<!DOCTYPE html>
<html lang="en" itemscope itemtype="http://schema.org/Article" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml"  >
<head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>
<script type="text/javascript">
var videoPageUrl = "http://winnipeg.ctvnews.ca/video";
</script>
<meta name="viewport" content="width=1024" />
<style>
  @font-face {font-family: 'Flama-Medium';src: url('http://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?s=2_617');src: url('http://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?#iefix&s=2_617') format('embedded-opentype'),url('http://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.woff?s=2_617') format('woff'),url('http://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.svg#font&s=2_617') format('svg');font-weight: normal;font-style:normal;}
</style>
<link rel="stylesheet" type="text/css" href="http://static.ctvnews.ca/bellmedia/common/css/common.css" />
<script type="text/javascript" src="http://static.ctvnews.ca/bellmedia/common/js/jquery-1.7.js"></script>
<script type="text/javascript" src="http://static.ctvnews.ca/bellmedia/common/js/jquery.cookie.js"></script>
<script type="text/javascript" src="http://static.ctvnews.ca/bellmedia/common/js/requireDependency.js"></script>
<script type="text/javascript" src="http://static.ctvnews.ca/bellmedia/common/js/jquery.polopoly.js"></script>
  <script type="text/javascript" src="https://cdns.gigya.com/js/gigya.js?apiKey=3_-FVQzpdFRai9eK0LUE2bQibsUcv-mtWRgrAUaCyDvREHAAVSgJS25CWP-fZq-7hZ"></script>
  <script type="text/javascript">
    var loginWeb = "CTVnews-login-web";
    var loginMobile = "CTVnews-login-mobile";
    var profWeb = "CTVnews-profile-web";
    var profMobile = "CTVNews-profile-mobile";
		var shareProviders = "facebook,twitter,google,linkedin";
  </script>
  <script type="text/javascript" src="http://static.ctvnews.ca/bellmedia/common/js/gigya.js"></script>

<script type="text/javascript">
  var kruxID = "ImoeZsch";
</script>
<!-- END Krux Controltag -->

    <script type="text/javascript">
    requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
        $(function(){
            initAuth();
        });
        function initAuth(){
            var brand = 'ctvnews';
            var platform = 'web';
            var environment = 'prod';
            
            BmAuth.init(brand, platform, environment)
            .then(function(){})
            .catch(function(errorPackage){console.log('[BmAuth] init failed', errorPackage);});
            };
            });
    </script>

                        <link rel="stylesheet" type="text/css" href="http://static.ctvnews.ca/bellmedia/common/css/elections.css" media="screen" />
                <script type="text/javascript">
requiresDependency('http://static.ctvnews.ca/bellmedia/common/js/elections.js', function() {
getGainsAndLosses = function(url){  
  $.getJSON(url, function(data) {
      var parties = data.parties;
    if(parties != null && parties.length > 0){
      gainsAndLosses.length = 0;
      for(var i=0; i<parties.length; i++){
        var party = parties[i];
        party.colour = getPartyColour(party.name);
        gainsAndLosses.push(party);
      }
    }

    // Descending sort
    gainsAndLosses.sort(function(obj1, obj2){  
                return obj2.seatsTotal - obj1.seatsTotal;
              });
    
    jQuery("#dynamicGainsAndLosses").html('');
    
    for ( var i = 0; i < gainsAndLosses.length; i ++ ){
      var party = gainsAndLosses[i];
      
      jQuery("#dynamicGainsAndLosses").append('<article class="partyResult">' 
                      +  '<dl class="party' + party.colour + ' clearfix">'                      
                      +     '<dt class="partyName">' + getPartyDisplayName(party.name) +  '</dt>'
                      +     '<span class="seatTotal"><span class="totalR">Total</span><br>'
                      +     '<dd class="currentResult">' + party.seatsTotal + '</dd></span>'
                      +     '<span class="eAndl">'
                      +     '<dt>Elected:</dt><dd>' + party.seatsGained + '</dd><br/>'
                      +     '<dt>Leading:</dt><dd>' + party.seatsLost + '</dd>'
                      +     '</span>'
                      +   '</dl>'
                      + '</article>');
    }
  });
};
  
});
</script>                    <link rel="stylesheet" type="text/css" href="http://static.ctvnews.ca/bellmedia/common/css/jquery.lightbox-0.4.css" media="screen" />
                    <script type="text/javascript" src="http://static.ctvnews.ca/bellmedia/common/js/swfobject-2.2.js" ></script>
                    <script type="text/javascript" src="http://static.ctvnews.ca/bellmedia/common/js/lightbox/jquery.lightbox-0.4.min.js" ></script>
                    <script type="text/javascript" src="http://static.ctvnews.ca/bellmedia/common/js/jquery.validate-1.12.0.min.js" ></script>
                    <script type="text/javascript" src="http://static.ctvnews.ca/bellmedia/common/js/membership.js" ></script>
                      <link rel="stylesheet" type="text/css" href="http://static.ctvnews.ca/bellmedia/ctvnews/css/imageGallery.css" media="screen" />
                <!--[if IE 7]>
<style>
.content-secondary .videoPromoList .teaser .teaserTitle {margin-top: 0}
.content-secondary .videoPromoList .teaser .teaserTitle, .content-secondary .videoPromoList .teaser .teaserTitle a {line-height: 1}
.onlineExtras .right {float: left; margin-left: 0; width: auto}
.onlineExtras .button {padding-right: 0.9em}
.onlineExtras .arrow {position: absolute; margin-top: 5px; }
.topAd .boxAd p {position: static!important}
.fbpluginrecommendationsbarright {display: none!important}

.element.time {display: none!important}
</style>
 <![endif]-->

<!--[IF IE]>
<style>
.toronto2014 svg {overflow: hidden}
}
</style>
 <![endif]-->

                  <script type="text/javascript" src="http://static.ctvnews.ca/bellmedia/common/js/detectMobile.js" ></script>
                <script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}  
function outputLog(source, str) {
  try {
        if (isDebug) {
            if (console && console.log) {
                console.log("[ " + source + " ]=" + str);
            }
        }
  } catch (e) {
  }
}
</script>  
                    <link rel="stylesheet" type="text/css" href="http://www.ctvnews.ca/cmlink/desktop-7.693922" media="screen" />
                  
              <link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon.png">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-57x57.png" sizes="57x57">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-60x60.png" sizes="60x60">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-72x72.png" sizes="72x72">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-76x76.png" sizes="76x76">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-114x114.png" sizes="114x114">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-120x120.png" sizes="120x120">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-144x144.png" sizes="144x144">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-152x152.png" sizes="152x152">  


                    <link rel="stylesheet" type="text/css" href="http://static.ctvnews.ca/bellmedia/common/css/ctvnews_layout.css" media="screen" />
                      <link rel="stylesheet" type="text/css" href="http://static.ctvnews.ca/bellmedia/winnipeg/css/winnipeg_layout.css" media="screen" />
                  <link rel="icon" type="image/ico" href="http://static.ctvnews.ca/bellmedia/common/img/favicon.ico" sizes="16x16"/> 
                <link rel="icon" type="image/ico" href="http://static.ctvnews.ca/bellmedia/common/img/32_ctvnewsfav.ico" sizes="32x32"/> 
                <link rel="shortcut icon" type="image/x-icon" href="http://static.ctvnews.ca/bellmedia/common/img/64_ctvnewsfav.ico" sizes="64x64"/>
                    <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="http://static.ctvnews.ca/bellmedia/common/css/ie_ctvnews.css" media="screen" />
      <![endif]-->
                      <!--[if IE 8]>
      <link rel="stylesheet" type="text/css" href="http://static.ctvnews.ca/bellmedia/common/css/ie8_common.css" media="screen" />
      <![endif]-->
                <meta name="google-site-verification" content="BVIH8PHvX6dLxqFGRrD_T3oVQZfXshe-lIxUeEJ30eM" />  <script type="text/javascript" src="http://static.ctvnews.ca/bellmedia/common/js/mdetect.js"></script>
   <link rel="stylesheet" type="text/css" href="/cmlink/ctv-styles-7.132" />
  <link rel="stylesheet" type="text/css" href="/cmlink/ontario2014-7.523345" />
  <link rel="stylesheet" type="text/css" href="/cmlink/video-bin-column-css-7.489853" />
  <link rel="stylesheet" type="text/css" href="/cmlink/banner-temp-7.298239" />
  <link rel="stylesheet" type="text/css" href="/cmlink/player-style-7.363763" />
  <link rel="stylesheet" type="text/css" href="/cmlink/mynews-7.555290" />
  <link rel="stylesheet" type="text/css" href="/cmlink/background-override-7.682833" />
  <link rel="stylesheet" type="text/css" href="/cmlink/sponsored-articles-7.688114" />
  <link rel="stylesheet" type="text/css" href="/cmlink/scribble-border-override-css-7.689768" />
  <link rel="stylesheet" type="text/css" href="/cmlink/brightcove-responsive-7.666233" />
  <link rel="stylesheet" type="text/css" href="/cmlink/story-related-7.343939" />
  <link rel="stylesheet" type="text/css" href="/cmlink/winnipeg-custom-css-styles-7.292107" />

<link href="http://static.ctvnews.ca/bellmedia/common/css/responsive_layout.css" rel="stylesheet" type="text/css" media="screen, handheld, print, projection" />
<link href="http://static.ctvnews.ca/bellmedia/common/css/print.css" rel="stylesheet" type="text/css" media="print" />
<!--[if IE]>
  <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<!--[if lt IE 9]>
        <script>
        document.createElement('header');
        document.createElement('nav');
        document.createElement('section');
        document.createElement('article');
        document.createElement('aside');
        document.createElement('footer');
        document.createElement('hgroup');
        </script>
        <![endif]-->
<script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}
</script>
	    

<script async type="text/javascript" src="https://js-sec.indexww.com/ht/htw-bell-news.js"></script>
<script>
window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
(function(){
	function retrieve(n){
		var m, k='kx'+n;
		if (window.localStorage) {
			return window.localStorage[k] || "";
		} else if (navigator.cookieEnabled) {
			m = document.cookie.match(k+'=([^;]*)');
			return (m && unescape(m[1])) || "";
		} else {
			return '';
		}
	} 
	Krux.user = retrieve('user'); 
	Krux.segments = retrieve('segs') && retrieve('segs').split(',') || [];
})();
</script>

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script'); gads.async = true; gads.type = 'text/javascript'; var useSSL = 'https:' == document.location.protocol; gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node); }
  )();
    
  googletag.cmd.push(function() {
          									                                              googletag.defineSlot('/5479/ctv.ctvnewswinnipeg/home/stories', [[728,90],[970,250],[970,90]], 'div-gpt-ad-728_90-1')
      .addService(googletag.pubads()).addService(googletag.companionAds());
  											                                              googletag.defineSlot('/5479/ctv.ctvnewswinnipeg/home/stories', [[300,250],[300,600],[300,1050]], 'div-gpt-ad-300_250-2')
      .addService(googletag.pubads()).addService(googletag.companionAds());
  						              googletag.defineOutOfPageSlot('/5479/ctv.ctvnewswinnipeg/home/stories','div-gpt-ad-outofpage-1-oop').addService(googletag.pubads()).addService(googletag.companionAds());
      
    
                                                                            
                                                                              
          googletag.pubads().setTargeting("keyvalues",["envr=prod"]);
                        googletag.pubads().collapseEmptyDivs(true);
		      googletag.pubads().setTargeting("ksgmnt", Krux.segments);
			googletag.pubads().setTargeting("u", Krux.user);
		    googletag.pubads().enableVideoAds();
          googletag.pubads().enableSingleRequest();
          googletag.enableServices();
  });
    
	
</script>
<script type="text/javascript">
   googletag.cmd.push(function() {
      if (typeof window.headertag === 'undefined' || window.headertag.apiReady !== true) { 
         window.headertag = googletag;
      } 
   });
</script>
  <title>Man charged after firearm was discharged in Sherburn Street home | CTV News Winnipeg </title>
      <meta name="description" content="Winnipeg police have charged a man after a firearm was discharged in a home on Wednesday." />
        <meta name="keywords" content="local, winnipeg, video, crime, missing persons, jets, bombers, moose, sports, weather, photos, warnings, parenting, retail, food, travel, health, brandon" />
        <meta name="news_keywords" content="sherburn street, st. matthews avenue, wolever avenue, police, tactical unit, winnipeg police" />
  <meta name="robots" content="noarchive,noodp" />
<meta name="robots" content="index,follow,noodp" />
<meta name="robots" content="ACAP allow-index" />
<meta name="dc.date.modified" content="2017-04-27">            <link rel="canonical" href="http://winnipeg.ctvnews.ca/man-charged-after-firearm-was-discharged-in-sherburn-street-home-1.3387152" />
                          <link rel="alternate" media="only screen and (max-width: 640px)" href="http://winnipeg.ctvnews.ca/mobile/man-charged-after-firearm-was-discharged-in-sherburn-street-home-1.3387152"/>
                                              <meta itemprop="description" content="Winnipeg police have charged a man after a firearm was discharged in a home on Wednesday." />
                        <meta itemprop="name" content="Man charged after firearm was discharged in Sherburn Street home" />
                                  <meta itemprop="url" content="http://winnipeg.ctvnews.ca/man-charged-after-firearm-was-discharged-in-sherburn-street-home-1.3387152" />
                    <meta itemprop="image" content="https://www.ctvnews.ca/polopoly_fs/1.3387157.1493313216!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg" />
                    <meta property="og:type" content="article" />
          <meta property="og:title" content="Man charged after firearm was discharged in Sherburn Street home" />
          <meta property="og:description" content="Winnipeg police have charged a man after a firearm was discharged in a home on Wednesday." />
          <meta property="og:url" content="http://winnipeg.ctvnews.ca/man-charged-after-firearm-was-discharged-in-sherburn-street-home-1.3387152" />
    
          <meta property="og:image" content="https://www.ctvnews.ca/polopoly_fs/1.3387157.1493313216!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
	  <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/polopoly_fs/1.3387157.1493313216!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" /> <!-- schema.org -->
        <meta property="og:site_name" content="Winnipeg" />
                    <meta name="twitter:title" content="Man charged after firearm was discharged in Sherburn Street home" />
          <meta name="twitter:url" content="http://winnipeg.ctvnews.ca/man-charged-after-firearm-was-discharged-in-sherburn-street-home-1.3387152" />
          <meta name="twitter:card" content="summary_large_image" />
          <meta name="twitter:description" content="Winnipeg police have charged a man after a firearm was discharged in a home on Wednesday." />
              <meta name="twitter:site" content="@CTVwinnipeg" />
      <meta name="twitter:creator" content="@CTVwinnipeg" />
              <meta name="twitter:image:src" content="https://www.ctvnews.ca/polopoly_fs/1.3387157.1493313216!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
              <meta property="og:locale" content="en_CA" />
      <meta property="article:published_time" content="2017-04-27T03:54:00-06:00"> 
        <meta property="article:modified_time" content="2017-04-27T11:13:00-06:00">
            
            <script>
        var gigTitle = "Man charged after firearm was discharged in Sherburn Street home";
        var gigDesc = "Winnipeg police have charged a man after a firearm was discharged in a home on Wednesday.";
        var gigURL = "http://winnipeg.ctvnews.ca/man-charged-after-firearm-was-discharged-in-sherburn-street-home-1.3387152"
        var gigImg = "https://www.ctvnews.ca/polopoly_fs/1.3387157.1493313216!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg";
      </script>
      <script type="text/javascript">
  jQuery.ajaxSetup({
    cache: 'true'
  });
</script> 
  <link rel="alternate" type="application/rss+xml" title="CTV News - Winnipeg" href="http://winnipeg.ctvnews.ca/rss/ctv-news-winnipeg-1.822382" />
</head>

<body id="top">
  <div id="insertForm"></div>
<script type="text/javascript">
detectMobile();
</script> 
<script type="text/javascript"><!--jQuery(document).ready(function() {window.pageLoaded=true});//--></script>

<!-- BEGIN BANNERS -->
<header class="banner clearfix">
  <div class="skip-links hidden">
    <ul>
      <li><a href="#responsive_main" title="skip to content">Skip to Main Content</a></li>
            <li><a href="#section-links_7.290188" title="skip to links">Skip to Section Links</a></li>
          </ul>
  </div><!-- END .skip-links -->
  
        <div class="content-wrapper">
        



  
  
    <a class="logo logo_ctvnews" href="http://winnipeg.ctvnews.ca" title="CTV Winnipeg"></a>
  
  
  
    

<div class='micronav'>
  
  



  
  
    
<div class="element list none  ">
                  <ul class="linklist horizontal">
                                  
            
            
    <li>
              
                                    
           
                        	          <a  href="http://www.ctvnews.ca"   >CTV News</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="http://winnipeg.ctvnews.ca/mobile"   >Mobile</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="http://www.ctv.ca"  title="CTV" >CTV</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    
<div class="micronav">
	<div class="liveSched"><div class="vidLock"></div> <p>Live Now:
			            	          <a  href="http://ctvnews.ca/live?autoPlay=true"   >CTV News Channel</a>
        		</p>
	</div>
</div>
	
 
  
  
  
    
    

<div class="search element" id="search_7.125">
      <a href="" class="sb">Search</a>
  <form action="/search-results/ctv-winnipeg-search-7.125" method="get" class="frm frmSearch">
    <input class="bt submit" type="submit" value="" />
    <div class="form">
      <label class="hidden" for="search_bar_7_125">CTV Winnipeg Search</label>
      <input id="search_bar_7_125" placeholder="CTV Winnipeg Search" type="text" name="q" value="" />
      <a class="close">X</a>
    </div>
  </form></div>
  
  
  
          	                                                          
<div class="mainnavigation_wrapper ">
<div class="mainnavigation_subnavigation_wrapper">
<nav class="mainnavigation container" id='section-links_7.290188' >
        <ul class="menu menuSite menuTwo section-links">
            
                      
                                    
                        									            
            <li class="mainnavigation_item item_7290189 bm- activePage">
            <span class="mainnavigation_item_text">
                          <span class="navlink active">
                            	            <a  href="/"  title="Winnipeg" >News</a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290197 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Video
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290190 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	            <a  href="/skywatch-weather"  title="Skywatch Weather" >Weather</a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290192 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Morning Live
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290191 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  More
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7292361 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	          <a  href="http://winnipeg.ctvnews.ca/mynews"   >MyNews</a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290298 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  About
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290514 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Local
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                    </ul>
</nav>
                             <div class="drop_down link_id_7290189" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290189").click(click_7290189);
            jQuery(".link_id_7290189 .close").click(click_7290189);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290189() {
            var itemSelector = ".item_7290189";
            var selector = ".link_id_7290189";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7290197" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    
<div class="element list none  ">
              <h3>Latest News </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	          <a  href="/video?binId=1.1164782"   >Top Video</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="/video?binId=1.1206917"   >Local</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="/video?binId=1.1206938"   >Around Manitoba</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    
<div class="element list none  ">
              <h3>Features </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	          <a  href="/video?binId=1.1991027"   >Skywatch Weather</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="/video?binId=1.1206971"   >Crimewatch</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="/video?binId=1.1206979"   >Consumerwatch</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="/video?binId=1.1206974"   >Sports</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    
<div class="element list continued  ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	          <a  href="/video?binId=1.1206939"   >Health</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="/video?binId=1.1206882"   >Morning</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    
<div class="element list none  ">
              <h3>CTV News  </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	          <a  href="/video?binId=1.1206950"   >CTV News at Six</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="/video?binId=1.1206963"   >CTV News at Noon</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="/video?binId=1.1807109"   >CTV News at 11:30</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    
<div class="element list none  ">
              <h3>LIVE </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            <a  href="http://www.ctvnews.ca/live"  title="CTV News LIVE" >CTV News LIVE</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="http://www.ctvnews.ca/go"   >CTV News GO</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="http://www.ctvnews.ca/faq"   >Video Help</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290197").click(click_7290197);
            jQuery(".link_id_7290197 .close").click(click_7290197);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290197() {
            var itemSelector = ".item_7290197";
            var selector = ".link_id_7290197";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7290190" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290190").click(click_7290190);
            jQuery(".link_id_7290190 .close").click(click_7290190);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290190() {
            var itemSelector = ".item_7290190";
            var selector = ".link_id_7290190";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7290192" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                
<div class="element list none  ">
              <h3>Home </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            <a  href="/ctv-morning-live"  title="CTV Morning Live" >CTV Morning Live</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="/ctv-morning-live/about-morning-live"  title="About Morning Live" >About Morning Live</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
                
<div class="element list none  ">
              <h3>Features </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            <a  href="/ctv-morning-live/community-connection"  title="Community Connection" >Community Connection</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="/ctv-morning-live/tots-to-teens"  title="Tots to Teens" >Tots to Teens</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="/ctv-morning-live/nicole-s-notes"  title="Nicole's Notes" >Nicole's Notes</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="/ctv-morning-live/talk-of-the-town"  title="Talk of the Town" >Talk of the Town</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
                
<div class="element list continued  ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            <a  href="/ctv-morning-live/living-well"  title="Living Well" >Living Well</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="/ctv-morning-live/help-for-your-home"  title="Help for Your Home" >Help for Your Home</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="/ctv-morning-live/cooking-with-ctv-morning-live"  title="Cooking with CTV Morning Live" >Cooking with CTV Morning Live</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
                
<div class="element list none  ">
              <h3>Special Sections </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            <a  href="/ctv-winnipeg-contests"  title="CTV Winnipeg Contests" >CTV Winnipeg Contests</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="/ctv-morning-live/let-s-celebrate"  title="Let's Celebrate" >Let's Celebrate</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="/ctv-morning-live/traffic"  title="Traffic" >Traffic</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="/ctv-morning-live/social-media"  title="Social Media" >Social Media</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290192").click(click_7290192);
            jQuery(".link_id_7290192 .close").click(click_7290192);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290192() {
            var itemSelector = ".item_7290192";
            var selector = ".link_id_7290192";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7290191" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                
<div class="element list none  ">
              <h3>News </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            <a  href="/features/in-pictures"  title="In Pictures" >In Pictures</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="/about-ctv/news-tips"  title="News Tips" >News Tips</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="/features/email-alerts"  title="Email Alerts" >Email Alerts</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
                
<div class="element list none  ">
              <h3>Features </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            <a  href="/features/crimewatch"  title="Crimewatch" >Crimewatch</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="/features/consumerwatch"  title="Consumerwatch" >Consumerwatch</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="/features/modern-medicine"  title="Modern Medicine" >Modern Medicine</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
                
<div class="element list continued  ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            <a  href="/features/pet-ed"  title="Pet Ed" >Pet Ed</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="/features/lottery"  title="Lottery" >Lottery</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="/features/on-the-menu"  title="On The Menu" >On The Menu</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
                
<div class="element list none  ">
              <h3>Sports </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            <a  href="/features/sports"  title="Sports" >Sports</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="/features/sport-star-of-the-week"  title="Sport Star of the Week" >Sport Star of the Week</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
                
<div class="element list none  ">
              <h3>Community </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            <a  href="/community-calendar"  title="Community Calendar" >Community Calendar</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="/ctv-winnipeg-contests"  title="CTV Winnipeg Contests" >CTV Winnipeg Contests</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="/features/hot-links"  title="Hot Links" >Hot Links</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="/features/gas-prices"  title="Gas Prices" >Gas Prices</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290191").click(click_7290191);
            jQuery(".link_id_7290191 .close").click(click_7290191);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290191() {
            var itemSelector = ".item_7290191";
            var selector = ".link_id_7290191";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7292361" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7292361").click(click_7292361);
            jQuery(".link_id_7292361 .close").click(click_7292361);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7292361() {
            var itemSelector = ".item_7292361";
            var selector = ".link_id_7292361";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7290298" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    
<div class="element list none  ">
              <h3>Sections </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            <a  href="/about-ctv"  title="About CTV" >About CTV</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="/about-ctv/contact-us"  title="Contact Us" >Contact Us</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="/about-ctv/social-media"  title="Social Media" >Social Media</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="/about-ctv/news-tips"  title="News Tips" >News Tips</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290298").click(click_7290298);
            jQuery(".link_id_7290298 .close").click(click_7290298);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290298() {
            var itemSelector = ".item_7290298";
            var selector = ".link_id_7290298";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7290514" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    
<div class="element list none  ">
              <h3>CTV </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            <a  href="http://atlantic.ctvnews.ca/"  title="Atlantic" >Atlantic</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="http://calgary.ctvnews.ca/"  title="Calgary" >Calgary</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="http://edmonton.ctvnews.ca/"  title="Edmonton" >Edmonton</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="http://kitchener.ctvnews.ca/"  title="Kitchener" >Kitchener</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    
<div class="element list continued  ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            <a  href="http://montreal.ctvnews.ca/"  title="Montreal" >Montreal</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="http://northernontario.ctvnews.ca/"  title="Northern Ontario" >Northern Ontario</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="http://ottawa.ctvnews.ca/"  title="Ottawa" >Ottawa</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="http://regina.ctvnews.ca/"  title="Regina" >Regina</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    
<div class="element list continued  ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            <a  href="http://saskatoon.ctvnews.ca/"  title="Saskatoon" >Saskatoon</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="http://toronto.ctvnews.ca/"   >Toronto</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="http://bc.ctvnews.ca/"   >Vancouver</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="/"  title="Winnipeg" >Winnipeg</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    
<div class="element list none  ">
              <h3>CTV Two </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	          <a  href="http://www.ctvalberta.ca"   >Alberta</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="http://atlantic.ctvnews.ca/"  title="Atlantic" >Atlantic</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="http://barrie.ctvnews.ca/"   >Barrie</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="http://london.ctvnews.ca"   >London</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    
<div class="element list continued  ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            <a  href="http://ottawa.ctvnews.ca/"  title="Ottawa" >Ottawa</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="http://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >Vancouver Island</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="http://windsor.ctvnews.ca"   >Windsor</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290514").click(click_7290514);
            jQuery(".link_id_7290514 .close").click(click_7290514);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290514() {
            var itemSelector = ".item_7290514";
            var selector = ".link_id_7290514";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
           </div>
</div>
  
  
  
    <div class="clearfix"></div>
  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
                                        <div class="boxAd secondClass ">
							                            <div class="advert">
        
                        
                                                                              
                        <div id="div-gpt-ad-728_90-1">
					<script type="text/javascript">
						googletag.cmd.push(function() { headertag.display("div-gpt-ad-728_90-1"); });
					</script>
		    </div>
        
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
  </div>
  </header><!-- END .banner -->
<!-- END BANNERS -->




<div class="content">
      <div class="video-header">
      <div class="content-wrapper">
          <div class="col-wrapper left clearfix" >
                                        



  
  
    

<div class='featuredEG'>
  
  



  
  
    		  																					
                                                                                                                                                                                                                                                                                                                                                                                                                

  





  <div class='small-rotator bottom-border' id='pager-top'>
      <h3 class="c-header">Featured<span class="da"></span></h3>
    
    <ul id="rotator_173822583_7_517955" style="visibility: hidden">
          


                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_517955_173822583_1">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1110607"   ><div class='vid'>false</div><img title='Red River College announces $95M expansion' height='84' alt='Red River College announces $95M expansion' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3387818.1493313585!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?clipId=1110607"   >Red River College announces $95M expansion</a>
        </h2>
                        		<div class="airClip">Air Date: April 27, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_517955_173822583_2">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1110611"   ><div class='vid'>false</div><img title='Portage and Main report delayed indefinitely' height='84' alt='Portage and Main report delayed indefinitely' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3387822.1493313635!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?clipId=1110611"   >Portage and Main report delayed indefinitely</a>
        </h2>
                        		<div class="airClip">Air Date: April 27, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_517955_173822583_3">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1110660"   ><div class='vid'>false</div><img title='Students prepare welcome packages for refugees' height='84' alt='Students prepare welcome packages for refugees' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3387916.1493315611!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?clipId=1110660"   >Students prepare welcome packages for refugees</a>
        </h2>
                        		<div class="airClip">Air Date: April 27, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_517955_173822583_4">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1109897"   ><div class='vid'>false</div><img title='Sagkeeng victim, Sherburn incident: Morning Live ' height='84' alt='Sagkeeng victim, Sherburn incident: Morning Live ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3387296.1493296725!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?clipId=1109897"   >Sagkeeng victim, Sherburn incident: Morning Live </a>
        </h2>
                        		<div class="airClip">Air Date: April 27, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_517955_173822583_5">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1109737"   ><div class='vid'>false</div><img title='electric cars' height='84' alt='electric cars' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3386832.1493250634!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?clipId=1109737"   >Councillor wants more electric cars in the city</a>
        </h2>
                        		<div class="airClip">Air Date: April 26, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_517955_173822583_6">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1109743"   ><div class='vid'>false</div><img title='Man with terminal cancer fights traffic ticket' height='84' alt='Man with terminal cancer fights traffic ticket' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3386841.1493251355!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?clipId=1109743"   >Man with terminal cancer fights traffic ticket</a>
        </h2>
                        		<div class="airClip">Air Date: April 26, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_517955_173822583_7">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1109733"   ><div class='vid'>false</div><img title='Nurses fight provinces planned health care cuts' height='84' alt='Nurses fight provinces planned health care cuts' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3386843.1493251551!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?clipId=1109733"   >Nurses fight provinces planned health care cuts</a>
        </h2>
                        		<div class="airClip">Air Date: April 26, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_517955_173822583_8">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1109731"   ><div class='vid'>false</div><img title='condo' height='84' alt='condo' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3386814.1493249687!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?clipId=1109731"   >Elevators still out of commission at condo</a>
        </h2>
                        		<div class="airClip">Air Date: April 26, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_517955_173822583_9">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1109720"   ><div class='vid'>false</div><img title='serena mckay' height='84' alt='serena mckay' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3386803.1493252025!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?clipId=1109720"   >Friends, family grieve Sagkeeng homicide victim</a>
        </h2>
                        		<div class="airClip">Air Date: April 26, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_517955_173822583_10">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1109744"   ><div class='vid'>false</div><img title='Oldest woman in Canada celebrates 112th birthday' height='84' alt='Oldest woman in Canada celebrates 112th birthday' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3386889.1493253065!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?clipId=1109744"   >Oldest woman in Canada celebrates 112th birthday</a>
        </h2>
                        		<div class="airClip">Air Date: April 26, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_517955_173822583_11">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1109735"   ><div class='vid'>false</div><img title='Agency looking for guide dog raisers' height='84' alt='Agency looking for guide dog raisers' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3386887.1493253034!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?clipId=1109735"   >Agency looking for guide dog raisers</a>
        </h2>
                        		<div class="airClip">Air Date: April 26, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_517955_173822583_12">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1109395"   ><div class='vid'>false</div><img title='Popular opera singer in Winnipeg' height='84' alt='Popular opera singer in Winnipeg' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3386155.1493244546!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?clipId=1109395"   >Popular opera singer in Winnipeg</a>
        </h2>
                        		<div class="airClip">Air Date: April 26, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_517955_173822583_13">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1109065"   ><div class='vid'>false</div><img title='GWL layoffs, Sagkeeng homicide: CTV Morning Live' height='84' alt='GWL layoffs, Sagkeeng homicide: CTV Morning Live' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3385473.1493210478!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?clipId=1109065"   >GWL layoffs, Sagkeeng homicide: CTV Morning Live</a>
        </h2>
                        		<div class="airClip">Air Date: April 26, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_517955_173822583_14">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1108910"   ><div class='vid'>false</div><img title='prayer' height='84' alt='prayer' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3384980.1493163421!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?clipId=1108910"   >Muslims seek permit for prayer</a>
        </h2>
                        		<div class="airClip">Air Date: April 25, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_517955_173822583_15">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1108909"   ><div class='vid'>false</div><img title='drugs' height='84' alt='drugs' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3384968.1493163101!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?clipId=1108909"   >Nurse stole colleague's identity to access drugs </a>
        </h2>
                        		<div class="airClip">Air Date: April 25, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_517955_173822583_16">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1108938"   ><div class='vid'>false</div><img title='Students mummify vice-principal' height='84' alt='Students mummify vice-principal' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3385059.1493166770!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?clipId=1108938"   >Students mummify vice-principal</a>
        </h2>
                        		<div class="airClip">Air Date: April 25, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_517955_173822583_17">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1108916"   ><div class='vid'>false</div><img title='Bin bags made free to cottages, seasonal sites' height='84' alt='Bin bags made free to cottages, seasonal sites' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3385024.1493165269!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?clipId=1108916"   >Bin bags made free to cottages, seasonal sites</a>
        </h2>
                        		<div class="airClip">Air Date: April 25, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_517955_173822583_18">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1108907"   ><div class='vid'>false</div><img title='great west life' height='84' alt='great west life' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3384949.1493162566!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?clipId=1108907"   >Great-West trimming jobs to cut costs</a>
        </h2>
                        		<div class="airClip">Air Date: April 25, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_517955_173822583_19">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1108911"   ><div class='vid'>false</div><img title='vape' height='84' alt='vape' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3384992.1493163654!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?clipId=1108911"   >Legal loophole allows vape, bowl event to proceed</a>
        </h2>
                        		<div class="airClip">Air Date: April 25, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_517955_173822583_20">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1108594"   ><div class='vid'>false</div><img title='Syrian girl with cerebral palsy given bike' height='84' alt='A Syrian girl living with cerebral palsy is celebrating the kindness of her adopted country.' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3384289.1493141771!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?clipId=1108594"   >Syrian girl with cerebral palsy given bike</a>
        </h2>
                        		<div class="airClip">Air Date: April 25, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_517955_173822583_21">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1108592"   ><div class='vid'>false</div><img title='MPI accepting military ID, CAF drivers licences' height='84' alt='Manitoba Public Insurances wants to make life a little easier for military members stationed in our province.' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3384288.1493141719!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?clipId=1108592"   >MPI accepting military ID, CAF drivers licences</a>
        </h2>
                        		<div class="airClip">Air Date: April 25, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_517955_173822583_22">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1108590"   ><div class='vid'>false</div><img title='Great-West to cut 1,500 jobs' height='84' alt='Sarah Plowman on how Great-West will cut 1,500 positions over the next two years in response to changing technology and customer expectation' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3384267.1493141338!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?clipId=1108590"   >Great-West to cut 1,500 jobs</a>
        </h2>
                        		<div class="airClip">Air Date: April 25, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_517955_173822583_23">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1108331"   ><div class='vid'>false</div><img title='ER concerns, Yuletide Bandit: CTV Morning Live' height='84' alt='ER concerns, Yuletide Bandit: CTV Morning Live' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3383646.1493124102!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?clipId=1108331"   >ER concerns, Yuletide Bandit: CTV Morning Live</a>
        </h2>
                        		<div class="airClip">Air Date: April 25, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_517955_173822583_24">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1108192"   ><div class='vid'>false</div><img title='Petition' height='84' alt='Petition' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3383167.1493077794!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?clipId=1108192"   >Petition against building homes on empty lot</a>
        </h2>
                        		<div class="airClip">Air Date: April 24, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_517955_173822583_25">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1108190"   ><div class='vid'>false</div><img title='Shoveling' height='84' alt='Shoveling' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3383170.1493077880!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?clipId=1108190"   >Up to 25 cm of snow could cover the southeast</a>
        </h2>
                        		<div class="airClip">Air Date: April 24, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_517955_173822583_26">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1108191"   ><div class='vid'>false</div><img title='The organization representing doctors in Manitoba ' height='84' alt='The organization representing doctors in Manitoba ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3383177.1493078041!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?clipId=1108191"   >Doctors Manitoba concerned about closing ERs</a>
        </h2>
                        		<div class="airClip">Air Date: April 24, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_517955_173822583_27">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1108194"   ><div class='vid'>false</div><img title='Santa Lucia' height='84' alt='Santa Lucia' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3383188.1493078535!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?clipId=1108194"   >Restaurant proposes creating additional parking</a>
        </h2>
                        		<div class="airClip">Air Date: April 24, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_517955_173822583_28">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1108196"   ><div class='vid'>false</div><img title='Concern about rats in St. Boniface' height='84' alt='Concern about rats in St. Boniface' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3383222.1493079717!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?clipId=1108196"   >Concern about rats in St. Boniface</a>
        </h2>
                        		<div class="airClip">Air Date: April 24, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_517955_173822583_29">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1108224"   ><div class='vid'>false</div><img title='new course' height='84' alt='new course' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3383254.1493080960!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?clipId=1108224"   >New course to give inner-city work experience</a>
        </h2>
                        		<div class="airClip">Air Date: April 24, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_517955_173822583_30">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1107845"   ><div class='vid'>false</div><img title='Cumberland Ave fire sends one to hospital' height='84' alt='A fire that broke out in the garbage chute of a high rise apartment overnight sent one person to hospital and left a fire fighter injured.' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3382480.1493054899!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?clipId=1107845"   >Cumberland Ave fire sends one to hospital</a>
        </h2>
                        		<div class="airClip">Air Date: April 24, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_517955_173822583_31">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1107537"   ><div class='vid'>false</div><img title='Toddler death, MMIW ceremony: CTV Morning Live' height='84' alt='Toddler death, MMIW ceremony: CTV Morning Live' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3381914.1493037529!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?clipId=1107537"   >Toddler death, MMIW ceremony: CTV Morning Live</a>
        </h2>
                        		<div class="airClip">Air Date: April 24, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_517955_173822583_32">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1107450"   ><div class='vid'>false</div><img title='Southern Manitoba snow storm expected Monday' height='84' alt='Southern Manitoba snow storm expected Monday' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3381531.1492990223!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?clipId=1107450"   >Southern Manitoba snow storm expected Monday</a>
        </h2>
                        		<div class="airClip">Air Date: April 23, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_517955_173822583_33">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1107451"   ><div class='vid'>false</div><img title='MLA rallies constituents toMLA r save Concordia ER' height='84' alt='MLA rallies constituents toMLA r save Concordia ER' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3381534.1492990316!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?clipId=1107451"   >MLA rallies constituents to save Concordia ER</a>
        </h2>
                        		<div class="airClip">Air Date: April 23, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_517955_173822583_34">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1107455"   ><div class='vid'>false</div><img title='Unicorn hair ' height='84' alt='The photo of the Unicorn Frappuccino-inspired hairdo has attracted more than 16,000 likes on Instagram. ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3381542.1493038028!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?clipId=1107455"   >Winnipegger's Starbucks-inspired viral hair style</a>
        </h2>
                        		<div class="airClip">Air Date: April 23, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_517955_173822583_35">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1107448"   ><div class='vid'>false</div><img title='Gaming marathon for a good cause ' height='84' alt='Gaming marathon for a good cause ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3381562.1492991723!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?clipId=1107448"   >Gaming marathon for a good cause</a>
        </h2>
                        		<div class="airClip">Air Date: April 23, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_517955_173822583_36">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1107457"   ><div class='vid'>false</div><img title='U of M students compete to build car of tomorrow ' height='84' alt='U of M students compete to build car of tomorrow ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3381552.1492991235!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?clipId=1107457"   >U of M students compete to build car of tomorrow</a>
        </h2>
                        		<div class="airClip">Air Date: April 23, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
             </ul>
  
    </div>
      <script type="text/javascript">
  var mySlider;
  jQuery(document).ready(function() {
    requiresDependency('http://static.ctvnews.ca/bellmedia/common/js/jquery.bxslider.min.js', function() {
        mySlider = $('#rotator_173822583_7_517955').bxSlider({
                      
                      
                      
                      
                                            minSlides: 1,
                      slideWidth:145,
                      onSlideBefore : function ( $slideElement, oldIndex, newIndex ) {
                        getCarouselSlide7_517955_173822583("7.517955", "rotator_173822583_7_517955", newIndex+1, "7_517955_173822583");
                      },
                      moveSlides: 6,
                      infiniteLoop:true,hideControlOnEnd: false,
                      maxSlides: 6,
                                              prevText: 'Previous'
                                          });
        
        $('#rotator_173822583_7_517955').css("visibility", "visible");
                  $('.bx-wrapper').addClass("loop");
        
      });
      
      // get first slide
      getCarouselSlide7_517955_173822583("7.517955", "rotator_173822583_7_517955", 1, "7_517955_173822583");
  });
  
  
  function getCarouselSlide7_517955_173822583(path, containingDiv, pageNum, carouselUniqueId) {
  
    if ( loadedPageNum7_517955_173822583.indexOf(pageNum) != -1 ){
      // slide already loaded, no need to do anything
    } else {
      // slide not loaded yet, load it.
        if (path != null) {
          
          //var carouselId = path.replace(/\./g, "_");
          
          var maxItemsPerPage = 6;
          var startIndex = (maxItemsPerPage * pageNum) - maxItemsPerPage;
          var endIndex = startIndex + maxItemsPerPage;
          
          if ( endIndex > 36 ) {
            endIndex = 36;
          }
          
          // need to specify the carousel parent site contentID to correctly render video link with dedicated video page
          var targetPath = "2.617/" + path + "?ot=example.AjaxPageLayout.ot";
          
          if (pageNum != null) {
            targetPath = targetPath + "&pageNum=" + pageNum;
          }
      
          // unique carousel id
          targetPath = targetPath + "&carouselUniqueId=7_517955_173822583";
          
          // teaser image deriv and img width
          targetPath = targetPath + "&imgDeriv=landscape";
          targetPath = targetPath + "&imgWidth=150";
          targetPath = targetPath + "&teaserHeadlineType=normal";
          
          targetPath = targetPath + "&isAjax=true";                   
      
          jQuery.ajax({
            url : targetPath,
            success : function(data) {
              
              //alert(data);  
              //alert('done ajax: carouselId=' + carouselId + ', startIndex=' + startIndex + ', endIndex=' + endIndex);
              
              if ( (endIndex - startIndex) < maxItemsPerPage ) {
                 startIndex = endIndex - maxItemsPerPage;
                 if ( startIndex < 0 ) {
                  startIndex = 0;
                 }
              }
              
              for ( k = startIndex; k < endIndex ; k ++ ){
                var carouselIndex = k + 1; // carousel index is 1-based
                
                //$("#carousel" + carouselId + "_"+carouselIndex).html($(data).find("#carousel" + carouselId + "_"+carouselIndex).html());
                if("true" == "true"){
                  $("li.bx-clone #carousel7_517955_173822583_"+carouselIndex).html($(data).find("#carousel7_517955_173822583_"+carouselIndex).html());
                  $("li #carousel7_517955_173822583_"+carouselIndex).html($(data).find("#carousel7_517955_173822583_"+carouselIndex).html());
                }else{
                  $("#carousel7_517955_173822583_"+carouselIndex).html($(data).find("#carousel7_517955_173822583_"+carouselIndex).html());
                }
              
              }
              
              // flag this page has been loaded
              loadedPageNum7_517955_173822583.push(pageNum);
              
            }
          });
        }
    }
  }
  
  // keep track of which carousel page has been loaded.  If loaded, no need to load again.
  var loadedPageNum7_517955_173822583 = new Array();
  </script>


  

  </div>
  
                      </div><!-- END .col-wrapper -->
        </div>
    </div>
    
  
  <div class="content-wrapper">
        
        
      
            
                                                                  <div class="content-primary" id="responsive_main">
                 



  <section class="story project clearfix">
        <div class="container">
      <div class="element article">       
                                   <h1  class="articleHeadline">Man charged after firearm was discharged in Sherburn Street home</h1>
                        
        				                                                                        <div class="image top imgTop">
                        <img title='Police block off Sherburn Street Wednesday ' height='348' alt='Police block off Sherburn Street Wednesday ' width='620' src='https://www.ctvnews.ca/polopoly_fs/1.3387157.1493313216!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg' />                            <p>Police said while they were on scene, a firearm was discharged within the home.</p>
                      </div>
                  					                          <div class="tools clearfix">
            															<div class="gigya-space">									      				    <span id="componentDiv"></span>
    <script type="text/javascript">
              gigya.socialize.showShareBarUI(createArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "www", "whenRequired", "componentDiv", "http://static.ctvnews.ca", "right"));
          </script>
  								</div>							                                            <div class='top-tool gigya-com'>
                            <ul>
                                                                                      </ul>
            </div>
          </div>
            <div class="clearfix">
      <div class="s-data">
    
	<br>
		
             CTV Winnipeg</span>

            							
						
            <br />
            
            <span class="date">
              Published Thursday, April 27, 2017 3:54AM CST
            </span>
            
            <br />
						
                          <span class="date">
                Last Updated Thursday, April 27, 2017 11:13AM CST
              </span>
                                  </div>
          
          <div class="articleBody">
             <p>
	Winnipeg police have charged a man after a firearm was discharged in a home on Wednesday.</p>
<p>
	Around 4 p.m., officers were called to a single-family house in the 600 block of Sherburn Street to a firearms incident.</p>
<p>
	According to police, while they were on scene, a firearm was discharged within the home.</p>
<p>
	There were no reported injuries.</p>
<p>
	Police said the adult man charged is in police custody.</p>
          </div>
          
                                      <div class="StoryShareBottom">
  <div class="clearfix"></div>
					<div class="gigya-space">								      				    <span id="componentBottomDiv"></span>
    <script type="text/javascript">
              gigya.socialize.showShareBarUI(createArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "www", "whenRequired", "componentBottomDiv", "http://static.ctvnews.ca", "right"));
          </script>
  								</div>							              
							
							<div class='top-tool gigya-com'>
              <ul> 
                                                                      </ul>
            </div>
						<div class="clearfix"></div>
                        
            
                                    <div class="clearfix"></div>
          </div>

                
                        								<div class="currMain">
                



  
  
    						  																					
                                        

  





  <div class='small-rotator top-border sml' id='pager-top'>
      <h3 class="c-header-none">MOST WATCHED<span class="da"></span></h3>
    
    <ul id="rotator_173822847_7_601498" style="visibility: hidden">
          


                    
    
        
        <li  style="width: 620px;">
        <div class='small-teasers' id="carousel7_601498_173822847_1">
                                    







<div style="display: inline-table; width:180px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://winnipeg.ctvnews.ca/video?clipId=1110099"   ><div class='vid'>false</div><img title='CTV News Channel: Delta confrontation on video' height='100' alt='CTV News Channel: Delta confrontation on video' width='180' src='https://www.ctvnews.ca/polopoly_fs/1.3387548.1493305078!/httpImage/image.jpg_gen/derivatives/box_180/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="http://winnipeg.ctvnews.ca/video?clipId=1110099"   >CTV News Channel: Delta confrontation on video</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: April 27, 2017</div>
	      
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 620px;">
        <div class='small-teasers' id="carousel7_601498_173822847_2">
                                    







<div style="display: inline-table; width:180px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://winnipeg.ctvnews.ca/video?clipId=1109897"   ><div class='vid'>false</div><img title='Sagkeeng victim, Sherburn incident: Morning Live ' height='100' alt='Sagkeeng victim, Sherburn incident: Morning Live ' width='180' src='https://www.ctvnews.ca/polopoly_fs/1.3387296.1493296725!/httpImage/image.jpg_gen/derivatives/box_180/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="http://winnipeg.ctvnews.ca/video?clipId=1109897"   >Sagkeeng victim, Sherburn incident: Morning Live </a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: April 27, 2017</div>
	      
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 620px;">
        <div class='small-teasers' id="carousel7_601498_173822847_3">
                                    







<div style="display: inline-table; width:180px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://winnipeg.ctvnews.ca/video?clipId=1110558"   ><div class='vid'>false</div><img title='Crane rescue' height='100' alt='A woman is rescued from a downtown Toronto crane early Wednesday, April 26, 2017. A police crisis negotiator can be seen hanging on the boom of the crane. THE CANADIAN PRESS/Frank Gunn' width='180' src='https://www.ctvnews.ca/polopoly_fs/1.3385817.1493222706!/httpImage/image.jpg_gen/derivatives/box_180/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="http://winnipeg.ctvnews.ca/video?clipId=1110558"   >Woman rescued from crane appears in court</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: April 27, 2017</div>
	      
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 620px;">
        <div class='small-teasers' id="carousel7_601498_173822847_4">
                                    







<div style="display: inline-table; width:180px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://winnipeg.ctvnews.ca/video?clipId=1105223"   ><div class='vid'>false</div><img title='CTVNews player background' height='100' alt='CTVNews player background' width='180' src='https://www.ctvnews.ca/polopoly_fs/1.846393.1459491012!/httpImage/image.jpeg_gen/derivatives/box_180/image.jpeg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="http://winnipeg.ctvnews.ca/video?clipId=1105223"   >CTV News at Six Winnipeg for Wednesday, April 26, 2017</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: April 26, 2017</div>
	      
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 620px;">
        <div class='small-teasers' id="carousel7_601498_173822847_5">
                                    







<div style="display: inline-table; width:180px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://winnipeg.ctvnews.ca/video?clipId=1105239"   ><div class='vid'>false</div><img title='CTVNews player background' height='100' alt='CTVNews player background' width='180' src='https://www.ctvnews.ca/polopoly_fs/1.846393.1459491012!/httpImage/image.jpeg_gen/derivatives/box_180/image.jpeg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="http://winnipeg.ctvnews.ca/video?clipId=1105239"   >CTV Morning Live Winnipeg for Thursday, April 27, 2017</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: April 27, 2017</div>
	      
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 620px;">
        <div class='small-teasers' id="carousel7_601498_173822847_6">
                                    







<div style="display: inline-table; width:180px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://winnipeg.ctvnews.ca/video?clipId=1109720"   ><div class='vid'>false</div><img title='serena mckay' height='100' alt='serena mckay' width='180' src='https://www.ctvnews.ca/polopoly_fs/1.3386803.1493252025!/httpImage/image.jpg_gen/derivatives/box_180/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="http://winnipeg.ctvnews.ca/video?clipId=1109720"   >Friends, family grieve Sagkeeng homicide victim</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: April 26, 2017</div>
	      
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 620px;">
        <div class='small-teasers' id="carousel7_601498_173822847_7">
                                    







<div style="display: inline-table; width:180px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://winnipeg.ctvnews.ca/video?clipId=1105699"   ><div class='vid'>false</div><img title='Extended: First look inside Winnipeg&#39;s new outlet ' height='100' alt='Extended: First look inside Winnipeg&#39;s new outlet ' width='180' src='https://www.ctvnews.ca/polopoly_fs/1.3377834.1492725050!/httpImage/image.jpg_gen/derivatives/box_180/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="http://winnipeg.ctvnews.ca/video?clipId=1105699"   >Extended: First look inside Winnipeg's new outlet mall</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: April 20, 2017</div>
	      
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 620px;">
        <div class='small-teasers' id="carousel7_601498_173822847_8">
                                    







<div style="display: inline-table; width:180px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://winnipeg.ctvnews.ca/video?clipId=1110670"   ><div class='vid'>false</div><img title='Extended: Lazo leaves court after bail hearing' height='100' alt='Extended: Lazo leaves court after bail hearing' width='180' src='https://www.ctvnews.ca/polopoly_fs/1.3387948.1493316508!/httpImage/image.jpg_gen/derivatives/box_180/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="http://winnipeg.ctvnews.ca/video?clipId=1110670"   >Extended: Lazo leaves court after bail hearing</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: April 27, 2017</div>
	      
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 620px;">
        <div class='small-teasers' id="carousel7_601498_173822847_9">
                                    







<div style="display: inline-table; width:180px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://winnipeg.ctvnews.ca/video?clipId=1099462"   ><div class='vid'>false</div><img title='stop sign' height='100' alt='stop sign' width='180' src='https://www.ctvnews.ca/polopoly_fs/1.3366118.1492025501!/httpImage/image.jpg_gen/derivatives/box_180/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="http://winnipeg.ctvnews.ca/video?clipId=1099462"   >Winnipeg school bus video shows traffic dangers</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: April 12, 2017</div>
	      
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 620px;">
        <div class='small-teasers' id="carousel7_601498_173822847_10">
                                    







<div style="display: inline-table; width:180px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://winnipeg.ctvnews.ca/video?clipId=1109744"   ><div class='vid'>false</div><img title='Oldest woman in Canada celebrates 112th birthday' height='100' alt='Oldest woman in Canada celebrates 112th birthday' width='180' src='https://www.ctvnews.ca/polopoly_fs/1.3386889.1493253065!/httpImage/image.jpg_gen/derivatives/box_180/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="http://winnipeg.ctvnews.ca/video?clipId=1109744"   >Oldest woman in Canada celebrates 112th birthday</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: April 26, 2017</div>
	      
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 620px;">
        <div class='small-teasers' id="carousel7_601498_173822847_11">
                                    







<div style="display: inline-table; width:180px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://winnipeg.ctvnews.ca/video?clipId=1109737"   ><div class='vid'>false</div><img title='electric cars' height='100' alt='electric cars' width='180' src='https://www.ctvnews.ca/polopoly_fs/1.3386832.1493250634!/httpImage/image.jpg_gen/derivatives/box_180/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="http://winnipeg.ctvnews.ca/video?clipId=1109737"   >Councillor wants more electric cars in the city</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: April 26, 2017</div>
	      
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 620px;">
        <div class='small-teasers' id="carousel7_601498_173822847_12">
                                    







<div style="display: inline-table; width:180px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://winnipeg.ctvnews.ca/video?clipId=1109659"   ><div class='vid'>false</div><img title='Crane rescue' height='100' alt='A woman is rescued from a downtown Toronto crane early Wednesday, April 26, 2017. A police crisis negotiator can be seen hanging on the boom of the crane. THE CANADIAN PRESS/Frank Gunn' width='180' src='https://www.ctvnews.ca/polopoly_fs/1.3385817.1493222706!/httpImage/image.jpg_gen/derivatives/box_180/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="http://winnipeg.ctvnews.ca/video?clipId=1109659"   >CTV Toronto: 6 mischief charges for woman on crane</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: April 26, 2017</div>
	      
</div>
                           </div>
    </li>
          
     
     
     
     
     
     
     
             </ul>
  
    </div>
      <script type="text/javascript">
  var mySlider;
  jQuery(document).ready(function() {
    requiresDependency('http://static.ctvnews.ca/bellmedia/common/js/jquery.bxslider.min.js', function() {
        mySlider = $('#rotator_173822847_7_601498').bxSlider({
                      
                      
                      
                      
                                            minSlides: 1,
                      slideWidth:185,
                      onSlideBefore : function ( $slideElement, oldIndex, newIndex ) {
                        getCarouselSlide7_601498_173822847("7.601498", "rotator_173822847_7_601498", newIndex+1, "7_601498_173822847");
                      },
                      moveSlides: 3,
                      infiniteLoop:true,hideControlOnEnd: false,
                      maxSlides: 3,
                                              prevText: 'Previous'
                                          });
        
        $('#rotator_173822847_7_601498').css("visibility", "visible");
                  $('.bx-wrapper').addClass("loop");
        
      });
      
      // get first slide
      getCarouselSlide7_601498_173822847("7.601498", "rotator_173822847_7_601498", 1, "7_601498_173822847");
  });
  
  
  function getCarouselSlide7_601498_173822847(path, containingDiv, pageNum, carouselUniqueId) {
  
    if ( loadedPageNum7_601498_173822847.indexOf(pageNum) != -1 ){
      // slide already loaded, no need to do anything
    } else {
      // slide not loaded yet, load it.
        if (path != null) {
          
          //var carouselId = path.replace(/\./g, "_");
          
          var maxItemsPerPage = 3;
          var startIndex = (maxItemsPerPage * pageNum) - maxItemsPerPage;
          var endIndex = startIndex + maxItemsPerPage;
          
          if ( endIndex > 12 ) {
            endIndex = 12;
          }
          
          // need to specify the carousel parent site contentID to correctly render video link with dedicated video page
          var targetPath = "2.617/" + path + "?ot=example.AjaxPageLayout.ot";
          
          if (pageNum != null) {
            targetPath = targetPath + "&pageNum=" + pageNum;
          }
      
          // unique carousel id
          targetPath = targetPath + "&carouselUniqueId=7_601498_173822847";
          
          // teaser image deriv and img width
          targetPath = targetPath + "&imgDeriv=box";
          targetPath = targetPath + "&imgWidth=180";
          targetPath = targetPath + "&teaserHeadlineType=normal";
          
          targetPath = targetPath + "&isAjax=true";                   
      
          jQuery.ajax({
            url : targetPath,
            success : function(data) {
              
              //alert(data);  
              //alert('done ajax: carouselId=' + carouselId + ', startIndex=' + startIndex + ', endIndex=' + endIndex);
              
              if ( (endIndex - startIndex) < maxItemsPerPage ) {
                 startIndex = endIndex - maxItemsPerPage;
                 if ( startIndex < 0 ) {
                  startIndex = 0;
                 }
              }
              
              for ( k = startIndex; k < endIndex ; k ++ ){
                var carouselIndex = k + 1; // carousel index is 1-based
                
                //$("#carousel" + carouselId + "_"+carouselIndex).html($(data).find("#carousel" + carouselId + "_"+carouselIndex).html());
                if("true" == "true"){
                  $("li.bx-clone #carousel7_601498_173822847_"+carouselIndex).html($(data).find("#carousel7_601498_173822847_"+carouselIndex).html());
                  $("li #carousel7_601498_173822847_"+carouselIndex).html($(data).find("#carousel7_601498_173822847_"+carouselIndex).html());
                }else{
                  $("#carousel7_601498_173822847_"+carouselIndex).html($(data).find("#carousel7_601498_173822847_"+carouselIndex).html());
                }
              
              }
              
              // flag this page has been loaded
              loadedPageNum7_601498_173822847.push(pageNum);
              
            }
          });
        }
    }
  }
  
  // keep track of which carousel page has been loaded.  If loaded, no need to load again.
  var loadedPageNum7_601498_173822847 = new Array();
  </script>


  
  
  
    <br/>

  
  
  
    
    



<div class="columnsplitter container twoColumns border_top">
      	               <h3>            	            <a  href="http://winnipeg.ctvnews.ca/"  title="Winnipeg" >More news from Winnipeg<span class="da"></span></a>
        </h3>
          
      <div class="column col1 ">
      



  
  
    
<div class="element list none  ">
              <ul class="linklist ">
                              
    <li class="dc">
                                                      
      







<div style="display: inline-table; width:303px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://winnipeg.ctvnews.ca/heavy-police-presence-in-east-kildonan-1.3387865"   ><img title='bowman ave' height='168' alt='Winnipeg police said they were in the area as part of an evolving investigation. (Simon Stones/CTV Winnipeg)' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.3387866.1493314460!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
    <span class="tag">NEW </span>          <h2 class="teaserTitle">
                                        <a  href="http://winnipeg.ctvnews.ca/heavy-police-presence-in-east-kildonan-1.3387865"   >Heavy police presence in East Kildonan</a>
        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
    			      
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>
<div class="column col2 ">
      



  
  
    
<div class="element list none  ">
                  <ul class="linklist vertical">
                          
            
                                <li class='listItem_7_678363_1478280859_173822868' updated='1493313180000' created='1493286840000'>
              
                                                                  	            <a  href="http://winnipeg.ctvnews.ca/man-charged-after-firearm-was-discharged-in-sherburn-street-home-1.3387152"  title="Man charged after firearm was discharged in Sherburn Street home" >Man charged after firearm was discharged in Sherburn Street home</a>
                                                        </li>
        
            
                                <li class='listItem_7_678363_1478280859_173822868' updated='1493316900000' created='1493310660000'>
              
                                                                  	            <a  href="http://winnipeg.ctvnews.ca/report-on-opening-portage-and-main-to-pedestrians-delayed-indefinitely-1.3387695"  title="Report on opening Portage and Main to pedestrians delayed indefinitely" >Report on opening Portage and Main to pedestrians delayed indefinitely</a>
                                                        </li>
        
            
                                <li class='listItem_7_678363_1478280859_173822868' updated='1493316840000' created='1493299860000'>
              
                                                                  	            <a  href="http://winnipeg.ctvnews.ca/red-river-college-announcing-95m-expansion-of-exchange-district-campus-1.3387382"  title="Red River College announcing $95M expansion of Exchange District campus" >Red River College announcing $95M expansion of Exchange District campus</a>
                                                        </li>
        
            
                                <li class='listItem_7_678363_1478280859_173822868' updated='1493251020000' created='1493244480000'>
              
                                                                  	            <a  href="http://winnipeg.ctvnews.ca/elevators-in-winnipeg-condo-still-out-of-commission-more-than-a-week-later-1.3386577"  title="Elevators in Winnipeg condo still out of commission more than a week later" >Elevators in Winnipeg condo still out of commission more than a week later</a>
                                                        </li>
        
            
                                <li class='listItem_7_678363_1478280859_173822868' updated='1493284680000' created='1493285100000'>
              
                                                                  	            <a  href="http://winnipeg.ctvnews.ca/winnipeg-s-mike-mcewen-beats-scotland-s-tom-brewster-9-1-at-champions-cup-1.3387136"  title="Winnipeg's Mike McEwen beats Scotland's Tom Brewster 9-1 at Champions Cup" >Winnipeg's Mike McEwen beats Scotland's Tom Brewster 9-1 at Champions Cup</a>
                                                        </li>
  <script type="text/javascript">
  jQuery(document).ready(function(){
    var listItems = jQuery(".listItem_" + "7_678363_1478280859_173822868");
    var currentTime = new Date().getTime();
    var updateTimer = 60*60*1000;
    var tenMinutesAgo = currentTime - updateTimer;
    var updatedString = "UPDATED";
    var newString = "NEW";
    listItems.each(function() {
      var item = $(this);
      var modifiedTime = item.attr("updated");
      var publishedTime = item.attr("created");
      var linkElement = item.find("a").first();
      if (modifiedTime != undefined && publishedTime != undefined) {
        modifiedTime = new Number(modifiedTime);
        publishedTime = new Number(publishedTime);
        if (modifiedTime > publishedTime && currentTime > modifiedTime && modifiedTime > tenMinutesAgo) {
          linkElement.html("<span class='tag'>" + updatedString + "</span>" + linkElement.html());
        } else if (currentTime > publishedTime && publishedTime > tenMinutesAgo) {
          linkElement.html("<span class='tag'>" + newString + "</span>" + linkElement.html());
        }
      }
    });
  });
</script>            
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>    <div class="clearfix"></div>
</div>
<div class="clearfix"></div>

  
  
  
    
<div class="element list double-top  ">
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <br/>

  
  
  
    

<div class='winFind'>
  
  



  
  
    







<div style="display: inline-table;  " class="element teaser">
                  <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                        <a  target="_blank"  class="newWindow"  href="https://twitter.com/#!/ctvwinnipeg"   ><img title='Twitter' height='56' alt='Twitter' width='90' src='https://www.ctvnews.ca/polopoly_fs/1.962883.1363550838!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText normal">
<div class="bn-headline">
              <h2 class="teaserTitle">
                                        <a  target="_blank"  class="newWindow"  href="https://twitter.com/#!/ctvwinnipeg"   >Find us on Twitter &raquo;</a>
        </h2>
  </div>
        <div class="lead-left teaserLead image">
    <p>
            Follow us on Twitter for the latest breaking news, weather, and sports information.  			    </p>
    
  </div>
</div>
  
</div>

  

  </div>
  
  
  
    <br/>

  
  
  
    <br/>

  
								</div>
                                            



					            

    
  
          										                        					
 
                              
        </div>
      </div>
    </div>
    		      <script type="text/javascript">
       jQuery(function() {
          jQuery('a.galleryitem').lightBox();
                              jQuery("a.galleryitem").click(function() {
            trackLightbox(false, jQuery(this).attr("title"));
          });
                 });
        
      </script>
			        
        
    			    <script type="text/javascript">
       jQuery(function() {
                                Tracking.setValue(32,"CTV Winnipeg");
                             });
        
      </script>
			    
  </section>
  
      <img src='/logger/p.gif?a=sherburn+street&amp;d=/2.628/2.629/2.617&amp;type=TAG' alt='' />      <img src='/logger/p.gif?a=st.+matthews+avenue&amp;d=/2.628/2.629/2.617&amp;type=TAG' alt='' />      <img src='/logger/p.gif?a=wolever+avenue&amp;d=/2.628/2.629/2.617&amp;type=TAG' alt='' />      <img src='/logger/p.gif?a=police&amp;d=/2.628/2.629/2.617&amp;type=TAG' alt='' />      <img src='/logger/p.gif?a=tactical+unit&amp;d=/2.628/2.629/2.617&amp;type=TAG' alt='' />      <img src='/logger/p.gif?a=winnipeg+police&amp;d=/2.628/2.629/2.617&amp;type=TAG' alt='' />                  </div><!-- END .content-primary -->
          
    <!-- if(content.righttop || content.boxads) -->
          <div class="content-secondary">
                <div class="sidebar">
                                    



  
  
    

<div class='article-rail'>
  
  



  
  
                                        <div class="boxAd ">
							                            <div class="advert">
        
                        
                                                                              
                        <div id="div-gpt-ad-300_250-2">
					<script type="text/javascript">
						googletag.cmd.push(function() { headertag.display("div-gpt-ad-300_250-2"); });
					</script>
		    </div>
        
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
  
  
    <br/>

  
  
  
    						  													
                      

  





  <div class='sml' >
      <h3 class="c-header-none">CTV News Video Network<span class="da"></span></h3>
    
    <ul id="rotator_173822887_7_601494" style="visibility: hidden">
          


              
    
        
        <li class='topTeaser' style="width: 300px;">
        <div  id="carousel7_601494_173822887_1">
                                    







<div style="display: inline-table; width:300px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://winnipeg.ctvnews.ca/video?playlistId=1.3387247"   ><div class='vid'>false</div><img title='crane climber' height='169' alt='crane climber' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.3387911.1493315468!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="http://winnipeg.ctvnews.ca/video?playlistId=1.3387247"   >'She's an adventure-seeking person': Friend of crane climber</a>
        </h2>
    </div>
    </div>

            	      
</div>
                           </div>
    </li>
          
              
    
        
        <li class='topTeaser' style="width: 300px;">
        <div  id="carousel7_601494_173822887_2">
                                    







<div style="display: inline-table; width:300px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://winnipeg.ctvnews.ca/video?playlistId=1.3387552"   ><div class='vid'>false</div><img title='CTV News Channel: Delta confrontation on video' height='169' alt='CTV News Channel: Delta confrontation on video' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.3387548.1493305078!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="http://winnipeg.ctvnews.ca/video?playlistId=1.3387552"   >Delta passenger kicked off flight after using bathroom</a>
        </h2>
    </div>
    </div>

            	      
</div>
                           </div>
    </li>
          
              
    
        
        <li class='topTeaser' style="width: 300px;">
        <div  id="carousel7_601494_173822887_3">
                                    







<div style="display: inline-table; width:300px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://winnipeg.ctvnews.ca/video?playlistId=1.3386100"   ><div class='vid'>false</div><img title='oleary' height='169' alt='oleary' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.3387048.1493262928!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="http://winnipeg.ctvnews.ca/video?playlistId=1.3386100"   >Kevin O'Leary on leadership campaign: 'I really loved it'</a>
        </h2>
    </div>
    </div>

            	      
</div>
                           </div>
    </li>
          
              
    
        
        <li class='topTeaser' style="width: 300px;">
        <div  id="carousel7_601494_173822887_4">
                                    







<div style="display: inline-table; width:300px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://winnipeg.ctvnews.ca/video?playlistId=1.3387639"   ><div class='vid'>false</div><img title='Bouchard' height='169' alt='Eugenie Bouchard of Canada serves to Mandy Minella of Luxembourg during first round tennis action at the WTA National Bank Cup, Wednesday, September 14, 2016 in Quebec City. (THE CANADIAN PRESS / Jacques Boissinot)' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.3072842.1473903530!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="http://winnipeg.ctvnews.ca/video?playlistId=1.3387639"   >Canada's Bouchard says Sharapova should be banned for life </a>
        </h2>
    </div>
    </div>

            	      
</div>
                           </div>
    </li>
          
              
    
        
        <li class='topTeaser' style="width: 300px;">
        <div  id="carousel7_601494_173822887_5">
                                    







<div style="display: inline-table; width:300px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://winnipeg.ctvnews.ca/video?playlistId=1.3386331"   ><div class='vid'>false</div><img title='SERENA MCKAY' height='169' alt='SERENA MCKAY' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.3387010.1493259924!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="http://winnipeg.ctvnews.ca/video?playlistId=1.3386331"   >'Performance crime': Disturbing pattern of vicious videos</a>
        </h2>
    </div>
    </div>

            	      
</div>
                           </div>
    </li>
          
     
     
     
     
     
             </ul>
  
    </div>
      <script type="text/javascript">
  var mySlider;
  jQuery(document).ready(function() {
    requiresDependency('http://static.ctvnews.ca/bellmedia/common/js/jquery.bxslider.min.js', function() {
        mySlider = $('#rotator_173822887_7_601494').bxSlider({
                      
                      
                      
                      
                                            minSlides: 1,
                      slideWidth:300,
                      onSlideBefore : function ( $slideElement, oldIndex, newIndex ) {
                        getCarouselSlide7_601494_173822887("7.601494", "rotator_173822887_7_601494", newIndex+1, "7_601494_173822887");
                      },
                      moveSlides: 1,
                      infiniteLoop:true,hideControlOnEnd: false,
                      maxSlides: 1,
                                              prevText: 'Previous'
                                          });
        
        $('#rotator_173822887_7_601494').css("visibility", "visible");
                  $('.bx-wrapper').addClass("loop");
        
      });
      
      // get first slide
      getCarouselSlide7_601494_173822887("7.601494", "rotator_173822887_7_601494", 1, "7_601494_173822887");
  });
  
  
  function getCarouselSlide7_601494_173822887(path, containingDiv, pageNum, carouselUniqueId) {
  
    if ( loadedPageNum7_601494_173822887.indexOf(pageNum) != -1 ){
      // slide already loaded, no need to do anything
    } else {
      // slide not loaded yet, load it.
        if (path != null) {
          
          //var carouselId = path.replace(/\./g, "_");
          
          var maxItemsPerPage = 1;
          var startIndex = (maxItemsPerPage * pageNum) - maxItemsPerPage;
          var endIndex = startIndex + maxItemsPerPage;
          
          if ( endIndex > 5 ) {
            endIndex = 5;
          }
          
          // need to specify the carousel parent site contentID to correctly render video link with dedicated video page
          var targetPath = "2.617/" + path + "?ot=example.AjaxPageLayout.ot";
          
          if (pageNum != null) {
            targetPath = targetPath + "&pageNum=" + pageNum;
          }
      
          // unique carousel id
          targetPath = targetPath + "&carouselUniqueId=7_601494_173822887";
          
          // teaser image deriv and img width
          targetPath = targetPath + "&imgDeriv=landscape";
          targetPath = targetPath + "&imgWidth=300";
          targetPath = targetPath + "&teaserHeadlineType=overlay";
          
          targetPath = targetPath + "&isAjax=true";                   
      
          jQuery.ajax({
            url : targetPath,
            success : function(data) {
              
              //alert(data);  
              //alert('done ajax: carouselId=' + carouselId + ', startIndex=' + startIndex + ', endIndex=' + endIndex);
              
              if ( (endIndex - startIndex) < maxItemsPerPage ) {
                 startIndex = endIndex - maxItemsPerPage;
                 if ( startIndex < 0 ) {
                  startIndex = 0;
                 }
              }
              
              for ( k = startIndex; k < endIndex ; k ++ ){
                var carouselIndex = k + 1; // carousel index is 1-based
                
                //$("#carousel" + carouselId + "_"+carouselIndex).html($(data).find("#carousel" + carouselId + "_"+carouselIndex).html());
                if("true" == "true"){
                  $("li.bx-clone #carousel7_601494_173822887_"+carouselIndex).html($(data).find("#carousel7_601494_173822887_"+carouselIndex).html());
                  $("li #carousel7_601494_173822887_"+carouselIndex).html($(data).find("#carousel7_601494_173822887_"+carouselIndex).html());
                }else{
                  $("#carousel7_601494_173822887_"+carouselIndex).html($(data).find("#carousel7_601494_173822887_"+carouselIndex).html());
                }
              
              }
              
              // flag this page has been loaded
              loadedPageNum7_601494_173822887.push(pageNum);
              
            }
          });
        }
    }
  }
  
  // keep track of which carousel page has been loaded.  If loaded, no need to load again.
  var loadedPageNum7_601494_173822887 = new Array();
  </script>


  
  
  
    <br/>

  
  
  
    
<div class="element list double-top li-divider  ">
              <h3>Most Read </h3>
                      <ul class="linklist vertical">
                          
            
                                    <li class='listItem_7_601496_1464361863_173822894' updated='1493313180000' created='1493286840000' id='orderedList'>
              
                                                  <span class="numCount">1</span><div class="numList">
                              	            <a  href="http://winnipeg.ctvnews.ca/man-charged-after-firearm-was-discharged-in-sherburn-street-home-1.3387152"  title="Man charged after firearm was discharged in Sherburn Street home" >Man charged after firearm was discharged in Sherburn Street home</a>
                  </div>
                                                    </li>
        
            
                                    <li class='listItem_7_601496_1464361863_173822894' updated='1493141040000' created='1493138880000' id='orderedList'>
              
                                                  <span class="numCount">2</span><div class="numList">
                              	            <a  href="http://winnipeg.ctvnews.ca/manitoba-police-respond-to-cheeky-tweet-from-vancouver-police-1.3384165"  title="Manitoba police respond to cheeky Tweet from Vancouver police" >Manitoba police respond to cheeky Tweet from Vancouver police</a>
                  </div>
                                                    </li>
        
            
                                    <li class='listItem_7_601496_1464361863_173822894' updated='1493199000000' created='1493200020000' id='orderedList'>
              
                                                  <span class="numCount">3</span><div class="numList">
                              	            <a  href="http://winnipeg.ctvnews.ca/violent-sex-offender-could-be-travelling-from-b-c-to-manitoba-1.3385311"  title="Violent sex offender could be travelling from B.C. to Manitoba" >Violent sex offender could be travelling from B.C. to Manitoba</a>
                  </div>
                                                    </li>
        
            
                                    <li class='listItem_7_601496_1464361863_173822894' updated='1492444380000' created='1492445160000' id='orderedList'>
              
                                                  <span class="numCount">4</span><div class="numList">
                              	            <a  href="http://winnipeg.ctvnews.ca/prince-harry-shares-emotional-struggles-after-diana-s-death-1.3371614"  title="Prince Harry shares emotional struggles after Diana's death" >Prince Harry shares emotional struggles after Diana's death</a>
                  </div>
                                                    </li>
        
            
                                    <li class='listItem_7_601496_1464361863_173822894' updated='1493199720000' created='1493148600000' id='orderedList'>
              
                                                  <span class="numCount">5</span><div class="numList">
                              	            <a  href="http://winnipeg.ctvnews.ca/2-teens-charged-with-murder-after-missing-woman-found-dead-in-manitoba-first-nation-1.3384486"  title="2 teens charged with murder after missing woman found dead in Manitoba First Nation" >2 teens charged with murder after missing woman found dead in Manitoba First Nation</a>
                  </div>
                                                    </li>
  <script type="text/javascript">
  jQuery(document).ready(function(){
    var listItems = jQuery(".listItem_" + "7_601496_1464361863_173822894");
    var currentTime = new Date().getTime();
    var updateTimer = 60*60*1000;
    var tenMinutesAgo = currentTime - updateTimer;
    var updatedString = "UPDATED";
    var newString = "NEW";
    listItems.each(function() {
      var item = $(this);
      var modifiedTime = item.attr("updated");
      var publishedTime = item.attr("created");
      var linkElement = item.find("a").first();
      if (modifiedTime != undefined && publishedTime != undefined) {
        modifiedTime = new Number(modifiedTime);
        publishedTime = new Number(publishedTime);
        if (modifiedTime > publishedTime && currentTime > modifiedTime && modifiedTime > tenMinutesAgo) {
          linkElement.html("<span class='tag'>" + updatedString + "</span>" + linkElement.html());
        } else if (currentTime > publishedTime && publishedTime > tenMinutesAgo) {
          linkElement.html("<span class='tag'>" + newString + "</span>" + linkElement.html());
        }
      }
    });
  });
</script>            
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <br/>

  

  </div>
  
  
  
    

<div>
  
  



  
  
      <div class="element poll ">
            <div class="pollContentpoll7_694827_30 pollQuestion" style="display:none;">
        <div class="pollContainer">
      
              <form method="post" action="/poll" id="formpoll7_694827_30" onsubmit="return false;">
                      <h2 class="questionHdr"> CTV Winnipeg Web Poll - April 26, 2017 </h2>
                    <fieldset><h4 class="questionCopy">Would you consider an electric car for your next vehicle?</h4>
            <input type="hidden" name="pollId" value="poll_7_694827" />
            <input type="hidden" name="questionId" value="0" />
                        <input type="hidden" name="forward" value="http://winnipeg.ctvnews.ca/ctv-winnipeg-web-poll-april-26-2017-7.694827?ot=AjaxLayout&mode=www" />
                        
                            <table class="optionTable">
                                <tr><td>
                  <label>
                    <input type="radio" name="answerId" value="0" /><span>Yes</span>
                  </label>
                </td></tr>
                                <tr><td>
                  <label>
                    <input type="radio" name="answerId" value="1" /><span>No</span>
                  </label>
                </td></tr>
                                </table>
                <div>
                  <input type="submit" value="vote" class="submit"/> 
                </div>
                              
                              <div class="linkContainer">
                                      <div class="viewResult" onclick="getPollpoll7_694827_30('/ctv-winnipeg-web-poll-april-26-2017-7.694827?ot=AjaxLayout&mode=www&amp;showResult=true', 'poll7_694827_30')">View result</div> 
                    <a class="viewResult" href="http://winnipeg.ctvnews.ca/poll-results">View the latest polls</a>
                                  </div>
                        </fieldset>
        </form>
        <script type="text/javascript">
          jQuery(document).ready(function() {
              jQuery("#formpoll7_694827_30").ajaxForm(function(data) {
                  fadeInResult("poll7_694827_30", data);
                  return false;
              });
          });
        </script>
          <script type="text/javascript">
    jQuery(document).ready(function() {
      var pollId = 'poll7_694827_30';
      jQuery(".pollContent" + pollId).fadeTo("slow", 1);
    });
        function fadeInResult(pollId, data) {
      jQuery(".pollContent" + pollId).fadeTo("slow",0, function() {
        jQuery(".pollContent" + pollId).replaceWith(data);
        jQuery(".pollContent" + pollId).fadeTo("slow", 1);
      });
    }  
    
        function getPollpoll7_694827_30(requestUrl, pollId) {
      jQuery.ajax({
        url: requestUrl + '&standalone=false',
        success: function(data) {
            fadeInResult(pollId, data);
          }
      });
    }
  </script>
</div>


              </div>
              </div>

  

  </div>
  
                        



                  </div><!-- END .sidebar -->
      </div><!-- END div.content-secondary -->
        <footer class="content-footer">
      



  
  
    

<div>
      <aside>
  
  



  
  
    

<div>
  
  



  
  
    
<div class="element list none  ">
              <h3>            	          <a  href="http://www.ctvnews.ca/canada"   >CANADA<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                







<div style="display: inline-table; width:300px; " class="element teaser">
                  <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                        <a  href="http://www.ctvnews.ca/canada/front-line-officers-felt-outgunned-moncton-massacre-trial-told-1.3387817"   ><img title='Moncton RCMP Jan. 25' height='84' alt='An RCMP officer performs door-to-door checks on Cedar Street in Moncton, N.B. after reports of a man walking around with a weapon on Sunday, Jan. 25, 2015. (Marc Grandmaison / THE CANADIAN PRESS)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.2205005.1422216825!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
              <h2 class="teaserTitle">
                                        <a  href="http://www.ctvnews.ca/canada/front-line-officers-felt-outgunned-moncton-massacre-trial-told-1.3387817"   >Front line officers felt 'outgunned,' Moncton massacre trial told</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	            <a  href="http://www.ctvnews.ca/canada/n-s-liberals-bring-in-broad-middle-class-tax-cut-in-pre-election-budget-1.3387188"  title="N.S. Liberals bring in broad middle class tax cut in pre-election budget" >N.S. Liberals bring in broad middle class tax cut in pre-election budget</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	            <a  href="http://www.ctvnews.ca/canada/after-murder-in-manitoba-students-urged-to-delete-video-connected-to-incident-1.3386313"  title="After murder in Manitoba, students urged to delete video connected to incident" >After murder in Manitoba, students urged to delete video connected to incident</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    
<div class="element list none  ">
              <h3>            	          <a  href="http://www.ctvnews.ca/world"   >WORLD<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                







<div style="display: inline-table; width:300px; " class="element teaser">
                  <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                        <a  href="http://www.ctvnews.ca/world/u-s-admiral-says-north-korea-crisis-is-at-worst-point-he-s-seen-1.3387620"   ><img title='North Korea' height='84' alt='The admiral acknowledged there&#39;s uncertainty within U.S. intelligence agencies over how far along North Korea&#39;s nuclear and missile programs are.' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3331557.1489956214!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
              <h2 class="teaserTitle">
                                        <a  href="http://www.ctvnews.ca/world/u-s-admiral-says-north-korea-crisis-is-at-worst-point-he-s-seen-1.3387620"   >U.S. admiral says North Korea crisis is at worst point he's seen</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	            <a  href="http://www.ctvnews.ca/world/russian-navy-ship-sinks-in-black-sea-all-78-crew-rescued-1.3387300"  title="Russian navy ship sinks in Black Sea, all 78 crew rescued" >Russian navy ship sinks in Black Sea, all 78 crew rescued</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	            <a  href="http://www.ctvnews.ca/world/police-raid-moscow-office-of-group-founded-by-putin-foe-1.3387682"  title="Police raid Moscow office of group founded by Putin foe" >Police raid Moscow office of group founded by Putin foe</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    
<div class="element list none  ">
              <h3>            	          <a  href="http://www.ctvnews.ca/entertainment"   >ENTERTAINMENT<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                







<div style="display: inline-table; width:300px; " class="element teaser">
                  <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                        <a  href="http://www.ctvnews.ca/entertainment/kim-kardashian-gunpoint-heist-meant-to-happen-to-me-1.3387635"   ><img title='Kim Kardashian West in L.A.' height='84' alt='Kim Kardashian West at the TCL Chinese Theatre in Los Angeles, on April 12, 2017. (Chris Pizzello / Invision / AP)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3387637.1493307161!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
              <h2 class="teaserTitle">
                                        <a  href="http://www.ctvnews.ca/entertainment/kim-kardashian-gunpoint-heist-meant-to-happen-to-me-1.3387635"   >Kim Kardashian: Gunpoint heist 'meant to happen to me'</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	            <a  href="http://www.ctvnews.ca/entertainment/johnny-depp-appears-as-jack-sparrow-on-disney-ride-1.3387393"  title="Johnny Depp appears as Jack Sparrow on Disney ride " >Johnny Depp appears as Jack Sparrow on Disney ride </a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	            <a  href="http://www.ctvnews.ca/entertainment/neil-patrick-harris-says-he-s-settling-into-new-vancouver-digs-1.3387237"  title=" Neil Patrick Harris says he's 'settling' into new Vancouver 'digs' " > Neil Patrick Harris says he's 'settling' into new Vancouver 'digs' </a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    
<div class="element list none  ">
              <h3>            	          <a  href="http://www.ctvnews.ca/health"   >HEALTH<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                







<div style="display: inline-table; width:300px; " class="element teaser">
                  <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                        <a  href="http://www.ctvnews.ca/health/diet-foods-could-actually-be-leading-to-weight-gain-study-1.3387321"   ><img title='Sugar' height='84' alt='Granulated sugar is poured in a photo illustration. THE CANADIAN PRESS/AP/Matt Rourke' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3242198.1484518413!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
              <h2 class="teaserTitle">
                                        <a  href="http://www.ctvnews.ca/health/diet-foods-could-actually-be-leading-to-weight-gain-study-1.3387321"   >'Diet' foods could actually be leading to weight gain: study</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	            <a  href="http://www.ctvnews.ca/health/blood-tests-track-lung-cancer-gene-changes-aiding-treatment-1.3386028"  title="Blood tests track lung cancer gene changes, aiding treatment" >Blood tests track lung cancer gene changes, aiding treatment</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	            <a  href="http://www.ctvnews.ca/health/the-awful-death-of-jack-webb-wife-tells-how-crowded-hospital-failed-her-husband-1.3383952"  title="The awful death of Jack Webb: Wife tells how crowded hospital failed her husband" >The awful death of Jack Webb: Wife tells how crowded hospital failed her husband</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    
<div class="element list none  ">
              <h3>            	          <a  href="http://www.ctvnews.ca/politics"   >POLITICS<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                







<div style="display: inline-table; width:300px; " class="element teaser">
                  <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                        <a  href="http://www.ctvnews.ca/politics/how-trudeau-says-he-handled-trump-nafta-chat-1.3387753"   ><img title='Trudeau Trump ' height='84' alt='Prime Minister Justin Trudeau and U.S. President Donald Trump take part in a joint press conference at the White House in Washington, D.C. on Feb. 13, 2017. (Sean Kilpatrick / THE CANADIAN PRESS) ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3373385.1493284608!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    <span class="tag">NEW </span>          <h2 class="teaserTitle">
                                        <a  href="http://www.ctvnews.ca/politics/how-trudeau-says-he-handled-trump-nafta-chat-1.3387753"   >How Trudeau says he handled Trump NAFTA chat</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	            <a  href="http://www.ctvnews.ca/politics/senate-ethics-committee-to-finalize-report-detailing-fate-of-don-meredith-1.3387718"  title="Senate ethics committee to finalize report detailing fate of Don Meredith" >Senate ethics committee to finalize report detailing fate of Don Meredith</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	            <a  href="http://www.ctvnews.ca/politics/feds-to-forgo-140m-in-booked-savings-as-they-try-to-fix-pay-problems-1.3387541"  title="Feds to forgo $140M in booked savings as they try to fix pay problems" >Feds to forgo $140M in booked savings as they try to fix pay problems</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    
<div class="element list none  ">
              <h3>            	          <a  href="http://www.ctvnews.ca/sci-tech"   >SCI-TECH<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                







<div style="display: inline-table; width:300px; " class="element teaser">
                  <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                        <a  href="http://www.ctvnews.ca/sci-tech/canadian-space-agency-getting-80-9-million-for-two-projects-1.3387799"   ><img title='Earth from space' height='84' alt='Earth is seen from the Apollo 8 spacecraft in December 1968. (NASA)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3246853.1484773927!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
              <h2 class="teaserTitle">
                                        <a  href="http://www.ctvnews.ca/sci-tech/canadian-space-agency-getting-80-9-million-for-two-projects-1.3387799"   >Canadian Space Agency getting $80.9 million for two projects</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	            <a  href="http://www.ctvnews.ca/sci-tech/ted-smart-machines-to-recover-lost-memories-mind-your-children-1.3387338"  title="TED: Smart machines to recover lost memories, mind your children" >TED: Smart machines to recover lost memories, mind your children</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	            <a  href="http://www.ctvnews.ca/politics/science-minister-mulls-forcing-universities-to-hire-more-female-researchers-1.3387132"  title="Science minister mulls forcing universities to hire more female researchers" >Science minister mulls forcing universities to hire more female researchers</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    
<div class="element list none  ">
              <h3>            	          <a  href="http://www.ctvnews.ca/business"   >BUSINESS<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                







<div style="display: inline-table; width:300px; " class="element teaser">
                  <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                        <a  href="http://www.ctvnews.ca/business/trump-explains-why-he-didn-t-kill-nafta-but-could-if-he-wants-to-1.3387133"   ><img title='Trudeau Trump ' height='84' alt='Prime Minister Justin Trudeau and U.S. President Donald Trump take part in a joint press conference at the White House in Washington, D.C. on Feb. 13, 2017. (Sean Kilpatrick / THE CANADIAN PRESS) ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3373385.1493284608!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
              <h2 class="teaserTitle">
                                        <a  href="http://www.ctvnews.ca/business/trump-explains-why-he-didn-t-kill-nafta-but-could-if-he-wants-to-1.3387133"   >Trump explains why he didn't kill NAFTA, but could if he wants to</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	            <a  href="http://www.ctvnews.ca/business/n-b-mill-taking-time-out-because-of-u-s-lumber-tariffs-1.3387493"  title="N.B. mill taking 'time out' because of U.S. lumber tariffs" >N.B. mill taking 'time out' because of U.S. lumber tariffs</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	            <a  href="http://www.ctvnews.ca/business/home-capital-secures-firm-commitment-for-2b-line-of-credit-1.3387440"  title="Home Capital secures firm commitment for $2B line of credit" >Home Capital secures firm commitment for $2B line of credit</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    
<div class="element list none  ">
              <h3>            	          <a  href="http://www.ctvnews.ca/autos"   >AUTOS<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                







<div style="display: inline-table; width:300px; " class="element teaser">
                  <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                        <a  href="http://www.ctvnews.ca/autos/mazda-mx-5-miata-rf-open-air-driving-with-structure-1.3387976"   ><img title='Mazda MX-5 Miata RF' height='84' alt='Mazda MX-5 Miata RF. (Courtesy of Mazda Motor Corporation via AP)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3387979.1493317172!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
              <h2 class="teaserTitle">
                                        <a  href="http://www.ctvnews.ca/autos/mazda-mx-5-miata-rf-open-air-driving-with-structure-1.3387976"   >Mazda MX-5 Miata RF: Open-air driving with structure</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	            <a  href="http://www.ctvnews.ca/autos/toyota-recalls-250k-tacoma-pickups-in-north-america-1.3387951"  title="Toyota recalls 250K Tacoma pickups in North America" >Toyota recalls 250K Tacoma pickups in North America</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	            <a  href="http://www.ctvnews.ca/autos/bmw-out-to-prove-that-diesel-still-has-a-sporting-chance-1.3387336"  title="BMW out to prove that diesel still has a sporting chance" >BMW out to prove that diesel still has a sporting chance</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    
<div class="element list none  ">
              <h3>            	          <a  href="http://www.ctvnews.ca/sports"   >SPORTS<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                







<div style="display: inline-table; width:300px; " class="element teaser">
                  <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                        <a  href="http://www.ctvnews.ca/sports/she-is-a-cheater-bouchard-says-sharapova-should-be-banned-for-life-1.3387378"   ><img title='Eugenie Bouchard, right, and Maria Sharapova' height='84' alt='Eugenie Bouchard, right, and Maria Sharapova at the Australian Open tennis championship in Melbourne on Jan. 27, 2015. (Andy Brownbill / AP)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3387380.1493299531!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
              <h2 class="teaserTitle">
                                        <a  href="http://www.ctvnews.ca/sports/she-is-a-cheater-bouchard-says-sharapova-should-be-banned-for-life-1.3387378"   >'She is a cheater': Bouchard says Sharapova should be banned for life</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	            <a  href="http://www.ctvnews.ca/sports/larsson-scores-twice-as-oilers-beat-ducks-5-3-1.3387125"  title="Larsson scores twice as Oilers beat Ducks 5-3" >Larsson scores twice as Oilers beat Ducks 5-3</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	            <a  href="http://www.ctvnews.ca/sports/ground-broken-for-jackie-robinson-museum-after-10-year-wait-1.3387871"  title="Ground broken for Jackie Robinson Museum after 10-year wait" >Ground broken for Jackie Robinson Museum after 10-year wait</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    
<div class="element list none  ">
              <h3>            	            <a  href="http://www.ctvnews.ca/lifestyle"  title="Lifestyle" >Lifestyle<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                







<div style="display: inline-table; width:300px; " class="element teaser">
                  <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                        <a  href="http://www.ctvnews.ca/lifestyle/600-year-old-tree-that-witnessed-history-taken-down-1.3387824"   ><img title='The stump where a 600-year-old oak tree once stood' height='84' alt='People stand on the stump where a 600-year-old oak tree once stood in Bernards, N.J., on April 26, 2017. (Julio Cortez / AP)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3387831.1493313896!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
              <h2 class="teaserTitle">
                                        <a  href="http://www.ctvnews.ca/lifestyle/600-year-old-tree-that-witnessed-history-taken-down-1.3387824"   >600-year-old tree that witnessed history taken down</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	            <a  href="http://www.ctvnews.ca/world/illinois-couple-married-69-years-die-minutes-apart-holding-hands-1.3387219"  title="Illinois couple married 69 years die minutes apart, holding hands" >Illinois couple married 69 years die minutes apart, holding hands</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	            <a  href="http://www.ctvnews.ca/lifestyle/n-s-woman-102-dances-with-elvis-at-birthday-party-1.3386597"  title="N.S. woman, 102, dances with Elvis at birthday party" >N.S. woman, 102, dances with Elvis at birthday party</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    
<div class="element list none  ">
              <h3>            	          <a  href="http://winnipeg.ctvnews.ca/video?binId=1.2991703"   >CTV News on the Go<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                







<div style="display: inline-table; width:300px; " class="element teaser">
                  <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                        <a  href="http://winnipeg.ctvnews.ca/video?playlistId=1.3387978"   ><div class='vid'>false</div><img title='Man with knives detained in U.K.' height='84' alt='Man with knives detained in U.K.' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3387972.1493317045!/httpImage/image.png_gen/derivatives/landscape_150/image.png' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="http://winnipeg.ctvnews.ca/video?playlistId=1.3387978"   >Man with knives detained in U.K.</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
		</div>
  
</div>
                                              </li>
                    
                
      <li class="video"
>
                  
                                                                            	            <a  href="http://winnipeg.ctvnews.ca/video?playlistId=1.3387942"  title="Cassini makes impressive dive between Saturn, its rings" >Cassini makes impressive dive between Saturn, its rings</a>
                                                              </li>
                    
                
      <li class="video"
>
                  
                                                                            	            <a  href="http://winnipeg.ctvnews.ca/video?playlistId=1.3387936"  title="Chicago couple married 69 years dies 40 minutes apart" >Chicago couple married 69 years dies 40 minutes apart</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    
<div class="element list none  ">
              <h3>            	          <a  href="http://www.ctvnews.ca/photo-galleries"   >In Pictures<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                







<div style="display: inline-table; width:300px; " class="element teaser">
                  <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                        <a  href="http://www.ctvnews.ca/photo-galleries/homes-of-the-month-550k-in-major-canadian-markets-1.3371760"   ><div class='gal'>&nbsp;</div><img title='april_promo.jpg' height='84' alt='What kind of home could $550,000 get you in major markets across the country? CTVNews.ca&#39;s Lorena Rosati looks at what you can get: from a five-bedroom home with a private backyard oasis in Halifax, a two-bedroom condo in Toronto, to a three-bedroom home in a quiet cul de sac in Victoria. 
' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3373775.1493060789!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
              <h2 class="teaserTitle">
                                        <a  href="http://www.ctvnews.ca/photo-galleries/homes-of-the-month-550k-in-major-canadian-markets-1.3371760"   >Homes of the Month - $550K in major Canadian markets </a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
                
      <li class="gallery"
>
                  
                                                                            	            <a  href="http://bc.ctvnews.ca/the-weeknd-concert-starboy-shines-at-rogers-arena-1.3386267"  title="The Weeknd concert: 'Starboy' shines at Rogers Arena " >The Weeknd concert: 'Starboy' shines at Rogers Arena </a>
                                                              </li>
                    
                
      <li class="gallery"
>
                  
                                                                            	            <a  href="http://www.ctvnews.ca/photo-galleries/anti-government-protests-in-venezuela-1.3383674"  title="Anti-government protests in Venezuela" >Anti-government protests in Venezuela</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  

      
</aside>
  </div>
  
         
      



  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <div>
            	            <a  target="_blank"  class="newWindow"  href="http://www.bellmedia.ca/sales/digital/ctv-news-channel/"  title="Advertise with CTVNews.ca" >Advertise on CTVNews.ca</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://adsales.bellmedia.ca/"  title="Advertise with Bell Media" >Advertise with Bell Media</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://www.ctv.ca/About/Corporate-Info/About.aspx"  title="About CTV" >About CTV</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://jobs.bce.ca/go/jobs-with-bell-media/357957/"  title="Careers" >Careers</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://stox.ctvnews.ca"  title="CTV News Stox" >CTV News Stox</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://www.bellmediapr.ca/"  title="Press Room" >Press Room</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://www.bellmedia.ca/en/producer_guidelines.html"  title="Producer Guidelines" >Producer Guidelines</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://www.ctvnews.ca/more/contact-ctv-news"  title="Contact Us" >Contact Us</a>
        </div>

  

      </nav>
  </div>
  
  
  
    <div class="footer-logos">
  <a class="footer-logo-link" href="http://www.ctv.ca"><img src="http://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_ctv.jpg" height="16" width="50" alt="CTV.ca" /></a>
  <a class="footer-logo-link" href="http://www.ctv.ca"><img src="http://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_ctv-two.jpg" height="29" width="52" alt="CTV Two" /></a>
  <a class="footer-logo-link" href="http://www.ctvnews.ca"><img src="http://www.ctvnews.ca/polopoly_fs/7.439307!/httpImage/image.jpg" height="29" width="60" alt="CTVNews"/></a>
  <a class="footer-logo-link" href="http://www.ctvnews.ca/ctv-news-channel"><img src="http://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_ctv-news-channel.jpg" height="35" width="56" alt="CTV News Channel" /></a>
  <a class="footer-logo-link" href="http://www.bnn.ca"><img src="http://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_bnn.jpg" height="22" width="50" alt="BNN - Business News Network" /></a>
  <a class="footer-logo-link" href="http://www.cp24.com"><img src="http://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_cp24.jpg" height="30" width="53" alt="CP24" /></a>
</div>
<br/>
  
  
  
    

<div class='footernav'>
      <nav>

  
  



  
  
    <h2>Local News</h2>

  
  
  
    <div>
            	            <a  href="http://atlantic.ctvnews.ca/"  title="Atlantic" >CTV News Atlantic</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://calgary.ctvnews.ca/"  title="CTV Calgary News" >CTV News Calgary</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://edmonton.ctvnews.ca/"  title="CTV Edmonton News" >CTV News Edmonton</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://kitchener.ctvnews.ca/"  title="CTV Kitchener News" >CTV News Kitchener </a>
        </div>

  
  
  
    <div>
            	            <a  href="http://montreal.ctvnews.ca/"  title="CTV Montreal News" >CTV News Montreal </a>
        </div>

  
  
  
    <div>
            	            <a  href="http://northernontario.ctvnews.ca/"  title="CTV Northern Ontario News" > CTV News Northern Ontario</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://ottawa.ctvnews.ca/"  title="CTV Ottawa NewsOttawa" >CTV News Ottawa </a>
        </div>

  
  
  
    <div>
            	            <a  href="http://regina.ctvnews.ca/"  title="CTV Regina News" > CTV News Regina</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://saskatoon.ctvnews.ca/"  title="CTV Saskatoon News" >CTV News Saskatoon </a>
        </div>

  
  
  
    <div>
            	            <a  href="http://toronto.ctvnews.ca/"  title="CTV Toronto News" > CTV News Toronto </a>
        </div>

  
  
  
    <div>
            	            <a  href="http://bc.ctvnews.ca/"  title="CTV Vancouver News" > CTV News Vancouver </a>
        </div>

  
  
  
    <div>
            	            <a  href="http://winnipeg.ctvnews.ca/"  title=" CTV Winnipeg News" >CTV News Winnipeg</a>
        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <h2>CTV Two</h2>

  
  
  
    <div>
            	            <a  href="http://atlantic.ctvnews.ca/"  title="Atlantic" >Atlantic</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://www.ctvalberta.ca/"  title="Alberta" >Alberta</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://ctvbarrie.ca/"  title="Barrie" >Barrie</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://london.ctvnews.ca/"  title="London" >London</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://ottawa.ctvnews.ca/"  title="Ottawa" >Ottawa</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://windsor.ctvnews.ca"  title="Windsor" >Windsor</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >Vancouver Island</a>
        </div>

  

      </nav> 
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <h2>CTV News Programs</h2>
  
  
  
    <div>
            	            <a  href="http://www.ctvnews.ca/ctv-national-news"  title="CTV National News" >CTV National News</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://www.ctvnews.ca/ctv-news-channel/power-play-with-don-martin"  title="Power Play" >Power Play</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://www.ctvnews.ca/w5/"  title="W5" >W5</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://www.ctvnews.ca/qp/"  title="CTV Question Period" >CTV Question Period</a>
        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    
	<div id="divLogin" class="element tveLoginButtonelement">
  		<div id="divLogIn-7_489985_1423585512_173823035" class="tve-button-login"><a href="#" style="position:relative;" onclick="BmAuth.handleSignIn();jump('top'); return false;">Video Sign In</a></div>
  		<div id="divLogOut-7_489985_1423585512_173823035" style="display:none;" class="tve-button-logout"><a href="#" onclick="BmAuth.handleSignOut(); Tracking.trackLogout(); return false;">Video Sign Out</a></div>
  	</div>
		<script type="text/javascript">
		requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
			BmAuth.isAuthenticated().then(function(authenticated){
				changeLoginStatus(authenticated);
			});
			BmAuth.addListener('onAuthenticationStateChange', function(authenticated){
				console.log('[tester] event-tracking: listened to onAuthenticationStateChange', authenticated);
				changeLoginStatus(authenticated);
			});
			function changeLoginStatus(status) {
				if(status){
					$('#divLogIn-7_489985_1423585512_173823035').hide();
					$('#divLogOut-7_489985_1423585512_173823035').show();
				}else {
					$('#divLogIn-7_489985_1423585512_173823035').show();
					$('#divLogOut-7_489985_1423585512_173823035').hide();
				}
			}
		});
			function jump(h){
    var top = document.getElementById(h).offsetTop;
    window.scrollTo(0, top);
}
		</script>
		<div class="clearfix tvefooter"></div>

  
  
  
    <div>
            	          <a  href="http://www.ctvnews.ca/go"   >CTV News GO</a>
        </div>

  
  
  
    <div>
            	          <a  href="http://www.ctvnews.ca/faq"   >Video Help</a>
        </div>

  
  
  
    <div>
            	          <a  href="http://www.ctvnews.ca/more/ctv-news-mobile"   >CTV News on Mobile</a>
        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav gig-footer'>
      <nav>
  
  



  
  
    
  <h2 id="gigya_title">Site login</h2>
  <span id="gigya_login"></span>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <a href="javascript:void(0);" onclick="setCookieAndLoadSiteByMode('mobile');">View Mobile Site</a>
  

      </nav>
  </div>
  
  
  
    <p class="terms">Use of this Website assumes acceptance of <a href="http://www.bellmedia.ca/en/toc.html" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="http://www.bellmedia.ca/en/privacy.html" title="Privacy Policy">Privacy Policy</a></p><p class="copyright">&#169; 2017 <a href="http://www.bellmedia.ca/"><img class="copyright" src="http://static.ctvnews.ca/bellmedia/common/img/logos/bellmedia_logo.gif" alt="Bell Media" /></a> All rights reserved.</p><p class="credits"></p>
  
  
  
    <a name="pagetop"></a>
<div id='div-gpt-ad-outofpage-1-oop' style='height: 0; width: 0'>
   <script type='text/javascript'>
     googletag.cmd.push(function() {
       headertag.display('div-gpt-ad-outofpage-1-oop');
     });
    </script>
</div>
  
          
    <p><a class="back-top hidden" href="#top" title="skip to top of page">Back to top</a></p>

</footer><!-- END #content-footer -->  </div><!-- END div.content-wrapper -->
</div><!-- END .content -->
                          <script type="text/javascript" src="http://static.ctvnews.ca/bellmedia/common/js/jquery.form.js" ></script>
                        <script type="text/javascript" src="http://static.ctvnews.ca/bellmedia/common/js/comscore/beacon.js" ></script>
                    <script type="text/javascript">
                var _sf_async_config={uid:2895,domain:'ctv.ca'};
    var loadPublishflow = function() {
      jQuery(window).load(function() {
        window._sf_endpt=(new Date()).getTime();
      });
    };
    var pf_src = ('https:'   == document.location.protocol ? 'https://s3.amazonaws.com/'   : 'http://s3.amazonaws.com/') + 'publishflow/javascript/data.js';
    requiresDependency(pf_src,loadPublishflow);
</script>                        <script type="text/javascript" src="http://static.ctvnews.ca/bellmedia/common/js/common.js?v2" ></script>
                    <script type="text/javascript">
        var _gaq = _gaq || []; 
                        _gaq.push(['_setAccount', 'UA-30994051-1']);
    _gaq.push(['_setDomainName', 'ctvnews.ca']);
          _gaq.push(['_trackPageview']);
    
    jQuery(document).ready(function() {
        var insertGATriggers = function() {
                    jQuery("a[data-gaTrackingEvent]").bind('click', function() {
            var gaTrackingEvent = jQuery(this).attr('data-gaTrackingEvent');
            var gaTrackingCategory = jQuery(this).attr('data-gaTrackingCategory');
            var gaTrackingAction = jQuery(this).attr('data-gaTrackingAction');
            var gaTrackingLabel = jQuery(this).attr('data-gaTrackingLabel');
            if (typeof gaTrackingLabel == 'undefined') {
                gaTrackingLabel = "";
            }
            _gaq.push([gaTrackingEvent, gaTrackingCategory, gaTrackingAction, gaTrackingLabel]);
          });
        };
        var ga_src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        requiresDependency(ga_src,insertGATriggers);
    });
</script>          <img src='/logger/p.gif?a=1.3387152&amp;d=/2.628/2.629/2.617' alt='' />    <script type="text/javascript">
    jQuery('body').bind('logger', function(event) {
      if (event.a) {
        if (!event.d) {
          event.d = '/2.628/2.629/2.617';
        }
        jQuery.ajax({url:'/logger/p.gif', data:{a:event.a, d:event.d}});
      }
    });
  </script>
              
          
  <script type="text/javascript"> _AUTO_TRACK = false; </script>
            <script type="text/javascript" src="//components.bellmedia.ca/tracking/IncludeAuth2"></script>
  <script type="text/javascript" src="http://static.ctvnews.ca/bellmedia/common/js/omnitureTVE.js"></script>
    <script type="text/javascript">s.trackExternalLinks = false;</script>
  <script type="text/javascript">
                                
  setupOmnitureTracking("ctvgmnews",
  						"CTV News",
						"News",
						"Winnipeg",
						"story",
						"www",
						"Winnipeg",
						"false",
						false,
						false,
						"ctvgmnewsglobalsuite");

  </script>

         <script type="text/javascript">
      jQuery(document).ready(
      function(){
                                                          trackContent(false, "Man charged after firearm was discharged in Sherburn Street home");
                                    });
      </script>
     </body>
</html>