<!DOCTYPE html>
<html lang="en"  xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml"  >
<head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>
			<link rel="canonical" href="https://winnipeg.ctvnews.ca/furby-street-fire-caused-by-evicted-tenant-police-allege-1.4505718" />
							<link rel="alternate" media="only screen and (max-width: 640px)" href="https://winnipeg.ctvnews.ca/mobile/furby-street-fire-caused-by-evicted-tenant-police-allege-1.4505718"/>
			<script type="text/javascript">
var videoPageUrl = "https://winnipeg.ctvnews.ca/video";
</script>
<meta name="viewport" content="width=1024" />
<style>
  @font-face {font-family: 'Flama-Medium';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?s=2_617');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?#iefix&s=2_617') format('embedded-opentype'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.woff?s=2_617') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.svg#font&s=2_617') format('svg');font-weight: normal;font-style:normal;}
</style>
<link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/common.css?v1" />
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery-1.7.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.cookie.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/requireDependency.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.polopoly.js"></script>
  <script type="text/javascript" src="https://cdns.gigya.com/js/gigya.js?apiKey=3_-FVQzpdFRai9eK0LUE2bQibsUcv-mtWRgrAUaCyDvREHAAVSgJS25CWP-fZq-7hZ"></script>
  <script type="text/javascript">
    var loginWeb = "CTVnews-login-web";
    var loginMobile = "CTVnews-login-mobile";
    var profWeb = "CTVnews-profile-web";
    var profMobile = "CTVNews-profile-mobile";
		var shareProviders = "facebook,twitter,google,linkedin";
  </script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/gigya.js"></script>

<script type="text/javascript">
  var kruxID = "ImoeZsch";
</script>
<!-- END Krux Controltag -->

    <script type="text/javascript">
    requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
        $(function(){
            initAuth();
        });
        function initAuth(){
            var brand = 'ctvnews';
            var platform = 'web';
            var environment = 'prod';
            
            BmAuth.init(brand, platform, environment)
            .then(function(){})
            .catch(function(errorPackage){console.log('[BmAuth] init failed', errorPackage);});
            };
            });
    </script>

                        <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/jquery.lightbox-0.4.css" media="screen" />
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/swfobject-2.2.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/lightbox/jquery.lightbox-0.4.min.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.validate-1.12.0.min.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/membership.js" ></script>
                      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/ctvnews/css/imageGallery.css" media="screen" />
                <!--[if IE 7]>
<style>
.content-secondary .videoPromoList .teaser .teaserTitle {margin-top: 0}
.content-secondary .videoPromoList .teaser .teaserTitle, .content-secondary .videoPromoList .teaser .teaserTitle a {line-height: 1}
.onlineExtras .right {float: left; margin-left: 0; width: auto}
.onlineExtras .button {padding-right: 0.9em}
.onlineExtras .arrow {position: absolute; margin-top: 5px; }
.topAd .boxAd p {position: static!important}
.fbpluginrecommendationsbarright {display: none!important}

.element.time {display: none!important}
</style>
 <![endif]-->

<!--[IF IE]>
<style>
.toronto2014 svg {overflow: hidden}
}
</style>
 <![endif]-->

                  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/detectMobile.js" ></script>
                <script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}  
function outputLog(source, str) {
  try {
        if (isDebug) {
            if (console && console.log) {
                console.log("[ " + source + " ]=" + str);
            }
        }
  } catch (e) {
  }
}
</script>  
                <link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon.png">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-57x57.png" sizes="57x57">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-60x60.png" sizes="60x60">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-72x72.png" sizes="72x72">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-76x76.png" sizes="76x76">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-114x114.png" sizes="114x114">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-120x120.png" sizes="120x120">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-144x144.png" sizes="144x144">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-152x152.png" sizes="152x152">  


                    <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ctvnews_layout.css" media="screen" />
                      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/winnipeg/css/winnipeg_layout.css" media="screen" />
                  <link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/common/img/favicon.ico" sizes="16x16"/> 
                <link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/common/img/32_ctvnewsfav.ico" sizes="32x32"/> 
                <link rel="shortcut icon" type="image/x-icon" href="https://static.ctvnews.ca/bellmedia/common/img/64_ctvnewsfav.ico" sizes="64x64"/>
                    <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ie_ctvnews.css" media="screen" />
      <![endif]-->
                      <!--[if IE 8]>
      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ie8_common.css" media="screen" />
      <![endif]-->
                <meta name="google-site-verification" content="BVIH8PHvX6dLxqFGRrD_T3oVQZfXshe-lIxUeEJ30eM" />              <meta name="google-site-verification" content="y5gaxpsn5PxVOBiciydImf7aHk-Wbtls20uCrXuDQh4" />
<meta name="google-site-verification" content="fz6xMejqOO3K6yM8GQfLJoU0gq5jZXGtVP9g15XCSOs" />
              <script src="https://tru.am/scripts/custom/ctvnews.js"></script>              
    <script type="text/javascript">
        (function() {
            /** CHARTBEAT HEADER CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
            _sf_async_config.uid = 65778; //65778
            _sf_async_config.domain = 'ctvnews.ca'; //'ctvnews.ca';
            _sf_async_config.flickerControl = false;
            _sf_async_config.useCanonical = true;
            _sf_async_config.useCanonicalDomain = true;
            /** CHARTBEAT HEADER CONFIGURATION END **/
        })();
    </script>
    <script async="true" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/mdetect.js"></script>
   <link rel="stylesheet" type="text/css" href="/cmlink/ctv-styles-7.132" />
  <link rel="stylesheet" type="text/css" href="/cmlink/weather-link-7.729539" />
  <link rel="stylesheet" type="text/css" href="/cmlink/responsive-override-7.726278" />
  <link rel="stylesheet" type="text/css" href="/cmlink/hide-g-7.725977" />
  <link rel="stylesheet" type="text/css" href="/cmlink/ontario2014-7.523345" />
  <link rel="stylesheet" type="text/css" href="/cmlink/video-bin-column-css-7.489853" />
  <link rel="stylesheet" type="text/css" href="/cmlink/banner-temp-7.298239" />
  <link rel="stylesheet" type="text/css" href="/cmlink/player-style-7.363763" />
  <link rel="stylesheet" type="text/css" href="/cmlink/background-override-7.682833" />
  <link rel="stylesheet" type="text/css" href="/cmlink/sponsored-articles-7.688114" />
  <link rel="stylesheet" type="text/css" href="/cmlink/jamie-hacks-7.695789" />
  <link rel="stylesheet" type="text/css" href="/cmlink/newmynews-7.701063" />
  <link rel="stylesheet" type="text/css" href="/cmlink/tsn-widget-7.701032" />
  <link rel="stylesheet" type="text/css" href="/cmlink/more-headlines-7.701013" />
  <link rel="stylesheet" type="text/css" href="/cmlink/gallerylogo-7.727783" />
  <link rel="stylesheet" type="text/css" href="/cmlink/scribble-border-override-css-7.689768" />
  <link rel="stylesheet" type="text/css" href="/cmlink/brightcove-responsive-7.666233" />
  <link rel="stylesheet" type="text/css" href="/cmlink/winnipeg-custom-css-styles-7.292107" />
  <link rel="stylesheet" type="text/css" href="/cmlink/win-head-override-7.704655" />

<link href="https://static.ctvnews.ca/bellmedia/common/css/responsive_layout.css" rel="stylesheet" type="text/css" media="screen, handheld, print, projection" />
<link href="https://static.ctvnews.ca/bellmedia/common/css/print.css" rel="stylesheet" type="text/css" media="print" />
<!--[if IE]>
  <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<!--[if lt IE 9]>
        <script>
        document.createElement('header');
        document.createElement('nav');
        document.createElement('section');
        document.createElement('article');
        document.createElement('aside');
        document.createElement('footer');
        document.createElement('hgroup');
        </script>
        <![endif]-->
<script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}
</script>
	    


	<!-- set index exchange script-->
				<script async src=//js-sec.indexww.com/ht/p/183816-263227036570116.js ></script>
<script>
window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
(function(){
	function retrieve(n){
		var m, k='kx'+n;
		if (window.localStorage) {
			return window.localStorage[k] || "";
		} else if (navigator.cookieEnabled) {
			m = document.cookie.match(k+'=([^;]*)');
			return (m && unescape(m[1])) || "";
		} else {
			return '';
		}
	} 
	Krux.user = retrieve('user'); 
	Krux.segments = retrieve('segs') && retrieve('segs').split(',') || [];
})();
</script>


<script type='text/javascript'>
  
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    
    //creates a script tag for gpt.js
    var gads = document.createElement('script');
        gads.id = "gads";
    	gads.async = true; 
    	gads.type = 'text/javascript'; 
    	gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
   
    
    var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node); 
    
  })();
  
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
      
  googletag.cmd.push(function() {
  
                                                                                                                                            googletag.defineSlot('/5479/ctv.ctvnewswinnipeg/home/stories', [[728,90],[970,250],[970,90]], 'div-gpt-ad-728_90-1')
      .addService(googletag.pubads()).addService(googletag.companionAds());
    
  ;
  true;
 
                                                                                                                                                                          googletag.defineSlot('/5479/ctv.ctvnewswinnipeg/home/stories', [[300,250],[300,600],[300,1050]], 'div-gpt-ad-300_250-2')
      .addService(googletag.pubads()).addService(googletag.companionAds());
    
  ;
  true;
 
                                                                                                                                                                          googletag.defineSlot('/5479/ctv.ctvnewswinnipeg/home/stories', [[30,1]], 'div-gpt-ad-30_1-3')
      .addService(googletag.pubads()).addService(googletag.companionAds());
    
  ;
  true;
 
                                                                    
          googletag.defineOutOfPageSlot('/5479/ctv.ctvnewswinnipeg/home/stories','div-gpt-ad-outofpage-1-oop').addService(googletag.pubads()).addService(googletag.companionAds());
        
    
                                                                            
                                                                              
          googletag.pubads().setTargeting("keyvalues",["envr=prod"]);
                    	
    googletag.pubads().enableVideoAds();
    googletag.pubads().collapseEmptyDivs(true);
    //NEWS-1509 - Amazon wrapper 
    googletag.pubads().disableInitialLoad();
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
        googletag.pubads().setTargeting("ksgmnt", Krux.segments);
	googletag.pubads().setTargeting("u", Krux.user);
	  });
  
   
   
   
	//NEWS-1509 - Amazon wrapper Call
	!function(a9, a, p, s, t, A, g) {
            if (a[a9])
                return;
            function q(c, r) {
                a[a9]._Q.push([c, r])
            }
            a[a9] = {
                init: function() {
                    q("i", arguments)
                },
                fetchBids: function() {
                    q("f", arguments)
                },
                setDisplayBids: function() {},
                targetingKeys: function() {
                    return []
                },
                _Q: []
            };
            A = p.createElement(s);
            A.async = !0;
            A.src = t;
            g = p.getElementsByTagName(s)[0];
            g.parentNode.insertBefore(A, g)
        }("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");
         
	apstag.init({
        pubID: "3733",
        adServer: "googletag"
    });
	  
	apstag.fetchBids({
	  	slots: [{
	  		"slotID" : "div-gpt-ad-728_90-1",
	  		"slotName" : "/5479/ctv.ctvnewswinnipeg/home/stories/div-gpt-ad-728_90-1",
	  		"sizes" : [[728,90],[970,250],[970,90]]
	  	},{
	  		"slotID" : "div-gpt-ad-300_250-2",
	  		"slotName" : "/5479/ctv.ctvnewswinnipeg/home/stories/div-gpt-ad-300_250-2",
	  		"sizes" : [[300,250],[300,600],[300,1050]]
	  	},{
	  		"slotID" : "div-gpt-ad-30_1-3",
	  		"slotName" : "/5479/ctv.ctvnewswinnipeg/home/stories/div-gpt-ad-30_1-3",
	  		"sizes" : [[30,1]]
	  	}],
	  	timeout: 2e3
	  	}, function(bids){
	  		googletag.cmd.push(function(){
                apstag.setDisplayBids();
                googletag.pubads().refresh()
	  			
	  		})
	});
</script>


<script type="text/javascript">
   googletag.cmd.push(function() {
      if (typeof window.headertag === 'undefined' || window.headertag.apiReady !== true) { 
         window.headertag = googletag;
      } 
   });
</script>
<script>
    var cbAuthor;
</script>  <title>Furby Street fire caused by evicted tenant, police allege | CTV News </title>
      <meta name="description" content="A man and woman have been charged following a fire at an apartment on Furby Street, which police allege was started by a recently evicted tenant." />
        <meta name="keywords" content="winnipeg, news, manitoba, local, winnipeg, video, crime, missing persons, jets, bombers, sports, weather, photos, parenting, retail, food, travel, health, brandon, thompson, cky, cky news, CTV Morning Live" />
        <meta name="news_keywords" content="Winnipeg, Winnipeg Police Service, Winnipeg Fire Paramedic Service, arson, Major Crimes Unit, Furby Street" />
  <link rel="amphtml" href="https://beta.ctvnews.ca/local/winnipeg/2019/7/12/1_4505718.html">
<meta name="robots" content="noarchive,noodp" />
<meta name="robots" content="index,follow,noodp" />
<meta name="robots" content="ACAP allow-index" />
    	      		<meta property="fb:pages" content="872204589474989" />
      	      		<meta property="fb:pages" content="242800925756754" />
      	      		<meta property="fb:pages" content="58148619578" />
      	      		<meta property="fb:pages" content="194553860586548" />
      	      		<meta property="fb:pages" content="231176056943733" />
      	      		<meta property="fb:pages" content="174761742563060" />
      	<meta name="dc.date.modified" content="2019-07-12">              
                      <meta itemprop="description" content="A man and woman have been charged following a fire at an apartment on Furby Street, which police allege was started by a recently evicted tenant." />
                        <meta itemprop="name" content="Furby Street fire caused by evicted tenant, police allege" />
                                  <meta itemprop="url" content="https://winnipeg.ctvnews.ca/furby-street-fire-caused-by-evicted-tenant-police-allege-1.4505718" />
                    <meta itemprop="image" content="https://www.ctvnews.ca/polopoly_fs/1.3872649.1522945016!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg" />
                    <meta property="og:type" content="article" />
          <meta property="og:title" content="Furby Street fire caused by evicted tenant, police allege" />
          <meta property="og:description" content="A man and woman have been charged following a fire at an apartment on Furby Street, which police allege was started by a recently evicted tenant." />
          <meta property="og:url" content="https://winnipeg.ctvnews.ca/furby-street-fire-caused-by-evicted-tenant-police-allege-1.4505718" />
    
          <meta property="og:image" content="https://www.ctvnews.ca/polopoly_fs/1.3872649.1522945016!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
	  <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/polopoly_fs/1.3872649.1522945016!/httpImage/image.jpg_gen/derivatives/landscape_1020/image.jpg" /> <!-- schema.org -->
        <meta property="og:site_name" content="Winnipeg" />
                    <meta name="twitter:title" content="Furby Street fire caused by evicted tenant, police allege" />
          <meta name="twitter:url" content="https://winnipeg.ctvnews.ca/furby-street-fire-caused-by-evicted-tenant-police-allege-1.4505718" />
          <meta name="twitter:card" content="summary_large_image" />
          <meta name="twitter:description" content="A man and woman have been charged following a fire at an apartment on Furby Street, which police allege was started by a recently evicted tenant." />
              <meta name="twitter:site" content="@CTVwinnipeg" />
      <meta name="twitter:creator" content="@CTVwinnipeg" />
              <meta name="twitter:image:src" content="https://www.ctvnews.ca/polopoly_fs/1.3872649.1522945016!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
              <meta itemprop="headline" content="Furby Street fire caused by evicted tenant, police allege"/>
  <meta property="og:locale" content="en_CA" />
      <meta property="article:published_time" content="2019-07-12T10:45:00-06:00"> 
  <meta itemprop="datePublished" content="2019-07-12T10:45:00-06:00">
          
            <script>
        var gigTitle = "Furby Street fire caused by evicted tenant, police allege";
        var gigDesc = "A man and woman have been charged following a fire at an apartment on Furby Street, which police allege was started by a recently evicted tenant.";
        var gigURL = "https://winnipeg.ctvnews.ca/furby-street-fire-caused-by-evicted-tenant-police-allege-1.4505718"
        var gigImg = "https://www.ctvnews.ca/polopoly_fs/1.3872649.1522945016!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg";
      </script>
       
    <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "NewsArticle",
      "headline": "Furby Street fire caused by evicted tenant, police allege",
      "description" : "A man and woman have been charged following a fire at an apartment on Furby Street, which police allege was started by a recently evicted tenant.",
      "author" : {
            	      		"name": "CTV News Winnipeg",      		
      	              "type" : "Person"
      },
      "publisher":{
        "@type": "Organization",
               "name": "CTV News",
                "logo": {
            "@type": "ImageObject",
            "url": "https://www.ctvnews.ca/polopoly_fs/7.724917!/httpImage/image.png",            
            "width": 124,
            "height": 60
        }
      },
      "image": {
        "@type": "ImageObject",
        "url": "https://www.ctvnews.ca/polopoly_fs/1.3872649.1522945016!/httpImage/image.jpg_gen/derivatives/landscape_1020/image.jpg",
        "height": 1020,
        "width": 574
      },
      "mainEntityOfPage":"https://winnipeg.ctvnews.ca/furby-street-fire-caused-by-evicted-tenant-police-allege-1.4505718",
        	  		  			"datePublished": "2019-07-12T10:45:00-06:00"
  		  	    }
</script>
    
  
<script type="text/javascript">
  jQuery.ajaxSetup({
    cache: 'true'
  });
</script> 
  <link rel="alternate" type="application/rss+xml" title="CTV News - Winnipeg" href="https://winnipeg.ctvnews.ca/rss/ctv-news-winnipeg-1.822382" />


<script type="text/javascript" src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script> 

<script>!function(){function o(n,i){if(n&&i)for(var r in i)i.hasOwnProperty(r)&&(void 0===n[r]?n[r]=i[r]:n[r].constructor===Object&&i[r].constructor===Object?o(n[r],i[r]):n[r]=i[r])}try{var n=decodeURIComponent("");if(n.length>0&&window.JSON&&"function"==typeof window.JSON.parse){var i=JSON.parse(n);void 0!==window.BOOMR_config?o(window.BOOMR_config,i):window.BOOMR_config=i}}catch(r){window.console&&"function"==typeof window.console.error&&console.error("mPulse: Could not parse configuration",r)}}();</script>
<script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if(""=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,o,r,O=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);O.src="javascript:void(0)",O.title="",O.role="presentation",(O.frameElement||O).style.cssText="width:0;height:0;border:0;display:none;",r=document.getElementsByTagName("script")[0],r.parentNode.insertBefore(O,r);try{o=O.contentWindow.document}catch(_){i=document.domain,O.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",o=O.contentWindow.document}o.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"JMUD6-CN7YB-BHPKU-UPDYT-8AFCK",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},o.write("<bo"+'dy onload="document._l();">'),o.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e=""=="true"?1:0,t="",n="nml5ubdio4f22xji2zya-f-0e97c98e5-clientnsv4-s.akamaihd.net",i={"ak.v":20,"ak.cp":"845827","ak.ai":parseInt("539721",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"","ak.rid":"8962a58","ak.r":33267,"ak.a2":e,"ak.m":"g","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":53034,"ak.gh":"23.48.39.117","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1562957424"};if(""!==t)i["ak.ruds"]=t;var o={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!o.i){var a=BOOMR.subscribe;a("before_beacon",o.av,null,null),a("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head>

<body id="top">
  <div id="insertForm"></div>
<script type="text/javascript">
detectMobile();
</script> 
<script type="text/javascript"><!--jQuery(document).ready(function() {window.pageLoaded=true});//--></script>
  <div class="topAd">
        



  </div>

<!-- BEGIN BANNERS -->
<header class="banner clearfix">
  <div class="skip-links hidden">
    <ul>
      <li><a href="#responsive_main" title="skip to content">Skip to Main Content</a></li>
            <li><a href="#section-links_7.290188" title="skip to links">Skip to Section Links</a></li>
          </ul>
  </div><!-- END .skip-links -->
  
        <div class="content-wrapper">
        



  
  
    <a class="logo logo_ctvnews" href="https://winnipeg.ctvnews.ca" title="CTV Winnipeg"></a>
  
  
  
    

<div class='micronav'>
  
  



  
  
    

<div class="element list none   ">
                  <ul class="linklist horizontal">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="https://www.ctvnews.ca"   >CTV News</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://winnipeg.ctvnews.ca/mobile"   >Mobile</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://www.ctv.ca"  title="CTV" >CTV</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    
<div class="micronav">
	<div class="liveSched"><div class="vidLock"></div> <p>Live Now:
			            	              <a  href="http://ctvnews.ca/live?autoPlay=true"   >CTV News Channel</a>
        		</p>
	</div>
</div>
	
 
  
  
  
    
    

<div class="search element" id="search_7.125">
      <a href="" class="sb">Search</a>
  <form action="/search-results/ctv-winnipeg-search-7.125" method="get" class="frm frmSearch">
    <input class="bt submit" type="submit" value="" />
    <div class="form">
      <label class="hidden" for="search_bar_7_125">CTV Winnipeg Search</label>
      <input id="search_bar_7_125" placeholder="CTV Winnipeg Search" type="text" name="q" value="" />
      <a class="close">X</a>
    </div>
  </form></div>
  
  
  
          	                                                          
<div class="mainnavigation_wrapper ">
<div class="mainnavigation_subnavigation_wrapper">
<nav class="mainnavigation container" id='section-links_7.290188' >
        <ul class="menu menuSite menuTwo section-links">
            
                      
                                    
                        									            
            <li class="mainnavigation_item item_7290189 bm- activePage">
            <span class="mainnavigation_item_text">
                            <span class="navlink active">
                                  News
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290197 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Video
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290190 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	                <a  href="/skywatch-weather"  title="Skywatch Weather" >Weather</a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290192 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Morning Live
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7730837 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	                <a  href="/ctv-winnipeg-contests"  title="CTV Winnipeg Contests" >Contests</a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290191 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	                <a  href="/traffic"  title="Traffic" >Traffic</a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290298 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Connect
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290514 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Local
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                    </ul>
</nav>
                             <div class="drop_down link_id_7290189" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div class="element list none   ">
              <h3>News </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="/"   >Home</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/about-ctv/news-tips"  title="News Tips" >News Tips</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  target="_blank"  class="newWindow"  href="https://www.ctvnews.ca/newsletters"   >Email Alerts</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
                

<div class="element list none   ">
              <h3>Features </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/features/medicalwatch"  title="MedicalWatch" >MedicalWatch</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/features/in-pictures"  title="In Pictures" >In Pictures</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
                

<div class="element list none   ">
              <h3>Sports </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/features/sports"  title="Sports" >Sports</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/features/sport-star-of-the-week"  title="Sport Star of the Week" >Sport Star of the Week</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290189").click(click_7290189);
            jQuery(".link_id_7290189 .close").click(click_7290189);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290189() {
            var itemSelector = ".item_7290189";
            var selector = ".link_id_7290189";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7290197" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>Latest News </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.1164782"   >Top Video</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.1206938"   >Around Manitoba</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.1206974"   >Sports</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>Features </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.3576232"   >MedicalWatch</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.1206882"   >Morning</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.1207224"   >Pet Ed</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>CTV News  </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.1206950"   >CTV News at Six</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.3523137"   >CTV News at Five</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.1807109"   >CTV News at 11:30</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.1814091"   >CTV Morning Live</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.1206963"   >CTV News at Noon</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.1991027"   >Skywatch Weather</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>LIVE </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="http://www.ctvnews.ca/live"  title="CTV News LIVE" >CTV News LIVE</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="https://www.ctvnews.ca/app"   >CTV News App</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://www.ctvnews.ca/faq"   >Video Help</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290197").click(click_7290197);
            jQuery(".link_id_7290197 .close").click(click_7290197);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290197() {
            var itemSelector = ".item_7290197";
            var selector = ".link_id_7290197";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7290190" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290190").click(click_7290190);
            jQuery(".link_id_7290190 .close").click(click_7290190);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290190() {
            var itemSelector = ".item_7290190";
            var selector = ".link_id_7290190";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7290192" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div class="element list none   ">
              <h3>Home </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/ctv-morning-live"  title="CTV Morning Live" >CTV Morning Live</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/ctv-morning-live/about-morning-live"  title="About Morning Live" >About Morning Live</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
                

<div class="element list none   ">
              <h3>Features </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/ctv-morning-live/community-connection"  title="Community Connection" >Community Connection</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/ctv-morning-live/tots-to-teens"  title="Tots to Teens" >Tots to Teens</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/ask-an-expert"  title="Ask an Expert" >Ask an Expert</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
                

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/ctv-morning-live/living-well"  title="Living Well" >Living Well</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/ctv-morning-live/help-for-your-home"  title="Help for Your Home" >Help for Your Home</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/ctv-morning-live/on-the-runway"  title="On the Runway" >On the Runway</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
                

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/ctv-morning-live/morning-smile"  title="Morning Smile" >Morning Smile</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/ctv-morning-live/cooking-with-ctv-morning-live"  title="Cooking with CTV Morning Live" >Cooking with CTV Morning Live</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
                

<div class="element list none   ">
              <h3>Special Sections </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/ctv-winnipeg-contests"  title="CTV Winnipeg Contests" >CTV Winnipeg Contests</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/ctv-morning-live/let-s-celebrate"  title="Let's Celebrate" >Let's Celebrate</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290192").click(click_7290192);
            jQuery(".link_id_7290192 .close").click(click_7290192);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290192() {
            var itemSelector = ".item_7290192";
            var selector = ".link_id_7290192";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7730837" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7730837").click(click_7730837);
            jQuery(".link_id_7730837 .close").click(click_7730837);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7730837() {
            var itemSelector = ".item_7730837";
            var selector = ".link_id_7730837";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7290191" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290191").click(click_7290191);
            jQuery(".link_id_7290191 .close").click(click_7290191);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290191() {
            var itemSelector = ".item_7290191";
            var selector = ".link_id_7290191";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7290298" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>Contact </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/about-ctv"  title="About CTV" >About CTV</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/about-ctv/contact-us"  title="Contact Us" >Contact Us</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/about-ctv/social-media"  title="Social Media" >Social Media</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/about-ctv/news-tips"  title="News Tips" >News Tips</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>                

<div class="element list none   ">
              <h3>Community </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/community-calendar"  title="Community Calendar" >Community Calendar</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/ctv-winnipeg-contests"  title="CTV Winnipeg Contests" >CTV Winnipeg Contests</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/features/hot-links"  title="Hot Links" >Hot Links</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/features/gas-prices"  title="Gas Prices" >Gas Prices</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290298").click(click_7290298);
            jQuery(".link_id_7290298 .close").click(click_7290298);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290298() {
            var itemSelector = ".item_7290298";
            var selector = ".link_id_7290298";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7290514" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>Region </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="https://atlantic.ctvnews.ca/"  title="Atlantic" >Atlantic</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="https://barrie.ctvnews.ca/"   >Barrie</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://calgary.ctvnews.ca/"  title="Calgary" >Calgary</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://edmonton.ctvnews.ca/"  title="Edmonton" >Edmonton</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="http://kitchener.ctvnews.ca/guelph"   >Guelph</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://kitchener.ctvnews.ca/"  title="Kitchener" >Kitchener</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="https://calgary.ctvnews.ca/lethbridge"   >Lethbridge</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://london.ctvnews.ca"   >London</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="https://montreal.ctvnews.ca/"  title="Montreal" >Montreal</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://northernontario.ctvnews.ca/"  title="Northern Ontario" >Northern Ontario</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://ottawa.ctvnews.ca/"  title="Ottawa" >Ottawa</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://saskatoon.ctvnews.ca/prince-albert"   >Prince Albert</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="https://edmonton.ctvnews.ca/red-deer"   >Red Deer</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://regina.ctvnews.ca/"  title="Regina" >Regina</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://saskatoon.ctvnews.ca/"  title="Saskatoon" >Saskatoon</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="https://toronto.ctvnews.ca/"   >Toronto</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="https://bc.ctvnews.ca/"   >Vancouver</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >Vancouver Island</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://windsor.ctvnews.ca"   >Windsor</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/"  title="Winnipeg" >Winnipeg</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290514").click(click_7290514);
            jQuery(".link_id_7290514 .close").click(click_7290514);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290514() {
            var itemSelector = ".item_7290514";
            var selector = ".link_id_7290514";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
           </div>
</div>
  
  
  
    <div class="clearfix"></div>
  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
                                        <div class="boxAd secondClass ">
							                            <div class="advert">
        
                        
                                                                                                                            <div id="div-gpt-ad-728_90-1">
            <script type="text/javascript">
                if (document.querySelector('.advert') !== null) {
                    googletag.cmd.push(function () {
                        headertag.display("div-gpt-ad-728_90-1");
                    });
                }
            </script>
          </div>
                  
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
  </div>
  </header><!-- END .banner -->
<!-- END BANNERS -->




<div class="content">
      <div class="video-header">
      <div class="content-wrapper">
          <div class="col-wrapper left clearfix" >
                                        



  
  
    

<div>
      <div style="margin-left:27px";>
  
  



  
  
    

                <div class="element list videoPromoList  fourGrid ">
              <h3>Featured </h3>
                  <ul class="linklist ">
                    

      
            
              <li class="dc grid">
                                                    






    
  <div style="display: inline-table; " class="element teaser election-col-12 election-col-xl-12 election-col-l-12 election-col-m-12 election-col-s-12   ">

             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1728531"   ><div class='vid'>false</div><img title='Feds to help Winnipeg reduce carbon footprint' height='106' alt='Feds to help Winnipeg reduce carbon footprint' width='190' src='https://www.ctvnews.ca/polopoly_fs/1.4505810.1562951722!/httpImage/image.jpg_gen/derivatives/box_190/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
                  <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1728531"   >Feds to help Winnipeg reduce carbon footprint</a>
        </h2>
                        		<div class="airClip">Air Date: July 12, 2019</div>
	          </div>
    </div>

  
</div>
                                                  
            
                                                        






    
  <div style="display: inline-table; " class="element teaser election-col-12 election-col-xl-12 election-col-l-12 election-col-m-12 election-col-s-12   ">

             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1727668"   ><div class='vid'>false</div><img title='Woman in low-income housing told she owes $1K' height='106' alt='Woman in low-income housing told she owes $1K' width='190' src='https://www.ctvnews.ca/polopoly_fs/1.4504839.1562889547!/httpImage/image.jpg_gen/derivatives/box_190/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
                  <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1727668"   >Woman in low-income housing told she owes $1K</a>
        </h2>
                        		<div class="airClip">Air Date: July 11, 2019</div>
	          </div>
    </div>

  
</div>
                                                  
            
                                                        






    
  <div style="display: inline-table; " class="element teaser election-col-12 election-col-xl-12 election-col-l-12 election-col-m-12 election-col-s-12   ">

             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1727804"   ><div class='vid'>false</div><img title='CTV National News: Emergency landing in Hawaii' height='106' alt='CTV National News: Emergency landing in Hawaii' width='190' src='https://www.ctvnews.ca/polopoly_fs/1.4505029.1562901142!/httpImage/image.jpg_gen/derivatives/box_190/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
                  <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1727804"   >CTV National News: Emergency landing in Hawaii</a>
        </h2>
                        		<div class="airClip">Air Date: July 11, 2019</div>
	          </div>
    </div>

  
</div>
                                                  
            
                                                        






    
  <div style="display: inline-table; " class="element teaser election-col-12 election-col-xl-12 election-col-l-12 election-col-m-12 election-col-s-12   ">

             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1727683"   ><div class='vid'>false</div><img title='cihi hospitalizations' height='106' alt='cihi hospitalizations' width='190' src='https://www.ctvnews.ca/polopoly_fs/1.4505183.1562926292!/httpImage/image.png_gen/derivatives/box_190/image.png' /></a>
                        </div>
    <div class="bn-headline">
                  <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1727683"   >Falls a common reason for senior hospitalizations</a>
        </h2>
                        		<div class="airClip">Air Date: July 11, 2019</div>
	          </div>
    </div>

  
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
              <div>
            	              <a  href="/video"   >Watch more here...</a>
        </div>
          </div>
    <div class="clearfix"></div>
</div>

  

      </div>
  </div>
  
                      </div><!-- END .col-wrapper -->
        </div>
    </div>
    
  
  <div class="content-wrapper">
        
        
      
            
                                                                  <div class="content-primary" id="responsive_main">
                

 


  <section class="story project clearfix">
        <div class="container">
      <div class="element article">       
                                   <h1  class="articleHeadline">Furby Street fire caused by evicted tenant, police allege</h1>
                        
        				                                                                        <div class="image top imgTop">
                        <img title='WFPS truck' height='348' alt='WFPS truck' width='620' src='https://www.ctvnews.ca/polopoly_fs/1.3872649.1522945016!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg' />                            <p>File image.</p>
                      </div>
                  					                          <div class="tools clearfix">
            															<div class="gigya-space">									      				    <span id="componentDiv"></span>
    <script type="text/javascript">
              gigya.socialize.showShareBarUI(createArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "www", "whenRequired", "componentDiv", "https://static.ctvnews.ca", "right"));
          </script>
  								</div>							                                            <div class='top-tool gigya-com'>
                            <ul>
                                                                                      </ul>
            </div>
          </div>
            <div class="clearfix">
      <div class="s-data">
    
	<br>
	             CTV News Winnipeg</span>

            							
						
            <br />
            
            <span class="date">
              Published Friday, July 12, 2019 10:45AM CST
            </span>
            
            <br />
						
                                  </div>
          
          <div class="articleBody">
             <p>
	A man and woman have been charged following a fire at an apartment on Furby Street, which police allege was started by a recently evicted tenant.</p>
<p>
	Winnipeg Fire Paramedic Service arrived at the scene of an apartment building in the 400 block just before 10 p.m. Monday.</p>
<p>
	Firefighters were able to contain the fire and structural damage is estimated at $50,000.</p>
<p>
	Police found a suspect, who they allege had a lighter on her, at the scene and arrested her.</p>
<p>
	The major crimes unit continued the investigation and arrested a second suspect, a man, Wednesday and said he was carrying a large knife, break-in tools, and a small amount of meth.</p>
<p>
	Police said the female suspect was recently evicted from her suite in the apartment building and allege she returned with the man, when a fire was set in the suite.</p>
<p>
	Talia Kent, 30 and Pieut Meekis, 29, of Winnipeg were charged with breaking and entering, arson with a disregard for human life, arson causing damage to property, and possession of incendiary material.</p>
<p>
	Meekis was also charged with possession of a weapon, possession of a scheduled substance, and possession of break-in materials.</p>
          </div>
        <script type="text/javascript">
             var cbAuthor = '';
        </script>
                                      <div class="StoryShareBottom">
  <div class="clearfix"></div>
					<div class="gigya-space">								      				    <span id="componentBottomDiv"></span>
    <script type="text/javascript">
              gigya.socialize.showShareBarUI(createArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "www", "whenRequired", "componentBottomDiv", "https://static.ctvnews.ca", "right"));
          </script>
  								</div>							              
							
							<div class='top-tool gigya-com'>
              <ul> 
                                                                      </ul>
            </div>
						<div class="clearfix"></div>
                        
            
                                    <div class="clearfix"></div>
          </div>

                
                        								<div class="currMain">
                



  
  
    

<div>
  
  



  
  
        



<div class="columnsplitter container twoColumns border_top">
      	               <h3>More News from Winnipeg </h3>
          
      <div class="column col1  ">
      



  
  
    

<div class="element list none   ">
              <ul class="linklist ">
                                            
    <li class="dc ">
                                                          
      







  <div style="display: inline-table; " class="element teaser    ">

             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://winnipeg.ctvnews.ca/controversial-film-unplanned-screening-in-five-locations-in-manitoba-amid-fierce-debate-1.4505817"   ><img title='unplanned film' height='169' alt='Actor Ashley Bratcher (right) is shown in a scene from the film "Unplanned." (THE CANADIAN PRESS/HO-Soli Deo Gloria Releasing)' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.4491807.1562622353!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
        <span class="tag eHub-tag">NEW </span>          <h2 class="teaserTitle">
                                            <a  href="https://winnipeg.ctvnews.ca/controversial-film-unplanned-screening-in-five-locations-in-manitoba-amid-fierce-debate-1.4505817"   >Controversial film 'Unplanned' screening in five locations in Manitoba amid fierce debate</a>
        </h2>
    </div>
    </div>

            <div class="lead-top teaserLead">
      <p>
        A controversial anti-abortion film hits theatres in five locations across southern Manitoba beginning Friday amid fierce debate on both sides of the issue.
                      </p>
    </div>
      
</div>
                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>
<div class="column col2   ">
      



  
  
    

<div class="element list none   ">
              <ul class="linklist ">
                                                  
    <li class="dc imageLeft">
                                                          
      







  <div style="display: inline-table; " class="element teaser    ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://winnipeg.ctvnews.ca/former-university-of-winnipeg-collegiate-teacher-accused-of-sexual-assault-of-students-1.4505792"   ><img title='Cuts coming to University of Winnipeg' height='84' alt='The University of Winnipeg said Friday that Mustapha is no longer employed at the Collegiate. (File image.) ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3395446.1493769965!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
        <span class="tag">NEW </span>  
          <h2 class="teaserTitle">
                                            <a  href="https://winnipeg.ctvnews.ca/former-university-of-winnipeg-collegiate-teacher-accused-of-sexual-assault-of-students-1.4505792"   >Former University of Winnipeg Collegiate teacher accused of sexual assault of students </a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc imageLeft">
                                                          
      







  <div style="display: inline-table; " class="element teaser    ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://winnipeg.ctvnews.ca/city-offering-free-unlimited-wifi-at-libraries-old-market-square-and-other-facilities-1.4505863"   ><img title='laptop' height='84' alt='The city said the service is in addition to the Shaw Guest WiFi service that is already available at 130 civic facilities, which caps data at 500 MB/month for people who aren’t Shaw internet customers. (File image)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3541314.1502419378!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
        <span class="tag">NEW </span>  
          <h2 class="teaserTitle">
                                            <a  href="https://winnipeg.ctvnews.ca/city-offering-free-unlimited-wifi-at-libraries-old-market-square-and-other-facilities-1.4505863"   >City offering free, unlimited WiFi at libraries, Old Market Square and other facilities</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc imageLeft">
                                                          
      







  <div style="display: inline-table; " class="element teaser    ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://winnipeg.ctvnews.ca/metis-national-heritage-centre-coming-to-winnipeg-1.4505927"   ><img title='David Chartrand' height='84' alt='“This is a museum of our people, who we are, what we’ve become, and how we became who we are,” said MMF president David Chartrand at the announcement Friday.' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4505938.1562957003!/httpImage/image.png_gen/derivatives/landscape_150/image.png' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
        <span class="tag">NEW </span>  
          <h2 class="teaserTitle">
                                            <a  href="https://winnipeg.ctvnews.ca/metis-national-heritage-centre-coming-to-winnipeg-1.4505927"   >Metis National Heritage Centre coming to Winnipeg</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>    <div class="clearfix"></div>
</div>
<div class="clearfix"></div>

  
  
  
    

  <div class="element list videoPromoList double-top   ">
              <h3>Most Watched </h3>
                  <ul class="linklist ">
                    

      
            
              <li class="dc grid">
                                                    






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_1 ">

             	                                          <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://winnipeg.ctvnews.ca/video?clipId=1726904"   ><div class='videoIcon'>false</div><img title='Severe storms leave damage in Manitoba' height='109' alt='Severe storms leave damage in Manitoba' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4503071.1562801351!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
                  <h2 class="teaserTitle">
                                                                                                  <a  href="https://winnipeg.ctvnews.ca/video?clipId=1726904"   >Severe storms leave damage in Manitoba</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: July 10, 2019</div>
	      
</div>
                                                  
            
                                                        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_2 ">

             	                                          <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://winnipeg.ctvnews.ca/video?clipId=1727427"   ><div class='videoIcon'>false</div><img title='Caught on cam: Coast Guard&#39;s dramatic takedown ' height='109' alt='Caught on cam: Coast Guard&#39;s dramatic takedown ' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4504194.1562889573!/httpImage/image.png_gen/derivatives/landscape_225/image.png' /></a>
                        </div>
    <div class="bn-headline">
                  <h2 class="teaserTitle">
                                                                                                  <a  href="https://winnipeg.ctvnews.ca/video?clipId=1727427"   >Caught on cam: Coast Guard's dramatic takedown</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: July 11, 2019</div>
	      
</div>
                                                  
            
                                                        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_3 ">

             	                                          <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://winnipeg.ctvnews.ca/video?clipId=1728531"   ><div class='videoIcon'>false</div><img title='Feds to help Winnipeg reduce carbon footprint' height='109' alt='Feds to help Winnipeg reduce carbon footprint' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4505810.1562951722!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
                  <h2 class="teaserTitle">
                                                                                                  <a  href="https://winnipeg.ctvnews.ca/video?clipId=1728531"   >Feds to help Winnipeg reduce carbon footprint</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: July 12, 2019</div>
	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

  <div class="element list videoPromoList double-top   ">
              <h3>Don't Miss </h3>
                  <ul class="linklist ">
                    

      
            
              <li class="dc grid">
                                                    






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_1 ">

             	                                          <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://winnipeg.ctvnews.ca/video?playlistId=1.4505237"   ><div class='videoIcon'>false</div><img title='Girl filmed licking tongue depressor, placing it b' height='109' alt='Girl filmed licking tongue depressor, placing it b' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4505244.1562932163!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
                  <h2 class="teaserTitle">
                                                                                                  <a  href="https://winnipeg.ctvnews.ca/video?playlistId=1.4505237"   >Fla. mom films daughter licking tongue depressor, placing it back in jar</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                                  
            
                                                        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_2 ">

             	                                          <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://winnipeg.ctvnews.ca/video?playlistId=1.4505349"   ><div class='videoIcon'>false</div><img title='Dr. Sara Iverson of Dalhousie University' height='109' alt='Dr. Sara Iverson of Dalhousie University' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4505350.1562937737!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
                  <h2 class="teaserTitle">
                                                                                                  <a  href="https://winnipeg.ctvnews.ca/video?playlistId=1.4505349"   >Canadian marine biologist the role model for new Barbie</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                                  
            
                                                        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_3 ">

             	                                          <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://winnipeg.ctvnews.ca/video?playlistId=1.4505054"   ><div class='videoIcon'>false</div><img title='CTV National News: Fish fly season well underway' height='109' alt='CTV National News: Fish fly season well underway' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4505053.1562902747!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
                  <h2 class="teaserTitle">
                                                                                                  <a  href="https://winnipeg.ctvnews.ca/video?playlistId=1.4505054"   >Parts of Canada being buried by massive swarms of fish flies</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <br/>

  

  </div>
  
								</div>
                                            



					            

    
  
          										                        					
 
                              
        </div>
      </div>
    </div>
    		      <script type="text/javascript">
       jQuery(function() {
          jQuery('a.galleryitem').lightBox();
                              jQuery("a.galleryitem").click(function() {
            trackLightbox(false, jQuery(this).attr("title"));
          });
                 });
        
      </script>
			        
        
    			    <script type="text/javascript">
       jQuery(function() {
                                Tracking.setValue(32,"CTV News Winnipeg");
                                                     });
        
      </script>
			    
  </section>
  
                  </div><!-- END .content-primary -->
          
    <!-- if(content.righttop || content.boxads) -->
          <div class="content-secondary">
                <div class="sidebar">
                                    



  
  
    

<div>
  
  



  
  
    

<div>
  
  



  
  
    <div class="iframe_element">
        <script type="text/javascript">
    jQuery(document).ready(function() {
      var iframeSrc_7729772 = 'https://beta.ctvnews.ca/weatherProjecter.49_898*-97_138.Winnipeg.html';
      var iframeWidth_7729772 = '300' + 'px';
      var iframeHeight_7729772 = '75' + 'px';
      var iframeScrolling_7729772 = 'no';
      var iframeStyle_7729772 = 'border:0px; overflow:' + 'hidden';
      var iframes = jQuery(".iframe_" + 7729772);
      iframes.each(function(i) {
        var el = jQuery(this);
        if (el.attr("src") == "") {
          el.attr("style", iframeStyle_7729772);
          el.attr("scrolling", iframeScrolling_7729772);
          el.attr("src", iframeSrc_7729772);
          el.attr("width", iframeWidth_7729772);
          el.attr("height", iframeHeight_7729772);
                            }
      });
      
    });
  </script>
  
  <iframe class="iframe_7729772" frameborder="0" src="" width="0" height="0" scrolling="" style=""></iframe>
  <noscript>
    <a href="https://beta.ctvnews.ca/weatherProjecter.49_898*-97_138.Winnipeg.html" target="_blank">iFrame Element</a>
  </noscript>
</div>

  

  
  
  
    <div class="weatherlink">
        <a href="https://winnipeg.ctvnews.ca/skywatch-weather">View Full Forecast >></a>
</div>
  
  
  
    <h4 id="alertButton">
  <a href="#">WEATHER WARNING IN EFFECT</a>
</h4>
<div id="feed">No watches or warnings in effect.</div>

<script type="text/javascript">
  jQuery(document).ready(function() {
      loadWeatherWarnings();
  });

  var mapArea = new Array();
  mapArea["ab"] = 34;
  mapArea["bc"] = 52;
  mapArea["sk"] = 32;
  mapArea["mb"] = 37;
  mapArea["on"] = 61;
  mapArea["qc"] = 68;
  mapArea["nl"] = 36;
  mapArea["nb"] = 20;
  mapArea["ns"] = 23;
  mapArea["pei"] = 3;

  var container = document.getElementById("feed");

  function loadWeatherWarnings() {
      var feedUrl = 'https://stats.ctvnews.ca/';
                jQuery.ajax({
              url: feedUrl + "/HGETALL/urn:ctv:weather",
              cache: false,
              dataType: 'json',
              crossDomain: true,
              type: 'GET',
              async: true,
              success: function (data, success) {
                  $('#feed').empty();
                  container.innerHTML = "No watches or warnings in effect.";
                                        var areaId = new Array();
                                                areaId.push(37,11,6,31,26,25,2,16,1,29,14,8,21,27,3,17,5,33,4,28,23,30,32,10,18,9,36,34,7,12,20,19);
                                            for (var x in areaId) {
                          var key = "mb" + areaId[x];
                          var result = data.HGETALL[key];
                          if (result) {
                              result = JSON.parse(result);
                              for (var i = 0; i < result.entries.length; i++) {
                                  var entry = result.entries[i];
                                  if (entry.IsWarning == "true") {
                                      var div = document.createElement("div");
                                      div.setAttribute("id", entry.WarningType);
                                      var newLink = document.createElement("a");
                                      newLink.setAttribute('href', entry.FeedLink);
                                      newLink.setAttribute('target', '_blank');
                                      newLink.appendChild(document.createTextNode(entry.Title));
                                      div.appendChild(newLink);
                                      if (container.innerHTML == "No watches or warnings in effect." || container.innerHTML == "No alerts in effect,") {
                                          container.innerHTML = "";
                                      }
                                      container.appendChild(div);
                                  }
                              }
                          }
                      }

                                },
              error: function (request, status, error) {
                  $('#feed').empty();
                  container.innerHTML = "No watches or warnings in effect.";
              },
              complete: function () {
                  setTimeout(function(){
                      loadWeatherWarnings();
                  },30000);
              }
          });
        }

  jQuery('#alertButton').bind('click', function(event) {
    var displayMode=document.getElementById('feed');
    if(displayMode.style.display == 'block'){
      displayMode.style.display ="none";
      document.getElementById('alertButton').style.background='url("https://static.ctvnews.ca/bellmedia/common/img/weatherImages/local-weather-alert.gif") no-repeat 1% 50%, url("https://static.ctvnews.ca/bellmedia/common/img/weatherImages/weatherAlertArrowDown.gif") no-repeat 97% 50%';
      document.getElementById('alertButton').style.margin='0 0 0.5em';
    }else{
      displayMode.style.display = 'block';
      document.getElementById('alertButton').style.background='url("https://static.ctvnews.ca/bellmedia/common/img/weatherImages/local-weather-alert.gif") no-repeat 1% 50%, url("https://static.ctvnews.ca/bellmedia/common/img/weatherImages/weatherAlertArrowUp.gif") no-repeat 97% 50%';
      document.getElementById('alertButton').style.margin='0';
      document.getElementById('feed').style.margin='0 0 0.5em';
    }
  });

  setTimeout(function(){
    if(document.getElementById("feed").innerHTML != 'No watches or warnings in effect.' && document.getElementById("feed").innerHTML != ''){
      document.getElementById("alertButton").style.display="block";
      document.getElementById('alertButton').style.margin='0 0 0.5em';
    }
    else
    {
        document.getElementById("alertButton").style.display="none";
    }
  },1000);
</script>
  

  </div>
  
  
  
    <h4 id="alertButton">
  <a href="#">WEATHER WARNING IN EFFECT</a>
</h4>
<div id="feed">No watches or warnings in effect.</div>

<script type="text/javascript">
  jQuery(document).ready(function() {
      loadWeatherWarnings();
  });

  var mapArea = new Array();
  mapArea["ab"] = 34;
  mapArea["bc"] = 52;
  mapArea["sk"] = 32;
  mapArea["mb"] = 37;
  mapArea["on"] = 61;
  mapArea["qc"] = 68;
  mapArea["nl"] = 36;
  mapArea["nb"] = 20;
  mapArea["ns"] = 23;
  mapArea["pei"] = 3;

  var container = document.getElementById("feed");

  function loadWeatherWarnings() {
      var feedUrl = 'https://stats.ctvnews.ca/';
                jQuery.ajax({
              url: feedUrl + "/HGETALL/urn:ctv:weather",
              cache: false,
              dataType: 'json',
              crossDomain: true,
              type: 'GET',
              async: true,
              success: function (data, success) {
                  $('#feed').empty();
                  container.innerHTML = "No watches or warnings in effect.";
                                        var areaId = new Array();
                                                areaId.push(37,11,6,31,26,25,2,16,1,29,14,8,21,27,3,17,5,33,4,28,23,30,32,10,18,9,36,34,7,12,20,19);
                                            for (var x in areaId) {
                          var key = "mb" + areaId[x];
                          var result = data.HGETALL[key];
                          if (result) {
                              result = JSON.parse(result);
                              for (var i = 0; i < result.entries.length; i++) {
                                  var entry = result.entries[i];
                                  if (entry.IsWarning == "true") {
                                      var div = document.createElement("div");
                                      div.setAttribute("id", entry.WarningType);
                                      var newLink = document.createElement("a");
                                      newLink.setAttribute('href', entry.FeedLink);
                                      newLink.setAttribute('target', '_blank');
                                      newLink.appendChild(document.createTextNode(entry.Title));
                                      div.appendChild(newLink);
                                      if (container.innerHTML == "No watches or warnings in effect." || container.innerHTML == "No alerts in effect,") {
                                          container.innerHTML = "";
                                      }
                                      container.appendChild(div);
                                  }
                              }
                          }
                      }

                                },
              error: function (request, status, error) {
                  $('#feed').empty();
                  container.innerHTML = "No watches or warnings in effect.";
              },
              complete: function () {
                  setTimeout(function(){
                      loadWeatherWarnings();
                  },30000);
              }
          });
        }

  jQuery('#alertButton').bind('click', function(event) {
    var displayMode=document.getElementById('feed');
    if(displayMode.style.display == 'block'){
      displayMode.style.display ="none";
      document.getElementById('alertButton').style.background='url("https://static.ctvnews.ca/bellmedia/common/img/weatherImages/local-weather-alert.gif") no-repeat 1% 50%, url("https://static.ctvnews.ca/bellmedia/common/img/weatherImages/weatherAlertArrowDown.gif") no-repeat 97% 50%';
      document.getElementById('alertButton').style.margin='0 0 0.5em';
    }else{
      displayMode.style.display = 'block';
      document.getElementById('alertButton').style.background='url("https://static.ctvnews.ca/bellmedia/common/img/weatherImages/local-weather-alert.gif") no-repeat 1% 50%, url("https://static.ctvnews.ca/bellmedia/common/img/weatherImages/weatherAlertArrowUp.gif") no-repeat 97% 50%';
      document.getElementById('alertButton').style.margin='0';
      document.getElementById('feed').style.margin='0 0 0.5em';
    }
  });

  setTimeout(function(){
    if(document.getElementById("feed").innerHTML != 'No watches or warnings in effect.' && document.getElementById("feed").innerHTML != ''){
      document.getElementById("alertButton").style.display="block";
      document.getElementById('alertButton').style.margin='0 0 0.5em';
    }
    else
    {
        document.getElementById("alertButton").style.display="none";
    }
  },1000);
</script>
  
  
  
    <br/>

  
  
  
                                      <div class="connect element none">
  <h3>Connect with CTV Winnipeg</h3>
  
                                   <img src="https://static.ctvnews.ca/bellmedia/common/img/fb-icon.png" class="tooltip" title="                     <div class='fb-window'><iframe src='https://www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Fctvnewswinnipeg&amp;width=292&amp;height=62&amp;show_faces=false&amp;colorscheme=light&amp;stream=false&amp;border_color&amp;header=false' scrolling='no' frameborder='0' style='border:none; overflow:hidden; width:292px; height:62px;' allowTransparency='true'></iframe></div>
                                   <div class='fb-window'><iframe src='https://www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2FCTVMorningWPG&amp;width=292&amp;height=62&amp;show_faces=false&amp;colorscheme=light&amp;stream=false&amp;border_color&amp;header=false' scrolling='no' frameborder='0' style='border:none; overflow:hidden; width:292px; height:62px;' allowTransparency='true'></iframe></div>
              ">
                       	                               <img src="https://static.ctvnews.ca/bellmedia/common/img/tw-icon.png" class="tooltip" title="          	
		<div class='tweet-window'>
			<div class='twitter-tip'>
				<a href='https://twitter.com/#!/ctvwinnipeg' target='_blank'><img title='' height='45' alt='CTV News Winnipeg' width='45' src='https://www.ctvnews.ca/polopoly_fs/1.3137415.1477746680!/httpImage/image.png_gen/derivatives/box_45/image.png' /></a>
				<div>
					<p>CTV News Winnipeg</p>
					<p><a href='http://twitter.com/#!/ctvwinnipeg' target='_blank'>@ctvwinnipeg</a></p>
				</div>
				<iframe allowtransparency='true' frameborder='0' scrolling='no' src='//platform.twitter.com/widgets/follow_button.html?screen_name=ctvwinnipeg&show_screen_name=false&show_count=false' style='width:60px; height:20px;'></iframe>
			</div>
		</div>
	                        	
		<div class='tweet-window'>
			<div class='twitter-tip'>
				<a href='https://twitter.com/#!/ctvmorningwpg' target='_blank'><img title='' height='45' alt='Morning Live' width='45' src='https://www.ctvnews.ca/polopoly_fs/1.3137417.1477746875!/httpImage/image.jpg_gen/derivatives/box_45/image.jpg' /></a>
				<div>
					<p>CTV Morning Live</p>
					<p><a href='http://twitter.com/#!/ctvmorningwpg' target='_blank'>@ctvmorningwpg</a></p>
				</div>
				<iframe allowtransparency='true' frameborder='0' scrolling='no' src='//platform.twitter.com/widgets/follow_button.html?screen_name=ctvmorningwpg&show_screen_name=false&show_count=false' style='width:60px; height:20px;'></iframe>
			</div>
		</div>
	              ">
                                                   
            <img src="https://static.ctvnews.ca/bellmedia/common/img/insta-icon.png" class="tooltip" title="
                	<style>
	.ig-b- { display: inline-block; }
	.ig-b- img { visibility: hidden; }
	.ig-b-:hover { background-position: 0 -60px; } .ig-b-:active { background-position: 0 -120px; }
	.ig-b-v-24 { width: 137px; height: 24px; background: url(//badges.instagram.com/static/images/ig-badge-view-sprite-24.png) no-repeat 0 0; }

	@media only screen and (-webkit-min-device-pixel-ratio: 2), only screen and (min--moz-device-pixel-ratio: 2), only screen and (-o-min-device-pixel-ratio: 2 / 1), only screen and (min-device-pixel-ratio: 2), only screen and (min-resolution: 192dpi), only screen and (min-resolution: 2dppx) {
		.ig-b-v-24 { background-image: url(//badges.instagram.com/static/images/ig-badge-view-sprite-24@2x.png); background-size: 160px 178px; } 
		}
	</style>
	<p><strong>CTV News Winnipeg</strong></p>
	<a href='https://www.instagram.com/ctvwinnipeg/?ref=badge' class='ig-b- ig-b-v-24'>
		<img src='//badges.instagram.com/static/images/ig-badge-view-24.png' alt='Instagram' />
	</a>
                	<style>
	.ig-b- { display: inline-block; }
	.ig-b- img { visibility: hidden; }
	.ig-b-:hover { background-position: 0 -60px; } .ig-b-:active { background-position: 0 -120px; }
	.ig-b-v-24 { width: 137px; height: 24px; background: url(//badges.instagram.com/static/images/ig-badge-view-sprite-24.png) no-repeat 0 0; }

	@media only screen and (-webkit-min-device-pixel-ratio: 2), only screen and (min--moz-device-pixel-ratio: 2), only screen and (-o-min-device-pixel-ratio: 2 / 1), only screen and (min-device-pixel-ratio: 2), only screen and (min-resolution: 192dpi), only screen and (min-resolution: 2dppx) {
		.ig-b-v-24 { background-image: url(//badges.instagram.com/static/images/ig-badge-view-sprite-24@2x.png); background-size: 160px 178px; } 
		}
	</style>
	<p><strong>CTV Morning Live Winnipeg</strong></p>
	<a href='https://www.instagram.com/ctvmorningwpg/?ref=badge' class='ig-b- ig-b-v-24'>
		<img src='//badges.instagram.com/static/images/ig-badge-view-24.png' alt='Instagram' />
	</a>
      ">
      
            <img src="https://static.ctvnews.ca/bellmedia/common/img/youtube-icon.png" class="tooltip" title="
                	<div class='ytb-001'>
	<script src='https://apis.google.com/js/platform.js'></script>

	<div class='g-ytsubscribe tooltip-window' data-channelid='UCi7Zk9baY1tvdlgxIML8MXg' data-layout='full' data-count='hidden'></div>
	</div>
      ">
      
  
            <img src="https://static.ctvnews.ca/bellmedia/common/img/linked-icon.png" class="tooltip" title="
                					<div class='tooltip-window linking'>
			<a href='https://www.linkedin.com/company/ctv-news/' target='_blank'><img title='' height='45' alt='ctv' width='45' src='https://www.ctvnews.ca/polopoly_fs/1.3025189.1470949193!/httpImage/image.png_gen/derivatives/box_45/image.png' /></a>
			<div>
				<p><b>CTV News</b></p>
			</div>
			<div class='linkedin-follow'>
				<a href='https://www.linkedin.com/company/ctv-news/' target='_blank'>
					<p><span class='linkedin'></span>Follow CTV News</p>
				</a>
			</div>
			<div class='clearfix'></div>
		</div>
	      ">
      
                            
                   		                  	              <a  href="http://winnipeg.ctvnews.ca/rss/ctv-news-winnipeg-1.822382"   ><img src='https://static.ctvnews.ca/bellmedia/common/img/rss-icon.png' class='tooltip' title='RSS Feeds for CTV News Winnipeg'></a>
        		           
                           			            	              <a  href="http://winnipeg.ctvnews.ca/about-ctv/news-tips"   ><img src='https://static.ctvnews.ca/bellmedia/common/img/mail-icon.png' class='tooltip' title='Contact CTV News Winnipeg'></a>
        			        </div>

<script type="text/javascript">
    jQuery(document).ready(
      function(){
        requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/jquery.tooltipster.min.js', function() {
        $('.tooltip').tooltipster({
            arrowColor:'#F4F4F4',
            interactive: true
            });
        });
      });
</script>
  
  
  
    <br/>

  
  
  
    

<div class="element list none   ">
              <h3>CTV News Video Network </h3>
                  <ul class="linklist ">
                                                  
    <li class="dc imageLeft">
                                                          
      







  <div style="display: inline-table; " class="element teaser    ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://winnipeg.ctvnews.ca/video?playlistId=1.4505336"   ><div class='vid'>false</div><img title='Glen Assoun' height='84' alt='Glen Assoun, the Nova Scotia man who spent almost 17 years in prison for a crime he didn&#39;t commit, stands outside Supreme Court in Halifax on Friday, July 12, 2019. THE CANADIAN PRESS/Andrew Vaughan' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4505490.1562942037!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                                                                                  <a  href="https://winnipeg.ctvnews.ca/video?playlistId=1.4505336"   >'I can't get back the time': Wrongfully convicted N.S. man</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
		</div>
  
</div>
                                        </li>
                                
    <li class="dc imageLeft">
                                                          
      







  <div style="display: inline-table; " class="element teaser    ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://winnipeg.ctvnews.ca/video?playlistId=1.4505388"   ><div class='vid'>false</div><img title='TMX will help Albertans get back on their feet' height='84' alt='TMX will help Albertans get back on their feet' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4505720.1562949125!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                                                                                  <a  href="https://winnipeg.ctvnews.ca/video?playlistId=1.4505388"   >PM: TMX project will help Albertans get back on their feet </a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
		</div>
  
</div>
                                        </li>
                                
    <li class="dc imageLeft">
                                                          
      







  <div style="display: inline-table; " class="element teaser    ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://winnipeg.ctvnews.ca/video?playlistId=1.4446898"   ><div class='vid'>false</div><img title='Donald Trump' height='84' alt='U.S. President Donald Trump walks to greet supporters as he arrives at General Mitchell International Airport, Friday, July 12, 2019, in Milwaukee. (AP Photo/Alex Brandon)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4505869.1562954254!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                                                                                  <a  href="https://winnipeg.ctvnews.ca/video?playlistId=1.4446898"   >LIVE SOON: Trump discusses support for USMCA trade deal</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
		</div>
  
</div>
                                        </li>
                                
    <li class="dc imageLeft">
                                                          
      







  <div style="display: inline-table; " class="element teaser    ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://winnipeg.ctvnews.ca/video?playlistId=1.4505826"   ><div class='vid'>false</div><img title='Tornado strikes campground north of Montreal ' height='84' alt='Tornado strikes campground north of Montreal ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4505834.1562952482!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                                                                                  <a  href="https://winnipeg.ctvnews.ca/video?playlistId=1.4505826"   >Tornado strikes campground north of Montreal </a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
		</div>
  
</div>
                                        </li>
                                
    <li class="dc imageLeft">
                                                          
      







  <div style="display: inline-table; " class="element teaser    ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://winnipeg.ctvnews.ca/video?playlistId=1.4505226"   ><div class='vid'>false</div><img title='Hunt for 2 suspects in alleged condo assault ' height='84' alt='Hunt for 2 suspects in alleged condo assault ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4505225.1562930926!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                                                                                  <a  href="https://winnipeg.ctvnews.ca/video?playlistId=1.4505226"   >Hunt for 2 suspects in terrifying condo assault in Toronto</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
		</div>
  
</div>
                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   mvr-list">
              <h3>Most Read </h3>
                  <ul class="linklist ">
                                                  
    <li class="dc mvr-teaser imageLeft">
                                                          
      







  <div style="display: inline-table; " class="element teaser    ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://winnipeg.ctvnews.ca/the-cost-of-smoking-pot-at-folk-fest-1.4504425"   ><img title='cannabis' height='76' style='width:89px;height:50px;' alt='The driving purpose of the Liberal government&#39;s plan is to address Canada&#39;s "very high rates" of cannabis use among young people that are among the highest rates in the world, Philpott said. (File Photo)' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.3366265.1492030345!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="https://winnipeg.ctvnews.ca/the-cost-of-smoking-pot-at-folk-fest-1.4504425"   >The cost of smoking pot at Folk Fest</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc mvr-teaser imageLeft">
                                                          
      







  <div style="display: inline-table; " class="element teaser    ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://winnipeg.ctvnews.ca/controversial-film-unplanned-screening-in-five-locations-in-manitoba-amid-fierce-debate-1.4505817"   ><img title='unplanned film' height='76' style='width:89px;height:50px;' alt='Actor Ashley Bratcher (right) is shown in a scene from the film "Unplanned." (THE CANADIAN PRESS/HO-Soli Deo Gloria Releasing)' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4491807.1562622353!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="https://winnipeg.ctvnews.ca/controversial-film-unplanned-screening-in-five-locations-in-manitoba-amid-fierce-debate-1.4505817"   >Controversial film 'Unplanned' screening in five locations in Manitoba amid fierce debate</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc mvr-teaser imageLeft">
                                                          
      







  <div style="display: inline-table; " class="element teaser    ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://winnipeg.ctvnews.ca/former-university-of-winnipeg-collegiate-teacher-accused-of-sexual-assault-of-students-1.4505792"   ><img title='Cuts coming to University of Winnipeg' height='76' style='width:89px;height:50px;' alt='The University of Winnipeg said Friday that Mustapha is no longer employed at the Collegiate. (File image.) ' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.3395446.1493769965!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="https://winnipeg.ctvnews.ca/former-university-of-winnipeg-collegiate-teacher-accused-of-sexual-assault-of-students-1.4505792"   >Former University of Winnipeg Collegiate teacher accused of sexual assault of students </a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc mvr-teaser imageLeft">
                                                          
      







  <div style="display: inline-table; " class="element teaser    ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://winnipeg.ctvnews.ca/happy-birthday-moo-you-giant-cow-dozer-turns-7-years-old-1.4505536"   ><img title='Dozer' height='76' style='width:89px;height:50px;' alt='Dozer the Gentle Giant lives at Kismet Creek Farm. CTV photo' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4505544.1562943285!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="https://winnipeg.ctvnews.ca/happy-birthday-moo-you-giant-cow-dozer-turns-7-years-old-1.4505536"   >Happy birthday moo you: Giant cow Dozer turns 7 years old</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc mvr-teaser imageLeft">
                                                          
      







  <div style="display: inline-table; " class="element teaser    ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://winnipeg.ctvnews.ca/furby-street-fire-caused-by-evicted-tenant-police-allege-1.4505718"   ><img title='WFPS truck' height='76' style='width:89px;height:50px;' alt='File image.' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.3872649.1522945016!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="https://winnipeg.ctvnews.ca/furby-street-fire-caused-by-evicted-tenant-police-allege-1.4505718"   >Furby Street fire caused by evicted tenant, police allege</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list double-top   ">
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div>
  
  



  
  
      <div class="element poll ">
            <div class="pollContentpoll7_731712_67 pollQuestion" style="display:none;">
        <div class="pollContainer">
      
              <form method="post" action="/poll" id="formpoll7_731712_67" onsubmit="return false;">
                      <h2 class="questionHdr"> CTV Winnipeg Daily Poll - July 11, 2019 </h2>
                    <fieldset><h4 class="questionCopy">How many sugary drinks do you consume a day?</h4>
            <input type="hidden" name="pollId" value="poll_7_731712" />
            <input type="hidden" name="questionId" value="0" />
                        <input type="hidden" name="forward" value="https://winnipeg.ctvnews.ca/ctv-winnipeg-daily-poll-july-11-2019-7.731712?ot=AjaxLayout&mode=www" />
                        
                            <table class="optionTable">
                                <tr><td>
                  <label>
                    <input type="radio" name="answerId" value="0" /><span>None</span>
                  </label>
                </td></tr>
                                <tr><td>
                  <label>
                    <input type="radio" name="answerId" value="1" /><span>1 or 2</span>
                  </label>
                </td></tr>
                                <tr><td>
                  <label>
                    <input type="radio" name="answerId" value="2" /><span>3 or more</span>
                  </label>
                </td></tr>
                                </table>
                <div>
                  <input type="submit" value="vote" class="submit"/> 
                </div>
                              
                              <div class="linkContainer">
                                      <div class="viewResult" onclick="getPollpoll7_731712_67('https://winnipeg.ctvnews.ca/ctv-winnipeg-daily-poll-july-11-2019-7.731712?ot=AjaxLayout&mode=www&amp;showResult=true', 'poll7_731712_67')">View result</div> 
                    <a class="viewResult" href="https://winnipeg.ctvnews.ca/poll-results">View the latest polls</a>
                                  </div>
                        </fieldset>
        </form>
        <script type="text/javascript">
          jQuery(document).ready(function() {
              jQuery("#formpoll7_731712_67").ajaxForm(function(data) {
                  fadeInResult("poll7_731712_67", data);
                  return false;
              });
          });
        </script>
          <script type="text/javascript">
    jQuery(document).ready(function() {
      var pollId = 'poll7_731712_67';
      jQuery(".pollContent" + pollId).fadeTo("slow", 1);
    });
        function fadeInResult(pollId, data) {
      jQuery(".pollContent" + pollId).fadeTo("slow",0, function() {
        jQuery(".pollContent" + pollId).replaceWith(data);
        jQuery(".pollContent" + pollId).fadeTo("slow", 1);
      });
    }  
    
        function getPollpoll7_731712_67(requestUrl, pollId) {
      jQuery.ajax({
        url: requestUrl + '&standalone=false',
        success: function(data) {
            fadeInResult(pollId, data);
          }
      });
    }
  </script>
</div>


              </div>
              </div>

  

  </div>
  

  </div>
  
                        



                  </div><!-- END .sidebar -->
      </div><!-- END div.content-secondary -->
        <footer class="content-footer">
      



  
  
    

<div>
      <aside>
  
  



  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://vancouverisland.ctvnews.ca/"   >Vancouver Island<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    







  <div style="display: inline-table; " class="element teaser    ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://vancouverisland.ctvnews.ca/woman-arrested-after-car-plows-into-saanich-home-1.4505887"   ><img title='Car into house ' height='84' alt='he woman was arrested after failing to provide a breath sample and was issued a 90-day driving suspension. (Saanich police)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4505889.1562955176!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
        <span class="tag">NEW </span>  
          <h2 class="teaserTitle">
                                            <a  href="https://vancouverisland.ctvnews.ca/woman-arrested-after-car-plows-into-saanich-home-1.4505887"   >Woman arrested after car plows into Saanich home</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://vancouverisland.ctvnews.ca/4-6-magnitude-earthquake-hits-seattle-area-felt-on-parts-of-vancouver-island-1.4505779"  title="4.6-magnitude earthquake hits Seattle area, felt on parts of Vancouver Island" >4.6-magnitude earthquake hits Seattle area, felt on parts of Vancouver Island</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://vancouverisland.ctvnews.ca/victoria-plastic-bag-ban-struck-down-by-b-c-court-of-appeal-1.4504319"  title="Victoria plastic bag ban struck down by B.C. Court of Appeal" >Victoria plastic bag ban struck down by B.C. Court of Appeal</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://calgary.ctvnews.ca/"   >Calgary<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    







  <div style="display: inline-table; " class="element teaser    ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://calgary.ctvnews.ca/officials-determine-death-of-third-horse-at-calgary-stampede-was-result-of-driver-error-1.4505295"   ><img title='Chuckwagon horse, horse dies, Calgary Stampede Ran' height='85' alt='A collision in In the seventh heat of the July 11 chuckwagon races resulted in the death of a horse belonging to driver Evan Salmond.' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4505299.1562935220!/httpImage/image.png_gen/derivatives/landscape_150/image.png' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
        <span class="tag">updated </span>  
          <h2 class="teaserTitle">
                                            <a  href="https://calgary.ctvnews.ca/officials-determine-death-of-third-horse-at-calgary-stampede-was-result-of-driver-error-1.4505295"   >Officials determine death of third horse at Calgary Stampede was 'result of driver error'</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://calgary.ctvnews.ca/well-known-calgary-marriage-commissioner-nomi-whalen-passes-away-at-age-87-1.4505512"  title="Well-known Calgary marriage commissioner Nomi Whalen passes away at age 87" >Well-known Calgary marriage commissioner Nomi Whalen passes away at age 87</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://calgary.ctvnews.ca/crews-recover-body-of-czech-visitor-from-crowsnest-mountain-1.4505773"  title="Crews recover body of Czech visitor from Crowsnest Mountain" >Crews recover body of Czech visitor from Crowsnest Mountain</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://bc.ctvnews.ca/"   >Vancouver<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    







  <div style="display: inline-table; " class="element teaser    ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://bc.ctvnews.ca/chilliwack-man-charged-with-sex-assault-child-pornography-offences-1.4505823"   ><img title='Chilliwack resident Robert Wayne Calvert ' height='84' alt='Chilliwack resident Robert Wayne Calvert has been charged with a slew of sexual offences, including sexual interference and child pornography. (Handout) ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4505830.1562952271!/httpImage/image.png_gen/derivatives/landscape_150/image.png' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
        <span class="tag">New </span>  
          <h2 class="teaserTitle">
                                            <a  href="https://bc.ctvnews.ca/chilliwack-man-charged-with-sex-assault-child-pornography-offences-1.4505823"   >Chilliwack man charged with sex assault, child pornography offences </a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://bc.ctvnews.ca/vancouver-weather-mostly-sun-in-weekend-forecast-1.4505832"  title="Vancouver weather: Mostly sun in weekend forecast" >Vancouver weather: Mostly sun in weekend forecast</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://bc.ctvnews.ca/another-massive-tree-topples-in-vancouver-s-west-end-1.4505764"  title="Another massive tree topples in Vancouver's West End" >Another massive tree topples in Vancouver's West End</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://edmonton.ctvnews.ca/"   >Edmonton<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    







  <div style="display: inline-table; " class="element teaser    ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://edmonton.ctvnews.ca/missing-man-found-dead-in-strathcona-county-death-ruled-a-homicide-1.4505568"   ><img title='Kevin Sim' height='84' alt='Kevin Sim (Supplied)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4499998.1562673130!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://edmonton.ctvnews.ca/missing-man-found-dead-in-strathcona-county-death-ruled-a-homicide-1.4505568"   >Missing man found dead in Strathcona County, death ruled a homicide</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://edmonton.ctvnews.ca/four-men-flee-from-police-in-vehicle-crash-against-pole-in-north-edmonton-1.4505908"  title="Four men flee from police in vehicle, crash against pole in north Edmonton" >Four men flee from police in vehicle, crash against pole in north Edmonton</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://edmonton.ctvnews.ca/red-deer/hand-grenades-guns-seized-in-central-alberta-drug-bust-1.4505855"  title="Hand grenades, guns seized in central Alberta drug bust" >Hand grenades, guns seized in central Alberta drug bust</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://saskatoon.ctvnews.ca/"   >Saskatoon<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    







  <div style="display: inline-table; " class="element teaser    ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://saskatoon.ctvnews.ca/human-remains-discovered-near-north-battleford-rcmp-1.4505783"   ><img title='RCMP' height='84' alt='An RCMP cruiser is seen in this file photo. ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4447298.1559389353!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://saskatoon.ctvnews.ca/human-remains-discovered-near-north-battleford-rcmp-1.4505783"   >Human remains discovered near North Battleford: RCMP</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://saskatoon.ctvnews.ca/man-dies-in-tisdale-rollover-1.4505408"  title="Man dies in Tisdale rollover" >Man dies in Tisdale rollover</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://saskatoon.ctvnews.ca/we-need-to-bring-ashley-home-walk-marks-anniversary-of-missing-north-battleford-woman-1.4505802"  title="'We need to bring Ashley home': Walk marks anniversary of missing North Battleford woman " >'We need to bring Ashley home': Walk marks anniversary of missing North Battleford woman </a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://regina.ctvnews.ca/"   >Regina<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    







  <div style="display: inline-table; " class="element teaser    ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://regina.ctvnews.ca/hundreds-of-evacuees-from-northern-ontario-wildfires-arriving-in-regina-1.4505916"   ><img title='Evacuees' height='84' alt='Hundreds of residents from Northern Ontario are being evacuated to Regina as wildfires blaze through the area.' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4505922.1562956232!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://regina.ctvnews.ca/hundreds-of-evacuees-from-northern-ontario-wildfires-arriving-in-regina-1.4505916"   >Hundreds of evacuees from Northern Ontario wildfires arriving in Regina</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://regina.ctvnews.ca/police-respond-to-27-calls-for-service-at-country-thunder-kickoff-1.4505731"  title="Police respond to 27 calls for service at Country Thunder kickoff " >Police respond to 27 calls for service at Country Thunder kickoff </a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://regina.ctvnews.ca/regina-welcomes-forest-fire-evacuees-from-northern-ontario-1.4504216"  title="Regina welcomes forest fire evacuees from Northern Ontario" >Regina welcomes forest fire evacuees from Northern Ontario</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

      </aside>
  </div>
  
  
  
    

<div>
      <aside>
  
  



  
  
    

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/canada"   >CANADA<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    







  <div style="display: inline-table; " class="element teaser    ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/canada/all-twisted-tornado-tosses-quebec-campground-1.4505872"   ><img title='Quebec tornado' height='84' alt='Debris from a barn is shown following a tornado in Saint-Roch-de-l&#39;Achigan, Que. near Montreal, Friday, July 12, 2019. THE CANADIAN PRESS/Graham Hughes' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4505874.1562954454!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/canada/all-twisted-tornado-tosses-quebec-campground-1.4505872"   >'All twisted': Tornado tosses Quebec campground</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/canada/search-on-for-prominent-businessman-son-after-helicopter-goes-missing-in-quebec-1.4505462"  title="Search on for prominent businessman, son after helicopter goes missing in Quebec" >Search on for prominent businessman, son after helicopter goes missing in Quebec</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://toronto.ctvnews.ca/moms-with-kids-at-pickering-loblaws-allegedly-stole-1-200-worth-of-items-1.4505677"  title="Moms with kids allegedly stole $1,200 worth of items from Ont. grocery store " >Moms with kids allegedly stole $1,200 worth of items from Ont. grocery store </a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/world"   >WORLD<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    







  <div style="display: inline-table; " class="element teaser    ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/world/a-watery-tropical-storm-barry-takes-aim-at-louisiana-1.4505107"   ><img title='tropical storm' height='84' alt='Frank Conforto Jr. walks in the parking lot of the University Medical Center (UMC) with the Mercedes-Benz Superdome in the background on Glavez Street in New Orleans after flooding from a storm Wednesday, July 10, 2019. (AP Photo/Matthew Hinton)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4505113.1562909676!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/world/a-watery-tropical-storm-barry-takes-aim-at-louisiana-1.4505107"   >A watery Tropical Storm Barry takes aim at Louisiana</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/world/u-s-labor-secretary-acosta-resigns-amid-epstein-deal-scrutiny-1.4505390"  title="U.S. Labor Secretary Acosta resigns amid Epstein deal scrutiny" >U.S. Labor Secretary Acosta resigns amid Epstein deal scrutiny</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/world/magnitude-4-9-aftershock-of-california-quakes-felt-widely-1.4505424"  title="Magnitude 4.9 aftershock of California quakes felt widely" >Magnitude 4.9 aftershock of California quakes felt widely</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/entertainment"   >ENTERTAINMENT<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    







  <div style="display: inline-table; " class="element teaser    ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/entertainment/preliminary-hearing-for-hedley-frontman-jacob-hoggard-resumes-in-toronto-1.4505540"   ><img title='jacob hoggard' height='84' alt='Hedley frontman Jacob Hoggard is seen in this image provided by Toronto Police Service. ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4503553.1562847026!/httpImage/image.jpeg_gen/derivatives/landscape_150/image.jpeg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/entertainment/preliminary-hearing-for-hedley-frontman-jacob-hoggard-resumes-in-toronto-1.4505540"   >Preliminary hearing for Hedley frontman Jacob Hoggard resumes in Toronto</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/entertainment/movie-reviews-stuber-has-fun-taking-the-buddy-cop-wheel-for-a-spin-1.4502354"  title="Movie reviews: 'Stuber' has fun taking the buddy cop wheel for a spin" >Movie reviews: 'Stuber' has fun taking the buddy cop wheel for a spin</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/entertainment/ed-sheeran-confirms-he-s-married-to-cherry-seaborn-1.4505665"  title="Ed Sheeran confirms he's married to Cherry Seaborn" >Ed Sheeran confirms he's married to Cherry Seaborn</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/health"   >HEALTH<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    







  <div style="display: inline-table; " class="element teaser    ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/health/consumption-of-sugary-drinks-linked-with-cancer-risk-study-1.4503470"   ><img title='Sugary drinks' height='84' alt='High-calorie sugary drinks have already been associated with a elevated risk of obesity -- itself recognized as a leading cancer risk factor. (AFP)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4503516.1562845320!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/health/consumption-of-sugary-drinks-linked-with-cancer-risk-study-1.4503470"   >Consumption of sugary drinks linked with cancer risk: study</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/health/officials-confirm-6-cases-of-rat-lungworm-disease-in-hawaii-this-year-1.4505094"  title="Officials confirm 6 cases of rat lungworm disease in Hawaii this year" >Officials confirm 6 cases of rat lungworm disease in Hawaii this year</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/health/c-difficile-remains-on-surgical-gowns-and-equipment-despite-disinfectant-new-study-shows-1.4505766"  title="C. difficile remains on surgical gowns and equipment despite disinfectant, new study shows" >C. difficile remains on surgical gowns and equipment despite disinfectant, new study shows</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/politics"   >POLITICS<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    







  <div style="display: inline-table; " class="element teaser    ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/politics/canadians-can-expect-to-have-their-personal-information-collected-at-canada-u-s-border-1.4505673"   ><img title='Border guards at Canada-U.S. border' height='84' alt='Canadian border guards are silhouetted as they replace each other at an inspection booth at the Douglas border crossing on the Canada-USA border in Surrey, B.C., on Thursday, Aug. 20, 2009. (Darryl Dyck / THE CANADIAN PRESS)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.1659766.1562948648!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/politics/canadians-can-expect-to-have-their-personal-information-collected-at-canada-u-s-border-1.4505673"   >Canadians can expect to have their personal information collected at Canada-U.S. border</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/politics/conservatives-far-ahead-of-other-parties-in-picking-candidates-for-fall-election-1.4505751"  title="Conservatives far ahead of other parties in picking candidates for fall election" >Conservatives far ahead of other parties in picking candidates for fall election</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/politics/top-brass-shuffled-again-as-army-commander-becomes-military-s-second-in-command-1.4505881"  title="Top brass shuffled again as army commander becomes military's second-in-command" >Top brass shuffled again as army commander becomes military's second-in-command</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/sci-tech"   >SCI-TECH<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    







  <div style="display: inline-table; " class="element teaser    ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/sci-tech/22-ancient-amphoras-found-off-albanian-coast-1.4505253"   ><img title='Ancient amphora' height='84' alt='In this undated photo provide by PRM Nautical Foundation on Friday, July 12, 2019, an amphora which dates from between the 7th and 5th centuries BC stands underwater near the shores of the Karaburun peninsula, Albania. (RPM Nautical Foundation via AP)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4505258.1562932826!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/sci-tech/22-ancient-amphoras-found-off-albanian-coast-1.4505253"   >22 ancient amphoras found off Albanian coast</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/sci-tech/human-workers-can-listen-to-google-assistant-recordings-1.4505082"  title="Human workers can listen to Google Assistant recordings" >Human workers can listen to Google Assistant recordings</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/sci-tech/india-prepares-to-land-rover-on-moon-in-global-space-race-1.4505099"  title="India prepares to land rover on moon in global space race" >India prepares to land rover on moon in global space race</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/business"   >BUSINESS<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    







  <div style="display: inline-table; " class="element teaser    ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/business/panellists-quit-corporate-responsibility-panel-citing-erosion-of-trust-1.4505675"   ><img title='Bay Street in Toronto' height='84' alt='Bank towers are shown from Bay Street in Toronto&#39;s financial district, on Wednesday, June 16, 2010. (Adrien Veczan/THE CANADIAN PRESS)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.2805784.1509995176!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/business/panellists-quit-corporate-responsibility-panel-citing-erosion-of-trust-1.4505675"   >Panellists quit corporate responsibility panel citing 'erosion of trust'</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/business/stocks-down-in-toronto-while-u-s-stock-markets-post-gains-loonie-edges-higher-1.4505083"  title="Stocks down in Toronto, while U.S. stock markets post gains, loonie edges higher" >Stocks down in Toronto, while U.S. stock markets post gains, loonie edges higher</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/business/boeing-changes-executive-in-charge-of-the-737-max-factory-1.4505102"  title="Boeing changes executive in charge of the 737 Max factory" >Boeing changes executive in charge of the 737 Max factory</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/autos"   >AUTOS<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    







  <div style="display: inline-table; " class="element teaser    ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/autos/this-supersonic-car-aims-to-break-the-1-228-km-h-land-speed-record-1.4503808"   ><img title='Bloodhound cockpit' height='84' alt='A first person view from the cockpit of the British backed Bloodhound car, designed to reach speeds of 1,600 kilometres per hour, as it is displayed in London on Thursday, Sept. 24, 2015. (AP Photo / Alastair Grant)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4503810.1562856993!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/autos/this-supersonic-car-aims-to-break-the-1-228-km-h-land-speed-record-1.4503808"   >This supersonic car aims to break the 1,228-km/h land speed record</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/autos/vw-ford-broaden-alliance-to-autonomous-electric-vehicles-1.4505304"  title="VW, Ford broaden alliance to autonomous, electric vehicles" >VW, Ford broaden alliance to autonomous, electric vehicles</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/autos/bentley-has-unveiled-its-vision-for-the-deluxe-gt-1.4505111"  title="Bentley has unveiled its vision for the deluxe GT" >Bentley has unveiled its vision for the deluxe GT</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/sports"   >SPORTS<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    







  <div style="display: inline-table; " class="element teaser    ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/sports/canada-drops-2-spots-to-no-7-in-fifa-rankings-after-round-of-16-world-cup-exit-1.4505200"   ><img title='Women&#39;s World Cup' height='84' alt='United States&#39; Megan Rapinoe, center, celebrates team&#39;s victory with teammates after the Women&#39;s World Cup final soccer match between US and The Netherlands at the Stade de Lyon in Decines, outside Lyon, France, Sunday, July 7, 2019. US won 2:0. (AP Photo/David Vincent)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4497928.1562535960!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/sports/canada-drops-2-spots-to-no-7-in-fifa-rankings-after-round-of-16-world-cup-exit-1.4505200"   >Canada drops 2 spots to No. 7 in FIFA rankings after round-of-16 World Cup exit</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/sports/11-years-later-roger-and-rafa-renew-their-wimbledon-rivalry-1.4505136"  title="11 years later, Roger and Rafa renew their Wimbledon rivalry" >11 years later, Roger and Rafa renew their Wimbledon rivalry</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://calgary.ctvnews.ca/officials-determine-death-of-third-horse-at-calgary-stampede-was-result-of-driver-error-1.4505295"  title="Officials determine death of third horse at Calgary Stampede was 'result of driver error'" >Officials determine death of third horse at Calgary Stampede was 'result of driver error'</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>            	                <a  href="https://www.ctvnews.ca/lifestyle"  title="Lifestyle" >Lifestyle<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    







  <div style="display: inline-table; " class="element teaser    ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/lifestyle/woman-orders-moana-themed-cake-gets-marijuana-design-by-mistake-1.4505320"   ><img title='Moana cake' height='84' alt='Kensli Davis wanted a ‘Moana’ movie cake for her birthday, but got a marijuana design instead. (Kensli Davis/Facebook)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4505324.1562936649!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/lifestyle/woman-orders-moana-themed-cake-gets-marijuana-design-by-mistake-1.4505320"   >Woman orders 'Moana'-themed cake, gets marijuana design by mistake </a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/lifestyle/mock-guac-is-now-a-thing-thanks-to-steep-avocado-prices-1.4505746"  title="'Mock guac' is now a thing thanks to steep avocado prices" >'Mock guac' is now a thing thanks to steep avocado prices</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/lifestyle/mattel-unveils-david-bowie-barbie-doll-1.4505120"  title="Mattel unveils David Bowie Barbie doll" >Mattel unveils David Bowie Barbie doll</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>CTV News on the GO </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    







  <div style="display: inline-table; " class="element teaser    ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://winnipeg.ctvnews.ca/video?playlistId=1.4505919"   ><div class='vid'>false</div><img title='U.S. confirms sub spotted off B.C. was theirs' height='84' alt='U.S. confirms sub spotted off B.C. was theirs' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4505917.1562956143!/httpImage/image.png_gen/derivatives/landscape_150/image.png' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                                                                                  <a  href="https://winnipeg.ctvnews.ca/video?playlistId=1.4505919"   >U.S. confirms sub spotted off B.C. was theirs </a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
		</div>
  
</div>
                                              </li>
                    
                
      <li class="video"
>
                  
                                                                            	                <a  href="https://winnipeg.ctvnews.ca/video?playlistId=1.4505374"  title="Quebec tornado blows down trailers, roofs " >Quebec tornado blows down trailers, roofs </a>
                                                              </li>
                    
                
      <li class="video"
>
                  
                                                                            	                <a  href="https://winnipeg.ctvnews.ca/video?playlistId=1.4505538"  title="Coyotes chase, kill cat in Edmonton: owners" >Coyotes chase, kill cat in Edmonton: owners</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/photo-galleries"   >In Pictures<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    







  <div style="display: inline-table; " class="element teaser    ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/man-builds-lamborghini-out-of-3d-printed-parts-1.4502209"   ><div class='gal'>&nbsp;</div><img title='Lamborghini Aventador ' height='84' alt='Sterling Backus built this lookalike of the Lamborghini Aventador from scratch using 3D-printed parts. (Sterling Backus)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4502222.1562808818!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/man-builds-lamborghini-out-of-3d-printed-parts-1.4502209"   >Man builds Lamborghini out of 3D-printed parts</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
                
      <li class="gallery"
>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/photo-galleries/royal-fashion-at-a-glance-1.4125482"  title="Royal fashion at a glance" >Royal fashion at a glance</a>
                                                              </li>
                    
                
      <li class="gallery"
>
                  
                                                                            	                <a  href="https://calgary.ctvnews.ca/photo-galleries/2019-calgary-stampede-1.4495799"  title="2019 Calgary Stampede " >2019 Calgary Stampede </a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  

      
</aside>
  </div>
  
         
      



  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <div>
            	                <a  target="_blank"  class="newWindow"  href="http://www.bellmedia.ca/sales/digital/ctv-news-channel/"  title="Advertise with CTVNews.ca" >Advertise on CTVNews.ca</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://adsales.bellmedia.ca/"  title="Advertise with Bell Media" >Advertise with Bell Media</a>
        </div>

  
  
  
    <div>
            	              <a  target="_blank"  class="newWindow"  href="https://www.bellmedia.ca/sales/political-ads-registry/"   >Political Ads Registry</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctv.ca/About/Corporate-Info/About.aspx"  title="About CTV" >About CTV</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://jobs.bce.ca/bell/go/Media/3537600/"  title="Careers" >Careers</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://stox.ctvnews.ca"  title="CTV News Stox" >CTV News Stox</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.bellmediapr.ca/"  title="Press Room" >Press Room</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.bellmedia.ca/en/producer_guidelines.html"  title="Producer Guidelines" >Producer Guidelines</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://www.ctvnews.ca/more/contact-ctv-news"  title="Contact Us" >Contact Us</a>
        </div>

  

      </nav>
  </div>
  
  
  
    <div class="footer-logos">
  <a class="footer-logo-link" href="https://www.ctv.ca"><img src="https://www.ctvnews.ca/polopoly_fs/1.4264165!/httpImage/image.png" height="36" width="88" alt="CTV.ca" /></a>
  <a class="footer-logo-link" href="https://www.ctv.ca"><img src="https://www.ctvnews.ca/polopoly_fs/1.4264174!/httpImage/image.png" height="36" width="88" alt="CTV Two" /></a>
  <a class="footer-logo-link" href="https://www.ctvnews.ca"><img src="//www.ctvnews.ca/polopoly_fs/7.726389!/httpImage/image.png" height="29" width="60" alt="CTVNews"/></a>
  <a class="footer-logo-link" href="https://www.ctvnews.ca/ctv-news-channel">
    <img src="https://www.ctvnews.ca/polopoly_fs/7.726390!/httpImage/image.png" height="35" width="56" alt="CTV News Channel" />
  </a>
  <a class="footer-logo-link" href="https://www.bnnbloomberg.ca">
    <img src="https://www.ctvnews.ca/polopoly_fs/7.711875!/httpImage/image.png" height="35" width="90" alt="BNN Bloomberg" />
  </a>
  <a class="footer-logo-link" href="https://www.cp24.com"><img src="https://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_cp24.jpg" height="30" width="53" alt="CP24" /></a>
</div>
<br/>
  
  
  
    

<div class='footernav'>
      <nav>

  
  



  
  
    <h2>Local News</h2>

  
  
  
    <div>
            	                <a  href="https://atlantic.ctvnews.ca/"  title="Atlantic" >CTV News Atlantic</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://barrie.ctvnews.ca"  title="Barrie" >CTV News Barrie</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://calgary.ctvnews.ca/"  title="CTV Calgary News" >CTV News Calgary</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://edmonton.ctvnews.ca/"  title="CTV Edmonton News" >CTV News Edmonton</a>
        </div>

  
  
  
    <div>
            	              <a  href="http://guelph.ctvnews.ca"   >CTV News Guelph</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://kitchener.ctvnews.ca/"  title="CTV Kitchener News" >CTV News Kitchener </a>
        </div>

  
  
  
    <div>
            	              <a  href="https://calgary.ctvnews.ca/lethbridge"   >CTV News Lethbridge</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://london.ctvnews.ca/"  title="London" >CTV News London</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://montreal.ctvnews.ca/"  title="CTV Montreal News" >CTV News Montreal </a>
        </div>

  
  
  
    <div>
            	                <a  href="https://northernontario.ctvnews.ca/"  title="CTV Northern Ontario News" > CTV News Northern Ontario</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://ottawa.ctvnews.ca/"  title="CTV Ottawa NewsOttawa" >CTV News Ottawa </a>
        </div>

  
  
  
    <div>
            	              <a  href="http://saskatoon.ctvnews.ca/prince-albert"   >CTV News Prince Albert</a>
        </div>

  
  
  
    <div>
            	              <a  href="http://edmonton.ctvnews.ca/video?binId=1.1203435"   >CTV News Red Deer</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://regina.ctvnews.ca/"  title="CTV Regina News" > CTV News Regina</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://saskatoon.ctvnews.ca/"  title="CTV Saskatoon News" >CTV News Saskatoon </a>
        </div>

  
  
  
    <div>
            	                <a  href="https://toronto.ctvnews.ca/"  title="CTV Toronto News" > CTV News Toronto </a>
        </div>

  
  
  
    <div>
            	                <a  href="https://bc.ctvnews.ca/"  title="CTV Vancouver News" > CTV News Vancouver </a>
        </div>

  
  
  
    <div>
            	                <a  href="https://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >CTV News Vancouver Island</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://windsor.ctvnews.ca"  title="Windsor" >CTV News Windsor</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://winnipeg.ctvnews.ca/"  title=" CTV Winnipeg News" >CTV News Winnipeg</a>
        </div>

  
  
  
    <div>
            	              <a  href="http://regina.ctvnews.ca/yorkton"   >CTV News Yorkton</a>
        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <h2>CTV Two</h2>

  
  
  
    <div>
            	                <a  href="http://atlantic.ctvnews.ca/"  title="Atlantic" >Atlantic</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctvalberta.ca/"  title="Alberta" >Alberta</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://barrie.ctvnews.ca"  title="Barrie" >CTV News Barrie</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://london.ctvnews.ca/"  title="London" >CTV News London</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://ottawa.ctvnews.ca/"  title="Ottawa" >Ottawa</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://windsor.ctvnews.ca"  title="Windsor" >CTV News Windsor</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >CTV News Vancouver Island</a>
        </div>

  

      </nav> 
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <h2>CTV News Programs</h2>
  
  
  
    <div>
            	                <a  href="http://www.ctvnews.ca/ctv-national-news"  title="CTV National News" >CTV National News</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctvnews.ca/ctv-news-channel/power-play-with-don-martin"  title="Power Play" >Power Play</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctvnews.ca/w5/"  title="W5" >W5</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctvnews.ca/qp/"  title="CTV Question Period" >CTV Question Period</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctvnews.ca/ctv-news-channel/pop-life"  title="Pop Life" >Pop Life</a>
        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    
	<div id="divLogin" class="element tveLoginButtonelement">
  		<div id="divLogIn-7_489985_1423585512_1730798939" class="tve-button-login"><a href="#" style="position:relative;" onclick="BmAuth.handleSignIn();jump('top'); return false;">Video Sign In</a></div>
  		<div id="divLogOut-7_489985_1423585512_1730798939" style="display:none;" class="tve-button-logout"><a href="#" onclick="BmAuth.handleSignOut(); Tracking.trackLogout(); return false;">Video Sign Out</a></div>
  	</div>
		<script type="text/javascript">
		requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
			BmAuth.isAuthenticated().then(function(authenticated){
				changeLoginStatus(authenticated);
			});
			BmAuth.addListener('onAuthenticationStateChange', function(authenticated){
				console.log('[tester] event-tracking: listened to onAuthenticationStateChange', authenticated);
				changeLoginStatus(authenticated);
			});
			function changeLoginStatus(status) {
				if(status){
					$('#divLogIn-7_489985_1423585512_1730798939').hide();
					$('#divLogOut-7_489985_1423585512_1730798939').show();
				}else {
					$('#divLogIn-7_489985_1423585512_1730798939').show();
					$('#divLogOut-7_489985_1423585512_1730798939').hide();
				}
			}
		});
			function jump(h){
    var top = document.getElementById(h).offsetTop;
    window.scrollTo(0, top);
}
		</script>
		<div class="clearfix tvefooter"></div>

  
  
  
    <div>
            	              <a  href="https://www.ctvnews.ca/app"   >CTV News App</a>
        </div>

  
  
  
    <div>
            	              <a  href="http://www.ctvnews.ca/faq"   >Video Help</a>
        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav gig-footer'>
      <nav>
  
  



  
  
    <a href="http://www.ctvnews.ca/newsletters">Subscribe to Newsletters</a> <a href="http://www.ctvnews.ca/newsletters/preferences">Manage Subscriptions</a>
  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <a href="javascript:void(0);" onclick="setCookieAndLoadSiteByMode('mobile');">View Mobile Site</a>
  

      </nav>
  </div>
  
  
  
    <p class="terms">Use of this Website assumes acceptance of <a href="http://www.bellmedia.ca/en/toc.html" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p><p class="copyright">&#169; 2019 <a href="http://www.bellmedia.ca/"><img class="copyright" src="https://static.ctvnews.ca/bellmedia/common/img/logos/bellmedia_logo.gif" alt="Bell Media" /></a> All rights reserved.</p><p class="credits"></p>
  
  
  
    

<div class='thirty-by-one'>
  
  



  
  
                                                <div class="">
        
                        
                                                                                                                            <div id="div-gpt-ad-30_1-3">
            <script type="text/javascript">
                if (document.querySelector('.advert') !== null) {
                    googletag.cmd.push(function () {
                        headertag.display("div-gpt-ad-30_1-3");
                    });
                }
            </script>
          </div>
                  
                
                    </div>
        
    
  
  

  </div>
  
  
  
    <a name="pagetop"></a>
<div id='div-gpt-ad-outofpage-1-oop' style='height: 0; width: 0'>
   <script type='text/javascript'>
     googletag.cmd.push(function() {
       headertag.display('div-gpt-ad-outofpage-1-oop');
     });
    </script>
</div>
  
          
    <p><a class="back-top hidden" href="#top" title="skip to top of page">Back to top</a></p>

</footer><!-- END #content-footer -->  </div><!-- END div.content-wrapper -->
</div><!-- END .content -->
                          <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.form.js" ></script>
                        <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/comscore/beacon.js" ></script>
                      
    <script type="text/javascript">
        (function() {
            /** CHARTBEAT CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

                        _sf_async_config.sections = 'Winnipeg, Winnipeg';
            
            _sf_async_config.authors = cbAuthor; // CHANGE THIS TO YOUR AUTHOR NAME(s)
            /** CHARTBEAT CONFIGURATION END **/
            function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat_video.js';;
            n.parentNode.insertBefore(e, n);
            }
            loadChartbeat();
        })();
    </script>

                      <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/common.js?v2" ></script>
                    <script type="text/javascript">
        var _gaq = _gaq || []; 
                        _gaq.push(['_setAccount', 'UA-30994051-1']);
    _gaq.push(['_setDomainName', 'ctvnews.ca']);
          _gaq.push(['_trackPageview']);
    
    jQuery(document).ready(function() {
        var insertGATriggers = function() {
                    jQuery("a[data-gaTrackingEvent]").bind('click', function() {
            var gaTrackingEvent = jQuery(this).attr('data-gaTrackingEvent');
            var gaTrackingCategory = jQuery(this).attr('data-gaTrackingCategory');
            var gaTrackingAction = jQuery(this).attr('data-gaTrackingAction');
            var gaTrackingLabel = jQuery(this).attr('data-gaTrackingLabel');
            if (typeof gaTrackingLabel == 'undefined') {
                gaTrackingLabel = "";
            }
            _gaq.push([gaTrackingEvent, gaTrackingCategory, gaTrackingAction, gaTrackingLabel]);
          });
        };
        var ga_src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        requiresDependency(ga_src,insertGATriggers);
    });
</script>          <img src='/logger/p.gif?a=1.4505718&amp;d=/2.628/2.629/2.617' alt='' />    <script type="text/javascript">
    jQuery('body').bind('logger', function(event) {
      if (event.a) {
        if (!event.d) {
          event.d = '/2.628/2.629/2.617';
        }
        jQuery.ajax({url:'/logger/p.gif', data:{a:event.a, d:event.d}});
      }
    });
  </script>
              

          
  <script type="text/javascript"> _AUTO_TRACK = false; </script>
            <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/IncludeAdobeAuth3.js"></script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/omnitureTVE.js"></script>
    <script type="text/javascript">
                                
  setupOmnitureTracking("ctvgmnews",
              "CTV News",
            "News",
                                      "winnipeg",
                                    "story",
            "www",
                              "CTVNews",
                             "false",
            false,
            false,
            "ctvgmnewsglobalsuite");
            
       _satellite.pageBottom();
  
  </script>

         <script type="text/javascript">
      jQuery(document).ready(
      function(){
                                                          trackContent(false, "Furby Street fire caused by evicted tenant, police allege");
                                    });
      </script>
       </body>
</html>