
<!DOCTYPE HTML>
<html lang="en">
<head>
    <meta charset="UTF-8"/>

    
    
    <!-- To load Clientlibs -->
    
    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.44a1783be8e88dc73188908af6c38c01.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.d54c23ba76bd8648119795790ae83779.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.59c0d61dcf5eacb237a83816c6996ebd.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.b104a4a85c21511ada13e2c6e7552d37.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/breadcrumb/v2/breadcrumb/clientlibs/site.min.1f6309c5b560f598957e2961529a7c8a.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.a273a9f6f4e795fa4cbcfbbd1663e90c.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.eaa150eb5c787d55269a8ca5d0e9bc44.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.458bbd5e3223b2c8e3a5d429aba51cde.css" type="text/css">
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.8bd3111aca592678969e2b806a6b6ff4.js"></script>
<script type="text/javascript" src="/etc.clientlibs/clientlibs/granite/jquery.min.1494c0abbe501301e2ab9daecc6082a8.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.11f4cf0040610a5ac59278fe7157727e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.31b147033ec499dcb56dcf5fbff95c90.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.8f574834545947cfba89c3e191ddd2e9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.701f699c0bdfbb270a8f6aa9c503c375.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.ac23637ac0bc2074acc2be13e062f0b9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/form/text/v2/text/clientlibs/site.min.374f7e3bc9e2090bf176e339c992611f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.306807596d9bdcbbb6c896e4aa1fc79f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.14cac764c46ff2a7cb16c5f6c7a40a2e.js"></script>



    <!-- Page SEO start -->
    
    
        <meta property="fb:pages" content="872204589474989"/>
    
        <meta property="fb:pages" content="242800925756754"/>
    
        <meta property="fb:pages" content="58148619578"/>
    
        <meta property="fb:pages" content="194553860586548"/>
    
        <meta property="fb:pages" content="231176056943733"/>
    
        <meta property="fb:pages" content="174761742563060"/>
    
    <meta name="robots" content="noarchive,noodp"/>
    <meta name="robots" content="index,follow,noodp"/>
    <meta name="robots" content="ACAP allow-index"/>
    <!-- Page SEO end -->
    
 

    <!-- Article Page SEO start -->
    
    
        <title>Clan Mothers gets $3 million in funding for healing village | CTV News</title>
    
    

    
        <meta name="description" content="An Indigenous grassroots organization is getting millions in provincial funding to create a healing village for women that have been victims of trauma, sexual violence and human trafficking."/>
    
    <link rel="canonical" href="https://winnipeg.ctvnews.ca/manitoba-announces-funding-for-new-healing-village-for-women-1.5707410"/>
    <link rel="amphtml" href="https://beta.ctvnews.ca/local/winnipeg/2021/12/14/1_5707410.amp.html"/>

    <meta itemprop="name" content="Manitoba announces funding for new healing village for women"/>
    <meta itemprop="description" content="An Indigenous grassroots organization is getting millions in provincial funding to create a healing village for women that have been victims of trauma, sexual violence and human trafficking."/>
    <meta itemprop="url" content="https://winnipeg.ctvnews.ca/manitoba-announces-funding-for-new-healing-village-for-women-1.5707410"/>
    <meta itemprop="image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2021/10/16/healing-village-1-5626229-1634427672809.png"/>
    <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2021/10/16/healing-village-1-5626229-1634427672809.png"/>

    <meta property="og:type" content="article"/>
    <meta property="og:title" content="Manitoba announces funding for new healing village for women"/>
    <meta property="og:description" content="An Indigenous grassroots organization is getting millions in provincial funding to create a healing village for women that have been victims of trauma, sexual violence and human trafficking."/>
    <meta property="og:url" content="https://winnipeg.ctvnews.ca/manitoba-announces-funding-for-new-healing-village-for-women-1.5707410"/>
    <meta property="og:image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2021/10/16/healing-village-1-5626229-1634427672809.png"/>
    <meta property="og:site_name" content="Winnipeg"/>
    <meta property="og:locale" content="en_CA"/>

    <meta name="twitter:title" content="Manitoba announces funding for new healing village for women"/>
    <meta name="twitter:url" content="https://winnipeg.ctvnews.ca/manitoba-announces-funding-for-new-healing-village-for-women-1.5707410"/>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:description" content="An Indigenous grassroots organization is getting millions in provincial funding to create a healing village for women that have been victims of trauma, sexual violence and human trafficking."/>
    <meta name="twitter:site" content="@CTVwinnipeg"/>
    <meta name="twitter:creator" content="@CTVwinnipeg"/>
    <meta name="twitter:image:src" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2021/10/16/healing-village-1-5626229-1634427672809.png"/>

    <meta itemprop="headline" content="Manitoba announces funding for new healing village for women"/>
    <meta itemprop="datePublished" content="2021-12-14T16:48:00.000-05:00"/>
    <meta name="dc.date.modified" content="2021-12-14T16:48:56.000-05:00"/>
    <meta property="article:published_time" content="2021-12-14T16:48:00.000-05:00"/>
    <meta property="article:section" content="Winnipeg"/>
    <!-- Article Page SEO end -->
	<!-- Trust Markups start -->
	<script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "@type": "ReportageNewsArticle",
    "headline": "Manitoba announces funding for new healing village for women",
    "description": "An Indigenous grassroots organization is getting millions in provincial funding to create a healing village for women that have been victims of trauma, sexual violence and human trafficking.",
    "dateline": "",
    "correction":
    {
    "@type": "CorrectionComment",
    "text": ""
    },
    "backstory": "",
    "author" :[{"noBylinesPolicy":"https://www.ctvnews.ca/editorial-standards-and-policies#anchor11","@type":"Person","name":"Simon Stones","sameAs":"https://winnipeg.ctvnews.ca/simon-stones-1.4631072"}],
    "publishingPrinciples": "https://www.ctvnews.ca/editorial-standards-and-policies",
    "publisher":{
    "@type": "NewsMediaOrganization",
    "name": "CTV News",
    "logo":{
                "@type": "ImageObject",
                "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f-1623045138488.svg",            
                "width": 200,
                "height": 32
            }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/2021/10/16/healing-village-1-5626229-1634427672809.png",
    "height": 392,
    "width": 700
    },
    "mainEntityOfPage":"https://winnipeg.ctvnews.ca/manitoba-announces-funding-for-new-healing-village-for-women-1.5707410",
    "datePublished": "2021-12-14T16:48:00.000-05:00",
    "dateModified": "2021-12-14T16:48:56.000-05:00"
    }
    </script>
    <!-- Trust Markups end -->


    
    <meta name="template" content="article-news"/>
    

    <!-- customheaderlibs.html start -->


<!-- COMPONENTS USED BY BRAND -->

    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">




<!-- DOMAIN -->

    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.2adab4a18a55724b1c083e290fb6c95a.css" type="text/css">




<!-- BRAND -->

    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.7c12bf6e31d08ea83d096c6ccff4d1ca.css" type="text/css">




<!-- External ClientLibs -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-newrelic.min.9fce3393912f1112944c6515ad1b5cc0.js"></script>




<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/webiconfont-v7.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTV_Sans-Bold.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTVSans_Medium.woff" as="font" type="font/woff" crossorigin/>

<!-- FAVICON -->


    <link rel="shortcut icon" href="/content/dam/ctvnews/newicons/favicon/favicon.ico" type="image/x-icon" sizes="16x16 32x32 48x48"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon.png" type="image/png" sizes="180x180"/>


<!-- Control for mobile layout -->
<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, width=device-width, user-scalable = no"/>


	<script src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script>




    <!-- Hash ClientLibs -->
    
    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-sha256.min.9d06ad51a3c5afea9ff6d07a92e14791.js"></script>



    <script>
        const permutiveID = localStorage.getItem('permutive-id');
        if (permutiveID) {
            window.hashedPermutiveID = sha256.hex(permutiveID);
            document.writeln('<img height="1" width="1" style="display:none" src="https://pixel.tapad.com/idsync/ex/receive?partner_id=3279&partner_device_id=' + hashedPermutiveID + '"/>');
        }
    </script>


    
  
  <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
  <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
  <!-- Permutive start -->
  <script id="permutiveScript" type="text/javascript">
      !function (n, e, o, r, i) {
          if (!e) {
              e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
              for (var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++) {
                  var f = t[c];
                  e[f] = function (n) {
                      return function () {
                          var o = Array.prototype.slice.call(arguments, 0);
                          e.q.push({functionName: n, arguments: o})
                      }
                  }(f)
              }
          }
      }(document, window.permutive, "289d106c-df24-4cd9-a9fa-753e928c23ad", "b1a4360a-3db9-4b39-b09d-c3e14666840a", {});
      window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push(function () {
          if (0 === window.googletag.pubads().getTargeting("permutive").length) {
              var g = window.localStorage.getItem("_pdfps");
              window.googletag.pubads().setTargeting("permutive", g ? JSON.parse(g) : [])
          }
      });

      <!-- Identity Management -->
      document.addEventListener("DOMContentLoaded",function() {
        if (typeof digitalData != "undefined" && typeof digitalData.user.userId != "undefined") {
          permutive.identify([{
            "id": digitalData.user.userId,
            "tag": "bell_id"
          }]);
        }
      });

      <!-- Event enrichment start  -->
      let activeEventEnrichmentData = {};
      let digitalDataDetails = {};
      let productInfoDetails = {};
      let articleDetails = {};
      let eventEnrichmentData = {};
      if (true) {
        document.addEventListener("DOMContentLoaded", function () {
          if (typeof digitalData != "undefined") {
            digitalDataDetails = {
              "authBDU": digitalData.user.authBDU,
              "authStatus": digitalData.user.authStatus,
              "userId": digitalData.user.userId,
              "profileType": digitalData.user.profileType,
              "subscriptionType": digitalData.user.subscriptionType,
              "profileLanguage": digitalData.user.profileLanguage,
              "playbackLanguage": digitalData.user.playbackLanguage
            }
            productInfoDetails = {
              "platform": digitalData.page.platform,
              "productName": digitalData.page.siteName,
              "environment": _satellite.buildInfo.environment
            }
          };

          if (true) {
            articleDetails = {
              "author": "Simon Stones",
              "title": 'Manitoba announces funding for new healing village for women',
              "id": "1.5707410"
            }
          }else {
            if (false) {
              articleDetails = { }
            }
          }

          eventEnrichmentData = {
            "page": {
              "user_info": digitalDataDetails,
              "product_info": productInfoDetails,
              "page_info": {
                "type": "story",
                "siteSection": "winnipeg",
                "subsection2": 'Manitoba announces funding for new healing village for women',
                "subsection4": "story",
                "name": "ctvnews : story : Manitoba announces funding for new healing village for women"
              },
              "article_info": articleDetails
            }
          };
          activeEventEnrichmentData = eventEnrichmentData;
        });
      }
      else {
        if (false) {
          activeEventEnrichmentData = {};
        }
      }
       permutive.addon('web',
           activeEventEnrichmentData);
      <!-- Event enrichment end  -->

  </script>
  <script id="permutive" async="" type="text/javascript" src="https://cdn.permutive.com/289d106c-df24-4cd9-a9fa-753e928c23ad-web.js"></script>
  <!-- Permutive end -->
  



    


    
        <script async src="//z.moatads.com/bellmediaprebidheader755367530455/moatheader.js"></script>
    
    
        <script async="" src="//js-sec.indexww.com/ht/p/183816-263227036570116.js"></script>
    

    

    
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];

      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      gads.src = "//securepubads.g.doubleclick.net/tag/js/gpt.js";
      var node = document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);

    /* Google Tag Services */

        !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

        // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
        apstag.init({
            pubID: '3733',
            adServer: 'googletag'
        });

        // used to store slots data
        var amazonSlots = [];
    </script>


    
    
    <!-- Grapeshot implementation start -->
    <script type="text/javascript">
        window.gs_channels="DEFAULT";
        var gsurl=window.location!=window.top.location?document.referrer:window.location;
        document.write('<scr'+'ipt type="text/javascript" src="https://bellmedia-ash.gscontxt.net/main/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>');
    </script>
    <!-- Grapeshot implementation END -->


    

    
    
    

    

    
    
    

    
</head>
<body class="page basicpage">


    



    
<div class="root responsivegrid">


<div class="aem-Grid aem-Grid--default--12 ">
    
    <div class="quick-article-header aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0"><header class="c-quickArticle__header c-quickArticle__headerLocal" data-cy="quickArticle__header" role="navigation">
    <script type='application/javascript'>
        (function () {
            /** CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
            _sf_async_config.uid = 65778;
            _sf_async_config.domain = "ctvnews.ca";
            _sf_async_config.flickerControl = false;
            _sf_async_config.useCanonical = true;
            _sf_async_config.useCanonicalDomain = true;
            /** CONFIGURATION END **/
        })();
    </script>
    <script async src="//static.chartbeat.com/js/chartbeat_mab.js" type="application/javascript"></script>

    <a class="c-header__skip--main" href="#main">Skip to main content</a>
    <div class="c-quickArticle__header__container">
        <a class="c-quickArticle__header_logo_container" href="https://www.ctvnews.ca/" title="CTVNews.ca">
            <img class="c-quickArticle__header_logo" src="/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f.svg" role="presentation"/>
        </a>
        <div class="c-header__secondary--nav" role="navigation" aria-labelledby="secondaryNav">
            <div id="secondaryNav" data-currentPath="/content/ctvnews/en/local/winnipeg/2021/12/14/manitoba-announces-funding-for-new-healing-village-for-women">
                <span class="c-header__secondary--nav__icon1" style="display: none"></span>
                <a class="c-header__secondary--nav__liveText" style="display: none">Live</a>
                <a id="liveScheduleLink" style="display: none" class="showName"></a>
                <a class="c-header__ctvLogo" href="https://www.ctv.ca/" target="_blank">
                    <img src="/content/dam/ctvnews/en/images/logos/ctv_logo_f.svg" alt="CTV.ca" class="c-header__ctvLogo--img"/>
                </a>
            </div>
            <div class="c-search__desktop">
    <div class="c-search__bar">
        <form action="https://winnipeg.ctvnews.ca/search-results/ctv-winnipeg-search-7.125" method="get">
            <button class="c-search__bar--submit" type="submit"></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Winnipeg</label>
                <input id="search_bar_7_137" placeholder="Search CTV Winnipeg" type="text" name="q" value=""/>
                <a class="c-search__bar--close">Close</a>
            </div>
        </form>
    </div>
    
    

</div>
        </div>

        <div class="c-header__local--city">
            
                <a href="https://winnipeg.ctvnews.ca/" class="c-header__local--city__link">WINNIPEG</a>
            
            
        </div>
    </div>
</header>
</div>
<div class="navigation aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <a class="c-nav__menu--toggle" data-target="c-nav__menu" aria-haspopup="true" aria-label="c-nav-open-menu">
        <i class="icon--menu--small"></i>
    </a>
    <div id="c-nav" class="c-nav">
        <nav class="aem-GridColumn aem-GridColumn--default--12" role="navigation" aria-labelledby="c-nav-main-menu">
            <ul id="c-nav__menu" class="c-nav__level c-nav--closed" data-subnav="1" aria-expanded="false">
                <li role="menuitem">
                    <div class="c-search__mobile">
    <div class="c-search__bar">
        <form action="https://winnipeg.ctvnews.ca/search-results/ctv-winnipeg-search-7.125" method="get">
            <button class="c-search__bar--submit" type="submit"></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Winnipeg</label>
                <input id="search_bar_7_137" placeholder="Search CTV Winnipeg" type="text" name="q" value=""/>
                <a class="c-search__bar--close">Close</a>
            </div>
        </form>
    </div>
    
    

</div>
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">News</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest News</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/more-stories" title="All Articles" aria-label="All Articles">All Articles</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/features/sports" title="Sports" aria-label="Sports">Sports</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/features/in-pictures" title="Photo Galleries" aria-label="Photo Galleries">Photo Galleries</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/ctv-winnipeg-contests" title="Contests" aria-label="Contests">Contests</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/weather" title="Weather" aria-label="Weather">Weather</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Video</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/video?binId=1.1164782" title="All Video" aria-label="All Video">All Video</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/video?binId=1.1206938" title="Around Manitoba" aria-label="Around Manitoba">Around Manitoba</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/video?binId=1.3576232" title="Medical Watch" aria-label="Medical Watch">Medical Watch</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/live" title="CTV News Live" aria-label="CTV News Live">CTV News Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/ctv-news-help" title="Video Help" aria-label="Video Help">Video Help</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Shows</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>News Programs</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/ctv-morning-live" title="CTV Morning Live" aria-label="CTV Morning Live">CTV Morning Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/video?binId=1.1206963" title="CTV News at Noon" aria-label="CTV News at Noon">CTV News at Noon</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/video?binId=1.3523137" title="CTV News at Five" aria-label="CTV News at Five">CTV News at Five</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/video?binId=1.1206950" title="CTV News at Six" aria-label="CTV News at Six">CTV News at Six</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/video?binId=1.1807109" title="CTV News at 11:30" aria-label="CTV News at 11:30">CTV News at 11:30</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">About</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Who We Are</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/about-ctv" title="About Us" aria-label="About Us">About Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/advertise-with-ctv-winnipeg" title="Advertise with Us" aria-label="Advertise with Us">Advertise with Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/about-ctv/contact-us" title="Contact Us" aria-label="Contact Us">Contact Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/newsletters" title="Email Alerts" aria-label="Email Alerts">Email Alerts</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/community-calendar" title="Community Calendar" aria-label="Community Calendar">Community Calendar</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Social</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://www.facebook.com/ctvnewswinnipeg/" title="Facebook" aria-label="Facebook">Facebook</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://twitter.com/ctvwinnipeg" title="Twitter" aria-label="Twitter">Twitter</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.instagram.com/ctvwinnipeg/" title="Instagram" aria-label="Instagram">Instagram</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Local</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Other Cities</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/" title="Atlantic" aria-label="Atlantic">Atlantic</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/" title="Barrie" aria-label="Barrie">Barrie</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/" title="Calgary" aria-label="Calgary">Calgary</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/" title="Edmonton" aria-label="Edmonton">Edmonton</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/guelph" title="Guelph" aria-label="Guelph">Guelph</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/" title="Kitchener" aria-label="Kitchener">Kitchener</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge" aria-label="Lethbridge">Lethbridge</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/" title="London" aria-label="London">London</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/" title="Montreal" aria-label="Montreal">Montreal</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://northernontario.ctvnews.ca/" title="Northern Ontario" aria-label="Northern Ontario">Northern Ontario</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/" title="Ottawa" aria-label="Ottawa">Ottawa</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert" aria-label="Prince Albert">Prince Albert</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer" aria-label="Red Deer">Red Deer</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/" title="Regina" aria-label="Regina">Regina</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/" title="Saskatoon" aria-label="Saskatoon">Saskatoon</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/" title="Toronto" aria-label="Toronto">Toronto</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/" title="Vancouver" aria-label="Vancouver">Vancouver</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island" aria-label="Vancouver Island">Vancouver Island</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/" title="Windsor" aria-label="Windsor">Windsor</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/" title="Winnipeg" aria-label="Winnipeg">Winnipeg</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            </ul>
        </nav>
    </div>


    

</div>
<div class="alert-banner aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
  <alert-banner xml-url="https://www.ctvnews.ca/rss/feeds-tve-ctv-news/ctvnews-ca-winnipeg-banners-1.5084375" public-url="https://winnipeg.ctvnews.ca"/>
  
    


</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="articlefragment contentfragment aem-GridColumn aem-GridColumn--default--12"><div id="main" aria-label="Article Contents" role="main">
    
        <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
            
                    <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewswinnipeg/home/stories" title-position="top" type="leaderBoard" google-tag-environment="prod" permutive-timeout="0" size="[[728,90],[970,90],[970,250]]" magnite-enable="false">
                    </sra-advert>
            
        </div>
        <div class="c-articlefragment">
            <div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 aem-Grid--phone--12">
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--9 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--8 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--9 aem-GridColumn--offset--abovedefault--0">
                    <div class="breadcrumb aem-GridColumn--default--9 aem-GridColumn">
                        <nav class="c-breadcrumb" aria-label="Breadcrumb">
                            <ol class="c-breadcrumb__list" itemscope itemtype="http://schema.org/BreadcrumbList">
                                <li class="c-breadcrumb__item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">

                                    
                                    
                                    	
                                    
                                    

                                    <a href="https://winnipeg.ctvnews.ca/" class="c-breadcrumb__item__link" itemprop="item">
                                        <span itemprop="name">Winnipeg</span>
                                    </a>
                                    <meta itemprop="position" content="1"/>
                                </li>
                                
                                    
<div>
      
          <li class="c-breadcrumb__type">
            <tool-tip label="News" tooltiptext="Based on facts, either observed and verified firsthand by the reporter, or reported and verified from knowledgeable sources."></tool-tip>
          </li>
      
</div>

    


                                
                            </ol>
                        </nav>
                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        
<div class="c-title">
    <h1 class="c-title__text">Manitoba announces funding for new healing village for women</h1>
</div>

    


                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        

     
  

   	 <div class="c-heroMedia">
        <div class="c-heroMedia__wrapper">
        	
        
            
    <div data-cmp-is="image" data-cmp-src="/content/ctvnews/en/local/winnipeg/2021/12/14/manitoba-announces-funding-for-new-healing-village-for-women/_jcr_content/root/responsivegrid/articlefragment.coreimg{.width}.png/1634427672809/healing-village-1-5626229.png" data-asset="/content/dam/ctvnews/en/images/2021/10/16/healing-village-1-5626229-1634427672809.png" data-asset-id="a987f156-402e-438d-be67-413ad87f312f" data-title="healing village" data-show-placeholder="properties.teaserHideImageMobile" class="c-image" itemscope itemtype="http://schema.org/ImageObject">
        
            
                
                <img src="/content/dam/ctvnews/en/images/2021/10/16/healing-village-1-5626229-1634427672809.png" class="c-image__image" itemprop="contentUrl" data-cmp-hook-image="image" alt="Ceremony to mark the transformation of a former Manitoba youth camp into an Indigenous healing village in Belair, Man., October 16 (Michael Arsenault, CTV News)" title="healing village"/>
                
            
        
        <span class="c-image__title" itemprop="caption">Ceremony to mark the transformation of a former Manitoba youth camp into an Indigenous healing village in Belair, Man., October 16 (Michael Arsenault, CTV News)</span>
    </div>
    
    



            
        </div>
    </div>


  


                    </div>
                    <div class="bodyContainer aem-Grid aem-Grid--9 aem-Grid--default--9 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--9 aem-Grid--phone--12">
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--2 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--8 aem-Grid--abovedefault--9 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">

                                <div class="byline aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--8 aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--offset--phone--0 aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--phonelandscape--12 aem-GridColumn--default--8 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Article Author or Source">
                                    <bio-content content='[{&#34;bioImage&#34;:&#34;/content/dam/ctvnews/en/images/2020/2/26/bio-simon-1-4828727-1627384279889.jpg&#34;,&#34;firstName&#34;:&#34;Simon&#34;,&#34;lastName&#34;:&#34;Stones&#34;,&#34;bioUrl&#34;:&#34;https://winnipeg.ctvnews.ca/simon-stones-1.4631072&#34;,&#34;polopolyID&#34;:&#34;1.4631072&#34;,&#34;jobTitle&#34;:&#34;Editorial Producer - CTVNewsWinnipeg.ca&#34;}]'></bio-content>
                                </div>
                                <div class="articlepublishupdatedate aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--5 aem-GridColumn--default--none aem-GridColumn--tablet--6 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Published date and time">
                                    

    <article-publish-update-date display-label display-timezone display-date-published display-date-updated format="fallback" locale="en" fallback-published-date="Dec. 14, 2021 4:48 p.m. EST" fallback-updated-date="Dec. 14, 2021 4:48 p.m. EST" published-date="Tue Dec 14 16:48:00 EST 2021" updated-date="Tue Dec 14 16:48:56 EST 2021"></article-publish-update-date>




                                </div>

                                <div class="sharetools aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tablet--4 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--tabletlandscape--3 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="complementary" aria-label="Share">
                                    <flyout-share-tool headline="Manitoba announces funding for new healing village for women" token='966242223397117|NpPNEPW7rfL6HJORdSre-yomhv4' shareCount="false"></flyout-share-tool>
                                </div>
                            </div>
                        </div>
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--7 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">
                                <div class="bodyText responsivegrid aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--8 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--default--7 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--12">
                                    <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--phone--12 ">
                                        <div class="text aem-GridColumn--tabletlandscape--8 aem-GridColumn--tablet--10 aem-GridColumn--phone--12 aem-GridColumn--phonelandscape--12 aem-GridColumn aem-GridColumn--default--8 aem-GridColumn--abovedefault--7" role="contentinfo" aria-label="Article Body">

                                            
                                                
<div class="c-text">
     
    <p>
	An Indigenous grassroots organization is getting millions in provincial funding to create a healing village for women that have been victims of trauma, sexual violence and human trafficking.</p>
<p>
	On Tuesday, Premier Heather Stefanson announced $3 million in funding to the Clan Mothers to support the construction of the healing village.</p>
<p>
	“This village is a model of reconciliation in action,” said Stefanson. “A place where Indigenous women and girls can recover from exploitation and violence and forge a new life rooted in their Indigenous culture and identity.”</p>
<p>
	Founded in 2015 the Clan Mothers have been working with Indigenous women and girls dealing with intergenerational trauma and use traditional teachings in their approach.</p>
<p>
	The same will be used with the healing village, but in a community environment that will prepare clients with the skills needed to leave the village.</p>
<p>
	Stefanson said the village will provide women with the opportunity to build relationships with elders and other role models with lived experiences.</p>
<p>
	There will also be opportunities for participants to develop new skills and work experience through things like spiritual work, physical work, mentorship and social enterprise.</p>
<p>
	Elder Billie Schibler from the Clan Mothers said the healing village, &quot;has to be led by women.&quot;</p>
<p>
	“We know historically that the systems that have been in place have not worked for our people, they have not worked for our women,” said Schibler. “This is a different way of healing and doing work with our women. It is about celebrating who they are and it is about celebrating their sacredness and finding their true selves.”</p>
<p>
	The healing village will be located at a site just south of Victoria beach on Lake Winnipeg. The land was gifted by the Catholic Corporation.</p>
<p>
	The first phase of the project included site inspections, land surveys and the building of ceremonial structures.</p>
<p>
	Construction of the living quarters and kitchen areas is expected to begin in the spring.</p>

</div>

    

                                            
                                            
                                                <related-images content='[]' title="RELATED IMAGES">
                                                </related-images>
                                            
                                            <div>
                                                
                                                
                                                
                                                    <div class="c-bottom__container">
                                                        <bottom-bar content='[{&#34;icon&#34;:&#34;e96f&#34;,&#34;urlArticleInclude&#34;:&#34;true&#34;,&#34;label&#34;:&#34;Report an error&#34;,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/report-error-1.4706277&#34;},{&#34;icon&#34;:&#34;e9bc&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Editorial standards &amp; policies&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies&#34;},{&#34;icon&#34;:&#34;e9bd&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Why you can trust CTV News&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies#anchor12&#34;}]'></bottom-bar>
                                                    </div>
                                                
                                            </div>
                                            <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                                                
                                                        <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewswinnipeg/home/stories" title-position="hidden" type="slimCut" google-tag-environment="prod" permutive-timeout="0" size="[[30,1]]" mobile-size="[[30,1]]" magnite-enable="false">
                                                        </sra-advert>
                                                
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                    
                        <related-articles content='[{&#34;heroImage&#34;:&#34;/content/dam/ctvnews/en/images/2021/10/16/healing-village-1-5626229.png&#34;,&#34;title&#34;:&#34;Former Manitoba Catholic youth camp to be transformed into healing village&#34;,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/former-manitoba-catholic-youth-camp-to-be-transformed-into-healing-village-1.5626227&#34;}]' title="RELATED STORIES" relatedlinkstitle="RELATED LINKS" specialpromos='{}'></related-articles>
                    
                </div>
                <div class="aem-GridColumn right-column
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--4 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--3 aem-GridColumn--offset--abovedefault--0">
                    <!-- RIGHT RAIL AD PLACEHOLDER -->
                    <div class="c-advert-rail sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                        
                                <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewswinnipeg/home/stories" title-position="top" type="sectionPage" google-tag-environment="prod" permutive-timeout="0" size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" mobile-size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" magnite-enable="false">
                                </sra-advert>
                        
                    </div>
                    <div class="c-experiencefragment--wrapper">
                        
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage">

    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    
    
</div>

</div></div>
</div>
    
    

  
                    </div>
                </div>
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--12 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--12 aem-GridColumn--offset--abovedefault--0">
                
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage">

    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="most-popular aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <div role="list">
            <most-popular v-bind:article-list="[{&#34;videoTitle&#34;:&#34;WATCH: Winnipeg Blue Bombers return home&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2343256&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5705723.1639434567!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The Winnipeg Blue Bombers arrived home with the Grey Cup on Dec. 13.&#34;},{&#34;videoTitle&#34;:&#34;Anger over no charges against Peter Nygard&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2343971&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5707786.1639529371!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Protestors voiced their anger over no charges being laid against Peter Nygard in Winnipeg.&#34;},{&#34;videoTitle&#34;:&#34;Manitoba doctors want help to address COVID&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2343354&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5706072.1639443036!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Doctors in Manitoba are calling for help to address COVID cases needing critical care. CTV\u0027s Michelle Gerwing reports.&#34;},{&#34;videoTitle&#34;:&#34;Stuck paying for travel to get surgery&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2343978&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5707771.1639529024!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Winnipeg man who had open heart surgery in Ottawa still had to pay for travel accommodations despite his surgery being covered.&#34;},{&#34;videoTitle&#34;:&#34;Crashes prompt crackdown on Highway 3&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2343398&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5706330.1639483878!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The B.C. government is stepping up enforcement on Highway 3 after there were multiple crashes on the busy route over the weekend.&#34;},{&#34;videoTitle&#34;:&#34;Travelling amid the Omicron variant&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2343356&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5706074.1639443081!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV\u0027s Josh Crabb has more how the Omicron variant could impact people\u0027s travel plans.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Winnipeg at Six for Tuesday, December 14, 2021&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2341117&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860025.1605615100!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Winnipeg at Six&#34;},{&#34;videoTitle&#34;:&#34;More access to rapid tests in Manitoba&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2343970&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5707784.1639529344!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV’s Mason DePatie has more on the province making changes to how Manitobans can access rapid testing.&#34;},{&#34;videoTitle&#34;:&#34;Man plays piano in his destroyed Kentucky home&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2343767&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5707032.1639510077!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Jordan Baize\u0027s Kentucky home was damaged by a tornado, but his grand piano was left in tact.&#34;},{&#34;videoTitle&#34;:&#34;Child care association addresses Omicron variant&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2343355&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5706073.1639443061!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The Manitoba Child Care Association is speaking out after the Omicon variant was identified at a Winnipeg preschool.&#34;},{&#34;videoTitle&#34;:&#34;Ont. agency calls out \u0027obituary pirates\u0027&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2343924&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5707676.1639526364!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A grieving mother says a series of websites that appeared to be obituaries made false claims about how her 14-year-old daughter died.&#34;},{&#34;videoTitle&#34;:&#34;Huge fox drawn with shovel on Finland frozen lake&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2343471&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5706506.1639491289!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;An architect-designer in Finland has returned to a frozen lake with a snow shovel to draw a large animal on the ice for 6th year in a row.&#34;},{&#34;videoTitle&#34;:&#34;U of M students feeling schedule crunch&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2343361&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5706048.1639442165!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The University of Manitoba released its adjusted schedule and disrupted classes will wrap up mid-January.&#34;},{&#34;videoTitle&#34;:&#34;Family of homicide victim wants justice&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2343966&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5707775.1639529109!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Family members of Anthony Sinclair want justice after he was killed going to the store Thursday. CTV’s Josh Crabb reports.&#34;},{&#34;videoTitle&#34;:&#34;Manitoba asks Ottawa for more nurses&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2343629&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5706891.1639505442!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Critical care physician Dr. Dan Roberts discusses Manitoba asking Ottawa for more ICU nurses to ease pressure on facilities.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Winnipeg at Six for Monday, December 13, 2021&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2341103&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860025.1605615100!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Winnipeg at Six&#34;},{&#34;videoTitle&#34;:&#34;Bombers return home after Grey Cup win&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2343357&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5706076.1639443145!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV\u0027s Joey Slattery has more on the Bombers\u0027 Grey Cup win as they return home champions.&#34;},{&#34;videoTitle&#34;:&#34;Hockey sock donation drive&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2343149&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5705467.1639422212!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Winnipeg hockey association is putting a twist on the Christmas stocking tradition to help others.&#34;},{&#34;videoTitle&#34;:&#34;Winnipeg Bomber fans gather to watch the Grey Cup&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2342765&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5704549.1639354589!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Winnipeg Blue Bombers fans are gathering to watch the Grey Cup. How they\u0027re spending game day and why it\u0027s a boost for local businesses.&#34;},{&#34;videoTitle&#34;:&#34;Grey Cup fans are excited for the big game&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2342764&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5704548.1639354565!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV\u0027s Joey Slattery is in Hamilton for the Grey Cup. He caught up with fans heading into the stadium.&#34;}]" list-title="Most Watched" site-public-url="https://winnipeg.ctvnews.ca" list-type="listFragment">
        </most-popular>
    </div>
    
    

</div>
<div class="list c-list-more-stories aem-GridColumn aem-GridColumn--default--12">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://winnipeg.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Winnipeg Top Stories<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--4Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Family seeks justice after man, 35, fatally shot in Winnipeg’s North End" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Dec 14 19:46:54 EST 2021" data-published-date=" Tue Dec 14 19:46:54 EST 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Family seeks justice after man, 35, fatally shot in Winnipeg’s North End" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Dec 14 19:46:54 EST 2021" data-published-date=" Tue Dec 14 19:46:54 EST 2021"></span>
                <a href="https://winnipeg.ctvnews.ca/family-seeks-justice-after-man-35-fatally-shot-in-winnipeg-s-north-end-1.5707772" title="Family seeks justice after man, 35, fatally shot in Winnipeg’s North End" class="c-list__item__link">

                    Family seeks justice after man, 35, fatally shot in Winnipeg’s North End
                </a>
            </h3>

            
            
                <a href="https://winnipeg.ctvnews.ca/family-seeks-justice-after-man-35-fatally-shot-in-winnipeg-s-north-end-1.5707772" title="Family seeks justice after man, 35, fatally shot in Winnipeg’s North End" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5707775.1639529109!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5707775.1639529109!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5707775.1639529109!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5707775.1639529109!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5707775.1639529109!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5707775.1639529109!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Source: Facebook/Stephanie Sinclair"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_&#39;We&#39;re going to need more ICU capacity&#39;: Manitoba doctors say federal government needs to send additional help" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Dec 14 17:16:35 EST 2021" data-published-date=" Tue Dec 14 17:16:35 EST 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_&#39;We&#39;re going to need more ICU capacity&#39;: Manitoba doctors say federal government needs to send additional help" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Dec 14 17:16:35 EST 2021" data-published-date=" Tue Dec 14 17:16:35 EST 2021"></span>
                <a href="https://winnipeg.ctvnews.ca/we-re-going-to-need-more-icu-capacity-manitoba-doctors-say-federal-government-needs-to-send-additional-help-1.5707457" title="&#39;We&#39;re going to need more ICU capacity&#39;: Manitoba doctors say federal government needs to send additional help" class="c-list__item__link">

                    &#39;We&#39;re going to need more ICU capacity&#39;: Manitoba doctors say federal government needs to send additional help
                </a>
            </h3>

            
            
                <a href="https://winnipeg.ctvnews.ca/we-re-going-to-need-more-icu-capacity-manitoba-doctors-say-federal-government-needs-to-send-additional-help-1.5707457" title="&#39;We&#39;re going to need more ICU capacity&#39;: Manitoba doctors say federal government needs to send additional help" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5235309.1620417682!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5235309.1620417682!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5235309.1620417682!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5235309.1620417682!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5235309.1620417682!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5235309.1620417682!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="A glimpse into Manitoba&#39;s COVID-19 Red Zone Units at the Health Sciences Centre in Winnipeg. (Mikaela MacKenzie / Winnipeg Free Press)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Manitoba looking to make rapid COVID-19 tests widely available, possibly for free" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Dec 14 16:55:47 EST 2021" data-published-date=" Tue Dec 14 14:41:51 EST 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Manitoba looking to make rapid COVID-19 tests widely available, possibly for free" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Dec 14 16:55:47 EST 2021" data-published-date=" Tue Dec 14 14:41:51 EST 2021"></span>
                <a href="https://winnipeg.ctvnews.ca/manitoba-looking-to-make-rapid-covid-19-tests-widely-available-possibly-for-free-1.5707052" title="Manitoba looking to make rapid COVID-19 tests widely available, possibly for free" class="c-list__item__link">

                    Manitoba looking to make rapid COVID-19 tests widely available, possibly for free
                </a>
            </h3>

            
            
                <a href="https://winnipeg.ctvnews.ca/manitoba-looking-to-make-rapid-covid-19-tests-widely-available-possibly-for-free-1.5707052" title="Manitoba looking to make rapid COVID-19 tests widely available, possibly for free" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5705528.1639424534!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5705528.1639424534!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5705528.1639424534!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5705528.1639424534!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5705528.1639424534!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5705528.1639424534!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="FILE - An Abbott Laboratories Panbio COVID- 19 Rapid Test device is displayed at a pop-up COVID-19 testing site on the Dalhousie University campus in Halifax on Wednesday, Nov. 23 2021. THE CANADIAN PRESS/Andrew Vaughan"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Winnipeg police investigating car, home shootings as related" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Dec 14 17:27:05 EST 2021" data-published-date=" Tue Dec 14 17:27:05 EST 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Winnipeg police investigating car, home shootings as related" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Dec 14 17:27:05 EST 2021" data-published-date=" Tue Dec 14 17:27:05 EST 2021"></span>
                <a href="https://winnipeg.ctvnews.ca/winnipeg-police-investigating-car-home-shootings-as-related-1.5707481" title="Winnipeg police investigating car, home shootings as related" class="c-list__item__link">

                    Winnipeg police investigating car, home shootings as related
                </a>
            </h3>

            
            
                <a href="https://winnipeg.ctvnews.ca/winnipeg-police-investigating-car-home-shootings-as-related-1.5707481" title="Winnipeg police investigating car, home shootings as related" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4030999.1540393528!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4030999.1540393528!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4030999.1540393528!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4030999.1540393528!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.4030999.1540393528!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.4030999.1540393528!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="(File image)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Gift drive for residential school survivors" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Dec 14 18:55:44 EST 2021" data-published-date=" Tue Dec 14 18:55:44 EST 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Gift drive for residential school survivors" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Dec 14 18:55:44 EST 2021" data-published-date=" Tue Dec 14 18:55:44 EST 2021"></span>
                <a href="https://winnipeg.ctvnews.ca/gift-drive-for-residential-school-survivors-1.5707635" title="Gift drive for residential school survivors" class="c-list__item__link">

                    Gift drive for residential school survivors
                </a>
            </h3>

            
            
                <a href="https://winnipeg.ctvnews.ca/gift-drive-for-residential-school-survivors-1.5707635" title="Gift drive for residential school survivors" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5707649.1639525716!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5707649.1639525716!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5707649.1639525716!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5707649.1639525716!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5707649.1639525716!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5707649.1639525716!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="Alaya McIvor holds a gift for a residential school survivor on Dec. 14 (Scott Anderson, CTV News)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Municipality near Riding Mountain National Park could put a dent in short-term rental properties" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Dec 14 15:52:17 EST 2021" data-published-date=" Tue Dec 14 15:04:50 EST 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Municipality near Riding Mountain National Park could put a dent in short-term rental properties" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Dec 14 15:52:17 EST 2021" data-published-date=" Tue Dec 14 15:04:50 EST 2021"></span>
                <a href="https://winnipeg.ctvnews.ca/municipality-near-riding-mountain-national-park-could-put-a-dent-in-short-term-rental-properties-1.5707075" title="Municipality near Riding Mountain National Park could put a dent in short-term rental properties" class="c-list__item__link">

                    Municipality near Riding Mountain National Park could put a dent in short-term rental properties
                </a>
            </h3>

            
            
                <a href="https://winnipeg.ctvnews.ca/municipality-near-riding-mountain-national-park-could-put-a-dent-in-short-term-rental-properties-1.5707075" title="Municipality near Riding Mountain National Park could put a dent in short-term rental properties" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4969602.1594911801!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4969602.1594911801!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4969602.1594911801!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4969602.1594911801!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.4969602.1594911801!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.4969602.1594911801!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="The Airbnb website is seen in this file photo. (AFP PHOTO/John MACDOUGALL)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_2 deaths, 164 new COVID-19 cases reported Tuesday in Manitoba" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Dec 14 13:56:01 EST 2021" data-published-date=" Tue Dec 14 13:35:27 EST 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_2 deaths, 164 new COVID-19 cases reported Tuesday in Manitoba" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Dec 14 13:56:01 EST 2021" data-published-date=" Tue Dec 14 13:35:27 EST 2021"></span>
                <a href="https://winnipeg.ctvnews.ca/2-deaths-164-new-covid-19-cases-reported-tuesday-in-manitoba-1.5706857" title="2 deaths, 164 new COVID-19 cases reported Tuesday in Manitoba" class="c-list__item__link">

                    2 deaths, 164 new COVID-19 cases reported Tuesday in Manitoba
                </a>
            </h3>

            
            
                <a href="https://winnipeg.ctvnews.ca/2-deaths-164-new-covid-19-cases-reported-tuesday-in-manitoba-1.5706857" title="2 deaths, 164 new COVID-19 cases reported Tuesday in Manitoba" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5180437.1604899491!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5180437.1604899491!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5180437.1604899491!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5180437.1604899491!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5180437.1604899491!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5180437.1604899491!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Winnipeg Fire Paramedic Service looking for consultant to address workplace issues" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Dec 14 14:53:26 EST 2021" data-published-date=" Tue Dec 14 14:53:26 EST 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Winnipeg Fire Paramedic Service looking for consultant to address workplace issues" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Dec 14 14:53:26 EST 2021" data-published-date=" Tue Dec 14 14:53:26 EST 2021"></span>
                <a href="https://winnipeg.ctvnews.ca/winnipeg-fire-paramedic-service-looking-for-consultant-to-address-workplace-issues-1.5707068" title="Winnipeg Fire Paramedic Service looking for consultant to address workplace issues" class="c-list__item__link">

                    Winnipeg Fire Paramedic Service looking for consultant to address workplace issues
                </a>
            </h3>

            
            
                <a href="https://winnipeg.ctvnews.ca/winnipeg-fire-paramedic-service-looking-for-consultant-to-address-workplace-issues-1.5707068" title="Winnipeg Fire Paramedic Service looking for consultant to address workplace issues" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.3440233.1496360199!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.3440233.1496360199!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.3440233.1496360199!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.3440233.1496360199!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.3440233.1496360199!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.3440233.1496360199!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="The firefighter still does not feel well enough to go to work and continues to recover. (Source: United Firefighters of Winnipeg/Facebook)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>

</div></div>
</div>
    
    

  
                </div>
            </div>
        </div>
    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn aem-GridColumn--default--12">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="experiencefragment aem-GridColumn aem-GridColumn--default--12">
    <div class="c-experiencefragment c-experiencefragment--experience-fragment-footer">

    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="quick-article-footer aem-GridColumn aem-GridColumn--default--12">



<footer class="bm-footer" role="navigation">
    <div class="bm-footer__wrapper ">
        <div class="bm-footer__wrapper__twoColumns">
            <div class="bm-footer__wrapper__firstColumn">
                <a href="https://www.ctvnews.ca/search-results">Search CTV News</a>
                <a href="https://www.bellmedia.ca/sales/digital/ctv-news-channel/">Advertise on CTVNews.ca</a>
                <a href="https://www.bellmedia.ca/sales/political-ads-registry/">Political Ads Registry</a>
                <a href="https://jobs.bce.ca/bell/go/Media/3537600/">About CTV Careers</a>
                <a href="https://stox.ctvnews.ca/">CTV News Stox</a>
                <a href="https://www.bellmediapr.ca/">Press Room</a>
                <a href="https://www.ctvnews.ca/editorial-standards-and-policies">Editorial Standards &amp; Policies</a>
                <a href="https://www.ctvnews.ca/more/contact-ctv-news">Contact Us</a>
            </div>
            <div class="bm-footer__wrapper__secColumn" role="navigation">
                <p class="title">CTV News Programs</p>
                <a href="https://www.ctvnews.ca/ctv-national-news">CTV National News</a>
                <a href="https://www.ctvnews.ca/ctv-news-channel/power-play-with-don-martin">Power Play</a>
                <a href="https://www.ctvnews.ca/w5/">W5</a>
                <a href="https://www.ctvnews.ca/qp/">CTV Question Period</a>
                <a href="https://www.ctvnews.ca/ctv-news-channel/pop-life">Pop Life</a>
            </div>
        </div>
        <hr/>

        <div class="bm-footer__wrapper__thirdColumn" role="navigation">
            <p class="title">Local News</p>
            <a href="https://atlantic.ctvnews.ca/">Atlantic</a><a href="https://barrie.ctvnews.ca/">Barrie</a><a href="https://calgary.ctvnews.ca/">Calgary</a>
            <a href="https://edmonton.ctvnews.ca/">Edmonton</a><a href="https://guelph.ctvnews.ca/">Guelph</a><a href="https://kitchener.ctvnews.ca/">Kitchener</a>
            <a href="https://calgary.ctvnews.ca/lethbridge">Lethbridge</a><a href="https://london.ctvnews.ca/">London</a><a href="https://montreal.ctvnews.ca/">Montreal</a>
            <a href="https://northernontario.ctvnews.ca/">Northern Ontario</a><a href="https://ottawa.ctvnews.ca/">Ottawa</a>
            <a href="https://saskatoon.ctvnews.ca/prince-albert">Prince Albert</a><a href="https://edmonton.ctvnews.ca/red-deer">Red Deer</a><a href="https://regina.ctvnews.ca/">Regina</a>
            <a href="https://saskatoon.ctvnews.ca/">Saskatoon</a><a href="https://toronto.ctvnews.ca/">Toronto</a>
            <a href="https://bc.ctvnews.ca/">Vancouver</a><a href="https://vancouverisland.ctvnews.ca/">Vancouver Island</a>
            <a href="https://windsor.ctvnews.ca/">Windsor</a><a href="https://winnipeg.ctvnews.ca/">Winnipeg</a><a href="https://regina.ctvnews.ca/yorkton">Yorkton</a>
        </div>

    </div>
    <div class="bm-footer__videoLinks">
        
        <a href="https://www.ctvnews.ca/app">CTV News App</a>
        <a href="https://www.ctvnews.ca/faq">Video Help</a>
    </div>

    <div class="bm-footer__wrapper__subscribeButton">
        <hr class="divider"/>
        <div class="newsletter">
            Stay up to date on the latest, breaking news
        </div>
        <div class="button">
            <a class="cmp-button" href="https://www.ctvnews.ca/newsletters">
               Subscribe to newsletter
            </a>
        </div>
    </div>
    <div class="bm-footer__copyright" role="contentinfo">
        <p class="c-quickArticle__footer__copyright">©&nbsp;2021 <a href="https://www.bellmedia.ca/" target="_self" title="Bell Media">
<img class="c-quickArticle__footer_logo" data-src="/content/dam/common/logos/bellmedia/BellMedia.svg" alt="Bell Media logo"/>
</a> All rights reserved. Use of this Website assumes acceptance of <a href="https://www.bellmedia.ca/bell-media-website-terms-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p>
    </div>

    <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "3005664" });

        (function() {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/cs/3005664/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
</footer>
</div>
<div class="htmlcomponent aem-GridColumn aem-GridColumn--default--12">

<div class="c-htmlComponent">
    <html-component embed-id="sectionHeaderCSSPatch" html-input="&lt;style&gt;.c-sectionheader-border-top{list-style-type:none;margin-top:24px}.c-sectionheader-border-top .cmp-title__text{border-top:1px solid #b4b4b4;overflow:hidden;padding:1pc 0;text-overflow:ellipsis;text-transform:uppercase;white-space:nowrap;font-size:1.25rem;line-height:1.5rem}.c-sectionheader-border-top .cmp-title__link,.c-sectionheader-border-top .cmp-title__text{color:#2c2c2c;font-family:CTV sans bold,Helvetica,Arial,sans-serif;-webkit-font-smoothing:antialiased;font-style:normal;font-weight:400}.c-sectionheader-border-top .cmp-title__link{text-decoration:none}.c-sectionheader-border-top .cmp-title__link:after{bottom:1px;content:&quot;\e929&quot;;font-family:webiconfont-v7,webIcons;font-size:14px;-webkit-font-smoothing:antialiased;font-style:normal;font-weight:900;line-height:normal;margin-left:8px;position:relative}&lt;/style&gt;"></html-component>
</div>

    

</div>

    
</div>

</div></div>
    
    

  </div>

    
</div>
</div>

    
</div>
</div>


    
    
    
<!-- customfooterlibs.html start -->


<!-- COMPONENTS USED BY BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>




<!-- DOMAIN -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.fbca2cb6855237b2a516a2bd9d9cfbd8.js"></script>




<!-- BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.fe0623aa99594d23473bd929e5de6888.js"></script>




<!-- True Anthem -->


    <script type="text/javascript" src="https://tru.am/scripts/custom/ctvnews.js"></script>


<!-- Chartbeat -->

    <script type='application/javascript'>
        (function() {
            /** CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
            _sf_async_config.sections = "Winnipeg, Winnipeg";
            _sf_async_config.authors = "Simon Stones";
            /** CONFIGURATION END **/
            function loadChartbeat() {
                var e = document.createElement('script');
                var n = document.getElementsByTagName('script')[0];
                e.type = 'application/javascript';
                e.async = true;
                e.src = '//static.chartbeat.com/js/chartbeat_video.js';
                n.parentNode.insertBefore(e, n);
            }
            loadChartbeat();
        })();
    </script>


<script type="text/javascript">
    const config = {
        rootMargin: "25px",
        threshold: 1.0
    };

    let preloadImage = (element) => {
        if(element.dataset && element.dataset.src) {
            element.src = element.dataset.src;
        }
        if(element.dataset && element.dataset.srcset) {
            element.srcset = element.dataset.srcset
        }
    }
    let onIntersection = (entries) => {
        entries.forEach(entry => {
            if (entry.intersectionRatio > 0) {
                observer.unobserve(entry.target);
                preloadImage(entry.target);
            }
        });
    }

    const images = document.querySelectorAll('source, img');
    if (!('IntersectionObserver' in window)) {
        Array.from(images).forEach(image => preloadImage(image));
    }
    else {
        observer = new IntersectionObserver(onIntersection, config);
        images.forEach(image => {
            observer.observe(image);
        });
    }

</script>

    


        <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
        <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
        <script type="text/javascript">

            setupOmnitureTracking(
                "ctvgmnews",
                "CTV News",
                "winnipeg",
                "winnipeg",
                "\/winnipeg\/manitoba\u002Dannounces\u002Dfunding\u002Dfor\u002Dnew\u002Dhealing\u002Dvillage\u002Dfor\u002Dwomen",
                "story",
                "CTVNews",
                "ctvnews",
                "ctvgmnewsglobalsuite"
            );

            _satellite.pageBottom();

        </script>

        
            <script type="text/javascript">
                jQuery(document).ready(
                    function(){
                        Tracking.setValue(33,"");
                        Tracking.setValue(4,"1248202256");
                        trackContent(false, "Manitoba announces funding for new healing village for women");

                    });
            </script>
        

        
    



<!-- customfooterlibs.html end -->

    

    


    


</body>
</html>
