
<!DOCTYPE HTML>
<html lang="en">
    <head>
    <meta charset="UTF-8"/>

    
    
    <!-- To load Clientlibs -->
    
    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.44a1783be8e88dc73188908af6c38c01.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.d54c23ba76bd8648119795790ae83779.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.59c0d61dcf5eacb237a83816c6996ebd.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.b104a4a85c21511ada13e2c6e7552d37.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/breadcrumb/v2/breadcrumb/clientlibs/site.min.1f6309c5b560f598957e2961529a7c8a.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.a273a9f6f4e795fa4cbcfbbd1663e90c.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.eaa150eb5c787d55269a8ca5d0e9bc44.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.458bbd5e3223b2c8e3a5d429aba51cde.css" type="text/css">
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.8bd3111aca592678969e2b806a6b6ff4.js"></script>
<script type="text/javascript" src="/etc.clientlibs/clientlibs/granite/jquery.min.1494c0abbe501301e2ab9daecc6082a8.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.11f4cf0040610a5ac59278fe7157727e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.31b147033ec499dcb56dcf5fbff95c90.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.8f574834545947cfba89c3e191ddd2e9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.701f699c0bdfbb270a8f6aa9c503c375.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.ac23637ac0bc2074acc2be13e062f0b9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/form/text/v2/text/clientlibs/site.min.374f7e3bc9e2090bf176e339c992611f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.7812d0af4a341bf97434a28fee54fa21.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.0b7bfe132eb0695041a3f90acfb11831.js"></script>



    <!-- Page SEO start -->
    
    
        <meta property="fb:pages" content="872204589474989"/>
    
        <meta property="fb:pages" content="242800925756754"/>
    
        <meta property="fb:pages" content="58148619578"/>
    
        <meta property="fb:pages" content="194553860586548"/>
    
        <meta property="fb:pages" content="231176056943733"/>
    
        <meta property="fb:pages" content="174761742563060"/>
    
    <meta name="robots" content="noarchive,noodp"/>
    <meta name="robots" content="index,follow,noodp"/>
    <meta name="robots" content="ACAP allow-index"/>
    <!-- Page SEO end -->
    
 

    <!-- Article Page SEO start -->
    
    
    
        <title>Manitoba RCMP say man considered armed and dangerous is an immediate threat to the public | CTV News</title>
    

    
        <meta name="description" content="Manitoba RCMP are warning the public of a man considered to be armed and dangerous who was last seen in the Interlake region of the province and is known to frequent areas in Winnipeg."/>
    
    <link rel="canonical" href="https://winnipeg.ctvnews.ca/manitoba-rcmp-say-man-considered-armed-and-dangerous-is-an-immediate-threat-to-the-public-1.5631814"/>
    <link rel="amphtml" href="https://beta.ctvnews.ca/local/winnipeg/2021/10/20/1_5631814.amp.html"/>

    <meta itemprop="name" content="Manitoba RCMP say man considered armed and dangerous is an immediate threat to the public"/>
    <meta itemprop="description" content="Manitoba RCMP are warning the public of a man considered to be armed and dangerous who was last seen in the Interlake region of the province and is known to frequent areas in Winnipeg."/>
    <meta itemprop="url" content="https://winnipeg.ctvnews.ca/manitoba-rcmp-say-man-considered-armed-and-dangerous-is-an-immediate-threat-to-the-public-1.5631814"/>
    <meta itemprop="image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2021/10/20/wesley-manfred-wadien-1-5631924-1634777464188.jpg"/>
    <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2021/10/20/wesley-manfred-wadien-1-5631924-1634777464188.jpg"/>

    <meta property="og:type" content="article"/>
    <meta property="og:title" content="Manitoba RCMP say man considered armed and dangerous is an immediate threat to the public"/>
    <meta property="og:description" content="Manitoba RCMP are warning the public of a man considered to be armed and dangerous who was last seen in the Interlake region of the province and is known to frequent areas in Winnipeg."/>
    <meta property="og:url" content="https://winnipeg.ctvnews.ca/manitoba-rcmp-say-man-considered-armed-and-dangerous-is-an-immediate-threat-to-the-public-1.5631814"/>
    <meta property="og:image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2021/10/20/wesley-manfred-wadien-1-5631924-1634777464188.jpg"/>
    <meta property="og:site_name" content="Winnipeg"/>
    <meta property="og:locale" content="en_CA"/>

    <meta name="twitter:title" content="Manitoba RCMP say man considered armed and dangerous is an immediate threat to the public"/>
    <meta name="twitter:url" content="https://winnipeg.ctvnews.ca/manitoba-rcmp-say-man-considered-armed-and-dangerous-is-an-immediate-threat-to-the-public-1.5631814"/>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:description" content="Manitoba RCMP are warning the public of a man considered to be armed and dangerous who was last seen in the Interlake region of the province and is known to frequent areas in Winnipeg."/>
    <meta name="twitter:site" content="@CTVwinnipeg"/>
    <meta name="twitter:creator" content="@CTVwinnipeg"/>
    <meta name="twitter:image:src" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2021/10/20/wesley-manfred-wadien-1-5631924-1634777464188.jpg"/>

    <meta itemprop="headline" content="Manitoba RCMP say man considered armed and dangerous is an immediate threat to the public"/>
    <meta itemprop="datePublished" content="2021-10-20T19:50:00.000-04:00"/>
    <meta name="dc.date.modified" content="2021-10-20T20:39:13.000-04:00"/>
    <meta property="article:published_time" content="2021-10-20T19:50:00.000-04:00"/>
    <meta property="article:section" content="Winnipeg"/>
    <!-- Article Page SEO end -->
	<!-- Trust Markups start -->
	<script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "@type": "ReportageNewsArticle",
    "headline": "Manitoba RCMP say man considered armed and dangerous is an immediate threat to the public",
    "description": "Manitoba RCMP are warning the public of a man considered to be armed and dangerous who was last seen in the Interlake region of the province and is known to frequent areas in Winnipeg.",
    "dateline": "WINNIPEG",
    "correction":
    {
    "@type": "CorrectionComment",
    "text": ""
    },
    "backstory": "",
    "author" :[{"noBylinesPolicy":"https://www.ctvnews.ca/editorial-standards-and-policies#anchor11","@type":"Person","name":"Danton Unger","sameAs":"https://winnipeg.ctvnews.ca/danton-unger-1.4631032"}],
    "publishingPrinciples": "https://www.ctvnews.ca/editorial-standards-and-policies",
    "publisher":{
    "@type": "NewsMediaOrganization",
    "name": "CTV News",
    "logo":{
                "@type": "ImageObject",
                "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f-1623045138488.svg",            
                "width": 200,
                "height": 32
            }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/2021/10/20/wesley-manfred-wadien-1-5631924-1634777464188.jpg",
    "height": 574,
    "width": 1020
    },
    "mainEntityOfPage":"https://winnipeg.ctvnews.ca/manitoba-rcmp-say-man-considered-armed-and-dangerous-is-an-immediate-threat-to-the-public-1.5631814",
    "datePublished": "2021-10-20T19:50:00.000-04:00",
    "dateModified": "2021-10-20T20:39:13.000-04:00"
    }
    </script>
    <!-- Trust Markups end -->


    
    <meta name="template" content="article-news"/>
    

    <!-- customheaderlibs.html start -->


<!-- COMPONENTS USED BY BRAND -->

    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">




<!-- DOMAIN -->

    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.2adab4a18a55724b1c083e290fb6c95a.css" type="text/css">




<!-- BRAND -->

    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.2573d31071d57ed3f6a2a47ae1e34de2.css" type="text/css">




<!-- External ClientLibs -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-newrelic.min.9fce3393912f1112944c6515ad1b5cc0.js"></script>




<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/webiconfont-v7.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTV_Sans-Bold.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTVSans_Medium.woff" as="font" type="font/woff" crossorigin/>

<!-- FAVICON -->


    <link rel="shortcut icon" href="/content/dam/ctvnews/newicons/favicon/favicon.ico" type="image/x-icon" sizes="16x16 32x32 48x48"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon.png" type="image/png" sizes="180x180"/>


<!-- Control for mobile layout -->
<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, width=device-width, user-scalable = no"/>


	<script src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script>




    <!-- Hash ClientLibs -->
    
    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-sha256.min.9d06ad51a3c5afea9ff6d07a92e14791.js"></script>



    <script>
        const permutiveID = localStorage.getItem('permutive-id');
        if (permutiveID) {
            window.hashedPermutiveID = sha256.hex(permutiveID);
            document.writeln('<img height="1" width="1" style="display:none" src="https://pixel.tapad.com/idsync/ex/receive?partner_id=3279&partner_device_id=' + hashedPermutiveID + '"/>');
        }
    </script>


    
  <!-- Permutive start -->
  <script id="permutiveScript" type="text/javascript">
      !function (n, e, o, r, i) {
          if (!e) {
              e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
              for (var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++) {
                  var f = t[c];
                  e[f] = function (n) {
                      return function () {
                          var o = Array.prototype.slice.call(arguments, 0);
                          e.q.push({functionName: n, arguments: o})
                      }
                  }(f)
              }
          }
      }(document, window.permutive, "289d106c-df24-4cd9-a9fa-753e928c23ad", "b1a4360a-3db9-4b39-b09d-c3e14666840a", {});
      window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push(function () {
          if (0 === window.googletag.pubads().getTargeting("permutive").length) {
              var g = window.localStorage.getItem("_pdfps");
              window.googletag.pubads().setTargeting("permutive", g ? JSON.parse(g) : [])
          }
      });
      permutive.addon('web', {});
  </script>

  <script id="permutive" async="" type="text/javascript" src="https://cdn.permutive.com/289d106c-df24-4cd9-a9fa-753e928c23ad-web.js"></script>
  <!-- Permutive end -->


    


    
        <script async src="//z.moatads.com/bellmediaprebidheader755367530455/moatheader.js"></script>
    

    <script async="" src="//js-sec.indexww.com/ht/p/183816-263227036570116.js"></script>

    
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];

      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      gads.src = "//securepubads.g.doubleclick.net/tag/js/gpt.js";
      var node = document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);

    /* Google Tag Services */

        !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

        // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
        apstag.init({
            pubID: '3733',
            adServer: 'googletag'
        });

        // used to store slots data
        var amazonSlots = [];
    </script>


    
    
    <!-- Grapeshot implementation start -->
    <script type="text/javascript">
        window.gs_channels="DEFAULT";
        var gsurl=window.location!=window.top.location?document.referrer:window.location;
        document.write('<scr'+'ipt type="text/javascript" src="https://bellmedia-ash.gscontxt.net/main/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>');
    </script>
    <!-- Grapeshot implementation END -->


    

    
    
    

    

    
    
    

    
</head>
    <body class="page basicpage">
        
        
            



            
<div class="root responsivegrid">


<div class="aem-Grid aem-Grid--default--12 ">
    
    <div class="quick-article-header aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0"><header class="c-quickArticle__header c-quickArticle__headerLocal" data-cy="quickArticle__header" role="navigation">
    <script type='application/javascript'>
        (function () {
            /** CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
            _sf_async_config.uid = 65778;
            _sf_async_config.domain = "ctvnews.ca";
            _sf_async_config.flickerControl = false;
            _sf_async_config.useCanonical = true;
            _sf_async_config.useCanonicalDomain = true;
            /** CONFIGURATION END **/
        })();
    </script>
    <script async src="//static.chartbeat.com/js/chartbeat_mab.js" type="application/javascript"></script>

    <a class="c-header__skip--main" href="#main">Skip to main content</a>
    <div class="c-quickArticle__header__container">
        <a class="c-quickArticle__header_logo_container" href="https://www.ctvnews.ca/" title="CTVNews.ca">
            <img class="c-quickArticle__header_logo" src="/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f.svg" role="presentation"/>
        </a>
        <div class="c-header__secondary--nav" role="navigation" aria-labelledby="secondaryNav">
            <div id="secondaryNav" data-currentPath="/content/ctvnews/en/local/winnipeg/2021/10/20/man-considered-armed-and-dangerous--an-immediate-threat-to-publi">
                <span class="c-header__secondary--nav__icon1" style="display: none"></span>
                <a class="c-header__secondary--nav__liveText" style="display: none">Live</a>
                <a id="liveScheduleLink" style="display: none" class="showName"></a>
                <a class="c-header__ctvLogo" href="https://www.ctv.ca/" target="_blank">
                    <img src="/content/dam/ctvnews/en/images/logos/ctv_logo_f.svg" alt="CTV.ca" class="c-header__ctvLogo--img"/>
                </a>
            </div>
            <div class="c-search__desktop">
    <div class="c-search__bar">
        <form action="https://winnipeg.ctvnews.ca/search-results/ctv-winnipeg-search-7.125" method="get">
            <button class="c-search__bar--submit" type="submit"></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Winnipeg</label>
                <input id="search_bar_7_137" placeholder="Search CTV Winnipeg" type="text" name="q" value=""/>
                <a class="c-search__bar--close">Close</a>
            </div>
        </form>
    </div>
    
    

</div>
        </div>

        <div class="c-header__local--city">
            
                <a href="https://winnipeg.ctvnews.ca/" class="c-header__local--city__link">WINNIPEG</a>
            
            
        </div>
    </div>
</header>
</div>
<div class="navigation aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <a class="c-nav__menu--toggle" data-target="c-nav__menu" aria-haspopup="true" aria-label="c-nav-open-menu">
        <i class="icon--menu--small"></i>
    </a>
    <div id="c-nav" class="c-nav">
        <nav class="aem-GridColumn aem-GridColumn--default--12" role="navigation" aria-labelledby="c-nav-main-menu">
            <ul id="c-nav__menu" class="c-nav__level c-nav--closed" data-subnav="1" aria-expanded="false">
                <li role="menuitem">
                    <div class="c-search__mobile">
    <div class="c-search__bar">
        <form action="https://winnipeg.ctvnews.ca/search-results/ctv-winnipeg-search-7.125" method="get">
            <button class="c-search__bar--submit" type="submit"></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Winnipeg</label>
                <input id="search_bar_7_137" placeholder="Search CTV Winnipeg" type="text" name="q" value=""/>
                <a class="c-search__bar--close">Close</a>
            </div>
        </form>
    </div>
    
    

</div>
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">News</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest News</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/more-stories" title="All Articles" aria-label="All Articles">All Articles</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/features/sports" title="Sports" aria-label="Sports">Sports</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/features/in-pictures" title="Photo Galleries" aria-label="Photo Galleries">Photo Galleries</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/ctv-winnipeg-contests" title="Contests" aria-label="Contests">Contests</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/weather" title="Weather" aria-label="Weather">Weather</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Video</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/video?binId=1.1164782" title="All Video" aria-label="All Video">All Video</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/video?binId=1.1206938" title="Around Manitoba" aria-label="Around Manitoba">Around Manitoba</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/video?binId=1.3576232" title="Medical Watch" aria-label="Medical Watch">Medical Watch</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/live" title="CTV News Live" aria-label="CTV News Live">CTV News Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/ctv-news-help" title="Video Help" aria-label="Video Help">Video Help</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Shows</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>News Programs</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/ctv-morning-live" title="CTV Morning Live" aria-label="CTV Morning Live">CTV Morning Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/video?binId=1.1206963" title="CTV News at Noon" aria-label="CTV News at Noon">CTV News at Noon</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/video?binId=1.3523137" title="CTV News at Five" aria-label="CTV News at Five">CTV News at Five</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/video?binId=1.1206950" title="CTV News at Six" aria-label="CTV News at Six">CTV News at Six</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/video?binId=1.1807109" title="CTV News at 11:30" aria-label="CTV News at 11:30">CTV News at 11:30</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">About</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Who We Are</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/about-ctv" title="About Us" aria-label="About Us">About Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/advertise-with-ctv-winnipeg" title="Advertise with Us" aria-label="Advertise with Us">Advertise with Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/about-ctv/contact-us" title="Contact Us" aria-label="Contact Us">Contact Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/newsletters" title="Email Alerts" aria-label="Email Alerts">Email Alerts</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/community-calendar" title="Community Calendar" aria-label="Community Calendar">Community Calendar</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Social</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://www.facebook.com/ctvnewswinnipeg/" title="Facebook" aria-label="Facebook">Facebook</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://twitter.com/ctvwinnipeg" title="Twitter" aria-label="Twitter">Twitter</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.instagram.com/ctvwinnipeg/" title="Instagram" aria-label="Instagram">Instagram</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Local</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Other Cities</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/" title="Atlantic" aria-label="Atlantic">Atlantic</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/" title="Barrie" aria-label="Barrie">Barrie</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/" title="Calgary" aria-label="Calgary">Calgary</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/" title="Edmonton" aria-label="Edmonton">Edmonton</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/guelph" title="Guelph" aria-label="Guelph">Guelph</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/" title="Kitchener" aria-label="Kitchener">Kitchener</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge" aria-label="Lethbridge">Lethbridge</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/" title="London" aria-label="London">London</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/" title="Montreal" aria-label="Montreal">Montreal</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://northernontario.ctvnews.ca/" title="Northern Ontario" aria-label="Northern Ontario">Northern Ontario</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/" title="Ottawa" aria-label="Ottawa">Ottawa</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert" aria-label="Prince Albert">Prince Albert</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer" aria-label="Red Deer">Red Deer</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/" title="Regina" aria-label="Regina">Regina</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/" title="Saskatoon" aria-label="Saskatoon">Saskatoon</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/" title="Toronto" aria-label="Toronto">Toronto</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/" title="Vancouver" aria-label="Vancouver">Vancouver</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island" aria-label="Vancouver Island">Vancouver Island</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/" title="Windsor" aria-label="Windsor">Windsor</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/" title="Winnipeg" aria-label="Winnipeg">Winnipeg</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            </ul>
        </nav>
    </div>


    

</div>
<div class="alert-banner aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
  <alert-banner xml-url="https://www.ctvnews.ca/rss/feeds-tve-ctv-news/ctvnews-ca-winnipeg-banners-1.5084375" public-url="https://winnipeg.ctvnews.ca"/>
  
    


</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="articlefragment contentfragment aem-GridColumn aem-GridColumn--default--12"><div id="main" aria-label="Article Contents" role="main">
    
        <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
            
                    <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewswinnipeg/home/stories" title-position="top" type="leaderBoard" tags="hpfeed" google-tag-environment="prod" permutive-timeout="0" size="[[728,90],[970,90],[970,250]]">
                    </sra-advert>
            
        </div>
        <div class="c-articlefragment">
            <div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 aem-Grid--phone--12">
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--9 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--8 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--9 aem-GridColumn--offset--abovedefault--0">
                    <div class="breadcrumb aem-GridColumn--default--9 aem-GridColumn">
                        <nav class="c-breadcrumb" aria-label="Breadcrumb">
                            <ol class="c-breadcrumb__list" itemscope itemtype="http://schema.org/BreadcrumbList">
                                <li class="c-breadcrumb__item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">

                                    
                                    
                                    	
                                    
                                    

                                    <a href="https://winnipeg.ctvnews.ca/" class="c-breadcrumb__item__link" itemprop="item">
                                        <span itemprop="name">Winnipeg</span>
                                    </a>
                                    <meta itemprop="position" content="1"/>
                                </li>
                                <div>
      
          <li class="c-breadcrumb__type">
            <tool-tip label="News" tooltiptext="Based on facts, either observed and verified firsthand by the reporter, or reported and verified from knowledgeable sources."></tool-tip>
          </li>
      
</div>

    
</ol>
                        </nav>
                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        
<div class="c-title">
    <h1 class="c-title__text">Manitoba RCMP say man considered armed and dangerous is an immediate threat to the public</h1>
</div>

    


                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        
     
  

   	 <div class="c-heroMedia">
        <div class="c-heroMedia__wrapper">
        	
        
            

            
    
    
        
        
            <inline-video axis-ids="[{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2021/10/20/wesley-manfred-wadien-1-5631815-1634774397088.jpeg&#34;,&#34;title&#34;:&#34;LIVE: RCMP looking for man considered armed&#34;,&#34;axisId&#34;:&#34;68596&#34;}]" is-edit-mode="false" video-axis-base-url="https://capi.9c9media.com" video-axis-destination-code="ctvnews_web" video-poster="/content/dam/ctvnews/en/images/2021/10/20/wesley-manfred-wadien-1-5631815-1634774397088.jpeg" video-player-configs="ctvwinnipeg-jwt/autoplay-off.json" video-player-on-configs="ctvwinnipeg-jwt/autoplay-on.json" video-player-url="https://webapps.9c9media.com/vidi-player/1.9.x/js/player.js"></inline-video>
        


    
    
  


        </div>
    </div>


  



                    </div>
                    <div class="bodyContainer aem-Grid aem-Grid--9 aem-Grid--default--9 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--9 aem-Grid--phone--12">
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--2 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--8 aem-Grid--abovedefault--9 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">

                                <div class="byline aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--8 aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--offset--phone--0 aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--phonelandscape--12 aem-GridColumn--default--8 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Article Author or Source">
                                    <bio-content content='[{&#34;bioImage&#34;:&#34;/content/dam/ctvnews/en/images/2020/2/19/bio-danton-1-4818921-1627382763873.jpg&#34;,&#34;firstName&#34;:&#34;Danton&#34;,&#34;lastName&#34;:&#34;Unger&#34;,&#34;bioUrl&#34;:&#34;https://winnipeg.ctvnews.ca/danton-unger-1.4631032&#34;,&#34;twitter&#34;:&#34;DantonUngerCTV&#34;,&#34;jobTitle&#34;:&#34;CTVNewsWinnipeg.ca Editorial Producer &#34;}]'></bio-content>
                                </div>

                                <div class="articlepublishupdatedate aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--5 aem-GridColumn--default--none aem-GridColumn--tablet--6 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Published date and time">
                                    

    <article-publish-update-date display-label display-timezone display-date-published display-date-updated format="fallback" locale="en" fallback-published-date="Oct. 20, 2021 7:50 p.m. EST" fallback-updated-date="Oct. 20, 2021 8:39 p.m. EST" published-date="Wed Oct 20 19:50:00 EDT 2021" updated-date="Wed Oct 20 20:39:13 EDT 2021"></article-publish-update-date>




                                </div>

                                <div class="sharetools aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tablet--4 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--tabletlandscape--3 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="complementary" aria-label="Share">
                                    <flyout-share-tool headline="Manitoba RCMP say man considered armed and dangerous is an immediate threat to the public" token='404047912964744|NpPNEPW7rfL6HJORdSre-yomhv4' shareCount="true"></flyout-share-tool>
                                </div>
                            </div>
                        </div>
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--7 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">
                                <div class="bodyText responsivegrid aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--8 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--default--7 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--12">
                                    <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--phone--12 ">
                                        <div class="text aem-GridColumn--tabletlandscape--8 aem-GridColumn--tablet--10 aem-GridColumn--phone--12 aem-GridColumn--phonelandscape--12 aem-GridColumn aem-GridColumn--default--8 aem-GridColumn--abovedefault--7" role="contentinfo" aria-label="Article Body">

                                            <div class="c-text">
     
     <span class="placeline">WINNIPEG - </span>
     
    <p> Manitoba RCMP are warning the public of a man considered to be armed and dangerous who was last seen in the Interlake region of the province and is known to frequent areas in Winnipeg.</p> <p> On Wednesday, RCMP said officers are actively searching for 38-year-old Wesley Manfred Wadien who is wanted in relation to uttering threats and pointing a firearm, along with multiple other arrest warrants.</p> <p> "As the investigation has continued, the RCMP now believes Wes Wadien is an immediate threat to the general public," RCMP said in a news release.</p> <div class="polopoly_embed" data-attribute="embed_code"> <!--startPolopolyEmbed-->  <blockquote class="twitter-tweet">   <p dir="ltr" lang="en"> UPDATE – RCMP believes Wes Wadien is an IMMEDIATE threat to the general public &amp; advises caution to those in Selkirk, Interlake &amp; Wpg area. Last seen @ 3:53pm in the Interlake area. If you see Wadien, DO NOT approach, call 911 immediately. Believed to be armed &amp; dangerous <a href="https://twitter.com/hashtag/rcmpmb?src=hash&amp;ref_src=twsrc%5Etfw">#rcmpmb</a> <a href="https://t.co/G6Nsi9h2Yn">https://t.co/G6Nsi9h2Yn</a></p> — RCMP Manitoba (@rcmpmb) <a href="https://twitter.com/rcmpmb/status/1450969361368420352?ref_src=twsrc%5Etfw">October 20, 2021</a> </blockquote>  <script async charset="utf-8" src="https://platform.twitter.com/widgets.js">	</script><!--endPolopolyEmbed--></div> <p> Manitoba RCMP put out an emergency alert Wednesday evening, warning the public – saying Wadien may be in the Selkirk, Interlake, and Winnipeg area.</p> <p> <img src="/content/dam/ctvnews/en/images/2021/10/20/wesley-manfred-wadien-1-5631877-1634776240145.jpeg" alt=""><span>Manitoba RCMP put out an emergency alert Wednesday evening, warning the public saying Wesley Manfred Wadien - who is considered armed and dangerous - may be in the Selkirk, Interlake, and Winnipeg area. (Source: CTV News Winnipeg)</span></p> <p> RCMP said Wadien was seen around noon on Wednesday in Selkirk, and was last seen on Highway 17 and Road 12 East shortly before 4 p.m., driving erratically.</p> <p> He was last seen driving a white Dodge Ram, with licence plate KRC 820.</p> <p> Wadien is described as 5’7”, weighing about 146 pounds, with closely shaven black hair and brown eyes.</p> <p> "If you see Wadien, DO NOT approach, but call 911 immediately. He is believed to be armed and dangerous," Mounties said.</p> <p> RCMP Superintendent Rob Lasson is set to answer questions about the investigation at 7:45 p.m. CTV News will live stream this event.</p> <p> <em>This is a developing story.</em></p>
</div>

    

                                            
                                                <related-images content='[{&#34;imageUrl&#34;:&#34;/content/dam/ctvnews/en/images/2021/10/20/wesley-manfred-wadien-1-5631924-1634777464188.jpg&#34;,&#34;description&#34;:&#34;RCMP said officers are actively searching for 38-year-old Wesley Manfred Wadien. (Source: RCMP)&#34;}]' title="RELATED IMAGES">
                                                </related-images>
                                            
                                            <div>
                                                
                                                
                                                
                                                    <div class="c-bottom__container">
                                                        <bottom-bar content='[{&#34;icon&#34;:&#34;e96f&#34;,&#34;urlArticleInclude&#34;:&#34;true&#34;,&#34;label&#34;:&#34;Report an error&#34;,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/report-error-1.4706277&#34;},{&#34;icon&#34;:&#34;e9bc&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Editorial standards &amp; policies&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies&#34;},{&#34;icon&#34;:&#34;e9bd&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Why you can trust CTV News&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies#anchor12&#34;}]'></bottom-bar>
                                                    </div>
                                                
                                            </div>
                                            <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                                                
                                                        <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewswinnipeg/home/stories" title-position="hidden" type="slimCut" tags="hpfeed" google-tag-environment="prod" permutive-timeout="0" size="[[30,1]]" mobile-size="[[30,1]]">
                                                        </sra-advert>
                                                
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                    
                        <related-articles title="RELATED STORIES" relatedlinkstitle="RELATED LINKS" specialpromos='{}'></related-articles>
                    
                </div>
                <div class="aem-GridColumn right-column
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--4 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--3 aem-GridColumn--offset--abovedefault--0">
                    <!-- RIGHT RAIL AD PLACEHOLDER -->
                    <div class="c-advert-rail sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                        
                                <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewswinnipeg/home/stories" title-position="top" type="sectionPage" tags="hpfeed" google-tag-environment="prod" permutive-timeout="0" size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" mobile-size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]">
                                </sra-advert>
                        
                    </div>
                    <div class="c-experiencefragment--wrapper">
                        
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage">

    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    
    
</div>

</div></div>
</div>
    
    

  
                    </div>
                </div>
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--12 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--12 aem-GridColumn--offset--abovedefault--0">
                
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage">

    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--tabletlandscape--12 ">
    
    <div class="most-popular aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <div role="list">
            <most-popular v-bind:article-list="[{&#34;videoTitle&#34;:&#34;FBI finds remains in search for Laundrie&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2304855&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5631384.1634763113!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;FBI officials gave an update on the search for Brian Laundrie after finding remains and personal items in Florida.&#34;},{&#34;videoTitle&#34;:&#34;Lawyers for Mathews recommend 33 months behind bars&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2305002&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5631778.1634772586!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Lawyers for former reservist Patrik Mathews want him to serve 33 months in prison, saying he never intended to promote terrorism.&#34;},{&#34;videoTitle&#34;:&#34;Vaccine mandate coming to House of Commons&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2304286&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5630029.1634687284!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Rachel Aiello has the latest on the new vaccine mandate for the House of Commons and what it could mean for MPs who aren\u0027t vaccinated.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Winnipeg at Six for Tuesday, October 19, 2021&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2300903&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860025.1605615100!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Winnipeg at Six&#34;},{&#34;videoTitle&#34;:&#34;CTV News Winnipeg at Five for Wednesday, October 20, 2021&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2300919&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860025.1605615100!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Winnipeg at Five&#34;},{&#34;videoTitle&#34;:&#34;This reporter broke the latest Facebook news&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2304803&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5631184.1634756737!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The Verge\u0027s Alex Heath discusses his report that says Facebook\u0027s parent company could be renamed as part of a branding overhaul.&#34;},{&#34;videoTitle&#34;:&#34;Coyotes seen in inner Winnipeg&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2305024&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5631773.1634772447!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV\u0027s Stephanie Tsicos has more on coyotes being spotted in the inner parts of Winnipeg recently.&#34;},{&#34;videoTitle&#34;:&#34;INTERVIEW: Inflation triggering food insecurity&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2305006&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5631777.1634772559!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV’s Maralee Caruso talks to Vince Barletta of Manitoba Harvest about food insecurity concerns related to inflation.&#34;},{&#34;videoTitle&#34;:&#34;Long term study looking at child development&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2305031&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5631798.1634773131!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV\u0027s Michelle Gerwing has the latest on a 10 year study looking at childhood development in Canada.&#34;},{&#34;videoTitle&#34;:&#34;\u0027He\u0027s been gone for a long time\u0027&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2304863&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5631390.1634763319!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Former RCMP deputy commissioner Peter German discusses the findings by the FBI in Florida.&#34;},{&#34;videoTitle&#34;:&#34;Inflation will make life harder for Canadians&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2304734&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.3669001.1511266523!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The University of Toronto\u0027s Valarie Tarasuk says rising inflation could have broader health impacts for many Canadians.&#34;},{&#34;videoTitle&#34;:&#34;Winnipeg Comiccon announces new guests&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2304749&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5631070.1634753498!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Winnipeg ComicCon announced new celebrity guests for its event Oct. 29-31.&#34;},{&#34;videoTitle&#34;:&#34;Councillor wants tickets based on income&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2305021&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5631772.1634772430!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Matt Allard wants the city to explore a plan to tie the value of a ticket to a person\u0027s income. CTV\u0027s Jeff Keele has more.&#34;},{&#34;videoTitle&#34;:&#34;Sky high marriage proposal&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2304266&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5629980.1634685208!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;videoDesc&#34;:&#34;From CTV Kitchener\u0027s Jeff Pickel: A Paris, Ont. couple took the flight of a lifetime on Tuesday, getting engaged 10,000 feet in the air.&#34;},{&#34;videoTitle&#34;:&#34;Family asks for review of visitor restrictions&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2303596&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5628338.1634603668!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Winnipeg family is calling on the province to re-evaluate COVID-19 visitor restrictions. CTV\u0027s Josh Crabb has why.&#34;},{&#34;videoTitle&#34;:&#34;Additional bodycam video of Petito and Laundrie&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2292469&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5607257.1633096275!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Additional police bodycam footage shows Gabby Petito and her boyfriend Brian Laundrie after they were pulled over by police on August 12.&#34;},{&#34;videoTitle&#34;:&#34;Kane suspended by NHL over fake vaccine card&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2304297&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5630052.1634688366!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;LA Times\u0027 Arash Markazi discusses San Jose Shark forward Evander Kane\u0027s suspension for submitting a fake vaccine card.&#34;},{&#34;videoTitle&#34;:&#34;Autopsy report released in Gabby Petito\u0027s death&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2299508&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5591920.1632091648!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A coroners report has found that Gabby Petito\u0027s cause of death was ruled to be strangulation and the manner of death was homicide.&#34;},{&#34;videoTitle&#34;:&#34;Sask. top doctor breaks down in press conference&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2305030&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5631782.1634772686!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Saskatchewan\u0027s chief medical health officer broke down in tears today as he made a presentation during a teleconference on COVID-19.&#34;},{&#34;videoTitle&#34;:&#34;Cyclist knocked over by deer on N.J. road&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2304714&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5631056.1634753009!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Watch the moment a deer jumped onto a N.J. road and knocked over a cyclist taking part in a charity ride.&#34;}]" list-title="Most Watched" site-public-url="https://winnipeg.ctvnews.ca" list-type="listFragment">
        </most-popular>
    </div>
    
    

</div>
<div class="list c-list-more-stories aem-GridColumn aem-GridColumn--default--12">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://winnipeg.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Winnipeg Top Stories<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--4Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <span class="c-list__tag c-list__tag-lead-story" tabindex="0">BREAKING</span>
            
            <h3 class="c-list__item__title">
                <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">BREAKING  |</span>
                
                <a href="https://winnipeg.ctvnews.ca/manitoba-rcmp-say-man-considered-armed-and-dangerous-is-an-immediate-threat-to-the-public-1.5631814" title="Manitoba RCMP say man considered armed and dangerous is an immediate threat to the public" class="c-list__item__link">

                    Manitoba RCMP say man considered armed and dangerous is an immediate threat to the public
                </a>
            </h3>

            
            
                <a href="https://winnipeg.ctvnews.ca/manitoba-rcmp-say-man-considered-armed-and-dangerous-is-an-immediate-threat-to-the-public-1.5631814" title="Manitoba RCMP say man considered armed and dangerous is an immediate threat to the public" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5631924.1634777437!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5631924.1634777437!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5631924.1634777437!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5631924.1634777437!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5631924.1634777437!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5631924.1634777437!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="RCMP said officers are actively searching for 38-year-old Wesley Manfred Wadien. (Source: RCMP)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Manitoba&#39;s top doctor clarifies mask rules in wake of politicians&#39; maskless photos" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Oct 20 15:52:17 EDT 2021" data-published-date=" Wed Oct 20 15:52:17 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Manitoba&#39;s top doctor clarifies mask rules in wake of politicians&#39; maskless photos" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Oct 20 15:52:17 EDT 2021" data-published-date=" Wed Oct 20 15:52:17 EDT 2021"></span>
                <a href="https://winnipeg.ctvnews.ca/manitoba-s-top-doctor-clarifies-mask-rules-in-wake-of-politicians-maskless-photos-1.5631279" title="Manitoba&#39;s top doctor clarifies mask rules in wake of politicians&#39; maskless photos" class="c-list__item__link">

                    Manitoba&#39;s top doctor clarifies mask rules in wake of politicians&#39; maskless photos
                </a>
            </h3>

            
            
                <a href="https://winnipeg.ctvnews.ca/manitoba-s-top-doctor-clarifies-mask-rules-in-wake-of-politicians-maskless-photos-1.5631279" title="Manitoba&#39;s top doctor clarifies mask rules in wake of politicians&#39; maskless photos" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5054250.1596748860!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5054250.1596748860!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5054250.1596748860!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5054250.1596748860!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5054250.1596748860!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5054250.1596748860!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Direct-care workers on unpaid leave grows, majority in Southern Health region" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Oct 20 19:37:11 EDT 2021" data-published-date=" Wed Oct 20 19:37:11 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Direct-care workers on unpaid leave grows, majority in Southern Health region" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Oct 20 19:37:11 EDT 2021" data-published-date=" Wed Oct 20 19:37:11 EDT 2021"></span>
                <a href="https://winnipeg.ctvnews.ca/direct-care-workers-on-unpaid-leave-grows-majority-in-southern-health-region-1.5631712" title="Direct-care workers on unpaid leave grows, majority in Southern Health region" class="c-list__item__link">

                    Direct-care workers on unpaid leave grows, majority in Southern Health region
                </a>
            </h3>

            
            
                <a href="https://winnipeg.ctvnews.ca/direct-care-workers-on-unpaid-leave-grows-majority-in-southern-health-region-1.5631712" title="Direct-care workers on unpaid leave grows, majority in Southern Health region" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5518731.1626920122!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5518731.1626920122!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5518731.1626920122!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5518731.1626920122!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5518731.1626920122!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5518731.1626920122!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Truth and reconciliation centre says it&#39;s still waiting on residential school records" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Oct 20 18:04:33 EDT 2021" data-published-date=" Wed Oct 20 18:04:33 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Truth and reconciliation centre says it&#39;s still waiting on residential school records" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Oct 20 18:04:33 EDT 2021" data-published-date=" Wed Oct 20 18:04:33 EDT 2021"></span>
                <a href="https://winnipeg.ctvnews.ca/truth-and-reconciliation-centre-says-it-s-still-waiting-on-residential-school-records-1.5631528" title="Truth and reconciliation centre says it&#39;s still waiting on residential school records" class="c-list__item__link">

                    Truth and reconciliation centre says it&#39;s still waiting on residential school records
                </a>
            </h3>

            
            
                <a href="https://winnipeg.ctvnews.ca/truth-and-reconciliation-centre-says-it-s-still-waiting-on-residential-school-records-1.5631528" title="Truth and reconciliation centre says it&#39;s still waiting on residential school records" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5627957.1634587737!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5627957.1634587737!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5627957.1634587737!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5627957.1634587737!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5627957.1634587737!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5627957.1634587737!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Prime Minister Justin Trudeau bows his head as he listens to chief Rosanne Casimir at Tk’emlups the Sewepemc in Kamloops, B.C. Monday, Oct. 18, 2021. THE CANADIAN PRESS/Jonathan Hayward"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_CHILD Cohort Study now a treasure trove of health data 10 years later" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Oct 20 18:59:02 EDT 2021" data-published-date=" Wed Oct 20 18:59:02 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_CHILD Cohort Study now a treasure trove of health data 10 years later" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Oct 20 18:59:02 EDT 2021" data-published-date=" Wed Oct 20 18:59:02 EDT 2021"></span>
                <a href="https://winnipeg.ctvnews.ca/child-cohort-study-now-a-treasure-trove-of-health-data-10-years-later-1.5631692" title="CHILD Cohort Study now a treasure trove of health data 10 years later" class="c-list__item__link">

                    CHILD Cohort Study now a treasure trove of health data 10 years later
                </a>
            </h3>

            
            
                <a href="https://winnipeg.ctvnews.ca/child-cohort-study-now-a-treasure-trove-of-health-data-10-years-later-1.5631692" title="CHILD Cohort Study now a treasure trove of health data 10 years later" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4628455.1570492813!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4628455.1570492813!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4628455.1570492813!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4628455.1570492813!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.4628455.1570492813!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.4628455.1570492813!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Have you seen this man? Winnipeg police searching for North End shooting suspect" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Oct 20 17:02:34 EDT 2021" data-published-date=" Wed Oct 20 17:02:34 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Have you seen this man? Winnipeg police searching for North End shooting suspect" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Oct 20 17:02:34 EDT 2021" data-published-date=" Wed Oct 20 17:02:34 EDT 2021"></span>
                <a href="https://winnipeg.ctvnews.ca/have-you-seen-this-man-winnipeg-police-searching-for-north-end-shooting-suspect-1.5631391" title="Have you seen this man? Winnipeg police searching for North End shooting suspect" class="c-list__item__link">

                    Have you seen this man? Winnipeg police searching for North End shooting suspect
                </a>
            </h3>

            
            
                <a href="https://winnipeg.ctvnews.ca/have-you-seen-this-man-winnipeg-police-searching-for-north-end-shooting-suspect-1.5631391" title="Have you seen this man? Winnipeg police searching for North End shooting suspect" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5631392.1634763339!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5631392.1634763339!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5631392.1634763339!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5631392.1634763339!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5631392.1634763339!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5631392.1634763339!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="Police searching for shooting suspect Johnathon Robert Alexander Gunn (Supplied: WPS)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Pet food drive honours life of highway crash victim" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Oct 20 18:23:19 EDT 2021" data-published-date=" Wed Oct 20 18:23:19 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Pet food drive honours life of highway crash victim" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Oct 20 18:23:19 EDT 2021" data-published-date=" Wed Oct 20 18:23:19 EDT 2021"></span>
                <a href="https://winnipeg.ctvnews.ca/pet-food-drive-honours-life-of-highway-crash-victim-1.5631551" title="Pet food drive honours life of highway crash victim" class="c-list__item__link">

                    Pet food drive honours life of highway crash victim
                </a>
            </h3>

            
            
                <a href="https://winnipeg.ctvnews.ca/pet-food-drive-honours-life-of-highway-crash-victim-1.5631551" title="Pet food drive honours life of highway crash victim" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5631564.1634768130!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5631564.1634768130!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5631564.1634768130!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5631564.1634768130!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5631564.1634768130!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5631564.1634768130!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="&#34;Tin for the Critter Bin&#34; fundraiser collects pet food to help animals in need (Jamie Dowsett, CTV News)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_New U of M research looking at the benefits of cover crops for farmers" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Oct 20 19:04:18 EDT 2021" data-published-date=" Wed Oct 20 19:04:18 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_New U of M research looking at the benefits of cover crops for farmers" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Oct 20 19:04:18 EDT 2021" data-published-date=" Wed Oct 20 19:04:18 EDT 2021"></span>
                <a href="https://winnipeg.ctvnews.ca/new-u-of-m-research-looking-at-the-benefits-of-cover-crops-for-farmers-1.5631698" title="New U of M research looking at the benefits of cover crops for farmers" class="c-list__item__link">

                    New U of M research looking at the benefits of cover crops for farmers
                </a>
            </h3>

            
            
                <a href="https://winnipeg.ctvnews.ca/new-u-of-m-research-looking-at-the-benefits-of-cover-crops-for-farmers-1.5631698" title="New U of M research looking at the benefits of cover crops for farmers" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5631703.1634771310!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5631703.1634771310!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5631703.1634771310!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5631703.1634771310!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5631703.1634771310!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5631703.1634771310!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="The University of Manitoba is studying the benefits of cover crops for farmers across the prairies. (Source: Callum Morrison/ U of M)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Top Videos" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Saskatchewan\u0027s top doctor cries during COVID-19 update&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.4864934&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5631782.1634772686!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Saskatchewan\u0027s chief medical health officer broke down in tears today as he made a presentation during a teleconference on COVID-19.&#34;},{&#34;videoTitle&#34;:&#34;Search for Brian Laundrie: FBI finds remains, personal items&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5587830&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5631384.1634763113!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A medical examiner has been called to a Florida park where authorities say they have found several items belonging to Brian Laundrie the missing fiancé of Gabby Petito.&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Extended one-on-one interview with Mary May Simon&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5631489&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5631485.1634765839!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Facebook planning name change, according to new reports&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5631186&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5631187.1634756823!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The Verge\u0027s Alex Heath discusses his report that says Facebook\u0027s parent company could be renamed as part of a branding overhaul.&#34;},{&#34;videoTitle&#34;:&#34;New Delta variant  strain being closely monitored in U.K.&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5631761&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5212378.1606855391!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Baby orphaned after parents ambushed, shot in Michigan&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5631023&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5631020.1634751559!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A couple in Michigan was killed in a violent ambush at a gas station in Michigan, but their 9-month-old son survived the shooting.&#34;},{&#34;videoTitle&#34;:&#34;No concerns about Queen Elizabeth\u0027s health: commentator&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5630547&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5383081.1634735136!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;High inflation could lead to trouble in housing market: Lee&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5630599&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.2877399.1461781889!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News\u0027 Chief Financial Commentator Pattie Lovett-Reid on the annual pace of inflation in Canada.&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="list c-list_single_image_mosaic aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0 aem-GridColumn--tabletlandscape--12">
    
    
        
        
            <h2 class="c-list__title">CTVNews.ca Top Stories</h2>
        
        
        
            
                <div class="c-list c-list-row c-list--Columns">

                    
    
        <div class="c-list-col">
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <span class="c-list__tag c-list__tag-lead-story" tabindex="0">BREAKING</span>
            
            <h3 class="c-list__item__title">
                <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">BREAKING  |</span>
                
                <a href="https://winnipeg.ctvnews.ca/manitoba-rcmp-say-man-considered-armed-and-dangerous-is-an-immediate-threat-to-the-public-1.5631814" title="Manitoba RCMP say man considered armed and dangerous is an immediate threat to the public" class="c-list__item__link">

                    Manitoba RCMP say man considered armed and dangerous is an immediate threat to the public
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Manitoba RCMP are warning the public of a man considered to be armed and dangerous who was last seen in the Interlake region of the province and is known to frequent areas in Winnipeg.</p>
            
                <a href="https://winnipeg.ctvnews.ca/manitoba-rcmp-say-man-considered-armed-and-dangerous-is-an-immediate-threat-to-the-public-1.5631814" title="Manitoba RCMP say man considered armed and dangerous is an immediate threat to the public" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5631924.1634777437!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5631924.1634777437!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5631924.1634777437!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5631924.1634777437!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5631924.1634777437!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5631924.1634777437!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="RCMP said officers are actively searching for 38-year-old Wesley Manfred Wadien. (Source: RCMP)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Oct 20 20:39:13 EDT 2021" data-published-date="Wed Oct 20 19:50:33 EDT 2021"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Suspected human remains, items belonging to Brian Laundrie found in Florida park, FBI says" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Oct 20 18:33:38 EDT 2021" data-published-date=" Wed Oct 20 12:51:14 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Suspected human remains, items belonging to Brian Laundrie found in Florida park, FBI says" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Oct 20 18:33:38 EDT 2021" data-published-date=" Wed Oct 20 12:51:14 EDT 2021"></span>
                <a href="https://www.ctvnews.ca/world/suspected-human-remains-items-belonging-to-brian-laundrie-found-in-florida-park-fbi-says-1.5630917" title="Suspected human remains, items belonging to Brian Laundrie found in Florida park, FBI says" class="c-list__item__link">

                    Suspected human remains, items belonging to Brian Laundrie found in Florida park, FBI says
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">What appears to be human remains and items belonging to Brian Laundrie, including a backpack, have been found in a nature reserve in North Port, Florida, according to FBI Special Agent in Charge Michael McPherson.</p>
            
                <a href="https://www.ctvnews.ca/world/suspected-human-remains-items-belonging-to-brian-laundrie-found-in-florida-park-fbi-says-1.5630917" title="Suspected human remains, items belonging to Brian Laundrie found in Florida park, FBI says" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Oct 20 18:33:38 EDT 2021" data-published-date="Wed Oct 20 12:51:14 EDT 2021"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_A new Delta descendant is rising in the U.K. Here&#39;s what to know" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Oct 20 11:37:49 EDT 2021" data-published-date=" Wed Oct 20 11:37:49 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_A new Delta descendant is rising in the U.K. Here&#39;s what to know" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Oct 20 11:37:49 EDT 2021" data-published-date=" Wed Oct 20 11:37:49 EDT 2021"></span>
                <a href="https://www.ctvnews.ca/health/coronavirus/a-new-delta-descendant-is-rising-in-the-u-k-here-s-what-to-know-1.5630786" title="A new Delta descendant is rising in the U.K. Here&#39;s what to know" class="c-list__item__link">

                    A new Delta descendant is rising in the U.K. Here&#39;s what to know
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">British and international authorities are closely monitoring a subtype of the Delta variant that is causing a growing number of infections in the United Kingdom.</p>
            
                <a href="https://www.ctvnews.ca/health/coronavirus/a-new-delta-descendant-is-rising-in-the-u-k-here-s-what-to-know-1.5630786" title="A new Delta descendant is rising in the U.K. Here&#39;s what to know" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Oct 20 11:37:49 EDT 2021" data-published-date="Wed Oct 20 11:37:49 EDT 2021"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Conservatives say they&#39;re against decision to make COVID-19 vaccines mandatory for MPs" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Oct 20 18:16:18 EDT 2021" data-published-date=" Wed Oct 20 12:18:22 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Conservatives say they&#39;re against decision to make COVID-19 vaccines mandatory for MPs" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Oct 20 18:16:18 EDT 2021" data-published-date=" Wed Oct 20 12:18:22 EDT 2021"></span>
                <a href="https://www.ctvnews.ca/politics/conservatives-say-they-re-against-decision-to-make-covid-19-vaccines-mandatory-for-mps-1.5630852" title="Conservatives say they&#39;re against decision to make COVID-19 vaccines mandatory for MPs" class="c-list__item__link">

                    Conservatives say they&#39;re against decision to make COVID-19 vaccines mandatory for MPs
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The federal Conservatives—the only caucus yet to confirm how many of its MPs remain unvaccinated—have come out in opposition to the new mandatory COVID-19 vaccination policy announced by the House of Commons. The decision taken by a cross-party committee of MPs that means that as of Nov. 22, anyone entering the House of Commons precinct will need to be fully vaccinated against COVID-19.</p>
            
                <a href="https://www.ctvnews.ca/politics/conservatives-say-they-re-against-decision-to-make-covid-19-vaccines-mandatory-for-mps-1.5630852" title="Conservatives say they&#39;re against decision to make COVID-19 vaccines mandatory for MPs" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Oct 20 18:16:18 EDT 2021" data-published-date="Wed Oct 20 12:18:22 EDT 2021"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Sask. and Ont. officials disagreeing over number of ICU patient transfers" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Oct 20 15:46:29 EDT 2021" data-published-date=" Wed Oct 20 15:46:16 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Sask. and Ont. officials disagreeing over number of ICU patient transfers" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Oct 20 15:46:29 EDT 2021" data-published-date=" Wed Oct 20 15:46:16 EDT 2021"></span>
                <a href="https://regina.ctvnews.ca/sask-and-ont-officials-disagreeing-over-number-of-icu-patient-transfers-1.5631269" title="Sask. and Ont. officials disagreeing over number of ICU patient transfers" class="c-list__item__link">

                    Sask. and Ont. officials disagreeing over number of ICU patient transfers
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Saskatchewan’s Provincial Emergency Operations Centre said there are no plans to transfer more than six patients to Ontario as of Wednesday morning – contradicting information provided by health officials in Ontario.</p>
            
                <a href="https://regina.ctvnews.ca/sask-and-ont-officials-disagreeing-over-number-of-icu-patient-transfers-1.5631269" title="Sask. and Ont. officials disagreeing over number of ICU patient transfers" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Oct 20 15:46:29 EDT 2021" data-published-date="Wed Oct 20 15:46:16 EDT 2021"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Health Canada reports increase in calls to poison control centres over ivermectin usage" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Oct 20 15:18:33 EDT 2021" data-published-date=" Wed Oct 20 15:18:33 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Health Canada reports increase in calls to poison control centres over ivermectin usage" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Oct 20 15:18:33 EDT 2021" data-published-date=" Wed Oct 20 15:18:33 EDT 2021"></span>
                <a href="https://www.ctvnews.ca/health/health-canada-reports-increase-in-calls-to-poison-control-centres-over-ivermectin-usage-1.5631181" title="Health Canada reports increase in calls to poison control centres over ivermectin usage" class="c-list__item__link">

                    Health Canada reports increase in calls to poison control centres over ivermectin usage
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Health Canada is reminding Canadians that ivermectin should not be used to treat or prevent COVID-19, after poison control centres saw an increase in reports about the anti-parasitic drug over the summer months.</p>
            
                <a href="https://www.ctvnews.ca/health/health-canada-reports-increase-in-calls-to-poison-control-centres-over-ivermectin-usage-1.5631181" title="Health Canada reports increase in calls to poison control centres over ivermectin usage" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Oct 20 15:18:33 EDT 2021" data-published-date="Wed Oct 20 15:18:33 EDT 2021"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Alberta surpasses 3K COVID-19 deaths, adds 786 new cases Wednesday" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Oct 20 18:15:38 EDT 2021" data-published-date=" Wed Oct 20 17:58:12 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Alberta surpasses 3K COVID-19 deaths, adds 786 new cases Wednesday" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Oct 20 18:15:38 EDT 2021" data-published-date=" Wed Oct 20 17:58:12 EDT 2021"></span>
                <a href="https://edmonton.ctvnews.ca/alberta-surpasses-3k-covid-19-deaths-adds-786-new-cases-wednesday-1.5631334" title="Alberta surpasses 3K COVID-19 deaths, adds 786 new cases Wednesday" class="c-list__item__link">

                    Alberta surpasses 3K COVID-19 deaths, adds 786 new cases Wednesday
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">More than 3,000 Albertans have now died due to COVID-19 after the province reported 18 new deaths and 786 new cases on Wednesday.</p>
            
                <a href="https://edmonton.ctvnews.ca/alberta-surpasses-3k-covid-19-deaths-adds-786-new-cases-wednesday-1.5631334" title="Alberta surpasses 3K COVID-19 deaths, adds 786 new cases Wednesday" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Oct 20 18:15:38 EDT 2021" data-published-date="Wed Oct 20 17:58:12 EDT 2021"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Doug Ford says Ontario opposition playing politics over his &#39;bang on&#39; comments about immigrants" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Oct 20 12:25:34 EDT 2021" data-published-date=" Wed Oct 20 12:25:34 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Doug Ford says Ontario opposition playing politics over his &#39;bang on&#39; comments about immigrants" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Oct 20 12:25:34 EDT 2021" data-published-date=" Wed Oct 20 12:25:34 EDT 2021"></span>
                <a href="https://toronto.ctvnews.ca/doug-ford-says-ontario-opposition-playing-politics-over-his-bang-on-comments-about-immigrants-1.5630869" title="Doug Ford says Ontario opposition playing politics over his &#39;bang on&#39; comments about immigrants" class="c-list__item__link">

                    Doug Ford says Ontario opposition playing politics over his &#39;bang on&#39; comments about immigrants
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Ontario Premier Doug Ford said he believes opposition parties are playing politics over his comments on immigrants and said he&#39;s been told his remarks were &#39;bang on.&#39;</p>
            
                <a href="https://toronto.ctvnews.ca/doug-ford-says-ontario-opposition-playing-politics-over-his-bang-on-comments-about-immigrants-1.5630869" title="Doug Ford says Ontario opposition playing politics over his &#39;bang on&#39; comments about immigrants" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Oct 20 12:25:34 EDT 2021" data-published-date="Wed Oct 20 12:25:34 EDT 2021"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Far-right extremists in Ukrainian military bragged about Canadian training, report says" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Oct 20 19:01:09 EDT 2021" data-published-date=" Wed Oct 20 16:34:18 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Far-right extremists in Ukrainian military bragged about Canadian training, report says" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Oct 20 19:01:09 EDT 2021" data-published-date=" Wed Oct 20 16:34:18 EDT 2021"></span>
                <a href="https://www.ctvnews.ca/world/far-right-extremists-in-ukrainian-military-bragged-about-canadian-training-report-says-1.5631304" title="Far-right extremists in Ukrainian military bragged about Canadian training, report says" class="c-list__item__link">

                    Far-right extremists in Ukrainian military bragged about Canadian training, report says
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">A report exploring the far-right in Ukraine’s military found that neo-Nazis and supporters of far-right groups in the ranks bragged online about receiving training from Canada and other NATO nations.</p>
            
                <a href="https://www.ctvnews.ca/world/far-right-extremists-in-ukrainian-military-bragged-about-canadian-training-report-says-1.5631304" title="Far-right extremists in Ukrainian military bragged about Canadian training, report says" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Oct 20 19:01:09 EDT 2021" data-published-date="Wed Oct 20 16:34:18 EDT 2021"></p>
        </div>
    </article>

    
    
        </div>
    

                </div>

            
            
        
    
    

    

    
    






</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Don&#39;t Miss" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Drone video shows sharks swimming just beneath surfers&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5630782&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5631341.1634761570!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The video shows a group of surfers seemingly unaware of the threat just below them.&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Ont. couple gets engaged 10,000 feet in the air&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5630431&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5631243.1634758399!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Tallest woman in the world hopes to inspire others&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5625535&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5628199.1634596551!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Rumeysa Gelgi, 24, hopes to inspire others after being awarded the Guinness World Record for tallest woman in the world.&#34;},{&#34;videoTitle&#34;:&#34;Scuba diver finds 900-year-old sword off Israel\u0027s coast&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5630275&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5630276.1634698826!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;An amateur diver exploring the shallow waters off Israel\u0027s coast was shocked to uncover an ancient sword, dating back nine centuries.&#34;},{&#34;videoTitle&#34;:&#34;Caught on cam: Friends use turbans to rescue hikers in B.C.&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5628784&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5628782.1634644319!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Find out why this N.S. man walked home all the way from B.C.&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5630539&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5630541.1634735038!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Biologists reel in 4,000-pound sunfish off northern Africa&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5630988&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5630989.1634750450!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;\u0027Hadn\u0027t ever been dead before\u0027: CTV reporter on his recovery&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5630405&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5630925.1634748508!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;\u0027I hadn\u0027t ever been dead before\u0027: CTV Vancouver reporter Mike McCardell reflects on his remarkable recovery after a brush with death.&#34;},{&#34;videoTitle&#34;:&#34;Watch the moment Japan\u0027s Mount Aso erupts&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5630495&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5630499.1634733089!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Kim Kardashian helps solve stolen Egyptian coffin case&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5628905&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5628940.1634650525!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A 2018 photo of Kim Kardashian at the Met Gala helped to solve the case of a stolen Egyptian coffin.&#34;},{&#34;videoTitle&#34;:&#34;Burglars rappel into hardware store, steal $15K in tools&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5629523&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5629522.1634670149!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Two people were caught on camera as they rappelled into a store in Oregon, stealing thousands of dollars in merchandise.&#34;},{&#34;videoTitle&#34;:&#34;Need winter tires? Drivers advised to get them early&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5628377&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5628322.1634599395!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Ont. man asks for help after losing giant replica duck&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5628300&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5628301.1634598650!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;A man is putting out a plea to motorists after losing a four ft. giant duck lost on Highway 401.&#34;},{&#34;videoTitle&#34;:&#34;Indian bride and groom float to wedding in cooking vat&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5628971&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5629467.1634667133!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;A bride and groom navigated a flooded road in India in a giant cooking vat to get to their wedding ceremony.&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Mountain lion captured inside condo complex in Calif.&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5629149&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5629190.1634657312!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Residents at a condo complex in Palm Springs can breathe a sigh of relief after wildlife officials safely captured a mountain lion that founds its way inside.&#34;},{&#34;videoTitle&#34;:&#34;REPLAY: PM Trudeau visits Tk\u0027emlups te Secwepemc Nation&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5591402&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5628168.1634595849!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Prime Minister Justin Trudeau visited the Tk\u0027emlups te Secwepemc Nation after his notable absence on the first National Day for Truth and Reconciliation.&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Video shows train colliding with car hauler in Okla.&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5625951&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5627728.1634578951!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;An Amtrak train struck a semi-truck carrying a number of cars near Thackerville, Oklahoma, leaving at least four passengers with minor injuries.&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://saskatoon.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Saskatoon<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Saskatchewan&#39;s chief medical health officer cries as he presents COVID-19 modelling" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Oct 20 16:03:16 EDT 2021" data-published-date=" Wed Oct 20 16:03:16 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Saskatchewan&#39;s chief medical health officer cries as he presents COVID-19 modelling" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Oct 20 16:03:16 EDT 2021" data-published-date=" Wed Oct 20 16:03:16 EDT 2021"></span>
                <a href="https://regina.ctvnews.ca/saskatchewan-s-chief-medical-health-officer-cries-as-he-presents-covid-19-modelling-1.5631298" title="Saskatchewan&#39;s chief medical health officer cries as he presents COVID-19 modelling" class="c-list__item__link">

                    Saskatchewan&#39;s chief medical health officer cries as he presents COVID-19 modelling
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Saskatchewan&#39;s chief medical health officer broke down in tears today as he made a presentation during a teleconference on COVID-19 modelling in the province.</p>
            
                <a href="https://regina.ctvnews.ca/saskatchewan-s-chief-medical-health-officer-cries-as-he-presents-covid-19-modelling-1.5631298" title="Saskatchewan&#39;s chief medical health officer cries as he presents COVID-19 modelling" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4870154.1585263930!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4870154.1585263930!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4870154.1585263930!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4870154.1585263930!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.4870154.1585263930!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.4870154.1585263930!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Oct 20 16:03:16 EDT 2021" data-published-date="Wed Oct 20 16:03:16 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Sask. modelling predicts &#39;unsustainable&#39; rise in ICU admissions without further public health orders" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Oct 20 17:30:58 EDT 2021" data-published-date=" Wed Oct 20 15:13:52 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Sask. modelling predicts &#39;unsustainable&#39; rise in ICU admissions without further public health orders" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Oct 20 17:30:58 EDT 2021" data-published-date=" Wed Oct 20 15:13:52 EDT 2021"></span>
                <a href="https://regina.ctvnews.ca/sask-modelling-predicts-unsustainable-rise-in-icu-admissions-without-further-public-health-orders-1.5631173" title="Sask. modelling predicts &#39;unsustainable&#39; rise in ICU admissions without further public health orders" class="c-list__item__link">

                    Sask. modelling predicts &#39;unsustainable&#39; rise in ICU admissions without further public health orders
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The current trend of high numbers of COVID-19 patients in intensive care could continue into 2022 without the addition of any further public health orders, according to modelling provided by the Saskatchewan Health Authority.</p>
            
                <a href="https://regina.ctvnews.ca/sask-modelling-predicts-unsustainable-rise-in-icu-admissions-without-further-public-health-orders-1.5631173" title="Sask. modelling predicts &#39;unsustainable&#39; rise in ICU admissions without further public health orders" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Oct 20 17:30:58 EDT 2021" data-published-date="Wed Oct 20 15:13:52 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Here are the COVID-19 testing, vaccine and mask rules for the Eric Church concert in Saskatoon" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Oct 20 18:51:37 EDT 2021" data-published-date=" Wed Oct 20 18:51:37 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Here are the COVID-19 testing, vaccine and mask rules for the Eric Church concert in Saskatoon" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Oct 20 18:51:37 EDT 2021" data-published-date=" Wed Oct 20 18:51:37 EDT 2021"></span>
                <a href="https://saskatoon.ctvnews.ca/here-are-the-covid-19-testing-vaccine-and-mask-rules-for-the-eric-church-concert-in-saskatoon-1.5631684" title="Here are the COVID-19 testing, vaccine and mask rules for the Eric Church concert in Saskatoon" class="c-list__item__link">

                    Here are the COVID-19 testing, vaccine and mask rules for the Eric Church concert in Saskatoon
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">SaskTel Centre is providing an update to fans attending the Eric Church concert on Saturday as proof of vaccination/negative COVID-19 test protocols are in place.</p>
            
                <a href="https://saskatoon.ctvnews.ca/here-are-the-covid-19-testing-vaccine-and-mask-rules-for-the-eric-church-concert-in-saskatoon-1.5631684" title="Here are the COVID-19 testing, vaccine and mask rules for the Eric Church concert in Saskatoon" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Oct 20 18:51:37 EDT 2021" data-published-date="Wed Oct 20 18:51:37 EDT 2021"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://regina.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Regina<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Saskatchewan&#39;s chief medical health officer cries as he presents COVID-19 modelling" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Oct 20 16:03:16 EDT 2021" data-published-date=" Wed Oct 20 16:03:16 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Saskatchewan&#39;s chief medical health officer cries as he presents COVID-19 modelling" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Oct 20 16:03:16 EDT 2021" data-published-date=" Wed Oct 20 16:03:16 EDT 2021"></span>
                <a href="https://regina.ctvnews.ca/saskatchewan-s-chief-medical-health-officer-cries-as-he-presents-covid-19-modelling-1.5631298" title="Saskatchewan&#39;s chief medical health officer cries as he presents COVID-19 modelling" class="c-list__item__link">

                    Saskatchewan&#39;s chief medical health officer cries as he presents COVID-19 modelling
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Saskatchewan&#39;s chief medical health officer broke down in tears today as he made a presentation during a teleconference on COVID-19 modelling in the province.</p>
            
                <a href="https://regina.ctvnews.ca/saskatchewan-s-chief-medical-health-officer-cries-as-he-presents-covid-19-modelling-1.5631298" title="Saskatchewan&#39;s chief medical health officer cries as he presents COVID-19 modelling" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4870154.1585263930!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4870154.1585263930!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4870154.1585263930!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4870154.1585263930!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.4870154.1585263930!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.4870154.1585263930!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Oct 20 16:03:16 EDT 2021" data-published-date="Wed Oct 20 16:03:16 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Sask. and Ont. officials disagreeing over number of ICU patient transfers" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Oct 20 15:46:29 EDT 2021" data-published-date=" Wed Oct 20 15:46:16 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Sask. and Ont. officials disagreeing over number of ICU patient transfers" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Oct 20 15:46:29 EDT 2021" data-published-date=" Wed Oct 20 15:46:16 EDT 2021"></span>
                <a href="https://regina.ctvnews.ca/sask-and-ont-officials-disagreeing-over-number-of-icu-patient-transfers-1.5631269" title="Sask. and Ont. officials disagreeing over number of ICU patient transfers" class="c-list__item__link">

                    Sask. and Ont. officials disagreeing over number of ICU patient transfers
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Saskatchewan’s Provincial Emergency Operations Centre said there are no plans to transfer more than six patients to Ontario as of Wednesday morning – contradicting information provided by health officials in Ontario.</p>
            
                <a href="https://regina.ctvnews.ca/sask-and-ont-officials-disagreeing-over-number-of-icu-patient-transfers-1.5631269" title="Sask. and Ont. officials disagreeing over number of ICU patient transfers" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Oct 20 15:46:29 EDT 2021" data-published-date="Wed Oct 20 15:46:16 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Sask. modelling predicts &#39;unsustainable&#39; rise in ICU admissions without further public health orders" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Oct 20 17:30:58 EDT 2021" data-published-date=" Wed Oct 20 15:13:52 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Sask. modelling predicts &#39;unsustainable&#39; rise in ICU admissions without further public health orders" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Oct 20 17:30:58 EDT 2021" data-published-date=" Wed Oct 20 15:13:52 EDT 2021"></span>
                <a href="https://regina.ctvnews.ca/sask-modelling-predicts-unsustainable-rise-in-icu-admissions-without-further-public-health-orders-1.5631173" title="Sask. modelling predicts &#39;unsustainable&#39; rise in ICU admissions without further public health orders" class="c-list__item__link">

                    Sask. modelling predicts &#39;unsustainable&#39; rise in ICU admissions without further public health orders
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The current trend of high numbers of COVID-19 patients in intensive care could continue into 2022 without the addition of any further public health orders, according to modelling provided by the Saskatchewan Health Authority.</p>
            
                <a href="https://regina.ctvnews.ca/sask-modelling-predicts-unsustainable-rise-in-icu-admissions-without-further-public-health-orders-1.5631173" title="Sask. modelling predicts &#39;unsustainable&#39; rise in ICU admissions without further public health orders" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Oct 20 17:30:58 EDT 2021" data-published-date="Wed Oct 20 15:13:52 EDT 2021"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://calgary.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Calgary<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Newly-elected Calgary Board of Education trustees united against Alberta&#39;s draft curriculum" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Oct 20 17:41:47 EDT 2021" data-published-date=" Wed Oct 20 17:41:47 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Newly-elected Calgary Board of Education trustees united against Alberta&#39;s draft curriculum" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Oct 20 17:41:47 EDT 2021" data-published-date=" Wed Oct 20 17:41:47 EDT 2021"></span>
                <a href="https://calgary.ctvnews.ca/newly-elected-calgary-board-of-education-trustees-united-against-alberta-s-draft-curriculum-1.5631481" title="Newly-elected Calgary Board of Education trustees united against Alberta&#39;s draft curriculum" class="c-list__item__link">

                    Newly-elected Calgary Board of Education trustees united against Alberta&#39;s draft curriculum
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">As the dust settles from municipal elections across the province, the majority of Calgary&#39;s public school trustees say they’re ready for a bitter fight against the UCP government’s draft K-6 curriculum.</p>
            
                <a href="https://calgary.ctvnews.ca/newly-elected-calgary-board-of-education-trustees-united-against-alberta-s-draft-curriculum-1.5631481" title="Newly-elected Calgary Board of Education trustees united against Alberta&#39;s draft curriculum" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4890606.1634766160!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4890606.1634766160!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4890606.1634766160!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4890606.1634766160!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.4890606.1634766160!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.4890606.1634766160!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Oct 20 17:41:47 EDT 2021" data-published-date="Wed Oct 20 17:41:47 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Vaccination in 5 to 11 year olds important not just for today, but years to come: Pediatrician" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Oct 20 20:49:49 EDT 2021" data-published-date=" Wed Oct 20 20:49:49 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Vaccination in 5 to 11 year olds important not just for today, but years to come: Pediatrician" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Oct 20 20:49:49 EDT 2021" data-published-date=" Wed Oct 20 20:49:49 EDT 2021"></span>
                <a href="https://calgary.ctvnews.ca/vaccination-in-5-to-11-year-olds-important-not-just-for-today-but-years-to-come-pediatrician-1.5631753" title="Vaccination in 5 to 11 year olds important not just for today, but years to come: Pediatrician" class="c-list__item__link">

                    Vaccination in 5 to 11 year olds important not just for today, but years to come: Pediatrician
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Alberta is getting ready to roll out vaccines for kids between the ages of 5 and 11 if they are approved by Health Canada.</p>
            
                <a href="https://calgary.ctvnews.ca/vaccination-in-5-to-11-year-olds-important-not-just-for-today-but-years-to-come-pediatrician-1.5631753" title="Vaccination in 5 to 11 year olds important not just for today, but years to come: Pediatrician" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Oct 20 20:49:49 EDT 2021" data-published-date="Wed Oct 20 20:49:49 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_From gas to groceries, Canadians are paying more as inflation rate hits 4.4 per cent" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Oct 20 20:05:53 EDT 2021" data-published-date=" Wed Oct 20 20:05:53 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_From gas to groceries, Canadians are paying more as inflation rate hits 4.4 per cent" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Oct 20 20:05:53 EDT 2021" data-published-date=" Wed Oct 20 20:05:53 EDT 2021"></span>
                <a href="https://calgary.ctvnews.ca/from-gas-to-groceries-canadians-are-paying-more-as-inflation-rate-hits-4-4-per-cent-1.5631826" title="From gas to groceries, Canadians are paying more as inflation rate hits 4.4 per cent" class="c-list__item__link">

                    From gas to groceries, Canadians are paying more as inflation rate hits 4.4 per cent
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Whether you&#39;re filling up at the gas pump or filling up your grocery cart, it&#39;s costing you more. Statistics Canada reported the overall inflation in September reached 4.4 per cent, the highest it&#39;s been in 18 years.</p>
            
                <a href="https://calgary.ctvnews.ca/from-gas-to-groceries-canadians-are-paying-more-as-inflation-rate-hits-4-4-per-cent-1.5631826" title="From gas to groceries, Canadians are paying more as inflation rate hits 4.4 per cent" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Oct 20 20:05:53 EDT 2021" data-published-date="Wed Oct 20 20:05:53 EDT 2021"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://edmonton.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Edmonton<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Alberta surpasses 3K COVID-19 deaths, adds 786 new cases Wednesday" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Oct 20 18:15:38 EDT 2021" data-published-date=" Wed Oct 20 17:58:12 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Alberta surpasses 3K COVID-19 deaths, adds 786 new cases Wednesday" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Oct 20 18:15:38 EDT 2021" data-published-date=" Wed Oct 20 17:58:12 EDT 2021"></span>
                <a href="https://edmonton.ctvnews.ca/alberta-surpasses-3k-covid-19-deaths-adds-786-new-cases-wednesday-1.5631334" title="Alberta surpasses 3K COVID-19 deaths, adds 786 new cases Wednesday" class="c-list__item__link">

                    Alberta surpasses 3K COVID-19 deaths, adds 786 new cases Wednesday
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">More than 3,000 Albertans have now died due to COVID-19 after the province reported 18 new deaths and 786 new cases on Wednesday.</p>
            
                <a href="https://edmonton.ctvnews.ca/alberta-surpasses-3k-covid-19-deaths-adds-786-new-cases-wednesday-1.5631334" title="Alberta surpasses 3K COVID-19 deaths, adds 786 new cases Wednesday" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5397256.1619048421!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5397256.1619048421!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5397256.1619048421!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5397256.1619048421!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5397256.1619048421!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5397256.1619048421!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A nurse prepares to give the first COVID-19 vaccine to be distributed in Edmonton on Tuesday, December 15, 2020. THE CANADIAN PRESS/Jason Franson"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Oct 20 18:15:38 EDT 2021" data-published-date="Wed Oct 20 17:58:12 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_&#39;A really awesome place&#39;: El Mirador demolition underway, making room for highrise towers" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Oct 20 20:33:38 EDT 2021" data-published-date=" Wed Oct 20 20:30:52 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_&#39;A really awesome place&#39;: El Mirador demolition underway, making room for highrise towers" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Oct 20 20:33:38 EDT 2021" data-published-date=" Wed Oct 20 20:30:52 EDT 2021"></span>
                <a href="https://edmonton.ctvnews.ca/a-really-awesome-place-el-mirador-demolition-underway-making-room-for-highrise-towers-1.5631840" title="&#39;A really awesome place&#39;: El Mirador demolition underway, making room for highrise towers" class="c-list__item__link">

                    &#39;A really awesome place&#39;: El Mirador demolition underway, making room for highrise towers
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Crews began demolishing the historic El Mirador apartments in downtown Edmonton Thursday.</p>
            
                <a href="https://edmonton.ctvnews.ca/a-really-awesome-place-el-mirador-demolition-underway-making-room-for-highrise-towers-1.5631840" title="&#39;A really awesome place&#39;: El Mirador demolition underway, making room for highrise towers" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Oct 20 20:33:38 EDT 2021" data-published-date="Wed Oct 20 20:30:52 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_New online challenge aims to raise awareness of rare disease" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Oct 20 19:57:50 EDT 2021" data-published-date=" Wed Oct 20 19:46:45 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_New online challenge aims to raise awareness of rare disease" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Oct 20 19:57:50 EDT 2021" data-published-date=" Wed Oct 20 19:46:45 EDT 2021"></span>
                <a href="https://edmonton.ctvnews.ca/new-online-challenge-aims-to-raise-awareness-of-rare-disease-1.5631787" title="New online challenge aims to raise awareness of rare disease" class="c-list__item__link">

                    New online challenge aims to raise awareness of rare disease
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">An Edmonton couple who lost their son to a rare genetic disorder is hoping a new challenge on social media will help raise awareness and money to support people living with the disease.</p>
            
                <a href="https://edmonton.ctvnews.ca/new-online-challenge-aims-to-raise-awareness-of-rare-disease-1.5631787" title="New online challenge aims to raise awareness of rare disease" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Oct 20 19:57:50 EDT 2021" data-published-date="Wed Oct 20 19:46:45 EDT 2021"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://toronto.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Toronto<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_These new 24-hour Toronto convenience stores have no cashiers" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Oct 20 19:19:22 EDT 2021" data-published-date=" Wed Oct 20 19:19:22 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_These new 24-hour Toronto convenience stores have no cashiers" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Oct 20 19:19:22 EDT 2021" data-published-date=" Wed Oct 20 19:19:22 EDT 2021"></span>
                <a href="https://toronto.ctvnews.ca/these-new-24-hour-toronto-convenience-stores-have-no-cashiers-1.5631724" title="These new 24-hour Toronto convenience stores have no cashiers" class="c-list__item__link">

                    These new 24-hour Toronto convenience stores have no cashiers
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">New convenience stores are popping up in Toronto that are completely self-serve, have no cashiers and are open 24 hours a day.</p>
            
                <a href="https://toronto.ctvnews.ca/these-new-24-hour-toronto-convenience-stores-have-no-cashiers-1.5631724" title="These new 24-hour Toronto convenience stores have no cashiers" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5631734.1634771401!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5631734.1634771401!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5631734.1634771401!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5631734.1634771401!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5631734.1634771401!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5631734.1634771401!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Aisle 24/Facebook"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Oct 20 19:19:22 EDT 2021" data-published-date="Wed Oct 20 19:19:22 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Ontario Liberals denounce Liberal MPP who asked for exemptions for unvaccinated health-care workers" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Oct 20 15:32:45 EDT 2021" data-published-date=" Wed Oct 20 15:32:45 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Ontario Liberals denounce Liberal MPP who asked for exemptions for unvaccinated health-care workers" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Oct 20 15:32:45 EDT 2021" data-published-date=" Wed Oct 20 15:32:45 EDT 2021"></span>
                <a href="https://toronto.ctvnews.ca/ontario-liberals-denounce-liberal-mpp-who-asked-for-exemptions-for-unvaccinated-health-care-workers-1.5631217" title="Ontario Liberals denounce Liberal MPP who asked for exemptions for unvaccinated health-care workers" class="c-list__item__link">

                    Ontario Liberals denounce Liberal MPP who asked for exemptions for unvaccinated health-care workers
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Ontario’s Liberal Party is distancing itself from one of its own MPPs after he privately asked the provincial government to help a health-care worker remain on the job while unvaccinated.</p>
            
                <a href="https://toronto.ctvnews.ca/ontario-liberals-denounce-liberal-mpp-who-asked-for-exemptions-for-unvaccinated-health-care-workers-1.5631217" title="Ontario Liberals denounce Liberal MPP who asked for exemptions for unvaccinated health-care workers" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Oct 20 15:32:45 EDT 2021" data-published-date="Wed Oct 20 15:32:45 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Man stabbed in Scarborough 11 days ago still missing; police concerned for his safety" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Oct 20 20:14:22 EDT 2021" data-published-date=" Wed Oct 20 20:14:22 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Man stabbed in Scarborough 11 days ago still missing; police concerned for his safety" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Oct 20 20:14:22 EDT 2021" data-published-date=" Wed Oct 20 20:14:22 EDT 2021"></span>
                <a href="https://toronto.ctvnews.ca/man-stabbed-in-scarborough-11-days-ago-still-missing-police-concerned-for-his-safety-1.5631837" title="Man stabbed in Scarborough 11 days ago still missing; police concerned for his safety" class="c-list__item__link">

                    Man stabbed in Scarborough 11 days ago still missing; police concerned for his safety
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Toronto police say they are concerned for the safety of a man stabbed in Scarborough earlier this month who remains missing and are asking for the public’s help finding him.</p>
            
                <a href="https://toronto.ctvnews.ca/man-stabbed-in-scarborough-11-days-ago-still-missing-police-concerned-for-his-safety-1.5631837" title="Man stabbed in Scarborough 11 days ago still missing; police concerned for his safety" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Oct 20 20:14:22 EDT 2021" data-published-date="Wed Oct 20 20:14:22 EDT 2021"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://montreal.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Montreal<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Witnesses describe violent knife attack in alleged femicide near McGill University" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Oct 20 18:17:25 EDT 2021" data-published-date=" Tue Oct 19 19:42:09 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Witnesses describe violent knife attack in alleged femicide near McGill University" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Oct 20 18:17:25 EDT 2021" data-published-date=" Tue Oct 19 19:42:09 EDT 2021"></span>
                <a href="https://montreal.ctvnews.ca/witnesses-describe-violent-knife-attack-in-alleged-femicide-near-mcgill-university-1.5630012" title="Witnesses describe violent knife attack in alleged femicide near McGill University" class="c-list__item__link">

                    Witnesses describe violent knife attack in alleged femicide near McGill University
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Several people bore witness to the violent scene of a knife attack on a Montreal street Tuesday afternoon, which left a 24-year-old woman dead.</p>
            
                <a href="https://montreal.ctvnews.ca/witnesses-describe-violent-knife-attack-in-alleged-femicide-near-mcgill-university-1.5630012" title="Witnesses describe violent knife attack in alleged femicide near McGill University" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5631050.1634752790!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5631050.1634752790!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5631050.1634752790!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5631050.1634752790!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5631050.1634752790!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5631050.1634752790!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Romane Bonnier, 24, was stabbed to death in the Milton Park neighbourhood of Montreal."/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Oct 20 18:17:25 EDT 2021" data-published-date="Tue Oct 19 19:42:09 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_&#39;Everyone knows&#39; the suspect in Monday&#39;s fatal stabbing, so why no arrests, Montreal teens ask" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Oct 20 20:14:11 EDT 2021" data-published-date=" Wed Oct 20 16:06:34 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_&#39;Everyone knows&#39; the suspect in Monday&#39;s fatal stabbing, so why no arrests, Montreal teens ask" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Oct 20 20:14:11 EDT 2021" data-published-date=" Wed Oct 20 16:06:34 EDT 2021"></span>
                <a href="https://montreal.ctvnews.ca/everyone-knows-the-suspect-in-monday-s-fatal-stabbing-so-why-no-arrests-montreal-teens-ask-1.5631225" title="&#39;Everyone knows&#39; the suspect in Monday&#39;s fatal stabbing, so why no arrests, Montreal teens ask" class="c-list__item__link">

                    &#39;Everyone knows&#39; the suspect in Monday&#39;s fatal stabbing, so why no arrests, Montreal teens ask
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Teens in Cote-des-Neiges say police are taking too long to arrest those responsible for fatally stabbing 16-year-old Jannai Dopwell-Bailey on Monday. Witnesses aside, the same group has been linked to several stabbings this year, said locals.</p>
            
                <a href="https://montreal.ctvnews.ca/everyone-knows-the-suspect-in-monday-s-fatal-stabbing-so-why-no-arrests-montreal-teens-ask-1.5631225" title="&#39;Everyone knows&#39; the suspect in Monday&#39;s fatal stabbing, so why no arrests, Montreal teens ask" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Oct 20 20:14:11 EDT 2021" data-published-date="Wed Oct 20 16:06:34 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_&#39;No minority in Canada is better served than English-speaking Quebecers&#39;: Legault" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Oct 20 19:23:26 EDT 2021" data-published-date=" Wed Oct 20 16:26:52 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_&#39;No minority in Canada is better served than English-speaking Quebecers&#39;: Legault" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Oct 20 19:23:26 EDT 2021" data-published-date=" Wed Oct 20 16:26:52 EDT 2021"></span>
                <a href="https://montreal.ctvnews.ca/no-minority-in-canada-is-better-served-than-english-speaking-quebecers-legault-1.5631324" title="&#39;No minority in Canada is better served than English-speaking Quebecers&#39;: Legault" class="c-list__item__link">

                    &#39;No minority in Canada is better served than English-speaking Quebecers&#39;: Legault
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Quebec Premier Francois Legault came under fire this week for claiming “no minority in Canada is better served than English-speaking Quebecers” during his Tuesday inaugural speech.</p>
            
                <a href="https://montreal.ctvnews.ca/no-minority-in-canada-is-better-served-than-english-speaking-quebecers-legault-1.5631324" title="&#39;No minority in Canada is better served than English-speaking Quebecers&#39;: Legault" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Oct 20 19:23:26 EDT 2021" data-published-date="Wed Oct 20 16:26:52 EDT 2021"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://ottawa.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Ottawa<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <span class="c-list__tag c-list__tag-lead-story" tabindex="0">BREAKING</span>
            
            <h3 class="c-list__item__title">
                <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">BREAKING  |</span>
                
                <a href="https://ottawa.ctvnews.ca/two-men-transported-to-hospital-following-shooting-on-ottawa-s-parkdale-avenue-1.5631621" title="Two men transported to hospital following shooting on Ottawa&#39;s Parkdale Avenue" class="c-list__item__link">

                    Two men transported to hospital following shooting on Ottawa&#39;s Parkdale Avenue
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Emergency crews responded to an incident at 131 Parkdale Avenue, near Burnside Avenue, at approximately 5:30 p.m. Wednesday.</p>
            
                <a href="https://ottawa.ctvnews.ca/two-men-transported-to-hospital-following-shooting-on-ottawa-s-parkdale-avenue-1.5631621" title="Two men transported to hospital following shooting on Ottawa&#39;s Parkdale Avenue" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5631744.1634771599!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5631744.1634771599!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5631744.1634771599!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5631744.1634771599!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5631744.1634771599!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5631744.1634771599!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Ottawa police investigate a shooting on Parkdale Avenue. (Shaun Vardon/CTV News Ottawa)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Oct 20 20:41:50 EDT 2021" data-published-date="Wed Oct 20 18:42:50 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_&#39;I got my credit card ready&#39;: Councillor offers to buy used buses for OC Transpo" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Oct 20 19:53:05 EDT 2021" data-published-date=" Wed Oct 20 15:50:13 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_&#39;I got my credit card ready&#39;: Councillor offers to buy used buses for OC Transpo" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Oct 20 19:53:05 EDT 2021" data-published-date=" Wed Oct 20 15:50:13 EDT 2021"></span>
                <a href="https://ottawa.ctvnews.ca/i-got-my-credit-card-ready-councillor-offers-to-buy-used-buses-for-oc-transpo-1.5631250" title="&#39;I got my credit card ready&#39;: Councillor offers to buy used buses for OC Transpo" class="c-list__item__link">

                    &#39;I got my credit card ready&#39;: Councillor offers to buy used buses for OC Transpo
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">During Wednesday&#39;s transit commission meeting, Coun. Catherine McKenney noted Metro St. Louis is selling 13 articulated buses through the Public Surplus website.</p>
            
                <a href="https://ottawa.ctvnews.ca/i-got-my-credit-card-ready-councillor-offers-to-buy-used-buses-for-oc-transpo-1.5631250" title="&#39;I got my credit card ready&#39;: Councillor offers to buy used buses for OC Transpo" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Oct 20 19:53:05 EDT 2021" data-published-date="Wed Oct 20 15:50:13 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Improperly torqued bolts caused Ottawa LRT derailment" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Oct 20 18:23:20 EDT 2021" data-published-date=" Wed Oct 20 08:10:34 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Improperly torqued bolts caused Ottawa LRT derailment" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Oct 20 18:23:20 EDT 2021" data-published-date=" Wed Oct 20 08:10:34 EDT 2021"></span>
                <a href="https://ottawa.ctvnews.ca/improperly-torqued-bolts-caused-ottawa-lrt-derailment-1.5630444" title="Improperly torqued bolts caused Ottawa LRT derailment" class="c-list__item__link">

                    Improperly torqued bolts caused Ottawa LRT derailment
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Improperly torqued bolts caused the derailment that has shut Ottawa’s LRT system down for more than a month, the city’s transit commission heard Wednesday.</p>
            
                <a href="https://ottawa.ctvnews.ca/improperly-torqued-bolts-caused-ottawa-lrt-derailment-1.5630444" title="Improperly torqued bolts caused Ottawa LRT derailment" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Oct 20 18:23:20 EDT 2021" data-published-date="Wed Oct 20 08:10:34 EDT 2021"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://northernontario.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Northern Ontario<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Sault Ste. Marie&#39;s new paramedic chief makes history" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Oct 20 19:14:58 EDT 2021" data-published-date=" Wed Oct 20 19:14:58 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Sault Ste. Marie&#39;s new paramedic chief makes history" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Oct 20 19:14:58 EDT 2021" data-published-date=" Wed Oct 20 19:14:58 EDT 2021"></span>
                <a href="https://northernontario.ctvnews.ca/sault-ste-marie-s-new-paramedic-chief-makes-history-1.5631737" title="Sault Ste. Marie&#39;s new paramedic chief makes history" class="c-list__item__link">

                    Sault Ste. Marie&#39;s new paramedic chief makes history
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Kate Kirkham brings more than 24 years of experience as a paramedic to her new role as the Sault Ste. Marie&#39;s paramedic chief, becoming the first woman to hold the role in the city.</p>
            
                <a href="https://northernontario.ctvnews.ca/sault-ste-marie-s-new-paramedic-chief-makes-history-1.5631737" title="Sault Ste. Marie&#39;s new paramedic chief makes history" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5631748.1634771645!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5631748.1634771645!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5631748.1634771645!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5631748.1634771645!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5631748.1634771645!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5631748.1634771645!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Kate Kirkham brings more than 24 years of experience as a paramedic to her new role as the Sault Ste. Marie&#39;s paramedic chief, becoming the first woman to hold the role in the city. (Photo from video)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Oct 20 19:14:58 EDT 2021" data-published-date="Wed Oct 20 19:14:58 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Sudbury&#39;s hospital completes first successful bariatric surgery in the region" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Oct 20 19:11:17 EDT 2021" data-published-date=" Wed Oct 20 19:11:17 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Sudbury&#39;s hospital completes first successful bariatric surgery in the region" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Oct 20 19:11:17 EDT 2021" data-published-date=" Wed Oct 20 19:11:17 EDT 2021"></span>
                <a href="https://northernontario.ctvnews.ca/sudbury-s-hospital-completes-first-successful-bariatric-surgery-in-the-region-1.5631719" title="Sudbury&#39;s hospital completes first successful bariatric surgery in the region" class="c-list__item__link">

                    Sudbury&#39;s hospital completes first successful bariatric surgery in the region
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">A team of surgeons in Sudbury recently completed the first bariatric surgery ever to take place in northeastern Ontario. Otherwise known as weight-loss surgery, the operation is being hailed as a game-changer for those in need of intervention.</p>
            
                <a href="https://northernontario.ctvnews.ca/sudbury-s-hospital-completes-first-successful-bariatric-surgery-in-the-region-1.5631719" title="Sudbury&#39;s hospital completes first successful bariatric surgery in the region" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Oct 20 19:11:17 EDT 2021" data-published-date="Wed Oct 20 19:11:17 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Two victims from southern Ont. identified in double fatal crash on Hwy. 144" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Oct 20 11:27:42 EDT 2021" data-published-date=" Wed Oct 20 11:18:55 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Two victims from southern Ont. identified in double fatal crash on Hwy. 144" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Oct 20 11:27:42 EDT 2021" data-published-date=" Wed Oct 20 11:18:55 EDT 2021"></span>
                <a href="https://northernontario.ctvnews.ca/two-victims-from-southern-ont-identified-in-double-fatal-crash-on-hwy-144-1.5630756" title="Two victims from southern Ont. identified in double fatal crash on Hwy. 144" class="c-list__item__link">

                    Two victims from southern Ont. identified in double fatal crash on Hwy. 144
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Police have identified the two victims of the fiery fatal crash near Marina Road on Highway 144 in Greater Sudbury earlier this month.</p>
            
                <a href="https://northernontario.ctvnews.ca/two-victims-from-southern-ont-identified-in-double-fatal-crash-on-hwy-144-1.5630756" title="Two victims from southern Ont. identified in double fatal crash on Hwy. 144" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Oct 20 11:27:42 EDT 2021" data-published-date="Wed Oct 20 11:18:55 EDT 2021"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://atlantic.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Atlantic<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_N.S. to maintain rent cap, create 1,100 more affordable housing units" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Oct 20 19:07:45 EDT 2021" data-published-date=" Wed Oct 20 10:05:24 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_N.S. to maintain rent cap, create 1,100 more affordable housing units" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Oct 20 19:07:45 EDT 2021" data-published-date=" Wed Oct 20 10:05:24 EDT 2021"></span>
                <a href="https://atlantic.ctvnews.ca/n-s-to-maintain-rent-cap-create-1-100-more-affordable-housing-units-1.5630637" title="N.S. to maintain rent cap, create 1,100 more affordable housing units" class="c-list__item__link">

                    N.S. to maintain rent cap, create 1,100 more affordable housing units
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The Nova Scotia Government has unveiled what it is calling a comprehensive masterplan to address the ongoing housing crisis in the province, including maintaining the two per cent rent increase cap while it creates more affordable housing.</p>
            
                <a href="https://atlantic.ctvnews.ca/n-s-to-maintain-rent-cap-create-1-100-more-affordable-housing-units-1.5630637" title="N.S. to maintain rent cap, create 1,100 more affordable housing units" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5630737.1634742088!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5630737.1634742088!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5630737.1634742088!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5630737.1634742088!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5630737.1634742088!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5630737.1634742088!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Nova Scotia Premier Tim Houston delivers his housing plan in Halifax on Wednesday, Oct. 20, 2021. Houston announced that rent control will continue until Dec. 31, 2023 as a housing crisis continues across the province. THE CANADIAN PRESS/Andrew Vaughan"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Oct 20 19:07:45 EDT 2021" data-published-date="Wed Oct 20 10:05:24 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Five more deaths, 69 new cases reported in New Brunswick" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Oct 20 18:11:52 EDT 2021" data-published-date=" Wed Oct 20 14:28:45 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Five more deaths, 69 new cases reported in New Brunswick" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Oct 20 18:11:52 EDT 2021" data-published-date=" Wed Oct 20 14:28:45 EDT 2021"></span>
                <a href="https://atlantic.ctvnews.ca/five-more-deaths-69-new-cases-reported-in-new-brunswick-1.5631092" title="Five more deaths, 69 new cases reported in New Brunswick" class="c-list__item__link">

                    Five more deaths, 69 new cases reported in New Brunswick
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Five more people have died as a result of COVID-19 in New Brunswick, public health confirmed Wednesday, bringing the total number of COVID-19-related fatalities to 99.</p>
            
                <a href="https://atlantic.ctvnews.ca/five-more-deaths-69-new-cases-reported-in-new-brunswick-1.5631092" title="Five more deaths, 69 new cases reported in New Brunswick" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Oct 20 18:11:52 EDT 2021" data-published-date="Wed Oct 20 14:28:45 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Letter shows minister wanted commanding officer of New Brunswick RCMP replaced" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Oct 20 15:12:09 EDT 2021" data-published-date=" Wed Oct 20 12:47:08 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Letter shows minister wanted commanding officer of New Brunswick RCMP replaced" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Oct 20 15:12:09 EDT 2021" data-published-date=" Wed Oct 20 12:47:08 EDT 2021"></span>
                <a href="https://atlantic.ctvnews.ca/letter-shows-minister-wanted-commanding-officer-of-new-brunswick-rcmp-replaced-1.5630913" title="Letter shows minister wanted commanding officer of New Brunswick RCMP replaced" class="c-list__item__link">

                    Letter shows minister wanted commanding officer of New Brunswick RCMP replaced
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The commanding officer of the RCMP in New Brunswick will be replaced at the end of the month, and now a letter has surfaced that suggests provincial Attorney General Hugh Flemming forced him out of the job.</p>
            
                <a href="https://atlantic.ctvnews.ca/letter-shows-minister-wanted-commanding-officer-of-new-brunswick-rcmp-replaced-1.5630913" title="Letter shows minister wanted commanding officer of New Brunswick RCMP replaced" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Oct 20 15:12:09 EDT 2021" data-published-date="Wed Oct 20 12:47:08 EDT 2021"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://kitchener.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Kitchener<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_71 year-old woman airlifted to hospital after Wilmot Township crash" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Oct 20 19:15:59 EDT 2021" data-published-date=" Wed Oct 20 12:13:35 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_71 year-old woman airlifted to hospital after Wilmot Township crash" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Oct 20 19:15:59 EDT 2021" data-published-date=" Wed Oct 20 12:13:35 EDT 2021"></span>
                <a href="https://kitchener.ctvnews.ca/71-year-old-woman-airlifted-to-hospital-after-wilmot-township-crash-1.5630856" title="71 year-old woman airlifted to hospital after Wilmot Township crash" class="c-list__item__link">

                    71 year-old woman airlifted to hospital after Wilmot Township crash
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">A 71 year-old woman was airlifted to hospital with life-threatening injuries after a crash in Wilmot Township on Wednesday.</p>
            
                <a href="https://kitchener.ctvnews.ca/71-year-old-woman-airlifted-to-hospital-after-wilmot-township-crash-1.5630856" title="71 year-old woman airlifted to hospital after Wilmot Township crash" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5630961.1634749564!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5630961.1634749564!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5630961.1634749564!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5630961.1634749564!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5630961.1634749564!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5630961.1634749564!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="A road blockade set up near a crash in Wilmot Township (Chris Thomson / CTV Kitchener)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Oct 20 19:15:59 EDT 2021" data-published-date="Wed Oct 20 12:13:35 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Waterloo Region logs 14 new COVID-19 cases; active infections, hospitalizations dip" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Oct 20 13:51:16 EDT 2021" data-published-date=" Wed Oct 20 13:51:16 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Waterloo Region logs 14 new COVID-19 cases; active infections, hospitalizations dip" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Oct 20 13:51:16 EDT 2021" data-published-date=" Wed Oct 20 13:51:16 EDT 2021"></span>
                <a href="https://kitchener.ctvnews.ca/waterloo-region-logs-14-new-covid-19-cases-active-infections-hospitalizations-dip-1.5631028" title="Waterloo Region logs 14 new COVID-19 cases; active infections, hospitalizations dip" class="c-list__item__link">

                    Waterloo Region logs 14 new COVID-19 cases; active infections, hospitalizations dip
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Health officials in Waterloo Region reported 14 new COVID-19 cases on Wednesday as hospitalizations and active infections continue to decline.</p>
            
                <a href="https://kitchener.ctvnews.ca/waterloo-region-logs-14-new-covid-19-cases-active-infections-hospitalizations-dip-1.5631028" title="Waterloo Region logs 14 new COVID-19 cases; active infections, hospitalizations dip" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Oct 20 13:51:16 EDT 2021" data-published-date="Wed Oct 20 13:51:16 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Task force preparing for ground search at former Mohawk Institute in Brantford, Ont." class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Oct 20 20:01:51 EDT 2021" data-published-date=" Wed Oct 20 20:01:51 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Task force preparing for ground search at former Mohawk Institute in Brantford, Ont." class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Oct 20 20:01:51 EDT 2021" data-published-date=" Wed Oct 20 20:01:51 EDT 2021"></span>
                <a href="https://kitchener.ctvnews.ca/task-force-preparing-for-ground-search-at-former-mohawk-institute-in-brantford-ont-1.5631823" title="Task force preparing for ground search at former Mohawk Institute in Brantford, Ont." class="c-list__item__link">

                    Task force preparing for ground search at former Mohawk Institute in Brantford, Ont.
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">A special task for is preparing to search the grounds at the former Mohawk institute Residential School in Brantford, now known as the Woodland Cultural Centre.</p>
            
                <a href="https://kitchener.ctvnews.ca/task-force-preparing-for-ground-search-at-former-mohawk-institute-in-brantford-ont-1.5631823" title="Task force preparing for ground search at former Mohawk Institute in Brantford, Ont." class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Oct 20 20:01:51 EDT 2021" data-published-date="Wed Oct 20 20:01:51 EDT 2021"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://bc.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Vancouver<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <span class="c-list__tag c-list__tag-lead-story" tabindex="0">DEVELOPING</span>
            
            <h3 class="c-list__item__title">
                <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">DEVELOPING  |</span>
                
                <a href="https://bc.ctvnews.ca/b-c-reports-696-cases-of-covid-19-6-deaths-1.5630638" title="B.C. reports 696 cases of COVID-19, 6 deaths" class="c-list__item__link">

                    B.C. reports 696 cases of COVID-19, 6 deaths
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Another 696 cases of COVID-19 and six related deaths have been reported in British Columbia, as officials prepare to relax venue capacity limits in much of the province.</p>
            
                <a href="https://bc.ctvnews.ca/b-c-reports-696-cases-of-covid-19-6-deaths-1.5630638" title="B.C. reports 696 cases of COVID-19, 6 deaths" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5566522.1631920314!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5566522.1631920314!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5566522.1631920314!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5566522.1631920314!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5566522.1631920314!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5566522.1631920314!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A man wears a face mask near the waterfront in Vancouver. (Shutterstock)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Oct 20 19:45:04 EDT 2021" data-published-date="Wed Oct 20 10:04:55 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Maple Ridge traffic: Serious crash on Haney Bypass, drivers told to take another route" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Oct 20 18:25:20 EDT 2021" data-published-date=" Wed Oct 20 18:25:20 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Maple Ridge traffic: Serious crash on Haney Bypass, drivers told to take another route" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Oct 20 18:25:20 EDT 2021" data-published-date=" Wed Oct 20 18:25:20 EDT 2021"></span>
                <a href="https://bc.ctvnews.ca/maple-ridge-traffic-serious-crash-on-haney-bypass-drivers-told-to-take-another-route-1.5631576" title="Maple Ridge traffic: Serious crash on Haney Bypass, drivers told to take another route" class="c-list__item__link">

                    Maple Ridge traffic: Serious crash on Haney Bypass, drivers told to take another route
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Emergency crews were called to a busy road in Maple Ridge Wednesday following a serious crash.</p>
            
                <a href="https://bc.ctvnews.ca/maple-ridge-traffic-serious-crash-on-haney-bypass-drivers-told-to-take-another-route-1.5631576" title="Maple Ridge traffic: Serious crash on Haney Bypass, drivers told to take another route" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Oct 20 18:25:20 EDT 2021" data-published-date="Wed Oct 20 18:25:20 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Police seek public&#39;s help to find missing New Westminster teen" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Oct 20 20:21:58 EDT 2021" data-published-date=" Wed Oct 20 20:21:58 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Police seek public&#39;s help to find missing New Westminster teen" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Oct 20 20:21:58 EDT 2021" data-published-date=" Wed Oct 20 20:21:58 EDT 2021"></span>
                <a href="https://bc.ctvnews.ca/police-seek-public-s-help-to-find-missing-new-westminster-teen-1.5631834" title="Police seek public&#39;s help to find missing New Westminster teen" class="c-list__item__link">

                    Police seek public&#39;s help to find missing New Westminster teen
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Police in New Westminster are asking for the public’s help to find a missing 16-year-old girl.</p>
            
                <a href="https://bc.ctvnews.ca/police-seek-public-s-help-to-find-missing-new-westminster-teen-1.5631834" title="Police seek public&#39;s help to find missing New Westminster teen" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Oct 20 20:21:58 EDT 2021" data-published-date="Wed Oct 20 20:21:58 EDT 2021"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://vancouverisland.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Vancouver Island<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Vancouver Island adds 59 COVID-19 cases, no deaths" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Oct 20 19:07:42 EDT 2021" data-published-date=" Wed Oct 20 13:02:32 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Vancouver Island adds 59 COVID-19 cases, no deaths" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Oct 20 19:07:42 EDT 2021" data-published-date=" Wed Oct 20 13:02:32 EDT 2021"></span>
                <a href="https://vancouverisland.ctvnews.ca/vancouver-island-adds-59-covid-19-cases-no-deaths-1.5630947" title="Vancouver Island adds 59 COVID-19 cases, no deaths" class="c-list__item__link">

                    Vancouver Island adds 59 COVID-19 cases, no deaths
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The new cases were among 696 cases identified across British Columbia over the past 24 hours.</p>
            
                <a href="https://vancouverisland.ctvnews.ca/vancouver-island-adds-59-covid-19-cases-no-deaths-1.5630947" title="Vancouver Island adds 59 COVID-19 cases, no deaths" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5457491.1622857379!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5457491.1622857379!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5457491.1622857379!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5457491.1622857379!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5457491.1622857379!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5457491.1622857379!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="A health-care worker in personal protective equipment is seen in the Surrey Memorial Hospital COVID-19 intensive care unit on June 5, 2021."/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Oct 20 19:07:42 EDT 2021" data-published-date="Wed Oct 20 13:02:32 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_New Root Cellar location opens at former Oxford Foods site" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Oct 20 20:21:51 EDT 2021" data-published-date=" Wed Oct 20 20:21:21 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_New Root Cellar location opens at former Oxford Foods site" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Oct 20 20:21:51 EDT 2021" data-published-date=" Wed Oct 20 20:21:21 EDT 2021"></span>
                <a href="https://vancouverisland.ctvnews.ca/new-root-cellar-location-opens-at-former-oxford-foods-site-1.5631843" title="New Root Cellar location opens at former Oxford Foods site" class="c-list__item__link">

                    New Root Cellar location opens at former Oxford Foods site
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The Root Cellar has now opened a second market in the former Oxford Foods Location along Cook Street Village.</p>
            
                <a href="https://vancouverisland.ctvnews.ca/new-root-cellar-location-opens-at-former-oxford-foods-site-1.5631843" title="New Root Cellar location opens at former Oxford Foods site" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Oct 20 20:21:51 EDT 2021" data-published-date="Wed Oct 20 20:21:21 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Coho ferry restarting service between Victoria, Port Angeles" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Oct 20 18:21:56 EDT 2021" data-published-date=" Wed Oct 20 18:21:56 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Coho ferry restarting service between Victoria, Port Angeles" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Oct 20 18:21:56 EDT 2021" data-published-date=" Wed Oct 20 18:21:56 EDT 2021"></span>
                <a href="https://vancouverisland.ctvnews.ca/coho-ferry-restarting-service-between-victoria-port-angeles-1.5631552" title="Coho ferry restarting service between Victoria, Port Angeles" class="c-list__item__link">

                    Coho ferry restarting service between Victoria, Port Angeles
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The Coho ferry is set to return to Victoria for international sailings starting in November.</p>
            
                <a href="https://vancouverisland.ctvnews.ca/coho-ferry-restarting-service-between-victoria-port-angeles-1.5631552" title="Coho ferry restarting service between Victoria, Port Angeles" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Oct 20 18:21:56 EDT 2021" data-published-date="Wed Oct 20 18:21:56 EDT 2021"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>

    
</div>

</div></div>
</div>
    
    

  
                </div>
            </div>
        </div>
    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn aem-GridColumn--default--12">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="experiencefragment aem-GridColumn aem-GridColumn--default--12">
    <div class="c-experiencefragment c-experiencefragment--experience-fragment-footer">

    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="quick-article-footer aem-GridColumn aem-GridColumn--default--12">



<footer class="bm-footer" role="navigation">
    <div class="bm-footer__wrapper ">
        <div class="bm-footer__wrapper__twoColumns">
            <div class="bm-footer__wrapper__firstColumn">
                <a href="https://www.ctvnews.ca/search-results">Search CTV News</a>
                <a href="https://www.bellmedia.ca/sales/digital/ctv-news-channel/">Advertise on CTVNews.ca</a>
                <a href="https://www.bellmedia.ca/sales/political-ads-registry/">Political Ads Registry</a>
                <a href="https://jobs.bce.ca/bell/go/Media/3537600/">About CTV Careers</a>
                <a href="https://stox.ctvnews.ca/">CTV News Stox</a>
                <a href="https://www.bellmediapr.ca/">Press Room</a>
                <a href="https://www.ctvnews.ca/editorial-standards-and-policies">Editorial Standards &amp; Policies</a>
                <a href="https://www.ctvnews.ca/more/contact-ctv-news">Contact Us</a>
            </div>
            <div class="bm-footer__wrapper__secColumn" role="navigation">
                <p class="title">CTV News Programs</p>
                <a href="https://www.ctvnews.ca/ctv-national-news">CTV National News</a>
                <a href="https://www.ctvnews.ca/ctv-news-channel/power-play-with-don-martin">Power Play</a>
                <a href="https://www.ctvnews.ca/w5/">W5</a>
                <a href="https://www.ctvnews.ca/qp/">CTV Question Period</a>
                <a href="https://www.ctvnews.ca/ctv-news-channel/pop-life">Pop Life</a>
            </div>
        </div>
        <hr/>

        <div class="bm-footer__wrapper__thirdColumn" role="navigation">
            <p class="title">Local News</p>
            <a href="https://atlantic.ctvnews.ca/">Atlantic</a><a href="https://barrie.ctvnews.ca/">Barrie</a><a href="https://calgary.ctvnews.ca/">Calgary</a>
            <a href="https://edmonton.ctvnews.ca/">Edmonton</a><a href="https://guelph.ctvnews.ca/">Guelph</a><a href="https://kitchener.ctvnews.ca/">Kitchener</a>
            <a href="https://calgary.ctvnews.ca/lethbridge">Lethbridge</a><a href="https://london.ctvnews.ca/">London</a><a href="https://montreal.ctvnews.ca/">Montreal</a>
            <a href="https://northernontario.ctvnews.ca/">Northern Ontario</a><a href="https://ottawa.ctvnews.ca/">Ottawa</a>
            <a href="https://saskatoon.ctvnews.ca/prince-albert">Prince Albert</a><a href="https://edmonton.ctvnews.ca/red-deer">Red Deer</a><a href="https://regina.ctvnews.ca/">Regina</a>
            <a href="https://saskatoon.ctvnews.ca/">Saskatoon</a><a href="https://toronto.ctvnews.ca/">Toronto</a>
            <a href="https://bc.ctvnews.ca/">Vancouver</a><a href="https://vancouverisland.ctvnews.ca/">Vancouver Island</a>
            <a href="https://windsor.ctvnews.ca/">Windsor</a><a href="https://winnipeg.ctvnews.ca/">Winnipeg</a><a href="https://regina.ctvnews.ca/yorkton">Yorkton</a>
        </div>

    </div>
    <div class="bm-footer__videoLinks">
        
        <a href="https://www.ctvnews.ca/app">CTV News App</a>
        <a href="https://www.ctvnews.ca/faq">Video Help</a>
    </div>

    <div class="bm-footer__wrapper__subscribeButton">
        <hr class="divider"/>
        <div class="newsletter">
            Stay up to date on the latest, breaking news
        </div>
        <div class="button">
            <a class="cmp-button" href="https://www.ctvnews.ca/newsletters">
               Subscribe to newsletter
            </a>
        </div>
    </div>
    <div class="bm-footer__copyright" role="contentinfo">
        <p class="c-quickArticle__footer__copyright">©&nbsp;2021 <a href="https://www.bellmedia.ca/" target="_self" title="Bell Media">
<img class="c-quickArticle__footer_logo" data-src="/content/dam/common/logos/bellmedia/BellMedia.svg" alt="Bell Media logo"/>
</a> All rights reserved. Use of this Website assumes acceptance of <a href="https://www.bellmedia.ca/bell-media-website-terms-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p>
    </div>

    <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "3005664" });

        (function() {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/cs/3005664/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
</footer>
</div>

    
</div>

</div></div>
    
    

  </div>

    
</div>
</div>

    
</div>
</div>


            
    
    <!-- customfooterlibs.html start -->


<!-- COMPONENTS USED BY BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>




<!-- DOMAIN -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.b5a848b1162e5237c91d7ea38dd681e3.js"></script>




<!-- BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.d6e84fd826d4c87013682ae2690037d8.js"></script>




<!-- True Anthem -->


    <script type="text/javascript" src="https://tru.am/scripts/custom/ctvnews.js"></script>


<!-- Chartbeat -->


    <script type='application/javascript'>
        (function() {
            /** CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
            _sf_async_config.sections = "Winnipeg, Winnipeg";
            _sf_async_config.authors = "Danton Unger";
            /** CONFIGURATION END **/
            function loadChartbeat() {
                var e = document.createElement('script');
                var n = document.getElementsByTagName('script')[0];
                e.type = 'application/javascript';
                e.async = true;
                e.src = '//static.chartbeat.com/js/chartbeat_video.js';
                n.parentNode.insertBefore(e, n);
            }
            loadChartbeat();
        })();
    </script>


<script type="text/javascript">
    const config = {
        rootMargin: "25px",
        threshold: 1.0
    };

    let preloadImage = (element) => {
        if(element.dataset && element.dataset.src) {
            element.src = element.dataset.src;
        }
        if(element.dataset && element.dataset.srcset) {
            element.srcset = element.dataset.srcset
        }
    }
    let onIntersection = (entries) => {
        entries.forEach(entry => {
            if (entry.intersectionRatio > 0) {
                observer.unobserve(entry.target);
                preloadImage(entry.target);
            }
        });
    }

    const images = document.querySelectorAll('source, img');
    if (!('IntersectionObserver' in window)) {
        Array.from(images).forEach(image => preloadImage(image));
    }
    else {
        observer = new IntersectionObserver(onIntersection, config);
        images.forEach(image => {
            observer.observe(image);
        });
    }

</script>


    
    

        <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
        <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
        <script type="text/javascript">

            setupOmnitureTracking(
                "ctvgmnews",
                "CTV News",
                "winnipeg",
                "winnipeg",
                "\/winnipeg\/man\u002Dconsidered\u002Darmed\u002Dand\u002Ddangerous\u002D\u002Dan\u002Dimmediate\u002Dthreat\u002Dto\u002Dpubli",
                "story",
                "CTVNews",
                "ctvnews",
                "ctvgmnewsglobalsuite"
            );

            _satellite.pageBottom();

        </script>

        
            <script type="text/javascript">
                jQuery(document).ready(
                    function(){
                        Tracking.setValue(33,"");
                        Tracking.setValue(4,"1674290356");
                        trackContent(false, "Manitoba RCMP say man considered armed and dangerous is an immediate threat to the public");

                    });
            </script>
        

        
    



<!-- customfooterlibs.html end -->

    

    


            

        
    </body>
</html>
