
<!DOCTYPE HTML>
<html lang="en">


    



<head>
    <meta charset="UTF-8"/>

    
    
    <!-- To load Clientlibs -->
    
    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.44a1783be8e88dc73188908af6c38c01.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.d54c23ba76bd8648119795790ae83779.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.59c0d61dcf5eacb237a83816c6996ebd.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.b104a4a85c21511ada13e2c6e7552d37.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/breadcrumb/v2/breadcrumb/clientlibs/site.min.1f6309c5b560f598957e2961529a7c8a.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.a273a9f6f4e795fa4cbcfbbd1663e90c.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.eaa150eb5c787d55269a8ca5d0e9bc44.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.458bbd5e3223b2c8e3a5d429aba51cde.css" type="text/css">
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.8bd3111aca592678969e2b806a6b6ff4.js"></script>
<script type="text/javascript" src="/etc.clientlibs/clientlibs/granite/jquery.min.1494c0abbe501301e2ab9daecc6082a8.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.11f4cf0040610a5ac59278fe7157727e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.31b147033ec499dcb56dcf5fbff95c90.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.8f574834545947cfba89c3e191ddd2e9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.701f699c0bdfbb270a8f6aa9c503c375.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.ac23637ac0bc2074acc2be13e062f0b9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/form/text/v2/text/clientlibs/site.min.374f7e3bc9e2090bf176e339c992611f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.306807596d9bdcbbb6c896e4aa1fc79f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.5b5a3b47b6d0eff05d0dc0a1bae5aa52.js"></script>



    <!-- Page SEO start -->
    
    
        <meta property="fb:pages" content="872204589474989"/>
    
        <meta property="fb:pages" content="242800925756754"/>
    
        <meta property="fb:pages" content="58148619578"/>
    
        <meta property="fb:pages" content="194553860586548"/>
    
        <meta property="fb:pages" content="231176056943733"/>
    
        <meta property="fb:pages" content="174761742563060"/>
    
    <meta name="robots" content="noarchive,noodp"/>
    <meta name="robots" content="index,follow,noodp"/>
    <meta name="robots" content="ACAP allow-index"/>
    <!-- Page SEO end -->
    
 

    <!-- Article Page SEO start -->
    
    
    
        <title>Manitoba Tory government signals looser purse strings, health money coming in budget | CTV News</title>
    

    
        <meta name="description" content="Manitoba's Progressive Conservative government, trailing in opinion polls with an election set for next year, is signalling that its upcoming budget will pump more money into health care and offer some sort of protection against rising inflation.
"/>
    
    <link rel="canonical" href="https://winnipeg.ctvnews.ca/manitoba-tory-government-signals-looser-purse-strings-health-money-coming-in-budget-1.5856193"/>
    <link rel="amphtml" href="https://beta.ctvnews.ca/local/winnipeg/2022/4/10/1_5856193.amp.html"/>

    <meta itemprop="name" content="Manitoba Tory government signals looser purse strings, health money coming in budget"/>
    <meta itemprop="description" content="Manitoba's Progressive Conservative government, trailing in opinion polls with an election set for next year, is signalling that its upcoming budget will pump more money into health care and offer some sort of protection against rising inflation.
"/>
    <meta itemprop="url" content="https://winnipeg.ctvnews.ca/manitoba-tory-government-signals-looser-purse-strings-health-money-coming-in-budget-1.5856193"/>
    <meta itemprop="image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2015/1/14/manitoba-legislative-building-1-2188418-1627391540642.jpg"/>
    <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2015/1/14/manitoba-legislative-building-1-2188418-1627391540642.jpg"/>

    <meta property="og:type" content="article"/>
    <meta property="og:title" content="Manitoba Tory government signals looser purse strings, health money coming in budget"/>
    <meta property="og:description" content="Manitoba's Progressive Conservative government, trailing in opinion polls with an election set for next year, is signalling that its upcoming budget will pump more money into health care and offer some sort of protection against rising inflation.
"/>
    <meta property="og:url" content="https://winnipeg.ctvnews.ca/manitoba-tory-government-signals-looser-purse-strings-health-money-coming-in-budget-1.5856193"/>
    <meta property="og:image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2015/1/14/manitoba-legislative-building-1-2188418-1627391540642.jpg"/>
    <meta property="og:site_name" content="Winnipeg"/>
    <meta property="og:locale" content="en_CA"/>

    <meta name="twitter:title" content="Manitoba Tory government signals looser purse strings, health money coming in budget"/>
    <meta name="twitter:url" content="https://winnipeg.ctvnews.ca/manitoba-tory-government-signals-looser-purse-strings-health-money-coming-in-budget-1.5856193"/>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:description" content="Manitoba's Progressive Conservative government, trailing in opinion polls with an election set for next year, is signalling that its upcoming budget will pump more money into health care and offer some sort of protection against rising inflation.
"/>
    <meta name="twitter:site" content="@CTVwinnipeg"/>
    <meta name="twitter:creator" content="@CTVwinnipeg"/>
    <meta name="twitter:image:src" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2015/1/14/manitoba-legislative-building-1-2188418-1627391540642.jpg"/>

    <meta itemprop="headline" content="Manitoba Tory government signals looser purse strings, health money coming in budget"/>
    <meta itemprop="datePublished" content="2022-04-10T12:41:52.000-04:00"/>
    <meta name="dc.date.modified" content="2022-04-10T12:41:52.000-04:00"/>
    <meta property="article:published_time" content="2022-04-10T12:41:52.000-04:00"/>
    <meta property="article:section" content="Winnipeg"/>
    <!-- Article Page SEO end -->
	<!-- Trust Markups start -->
	<script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "@type": "ReportageNewsArticle",
    "headline": "Manitoba Tory government signals looser purse strings, health money coming in budget",
    "description": "Manitoba's Progressive Conservative government, trailing in opinion polls with an election set for next year, is signalling that its upcoming budget will pump more money into health care and offer some sort of protection against rising inflation.
",
    "dateline": "",
    "correction":
    {
    "@type": "CorrectionComment",
    "text": ""
    },
    "backstory": "",
    "author" :[{"noBylinesPolicy":"https://www.ctvnews.ca/editorial-standards-and-policies#anchor11","@type":"Person","name":"The Canadian Press","sameAs":"https://www.ctvnews.ca/the-canadian-press-1.4652320"},{"@type":"Person","name":"Steve Lambert"}],
    "publishingPrinciples": "https://www.ctvnews.ca/editorial-standards-and-policies",
    "publisher":{
    "@type": "NewsMediaOrganization",
    "name": "CTV News",
    "logo":{
                "@type": "ImageObject",
                "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f-1623045138488.svg",            
                "width": 200,
                "height": 32
            }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/2015/1/14/manitoba-legislative-building-1-2188418-1627391540642.jpg",
    "height": 348,
    "width": 620
    },
    "mainEntityOfPage":"https://winnipeg.ctvnews.ca/manitoba-tory-government-signals-looser-purse-strings-health-money-coming-in-budget-1.5856193",
    "datePublished": "2022-04-10T12:41:52.000-04:00",
    "dateModified": "2022-04-10T12:41:52.000-04:00"
    }
    </script>
    <!-- Trust Markups end -->


    
    <meta name="template" content="article-news"/>
    

    




    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.2adab4a18a55724b1c083e290fb6c95a.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.bf80fdeb3093340b1b9cec0a5d21257b.css" type="text/css">






    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-newrelic.min.9fce3393912f1112944c6515ad1b5cc0.js"></script>




<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/webiconfont-v7.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTV_Sans-Bold.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTVSans_Medium.woff" as="font" type="font/woff" crossorigin/>




    <link rel="shortcut icon" href="/content/dam/ctvnews/newicons/favicon/favicon.ico" type="image/x-icon" sizes="16x16 32x32 48x48"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon.png" type="image/png"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-57x57.png" type="image/png" sizes="57x57"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-60x60.png" type="image/png" sizes="60x60"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-72x72.png" type="image/png" sizes="72x72"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-76x76.png" type="image/png" sizes="76x76"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-114x114.png" type="image/png" sizes="114x114"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-120x120.png" type="image/png" sizes="120x120"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-144x144.png" type="image/png" sizes="144x144"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-152x152.png" type="image/png" sizes="152x152"/>



<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, width=device-width, user-scalable = no"/>


	<script src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script>




    
    
    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-sha256.min.9d06ad51a3c5afea9ff6d07a92e14791.js"></script>



    <script>
        const permutiveID = localStorage.getItem('permutive-id');
        if (permutiveID) {
            window.hashedPermutiveID = sha256.hex(permutiveID);
            document.writeln('<img height="1" width="1" style="display:none" src="https://pixel.tapad.com/idsync/ex/receive?partner_id=3279&partner_device_id=' + hashedPermutiveID + '"/>');
        }
    </script>




    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-prebid-ads.min.c5f79ba5af0c5465f502323e5ec1b230.js"></script>




    
  
    
      
    
  <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
  <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
  <!-- Permutive start -->
  <script id="permutiveScript" type="text/javascript">
      !function (n, e, o, r, i) {
          if (!e) {
              e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
              for (var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++) {
                  var f = t[c];
                  e[f] = function (n) {
                      return function () {
                          var o = Array.prototype.slice.call(arguments, 0);
                          e.q.push({functionName: n, arguments: o})
                      }
                  }(f)
              }
          }
      }(document, window.permutive, "289d106c-df24-4cd9-a9fa-753e928c23ad", "b1a4360a-3db9-4b39-b09d-c3e14666840a", {});
      window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push(function () {
          if (0 === window.googletag.pubads().getTargeting("permutive").length) {
              var g = window.localStorage.getItem("_pdfps");
              window.googletag.pubads().setTargeting("permutive", g ? JSON.parse(g) : [])
          }
      });

      <!-- Identity Management -->
      document.addEventListener("DOMContentLoaded",function() {
        if (typeof digitalData != "undefined" && typeof digitalData.user.userId != "undefined") {
          permutive.identify([{
            "id": digitalData.user.userId,
            "tag": "bell_id"
          }]);
        }
      });


      <!-- Event enrichment start  -->
      if (true) {
        let activeEventEnrichmentData = {};
        let digitalDataDetails = {};
        let productInfoDetails = {};
        let articleDetails = {};
        let eventEnrichmentData = {};
        let articleTitle = '';

        let waitForDigitalData = () => {
          return new Promise((resolve, reject) => {
            const data = () => {
              let check = null
              if (!window.digitalData) {
                check = setTimeout(() => data(), 500)
              } else {
                clearTimeout(check)
                resolve(window.digitalData)
              }
            }
            data()
          })
        }

        let getDigitalData = async () => {
          await waitForDigitalData()
        }

        if (__satelliteLoaded) {
          getDigitalData().then(() => {
            if (typeof digitalData !== "undefined") {
              digitalDataDetails = {
                "authBDU": digitalData.user.authBDU,
                "authStatus": digitalData.user.authStatus,
                "userId": digitalData.user.userId,
                "profileType": digitalData.user.profileType,
                "subscriptionType": digitalData.user.subscriptionType,
                "profileLanguage": digitalData.user.profileLanguage,
                "playbackLanguage": digitalData.user.playbackLanguage
              }
              productInfoDetails = {
                "platform": digitalData.page.platform,
                "productName": digitalData.page.siteName,
                "environment": _satellite.buildInfo.environment
              }
            };
           const isArticle = "true";
            if (isArticle == 'true') {
              articleTitle = "Manitoba Tory government signals looser purse strings, health money coming in budget";
              articleDetails = {
                "author": "The Canadian Press",
                "title": articleTitle,
                "id": "1.5856193"
              }
            } else {
              articleDetails = {}
            }
            eventEnrichmentData = {
              "page": {
                "user_info": digitalDataDetails,
                "product_info": productInfoDetails,
                "page_info": {
                  "type": "story",
                  "siteSection": "winnipeg",
                  "subsection2": articleTitle,
                  "subsection4": "story",
                  "name": "ctvnews : story :" + articleTitle,
                  "gsCat" :  window.gs_channels ? gs_channels : []
                },
                "article_info": articleDetails
              }
            };
            activeEventEnrichmentData = eventEnrichmentData;
            permutive.addon('web', activeEventEnrichmentData);
          });
        }
      }
      else {
        permutive.addon('web', {});
      }
      <!-- Event enrichment end  -->

  </script>
  <script id="permutive" async="" type="text/javascript" src="https://cdn.permutive.com/289d106c-df24-4cd9-a9fa-753e928c23ad-web.js"></script>
  <!-- Permutive end -->
  



    


    
        <script async src="//z.moatads.com/bellmediaprebidheader755367530455/moatheader.js"></script>
    
    
        <script async="" src="//js-sec.indexww.com/ht/p/183816-263227036570116.js"></script>
    

    
        <script async="" src="//micro.rubiconproject.com/prebid/dynamic/13126.js"></script>
    

    
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];

      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      gads.src = "//securepubads.g.doubleclick.net/tag/js/gpt.js";
      var node = document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);

    /* Google Tag Services */

        !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

        // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
        apstag.init({
            pubID: '3733',
            adServer: 'googletag'
        });

        // used to store slots data
        var amazonSlots = [];
    </script>


    
    
    <!-- Grapeshot implementation start -->
    <script type="text/javascript">
        window.gs_channels="DEFAULT";
        var gsurl=window.location!=window.top.location?document.referrer:window.location;
        document.write('<scr'+'ipt type="text/javascript" src="https://bellmedia-ash.gscontxt.net/main/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>');
    </script>
    <!-- Grapeshot implementation END -->


    

    
    
    

    

    
    
    

    
</head>
<body class="page basicpage">


    



    
<div class="root responsivegrid">


<div class="aem-Grid aem-Grid--default--12 ">
    
    <div class="quick-article-header aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0"><header class="c-quickArticle__header c-quickArticle__headerLocal" data-cy="quickArticle__header" role="navigation">
    
        <script type='application/javascript'>
            (function () {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.uid = 65778;
                _sf_async_config.domain = "ctvnews.ca";
                _sf_async_config.flickerControl = false;
                _sf_async_config.useCanonical = true;
                _sf_async_config.useCanonicalDomain = true;
                /** CONFIGURATION END **/
            })();
        </script>
        <script async src="//static.chartbeat.com/js/chartbeat_mab.js" type="application/javascript"></script>
    
    <a class="c-header__skip--main" href="#main">Skip to main content</a>
    <div class="c-quickArticle__header__container">
        <a class="c-quickArticle__header_logo_container" href="https://www.ctvnews.ca/" title="CTVNews.ca">
            <img class="c-quickArticle__header_logo" src="/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f.svg" role="presentation"/>
        </a>
        <div class="c-header__secondary--nav" role="navigation" aria-labelledby="secondaryNav">
            <div id="secondaryNav" data-currentPath="/content/ctvnews/en/local/winnipeg/2022/4/10/manitoba-tory-government-signals-looser-purse-strings--health-mo">
                <span class="c-header__secondary--nav__icon1" style="display: none" role="img" aria-label="Lock icon"></span>
                <a class="c-header__secondary--nav__liveText" style="display: none">Live</a>
                <a id="liveScheduleLink" style="display: none" class="showName"></a>
                <a class="c-header__ctvLogo" href="https://www.ctv.ca/" target="_blank">
                    <img src="/content/dam/ctvnews/en/images/logos/ctv_logo_f.svg" alt="CTV.ca" class="c-header__ctvLogo--img"/>
                </a>
            </div>
            <div class="c-search__desktop">
    <div class="c-search__bar">
        <form action="https://winnipeg.ctvnews.ca/search-results/ctv-winnipeg-search-7.125" method="get">
            <button class="c-search__bar--submit" type="submit"></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Winnipeg</label>
                <input id="search_bar_7_137" placeholder="Search CTV Winnipeg" type="text" name="q" value=""/>
                <a class="c-search__bar--close">Close</a>
            </div>
        </form>
    </div>
    
    

</div>
        </div>

        <div class="c-header__local--city">
            
                <a href="https://winnipeg.ctvnews.ca/" class="c-header__local--city__link">WINNIPEG</a>
            
            
        </div>
    </div>
</header>
</div>
<div class="navigation aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <a class="c-nav__menu--toggle" data-target="c-nav__menu" aria-haspopup="true" aria-label="c-nav-open-menu">
        <i class="icon--menu--small"></i>
    </a>
    <div id="c-nav" class="c-nav">
        <nav class="aem-GridColumn aem-GridColumn--default--12" role="navigation" aria-labelledby="c-nav-main-menu">
            <ul id="c-nav__menu" class="c-nav__level c-nav--closed" data-subnav="1" aria-expanded="false">
                <li role="menuitem">
                    <div class="c-search__mobile">
    <div class="c-search__bar">
        <form action="https://winnipeg.ctvnews.ca/search-results/ctv-winnipeg-search-7.125" method="get">
            <button class="c-search__bar--submit" type="submit"></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Winnipeg</label>
                <input id="search_bar_7_137" placeholder="Search CTV Winnipeg" type="text" name="q" value=""/>
                <a class="c-search__bar--close">Close</a>
            </div>
        </form>
    </div>
    
    

</div>
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">News</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest News</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/more-stories" title="All Articles" aria-label="All Articles">All Articles</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/features/sports" title="Sports" aria-label="Sports">Sports</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/features/in-pictures" title="Photo Galleries" aria-label="Photo Galleries">Photo Galleries</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/ctv-winnipeg-contests" title="Contests" aria-label="Contests">Contests</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/weather" title="Weather" aria-label="Weather">Weather</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Video</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/video?binId=1.1164782" title="All Video" aria-label="All Video">All Video</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/video?binId=1.1206938" title="Around Manitoba" aria-label="Around Manitoba">Around Manitoba</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/video?binId=1.3576232" title="Medical Watch" aria-label="Medical Watch">Medical Watch</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/live" title="CTV News Live" aria-label="CTV News Live">CTV News Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/ctv-news-help" title="Video Help" aria-label="Video Help">Video Help</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Shows</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>News Programs</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/ctv-morning-live" title="CTV Morning Live" aria-label="CTV Morning Live">CTV Morning Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/video?binId=1.1206963" title="CTV News at Noon" aria-label="CTV News at Noon">CTV News at Noon</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/video?binId=1.3523137" title="CTV News at Five" aria-label="CTV News at Five">CTV News at Five</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/video?binId=1.1206950" title="CTV News at Six" aria-label="CTV News at Six">CTV News at Six</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/video?binId=1.1807109" title="CTV News at 11:30" aria-label="CTV News at 11:30">CTV News at 11:30</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">About</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Who We Are</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/about-ctv" title="About Us" aria-label="About Us">About Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/advertise-with-ctv-winnipeg" title="Advertise with Us" aria-label="Advertise with Us">Advertise with Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/about-ctv/contact-us" title="Contact Us" aria-label="Contact Us">Contact Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/newsletters" title="Email Alerts" aria-label="Email Alerts">Email Alerts</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/community-calendar" title="Community Calendar" aria-label="Community Calendar">Community Calendar</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Social</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://www.facebook.com/ctvnewswinnipeg/" title="Facebook" aria-label="Facebook">Facebook</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://twitter.com/ctvwinnipeg" title="Twitter" aria-label="Twitter">Twitter</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.instagram.com/ctvwinnipeg/" title="Instagram" aria-label="Instagram">Instagram</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Local</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Other Cities</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/" title="Atlantic" aria-label="Atlantic">Atlantic</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/" title="Barrie" aria-label="Barrie">Barrie</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/" title="Calgary" aria-label="Calgary">Calgary</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/" title="Edmonton" aria-label="Edmonton">Edmonton</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/guelph" title="Guelph" aria-label="Guelph">Guelph</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/" title="Kitchener" aria-label="Kitchener">Kitchener</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge" aria-label="Lethbridge">Lethbridge</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/" title="London" aria-label="London">London</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/" title="Montreal" aria-label="Montreal">Montreal</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://northernontario.ctvnews.ca/" title="Northern Ontario" aria-label="Northern Ontario">Northern Ontario</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/" title="Ottawa" aria-label="Ottawa">Ottawa</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert" aria-label="Prince Albert">Prince Albert</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer" aria-label="Red Deer">Red Deer</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/" title="Regina" aria-label="Regina">Regina</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/" title="Saskatoon" aria-label="Saskatoon">Saskatoon</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/" title="Toronto" aria-label="Toronto">Toronto</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/" title="Vancouver" aria-label="Vancouver">Vancouver</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island" aria-label="Vancouver Island">Vancouver Island</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/" title="Windsor" aria-label="Windsor">Windsor</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/" title="Winnipeg" aria-label="Winnipeg">Winnipeg</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            </ul>
        </nav>
    </div>


    

</div>
<div class="alert-banner aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
  <alert-banner xml-url="https://www.ctvnews.ca/rss/feeds-tve-ctv-news/ctvnews-ca-winnipeg-banners-1.5084375" public-url="https://winnipeg.ctvnews.ca"/>
  
    


</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="articlefragment contentfragment aem-GridColumn aem-GridColumn--default--12"><div id="main" aria-label="Article Contents" role="main">
    
        <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
            
                    <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewswinnipeg/home/stories" title-position="top" type="leaderBoard" google-tag-environment="prod" permutive-timeout="0" size="[[728,90],[970,90],[970,250]]" magnite-enable="true">
                    </sra-advert>
            
        </div>
        <div class="c-articlefragment">
            <div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 aem-Grid--phone--12">
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--9 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--8 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--9 aem-GridColumn--offset--abovedefault--0">
                    <div class="breadcrumb aem-GridColumn--default--9 aem-GridColumn">
                        <nav class="c-breadcrumb" aria-label="Breadcrumb">
                            <ol class="c-breadcrumb__list" itemscope itemtype="http://schema.org/BreadcrumbList">
                                <li class="c-breadcrumb__item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">

                                    
                                    
                                    	
                                    
                                    

                                    <a href="https://winnipeg.ctvnews.ca/" class="c-breadcrumb__item__link" itemprop="item">
                                        <span itemprop="name">Winnipeg</span>
                                    </a>
                                    <meta itemprop="position" content="1"/>
                                </li>
                                
                                    
<div>
      
          <li class="c-breadcrumb__type">
            <tool-tip label="News" tooltiptext="Based on facts, either observed and verified firsthand by the reporter, or reported and verified from knowledgeable sources."></tool-tip>
          </li>
      
</div>

    


                                
                            </ol>
                        </nav>
                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        
<div class="c-title">
    <h1 class="c-title__text">Manitoba Tory government signals looser purse strings, health money coming in budget</h1>
</div>

    


                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        

     
  

   	 <div class="c-heroMedia">
        <div class="c-heroMedia__wrapper">
        	
        
            
    <div data-cmp-is="image" data-cmp-src="/content/ctvnews/en/local/winnipeg/2022/4/10/manitoba-tory-government-signals-looser-purse-strings--health-mo/_jcr_content/root/responsivegrid/articlefragment.coreimg{.width}.jpeg/1627391540642/manitoba-legislative-building-1-2188418.jpeg" data-asset="/content/dam/ctvnews/en/images/2015/1/14/manitoba-legislative-building-1-2188418-1627391540642.jpg" data-asset-id="4e93d490-65f3-44c7-b049-306ccec4f50b" data-title="Manitoba legislative building" data-show-placeholder="properties.teaserHideImageMobile" class="c-image" itemscope itemtype="http://schema.org/ImageObject">
        
            
                
                <img src="/content/dam/ctvnews/en/images/2015/1/14/manitoba-legislative-building-1-2188418-1627391540642.jpg" class="c-image__image" itemprop="contentUrl" data-cmp-hook-image="image" alt="Manitoba legislative building" title="Manitoba legislative building"/>
                
            
        
        
    </div>
    
    



            
        </div>
    </div>


  


                    </div>
                    <div class="bodyContainer aem-Grid aem-Grid--9 aem-Grid--default--9 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--9 aem-Grid--phone--12">
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--2 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--8 aem-Grid--abovedefault--9 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">

                                <div class="byline aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--8 aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--offset--phone--0 aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--phonelandscape--12 aem-GridColumn--default--8 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Article Author or Source">
                                    <bio-content byline="Steve Lambert" content='[{&#34;firstName&#34;:&#34;The Canadian&#34;,&#34;lastName&#34;:&#34;Press&#34;,&#34;bioUrl&#34;:&#34;https://www.ctvnews.ca/the-canadian-press-1.4652320&#34;,&#34;polopolyID&#34;:&#34;1.4652320&#34;,&#34;jobTitle&#34;:&#34;Staff&#34;}]'></bio-content>
                                </div>
                                <div class="articlepublishupdatedate aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--5 aem-GridColumn--default--none aem-GridColumn--tablet--6 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Published date and time">
                                    

    <article-publish-update-date display-label display-timezone display-date-published display-date-updated format="fallback" locale="en" fallback-published-date="April 10, 2022 12:41 p.m. EST" fallback-updated-date="April 10, 2022 12:41 p.m. EST" published-date="Sun Apr 10 12:41:52 EDT 2022" updated-date="Sun Apr 10 12:41:52 EDT 2022"></article-publish-update-date>




                                </div>

                                <div class="sharetools aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tablet--4 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--tabletlandscape--3 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="complementary" aria-label="Share">
                                    <flyout-share-tool headline="Manitoba Tory government signals looser purse strings, health money coming in budget" token='966242223397117|NpPNEPW7rfL6HJORdSre-yomhv4' shareCount="false"></flyout-share-tool>
                                </div>
                            </div>
                        </div>
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--7 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">
                                <div class="bodyText responsivegrid aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--8 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--default--7 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--12">
                                    <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--phone--12 ">
                                        <div class="text aem-GridColumn--tabletlandscape--8 aem-GridColumn--tablet--10 aem-GridColumn--phone--12 aem-GridColumn--phonelandscape--12 aem-GridColumn aem-GridColumn--default--8 aem-GridColumn--abovedefault--7" role="contentinfo" aria-label="Article Body">

                                            
                                                
<div class="c-text">
     
    <p>
	Manitoba's Progressive Conservative government, trailing in opinion polls with an election set for next year, is signalling that its upcoming budget will pump more money into health care and offer some sort of protection against rising inflation.</p>
<p>
	Premier Heather Stefanson has revealed some of her cards ahead of the budget, set for Tuesday.</p>
<p>
	Last week, she promised $15 million for personal care homes in what was touted as a &quot;pre-budget announcement&quot;. A day later, Health Minister Audrey Gordon announced the hiring of new forensic nurse examiners to care for survivors of sexual assault and domestic violence.</p>
<p>
	Stefanson has told the legislature there will be other health-care measures in the budget.</p>
<p>
	A political analyst said he's not surprised to see the Tories loosen the purse strings after years of trying to balance the budget through tight spending controls.</p>
<p>
	&quot;The government might be thinking this isn't the year to go into austerity again. This is the year to try to address concerns within the public,&quot; said Christopher Adams, adjunct professor of political studies at the University of Manitoba.</p>
<p>
	The Tories were elected under former premier Brian Pallister in 2016 with the biggest majority in Manitoba in a century. They were re-elected in 2019 but have dropped sharply in opinion polls since the second wave of the COVID-19 pandemic.</p>
<p>
	During that wave, outbreaks at personal care homes claimed lives. At one privately owned care home, ambulances were called in after patients deteriorated rapidly. In the third wave, hospital intensive care units were so stretched, dozens of patients were flown to other provinces in a bid to free up beds.</p>
<p>
	Pallister, who froze public-sector wages and kept spending increases below the rate of inflation in a bid to end a decade of deficits, resigned last fall.</p>
<p>
	Stefanson quickly signalled a different approach after succeeding Pallister. She axed a plan to eliminate elected school boards and said she might phase out the province's education tax on property more slowly than Pallister had planned.</p>
<p>
	Details on the latter are expected in the budget.</p>
<p>
	Adams said the Tories are likely to loosen spending controls, as part of a plan to revive their fortunes before the election slated for October of next year.</p>
<p>
	&quot;I suspect that we might see in this budget a budget for addressing concerns of the population and not a budget to slash and burn,&quot; he said.</p>
<p>
	Stefanson has offered few details when asked about what other items might be in her fiscal plan. She has hinted at some form of tax cuts or other measures to address the cost of living.</p>
<p>
	&quot;I think you'll see ... there will be many things in there that will make life more affordable for Manitobans,&quot; she told reporters recently.</p>

</div>

    

                                            
                                            
                                                <related-images content='[]' title="RELATED IMAGES">
                                                </related-images>
                                            
                                            <div>
                                                
                                                
                                                
                                                    <div class="c-bottom__container">
                                                        <bottom-bar content='[{&#34;icon&#34;:&#34;e96f&#34;,&#34;urlArticleInclude&#34;:&#34;true&#34;,&#34;label&#34;:&#34;Report an error&#34;,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/report-error-1.4706277&#34;},{&#34;icon&#34;:&#34;e9bc&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Editorial standards &amp; policies&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies&#34;},{&#34;icon&#34;:&#34;e9bd&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Why you can trust CTV News&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies#anchor12&#34;}]'></bottom-bar>
                                                    </div>
                                                
                                            </div>
                                            <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                                                
                                                        <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewswinnipeg/home/stories" title-position="hidden" type="slimCut" google-tag-environment="prod" permutive-timeout="0" size="[[30,1]]" mobile-size="[[30,1]]" magnite-enable="true">
                                                        </sra-advert>
                                                
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                    
                        <related-articles title="RELATED STORIES" relatedlinkstitle="RELATED LINKS" specialpromos='{}'></related-articles>
                    
                </div>
                <div class="aem-GridColumn right-column
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--4 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--3 aem-GridColumn--offset--abovedefault--0">
                    <!-- RIGHT RAIL AD PLACEHOLDER -->
                    <div class="c-advert-disabled c-advert-rail sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                        
                                <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewswinnipeg/home/stories" title-position="top" type="sectionPage" google-tag-environment="prod" permutive-timeout="0" size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" mobile-size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" sticky="disabled" magnite-enable="true">
                                </sra-advert>
                        
                    </div>
                    <div class="c-experiencefragment--wrapper">
                        
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/winnipeg/winnipeg-rr/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    
    
</div>

</div></div>
</div>
    
    

  
                    </div>
                </div>
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--12 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--12 aem-GridColumn--offset--abovedefault--0">
                
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/winnipeg/winnipeg-boa/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 ">
    
    <div class="most-popular aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <div role="list">
        <most-popular v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Road rage incident caught on camera&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2419670&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5855948.1649555097!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A driver swears she saw two men pull weapons after she tried to pass them several times on Dewdney Trunk Road this week.&#34;},{&#34;videoTitle&#34;:&#34;CTV QP: Where the CPC stands on a no-fly zone&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2405994&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5826894.1647793515!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Conservative Party Interim Leader Candice Bergen discusses where the party stands on a no-fly zone in Ukraine and the CPC leadership race.&#34;},{&#34;videoTitle&#34;:&#34;Calgary mother gunned down in chilling murder&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2419368&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5855190.1649464452!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A 23-year-old woman was murdered Thursday night. Mark Villani reports&#34;},{&#34;videoTitle&#34;:&#34;CTV National News: Cruise ship arrives in Canada&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2419687&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5855970.1649557768!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A cruise ship arrived in Canada on Saturday for the first time in two years, docking in Victoria, B.C. Anna McMillan reports.&#34;},{&#34;videoTitle&#34;:&#34;Athletes competing in provincial cheer championship&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2419631&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5855855.1649548738!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Hundreds of athletes are competing this weekend in Cheer Manitoba’s Provincial Championships, which is back for the first time in two years.&#34;},{&#34;videoTitle&#34;:&#34;Woman charged with mischief hurls racial slur at CTV News employee&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2419406&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5855304.1649469973!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;In another incident of anti-Asian hate in Metro Vancouver, a woman charged with mischief hurled a racial slur at a CTV News employee.&#34;},{&#34;videoTitle&#34;:&#34;Suspect in custody following homicide&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2419630&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5855852.1649548665!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The Winnipeg Police Service has a suspect in custody after a man was found dead in the city’s North End.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Winnipeg at Six for Friday, April 8, 2022&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2417373&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860025.1605615100!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Winnipeg at Six&#34;},{&#34;videoTitle&#34;:&#34;Bear destroys car after being trapped inside&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2418676&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5853846.1649425267!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;A bear that got trapped in a North Carolina family\u0027s SUV punched through the windshield to escape after destroying the vehicle\u0027s interior.&#34;},{&#34;videoTitle&#34;:&#34;Dan Riskin on earthworms in North America&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2418267&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5852790.1649359149!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Dan Riskin reports on a new study that examines the impact that invasive earthworms have on species that are native to North America.&#34;},{&#34;videoTitle&#34;:&#34;Concerns about Bruce Willis’ cognitive state&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2414660&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.1145118.1360159746!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;videoDesc&#34;:&#34;Bruce Willis\u0027 declining congnitive state is something filmmakers have privately been concerned about for years according to reports.&#34;},{&#34;videoTitle&#34;:&#34;Talking toadstools&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2419794&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5856196.1649609219!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A new study from the University of the West of England shows that mushrooms are able to communicate with each other using up to 50 ‘words.’&#34;},{&#34;videoTitle&#34;:&#34;CTV National News: B.C. man rescues otter&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2419693&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5855976.1649558209!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A B.C. man rescues an otter from his aunt’s backyard pool. Adam Sawatsky reports.&#34;},{&#34;videoTitle&#34;:&#34;Skywatch weather at six – April 9&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2419640&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5856228.1649613072!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Michael D’Alimonte has your current conditions and upcoming weather forecast&#34;},{&#34;videoTitle&#34;:&#34;Railroad club holding annual open house&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2419632&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5855856.1649548771!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The Winnipeg Model Railroad Club is hosting its open house this weekend, with trains and layouts on display.&#34;},{&#34;videoTitle&#34;:&#34;Winnipeg Folk Fest returning this summer&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2419629&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5855850.1649548622!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV’s Mason DePatie reports on the return of the Winnipeg Folk Festival this summer and what it signifies for the local music scene.&#34;},{&#34;videoTitle&#34;:&#34;U.S. man recounts rescuing dog from swollen river&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2419524&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5855529.1649516828!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Good Samaritan in California recounts the heroic tale of how he jumped into a raging river to save a dog in distress.&#34;},{&#34;videoTitle&#34;:&#34;CTV National News: Will Smith banned from Oscars&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2419458&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5855332.1649471803!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Academy of Motion Picture Arts and Sciences has banned Will Smith from attending the Oscars for the next 10 years. Tom Walters reports.&#34;},{&#34;videoTitle&#34;:&#34;Will Smith given 10-year Oscars ban over slap&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2419294&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5854971.1649458299!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Hollywood\u0027s film academy has banned Will Smith from attending the Oscars for 10 years after he slapped presenter Chris Rock.&#34;},{&#34;videoTitle&#34;:&#34;Federal budget, new seniors spending: Morning Live&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2417735&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5852003.1649334024!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Ottawa\u0027s 2022 budget will be delivered today with housing affordability measures included. Rachel and Joey have top stories for April 7.&#34;}]" content-type="videos" list-title="Most Watched" list-type="listFragment">
        </most-popular>
    </div>


    
    

</div>
<div class="list c-list-more-stories aem-GridColumn aem-GridColumn--default--12">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://winnipeg.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Winnipeg Top Stories<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--4Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Three people dead, one person in custody following house fire in Portage la Prairie: RCMP" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Apr 10 18:18:25 EDT 2022" data-published-date=" Sun Apr 10 17:47:31 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Three people dead, one person in custody following house fire in Portage la Prairie: RCMP" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Apr 10 18:18:25 EDT 2022" data-published-date=" Sun Apr 10 17:47:31 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/three-people-dead-one-person-in-custody-following-house-fire-in-portage-la-prairie-rcmp-1.5856461" title="Three people dead, one person in custody following house fire in Portage la Prairie: RCMP" class="c-list__item__link">
                        Three people dead, one person in custody following house fire in Portage la Prairie: RCMP
                    </a>
                </h3>
                
                
            

            
                <a href="https://winnipeg.ctvnews.ca/three-people-dead-one-person-in-custody-following-house-fire-in-portage-la-prairie-rcmp-1.5856461" title="Three people dead, one person in custody following house fire in Portage la Prairie: RCMP" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5623485.1634245288!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5623485.1634245288!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5623485.1634245288!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5623485.1634245288!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5623485.1634245288!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5623485.1634245288!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5623485.1634245288!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5623485.1634245288!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="(Source: RCMP)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Heavy swath of snow heading for Manitoba: Environment Canada" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Apr 10 13:38:58 EDT 2022" data-published-date=" Sun Apr 10 13:38:58 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Heavy swath of snow heading for Manitoba: Environment Canada" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Apr 10 13:38:58 EDT 2022" data-published-date=" Sun Apr 10 13:38:58 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/heavy-swath-of-snow-heading-for-manitoba-environment-canada-1.5856217" title="Heavy swath of snow heading for Manitoba: Environment Canada" class="c-list__item__link">
                        Heavy swath of snow heading for Manitoba: Environment Canada
                    </a>
                </h3>
                
                
            

            
                <a href="https://winnipeg.ctvnews.ca/heavy-swath-of-snow-heading-for-manitoba-environment-canada-1.5856217" title="Heavy swath of snow heading for Manitoba: Environment Canada" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5792893.1645642893!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5792893.1645642893!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5792893.1645642893!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5792893.1645642893!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5792893.1645642893!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5792893.1645642893!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5792893.1645642893!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5792893.1645642893!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="Source: Jamie Dowsett/CTV News Winnipeg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Man dead after car crashes into North End building: Winnipeg police" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Apr 10 11:26:34 EDT 2022" data-published-date=" Sun Apr 10 11:26:34 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Man dead after car crashes into North End building: Winnipeg police" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Apr 10 11:26:34 EDT 2022" data-published-date=" Sun Apr 10 11:26:34 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/man-dead-after-car-crashes-into-north-end-building-winnipeg-police-1.5856152" title="Man dead after car crashes into North End building: Winnipeg police" class="c-list__item__link">
                        Man dead after car crashes into North End building: Winnipeg police
                    </a>
                </h3>
                
                
            

            
                <a href="https://winnipeg.ctvnews.ca/man-dead-after-car-crashes-into-north-end-building-winnipeg-police-1.5856152" title="Man dead after car crashes into North End building: Winnipeg police" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5856153.1649604549!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5856153.1649604549!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5856153.1649604549!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5856153.1649604549!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5856153.1649604549!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5856153.1649604549!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5856153.1649604549!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5856153.1649604549!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="Winnipeg police on scene of the Selkirk Avenue crash on April 9, 2022. (Source: Daniel Timmerman/CTV News)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Manitoba Tory government signals looser purse strings, health money coming in budget" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Apr 10 12:41:52 EDT 2022" data-published-date=" Sun Apr 10 12:41:52 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Manitoba Tory government signals looser purse strings, health money coming in budget" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Apr 10 12:41:52 EDT 2022" data-published-date=" Sun Apr 10 12:41:52 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/manitoba-tory-government-signals-looser-purse-strings-health-money-coming-in-budget-1.5856193" title="Manitoba Tory government signals looser purse strings, health money coming in budget" class="c-list__item__link">
                        Manitoba Tory government signals looser purse strings, health money coming in budget
                    </a>
                </h3>
                
                
            

            
                <a href="https://winnipeg.ctvnews.ca/manitoba-tory-government-signals-looser-purse-strings-health-money-coming-in-budget-1.5856193" title="Manitoba Tory government signals looser purse strings, health money coming in budget" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.2188418.1421260303!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.2188418.1421260303!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.2188418.1421260303!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.2188418.1421260303!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.2188418.1421260303!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.2188418.1421260303!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.2188418.1421260303!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.2188418.1421260303!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Youngest Canadians avoid home buying, see wealth fall for first time since pandemic started: StatCan" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Apr 10 14:38:39 EDT 2022" data-published-date=" Sun Apr 10 14:38:39 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Youngest Canadians avoid home buying, see wealth fall for first time since pandemic started: StatCan" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Apr 10 14:38:39 EDT 2022" data-published-date=" Sun Apr 10 14:38:39 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/business/youngest-canadians-avoid-home-buying-see-wealth-fall-for-first-time-since-pandemic-started-statcan-1.5856247" title="Youngest Canadians avoid home buying, see wealth fall for first time since pandemic started: StatCan" class="c-list__item__link">
                        Youngest Canadians avoid home buying, see wealth fall for first time since pandemic started: StatCan
                    </a>
                </h3>
                
                
            

            
                <a href="https://www.ctvnews.ca/business/youngest-canadians-avoid-home-buying-see-wealth-fall-for-first-time-since-pandemic-started-statcan-1.5856247" title="Youngest Canadians avoid home buying, see wealth fall for first time since pandemic started: StatCan" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5856264.1649615624!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5856264.1649615624!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5856264.1649615624!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5856264.1649615624!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5856264.1649615624!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5856264.1649615624!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5856264.1649615624!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5856264.1649615624!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A tradesperson stands atop a condo tower under construction, in Burnaby, B.C., March 2, 2022. THE CANADIAN PRESS/Darryl Dyck"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Loblaws resolves snack price dispute, Frito-Lay returning to store shelves" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Apr 10 10:00:20 EDT 2022" data-published-date=" Sun Apr 10 10:00:20 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Loblaws resolves snack price dispute, Frito-Lay returning to store shelves" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Apr 10 10:00:20 EDT 2022" data-published-date=" Sun Apr 10 10:00:20 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/business/loblaws-resolves-snack-price-dispute-frito-lay-returning-to-store-shelves-1.5856099" title="Loblaws resolves snack price dispute, Frito-Lay returning to store shelves" class="c-list__item__link">
                        Loblaws resolves snack price dispute, Frito-Lay returning to store shelves
                    </a>
                </h3>
                
                
            

            
                <a href="https://www.ctvnews.ca/business/loblaws-resolves-snack-price-dispute-frito-lay-returning-to-store-shelves-1.5856099" title="Loblaws resolves snack price dispute, Frito-Lay returning to store shelves" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5856108.1649599060!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5856108.1649599060!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5856108.1649599060!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5856108.1649599060!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5856108.1649599060!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5856108.1649599060!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5856108.1649599060!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5856108.1649599060!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="The Loblaws flagship location on Carlton Street in Toronto is shown on May 2, 2013. THE CANADIAN PRESS/Aaron Vincent Elkaim"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Man charged with second-degree murder in North End homicide" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Apr 10 11:57:16 EDT 2022" data-published-date=" Sun Apr 10 11:57:16 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Man charged with second-degree murder in North End homicide" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Apr 10 11:57:16 EDT 2022" data-published-date=" Sun Apr 10 11:57:16 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/man-charged-with-second-degree-murder-in-north-end-homicide-1.5856157" title="Man charged with second-degree murder in North End homicide" class="c-list__item__link">
                        Man charged with second-degree murder in North End homicide
                    </a>
                </h3>
                
                
            

            
                <a href="https://winnipeg.ctvnews.ca/man-charged-with-second-degree-murder-in-north-end-homicide-1.5856157" title="Man charged with second-degree murder in North End homicide" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5855305.1649470016!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5855305.1649470016!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5855305.1649470016!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5855305.1649470016!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5855305.1649470016!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5855305.1649470016!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5855305.1649470016!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5855305.1649470016!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Winnipeg police are investigating after a &#34;serious occurrence&#34; happened at a house on Magnus Avenue and Andrews Street. April 8, 2022. (Source: Scott Andresson/CTV News)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Parts of Manitoba could be hit with 30 to 80 cm of snow next week" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Apr 09 18:02:28 EDT 2022" data-published-date=" Sat Apr 09 18:02:28 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Parts of Manitoba could be hit with 30 to 80 cm of snow next week" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Apr 09 18:02:28 EDT 2022" data-published-date=" Sat Apr 09 18:02:28 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/parts-of-manitoba-could-be-hit-with-30-to-80-cm-of-snow-next-week-1.5855747" title="Parts of Manitoba could be hit with 30 to 80 cm of snow next week" class="c-list__item__link">
                        Parts of Manitoba could be hit with 30 to 80 cm of snow next week
                    </a>
                </h3>
                
                
            

            
                <a href="https://winnipeg.ctvnews.ca/parts-of-manitoba-could-be-hit-with-30-to-80-cm-of-snow-next-week-1.5855747" title="Parts of Manitoba could be hit with 30 to 80 cm of snow next week" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5776362.1644520567!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5776362.1644520567!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5776362.1644520567!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5776362.1644520567!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5776362.1644520567!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5776362.1644520567!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5776362.1644520567!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5776362.1644520567!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="Parts of Manitoba were hit with heavy snow on Feb. 10, 2022. (Source: Jamie Dowsett/CTV News)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Top Videos" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;B.C. RCMP investigating road rage incident caught on camera&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5856076&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5855948.1649555097!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Cruise ship arrives in Canada for first time in two years&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5855969&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5855970.1649557768!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A cruise ship arrived in Canada on Saturday for the first time in two years, docking in Victoria, B.C. Anna McMillan reports.&#34;},{&#34;videoTitle&#34;:&#34;Railroad club holding annual open house&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2419632&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5855856.1649548771!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The Winnipeg Model Railroad Club is hosting its open house this weekend, with trains and layouts on display.&#34;},{&#34;videoTitle&#34;:&#34;Athletes competing in provincial cheer championship&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2419631&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5855855.1649548738!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Hundreds of athletes are competing this weekend in Cheer Manitoba’s Provincial Championships, which is back for the first time in two years.&#34;},{&#34;videoTitle&#34;:&#34;Winnipeg Folk Fest returning this summer&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2419629&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5855850.1649548622!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV’s Mason DePatie reports on the return of the Winnipeg Folk Festival this summer and what it signifies for the local music scene.&#34;},{&#34;videoTitle&#34;:&#34;Suspect in custody following homicide&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2419630&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5855852.1649548665!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The Winnipeg Police Service has a suspect in custody after a man was found dead in the city’s North End.&#34;},{&#34;videoTitle&#34;:&#34;U.S. man recounts rescuing dog from swollen river&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5855530&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5855529.1649516828!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Trudeau pledges another $100M to aid Ukraine&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5694208&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5855983.1649558741!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Prime Minister Trudeau attended a virtual event to announce that Canada will pledge $100 million in aid to Ukraine. Heather Butts reports.&#34;},{&#34;videoTitle&#34;:&#34;Filmmakers concerned about Bruce Willis for years: reports&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5841289&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5841286.1648662985!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Action movie legend Bruce Willis is stepping away from acting after being diagnosed with aphasia. Tom Walters reports.&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Woman hurls racial slur at CTV News camera operator&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5855479&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5855483.1649511296!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;23-year-old Alta. mother shot dead Thursday night&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5855227&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5855445.1649507841!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A 23-year-old woman was murdered Thursday night. Mark Villani reports&#34;},{&#34;videoTitle&#34;:&#34;Canada\u0027s economy on the rebound&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2419348&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5855139.1649462914!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV\u0027s Maralee Caruso speaks with Ian Lee, associate professor at Carleton University, about a falling unemployment rate.&#34;},{&#34;videoTitle&#34;:&#34;Manitoba beer makers helping Ukraine&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2419349&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5855141.1649462977!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Manitoban beer makers are brewing an international beer to raise funds for Ukraine.&#34;},{&#34;videoTitle&#34;:&#34;Drug-related deaths more than doubled in Manitoba&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2419337&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5855286.1649469285!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Drug-related deaths have more than doubled in Manitoba since 2019.&#34;},{&#34;videoTitle&#34;:&#34;Respiratory therapist staffing at crisis levels&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2419336&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5855287.1649469304!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The union representing respiratory therapists in Manitoba says staffing levels are at crisis levels. CTV\u0027s Michelle Gerwing reports.&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="list c-list_single_image_mosaic aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0 aem-GridColumn--tabletlandscape--12">
    
    
        
        
            <h2 class="c-list__title">CTVNews.ca Top Stories</h2>
        
        
        
            
                <div class="c-list c-list-row c-list--Columns">

                    
    
        <div class="c-list-col">
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Ukrainian defenders dig in as Russia lines up more firepower" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Apr 10 18:26:51 EDT 2022" data-published-date=" Sun Apr 10 09:29:43 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Ukrainian defenders dig in as Russia lines up more firepower" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Apr 10 18:26:51 EDT 2022" data-published-date=" Sun Apr 10 09:29:43 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/world/ukrainian-defenders-dig-in-as-russia-lines-up-more-firepower-1.5856088" title="Ukrainian defenders dig in as Russia lines up more firepower" class="c-list__item__link">
                        Ukrainian defenders dig in as Russia lines up more firepower
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Ukrainian forces dug in while Russia lined up more firepower Sunday and tapped a decorated general to take centralized control of the war ahead of a potentially decisive showdown in eastern Ukraine that could start within days.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/ukrainian-defenders-dig-in-as-russia-lines-up-more-firepower-1.5856088" title="Ukrainian defenders dig in as Russia lines up more firepower" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5856417.1649624083!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5856417.1649624083!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5856417.1649624083!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5856417.1649624083!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5856417.1649624083!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5856417.1649624083!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5856417.1649624083!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5856417.1649624083!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A man stands next to an apartment building damaged by shelling in Kharkiv, Ukraine, Sunday, April 10, 2022. (AP Photo/Andrew Marienko)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Apr 10 18:26:51 EDT 2022" data-published-date="Sun Apr 10 09:29:43 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Live updates: Syrian army defector calls Russian general a war criminal" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Apr 10 17:14:49 EDT 2022" data-published-date=" Sun Apr 10 08:49:32 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Live updates: Syrian army defector calls Russian general a war criminal" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Apr 10 17:14:49 EDT 2022" data-published-date=" Sun Apr 10 08:49:32 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/world/live-updates-syrian-army-defector-calls-russian-general-a-war-criminal-1.5856072" title="Live updates: Syrian army defector calls Russian general a war criminal" class="c-list__item__link">
                        Live updates: Syrian army defector calls Russian general a war criminal
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Russia&#39;s newly appointed battlefield commander in Ukraine made his reputation crushing resistance to Syrian President Bashar Assad during that country&#39;s devastating civil war.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/live-updates-syrian-army-defector-calls-russian-general-a-war-criminal-1.5856072" title="Live updates: Syrian army defector calls Russian general a war criminal" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Apr 10 17:14:49 EDT 2022" data-published-date="Sun Apr 10 08:49:32 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Loblaws resolves snack price dispute, Frito-Lay returning to store shelves" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Apr 10 10:00:20 EDT 2022" data-published-date=" Sun Apr 10 10:00:20 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Loblaws resolves snack price dispute, Frito-Lay returning to store shelves" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Apr 10 10:00:20 EDT 2022" data-published-date=" Sun Apr 10 10:00:20 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/business/loblaws-resolves-snack-price-dispute-frito-lay-returning-to-store-shelves-1.5856099" title="Loblaws resolves snack price dispute, Frito-Lay returning to store shelves" class="c-list__item__link">
                        Loblaws resolves snack price dispute, Frito-Lay returning to store shelves
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Loblaw Companies Ltd. and PepsiCo Inc. have resolved a more than month-long dispute that halted shipments of several snack food brands to the Canadian retailer.</p>
                
            

            
                <a href="https://www.ctvnews.ca/business/loblaws-resolves-snack-price-dispute-frito-lay-returning-to-store-shelves-1.5856099" title="Loblaws resolves snack price dispute, Frito-Lay returning to store shelves" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Apr 10 10:00:20 EDT 2022" data-published-date="Sun Apr 10 10:00:20 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Renowned Canadian conductor Boris Brott remembered after alleged hit-and-run in Hamilton, Ont." class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Apr 10 16:40:54 EDT 2022" data-published-date=" Sun Apr 10 16:40:54 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Renowned Canadian conductor Boris Brott remembered after alleged hit-and-run in Hamilton, Ont." class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Apr 10 16:40:54 EDT 2022" data-published-date=" Sun Apr 10 16:40:54 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/renowned-canadian-conductor-boris-brott-remembered-after-alleged-hit-and-run-in-hamilton-ont-1.5856396" title="Renowned Canadian conductor Boris Brott remembered after alleged hit-and-run in Hamilton, Ont." class="c-list__item__link">
                        Renowned Canadian conductor Boris Brott remembered after alleged hit-and-run in Hamilton, Ont.
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A funeral for prominent Canadian conductor Boris Brott was held Sunday after the artistic director was killed in an alleged hit-and-run in Hamilton, Ont. earlier this week.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/renowned-canadian-conductor-boris-brott-remembered-after-alleged-hit-and-run-in-hamilton-ont-1.5856396" title="Renowned Canadian conductor Boris Brott remembered after alleged hit-and-run in Hamilton, Ont." class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Apr 10 16:40:54 EDT 2022" data-published-date="Sun Apr 10 16:40:54 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Youngest Canadians avoid home buying, see wealth fall for first time since pandemic started: StatCan" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Apr 10 14:38:39 EDT 2022" data-published-date=" Sun Apr 10 14:38:39 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Youngest Canadians avoid home buying, see wealth fall for first time since pandemic started: StatCan" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Apr 10 14:38:39 EDT 2022" data-published-date=" Sun Apr 10 14:38:39 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/business/youngest-canadians-avoid-home-buying-see-wealth-fall-for-first-time-since-pandemic-started-statcan-1.5856247" title="Youngest Canadians avoid home buying, see wealth fall for first time since pandemic started: StatCan" class="c-list__item__link">
                        Youngest Canadians avoid home buying, see wealth fall for first time since pandemic started: StatCan
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Recent data from Statistics Canada show the youngest households in Canada saw their wealth decrease for the first time since the pandemic began as they avoided home purchases and reduced their financial assets.</p>
                
            

            
                <a href="https://www.ctvnews.ca/business/youngest-canadians-avoid-home-buying-see-wealth-fall-for-first-time-since-pandemic-started-statcan-1.5856247" title="Youngest Canadians avoid home buying, see wealth fall for first time since pandemic started: StatCan" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Apr 10 14:38:39 EDT 2022" data-published-date="Sun Apr 10 14:38:39 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Living with COVID-19: Experts divided on U.K. plan as cases soar" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Apr 10 08:23:27 EDT 2022" data-published-date=" Sun Apr 10 08:23:27 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Living with COVID-19: Experts divided on U.K. plan as cases soar" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Apr 10 08:23:27 EDT 2022" data-published-date=" Sun Apr 10 08:23:27 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/health/coronavirus/living-with-covid-19-experts-divided-on-u-k-plan-as-cases-soar-1.5856065" title="Living with COVID-19: Experts divided on U.K. plan as cases soar" class="c-list__item__link">
                        Living with COVID-19: Experts divided on U.K. plan as cases soar
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Prime Minister Boris Johnson&#39;s conservative government is determined to stick to its &#39;living with COVID&#39; plan, but experts disagree on whether the country is coping well.</p>
                
            

            
                <a href="https://www.ctvnews.ca/health/coronavirus/living-with-covid-19-experts-divided-on-u-k-plan-as-cases-soar-1.5856065" title="Living with COVID-19: Experts divided on U.K. plan as cases soar" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Apr 10 08:23:27 EDT 2022" data-published-date="Sun Apr 10 08:23:27 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Ontario reports 977 patients in hospital with COVID-19, 15 additional deaths" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Apr 10 10:31:17 EDT 2022" data-published-date=" Sun Apr 10 10:31:17 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Ontario reports 977 patients in hospital with COVID-19, 15 additional deaths" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Apr 10 10:31:17 EDT 2022" data-published-date=" Sun Apr 10 10:31:17 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/ontario-reports-977-patients-in-hospital-with-covid-19-15-additional-deaths-1.5856100" title="Ontario reports 977 patients in hospital with COVID-19, 15 additional deaths" class="c-list__item__link">
                        Ontario reports 977 patients in hospital with COVID-19, 15 additional deaths
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Health officials in Ontario are reporting 977 patients in hospital with COVID-19 on Sunday and 15 additional deaths due to the disease.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/ontario-reports-977-patients-in-hospital-with-covid-19-15-additional-deaths-1.5856100" title="Ontario reports 977 patients in hospital with COVID-19, 15 additional deaths" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Apr 10 10:31:17 EDT 2022" data-published-date="Sun Apr 10 10:31:17 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Queen chats with COVID-19 patients, nurses at U.K. hospital" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Apr 10 17:38:09 EDT 2022" data-published-date=" Sun Apr 10 17:38:09 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Queen chats with COVID-19 patients, nurses at U.K. hospital" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Apr 10 17:38:09 EDT 2022" data-published-date=" Sun Apr 10 17:38:09 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/health/coronavirus/queen-chats-with-covid-19-patients-nurses-at-u-k-hospital-1.5856449" title="Queen chats with COVID-19 patients, nurses at U.K. hospital" class="c-list__item__link">
                        Queen chats with COVID-19 patients, nurses at U.K. hospital
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Queen Elizabeth II, after her own recent bout with COVID-19, empathized with patients, doctors and nurses at a London hospital last week as she listened to their stories about life on the front lines of the pandemic.</p>
                
            

            
                <a href="https://www.ctvnews.ca/health/coronavirus/queen-chats-with-covid-19-patients-nurses-at-u-k-hospital-1.5856449" title="Queen chats with COVID-19 patients, nurses at U.K. hospital" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Apr 10 17:38:09 EDT 2022" data-published-date="Sun Apr 10 17:38:09 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_New study suggests mushrooms may talk to each other with up to 50 &#39;words&#39;" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Apr 10 15:07:30 EDT 2022" data-published-date=" Sun Apr 10 15:07:30 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_New study suggests mushrooms may talk to each other with up to 50 &#39;words&#39;" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Apr 10 15:07:30 EDT 2022" data-published-date=" Sun Apr 10 15:07:30 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/sci-tech/new-study-suggests-mushrooms-may-talk-to-each-other-with-up-to-50-words-1.5856341" title="New study suggests mushrooms may talk to each other with up to 50 &#39;words&#39;" class="c-list__item__link">
                        New study suggests mushrooms may talk to each other with up to 50 &#39;words&#39;
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A new study has found that mushrooms may be able to communicate with each other through patterns in electrical signals.</p>
                
            

            
                <a href="https://www.ctvnews.ca/sci-tech/new-study-suggests-mushrooms-may-talk-to-each-other-with-up-to-50-words-1.5856341" title="New study suggests mushrooms may talk to each other with up to 50 &#39;words&#39;" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Apr 10 15:07:30 EDT 2022" data-published-date="Sun Apr 10 15:07:30 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                </div>

            
            
        
    
    

    

    
    






</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Local Spotlight" v-bind:article-list="[{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/b-c-man-rescues-otter-trapped-in-pool-using-legendary-log-1.5855667&#34;,&#34;title&#34;:&#34;B.C. man rescues otter trapped in pool using \u0027legendary\u0027 log&#34;,&#34;description&#34;:&#34;The otter had become trapped in a nearly empty pool at the beach house the family was renting for a reunion.&#34;,&#34;author&#34;:&#34;Adam Sawatsky&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Arts \u0026 Entertainment Host&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5855672.1649533722!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;The otter was able to escape once Theo brought a log for it to climb. (Lindsey Macdonald and Dawn Dalmida)&#34;,&#34;publishedDateTime&#34;:&#34;Apr 9, 2022, 3:49:54 PM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 9, 2022, 4:03:17 PM&#34;,&#34;guid&#34;:&#34;1_5855667&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://ottawa.ctvnews.ca/this-ottawa-home-sold-for-more-than-800-000-over-asking-1.5854407&#34;,&#34;title&#34;:&#34;This Ottawa home sold for more than $800,000 over asking&#34;,&#34;description&#34;:&#34;An Ottawa home has sold for more than $800,000 above its asking price, a potentially record-breaking purchase.&#34;,&#34;author&#34;:&#34;Michael Woods&#34;,&#34;creditLine&#34;:&#34;CTV News Ottawa Digital Multi-Skilled Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5854410.1649441513!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;A home at 130 Dufferin Road in New Edinburgh sold for more than $3.1 million after it was listed for $2.3 million. (Dave Charbonneau/CTV News Ottawa)&#34;,&#34;publishedDateTime&#34;:&#34;Apr 8, 2022, 2:27:30 PM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 8, 2022, 2:27:30 PM&#34;,&#34;guid&#34;:&#34;1_5854407&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/our-lobsters-are-gold-plated-now-atlantic-canada-lobster-exports-prices-soar-1.5856119&#34;,&#34;title&#34;:&#34;\u0027Our lobsters are gold plated now\u0027: Atlantic Canada lobster exports, prices soar&#34;,&#34;description&#34;:&#34;For many, summer in the Maritimes would not be complete without fresh lobster. But locals and tourists alike could have to shell out more for the crustaceans as prices reach historic highs.&#34;,&#34;author&#34;:&#34;The Canadian Press&#34;,&#34;creditLine&#34;:&#34;Staff&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5856121.1649600238!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;In this file photo, a 3.5 pound lobster is held by a dealer at Cape Porpoise in Kennebunkport, Maine. (AP Photo/Robert F. Bukaty)&#34;,&#34;publishedDateTime&#34;:&#34;Apr 10, 2022, 10:24:48 AM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 10, 2022, 5:55:02 PM&#34;,&#34;guid&#34;:&#34;1_5856119&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://kitchener.ctvnews.ca/i-finally-felt-seen-new-movie-tells-the-story-of-wife-s-efforts-to-clear-steven-truscott-s-name-1.5854654&#34;,&#34;title&#34;:&#34;\u0027I finally felt seen:\u0027 New movie tells the story of wife\u0027s efforts to clear Steven Truscott\u0027s name&#34;,&#34;description&#34;:&#34;The story of the fight to clear Steven Truscott\u0027s name is now being told on the big screen – but this time it\u0027s from his wife\u0027s perspective.&#34;,&#34;author&#34;:&#34;Krista Simpson&#34;,&#34;creditLine&#34;:&#34;CTV News Kitchener Videographer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5854681.1649450565!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Steven and Marlene Truscott.&#34;,&#34;publishedDateTime&#34;:&#34;Apr 8, 2022, 4:56:18 PM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 8, 2022, 7:05:30 PM&#34;,&#34;guid&#34;:&#34;1_5854654&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://barrie.ctvnews.ca/this-ontario-township-is-launching-a-4-day-work-week-pilot-project-1.5854511&#34;,&#34;title&#34;:&#34;This Ontario township is launching a 4-day work week pilot project&#34;,&#34;description&#34;:&#34;The Township of Springwater is launching a new pilot program to improve the work-life balance of its employees.&#34;,&#34;author&#34;:&#34;Jonathan Guignard&#34;,&#34;creditLine&#34;:&#34;Operations Floater&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5741589.1642272509!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;FILE - A woman is seen working at a computer. (Pexels)&#34;,&#34;publishedDateTime&#34;:&#34;Apr 8, 2022, 3:15:18 PM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 8, 2022, 4:02:47 PM&#34;,&#34;guid&#34;:&#34;1_5854511&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/jeopardy-champion-mattea-roach-continues-streak-winnings-hit-80-400-1.5853970&#34;,&#34;title&#34;:&#34;Jeopardy! champion Mattea Roach continues streak; winnings hit $80,400&#34;,&#34;description&#34;:&#34;Nova Scotia’s Mattea Roach has now won over $80,000 as she continues her winning streak on Jeopardy!&#34;,&#34;author&#34;:&#34;Andrea Jerrett&#34;,&#34;creditLine&#34;:&#34;CTVNewsAtlantic.ca Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5853988.1649429305!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Jeopardy! champion Mattea Roach has now won $80,400 on the game show after three days. (Jeopardy!)&#34;,&#34;publishedDateTime&#34;:&#34;Apr 8, 2022, 10:50:04 AM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 8, 2022, 11:02:37 AM&#34;,&#34;guid&#34;:&#34;1_5853970&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/it-lit-on-contact-canada-s-oldest-grain-elevator-burns-down-1.5852951&#34;,&#34;title&#34;:&#34;\u0027It lit on contact\u0027: Canada\u0027s oldest grain elevator burns down&#34;,&#34;description&#34;:&#34;A grain elevator that was considered the oldest still-standing grain elevator in Canada, burned to the ground in Elva, Man. earlier this week.&#34;,&#34;author&#34;:&#34;Charles Lefebvre&#34;,&#34;creditLine&#34;:&#34;CTVNewsWinnipeg.ca Supervising News Producer - Digital&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5852955.1649370937!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;The Lake of the Woods Milling Company grain elevator, which dates back to 1897, burns on April 5, 2022. (Submitted photo: Facebook - The Den Authentic Barnwood)&#34;,&#34;publishedDateTime&#34;:&#34;Apr 7, 2022, 5:08:17 PM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 7, 2022, 5:29:06 PM&#34;,&#34;guid&#34;:&#34;1_5852951&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/nova-scotia-hockey-player-named-finalist-for-nhl-s-willie-o-ree-award-1.5850865&#34;,&#34;title&#34;:&#34;Nova Scotia hockey player named finalist for NHL\u0027s Willie O\u0027Ree award&#34;,&#34;description&#34;:&#34;A Nova Scotia man is one of three finalists for an NHL community service award named after fellow Maritimer and hockey great Willie O\u0027Ree.&#34;,&#34;author&#34;:&#34;Alex MacIsaac&#34;,&#34;creditLine&#34;:&#34;CTVNewsAtlantic.ca writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5850875.1649267924!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Ryan Francis is one of three finalists for the Willie O\u0027Ree Community Hero Award. (Source: NHL, YouTube)&#34;,&#34;publishedDateTime&#34;:&#34;Apr 6, 2022, 2:24:54 PM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 6, 2022, 3:18:02 PM&#34;,&#34;guid&#34;:&#34;1_5850865&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://saskatoon.ctvnews.ca/a-community-forever-changed-marks-fourth-anniversary-of-humboldt-broncos-bus-crash-1.5850677&#34;,&#34;title&#34;:&#34;A community \u0027forever changed\u0027 marks fourth anniversary of Humboldt Broncos bus crash&#34;,&#34;description&#34;:&#34;The fourth anniversary of the fatal Humboldt Broncos bus crash will be a quiet one, in a community that has been \u0027forever changed.\u0027&#34;,&#34;author&#34;:&#34;Josh Lynn&#34;,&#34;creditLine&#34;:&#34;Digital News Supervisor CTV News Saskatoon&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5850731.1649262457!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Hockey sticks, messages and other items continue to be added to a memorial at the intersection of a fatal bus crash that killed 16 members of the Humboldt Broncos hockey team last week near Tisdale, Sask. on Saturday, April 14, 2018. (THE CANADIAN PRESS/Liam Richards)&#34;,&#34;publishedDateTime&#34;:&#34;Apr 6, 2022, 12:36:31 PM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 6, 2022, 9:13:47 PM&#34;,&#34;guid&#34;:&#34;1_5850677&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/an-absolutely-incredible-adventure-winnipeg-woman-completes-250-km-race-in-sahara-desert-1.5850575&#34;,&#34;title&#34;:&#34;\u0027An absolutely incredible adventure\u0027: Winnipeg woman completes 250 km race in Sahara Desert&#34;,&#34;description&#34;:&#34;One Winnipeg woman is back at home after completing an epic challenge – a 250-kilometre race in the Sahara Desert.&#34;,&#34;author&#34;:&#34;Kayla Rosen&#34;,&#34;creditLine&#34;:&#34;CTVNewsWinnipeg.ca Editorial Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5850583.1649257040!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Source: Caroline Wiebe&#34;,&#34;publishedDateTime&#34;:&#34;Apr 6, 2022, 10:58:11 AM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 7, 2022, 5:22:43 AM&#34;,&#34;guid&#34;:&#34;1_5850575&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://edmonton.ctvnews.ca/a-threat-alberta-offers-75-bounties-for-hunting-trapping-wild-boar-1.5849361&#34;,&#34;title&#34;:&#34;\u0027A threat\u0027: Alberta offers $75 bounties for hunting, trapping wild boar&#34;,&#34;description&#34;:&#34;The Alberta government has placed a price on the heads, and more specifically the ears, of wild boar which have now been reported in 28 rural municipalities.&#34;,&#34;author&#34;:&#34;Sean Amato&#34;,&#34;creditLine&#34;:&#34;CTV News Edmonton&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5849362.1649184916!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;A file photo of wild boar. (Source: Government of Alberta)&#34;,&#34;publishedDateTime&#34;:&#34;Apr 5, 2022, 3:05:55 PM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 5, 2022, 4:30:42 PM&#34;,&#34;guid&#34;:&#34;1_5849361&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://kitchener.ctvnews.ca/university-of-guelph-students-launch-new-app-for-squirrel-watchers-1.5849125&#34;,&#34;title&#34;:&#34;University of Guelph students launch new app for squirrel watchers&#34;,&#34;description&#34;:&#34;A new app, developed by students at the University of Guelph, aims to document the secret life of squirrels.&#34;,&#34;author&#34;:&#34;Leighanne Evans&#34;,&#34;creditLine&#34;:&#34;CTV New Kitchener Videographer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.3494550.1499519162!/image/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;Stock photo of a squirrel. (Pexels)&#34;,&#34;publishedDateTime&#34;:&#34;Apr 5, 2022, 1:12:47 PM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 5, 2022, 1:42:19 PM&#34;,&#34;guid&#34;:&#34;1_5849125&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://regina.ctvnews.ca/it-s-all-great-memories-sask-high-school-uncovers-27-year-old-forgotten-time-capsule-1.5848109&#34;,&#34;title&#34;:&#34;\u0027It\u0027s all great memories\u0027: Sask. high school uncovers 27-year-old forgotten time capsule&#34;,&#34;description&#34;:&#34;A time capsule created in 1995 by students from a Moose Jaw, Sask. high school was recently discovered 18 years after it was intended to be opened.&#34;,&#34;author&#34;:&#34;Stefanie Davis&#34;,&#34;creditLine&#34;:&#34;CTV News Regina Video Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5848156.1649115120!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;The contents of a 27-year-old time capsule at a Moose Jaw, Sask. school. (Stefanie Davis/CTV News)&#34;,&#34;publishedDateTime&#34;:&#34;Apr 4, 2022, 7:49:26 PM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 5, 2022, 8:11:09 AM&#34;,&#34;guid&#34;:&#34;1_5848109&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/nearly-two-dozen-sea-lions-breached-a-tofino-b-c-fish-farm-and-won-t-leave-1.5848244&#34;,&#34;title&#34;:&#34;Nearly two dozen sea lions breached a Tofino, B.C., fish farm and won\u0027t leave&#34;,&#34;description&#34;:&#34;Nearly two dozen sea lions were spotted feasting on farmed Atlantic salmon at a Vancouver Island fish farm Sunday – and they still haven’t left.&#34;,&#34;author&#34;:&#34;Angela Jung&#34;,&#34;creditLine&#34;:&#34;Multi-skilled Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5848249.1649118695!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Sea lions are seen feasting on farmed salmon at Cermaq’s Rant Point facility in Tofino, B.C., on April 4, 2022.&#34;,&#34;publishedDateTime&#34;:&#34;Apr 4, 2022, 8:42:01 PM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 5, 2022, 3:34:39 PM&#34;,&#34;guid&#34;:&#34;1_5848244&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://ottawa.ctvnews.ca/senators-captain-brady-tkachuk-joins-neighbourhood-kids-for-street-hockey-game-1.5847074&#34;,&#34;title&#34;:&#34;Senators captain Brady Tkachuk joins neighbourhood kids for street hockey game&#34;,&#34;description&#34;:&#34;When Brady Tkachuk got home after Sunday’s Senators game and spotted the neighbourhood kids playing street hockey, the 22-year-old had to join.&#34;,&#34;author&#34;:&#34;Michael Woods&#34;,&#34;creditLine&#34;:&#34;CTV News Ottawa Digital Multi-Skilled Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5847184.1649086956!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;Senators captain Brady Tkachuk poses with some neighbourhood kids after joining in a road hockey game Sunday afternoon. (Courtesy: Andy Morrisey/Twitter)&#34;,&#34;publishedDateTime&#34;:&#34;Apr 4, 2022, 10:21:19 AM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 4, 2022, 10:21:19 AM&#34;,&#34;guid&#34;:&#34;1_5847074&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/b-c-student-robotics-club-defies-expectations-going-from-underdogs-to-champions-1.5846163&#34;,&#34;title&#34;:&#34;B.C. student robotics club defies expectations, going from underdogs to champions&#34;,&#34;description&#34;:&#34;Although they called themselves \u0027The Thunderbots,\u0027 the members of B.C.\u0027s Spectrum School Robotics Club were definitely the underdogs.&#34;,&#34;author&#34;:&#34;Adam Sawatsky&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Arts \u0026 Entertainment Host&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5843883.1648780718!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Apr 2, 2022, 11:05:26 PM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 3, 2022, 10:30:00 AM&#34;,&#34;guid&#34;:&#34;1_5846163&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/vancouver-island-senior-gives-back-by-knitting-hundreds-of-hedgehogs-to-help-others-1.5845844&#34;,&#34;title&#34;:&#34;Vancouver Island senior gives back by knitting hundreds of hedgehogs to help others&#34;,&#34;description&#34;:&#34;To appreciate why Norah Macey\u0027s been knitting hundreds of hedgehogs, we need to go back to the day she was unexpectedly compelled to buy a book about knitting socks.&#34;,&#34;author&#34;:&#34;Adam Sawatsky&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Arts \u0026 Entertainment Host&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5845559.1648867134!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Apr 2, 2022, 3:31:02 PM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 2, 2022, 3:51:05 PM&#34;,&#34;guid&#34;:&#34;1_5845844&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/it-s-kyle-lowry-day-in-toronto-as-basketball-star-returns-to-play-against-raptors-1.5846350&#34;,&#34;title&#34;:&#34;It’s \u0027Kyle Lowry Day\u0027 in Toronto as basketball star returns to play against Raptors&#34;,&#34;description&#34;:&#34;Mayor John Tory has proclaimed Sunday as \u0027Kyle Lowry Day,\u0027 although he made it clear he will be cheering for the Toronto Raptors during tonight’s game.&#34;,&#34;author&#34;:&#34;Katherine DeClerq&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Multi-Platform Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.3261077.1543520855!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Toronto Raptors guard Kyle Lowry (7) smiles while playing against the Milwaukee Bucks during first half NBA basketball action in Toronto on Friday, Jan. 27, 2017. (The Canadian Press/Nathan Denette)&#34;,&#34;publishedDateTime&#34;:&#34;Apr 3, 2022, 11:59:17 AM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 3, 2022, 11:59:17 AM&#34;,&#34;guid&#34;:&#34;1_5846350&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/not-an-april-fools-day-joke-chocolate-bunny-used-as-weapon-in-manitoba-store-theft-1.5844569&#34;,&#34;title&#34;:&#34;\u0027Not an April Fools\u0027 Day joke\u0027: Chocolate bunny used as weapon in Manitoba store theft&#34;,&#34;description&#34;:&#34;Manitoba\u0027s Brandon Police Service is not joking about the weapon allegedly used during a recent theft at a store.&#34;,&#34;author&#34;:&#34;Charles Lefebvre&#34;,&#34;creditLine&#34;:&#34;CTVNewsWinnipeg.ca Supervising News Producer - Digital&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5844579.1648832807!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;A Mr. Solid chocolate bunny similar to this one was used during a recent theft at a Brandon, Man. store. (Image source: Hershey.ca)&#34;,&#34;publishedDateTime&#34;:&#34;Apr 1, 2022, 1:10:10 PM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 1, 2022, 1:10:10 PM&#34;,&#34;guid&#34;:&#34;1_5844569&#34;}]" content-type="article"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://regina.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Regina<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Regina police ask for help identifying driver involved in crash that sent child to hospital" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Apr 10 17:30:34 EDT 2022" data-published-date=" Sun Apr 10 17:30:34 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Regina police ask for help identifying driver involved in crash that sent child to hospital" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Apr 10 17:30:34 EDT 2022" data-published-date=" Sun Apr 10 17:30:34 EDT 2022"></span>
                    <a href="https://regina.ctvnews.ca/regina-police-ask-for-help-identifying-driver-involved-in-crash-that-sent-child-to-hospital-1.5856443" title="Regina police ask for help identifying driver involved in crash that sent child to hospital" class="c-list__item__link">
                        Regina police ask for help identifying driver involved in crash that sent child to hospital
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Regina Police Service is asking for the public’s help in identifying a vehicle and driver that struck a nine-year-old pedestrian early Saturday afternoon.</p>
                
            

            
                <a href="https://regina.ctvnews.ca/regina-police-ask-for-help-identifying-driver-involved-in-crash-that-sent-child-to-hospital-1.5856443" title="Regina police ask for help identifying driver involved in crash that sent child to hospital" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.2925092.1471626657!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.2925092.1471626657!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.2925092.1471626657!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.2925092.1471626657!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.2925092.1471626657!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.2925092.1471626657!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.2925092.1471626657!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.2925092.1471626657!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="(File photo)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Apr 10 17:30:34 EDT 2022" data-published-date="Sun Apr 10 17:30:34 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Ukrainian defenders dig in as Russia lines up more firepower" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Apr 10 18:26:51 EDT 2022" data-published-date=" Sun Apr 10 09:29:43 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Ukrainian defenders dig in as Russia lines up more firepower" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Apr 10 18:26:51 EDT 2022" data-published-date=" Sun Apr 10 09:29:43 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/world/ukrainian-defenders-dig-in-as-russia-lines-up-more-firepower-1.5856088" title="Ukrainian defenders dig in as Russia lines up more firepower" class="c-list__item__link">
                        Ukrainian defenders dig in as Russia lines up more firepower
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Ukrainian forces dug in while Russia lined up more firepower Sunday and tapped a decorated general to take centralized control of the war ahead of a potentially decisive showdown in eastern Ukraine that could start within days.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/ukrainian-defenders-dig-in-as-russia-lines-up-more-firepower-1.5856088" title="Ukrainian defenders dig in as Russia lines up more firepower" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Apr 10 18:26:51 EDT 2022" data-published-date="Sun Apr 10 09:29:43 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_‘An Indigenous worldview’: Reconciliation partnerships highlighted at SUMA convention" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Apr 10 15:36:34 EDT 2022" data-published-date=" Sun Apr 10 15:36:34 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_‘An Indigenous worldview’: Reconciliation partnerships highlighted at SUMA convention" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Apr 10 15:36:34 EDT 2022" data-published-date=" Sun Apr 10 15:36:34 EDT 2022"></span>
                    <a href="https://regina.ctvnews.ca/an-indigenous-worldview-reconciliation-partnerships-highlighted-at-suma-convention-1.5856352" title="‘An Indigenous worldview’: Reconciliation partnerships highlighted at SUMA convention" class="c-list__item__link">
                        ‘An Indigenous worldview’: Reconciliation partnerships highlighted at SUMA convention
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Delegates from communities across Saskatchewan were given the opportunity to learn of ways to incorporate reconciliation into their towns and cities at this past week’s Saskatchewan Urban Municipalities Association (SUMA) convention.</p>
                
            

            
                <a href="https://regina.ctvnews.ca/an-indigenous-worldview-reconciliation-partnerships-highlighted-at-suma-convention-1.5856352" title="‘An Indigenous worldview’: Reconciliation partnerships highlighted at SUMA convention" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Apr 10 15:36:34 EDT 2022" data-published-date="Sun Apr 10 15:36:34 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://saskatoon.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Saskatoon<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;They&#39;re really here&#39;: Ukrainian U of S student reunites with family fleeing war" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Apr 09 21:37:03 EDT 2022" data-published-date=" Sat Apr 09 21:37:03 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;They&#39;re really here&#39;: Ukrainian U of S student reunites with family fleeing war" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Apr 09 21:37:03 EDT 2022" data-published-date=" Sat Apr 09 21:37:03 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/they-re-really-here-ukrainian-u-of-s-student-reunites-with-family-fleeing-war-1.5855924" title="&#39;They&#39;re really here&#39;: Ukrainian U of S student reunites with family fleeing war" class="c-list__item__link">
                        &#39;They&#39;re really here&#39;: Ukrainian U of S student reunites with family fleeing war
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Reuniting with his family fleeing the war in Ukraine is a moment University of Saskatchewan student Bohdan Titorenko has been waiting for over a month and will never forget.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/they-re-really-here-ukrainian-u-of-s-student-reunites-with-family-fleeing-war-1.5855924" title="&#39;They&#39;re really here&#39;: Ukrainian U of S student reunites with family fleeing war" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5855934.1649554476!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5855934.1649554476!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5855934.1649554476!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5855934.1649554476!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5855934.1649554476!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5855934.1649554476!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5855934.1649554476!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5855934.1649554476!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Titorenko (center) with his siblings and mother. (Miriam Valdes-Carletti/CTV News Saskatoon)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Apr 09 21:37:03 EDT 2022" data-published-date="Sat Apr 09 21:37:03 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Saskatoon explores options for cracking down on unpaid parking tickets" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Apr 10 15:19:26 EDT 2022" data-published-date=" Sun Apr 10 15:19:26 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Saskatoon explores options for cracking down on unpaid parking tickets" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Apr 10 15:19:26 EDT 2022" data-published-date=" Sun Apr 10 15:19:26 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/saskatoon-explores-options-for-cracking-down-on-unpaid-parking-tickets-1.5856349" title="Saskatoon explores options for cracking down on unpaid parking tickets" class="c-list__item__link">
                        Saskatoon explores options for cracking down on unpaid parking tickets
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">City of Saskatoon administration is looking at new options for collecting unpaid parking tickets.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/saskatoon-explores-options-for-cracking-down-on-unpaid-parking-tickets-1.5856349" title="Saskatoon explores options for cracking down on unpaid parking tickets" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Apr 10 15:19:26 EDT 2022" data-published-date="Sun Apr 10 15:19:26 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Families of missing Sask. Indigenous women gather for somber birthday celebration" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Apr 09 22:51:20 EDT 2022" data-published-date=" Sat Apr 09 22:51:20 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Families of missing Sask. Indigenous women gather for somber birthday celebration" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Apr 09 22:51:20 EDT 2022" data-published-date=" Sat Apr 09 22:51:20 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/families-of-missing-sask-indigenous-women-gather-for-somber-birthday-celebration-1.5855978" title="Families of missing Sask. Indigenous women gather for somber birthday celebration" class="c-list__item__link">
                        Families of missing Sask. Indigenous women gather for somber birthday celebration
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Saturday marked another difficult day for Brian Gallagher, who marked his missing daughter&#39;s 32nd birthday.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/families-of-missing-sask-indigenous-women-gather-for-somber-birthday-celebration-1.5855978" title="Families of missing Sask. Indigenous women gather for somber birthday celebration" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Apr 09 22:51:20 EDT 2022" data-published-date="Sat Apr 09 22:51:20 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://northernontario.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Northern Ontario<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_More than $10K in narcotics, Glock 17 seized in Sault drug bust" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Apr 10 17:09:46 EDT 2022" data-published-date=" Sun Apr 10 15:55:53 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_More than $10K in narcotics, Glock 17 seized in Sault drug bust" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Apr 10 17:09:46 EDT 2022" data-published-date=" Sun Apr 10 15:55:53 EDT 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/more-than-10k-in-narcotics-glock-17-seized-in-sault-drug-bust-1.5856368" title="More than $10K in narcotics, Glock 17 seized in Sault drug bust" class="c-list__item__link">
                        More than $10K in narcotics, Glock 17 seized in Sault drug bust
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Two suspected drug dealers in their 20s were arrested in Sault Ste. Marie around 12:30 p.m. Friday which resulted in the seizure of yellow fentanyl and crystal meth, police say.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/more-than-10k-in-narcotics-glock-17-seized-in-sault-drug-bust-1.5856368" title="More than $10K in narcotics, Glock 17 seized in Sault drug bust" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5856374.1649620353!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5856374.1649620353!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5856374.1649620353!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5856374.1649620353!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5856374.1649620353!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5856374.1649620353!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5856374.1649620353!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5856374.1649620353!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Glock 17, yellow fentanyl and cash seized in Sault Ste. Marie drug bust April 8/22 (Ontario Provincial Police)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Apr 10 17:09:46 EDT 2022" data-published-date="Sun Apr 10 15:55:53 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_North Bay pierogi-making workshop supports Ukrainians" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Apr 10 17:06:28 EDT 2022" data-published-date=" Sun Apr 10 17:06:28 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_North Bay pierogi-making workshop supports Ukrainians" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Apr 10 17:06:28 EDT 2022" data-published-date=" Sun Apr 10 17:06:28 EDT 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/north-bay-pierogi-making-workshop-supports-ukrainians-1.5856407" title="North Bay pierogi-making workshop supports Ukrainians" class="c-list__item__link">
                        North Bay pierogi-making workshop supports Ukrainians
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The proceeds of a North Bay pierogi-making workshop are going to The Vest Project to purchase protective equipment for people in Ukraine.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/north-bay-pierogi-making-workshop-supports-ukrainians-1.5856407" title="North Bay pierogi-making workshop supports Ukrainians" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Apr 10 17:06:28 EDT 2022" data-published-date="Sun Apr 10 17:06:28 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Ford announces $75M for Northlander train revival" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Apr 10 15:16:24 EDT 2022" data-published-date=" Sun Apr 10 12:15:37 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Ford announces $75M for Northlander train revival" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Apr 10 15:16:24 EDT 2022" data-published-date=" Sun Apr 10 12:15:37 EDT 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/ford-announces-75m-for-northlander-train-revival-1.5856159" title="Ford announces $75M for Northlander train revival" class="c-list__item__link">
                        Ford announces $75M for Northlander train revival
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Ontario Premier Doug Ford and Minister of Transportation Caroline Mulroney announced in Timmins on Sunday the government will spend $75 million to restore passenger rail service connecting the northern and southern regions.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/ford-announces-75m-for-northlander-train-revival-1.5856159" title="Ford announces $75M for Northlander train revival" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Apr 10 15:16:24 EDT 2022" data-published-date="Sun Apr 10 12:15:37 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://edmonton.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Edmonton<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;A huge rift:&#39; COVID-19 response strains relationships in northern Alberta county" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Apr 10 13:08:57 EDT 2022" data-published-date=" Sun Apr 10 13:08:57 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;A huge rift:&#39; COVID-19 response strains relationships in northern Alberta county" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Apr 10 13:08:57 EDT 2022" data-published-date=" Sun Apr 10 13:08:57 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/a-huge-rift-covid-19-response-strains-relationships-in-northern-alberta-county-1.5856203" title="&#39;A huge rift:&#39; COVID-19 response strains relationships in northern Alberta county" class="c-list__item__link">
                        &#39;A huge rift:&#39; COVID-19 response strains relationships in northern Alberta county
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The mayor of High Level, a town in Alberta&#39;s far northwest corner, says she has not spoken to the county government for several weeks.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/a-huge-rift-covid-19-response-strains-relationships-in-northern-alberta-county-1.5856203" title="&#39;A huge rift:&#39; COVID-19 response strains relationships in northern Alberta county" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5856205.1649610286!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5856205.1649610286!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5856205.1649610286!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5856205.1649610286!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5856205.1649610286!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5856205.1649610286!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5856205.1649610286!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5856205.1649610286!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Mackenzie County Reeve Josh Knelsen, pictured in La Crete, Alta., on Tuesday, March 8, 2022. Public health measures to try to curb the spread of COVID-19 have sown a stark divide in the county in Alberta&#39;s northwest corner, the least vaccinated region in the province. (THE CANADIAN PRESS/Jason Franson)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Apr 10 13:08:57 EDT 2022" data-published-date="Sun Apr 10 13:08:57 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;The path to office&#39;: Kenney champions unity as leadership vote begins" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Apr 09 16:58:33 EDT 2022" data-published-date=" Sat Apr 09 12:48:14 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;The path to office&#39;: Kenney champions unity as leadership vote begins" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Apr 09 16:58:33 EDT 2022" data-published-date=" Sat Apr 09 12:48:14 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/the-path-to-office-kenney-champions-unity-as-leadership-vote-begins-1.5855573" title="&#39;The path to office&#39;: Kenney champions unity as leadership vote begins" class="c-list__item__link">
                        &#39;The path to office&#39;: Kenney champions unity as leadership vote begins
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Facing uncertainty from within his party, Premier Jason Kenney is pushing party members to put division behind them and help keep the United Conservative movement in power.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/the-path-to-office-kenney-champions-unity-as-leadership-vote-begins-1.5855573" title="&#39;The path to office&#39;: Kenney champions unity as leadership vote begins" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Apr 09 16:58:33 EDT 2022" data-published-date="Sat Apr 09 12:48:14 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Artists craft larger-than-life Ukrainian Easter eggs to raise money for displaced families" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Apr 10 17:19:10 EDT 2022" data-published-date=" Sun Apr 10 17:19:10 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Artists craft larger-than-life Ukrainian Easter eggs to raise money for displaced families" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Apr 10 17:19:10 EDT 2022" data-published-date=" Sun Apr 10 17:19:10 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/artists-craft-larger-than-life-ukrainian-easter-eggs-to-raise-money-for-displaced-families-1.5856425" title="Artists craft larger-than-life Ukrainian Easter eggs to raise money for displaced families" class="c-list__item__link">
                        Artists craft larger-than-life Ukrainian Easter eggs to raise money for displaced families
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Local artists are using their talents to create massive Easter eggs in support of a charity helping displaced Ukrainian families.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/artists-craft-larger-than-life-ukrainian-easter-eggs-to-raise-money-for-displaced-families-1.5856425" title="Artists craft larger-than-life Ukrainian Easter eggs to raise money for displaced families" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Apr 10 17:19:10 EDT 2022" data-published-date="Sun Apr 10 17:19:10 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Don&#39;t Miss" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Study shows mushrooms able to communicate with each other&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5856197&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5856196.1649609219!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A new study from the University of the West of England shows that mushrooms are able to communicate with each other using up to 50 \u0027words.\u0027&#34;},{&#34;videoTitle&#34;:&#34;B.C. man rescues otter from backyard pool&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5855974&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5855976.1649558209!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A B.C. man rescues an otter from his aunt’s backyard pool. Adam Sawatsky reports.&#34;},{&#34;videoTitle&#34;:&#34;Bear stuck inside family SUV breaks windshield to escape&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5853855&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5853846.1649425267!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;A bear that got trapped in a North Carolina family\u0027s SUV punched through the windshield to escape after destroying the vehicle\u0027s interior.&#34;},{&#34;videoTitle&#34;:&#34;Academy bans Will Smith from Oscars for 10 years&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5837311&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5855332.1649471803!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Academy of Motion Picture Arts and Sciences has banned Will Smith from attending the Oscars for the next 10 years.&#34;},{&#34;videoTitle&#34;:&#34;Crew of Amox-1 arrives at ISS includes Canadian Billionaire&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5854150&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5855984.1649558788!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The crew of Axiom Mission 1, which includes Canadian billionaire Mark Pathy, arrives at the International Space Station. Tom Walters reports.&#34;},{&#34;videoTitle&#34;:&#34;Watch Judge Brown Jackson\u0027s confirmation speech&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5796334&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5854383.1649440411!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Ketanji Brown Jackson becomes the first Black woman to sit on the U.S. Supreme Court.&#34;},{&#34;videoTitle&#34;:&#34;Peregrine falcons return to CTV Kitchener microwave tower&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5853733&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5853735.1649420242!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A pair of peregrine falcons, and three new eggs, have been spotted in CTV Kitchener\u0027s tower.&#34;},{&#34;videoTitle&#34;:&#34;WATCH: LEGO builds full-sized McLaren Formula 1 car&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5853960&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5853961.1649428695!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Time-lapse footage shows a life-sized McLaren Formula 1 LEGO car being built in Melbourne ahead of the Australian Grand Prix.&#34;},{&#34;videoTitle&#34;:&#34;WATCH: CFL player does backflip while holding heavy barbell&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5850501&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5850505.1649252805!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Edmonton Elks player Shai Ross is getting the clicks online for his amazing barbell flip.&#34;},{&#34;videoTitle&#34;:&#34;8-year-old Alberta violinist plays internationally&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5853694&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5853446.1649379398!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Bears start to emerge on Vancouver\u0027s Grouse Mountain&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5853693&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5852974.1649365997!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Pumped up: Freeland puts new spin on budget tradition&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5851102&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5851103.1649274867!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Fleeing suspect rams SUV into police vehicle&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5852257&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5852255.1649342706!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Bodycam footage shows the moment a fleeing suspect rammed her SUV into a police vehicle in Waterbury, Connecticut.&#34;},{&#34;videoTitle&#34;:&#34;WATCH: 30-metre wall collapses on top of houses in Bolivia&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5852059&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5852057.1649336066!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Video from April 5 shows a 30-metre wall collapsing on top of three houses in La Paz, Bolivia, after it was weakened by heavy rains.&#34;},{&#34;videoTitle&#34;:&#34;\u0027My student loan is paid off\u0027: Canadian wins on Jeopardy!&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5850633&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5852330.1649360955!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Ukrainian soldier\u0027s emotional return home after liberation&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5849895&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5849890.1649200871!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Ukrainian soldier had an emotional reunion with his parents after their village was liberated from Russian troops last week.&#34;},{&#34;videoTitle&#34;:&#34;Tiger Woods’ comeback to the Masters after his car crash&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5850761&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5853594.1649389091!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Tiger Woods thrills spectators with his Masters comeback — 14 months after his car wreck. Tom Walters reports.&#34;},{&#34;videoTitle&#34;:&#34;One-on-one with B.C. Grammy-award winner Alex Cuba&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5846313&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5849575.1649254469!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;The Weeknd, Joni Mitchell and Canadian Latin pop star Alex Cuba were among the winners at the Grammy awards. Jill Macyshon reports.&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://toronto.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Toronto<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Renowned Canadian conductor Boris Brott remembered after alleged hit-and-run in Hamilton, Ont." class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Apr 10 16:40:54 EDT 2022" data-published-date=" Sun Apr 10 16:40:54 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Renowned Canadian conductor Boris Brott remembered after alleged hit-and-run in Hamilton, Ont." class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Apr 10 16:40:54 EDT 2022" data-published-date=" Sun Apr 10 16:40:54 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/renowned-canadian-conductor-boris-brott-remembered-after-alleged-hit-and-run-in-hamilton-ont-1.5856396" title="Renowned Canadian conductor Boris Brott remembered after alleged hit-and-run in Hamilton, Ont." class="c-list__item__link">
                        Renowned Canadian conductor Boris Brott remembered after alleged hit-and-run in Hamilton, Ont.
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A funeral for prominent Canadian conductor Boris Brott was held Sunday after the artistic director was killed in an alleged hit-and-run in Hamilton, Ont. earlier this week.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/renowned-canadian-conductor-boris-brott-remembered-after-alleged-hit-and-run-in-hamilton-ont-1.5856396" title="Renowned Canadian conductor Boris Brott remembered after alleged hit-and-run in Hamilton, Ont." class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5856400.1649622836!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5856400.1649622836!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5856400.1649622836!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5856400.1649622836!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5856400.1649622836!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5856400.1649622836!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5856400.1649622836!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5856400.1649622836!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Canadian conductor and founder of the Brott Music Festival, Boris Brott, is seen in this handout image. THE CANADIAN PRESS/HO-Bob Hatcher"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Apr 10 16:40:54 EDT 2022" data-published-date="Sun Apr 10 16:40:54 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Vigil held for international student shot dead outside Toronto subway station" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Apr 10 14:17:54 EDT 2022" data-published-date=" Sun Apr 10 14:17:54 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Vigil held for international student shot dead outside Toronto subway station" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Apr 10 14:17:54 EDT 2022" data-published-date=" Sun Apr 10 14:17:54 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/vigil-held-for-international-student-shot-dead-outside-toronto-subway-station-1.5856243" title="Vigil held for international student shot dead outside Toronto subway station" class="c-list__item__link">
                        Vigil held for international student shot dead outside Toronto subway station
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A vigil was held Sunday for a 21-year-old international student who was shot and killed outside of a downtown Toronto subway station earlier this week.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/vigil-held-for-international-student-shot-dead-outside-toronto-subway-station-1.5856243" title="Vigil held for international student shot dead outside Toronto subway station" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Apr 10 14:17:54 EDT 2022" data-published-date="Sun Apr 10 14:17:54 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Ontario reports 977 patients in hospital with COVID-19, 15 additional deaths" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Apr 10 10:31:17 EDT 2022" data-published-date=" Sun Apr 10 10:31:17 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Ontario reports 977 patients in hospital with COVID-19, 15 additional deaths" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Apr 10 10:31:17 EDT 2022" data-published-date=" Sun Apr 10 10:31:17 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/ontario-reports-977-patients-in-hospital-with-covid-19-15-additional-deaths-1.5856100" title="Ontario reports 977 patients in hospital with COVID-19, 15 additional deaths" class="c-list__item__link">
                        Ontario reports 977 patients in hospital with COVID-19, 15 additional deaths
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Health officials in Ontario are reporting 977 patients in hospital with COVID-19 on Sunday and 15 additional deaths due to the disease.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/ontario-reports-977-patients-in-hospital-with-covid-19-15-additional-deaths-1.5856100" title="Ontario reports 977 patients in hospital with COVID-19, 15 additional deaths" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Apr 10 10:31:17 EDT 2022" data-published-date="Sun Apr 10 10:31:17 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://calgary.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Calgary<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;It&#39;s earth shattering&#39;: Calgary couple finds home ransacked by thieves posing as city workers" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Apr 10 14:00:28 EDT 2022" data-published-date=" Sun Apr 10 14:00:28 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;It&#39;s earth shattering&#39;: Calgary couple finds home ransacked by thieves posing as city workers" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Apr 10 14:00:28 EDT 2022" data-published-date=" Sun Apr 10 14:00:28 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/it-s-earth-shattering-calgary-couple-finds-home-ransacked-by-thieves-posing-as-city-workers-1.5856225" title="&#39;It&#39;s earth shattering&#39;: Calgary couple finds home ransacked by thieves posing as city workers" class="c-list__item__link">
                        &#39;It&#39;s earth shattering&#39;: Calgary couple finds home ransacked by thieves posing as city workers
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Russells say their home was broken into last Wednesday when they were not home by a man and a woman, posing as City of Calgary employees.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/it-s-earth-shattering-calgary-couple-finds-home-ransacked-by-thieves-posing-as-city-workers-1.5856225" title="&#39;It&#39;s earth shattering&#39;: Calgary couple finds home ransacked by thieves posing as city workers" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5856229.1649613458!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5856229.1649613458!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5856229.1649613458!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5856229.1649613458!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5856229.1649613458!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5856229.1649613458!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5856229.1649613458!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5856229.1649613458!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A man and a woman, seen here, were disguised as City of Calgary employees when they broke into a vacant home on April 6. Neighbours in the area say they were talking to residents about &#34;flood mitigation&#34;. (Supplied)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Apr 10 14:00:28 EDT 2022" data-published-date="Sun Apr 10 14:00:28 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Road work ahead: Calgary lays out construction projects on the go this year" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Apr 10 12:41:12 EDT 2022" data-published-date=" Sun Apr 10 12:41:12 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Road work ahead: Calgary lays out construction projects on the go this year" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Apr 10 12:41:12 EDT 2022" data-published-date=" Sun Apr 10 12:41:12 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/road-work-ahead-calgary-lays-out-construction-projects-on-the-go-this-year-1.5856185" title="Road work ahead: Calgary lays out construction projects on the go this year" class="c-list__item__link">
                        Road work ahead: Calgary lays out construction projects on the go this year
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">With more than $140 million in infrastructure investment scheduled for the construction season in Calgary this year, officials say the city is moving ahead with projects to improve movement on roads and access to many communities and businesses.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/road-work-ahead-calgary-lays-out-construction-projects-on-the-go-this-year-1.5856185" title="Road work ahead: Calgary lays out construction projects on the go this year" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Apr 10 12:41:12 EDT 2022" data-published-date="Sun Apr 10 12:41:12 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;We&#39;ve got work to do&#39;: Local organization gathers to promote awareness for women&#39;s safety" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Apr 10 16:13:52 EDT 2022" data-published-date=" Sun Apr 10 16:13:52 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;We&#39;ve got work to do&#39;: Local organization gathers to promote awareness for women&#39;s safety" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Apr 10 16:13:52 EDT 2022" data-published-date=" Sun Apr 10 16:13:52 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/we-ve-got-work-to-do-local-organization-gathers-to-promote-awareness-for-women-s-safety-1.5856381" title="&#39;We&#39;ve got work to do&#39;: Local organization gathers to promote awareness for women&#39;s safety" class="c-list__item__link">
                        &#39;We&#39;ve got work to do&#39;: Local organization gathers to promote awareness for women&#39;s safety
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Advocates with Calgary-based Pin-Up-Girl, an organization working to end violence against women, took to Tomkins Park on Sunday to spread awareness about female safety.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/we-ve-got-work-to-do-local-organization-gathers-to-promote-awareness-for-women-s-safety-1.5856381" title="&#39;We&#39;ve got work to do&#39;: Local organization gathers to promote awareness for women&#39;s safety" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Apr 10 16:13:52 EDT 2022" data-published-date="Sun Apr 10 16:13:52 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://montreal.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Montreal<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Frustration over COVID-19 restrictions boosts Quebec Conservatives ahead of fall vote" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Apr 10 11:11:53 EDT 2022" data-published-date=" Sun Apr 10 07:35:07 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Frustration over COVID-19 restrictions boosts Quebec Conservatives ahead of fall vote" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Apr 10 11:11:53 EDT 2022" data-published-date=" Sun Apr 10 07:35:07 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/frustration-over-covid-19-restrictions-boosts-quebec-conservatives-ahead-of-fall-vote-1.5856042" title="Frustration over COVID-19 restrictions boosts Quebec Conservatives ahead of fall vote" class="c-list__item__link">
                        Frustration over COVID-19 restrictions boosts Quebec Conservatives ahead of fall vote
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">In a province where opposition parties have generally backed the government&#39;s COVID-19 restrictions, Conservative leader Eric Duhaime has built support through his opposition to lockdown measures. His party, which received less than two per cent of the vote in Quebec&#39;s 2018 provincial election when it was led by Adrien Pouliot, is now regularly polling in second or third place.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/frustration-over-covid-19-restrictions-boosts-quebec-conservatives-ahead-of-fall-vote-1.5856042" title="Frustration over COVID-19 restrictions boosts Quebec Conservatives ahead of fall vote" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5856043.1649590263!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5856043.1649590263!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5856043.1649590263!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5856043.1649590263!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5856043.1649590263!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5856043.1649590263!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5856043.1649590263!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5856043.1649590263!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Quebec Conservative Leader Eric Duhaime waves to supporters at a rally where he announced he will run in the Chauveau riding in the next provincial election in October, Tuesday, April 5, 2022 in Quebec City. THE CANADIAN PRESS/Jacques Boissinot"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Apr 10 11:11:53 EDT 2022" data-published-date="Sun Apr 10 07:35:07 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Asian Quebecers condemn French-language programs for offensive classroom material" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Apr 10 18:22:11 EDT 2022" data-published-date=" Sun Apr 10 18:22:11 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Asian Quebecers condemn French-language programs for offensive classroom material" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Apr 10 18:22:11 EDT 2022" data-published-date=" Sun Apr 10 18:22:11 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/asian-quebecers-condemn-french-language-programs-for-offensive-classroom-material-1.5856447" title="Asian Quebecers condemn French-language programs for offensive classroom material" class="c-list__item__link">
                        Asian Quebecers condemn French-language programs for offensive classroom material
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Asian-Canadians are condemning two Quebec French-language programs after course material containing offensive stereotypes was distributed to students.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/asian-quebecers-condemn-french-language-programs-for-offensive-classroom-material-1.5856447" title="Asian Quebecers condemn French-language programs for offensive classroom material" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Apr 10 18:22:11 EDT 2022" data-published-date="Sun Apr 10 18:22:11 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Quebec announces $225.8 million plan to support cultural sector" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Apr 10 12:56:31 EDT 2022" data-published-date=" Sun Apr 10 12:56:31 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Quebec announces $225.8 million plan to support cultural sector" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Apr 10 12:56:31 EDT 2022" data-published-date=" Sun Apr 10 12:56:31 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/quebec-announces-225-8-million-plan-to-support-cultural-sector-1.5856191" title="Quebec announces $225.8 million plan to support cultural sector" class="c-list__item__link">
                        Quebec announces $225.8 million plan to support cultural sector
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Quebec Minister of Culture and Communications Nathalie Roy announced on Sunday a new $225.8 million plan to support the province&#39;s cultural community, which has been hard hit by the pandemic.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/quebec-announces-225-8-million-plan-to-support-cultural-sector-1.5856191" title="Quebec announces $225.8 million plan to support cultural sector" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Apr 10 12:56:31 EDT 2022" data-published-date="Sun Apr 10 12:56:31 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://ottawa.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Ottawa<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Ottawa pharmacist says there&#39;s little demand for a fourth COVID-19 shot" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Apr 10 18:22:44 EDT 2022" data-published-date=" Sun Apr 10 18:22:44 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Ottawa pharmacist says there&#39;s little demand for a fourth COVID-19 shot" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Apr 10 18:22:44 EDT 2022" data-published-date=" Sun Apr 10 18:22:44 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/ottawa-pharmacist-says-there-s-little-demand-for-a-fourth-covid-19-shot-1.5856481" title="Ottawa pharmacist says there&#39;s little demand for a fourth COVID-19 shot" class="c-list__item__link">
                        Ottawa pharmacist says there&#39;s little demand for a fourth COVID-19 shot
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">As more people become eligible for a fourth COVID-19 shot, one Ottawa pharmacy owner says there has not been much demand for the vaccine, despite it being readily available.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/ottawa-pharmacist-says-there-s-little-demand-for-a-fourth-covid-19-shot-1.5856481" title="Ottawa pharmacist says there&#39;s little demand for a fourth COVID-19 shot" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5856482.1649629033!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5856482.1649629033!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5856482.1649629033!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5856482.1649629033!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5856482.1649629033!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5856482.1649629033!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5856482.1649629033!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5856482.1649629033!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Ottawa residents aged 60 and older are now eligible to receive a fourth dose of the COVID-19 vaccine. (Natalie Van Rooy/CTV News Ottawa)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Apr 10 18:22:44 EDT 2022" data-published-date="Sun Apr 10 18:22:44 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Canadians with disabilities feeling left behind by federal budget" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Apr 10 15:16:35 EDT 2022" data-published-date=" Sun Apr 10 10:12:52 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Canadians with disabilities feeling left behind by federal budget" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Apr 10 15:16:35 EDT 2022" data-published-date=" Sun Apr 10 10:12:52 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/canadians-with-disabilities-feeling-left-behind-by-federal-budget-1.5856114" title="Canadians with disabilities feeling left behind by federal budget" class="c-list__item__link">
                        Canadians with disabilities feeling left behind by federal budget
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Canadians living with disabilities say they’re being left behind by the Liberal government, after a promised disability benefit was not included in last week’s budget.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/canadians-with-disabilities-feeling-left-behind-by-federal-budget-1.5856114" title="Canadians with disabilities feeling left behind by federal budget" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Apr 10 15:16:35 EDT 2022" data-published-date="Sun Apr 10 10:12:52 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_This 80-year-old Ottawa home is on the market for $1.649 million" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Apr 10 04:00:00 EDT 2022" data-published-date=" Sat Apr 09 19:56:15 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_This 80-year-old Ottawa home is on the market for $1.649 million" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Apr 10 04:00:00 EDT 2022" data-published-date=" Sat Apr 09 19:56:15 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/this-80-year-old-ottawa-home-is-on-the-market-for-1-649-million-1.5855831" title="This 80-year-old Ottawa home is on the market for $1.649 million" class="c-list__item__link">
                        This 80-year-old Ottawa home is on the market for $1.649 million
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">An 80-year-old home in Ottawa&#39;s Westboro neighbourhood is on the market for $1.649 million, with the agent saying the home is on the market primarily for land value.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/this-80-year-old-ottawa-home-is-on-the-market-for-1-649-million-1.5855831" title="This 80-year-old Ottawa home is on the market for $1.649 million" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Apr 10 04:00:00 EDT 2022" data-published-date="Sat Apr 09 19:56:15 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://atlantic.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Atlantic<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Maritime provinces prepare to start administering 2nd COVID-19 booster shots" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Apr 10 17:51:35 EDT 2022" data-published-date=" Sun Apr 10 17:13:39 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Maritime provinces prepare to start administering 2nd COVID-19 booster shots" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Apr 10 17:51:35 EDT 2022" data-published-date=" Sun Apr 10 17:13:39 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/maritime-provinces-prepare-to-start-administering-2nd-covid-19-booster-shots-1.5856404" title="Maritime provinces prepare to start administering 2nd COVID-19 booster shots" class="c-list__item__link">
                        Maritime provinces prepare to start administering 2nd COVID-19 booster shots
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">New Brunswick pharmacies will soon be administering second COVID-19 booster doses for those aged 50 and older in the province, following updated guidelines recently released by the National Advisory Committee on Immunization (NACI).</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/maritime-provinces-prepare-to-start-administering-2nd-covid-19-booster-shots-1.5856404" title="Maritime provinces prepare to start administering 2nd COVID-19 booster shots" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5856411.1649623704!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5856411.1649623704!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5856411.1649623704!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5856411.1649623704!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5856411.1649623704!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5856411.1649623704!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5856411.1649623704!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5856411.1649623704!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="In this file photo, the director of employee health services at Northwell Health prepares the Moderna COVID-19 vaccine. (Eduardo Munoz/Pool Photo via AP, File)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Apr 10 17:51:35 EDT 2022" data-published-date="Sun Apr 10 17:13:39 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;Our lobsters are gold plated now&#39;: Atlantic Canada lobster exports, prices soar" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Apr 10 17:55:02 EDT 2022" data-published-date=" Sun Apr 10 10:24:48 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;Our lobsters are gold plated now&#39;: Atlantic Canada lobster exports, prices soar" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Apr 10 17:55:02 EDT 2022" data-published-date=" Sun Apr 10 10:24:48 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/our-lobsters-are-gold-plated-now-atlantic-canada-lobster-exports-prices-soar-1.5856119" title="&#39;Our lobsters are gold plated now&#39;: Atlantic Canada lobster exports, prices soar" class="c-list__item__link">
                        &#39;Our lobsters are gold plated now&#39;: Atlantic Canada lobster exports, prices soar
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">For many, summer in the Maritimes would not be complete without fresh lobster. But locals and tourists alike could have to shell out more for the crustaceans as prices reach historic highs.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/our-lobsters-are-gold-plated-now-atlantic-canada-lobster-exports-prices-soar-1.5856119" title="&#39;Our lobsters are gold plated now&#39;: Atlantic Canada lobster exports, prices soar" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Apr 10 17:55:02 EDT 2022" data-published-date="Sun Apr 10 10:24:48 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Nova Scotia man wants visa for refugee wife stranded overseas due to war" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Apr 10 17:55:51 EDT 2022" data-published-date=" Sun Apr 10 15:59:49 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Nova Scotia man wants visa for refugee wife stranded overseas due to war" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Apr 10 17:55:51 EDT 2022" data-published-date=" Sun Apr 10 15:59:49 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/nova-scotia-man-wants-visa-for-refugee-wife-stranded-overseas-due-to-war-1.5856372" title="Nova Scotia man wants visa for refugee wife stranded overseas due to war" class="c-list__item__link">
                        Nova Scotia man wants visa for refugee wife stranded overseas due to war
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A Nova Scotia man is trying to get a visa approved for his wife to come to Canada after they were separated due to the war in Ukraine.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/nova-scotia-man-wants-visa-for-refugee-wife-stranded-overseas-due-to-war-1.5856372" title="Nova Scotia man wants visa for refugee wife stranded overseas due to war" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Apr 10 17:55:51 EDT 2022" data-published-date="Sun Apr 10 15:59:49 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://kitchener.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Kitchener<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;Don&#39;t want people to get used to war&#39;: Waterloo demonstration highlights violence overseas" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Apr 10 18:04:56 EDT 2022" data-published-date=" Sun Apr 10 18:04:56 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;Don&#39;t want people to get used to war&#39;: Waterloo demonstration highlights violence overseas" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Apr 10 18:04:56 EDT 2022" data-published-date=" Sun Apr 10 18:04:56 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/don-t-want-people-to-get-used-to-war-waterloo-demonstration-highlights-violence-overseas-1.5856469" title="&#39;Don&#39;t want people to get used to war&#39;: Waterloo demonstration highlights violence overseas" class="c-list__item__link">
                        &#39;Don&#39;t want people to get used to war&#39;: Waterloo demonstration highlights violence overseas
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A local demonstration at the train tracks along Father David Bauer Drive in Waterloo was held on Sunday in hopes of giving a sense of the horror being seen in Eastern Ukraine.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/don-t-want-people-to-get-used-to-war-waterloo-demonstration-highlights-violence-overseas-1.5856469" title="&#39;Don&#39;t want people to get used to war&#39;: Waterloo demonstration highlights violence overseas" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5856473.1649627747!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5856473.1649627747!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5856473.1649627747!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5856473.1649627747!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5856473.1649627747!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5856473.1649627747!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5856473.1649627747!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5856473.1649627747!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="An anti-war demonstration in Waterloo. (Colton Wiens/CTV Kitchener) (Apr. 10, 2022)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Apr 10 18:04:56 EDT 2022" data-published-date="Sun Apr 10 18:04:56 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_School staff shortages, grenade in mail, UW quarterback: Top stories of the week" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Apr 10 15:59:39 EDT 2022" data-published-date=" Sun Apr 10 15:59:40 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_School staff shortages, grenade in mail, UW quarterback: Top stories of the week" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Apr 10 15:59:39 EDT 2022" data-published-date=" Sun Apr 10 15:59:40 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/school-staff-shortages-grenade-in-mail-uw-quarterback-top-stories-of-the-week-1.5856376" title="School staff shortages, grenade in mail, UW quarterback: Top stories of the week" class="c-list__item__link">
                        School staff shortages, grenade in mail, UW quarterback: Top stories of the week
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Staff shortages at Waterloo Region schools, a grenade discovered in the mail, and a noteworthy quarterback for the University of Waterloo round out the top stories of the week.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/school-staff-shortages-grenade-in-mail-uw-quarterback-top-stories-of-the-week-1.5856376" title="School staff shortages, grenade in mail, UW quarterback: Top stories of the week" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Apr 10 15:59:39 EDT 2022" data-published-date="Sun Apr 10 15:59:40 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Kittens found in trash bag taken to humane society, Kitchener residents arrested: WRPS" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Apr 10 15:30:04 EDT 2022" data-published-date=" Sun Apr 10 13:41:17 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Kittens found in trash bag taken to humane society, Kitchener residents arrested: WRPS" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Apr 10 15:30:04 EDT 2022" data-published-date=" Sun Apr 10 13:41:17 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/kittens-found-in-trash-bag-taken-to-humane-society-kitchener-residents-arrested-wrps-1.5856220" title="Kittens found in trash bag taken to humane society, Kitchener residents arrested: WRPS" class="c-list__item__link">
                        Kittens found in trash bag taken to humane society, Kitchener residents arrested: WRPS
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Police have arrested two people from Kitchener after four live kittens were found in a trash bag.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/kittens-found-in-trash-bag-taken-to-humane-society-kitchener-residents-arrested-wrps-1.5856220" title="Kittens found in trash bag taken to humane society, Kitchener residents arrested: WRPS" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Apr 10 15:30:04 EDT 2022" data-published-date="Sun Apr 10 13:41:17 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://bc.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Vancouver<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Victim identified, suspect vehicle sought after fatal Maple Ridge shooting" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Apr 10 17:29:27 EDT 2022" data-published-date=" Sun Apr 10 14:48:29 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Victim identified, suspect vehicle sought after fatal Maple Ridge shooting" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Apr 10 17:29:27 EDT 2022" data-published-date=" Sun Apr 10 14:48:29 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/victim-identified-suspect-vehicle-sought-after-fatal-maple-ridge-shooting-1.5856275" title="Victim identified, suspect vehicle sought after fatal Maple Ridge shooting" class="c-list__item__link">
                        Victim identified, suspect vehicle sought after fatal Maple Ridge shooting
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Homicide investigators have identified the man killed in an apparent targeted shooting in Maple Ridge Saturday afternoon.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/victim-identified-suspect-vehicle-sought-after-fatal-maple-ridge-shooting-1.5856275" title="Victim identified, suspect vehicle sought after fatal Maple Ridge shooting" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5856276.1649616374!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5856276.1649616374!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5856276.1649616374!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5856276.1649616374!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5856276.1649616374!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5856276.1649616374!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5856276.1649616374!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5856276.1649616374!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="The Integrated Homicide Investigation Team says 41-year-old Darr Khunkhun, of Maple Ridge, was killed in the shooting outside a gym on Lougheed Highway around 4:30 p.m. Saturday. (IHIT)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Apr 10 17:29:27 EDT 2022" data-published-date="Sun Apr 10 14:48:29 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;All the fun stuff, all gone&#39;: B.C.&#39;s school food guidelines would impact bake sales, fundraisers" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Apr 10 17:38:31 EDT 2022" data-published-date=" Sun Apr 10 17:07:11 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;All the fun stuff, all gone&#39;: B.C.&#39;s school food guidelines would impact bake sales, fundraisers" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Apr 10 17:38:31 EDT 2022" data-published-date=" Sun Apr 10 17:07:11 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/all-the-fun-stuff-all-gone-b-c-s-school-food-guidelines-would-impact-bake-sales-fundraisers-1.5856412" title="&#39;All the fun stuff, all gone&#39;: B.C.&#39;s school food guidelines would impact bake sales, fundraisers" class="c-list__item__link">
                        &#39;All the fun stuff, all gone&#39;: B.C.&#39;s school food guidelines would impact bake sales, fundraisers
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A Surrey mom says the province&#39;s new proposal on food in schools are far too restrictive, and could mean the end of popular and profitable fundraisers like pizza day.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/all-the-fun-stuff-all-gone-b-c-s-school-food-guidelines-would-impact-bake-sales-fundraisers-1.5856412" title="&#39;All the fun stuff, all gone&#39;: B.C.&#39;s school food guidelines would impact bake sales, fundraisers" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Apr 10 17:38:31 EDT 2022" data-published-date="Sun Apr 10 17:07:11 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Missing man wanted on Mental Health Act warrant, Coquitlam RCMP say" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Apr 10 13:45:59 EDT 2022" data-published-date=" Sun Apr 10 13:45:59 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Missing man wanted on Mental Health Act warrant, Coquitlam RCMP say" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Apr 10 13:45:59 EDT 2022" data-published-date=" Sun Apr 10 13:45:59 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/missing-man-wanted-on-mental-health-act-warrant-coquitlam-rcmp-say-1.5856222" title="Missing man wanted on Mental Health Act warrant, Coquitlam RCMP say" class="c-list__item__link">
                        Missing man wanted on Mental Health Act warrant, Coquitlam RCMP say
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Mounties in Coquitlam are advising the public of a man wanted on a Mental Health Act warrant who they say they are &#34;obliged to apprehend.&#34;</p>
                
            

            
                <a href="https://bc.ctvnews.ca/missing-man-wanted-on-mental-health-act-warrant-coquitlam-rcmp-say-1.5856222" title="Missing man wanted on Mental Health Act warrant, Coquitlam RCMP say" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Apr 10 13:45:59 EDT 2022" data-published-date="Sun Apr 10 13:45:59 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://vancouverisland.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Vancouver Island<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Power out for nearly 30,000 amid April snowfall on Vancouver Island" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Apr 10 16:09:29 EDT 2022" data-published-date=" Sun Apr 10 16:07:48 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Power out for nearly 30,000 amid April snowfall on Vancouver Island" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Apr 10 16:09:29 EDT 2022" data-published-date=" Sun Apr 10 16:07:48 EDT 2022"></span>
                    <a href="https://vancouverisland.ctvnews.ca/power-out-for-nearly-30-000-amid-april-snowfall-on-vancouver-island-1.5856378" title="Power out for nearly 30,000 amid April snowfall on Vancouver Island" class="c-list__item__link">
                        Power out for nearly 30,000 amid April snowfall on Vancouver Island
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Nearly 30,000 BC Hydro customers north of Nanaimo were without power for several hours Sunday morning as crews dealt with the effects of a rare April snow storm.</p>
                
            

            
                <a href="https://vancouverisland.ctvnews.ca/power-out-for-nearly-30-000-amid-april-snowfall-on-vancouver-island-1.5856378" title="Power out for nearly 30,000 amid April snowfall on Vancouver Island" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5856379.1649620629!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5856379.1649620629!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5856379.1649620629!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5856379.1649620629!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5856379.1649620629!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5856379.1649620629!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5856379.1649620629!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5856379.1649620629!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="DriveBC&#39;s highway cameras showed snow on the ground at the Malahat Summit throughout the morning. (DriveBC)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Apr 10 16:09:29 EDT 2022" data-published-date="Sun Apr 10 16:07:48 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Victoria yacht designer receiving almost $1M in provincial funding for electric boat project" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Apr 10 14:35:44 EDT 2022" data-published-date=" Sun Apr 10 13:19:02 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Victoria yacht designer receiving almost $1M in provincial funding for electric boat project" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Apr 10 14:35:44 EDT 2022" data-published-date=" Sun Apr 10 13:19:02 EDT 2022"></span>
                    <a href="https://vancouverisland.ctvnews.ca/victoria-yacht-designer-receiving-almost-1m-in-provincial-funding-for-electric-boat-project-1.5856204" title="Victoria yacht designer receiving almost $1M in provincial funding for electric boat project" class="c-list__item__link">
                        Victoria yacht designer receiving almost $1M in provincial funding for electric boat project
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A Victoria-based luxury yacht designer will receive nearly $1 million from a provincial government zero-emission vehicle initiative for its work developing an electric catamaran.</p>
                
            

            
                <a href="https://vancouverisland.ctvnews.ca/victoria-yacht-designer-receiving-almost-1m-in-provincial-funding-for-electric-boat-project-1.5856204" title="Victoria yacht designer receiving almost $1M in provincial funding for electric boat project" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Apr 10 14:35:44 EDT 2022" data-published-date="Sun Apr 10 13:19:02 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;All the fun stuff, all gone&#39;: B.C.&#39;s school food guidelines would impact bake sales, fundraisers" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Apr 10 17:38:31 EDT 2022" data-published-date=" Sun Apr 10 17:07:11 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;All the fun stuff, all gone&#39;: B.C.&#39;s school food guidelines would impact bake sales, fundraisers" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Apr 10 17:38:31 EDT 2022" data-published-date=" Sun Apr 10 17:07:11 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/all-the-fun-stuff-all-gone-b-c-s-school-food-guidelines-would-impact-bake-sales-fundraisers-1.5856412" title="&#39;All the fun stuff, all gone&#39;: B.C.&#39;s school food guidelines would impact bake sales, fundraisers" class="c-list__item__link">
                        &#39;All the fun stuff, all gone&#39;: B.C.&#39;s school food guidelines would impact bake sales, fundraisers
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A Surrey mom says the province&#39;s new proposal on food in schools are far too restrictive, and could mean the end of popular and profitable fundraisers like pizza day.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/all-the-fun-stuff-all-gone-b-c-s-school-food-guidelines-would-impact-bake-sales-fundraisers-1.5856412" title="&#39;All the fun stuff, all gone&#39;: B.C.&#39;s school food guidelines would impact bake sales, fundraisers" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Apr 10 17:38:31 EDT 2022" data-published-date="Sun Apr 10 17:07:11 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>

    
</div>

</div></div>
</div>
    
    

  
                </div>
            </div>
        </div>
    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn aem-GridColumn--default--12">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="experiencefragment aem-GridColumn aem-GridColumn--default--12"><!-- SDI include (path: /conf/bmdaem-domains/news/settings/wcm/templates/article-news/structure/_jcr_content/root/footer/experiencefragment.nocache.html, resourceType: bmdaem-domains/news/components/content/commons/experiencefragment) -->

    <div class="c-experiencefragment c-experiencefragment--experience-fragment-footer"><!-- SDI include (path: /content/experience-fragments/ctv_news/experience-fragment-footer/experience-fragment-footer/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="quick-article-footer aem-GridColumn aem-GridColumn--default--12">



<footer class="bm-footer" role="contentinfo">
    <div class="bm-footer__wrapper ">
        <div class="bm-footer__wrapper__twoColumns">
            <div class="bm-footer__wrapper__firstColumn">
                <a href="https://www.ctvnews.ca/search-results" title="Search CTV News">Search CTV News</a>
                <a href="https://www.bellmedia.ca/sales/digital/ctv-news-channel/" title="Advertise on CTVNews.ca">Advertise on CTVNews.ca</a>
                <a href="https://www.bellmedia.ca/sales/political-ads-registry/" title="Political Ads Registry">Political Ads Registry</a>
                <a href="https://jobs.bce.ca/bell/go/Media/3537600/" title="About CTV Careers">About CTV Careers</a>
                <a href="https://stox.ctvnews.ca/" title="CTV News Stox">CTV News Stox</a>
                <a href="https://www.bellmediapr.ca/" title="Press Room">Press Room</a>
                <a href="https://www.ctvnews.ca/editorial-standards-and-policies" title="Editorial Standards &amp; Policies">Editorial Standards &amp; Policies</a>
                <a href="https://www.ctvnews.ca/more/contact-ctv-news" title="Contact Us">Contact Us</a>
            </div>
            <div class="bm-footer__wrapper__secColumn" role="navigation">
                <p class="title">CTV News Programs</p>
                <a href="https://www.ctvnews.ca/ctv-national-news" title="CTV National News">CTV National News</a>
                <a href="https://www.ctvnews.ca/ctv-news-channel/power-play-with-don-martin" title="Power Play">Power Play</a>
                <a href="https://www.ctvnews.ca/w5/" title="W5">W5</a>
                <a href="https://www.ctvnews.ca/qp/" title="CTV Question Period">CTV Question Period</a>
                <a href="https://www.ctvnews.ca/ctv-news-channel/pop-life" title="Pop Life">Pop Life</a>
            </div>
        </div>
        <hr/>

        <div class="bm-footer__wrapper__thirdColumn" role="navigation">
            <p class="title">Local News</p>
            <a href="https://atlantic.ctvnews.ca/" title="Atlantic">Atlantic</a>
            <a href="https://barrie.ctvnews.ca/" title="Barrie">Barrie</a>
            <a href="https://calgary.ctvnews.ca/" title="Calgary">Calgary</a>
            <a href="https://edmonton.ctvnews.ca/" title="Edmonton">Edmonton</a>
            <a href="https://guelph.ctvnews.ca/" title="Guelph">Guelph</a>
            <a href="https://kitchener.ctvnews.ca/" title="Kitchener">Kitchener</a>
            <a href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge">Lethbridge</a>
            <a href="https://london.ctvnews.ca/" title="London">London</a>
            <a href="https://montreal.ctvnews.ca/" title="Montreal">Montreal</a>
            <a href="https://northernontario.ctvnews.ca/" title="Northern Ontario">Northern Ontario</a>
            <a href="https://ottawa.ctvnews.ca/" title="Ottawa">Ottawa</a>
            <a href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert">Prince Albert</a>
            <a href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer">Red Deer</a>
            <a href="https://regina.ctvnews.ca/" title="Regina">Regina</a>
            <a href="https://saskatoon.ctvnews.ca/" title="Saskatoon">Saskatoon</a>
            <a href="https://toronto.ctvnews.ca/" title="Toronto">Toronto</a>
            <a href="https://bc.ctvnews.ca/" title="Vancouver">Vancouver</a>
            <a href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island">Vancouver Island</a>
            <a href="https://windsor.ctvnews.ca/" title="Windsor">Windsor</a>
            <a href="https://winnipeg.ctvnews.ca/" title="Winnipeg">Winnipeg</a>
            <a href="https://regina.ctvnews.ca/yorkton" title="Yorkton">Yorkton</a>
        </div>

    </div>
    <div class="bm-footer__videoLinks">
        
        <a href="https://www.ctvnews.ca/app" title="CTV News App">CTV News App</a>
        <a href="https://www.ctvnews.ca/faq" title="Video Help">Video Help</a>
        
    </div>

    <div class="bm-footer__wrapper__subscribeButton">
        <hr class="divider"/>
        <div class="newsletter">
            Stay up to date on the latest, breaking news
        </div>
        <div class="button">
            <a class="cmp-button" href="https://www.ctvnews.ca/newsletters" title="Subscribe to newsletter">
               Subscribe to newsletter
            </a>
        </div>
    </div>
    <div class="bm-footer__copyright" role="contentinfo">
        <p class="c-quickArticle__footer__copyright">©&nbsp;2022 <a href="https://www.bellmedia.ca/" target="_self" title="Bell Media">
<img class="c-quickArticle__footer_logo" data-src="/content/dam/common/logos/bellmedia/BellMedia.svg" alt="Bell Media logo"/>
</a> All rights reserved. Use of this Website assumes acceptance of <a href="https://www.bellmedia.ca/bell-media-website-terms-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p>
    </div>

    <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "3005664" });

        (function() {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
</footer>
</div>
<div class="htmlcomponent aem-GridColumn aem-GridColumn--default--12">

<div class="c-htmlComponent">
    <html-component embed-id="css" html-input="&lt;style&gt;.c-sectionheader-border-top{list-style-type:none;margin-top:24px}.c-sectionheader-border-top .cmp-title__text{border-top:1px solid #b4b4b4;overflow:hidden;padding:1pc 0;text-overflow:ellipsis;text-transform:uppercase;white-space:nowrap;font-size:1.25rem;line-height:1.5rem}.c-sectionheader-border-top .cmp-title__link,.c-sectionheader-border-top .cmp-title__text{color:#2c2c2c;font-family:CTV sans bold,Helvetica,Arial,sans-serif;-webkit-font-smoothing:antialiased;font-style:normal;font-weight:400}.c-sectionheader-border-top .cmp-title__link{text-decoration:none}.c-sectionheader-border-top .cmp-title__link:after{bottom:1px;content:&quot;\e929&quot;;font-family:webiconfont-v7,webIcons;font-size:14px;-webkit-font-smoothing:antialiased;font-style:normal;font-weight:900;line-height:normal;margin-left:8px;position:relative}
.c-flyout__circle i {
        font-size: 0;
}
&lt;/style&gt;"></html-component>
</div>

    

</div>

    
</div>

</div></div>
    
    

  </div>
<div class="htmlcomponent aem-GridColumn aem-GridColumn--default--12">



    

</div>

    
</div>
</div>

    
</div>
</div>


    
    
    
<!-- customfooterlibs.html start -->


<!-- COMPONENTS USED BY BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>




<!-- DOMAIN -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.b4c0431aba1fd3a61994027f1d0e8bda.js"></script>




<!-- BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.fe0623aa99594d23473bd929e5de6888.js"></script>




<!-- True Anthem -->


    <script type="text/javascript" src="https://tru.am/scripts/custom/ctvnews.js"></script>


    <!-- Chartbeat -->
    
        <script type='application/javascript'>
            (function() {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.sections = "Winnipeg, Winnipeg";
                _sf_async_config.authors = "The Canadian Press";
                /** CONFIGURATION END **/
                function loadChartbeat() {
                    var e = document.createElement('script');
                    var n = document.getElementsByTagName('script')[0];
                    e.type = 'application/javascript';
                    e.async = true;
                    e.src = '//static.chartbeat.com/js/chartbeat_video.js';
                    n.parentNode.insertBefore(e, n);
                }
                loadChartbeat();
            })();
        </script>
    

<script type="text/javascript">
    const config = {
        rootMargin: "25px",
        threshold: 1.0
    };

    let preloadImage = (element) => {
        if(element.dataset && element.dataset.src) {
            element.src = element.dataset.src;
        }
        if(element.dataset && element.dataset.srcset) {
            element.srcset = element.dataset.srcset
        }
    }
    let onIntersection = (entries) => {
        entries.forEach(entry => {
            if (entry.intersectionRatio > 0) {
                observer.unobserve(entry.target);
                preloadImage(entry.target);
            }
        });
    }

    const images = document.querySelectorAll('source, img');
    if (!('IntersectionObserver' in window)) {
        Array.from(images).forEach(image => preloadImage(image));
    }
    else {
        observer = new IntersectionObserver(onIntersection, config);
        images.forEach(image => {
            observer.observe(image);
        });
    }

</script>

    


        <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
        <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
        <script type="text/javascript">

            setupOmnitureTracking(
                "ctvgmnews",
                "CTV News",
                "winnipeg",
                "winnipeg",
                "\/winnipeg\/manitoba\u002Dtory\u002Dgovernment\u002Dsignals\u002Dlooser\u002Dpurse\u002Dstrings\u002D\u002Dhealth\u002Dmo",
                "story",
                "CTVNews",
                "ctvnews",
                "ctvgmnewsglobalsuite"
            );

            _satellite.pageBottom();

        </script>

        
            <script type="text/javascript">
                jQuery(document).ready(
                    function(){
                        Tracking.setValue(33,"Steve Lambert");
                        Tracking.setValue(4,"1616361939");
                        trackContent(false, "Manitoba Tory government signals looser purse strings, health money coming in budget");

                    });
            </script>
        

        
    



<!-- customfooterlibs.html end -->

    

    


    


</body>
</html>
