
<!DOCTYPE HTML>
<html lang="en">


    



<head>
    <meta charset="UTF-8"/>

    
    
    <!-- To load Clientlibs -->
    
    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.44a1783be8e88dc73188908af6c38c01.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.d54c23ba76bd8648119795790ae83779.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.59c0d61dcf5eacb237a83816c6996ebd.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.b104a4a85c21511ada13e2c6e7552d37.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/breadcrumb/v2/breadcrumb/clientlibs/site.min.1f6309c5b560f598957e2961529a7c8a.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.a273a9f6f4e795fa4cbcfbbd1663e90c.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.eaa150eb5c787d55269a8ca5d0e9bc44.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.458bbd5e3223b2c8e3a5d429aba51cde.css" type="text/css">
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.8bd3111aca592678969e2b806a6b6ff4.js"></script>
<script type="text/javascript" src="/etc.clientlibs/clientlibs/granite/jquery.min.1494c0abbe501301e2ab9daecc6082a8.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.11f4cf0040610a5ac59278fe7157727e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.31b147033ec499dcb56dcf5fbff95c90.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.8f574834545947cfba89c3e191ddd2e9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.701f699c0bdfbb270a8f6aa9c503c375.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.ac23637ac0bc2074acc2be13e062f0b9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/form/text/v2/text/clientlibs/site.min.374f7e3bc9e2090bf176e339c992611f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.306807596d9bdcbbb6c896e4aa1fc79f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.14cac764c46ff2a7cb16c5f6c7a40a2e.js"></script>



    <!-- Page SEO start -->
    
    
        <meta property="fb:pages" content="872204589474989"/>
    
        <meta property="fb:pages" content="242800925756754"/>
    
        <meta property="fb:pages" content="58148619578"/>
    
        <meta property="fb:pages" content="194553860586548"/>
    
        <meta property="fb:pages" content="231176056943733"/>
    
        <meta property="fb:pages" content="174761742563060"/>
    
    <meta name="robots" content="noarchive,noodp"/>
    <meta name="robots" content="index,follow,noodp"/>
    <meta name="robots" content="ACAP allow-index"/>
    <!-- Page SEO end -->
    
 

    <!-- Article Page SEO start -->
    
    
        <title>Covid-19 in Manitoba: NDP wants a database with rapid test results | CTV News</title>
    
    

    
        <meta name="description" content="The Manitoba NDP is urging the province to create a database where people can report the results of their rapid antigen tests."/>
    
    <link rel="canonical" href="https://winnipeg.ctvnews.ca/ndp-wants-manitoba-to-create-database-with-rapid-test-results-1.5737245"/>
    <link rel="amphtml" href="https://beta.ctvnews.ca/local/winnipeg/2022/1/12/1_5737245.amp.html"/>

    <meta itemprop="name" content="NDP wants Manitoba to create database with rapid test results"/>
    <meta itemprop="description" content="The Manitoba NDP is urging the province to create a database where people can report the results of their rapid antigen tests."/>
    <meta itemprop="url" content="https://winnipeg.ctvnews.ca/ndp-wants-manitoba-to-create-database-with-rapid-test-results-1.5737245"/>
    <meta itemprop="image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/1/11/rapid-test-1-5736387-1641947799374.jpg"/>
    <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/1/11/rapid-test-1-5736387-1641947799374.jpg"/>

    <meta property="og:type" content="article"/>
    <meta property="og:title" content="NDP wants Manitoba to create database with rapid test results"/>
    <meta property="og:description" content="The Manitoba NDP is urging the province to create a database where people can report the results of their rapid antigen tests."/>
    <meta property="og:url" content="https://winnipeg.ctvnews.ca/ndp-wants-manitoba-to-create-database-with-rapid-test-results-1.5737245"/>
    <meta property="og:image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/1/11/rapid-test-1-5736387-1641947799374.jpg"/>
    <meta property="og:site_name" content="Winnipeg"/>
    <meta property="og:locale" content="en_CA"/>

    <meta name="twitter:title" content="NDP wants Manitoba to create database with rapid test results"/>
    <meta name="twitter:url" content="https://winnipeg.ctvnews.ca/ndp-wants-manitoba-to-create-database-with-rapid-test-results-1.5737245"/>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:description" content="The Manitoba NDP is urging the province to create a database where people can report the results of their rapid antigen tests."/>
    <meta name="twitter:site" content="@CTVwinnipeg"/>
    <meta name="twitter:creator" content="@CTVwinnipeg"/>
    <meta name="twitter:image:src" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/1/11/rapid-test-1-5736387-1641947799374.jpg"/>

    <meta itemprop="headline" content="NDP wants Manitoba to create database with rapid test results"/>
    <meta itemprop="datePublished" content="2022-01-12T13:02:08.000-05:00"/>
    <meta name="dc.date.modified" content="2022-01-12T13:02:08.000-05:00"/>
    <meta property="article:published_time" content="2022-01-12T13:02:08.000-05:00"/>
    <meta property="article:section" content="Winnipeg"/>
    <!-- Article Page SEO end -->
	<!-- Trust Markups start -->
	<script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "@type": "ReportageNewsArticle",
    "headline": "NDP wants Manitoba to create database with rapid test results",
    "description": "The Manitoba NDP is urging the province to create a database where people can report the results of their rapid antigen tests.",
    "dateline": "",
    "correction":
    {
    "@type": "CorrectionComment",
    "text": ""
    },
    "backstory": "",
    "author" :[{"noBylinesPolicy":"https://www.ctvnews.ca/editorial-standards-and-policies#anchor11","@type":"Person","name":"Kayla Rosen","sameAs":"https://winnipeg.ctvnews.ca/kayla-rosen-1.4476628"},{"@type":"Person","name":"Kayla Rosen"}],
    "publishingPrinciples": "https://www.ctvnews.ca/editorial-standards-and-policies",
    "publisher":{
    "@type": "NewsMediaOrganization",
    "name": "CTV News",
    "logo":{
                "@type": "ImageObject",
                "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f-1623045138488.svg",            
                "width": 200,
                "height": 32
            }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/1/11/rapid-test-1-5736387-1641947799374.jpg",
    "height": 574,
    "width": 1020
    },
    "mainEntityOfPage":"https://winnipeg.ctvnews.ca/ndp-wants-manitoba-to-create-database-with-rapid-test-results-1.5737245",
    "datePublished": "2022-01-12T13:02:08.000-05:00",
    "dateModified": "2022-01-12T13:02:08.000-05:00"
    }
    </script>
    <!-- Trust Markups end -->


    
    <meta name="template" content="article-news"/>
    

    <!-- customheaderlibs.html start -->


<!-- COMPONENTS USED BY BRAND -->

    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">




<!-- DOMAIN -->

    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.2adab4a18a55724b1c083e290fb6c95a.css" type="text/css">




<!-- BRAND -->

    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.7c12bf6e31d08ea83d096c6ccff4d1ca.css" type="text/css">




<!-- External ClientLibs -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-newrelic.min.9fce3393912f1112944c6515ad1b5cc0.js"></script>




<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/webiconfont-v7.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTV_Sans-Bold.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTVSans_Medium.woff" as="font" type="font/woff" crossorigin/>

<!-- FAVICON -->


    <link rel="shortcut icon" href="/content/dam/ctvnews/newicons/favicon/favicon.ico" type="image/x-icon" sizes="16x16 32x32 48x48"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon.png" type="image/png"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-57x57.png" type="image/png" sizes="57x57"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-60x60.png" type="image/png" sizes="60x60"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-72x72.png" type="image/png" sizes="72x72"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-76x76.png" type="image/png" sizes="76x76"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-114x114.png" type="image/png" sizes="114x114"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-120x120.png" type="image/png" sizes="120x120"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-144x144.png" type="image/png" sizes="144x144"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-152x152.png" type="image/png" sizes="152x152"/>


<!-- Control for mobile layout -->
<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, width=device-width, user-scalable = no"/>


	<script src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script>




    <!-- Hash ClientLibs -->
    
    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-sha256.min.9d06ad51a3c5afea9ff6d07a92e14791.js"></script>



    <script>
        const permutiveID = localStorage.getItem('permutive-id');
        if (permutiveID) {
            window.hashedPermutiveID = sha256.hex(permutiveID);
            document.writeln('<img height="1" width="1" style="display:none" src="https://pixel.tapad.com/idsync/ex/receive?partner_id=3279&partner_device_id=' + hashedPermutiveID + '"/>');
        }
    </script>


    
  
    
      
    
  <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
  <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
  <!-- Permutive start -->
  <script id="permutiveScript" type="text/javascript">
      !function (n, e, o, r, i) {
          if (!e) {
              e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
              for (var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++) {
                  var f = t[c];
                  e[f] = function (n) {
                      return function () {
                          var o = Array.prototype.slice.call(arguments, 0);
                          e.q.push({functionName: n, arguments: o})
                      }
                  }(f)
              }
          }
      }(document, window.permutive, "289d106c-df24-4cd9-a9fa-753e928c23ad", "b1a4360a-3db9-4b39-b09d-c3e14666840a", {});
      window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push(function () {
          if (0 === window.googletag.pubads().getTargeting("permutive").length) {
              var g = window.localStorage.getItem("_pdfps");
              window.googletag.pubads().setTargeting("permutive", g ? JSON.parse(g) : [])
          }
      });

      <!-- Identity Management -->
      document.addEventListener("DOMContentLoaded",function() {
        if (typeof digitalData != "undefined" && typeof digitalData.user.userId != "undefined") {
          permutive.identify([{
            "id": digitalData.user.userId,
            "tag": "bell_id"
          }]);
        }
      });


      <!-- Event enrichment start  -->
      if (true) {
        let activeEventEnrichmentData = {};
        let digitalDataDetails = {};
        let productInfoDetails = {};
        let articleDetails = {};
        let eventEnrichmentData = {};
        let articleTitle = '';

        let waitForDigitalData = () => {
          return new Promise((resolve, reject) => {
            const data = () => {
              let check = null
              if (!window.digitalData) {
                check = setTimeout(() => data(), 500)
              } else {
                clearTimeout(check)
                resolve(window.digitalData)
              }
            }
            data()
          })
        }

        let getDigitalData = async () => {
          await waitForDigitalData()
        }

        if (__satelliteLoaded) {
          getDigitalData().then(() => {
            if (typeof digitalData !== "undefined") {
              digitalDataDetails = {
                "authBDU": digitalData.user.authBDU,
                "authStatus": digitalData.user.authStatus,
                "userId": digitalData.user.userId,
                "profileType": digitalData.user.profileType,
                "subscriptionType": digitalData.user.subscriptionType,
                "profileLanguage": digitalData.user.profileLanguage,
                "playbackLanguage": digitalData.user.playbackLanguage
              }
              productInfoDetails = {
                "platform": digitalData.page.platform,
                "productName": digitalData.page.siteName,
                "environment": _satellite.buildInfo.environment
              }
            };
           const isArticle = "true";
            if (isArticle == 'true') {
              articleTitle = 'NDP wants Manitoba to create database with rapid test results';
              articleDetails = {
                "author": "Kayla Rosen",
                "title": articleTitle,
                "id": "1.5737245"
              }
            } else {
              articleDetails = {}
            }
            eventEnrichmentData = {
              "page": {
                "user_info": digitalDataDetails,
                "product_info": productInfoDetails,
                "page_info": {
                  "type": "story",
                  "siteSection": "winnipeg",
                  "subsection2": articleTitle,
                  "subsection4": "story",
                  "name": "ctvnews : story :" + articleTitle,
                  "gsCat" :  window.gs_channels ? gs_channels : []
                },
                "article_info": articleDetails
              }
            };
            activeEventEnrichmentData = eventEnrichmentData;
            permutive.addon('web', activeEventEnrichmentData);
          });
        }
      }
      else {
        permutive.addon('web', {});
      }
      <!-- Event enrichment end  -->

  </script>
  <script id="permutive" async="" type="text/javascript" src="https://cdn.permutive.com/289d106c-df24-4cd9-a9fa-753e928c23ad-web.js"></script>
  <!-- Permutive end -->
  



    


    
        <script async src="//z.moatads.com/bellmediaprebidheader755367530455/moatheader.js"></script>
    
    
        <script async="" src="//js-sec.indexww.com/ht/p/183816-263227036570116.js"></script>
    

    

    
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];

      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      gads.src = "//securepubads.g.doubleclick.net/tag/js/gpt.js";
      var node = document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);

    /* Google Tag Services */

        !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

        // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
        apstag.init({
            pubID: '3733',
            adServer: 'googletag'
        });

        // used to store slots data
        var amazonSlots = [];
    </script>


    
    
    <!-- Grapeshot implementation start -->
    <script type="text/javascript">
        window.gs_channels="DEFAULT";
        var gsurl=window.location!=window.top.location?document.referrer:window.location;
        document.write('<scr'+'ipt type="text/javascript" src="https://bellmedia-ash.gscontxt.net/main/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>');
    </script>
    <!-- Grapeshot implementation END -->


    

    
    
    

    

    
    
    

    
</head>
<body class="page basicpage">


    



    
<div class="root responsivegrid">


<div class="aem-Grid aem-Grid--default--12 ">
    
    <div class="quick-article-header aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0"><header class="c-quickArticle__header c-quickArticle__headerLocal" data-cy="quickArticle__header" role="navigation">
    <script type='application/javascript'>
        (function () {
            /** CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
            _sf_async_config.uid = 65778;
            _sf_async_config.domain = "ctvnews.ca";
            _sf_async_config.flickerControl = false;
            _sf_async_config.useCanonical = true;
            _sf_async_config.useCanonicalDomain = true;
            /** CONFIGURATION END **/
        })();
    </script>
    <script async src="//static.chartbeat.com/js/chartbeat_mab.js" type="application/javascript"></script>

    <a class="c-header__skip--main" href="#main">Skip to main content</a>
    <div class="c-quickArticle__header__container">
        <a class="c-quickArticle__header_logo_container" href="https://www.ctvnews.ca/" title="CTVNews.ca">
            <img class="c-quickArticle__header_logo" src="/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f.svg" role="presentation"/>
        </a>
        <div class="c-header__secondary--nav" role="navigation" aria-labelledby="secondaryNav">
            <div id="secondaryNav" data-currentPath="/content/ctvnews/en/local/winnipeg/2022/1/12/ndp-wants-manitoba-to-create-database-with-rapid-test-results">
                <span class="c-header__secondary--nav__icon1" style="display: none"></span>
                <a class="c-header__secondary--nav__liveText" style="display: none">Live</a>
                <a id="liveScheduleLink" style="display: none" class="showName"></a>
                <a class="c-header__ctvLogo" href="https://www.ctv.ca/" target="_blank">
                    <img src="/content/dam/ctvnews/en/images/logos/ctv_logo_f.svg" alt="CTV.ca" class="c-header__ctvLogo--img"/>
                </a>
            </div>
            <div class="c-search__desktop">
    <div class="c-search__bar">
        <form action="https://winnipeg.ctvnews.ca/search-results/ctv-winnipeg-search-7.125" method="get">
            <button class="c-search__bar--submit" type="submit"></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Winnipeg</label>
                <input id="search_bar_7_137" placeholder="Search CTV Winnipeg" type="text" name="q" value=""/>
                <a class="c-search__bar--close">Close</a>
            </div>
        </form>
    </div>
    
    

</div>
        </div>

        <div class="c-header__local--city">
            
                <a href="https://winnipeg.ctvnews.ca/" class="c-header__local--city__link">WINNIPEG</a>
            
            
        </div>
    </div>
</header>
</div>
<div class="navigation aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <a class="c-nav__menu--toggle" data-target="c-nav__menu" aria-haspopup="true" aria-label="c-nav-open-menu">
        <i class="icon--menu--small"></i>
    </a>
    <div id="c-nav" class="c-nav">
        <nav class="aem-GridColumn aem-GridColumn--default--12" role="navigation" aria-labelledby="c-nav-main-menu">
            <ul id="c-nav__menu" class="c-nav__level c-nav--closed" data-subnav="1" aria-expanded="false">
                <li role="menuitem">
                    <div class="c-search__mobile">
    <div class="c-search__bar">
        <form action="https://winnipeg.ctvnews.ca/search-results/ctv-winnipeg-search-7.125" method="get">
            <button class="c-search__bar--submit" type="submit"></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Winnipeg</label>
                <input id="search_bar_7_137" placeholder="Search CTV Winnipeg" type="text" name="q" value=""/>
                <a class="c-search__bar--close">Close</a>
            </div>
        </form>
    </div>
    
    

</div>
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">News</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest News</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/more-stories" title="All Articles" aria-label="All Articles">All Articles</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/features/sports" title="Sports" aria-label="Sports">Sports</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/features/in-pictures" title="Photo Galleries" aria-label="Photo Galleries">Photo Galleries</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/ctv-winnipeg-contests" title="Contests" aria-label="Contests">Contests</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/weather" title="Weather" aria-label="Weather">Weather</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Video</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/video?binId=1.1164782" title="All Video" aria-label="All Video">All Video</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/video?binId=1.1206938" title="Around Manitoba" aria-label="Around Manitoba">Around Manitoba</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/video?binId=1.3576232" title="Medical Watch" aria-label="Medical Watch">Medical Watch</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/live" title="CTV News Live" aria-label="CTV News Live">CTV News Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/ctv-news-help" title="Video Help" aria-label="Video Help">Video Help</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Shows</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>News Programs</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/ctv-morning-live" title="CTV Morning Live" aria-label="CTV Morning Live">CTV Morning Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/video?binId=1.1206963" title="CTV News at Noon" aria-label="CTV News at Noon">CTV News at Noon</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/video?binId=1.3523137" title="CTV News at Five" aria-label="CTV News at Five">CTV News at Five</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/video?binId=1.1206950" title="CTV News at Six" aria-label="CTV News at Six">CTV News at Six</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/video?binId=1.1807109" title="CTV News at 11:30" aria-label="CTV News at 11:30">CTV News at 11:30</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">About</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Who We Are</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/about-ctv" title="About Us" aria-label="About Us">About Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/advertise-with-ctv-winnipeg" title="Advertise with Us" aria-label="Advertise with Us">Advertise with Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/about-ctv/contact-us" title="Contact Us" aria-label="Contact Us">Contact Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/newsletters" title="Email Alerts" aria-label="Email Alerts">Email Alerts</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/community-calendar" title="Community Calendar" aria-label="Community Calendar">Community Calendar</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Social</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://www.facebook.com/ctvnewswinnipeg/" title="Facebook" aria-label="Facebook">Facebook</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://twitter.com/ctvwinnipeg" title="Twitter" aria-label="Twitter">Twitter</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.instagram.com/ctvwinnipeg/" title="Instagram" aria-label="Instagram">Instagram</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Local</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Other Cities</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/" title="Atlantic" aria-label="Atlantic">Atlantic</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/" title="Barrie" aria-label="Barrie">Barrie</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/" title="Calgary" aria-label="Calgary">Calgary</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/" title="Edmonton" aria-label="Edmonton">Edmonton</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/guelph" title="Guelph" aria-label="Guelph">Guelph</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/" title="Kitchener" aria-label="Kitchener">Kitchener</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge" aria-label="Lethbridge">Lethbridge</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/" title="London" aria-label="London">London</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/" title="Montreal" aria-label="Montreal">Montreal</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://northernontario.ctvnews.ca/" title="Northern Ontario" aria-label="Northern Ontario">Northern Ontario</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/" title="Ottawa" aria-label="Ottawa">Ottawa</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert" aria-label="Prince Albert">Prince Albert</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer" aria-label="Red Deer">Red Deer</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/" title="Regina" aria-label="Regina">Regina</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/" title="Saskatoon" aria-label="Saskatoon">Saskatoon</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/" title="Toronto" aria-label="Toronto">Toronto</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/" title="Vancouver" aria-label="Vancouver">Vancouver</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island" aria-label="Vancouver Island">Vancouver Island</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/" title="Windsor" aria-label="Windsor">Windsor</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/" title="Winnipeg" aria-label="Winnipeg">Winnipeg</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            </ul>
        </nav>
    </div>


    

</div>
<div class="alert-banner aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
  <alert-banner xml-url="https://www.ctvnews.ca/rss/feeds-tve-ctv-news/ctvnews-ca-winnipeg-banners-1.5084375" public-url="https://winnipeg.ctvnews.ca"/>
  
    


</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="articlefragment contentfragment aem-GridColumn aem-GridColumn--default--12"><div id="main" aria-label="Article Contents" role="main">
    
        <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
            
                    <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewswinnipeg/home/stories" title-position="top" type="leaderBoard" google-tag-environment="prod" permutive-timeout="0" size="[[728,90],[970,90],[970,250]]" magnite-enable="false">
                    </sra-advert>
            
        </div>
        <div class="c-articlefragment">
            <div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 aem-Grid--phone--12">
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--9 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--8 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--9 aem-GridColumn--offset--abovedefault--0">
                    <div class="breadcrumb aem-GridColumn--default--9 aem-GridColumn">
                        <nav class="c-breadcrumb" aria-label="Breadcrumb">
                            <ol class="c-breadcrumb__list" itemscope itemtype="http://schema.org/BreadcrumbList">
                                <li class="c-breadcrumb__item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">

                                    
                                    
                                    	
                                    
                                    

                                    <a href="https://winnipeg.ctvnews.ca/" class="c-breadcrumb__item__link" itemprop="item">
                                        <span itemprop="name">Winnipeg</span>
                                    </a>
                                    <meta itemprop="position" content="1"/>
                                </li>
                                
                                    
<div>
      
          <li class="c-breadcrumb__type">
            <tool-tip label="News" tooltiptext="Based on facts, either observed and verified firsthand by the reporter, or reported and verified from knowledgeable sources."></tool-tip>
          </li>
      
</div>

    


                                
                            </ol>
                        </nav>
                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        
<div class="c-title">
    <h1 class="c-title__text">NDP wants Manitoba to create database with rapid test results</h1>
</div>

    


                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        

     
  

   	 <div class="c-heroMedia">
        <div class="c-heroMedia__wrapper">
        	
        
            

            
    
    
    

        
        
            <inline-video axis-ids="[{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/1/11/ndp-wants-database-of-rapid-antigen-test-results-1-5736290-1641945262361.jpg&#34;,&#34;title&#34;:&#34;NDP wants database of rapid antigen test results&#34;,&#34;axisId&#34;:&#34;2358970&#34;}]" is-edit-mode="false" video-axis-base-url="https://capi.9c9media.com" video-axis-destination-code="ctvnews_web" video-poster="/content/dam/ctvnews/en/images/2022/1/11/ndp-wants-database-of-rapid-antigen-test-results-1-5736290-1641945262361.jpg" video-player-configs="ctvwinnipeg-jwt/autoplay-off.json" video-player-on-configs="ctvwinnipeg-jwt/autoplay-on.json" video-player-url="https://webapps.9c9media.com/vidi-player/1.9.x/js/player.js"></inline-video>
        


    
    
  


        </div>
    </div>


  


                    </div>
                    <div class="bodyContainer aem-Grid aem-Grid--9 aem-Grid--default--9 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--9 aem-Grid--phone--12">
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--2 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--8 aem-Grid--abovedefault--9 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">

                                <div class="byline aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--8 aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--offset--phone--0 aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--phonelandscape--12 aem-GridColumn--default--8 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Article Author or Source">
                                    <bio-content byline="Kayla Rosen" content='[{&#34;bioImage&#34;:&#34;/content/dam/ctvnews/en/images/2020/2/26/bio-kayla-1-4828723-1627382970002.jpg&#34;,&#34;firstName&#34;:&#34;Kayla&#34;,&#34;lastName&#34;:&#34;Rosen&#34;,&#34;bioUrl&#34;:&#34;https://winnipeg.ctvnews.ca/kayla-rosen-1.4476628&#34;,&#34;twitter&#34;:&#34;KaylaRosenCTV&#34;,&#34;polopolyID&#34;:&#34;1.4476628&#34;,&#34;jobTitle&#34;:&#34;CTVNewsWinnipeg.ca Editorial Producer &#34;}]'></bio-content>
                                </div>
                                <div class="articlepublishupdatedate aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--5 aem-GridColumn--default--none aem-GridColumn--tablet--6 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Published date and time">
                                    

    <article-publish-update-date display-label display-timezone display-date-published display-date-updated format="fallback" locale="en" fallback-published-date="Jan. 12, 2022 1:02 p.m. EST" fallback-updated-date="Jan. 12, 2022 1:02 p.m. EST" published-date="Wed Jan 12 13:02:08 EST 2022" updated-date="Wed Jan 12 13:02:08 EST 2022"></article-publish-update-date>




                                </div>

                                <div class="sharetools aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tablet--4 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--tabletlandscape--3 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="complementary" aria-label="Share">
                                    <flyout-share-tool headline="NDP wants Manitoba to create database with rapid test results" token='966242223397117|NpPNEPW7rfL6HJORdSre-yomhv4' shareCount="false"></flyout-share-tool>
                                </div>
                            </div>
                        </div>
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--7 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">
                                <div class="bodyText responsivegrid aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--8 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--default--7 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--12">
                                    <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--phone--12 ">
                                        <div class="text aem-GridColumn--tabletlandscape--8 aem-GridColumn--tablet--10 aem-GridColumn--phone--12 aem-GridColumn--phonelandscape--12 aem-GridColumn aem-GridColumn--default--8 aem-GridColumn--abovedefault--7" role="contentinfo" aria-label="Article Body">

                                            
                                                
<div class="c-text">
     
    <p>
	The Manitoba NDP is urging the province to create a database where people can report the results of their rapid antigen tests.</p>
<p>
	According to the NDP, collecting rapid test information will ensure Manitobans can access sick leave, insurance supports and medical records in the future, and will also provide a clearer picture of COVID-19 in the province.</p>
<p>
	At a news conference on Tuesday, NDP Leader Wab Kinew said with Manitobans using rapid tests in many instances under public health advice, it leaves several unanswered questions for what this could mean in the long term.</p>
<p>
	“For instance, how is that information going to be included in somebody’s medical chart? What is going to happen if someone needs to file a claim? Whether that’s for workers’ comp or for disability or for insurance purposes related to their COVID-19 diagnosis,” he said.</p>
<p>
	Kinew added that the creation of a database would ensure that if someone needs to file for insurance, workers’ compensation, or disability benefits, they’d be able to refer to this government record as proof.</p>
<p>
	He added the database would also provide Manitobans with a better picture of what is going on right now.</p>
<p>
	“We’ve heard the public health officials saying that the daily case counts are likely underestimating the situation around the transmission of Omicron right now,” Kinew said.</p>
<p>
	“Well, this could be another public health tool to allow us to better capture some of those cases out there that people are diagnosing themselves using the rapid antigen tests.”</p>
<p>
	Uzoma Asagwara, the NDP critic for health care, said Manitoba has a real opportunity to make sure that people have a place to submit the results of their rapid tests, and to trust that the information will remain secure and accessible.</p>
<p>
	“The more data we can collect during this pandemic about how COVID-19 is affecting Manitobans – the better,” Asagwara said.</p>
<p>
	“This is information we can use to identify where transmission is happening, to better understand who is being affected by COVID, and to get a sense of how these rapid tests are being used.”</p>

</div>

    

                                            
                                            
                                                <related-images content='[{&#34;imageUrl&#34;:&#34;/content/dam/ctvnews/en/images/2022/1/11/rapid-test-1-5736387-1641947799374.jpg&#34;}]' title="RELATED IMAGES">
                                                </related-images>
                                            
                                            <div>
                                                
                                                
                                                
                                                    <div class="c-bottom__container">
                                                        <bottom-bar content='[{&#34;icon&#34;:&#34;e96f&#34;,&#34;urlArticleInclude&#34;:&#34;true&#34;,&#34;label&#34;:&#34;Report an error&#34;,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/report-error-1.4706277&#34;},{&#34;icon&#34;:&#34;e9bc&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Editorial standards &amp; policies&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies&#34;},{&#34;icon&#34;:&#34;e9bd&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Why you can trust CTV News&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies#anchor12&#34;}]'></bottom-bar>
                                                    </div>
                                                
                                            </div>
                                            <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                                                
                                                        <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewswinnipeg/home/stories" title-position="hidden" type="slimCut" google-tag-environment="prod" permutive-timeout="0" size="[[30,1]]" mobile-size="[[30,1]]" magnite-enable="false">
                                                        </sra-advert>
                                                
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                    
                        <related-articles title="RELATED STORIES" relatedlinkstitle="RELATED LINKS" specialpromos='{}'></related-articles>
                    
                </div>
                <div class="aem-GridColumn right-column
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--4 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--3 aem-GridColumn--offset--abovedefault--0">
                    <!-- RIGHT RAIL AD PLACEHOLDER -->
                    <div class="c-advert-disabled c-advert-rail sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                        
                                <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewswinnipeg/home/stories" title-position="top" type="sectionPage" google-tag-environment="prod" permutive-timeout="0" size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" mobile-size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" sticky="disabled" magnite-enable="false">
                                </sra-advert>
                        
                    </div>
                    <div class="c-experiencefragment--wrapper">
                        
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage">

    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    
    
</div>

</div></div>
</div>
    
    

  
                    </div>
                </div>
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--12 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--12 aem-GridColumn--offset--abovedefault--0">
                
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage">

    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 ">
    
    <div class="most-popular aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <div role="list">
            <most-popular v-bind:article-list="[{&#34;videoTitle&#34;:&#34;LIVE: Manitoba premier gives COVID-19 update&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d1920563&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5689542.1638394772!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Manitoba’s premier, along with the health minister and public health officials, will be providing an update on COVID-19 in Manitoba.&#34;},{&#34;videoTitle&#34;:&#34;Driver in critical condition following crash&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2359931&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5737299.1642012521!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A driver was taken to hospital in critical condition after crashing into a tree on Main Street Wednesday morning.&#34;},{&#34;videoTitle&#34;:&#34;Legion in Fort Garry demolished&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2359875&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5737144.1642006922!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;The Royal Canadian Legion Branch 90 on Pembina Highway was demolished Wednesday morning.&#34;},{&#34;videoTitle&#34;:&#34;Federal funds for Winnipeg rapid housing&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2358507&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5735726.1641926690!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The federal government is spending more than $12 million on rapid housing projects in Winnipeg.&#34;},{&#34;videoTitle&#34;:&#34;New Urologic Centre coming to Winnipeg&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2359943&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5737302.1642012558!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The province announced plans for a new Urologic Centre at the Health Sciences Centre, which is expected to open by the end of next year.&#34;},{&#34;videoTitle&#34;:&#34;Rapid test eligibility expands to critical services&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2359004&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5736434.1641949154!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Rapid tests are going to be easier to get for Manitobans working certain jobs considered critical services.&#34;},{&#34;videoTitle&#34;:&#34;Canadian celebrities help students stay engaged&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2358986&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5736518.1641952837!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;From CTV Kitchener’s Krista Sharpe: Comedian Gerry Dee and Body Break fitness pair help local students stay engaged while learning remotely.&#34;},{&#34;videoTitle&#34;:&#34;Winnipeg police looking into fishing fundraiser&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2357603&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5734938.1641863378!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A charity ice fishing tournament has the angling community upset and Winnipeg police are looking into the matter. CTV\u0027s Jeff Keele reports.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Winnipeg at Six for Tuesday, January 11, 2022&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2356281&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860025.1605615100!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Winnipeg at Six&#34;},{&#34;videoTitle&#34;:&#34;Pressure on hospitals build amid omicron surge&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2358995&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5736428.1641948910!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;As hospitalizations rise, frontline physicians are preparing for the situation to get worse before it gets better. CTV\u0027s Josh Crabb reports&#34;},{&#34;videoTitle&#34;:&#34;Couple travels Canada by van&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2358896&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5736308.1641945637!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;While many people have been stuck in one location, a couple and their dog have found a way to stay home while also travelling.&#34;},{&#34;videoTitle&#34;:&#34;CTV Morning Live Winnipeg for Wednesday, January 12, 2022&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2356285&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860025.1605615100!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV Morning Live Winnipeg&#34;},{&#34;videoTitle&#34;:&#34;Sask. boy with brain tumour meets hero, The Rock&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2359146&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5736914.1641997703!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;A Saskatoon boy diagnosed with a rare pediatric brain tumour virtually met his hero, The Rock.&#34;},{&#34;videoTitle&#34;:&#34;Hospitalizations surge, rapid tests: Morning Live&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2359128&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5729184.1641425916!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV Morning Live News Highlights of your CTV Morning Live news and weather for January 12&#34;},{&#34;videoTitle&#34;:&#34;CTV National News: A notorious killer\u0027s demand&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2359101&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5736606.1641996777!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Glen McGregor has the story of convicted killer Luka Magnotta who\u0027s demanding to be transferred out of a maximum-security prison in Que.&#34;},{&#34;videoTitle&#34;:&#34;Manitoba hockey players on Team Canada&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2359027&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5736442.1641949635!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Hockey Canada has unveiled its women\u0027s hockey roster for next month\u0027s Olympics in Beijing. and Manitoba is well represented.&#34;},{&#34;videoTitle&#34;:&#34;Urgent call from Canadian Medical Association&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2359026&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5736446.1641949845!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV\u0027s Maralee Caruso speaks with Dr. Katherine Smart, president of the Canadian Medical Association, about an urgent call to governments.&#34;},{&#34;videoTitle&#34;:&#34;CTV National News: L.A. police rescue pilot&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2357696&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5735087.1641872712!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Body cam footage shows L.A. police rescuing a pilot from a downed plane before a collision with an oncoming train. Joy Malbon reports.&#34;},{&#34;videoTitle&#34;:&#34;Saskatoon mom wants answers&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2357605&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5734876.1641861042!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: CTV Saskatoon\u0027s Tyler Barrow reports on a mother waiting to see the results of a police investigation into her daughter\u0027s death.&#34;},{&#34;videoTitle&#34;:&#34;Reaction to Indigenous child welfare settlement&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2357011&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5733922.1641825484!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Manitoba Regional Chief Cindy Woodhouse discusses the feds’ $40 billion Indigenous child welfare settlement.&#34;}]" list-title="Most Watched" site-public-url="https://winnipeg.ctvnews.ca" list-type="listFragment">
        </most-popular>
    </div>
    
    

</div>
<div class="list c-list-more-stories aem-GridColumn aem-GridColumn--default--12">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://winnipeg.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Winnipeg Top Stories<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--4Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <span class="c-list__tag c-list__tag-lead-story" tabindex="0">LIVE AT 2 PM</span>
            
            <h3 class="c-list__item__title">
                <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">LIVE AT 2 PM  |</span>
                
                <a href="https://winnipeg.ctvnews.ca/manitoba-premier-health-officials-to-give-covid-19-update-1.5737027" title="Manitoba premier, health officials to give COVID-19 update" class="c-list__item__link">

                    Manitoba premier, health officials to give COVID-19 update
                </a>
            </h3>

            
            
                <a href="https://winnipeg.ctvnews.ca/manitoba-premier-health-officials-to-give-covid-19-update-1.5737027" title="Manitoba premier, health officials to give COVID-19 update" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5411722.1620049935!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5411722.1620049935!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5411722.1620049935!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5411722.1620049935!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5411722.1620049935!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5411722.1620049935!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_COVID-19 hospitalizations now over 450 in Manitoba" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jan 12 14:14:24 EST 2022" data-published-date=" Wed Jan 12 13:39:26 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_COVID-19 hospitalizations now over 450 in Manitoba" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jan 12 14:14:24 EST 2022" data-published-date=" Wed Jan 12 13:39:26 EST 2022"></span>
                <a href="https://winnipeg.ctvnews.ca/covid-19-hospitalizations-now-over-450-in-manitoba-1.5737259" title="COVID-19 hospitalizations now over 450 in Manitoba" class="c-list__item__link">

                    COVID-19 hospitalizations now over 450 in Manitoba
                </a>
            </h3>

            
            
                <a href="https://winnipeg.ctvnews.ca/covid-19-hospitalizations-now-over-450-in-manitoba-1.5737259" title="COVID-19 hospitalizations now over 450 in Manitoba" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5411703.1640488239!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5411703.1640488239!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5411703.1640488239!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5411703.1640488239!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5411703.1640488239!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5411703.1640488239!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="(File photo)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Driver in critical condition after crashing into tree on Main Street: police" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jan 12 12:43:03 EST 2022" data-published-date=" Wed Jan 12 06:46:47 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Driver in critical condition after crashing into tree on Main Street: police" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jan 12 12:43:03 EST 2022" data-published-date=" Wed Jan 12 06:46:47 EST 2022"></span>
                <a href="https://winnipeg.ctvnews.ca/driver-in-critical-condition-after-crashing-into-tree-on-main-street-police-1.5736730" title="Driver in critical condition after crashing into tree on Main Street: police" class="c-list__item__link">

                    Driver in critical condition after crashing into tree on Main Street: police
                </a>
            </h3>

            
            
                <a href="https://winnipeg.ctvnews.ca/driver-in-critical-condition-after-crashing-into-tree-on-main-street-police-1.5736730" title="Driver in critical condition after crashing into tree on Main Street: police" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5737212.1642009317!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5737212.1642009317!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5737212.1642009317!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5737212.1642009317!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5737212.1642009317!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5737212.1642009317!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="A shot from the CTV Winnipeg live-eye shows the aftermath of a single vehicle crash on Main Street that sent one man to hospital in critical condition. (Source: CTV News Winnipeg)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Two new COVID-19 testing sites to open in Winnipeg" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jan 12 14:46:36 EST 2022" data-published-date=" Wed Jan 12 14:46:36 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Two new COVID-19 testing sites to open in Winnipeg" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jan 12 14:46:36 EST 2022" data-published-date=" Wed Jan 12 14:46:36 EST 2022"></span>
                <a href="https://winnipeg.ctvnews.ca/two-new-covid-19-testing-sites-to-open-in-winnipeg-1.5737433" title="Two new COVID-19 testing sites to open in Winnipeg" class="c-list__item__link">

                    Two new COVID-19 testing sites to open in Winnipeg
                </a>
            </h3>

            
            
                <a href="https://winnipeg.ctvnews.ca/two-new-covid-19-testing-sites-to-open-in-winnipeg-1.5737433" title="Two new COVID-19 testing sites to open in Winnipeg" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5737445.1642016741!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5737445.1642016741!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5737445.1642016741!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5737445.1642016741!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5737445.1642016741!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5737445.1642016741!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Two new COVID-19 test sites will open in Winnipeg this week. (Image source: CTV News Winnipeg file photo)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Short-term rentals banned in municipality bordering Riding Mountain National Park" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jan 12 14:30:27 EST 2022" data-published-date=" Wed Jan 12 14:30:27 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Short-term rentals banned in municipality bordering Riding Mountain National Park" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jan 12 14:30:27 EST 2022" data-published-date=" Wed Jan 12 14:30:27 EST 2022"></span>
                <a href="https://winnipeg.ctvnews.ca/short-term-rentals-banned-in-municipality-bordering-riding-mountain-national-park-1.5737395" title="Short-term rentals banned in municipality bordering Riding Mountain National Park" class="c-list__item__link">

                    Short-term rentals banned in municipality bordering Riding Mountain National Park
                </a>
            </h3>

            
            
                <a href="https://winnipeg.ctvnews.ca/short-term-rentals-banned-in-municipality-bordering-riding-mountain-national-park-1.5737395" title="Short-term rentals banned in municipality bordering Riding Mountain National Park" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5125429.1601417428!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5125429.1601417428!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5125429.1601417428!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5125429.1601417428!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5125429.1601417428!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5125429.1601417428!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="About 1,800 properties in Edmonton are listed on rental sites like Airbnb."/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Former legion building demolished on Pembina Highway" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jan 12 11:24:59 EST 2022" data-published-date=" Wed Jan 12 11:24:59 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Former legion building demolished on Pembina Highway" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jan 12 11:24:59 EST 2022" data-published-date=" Wed Jan 12 11:24:59 EST 2022"></span>
                <a href="https://winnipeg.ctvnews.ca/former-legion-building-demolished-on-pembina-highway-1.5737066" title="Former legion building demolished on Pembina Highway" class="c-list__item__link">

                    Former legion building demolished on Pembina Highway
                </a>
            </h3>

            
            
                <a href="https://winnipeg.ctvnews.ca/former-legion-building-demolished-on-pembina-highway-1.5737066" title="Former legion building demolished on Pembina Highway" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5737069.1642004335!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5737069.1642004335!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5737069.1642004335!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5737069.1642004335!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5737069.1642004335!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5737069.1642004335!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Crews demolish the former Royal Canadian Legion Branch 90 building at 1125 Pembina Highway on Jan. 12, 2022. (Source: Glenn Pismenny/ CTV News Winnipeg)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_New urologic centre at HSC will improve wait times, patient care" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jan 12 13:57:24 EST 2022" data-published-date=" Wed Jan 12 13:57:24 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_New urologic centre at HSC will improve wait times, patient care" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jan 12 13:57:24 EST 2022" data-published-date=" Wed Jan 12 13:57:24 EST 2022"></span>
                <a href="https://winnipeg.ctvnews.ca/new-urologic-centre-at-hsc-will-improve-wait-times-patient-care-1.5737339" title="New urologic centre at HSC will improve wait times, patient care" class="c-list__item__link">

                    New urologic centre at HSC will improve wait times, patient care
                </a>
            </h3>

            
            
                <a href="https://winnipeg.ctvnews.ca/new-urologic-centre-at-hsc-will-improve-wait-times-patient-care-1.5737339" title="New urologic centre at HSC will improve wait times, patient care" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.3747643.1636399199!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.3747643.1636399199!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.3747643.1636399199!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.3747643.1636399199!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.3747643.1636399199!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.3747643.1636399199!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="(Josh Crabb/CTV News)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_NDP wants Manitoba to create database with rapid test results" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jan 12 13:02:08 EST 2022" data-published-date=" Wed Jan 12 13:02:08 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_NDP wants Manitoba to create database with rapid test results" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jan 12 13:02:08 EST 2022" data-published-date=" Wed Jan 12 13:02:08 EST 2022"></span>
                <a href="https://winnipeg.ctvnews.ca/ndp-wants-manitoba-to-create-database-with-rapid-test-results-1.5737245" title="NDP wants Manitoba to create database with rapid test results" class="c-list__item__link">

                    NDP wants Manitoba to create database with rapid test results
                </a>
            </h3>

            
            
                <a href="https://winnipeg.ctvnews.ca/ndp-wants-manitoba-to-create-database-with-rapid-test-results-1.5737245" title="NDP wants Manitoba to create database with rapid test results" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5736387.1641947776!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5736387.1641947776!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5736387.1641947776!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5736387.1641947776!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5736387.1641947776!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5736387.1641947776!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Winnipeg Top Videos" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Driver in critical condition following crash&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2359931&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5737299.1642012521!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A driver was taken to hospital in critical condition after crashing into a tree on Main Street Wednesday morning.&#34;},{&#34;videoTitle&#34;:&#34;New Urologic Centre coming to Winnipeg&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2359943&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5737302.1642012558!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The province announced plans for a new Urologic Centre at the Health Sciences Centre, which is expected to open by the end of next year.&#34;},{&#34;videoTitle&#34;:&#34;Legion in Fort Garry demolished&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2359875&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5737144.1642006922!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;The Royal Canadian Legion Branch 90 on Pembina Highway was demolished Wednesday morning.&#34;},{&#34;videoTitle&#34;:&#34;Pressure on hospitals build amid omicron surge&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2358995&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5736428.1641948910!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;As hospitalizations rise, frontline physicians are preparing for the situation to get worse before it gets better. CTV\u0027s Josh Crabb reports&#34;},{&#34;videoTitle&#34;:&#34;Hospitalizations surge, rapid tests: Morning Live&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2359128&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5729184.1641425916!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV Morning Live News Highlights of your CTV Morning Live news and weather for January 12&#34;},{&#34;videoTitle&#34;:&#34;Rapid test eligibility expands to critical services&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2359004&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5736434.1641949154!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Rapid tests are going to be easier to get for Manitobans working certain jobs considered critical services.&#34;},{&#34;videoTitle&#34;:&#34;Couple travels Canada by van&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2358896&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5736308.1641945637!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;While many people have been stuck in one location, a couple and their dog have found a way to stay home while also travelling.&#34;},{&#34;videoTitle&#34;:&#34;Canadian celebrities help students stay engaged&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2358986&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5736518.1641952837!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;From CTV Kitchener’s Krista Sharpe: Comedian Gerry Dee and Body Break fitness pair help local students stay engaged while learning remotely.&#34;},{&#34;videoTitle&#34;:&#34;Luka Magnotta seeks transfer from maximum-security prison&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5736605&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5736606.1641996777!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Glen McGregor has the story of convicted killer Luka Magnotta who\u0027s demanding to be transferred out of a maximum-security prison in Que.&#34;},{&#34;videoTitle&#34;:&#34;Young Sask. boy with brain tumour meets his hero, The Rock&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5736915&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5736914.1641997703!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Scam uses fake celebrity endorsements&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2359075&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5736588.1641956253!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;An online scam is using images of well-known figures, including CTV National news anchor Lisa LaFlamme, to sell products to Canadians.&#34;},{&#34;videoTitle&#34;:&#34;Sale of John Blumberg Golf Course recommended&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2359009&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5736436.1641949298!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;John Blumberg Golf Course could be on its final approach, after a report recommends it be sold for $13.7 million. CTV\u0027s Jeff Keele reports.&#34;},{&#34;videoTitle&#34;:&#34;Word guessing game \u0027Wordle\u0027 takes internet by storm&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5736823&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5736289.1641945228!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Calls for action amid cancelled home care visits&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2359010&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5736437.1641949367!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;As home care visits are cancelled in Manitoba, the union representing staff want immediate action from the province to offer support.&#34;},{&#34;videoTitle&#34;:&#34;Manitoba hockey players on Team Canada&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2359027&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5736442.1641949635!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Hockey Canada has unveiled its women\u0027s hockey roster for next month\u0027s Olympics in Beijing. and Manitoba is well represented.&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="list c-list_single_image_mosaic aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0 aem-GridColumn--tabletlandscape--12">
    
    
        
        
            <h2 class="c-list__title">CTVNews.ca Top Stories</h2>
        
        
        
            
                <div class="c-list c-list-row c-list--Columns">

                    
    
        <div class="c-list-col">
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <span class="c-list__tag c-list__tag-lead-story" tabindex="0">BREAKING</span>
            
            <h3 class="c-list__item__title">
                <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">BREAKING  |</span>
                
                <a href="https://toronto.ctvnews.ca/ontario-parents-won-t-be-notified-of-covid-19-outbreaks-in-schools-until-30-per-cent-of-students-are-absent-1.5736738" title="Ontario parents won&#39;t be notified of COVID-19 outbreaks in schools until 30 per cent of students are absent" class="c-list__item__link">

                    Ontario parents won&#39;t be notified of COVID-19 outbreaks in schools until 30 per cent of students are absent
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The Ontario government says parents will only be notified of potential COVID-19 outbreaks when approximately 30 per cent of students in their school are absent.</p>
            
                <a href="https://toronto.ctvnews.ca/ontario-parents-won-t-be-notified-of-covid-19-outbreaks-in-schools-until-30-per-cent-of-students-are-absent-1.5736738" title="Ontario parents won&#39;t be notified of COVID-19 outbreaks in schools until 30 per cent of students are absent" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5726232.1641225113!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5726232.1641225113!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5726232.1641225113!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5726232.1641225113!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5726232.1641225113!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5726232.1641225113!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Ontario Education Minister Stephen Lecce attends a news conference at the Queens Park Legislature in Toronto on Wednesday, April 7, 2021. THE CANADIAN PRESS/Chris Young"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Jan 12 14:40:32 EST 2022" data-published-date="Wed Jan 12 07:29:30 EST 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Quebec&#39;s tax on unvaccinated: Trudeau says &#39;strong measures&#39; have worked" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jan 12 15:06:23 EST 2022" data-published-date=" Wed Jan 12 12:05:35 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Quebec&#39;s tax on unvaccinated: Trudeau says &#39;strong measures&#39; have worked" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jan 12 15:06:23 EST 2022" data-published-date=" Wed Jan 12 12:05:35 EST 2022"></span>
                <a href="https://www.ctvnews.ca/health/coronavirus/quebec-s-tax-on-unvaccinated-trudeau-says-strong-measures-have-worked-1.5737100" title="Quebec&#39;s tax on unvaccinated: Trudeau says &#39;strong measures&#39; have worked" class="c-list__item__link">

                    Quebec&#39;s tax on unvaccinated: Trudeau says &#39;strong measures&#39; have worked
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Prime Minister Justin Trudeau says &#39;incentives and strong measures&#39; have worked in the fight against COVID-19, weighing in on Quebec&#39;s proposed tax on unvaccinated residents.</p>
            
                <a href="https://www.ctvnews.ca/health/coronavirus/quebec-s-tax-on-unvaccinated-trudeau-says-strong-measures-have-worked-1.5737100" title="Quebec&#39;s tax on unvaccinated: Trudeau says &#39;strong measures&#39; have worked" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Jan 12 15:06:23 EST 2022" data-published-date="Wed Jan 12 12:05:35 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Quebec wants to tax the unvaccinated, but experts say it could backfire" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jan 12 11:44:37 EST 2022" data-published-date=" Wed Jan 12 11:44:37 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Quebec wants to tax the unvaccinated, but experts say it could backfire" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jan 12 11:44:37 EST 2022" data-published-date=" Wed Jan 12 11:44:37 EST 2022"></span>
                <a href="https://www.ctvnews.ca/health/coronavirus/quebec-wants-to-tax-the-unvaccinated-but-experts-say-it-could-backfire-1.5737101" title="Quebec wants to tax the unvaccinated, but experts say it could backfire" class="c-list__item__link">

                    Quebec wants to tax the unvaccinated, but experts say it could backfire
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Some experts are warning that Quebec&#39;s unprecedented plan to tax adult residents who refuse to be vaccinated against COVID-19 could have the greatest impact on those who have &#39;suffered the most during the pandemic,&#39; such as vulnerable and marginalized groups.</p>
            
                <a href="https://www.ctvnews.ca/health/coronavirus/quebec-wants-to-tax-the-unvaccinated-but-experts-say-it-could-backfire-1.5737101" title="Quebec wants to tax the unvaccinated, but experts say it could backfire" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Jan 12 11:44:37 EST 2022" data-published-date="Wed Jan 12 11:44:37 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Not enough children in Canada are getting COVID-19 jabs: Trudeau" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jan 12 14:57:00 EST 2022" data-published-date=" Wed Jan 12 13:18:10 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Not enough children in Canada are getting COVID-19 jabs: Trudeau" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jan 12 14:57:00 EST 2022" data-published-date=" Wed Jan 12 13:18:10 EST 2022"></span>
                <a href="https://www.ctvnews.ca/health/coronavirus/not-enough-children-in-canada-are-getting-covid-19-jabs-trudeau-1.5737260" title="Not enough children in Canada are getting COVID-19 jabs: Trudeau" class="c-list__item__link">

                    Not enough children in Canada are getting COVID-19 jabs: Trudeau
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Not enough Canadian children are being vaccinated against COVID-19 at a time when the rapidly spreading Omicron variant threatens to swamp health-care systems, Prime Minister Justin Trudeau said on Wednesday.</p>
            
                <a href="https://www.ctvnews.ca/health/coronavirus/not-enough-children-in-canada-are-getting-covid-19-jabs-trudeau-1.5737260" title="Not enough children in Canada are getting COVID-19 jabs: Trudeau" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Jan 12 14:57:00 EST 2022" data-published-date="Wed Jan 12 13:18:10 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Thousands sign up for 1st dose of COVID-19 vaccine as Quebec threatens to tax the unvaxxed" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jan 12 11:32:54 EST 2022" data-published-date=" Wed Jan 12 08:26:08 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Thousands sign up for 1st dose of COVID-19 vaccine as Quebec threatens to tax the unvaxxed" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jan 12 11:32:54 EST 2022" data-published-date=" Wed Jan 12 08:26:08 EST 2022"></span>
                <a href="https://montreal.ctvnews.ca/thousands-sign-up-for-1st-dose-of-covid-19-vaccine-as-quebec-threatens-to-tax-the-unvaxxed-1.5736806" title="Thousands sign up for 1st dose of COVID-19 vaccine as Quebec threatens to tax the unvaxxed" class="c-list__item__link">

                    Thousands sign up for 1st dose of COVID-19 vaccine as Quebec threatens to tax the unvaxxed
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Thousands more people have registered for their first dose of a COVID-19 vaccine, amid threats by Quebec officials to tax the unvaccinated.</p>
            
                <a href="https://montreal.ctvnews.ca/thousands-sign-up-for-1st-dose-of-covid-19-vaccine-as-quebec-threatens-to-tax-the-unvaxxed-1.5736806" title="Thousands sign up for 1st dose of COVID-19 vaccine as Quebec threatens to tax the unvaxxed" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Jan 12 11:32:54 EST 2022" data-published-date="Wed Jan 12 08:26:08 EST 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Quebec judge suspends unvaccinated man&#39;s visitation rights with child" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jan 12 13:24:16 EST 2022" data-published-date=" Wed Jan 12 13:21:43 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Quebec judge suspends unvaccinated man&#39;s visitation rights with child" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jan 12 13:24:16 EST 2022" data-published-date=" Wed Jan 12 13:21:43 EST 2022"></span>
                <a href="https://montreal.ctvnews.ca/quebec-judge-suspends-unvaccinated-man-s-visitation-rights-with-child-1.5737271" title="Quebec judge suspends unvaccinated man&#39;s visitation rights with child" class="c-list__item__link">

                    Quebec judge suspends unvaccinated man&#39;s visitation rights with child
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">A Quebec Superior Court judge has temporarily suspended a father&#39;s right to see his child based on evidence that the man is not vaccinated against COVID-19 and appears to oppose government anti-pandemic health measures.</p>
            
                <a href="https://montreal.ctvnews.ca/quebec-judge-suspends-unvaccinated-man-s-visitation-rights-with-child-1.5737271" title="Quebec judge suspends unvaccinated man&#39;s visitation rights with child" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Jan 12 13:24:16 EST 2022" data-published-date="Wed Jan 12 13:21:43 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_When will Canada&#39;s Omicron wave peak? What we know so far" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jan 12 14:32:55 EST 2022" data-published-date=" Tue Jan 11 22:02:03 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_When will Canada&#39;s Omicron wave peak? What we know so far" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jan 12 14:32:55 EST 2022" data-published-date=" Tue Jan 11 22:02:03 EST 2022"></span>
                <a href="https://www.ctvnews.ca/health/coronavirus/when-will-canada-s-omicron-wave-peak-what-we-know-so-far-1.5736586" title="When will Canada&#39;s Omicron wave peak? What we know so far" class="c-list__item__link">

                    When will Canada&#39;s Omicron wave peak? What we know so far
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The Omicron variant&#39;s spread may be slowing slightly, at least in some provinces where a government website monitoring virus projection estimates shows peak infections could be reached within a week.</p>
            
                <a href="https://www.ctvnews.ca/health/coronavirus/when-will-canada-s-omicron-wave-peak-what-we-know-so-far-1.5736586" title="When will Canada&#39;s Omicron wave peak? What we know so far" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Jan 12 14:32:55 EST 2022" data-published-date="Tue Jan 11 22:02:03 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Trump slams politicians who won&#39;t say they got booster shots" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jan 12 14:46:56 EST 2022" data-published-date=" Wed Jan 12 14:46:56 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Trump slams politicians who won&#39;t say they got booster shots" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jan 12 14:46:56 EST 2022" data-published-date=" Wed Jan 12 14:46:56 EST 2022"></span>
                <a href="https://www.ctvnews.ca/health/coronavirus/trump-slams-politicians-who-won-t-say-they-got-booster-shots-1.5737406" title="Trump slams politicians who won&#39;t say they got booster shots" class="c-list__item__link">

                    Trump slams politicians who won&#39;t say they got booster shots
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Former U.S. President Donald Trump is slamming politicians who refuse to say whether they have received COVID-19 booster shots as &#39;gutless.&#39;</p>
            
                <a href="https://www.ctvnews.ca/health/coronavirus/trump-slams-politicians-who-won-t-say-they-got-booster-shots-1.5737406" title="Trump slams politicians who won&#39;t say they got booster shots" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Jan 12 14:46:56 EST 2022" data-published-date="Wed Jan 12 14:46:56 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Provinces clamour for rapid tests while feds struggle to deliver" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jan 12 13:42:04 EST 2022" data-published-date=" Wed Jan 12 13:42:04 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Provinces clamour for rapid tests while feds struggle to deliver" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jan 12 13:42:04 EST 2022" data-published-date=" Wed Jan 12 13:42:04 EST 2022"></span>
                <a href="https://www.ctvnews.ca/health/coronavirus/provinces-clamour-for-rapid-tests-while-feds-struggle-to-deliver-1.5737301" title="Provinces clamour for rapid tests while feds struggle to deliver" class="c-list__item__link">

                    Provinces clamour for rapid tests while feds struggle to deliver
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Federal Health Minister Jean-Yves Duclos says Canada is in crisis when it comes to COVID-19 PCR test capacity, even as the federal government struggles to make good on its promise to deliver 140 million rapid tests to provinces by the end of the month.</p>
            
                <a href="https://www.ctvnews.ca/health/coronavirus/provinces-clamour-for-rapid-tests-while-feds-struggle-to-deliver-1.5737301" title="Provinces clamour for rapid tests while feds struggle to deliver" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Jan 12 13:42:04 EST 2022" data-published-date="Wed Jan 12 13:42:04 EST 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                </div>

            
            
        
    
    

    

    
    






</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Don&#39;t Miss" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Waffle House worker spills diner\u0027s \u0027secrets\u0027 on TikTok&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5735427&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5735425.1641913999!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Waffle House worker is spilling the details on the diner\u0027s secret marking system on TikTok. ABC\u0027s Will Ganss reports.&#34;},{&#34;videoTitle&#34;:&#34;Young Sask. boy with brain tumour meets his hero, The Rock&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5736915&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5736914.1641997703!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Word guessing game \u0027Wordle\u0027 takes internet by storm&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5736823&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5736289.1641945228!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Canadian celebs virtually visiting students during classes&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5736611&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5736612.1641959228!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Teachers are accepting pop-up visits from some well-known Canadians during online classes to engage with students. Todd Battis reports.&#34;},{&#34;videoTitle&#34;:&#34;Couple travels Canada by van during the pandemic&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5736798&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5736308.1641945637!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Pipe bursts, skiers on N.C. lift sprayed with frozen water&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5734094&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5734095.1641833142!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Frozen water shooting from a ruptured snow blowing pipe catching unsuspected skiers and snowboarders in N.C. by surprise.&#34;},{&#34;videoTitle&#34;:&#34;Medical helicopter crashes in Penn., all four aboard survive&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5736607&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5736608.1641959148!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A pilot crash-landed a medical helicopter in Philadelphia without loss of life. Tom Walters has more on the incredible survival story.&#34;},{&#34;videoTitle&#34;:&#34;Doctor becomes viral TikTok star with his comedic stylings&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5733667&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5733668.1641783623!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Dr. Will Flanery is an eye specialist who also has a social media following for his comedic stylings. Avis Favaro reports.&#34;},{&#34;videoTitle&#34;:&#34;Goldfish taught how to drive their own water tanks in Israel&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5733666&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5733671.1641783678!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;An Israel university is conducting studies that are teaching fish how to drive their water tanks. John Vennavally-Rao reports.&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://regina.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Regina<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_&#39;Trust yourself&#39;: Sask. premier doubles down on personal responsibility despite CMHO&#39;s recommendations for gathering restrictions" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jan 12 14:12:37 EST 2022" data-published-date=" Wed Jan 12 14:12:37 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_&#39;Trust yourself&#39;: Sask. premier doubles down on personal responsibility despite CMHO&#39;s recommendations for gathering restrictions" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jan 12 14:12:37 EST 2022" data-published-date=" Wed Jan 12 14:12:37 EST 2022"></span>
                <a href="https://regina.ctvnews.ca/trust-yourself-sask-premier-doubles-down-on-personal-responsibility-despite-cmho-s-recommendations-for-gathering-restrictions-1.5737343" title="&#39;Trust yourself&#39;: Sask. premier doubles down on personal responsibility despite CMHO&#39;s recommendations for gathering restrictions" class="c-list__item__link">

                    &#39;Trust yourself&#39;: Sask. premier doubles down on personal responsibility despite CMHO&#39;s recommendations for gathering restrictions
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Saskatchewan&#39;s premier says implementing recommendations or restrictions on gathering sizes would not be effective in decreasing COVID-19 cases and hospitalizations, despite advice from the province’s top doctor.</p>
            
                <a href="https://regina.ctvnews.ca/trust-yourself-sask-premier-doubles-down-on-personal-responsibility-despite-cmho-s-recommendations-for-gathering-restrictions-1.5737343" title="&#39;Trust yourself&#39;: Sask. premier doubles down on personal responsibility despite CMHO&#39;s recommendations for gathering restrictions" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5629392.1634664204!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5629392.1634664204!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5629392.1634664204!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5629392.1634664204!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5629392.1634664204!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5629392.1634664204!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Saskatchewan Premier Scott Moe speaks at a press conference at the Legislative Building in Regina, Thursday, March 25, 2021. THE CANADIAN PRESS/Michael Bell"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Jan 12 14:12:37 EST 2022" data-published-date="Wed Jan 12 14:12:37 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_&#39;I trusted in my doctor&#39;: Longtime Ukabam patient takes stand in sexual assault trial" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jan 12 13:35:06 EST 2022" data-published-date=" Wed Jan 12 13:35:06 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_&#39;I trusted in my doctor&#39;: Longtime Ukabam patient takes stand in sexual assault trial" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jan 12 13:35:06 EST 2022" data-published-date=" Wed Jan 12 13:35:06 EST 2022"></span>
                <a href="https://regina.ctvnews.ca/i-trusted-in-my-doctor-longtime-ukabam-patient-takes-stand-in-sexual-assault-trial-1.5737288" title="&#39;I trusted in my doctor&#39;: Longtime Ukabam patient takes stand in sexual assault trial" class="c-list__item__link">

                    &#39;I trusted in my doctor&#39;: Longtime Ukabam patient takes stand in sexual assault trial
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">A third former patient of Sylvester Ukabam told court Wednesday she saw and trusted the then-gastroenterologist for 13 years prior to the incident that caused her sexual assault allegation.</p>
            
                <a href="https://regina.ctvnews.ca/i-trusted-in-my-doctor-longtime-ukabam-patient-takes-stand-in-sexual-assault-trial-1.5737288" title="&#39;I trusted in my doctor&#39;: Longtime Ukabam patient takes stand in sexual assault trial" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Jan 12 13:35:06 EST 2022" data-published-date="Wed Jan 12 13:35:06 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Sask. Ministry of Health apologizes to businesses after mistakenly stating they received public health order fines" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jan 12 12:25:14 EST 2022" data-published-date=" Wed Jan 12 12:25:14 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Sask. Ministry of Health apologizes to businesses after mistakenly stating they received public health order fines" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jan 12 12:25:14 EST 2022" data-published-date=" Wed Jan 12 12:25:14 EST 2022"></span>
                <a href="https://regina.ctvnews.ca/sask-ministry-of-health-apologizes-to-businesses-after-mistakenly-stating-they-received-public-health-order-fines-1.5737165" title="Sask. Ministry of Health apologizes to businesses after mistakenly stating they received public health order fines" class="c-list__item__link">

                    Sask. Ministry of Health apologizes to businesses after mistakenly stating they received public health order fines
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The Government of Saskatchewan is apologizing after two churches and one business were mistakenly named in a news release, stating they received fines under the public health order.</p>
            
                <a href="https://regina.ctvnews.ca/sask-ministry-of-health-apologizes-to-businesses-after-mistakenly-stating-they-received-public-health-order-fines-1.5737165" title="Sask. Ministry of Health apologizes to businesses after mistakenly stating they received public health order fines" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Jan 12 12:25:14 EST 2022" data-published-date="Wed Jan 12 12:25:14 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://saskatoon.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Saskatoon<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_&#39;Trust yourself&#39;: Sask. premier doubles down on personal responsibility despite CMHO&#39;s recommendations for gathering restrictions" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jan 12 14:12:37 EST 2022" data-published-date=" Wed Jan 12 14:12:37 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_&#39;Trust yourself&#39;: Sask. premier doubles down on personal responsibility despite CMHO&#39;s recommendations for gathering restrictions" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jan 12 14:12:37 EST 2022" data-published-date=" Wed Jan 12 14:12:37 EST 2022"></span>
                <a href="https://regina.ctvnews.ca/trust-yourself-sask-premier-doubles-down-on-personal-responsibility-despite-cmho-s-recommendations-for-gathering-restrictions-1.5737343" title="&#39;Trust yourself&#39;: Sask. premier doubles down on personal responsibility despite CMHO&#39;s recommendations for gathering restrictions" class="c-list__item__link">

                    &#39;Trust yourself&#39;: Sask. premier doubles down on personal responsibility despite CMHO&#39;s recommendations for gathering restrictions
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Saskatchewan&#39;s premier says implementing recommendations or restrictions on gathering sizes would not be effective in decreasing COVID-19 cases and hospitalizations, despite advice from the province’s top doctor.</p>
            
                <a href="https://regina.ctvnews.ca/trust-yourself-sask-premier-doubles-down-on-personal-responsibility-despite-cmho-s-recommendations-for-gathering-restrictions-1.5737343" title="&#39;Trust yourself&#39;: Sask. premier doubles down on personal responsibility despite CMHO&#39;s recommendations for gathering restrictions" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5629392.1634664204!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5629392.1634664204!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5629392.1634664204!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5629392.1634664204!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5629392.1634664204!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5629392.1634664204!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Saskatchewan Premier Scott Moe speaks at a press conference at the Legislative Building in Regina, Thursday, March 25, 2021. THE CANADIAN PRESS/Michael Bell"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Jan 12 14:12:37 EST 2022" data-published-date="Wed Jan 12 14:12:37 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_How a tax on $1M homes across Canada could pay off in Sask." class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jan 12 14:45:34 EST 2022" data-published-date=" Wed Jan 12 14:45:34 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_How a tax on $1M homes across Canada could pay off in Sask." class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jan 12 14:45:34 EST 2022" data-published-date=" Wed Jan 12 14:45:34 EST 2022"></span>
                <a href="https://saskatoon.ctvnews.ca/how-a-tax-on-1m-homes-across-canada-could-pay-off-in-sask-1.5737428" title="How a tax on $1M homes across Canada could pay off in Sask." class="c-list__item__link">

                    How a tax on $1M homes across Canada could pay off in Sask.
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Paul Kershaw, the founder of Generation Squeeze, proposes putting a price on housing inequity by adding a surtax on home value over $1 million. Here&#39;s why he thinks Saskatchewan should embrace the idea.</p>
            
                <a href="https://saskatoon.ctvnews.ca/how-a-tax-on-1m-homes-across-canada-could-pay-off-in-sask-1.5737428" title="How a tax on $1M homes across Canada could pay off in Sask." class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Jan 12 14:45:34 EST 2022" data-published-date="Wed Jan 12 14:45:34 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Sask. extends public health order to Feb. 28" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jan 12 12:52:56 EST 2022" data-published-date=" Wed Jan 12 09:11:05 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Sask. extends public health order to Feb. 28" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jan 12 12:52:56 EST 2022" data-published-date=" Wed Jan 12 09:11:05 EST 2022"></span>
                <a href="https://regina.ctvnews.ca/sask-extends-public-health-order-to-feb-28-1.5736874" title="Sask. extends public health order to Feb. 28" class="c-list__item__link">

                    Sask. extends public health order to Feb. 28
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The Government of Saskatchewan has extended its current public health order until the end of February.</p>
            
                <a href="https://regina.ctvnews.ca/sask-extends-public-health-order-to-feb-28-1.5736874" title="Sask. extends public health order to Feb. 28" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Jan 12 12:52:56 EST 2022" data-published-date="Wed Jan 12 09:11:05 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://northernontario.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Northern Ontario<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Portions of Hwy. 11 closed after several crashes, one fatal" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jan 12 13:41:06 EST 2022" data-published-date=" Wed Jan 12 08:38:09 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Portions of Hwy. 11 closed after several crashes, one fatal" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jan 12 13:41:06 EST 2022" data-published-date=" Wed Jan 12 08:38:09 EST 2022"></span>
                <a href="https://northernontario.ctvnews.ca/portions-of-hwy-11-closed-after-several-crashes-one-fatal-1.5736829" title="Portions of Hwy. 11 closed after several crashes, one fatal" class="c-list__item__link">

                    Portions of Hwy. 11 closed after several crashes, one fatal
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">There have been four crashes on Highway 11 in northern Ontario on Wednesday morning, including one fatality, police say.</p>
            
                <a href="https://northernontario.ctvnews.ca/portions-of-hwy-11-closed-after-several-crashes-one-fatal-1.5736829" title="Portions of Hwy. 11 closed after several crashes, one fatal" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5498846.1633107110!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5498846.1633107110!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5498846.1633107110!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5498846.1633107110!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5498846.1633107110!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5498846.1633107110!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A collision has closed Highway 11 near Highway 66 near Kenogami Lake. (FIle)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Jan 12 13:41:06 EST 2022" data-published-date="Wed Jan 12 08:38:09 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Sudbury official says two major fires due to trying to thaw frozen pipes" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jan 12 14:53:48 EST 2022" data-published-date=" Wed Jan 12 14:53:48 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Sudbury official says two major fires due to trying to thaw frozen pipes" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jan 12 14:53:48 EST 2022" data-published-date=" Wed Jan 12 14:53:48 EST 2022"></span>
                <a href="https://northernontario.ctvnews.ca/sudbury-official-says-two-major-fires-due-to-trying-to-thaw-frozen-pipes-1.5737455" title="Sudbury official says two major fires due to trying to thaw frozen pipes" class="c-list__item__link">

                    Sudbury official says two major fires due to trying to thaw frozen pipes
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Sudbury fire officials issue warnings after firefighters responded to three structure fires Tuesday, saying two were caused by attempting to thaw frozen pipes.</p>
            
                <a href="https://northernontario.ctvnews.ca/sudbury-official-says-two-major-fires-due-to-trying-to-thaw-frozen-pipes-1.5737455" title="Sudbury official says two major fires due to trying to thaw frozen pipes" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Jan 12 14:53:48 EST 2022" data-published-date="Wed Jan 12 14:53:48 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Sudbury golf course prepares to open winter attraction" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jan 12 14:11:17 EST 2022" data-published-date=" Wed Jan 12 14:11:17 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Sudbury golf course prepares to open winter attraction" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jan 12 14:11:17 EST 2022" data-published-date=" Wed Jan 12 14:11:17 EST 2022"></span>
                <a href="https://northernontario.ctvnews.ca/sudbury-golf-course-prepares-to-open-winter-attraction-1.5737350" title="Sudbury golf course prepares to open winter attraction" class="c-list__item__link">

                    Sudbury golf course prepares to open winter attraction
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">There’s soon to be another option for outdoor activities in Greater Sudbury as one of the city&#39;s golf courses prepares to open its first snow park.</p>
            
                <a href="https://northernontario.ctvnews.ca/sudbury-golf-course-prepares-to-open-winter-attraction-1.5737350" title="Sudbury golf course prepares to open winter attraction" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Jan 12 14:11:17 EST 2022" data-published-date="Wed Jan 12 14:11:17 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://edmonton.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Edmonton<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Appeal Court reduces sentence by half for Alberta woman who killed her husband" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jan 12 13:14:08 EST 2022" data-published-date=" Wed Jan 12 13:14:08 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Appeal Court reduces sentence by half for Alberta woman who killed her husband" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jan 12 13:14:08 EST 2022" data-published-date=" Wed Jan 12 13:14:08 EST 2022"></span>
                <a href="https://edmonton.ctvnews.ca/appeal-court-reduces-sentence-by-half-for-alberta-woman-who-killed-her-husband-1.5737262" title="Appeal Court reduces sentence by half for Alberta woman who killed her husband" class="c-list__item__link">

                    Appeal Court reduces sentence by half for Alberta woman who killed her husband
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The Alberta Court of Appeal has reduced the sentence for a woman who admitted to shooting her husband and dumping his body in a slough.</p>
            
                <a href="https://edmonton.ctvnews.ca/appeal-court-reduces-sentence-by-half-for-alberta-woman-who-killed-her-husband-1.5737262" title="Appeal Court reduces sentence by half for Alberta woman who killed her husband" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.3308012.1488469492!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.3308012.1488469492!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.3308012.1488469492!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.3308012.1488469492!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.3308012.1488469492!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.3308012.1488469492!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Alberta’s association representing crown attorneys is calling on the province to take action, saying hundreds of cases have been stayed in recent months due to a persistent lack of resources."/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Jan 12 13:14:08 EST 2022" data-published-date="Wed Jan 12 13:14:08 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Shipments of rapid COVID-19 antigen tests delayed: Alberta top doc" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jan 12 14:16:36 EST 2022" data-published-date=" Wed Jan 12 08:56:35 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Shipments of rapid COVID-19 antigen tests delayed: Alberta top doc" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jan 12 14:16:36 EST 2022" data-published-date=" Wed Jan 12 08:56:35 EST 2022"></span>
                <a href="https://edmonton.ctvnews.ca/shipments-of-rapid-covid-19-antigen-tests-delayed-alberta-top-doc-1.5736851" title="Shipments of rapid COVID-19 antigen tests delayed: Alberta top doc" class="c-list__item__link">

                    Shipments of rapid COVID-19 antigen tests delayed: Alberta top doc
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">A restock in rapid COVID-19 antigen test kits for Albertans to use at home and in schools has been delayed.</p>
            
                <a href="https://edmonton.ctvnews.ca/shipments-of-rapid-covid-19-antigen-tests-delayed-alberta-top-doc-1.5736851" title="Shipments of rapid COVID-19 antigen tests delayed: Alberta top doc" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Jan 12 14:16:36 EST 2022" data-published-date="Wed Jan 12 08:56:35 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Ottawa spends $15M to create 138 affordable homes in Edmonton" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jan 12 11:34:59 EST 2022" data-published-date=" Wed Jan 12 11:34:59 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Ottawa spends $15M to create 138 affordable homes in Edmonton" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jan 12 11:34:59 EST 2022" data-published-date=" Wed Jan 12 11:34:59 EST 2022"></span>
                <a href="https://edmonton.ctvnews.ca/ottawa-spends-15m-to-create-138-affordable-homes-in-edmonton-1.5737086" title="Ottawa spends $15M to create 138 affordable homes in Edmonton" class="c-list__item__link">

                    Ottawa spends $15M to create 138 affordable homes in Edmonton
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The funding will go towards creating 138 housing units across two projects in Edmonton.</p>
            
                <a href="https://edmonton.ctvnews.ca/ottawa-spends-15m-to-create-138-affordable-homes-in-edmonton-1.5737086" title="Ottawa spends $15M to create 138 affordable homes in Edmonton" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Jan 12 11:34:59 EST 2022" data-published-date="Wed Jan 12 11:34:59 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://toronto.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Toronto<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <span class="c-list__tag c-list__tag-lead-story" tabindex="0">BREAKING</span>
            
            <h3 class="c-list__item__title">
                <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">BREAKING  |</span>
                
                <a href="https://toronto.ctvnews.ca/ontario-parents-won-t-be-notified-of-covid-19-outbreaks-in-schools-until-30-per-cent-of-students-are-absent-1.5736738" title="Ontario parents won&#39;t be notified of COVID-19 outbreaks in schools until 30 per cent of students are absent" class="c-list__item__link">

                    Ontario parents won&#39;t be notified of COVID-19 outbreaks in schools until 30 per cent of students are absent
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The Ontario government says parents will only be notified of potential COVID-19 outbreaks when approximately 30 per cent of students in their school are absent.</p>
            
                <a href="https://toronto.ctvnews.ca/ontario-parents-won-t-be-notified-of-covid-19-outbreaks-in-schools-until-30-per-cent-of-students-are-absent-1.5736738" title="Ontario parents won&#39;t be notified of COVID-19 outbreaks in schools until 30 per cent of students are absent" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5726232.1641225113!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5726232.1641225113!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5726232.1641225113!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5726232.1641225113!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5726232.1641225113!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5726232.1641225113!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Ontario Education Minister Stephen Lecce attends a news conference at the Queens Park Legislature in Toronto on Wednesday, April 7, 2021. THE CANADIAN PRESS/Chris Young"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Jan 12 14:40:32 EST 2022" data-published-date="Wed Jan 12 07:29:30 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Top questions on Ontario&#39;s return to in-person learning answered" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jan 12 14:37:37 EST 2022" data-published-date=" Wed Jan 12 14:37:37 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Top questions on Ontario&#39;s return to in-person learning answered" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jan 12 14:37:37 EST 2022" data-published-date=" Wed Jan 12 14:37:37 EST 2022"></span>
                <a href="https://toronto.ctvnews.ca/top-questions-on-ontario-s-return-to-in-person-learning-answered-1.5737303" title="Top questions on Ontario&#39;s return to in-person learning answered" class="c-list__item__link">

                    Top questions on Ontario&#39;s return to in-person learning answered
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Students in Ontario are set to return to in-person learning on Monday. Here&#39;s everything you need to know.</p>
            
                <a href="https://toronto.ctvnews.ca/top-questions-on-ontario-s-return-to-in-person-learning-answered-1.5737303" title="Top questions on Ontario&#39;s return to in-person learning answered" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Jan 12 14:37:37 EST 2022" data-published-date="Wed Jan 12 14:37:37 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Ontario not considering tax for unvaccinated individuals, top doctor says" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jan 12 14:46:21 EST 2022" data-published-date=" Wed Jan 12 14:46:21 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Ontario not considering tax for unvaccinated individuals, top doctor says" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jan 12 14:46:21 EST 2022" data-published-date=" Wed Jan 12 14:46:21 EST 2022"></span>
                <a href="https://toronto.ctvnews.ca/ontario-not-considering-tax-for-unvaccinated-individuals-top-doctor-says-1.5737419" title="Ontario not considering tax for unvaccinated individuals, top doctor says" class="c-list__item__link">

                    Ontario not considering tax for unvaccinated individuals, top doctor says
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Ontario’s top doctor says the province will not introduce a tax for individuals who are not vaccinated against COVID-19 a day after Quebec introduced a similar measure in an effort to monetarily support its health-care system.</p>
            
                <a href="https://toronto.ctvnews.ca/ontario-not-considering-tax-for-unvaccinated-individuals-top-doctor-says-1.5737419" title="Ontario not considering tax for unvaccinated individuals, top doctor says" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Jan 12 14:46:21 EST 2022" data-published-date="Wed Jan 12 14:46:21 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://calgary.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Calgary<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Shipments of rapid COVID-19 antigen tests delayed: Alberta top doc" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jan 12 14:16:36 EST 2022" data-published-date=" Wed Jan 12 08:56:35 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Shipments of rapid COVID-19 antigen tests delayed: Alberta top doc" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jan 12 14:16:36 EST 2022" data-published-date=" Wed Jan 12 08:56:35 EST 2022"></span>
                <a href="https://edmonton.ctvnews.ca/shipments-of-rapid-covid-19-antigen-tests-delayed-alberta-top-doc-1.5736851" title="Shipments of rapid COVID-19 antigen tests delayed: Alberta top doc" class="c-list__item__link">

                    Shipments of rapid COVID-19 antigen tests delayed: Alberta top doc
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">A restock in rapid COVID-19 antigen test kits for Albertans to use at home and in schools has been delayed.</p>
            
                <a href="https://edmonton.ctvnews.ca/shipments-of-rapid-covid-19-antigen-tests-delayed-alberta-top-doc-1.5736851" title="Shipments of rapid COVID-19 antigen tests delayed: Alberta top doc" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5736862.1641995767!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5736862.1641995767!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5736862.1641995767!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5736862.1641995767!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5736862.1641995767!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5736862.1641995767!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="File photo of a COVID-19 rapid test kit."/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Jan 12 14:16:36 EST 2022" data-published-date="Wed Jan 12 08:56:35 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Some parents opting for shorter interval on second dose for kids" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Jan 11 21:37:15 EST 2022" data-published-date=" Tue Jan 11 20:51:07 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Some parents opting for shorter interval on second dose for kids" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Jan 11 21:37:15 EST 2022" data-published-date=" Tue Jan 11 20:51:07 EST 2022"></span>
                <a href="https://calgary.ctvnews.ca/some-parents-opting-for-shorter-interval-on-second-dose-for-kids-1.5736445" title="Some parents opting for shorter interval on second dose for kids" class="c-list__item__link">

                    Some parents opting for shorter interval on second dose for kids
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Parents of some five to 11 year olds are opting to shorten the interval for their kid&#39;s second shot, prioritizing the immediate protection over the long term benefit of waiting.</p>
            
                <a href="https://calgary.ctvnews.ca/some-parents-opting-for-shorter-interval-on-second-dose-for-kids-1.5736445" title="Some parents opting for shorter interval on second dose for kids" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Jan 11 21:37:15 EST 2022" data-published-date="Tue Jan 11 20:51:07 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_COVID-19 in Alberta today" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jan 12 10:18:42 EST 2022" data-published-date=" Wed Jan 12 10:18:42 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_COVID-19 in Alberta today" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jan 12 10:18:42 EST 2022" data-published-date=" Wed Jan 12 10:18:42 EST 2022"></span>
                <a href="https://edmonton.ctvnews.ca/covid-19-in-alberta-today-1.5736975" title="COVID-19 in Alberta today" class="c-list__item__link">

                    COVID-19 in Alberta today
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Alberta&#39;s COVID-19 hospitalizations hit a 75-day record on Tuesday, numbering 708.</p>
            
                <a href="https://edmonton.ctvnews.ca/covid-19-in-alberta-today-1.5736975" title="COVID-19 in Alberta today" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Jan 12 10:18:42 EST 2022" data-published-date="Wed Jan 12 10:18:42 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://montreal.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Montreal<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Thousands sign up for 1st dose of COVID-19 vaccine as Quebec threatens to tax the unvaxxed" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jan 12 11:32:54 EST 2022" data-published-date=" Wed Jan 12 08:26:08 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Thousands sign up for 1st dose of COVID-19 vaccine as Quebec threatens to tax the unvaxxed" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jan 12 11:32:54 EST 2022" data-published-date=" Wed Jan 12 08:26:08 EST 2022"></span>
                <a href="https://montreal.ctvnews.ca/thousands-sign-up-for-1st-dose-of-covid-19-vaccine-as-quebec-threatens-to-tax-the-unvaxxed-1.5736806" title="Thousands sign up for 1st dose of COVID-19 vaccine as Quebec threatens to tax the unvaxxed" class="c-list__item__link">

                    Thousands sign up for 1st dose of COVID-19 vaccine as Quebec threatens to tax the unvaxxed
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Thousands more people have registered for their first dose of a COVID-19 vaccine, amid threats by Quebec officials to tax the unvaccinated.</p>
            
                <a href="https://montreal.ctvnews.ca/thousands-sign-up-for-1st-dose-of-covid-19-vaccine-as-quebec-threatens-to-tax-the-unvaxxed-1.5736806" title="Thousands sign up for 1st dose of COVID-19 vaccine as Quebec threatens to tax the unvaxxed" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5733020.1641685553!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5733020.1641685553!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5733020.1641685553!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5733020.1641685553!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5733020.1641685553!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5733020.1641685553!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="People take part in a demonstration against the Quebec government’s measures to curb the spread of COVID-19 in Montreal, Saturday, Jan. 8, 2022. THE CANADIAN PRESS/Graham Hughes"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Jan 12 11:32:54 EST 2022" data-published-date="Wed Jan 12 08:26:08 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Quebec judge suspends unvaccinated man&#39;s visitation rights with child" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jan 12 13:24:16 EST 2022" data-published-date=" Wed Jan 12 13:21:43 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Quebec judge suspends unvaccinated man&#39;s visitation rights with child" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jan 12 13:24:16 EST 2022" data-published-date=" Wed Jan 12 13:21:43 EST 2022"></span>
                <a href="https://montreal.ctvnews.ca/quebec-judge-suspends-unvaccinated-man-s-visitation-rights-with-child-1.5737271" title="Quebec judge suspends unvaccinated man&#39;s visitation rights with child" class="c-list__item__link">

                    Quebec judge suspends unvaccinated man&#39;s visitation rights with child
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">A Quebec Superior Court judge has temporarily suspended a father&#39;s right to see his child based on evidence that the man is not vaccinated against COVID-19 and appears to oppose government anti-pandemic health measures.</p>
            
                <a href="https://montreal.ctvnews.ca/quebec-judge-suspends-unvaccinated-man-s-visitation-rights-with-child-1.5737271" title="Quebec judge suspends unvaccinated man&#39;s visitation rights with child" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Jan 12 13:24:16 EST 2022" data-published-date="Wed Jan 12 13:21:43 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Quebecers who got COVID-19 urged to get boosted after symptoms end" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jan 12 15:01:42 EST 2022" data-published-date=" Wed Jan 12 15:01:42 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Quebecers who got COVID-19 urged to get boosted after symptoms end" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jan 12 15:01:42 EST 2022" data-published-date=" Wed Jan 12 15:01:42 EST 2022"></span>
                <a href="https://montreal.ctvnews.ca/quebecers-who-got-covid-19-urged-to-get-boosted-after-symptoms-end-1.5737464" title="Quebecers who got COVID-19 urged to get boosted after symptoms end" class="c-list__item__link">

                    Quebecers who got COVID-19 urged to get boosted after symptoms end
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Quebec public health released new directives for people to get boosted &#34;as soon as possible,&#34; including those who recently had COVID-19.</p>
            
                <a href="https://montreal.ctvnews.ca/quebecers-who-got-covid-19-urged-to-get-boosted-after-symptoms-end-1.5737464" title="Quebecers who got COVID-19 urged to get boosted after symptoms end" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Jan 12 15:01:42 EST 2022" data-published-date="Wed Jan 12 15:01:42 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://ottawa.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Ottawa<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <span class="c-list__tag c-list__tag-lead-story" tabindex="0">LIVE AT 3 P.M.</span>
            
            <h3 class="c-list__item__title">
                <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">LIVE AT 3 P.M.  |</span>
                
                <a href="https://ottawa.ctvnews.ca/ottawa-mayor-top-doctor-to-deliver-covid-19-update-1.5736965" title="Ottawa mayor, top doctor to deliver COVID-19 update" class="c-list__item__link">

                    Ottawa mayor, top doctor to deliver COVID-19 update
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Mayor Jim Watson and medical officer of health Dr. Vera Etches will provide an update on COVID-19 as Ontario prepares to reopen schools.</p>
            
                <a href="https://ottawa.ctvnews.ca/ottawa-mayor-top-doctor-to-deliver-covid-19-update-1.5736965" title="Ottawa mayor, top doctor to deliver COVID-19 update" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5017525.1594312171!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5017525.1594312171!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5017525.1594312171!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5017525.1594312171!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5017525.1594312171!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5017525.1594312171!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Ottawa Mayor Jim Watson looks on as Dr. Vera Etches, Medical Officer of Health, Ottawa Public Health provides an update on the first confirmed case of novel coronavirus (COVID-19) in Ottawa on Wednesday, March 11, 2020. (Sean Kilpatrick/THE CANADIAN PRESS)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Jan 12 14:40:12 EST 2022" data-published-date="Wed Jan 12 10:25:56 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <span class="c-list__tag c-list__tag-lead-story" tabindex="0">BREAKING</span>
            
            <h3 class="c-list__item__title">
                <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">BREAKING  |</span>
                
                <a href="https://toronto.ctvnews.ca/ontario-parents-won-t-be-notified-of-covid-19-outbreaks-in-schools-until-30-per-cent-of-students-are-absent-1.5736738" title="Ontario parents won&#39;t be notified of COVID-19 outbreaks in schools until 30 per cent of students are absent" class="c-list__item__link">

                    Ontario parents won&#39;t be notified of COVID-19 outbreaks in schools until 30 per cent of students are absent
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The Ontario government says parents will only be notified of potential COVID-19 outbreaks when approximately 30 per cent of students in their school are absent.</p>
            
                <a href="https://toronto.ctvnews.ca/ontario-parents-won-t-be-notified-of-covid-19-outbreaks-in-schools-until-30-per-cent-of-students-are-absent-1.5736738" title="Ontario parents won&#39;t be notified of COVID-19 outbreaks in schools until 30 per cent of students are absent" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Jan 12 14:40:32 EST 2022" data-published-date="Wed Jan 12 07:29:30 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_COVID-19 wastewater signal shows signs of possible viral peak" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jan 12 12:29:05 EST 2022" data-published-date=" Wed Jan 12 12:15:23 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_COVID-19 wastewater signal shows signs of possible viral peak" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jan 12 12:29:05 EST 2022" data-published-date=" Wed Jan 12 12:15:23 EST 2022"></span>
                <a href="https://ottawa.ctvnews.ca/covid-19-wastewater-signal-shows-signs-of-possible-viral-peak-1.5737152" title="COVID-19 wastewater signal shows signs of possible viral peak" class="c-list__item__link">

                    COVID-19 wastewater signal shows signs of possible viral peak
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The COVID-19 wastewater monitoring project has been showing a steady rise in the viral signal since the start of the year, but there are signs the viral signal may have peaked and is levelling off.</p>
            
                <a href="https://ottawa.ctvnews.ca/covid-19-wastewater-signal-shows-signs-of-possible-viral-peak-1.5737152" title="COVID-19 wastewater signal shows signs of possible viral peak" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Jan 12 12:29:05 EST 2022" data-published-date="Wed Jan 12 12:15:23 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://atlantic.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Atlantic<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Hockey PEI apologizes for handling of on-ice racism incident" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jan 12 14:44:29 EST 2022" data-published-date=" Wed Jan 12 14:44:29 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Hockey PEI apologizes for handling of on-ice racism incident" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jan 12 14:44:29 EST 2022" data-published-date=" Wed Jan 12 14:44:29 EST 2022"></span>
                <a href="https://atlantic.ctvnews.ca/hockey-pei-apologizes-for-handling-of-on-ice-racism-incident-1.5737430" title="Hockey PEI apologizes for handling of on-ice racism incident" class="c-list__item__link">

                    Hockey PEI apologizes for handling of on-ice racism incident
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Hockey PEI is apologizing for the way it handled an act of racism between two teams in December.</p>
            
                <a href="https://atlantic.ctvnews.ca/hockey-pei-apologizes-for-handling-of-on-ice-racism-incident-1.5737430" title="Hockey PEI apologizes for handling of on-ice racism incident" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5719230.1640371297!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5719230.1640371297!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5719230.1640371297!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5719230.1640371297!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5719230.1640371297!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5719230.1640371297!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="A stock image of a hockey stick and some pucks (Pexels/Tima Miroshnichenko)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Jan 12 14:44:29 EST 2022" data-published-date="Wed Jan 12 14:44:29 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Nova Scotia woman who killed her daughter granted more freedoms" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Jan 11 17:55:25 EST 2022" data-published-date=" Tue Jan 11 14:09:21 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Nova Scotia woman who killed her daughter granted more freedoms" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Jan 11 17:55:25 EST 2022" data-published-date=" Tue Jan 11 14:09:21 EST 2022"></span>
                <a href="https://atlantic.ctvnews.ca/nova-scotia-woman-who-killed-her-daughter-granted-more-freedoms-1.5735740" title="Nova Scotia woman who killed her daughter granted more freedoms" class="c-list__item__link">

                    Nova Scotia woman who killed her daughter granted more freedoms
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The Parole Board of Canada has recently granted Penny Boudreau some more freedoms.</p>
            
                <a href="https://atlantic.ctvnews.ca/nova-scotia-woman-who-killed-her-daughter-granted-more-freedoms-1.5735740" title="Nova Scotia woman who killed her daughter granted more freedoms" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Jan 11 17:55:25 EST 2022" data-published-date="Tue Jan 11 14:09:21 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Maritime medical experts share advice on how to treat COVID-19 symptoms at home, when to seek help" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jan 12 08:45:19 EST 2022" data-published-date=" Tue Jan 11 17:39:52 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Maritime medical experts share advice on how to treat COVID-19 symptoms at home, when to seek help" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jan 12 08:45:19 EST 2022" data-published-date=" Tue Jan 11 17:39:52 EST 2022"></span>
                <a href="https://atlantic.ctvnews.ca/maritime-medical-experts-share-advice-on-how-to-treat-covid-19-symptoms-at-home-when-to-seek-help-1.5736123" title="Maritime medical experts share advice on how to treat COVID-19 symptoms at home, when to seek help" class="c-list__item__link">

                    Maritime medical experts share advice on how to treat COVID-19 symptoms at home, when to seek help
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Medical professionals share advice on how to care for yourself at home if you&#39;ve tested positive for COVID-19.</p>
            
                <a href="https://atlantic.ctvnews.ca/maritime-medical-experts-share-advice-on-how-to-treat-covid-19-symptoms-at-home-when-to-seek-help-1.5736123" title="Maritime medical experts share advice on how to treat COVID-19 symptoms at home, when to seek help" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Jan 12 08:45:19 EST 2022" data-published-date="Tue Jan 11 17:39:52 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://kitchener.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Kitchener<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_COVID-19 hospitalizations drop slightly to 99 in Waterloo Region" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jan 12 13:49:07 EST 2022" data-published-date=" Wed Jan 12 13:49:07 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_COVID-19 hospitalizations drop slightly to 99 in Waterloo Region" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jan 12 13:49:07 EST 2022" data-published-date=" Wed Jan 12 13:49:07 EST 2022"></span>
                <a href="https://kitchener.ctvnews.ca/covid-19-hospitalizations-drop-slightly-to-99-in-waterloo-region-1.5737330" title="COVID-19 hospitalizations drop slightly to 99 in Waterloo Region" class="c-list__item__link">

                    COVID-19 hospitalizations drop slightly to 99 in Waterloo Region
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">A total of 99 people are in hospital currently positive and receiving treatment for COVID-19 in Waterloo Region hospitals, Wednesday’s dashboard update shows.</p>
            
                <a href="https://kitchener.ctvnews.ca/covid-19-hospitalizations-drop-slightly-to-99-in-waterloo-region-1.5737330" title="COVID-19 hospitalizations drop slightly to 99 in Waterloo Region" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5193303.1605658459!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5193303.1605658459!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5193303.1605658459!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5193303.1605658459!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5193303.1605658459!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5193303.1605658459!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Jan 12 13:49:07 EST 2022" data-published-date="Wed Jan 12 13:49:07 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <span class="c-list__tag c-list__tag-lead-story" tabindex="0">BREAKING</span>
            
            <h3 class="c-list__item__title">
                <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">BREAKING  |</span>
                
                <a href="https://toronto.ctvnews.ca/ontario-parents-won-t-be-notified-of-covid-19-outbreaks-in-schools-until-30-per-cent-of-students-are-absent-1.5736738" title="Ontario parents won&#39;t be notified of COVID-19 outbreaks in schools until 30 per cent of students are absent" class="c-list__item__link">

                    Ontario parents won&#39;t be notified of COVID-19 outbreaks in schools until 30 per cent of students are absent
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The Ontario government says parents will only be notified of potential COVID-19 outbreaks when approximately 30 per cent of students in their school are absent.</p>
            
                <a href="https://toronto.ctvnews.ca/ontario-parents-won-t-be-notified-of-covid-19-outbreaks-in-schools-until-30-per-cent-of-students-are-absent-1.5736738" title="Ontario parents won&#39;t be notified of COVID-19 outbreaks in schools until 30 per cent of students are absent" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Jan 12 14:40:32 EST 2022" data-published-date="Wed Jan 12 07:29:30 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Ontario reports 3,448 people in hospital with COVID-19, 505 ICU admissions" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jan 12 11:03:39 EST 2022" data-published-date=" Wed Jan 12 10:23:58 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Ontario reports 3,448 people in hospital with COVID-19, 505 ICU admissions" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jan 12 11:03:39 EST 2022" data-published-date=" Wed Jan 12 10:23:58 EST 2022"></span>
                <a href="https://toronto.ctvnews.ca/ontario-reports-3-448-people-in-hospital-with-covid-19-505-icu-admissions-1.5736931" title="Ontario reports 3,448 people in hospital with COVID-19, 505 ICU admissions" class="c-list__item__link">

                    Ontario reports 3,448 people in hospital with COVID-19, 505 ICU admissions
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Ontario is reporting another jump in people hospitalized with COVID-19 Wednesday as the number of patients in intensive care surpasses 500.</p>
            
                <a href="https://toronto.ctvnews.ca/ontario-reports-3-448-people-in-hospital-with-covid-19-505-icu-admissions-1.5736931" title="Ontario reports 3,448 people in hospital with COVID-19, 505 ICU admissions" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Jan 12 11:03:39 EST 2022" data-published-date="Wed Jan 12 10:23:58 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://bc.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Vancouver<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_B.C.&#39;s relief grant for businesses closed by COVID-19 restrictions now open for applications" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jan 12 14:32:05 EST 2022" data-published-date=" Wed Jan 12 09:49:53 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_B.C.&#39;s relief grant for businesses closed by COVID-19 restrictions now open for applications" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jan 12 14:32:05 EST 2022" data-published-date=" Wed Jan 12 09:49:53 EST 2022"></span>
                <a href="https://bc.ctvnews.ca/b-c-s-relief-grant-for-businesses-closed-by-covid-19-restrictions-now-open-for-applications-1.5736925" title="B.C.&#39;s relief grant for businesses closed by COVID-19 restrictions now open for applications" class="c-list__item__link">

                    B.C.&#39;s relief grant for businesses closed by COVID-19 restrictions now open for applications
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">A relief grant meant to ease the financial burden of businesses closed due to B.C.&#39;s COVID-19 restrictions is now open for applications.</p>
            
                <a href="https://bc.ctvnews.ca/b-c-s-relief-grant-for-businesses-closed-by-covid-19-restrictions-now-open-for-applications-1.5736925" title="B.C.&#39;s relief grant for businesses closed by COVID-19 restrictions now open for applications" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5736935.1641998913!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5736935.1641998913!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5736935.1641998913!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5736935.1641998913!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5736935.1641998913!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5736935.1641998913!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A closed gym is seen in this stock image. (Shutterstock)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Jan 12 14:32:05 EST 2022" data-published-date="Wed Jan 12 09:49:53 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Man killed in targeted Surrey shooting known to police, but not tied to gang conflict: homicide team" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jan 12 13:06:56 EST 2022" data-published-date=" Wed Jan 12 13:06:56 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Man killed in targeted Surrey shooting known to police, but not tied to gang conflict: homicide team" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jan 12 13:06:56 EST 2022" data-published-date=" Wed Jan 12 13:06:56 EST 2022"></span>
                <a href="https://bc.ctvnews.ca/man-killed-in-targeted-surrey-shooting-known-to-police-but-not-tied-to-gang-conflict-homicide-team-1.5737254" title="Man killed in targeted Surrey shooting known to police, but not tied to gang conflict: homicide team" class="c-list__item__link">

                    Man killed in targeted Surrey shooting known to police, but not tied to gang conflict: homicide team
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">A man killed in a shooting over the weekend in Surrey has been identified as someone with a history of encounters with police.</p>
            
                <a href="https://bc.ctvnews.ca/man-killed-in-targeted-surrey-shooting-known-to-police-but-not-tied-to-gang-conflict-homicide-team-1.5737254" title="Man killed in targeted Surrey shooting known to police, but not tied to gang conflict: homicide team" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Jan 12 13:06:56 EST 2022" data-published-date="Wed Jan 12 13:06:56 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <span class="c-list__tag c-list__tag-lead-story" tabindex="0">DEVELOPING</span>
            
            <h3 class="c-list__item__title">
                <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">DEVELOPING  |</span>
                
                <a href="https://bc.ctvnews.ca/lanes-of-hwy-1-closed-hydroplaning-may-be-a-factor-in-crash-at-highway-speeds-1.5737170" title="Lanes of Hwy. 1 closed, hydroplaning may be a factor in crash &#39;at highway speeds&#39;" class="c-list__item__link">

                    Lanes of Hwy. 1 closed, hydroplaning may be a factor in crash &#39;at highway speeds&#39;
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Some lanes of Highway 1 have been closed as the RCMP investigates a serious crash in Coquitlam.</p>
            
                <a href="https://bc.ctvnews.ca/lanes-of-hwy-1-closed-hydroplaning-may-be-a-factor-in-crash-at-highway-speeds-1.5737170" title="Lanes of Hwy. 1 closed, hydroplaning may be a factor in crash &#39;at highway speeds&#39;" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Jan 12 13:26:21 EST 2022" data-published-date="Wed Jan 12 12:22:21 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://vancouverisland.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Vancouver Island<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Impaired driving suspected after vehicle strikes tow truck driver on Vancouver Island" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jan 12 14:32:36 EST 2022" data-published-date=" Wed Jan 12 14:32:36 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Impaired driving suspected after vehicle strikes tow truck driver on Vancouver Island" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jan 12 14:32:36 EST 2022" data-published-date=" Wed Jan 12 14:32:36 EST 2022"></span>
                <a href="https://vancouverisland.ctvnews.ca/impaired-driving-suspected-after-vehicle-strikes-tow-truck-driver-on-vancouver-island-1.5737388" title="Impaired driving suspected after vehicle strikes tow truck driver on Vancouver Island" class="c-list__item__link">

                    Impaired driving suspected after vehicle strikes tow truck driver on Vancouver Island
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">RCMP say a driver is facing potential criminal charges after a tow truck operator was struck by a vehicle near Lantzville, B.C., Tuesday evening.</p>
            
                <a href="https://vancouverisland.ctvnews.ca/impaired-driving-suspected-after-vehicle-strikes-tow-truck-driver-on-vancouver-island-1.5737388" title="Impaired driving suspected after vehicle strikes tow truck driver on Vancouver Island" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5737410.1642015903!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5737410.1642015903!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5737410.1642015903!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5737410.1642015903!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5737410.1642015903!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5737410.1642015903!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="(CTV News)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Jan 12 14:32:36 EST 2022" data-published-date="Wed Jan 12 14:32:36 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_New underwater cameras provide Vancouver Island fish farms real-time salmon data" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jan 12 14:30:29 EST 2022" data-published-date=" Wed Jan 12 14:30:29 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_New underwater cameras provide Vancouver Island fish farms real-time salmon data" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jan 12 14:30:29 EST 2022" data-published-date=" Wed Jan 12 14:30:29 EST 2022"></span>
                <a href="https://vancouverisland.ctvnews.ca/new-underwater-cameras-provide-vancouver-island-fish-farms-real-time-salmon-data-1.5737382" title="New underwater cameras provide Vancouver Island fish farms real-time salmon data" class="c-list__item__link">

                    New underwater cameras provide Vancouver Island fish farms real-time salmon data
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Grieg Seafood BC Ltd. is introducing nine camera sensor units to its fish farm operations along the east and west coast of Vancouver Island.</p>
            
                <a href="https://vancouverisland.ctvnews.ca/new-underwater-cameras-provide-vancouver-island-fish-farms-real-time-salmon-data-1.5737382" title="New underwater cameras provide Vancouver Island fish farms real-time salmon data" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Jan 12 14:30:29 EST 2022" data-published-date="Wed Jan 12 14:30:29 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Vancouver Island tow truck driver injured, several vehicles damaged as pothole repairs drag on" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jan 12 13:33:39 EST 2022" data-published-date=" Wed Jan 12 13:33:39 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Vancouver Island tow truck driver injured, several vehicles damaged as pothole repairs drag on" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jan 12 13:33:39 EST 2022" data-published-date=" Wed Jan 12 13:33:39 EST 2022"></span>
                <a href="https://vancouverisland.ctvnews.ca/vancouver-island-tow-truck-driver-injured-several-vehicles-damaged-as-pothole-repairs-drag-on-1.5737283" title="Vancouver Island tow truck driver injured, several vehicles damaged as pothole repairs drag on" class="c-list__item__link">

                    Vancouver Island tow truck driver injured, several vehicles damaged as pothole repairs drag on
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">A tow truck operator is at home recovering from his injuries after his truck was sideswiped at a chaotic scene in Nanoose Bay, B.C., on Tuesday evening.</p>
            
                <a href="https://vancouverisland.ctvnews.ca/vancouver-island-tow-truck-driver-injured-several-vehicles-damaged-as-pothole-repairs-drag-on-1.5737283" title="Vancouver Island tow truck driver injured, several vehicles damaged as pothole repairs drag on" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Wed Jan 12 13:33:39 EST 2022" data-published-date="Wed Jan 12 13:33:39 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>

    
</div>

</div></div>
</div>
    
    

  
                </div>
            </div>
        </div>
    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn aem-GridColumn--default--12">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="experiencefragment aem-GridColumn aem-GridColumn--default--12">
    <div class="c-experiencefragment c-experiencefragment--experience-fragment-footer">

    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="quick-article-footer aem-GridColumn aem-GridColumn--default--12">



<footer class="bm-footer" role="navigation">
    <div class="bm-footer__wrapper ">
        <div class="bm-footer__wrapper__twoColumns">
            <div class="bm-footer__wrapper__firstColumn">
                <a href="https://www.ctvnews.ca/search-results">Search CTV News</a>
                <a href="https://www.bellmedia.ca/sales/digital/ctv-news-channel/">Advertise on CTVNews.ca</a>
                <a href="https://www.bellmedia.ca/sales/political-ads-registry/">Political Ads Registry</a>
                <a href="https://jobs.bce.ca/bell/go/Media/3537600/">About CTV Careers</a>
                <a href="https://stox.ctvnews.ca/">CTV News Stox</a>
                <a href="https://www.bellmediapr.ca/">Press Room</a>
                <a href="https://www.ctvnews.ca/editorial-standards-and-policies">Editorial Standards &amp; Policies</a>
                <a href="https://www.ctvnews.ca/more/contact-ctv-news">Contact Us</a>
            </div>
            <div class="bm-footer__wrapper__secColumn" role="navigation">
                <p class="title">CTV News Programs</p>
                <a href="https://www.ctvnews.ca/ctv-national-news">CTV National News</a>
                <a href="https://www.ctvnews.ca/ctv-news-channel/power-play-with-don-martin">Power Play</a>
                <a href="https://www.ctvnews.ca/w5/">W5</a>
                <a href="https://www.ctvnews.ca/qp/">CTV Question Period</a>
                <a href="https://www.ctvnews.ca/ctv-news-channel/pop-life">Pop Life</a>
            </div>
        </div>
        <hr/>

        <div class="bm-footer__wrapper__thirdColumn" role="navigation">
            <p class="title">Local News</p>
            <a href="https://atlantic.ctvnews.ca/">Atlantic</a><a href="https://barrie.ctvnews.ca/">Barrie</a><a href="https://calgary.ctvnews.ca/">Calgary</a>
            <a href="https://edmonton.ctvnews.ca/">Edmonton</a><a href="https://guelph.ctvnews.ca/">Guelph</a><a href="https://kitchener.ctvnews.ca/">Kitchener</a>
            <a href="https://calgary.ctvnews.ca/lethbridge">Lethbridge</a><a href="https://london.ctvnews.ca/">London</a><a href="https://montreal.ctvnews.ca/">Montreal</a>
            <a href="https://northernontario.ctvnews.ca/">Northern Ontario</a><a href="https://ottawa.ctvnews.ca/">Ottawa</a>
            <a href="https://saskatoon.ctvnews.ca/prince-albert">Prince Albert</a><a href="https://edmonton.ctvnews.ca/red-deer">Red Deer</a><a href="https://regina.ctvnews.ca/">Regina</a>
            <a href="https://saskatoon.ctvnews.ca/">Saskatoon</a><a href="https://toronto.ctvnews.ca/">Toronto</a>
            <a href="https://bc.ctvnews.ca/">Vancouver</a><a href="https://vancouverisland.ctvnews.ca/">Vancouver Island</a>
            <a href="https://windsor.ctvnews.ca/">Windsor</a><a href="https://winnipeg.ctvnews.ca/">Winnipeg</a><a href="https://regina.ctvnews.ca/yorkton">Yorkton</a>
        </div>

    </div>
    <div class="bm-footer__videoLinks">
        
        <a href="https://www.ctvnews.ca/app">CTV News App</a>
        <a href="https://www.ctvnews.ca/faq">Video Help</a>
    </div>

    <div class="bm-footer__wrapper__subscribeButton">
        <hr class="divider"/>
        <div class="newsletter">
            Stay up to date on the latest, breaking news
        </div>
        <div class="button">
            <a class="cmp-button" href="https://www.ctvnews.ca/newsletters">
               Subscribe to newsletter
            </a>
        </div>
    </div>
    <div class="bm-footer__copyright" role="contentinfo">
        <p class="c-quickArticle__footer__copyright">©&nbsp;2022 <a href="https://www.bellmedia.ca/" target="_self" title="Bell Media">
<img class="c-quickArticle__footer_logo" data-src="/content/dam/common/logos/bellmedia/BellMedia.svg" alt="Bell Media logo"/>
</a> All rights reserved. Use of this Website assumes acceptance of <a href="https://www.bellmedia.ca/bell-media-website-terms-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p>
    </div>

    <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "3005664" });

        (function() {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/cs/3005664/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
</footer>
</div>
<div class="htmlcomponent aem-GridColumn aem-GridColumn--default--12">

<div class="c-htmlComponent">
    <html-component embed-id="sectionHeaderCSSPatch" html-input="&lt;style&gt;.c-sectionheader-border-top{list-style-type:none;margin-top:24px}.c-sectionheader-border-top .cmp-title__text{border-top:1px solid #b4b4b4;overflow:hidden;padding:1pc 0;text-overflow:ellipsis;text-transform:uppercase;white-space:nowrap;font-size:1.25rem;line-height:1.5rem}.c-sectionheader-border-top .cmp-title__link,.c-sectionheader-border-top .cmp-title__text{color:#2c2c2c;font-family:CTV sans bold,Helvetica,Arial,sans-serif;-webkit-font-smoothing:antialiased;font-style:normal;font-weight:400}.c-sectionheader-border-top .cmp-title__link{text-decoration:none}.c-sectionheader-border-top .cmp-title__link:after{bottom:1px;content:&quot;\e929&quot;;font-family:webiconfont-v7,webIcons;font-size:14px;-webkit-font-smoothing:antialiased;font-style:normal;font-weight:900;line-height:normal;margin-left:8px;position:relative}&lt;/style&gt;"></html-component>
</div>

    

</div>

    
</div>

</div></div>
    
    

  </div>

    
</div>
</div>

    
</div>
</div>


    
    
    
<!-- customfooterlibs.html start -->


<!-- COMPONENTS USED BY BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>




<!-- DOMAIN -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.6e0c28a09cbd652c7faf2dc8f302816e.js"></script>




<!-- BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.fe0623aa99594d23473bd929e5de6888.js"></script>




<!-- True Anthem -->


    <script type="text/javascript" src="https://tru.am/scripts/custom/ctvnews.js"></script>


<!-- Chartbeat -->

    <script type='application/javascript'>
        (function() {
            /** CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
            _sf_async_config.sections = "Winnipeg, Winnipeg";
            _sf_async_config.authors = "Kayla Rosen";
            /** CONFIGURATION END **/
            function loadChartbeat() {
                var e = document.createElement('script');
                var n = document.getElementsByTagName('script')[0];
                e.type = 'application/javascript';
                e.async = true;
                e.src = '//static.chartbeat.com/js/chartbeat_video.js';
                n.parentNode.insertBefore(e, n);
            }
            loadChartbeat();
        })();
    </script>


<script type="text/javascript">
    const config = {
        rootMargin: "25px",
        threshold: 1.0
    };

    let preloadImage = (element) => {
        if(element.dataset && element.dataset.src) {
            element.src = element.dataset.src;
        }
        if(element.dataset && element.dataset.srcset) {
            element.srcset = element.dataset.srcset
        }
    }
    let onIntersection = (entries) => {
        entries.forEach(entry => {
            if (entry.intersectionRatio > 0) {
                observer.unobserve(entry.target);
                preloadImage(entry.target);
            }
        });
    }

    const images = document.querySelectorAll('source, img');
    if (!('IntersectionObserver' in window)) {
        Array.from(images).forEach(image => preloadImage(image));
    }
    else {
        observer = new IntersectionObserver(onIntersection, config);
        images.forEach(image => {
            observer.observe(image);
        });
    }

</script>

    


        <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
        <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
        <script type="text/javascript">

            setupOmnitureTracking(
                "ctvgmnews",
                "CTV News",
                "winnipeg",
                "winnipeg",
                "\/winnipeg\/ndp\u002Dwants\u002Dmanitoba\u002Dto\u002Dcreate\u002Ddatabase\u002Dwith\u002Drapid\u002Dtest\u002Dresults",
                "story",
                "CTVNews",
                "ctvnews",
                "ctvgmnewsglobalsuite"
            );

            _satellite.pageBottom();

        </script>

        
            <script type="text/javascript">
                jQuery(document).ready(
                    function(){
                        Tracking.setValue(33,"Kayla Rosen");
                        Tracking.setValue(4,"1467437866");
                        trackContent(false, "NDP wants Manitoba to create database with rapid test results");

                    });
            </script>
        

        
    



<!-- customfooterlibs.html end -->

    

    


    


</body>
</html>
