
<!DOCTYPE HTML>
<html lang="en">


    



<head>
    <meta charset="UTF-8"/>

    
    
    <!-- To load Clientlibs -->
    
    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.44a1783be8e88dc73188908af6c38c01.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.d54c23ba76bd8648119795790ae83779.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.59c0d61dcf5eacb237a83816c6996ebd.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.b104a4a85c21511ada13e2c6e7552d37.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/breadcrumb/v2/breadcrumb/clientlibs/site.min.1f6309c5b560f598957e2961529a7c8a.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.a273a9f6f4e795fa4cbcfbbd1663e90c.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.eaa150eb5c787d55269a8ca5d0e9bc44.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.458bbd5e3223b2c8e3a5d429aba51cde.css" type="text/css">
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.8bd3111aca592678969e2b806a6b6ff4.js"></script>
<script type="text/javascript" src="/etc.clientlibs/clientlibs/granite/jquery.min.1494c0abbe501301e2ab9daecc6082a8.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.11f4cf0040610a5ac59278fe7157727e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.31b147033ec499dcb56dcf5fbff95c90.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.8f574834545947cfba89c3e191ddd2e9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.701f699c0bdfbb270a8f6aa9c503c375.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.ac23637ac0bc2074acc2be13e062f0b9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/form/text/v2/text/clientlibs/site.min.374f7e3bc9e2090bf176e339c992611f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.306807596d9bdcbbb6c896e4aa1fc79f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.91543ecf7369ee01c092e14baab43696.js"></script>



    <!-- Page SEO start -->
    
    
        <meta property="fb:pages" content="872204589474989"/>
    
        <meta property="fb:pages" content="242800925756754"/>
    
        <meta property="fb:pages" content="58148619578"/>
    
        <meta property="fb:pages" content="194553860586548"/>
    
        <meta property="fb:pages" content="231176056943733"/>
    
        <meta property="fb:pages" content="174761742563060"/>
    
    <meta name="robots" content="noarchive,noodp"/>
    <meta name="robots" content="index,follow,noodp"/>
    <meta name="robots" content="ACAP allow-index"/>
    <!-- Page SEO end -->
    
 

    <!-- Article Page SEO start -->
    
    
        <title>COVID: Manitoba reports two deaths Thursday | CTV News</title>
    
    

    
        <meta name="description" content="Manitoba is reporting two new deaths related COVID-19 on Thursday."/>
    
    <link rel="canonical" href="https://winnipeg.ctvnews.ca/two-new-covid-19-deaths-reported-in-manitoba-thursday-1.5823576"/>
    <link rel="amphtml" href="https://beta.ctvnews.ca/local/winnipeg/2022/3/17/1_5823576.amp.html"/>

    <meta itemprop="name" content="Two new COVID-19 deaths reported in Manitoba Thursday"/>
    <meta itemprop="description" content="Manitoba is reporting two new deaths related COVID-19 on Thursday."/>
    <meta itemprop="url" content="https://winnipeg.ctvnews.ca/two-new-covid-19-deaths-reported-in-manitoba-thursday-1.5823576"/>
    <meta itemprop="image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2021/5/7/manitoba-hospital-1-5419291-1638912684132.jpg"/>
    <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2021/5/7/manitoba-hospital-1-5419291-1638912684132.jpg"/>

    <meta property="og:type" content="article"/>
    <meta property="og:title" content="Two new COVID-19 deaths reported in Manitoba Thursday"/>
    <meta property="og:description" content="Manitoba is reporting two new deaths related COVID-19 on Thursday."/>
    <meta property="og:url" content="https://winnipeg.ctvnews.ca/two-new-covid-19-deaths-reported-in-manitoba-thursday-1.5823576"/>
    <meta property="og:image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2021/5/7/manitoba-hospital-1-5419291-1638912684132.jpg"/>
    <meta property="og:site_name" content="Winnipeg"/>
    <meta property="og:locale" content="en_CA"/>

    <meta name="twitter:title" content="Two new COVID-19 deaths reported in Manitoba Thursday"/>
    <meta name="twitter:url" content="https://winnipeg.ctvnews.ca/two-new-covid-19-deaths-reported-in-manitoba-thursday-1.5823576"/>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:description" content="Manitoba is reporting two new deaths related COVID-19 on Thursday."/>
    <meta name="twitter:site" content="@CTVwinnipeg"/>
    <meta name="twitter:creator" content="@CTVwinnipeg"/>
    <meta name="twitter:image:src" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2021/5/7/manitoba-hospital-1-5419291-1638912684132.jpg"/>

    <meta itemprop="headline" content="Two new COVID-19 deaths reported in Manitoba Thursday"/>
    <meta itemprop="datePublished" content="2022-03-17T13:53:00.000-04:00"/>
    <meta name="dc.date.modified" content="2022-03-17T13:53:01.000-04:00"/>
    <meta property="article:published_time" content="2022-03-17T13:53:00.000-04:00"/>
    <meta property="article:section" content="Winnipeg"/>
    <!-- Article Page SEO end -->
	<!-- Trust Markups start -->
	<script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "@type": "ReportageNewsArticle",
    "headline": "Two new COVID-19 deaths reported in Manitoba Thursday",
    "description": "Manitoba is reporting two new deaths related COVID-19 on Thursday.",
    "dateline": "",
    "correction":
    {
    "@type": "CorrectionComment",
    "text": ""
    },
    "backstory": "",
    "author" :[{"noBylinesPolicy":"https://www.ctvnews.ca/editorial-standards-and-policies#anchor11","@type":"Person","name":"Charles Lefebvre","sameAs":"https://winnipeg.ctvnews.ca/charles-lefebvre-1.4893591"}],
    "publishingPrinciples": "https://www.ctvnews.ca/editorial-standards-and-policies",
    "publisher":{
    "@type": "NewsMediaOrganization",
    "name": "CTV News",
    "logo":{
                "@type": "ImageObject",
                "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f-1623045138488.svg",            
                "width": 200,
                "height": 32
            }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/2021/5/7/manitoba-hospital-1-5419291-1638912684132.jpg",
    "height": 545,
    "width": 970
    },
    "mainEntityOfPage":"https://winnipeg.ctvnews.ca/two-new-covid-19-deaths-reported-in-manitoba-thursday-1.5823576",
    "datePublished": "2022-03-17T13:53:00.000-04:00",
    "dateModified": "2022-03-17T13:53:01.000-04:00"
    }
    </script>
    <!-- Trust Markups end -->


    
    <meta name="template" content="article-news"/>
    

    




    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.2adab4a18a55724b1c083e290fb6c95a.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.9f0bb187b3d59ad653f56656a551227e.css" type="text/css">






    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-newrelic.min.9fce3393912f1112944c6515ad1b5cc0.js"></script>




<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/webiconfont-v7.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTV_Sans-Bold.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTVSans_Medium.woff" as="font" type="font/woff" crossorigin/>




    <link rel="shortcut icon" href="/content/dam/ctvnews/newicons/favicon/favicon.ico" type="image/x-icon" sizes="16x16 32x32 48x48"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon.png" type="image/png"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-57x57.png" type="image/png" sizes="57x57"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-60x60.png" type="image/png" sizes="60x60"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-72x72.png" type="image/png" sizes="72x72"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-76x76.png" type="image/png" sizes="76x76"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-114x114.png" type="image/png" sizes="114x114"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-120x120.png" type="image/png" sizes="120x120"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-144x144.png" type="image/png" sizes="144x144"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-152x152.png" type="image/png" sizes="152x152"/>



<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, width=device-width, user-scalable = no"/>


	<script src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script>




    
    
    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-sha256.min.9d06ad51a3c5afea9ff6d07a92e14791.js"></script>



    <script>
        const permutiveID = localStorage.getItem('permutive-id');
        if (permutiveID) {
            window.hashedPermutiveID = sha256.hex(permutiveID);
            document.writeln('<img height="1" width="1" style="display:none" src="https://pixel.tapad.com/idsync/ex/receive?partner_id=3279&partner_device_id=' + hashedPermutiveID + '"/>');
        }
    </script>




    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-prebid-ads.min.c5f79ba5af0c5465f502323e5ec1b230.js"></script>




    
  
    
      
    
  <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
  <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
  <!-- Permutive start -->
  <script id="permutiveScript" type="text/javascript">
      !function (n, e, o, r, i) {
          if (!e) {
              e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
              for (var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++) {
                  var f = t[c];
                  e[f] = function (n) {
                      return function () {
                          var o = Array.prototype.slice.call(arguments, 0);
                          e.q.push({functionName: n, arguments: o})
                      }
                  }(f)
              }
          }
      }(document, window.permutive, "289d106c-df24-4cd9-a9fa-753e928c23ad", "b1a4360a-3db9-4b39-b09d-c3e14666840a", {});
      window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push(function () {
          if (0 === window.googletag.pubads().getTargeting("permutive").length) {
              var g = window.localStorage.getItem("_pdfps");
              window.googletag.pubads().setTargeting("permutive", g ? JSON.parse(g) : [])
          }
      });

      <!-- Identity Management -->
      document.addEventListener("DOMContentLoaded",function() {
        if (typeof digitalData != "undefined" && typeof digitalData.user.userId != "undefined") {
          permutive.identify([{
            "id": digitalData.user.userId,
            "tag": "bell_id"
          }]);
        }
      });


      <!-- Event enrichment start  -->
      if (true) {
        let activeEventEnrichmentData = {};
        let digitalDataDetails = {};
        let productInfoDetails = {};
        let articleDetails = {};
        let eventEnrichmentData = {};
        let articleTitle = '';

        let waitForDigitalData = () => {
          return new Promise((resolve, reject) => {
            const data = () => {
              let check = null
              if (!window.digitalData) {
                check = setTimeout(() => data(), 500)
              } else {
                clearTimeout(check)
                resolve(window.digitalData)
              }
            }
            data()
          })
        }

        let getDigitalData = async () => {
          await waitForDigitalData()
        }

        if (__satelliteLoaded) {
          getDigitalData().then(() => {
            if (typeof digitalData !== "undefined") {
              digitalDataDetails = {
                "authBDU": digitalData.user.authBDU,
                "authStatus": digitalData.user.authStatus,
                "userId": digitalData.user.userId,
                "profileType": digitalData.user.profileType,
                "subscriptionType": digitalData.user.subscriptionType,
                "profileLanguage": digitalData.user.profileLanguage,
                "playbackLanguage": digitalData.user.playbackLanguage
              }
              productInfoDetails = {
                "platform": digitalData.page.platform,
                "productName": digitalData.page.siteName,
                "environment": _satellite.buildInfo.environment
              }
            };
           const isArticle = "true";
            if (isArticle == 'true') {
              articleTitle = 'Two new COVID-19 deaths reported in Manitoba Thursday';
              articleDetails = {
                "author": "Charles Lefebvre",
                "title": articleTitle,
                "id": "1.5823576"
              }
            } else {
              articleDetails = {}
            }
            eventEnrichmentData = {
              "page": {
                "user_info": digitalDataDetails,
                "product_info": productInfoDetails,
                "page_info": {
                  "type": "story",
                  "siteSection": "winnipeg",
                  "subsection2": articleTitle,
                  "subsection4": "story",
                  "name": "ctvnews : story :" + articleTitle,
                  "gsCat" :  window.gs_channels ? gs_channels : []
                },
                "article_info": articleDetails
              }
            };
            activeEventEnrichmentData = eventEnrichmentData;
            permutive.addon('web', activeEventEnrichmentData);
          });
        }
      }
      else {
        permutive.addon('web', {});
      }
      <!-- Event enrichment end  -->

  </script>
  <script id="permutive" async="" type="text/javascript" src="https://cdn.permutive.com/289d106c-df24-4cd9-a9fa-753e928c23ad-web.js"></script>
  <!-- Permutive end -->
  



    


    
        <script async src="//z.moatads.com/bellmediaprebidheader755367530455/moatheader.js"></script>
    
    
        <script async="" src="//js-sec.indexww.com/ht/p/183816-263227036570116.js"></script>
    

    
        <script async="" src="//micro.rubiconproject.com/prebid/dynamic/13126.js"></script>
    

    
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];

      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      gads.src = "//securepubads.g.doubleclick.net/tag/js/gpt.js";
      var node = document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);

    /* Google Tag Services */

        !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

        // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
        apstag.init({
            pubID: '3733',
            adServer: 'googletag'
        });

        // used to store slots data
        var amazonSlots = [];
    </script>


    
    
    <!-- Grapeshot implementation start -->
    <script type="text/javascript">
        window.gs_channels="DEFAULT";
        var gsurl=window.location!=window.top.location?document.referrer:window.location;
        document.write('<scr'+'ipt type="text/javascript" src="https://bellmedia-ash.gscontxt.net/main/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>');
    </script>
    <!-- Grapeshot implementation END -->


    

    
    
    

    

    
    
    

    
</head>
<body class="page basicpage">


    



    
<div class="root responsivegrid">


<div class="aem-Grid aem-Grid--default--12 ">
    
    <div class="quick-article-header aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0"><header class="c-quickArticle__header c-quickArticle__headerLocal" data-cy="quickArticle__header" role="navigation">
    
        <script type='application/javascript'>
            (function () {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.uid = 65778;
                _sf_async_config.domain = "ctvnews.ca";
                _sf_async_config.flickerControl = false;
                _sf_async_config.useCanonical = true;
                _sf_async_config.useCanonicalDomain = true;
                /** CONFIGURATION END **/
            })();
        </script>
        <script async src="//static.chartbeat.com/js/chartbeat_mab.js" type="application/javascript"></script>
    
    <a class="c-header__skip--main" href="#main">Skip to main content</a>
    <div class="c-quickArticle__header__container">
        <a class="c-quickArticle__header_logo_container" href="https://www.ctvnews.ca/" title="CTVNews.ca">
            <img class="c-quickArticle__header_logo" src="/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f.svg" role="presentation"/>
        </a>
        <div class="c-header__secondary--nav" role="navigation" aria-labelledby="secondaryNav">
            <div id="secondaryNav" data-currentPath="/content/ctvnews/en/local/winnipeg/2022/3/17/two-new-covid-19-deaths-reported-in-manitoba-thursday">
                <span class="c-header__secondary--nav__icon1" style="display: none"></span>
                <a class="c-header__secondary--nav__liveText" style="display: none">Live</a>
                <a id="liveScheduleLink" style="display: none" class="showName"></a>
                <a class="c-header__ctvLogo" href="https://www.ctv.ca/" target="_blank">
                    <img src="/content/dam/ctvnews/en/images/logos/ctv_logo_f.svg" alt="CTV.ca" class="c-header__ctvLogo--img"/>
                </a>
            </div>
            <div class="c-search__desktop">
    <div class="c-search__bar">
        <form action="https://winnipeg.ctvnews.ca/search-results/ctv-winnipeg-search-7.125" method="get">
            <button class="c-search__bar--submit" type="submit"></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Winnipeg</label>
                <input id="search_bar_7_137" placeholder="Search CTV Winnipeg" type="text" name="q" value=""/>
                <a class="c-search__bar--close">Close</a>
            </div>
        </form>
    </div>
    
    

</div>
        </div>

        <div class="c-header__local--city">
            
                <a href="https://winnipeg.ctvnews.ca/" class="c-header__local--city__link">WINNIPEG</a>
            
            
        </div>
    </div>
</header>
</div>
<div class="navigation aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <a class="c-nav__menu--toggle" data-target="c-nav__menu" aria-haspopup="true" aria-label="c-nav-open-menu">
        <i class="icon--menu--small"></i>
    </a>
    <div id="c-nav" class="c-nav">
        <nav class="aem-GridColumn aem-GridColumn--default--12" role="navigation" aria-labelledby="c-nav-main-menu">
            <ul id="c-nav__menu" class="c-nav__level c-nav--closed" data-subnav="1" aria-expanded="false">
                <li role="menuitem">
                    <div class="c-search__mobile">
    <div class="c-search__bar">
        <form action="https://winnipeg.ctvnews.ca/search-results/ctv-winnipeg-search-7.125" method="get">
            <button class="c-search__bar--submit" type="submit"></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Winnipeg</label>
                <input id="search_bar_7_137" placeholder="Search CTV Winnipeg" type="text" name="q" value=""/>
                <a class="c-search__bar--close">Close</a>
            </div>
        </form>
    </div>
    
    

</div>
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">News</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest News</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/more-stories" title="All Articles" aria-label="All Articles">All Articles</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/features/sports" title="Sports" aria-label="Sports">Sports</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/features/in-pictures" title="Photo Galleries" aria-label="Photo Galleries">Photo Galleries</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/ctv-winnipeg-contests" title="Contests" aria-label="Contests">Contests</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/weather" title="Weather" aria-label="Weather">Weather</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Video</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/video?binId=1.1164782" title="All Video" aria-label="All Video">All Video</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/video?binId=1.1206938" title="Around Manitoba" aria-label="Around Manitoba">Around Manitoba</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/video?binId=1.3576232" title="Medical Watch" aria-label="Medical Watch">Medical Watch</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/live" title="CTV News Live" aria-label="CTV News Live">CTV News Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/ctv-news-help" title="Video Help" aria-label="Video Help">Video Help</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Shows</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>News Programs</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/ctv-morning-live" title="CTV Morning Live" aria-label="CTV Morning Live">CTV Morning Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/video?binId=1.1206963" title="CTV News at Noon" aria-label="CTV News at Noon">CTV News at Noon</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/video?binId=1.3523137" title="CTV News at Five" aria-label="CTV News at Five">CTV News at Five</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/video?binId=1.1206950" title="CTV News at Six" aria-label="CTV News at Six">CTV News at Six</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/video?binId=1.1807109" title="CTV News at 11:30" aria-label="CTV News at 11:30">CTV News at 11:30</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">About</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Who We Are</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/about-ctv" title="About Us" aria-label="About Us">About Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/advertise-with-ctv-winnipeg" title="Advertise with Us" aria-label="Advertise with Us">Advertise with Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/about-ctv/contact-us" title="Contact Us" aria-label="Contact Us">Contact Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/newsletters" title="Email Alerts" aria-label="Email Alerts">Email Alerts</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/community-calendar" title="Community Calendar" aria-label="Community Calendar">Community Calendar</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Social</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://www.facebook.com/ctvnewswinnipeg/" title="Facebook" aria-label="Facebook">Facebook</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://twitter.com/ctvwinnipeg" title="Twitter" aria-label="Twitter">Twitter</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.instagram.com/ctvwinnipeg/" title="Instagram" aria-label="Instagram">Instagram</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Local</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Other Cities</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/" title="Atlantic" aria-label="Atlantic">Atlantic</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/" title="Barrie" aria-label="Barrie">Barrie</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/" title="Calgary" aria-label="Calgary">Calgary</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/" title="Edmonton" aria-label="Edmonton">Edmonton</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/guelph" title="Guelph" aria-label="Guelph">Guelph</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/" title="Kitchener" aria-label="Kitchener">Kitchener</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge" aria-label="Lethbridge">Lethbridge</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/" title="London" aria-label="London">London</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/" title="Montreal" aria-label="Montreal">Montreal</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://northernontario.ctvnews.ca/" title="Northern Ontario" aria-label="Northern Ontario">Northern Ontario</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/" title="Ottawa" aria-label="Ottawa">Ottawa</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert" aria-label="Prince Albert">Prince Albert</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer" aria-label="Red Deer">Red Deer</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/" title="Regina" aria-label="Regina">Regina</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/" title="Saskatoon" aria-label="Saskatoon">Saskatoon</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/" title="Toronto" aria-label="Toronto">Toronto</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/" title="Vancouver" aria-label="Vancouver">Vancouver</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island" aria-label="Vancouver Island">Vancouver Island</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/" title="Windsor" aria-label="Windsor">Windsor</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/" title="Winnipeg" aria-label="Winnipeg">Winnipeg</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            </ul>
        </nav>
    </div>


    

</div>
<div class="alert-banner aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
  <alert-banner xml-url="https://www.ctvnews.ca/rss/feeds-tve-ctv-news/ctvnews-ca-winnipeg-banners-1.5084375" public-url="https://winnipeg.ctvnews.ca"/>
  
    


</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="articlefragment contentfragment aem-GridColumn aem-GridColumn--default--12"><div id="main" aria-label="Article Contents" role="main">
    
        <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
            
                    <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewswinnipeg/home/stories" title-position="top" type="leaderBoard" google-tag-environment="prod" permutive-timeout="0" size="[[728,90],[970,90],[970,250]]" magnite-enable="true">
                    </sra-advert>
            
        </div>
        <div class="c-articlefragment">
            <div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 aem-Grid--phone--12">
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--9 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--8 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--9 aem-GridColumn--offset--abovedefault--0">
                    <div class="breadcrumb aem-GridColumn--default--9 aem-GridColumn">
                        <nav class="c-breadcrumb" aria-label="Breadcrumb">
                            <ol class="c-breadcrumb__list" itemscope itemtype="http://schema.org/BreadcrumbList">
                                <li class="c-breadcrumb__item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">

                                    
                                    
                                    	
                                    
                                    

                                    <a href="https://winnipeg.ctvnews.ca/" class="c-breadcrumb__item__link" itemprop="item">
                                        <span itemprop="name">Winnipeg</span>
                                    </a>
                                    <meta itemprop="position" content="1"/>
                                </li>
                                
                                    
<div>
      
          <li class="c-breadcrumb__type">
            <tool-tip label="News" tooltiptext="Based on facts, either observed and verified firsthand by the reporter, or reported and verified from knowledgeable sources."></tool-tip>
          </li>
      
</div>

    


                                
                            </ol>
                        </nav>
                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        
<div class="c-title">
    <h1 class="c-title__text">Two new COVID-19 deaths reported in Manitoba Thursday</h1>
</div>

    


                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        

     
  

   	 <div class="c-heroMedia">
        <div class="c-heroMedia__wrapper">
        	
        
            

            
    
    
    
        
        
            <inline-video ad-zone-default="home" axis-ids="[{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/3/16/roussin-1-5822633-1647478482505.jpg&#34;,&#34;title&#34;:&#34;Top Doctor holds last COVID briefing in Manitoba&#34;,&#34;axisId&#34;:&#34;2403989&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/3/17/some-testing-and-vaccination-sites-closin-1-5822884-1647511403999.jpg&#34;,&#34;title&#34;:&#34;Some testing and vaccination sites closing &#34;,&#34;axisId&#34;:&#34;2404174&#34;}]" is-edit-mode="false" video-axis-base-url="https://capi.9c9media.com" video-axis-destination-code="ctvnews_web" video-poster="/content/dam/ctvnews/en/images/2022/3/16/roussin-1-5822633-1647478482505.jpg" video-player-configs="ctvwinnipeg-jwt/autoplay-off.json" video-player-on-configs="ctvwinnipeg-jwt/autoplay-on.json" video-player-url="https://webapps.9c9media.com/vidi-player/1.9.x/js/player.js"></inline-video>
        


    
    
  


        </div>
    </div>


  


                    </div>
                    <div class="bodyContainer aem-Grid aem-Grid--9 aem-Grid--default--9 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--9 aem-Grid--phone--12">
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--2 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--8 aem-Grid--abovedefault--9 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">

                                <div class="byline aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--8 aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--offset--phone--0 aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--phonelandscape--12 aem-GridColumn--default--8 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Article Author or Source">
                                    <bio-content content='[{&#34;firstName&#34;:&#34;Charles&#34;,&#34;lastName&#34;:&#34;Lefebvre&#34;,&#34;bioUrl&#34;:&#34;https://winnipeg.ctvnews.ca/charles-lefebvre-1.4893591&#34;,&#34;twitter&#34;:&#34;CLefebvreCTV&#34;,&#34;polopolyID&#34;:&#34;1.4893591&#34;,&#34;jobTitle&#34;:&#34;CTVNewsWinnipeg.ca Supervising News Producer - Digital&#34;}]'></bio-content>
                                </div>
                                <div class="articlepublishupdatedate aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--5 aem-GridColumn--default--none aem-GridColumn--tablet--6 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Published date and time">
                                    

    <article-publish-update-date display-label display-timezone display-date-published display-date-updated format="fallback" locale="en" fallback-published-date="March 17, 2022 1:53 p.m. EST" fallback-updated-date="March 17, 2022 1:53 p.m. EST" published-date="Thu Mar 17 13:53:00 EDT 2022" updated-date="Thu Mar 17 13:53:01 EDT 2022"></article-publish-update-date>




                                </div>

                                <div class="sharetools aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tablet--4 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--tabletlandscape--3 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="complementary" aria-label="Share">
                                    <flyout-share-tool headline="Two new COVID-19 deaths reported in Manitoba Thursday" token='966242223397117|NpPNEPW7rfL6HJORdSre-yomhv4' shareCount="false"></flyout-share-tool>
                                </div>
                            </div>
                        </div>
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--7 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">
                                <div class="bodyText responsivegrid aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--8 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--default--7 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--12">
                                    <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--phone--12 ">
                                        <div class="text aem-GridColumn--tabletlandscape--8 aem-GridColumn--tablet--10 aem-GridColumn--phone--12 aem-GridColumn--phonelandscape--12 aem-GridColumn aem-GridColumn--default--8 aem-GridColumn--abovedefault--7" role="contentinfo" aria-label="Article Body">

                                            
                                                
<div class="c-text">
     
    <p>
	Manitoba is reporting two new deaths related COVID-19 on Thursday.</p>
<p>
	The deaths, reported on the province’s official dashboard, bring the death toll to 1,723 since the beginning of the pandemic.</p>
<p>
	According to the dashboard, there are 395 Manitobans in hospital being treated for COVID-19, with 162 of the cases being active. The province said 17 people are receiving intensive care, with 11 having active cases.</p>
<p>
	Manitoba announced 247 new cases, though the province notes the actual case count could be higher as at-home rapid tests aren’t counted towards the total. There are 4,213 active cases in Manitoba.</p>
<p>
	The five-day test positivity rate is 14.3 per cent.</p>

</div>

    

                                            
                                            
                                                <related-images content='[{&#34;imageUrl&#34;:&#34;/content/dam/ctvnews/en/images/2021/5/7/manitoba-hospital-1-5419291-1638912684132.jpg&#34;,&#34;description&#34;:&#34;A Manitoba hospital is pictured in an undated image (CTV News Winnipeg)&#34;}]' title="RELATED IMAGES">
                                                </related-images>
                                            
                                            <div>
                                                
                                                
                                                
                                                    <div class="c-bottom__container">
                                                        <bottom-bar content='[{&#34;icon&#34;:&#34;e96f&#34;,&#34;urlArticleInclude&#34;:&#34;true&#34;,&#34;label&#34;:&#34;Report an error&#34;,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/report-error-1.4706277&#34;},{&#34;icon&#34;:&#34;e9bc&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Editorial standards &amp; policies&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies&#34;},{&#34;icon&#34;:&#34;e9bd&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Why you can trust CTV News&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies#anchor12&#34;}]'></bottom-bar>
                                                    </div>
                                                
                                            </div>
                                            <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                                                
                                                        <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewswinnipeg/home/stories" title-position="hidden" type="slimCut" google-tag-environment="prod" permutive-timeout="0" size="[[30,1]]" mobile-size="[[30,1]]" magnite-enable="true">
                                                        </sra-advert>
                                                
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                    
                        <related-articles content='[{&#34;heroImage&#34;:&#34;&#34;,&#34;title&#34;:&#34; &#39;Time of transition&#39;: Roussin looks back on pandemic and what is next in Manitoba&#34;,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/time-of-transition-roussin-looks-back-on-pandemic-and-what-is-next-in-manitoba-1.5821508&#34;},{&#34;heroImage&#34;:&#34;&#34;,&#34;title&#34;:&#34;Some COVID-19 vaccination, testing sites to close in Manitoba&#34;,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/some-covid-19-vaccination-testing-sites-to-close-in-manitoba-1.5823228&#34;},{&#34;heroImage&#34;:&#34;&#34;,&#34;title&#34;:&#34;&#39;I have lost who I was&#39;: Winnipegger struggling with long-COVID says more support is needed&#34;,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/i-have-lost-who-i-was-winnipegger-struggling-with-long-covid-says-more-support-is-needed-1.5822608&#34;}]' title="RELATED STORIES" relatedlinkstitle="RELATED LINKS" specialpromos='{}'></related-articles>
                    
                </div>
                <div class="aem-GridColumn right-column
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--4 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--3 aem-GridColumn--offset--abovedefault--0">
                    <!-- RIGHT RAIL AD PLACEHOLDER -->
                    <div class="c-advert-disabled c-advert-rail sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                        
                                <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewswinnipeg/home/stories" title-position="top" type="sectionPage" google-tag-environment="prod" permutive-timeout="0" size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" mobile-size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" sticky="disabled" magnite-enable="true">
                                </sra-advert>
                        
                    </div>
                    <div class="c-experiencefragment--wrapper">
                        
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/winnipeg/winnipeg-rr/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    
    
</div>

</div></div>
</div>
    
    

  
                    </div>
                </div>
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--12 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--12 aem-GridColumn--offset--abovedefault--0">
                
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/winnipeg/winnipeg-boa/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 ">
    
    <div class="most-popular aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <div role="list">
        <most-popular v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Kid runs into sloth while ziplining&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2403656&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5821681.1647447238!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Video shows the moment a child ziplining through a rainforest in Costa Rica collides into a slow-moving sloth clinging on the cable.&#34;},{&#34;videoTitle&#34;:&#34;FULL: Update on April 1 travel rules&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2404442&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5823429.1647535018!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;March 17: The federal government has announced it will be dropping pre-arrival COVID-19 test for vaccinated travellers.&#34;},{&#34;videoTitle&#34;:&#34;More than 3 million people have fled Ukraine&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2404463&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5823580.1647539676!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV\u0027s Daniele Hamamdjian reports from Budzyn, Poland, where the number of child refugees continues to increase.&#34;},{&#34;videoTitle&#34;:&#34;LIVE: In-depth coverage of Russia-Ukraine crisis&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d68597&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5823594.1647540442!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Channel has special coverage of the Russia-Ukraine crisis, LIVE here.&#34;},{&#34;videoTitle&#34;:&#34;PM Trudeau, Polish president on Ukraine crisis&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2399411&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5814068.1646935994!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;March 10: PM Justin Trudeau and Polish President Andrzej Duda hold a joint press conference on the Ukraine crisis.&#34;},{&#34;videoTitle&#34;:&#34;Importance of maintenance records for vehicles&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2404007&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5822494.1647472328!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;An Oshawa man\u0027s warranty claim was denied after he was unable to provide the maintenance records from before he purchased his used vehicle.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Winnipeg at Noon for Thursday, March 17, 2022&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2402247&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860025.1605615100!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Winnipeg at Noon&#34;},{&#34;videoTitle&#34;:&#34;Bruce Dickinson’s spoken word tour coming to WPG&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2404312&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5823185.1647527016!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Colleen Bready talks with Iron Maiden’s Bruce Dickinson about bringing his spoken word tour to Winnipeg on March 20.&#34;},{&#34;videoTitle&#34;:&#34;Child attacked, crisis talks at U.N.: Morning Live&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2404181&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5822960.1647519008!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Winnipeg Police say a middle-school girl was attacked Monday in Fort Richmond. Nicole and Rachel have top stories for March 17.&#34;},{&#34;videoTitle&#34;:&#34;CTV National News: Zelensky to address Parliament&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2399100&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5813386.1646882622!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Prime Minister Justin Trudeau invites Ukraine President Zelensky to address Canada’s Parliament. Joyce Napier reports.&#34;},{&#34;videoTitle&#34;:&#34;CTV National News: Daylight saving time, so long?&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2404162&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5822826.1647488352!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;The U.S. Senate passing a bill to make daylight saving time year round could pave the way for Canada to follow. John Vennavally-Rao reports.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Winnipeg at Six for Wednesday, March 16, 2022&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2402261&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860025.1605615100!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Winnipeg at Six&#34;},{&#34;videoTitle&#34;:&#34;Trudeau comments on Ukraine-Russia conflict&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2403639&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5821738.1647448807!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;PM Trudeau says Canada will continue to support Ukraine and voice its strong support for the country to NATO during meetings next week.&#34;},{&#34;videoTitle&#34;:&#34;Ancient sarcophagus found under French cathedral&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2403161&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5820416.1647374584!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;French archeologists discovered a lead sarcophagus that could date back to the 14th century underneath the Notre-Dame Cathedral&#34;},{&#34;videoTitle&#34;:&#34;\u0027Humanitarian disaster\u0027: Ambassador Bob Rae&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2404523&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5823583.1647539839!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Bob Rae, Canada\u0027s ambassador to the UN, says Putin\u0027s operation in Ukraine is \u0027disgraceful\u0027 and is contrary to all rules of war.&#34;},{&#34;videoTitle&#34;:&#34;CTV Morning Live Winnipeg for Thursday, February 17, 2022&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2402198&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860025.1605615100!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV Morning Live Winnipeg&#34;},{&#34;videoTitle&#34;:&#34;McConnell’s Irish dancers on competing this year&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2404296&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5823136.1647525510!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Twelve of McConnell’s Irish dancers are set to compete in the World Irish Dance Championship.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Winnipeg at Five for Wednesday, March 16, 2022&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2402253&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860025.1605615100!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Winnipeg at Five&#34;},{&#34;videoTitle&#34;:&#34;Parents on edge after brazen attack on student&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2404032&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5822658.1647539931!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Parents and police are on edge tonight following a brazen attack on a young girl who was walking to school. CTV\u0027s Mason DePatie reports.&#34;},{&#34;videoTitle&#34;:&#34;Mystery of the stolen fork&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2403993&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5823159.1647526015!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;videoDesc&#34;:&#34;The sculpture reflecting Frankville\u0027s \u0027Fork\u0027 in the road has been stolen. Residents want it back. CTV\u0027s Tyler Fleming reports.&#34;}]" content-type="videos" list-title="Most Watched" list-type="listFragment">
        </most-popular>
    </div>


    
    

</div>
<div class="list c-list-more-stories aem-GridColumn aem-GridColumn--default--12">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://winnipeg.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Winnipeg Top Stories<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--4Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Premier Stefanson says comment about son&#39;s hockey game was &#39;misplaced&#39;" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Mar 17 15:10:00 EDT 2022" data-published-date=" Thu Mar 17 12:28:10 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Premier Stefanson says comment about son&#39;s hockey game was &#39;misplaced&#39;" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Mar 17 15:10:00 EDT 2022" data-published-date=" Thu Mar 17 12:28:10 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/premier-stefanson-says-comment-about-son-s-hockey-game-was-misplaced-1.5823399" title="Premier Stefanson says comment about son&#39;s hockey game was &#39;misplaced&#39;" class="c-list__item__link">
                        Premier Stefanson says comment about son&#39;s hockey game was &#39;misplaced&#39;
                    </a>
                </h3>
                
                
            

            
                <a href="https://winnipeg.ctvnews.ca/premier-stefanson-says-comment-about-son-s-hockey-game-was-misplaced-1.5823399" title="Premier Stefanson says comment about son&#39;s hockey game was &#39;misplaced&#39;" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5794556.1645727743!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5794556.1645727743!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5794556.1645727743!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5794556.1645727743!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5794556.1645727743!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5794556.1645727743!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5794556.1645727743!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5794556.1645727743!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Manitoba Premier Heather Stefanson speaks to media prior to the reading of the Speech from the Throne at the Manitoba Legislature in Winnipeg, Tuesday, November 23, 2021. THE CANADIAN PRESS/John Woods"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Indigenous mother proposes class-action lawsuit on birth alerts in Manitoba" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Mar 17 15:23:34 EDT 2022" data-published-date=" Thu Mar 17 15:23:34 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Indigenous mother proposes class-action lawsuit on birth alerts in Manitoba" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Mar 17 15:23:34 EDT 2022" data-published-date=" Thu Mar 17 15:23:34 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/indigenous-mother-proposes-class-action-lawsuit-on-birth-alerts-in-manitoba-1.5823664" title="Indigenous mother proposes class-action lawsuit on birth alerts in Manitoba" class="c-list__item__link">
                        Indigenous mother proposes class-action lawsuit on birth alerts in Manitoba
                    </a>
                </h3>
                
                
            

            
                <a href="https://winnipeg.ctvnews.ca/indigenous-mother-proposes-class-action-lawsuit-on-birth-alerts-in-manitoba-1.5823664" title="Indigenous mother proposes class-action lawsuit on birth alerts in Manitoba" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.3685598.1511192212!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.3685598.1511192212!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.3685598.1511192212!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.3685598.1511192212!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.3685598.1511192212!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.3685598.1511192212!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.3685598.1511192212!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.3685598.1511192212!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Two new COVID-19 deaths reported in Manitoba Thursday" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Mar 17 13:53:01 EDT 2022" data-published-date=" Thu Mar 17 13:53:01 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Two new COVID-19 deaths reported in Manitoba Thursday" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Mar 17 13:53:01 EDT 2022" data-published-date=" Thu Mar 17 13:53:01 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/two-new-covid-19-deaths-reported-in-manitoba-thursday-1.5823576" title="Two new COVID-19 deaths reported in Manitoba Thursday" class="c-list__item__link">
                        Two new COVID-19 deaths reported in Manitoba Thursday
                    </a>
                </h3>
                
                
            

            
                <a href="https://winnipeg.ctvnews.ca/two-new-covid-19-deaths-reported-in-manitoba-thursday-1.5823576" title="Two new COVID-19 deaths reported in Manitoba Thursday" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5419291.1638912661!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5419291.1638912661!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5419291.1638912661!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5419291.1638912661!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5419291.1638912661!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5419291.1638912661!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5419291.1638912661!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5419291.1638912661!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A Manitoba hospital is pictured in an undated image (CTV News Winnipeg)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Jennifer Jones announces the new curling team she will join" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Mar 17 14:27:22 EDT 2022" data-published-date=" Thu Mar 17 13:38:27 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Jennifer Jones announces the new curling team she will join" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Mar 17 14:27:22 EDT 2022" data-published-date=" Thu Mar 17 13:38:27 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/jennifer-jones-announces-the-new-curling-team-she-will-join-1.5823544" title="Jennifer Jones announces the new curling team she will join" class="c-list__item__link">
                        Jennifer Jones announces the new curling team she will join
                    </a>
                </h3>
                
                
            

            
                <a href="https://winnipeg.ctvnews.ca/jennifer-jones-announces-the-new-curling-team-she-will-join-1.5823544" title="Jennifer Jones announces the new curling team she will join" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5823549.1647538506!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5823549.1647538506!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5823549.1647538506!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5823549.1647538506!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5823549.1647538506!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5823549.1647538506!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5823549.1647538506!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5823549.1647538506!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Canada&#39;s Jennifer Jones, throws a rock, during the women&#39;s curling match against China, at the 2022 Winter Olympics, Wednesday, Feb. 16, 2022, in Beijing. (AP Photo/Nariman El-Mofty)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;I have lost who I was&#39;: Winnipegger struggling with long-COVID says more support is needed" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Mar 16 20:48:48 EDT 2022" data-published-date=" Wed Mar 16 20:48:48 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;I have lost who I was&#39;: Winnipegger struggling with long-COVID says more support is needed" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Mar 16 20:48:48 EDT 2022" data-published-date=" Wed Mar 16 20:48:48 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/i-have-lost-who-i-was-winnipegger-struggling-with-long-covid-says-more-support-is-needed-1.5822608" title="&#39;I have lost who I was&#39;: Winnipegger struggling with long-COVID says more support is needed" class="c-list__item__link">
                        &#39;I have lost who I was&#39;: Winnipegger struggling with long-COVID says more support is needed
                    </a>
                </h3>
                
                
            

            
                <a href="https://winnipeg.ctvnews.ca/i-have-lost-who-i-was-winnipegger-struggling-with-long-covid-says-more-support-is-needed-1.5822608" title="&#39;I have lost who I was&#39;: Winnipegger struggling with long-COVID says more support is needed" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5822615.1647478012!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5822615.1647478012!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5822615.1647478012!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5822615.1647478012!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5822615.1647478012!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5822615.1647478012!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5822615.1647478012!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5822615.1647478012!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="L. J. Custance is calling for more support for people with long-COVID after she has dealt with symptoms since August. (Source: Michelle Gerwing/CTV News)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Electronic driver&#39;s licences could be coming to Manitoba" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Mar 17 12:04:28 EDT 2022" data-published-date=" Wed Mar 16 21:52:58 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Electronic driver&#39;s licences could be coming to Manitoba" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Mar 17 12:04:28 EDT 2022" data-published-date=" Wed Mar 16 21:52:58 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/electronic-driver-s-licences-could-be-coming-to-manitoba-1.5822745" title="Electronic driver&#39;s licences could be coming to Manitoba" class="c-list__item__link">
                        Electronic driver&#39;s licences could be coming to Manitoba
                    </a>
                </h3>
                
                
            

            
                <a href="https://winnipeg.ctvnews.ca/electronic-driver-s-licences-could-be-coming-to-manitoba-1.5822745" title="Electronic driver&#39;s licences could be coming to Manitoba" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5822748.1647481943!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5822748.1647481943!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5822748.1647481943!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5822748.1647481943!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5822748.1647481943!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5822748.1647481943!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5822748.1647481943!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5822748.1647481943!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Some COVID-19 vaccination, testing sites to close in Manitoba" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Mar 17 10:59:11 EDT 2022" data-published-date=" Thu Mar 17 10:59:11 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Some COVID-19 vaccination, testing sites to close in Manitoba" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Mar 17 10:59:11 EDT 2022" data-published-date=" Thu Mar 17 10:59:11 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/some-covid-19-vaccination-testing-sites-to-close-in-manitoba-1.5823228" title="Some COVID-19 vaccination, testing sites to close in Manitoba" class="c-list__item__link">
                        Some COVID-19 vaccination, testing sites to close in Manitoba
                    </a>
                </h3>
                
                
            

            
                <a href="https://winnipeg.ctvnews.ca/some-covid-19-vaccination-testing-sites-to-close-in-manitoba-1.5823228" title="Some COVID-19 vaccination, testing sites to close in Manitoba" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5304590.1613048446!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5304590.1613048446!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5304590.1613048446!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5304590.1613048446!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5304590.1613048446!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5304590.1613048446!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5304590.1613048446!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5304590.1613048446!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;The time has finally come&#39;: Feds axing pre-arrival COVID-19 test for vaccinated travellers" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Mar 17 12:05:09 EDT 2022" data-published-date=" Thu Mar 17 09:43:10 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;The time has finally come&#39;: Feds axing pre-arrival COVID-19 test for vaccinated travellers" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Mar 17 12:05:09 EDT 2022" data-published-date=" Thu Mar 17 09:43:10 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/politics/the-time-has-finally-come-feds-axing-pre-arrival-covid-19-test-for-vaccinated-travellers-1.5823101" title="&#39;The time has finally come&#39;: Feds axing pre-arrival COVID-19 test for vaccinated travellers" class="c-list__item__link">
                        &#39;The time has finally come&#39;: Feds axing pre-arrival COVID-19 test for vaccinated travellers
                    </a>
                </h3>
                
                
            

            
                <a href="https://www.ctvnews.ca/politics/the-time-has-finally-come-feds-axing-pre-arrival-covid-19-test-for-vaccinated-travellers-1.5823101" title="&#39;The time has finally come&#39;: Feds axing pre-arrival COVID-19 test for vaccinated travellers" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5823107.1647524367!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5823107.1647524367!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5823107.1647524367!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5823107.1647524367!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5823107.1647524367!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5823107.1647524367!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5823107.1647524367!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5823107.1647524367!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A worker checks the temperature of a traveler departing from Toronto Pearson International Airport, on Thursday, December 16, 2021. THE CANADIAN PRESS/Tijana Martin"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Top Videos" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;More than 3 million people have fled Ukraine&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2404463&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5823580.1647539676!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV\u0027s Daniele Hamamdjian reports from Budzyn, Poland, where the number of child refugees continues to increase.&#34;},{&#34;videoTitle&#34;:&#34;FULL: Update on April 1 travel rules&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2404442&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5823429.1647535018!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;March 17: The federal government has announced it will be dropping pre-arrival COVID-19 test for vaccinated travellers.&#34;},{&#34;videoTitle&#34;:&#34;Importance of maintenance records for vehicles&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2404007&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5822494.1647472328!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;An Oshawa man\u0027s warranty claim was denied after he was unable to provide the maintenance records from before he purchased his used vehicle.&#34;},{&#34;videoTitle&#34;:&#34;Feds ease the path for Ukrainian refugees to come to Canada&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5694208&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5821721.1647448505!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Canada will soon begin allowing Ukrainian refugees to apply for authorization for emergency travel here. Creeson Agecoutay reports.&#34;},{&#34;videoTitle&#34;:&#34;Satellite view of devastation in Mariupol&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2399031&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5813219.1646875661!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;New satellite images show the damage that a nine-day Russian siege has caused in the Ukrainian port city of Mariupol.&#34;},{&#34;videoTitle&#34;:&#34;Bruce Dickinson returning to Winnipeg&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2404574&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5823663.1647542480!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Bruce Dickinson, lead singer of Iron Maiden, is returning to Winnipeg this weekend with his spoken word tour.&#34;},{&#34;videoTitle&#34;:&#34;Some testing and vaccination sites closing&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2404174&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5822884.1647511387!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Some COVID testing and vaccination sites in Manitoba are to close as vaccine rates here are deemed high enough to scale back operations.&#34;},{&#34;videoTitle&#34;:&#34;Why Canada could say ‘times up’ on daylight saving time&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5821478&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5822826.1647488352!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;The U.S. Senate passing a bill to make daylight saving time year round could pave the way for Canada to follow. John Vennavally-Rao reports.&#34;},{&#34;videoTitle&#34;:&#34;Parents on edge after brazen attack on student&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2404032&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5822658.1647539931!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Parents and police are on edge tonight following a brazen attack on a young girl who was walking to school. CTV\u0027s Mason DePatie reports.&#34;},{&#34;videoTitle&#34;:&#34;INTERVIEW: Canada\u0027s role in Ukraine conflict&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2404109&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5822723.1647481155!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV\u0027s Maralee Caruso talks with Angus Reid Institute President Shachi Kurl about what people think of Canada\u0027s role in the Ukraine conflict.&#34;},{&#34;videoTitle&#34;:&#34;Winnipeg shooting gang-related, police say&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2404111&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5822726.1647481211!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;A Winnipeg man is in custody in connection with a fatal shooting last month that police believe was gang-related.&#34;},{&#34;videoTitle&#34;:&#34;More support needed for long-COVID patients&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2404034&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5822620.1647478081!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Those dealing with lingering physical and mental symptoms of COVID-19 say more support is needed. CTV\u0027s Michelle Gerwing reports.&#34;},{&#34;videoTitle&#34;:&#34;Indigenous teachers underrepresented, group says&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2404112&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5822736.1647481459!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;The Winnipeg Indigenous Executive Circle says it will take almost 20 years to address the underrepresentation of Indigenous teachers.&#34;},{&#34;videoTitle&#34;:&#34;Search for woman whose photo found in Alta. man\u0027s wallet&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5822995&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5822632.1647478438!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Former city CAO accepted bribe, justice rules&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2404033&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5822659.1647479208!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A justice has ruled former CAO Phil Sheegl took a bribe from the owner of the company building the police HQ. CTV\u0027s Josh Crabb reports.&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="list c-list_single_image_mosaic aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0 aem-GridColumn--tabletlandscape--12">
    
    
        
        
            <h2 class="c-list__title">CTVNews.ca Top Stories</h2>
        
        
        
            
                <div class="c-list c-list-row c-list--Columns">

                    
    
        <div class="c-list-col">
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_The search for survivors in Mariupol theatre blown apart by airstrike" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Mar 17 15:33:14 EDT 2022" data-published-date=" Thu Mar 17 01:44:15 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_The search for survivors in Mariupol theatre blown apart by airstrike" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Mar 17 15:33:14 EDT 2022" data-published-date=" Thu Mar 17 01:44:15 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/world/the-search-for-survivors-in-mariupol-theatre-blown-apart-by-airstrike-1.5822838" title="The search for survivors in Mariupol theatre blown apart by airstrike" class="c-list__item__link">
                        The search for survivors in Mariupol theatre blown apart by airstrike
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Rescuers searched for survivors Thursday in the ruins of a theatre blown apart by a Russian airstrike in the besieged city of Mariupol, while scores of Ukrainians across the country were killed in ferocious urban attacks on a school, a hostel and other sites.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/the-search-for-survivors-in-mariupol-theatre-blown-apart-by-airstrike-1.5822838" title="The search for survivors in Mariupol theatre blown apart by airstrike" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5823757.1647545502!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5823757.1647545502!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5823757.1647545502!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5823757.1647545502!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5823757.1647545502!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5823757.1647545502!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5823757.1647545502!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5823757.1647545502!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="This satellite image provided by Maxar Technologies shows the Mariupol Drama Theater in Mariupol, Ukraine on Monday, March 14, 2022. (Maxar Technologies via AP)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Mar 17 15:33:14 EDT 2022" data-published-date="Thu Mar 17 01:44:15 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_What to know about Canada&#39;s travel rules as of April 1" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Mar 17 12:25:59 EDT 2022" data-published-date=" Thu Mar 17 12:25:59 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_What to know about Canada&#39;s travel rules as of April 1" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Mar 17 12:25:59 EDT 2022" data-published-date=" Thu Mar 17 12:25:59 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/health/coronavirus/what-to-know-about-canada-s-travel-rules-as-of-april-1-1.5823384" title="What to know about Canada&#39;s travel rules as of April 1" class="c-list__item__link">
                        What to know about Canada&#39;s travel rules as of April 1
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Federal officials have announced that fully vaccinated travellers entering Canada will not have to show proof of a negative COVID-19 test as of April 1. However, other travel rules, such as being fully vaccinated to board federally regulated air, rail, and marine transportation, still apply.</p>
                
            

            
                <a href="https://www.ctvnews.ca/health/coronavirus/what-to-know-about-canada-s-travel-rules-as-of-april-1-1.5823384" title="What to know about Canada&#39;s travel rules as of April 1" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Mar 17 12:25:59 EDT 2022" data-published-date="Thu Mar 17 12:25:59 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_All signs suggest COVID-19 transmission starting to rebound in Ontario: modelling" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Mar 17 15:01:41 EDT 2022" data-published-date=" Thu Mar 17 13:20:25 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_All signs suggest COVID-19 transmission starting to rebound in Ontario: modelling" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Mar 17 15:01:41 EDT 2022" data-published-date=" Thu Mar 17 13:20:25 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/all-signs-suggest-covid-19-transmission-starting-to-rebound-in-ontario-modelling-1.5823500" title="All signs suggest COVID-19 transmission starting to rebound in Ontario: modelling" class="c-list__item__link">
                        All signs suggest COVID-19 transmission starting to rebound in Ontario: modelling
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Ontario should prepare for a moderate rebound in hospital admissions due to COVID-19 between now and May, as all remaining surveillance suggests the Omicron wave has hit bottom and is starting to trend back upwards, new modelling suggests.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/all-signs-suggest-covid-19-transmission-starting-to-rebound-in-ontario-modelling-1.5823500" title="All signs suggest COVID-19 transmission starting to rebound in Ontario: modelling" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Mar 17 15:01:41 EDT 2022" data-published-date="Thu Mar 17 13:20:25 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Two Ontario students critically injured in deadly Texas crash &#39;making steady progress&#39; in hospital: official" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Mar 17 14:12:54 EDT 2022" data-published-date=" Thu Mar 17 14:12:54 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Two Ontario students critically injured in deadly Texas crash &#39;making steady progress&#39; in hospital: official" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Mar 17 14:12:54 EDT 2022" data-published-date=" Thu Mar 17 14:12:54 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/two-ontario-students-critically-injured-in-deadly-texas-crash-making-steady-progress-in-hospital-official-1.5823586" title="Two Ontario students critically injured in deadly Texas crash &#39;making steady progress&#39; in hospital: official" class="c-list__item__link">
                        Two Ontario students critically injured in deadly Texas crash &#39;making steady progress&#39; in hospital: official
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Officials at a New Mexico university say that two Ontario students who were critically injured in a fiery car crash in Texas that left nine others dead are now in stable condition and recovering in hospital.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/two-ontario-students-critically-injured-in-deadly-texas-crash-making-steady-progress-in-hospital-official-1.5823586" title="Two Ontario students critically injured in deadly Texas crash &#39;making steady progress&#39; in hospital: official" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Mar 17 14:12:54 EDT 2022" data-published-date="Thu Mar 17 14:12:54 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Report urges more re-investigations into deaths of Indigenous people in Thunder Bay, Ont." class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Mar 17 14:25:34 EDT 2022" data-published-date=" Thu Mar 17 14:25:34 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Report urges more re-investigations into deaths of Indigenous people in Thunder Bay, Ont." class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Mar 17 14:25:34 EDT 2022" data-published-date=" Thu Mar 17 14:25:34 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/canada/report-urges-more-re-investigations-into-deaths-of-indigenous-people-in-thunder-bay-ont-1.5823592" title="Report urges more re-investigations into deaths of Indigenous people in Thunder Bay, Ont." class="c-list__item__link">
                        Report urges more re-investigations into deaths of Indigenous people in Thunder Bay, Ont.
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The chair of Thunder Bay&#39;s police board has apologized to families following the completion of a report that re-examined the deaths of multiple Indigenous people and recommended investigations into more than a dozen other cases.</p>
                
            

            
                <a href="https://www.ctvnews.ca/canada/report-urges-more-re-investigations-into-deaths-of-indigenous-people-in-thunder-bay-ont-1.5823592" title="Report urges more re-investigations into deaths of Indigenous people in Thunder Bay, Ont." class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Mar 17 14:25:34 EDT 2022" data-published-date="Thu Mar 17 14:25:34 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Ukrainians fleeing to Canada temporarily can stay for three years" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Mar 17 13:48:04 EDT 2022" data-published-date=" Thu Mar 17 12:49:42 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Ukrainians fleeing to Canada temporarily can stay for three years" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Mar 17 13:48:04 EDT 2022" data-published-date=" Thu Mar 17 12:49:42 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/politics/ukrainians-fleeing-to-canada-temporarily-can-stay-for-three-years-1.5823450" title="Ukrainians fleeing to Canada temporarily can stay for three years" class="c-list__item__link">
                        Ukrainians fleeing to Canada temporarily can stay for three years
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Ukrainians looking to come to Canada temporarily to escape the Russian attacks will be able to stay for three years, the government has announced. Through the &#39;Canada-Ukraine Authorization for Emergency Travel&#39; program opening on Thursday, those who come will be able to stay longer than the previously announced two years.</p>
                
            

            
                <a href="https://www.ctvnews.ca/politics/ukrainians-fleeing-to-canada-temporarily-can-stay-for-three-years-1.5823450" title="Ukrainians fleeing to Canada temporarily can stay for three years" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Mar 17 13:48:04 EDT 2022" data-published-date="Thu Mar 17 12:49:42 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;We can&#39;t do that instantly&#39;: Economist on Canada&#39;s capacity to fill wheat, oil gaps left by Russia-Ukraine conflict" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Mar 17 10:52:01 EDT 2022" data-published-date=" Thu Mar 17 10:52:01 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;We can&#39;t do that instantly&#39;: Economist on Canada&#39;s capacity to fill wheat, oil gaps left by Russia-Ukraine conflict" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Mar 17 10:52:01 EDT 2022" data-published-date=" Thu Mar 17 10:52:01 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/business/we-can-t-do-that-instantly-economist-on-canada-s-capacity-to-fill-wheat-oil-gaps-left-by-russia-ukraine-conflict-1.5823210" title="&#39;We can&#39;t do that instantly&#39;: Economist on Canada&#39;s capacity to fill wheat, oil gaps left by Russia-Ukraine conflict" class="c-list__item__link">
                        &#39;We can&#39;t do that instantly&#39;: Economist on Canada&#39;s capacity to fill wheat, oil gaps left by Russia-Ukraine conflict
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">As Russia continues its invasion of Ukraine, the ongoing conflict has left resource gaps for commodities such as wheat and oil — but it’s not straightforward for Canada to fill those gaps immediately, according to Deputy Chief Economist at Scotiabank, Brett House.</p>
                
            

            
                <a href="https://www.ctvnews.ca/business/we-can-t-do-that-instantly-economist-on-canada-s-capacity-to-fill-wheat-oil-gaps-left-by-russia-ukraine-conflict-1.5823210" title="&#39;We can&#39;t do that instantly&#39;: Economist on Canada&#39;s capacity to fill wheat, oil gaps left by Russia-Ukraine conflict" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Mar 17 10:52:01 EDT 2022" data-published-date="Thu Mar 17 10:52:01 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;We cannot remain indifferent&#39;: Russian star ballerina quits Bolshoi Ballet" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Mar 17 03:58:31 EDT 2022" data-published-date=" Thu Mar 17 03:58:31 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;We cannot remain indifferent&#39;: Russian star ballerina quits Bolshoi Ballet" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Mar 17 03:58:31 EDT 2022" data-published-date=" Thu Mar 17 03:58:31 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/world/we-cannot-remain-indifferent-russian-star-ballerina-quits-bolshoi-ballet-1.5822861" title="&#39;We cannot remain indifferent&#39;: Russian star ballerina quits Bolshoi Ballet" class="c-list__item__link">
                        &#39;We cannot remain indifferent&#39;: Russian star ballerina quits Bolshoi Ballet
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">One of the stars of Moscow&#39;s Bolshoi Ballet, Olga Smirnova, has quit the company over Russia&#39;s invasion of Ukraine and will instead dance for the Dutch National Ballet in Amsterdam.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/we-cannot-remain-indifferent-russian-star-ballerina-quits-bolshoi-ballet-1.5822861" title="&#39;We cannot remain indifferent&#39;: Russian star ballerina quits Bolshoi Ballet" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Mar 17 03:58:31 EDT 2022" data-published-date="Thu Mar 17 03:58:31 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Cruise ship runs aground during Caribbean voyage" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Mar 17 14:15:32 EDT 2022" data-published-date=" Thu Mar 17 14:15:32 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Cruise ship runs aground during Caribbean voyage" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Mar 17 14:15:32 EDT 2022" data-published-date=" Thu Mar 17 14:15:32 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/world/cruise-ship-runs-aground-during-caribbean-voyage-1.5823590" title="Cruise ship runs aground during Caribbean voyage" class="c-list__item__link">
                        Cruise ship runs aground during Caribbean voyage
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Just as passengers were feeling safe to get back on the water, a new problem has struck the cruise industry -- in this case, literally, with a 164,000-ton ship running aground in the Dominican Republic.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/cruise-ship-runs-aground-during-caribbean-voyage-1.5823590" title="Cruise ship runs aground during Caribbean voyage" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Mar 17 14:15:32 EDT 2022" data-published-date="Thu Mar 17 14:15:32 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                </div>

            
            
        
    
    

    

    
    






</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Local Spotlight" v-bind:article-list="[{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://ottawa.ctvnews.ca/fork-in-the-road-goes-missing-from-eastern-ontario-town-1.5823111&#34;,&#34;title&#34;:&#34;Fork in the road goes missing from eastern Ontario town&#34;,&#34;description&#34;:&#34;In a small town southwest of Ottawa, the fork in the road has gone missing.&#34;,&#34;author&#34;:&#34;Tyler Fleming&#34;,&#34;creditLine&#34;:&#34;CTV News Ottawa Multi-Skilled Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5823115.1647524690!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;A ribbon-cutting ceremony for the fork sculpture in Frankville, Ont. in October 2019. The fork has gone missing. (Courtesy: Bill Gibbons)&#34;,&#34;publishedDateTime&#34;:&#34;Mar 17, 2022, 9:52:24 AM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 17, 2022, 9:52:24 AM&#34;,&#34;guid&#34;:&#34;1_5823111&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/more-flights-in-the-works-to-transport-pediatric-patients-from-ukraine-to-toronto-1.5823344&#34;,&#34;title&#34;:&#34;More flights in the works to transport pediatric patients from Ukraine to Toronto&#34;,&#34;description&#34;:&#34;The non-profit organization that successfully transported two pediatric cancer patients from Ukraine to Toronto’s Hospital for Sick Children said their first mission has paved the way for additional flights.&#34;,&#34;author&#34;:&#34;Hannah Alberga&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Multi-Platform Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5823345.1647532655!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;A plane is photographed departing from Poland with Ukrainian on route to Canada onboard. (Photo Credit: Aman Lara)&#34;,&#34;publishedDateTime&#34;:&#34;Mar 17, 2022, 12:10:54 PM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 17, 2022, 12:10:54 PM&#34;,&#34;guid&#34;:&#34;1_5823344&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/ontario-man-has-warranty-denied-for-20-000-in-car-repairs-over-lack-of-paperwork-1.5822445&#34;,&#34;title&#34;:&#34;Ontario man has warranty denied for $20,000 in car repairs over lack of paperwork&#34;,&#34;description&#34;:&#34;An Ontario man who bought a used car was told his warranty wouldn\u0027t cover $20,000 in repairs because he lacked the appropriate paperwork.&#34;,&#34;author&#34;:&#34;Pat Foran&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Consumer Alert Videojournalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5822451.1647471184!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Junior Charles, of Oshawa, Ont. bought this 2019 Infiniti QX 60 in June 2021. (Supplied)&#34;,&#34;publishedDateTime&#34;:&#34;Mar 16, 2022, 6:57:22 PM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 16, 2022, 8:39:09 PM&#34;,&#34;guid&#34;:&#34;1_5822445&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/hockey-stick-wielding-man-on-rollerblades-arrested-after-toque-theft-in-victoria-1.5820195&#34;,&#34;title&#34;:&#34;Hockey stick-wielding man on rollerblades arrested after toque theft in Victoria&#34;,&#34;description&#34;:&#34;A rollerblading man who was acting erratically and carrying a hockey stick was arrested in Victoria after he reportedly chased a woman and stole her toque.&#34;,&#34;author&#34;:&#34;Adam Chan&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Associate Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5820201.1647368260!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Rollerblades are pictured in this file photo. (iStock)&#34;,&#34;publishedDateTime&#34;:&#34;Mar 15, 2022, 2:19:56 PM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 15, 2022, 2:19:56 PM&#34;,&#34;guid&#34;:&#34;1_5820195&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/the-world-of-yousuf-karsh-new-exhibit-provides-a-snapshot-of-famed-photographer-s-collection-1.5819864&#34;,&#34;title&#34;:&#34;\u0027The World of Yousuf Karsh\u0027: New exhibit provides a snapshot of famed photographer\u0027s collection&#34;,&#34;description&#34;:&#34;A new exhibit featuring the work of famed photographer Yousef Karsh is now open in Halifax. Karsh was known for capturing revealing and defining images of the world\u0027s most influential figures.&#34;,&#34;author&#34;:&#34;Leigha Kaiser&#34;,&#34;creditLine&#34;:&#34;CTVNewsAtlantic.ca writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5819866.1647358331!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;The new exhibit called \&#34;The World of Yousuf Karsh: A Private Essence,\&#34; is featured at the Canadian Museum of Immigration at Pier 21 and shares over 100 portraits of major figures of the 20th century.&#34;,&#34;publishedDateTime&#34;:&#34;Mar 15, 2022, 11:48:54 AM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 15, 2022, 4:54:40 PM&#34;,&#34;guid&#34;:&#34;1_5819864&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/b-c-winners-of-8m-lotto-6-49-prize-identified-as-uncle-nephew-duo-1.5820511&#34;,&#34;title&#34;:&#34;B.C. winners of $8M Lotto 6/49 prize identified as uncle-nephew duo&#34;,&#34;description&#34;:&#34;The winners of last week\u0027s $8 million Lotto 6/49 jackpot have been identified as an uncle-nephew duo from B.C.\u0027s Fraser Valley who only recently started buying tickets together.&#34;,&#34;author&#34;:&#34;Andrew Weichel&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter and Senior Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5820572.1647380147!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Travis (left) and John Bonner won $8 million by matching all six numbers in the March 9, 2022, Lotto 6/49 draw. (B.C. Lottery Corporation)&#34;,&#34;publishedDateTime&#34;:&#34;Mar 15, 2022, 5:53:56 PM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 15, 2022, 10:19:04 PM&#34;,&#34;guid&#34;:&#34;1_5820511&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/the-biggest-cheer-team-emergency-crews-sail-to-pender-island-b-c-for-surprise-birth-1.5818895&#34;,&#34;title&#34;:&#34;\u0027The biggest cheer team\u0027: Emergency crews sail to Pender Island, B.C., for surprise birth&#34;,&#34;description&#34;:&#34;The first baby born on Pender Island, B.C., in seven years was a surprise to everyone involved, according to B.C. Emergency Health Services.&#34;,&#34;author&#34;:&#34;Adam Chan&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Associate Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5818899.1647293537!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;Parents Danielle Yole and Josh Dargan are pictured with baby Leo. (B.C. Emergency Health Services)&#34;,&#34;publishedDateTime&#34;:&#34;Mar 14, 2022, 5:40:12 PM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 14, 2022, 5:40:12 PM&#34;,&#34;guid&#34;:&#34;1_5818895&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/bizarre-and-fascinating-creatures-are-in-b-c-s-waters-says-diver-who-wants-to-raise-awareness-about-local-marine-life-1.5818357&#34;,&#34;title&#34;:&#34;\u0027Bizarre and fascinating creatures\u0027 are in B.C.\u0027s waters, says diver who wants to raise awareness about local marine life&#34;,&#34;description&#34;:&#34;\u0027Bizarre and fascinating creatures\u0027 in B.C.\u0027s waters says diver who wants to raise awareness about local marine life&#34;,&#34;author&#34;:&#34;Alyse Kotyk&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5817307.1647141249!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Mar 14, 2022, 11:44:15 AM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 14, 2022, 11:44:15 AM&#34;,&#34;guid&#34;:&#34;1_5818357&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://montreal.ctvnews.ca/tears-of-joy-as-11-year-old-montreal-girl-breathes-normally-for-the-first-time-1.5817631&#34;,&#34;title&#34;:&#34;\u0027Tears of joy\u0027 as 11-year-old Montreal girl breathes normally for the first time&#34;,&#34;description&#34;:&#34;In a series of long and complex operations, a surgeon was able to reconstruct an 11-year-old girl\u0027s weak and damaged trachea using moulds and cartilage from her ribs.&#34;,&#34;author&#34;:&#34;Cindy Sherwin&#34;,&#34;creditLine&#34;:&#34;CTV News Montreal Videojournalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5818564.1647279030!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Dr. Sam Daniel and Christina Rancy&#34;,&#34;publishedDateTime&#34;:&#34;Mar 13, 2022, 4:56:34 PM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 14, 2022, 1:31:47 PM&#34;,&#34;guid&#34;:&#34;1_5817631&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://ottawa.ctvnews.ca/five-year-old-kingston-ont-boy-donates-entire-piggy-bank-to-help-ukraine-1.5816128&#34;,&#34;title&#34;:&#34;Five-year-old Kingston, Ont. boy donates entire piggy bank to help Ukraine&#34;,&#34;description&#34;:&#34;A junior kindergartener is getting big cheers from his older classmates after donating almost all he has to support those affected by the war in Ukraine.&#34;,&#34;author&#34;:&#34;Kimberley Johnson&#34;,&#34;creditLine&#34;:&#34;CTV News Ottawa Multi-Skilled Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5816149.1647037623!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;Five-year-old Liam Moore is donating his entire piggy bank to help people in Ukraine. (Kimberley Johnson/CTV News Ottawa)&#34;,&#34;publishedDateTime&#34;:&#34;Mar 11, 2022, 5:28:26 PM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 11, 2022, 5:28:26 PM&#34;,&#34;guid&#34;:&#34;1_5816128&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/this-ontario-company-will-pay-you-for-a-job-interview-and-here-s-how-much-1.5816120&#34;,&#34;title&#34;:&#34;This Ontario company will pay you for a job interview and here\u0027s how much&#34;,&#34;description&#34;:&#34;A Canadian company is attracting attention for a new policy that began this month where they will pay candidates who are offered a job interview.&#34;,&#34;author&#34;:&#34;Sean Davidson&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Multi-Platform Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5816140.1647037380!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;FoodShare Toronto, a food-centric non-profit organization, said as of March 1 they will pay job applicants $75 per interview they conduct with the company. (Pexels)&#34;,&#34;publishedDateTime&#34;:&#34;Mar 11, 2022, 5:30:00 PM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 12, 2022, 11:06:31 AM&#34;,&#34;guid&#34;:&#34;1_5816120&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/ontario-building-supervisor-wins-30-million-lotto-max-jackpot-1.5815359&#34;,&#34;title&#34;:&#34;Ontario building supervisor wins $30-million Lotto Max jackpot&#34;,&#34;description&#34;:&#34;A Toronto man is $30 million richer after he hit the Lotto Max top prize earlier this month.&#34;,&#34;author&#34;:&#34;Phil Tsekouras&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Multi-Platform Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5815362.1647010430!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;56-year-old Toronto resident Patrick Hale is the city\u0027s newest multi-millionaire after he won the Lotto Max $30 million jackpot. (OLG)&#34;,&#34;publishedDateTime&#34;:&#34;Mar 11, 2022, 9:57:23 AM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 12, 2022, 9:53:12 AM&#34;,&#34;guid&#34;:&#34;1_5815359&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/i-almost-froze-toronto-homeless-man-recounts-night-in-subzero-temperatures-advocates-say-death-toll-rising-1.5814072&#34;,&#34;title&#34;:&#34;\u0027I almost froze\u0027: Toronto homeless man recounts night in subzero temperatures, advocates say death toll rising&#34;,&#34;description&#34;:&#34;Nick Popoulos\u0027s personal battle with subzero temperatures follows the discovery of a body recently found frozen and dead on the streets of Toronto. Homeless advocates say this raises the tally of people who have frozen and died this winter to at least five.&#34;,&#34;author&#34;:&#34;Hannah Alberga&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Multi-Platform Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5814075.1646936217!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;Nick Popoulos is photographed in Toronto (Credit: Lyf Stolte)&#34;,&#34;publishedDateTime&#34;:&#34;Mar 10, 2022, 2:32:04 PM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 10, 2022, 3:08:59 PM&#34;,&#34;guid&#34;:&#34;1_5814072&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://northernontario.ctvnews.ca/attawapiskat-singer-celebrates-first-time-juno-nod-1.5813786&#34;,&#34;title&#34;:&#34;Attawapiskat singer celebrates first-time Juno nod&#34;,&#34;description&#34;:&#34;As singer-songwriter Adrian Sutherland eagerly awaits results of the 2022 Juno Awards in mid-May amidst the first nomination of his decade-long career, he\u0027s planning a return to in-person performances after two years of isolation in his remote, far north home town of Attawapiskat.&#34;,&#34;author&#34;:&#34;Sergio Arangio&#34;,&#34;creditLine&#34;:&#34;CTVNorthernOntario.ca Videojournalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5813804.1646927661!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Singer-songwriter Adrian Sutherland eagerly awaits results of the 2022 Juno Awards in mid-May. ( Sergio Arangio CTV Northern Ontario )&#34;,&#34;publishedDateTime&#34;:&#34;Mar 10, 2022, 11:03:09 AM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 10, 2022, 11:03:09 AM&#34;,&#34;guid&#34;:&#34;1_5813786&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://edmonton.ctvnews.ca/ashley-callingbull-to-be-first-indigenous-woman-in-sports-illustrated-swimsuit-1.5813408&#34;,&#34;title&#34;:&#34;Ashley Callingbull to be first Indigenous woman in Sports Illustrated Swimsuit&#34;,&#34;description&#34;:&#34;Enoch Cree Nation\u0027s Ashley Callingbull is the first Indigenous woman to pose in the Sports Illustrated Swimsuit issue.&#34;,&#34;author&#34;:&#34;Erin Bezovie&#34;,&#34;creditLine&#34;:&#34;CTVNewsEdmonton.ca Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5813411.1646885221!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;Ashley Callingbull is the first Indigenous woman to pose in the Sports Illustrated Swimsuit issue. (Source: Ashley Callingbull/Instagram)&#34;,&#34;publishedDateTime&#34;:&#34;Mar 9, 2022, 11:12:49 PM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 9, 2022, 11:12:49 PM&#34;,&#34;guid&#34;:&#34;1_5813408&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/it-changed-me-b-c-amateur-astronomer-honoured-with-asteroid-name-1.5814000&#34;,&#34;title&#34;:&#34;\u0027It changed me\u0027: B.C. amateur astronomer honoured with asteroid name&#34;,&#34;description&#34;:&#34;Before he experienced an out-of-this-world transformation, Sid\u0027s life was relatively routine. But then he went on a camping trip and happened upon a man with a telescope.&#34;,&#34;author&#34;:&#34;Adam Sawatsky&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Arts \u0026 Entertainment Host&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5813400.1646883286!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Mar 10, 2022, 12:49:43 PM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 10, 2022, 1:27:14 PM&#34;,&#34;guid&#34;:&#34;1_5814000&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://calgary.ctvnews.ca/torching-of-calgary-family-s-lone-vehicle-captured-by-surveillance-camera-1.5813657&#34;,&#34;title&#34;:&#34;Torching of Calgary family\u0027s lone vehicle captured by surveillance camera&#34;,&#34;description&#34;:&#34;A family of five in Calgary is attempting to purchase a replacement vehicle after their previous car was set ablaze outside their northwest home.&#34;,&#34;author&#34;:&#34;Ryan White&#34;,&#34;creditLine&#34;:&#34;CTVNewsCalgary.ca Digital Lead/Senior Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5813666.1646923193!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Brett Holm\u0027s BMW sedan was set ablaze in a northwest Calgary neighbourhood on the night of March 4. (Photo: Brett Holm)&#34;,&#34;publishedDateTime&#34;:&#34;Mar 10, 2022, 10:00:54 AM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 10, 2022, 10:00:54 AM&#34;,&#34;guid&#34;:&#34;1_5813657&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://northernontario.ctvnews.ca/northern-ontario-photographer-s-wildlife-photos-turned-into-painting-1.5812913&#34;,&#34;title&#34;:&#34;Northern Ontario photographer\u0027s wildlife photos turned into painting&#34;,&#34;description&#34;:&#34;Bill Steer, of northern Ontario, has taken thousands of photos during the pandemic, and now, five of them have been turned into a painting by a well-known wildlife artist.&#34;,&#34;author&#34;:&#34;Jaime McKee&#34;,&#34;creditLine&#34;:&#34;Videojournalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5812943.1646868627!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Mattawa painter has used five wildlife photos for inspiration in their latest masterpiece. Mar. 9/22 (Jaime McKee/CTV Northern Ontario)&#34;,&#34;publishedDateTime&#34;:&#34;Mar 9, 2022, 6:36:42 PM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 10, 2022, 8:12:28 AM&#34;,&#34;guid&#34;:&#34;1_5812913&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/40-of-vancouver-s-generation-z-adults-expect-1st-home-to-be-co-owned-real-estate-survey-suggests-1.5812376&#34;,&#34;title&#34;:&#34;40% of Vancouver\u0027s Generation Z adults expect 1st home to be co-owned, real estate survey suggests&#34;,&#34;description&#34;:&#34;More than a third of Generation Z adults living in Vancouver expect they\u0027ll co-own their first home with someone else like friends or family, a recent survey suggests.&#34;,&#34;author&#34;:&#34;Alyse Kotyk&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4817598.1582068550!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;North Vancouver is seen from the air in June 2019. (Pete Cline / CTV News Vancouver)&#34;,&#34;publishedDateTime&#34;:&#34;Mar 9, 2022, 1:06:03 PM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 9, 2022, 1:06:03 PM&#34;,&#34;guid&#34;:&#34;1_5812376&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://ottawa.ctvnews.ca/canadian-english-teacher-hitchhikes-800-kilometres-to-escape-ukraine-1.5810245&#34;,&#34;title&#34;:&#34;Canadian English teacher hitchhikes 800 kilometres to escape Ukraine&#34;,&#34;description&#34;:&#34;A Canadian English teacher has made it home to the Ottawa region after travelling about 800 kilometres to escape Ukraine.&#34;,&#34;author&#34;:&#34;Michael Woods&#34;,&#34;creditLine&#34;:&#34;CTV News Ottawa Digital Multi-Skilled Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5810299.1646748611!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Canadian teacher Brian Blair travelled about 800 kilometres to leave Ukraine. He posted photos on social media at the beginning of his journey. (Courtesy Brian Blair)&#34;,&#34;publishedDateTime&#34;:&#34;Mar 8, 2022, 9:19:07 AM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 9, 2022, 12:02:30 AM&#34;,&#34;guid&#34;:&#34;1_5810245&#34;}]" content-type="article"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://regina.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Regina<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;Fans have waited a long time&#39;: Countdown to 2022 Grey Cup Festival underway" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Mar 17 15:16:45 EDT 2022" data-published-date=" Thu Mar 17 14:17:27 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;Fans have waited a long time&#39;: Countdown to 2022 Grey Cup Festival underway" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Mar 17 15:16:45 EDT 2022" data-published-date=" Thu Mar 17 14:17:27 EDT 2022"></span>
                    <a href="https://regina.ctvnews.ca/fans-have-waited-a-long-time-countdown-to-2022-grey-cup-festival-underway-1.5823589" title="&#39;Fans have waited a long time&#39;: Countdown to 2022 Grey Cup Festival underway" class="c-list__item__link">
                        &#39;Fans have waited a long time&#39;: Countdown to 2022 Grey Cup Festival underway
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The countdown to Grey Cup week in Regina is officially on after CFL Commissioner Randy Ambrosie joined MLA and former Saskatchewan Roughriders great Gene Makowsky and Mayor Sandra Masters at Mosaic Stadium on Thursday to announce upcoming events.</p>
                
            

            
                <a href="https://regina.ctvnews.ca/fans-have-waited-a-long-time-countdown-to-2022-grey-cup-festival-underway-1.5823589" title="&#39;Fans have waited a long time&#39;: Countdown to 2022 Grey Cup Festival underway" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5823720.1647544452!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5823720.1647544452!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5823720.1647544452!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5823720.1647544452!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5823720.1647544452!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5823720.1647544452!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5823720.1647544452!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5823720.1647544452!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="CFL Commissioner Randy Ambrosie kicks off the countdown to the 2022 Grey Cup Festival at Mosaic Stadium. (BritDort/CTVNews)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Mar 17 15:16:45 EDT 2022" data-published-date="Thu Mar 17 14:17:27 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_SGI rebate cheques causing more criticism" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Mar 17 14:40:22 EDT 2022" data-published-date=" Thu Mar 17 13:52:41 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_SGI rebate cheques causing more criticism" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Mar 17 14:40:22 EDT 2022" data-published-date=" Thu Mar 17 13:52:41 EDT 2022"></span>
                    <a href="https://regina.ctvnews.ca/sgi-rebate-cheques-causing-more-criticism-1.5823567" title="SGI rebate cheques causing more criticism" class="c-list__item__link">
                        SGI rebate cheques causing more criticism
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">As gas prices continue to soar in Saskatchewan, residents are having a harder time making ends meet. A $100 rebate by Saskatchewan Government Insurance (SGI) was recently announced to give some relief, but more can be done according to the Saskatchewan NDP.</p>
                
            

            
                <a href="https://regina.ctvnews.ca/sgi-rebate-cheques-causing-more-criticism-1.5823567" title="SGI rebate cheques causing more criticism" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Mar 17 14:40:22 EDT 2022" data-published-date="Thu Mar 17 13:52:41 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Chris Lane named new Economic Development Regina President &amp; CEO" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Mar 17 11:20:21 EDT 2022" data-published-date=" Thu Mar 17 11:20:21 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Chris Lane named new Economic Development Regina President &amp; CEO" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Mar 17 11:20:21 EDT 2022" data-published-date=" Thu Mar 17 11:20:21 EDT 2022"></span>
                    <a href="https://regina.ctvnews.ca/chris-lane-named-new-economic-development-regina-president-ceo-1.5823196" title="Chris Lane named new Economic Development Regina President &amp; CEO" class="c-list__item__link">
                        Chris Lane named new Economic Development Regina President &amp; CEO
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Economic Development Regina (EDR) has named Chris Lane its new President and CEO.</p>
                
            

            
                <a href="https://regina.ctvnews.ca/chris-lane-named-new-economic-development-regina-president-ceo-1.5823196" title="Chris Lane named new Economic Development Regina President &amp; CEO" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Mar 17 11:20:21 EDT 2022" data-published-date="Thu Mar 17 11:20:21 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://saskatoon.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Saskatoon<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Crown applies to reopen case in Saskatoon murder trial, armed with new evidence" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Mar 17 13:50:28 EDT 2022" data-published-date=" Thu Mar 17 13:50:28 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Crown applies to reopen case in Saskatoon murder trial, armed with new evidence" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Mar 17 13:50:28 EDT 2022" data-published-date=" Thu Mar 17 13:50:28 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/crown-applies-to-reopen-case-in-saskatoon-murder-trial-armed-with-new-evidence-1.5823553" title="Crown applies to reopen case in Saskatoon murder trial, armed with new evidence" class="c-list__item__link">
                        Crown applies to reopen case in Saskatoon murder trial, armed with new evidence
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A new piece of evidence in a Saskatoon murder trial is causing the Crown to reopen its case.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/crown-applies-to-reopen-case-in-saskatoon-murder-trial-armed-with-new-evidence-1.5823553" title="Crown applies to reopen case in Saskatoon murder trial, armed with new evidence" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.3195897.1647539405!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.3195897.1647539405!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.3195897.1647539405!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.3195897.1647539405!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.3195897.1647539405!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.3195897.1647539405!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.3195897.1647539405!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.3195897.1647539405!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Sheree Fertuck."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Mar 17 13:50:28 EDT 2022" data-published-date="Thu Mar 17 13:50:28 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Saskatoon&#39;s Ukrainian community echoes pleas from Ukraine&#39;s president for no-fly zone" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Mar 16 21:25:19 EDT 2022" data-published-date=" Wed Mar 16 21:25:19 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Saskatoon&#39;s Ukrainian community echoes pleas from Ukraine&#39;s president for no-fly zone" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Mar 16 21:25:19 EDT 2022" data-published-date=" Wed Mar 16 21:25:19 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/saskatoon-s-ukrainian-community-echoes-pleas-from-ukraine-s-president-for-no-fly-zone-1.5822661" title="Saskatoon&#39;s Ukrainian community echoes pleas from Ukraine&#39;s president for no-fly zone" class="c-list__item__link">
                        Saskatoon&#39;s Ukrainian community echoes pleas from Ukraine&#39;s president for no-fly zone
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Ukrainian President Volodymyr Zelenskyy’s personal and powerful addresses to Canadian Parliament and U.S. Congress over the last two days are hitting close to home for Saskatoon’s Ukrainian community.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/saskatoon-s-ukrainian-community-echoes-pleas-from-ukraine-s-president-for-no-fly-zone-1.5822661" title="Saskatoon&#39;s Ukrainian community echoes pleas from Ukraine&#39;s president for no-fly zone" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Mar 16 21:25:19 EDT 2022" data-published-date="Wed Mar 16 21:25:19 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Saskatoon woman, 24, remembered for her &#39;spirit&#39; after being found dead at Prince Albert snow dump" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Mar 17 13:16:31 EDT 2022" data-published-date=" Thu Mar 17 13:16:31 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Saskatoon woman, 24, remembered for her &#39;spirit&#39; after being found dead at Prince Albert snow dump" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Mar 17 13:16:31 EDT 2022" data-published-date=" Thu Mar 17 13:16:31 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/saskatoon-woman-24-remembered-for-her-spirit-after-being-found-dead-at-prince-albert-snow-dump-1.5823501" title="Saskatoon woman, 24, remembered for her &#39;spirit&#39; after being found dead at Prince Albert snow dump" class="c-list__item__link">
                        Saskatoon woman, 24, remembered for her &#39;spirit&#39; after being found dead at Prince Albert snow dump
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A Saskatoon woman is being remembered as a &#34;warm person with a spirit, a heart, and a voice that was valuable to many people” by her family.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/saskatoon-woman-24-remembered-for-her-spirit-after-being-found-dead-at-prince-albert-snow-dump-1.5823501" title="Saskatoon woman, 24, remembered for her &#39;spirit&#39; after being found dead at Prince Albert snow dump" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Mar 17 13:16:31 EDT 2022" data-published-date="Thu Mar 17 13:16:31 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://northernontario.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Northern Ontario<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Ontario releases critical minerals strategy; looks to position itself as global leader" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Mar 17 14:44:17 EDT 2022" data-published-date=" Thu Mar 17 14:34:22 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Ontario releases critical minerals strategy; looks to position itself as global leader" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Mar 17 14:44:17 EDT 2022" data-published-date=" Thu Mar 17 14:34:22 EDT 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/ontario-releases-critical-minerals-strategy-looks-to-position-itself-as-global-leader-1.5823630" title="Ontario releases critical minerals strategy; looks to position itself as global leader" class="c-list__item__link">
                        Ontario releases critical minerals strategy; looks to position itself as global leader
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">All eyes in Ontario&#39;s mining world were on a mine north of Thunder Bay on Thursday afternoon as Premier Doug Ford released the province&#39;s first-ever &#39;Critical Minerals Strategy.&#39;</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/ontario-releases-critical-minerals-strategy-looks-to-position-itself-as-global-leader-1.5823630" title="Ontario releases critical minerals strategy; looks to position itself as global leader" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5823670.1647542601!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5823670.1647542601!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5823670.1647542601!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5823670.1647542601!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5823670.1647542601!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5823670.1647542601!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5823670.1647542601!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5823670.1647542601!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Ontario&#39;s Critical Minerals Strategy (Supplied)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Mar 17 14:44:17 EDT 2022" data-published-date="Thu Mar 17 14:34:22 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Do Ontario drivers still need to renew their licence plates?" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Mar 17 14:46:52 EDT 2022" data-published-date=" Sun Mar 13 11:08:37 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Do Ontario drivers still need to renew their licence plates?" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Mar 17 14:46:52 EDT 2022" data-published-date=" Sun Mar 13 11:08:37 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/do-ontario-drivers-still-need-to-renew-their-licence-plates-1.5817430" title="Do Ontario drivers still need to renew their licence plates?" class="c-list__item__link">
                        Do Ontario drivers still need to renew their licence plates?
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Renewal fees for licence plate stickers in Ontario ended on March 13. The government is now preparing to send out refunds.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/do-ontario-drivers-still-need-to-renew-their-licence-plates-1.5817430" title="Do Ontario drivers still need to renew their licence plates?" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Mar 17 14:46:52 EDT 2022" data-published-date="Sun Mar 13 11:08:37 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Fatal crash closes Highway 11 west of Cochrane" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Mar 17 08:45:24 EDT 2022" data-published-date=" Thu Mar 17 08:20:52 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Fatal crash closes Highway 11 west of Cochrane" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Mar 17 08:45:24 EDT 2022" data-published-date=" Thu Mar 17 08:20:52 EDT 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/fatal-crash-closes-highway-11-west-of-cochrane-1.5822965" title="Fatal crash closes Highway 11 west of Cochrane" class="c-list__item__link">
                        Fatal crash closes Highway 11 west of Cochrane
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A fatal crash involving two commercial vehicles has closed Highway 11 from Smooth Rock Falls to Highway 655 Thursday morning, police say.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/fatal-crash-closes-highway-11-west-of-cochrane-1.5822965" title="Fatal crash closes Highway 11 west of Cochrane" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Mar 17 08:45:24 EDT 2022" data-published-date="Thu Mar 17 08:20:52 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://edmonton.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Edmonton<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Edmonton pleads with Alberta for World Cup funds as Vancouver announces renewed bid" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Mar 17 14:29:58 EDT 2022" data-published-date=" Thu Mar 17 14:29:58 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Edmonton pleads with Alberta for World Cup funds as Vancouver announces renewed bid" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Mar 17 14:29:58 EDT 2022" data-published-date=" Thu Mar 17 14:29:58 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/edmonton-pleads-with-alberta-for-world-cup-funds-as-vancouver-announces-renewed-bid-1.5823635" title="Edmonton pleads with Alberta for World Cup funds as Vancouver announces renewed bid" class="c-list__item__link">
                        Edmonton pleads with Alberta for World Cup funds as Vancouver announces renewed bid
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The mayor of Edmonton is continuing to push the provincial government to support the city&#39;s 2026 World Cup bid as his counterpart in Vancouver announced up to $5 million toward that city&#39;s efforts.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/edmonton-pleads-with-alberta-for-world-cup-funds-as-vancouver-announces-renewed-bid-1.5823635" title="Edmonton pleads with Alberta for World Cup funds as Vancouver announces renewed bid" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5668488.1637089318!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5668488.1637089318!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5668488.1637089318!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5668488.1637089318!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5668488.1637089318!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5668488.1637089318!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5668488.1637089318!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5668488.1637089318!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Team Canada&#39;s fans cheer as they take on Costa Rica during first half World Cup qualifier soccer action in Edmonton on Friday, November 12, 2021. THE CANADIAN PRESS/Jason Franson"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Mar 17 14:29:58 EDT 2022" data-published-date="Thu Mar 17 14:29:58 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Stormy, cloudy conditions the day of fatal Alberta plane crash: report" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Mar 17 15:26:32 EDT 2022" data-published-date=" Thu Mar 17 15:26:32 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Stormy, cloudy conditions the day of fatal Alberta plane crash: report" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Mar 17 15:26:32 EDT 2022" data-published-date=" Thu Mar 17 15:26:32 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/stormy-cloudy-conditions-the-day-of-fatal-alberta-plane-crash-report-1.5823733" title="Stormy, cloudy conditions the day of fatal Alberta plane crash: report" class="c-list__item__link">
                        Stormy, cloudy conditions the day of fatal Alberta plane crash: report
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Transportation Safety Board of Canada says weather conditions were poor when a plane crashed in northern Alberta last summer, killing the pilot.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/stormy-cloudy-conditions-the-day-of-fatal-alberta-plane-crash-report-1.5823733" title="Stormy, cloudy conditions the day of fatal Alberta plane crash: report" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Mar 17 15:26:32 EDT 2022" data-published-date="Thu Mar 17 15:26:32 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_RCMP weapon, vehicle stolen during attempted arrest in northern Alta." class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Mar 17 12:45:41 EDT 2022" data-published-date=" Thu Mar 17 08:42:05 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_RCMP weapon, vehicle stolen during attempted arrest in northern Alta." class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Mar 17 12:45:41 EDT 2022" data-published-date=" Thu Mar 17 08:42:05 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/rcmp-weapon-vehicle-stolen-during-attempted-arrest-in-northern-alta-1.5823003" title="RCMP weapon, vehicle stolen during attempted arrest in northern Alta." class="c-list__item__link">
                        RCMP weapon, vehicle stolen during attempted arrest in northern Alta.
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">RCMP gear is missing after a northern Alberta Mountie&#39;s vehicle was briefly stolen during an arrest.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/rcmp-weapon-vehicle-stolen-during-attempted-arrest-in-northern-alta-1.5823003" title="RCMP weapon, vehicle stolen during attempted arrest in northern Alta." class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Mar 17 12:45:41 EDT 2022" data-published-date="Thu Mar 17 08:42:05 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Don&#39;t Miss" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Ontario man has warranty denied for $20K in car repairs&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5823087&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5822494.1647472328!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;An Ontario man who bought a used car was told his warranty wouldn\u0027t cover $20,000 in repairs because he lacked the appropriate paperwork.&#34;},{&#34;videoTitle&#34;:&#34;Giant fork in the road sculpture goes missing from Ont. town&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5823156&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5823159.1647526015!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;videoDesc&#34;:&#34;Kitley Line 8 Road in Frankville is unassuming now. But for the last 2 years, in the middle of the split veering left onto Leacock Rd., stood a 3-metre-tall stainless steel fork.&#34;},{&#34;videoTitle&#34;:&#34;LIVE NOW: View of Ukraine\u0027s capital Kyiv&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5793799&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5798703.1646572787!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Here\u0027s a live look at Kyiv, where soldiers and volunteers have built hundreds of checkpoints as fighting continues across Ukraine.&#34;},{&#34;videoTitle&#34;:&#34;Nanos survey shows \u0027freedom\u0027 a rising concern for Canadians&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5821953&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5821951.1647455314!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Michael Stittle and Nik Nanos discuss the fallout from the convoy protests, the CPC leadership race and the Russian invasion on the latest episode of Trend Line.&#34;},{&#34;videoTitle&#34;:&#34;Why Canada could say ‘times up’ on daylight saving time&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5821478&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5822826.1647488352!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;The U.S. Senate passing a bill to make daylight saving time year round could pave the way for Canada to follow. John Vennavally-Rao reports.&#34;},{&#34;videoTitle&#34;:&#34;Mysterious sarcophagus found under Notre-Dame Cathedral&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5820417&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5820416.1647374584!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;French archeologists discovered a lead sarcophagus that could date back to the 14th century underneath the Notre-Dame Cathedral&#34;},{&#34;videoTitle&#34;:&#34;Ont. veterinarian heading to Ukraine to rescue animals&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5822630&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5822492.1647472283!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;97-year-old completes bucket list of visiting all 50 states&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5822227&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5822228.1647465482!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Rocker Rod Stewart fixes neighbourhood’s pothole himself&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5821082&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5821260.1647433711!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Rocker Rod Stewart swaps out a mic for a shovel to tackle his neighbourhood’s pesky potholes himself. Melanie Nagy reports.&#34;},{&#34;videoTitle&#34;:&#34;One-on-one: Russian activist speaks out against Putin&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5820501&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5820499.1647378181!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Yulia Zhivtsova is a Russian activist who has been jailed multiple times for speaking out against the Russian invasion of Ukraine.&#34;},{&#34;videoTitle&#34;:&#34;U.S. teens help stop school bus after driver collapses&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5821407&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5821405.1647443280!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Two brothers from Maine managed to stop their school bus as it was veering towards a ditch when the driver collapsed.&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Sudden waterspout chases beachgoers in Florida&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5818742&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5818740.1647285732!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Beachgoers in Fort Myers, Fla. had to flee after a waterspout formed and quickly moved onto land.&#34;},{&#34;videoTitle&#34;:&#34;Art studio breaking barriers for artists with disabilities&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5819415&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5819416.1647315229!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;A B.C. art studio has become a safe haven in which artists with disabilities can work. Melanie Nagy reports.&#34;},{&#34;videoTitle&#34;:&#34;Grocery store\u0027s volume discounts is frustrating shoppers&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5819299&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5819157.1647300186!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;U.S. woman turns 100, celebrates milestone with bowling&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5819613&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5819609.1647348877!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Bernice Bolton, a dynamic 100-year-old from Wisconsin, celebrated her birthday with bowling.&#34;},{&#34;videoTitle&#34;:&#34;Queen misses Commonwealth service, Prince Charles stands in&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5768920&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5767661.1643977738!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News in London: Here\u0027s the latest on Queen Elizabeth&#34;},{&#34;videoTitle&#34;:&#34;Unfinished business: Tom Brady announces return to NFL&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5818332&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4856575.1584464165!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Meet the Toronto man who just won a $30M Lotto Max jackpot&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5815678&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5815406.1647011185!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Patrick Hale has been playing the lottery for over 30 years. His life changed forever after he bought a Lotto Max ticket earlier this month.&#34;},{&#34;videoTitle&#34;:&#34;U.S. assistant principal fired for book he read to class&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5815325&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5815321.1647026174!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;A Miss. assistant principal lost his job over a book he chose to read to second graders, says he was \u0027blown away\u0027 by the decision.&#34;},{&#34;videoTitle&#34;:&#34;TIMELAPSE: Video reveals extent of flooding in Australia&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5815439&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5815438.1647012160!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Heavy rains in late February caused flooding across Australia\u0027s Queensland, inundating bridges and roads across the state.&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://toronto.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Toronto<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Two Ontario students critically injured in deadly Texas crash &#39;making steady progress&#39; in hospital: official" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Mar 17 14:12:54 EDT 2022" data-published-date=" Thu Mar 17 14:12:54 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Two Ontario students critically injured in deadly Texas crash &#39;making steady progress&#39; in hospital: official" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Mar 17 14:12:54 EDT 2022" data-published-date=" Thu Mar 17 14:12:54 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/two-ontario-students-critically-injured-in-deadly-texas-crash-making-steady-progress-in-hospital-official-1.5823586" title="Two Ontario students critically injured in deadly Texas crash &#39;making steady progress&#39; in hospital: official" class="c-list__item__link">
                        Two Ontario students critically injured in deadly Texas crash &#39;making steady progress&#39; in hospital: official
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Officials at a New Mexico university say that two Ontario students who were critically injured in a fiery car crash in Texas that left nine others dead are now in stable condition and recovering in hospital.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/two-ontario-students-critically-injured-in-deadly-texas-crash-making-steady-progress-in-hospital-official-1.5823586" title="Two Ontario students critically injured in deadly Texas crash &#39;making steady progress&#39; in hospital: official" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5823587.1647540055!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5823587.1647540055!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5823587.1647540055!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5823587.1647540055!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5823587.1647540055!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5823587.1647540055!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5823587.1647540055!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5823587.1647540055!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Hayden Underhill, 20, of Amherstview, Ont., and Dayton Price, 19, of Mississauga, are seen in this undated image. (Golf Canada)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Mar 17 14:12:54 EDT 2022" data-published-date="Thu Mar 17 14:12:54 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_A Toronto city councillor is working to ban gas-powered lawn equipment" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Mar 17 15:25:02 EDT 2022" data-published-date=" Thu Mar 17 15:25:02 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_A Toronto city councillor is working to ban gas-powered lawn equipment" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Mar 17 15:25:02 EDT 2022" data-published-date=" Thu Mar 17 15:25:02 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/a-toronto-city-councillor-is-working-to-ban-gas-powered-lawn-equipment-1.5823712" title="A Toronto city councillor is working to ban gas-powered lawn equipment" class="c-list__item__link">
                        A Toronto city councillor is working to ban gas-powered lawn equipment
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A Toronto city councillor is working to ban gas-powered lawn machines, following in the recent footsteps of the City of Ottawa.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/a-toronto-city-councillor-is-working-to-ban-gas-powered-lawn-equipment-1.5823712" title="A Toronto city councillor is working to ban gas-powered lawn equipment" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Mar 17 15:25:02 EDT 2022" data-published-date="Thu Mar 17 15:25:02 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_All signs suggest COVID-19 transmission starting to rebound in Ontario: modelling" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Mar 17 15:01:41 EDT 2022" data-published-date=" Thu Mar 17 13:20:25 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_All signs suggest COVID-19 transmission starting to rebound in Ontario: modelling" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Mar 17 15:01:41 EDT 2022" data-published-date=" Thu Mar 17 13:20:25 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/all-signs-suggest-covid-19-transmission-starting-to-rebound-in-ontario-modelling-1.5823500" title="All signs suggest COVID-19 transmission starting to rebound in Ontario: modelling" class="c-list__item__link">
                        All signs suggest COVID-19 transmission starting to rebound in Ontario: modelling
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Ontario should prepare for a moderate rebound in hospital admissions due to COVID-19 between now and May, as all remaining surveillance suggests the Omicron wave has hit bottom and is starting to trend back upwards, new modelling suggests.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/all-signs-suggest-covid-19-transmission-starting-to-rebound-in-ontario-modelling-1.5823500" title="All signs suggest COVID-19 transmission starting to rebound in Ontario: modelling" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Mar 17 15:01:41 EDT 2022" data-published-date="Thu Mar 17 13:20:25 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://calgary.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Calgary<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;The most excitement in years&#39;: Calgary bars gear up for restriction-free St. Patrick’s Day" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Mar 17 14:09:31 EDT 2022" data-published-date=" Thu Mar 17 14:09:31 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;The most excitement in years&#39;: Calgary bars gear up for restriction-free St. Patrick’s Day" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Mar 17 14:09:31 EDT 2022" data-published-date=" Thu Mar 17 14:09:31 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/the-most-excitement-in-years-calgary-bars-gear-up-for-restriction-free-st-patrick-s-day-1.5823578" title="&#39;The most excitement in years&#39;: Calgary bars gear up for restriction-free St. Patrick’s Day" class="c-list__item__link">
                        &#39;The most excitement in years&#39;: Calgary bars gear up for restriction-free St. Patrick’s Day
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Thursday marks the first time in three years that Calgary bars and restaurants are able host St. Patrick&#39;s Day festivities without any public health restrictions.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/the-most-excitement-in-years-calgary-bars-gear-up-for-restriction-free-st-patrick-s-day-1.5823578" title="&#39;The most excitement in years&#39;: Calgary bars gear up for restriction-free St. Patrick’s Day" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5823593.1647540441!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5823593.1647540441!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5823593.1647540441!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5823593.1647540441!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5823593.1647540441!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5823593.1647540441!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5823593.1647540441!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5823593.1647540441!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Customers celebrate St. Patrick&#39;s Day with drinks at Jamesons Pub on 17th Avenue in Calgary."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Mar 17 14:09:31 EDT 2022" data-published-date="Thu Mar 17 14:09:31 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Witness worried about giving evidence against men accused of killing Calgary chef" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Mar 17 12:05:11 EDT 2022" data-published-date=" Thu Mar 17 12:05:11 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Witness worried about giving evidence against men accused of killing Calgary chef" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Mar 17 12:05:11 EDT 2022" data-published-date=" Thu Mar 17 12:05:11 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/witness-worried-about-giving-evidence-against-men-accused-of-killing-calgary-chef-1.5823332" title="Witness worried about giving evidence against men accused of killing Calgary chef" class="c-list__item__link">
                        Witness worried about giving evidence against men accused of killing Calgary chef
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A witness says she was worried about providing evidence against two men accused of killing a popular Calgary chef.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/witness-worried-about-giving-evidence-against-men-accused-of-killing-calgary-chef-1.5823332" title="Witness worried about giving evidence against men accused of killing Calgary chef" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Mar 17 12:05:11 EDT 2022" data-published-date="Thu Mar 17 12:05:11 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Calgary city councillor apologizes to BIPOC communities over BLM-freedom rally comparison" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Mar 17 10:30:26 EDT 2022" data-published-date=" Thu Mar 17 10:26:18 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Calgary city councillor apologizes to BIPOC communities over BLM-freedom rally comparison" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Mar 17 10:30:26 EDT 2022" data-published-date=" Thu Mar 17 10:26:18 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/calgary-city-councillor-apologizes-to-bipoc-communities-over-blm-freedom-rally-comparison-1.5823180" title="Calgary city councillor apologizes to BIPOC communities over BLM-freedom rally comparison" class="c-list__item__link">
                        Calgary city councillor apologizes to BIPOC communities over BLM-freedom rally comparison
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Ward 2 Coun. Jennifer Wyness has issued an apology for equating the Black Lives Matter movement with the freedom rallies.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/calgary-city-councillor-apologizes-to-bipoc-communities-over-blm-freedom-rally-comparison-1.5823180" title="Calgary city councillor apologizes to BIPOC communities over BLM-freedom rally comparison" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Mar 17 10:30:26 EDT 2022" data-published-date="Thu Mar 17 10:26:18 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://montreal.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Montreal<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_WHO pauses approval of Quebec&#39;s Medicago COVID-19 vaccine due to tobacco industry ties" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Mar 16 22:55:23 EDT 2022" data-published-date=" Wed Mar 16 20:57:29 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_WHO pauses approval of Quebec&#39;s Medicago COVID-19 vaccine due to tobacco industry ties" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Mar 16 22:55:23 EDT 2022" data-published-date=" Wed Mar 16 20:57:29 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/who-pauses-approval-of-quebec-s-medicago-covid-19-vaccine-due-to-tobacco-industry-ties-1.5822610" title="WHO pauses approval of Quebec&#39;s Medicago COVID-19 vaccine due to tobacco industry ties" class="c-list__item__link">
                        WHO pauses approval of Quebec&#39;s Medicago COVID-19 vaccine due to tobacco industry ties
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A World Health Organization official said a COVID-19 vaccine developed by a Quebec pharmaceutical firm will &#39;very likely&#39; not be approved for emergency use due to the company&#39;s links to cigarette maker Philip Morris International.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/who-pauses-approval-of-quebec-s-medicago-covid-19-vaccine-due-to-tobacco-industry-ties-1.5822610" title="WHO pauses approval of Quebec&#39;s Medicago COVID-19 vaccine due to tobacco industry ties" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5696560.1638881002!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5696560.1638881002!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5696560.1638881002!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5696560.1638881002!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5696560.1638881002!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5696560.1638881002!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5696560.1638881002!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5696560.1638881002!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Researchers work with equipment in a Medicago facility in this undated handout photo. (Medicago/Handout)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Mar 16 22:55:23 EDT 2022" data-published-date="Wed Mar 16 20:57:29 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Case of ex-space agency engineer facing breach of trust charge put off until April" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Mar 17 14:24:30 EDT 2022" data-published-date=" Thu Mar 17 12:42:17 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Case of ex-space agency engineer facing breach of trust charge put off until April" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Mar 17 14:24:30 EDT 2022" data-published-date=" Thu Mar 17 12:42:17 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/case-of-ex-space-agency-engineer-facing-breach-of-trust-charge-put-off-until-april-1.5823431" title="Case of ex-space agency engineer facing breach of trust charge put off until April" class="c-list__item__link">
                        Case of ex-space agency engineer facing breach of trust charge put off until April
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A former Canadian Space Agency engineer&#39;s breach of trust case was put off until mid-April during a brief hearing today at a courthouse south of Montreal.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/case-of-ex-space-agency-engineer-facing-breach-of-trust-charge-put-off-until-april-1.5823431" title="Case of ex-space agency engineer facing breach of trust charge put off until April" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Mar 17 14:24:30 EDT 2022" data-published-date="Thu Mar 17 12:42:17 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Habs GM meets the media to discuss trades, Price, Weber" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Mar 17 11:53:41 EDT 2022" data-published-date=" Thu Mar 17 09:35:12 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Habs GM meets the media to discuss trades, Price, Weber" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Mar 17 11:53:41 EDT 2022" data-published-date=" Thu Mar 17 09:35:12 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/habs-gm-meets-the-media-to-discuss-trades-price-weber-1.5823080" title="Habs GM meets the media to discuss trades, Price, Weber" class="c-list__item__link">
                        Habs GM meets the media to discuss trades, Price, Weber
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Five days before the trade deadline, and hours after trading a key piece of the team&#39;s defensive core, Montreal Canadiens GM Kent Hughes met the media to talk upcoming trades, as well as Carey Price and Shea Weber.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/habs-gm-meets-the-media-to-discuss-trades-price-weber-1.5823080" title="Habs GM meets the media to discuss trades, Price, Weber" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Mar 17 11:53:41 EDT 2022" data-published-date="Thu Mar 17 09:35:12 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://ottawa.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Ottawa<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;The Guinness will be flowing&#39;: Ottawa bars toast St. Patrick&#39;s Day as COVID-19 restrictions end" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Mar 17 15:26:42 EDT 2022" data-published-date=" Thu Mar 17 10:17:50 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;The Guinness will be flowing&#39;: Ottawa bars toast St. Patrick&#39;s Day as COVID-19 restrictions end" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Mar 17 15:26:42 EDT 2022" data-published-date=" Thu Mar 17 10:17:50 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/the-guinness-will-be-flowing-ottawa-bars-toast-st-patrick-s-day-as-covid-19-restrictions-end-1.5823175" title="&#39;The Guinness will be flowing&#39;: Ottawa bars toast St. Patrick&#39;s Day as COVID-19 restrictions end" class="c-list__item__link">
                        &#39;The Guinness will be flowing&#39;: Ottawa bars toast St. Patrick&#39;s Day as COVID-19 restrictions end
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">&#34;We&#39;re expecting our busiest day since 2019,&#34; Heart and Crown owner Shauna Bradley says.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/the-guinness-will-be-flowing-ottawa-bars-toast-st-patrick-s-day-as-covid-19-restrictions-end-1.5823175" title="&#39;The Guinness will be flowing&#39;: Ottawa bars toast St. Patrick&#39;s Day as COVID-19 restrictions end" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5823315.1647531796!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5823315.1647531796!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5823315.1647531796!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5823315.1647531796!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5823315.1647531796!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5823315.1647531796!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5823315.1647531796!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5823315.1647531796!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="St. Patrick&#39;s Day celebrations underway at the Heart and Crown in the ByWard Market on Thursday. (Natalie Van Rooy/CTV News Ottawa)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Mar 17 15:26:42 EDT 2022" data-published-date="Thu Mar 17 10:17:50 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;The time has finally come&#39;: Feds axing pre-arrival COVID-19 test for vaccinated travellers" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Mar 17 12:05:09 EDT 2022" data-published-date=" Thu Mar 17 09:43:10 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;The time has finally come&#39;: Feds axing pre-arrival COVID-19 test for vaccinated travellers" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Mar 17 12:05:09 EDT 2022" data-published-date=" Thu Mar 17 09:43:10 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/politics/the-time-has-finally-come-feds-axing-pre-arrival-covid-19-test-for-vaccinated-travellers-1.5823101" title="&#39;The time has finally come&#39;: Feds axing pre-arrival COVID-19 test for vaccinated travellers" class="c-list__item__link">
                        &#39;The time has finally come&#39;: Feds axing pre-arrival COVID-19 test for vaccinated travellers
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Declaring Canada in a &#39;transition phase&#39; in the COVID-19 pandemic, federal officials have announced that fully vaccinated travellers entering Canada will not have to show proof of a negative COVID-19 test as of April 1.</p>
                
            

            
                <a href="https://www.ctvnews.ca/politics/the-time-has-finally-come-feds-axing-pre-arrival-covid-19-test-for-vaccinated-travellers-1.5823101" title="&#39;The time has finally come&#39;: Feds axing pre-arrival COVID-19 test for vaccinated travellers" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Mar 17 12:05:09 EDT 2022" data-published-date="Thu Mar 17 09:43:10 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_No new COVID-19 deaths in Ottawa on Thursday as hospitalizations remain stable" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Mar 17 12:46:16 EDT 2022" data-published-date=" Thu Mar 17 12:46:16 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_No new COVID-19 deaths in Ottawa on Thursday as hospitalizations remain stable" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Mar 17 12:46:16 EDT 2022" data-published-date=" Thu Mar 17 12:46:16 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/no-new-covid-19-deaths-in-ottawa-on-thursday-as-hospitalizations-remain-stable-1.5823434" title="No new COVID-19 deaths in Ottawa on Thursday as hospitalizations remain stable" class="c-list__item__link">
                        No new COVID-19 deaths in Ottawa on Thursday as hospitalizations remain stable
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">There are 11 Ottawa residents in area hospitals with COVID-19 related illnesses, unchanged from Wednesday.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/no-new-covid-19-deaths-in-ottawa-on-thursday-as-hospitalizations-remain-stable-1.5823434" title="No new COVID-19 deaths in Ottawa on Thursday as hospitalizations remain stable" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Mar 17 12:46:16 EDT 2022" data-published-date="Thu Mar 17 12:46:16 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://atlantic.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Atlantic<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Group of doctors at Halifax children&#39;s hospital strongly recommends masking in schools to continue" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Mar 17 12:07:01 EDT 2022" data-published-date=" Thu Mar 17 12:07:01 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Group of doctors at Halifax children&#39;s hospital strongly recommends masking in schools to continue" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Mar 17 12:07:01 EDT 2022" data-published-date=" Thu Mar 17 12:07:01 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/group-of-doctors-at-halifax-children-s-hospital-strongly-recommends-masking-in-schools-to-continue-1.5823356" title="Group of doctors at Halifax children&#39;s hospital strongly recommends masking in schools to continue" class="c-list__item__link">
                        Group of doctors at Halifax children&#39;s hospital strongly recommends masking in schools to continue
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">As Nova Scotia prepares to lift all COVID-19 restrictions next week, a group of doctors at a children&#39;s hospital in Halifax is strongly recommending students continue to wear masks in schools until the middle of April.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/group-of-doctors-at-halifax-children-s-hospital-strongly-recommends-masking-in-schools-to-continue-1.5823356" title="Group of doctors at Halifax children&#39;s hospital strongly recommends masking in schools to continue" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4880907.1585950196!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4880907.1585950196!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4880907.1585950196!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4880907.1585950196!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4880907.1585950196!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4880907.1585950196!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.4880907.1585950196!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.4880907.1585950196!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Mar 17 12:07:01 EDT 2022" data-published-date="Thu Mar 17 12:07:01 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_N.B. RCMP search for suspects after over 1,800 litres of fuel stolen from private property" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Mar 17 10:47:58 EDT 2022" data-published-date=" Thu Mar 17 10:47:58 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_N.B. RCMP search for suspects after over 1,800 litres of fuel stolen from private property" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Mar 17 10:47:58 EDT 2022" data-published-date=" Thu Mar 17 10:47:58 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/n-b-rcmp-search-for-suspects-after-over-1-800-litres-of-fuel-stolen-from-private-property-1.5823207" title="N.B. RCMP search for suspects after over 1,800 litres of fuel stolen from private property" class="c-list__item__link">
                        N.B. RCMP search for suspects after over 1,800 litres of fuel stolen from private property
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">RCMP in New Brunswick are seeking information from the public in relation to the theft of a large quantity of fuel in New Denmark, N.B.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/n-b-rcmp-search-for-suspects-after-over-1-800-litres-of-fuel-stolen-from-private-property-1.5823207" title="N.B. RCMP search for suspects after over 1,800 litres of fuel stolen from private property" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Mar 17 10:47:58 EDT 2022" data-published-date="Thu Mar 17 10:47:58 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Supreme Court won&#39;t hear appeal of Nova Scotia&#39;s man&#39;s &#39;Grabher&#39; licence plate case" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Mar 17 15:11:59 EDT 2022" data-published-date=" Thu Mar 17 11:02:42 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Supreme Court won&#39;t hear appeal of Nova Scotia&#39;s man&#39;s &#39;Grabher&#39; licence plate case" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Mar 17 15:11:59 EDT 2022" data-published-date=" Thu Mar 17 11:02:42 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/supreme-court-won-t-hear-appeal-of-nova-scotia-s-man-s-grabher-licence-plate-case-1.5823240" title="Supreme Court won&#39;t hear appeal of Nova Scotia&#39;s man&#39;s &#39;Grabher&#39; licence plate case" class="c-list__item__link">
                        Supreme Court won&#39;t hear appeal of Nova Scotia&#39;s man&#39;s &#39;Grabher&#39; licence plate case
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A Nova Scotia man&#39;s long fight to get back a personalized licence plate bearing his surname, &#39;Grabher,&#39; came to an abrupt end Thursday as the Supreme Court of Canada declined to hear an appeal of his case.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/supreme-court-won-t-hear-appeal-of-nova-scotia-s-man-s-grabher-licence-plate-case-1.5823240" title="Supreme Court won&#39;t hear appeal of Nova Scotia&#39;s man&#39;s &#39;Grabher&#39; licence plate case" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Mar 17 15:11:59 EDT 2022" data-published-date="Thu Mar 17 11:02:42 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://kitchener.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Kitchener<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Police close streets as St. Patrick&#39;s Day crowd in Waterloo grows" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Mar 17 13:59:40 EDT 2022" data-published-date=" Thu Mar 17 11:58:16 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Police close streets as St. Patrick&#39;s Day crowd in Waterloo grows" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Mar 17 13:59:40 EDT 2022" data-published-date=" Thu Mar 17 11:58:16 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/police-close-streets-as-st-patrick-s-day-crowd-in-waterloo-grows-1.5823335" title="Police close streets as St. Patrick&#39;s Day crowd in Waterloo grows" class="c-list__item__link">
                        Police close streets as St. Patrick&#39;s Day crowd in Waterloo grows
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">After two years of subdued celebrations, students are partying along Marshall Street as Ezra Avenue is heavily fenced off. Around 1 p.m., Marshall Street was also closed at Regina Street as the crowd continued to swell.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/police-close-streets-as-st-patrick-s-day-crowd-in-waterloo-grows-1.5823335" title="Police close streets as St. Patrick&#39;s Day crowd in Waterloo grows" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5823541.1647538121!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5823541.1647538121!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5823541.1647538121!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5823541.1647538121!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5823541.1647538121!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5823541.1647538121!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5823541.1647538121!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5823541.1647538121!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Crowds of St. Patrick&#39;s Day revelers on Marshall Street around 1:30 p.m. (Jeff Pickel/CTV News)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Mar 17 13:59:40 EDT 2022" data-published-date="Thu Mar 17 11:58:16 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Teen girl dies in Waterloo stabbing; 18-year-old arrested for first-degree murder" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Mar 17 13:49:07 EDT 2022" data-published-date=" Thu Mar 17 10:37:55 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Teen girl dies in Waterloo stabbing; 18-year-old arrested for first-degree murder" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Mar 17 13:49:07 EDT 2022" data-published-date=" Thu Mar 17 10:37:55 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/teen-girl-dies-in-waterloo-stabbing-18-year-old-arrested-for-first-degree-murder-1.5823199" title="Teen girl dies in Waterloo stabbing; 18-year-old arrested for first-degree murder" class="c-list__item__link">
                        Teen girl dies in Waterloo stabbing; 18-year-old arrested for first-degree murder
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Police say the victim of a reported stabbing in Waterloo on Thursday morning has died of her injuries.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/teen-girl-dies-in-waterloo-stabbing-18-year-old-arrested-for-first-degree-murder-1.5823199" title="Teen girl dies in Waterloo stabbing; 18-year-old arrested for first-degree murder" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Mar 17 13:49:07 EDT 2022" data-published-date="Thu Mar 17 10:37:55 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_All signs suggest COVID-19 transmission starting to rebound in Ontario: modelling" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Mar 17 15:01:41 EDT 2022" data-published-date=" Thu Mar 17 13:20:25 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_All signs suggest COVID-19 transmission starting to rebound in Ontario: modelling" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Mar 17 15:01:41 EDT 2022" data-published-date=" Thu Mar 17 13:20:25 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/all-signs-suggest-covid-19-transmission-starting-to-rebound-in-ontario-modelling-1.5823500" title="All signs suggest COVID-19 transmission starting to rebound in Ontario: modelling" class="c-list__item__link">
                        All signs suggest COVID-19 transmission starting to rebound in Ontario: modelling
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Ontario should prepare for a moderate rebound in hospital admissions due to COVID-19 between now and May, as all remaining surveillance suggests the Omicron wave has hit bottom and is starting to trend back upwards, new modelling suggests.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/all-signs-suggest-covid-19-transmission-starting-to-rebound-in-ontario-modelling-1.5823500" title="All signs suggest COVID-19 transmission starting to rebound in Ontario: modelling" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Mar 17 15:01:41 EDT 2022" data-published-date="Thu Mar 17 13:20:25 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://bc.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Vancouver<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Employee at Burnaby skincare business charged after women allegedly sexually assaulted during treatments" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Mar 17 14:47:10 EDT 2022" data-published-date=" Thu Mar 17 13:34:25 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Employee at Burnaby skincare business charged after women allegedly sexually assaulted during treatments" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Mar 17 14:47:10 EDT 2022" data-published-date=" Thu Mar 17 13:34:25 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/employee-at-burnaby-skincare-business-charged-after-women-allegedly-sexually-assaulted-during-treatments-1.5823536" title="Employee at Burnaby skincare business charged after women allegedly sexually assaulted during treatments" class="c-list__item__link">
                        Employee at Burnaby skincare business charged after women allegedly sexually assaulted during treatments
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Two women have reported being sexually assaulted at a Burnaby skincare business, and health officials have issued a warning that people who received “vaginal tightening” services there should get screened for sexually transmitted infections.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/employee-at-burnaby-skincare-business-charged-after-women-allegedly-sexually-assaulted-during-treatments-1.5823536" title="Employee at Burnaby skincare business charged after women allegedly sexually assaulted during treatments" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5823717.1647544378!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5823717.1647544378!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5823717.1647544378!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5823717.1647544378!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5823717.1647544378!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5823717.1647544378!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5823717.1647544378!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5823717.1647544378!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="Farshad Khojsteh Kashani in a photo posted to a cached version of Fab Skin Care&#39;s website. The website was unavailable Thursday after RCMP announced charges against Kashani."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Mar 17 14:47:10 EDT 2022" data-published-date="Thu Mar 17 13:34:25 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_High-tech mouth guard will track head impacts of B.C. university hockey players during playoffs" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Mar 17 12:24:52 EDT 2022" data-published-date=" Thu Mar 17 12:24:52 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_High-tech mouth guard will track head impacts of B.C. university hockey players during playoffs" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Mar 17 12:24:52 EDT 2022" data-published-date=" Thu Mar 17 12:24:52 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/high-tech-mouth-guard-will-track-head-impacts-of-b-c-university-hockey-players-during-playoffs-1.5823370" title="High-tech mouth guard will track head impacts of B.C. university hockey players during playoffs" class="c-list__item__link">
                        High-tech mouth guard will track head impacts of B.C. university hockey players during playoffs
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Concussion researchers at a B.C. university say local hockey teams will wear high-tech mouth guards during the upcoming playoff season to track head impacts.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/high-tech-mouth-guard-will-track-head-impacts-of-b-c-university-hockey-players-during-playoffs-1.5823370" title="High-tech mouth guard will track head impacts of B.C. university hockey players during playoffs" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Mar 17 12:24:52 EDT 2022" data-published-date="Thu Mar 17 12:24:52 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Arson suspect may have &#39;lit themselves on fire,&#39; Mounties say after 2 vehicles damaged" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Mar 17 11:25:44 EDT 2022" data-published-date=" Thu Mar 17 11:25:44 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Arson suspect may have &#39;lit themselves on fire,&#39; Mounties say after 2 vehicles damaged" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Mar 17 11:25:44 EDT 2022" data-published-date=" Thu Mar 17 11:25:44 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/arson-suspect-may-have-lit-themselves-on-fire-mounties-say-after-2-vehicles-damaged-1.5823282" title="Arson suspect may have &#39;lit themselves on fire,&#39; Mounties say after 2 vehicles damaged" class="c-list__item__link">
                        Arson suspect may have &#39;lit themselves on fire,&#39; Mounties say after 2 vehicles damaged
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A targeted arson is under investigation in Surrey after two vehicles were damaged while parked in a driveway, local Mounties say.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/arson-suspect-may-have-lit-themselves-on-fire-mounties-say-after-2-vehicles-damaged-1.5823282" title="Arson suspect may have &#39;lit themselves on fire,&#39; Mounties say after 2 vehicles damaged" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Mar 17 11:25:44 EDT 2022" data-published-date="Thu Mar 17 11:25:44 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://vancouverisland.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Vancouver Island<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_B.C. government says transition of youth from care among roots of homelessness" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Mar 17 15:35:43 EDT 2022" data-published-date=" Thu Mar 17 15:35:43 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_B.C. government says transition of youth from care among roots of homelessness" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Mar 17 15:35:43 EDT 2022" data-published-date=" Thu Mar 17 15:35:43 EDT 2022"></span>
                    <a href="https://vancouverisland.ctvnews.ca/b-c-government-says-transition-of-youth-from-care-among-roots-of-homelessness-1.5823749" title="B.C. government says transition of youth from care among roots of homelessness" class="c-list__item__link">
                        B.C. government says transition of youth from care among roots of homelessness
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The British Columbia government is expanding supports for former youth in care as part of a cross-government approach to target the root causes of homelessness.</p>
                
            

            
                <a href="https://vancouverisland.ctvnews.ca/b-c-government-says-transition-of-youth-from-care-among-roots-of-homelessness-1.5823749" title="B.C. government says transition of youth from care among roots of homelessness" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5823755.1647545458!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5823755.1647545458!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5823755.1647545458!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5823755.1647545458!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5823755.1647545458!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5823755.1647545458!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5823755.1647545458!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5823755.1647545458!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Mitzi Dean, B.C.&#39;s Minister of Children and Family Development, is pictured on Oct. 26, 2021. (Province of B.C. / Flickr)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Mar 17 15:35:43 EDT 2022" data-published-date="Thu Mar 17 15:35:43 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">NEW</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">NEW  |</span>
                    
                    <a href="https://vancouverisland.ctvnews.ca/4-arrested-vehicles-seized-in-victoria-drug-investigation-1.5823591" title="4 arrested, vehicles seized in Victoria drug investigation" class="c-list__item__link">
                        4 arrested, vehicles seized in Victoria drug investigation
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Four people have been arrested in Victoria following a month-long joint drug investigation by Victoria police and the West Shore RCMP.</p>
                
            

            
                <a href="https://vancouverisland.ctvnews.ca/4-arrested-vehicles-seized-in-victoria-drug-investigation-1.5823591" title="4 arrested, vehicles seized in Victoria drug investigation" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Mar 17 14:18:49 EDT 2022" data-published-date="Thu Mar 17 14:16:35 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Fire at Nanaimo rec centre under investigation" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Mar 17 12:46:46 EDT 2022" data-published-date=" Thu Mar 17 12:46:46 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Fire at Nanaimo rec centre under investigation" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Mar 17 12:46:46 EDT 2022" data-published-date=" Thu Mar 17 12:46:46 EDT 2022"></span>
                    <a href="https://vancouverisland.ctvnews.ca/fire-at-nanaimo-rec-centre-under-investigation-1.5823438" title="Fire at Nanaimo rec centre under investigation" class="c-list__item__link">
                        Fire at Nanaimo rec centre under investigation
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">No injuries were reported after a fire broke out Thursday at a recreation centre in Nanaimo, B.C.</p>
                
            

            
                <a href="https://vancouverisland.ctvnews.ca/fire-at-nanaimo-rec-centre-under-investigation-1.5823438" title="Fire at Nanaimo rec centre under investigation" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Mar 17 12:46:46 EDT 2022" data-published-date="Thu Mar 17 12:46:46 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>

    
</div>

</div></div>
</div>
    
    

  
                </div>
            </div>
        </div>
    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn aem-GridColumn--default--12">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="experiencefragment aem-GridColumn aem-GridColumn--default--12"><!-- SDI include (path: /conf/bmdaem-domains/news/settings/wcm/templates/article-news/structure/_jcr_content/root/footer/experiencefragment.nocache.html, resourceType: bmdaem-domains/news/components/content/commons/experiencefragment) -->

    <div class="c-experiencefragment c-experiencefragment--experience-fragment-footer"><!-- SDI include (path: /content/experience-fragments/ctv_news/experience-fragment-footer/experience-fragment-footer/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="quick-article-footer aem-GridColumn aem-GridColumn--default--12">



<footer class="bm-footer" role="navigation">
    <div class="bm-footer__wrapper ">
        <div class="bm-footer__wrapper__twoColumns">
            <div class="bm-footer__wrapper__firstColumn">
                <a href="https://www.ctvnews.ca/search-results">Search CTV News</a>
                <a href="https://www.bellmedia.ca/sales/digital/ctv-news-channel/">Advertise on CTVNews.ca</a>
                <a href="https://www.bellmedia.ca/sales/political-ads-registry/">Political Ads Registry</a>
                <a href="https://jobs.bce.ca/bell/go/Media/3537600/">About CTV Careers</a>
                <a href="https://stox.ctvnews.ca/">CTV News Stox</a>
                <a href="https://www.bellmediapr.ca/">Press Room</a>
                <a href="https://www.ctvnews.ca/editorial-standards-and-policies">Editorial Standards &amp; Policies</a>
                <a href="https://www.ctvnews.ca/more/contact-ctv-news">Contact Us</a>
            </div>
            <div class="bm-footer__wrapper__secColumn" role="navigation">
                <p class="title">CTV News Programs</p>
                <a href="https://www.ctvnews.ca/ctv-national-news">CTV National News</a>
                <a href="https://www.ctvnews.ca/ctv-news-channel/power-play-with-don-martin">Power Play</a>
                <a href="https://www.ctvnews.ca/w5/">W5</a>
                <a href="https://www.ctvnews.ca/qp/">CTV Question Period</a>
                <a href="https://www.ctvnews.ca/ctv-news-channel/pop-life">Pop Life</a>
            </div>
        </div>
        <hr/>

        <div class="bm-footer__wrapper__thirdColumn" role="navigation">
            <p class="title">Local News</p>
            <a href="https://atlantic.ctvnews.ca/">Atlantic</a><a href="https://barrie.ctvnews.ca/">Barrie</a><a href="https://calgary.ctvnews.ca/">Calgary</a>
            <a href="https://edmonton.ctvnews.ca/">Edmonton</a><a href="https://guelph.ctvnews.ca/">Guelph</a><a href="https://kitchener.ctvnews.ca/">Kitchener</a>
            <a href="https://calgary.ctvnews.ca/lethbridge">Lethbridge</a><a href="https://london.ctvnews.ca/">London</a><a href="https://montreal.ctvnews.ca/">Montreal</a>
            <a href="https://northernontario.ctvnews.ca/">Northern Ontario</a><a href="https://ottawa.ctvnews.ca/">Ottawa</a>
            <a href="https://saskatoon.ctvnews.ca/prince-albert">Prince Albert</a><a href="https://edmonton.ctvnews.ca/red-deer">Red Deer</a><a href="https://regina.ctvnews.ca/">Regina</a>
            <a href="https://saskatoon.ctvnews.ca/">Saskatoon</a><a href="https://toronto.ctvnews.ca/">Toronto</a>
            <a href="https://bc.ctvnews.ca/">Vancouver</a><a href="https://vancouverisland.ctvnews.ca/">Vancouver Island</a>
            <a href="https://windsor.ctvnews.ca/">Windsor</a><a href="https://winnipeg.ctvnews.ca/">Winnipeg</a><a href="https://regina.ctvnews.ca/yorkton">Yorkton</a>
        </div>

    </div>
    <div class="bm-footer__videoLinks">
        
        <a href="https://www.ctvnews.ca/app">CTV News App</a>
        <a href="https://www.ctvnews.ca/faq">Video Help</a>
    </div>

    <div class="bm-footer__wrapper__subscribeButton">
        <hr class="divider"/>
        <div class="newsletter">
            Stay up to date on the latest, breaking news
        </div>
        <div class="button">
            <a class="cmp-button" href="https://www.ctvnews.ca/newsletters">
               Subscribe to newsletter
            </a>
        </div>
    </div>
    <div class="bm-footer__copyright" role="contentinfo">
        <p class="c-quickArticle__footer__copyright">©&nbsp;2022 <a href="https://www.bellmedia.ca/" target="_self" title="Bell Media">
<img class="c-quickArticle__footer_logo" data-src="/content/dam/common/logos/bellmedia/BellMedia.svg" alt="Bell Media logo"/>
</a> All rights reserved. Use of this Website assumes acceptance of <a href="https://www.bellmedia.ca/bell-media-website-terms-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p>
    </div>

    <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "3005664" });

        (function() {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
</footer>
</div>
<div class="htmlcomponent aem-GridColumn aem-GridColumn--default--12">

<div class="c-htmlComponent">
    <html-component embed-id="sectionHeaderCSSPatch" html-input="&lt;style&gt;.c-sectionheader-border-top{list-style-type:none;margin-top:24px}.c-sectionheader-border-top .cmp-title__text{border-top:1px solid #b4b4b4;overflow:hidden;padding:1pc 0;text-overflow:ellipsis;text-transform:uppercase;white-space:nowrap;font-size:1.25rem;line-height:1.5rem}.c-sectionheader-border-top .cmp-title__link,.c-sectionheader-border-top .cmp-title__text{color:#2c2c2c;font-family:CTV sans bold,Helvetica,Arial,sans-serif;-webkit-font-smoothing:antialiased;font-style:normal;font-weight:400}.c-sectionheader-border-top .cmp-title__link{text-decoration:none}.c-sectionheader-border-top .cmp-title__link:after{bottom:1px;content:&quot;\e929&quot;;font-family:webiconfont-v7,webIcons;font-size:14px;-webkit-font-smoothing:antialiased;font-style:normal;font-weight:900;line-height:normal;margin-left:8px;position:relative}&lt;/style&gt;"></html-component>
</div>

    

</div>

    
</div>

</div></div>
    
    

  </div>

    
</div>
</div>

    
</div>
</div>


    
    
    
<!-- customfooterlibs.html start -->


<!-- COMPONENTS USED BY BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>




<!-- DOMAIN -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.a7ccee4ef60dc13733af5b07cd198d82.js"></script>




<!-- BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.fe0623aa99594d23473bd929e5de6888.js"></script>




<!-- True Anthem -->


    <script type="text/javascript" src="https://tru.am/scripts/custom/ctvnews.js"></script>


    <!-- Chartbeat -->
    
        <script type='application/javascript'>
            (function() {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.sections = "Winnipeg, Winnipeg";
                _sf_async_config.authors = "Charles Lefebvre";
                /** CONFIGURATION END **/
                function loadChartbeat() {
                    var e = document.createElement('script');
                    var n = document.getElementsByTagName('script')[0];
                    e.type = 'application/javascript';
                    e.async = true;
                    e.src = '//static.chartbeat.com/js/chartbeat_video.js';
                    n.parentNode.insertBefore(e, n);
                }
                loadChartbeat();
            })();
        </script>
    

<script type="text/javascript">
    const config = {
        rootMargin: "25px",
        threshold: 1.0
    };

    let preloadImage = (element) => {
        if(element.dataset && element.dataset.src) {
            element.src = element.dataset.src;
        }
        if(element.dataset && element.dataset.srcset) {
            element.srcset = element.dataset.srcset
        }
    }
    let onIntersection = (entries) => {
        entries.forEach(entry => {
            if (entry.intersectionRatio > 0) {
                observer.unobserve(entry.target);
                preloadImage(entry.target);
            }
        });
    }

    const images = document.querySelectorAll('source, img');
    if (!('IntersectionObserver' in window)) {
        Array.from(images).forEach(image => preloadImage(image));
    }
    else {
        observer = new IntersectionObserver(onIntersection, config);
        images.forEach(image => {
            observer.observe(image);
        });
    }

</script>

    


        <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
        <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
        <script type="text/javascript">

            setupOmnitureTracking(
                "ctvgmnews",
                "CTV News",
                "winnipeg",
                "winnipeg",
                "\/winnipeg\/two\u002Dnew\u002Dcovid\u002D19\u002Ddeaths\u002Dreported\u002Din\u002Dmanitoba\u002Dthursday",
                "story",
                "CTVNews",
                "ctvnews",
                "ctvgmnewsglobalsuite"
            );

            _satellite.pageBottom();

        </script>

        
            <script type="text/javascript">
                jQuery(document).ready(
                    function(){
                        Tracking.setValue(33,"");
                        Tracking.setValue(4,"1541336041");
                        trackContent(false, "Two new COVID\u002D19 deaths reported in Manitoba Thursday");

                    });
            </script>
        

        
    



<!-- customfooterlibs.html end -->

    

    


    


</body>
</html>
