<!DOCTYPE html>
<html lang="en" itemscope itemtype="http://schema.org/Article" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml"  >
<head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>
<script type="text/javascript">
var videoPageUrl = "https://winnipeg.ctvnews.ca/video";
</script>
<meta name="viewport" content="width=1024" />
<style>
  @font-face {font-family: 'Flama-Medium';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?s=2_617');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?#iefix&s=2_617') format('embedded-opentype'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.woff?s=2_617') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.svg#font&s=2_617') format('svg');font-weight: normal;font-style:normal;}
</style>
<link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/common.css" />
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery-1.7.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.cookie.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/requireDependency.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.polopoly.js"></script>
  <script type="text/javascript" src="https://cdns.gigya.com/js/gigya.js?apiKey=3_-FVQzpdFRai9eK0LUE2bQibsUcv-mtWRgrAUaCyDvREHAAVSgJS25CWP-fZq-7hZ"></script>
  <script type="text/javascript">
    var loginWeb = "CTVnews-login-web";
    var loginMobile = "CTVnews-login-mobile";
    var profWeb = "CTVnews-profile-web";
    var profMobile = "CTVNews-profile-mobile";
		var shareProviders = "facebook,twitter,google,linkedin";
  </script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/gigya.js"></script>

<script type="text/javascript">
  var kruxID = "ImoeZsch";
</script>
<!-- END Krux Controltag -->

    <script type="text/javascript">
    requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
        $(function(){
            initAuth();
        });
        function initAuth(){
            var brand = 'ctvnews';
            var platform = 'web';
            var environment = 'prod';
            
            BmAuth.init(brand, platform, environment)
            .then(function(){})
            .catch(function(errorPackage){console.log('[BmAuth] init failed', errorPackage);});
            };
            });
    </script>

                        <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/jquery.lightbox-0.4.css" media="screen" />
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/swfobject-2.2.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/lightbox/jquery.lightbox-0.4.min.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.validate-1.12.0.min.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/membership.js" ></script>
                      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/ctvnews/css/imageGallery.css" media="screen" />
                <!--[if IE 7]>
<style>
.content-secondary .videoPromoList .teaser .teaserTitle {margin-top: 0}
.content-secondary .videoPromoList .teaser .teaserTitle, .content-secondary .videoPromoList .teaser .teaserTitle a {line-height: 1}
.onlineExtras .right {float: left; margin-left: 0; width: auto}
.onlineExtras .button {padding-right: 0.9em}
.onlineExtras .arrow {position: absolute; margin-top: 5px; }
.topAd .boxAd p {position: static!important}
.fbpluginrecommendationsbarright {display: none!important}

.element.time {display: none!important}
</style>
 <![endif]-->

<!--[IF IE]>
<style>
.toronto2014 svg {overflow: hidden}
}
</style>
 <![endif]-->

                  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/detectMobile.js" ></script>
                <script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}  
function outputLog(source, str) {
  try {
        if (isDebug) {
            if (console && console.log) {
                console.log("[ " + source + " ]=" + str);
            }
        }
  } catch (e) {
  }
}
</script>  
                
              <link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon.png">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-57x57.png" sizes="57x57">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-60x60.png" sizes="60x60">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-72x72.png" sizes="72x72">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-76x76.png" sizes="76x76">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-114x114.png" sizes="114x114">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-120x120.png" sizes="120x120">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-144x144.png" sizes="144x144">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-152x152.png" sizes="152x152">  


                    <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ctvnews_layout.css" media="screen" />
                      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/winnipeg/css/winnipeg_layout.css" media="screen" />
                  <link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/common/img/favicon.ico" sizes="16x16"/> 
                <link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/common/img/32_ctvnewsfav.ico" sizes="32x32"/> 
                <link rel="shortcut icon" type="image/x-icon" href="https://static.ctvnews.ca/bellmedia/common/img/64_ctvnewsfav.ico" sizes="64x64"/>
                    <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ie_ctvnews.css" media="screen" />
      <![endif]-->
                      <!--[if IE 8]>
      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ie8_common.css" media="screen" />
      <![endif]-->
                <meta name="google-site-verification" content="BVIH8PHvX6dLxqFGRrD_T3oVQZfXshe-lIxUeEJ30eM" />              <meta name="google-site-verification" content="y5gaxpsn5PxVOBiciydImf7aHk-Wbtls20uCrXuDQh4" />
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/mdetect.js"></script>
   <link rel="stylesheet" type="text/css" href="/cmlink/ctv-styles-7.132" />
  <link rel="stylesheet" type="text/css" href="/cmlink/ontario2014-7.523345" />
  <link rel="stylesheet" type="text/css" href="/cmlink/video-bin-column-css-7.489853" />
  <link rel="stylesheet" type="text/css" href="/cmlink/banner-temp-7.298239" />
  <link rel="stylesheet" type="text/css" href="/cmlink/player-style-7.363763" />
  <link rel="stylesheet" type="text/css" href="/cmlink/background-override-7.682833" />
  <link rel="stylesheet" type="text/css" href="/cmlink/sponsored-articles-7.688114" />
  <link rel="stylesheet" type="text/css" href="/cmlink/jamie-hacks-7.695789" />
  <link rel="stylesheet" type="text/css" href="/cmlink/newmynews-7.701063" />
  <link rel="stylesheet" type="text/css" href="/cmlink/tsn-widget-7.701032" />
  <link rel="stylesheet" type="text/css" href="/cmlink/scribble-border-override-css-7.689768" />
  <link rel="stylesheet" type="text/css" href="/cmlink/brightcove-responsive-7.666233" />
  <link rel="stylesheet" type="text/css" href="/cmlink/story-related-7.343939" />
  <link rel="stylesheet" type="text/css" href="/cmlink/winnipeg-custom-css-styles-7.292107" />
  <link rel="stylesheet" type="text/css" href="/cmlink/win-head-override-7.704655" />

<link href="https://static.ctvnews.ca/bellmedia/common/css/responsive_layout.css" rel="stylesheet" type="text/css" media="screen, handheld, print, projection" />
<link href="https://static.ctvnews.ca/bellmedia/common/css/print.css" rel="stylesheet" type="text/css" media="print" />
<!--[if IE]>
  <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<!--[if lt IE 9]>
        <script>
        document.createElement('header');
        document.createElement('nav');
        document.createElement('section');
        document.createElement('article');
        document.createElement('aside');
        document.createElement('footer');
        document.createElement('hgroup');
        </script>
        <![endif]-->
<script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}
</script>
	    

<script async type="text/javascript" src="https://js-sec.indexww.com/ht/htw-bell-news.js"></script>
<script>
window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
(function(){
	function retrieve(n){
		var m, k='kx'+n;
		if (window.localStorage) {
			return window.localStorage[k] || "";
		} else if (navigator.cookieEnabled) {
			m = document.cookie.match(k+'=([^;]*)');
			return (m && unescape(m[1])) || "";
		} else {
			return '';
		}
	} 
	Krux.user = retrieve('user'); 
	Krux.segments = retrieve('segs') && retrieve('segs').split(',') || [];
})();
</script>

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script'); gads.async = true; gads.type = 'text/javascript'; var useSSL = 'https:' == document.location.protocol; gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node); }
  )();
    
  googletag.cmd.push(function() {
                                                                                                                                            googletag.defineSlot('/5479/ctv.ctvnewswinnipeg/home/stories', [[728,90],[970,250],[970,90]], 'div-gpt-ad-728_90-1')
      .addService(googletag.pubads()).addService(googletag.companionAds());
                                                                                                                                                                            googletag.defineSlot('/5479/ctv.ctvnewswinnipeg/home/stories', [[300,250],[300,600],[300,1050]], 'div-gpt-ad-300_250-2')
      .addService(googletag.pubads()).addService(googletag.companionAds());
                                                                                                                                                                            googletag.defineSlot('/5479/ctv.ctvnewswinnipeg/home/stories', [[30,1]], 'div-gpt-ad-30_1-3')
      .addService(googletag.pubads()).addService(googletag.companionAds());
                                                                            googletag.defineOutOfPageSlot('/5479/ctv.ctvnewswinnipeg/home/stories','div-gpt-ad-outofpage-1-oop').addService(googletag.pubads()).addService(googletag.companionAds());
      
    
                                                                            
                                                                              
          googletag.pubads().setTargeting("keyvalues",["envr=prod"]);
                        googletag.pubads().collapseEmptyDivs(true);
		      googletag.pubads().setTargeting("ksgmnt", Krux.segments);
			googletag.pubads().setTargeting("u", Krux.user);
		    googletag.pubads().enableVideoAds();
          googletag.pubads().enableSingleRequest();
          googletag.enableServices();
  });
    
	
</script>
<script type="text/javascript">
   googletag.cmd.push(function() {
      if (typeof window.headertag === 'undefined' || window.headertag.apiReady !== true) { 
         window.headertag = googletag;
      } 
   });
</script>
  <title>What's open and closed on the August long weekend | CTV News Winnipeg </title>
      <meta name="description" content="Terry Fox day is coming up on Monday, August 6. Here is what&rsquo;s opened and closed: " />
        <meta name="keywords" content="local, winnipeg, video, crime, missing persons, jets, bombers, moose, sports, weather, photos, warnings, parenting, retail, food, travel, health, brandon" />
    <meta name="robots" content="noarchive,noodp" />
<meta name="robots" content="index,follow,noodp" />
<meta name="robots" content="ACAP allow-index" />
    	      		<meta property="fb:pages" content="872204589474989" />
      	      		<meta property="fb:pages" content="242800925756754" />
      	      		<meta property="fb:pages" content="58148619578" />
      	      		<meta property="fb:pages" content="194553860586548" />
      	      		<meta property="fb:pages" content="231176056943733" />
      	      		<meta property="fb:pages" content="174761742563060" />
      	<meta name="dc.date.modified" content="2018-08-02">            <link rel="canonical" href="https://winnipeg.ctvnews.ca/what-s-open-and-closed-on-the-august-long-weekend-1.4038356" />
                          <link rel="alternate" media="only screen and (max-width: 640px)" href="https://winnipeg.ctvnews.ca/mobile/what-s-open-and-closed-on-the-august-long-weekend-1.4038356"/>
                            
                      <meta itemprop="description" content="Terry Fox day is coming up on Monday, August 6. Here is what&rsquo;s opened and closed: " />
                        <meta itemprop="name" content="What's open and closed on the August long weekend" />
                                  <meta itemprop="url" content="https://winnipeg.ctvnews.ca/what-s-open-and-closed-on-the-august-long-weekend-1.4038356" />
                    <meta itemprop="image" content="https://www.ctvnews.ca/polopoly_fs/1.1350680.1372802955!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg" />
                    <meta property="og:type" content="article" />
          <meta property="og:title" content="What's open and closed on the August long weekend" />
          <meta property="og:description" content="Terry Fox day is coming up on Monday, August 6. Here is what&rsquo;s opened and closed: " />
          <meta property="og:url" content="https://winnipeg.ctvnews.ca/what-s-open-and-closed-on-the-august-long-weekend-1.4038356" />
    
          <meta property="og:image" content="https://www.ctvnews.ca/polopoly_fs/1.1350680.1372802955!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
	  <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/polopoly_fs/1.1350680.1372802955!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" /> <!-- schema.org -->
        <meta property="og:site_name" content="Winnipeg" />
                    <meta name="twitter:title" content="What's open and closed on the August long weekend" />
          <meta name="twitter:url" content="https://winnipeg.ctvnews.ca/what-s-open-and-closed-on-the-august-long-weekend-1.4038356" />
          <meta name="twitter:card" content="summary_large_image" />
          <meta name="twitter:description" content="Terry Fox day is coming up on Monday, August 6. Here is what&rsquo;s opened and closed: " />
              <meta name="twitter:site" content="@CTVwinnipeg" />
      <meta name="twitter:creator" content="@CTVwinnipeg" />
              <meta name="twitter:image:src" content="https://www.ctvnews.ca/polopoly_fs/1.1350680.1372802955!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
              <meta property="og:locale" content="en_CA" />
      <meta property="article:published_time" content="2018-08-02T13:07:00-06:00"> 
            
            <script>
        var gigTitle = "What\'s open and closed on the August long weekend";
        var gigDesc = "Terry Fox day is coming up on Monday, August 6. Here is what\u2019s opened and closed: ";
        var gigURL = "https://winnipeg.ctvnews.ca/what-s-open-and-closed-on-the-august-long-weekend-1.4038356"
        var gigImg = "https://www.ctvnews.ca/polopoly_fs/1.1350680.1372802955!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg";
      </script>
      <script type="text/javascript">
  jQuery.ajaxSetup({
    cache: 'true'
  });
</script> 
  <link rel="alternate" type="application/rss+xml" title="CTV News - Winnipeg" href="https://winnipeg.ctvnews.ca/rss/ctv-news-winnipeg-1.822382" />
</head>

<body id="top">
  <div id="insertForm"></div>
<script type="text/javascript">
detectMobile();
</script> 
<script type="text/javascript"><!--jQuery(document).ready(function() {window.pageLoaded=true});//--></script>

<!-- BEGIN BANNERS -->
<header class="banner clearfix">
  <div class="skip-links hidden">
    <ul>
      <li><a href="#responsive_main" title="skip to content">Skip to Main Content</a></li>
            <li><a href="#section-links_7.290188" title="skip to links">Skip to Section Links</a></li>
          </ul>
  </div><!-- END .skip-links -->
  
        <div class="content-wrapper">
        



  
  
    <a class="logo logo_ctvnews" href="https://winnipeg.ctvnews.ca" title="CTV Winnipeg"></a>
  
  
  
    

<div class='micronav'>
  
  



  
  
    

<div class="element list none   ">
                  <ul class="linklist horizontal">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="https://www.ctvnews.ca"   >CTV News</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://winnipeg.ctvnews.ca/mobile"   >Mobile</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://www.ctv.ca"  title="CTV" >CTV</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    
<div class="micronav">
	<div class="liveSched"><div class="vidLock"></div> <p>Live Now:
			            	              <a  href="http://ctvnews.ca/live?autoPlay=true"   >CTV News Channel</a>
        		</p>
	</div>
</div>
	
 
  
  
  
    
    

<div class="search element" id="search_7.125">
      <a href="" class="sb">Search</a>
  <form action="/search-results/ctv-winnipeg-search-7.125" method="get" class="frm frmSearch">
    <input class="bt submit" type="submit" value="" />
    <div class="form">
      <label class="hidden" for="search_bar_7_125">CTV Winnipeg Search</label>
      <input id="search_bar_7_125" placeholder="CTV Winnipeg Search" type="text" name="q" value="" />
      <a class="close">X</a>
    </div>
  </form></div>
  
  
  
          	                                                          
<div class="mainnavigation_wrapper ">
<div class="mainnavigation_subnavigation_wrapper">
<nav class="mainnavigation container" id='section-links_7.290188' >
        <ul class="menu menuSite menuTwo section-links">
            
                      
                                    
                        									            
            <li class="mainnavigation_item item_7290189 bm- activePage">
            <span class="mainnavigation_item_text">
                          <span class="navlink active">
                            	                <a  href="/"  title="Winnipeg" >News</a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290197 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Video
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290190 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	                <a  href="/skywatch-weather"  title="Skywatch Weather" >Weather</a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290192 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Morning Live
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290191 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  More
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7292361 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	              <a  href="http://winnipeg.ctvnews.ca/mynews"   >MyNews</a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290298 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  About
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290514 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Local
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                    </ul>
</nav>
                             <div class="drop_down link_id_7290189" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290189").click(click_7290189);
            jQuery(".link_id_7290189 .close").click(click_7290189);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290189() {
            var itemSelector = ".item_7290189";
            var selector = ".link_id_7290189";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7290197" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>Latest News </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.1164782"   >Top Video</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.1206917"   >Local</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.1206938"   >Around Manitoba</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>Features </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.1991027"   >Skywatch Weather</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.1206974"   >Sports</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.1206939"   >Health</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.1206882"   >Morning</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>CTV News  </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.1206950"   >CTV News at Six</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.1206963"   >CTV News at Noon</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.1807109"   >CTV News at 11:30</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>LIVE </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="http://www.ctvnews.ca/live"  title="CTV News LIVE" >CTV News LIVE</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://www.ctvnews.ca/go"   >CTV News GO</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://www.ctvnews.ca/faq"   >Video Help</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290197").click(click_7290197);
            jQuery(".link_id_7290197 .close").click(click_7290197);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290197() {
            var itemSelector = ".item_7290197";
            var selector = ".link_id_7290197";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7290190" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290190").click(click_7290190);
            jQuery(".link_id_7290190 .close").click(click_7290190);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290190() {
            var itemSelector = ".item_7290190";
            var selector = ".link_id_7290190";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7290192" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div class="element list none   ">
              <h3>Home </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/ctv-morning-live"  title="CTV Morning Live" >CTV Morning Live</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/ctv-morning-live/about-morning-live"  title="About Morning Live" >About Morning Live</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
                

<div class="element list none   ">
              <h3>Features </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/ctv-morning-live/community-connection"  title="Community Connection" >Community Connection</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/ctv-morning-live/tots-to-teens"  title="Tots to Teens" >Tots to Teens</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/ask-an-expert"  title="Ask an Expert" >Ask an Expert</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
                

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/ctv-morning-live/living-well"  title="Living Well" >Living Well</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/ctv-morning-live/help-for-your-home"  title="Help for Your Home" >Help for Your Home</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/ctv-morning-live/cooking-with-ctv-morning-live"  title="Cooking with CTV Morning Live" >Cooking with CTV Morning Live</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
                

<div class="element list none   ">
              <h3>Special Sections </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/ctv-winnipeg-contests"  title="CTV Winnipeg Contests" >CTV Winnipeg Contests</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/ctv-morning-live/let-s-celebrate"  title="Let's Celebrate" >Let's Celebrate</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/ctv-morning-live/traffic"  title="Traffic" >Traffic</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/ctv-morning-live/social-media"  title="Social Media" >Social Media</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290192").click(click_7290192);
            jQuery(".link_id_7290192 .close").click(click_7290192);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290192() {
            var itemSelector = ".item_7290192";
            var selector = ".link_id_7290192";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7290191" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div class="element list none   ">
              <h3>News </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/features/in-pictures"  title="In Pictures" >In Pictures</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/about-ctv/news-tips"  title="News Tips" >News Tips</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/features/email-alerts"  title="Email Alerts" >Email Alerts</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
                

<div class="element list none   ">
              <h3>Features </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/features/medicalwatch"  title="MedicalWatch" >MedicalWatch</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/features/modern-medicine"  title="Modern Medicine" >Modern Medicine</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://winnipeg.ctvnews.ca/mynews"   >MyNews</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
                

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/features/pet-ed"  title="Pet Ed" >Pet Ed</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/features/on-the-menu"  title="On The Menu" >On The Menu</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
                

<div class="element list none   ">
              <h3>Sports </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/features/sports"  title="Sports" >Sports</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/features/sport-star-of-the-week"  title="Sport Star of the Week" >Sport Star of the Week</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
                

<div class="element list none   ">
              <h3>Community </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/community-calendar"  title="Community Calendar" >Community Calendar</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/ctv-winnipeg-contests"  title="CTV Winnipeg Contests" >CTV Winnipeg Contests</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/features/hot-links"  title="Hot Links" >Hot Links</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/features/gas-prices"  title="Gas Prices" >Gas Prices</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290191").click(click_7290191);
            jQuery(".link_id_7290191 .close").click(click_7290191);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290191() {
            var itemSelector = ".item_7290191";
            var selector = ".link_id_7290191";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7292361" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7292361").click(click_7292361);
            jQuery(".link_id_7292361 .close").click(click_7292361);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7292361() {
            var itemSelector = ".item_7292361";
            var selector = ".link_id_7292361";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7290298" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>Sections </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/about-ctv"  title="About CTV" >About CTV</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/about-ctv/contact-us"  title="Contact Us" >Contact Us</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/about-ctv/social-media"  title="Social Media" >Social Media</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/about-ctv/news-tips"  title="News Tips" >News Tips</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290298").click(click_7290298);
            jQuery(".link_id_7290298 .close").click(click_7290298);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290298() {
            var itemSelector = ".item_7290298";
            var selector = ".link_id_7290298";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7290514" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>Region </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="https://atlantic.ctvnews.ca/"  title="Atlantic" >Atlantic</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="https://barrie.ctvnews.ca/"   >Barrie</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://calgary.ctvnews.ca/"  title="Calgary" >Calgary</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://edmonton.ctvnews.ca/"  title="Edmonton" >Edmonton</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="http://kitchener.ctvnews.ca/guelph"   >Guelph</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://kitchener.ctvnews.ca/"  title="Kitchener" >Kitchener</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://calgary.ctvnews.ca/ctvlethbridge"   >Lethbridge</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://london.ctvnews.ca"   >London</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="https://montreal.ctvnews.ca/"  title="Montreal" >Montreal</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://northernontario.ctvnews.ca/"  title="Northern Ontario" >Northern Ontario</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://ottawa.ctvnews.ca/"  title="Ottawa" >Ottawa</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://saskatoon.ctvnews.ca/prince-albert"   >Prince Albert</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="http://edmonton.ctvnews.ca/video?binId=1.1203435"   >Red Deer</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://regina.ctvnews.ca/"  title="Regina" >Regina</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://saskatoon.ctvnews.ca/"  title="Saskatoon" >Saskatoon</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="https://toronto.ctvnews.ca/"   >Toronto</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="https://bc.ctvnews.ca/"   >Vancouver</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >Vancouver Island</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://windsor.ctvnews.ca"   >Windsor</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/"  title="Winnipeg" >Winnipeg</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290514").click(click_7290514);
            jQuery(".link_id_7290514 .close").click(click_7290514);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290514() {
            var itemSelector = ".item_7290514";
            var selector = ".link_id_7290514";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
           </div>
</div>
  
  
  
    <div class="clearfix"></div>
  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
                                        <div class="boxAd secondClass ">
							                            <div class="advert">
        
                        
                                                                                                                            <div id="div-gpt-ad-728_90-1">
            <script type="text/javascript">
                if (document.querySelector('.advert') !== null) {
                    googletag.cmd.push(function () {
                        headertag.display("div-gpt-ad-728_90-1");
                    });
                }
            </script>
          </div>
                  
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
  </div>
  </header><!-- END .banner -->
<!-- END BANNERS -->




<div class="content">
      <div class="video-header">
      <div class="content-wrapper">
          <div class="col-wrapper left clearfix" >
                                        



  
  
    

<div class='featuredEG'>
  
  



  
  
    		  																					
                                                                                                                                                                                                                                                                                                                                                                                                                

  
<script>
    var iMaxHeight = 125;
</script>




  <div class='small-rotator bottom-border' id='pager-top'>
      <h3 class="c-header">Featured<span class="da"></span></h3>
    
    <ul id="rotator__415488297_7_517955" style="visibility: hidden">
          


                    
    
                          <li  style="width: 940px;">
              <div class='small-teasers' id="carousel7_517955__415488297_1">
    <script>
         if ((carousel7_517955__415488297_1).clientHeight >= iMaxHeight) {
              iMaxHeight = (carousel7_517955__415488297_1).clientHeight;
         }
    </script>
                                            






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1453123"   ><div class='vid'>false</div><img title='Family speaks out, High hydro bills: Morning Live' height='84' alt='Family speaks out, High hydro bills: Morning Live' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4037710.1533215525!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1453123"   >Family speaks out, High hydro bills: Morning Live</a>
        </h2>
                        		<div class="airClip">Air Date: August 2, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
                          <li  style="width: 940px;">
              <div class='small-teasers' id="carousel7_517955__415488297_2">
    <script>
         if ((carousel7_517955__415488297_2).clientHeight >= iMaxHeight) {
              iMaxHeight = (carousel7_517955__415488297_2).clientHeight;
         }
    </script>
                                            






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1452953"   ><div class='vid'>false</div><img title='&#39;Hate kills&#39;: Reacting to racism on social media ' height='84' alt='&#39;Hate kills&#39;: Reacting to racism on social media ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4037254.1533168056!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1452953"   >'Hate kills': Reacting to racism on social media </a>
        </h2>
                        		<div class="airClip">Air Date: August 1, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
                          <li  style="width: 940px;">
              <div class='small-teasers' id="carousel7_517955__415488297_3">
    <script>
         if ((carousel7_517955__415488297_3).clientHeight >= iMaxHeight) {
              iMaxHeight = (carousel7_517955__415488297_3).clientHeight;
         }
    </script>
                                            






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1452952"   ><div class='vid'>false</div><img title='Recovering from open heart surgery' height='84' alt='Recovering from open heart surgery' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4037263.1533168414!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1452952"   >Recovering from open heart surgery</a>
        </h2>
                        		<div class="airClip">Air Date: August 1, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
                          <li  style="width: 940px;">
              <div class='small-teasers' id="carousel7_517955__415488297_4">
    <script>
         if ((carousel7_517955__415488297_4).clientHeight >= iMaxHeight) {
              iMaxHeight = (carousel7_517955__415488297_4).clientHeight;
         }
    </script>
                                            






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1452931"   ><div class='vid'>false</div><img title='Honouring impaired driving victims' height='84' alt='Honouring impaired driving victims' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4037260.1533168346!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1452931"   >Honouring impaired driving victims</a>
        </h2>
                        		<div class="airClip">Air Date: August 1, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
                          <li  style="width: 940px;">
              <div class='small-teasers' id="carousel7_517955__415488297_5">
    <script>
         if ((carousel7_517955__415488297_5).clientHeight >= iMaxHeight) {
              iMaxHeight = (carousel7_517955__415488297_5).clientHeight;
         }
    </script>
                                            






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1452933"   ><div class='vid'>false</div><img title='Siloam kitchen in need of helping hand' height='84' alt='Siloam kitchen in need of helping hand' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4037258.1533168261!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1452933"   >Siloam kitchen in need of helping hand</a>
        </h2>
                        		<div class="airClip">Air Date: August 1, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
                          <li  style="width: 940px;">
              <div class='small-teasers' id="carousel7_517955__415488297_6">
    <script>
         if ((carousel7_517955__415488297_6).clientHeight >= iMaxHeight) {
              iMaxHeight = (carousel7_517955__415488297_6).clientHeight;
         }
    </script>
                                            






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1452927"   ><div class='vid'>false</div><img title='Incorrect and pricey Hydro bills' height='84' alt='Incorrect and pricey Hydro bills' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4037213.1533166380!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1452927"   >Incorrect and pricey Hydro bills</a>
        </h2>
                        		<div class="airClip">Air Date: August 1, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
                          <li  style="width: 940px;">
              <div class='small-teasers' id="carousel7_517955__415488297_7">
    <script>
         if ((carousel7_517955__415488297_7).clientHeight >= iMaxHeight) {
              iMaxHeight = (carousel7_517955__415488297_7).clientHeight;
         }
    </script>
                                            






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1452935"   ><div class='vid'>false</div><img title='Pallister overhauls cabinet ' height='84' alt='Pallister overhauls cabinet ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4037222.1533166579!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1452935"   >Pallister overhauls cabinet </a>
        </h2>
                        		<div class="airClip">Air Date: August 1, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
                          <li  style="width: 940px;">
              <div class='small-teasers' id="carousel7_517955__415488297_8">
    <script>
         if ((carousel7_517955__415488297_8).clientHeight >= iMaxHeight) {
              iMaxHeight = (carousel7_517955__415488297_8).clientHeight;
         }
    </script>
                                            






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1452921"   ><div class='vid'>false</div><img title='Family of boy killed at crosswalk calls for change' height='84' alt='Family of boy killed at crosswalk calls for change' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4037195.1533165916!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1452921"   >Family of boy killed at crosswalk calls for change</a>
        </h2>
                        		<div class="airClip">Air Date: August 1, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
                          <li  style="width: 940px;">
              <div class='small-teasers' id="carousel7_517955__415488297_9">
    <script>
         if ((carousel7_517955__415488297_9).clientHeight >= iMaxHeight) {
              iMaxHeight = (carousel7_517955__415488297_9).clientHeight;
         }
    </script>
                                            






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1452698"   ><div class='vid'>false</div><img title='Winnipeg women keeping Punjabi tradition alive' height='84' alt='Winnipeg women keeping Punjabi tradition alive' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4036645.1533145556!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1452698"   >Winnipeg women keeping Punjabi tradition alive</a>
        </h2>
                        		<div class="airClip">Air Date: August 1, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
                          <li  style="width: 940px;">
              <div class='small-teasers' id="carousel7_517955__415488297_10">
    <script>
         if ((carousel7_517955__415488297_10).clientHeight >= iMaxHeight) {
              iMaxHeight = (carousel7_517955__415488297_10).clientHeight;
         }
    </script>
                                            






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1452384"   ><div class='vid'>false</div><img title='Portage bus crash, Gun amnesty month: Morning Live' height='84' alt='Portage bus crash, Gun amnesty month: Morning Live' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4036177.1533130572!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1452384"   >Portage bus crash, Gun amnesty month: Morning Live</a>
        </h2>
                        		<div class="airClip">Air Date: August 1, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
                          <li  style="width: 940px;">
              <div class='small-teasers' id="carousel7_517955__415488297_11">
    <script>
         if ((carousel7_517955__415488297_11).clientHeight >= iMaxHeight) {
              iMaxHeight = (carousel7_517955__415488297_11).clientHeight;
         }
    </script>
                                            






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1451968"   ><div class='vid'>false</div><img title='Unique bond: Golf partners in Manitoba are 80 year' height='84' alt='Unique bond: Golf partners in Manitoba are 80 year' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4035135.1533062358!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1451968"   >Golf partners born 80 years apart</a>
        </h2>
                        		<div class="airClip">Air Date: July 31, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
                          <li  style="width: 940px;">
              <div class='small-teasers' id="carousel7_517955__415488297_12">
    <script>
         if ((carousel7_517955__415488297_12).clientHeight >= iMaxHeight) {
              iMaxHeight = (carousel7_517955__415488297_12).clientHeight;
         }
    </script>
                                            






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1452252"   ><div class='vid'>false</div><img title='Epipen shortage could last' height='84' alt='Epipen shortage could last' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4035682.1533082754!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1452252"   >Epipen shortage could last</a>
        </h2>
                        		<div class="airClip">Air Date: July 31, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
                          <li  style="width: 940px;">
              <div class='small-teasers' id="carousel7_517955__415488297_13">
    <script>
         if ((carousel7_517955__415488297_13).clientHeight >= iMaxHeight) {
              iMaxHeight = (carousel7_517955__415488297_13).clientHeight;
         }
    </script>
                                            






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1452248"   ><div class='vid'>false</div><img title='No charges in crosswalk death' height='84' alt='No charges in crosswalk death' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4035665.1533081976!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1452248"   >No charges in crosswalk death</a>
        </h2>
                        		<div class="airClip">Air Date: July 31, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
                          <li  style="width: 940px;">
              <div class='small-teasers' id="carousel7_517955__415488297_14">
    <script>
         if ((carousel7_517955__415488297_14).clientHeight >= iMaxHeight) {
              iMaxHeight = (carousel7_517955__415488297_14).clientHeight;
         }
    </script>
                                            






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1451779"   ><div class='vid'>false</div><img title='Library named for Harvey Smith' height='84' alt='Library named for Harvey Smith' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4035043.1533058624!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1451779"   >Library named for Harvey Smith</a>
        </h2>
                        		<div class="airClip">Air Date: July 31, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
                          <li  style="width: 940px;">
              <div class='small-teasers' id="carousel7_517955__415488297_15">
    <script>
         if ((carousel7_517955__415488297_15).clientHeight >= iMaxHeight) {
              iMaxHeight = (carousel7_517955__415488297_15).clientHeight;
         }
    </script>
                                            






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1452251"   ><div class='vid'>false</div><img title='Skip the Dishes' height='83' alt='(File photo)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.2879675.1461883118!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1452251"   >Class action launched against Skip the Dishes </a>
        </h2>
                        		<div class="airClip">Air Date: July 31, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
                          <li  style="width: 940px;">
              <div class='small-teasers' id="carousel7_517955__415488297_16">
    <script>
         if ((carousel7_517955__415488297_16).clientHeight >= iMaxHeight) {
              iMaxHeight = (carousel7_517955__415488297_16).clientHeight;
         }
    </script>
                                            






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1452247"   ><div class='vid'>false</div><img title='Racist Facebook posts lead to arrests ' height='84' alt='Racist Facebook posts lead to arrests ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4035659.1533082699!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1452247"   >Racist Facebook posts lead to arrests </a>
        </h2>
                        		<div class="airClip">Air Date: July 31, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
                          <li  style="width: 940px;">
              <div class='small-teasers' id="carousel7_517955__415488297_17">
    <script>
         if ((carousel7_517955__415488297_17).clientHeight >= iMaxHeight) {
              iMaxHeight = (carousel7_517955__415488297_17).clientHeight;
         }
    </script>
                                            






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1450730"   ><div class='vid'>false</div><img title='Belgian Club apology, EpiPen deficit: Morning Live' height='84' alt='Belgian Club apology, EpiPen deficit: Morning Live' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4034619.1533043779!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1450730"   >Belgian Club apology, EpiPen problem: Morning Live</a>
        </h2>
                        		<div class="airClip">Air Date: July 31, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
                          <li  style="width: 940px;">
              <div class='small-teasers' id="carousel7_517955__415488297_18">
    <script>
         if ((carousel7_517955__415488297_18).clientHeight >= iMaxHeight) {
              iMaxHeight = (carousel7_517955__415488297_18).clientHeight;
         }
    </script>
                                            






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1450594"   ><div class='vid'>false</div><img title='Protest over meeting of Canadian Nationalist Party' height='84' alt='Protest over meeting of Canadian Nationalist Party' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4034073.1532992809!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1450594"   >Protest over meeting of Canadian Nationalist Party</a>
        </h2>
                        		<div class="airClip">Air Date: July 30, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
                          <li  style="width: 940px;">
              <div class='small-teasers' id="carousel7_517955__415488297_19">
    <script>
         if ((carousel7_517955__415488297_19).clientHeight >= iMaxHeight) {
              iMaxHeight = (carousel7_517955__415488297_19).clientHeight;
         }
    </script>
                                            






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1450620"   ><div class='vid'>false</div><img title='Protein could explain sex split in some diseases' height='84' alt='Protein could explain sex split in some diseases' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4034170.1532995943!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1450620"   >Protein could explain sex split in some diseases</a>
        </h2>
                        		<div class="airClip">Air Date: July 30, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
                          <li  style="width: 940px;">
              <div class='small-teasers' id="carousel7_517955__415488297_20">
    <script>
         if ((carousel7_517955__415488297_20).clientHeight >= iMaxHeight) {
              iMaxHeight = (carousel7_517955__415488297_20).clientHeight;
         }
    </script>
                                            






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1450611"   ><div class='vid'>false</div><img title='Construction slowdown for first responders' height='84' alt='Construction slowdown for first responders' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4034167.1532995770!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1450611"   >Construction slowdown for first responders</a>
        </h2>
                        		<div class="airClip">Air Date: July 30, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
                          <li  style="width: 940px;">
              <div class='small-teasers' id="carousel7_517955__415488297_21">
    <script>
         if ((carousel7_517955__415488297_21).clientHeight >= iMaxHeight) {
              iMaxHeight = (carousel7_517955__415488297_21).clientHeight;
         }
    </script>
                                            






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1450598"   ><div class='vid'>false</div><img title='Trespassing for selfies' height='84' alt='Trespassing for selfies' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4034083.1532993115!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1450598"   >Trespassing for selfies</a>
        </h2>
                        		<div class="airClip">Air Date: July 30, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
                          <li  style="width: 940px;">
              <div class='small-teasers' id="carousel7_517955__415488297_22">
    <script>
         if ((carousel7_517955__415488297_22).clientHeight >= iMaxHeight) {
              iMaxHeight = (carousel7_517955__415488297_22).clientHeight;
         }
    </script>
                                            






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1450314"   ><div class='vid'>false</div><img title='The Brandon Chamber of Commerce is anticipating sp' height='84' alt='The Brandon Chamber of Commerce is anticipating sp' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4033554.1532972381!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1450314"   >Pipeline project boon to Brandon biz: chamber </a>
        </h2>
                        		<div class="airClip">Air Date: July 30, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
                          <li  style="width: 940px;">
              <div class='small-teasers' id="carousel7_517955__415488297_23">
    <script>
         if ((carousel7_517955__415488297_23).clientHeight >= iMaxHeight) {
              iMaxHeight = (carousel7_517955__415488297_23).clientHeight;
         }
    </script>
                                            






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1450605"   ><div class='vid'>false</div><img title='Coalition launches Portage and Main campaig' height='84' alt='Coalition launches Portage and Main campaig' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4034114.1532993872!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1450605"   >Coalition launches Portage and Main campaign </a>
        </h2>
                        		<div class="airClip">Air Date: July 30, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
                          <li  style="width: 940px;">
              <div class='small-teasers' id="carousel7_517955__415488297_24">
    <script>
         if ((carousel7_517955__415488297_24).clientHeight >= iMaxHeight) {
              iMaxHeight = (carousel7_517955__415488297_24).clientHeight;
         }
    </script>
                                            






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1450040"   ><div class='vid'>false</div><img title='Gas station fire, missing kids found: Morning Live' height='84' alt='Gas station fire, missing kids found: Morning Live' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4033126.1532956576!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1450040"   >Gas station fire, missing kids found: Morning Live</a>
        </h2>
                        		<div class="airClip">Air Date: July 30, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
                          <li  style="width: 940px;">
              <div class='small-teasers' id="carousel7_517955__415488297_25">
    <script>
         if ((carousel7_517955__415488297_25).clientHeight >= iMaxHeight) {
              iMaxHeight = (carousel7_517955__415488297_25).clientHeight;
         }
    </script>
                                            






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1449952"   ><div class='vid'>false</div><img title='aikon Festival' height='84' alt='aikon Festival' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4032815.1532908633!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1449952"   >Japanese Anime comes to life</a>
        </h2>
                        		<div class="airClip">Air Date: July 29, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
                          <li  style="width: 940px;">
              <div class='small-teasers' id="carousel7_517955__415488297_26">
    <script>
         if ((carousel7_517955__415488297_26).clientHeight >= iMaxHeight) {
              iMaxHeight = (carousel7_517955__415488297_26).clientHeight;
         }
    </script>
                                            






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1449941"   ><div class='vid'>false</div><img title='Grizzly bear tagged, released into wild' height='84' alt='Grizzly bear tagged, released into wild' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4032784.1532906371!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1449941"   >Grizzly bear tagged, released into wild</a>
        </h2>
                        		<div class="airClip">Air Date: July 29, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
                          <li  style="width: 940px;">
              <div class='small-teasers' id="carousel7_517955__415488297_27">
    <script>
         if ((carousel7_517955__415488297_27).clientHeight >= iMaxHeight) {
              iMaxHeight = (carousel7_517955__415488297_27).clientHeight;
         }
    </script>
                                            






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1449944"   ><div class='vid'>false</div><img title='Traffic lights could improve safety in South End' height='84' alt='Traffic lights could improve safety in South End' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4032792.1532906774!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1449944"   >Traffic lights could improve safety in South End</a>
        </h2>
                        		<div class="airClip">Air Date: July 29, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
                          <li  style="width: 940px;">
              <div class='small-teasers' id="carousel7_517955__415488297_28">
    <script>
         if ((carousel7_517955__415488297_28).clientHeight >= iMaxHeight) {
              iMaxHeight = (carousel7_517955__415488297_28).clientHeight;
         }
    </script>
                                            






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1449946"   ><div class='vid'>false</div><img title='Fringe Festival wraps up' height='84' alt='Fringe Festival wraps up' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4032793.1532906856!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1449946"   >Fringe Festival wraps up</a>
        </h2>
                        		<div class="airClip">Air Date: July 29, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
                          <li  style="width: 940px;">
              <div class='small-teasers' id="carousel7_517955__415488297_29">
    <script>
         if ((carousel7_517955__415488297_29).clientHeight >= iMaxHeight) {
              iMaxHeight = (carousel7_517955__415488297_29).clientHeight;
         }
    </script>
                                            






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1449732"   ><div class='vid'>false</div><img title='water issues' height='84' alt='water issues' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4032203.1532821223!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1449732"   >Manitobans swamped with weekend water woes</a>
        </h2>
                        		<div class="airClip">Air Date: July 28, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
                          <li  style="width: 940px;">
              <div class='small-teasers' id="carousel7_517955__415488297_30">
    <script>
         if ((carousel7_517955__415488297_30).clientHeight >= iMaxHeight) {
              iMaxHeight = (carousel7_517955__415488297_30).clientHeight;
         }
    </script>
                                            






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1449734"   ><div class='vid'>false</div><img title='folklorama' height='84' alt='folklorama' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4032202.1532821108!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1449734"   >Folklorama festival warmup event</a>
        </h2>
                        		<div class="airClip">Air Date: July 28, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
                          <li  style="width: 940px;">
              <div class='small-teasers' id="carousel7_517955__415488297_31">
    <script>
         if ((carousel7_517955__415488297_31).clientHeight >= iMaxHeight) {
              iMaxHeight = (carousel7_517955__415488297_31).clientHeight;
         }
    </script>
                                            






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1449735"   ><div class='vid'>false</div><img title='stanley cup' height='84' alt='stanley cup' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4032198.1532820976!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1449735"   >Stanley Cup visits Winnipeg</a>
        </h2>
                        		<div class="airClip">Air Date: July 28, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
                          <li  style="width: 940px;">
              <div class='small-teasers' id="carousel7_517955__415488297_32">
    <script>
         if ((carousel7_517955__415488297_32).clientHeight >= iMaxHeight) {
              iMaxHeight = (carousel7_517955__415488297_32).clientHeight;
         }
    </script>
                                            






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1449428"   ><div class='vid'>false</div><img title='Rare grizzly bear causes trouble in Churchill' height='84' alt='Rare grizzly bear causes trouble in Churchill' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4031503.1532737257!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1449428"   >Rare grizzly bear causes trouble in Churchill</a>
        </h2>
                        		<div class="airClip">Air Date: July 27, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
                          <li  style="width: 940px;">
              <div class='small-teasers' id="carousel7_517955__415488297_33">
    <script>
         if ((carousel7_517955__415488297_33).clientHeight >= iMaxHeight) {
              iMaxHeight = (carousel7_517955__415488297_33).clientHeight;
         }
    </script>
                                            






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1449412"   ><div class='vid'>false</div><img title='Destructive pests return from hiatus ' height='84' alt='Destructive pests return from hiatus ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4031456.1532735478!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1449412"   >Destructive pests return from hiatus </a>
        </h2>
                        		<div class="airClip">Air Date: July 27, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
                          <li  style="width: 940px;">
              <div class='small-teasers' id="carousel7_517955__415488297_34">
    <script>
         if ((carousel7_517955__415488297_34).clientHeight >= iMaxHeight) {
              iMaxHeight = (carousel7_517955__415488297_34).clientHeight;
         }
    </script>
                                            






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1449411"   ><div class='vid'>false</div><img title='Ash borer treatment wraps up' height='84' alt='Ash borer treatment wraps up' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4031454.1532735430!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1449411"   >Ash borer treatment wraps up</a>
        </h2>
                        		<div class="airClip">Air Date: July 27, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
                          <li  style="width: 940px;">
              <div class='small-teasers' id="carousel7_517955__415488297_35">
    <script>
         if ((carousel7_517955__415488297_35).clientHeight >= iMaxHeight) {
              iMaxHeight = (carousel7_517955__415488297_35).clientHeight;
         }
    </script>
                                            






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1449420"   ><div class='vid'>false</div><img title='Extended: Rare lunar eclipse' height='84' alt='Extended: Rare lunar eclipse' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4031477.1532736598!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1449420"   >Extended: Rare lunar eclipse</a>
        </h2>
                        		<div class="airClip">Air Date: July 27, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
                          <li  style="width: 940px;">
              <div class='small-teasers' id="carousel7_517955__415488297_36">
    <script>
         if ((carousel7_517955__415488297_36).clientHeight >= iMaxHeight) {
              iMaxHeight = (carousel7_517955__415488297_36).clientHeight;
         }
    </script>
                                            






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1449429"   ><div class='vid'>false</div><img title='Student researchers tackle health projects' height='84' alt='Student researchers tackle health projects' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4031504.1532737294!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1449429"   >Student researchers tackle health projects</a>
        </h2>
                        		<div class="airClip">Air Date: July 27, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
             </ul>
  
    </div>
      <script type="text/javascript">
  var mySlider;
  jQuery(document).ready(function() {
    requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/jquery.bxslider.min.js', function() {
        mySlider = $('#rotator__415488297_7_517955').bxSlider({
                      
                      
                      
                      
                                            minSlides: 1,
                      slideWidth:145,
                      onSlideBefore : function ( $slideElement, oldIndex, newIndex ) {
                        getCarouselSlide7_517955__415488297("7.517955", "rotator__415488297_7_517955", newIndex+1, "7_517955__415488297");
                      },
                      moveSlides: 6,
                      infiniteLoop:true,hideControlOnEnd: false,
                      maxSlides: 6,
                                              prevText: 'Previous'
                                          });
        
        $('#rotator__415488297_7_517955').css("visibility", "visible");
                  $('.bx-wrapper').addClass("loop");
        
      });
      
      // get first slide
      getCarouselSlide7_517955__415488297("7.517955", "rotator__415488297_7_517955", 1, "7_517955__415488297");
  });
  
  
  function getCarouselSlide7_517955__415488297(path, containingDiv, pageNum, carouselUniqueId) {
  
    if ( loadedPageNum7_517955__415488297.indexOf(pageNum) != -1 ){
      // slide already loaded, no need to do anything
    } else {
      // slide not loaded yet, load it.
        if (path != null) {
          
          //var carouselId = path.replace(/\./g, "_");
          
          var maxItemsPerPage = 6;
          var startIndex = (maxItemsPerPage * pageNum) - maxItemsPerPage;
          var endIndex = startIndex + maxItemsPerPage;
          
          if ( endIndex > 36 ) {
            endIndex = 36;
          }
          
          // need to specify the carousel parent site contentID to correctly render video link with dedicated video page
          var targetPath = "2.617/" + path + "?ot=example.AjaxPageLayout.ot";
          
          if (pageNum != null) {
            targetPath = targetPath + "&pageNum=" + pageNum;
          }
      
          // unique carousel id
          targetPath = targetPath + "&carouselUniqueId=7_517955__415488297";
          
          // teaser image deriv and img width
          targetPath = targetPath + "&imgDeriv=landscape";
          targetPath = targetPath + "&imgWidth=150";
          targetPath = targetPath + "&teaserHeadlineType=normal";
          
          targetPath = targetPath + "&isAjax=true";                   
      
          jQuery.ajax({
            url : targetPath,
            success : function(data) {
              
              //alert(data);  
              //alert('done ajax: carouselId=' + carouselId + ', startIndex=' + startIndex + ', endIndex=' + endIndex);
              
              if ( (endIndex - startIndex) < maxItemsPerPage ) {
                 startIndex = endIndex - maxItemsPerPage;
                 if ( startIndex < 0 ) {
                  startIndex = 0;
                 }
              }
              
              for ( k = startIndex; k < endIndex ; k ++ ){
                var carouselIndex = k + 1; // carousel index is 1-based
                
                //$("#carousel" + carouselId + "_"+carouselIndex).html($(data).find("#carousel" + carouselId + "_"+carouselIndex).html());
                if("true" == "true"){
                  $("li.bx-clone #carousel7_517955__415488297_"+carouselIndex).html($(data).find("#carousel7_517955__415488297_"+carouselIndex).html());
                  $("li #carousel7_517955__415488297_"+carouselIndex).html($(data).find("#carousel7_517955__415488297_"+carouselIndex).html());
                }else{
                  $("#carousel7_517955__415488297_"+carouselIndex).html($(data).find("#carousel7_517955__415488297_"+carouselIndex).html());
                }
              
              }
              
              // flag this page has been loaded
              loadedPageNum7_517955__415488297.push(pageNum);
              
            }
          });
        }
    }
  }
  
  // keep track of which carousel page has been loaded.  If loaded, no need to load again.
  var loadedPageNum7_517955__415488297 = new Array();
  </script>


  

  </div>
  
                      </div><!-- END .col-wrapper -->
        </div>
    </div>
    
  
  <div class="content-wrapper">
        
        
      
            
                                                                  <div class="content-primary" id="responsive_main">
                

 


  <section class="story project clearfix">
        <div class="container">
      <div class="element article">       
                                   <h1  class="articleHeadline">What's open and closed on the August long weekend</h1>
                        
        				                                                                        <div class="image top imgTop">
                        <img title='Winnipeg spray pads' height='348' alt='Winnipeg spray pads' width='620' src='https://www.ctvnews.ca/polopoly_fs/1.1350680.1372802955!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg' />                            <p>All spray pads will be open on Aug. 6. The operating hours are 10 a.m. to 9 p.m. (File image).</p>
                      </div>
                  					                          <div class="tools clearfix">
            															<div class="gigya-space">									      				    <span id="componentDiv"></span>
    <script type="text/javascript">
              gigya.socialize.showShareBarUI(createArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "www", "whenRequired", "componentDiv", "https://static.ctvnews.ca", "right"));
          </script>
  								</div>							                                            <div class='top-tool gigya-com'>
                            <ul>
                                                                                      </ul>
            </div>
          </div>
            <div class="clearfix">
      <div class="s-data">
    
	<br>
		
             CTV Winnipeg</span>

            							
						
            <br />
            
            <span class="date">
              Published Thursday, August 2, 2018 1:07PM CST
            </span>
            
            <br />
						
                                  </div>
          
          <div class="articleBody">
             <p>
	Terry Fox day is coming up on Monday, August 6. Here is what’s opened and closed:</p>
<p>
	<strong>Malls:</strong></p>
<p>
	CF Polo Park: Open 11 a.m. to 6 p.m.</p>
<p>
	St. Vital Centre: Open 11 a.m. to 6 p.m.</p>
<p>
	Kildonan Place: Open 11 a.m. to 6 p.m.</p>
<p>
	Garden City Shopping Centre: Open 11 a.m. to 6 p.m.</p>
<p>
	Grant Park Shopping Centre: Open 12 p.m. to 5 p.m.</p>
<p>
	<strong>Liquor Marts:</strong></p>
<p>
	On Aug.6, all Winnipeg Liquor Marts are open 10 a.m. to 6 p.m. except City Place, which is closed.</p>
<p>
	On Aug. 6, all Brandon Liquor Marts are open 10 a.m. to 6 p.m.</p>
<p>
	In Carman and Churchill, the Liquor Mart is closed Aug. 6.</p>
<p>
	In Beausejour, Dauphin, Flin Flon, Killarney, Lac du Bonnet, Portage la Prairie east and Thompson, the Liquor Mart is open 11 a.m. to 6p.m. Aug 6.</p>
<p>
	In Gimli, Morden, Selkirk, Stonewall and the Pas, the Liquor Mart is open 10 a.m. to 6 p.m. on Aug. 6.</p>
<p>
	In Minnedosa, Virden, Steinbach, Winkler and Neepawa, the Liquor Mart is open noon to 6 p.m. on Aug. 6.</p>
<p>
	In Pine Falls, the Liquor Mart is open noon to 4 p.m. on Aug. 6.</p>
<p>
	In Roblin and Swan River, the Liquor Mart is open noon to 5 on Aug. 6</p>
<p>
	In Russel, the Liquor Mart is open 11 a.m. to 5 p.m. on Aug. 6.</p>
<p>
	<strong>City of Winnipeg Leisure Centres and Pools:</strong></p>
<p>
	All leisure centres will be closed on Aug. 6.</p>
<p>
	All City of Winnipeg indoor swimming pools will be closed Aug. 6. All outdoor pools, if the weather permits, will be open Aug. 6. Operating hours vary by pool.</p>
<p>
	The following wading pools will be open Aug. 6, if the weather permits: Central Park, Dakota Park, Machray Park, Shaughnessy Park, Sturgeon Heights CC, Vimy Ridge Memorial Park, West Kildonan Memorial CC and Westdale. Operating hours vary by wading pool, but most are open 11 a.m. to 5: 30 p.m.</p>
<p>
	All spray pads will be open on Aug. 6. The operating hours are 10 a.m. to 9 p.m.</p>
<p>
	<strong>Libraries:</strong></p>
<p>
	All public libraries are closed on Aug. 6.</p>
<p>
	<strong>Assiniboine Park Zoo:</strong></p>
<p>
	Open 9 a.m. to 5 p.m. Aug. 6, gates close at 4:30 p.m.</p>
          </div>
          
                                      <div class="StoryShareBottom">
  <div class="clearfix"></div>
					<div class="gigya-space">								      				    <span id="componentBottomDiv"></span>
    <script type="text/javascript">
              gigya.socialize.showShareBarUI(createArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "www", "whenRequired", "componentBottomDiv", "https://static.ctvnews.ca", "right"));
          </script>
  								</div>							              
							
							<div class='top-tool gigya-com'>
              <ul> 
                                                                      </ul>
            </div>
						<div class="clearfix"></div>
                        
            
                                    <div class="clearfix"></div>
          </div>

                
                        								<div class="currMain">
                



  
  
    

<div>
  
  



  
  
    

  <div class="element list videoPromoList double-top   ">
              <h3>Most Watched </h3>
                  <ul class="linklist ">
                    


      
            
              <li class="dc grid">
                                            






<div style="display: inline-table; width:187px; " class="element teaser threecolumngridteaser">
             	                  	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://winnipeg.ctvnews.ca/video?clipId=1449941"   ><div class='videoIcon'>false</div><img title='Grizzly bear tagged, released into wild' height='109' alt='Grizzly bear tagged, released into wild' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4032784.1532906371!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://winnipeg.ctvnews.ca/video?clipId=1449941"   >Grizzly bear tagged, released into wild</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: July 29, 2018</div>
	      
</div>
                                                  
            
                                                






<div style="display: inline-table; width:187px; " class="element teaser threecolumngridteaser">
             	                  	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://winnipeg.ctvnews.ca/video?clipId=1453123"   ><div class='videoIcon'>false</div><img title='Family speaks out, High hydro bills: Morning Live' height='109' alt='Family speaks out, High hydro bills: Morning Live' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4037710.1533215525!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://winnipeg.ctvnews.ca/video?clipId=1453123"   >Family speaks out, High hydro bills: Morning Live</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: August 2, 2018</div>
	      
</div>
                                                  
            
                                                






<div style="display: inline-table; width:187px; " class="element teaser threecolumngridteaser">
             	                  	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://winnipeg.ctvnews.ca/video?clipId=1453435"   ><div class='videoIcon'>false</div><img title='Dog found alive after Greece wildfires' height='109' alt='In this image from video made available Thursday Aug. 2, 2018, shows a dog that survived last week&#39;s devastating wildfire in Greece, sheltering in an outside brick oven structure where it found refuge July 25, in the coastal Mati district near Athens. Volunteers are seen coaxing the frightened and battered-looking animal out of the brick structure, which stood outside a house, ravaged by the July 23 wildfire in the coastal Mati district near Athens that killed around 90 people. (Artemis Kyriakopoulou via AP) MANDATORY CREDIT' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4037906.1533221623!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://winnipeg.ctvnews.ca/video?clipId=1453435"   >Extended: Dog found alive after Greece wildfire</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: August 2, 2018</div>
	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

  <div class="element list videoPromoList double-top   ">
              <h3>Don't Miss </h3>
                  <ul class="linklist ">
                    


      
            
              <li class="dc grid">
                                            






<div style="display: inline-table; width:187px; " class="element teaser threecolumngridteaser">
             	                  	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://winnipeg.ctvnews.ca/video?playlistId=1.4037912"   ><div class='videoIcon'>false</div><img title='Dog found alive after Greece wildfires' height='109' alt='In this image from video made available Thursday Aug. 2, 2018, shows a dog that survived last week&#39;s devastating wildfire in Greece, sheltering in an outside brick oven structure where it found refuge July 25, in the coastal Mati district near Athens. Volunteers are seen coaxing the frightened and battered-looking animal out of the brick structure, which stood outside a house, ravaged by the July 23 wildfire in the coastal Mati district near Athens that killed around 90 people. (Artemis Kyriakopoulou via AP) MANDATORY CREDIT' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4037906.1533221623!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://winnipeg.ctvnews.ca/video?playlistId=1.4037912"   >Extended: Dog found alive after devastating Greece wildfires</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                                  
            
                                                






<div style="display: inline-table; width:187px; " class="element teaser threecolumngridteaser">
             	                  	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://winnipeg.ctvnews.ca/video?playlistId=1.4038177"   ><div class='videoIcon'>false</div><img title='Caribana/88.jpg' height='109' alt='Caribana/88.jpg' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.3535707.1533229003!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://winnipeg.ctvnews.ca/video?playlistId=1.4038177"   >Carnival 101: A guide to Toronto's famous Caribbean festival</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                                  
            
                                                






<div style="display: inline-table; width:187px; " class="element teaser threecolumngridteaser">
             	                  	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://winnipeg.ctvnews.ca/video?playlistId=1.4038184"   ><div class='videoIcon'>false</div><img title='Alzheimer&#39;s disease' height='109' alt='Erin Laende of the Art Gallery of Nova Scotia and Jack Hallisey, who lives with Alzheimer&#39;s disease, work on an art project as the province&#39;s first dementia strategy is announced in the same room in Halifax on Monday, June 23, 2015. (Andrew Vaughan / THE CANADIAN PRESS)' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.2724283.1452011243!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://winnipeg.ctvnews.ca/video?playlistId=1.4038184"   > Could AI help detect early signs of Alzheimer's disease?</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <br/>

  
  
  
    
    



<div class="columnsplitter container twoColumns border_top">
      	               <h3>More News from Winnipeg </h3>
          
      <div class="column col1 ">
      



  
  
    

<div class="element list none   ">
              <ul class="linklist ">
                              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:303px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://winnipeg.ctvnews.ca/manitoba-child-the-province-s-first-human-case-of-west-nile-for-2018-1.4038244"   ><img title='CTV Winnipeg: West Nile virus found in sample' height='169' alt='The province said  right now the risk of potential human exposure to West Nile virus is high. (File image.) ' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.1375410.1374277116!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                            <a  href="https://winnipeg.ctvnews.ca/manitoba-child-the-province-s-first-human-case-of-west-nile-for-2018-1.4038244"   >Manitoba child the province's first human case of West Nile for 2018</a>
        </h2>
    </div>
    </div>

            <div class="lead-top teaserLead">
      <p>
        The province said a child under the age of ten was hospitalized due to the West Nile virus and is the first confirmed human case of the illness in Manitoba this year. 
                      </p>
    </div>
      
</div>
                                        </li>
    			      
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>
<div class="column col2 ">
      



  
  
    

<div class="element list none   ">
              <ul class="linklist ">
                              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:303px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://winnipeg.ctvnews.ca/youth-sentence-for-manitoba-teen-who-pleaded-guilty-in-beating-death-of-serena-mckay-1.4038430"   ><img title='serena mckay' height='84' alt='File image of Serena McKay. ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3386803.1533238855!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://winnipeg.ctvnews.ca/youth-sentence-for-manitoba-teen-who-pleaded-guilty-in-beating-death-of-serena-mckay-1.4038430"   >Youth sentence for Manitoba teen who pleaded guilty in beating death of Serena McKay</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:303px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://winnipeg.ctvnews.ca/death-of-43-year-old-man-missing-since-2017-not-a-crime-rcmp-1.3733079"   ><img title='Bunn' height='84' alt='RCMP is asking for the public’s help in finding a missing 43-year-old man. (Source: RCMP)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3733081.1513965183!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://winnipeg.ctvnews.ca/death-of-43-year-old-man-missing-since-2017-not-a-crime-rcmp-1.3733079"   >Death of 43-year-old man missing since 2017 not a crime: RCMP</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:303px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://winnipeg.ctvnews.ca/programming-cancelled-after-fire-at-winnipeg-community-club-1.4037802"   ><img title='Assiniboia West Community Centre fire' height='84' alt='The cause of the fire is under investigation. (Source: Jamie Dowsett/CTV News)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4037810.1533218281!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://winnipeg.ctvnews.ca/programming-cancelled-after-fire-at-winnipeg-community-club-1.4037802"   >Programming cancelled after fire at Winnipeg community club</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
    			      
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>    <div class="clearfix"></div>
</div>
<div class="clearfix"></div>

  
  
  
    <br/>

  
  
  
    

<div class='winFind'>
  
  



  
  
    






<div style="display: inline-table;  " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                        <a  target="_blank"  class="newWindow"  href="https://twitter.com/#!/ctvwinnipeg"   ><img title='Twitter' height='56' alt='Twitter' width='90' src='https://www.ctvnews.ca/polopoly_fs/1.962883.1363550838!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText normal">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  target="_blank"  class="newWindow"  href="https://twitter.com/#!/ctvwinnipeg"   >Find us on Twitter &raquo;</a>
        </h2>
  </div>
        <div class="lead-left teaserLead image">
    <p>
            Follow us on Twitter for the latest breaking news, weather, and sports information.  			    </p>
    
  </div>
</div>
  
</div>

  

  </div>
  
  
  
    <br/>

  

  </div>
  
								</div>
                                            



					            

    
  
          										                        					
 
                              
        </div>
      </div>
    </div>
    		      <script type="text/javascript">
       jQuery(function() {
          jQuery('a.galleryitem').lightBox();
                              jQuery("a.galleryitem").click(function() {
            trackLightbox(false, jQuery(this).attr("title"));
          });
                 });
        
      </script>
			        
        
    			    <script type="text/javascript">
       jQuery(function() {
                                Tracking.setValue(32,"CTV Winnipeg");
                             });
        
      </script>
			    
  </section>
  
                  </div><!-- END .content-primary -->
          
    <!-- if(content.righttop || content.boxads) -->
          <div class="content-secondary">
                <div class="sidebar">
                                    



  
  
    

<div>
  
  



  
  
                            <div class="weather element" id="weather_7678034_66">
                  <script>
            jQuery("#weather_7678034_66").hide();
          </script>
        
        <p class="weatherBottomID">

        <span class="weatherCity">Winnipeg Weather</span>
        <a class="changeWeatherCity" id="NotYourCity_7678034_66" href="javascript:return false;" onclick="javascript:return false;">Change city</a>
        <form id="weatherform_7678034_66" action="#" onsubmit="javascript:return false;">
          <input style="display:none;" name="city" id="city_7678034_66" type="text" onblur="javascript:return false;"/>
          <input name="city_id" id="city_id_7678034_66" type="hidden"/>
        </form>
      </p>

              <div class="weathergraphic">
                                            	              <a  href="http://winnipeg.ctvnews.ca/skywatch-weather"   ><img src='https://static.ctvnews.ca/bellmedia/common/img/weatherImages/bi.png' title='View complete forecast here' width='70' height='53'></a>
                          </div>
                                                  	                <a  href="http://winnipeg.ctvnews.ca/skywatch-weather"  title="View complete forecast here" ><p class='weatherTopID'><span class='weatherTemp'>22 &#176;C</span>Partly cloudy</p></a>
              
                          	              <a  href="http://winnipeg.ctvnews.ca/skywatch-weather"   >View complete forecast here</a>
                </div>
  <div class="clearfix"></div>
    <script type="text/javascript">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</script>
  
  
  
    
                                  
                <div class="clearfix">
            
                                            <a href="https://www.bathfitter.com/location/winnipeg/" target="_blank">
                  


<img title='' height='55' alt='Bath Fitter Weather Sponsor Image' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.3473658.1498244416!/httpImage/image.png_gen/derivatives/landscape_300/image.png' />                </a>
                                    </div>
          
  
  
  
    <h4 id="alertButton">
  <a href="#">WEATHER WARNING IN EFFECT</a>
</h4>
<div id="feed">No watches or warnings in effect.</div>

<script type="text/javascript">
  jQuery(document).ready(function() {
      loadWeatherWarnings();
  });

  var mapArea = new Array();
  mapArea["ab"] = 34;
  mapArea["bc"] = 52;
  mapArea["sk"] = 32;
  mapArea["mb"] = 37;
  mapArea["on"] = 61;
  mapArea["qc"] = 68;
  mapArea["nl"] = 36;
  mapArea["nb"] = 20;
  mapArea["ns"] = 23;
  mapArea["pei"] = 3;

  var container = document.getElementById("feed");

  function loadWeatherWarnings() {
      var feedUrl = 'https://stats.ctvnews.ca/';
                jQuery.ajax({
              url: feedUrl + "/HGETALL/urn:ctv:weather",
              cache: false,
              dataType: 'json',
              crossDomain: true,
              type: 'GET',
              async: true,
              success: function (data, success) {
                  $('#feed').empty();
                  container.innerHTML = "No watches or warnings in effect.";
                                        var areaId = new Array();
                                                areaId.push(37,11,6,31,26,25,2,16,1,29,14,8,21,27,3,17,5,33,4,28,23,30,32,10,18,9,36,34,7,12,20,19);
                                            for (var x in areaId) {
                          var key = "mb" + areaId[x];
                          var result = data.HGETALL[key];
                          if (result) {
                              result = JSON.parse(result);
                              for (var i = 0; i < result.entries.length; i++) {
                                  var entry = result.entries[i];
                                  if (entry.IsWarning == "true") {
                                      var div = document.createElement("div");
                                      div.setAttribute("id", entry.WarningType);
                                      var newLink = document.createElement("a");
                                      newLink.setAttribute('href', entry.FeedLink);
                                      newLink.setAttribute('target', '_blank');
                                      newLink.appendChild(document.createTextNode(entry.Title));
                                      div.appendChild(newLink);
                                      if (container.innerHTML == "No watches or warnings in effect." || container.innerHTML == "No alerts in effect,") {
                                          container.innerHTML = "";
                                      }
                                      container.appendChild(div);
                                  }
                              }
                          }
                      }

                                },
              error: function (request, status, error) {
                  $('#feed').empty();
                  container.innerHTML = "No watches or warnings in effect.";
              },
              complete: function () {
                  setTimeout(function(){
                      loadWeatherWarnings();
                  },30000);
              }
          });
        }

  jQuery('#alertButton').bind('click', function(event) {
    var displayMode=document.getElementById('feed');
    if(displayMode.style.display == 'block'){
      displayMode.style.display ="none";
      document.getElementById('alertButton').style.background='url("https://static.ctvnews.ca/bellmedia/common/img/weatherImages/local-weather-alert.gif") no-repeat 1% 50%, url("https://static.ctvnews.ca/bellmedia/common/img/weatherImages/weatherAlertArrowDown.gif") no-repeat 97% 50%';
      document.getElementById('alertButton').style.margin='0 0 0.5em';
    }else{
      displayMode.style.display = 'block';
      document.getElementById('alertButton').style.background='url("https://static.ctvnews.ca/bellmedia/common/img/weatherImages/local-weather-alert.gif") no-repeat 1% 50%, url("https://static.ctvnews.ca/bellmedia/common/img/weatherImages/weatherAlertArrowUp.gif") no-repeat 97% 50%';
      document.getElementById('alertButton').style.margin='0';
      document.getElementById('feed').style.margin='0 0 0.5em';
    }
  });

  setTimeout(function(){
    if(document.getElementById("feed").innerHTML != 'No watches or warnings in effect.' && document.getElementById("feed").innerHTML != ''){
      document.getElementById("alertButton").style.display="block";
      document.getElementById('alertButton').style.margin='0 0 0.5em';
    }
    else
    {
        document.getElementById("alertButton").style.display="none";
    }
  },1000);
</script>
  
  
  
                                        <div class="boxAd ">
							                            <div class="advert">
        
                        
                                                                                                                            <div id="div-gpt-ad-300_250-2">
            <script type="text/javascript">
                if (document.querySelector('.advert') !== null) {
                    googletag.cmd.push(function () {
                        headertag.display("div-gpt-ad-300_250-2");
                    });
                }
            </script>
          </div>
                  
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
  
  
    <br/>

  
  
  
    

<div class="element list none   ">
              <h3>CTV News Video Network </h3>
                  <ul class="linklist ">
                              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://winnipeg.ctvnews.ca/video?playlistId=1.4038066"   ><div class='vid'>false</div><img title='White House addresses Russian meddling in U.S. ele' height='84' alt='White House addresses Russian meddling in U.S. ele' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4038270.1533232547!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                                                                                  <a  href="https://winnipeg.ctvnews.ca/video?playlistId=1.4038066"   >White House addresses Russian meddling in U.S. elections</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
		</div>
  
</div>
                                        </li>
              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://winnipeg.ctvnews.ca/video?playlistId=1.4038260"   ><div class='vid'>false</div><img title=' Ivanka Trump &#39;very vehemently&#39; against family sep' height='84' alt=' Ivanka Trump &#39;very vehemently&#39; against family sep' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4038354.1533236000!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                                                                                  <a  href="https://winnipeg.ctvnews.ca/video?playlistId=1.4038260"   >Ivanka Trump 'very vehemently' against family separations</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
		</div>
  
</div>
                                        </li>
              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://winnipeg.ctvnews.ca/video?playlistId=1.4037720"   ><div class='vid'>false</div><img title='Project Switch' height='84' alt='Project Switch' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4038169.1533228835!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                                                                                  <a  href="https://winnipeg.ctvnews.ca/video?playlistId=1.4037720"   >$5M in drugs, 25 guns seized by Toronto police</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
		</div>
  
</div>
                                        </li>
              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://winnipeg.ctvnews.ca/video?playlistId=1.4037858"   ><div class='vid'>false</div><img title='Yosif Al-Hasnawi' height='84' alt='Yosif Al-Hasnawi is pictured in this undated photo. 
' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3708270.1533183889!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                                                                                  <a  href="https://winnipeg.ctvnews.ca/video?playlistId=1.4037858"   >Hamilton paramedics charged in 'precedent-setting' case</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
		</div>
  
</div>
                                        </li>
              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://winnipeg.ctvnews.ca/video?playlistId=1.4037596"   ><div class='vid'>false</div><img title='Ont. forest fires continues to expand' height='84' alt='An aerial view of the wildfires burning in northeastern Ont. (@ONForestFires/Twitter)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4037812.1533218279!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                                                                                  <a  href="https://winnipeg.ctvnews.ca/video?playlistId=1.4037596"   >Humidity helping Ont. wildfires as hot, dry weekend ahead</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
		</div>
  
</div>
                                        </li>
    			      
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   mvr-list">
              <h3>Most Read </h3>
                  <ul class="linklist ">
                              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://winnipeg.ctvnews.ca/police-searching-for-missing-16-year-old-girl-1.4036619"   ><img title='Supplied photo of Sherisa Robyn Gretsinger.' height='76' style='width:89px;height:50px;' alt='Supplied photo of Sherisa Robyn Gretsinger.' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4036622.1533144477!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="https://winnipeg.ctvnews.ca/police-searching-for-missing-16-year-old-girl-1.4036619"   >Police searching for missing 16-year-old girl</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://winnipeg.ctvnews.ca/rcmp-chase-stolen-truck-with-child-in-backseat-1.4037685"   ><img title='RCMP' height='76' style='width:89px;height:50px;' alt='(File image) ' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.3991978.1532102336!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="https://winnipeg.ctvnews.ca/rcmp-chase-stolen-truck-with-child-in-backseat-1.4037685"   >RCMP chase stolen truck with child in backseat</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://winnipeg.ctvnews.ca/programming-cancelled-after-fire-at-winnipeg-community-club-1.4037802"   ><img title='Assiniboia West Community Centre fire' height='76' style='width:89px;height:50px;' alt='The cause of the fire is under investigation. (Source: Jamie Dowsett/CTV News)' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4037810.1533218281!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="https://winnipeg.ctvnews.ca/programming-cancelled-after-fire-at-winnipeg-community-club-1.4037802"   >Programming cancelled after fire at Winnipeg community club</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://winnipeg.ctvnews.ca/farmers-field-selfies-come-at-a-cost-producers-1.4034161"   ><img title='Trespassing for selfies' height='76' style='width:89px;height:50px;' alt='Trespassing for selfies' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4034083.1532993115!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="https://winnipeg.ctvnews.ca/farmers-field-selfies-come-at-a-cost-producers-1.4034161"   >Farmers' field selfies come at a cost: producers </a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://winnipeg.ctvnews.ca/manitoba-hydro-to-review-unusually-high-estimated-bills-1.4036576"   ><img title='Manitoba Hydro' height='76' style='width:89px;height:50px;' alt='In a statement it says they have attempted to meet with the premier to resolve issues related to finance, governance and Manitoba Hydro’s efforts to develop its relations with Indigenous people. (File)' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.3852361.1533143253!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="https://winnipeg.ctvnews.ca/manitoba-hydro-to-review-unusually-high-estimated-bills-1.4036576"   >Manitoba Hydro to review unusually high estimated bills</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://winnipeg.ctvnews.ca/parents-want-speed-limit-lowered-following-8-year-old-son-s-death-at-crosswalk-1.4037193"   ><img title='Family of boy killed at crosswalk calls for change' height='76' style='width:89px;height:50px;' alt='Family of boy killed at crosswalk calls for change' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4037195.1533165916!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="https://winnipeg.ctvnews.ca/parents-want-speed-limit-lowered-following-8-year-old-son-s-death-at-crosswalk-1.4037193"   >Parents want speed limit lowered following 8-year-old son's death at crosswalk </a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
    			      
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list double-top   ">
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div>
  
  



  
  
      <div class="element poll ">
            <div class="pollContentpoll7_715629_73 pollQuestion" style="display:none;">
        <div class="pollContainer">
      
              <form method="post" action="/poll" id="formpoll7_715629_73" onsubmit="return false;">
                      <h2 class="questionHdr"> CTV Winnipeg Web Poll - Aug. 1, 2018. </h2>
                    <fieldset><h4 class="questionCopy">Do you check your bills before paying them?</h4>
            <input type="hidden" name="pollId" value="poll_7_715629" />
            <input type="hidden" name="questionId" value="0" />
                        <input type="hidden" name="forward" value="https://winnipeg.ctvnews.ca/ctv-winnipeg-web-poll-aug-1-2018-7.715629?ot=AjaxLayout&mode=www" />
                        
                            <table class="optionTable">
                                <tr><td>
                  <label>
                    <input type="radio" name="answerId" value="0" /><span>Yes</span>
                  </label>
                </td></tr>
                                <tr><td>
                  <label>
                    <input type="radio" name="answerId" value="1" /><span>No</span>
                  </label>
                </td></tr>
                                </table>
                <div>
                  <input type="submit" value="vote" class="submit"/> 
                </div>
                              
                              <div class="linkContainer">
                                      <div class="viewResult" onclick="getPollpoll7_715629_73('https://winnipeg.ctvnews.ca/ctv-winnipeg-web-poll-aug-1-2018-7.715629?ot=AjaxLayout&mode=www&amp;showResult=true', 'poll7_715629_73')">View result</div> 
                    <a class="viewResult" href="https://winnipeg.ctvnews.ca/poll-results">View the latest polls</a>
                                  </div>
                        </fieldset>
        </form>
        <script type="text/javascript">
          jQuery(document).ready(function() {
              jQuery("#formpoll7_715629_73").ajaxForm(function(data) {
                  fadeInResult("poll7_715629_73", data);
                  return false;
              });
          });
        </script>
          <script type="text/javascript">
    jQuery(document).ready(function() {
      var pollId = 'poll7_715629_73';
      jQuery(".pollContent" + pollId).fadeTo("slow", 1);
    });
        function fadeInResult(pollId, data) {
      jQuery(".pollContent" + pollId).fadeTo("slow",0, function() {
        jQuery(".pollContent" + pollId).replaceWith(data);
        jQuery(".pollContent" + pollId).fadeTo("slow", 1);
      });
    }  
    
        function getPollpoll7_715629_73(requestUrl, pollId) {
      jQuery.ajax({
        url: requestUrl + '&standalone=false',
        success: function(data) {
            fadeInResult(pollId, data);
          }
      });
    }
  </script>
</div>


              </div>
              </div>

  

  </div>
  

  </div>
  
                        



                  </div><!-- END .sidebar -->
      </div><!-- END div.content-secondary -->
        <footer class="content-footer">
      



  
  
    

<div>
      <aside>
  
  



  
  
    

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/canada"   >CANADA<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://montreal.ctvnews.ca/found-mina-iquasiak-aculiak-has-been-located-after-going-missing-for-a-week-1.4037589"   ><img title='Mina Iquasiak Aculiak' height='84' alt='Mina Iquasiak Aculiak speaks neither French nor English and had been staying at the Gingras-Lindsay Rehabilitation Institute on Darlington Ave. in Cote des Neiges. 
' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4037590.1533217052!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://montreal.ctvnews.ca/found-mina-iquasiak-aculiak-has-been-located-after-going-missing-for-a-week-1.4037589"   >Inuk woman found following run-in with police</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/canada/police-say-threat-sparks-standoff-at-restaurant-in-kamloops-b-c-1.4038059"  title="Police say threat sparks standoff at restaurant in Kamloops, B.C." >Police say threat sparks standoff at restaurant in Kamloops, B.C.</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/canada/four-deaths-confirmed-in-early-morning-labrador-highway-accident-1.4038181"  title="Four deaths confirmed in early morning Labrador highway accident" >Four deaths confirmed in early morning Labrador highway accident</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/world"   >WORLD<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/world/official-death-toll-from-greek-fire-raised-to-87-1-missing-1.4038243"   ><img title='Greek firefighters' height='84' alt='A firefighter sprays water on the fire in the town of Mati, east of Athens, Monday, July 23, 2018.  (AP Photo/Thanassis Stavrakis)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4038254.1533231716!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/world/official-death-toll-from-greek-fire-raised-to-87-1-missing-1.4038243"   >Official death toll from Greek fire raised to 87, 1 missing</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/world/pope-changes-death-penalty-teaching-now-inadmissible-1.4037699"  title="Pope changes death penalty teaching, now 'inadmissible'" >Pope changes death penalty teaching, now 'inadmissible'</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/world/spanish-rescue-boat-saves-87-migrants-in-sea-off-libya-1.4038147"  title="Spanish rescue boat saves 87 migrants in sea off Libya" >Spanish rescue boat saves 87 migrants in sea off Libya</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/entertainment"   >ENTERTAINMENT<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/entertainment/israelis-amused-by-sacha-baron-cohen-s-grotesque-caricature-1.4037522"   ><img title='Sacha Baron Cohen' height='84' alt='This image released by Showtime shows former Vice President Dick Cheney, left, and actor Sacha Baron Cohen, portraying retired Israeli Colonel Erran Morad in a still from &#39;Who Is America?&#39; (Showtime via AP)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4037524.1533192591!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/entertainment/israelis-amused-by-sacha-baron-cohen-s-grotesque-caricature-1.4037522"   >Israelis amused by Sacha Baron Cohen's grotesque caricature</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/entertainment/geddy-lee-to-release-book-showcasing-bass-guitar-collection-1.4038359"  title="Geddy Lee to release book showcasing bass guitar collection" >Geddy Lee to release book showcasing bass guitar collection</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/entertainment/1980s-hit-tv-show-alf-may-get-reboot-1.4038214"  title="1980s hit TV show 'Alf' may get reboot" >1980s hit TV show 'Alf' may get reboot</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/health"   >HEALTH<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/health/no-new-epipen-here-s-what-to-do-1.4036170"   ><img title='EpiPen' height='84' alt='Pfizer Canada said its supply of adult-dose 0.3 mg auto-injectors was expected to be “very limited” at pharmacies in August.' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4036629.1533144648!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/health/no-new-epipen-here-s-what-to-do-1.4036170"   >No new EpiPen? Here's what to do</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/health/skin-lotions-and-creams-recalled-due-to-prescription-drug-content-1.4037468"  title="Skin lotions and creams recalled due to prescription drug content" >Skin lotions and creams recalled due to prescription drug content</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/health/b-c-overdose-deaths-drop-in-june-more-than-100-still-dying-each-month-1.4038335"  title="B.C. overdose deaths drop in June, more than 100 still dying each month" >B.C. overdose deaths drop in June, more than 100 still dying each month</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/politics"   >POLITICS<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/canada/ontario-launching-constitutional-challenge-of-federal-carbon-tax-plan-1.4037877"   ><img title='Attorney General Caroline Mulroney' height='84' alt='Attorney General Caroline Mulroney announces that the Ont. provincial government will be moving forward with a constitutional challenge to a federal plan to impose a carbon tax on provinces. ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4037938.1533222127!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/canada/ontario-launching-constitutional-challenge-of-federal-carbon-tax-plan-1.4037877"   >Ontario launching constitutional challenge of federal carbon tax plan</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/politics/ndp-s-singh-urges-feds-to-immediately-allow-cities-to-ban-handguns-1.4037837"  title="NDP's Singh urges feds to immediately allow cities to ban handguns" >NDP's Singh urges feds to immediately allow cities to ban handguns</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/politics/mckenna-s-anti-plastics-push-on-twitter-running-afoul-of-local-businesses-1.4038327"  title="McKenna's anti-plastics push on Twitter running afoul of local businesses" >McKenna's anti-plastics push on Twitter running afoul of local businesses</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/sci-tech"   >SCI-TECH<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/sci-tech/google-reportedly-working-on-censor-friendly-search-engine-for-china-1.4037681"   ><img title='Google blocked in China ahead of leader selection' height='84' alt='The Google logo is seen outside Google China headquarters in Beijing, China, March 23, 2010. (AP /Ng Han Guan)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.1032238.1533214317!/httpImage/image.jpeg_gen/derivatives/landscape_150/image.jpeg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/sci-tech/google-reportedly-working-on-censor-friendly-search-engine-for-china-1.4037681"   >Google reportedly working on censor-friendly search engine for China</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/sci-tech/gold-lunar-module-replica-stolen-from-museum-still-missing-1.4037740"  title="Gold lunar module replica stolen from museum still missing" >Gold lunar module replica stolen from museum still missing</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/sci-tech/birds-learn-another-language-by-eavesdropping-on-neighbours-1.4038321"  title="Birds learn another 'language' by eavesdropping on neighbours" >Birds learn another 'language' by eavesdropping on neighbours</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/business"   >BUSINESS<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/business/toronto-stock-index-continues-moderate-decline-across-multiple-market-sectors-1.4038132"   ><img title='Toronto Stock Exchange' height='84' alt='The Toronto Stock Exchange Broadcast Centre is pictured in Toronto on June 28, 2013. (THE CANADIAN PRESS/Aaron Vincent Elkaim)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3486010.1499005876!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/business/toronto-stock-index-continues-moderate-decline-across-multiple-market-sectors-1.4038132"   >Toronto stock index continues moderate decline across multiple market sectors</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/business/aimia-in-talks-with-air-canada-rival-oneworld-alliance-as-potential-aeroplan-partner-1.4037787"  title="Aimia in talks with Air Canada rival Oneworld alliance as potential Aeroplan partner" >Aimia in talks with Air Canada rival Oneworld alliance as potential Aeroplan partner</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/business/tim-hortons-franchisees-say-company-won-t-meet-with-them-to-mend-relations-1.4038291"  title="Tim Hortons franchisees say company won't meet with them to mend relations" >Tim Hortons franchisees say company won't meet with them to mend relations</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/autos"   >AUTOS<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/autos/spending-on-future-tech-eats-into-bmw-profits-1.4037595"   ><img title='BMW logos' height='84' alt='BMW logos lie at the German car manufacturer&#39;s plant in Dingolfing near Munich, Germany on Dec. 19, 2012. (AP / Matthias Schrader)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.2085632.1415103907!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/autos/spending-on-future-tech-eats-into-bmw-profits-1.4037595"   >Spending on future tech eats into BMW profits</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/autos/ram-pickups-recalled-tailgates-that-can-unexpectedly-open-1.4037575"  title="Ram pickups recalled; tailgates that can unexpectedly open" >Ram pickups recalled; tailgates that can unexpectedly open</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/autos/nissan-planning-big-push-toward-hybrid-vehicles-1.4037735"  title="Nissan planning big push toward hybrid vehicles" >Nissan planning big push toward hybrid vehicles</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/sports"   >SPORTS<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/sports/ten-year-old-superman-bests-phelps-23-year-old-swim-record-1.4037871"   ><img title='Clark Kent Apuada' height='84' alt='Clark Kent Apuada won seven gold medals last weekend at the Far West International Championship in California. ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4037880.1533220550!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/sports/ten-year-old-superman-bests-phelps-23-year-old-swim-record-1.4037871"   >Ten-year-old 'Superman' bests Phelps' 23-year-old swim record </a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/sports/william-nylander-looking-for-long-term-deal-with-toronto-maple-leafs-1.4038403"  title="William Nylander looking for long-term deal with Toronto Maple Leafs" >William Nylander looking for long-term deal with Toronto Maple Leafs</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/sports/as-manziel-prepares-for-action-a-look-at-previous-high-profile-cfl-debuts-1.4037574"  title="As Manziel prepares for action, a look at previous high-profile CFL debuts" >As Manziel prepares for action, a look at previous high-profile CFL debuts</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>            	                <a  href="https://www.ctvnews.ca/lifestyle"  title="Lifestyle" >Lifestyle<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/features/best-from-above-image-of-polar-bear-in-nunavut-named-drone-photo-of-the-year-1.4037868"   ><img title='Above the polar bear (Credit: Florian Ledoux)' height='84' alt='Above the polar bear (Credit: Florian Ledoux)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4038022.1533224104!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/features/best-from-above-image-of-polar-bear-in-nunavut-named-drone-photo-of-the-year-1.4037868"   >Best from above: Image of polar bear in Nunavut named Drone Photo of the Year</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/lifestyle/more-than-a-three-hour-tour-castaway-puppies-rescued-from-manitoba-island-1.4038439"  title="More than a three-hour tour: Castaway puppies rescued from Manitoba island" >More than a three-hour tour: Castaway puppies rescued from Manitoba island</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/health/5-year-old-ottawa-girl-meets-bone-marrow-donor-who-saved-her-life-1.4037178"  title="5-year-old Ottawa girl meets bone marrow donor who saved her life" >5-year-old Ottawa girl meets bone marrow donor who saved her life</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>CTV News on the GO </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://winnipeg.ctvnews.ca/video?playlistId=1.4038106"   ><div class='vid'>false</div><img title='Toronto Carnival' height='84' alt='Toronto Carnival' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4038101.1533226683!/httpImage/image.png_gen/derivatives/landscape_150/image.png' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                                                                                  <a  href="https://winnipeg.ctvnews.ca/video?playlistId=1.4038106"   >Carnival 101: A guide to Toronto's famous Caribbean festival</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
		</div>
  
</div>
                                              </li>
                    
                
      <li class="video"
>
                  
                                                                            	                <a  href="https://winnipeg.ctvnews.ca/video?playlistId=1.4038387"  title="Is there anything Clark Kent Apuada can’t do?" >Is there anything Clark Kent Apuada can’t do?</a>
                                                              </li>
                    
                
      <li class="video"
>
                  
                                                                            	                <a  href="https://winnipeg.ctvnews.ca/video?playlistId=1.4037870"  title="Airlines waiting for weed usage directives " >Airlines waiting for weed usage directives </a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/photo-galleries"   >In Pictures<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/photo-galleries/drone-awards-celebrate-top-images-of-the-year-1.4038068"   ><div class='gal'>&nbsp;</div><img title='Credit: Francesco Cattuto Art Photo Travel' height='84' alt='Assisi Over the Clouds (Credit: Francesco Cattuto / Art Photo Travel)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4038248.1533231613!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/photo-galleries/drone-awards-celebrate-top-images-of-the-year-1.4038068"   >Drone Awards celebrate top images of the year </a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
                
      <li class="gallery"
>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/photo-galleries/northern-california-wildfires-scorch-terrain-destroy-homes-1.4036827"  title="Northern California wildfires scorch terrain, destroy homes" >Northern California wildfires scorch terrain, destroy homes</a>
                                                              </li>
                    
                
      <li class="gallery"
>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/funerals-held-for-victims-of-toronto-mass-shooting-1.4023727"  title="Funerals held for victims of Toronto mass shooting" >Funerals held for victims of Toronto mass shooting</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  

      
</aside>
  </div>
  
         
      



  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <div>
            	                <a  target="_blank"  class="newWindow"  href="http://www.bellmedia.ca/sales/digital/ctv-news-channel/"  title="Advertise with CTVNews.ca" >Advertise on CTVNews.ca</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://adsales.bellmedia.ca/"  title="Advertise with Bell Media" >Advertise with Bell Media</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctv.ca/About/Corporate-Info/About.aspx"  title="About CTV" >About CTV</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://jobs.bce.ca/bell/go/Media/3537600/"  title="Careers" >Careers</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://stox.ctvnews.ca"  title="CTV News Stox" >CTV News Stox</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.bellmediapr.ca/"  title="Press Room" >Press Room</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.bellmedia.ca/en/producer_guidelines.html"  title="Producer Guidelines" >Producer Guidelines</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://www.ctvnews.ca/more/contact-ctv-news"  title="Contact Us" >Contact Us</a>
        </div>

  

      </nav>
  </div>
  
  
  
    <div class="footer-logos">
  <a class="footer-logo-link" href="https://www.ctv.ca"><img src="https://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_ctv.jpg" height="16" width="50" alt="CTV.ca" /></a>
  <a class="footer-logo-link" href="https://www.ctv.ca"><img src="https://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_ctv-two.jpg" height="29" width="52" alt="CTV Two" /></a>
  <a class="footer-logo-link" href="https://www.ctvnews.ca"><img src="//www.ctvnews.ca/polopoly_fs/7.439307!/httpImage/image.jpg" height="29" width="60" alt="CTVNews"/></a>
  <a class="footer-logo-link" href="https://www.ctvnews.ca/ctv-news-channel">
    <img src="https://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_ctv-news-channel.jpg" height="35" width="56" alt="CTV News Channel" />
  </a>
  <a class="footer-logo-link" href="https://www.bnnbloomberg.ca">
    <img src="https://www.ctvnews.ca/polopoly_fs/7.711875!/httpImage/image.png" height="35" width="90" alt="BNN Bloomberg" />
  </a>
  <a class="footer-logo-link" href="https://www.cp24.com"><img src="https://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_cp24.jpg" height="30" width="53" alt="CP24" /></a>
</div>
<br/>
  
  
  
    

<div class='footernav'>
      <nav>

  
  



  
  
    <h2>Local News</h2>

  
  
  
    <div>
            	                <a  href="https://atlantic.ctvnews.ca/"  title="Atlantic" >CTV News Atlantic</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://barrie.ctvnews.ca"  title="Barrie" >CTV News Barrie</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://calgary.ctvnews.ca/"  title="CTV Calgary News" >CTV News Calgary</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://edmonton.ctvnews.ca/"  title="CTV Edmonton News" >CTV News Edmonton</a>
        </div>

  
  
  
    <div>
            	              <a  href="http://guelph.ctvnews.ca"   >CTV News Guelph</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://kitchener.ctvnews.ca/"  title="CTV Kitchener News" >CTV News Kitchener </a>
        </div>

  
  
  
    <div>
            	              <a  href="http://calgary.ctvnews.ca/ctvlethbridge"   >CTV News Lethbridge</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://london.ctvnews.ca/"  title="London" >CTV News London</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://montreal.ctvnews.ca/"  title="CTV Montreal News" >CTV News Montreal </a>
        </div>

  
  
  
    <div>
            	                <a  href="https://northernontario.ctvnews.ca/"  title="CTV Northern Ontario News" > CTV News Northern Ontario</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://ottawa.ctvnews.ca/"  title="CTV Ottawa NewsOttawa" >CTV News Ottawa </a>
        </div>

  
  
  
    <div>
            	              <a  href="http://saskatoon.ctvnews.ca/prince-albert"   >CTV News Prince Albert</a>
        </div>

  
  
  
    <div>
            	              <a  href="http://edmonton.ctvnews.ca/video?binId=1.1203435"   >CTV News Red Deer</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://regina.ctvnews.ca/"  title="CTV Regina News" > CTV News Regina</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://saskatoon.ctvnews.ca/"  title="CTV Saskatoon News" >CTV News Saskatoon </a>
        </div>

  
  
  
    <div>
            	                <a  href="https://toronto.ctvnews.ca/"  title="CTV Toronto News" > CTV News Toronto </a>
        </div>

  
  
  
    <div>
            	                <a  href="https://bc.ctvnews.ca/"  title="CTV Vancouver News" > CTV News Vancouver </a>
        </div>

  
  
  
    <div>
            	                <a  href="https://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >CTV News Vancouver Island</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://windsor.ctvnews.ca"  title="Windsor" >CTV News Windsor</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://winnipeg.ctvnews.ca/"  title=" CTV Winnipeg News" >CTV News Winnipeg</a>
        </div>

  
  
  
    <div>
            	              <a  href="http://regina.ctvnews.ca/yorkton"   >CTV News Yorkton</a>
        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <h2>CTV Two</h2>

  
  
  
    <div>
            	                <a  href="http://atlantic.ctvnews.ca/"  title="Atlantic" >Atlantic</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctvalberta.ca/"  title="Alberta" >Alberta</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://barrie.ctvnews.ca"  title="Barrie" >CTV News Barrie</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://london.ctvnews.ca/"  title="London" >CTV News London</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://ottawa.ctvnews.ca/"  title="Ottawa" >Ottawa</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://windsor.ctvnews.ca"  title="Windsor" >CTV News Windsor</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >CTV News Vancouver Island</a>
        </div>

  

      </nav> 
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <h2>CTV News Programs</h2>
  
  
  
    <div>
            	                <a  href="http://www.ctvnews.ca/ctv-national-news"  title="CTV National News" >CTV National News</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctvnews.ca/ctv-news-channel/power-play-with-don-martin"  title="Power Play" >Power Play</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctvnews.ca/w5/"  title="W5" >W5</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctvnews.ca/qp/"  title="CTV Question Period" >CTV Question Period</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctvnews.ca/ctv-news-channel/pop-life"  title="Pop Life" >Pop Life</a>
        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    
	<div id="divLogin" class="element tveLoginButtonelement">
  		<div id="divLogIn-7_489985_1423585512__415488046" class="tve-button-login"><a href="#" style="position:relative;" onclick="BmAuth.handleSignIn();jump('top'); return false;">Video Sign In</a></div>
  		<div id="divLogOut-7_489985_1423585512__415488046" style="display:none;" class="tve-button-logout"><a href="#" onclick="BmAuth.handleSignOut(); Tracking.trackLogout(); return false;">Video Sign Out</a></div>
  	</div>
		<script type="text/javascript">
		requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
			BmAuth.isAuthenticated().then(function(authenticated){
				changeLoginStatus(authenticated);
			});
			BmAuth.addListener('onAuthenticationStateChange', function(authenticated){
				console.log('[tester] event-tracking: listened to onAuthenticationStateChange', authenticated);
				changeLoginStatus(authenticated);
			});
			function changeLoginStatus(status) {
				if(status){
					$('#divLogIn-7_489985_1423585512__415488046').hide();
					$('#divLogOut-7_489985_1423585512__415488046').show();
				}else {
					$('#divLogIn-7_489985_1423585512__415488046').show();
					$('#divLogOut-7_489985_1423585512__415488046').hide();
				}
			}
		});
			function jump(h){
    var top = document.getElementById(h).offsetTop;
    window.scrollTo(0, top);
}
		</script>
		<div class="clearfix tvefooter"></div>

  
  
  
    <div>
            	              <a  href="http://www.ctvnews.ca/go"   >CTV News GO</a>
        </div>

  
  
  
    <div>
            	              <a  href="http://www.ctvnews.ca/faq"   >Video Help</a>
        </div>

  
  
  
    <div>
            	              <a  href="https://www.ctvnews.ca/more/ctv-news-mobile"   >CTV News on Mobile</a>
        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav gig-footer'>
      <nav>
  
  



  
  
    <a href="http://www.ctvnews.ca/newsletters">Subscribe to Newsletters</a> <a href="http://www.ctvnews.ca/newsletters/preferences">Manage Subscriptions</a>
  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <a href="javascript:void(0);" onclick="setCookieAndLoadSiteByMode('mobile');">View Mobile Site</a>
  

      </nav>
  </div>
  
  
  
    <p class="terms">Use of this Website assumes acceptance of <a href="http://www.bellmedia.ca/en/toc.html" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p><p class="copyright">&#169; 2018 <a href="http://www.bellmedia.ca/"><img class="copyright" src="https://static.ctvnews.ca/bellmedia/common/img/logos/bellmedia_logo.gif" alt="Bell Media" /></a> All rights reserved.</p><p class="credits"></p>
  
  
  
    

<div class='thirty-by-one'>
  
  



  
  
                                                <div class="">
        
                        
                                                                                                                            <div id="div-gpt-ad-30_1-3">
            <script type="text/javascript">
                if (document.querySelector('.advert') !== null) {
                    googletag.cmd.push(function () {
                        headertag.display("div-gpt-ad-30_1-3");
                    });
                }
            </script>
          </div>
                  
                
                    </div>
        
    
  
  

  </div>
  
  
  
    <a name="pagetop"></a>
<div id='div-gpt-ad-outofpage-1-oop' style='height: 0; width: 0'>
   <script type='text/javascript'>
     googletag.cmd.push(function() {
       headertag.display('div-gpt-ad-outofpage-1-oop');
     });
    </script>
</div>
  
          
    <p><a class="back-top hidden" href="#top" title="skip to top of page">Back to top</a></p>

</footer><!-- END #content-footer -->  </div><!-- END div.content-wrapper -->
</div><!-- END .content -->
                          <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.form.js" ></script>
                        <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/comscore/beacon.js" ></script>
                    <script type="text/javascript">
                var _sf_async_config={uid:2895,domain:'ctv.ca'};
    var loadPublishflow = function() {
      jQuery(window).load(function() {
        window._sf_endpt=(new Date()).getTime();
      });
    };
    var pf_src = ('https:'   == document.location.protocol ? 'https://s3.amazonaws.com/'   : 'http://s3.amazonaws.com/') + 'eventbeacon/javascript/data.js';
    requiresDependency(pf_src,loadPublishflow);
</script>                        <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/common.js?v2" ></script>
                    <script type="text/javascript">
        var _gaq = _gaq || []; 
                        _gaq.push(['_setAccount', 'UA-30994051-1']);
    _gaq.push(['_setDomainName', 'ctvnews.ca']);
          _gaq.push(['_trackPageview']);
    
    jQuery(document).ready(function() {
        var insertGATriggers = function() {
                    jQuery("a[data-gaTrackingEvent]").bind('click', function() {
            var gaTrackingEvent = jQuery(this).attr('data-gaTrackingEvent');
            var gaTrackingCategory = jQuery(this).attr('data-gaTrackingCategory');
            var gaTrackingAction = jQuery(this).attr('data-gaTrackingAction');
            var gaTrackingLabel = jQuery(this).attr('data-gaTrackingLabel');
            if (typeof gaTrackingLabel == 'undefined') {
                gaTrackingLabel = "";
            }
            _gaq.push([gaTrackingEvent, gaTrackingCategory, gaTrackingAction, gaTrackingLabel]);
          });
        };
        var ga_src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        requiresDependency(ga_src,insertGATriggers);
    });
</script>          <img src='/logger/p.gif?a=1.4038356&amp;d=/2.628/2.629/2.617' alt='' />    <script type="text/javascript">
    jQuery('body').bind('logger', function(event) {
      if (event.a) {
        if (!event.d) {
          event.d = '/2.628/2.629/2.617';
        }
        jQuery.ajax({url:'/logger/p.gif', data:{a:event.a, d:event.d}});
      }
    });
  </script>
              
          
  <script type="text/javascript"> _AUTO_TRACK = false; </script>
            <script type="text/javascript" src="//components.bellmedia.ca/tracking/IncludeAuth2"></script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/omnitureTVE.js"></script>
    <script type="text/javascript">s.trackExternalLinks = false;</script>
  <script type="text/javascript">
                                
  setupOmnitureTracking("ctvgmnews",
  						"CTV News",
						"News",
						"Winnipeg",
						"story",
						"www",
						"Winnipeg",
						"false",
						false,
						false,
						"ctvgmnewsglobalsuite");

  </script>

         <script type="text/javascript">
      jQuery(document).ready(
      function(){
                                                          trackContent(false, "What's open and closed on the August long weekend");
                                    });
      </script>
       </body>
</html>