<!DOCTYPE html>
<html lang="en"  xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml"  >
<head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="text/html, charset=UTF-8, IE=edge, chrome=1">
			<link rel="canonical" href="https://winnipeg.ctvnews.ca/airport-style-security-at-millennium-library-urban-sprawl-homelessness-among-issues-tackled-at-fort-rouge-town-hall-1.4677974" />
											<link rel="alternate" media="only screen and (max-width: 640px)" href="https://winnipeg.ctvnews.ca/mobile/airport-style-security-at-millennium-library-urban-sprawl-homelessness-among-issues-tackled-at-fort-rouge-town-hall-1.4677974"/>
						<script type="text/javascript">
var videoPageUrl = "https://winnipeg.ctvnews.ca/video";
</script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery-1.7.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.cookie.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/requireDependency.js"></script>
<script type="text/javascript">
  var kruxID = "ImoeZsch";
</script>
<!-- END Krux Controltag -->
	<meta name="viewport" content="width=1024" />
	<style>
		@font-face {font-family: 'Flama-Medium';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?s=2_617');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?#iefix&s=2_617') format('embedded-opentype'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.woff?s=2_617') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.svg#font&s=2_617') format('svg');font-weight: normal;font-style:normal;}
	</style>
	<link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/common.css?v1" />
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.polopoly.js"></script>
  <script type="text/javascript" src="https://cdns.gigya.com/js/gigya.js?apiKey=3_-FVQzpdFRai9eK0LUE2bQibsUcv-mtWRgrAUaCyDvREHAAVSgJS25CWP-fZq-7hZ"></script>
  <script type="text/javascript">
    var loginWeb = "CTVnews-login-web";
    var loginMobile = "CTVnews-login-mobile";
    var profWeb = "CTVnews-profile-web";
    var profMobile = "CTVNews-profile-mobile";
		var shareProviders = "facebook,twitter,google,linkedin";
  </script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/gigya.js"></script>

    <script type="text/javascript">
    requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
        $(function(){
            initAuth();
        });
        function initAuth(){
            var brand = 'ctvnews';
            var platform = 'web';
            var environment = 'prod';
            
            BmAuth.init(brand, platform, environment)
            .then(function(){})
            .catch(function(errorPackage){console.log('[BmAuth] init failed', errorPackage);});
            };
            });
    </script>
		                        <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/jquery.lightbox-0.4.css" media="screen" />
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/swfobject-2.2.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/lightbox/jquery.lightbox-0.4.min.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.validate-1.12.0.min.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/membership.js" ></script>
                      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/ctvnews/css/imageGallery.css" media="screen" />
                <!--[if IE 7]>
<style>
.content-secondary .videoPromoList .teaser .teaserTitle {margin-top: 0}
.content-secondary .videoPromoList .teaser .teaserTitle, .content-secondary .videoPromoList .teaser .teaserTitle a {line-height: 1}
.onlineExtras .right {float: left; margin-left: 0; width: auto}
.onlineExtras .button {padding-right: 0.9em}
.onlineExtras .arrow {position: absolute; margin-top: 5px; }
.topAd .boxAd p {position: static!important}
.fbpluginrecommendationsbarright {display: none!important}

.element.time {display: none!important}
</style>
 <![endif]-->

<!--[IF IE]>
<style>
.toronto2014 svg {overflow: hidden}
}
</style>
 <![endif]-->

                  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/detectMobile.js" ></script>
                <script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}  
function outputLog(source, str) {
  try {
        if (isDebug) {
            if (console && console.log) {
                console.log("[ " + source + " ]=" + str);
            }
        }
  } catch (e) {
  }
}
</script>  
                <link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/57x57-CTVNews-Icon.png">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/57x57-CTVNews-Icon.png" sizes="57x57">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/60x60-CTVNews-Icon.png" sizes="60x60">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/72x72-CTVNews-Icon.png" sizes="72x72">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/76x76-CTVNews-Icon.png" sizes="76x76">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/114x114-CTVNews-Icon.png" sizes="114x114">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/120x120-CTVNews-Icon.png" sizes="120x120">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/144x144-CTVNews-Icon.png" sizes="144x144">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/152x152-CTVNews-Icon.png" sizes="152x152">                    <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ctvnews_layout.css" media="screen" />
                      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/winnipeg/css/winnipeg_layout.css" media="screen" />
                  <link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/common/img/favicon.ico" sizes="16x16"/> 
                <link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/32x32-CTVNews-Icon.ico" sizes="32x32"/> 
                <link rel="shortcut icon" type="image/x-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/64x64-CTVNews-Icon.ico" sizes="64x64"/>
                    <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ie_ctvnews.css" media="screen" />
      <![endif]-->
                      <!--[if IE 8]>
      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ie8_common.css" media="screen" />
      <![endif]-->
                <meta name="google-site-verification" content="BVIH8PHvX6dLxqFGRrD_T3oVQZfXshe-lIxUeEJ30eM" />
<meta name="google-site-verification" content="hcrqeJADr3SMBZA5OxYeo_WA2U7PfQYko9FrM6PhwUA" />              <meta name="google-site-verification" content="y5gaxpsn5PxVOBiciydImf7aHk-Wbtls20uCrXuDQh4" />
<meta name="google-site-verification" content="fz6xMejqOO3K6yM8GQfLJoU0gq5jZXGtVP9g15XCSOs" />
              <script type="text/javascript">
//var backToText = 'Back&nbsp;to&nbsp;CTV&nbsp;News&nbsp;Edmonton';
//var backToURL = 'http://edmonton.ctvnews.ca/';
//var liveResultsURL = 'http://10.6.38.94/cgi-bin/cgidispj?sta1&__&grp1&__&all';
    var atomRS = 'https://stats.ctvnews.ca/atom/data/manitoba-election';
  var atomST = 'https://stats.ctvnews.ca/atom/data/manitoba-election-standings';
  var staticRS = 'https://static.ctvnews.ca/bellmedia/elections/manitoba2019/zero-results.json';
  var staticST = 'https://static.ctvnews.ca/bellmedia/elections/manitoba2019/zero-standings.json';
  var hydratorRS = 'https://stats.ctvnews.ca/GET/urn:ctv:elections:man2019?type=json';
  var hydratorST = 'https://stats.ctvnews.ca/GET/urn:ctv:elections:standings:man2019?type=json';
  var transformerRS = 'https://winnipeg.ctvnews.ca/cmlink/7.734333';
  var transformerST = 'https://winnipeg.ctvnews.ca/cmlink/7.734334';
var mapjsurl = 'https://static.ctvnews.ca/bellmedia/elections/manitoba2019/dat-mb-2019';
  var liveResultsURL = transformerRS;
  var liveStandingsURL = transformerST;
  var defaultViewId = 0;
  var siteDomain = 'https://static.ctvnews.ca';
  var sitePath = '/bellmedia/elections/manitoba2019/';
  $( document ).ready(function(){window.setTimeout(function(){InitialiseCTVEC({
    //*** This is where all the per-event configuration information lives
    //* These options are used for debugging
    'debugResultPath': './',       //
    'debugResults': undefined,     // replaces live results with fake if defined
//  'debugResults': 'results.js',
    'debugOnscreen': false,        // adds a box that shows all debug output
    'debugBackdoor': true,         // permit commands in postal code box
    'debugShowVersion': true,      // show build number in copyright notice
    'testCandidateTable': true,    // fixes result table width bug
    'testNewActiveAreaCode': false,//not ready for deployment yet
    'liveResultsTitle': electedLead,
    //* These options are used by CTV for configuring source file URLs
    'CTVMapURL': mapjsurl,          // defined by CTV developers
    // 'CTVDefaultViewId': defaultViewId,  // defined by CTV developers: if not specified, try URL param 'vw', else 0
    'CTVResultsURL': liveResultsURL,// defined by CTV developers
    'CTVStandingsURL': liveStandingsURL,// defined by CTV developers
    'CTVSiteDomain': siteDomain,    // defined by CTV developers
    'CTVSitePath': sitePath,        // defined by CTV developers
    //* These options affect the responsive behaviour of the code
//  'deferResponsive': false,       // if true, do not resize/respond based on window size
//  'initialDevice': 'desktop',     // if deferResponsive, set responsive device profile to this
    //* These options affect the visual appearance of the page
    'skin': 'ctv',                  // 'cp24' or 'ctv' (must be lower case)
    'alphaRanges': 6,               // divide alphabet indices into this many ranges
//  'intensity': false,             // if true, use heat map intensity to colour ridings
    'viewBackgroundsInFront': true, // if true, display view .bk fields in front of EDs and behind groups; if false, display view .bk fields behind everything
    'listNames': {'desktop':'RIDING LIST','tablet':'RIDING LIST','phone':'RIDING LIST'}, // these are the headings for the riding list  box in each device mode, if shown
    'mapNames': {'desktop':'RIDING MAP','tablet':'RIDING MAP','phone':'RIDING MAP'}, // these are the headings for the map box in each device mode, if shown
    'liveResultsStyle': 'party',      // 'individual' or 'party'
    'liveResultsMajority': false,     // if true, show a cursor where the majority would be
    'edListOrder': 'name',            // 'number' or 'name'
    'resultFetchIntervalSeconds': 15,// number of seconds to wait between fetching results
    'standingFetchIntervalSeconds': 5,// number of seconds to wait between fetching standings
//  'backToURL': backToURL,         // URL target for "Back to..." link
//  'backToText': backToText,       // link text for "Back to..." link, should look something like 'Back&nbsp;to&nbsp;CTVNews.ca'
    //* These options give specific information about the election
    'knownPartyNames': ['NDP', 'LIB','GRN','PC'], // have assigned map colours
    'livePartyNames': ['NDP', 'LIB', 'GRN', 'PC' ],  // are shown in live results
    'mainRace': 45                            // mayoral race number, if applicable
    })},navigator.userAgent.indexOf('Android')==-1?1:300)});
</script>
              <script src="https://tru.am/scripts/custom/ctvnews.js"></script>              
    <script type="text/javascript">
        (function() {
            /** CHARTBEAT HEADER CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
            _sf_async_config.uid = 65778; //65778
            _sf_async_config.domain = 'ctvnews.ca'; //'ctvnews.ca';
            _sf_async_config.flickerControl = false;
            _sf_async_config.useCanonical = true;
            _sf_async_config.useCanonicalDomain = true;
            /** CHARTBEAT HEADER CONFIGURATION END **/
        })();
    </script>
    <script async="true" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

                    <link rel="stylesheet" type="text/css" href="https://election.ctvnews.ca/cmlink/election-teasers-stylesheet-7.733147" media="screen" />
    	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/mdetect.js"></script>
 		  <link rel="stylesheet" type="text/css" href="/cmlink/ctv-styles-7.132" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/weather-link-7.729539" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/responsive-override-7.726278" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/hide-g-7.725977" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/ontario2014-7.523345" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/video-bin-column-css-7.489853" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/banner-temp-7.298239" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/player-style-7.363763" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/background-override-7.682833" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/sponsored-articles-7.688114" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/jamie-hacks-7.695789" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/newmynews-7.701063" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/tsn-widget-7.701032" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/more-headlines-7.701013" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/gallerylogo-7.727783" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/scribble-border-override-css-7.689768" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/brightcove-responsive-7.666233" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/winnipeg-custom-css-styles-7.292107" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/win-head-override-7.704655" />
		<link href="https://static.ctvnews.ca/bellmedia/common/css/responsive_layout.css" rel="stylesheet" type="text/css" media="screen, handheld, print, projection" />
	<link href="https://static.ctvnews.ca/bellmedia/common/css/print.css" rel="stylesheet" type="text/css" media="print" />
<!--[if IE]>
  <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<!--[if lt IE 9]>
        <script>
        document.createElement('header');
        document.createElement('nav');
        document.createElement('section');
        document.createElement('article');
        document.createElement('aside');
        document.createElement('footer');
        document.createElement('hgroup');
        </script>
        <![endif]-->
<script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}
</script>
	
    


	<!-- set index exchange script-->
				<script async src=//js-sec.indexww.com/ht/p/183816-263227036570116.js ></script>
<script>
window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
(function(){
	function retrieve(n){
		var m, k='kx'+n;
		if (window.localStorage) {
			return window.localStorage[k] || "";
		} else if (navigator.cookieEnabled) {
			m = document.cookie.match(k+'=([^;]*)');
			return (m && unescape(m[1])) || "";
		} else {
			return '';
		}
	} 
	Krux.user = retrieve('user'); 
	Krux.segments = retrieve('segs') && retrieve('segs').split(',') || [];
})();
</script>


<script type='text/javascript'>
  
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    
    //creates a script tag for gpt.js
    var gads = document.createElement('script');
        gads.id = "gads";
    	gads.async = true; 
    	gads.type = 'text/javascript'; 
    	gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
   
    
    var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node); 
    
  })();
  
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
      
  googletag.cmd.push(function() {
  
                                                                                                                                            googletag.defineSlot('/5479/ctv.ctvnewswinnipeg/home/stories', [[728,90],[970,250],[970,90]], 'div-gpt-ad-728_90-1')
      .addService(googletag.pubads()).addService(googletag.companionAds());
    
  ;
  true;
 
                                                                                                                                                                          googletag.defineSlot('/5479/ctv.ctvnewswinnipeg/home/stories', [[300,250],[300,600],[300,1050]], 'div-gpt-ad-300_250-2')
      .addService(googletag.pubads()).addService(googletag.companionAds());
    
  ;
  true;
 
                                                                                                                                                                          googletag.defineSlot('/5479/ctv.ctvnewswinnipeg/home/stories', [[30,1]], 'div-gpt-ad-30_1-3')
      .addService(googletag.pubads()).addService(googletag.companionAds());
    
  ;
  true;
 
                                                                    
          googletag.defineOutOfPageSlot('/5479/ctv.ctvnewswinnipeg/home/stories','div-gpt-ad-outofpage-1-oop').addService(googletag.pubads()).addService(googletag.companionAds());
        
    
                                                                            
                                                                              
          googletag.pubads().setTargeting("keyvalues",["envr=prod"]);
                    	
    googletag.pubads().enableVideoAds();
    googletag.pubads().collapseEmptyDivs(true);
    //NEWS-1509 - Amazon wrapper 
    googletag.pubads().disableInitialLoad();
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
        googletag.pubads().setTargeting("ksgmnt", Krux.segments);
	googletag.pubads().setTargeting("u", Krux.user);
	  });
  
   
   
   
	//NEWS-1509 - Amazon wrapper Call
	!function(a9, a, p, s, t, A, g) {
            if (a[a9])
                return;
            function q(c, r) {
                a[a9]._Q.push([c, r])
            }
            a[a9] = {
                init: function() {
                    q("i", arguments)
                },
                fetchBids: function() {
                    q("f", arguments)
                },
                setDisplayBids: function() {},
                targetingKeys: function() {
                    return []
                },
                _Q: []
            };
            A = p.createElement(s);
            A.async = !0;
            A.src = t;
            g = p.getElementsByTagName(s)[0];
            g.parentNode.insertBefore(A, g)
        }("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");
         
	apstag.init({
        pubID: "3733",
        adServer: "googletag"
    });
	  
	apstag.fetchBids({
	  	slots: [{
	  		"slotID" : "div-gpt-ad-728_90-1",
	  		"slotName" : "/5479/ctv.ctvnewswinnipeg/home/stories/div-gpt-ad-728_90-1",
	  		"sizes" : [[728,90],[970,250],[970,90]]
	  	},{
	  		"slotID" : "div-gpt-ad-300_250-2",
	  		"slotName" : "/5479/ctv.ctvnewswinnipeg/home/stories/div-gpt-ad-300_250-2",
	  		"sizes" : [[300,250],[300,600],[300,1050]]
	  	},{
	  		"slotID" : "div-gpt-ad-30_1-3",
	  		"slotName" : "/5479/ctv.ctvnewswinnipeg/home/stories/div-gpt-ad-30_1-3",
	  		"sizes" : [[30,1]]
	  	}],
	  	timeout: 2e3
	  	}, function(bids){
	  		googletag.cmd.push(function(){
                apstag.setDisplayBids();
                googletag.pubads().refresh()
	  			
	  		})
	});
</script>


<script type="text/javascript">
   googletag.cmd.push(function() {
      if (typeof window.headertag === 'undefined' || window.headertag.apiReady !== true) { 
         window.headertag = googletag;
      } 
   });
</script>
<script>
    var cbAuthor;
</script>  <title>Airport-style security at Millennium Library, urban sprawl, homelessness among issues tackled at Fort Rouge town hall | CTV News </title>
      <meta name="description" content="A Winnipeg advocacy group dedicated to eliminating airport-style security measures at the Millennium Library is one of several community groups that weighed in at a town hall meeting about housing and safety in Winnipeg." />
        <meta name="keywords" content="winnipeg, news, manitoba, local, winnipeg, video, crime, missing persons, jets, bombers, sports, weather, photos, parenting, retail, food, travel, health, brandon, thompson, cky, cky news, CTV Morning Live" />
        <meta name="news_keywords" content="Millennium Library, Millennium Library Security, Downtown Winnipeg Safety. Winnipeg Crime" />
  <link rel="amphtml" href="https://beta.ctvnews.ca/local/winnipeg/2019/11/9/1_4677974.html">
<meta name="robots" content="noarchive,noodp" />
<meta name="robots" content="index,follow,noodp" />
<meta name="robots" content="ACAP allow-index" />
    	      		<meta property="fb:pages" content="872204589474989" />
      	      		<meta property="fb:pages" content="242800925756754" />
      	      		<meta property="fb:pages" content="58148619578" />
      	      		<meta property="fb:pages" content="194553860586548" />
      	      		<meta property="fb:pages" content="231176056943733" />
      	      		<meta property="fb:pages" content="174761742563060" />
      	<meta name="dc.date.modified" content="2019-11-09">              
                      <meta itemprop="description" content="A Winnipeg advocacy group dedicated to eliminating airport-style security measures at the Millennium Library is one of several community groups that weighed in at a town hall meeting about housing and safety in Winnipeg." />
                        <meta itemprop="name" content="Airport-style security at Millennium Library, urban sprawl, homelessness among issues tackled at Fort Rouge town hall" />
                                  <meta itemprop="url" content="https://winnipeg.ctvnews.ca/airport-style-security-at-millennium-library-urban-sprawl-homelessness-among-issues-tackled-at-fort-rouge-town-hall-1.4677974" />
                    <meta itemprop="image" content="https://www.ctvnews.ca/polopoly_fs/1.4483579.1561567899!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg" />
                    <meta property="og:type" content="article" />
          <meta property="og:title" content="Airport-style security at Millennium Library, urban sprawl, homelessness among issues tackled at Fort Rouge town hall" />
          <meta property="og:description" content="A Winnipeg advocacy group dedicated to eliminating airport-style security measures at the Millennium Library is one of several community groups that weighed in at a town hall meeting about housing and safety in Winnipeg." />
          <meta property="og:url" content="https://winnipeg.ctvnews.ca/airport-style-security-at-millennium-library-urban-sprawl-homelessness-among-issues-tackled-at-fort-rouge-town-hall-1.4677974" />
    
          <meta property="og:image" content="https://www.ctvnews.ca/polopoly_fs/1.4483579.1561567899!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
	  <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/polopoly_fs/1.4483579.1561567899!/httpImage/image.jpg_gen/derivatives/landscape_1020/image.jpg" /> <!-- schema.org -->
        <meta property="og:site_name" content="Winnipeg" />
                    <meta name="twitter:title" content="Airport-style security at Millennium Library, urban sprawl, homelessness among issues tackled at Fort Rouge town hall" />
          <meta name="twitter:url" content="https://winnipeg.ctvnews.ca/airport-style-security-at-millennium-library-urban-sprawl-homelessness-among-issues-tackled-at-fort-rouge-town-hall-1.4677974" />
          <meta name="twitter:card" content="summary_large_image" />
          <meta name="twitter:description" content="A Winnipeg advocacy group dedicated to eliminating airport-style security measures at the Millennium Library is one of several community groups that weighed in at a town hall meeting about housing and safety in Winnipeg." />
              <meta name="twitter:site" content="@CTVwinnipeg" />
      <meta name="twitter:creator" content="@CTVwinnipeg" />
              <meta name="twitter:image:src" content="https://www.ctvnews.ca/polopoly_fs/1.4483579.1561567899!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
                  <meta name="author" content="Beth Macdonell " />
      <meta property="article:author" content="Beth Macdonell " />
    <meta itemprop="headline" content="Airport-style security at Millennium Library, urban sprawl, homelessness among issues tackled at Fort Rouge town hall"/>
  <meta property="og:locale" content="en_CA" />
      <meta property="article:published_time" content="2019-11-09T12:37:00-06:00"> 
  <meta itemprop="datePublished" content="2019-11-09T12:37:00-06:00">
        <meta property="article:modified_time" content="2019-11-09T18:58:00-06:00">
  <meta itemprop="dateModified" content="2019-11-09T18:58:00-06:00">
          
            <script>
        var gigTitle = "Airport-style security at Millennium Library, urban sprawl, homelessness among issues tackled at Fort Rouge town hall";
        var gigDesc = "A Winnipeg advocacy group dedicated to eliminating airport-style security measures at the Millennium Library is one of several community groups that weighed in at a town hall meeting about housing and safety in Winnipeg.";
        var gigURL = "https://winnipeg.ctvnews.ca/airport-style-security-at-millennium-library-urban-sprawl-homelessness-among-issues-tackled-at-fort-rouge-town-hall-1.4677974"
        var gigImg = "https://www.ctvnews.ca/polopoly_fs/1.4483579.1561567899!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg";
      </script>
      <script type="application/ld+json">
    {
      "@context": "http://schema.org",
            "@type": "NewsArticle",
            "headline": "Airport-style security at Millennium Library, urban sprawl, homelessness among issues tackled at Fort Rouge town hall",
      "description" : "A Winnipeg advocacy group dedicated to eliminating airport-style security measures at the Millennium Library is one of several community groups that weighed in at a town hall meeting about housing and safety in Winnipeg.",
      "author" :[
            	      		            		{
          		              			"@type":"Person",
          			"name":"Beth Macdonell",
                                                                                                                                                                                                                                                            			"sameAs":["Beth.Macdonell@bellmedia.ca","BethCTV ","https://winnipeg.ctvnews.ca/beth-macdonell-1.1658739"]
          		          		}
                                              ],
      "publisher":{
        "@type": "Organization",
               "name": "CTV News",
                "logo": {
            "@type": "ImageObject",
            "url": "https://www.ctvnews.ca/polopoly_fs/7.724917!/httpImage/image.png",            
            "width": 124,
            "height": 60
        }
      },
      "image": {
        "@type": "ImageObject",
        "url": "https://www.ctvnews.ca/polopoly_fs/1.4483579.1561567899!/httpImage/image.jpg_gen/derivatives/landscape_1020/image.jpg",
        "height": 1020,
        "width": 574
      },
      "mainEntityOfPage":"https://winnipeg.ctvnews.ca/airport-style-security-at-millennium-library-urban-sprawl-homelessness-among-issues-tackled-at-fort-rouge-town-hall-1.4677974",
        		  		"dateModified": "2019-11-09T18:58:00-06:00",
  		  	  	  		  			"datePublished": "2019-11-09T12:37:00-06:00"
  		  	    }
</script>
    
  
<script type="text/javascript">
  jQuery.ajaxSetup({
    cache: 'true'
  });
</script>
  <link rel="alternate" type="application/rss+xml" title="CTV News - Winnipeg" href="https://winnipeg.ctvnews.ca/rss/ctv-news-winnipeg-1.822382" />


<script type="text/javascript" src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script> 
</head>

<body id="top">
  <div id="insertForm"></div>
<script type="text/javascript">
detectMobile();
</script>
<script type="text/javascript"><!--jQuery(document).ready(function() {window.pageLoaded=true});//--></script>


	  <div class="topAd">
        



  
  
    <style>
  .cbell {height: 56px; width: 970x; background-color: #FFF}
  .cbell p {text-transform: uppercase;padding-top: 15px; }
  .cbell a {font-family: 'Flama-Medium',arial,sans-serif;color: #000;font-weight: bold}
  .cbell span {border: 2px solid #005FFF; font-weight: bold; padding: 5px 10px; margin-left: 15px; font-size: 14px}
  .cbell span a {text-transform: none; color: #000}
  </style>
<div class="cbell"><p><a href="https://www.ctvnews.ca/app">The New CTV News App:</a> CANADA'S MOST TRUSTED NEWS. ANYTIME. ANYWHERE<span><a href="https://www.ctvnews.ca/app">DOWNLOAD</a></span></p></div>
  
  </div>
	
<!-- BEGIN BANNERS -->
<header class="banner clearfix">
  <div class="skip-links hidden">
    <ul>
      <li><a href="#responsive_main" title="skip to content">Skip to Main Content</a></li>
            <li><a href="#section-links_7.290188" title="skip to links">Skip to Section Links</a></li>
          </ul>
  </div><!-- END .skip-links -->
  
        <div class="content-wrapper">
        



  
  
    <a class="logo logo_ctvnews" href="https://winnipeg.ctvnews.ca" title="CTV Winnipeg"></a>
  
  
  
    

<div class='micronav'>
  
  



  
  
    



  <div class="element list none   ">
                  <ul class="linklist horizontal">
                                  
            
            
    <li>
              
                                    
           
                        	              
    
        <a   target="_blank"  class="newWindow"  href="https://www.mtsmail.ca/"   >Bell MTS Email</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://www.ctvnews.ca"   >CTV News</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="http://winnipeg.ctvnews.ca/mobile"   >Mobile</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    
<div class="micronav">
	<div class="liveSched"><div class="vidLock"></div> <p>Live Now:
			            	              
    
        <a   href="http://ctvnews.ca/live?autoPlay=true"   >CTV News Channel</a>

        		</p>
	</div>
</div>
	
 
  
  
  
    
    

<div class="search element" id="search_7.125">
      <a href="" class="sb">Search</a>
  <form action="/search-results/ctv-winnipeg-search-7.125" method="get" class="frm frmSearch">
    <input class="bt submit" type="submit" value="" />
    <div class="form">
      <label class="hidden" for="search_bar_7_125">CTV Winnipeg Search</label>
      <input id="search_bar_7_125" placeholder="CTV Winnipeg Search" type="text" name="q" value="" />
      <a class="close">X</a>
    </div>
  </form></div>
  
  
  
          	                                                          
<div class="mainnavigation_wrapper ">
<div class="mainnavigation_subnavigation_wrapper">
<nav class="mainnavigation container" id='section-links_7.290188' >
        <ul class="menu menuSite menuTwo section-links">
            
                      
                                    
                        									            
            <li class="mainnavigation_item item_7290189 bm- activePage">
            <span class="mainnavigation_item_text">
                            <span class="navlink active">
                                  News
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290197 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Video
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290190 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	                
    
        <a   href="/skywatch-weather"  title="Skywatch Weather" >Weather</a>

                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290192 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Morning Live
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7730837 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	                
    
        <a   href="/ctv-winnipeg-contests"  title="CTV Winnipeg Contests" >Contests</a>

                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290191 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	                
    
        <a   href="/traffic"  title="Traffic" >Traffic</a>

                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290298 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Connect
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290514 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Local
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                    </ul>
</nav>
                             <div class="drop_down link_id_7290189" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                



  <div class="element list none   ">
              <h3>News </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="/"   >Home</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/about-ctv/news-tips"  title="News Tips" >News Tips</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   target="_blank"  class="newWindow"  href="https://www.ctvnews.ca/newsletters"   >Email Alerts</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
                



  <div class="element list none   ">
              <h3>Features </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/features/medicalwatch"  title="MedicalWatch" >MedicalWatch</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/features/in-pictures"  title="In Pictures" >In Pictures</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
                



  <div class="element list none   ">
              <h3>Sports </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/features/sports"  title="Sports" >Sports</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/features/sport-star-of-the-week"  title="Sport Star of the Week" >Sport Star of the Week</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290189").click(click_7290189);
            jQuery(".link_id_7290189 .close").click(click_7290189);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290189() {
            var itemSelector = ".item_7290189";
            var selector = ".link_id_7290189";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7290197" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>Latest News </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
      
        <a class="unmutePlayer"  href="/video?binId=1.1164782"   >Top Video</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
      
        <a class="unmutePlayer"  href="/video?binId=1.1206938"   >Around Manitoba</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
      
        <a class="unmutePlayer"  href="/video?binId=1.1206974"   >Sports</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>Features </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
      
        <a class="unmutePlayer"  href="/video?binId=1.3576232"   >MedicalWatch</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
      
        <a class="unmutePlayer"  href="/video?binId=1.1206882"   >Morning</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
      
        <a class="unmutePlayer"  href="/video?binId=1.1207224"   >Pet Ed</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>CTV News  </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
      
        <a class="unmutePlayer"  href="/video?binId=1.1206950"   >CTV News at Six</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
      
        <a class="unmutePlayer"  href="/video?binId=1.3523137"   >CTV News at Five</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
      
        <a class="unmutePlayer"  href="/video?binId=1.1807109"   >CTV News at 11:30</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
      
        <a class="unmutePlayer"  href="/video?binId=1.1814091"   >CTV Morning Live</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
      
        <a class="unmutePlayer"  href="/video?binId=1.1206963"   >CTV News at Noon</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
      
        <a class="unmutePlayer"  href="/video?binId=1.1991027"   >Skywatch Weather</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>LIVE </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="http://www.ctvnews.ca/live"  title="CTV News LIVE" >CTV News LIVE</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://www.ctvnews.ca/app"   >CTV News App</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="http://www.ctvnews.ca/faq"   >Video Help</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290197").click(click_7290197);
            jQuery(".link_id_7290197 .close").click(click_7290197);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290197() {
            var itemSelector = ".item_7290197";
            var selector = ".link_id_7290197";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7290190" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290190").click(click_7290190);
            jQuery(".link_id_7290190 .close").click(click_7290190);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290190() {
            var itemSelector = ".item_7290190";
            var selector = ".link_id_7290190";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7290192" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                



  <div class="element list none   ">
              <h3>Home </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/ctv-morning-live"  title="CTV Morning Live" >CTV Morning Live</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/ctv-morning-live/about-morning-live"  title="About Morning Live" >About Morning Live</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
                



  <div class="element list none   ">
              <h3>Features </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/ctv-morning-live/community-connection"  title="Community Connection" >Community Connection</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/ctv-morning-live/tots-to-teens"  title="Tots to Teens" >Tots to Teens</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/ask-an-expert"  title="Ask an Expert" >Ask an Expert</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
                



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/ctv-morning-live/living-well"  title="Living Well" >Living Well</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/ctv-morning-live/help-for-your-home"  title="Help for Your Home" >Help for Your Home</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/ctv-morning-live/on-the-runway"  title="On the Runway" >On the Runway</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
                



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/ctv-morning-live/morning-smile"  title="Morning Smile" >Morning Smile</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/ctv-morning-live/cooking-with-ctv-morning-live"  title="Cooking with CTV Morning Live" >Cooking with CTV Morning Live</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
                



  <div class="element list none   ">
              <h3>Special Sections </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/ctv-winnipeg-contests"  title="CTV Winnipeg Contests" >CTV Winnipeg Contests</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/ctv-morning-live/let-s-celebrate"  title="Let's Celebrate" >Let's Celebrate</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290192").click(click_7290192);
            jQuery(".link_id_7290192 .close").click(click_7290192);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290192() {
            var itemSelector = ".item_7290192";
            var selector = ".link_id_7290192";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7730837" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7730837").click(click_7730837);
            jQuery(".link_id_7730837 .close").click(click_7730837);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7730837() {
            var itemSelector = ".item_7730837";
            var selector = ".link_id_7730837";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7290191" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290191").click(click_7290191);
            jQuery(".link_id_7290191 .close").click(click_7290191);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290191() {
            var itemSelector = ".item_7290191";
            var selector = ".link_id_7290191";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7290298" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>Contact </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/about-ctv"  title="About CTV" >About CTV</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/about-ctv/contact-us"  title="Contact Us" >Contact Us</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/about-ctv/social-media"  title="Social Media" >Social Media</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/about-ctv/news-tips"  title="News Tips" >News Tips</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>                



  <div class="element list none   ">
              <h3>Community </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/community-calendar"  title="Community Calendar" >Community Calendar</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/ctv-winnipeg-contests"  title="CTV Winnipeg Contests" >CTV Winnipeg Contests</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/features/hot-links"  title="Hot Links" >Hot Links</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/features/gas-prices"  title="Gas Prices" >Gas Prices</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290298").click(click_7290298);
            jQuery(".link_id_7290298 .close").click(click_7290298);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290298() {
            var itemSelector = ".item_7290298";
            var selector = ".link_id_7290298";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7290514" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>Region </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://atlantic.ctvnews.ca/"  title="Atlantic" >Atlantic</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://barrie.ctvnews.ca/"   >Barrie</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://calgary.ctvnews.ca/"  title="Calgary" >Calgary</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://edmonton.ctvnews.ca/"  title="Edmonton" >Edmonton</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="http://kitchener.ctvnews.ca/guelph"   >Guelph</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://kitchener.ctvnews.ca/"  title="Kitchener" >Kitchener</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://calgary.ctvnews.ca/lethbridge"   >Lethbridge</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="http://london.ctvnews.ca"   >London</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://montreal.ctvnews.ca/"  title="Montreal" >Montreal</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://northernontario.ctvnews.ca/"  title="Northern Ontario" >Northern Ontario</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://ottawa.ctvnews.ca/"  title="Ottawa" >Ottawa</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="http://saskatoon.ctvnews.ca/prince-albert"   >Prince Albert</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://edmonton.ctvnews.ca/red-deer"   >Red Deer</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://regina.ctvnews.ca/"  title="Regina" >Regina</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://saskatoon.ctvnews.ca/"  title="Saskatoon" >Saskatoon</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://toronto.ctvnews.ca/"   >Toronto</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://bc.ctvnews.ca/"   >Vancouver</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >Vancouver Island</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="http://windsor.ctvnews.ca"   >Windsor</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/"  title="Winnipeg" >Winnipeg</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290514").click(click_7290514);
            jQuery(".link_id_7290514 .close").click(click_7290514);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290514() {
            var itemSelector = ".item_7290514";
            var selector = ".link_id_7290514";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
           </div>
</div>
  
  
  
    <div class="clearfix"></div>
  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
    
                                    <div class="boxAd secondClass ">
							                            <div class="advert">
        
                        
                                                                                              
               
	        	          								<div id="div-gpt-ad-728_90-1">
				<script type="text/javascript">
				    if (document.querySelector('.advert') !== null) {
				        googletag.cmd.push(function () {
				            headertag.display("div-gpt-ad-728_90-1");
				        });
				    }
				</script>
				</div>
	          	                
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
  </div>
  </header><!-- END .banner -->
<!-- END BANNERS -->




<div class="content">
      <div class="video-header">
      <div class="content-wrapper">
          <div class="col-wrapper left clearfix" >
                                        



  
  
    

<div>
      <div style="margin-left:27px";>
  
  



  
  
    


                  	
  <div class="element list videoPromoList  fourGrid ">
              <h3>Featured </h3>
                  <ul class="linklist ">
                    

      
            
              <li class="dc grid">
                                                    





    
  <div style="display: inline-table; width:213px; " class="element teaser   ">

          
          
   	        
    <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage unmutePlayer">
                      	
        	        	                                  
    
        <a   href="/video?clipId=1825614"   ><div class='vid'>false</div><img title='Resident calls safety town hall ‘fluff’' height='106' alt='Resident calls safety town hall ‘fluff’' width='190' src='https://www.ctvnews.ca/polopoly_fs/1.4678309.1573345230!/httpImage/image.jpg_gen/derivatives/box_190/image.jpg' /></a>

                                    </div>
    <div class="bn-headline unmutePlayer">
            
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="/video?clipId=1825614"   >Resident calls safety town hall ‘fluff’</a>

        </h2>
                        		<div class="airClip">Air Date: November 9, 2019</div>
	          </div>
    </div>

  
</div>
                                                  
            
                                                        





    
  <div style="display: inline-table; width:213px; " class="element teaser   ">

          
          
   	        
    <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage unmutePlayer">
                      	
        	        	                                  
    
        <a   href="/video?clipId=1825618"   ><div class='vid'>false</div><img title='The Forks’ plan for the next 10 years' height='106' alt='The Forks’ plan for the next 10 years' width='190' src='https://www.ctvnews.ca/polopoly_fs/1.4678312.1573345264!/httpImage/image.jpg_gen/derivatives/box_190/image.jpg' /></a>

                                    </div>
    <div class="bn-headline unmutePlayer">
            
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="/video?clipId=1825618"   >The Forks’ plan for the next 10 years</a>

        </h2>
                        		<div class="airClip">Air Date: November 9, 2019</div>
	          </div>
    </div>

  
</div>
                                                  
            
                                                        





    
  <div style="display: inline-table; width:213px; " class="element teaser   ">

          
          
   	        
    <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage unmutePlayer">
                      	
        	        	                                  
    
        <a   href="/video?clipId=1825621"   ><div class='vid'>false</div><img title='RCAF holds Remembrance Day concert' height='106' alt='RCAF holds Remembrance Day concert' width='190' src='https://www.ctvnews.ca/polopoly_fs/1.4678318.1573345336!/httpImage/image.jpg_gen/derivatives/box_190/image.jpg' /></a>

                                    </div>
    <div class="bn-headline unmutePlayer">
            
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="/video?clipId=1825621"   >RCAF holds Remembrance Day concert</a>

        </h2>
                        		<div class="airClip">Air Date: November 9, 2019</div>
	          </div>
    </div>

  
</div>
                                                  
            
                                                        





    
  <div style="display: inline-table; width:213px; " class="element teaser   ">

          
          
   	        
    <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage unmutePlayer">
                      	
        	        	                                  
    
        <a   href="/video?clipId=1825619"   ><div class='vid'>false</div><img title='Teen with autism releases book on Winnipeg Beach' height='106' alt='Teen with autism releases book on Winnipeg Beach' width='190' src='https://www.ctvnews.ca/polopoly_fs/1.4678316.1573345289!/httpImage/image.jpg_gen/derivatives/box_190/image.jpg' /></a>

                                    </div>
    <div class="bn-headline unmutePlayer">
            
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="/video?clipId=1825619"   >Teen with autism releases book on Winnipeg Beach</a>

        </h2>
                        		<div class="airClip">Air Date: November 9, 2019</div>
	          </div>
    </div>

  
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
              <div>
            	              
    
        <a   href="/video"   >Watch more here...</a>

        </div>
          </div>
    <div class="clearfix"></div>
</div>

  

      </div>
  </div>
  
                      </div><!-- END .col-wrapper -->
        </div>
    </div>
  
  <div class="content-wrapper">
      
    
    

                	          		
<div class="playa-headline">
    <h1  class="articleHeadline">Airport-style security at Millennium Library, urban sprawl, homelessness among issues tackled at Fort Rouge town hall</h1>
</div>
<div class="playa">
  






<script>
	var vidiPlayerPath = "//webapps.9c9media.com/vidi-player/1.7.x/js/player.js";
</script>


<script type="text/javascript">

     
    // Get auth flags
    jQuery(document).unbind('isDone.renderClips').bind('isDone.renderClips', function(event) {
    
      requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/videoNavigation.js', function() {
        getAuthStates("1825614", "ctvnews_web");
      });  
        
      jQuery(document).unbind('isDone.getAuthStates').bind('isDone.getAuthStates', function(event, authMap) {
                                                      for ( var contentId in authMap ) {
                                                        var lockIconClass = "noKey";
                                                        if ( authMap[contentId] == true ) {
                                                          lockIconClass = "vidKey";
                                                        } else {
                                                          lockIconClass = "noKey";
                                                          jQuery('#'+contentId+'playIcon').show();
                                                        }
                                                        
                                                        jQuery('#'+contentId+"lock").addClass(lockIconClass);
                                                      }
                                                    });
    });
  </script>

    

  
    
    
<script type="text/javascript">
function isVideoPlayerSupported(){
	var videoPlayerSupported = !MobileEsp.DetectBlackBerry();
	return videoPlayerSupported;
}
</script>

    
    
  



<script>
var sampleAdZone="home";
var samplePlayerAdRule="generic";
var samplePlayerAdSite="ctv.ctvnewswinnipeg";
</script>


    
        <script type="text/javascript">
      var playlist = new Array(); // Playlist used by the player
      var playlistNav = new Array(); // Playlist used by the nav
      var clipIdList = new Array(); // array of clipIds. Used to check for duplicate clips in playlist.

      var nowPlayingClipId = "";

      // navigation variables
      var maxClipsPerPage = 3;
      var currClip = 0;  // index of the current clip on this page of player nav (first clip's index is 1).

            /* new vars */
var currClipPage = 1; // page the clip is currently playing on.
var currUserPage = 1; // page the user is currently browsing.
var currHighlightedPage = 1; // page number currently highlighted in pagination.

function addClipToPlaylist(clipId, clipName, clipDesc, thumbnailUrl, thumbnailUrlNav) {
	// create clip object
	var clip = new Object();
	clip.id = clipId;
	if(typeof resourceName != 'undefined')
		clip.resourceId = resourceName;
	clip.title = clipName;
	clip.image = thumbnailUrl;
	clip.description = clipDesc;
    clip.shareableUrl = generateSharePath(clipId, videoPageUrl);
	
  // create clip object used by the nav
	var clipNav = new Object();
	clipNav.id = clipId;
	clipNav.title = clipName;
	clipNav.image = thumbnailUrlNav;
	clipNav.description = clipDesc;

	// check if we already have this clipId
	if (jQuery.inArray(clip.id, clipIdList) == -1) {
		clipIdList.push(clip.id);

		// Add clip to playlist used by the player
		playlist.push(clip);

		// Add clip to playlist used by the nav
		playlistNav.push(clipNav);
	}
}
function generateSharePath(clipId, baseSharePath) {

    if ( baseSharePath == "" ) {
    //link to video page 
    //this does not work for preview and local host
        baseSharePath = 'http://' + window.location.host +'/video';
    }

    var pathShare = baseSharePath + '?clipId=' + clipId;   

    return pathShare;
   
} 

      /* clipIndex is the index of this clip in the current page of the player nav. */
      function addClipToPlayerNav(clipId, clipName, clipDesc, clipImageUrl, clipIndex, currPage) {
                var htmlCode =  '<div class="playa-items" id="' + clipId + '" vClipTitle="' + clipName +'">';
            htmlCode += '  <div style="font-size:11px;">';
            htmlCode += '     <div><a style="font-size:12px;font-weight:bold" href="javascript:setCurrClipPage('+ currPage +');genericPlayer_aritcleVideoContainer.playItemByContentId(' + clipId + ');setCurrClipIndex(' + clipIndex + ');">' + clipName + '</a></div>';
            htmlCode += '     <div style="float: left; margin-right: 5px; margin-top:5px; position: relative">';
            htmlCode += '       <a href="javascript:setCurrClipPage('+ currPage +');genericPlayer_aritcleVideoContainer.playItemByContentId(' + clipId + ');setCurrClipIndex(' + clipIndex + ');">';
            //htmlCode += '        <div class="noKey">false</div><div class="vid">&nbsp;</div>';
            htmlCode += '          <div id="' + clipId + 'lock"></div><div id="' + clipId + 'playIcon" class="vid" style="display:none">&nbsp;</div>';
            htmlCode += '        <img src="' + clipImageUrl +'" width="110px" height="62px" />';
            htmlCode += '       </a>';
            htmlCode += '     </div>';
            htmlCode += '     <div class="vid-desc">' + clipDesc + '</div>';
            htmlCode += '  </div>';
            htmlCode += '  <div style="clear: both"></div>';
            htmlCode += '</div>';

        jQuery("#storyPlayerNav").append(htmlCode);
      }
    </script>
                      <div class="playa-playa">
            <div id="mediaplayerdiv" class="aritcleVideoContainer"></div>
        </div>
            
                  <div class="listing-box">
        <div id="storyPlayerNav" class="playa-list">
                  </div>
        <div id="storyPlayerNavPager" class="playa-page">
                  </div>
      </div>
        
	  	  <script>
	  	var clipArray = [];
	  </script> 	 
                      
                                  <script type="text/javascript">
        var thumbnailUrlPlayer = "https://www.ctvnews.ca/polopoly_fs/1.4336314.1552586873!/httpImage/image.png_gen/derivatives/landscape_620/image.png";
    var thumbnailUrl = "https://www.ctvnews.ca/polopoly_fs/1.4336314.1552586873!/httpImage/image.png_gen/derivatives/landscape_150/image.png";
                            thumbnailUrlPlayer = "https://www.ctvnews.ca/polopoly_fs/1.4678309.1573345230!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg";
        thumbnailUrl = "https://www.ctvnews.ca/polopoly_fs/1.4678309.1573345230!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg";
        if(isVideoPlayerSupported()){
      addClipToPlaylist(1825614, "Resident calls safety town hall \u2018fluff\u2019", "Beth Macdonell speaks to a Fort Rouge resident on why he walked out of a town hall on housing and safety, and what he wanted to address.", thumbnailUrlPlayer, thumbnailUrl);
    }
  </script>
                        
        		<script>
			var adZone = "home";
			var adSwitch = false;

			if(adSwitch == true){
				var newClip = {
					contentId: 1825614, 
					ad: { adsite: 'ctv.ctvnewswinnipeg', adzone: adZone },
					image: "https://www.ctvnews.ca/polopoly_fs/1.4678309.1573345230!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"
				};
			} else {
				var newClip = {
					contentId: 1825614, 
					image: "https://www.ctvnews.ca/polopoly_fs/1.4678309.1573345230!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"
				};
			}
			clipArray.push(newClip);
		</script>
        
        
        
                              
      
      
                                              
    
                  	              <script>
  	var clipArray = [];
  </script>
  
        <script>
   var adSwitch = false;
  	if(adSwitch == false){
	  	var clip = {
	  		contentId: 1825614,
	  		ad: {
	  			adsite:"ctv.ctvnewswinnipeg",
	  			adzone:"home"
	  		},
	  		image: "https://www.ctvnews.ca/polopoly_fs/1.4678309.1573345230!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"
	  	
	  	};
  	} else {
  		var clip = {
	  		contentId: 1825614,
	  		image: "https://www.ctvnews.ca/polopoly_fs/1.4678309.1573345230!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"  	
	  	};
  	}
  	clipArray.push(clip);
  </script>
    
	<script type="text/javascript">
		var genericPlayer;
		requiresDependency('//webapps.9c9media.com/vidi-player/1.7.x/js/player.js', function() {
	      genericPlayer_aritcleVideoContainer = new BMVidiPlayer(
	      { 
	          container: '.'+'aritcleVideoContainer',  
	          config: 'ctvwinnipeg/autoplay-off.json'
	      }, clipArray
	      );
	      
	      jQuery(document).trigger('isDone.onGenericPagePlayerSetup', [genericPlayer_aritcleVideoContainer]);
	    });
	</script>

        
              <script type="text/javascript">
  /* ----------------- Event binding ---------------------- */
  // Whenever a video starts, highlight it
	jQuery(document).off('isDone.onGenericPagePlayerSetup').on('isDone.onGenericPagePlayerSetup', function(e, genericPlayer){
		genericPlayer.on('PLAYER_READY', function(){
							genericPlayer.on('PLAYBACK_STARTED', function(obj){
	        		navPageTurner(obj.contentId);
			    	highlightClip(obj.contentId, 'www');
                    //writeToChartBeat(obj.contentId);
	    		});
			        });
	});
		   requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/articlePlayerNavigation.js', function() {
	       if('www' == 'mobile')
	       {
	           requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/slick/slick.min.js', function() {
	               populateMobilePlayerNav();
	           });
	       }
	       else {
	           // Populate video nav.  Initially load page 1.
	           populatePlayerNav(1);
	           setCurrClipPage(1);
	           setCurrUserPage(1);
	
	           // Populate video nav pagination.  First page's index is 0.
	           populatePagination(0);
	
	           // Highlight page 1 by default.
	           highlightCurrPageNum(1);
	       }
	   });
   </script>

    
</div>      	    
                                                                  <div class="content-primary" id="responsive_main">
                

				 					
	
		
		  <section class="story project clearfix">
	    	    <div class="container">
	      <div class="element article">
	        	        	        
	        						          							        	        	          <div class="tools clearfix">
	            																	<div class="gigya-space">										      				    <span id="componentDiv"></span>
    <script type="text/javascript">
              gigya.socialize.showShareBarUI(createArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "www", "whenRequired", "componentDiv", "https://static.ctvnews.ca", "right"));
          </script>
  									</div>									            	                    	            <div class='top-tool gigya-com'>
	              	              <ul>
	                	                  	                    	                  	              </ul>
	            </div>
	          </div>
	        	    <div class="clearfix">
	      <div class="s-data">
	 	 
			            <div class="prof bioTeaser clearfix ">

																		<a href="https://winnipeg.ctvnews.ca/beth-macdonell-1.1658739"><img title='Beth Macdonell' height='45' alt='Beth Macdonell' width='45' class='left' src='https://www.ctvnews.ca/polopoly_fs/1.1658742.1456762793!/httpImage/image.jpg_gen/derivatives/box_45/image.jpg' /></a>

			  <p>
		  			  	<a href="https://winnipeg.ctvnews.ca/beth-macdonell-1.1658739" class="bioLink">Beth Macdonell</a>, <span class="bioTitle">Reporter</span>		  </p>
	
		    	      <p class="socialBio"><a href="https://twitter.com/BethCTV " target="_blank">&#64;BethCTV </a></p>
				</div>
		
	            

	            <br />

	            <span class="date">
	              Published Saturday, November 9, 2019 12:37PM CST
	            </span>

	            <br />

	            	              <span class="date">
	                Last Updated Saturday, November 9, 2019 6:58PM CST
	              </span>
	            	            	          </div>

	          <div class="articleBody">
	             <p>
	WINNIPEG – More than 100 Fort Rouge residents and people representing community groups attended a town hall meeting Saturday to share information and come up with solutions to improve housing and community safety.</p>
<p>
	“These two, interrelated topics are crucial to our city. Housing for everyone in the city is a key determinant of safety and security,” said an email to CTV News about the event.</p>
<p>
	The town hall, organized by Coun. Sherri Rollins, included half a dozen speakers ranging from urban thinkers to local residents.</p>
<p>
	Some of the issues discussed included urban sprawl, the impact of sprawl on community and city services, access to affordable housing, infill housing, addiction issues, police budgets and preventing violence.</p>
<p>
	One of the statistics shared showed a comparison between 1971 and 2019. It said since 1971, Winnipeg’s population increased by 37 per cent, while the land area increased by 96 per cent.</p>
<p>
	One Fort Rouge resident Adam Dudeck walked out of the town after an hour.</p>
<p>
	&quot;It's a bunch of fluff,&quot; he said</p>
<p>
	Dudeck has lived in area for 18 years and said he has a great neighbourhood that’s been going downhill.</p>
<p>
	He’s been upset about the mess under the Osborne Bridge from an abandoned homeless camp this fall, and said he expected the event to talk more about crime and litter, and the situation at the playground by his house.</p>
<p>
	&quot;Needles, crack pipes, broken bottles, a lot of broken bottles. It's just become a very dangerous place for people’s dogs, people’s kids,” he said.</p>
<p>
	With time still left at the town hall, Rollins said Dudeck should have stayed because everyone was welcome to share concerns.</p>
<p>
	Rollins said housing and safety have an important link.</p>
<p>
	&quot;Often times, you'll hear a lot about housing, affordable housing, lack of transitional housing, and the most emergent a 24-hour safe space,&quot; she said.</p>
<p>
	After presentations, town hall attendees worked in groups to share ideas and tackle solutions about housing and community safety.&nbsp;</p>
<p>
	<strong>GROUP CALLS FOR EXIT STRATEGY ON AIRPORT STYLE SECURITY MEASURE AT MILLENNIUM LIBRARY</strong></p>
<p>
	Millennium for All, a group dedicated to eliminating airport-style security measures at the Millennium Library was one of the groups that weighed in at the town hall.</p>
<p>
	Spokesperson Sarah Broad said the group will be attending the meeting to call for an exit strategy on the security measures at the library.</p>
<p>
	The group’s demands include removing the security barriers. They remain concerned about the impacts security will continue to have on Winnipeg's most marginalized.</p>
<p>
	&quot;It’s already so cold outside, and this is one less place that people can go and feel safe and welcome this winter if city council does not invest in the library,” said Broad.</p>
<p>
	Since the end of February, library visitors have had to pass through screening that consists of a bag check and metal detection via a hand-held wand.</p>
<p>
	In September, the city released a report and made recommendations about the measures. It found the number of incidents decreased along with attendance.</p>
<p>
	“After five months of screening at Millennium Library, the number of incidents has declined significantly. Attendance has decreased, but so has the number of prohibited items, such as alcohol, knives or other bladed weapons entering the library,” the report said.</p>
<p>
	“Emergency calls for WPS or WFPS assistance have declined and public support has increased in the time following screening implementation.</p>
<p>
	“The total number of incidents from November 2018 to February 2019 is 230; the total number from March to June 2019 is 81 –a decline of 64.8%.”</p>
<p>
	In an email to CTV News in September, Rollins said the standing policy committee considered the seven recommendations in the report, many of which were based on the premise of creating a path to eliminate the airport-like security.</p>
<p>
	Six of the seven recommendations were approved and pertain to intervention and prevention.</p>
<p>
	She said recommendation five, a $103,000 ask to purchase additional metal detection and create security lanes was not approved and removed.</p>
<p>
	Rollins also said administration would report back to the committee on implementation and a phasing out of the airport-like security.</p>
<p>
	On Saturday she told CTV News, Protection, Community Services and Parks passed a motion that will be coming forward through the budget process on the notion that it will end the security measures and augment crisis support interventions at the Millennium Library.</p>
	          </div>
	        <script type="text/javascript">
	             var cbAuthor = '';
	        </script>
	          	          												<div class="sideItems">
	            <div class="related">
	              	              	              
	              	                     <div class="right-c">
	                       <h2>Related Stories</h2>
	                       <ul>
	                       	                         <li class="line">
	                           <div class="linkList">
	                             <a href="https://winnipeg.ctvnews.ca/number-of-incidents-at-millennium-library-down-along-with-attendance-since-security-screening-began-1.4575597">Number of incidents at Millennium Library down, along with attendance, since security screening began  </a>
	                           </div>
	                         </li>
	                       	                       </ul>
	                     </div>
	              	              	              							              	                <div class="other-photos">
	                <h2>Photos</h2>
	                	                	                  	                  	                	                	                	                	                <div class="element teaser">
	                  <div class="photo">
	                      	                      <a class="galleryitem" href="https://www.ctvnews.ca/polopoly_fs/1.4483579.1561567899!/httpImage/image.jpg_gen/derivatives/landscape_960/image.jpg" title="Millennium Library Security" alt="File image of security measures at Millennium Library.">

	                        <div class="viewLarger"></div>
	                        	                        <img title='Millennium Library Security' height='126' alt='Millennium Library Security' width='225' src='https://www.ctvnews.ca/polopoly_fs/1.4483579.1561567899!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' />	                      </a>
	                  </div>
	                </div>
	                	                  <p class="imgText">File image of security measures at Millennium Library.</p>
	                	              	                </div>
																

	            </div>
	            	          </div>
						
	          <script type="text/javascript">
	            var paragraphs = jQuery(".articleBody").children("p").length;
	            var sideItems = jQuery(".sideItems");
	            	            if(paragraphs > 3) {
	              sideItems.fadeOut("fast", function() {
	                var thirdItem = jQuery(".articleBody").children().eq(2);
	                jQuery(".sideItems").insertAfter(thirdItem);
	                sideItems.fadeIn("fast");
	              });
	            }
	          </script>
	          	        	          <div class="StoryShareBottom">
		  <div class="clearfix"></div>
							<div class="gigya-space">									      				    <span id="componentBottomDiv"></span>
    <script type="text/javascript">
              gigya.socialize.showShareBarUI(createArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "www", "whenRequired", "componentBottomDiv", "https://static.ctvnews.ca", "right"));
          </script>
  									</div>								

								<div class='top-tool gigya-com'>
	              <ul>
	                  	                    	                  	              </ul>
	            </div>
							<div class="clearfix"></div>
	            

	            	            	            <div class="clearfix"></div>
	          </div>


	          	              									<div class="currMain">
	                



  
  
    

<div>
  
  



  
  
        



<div class="columnsplitter container twoColumns border_top">
      	               <h3>More News from Winnipeg </h3>
          
      <div class="column col1  ">
      



  
  
    



  <div class="element list none   ">
              <ul class="linklist ">
                                            
    <li class="dc ">
                                                          
      






  <div style="display: inline-table; width:303px; " class="element teaser   ">

          
    
   	        
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://winnipeg.ctvnews.ca/three-dead-including-2-year-old-girl-following-fire-at-mobile-home-rcmp-1.4678007"   ><img title='RCMP' height='169' alt='(File image). ' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.4595808.1568665415!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>

                                    </div>
    <div class="bn-headline ">
            
              <h2 class="teaserTitle">
                                            
    
        <a   href="https://winnipeg.ctvnews.ca/three-dead-including-2-year-old-girl-following-fire-at-mobile-home-rcmp-1.4678007"   >Three dead, including 2-year-old girl, following fire at mobile home: RCMP</a>

        </h2>
    </div>
    </div>

            <div class="lead-top teaserLead">
      <p>
        Three people – a man, woman, and 2-year-old girl – died on Friday during a fire at a mobile home near the community of Plumas, Man., according to RCMP.
                      </p>
    </div>
      
</div>
                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>
<div class="column col2   ">
      



  
  
    



  <div class="element list none   ">
              <ul class="linklist ">
                                                  
    <li class="dc imageLeft">
                                                          
      






  <div style="display: inline-table; width:303px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://winnipeg.ctvnews.ca/the-discovery-of-a-cenotaph-in-st-norbert-sparked-a-decades-long-remembrance-day-tradition-1.4678307"   ><img title='St. Norbert Cenotaph' height='84' alt='This years’ service is taking place on Nov. 11 at 10:45 a.m. (File image)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4678329.1573345799!/httpImage/image.jpeg_gen/derivatives/landscape_150/image.jpeg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://winnipeg.ctvnews.ca/the-discovery-of-a-cenotaph-in-st-norbert-sparked-a-decades-long-remembrance-day-tradition-1.4678307"   >The discovery of a cenotaph in St. Norbert sparked a decades-long Remembrance Day tradition</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc imageLeft">
                                                          
      






  <div style="display: inline-table; width:303px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://winnipeg.ctvnews.ca/fire-on-st-anne-s-road-under-investigation-1.4677947"   ><img title='St. Anne&#39; Road fire' height='84' alt='A fire in the 400 block of St. Anne&#39;s Road is being investigated. (Source: Daniel Timmerman/CTV News)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4678135.1573336740!/httpImage/image.jpeg_gen/derivatives/landscape_150/image.jpeg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
        <span class="tag">UPDATED </span>  
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://winnipeg.ctvnews.ca/fire-on-st-anne-s-road-under-investigation-1.4677947"   >Fire on St. Anne's Road under investigation</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc imageLeft">
                                                          
      






  <div style="display: inline-table; width:303px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://winnipeg.ctvnews.ca/airport-style-security-at-millennium-library-urban-sprawl-homelessness-among-issues-tackled-at-fort-rouge-town-hall-1.4677974"   ><img title='Millennium Library Security' height='84' alt='File image of security measures at Millennium Library.' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4483579.1561567899!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
        <span class="tag">UPDATED </span>  
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://winnipeg.ctvnews.ca/airport-style-security-at-millennium-library-urban-sprawl-homelessness-among-issues-tackled-at-fort-rouge-town-hall-1.4677974"   >Airport-style security at Millennium Library, urban sprawl, homelessness among issues tackled at Fort Rouge town hall</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>    <div class="clearfix"></div>
</div>
<div class="clearfix"></div>

  
  
  
    


    	
  <div class="element list videoPromoList double-top   ">
              <h3>Most Watched </h3>
                  <ul class="linklist ">
                    

      
            
              <li class="dc grid">
                                                    





    
  <div style="display: inline-table; width:187px; " class="element teaser  threecolumngridteaser grid_1 ">

          
    
   	                                          
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
                      	
        	        	                                  
    
        <a   href="https://winnipeg.ctvnews.ca/video?clipId=1825619"   ><div class='videoIcon'>false</div><img title='Teen with autism releases book on Winnipeg Beach' height='109' alt='Teen with autism releases book on Winnipeg Beach' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4678316.1573345289!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>

                                    </div>
    <div class="bn-headline unmutePlayer">
            
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://winnipeg.ctvnews.ca/video?clipId=1825619"   >Teen with autism releases book on Winnipeg Beach</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: November 9, 2019</div>
	      
</div>
                                                  
            
                                                        





    
  <div style="display: inline-table; width:187px; " class="element teaser  threecolumngridteaser grid_2 ">

          
    
   	                                          
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
                      	
        	        	                                  
    
        <a   href="https://winnipeg.ctvnews.ca/video?clipId=1824512"   ><div class='videoIcon'>false</div><img title='Trudeau call, ambulance redirections: Morning Live' height='109' alt='Trudeau call, ambulance redirections: Morning Live' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4676048.1573221533!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>

                                    </div>
    <div class="bn-headline unmutePlayer">
            
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://winnipeg.ctvnews.ca/video?clipId=1824512"   >Trudeau call, ambulance redirections: Morning Live</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: November 8, 2019</div>
	      
</div>
                                                  
            
                                                        





    
  <div style="display: inline-table; width:187px; " class="element teaser  threecolumngridteaser grid_3 ">

          
    
   	                                          
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
                      	
        	        	                                  
    
        <a   href="https://winnipeg.ctvnews.ca/video?clipId=1825618"   ><div class='videoIcon'>false</div><img title='The Forks’ plan for the next 10 years' height='109' alt='The Forks’ plan for the next 10 years' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4678312.1573345264!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>

                                    </div>
    <div class="bn-headline unmutePlayer">
            
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://winnipeg.ctvnews.ca/video?clipId=1825618"   >The Forks’ plan for the next 10 years</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: November 9, 2019</div>
	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    


    	
  <div class="element list videoPromoList double-top   ">
              <h3>Don't Miss </h3>
                  <ul class="linklist ">
                    

      
            
              <li class="dc grid">
                                                    





    
  <div style="display: inline-table; width:187px; " class="element teaser  threecolumngridteaser grid_1 ">

          
    
   	                                          
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
                      	
        	        	                                  
    
        <a   href="https://winnipeg.ctvnews.ca/video?playlistId=1.3584576"   ><div class='videoIcon'>false</div><img title='humble the poet pop life' height='109' alt='humble the poet pop life' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4675232.1573166301!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>

                                    </div>
    <div class="bn-headline unmutePlayer">
            
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://winnipeg.ctvnews.ca/video?playlistId=1.3584576"   >Pop Life: Humble the Poet on learning from mistakes</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                                  
            
                                                        





    
  <div style="display: inline-table; width:187px; " class="element teaser  threecolumngridteaser grid_2 ">

          
    
   	                                          
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
                      	
        	        	                                  
    
        <a   href="https://winnipeg.ctvnews.ca/video?playlistId=1.4678387"   ><div class='videoIcon'>false</div><img title='Toronto FC' height='109' alt='Toronto FC' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4678388.1573350329!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>

                                    </div>
    <div class="bn-headline unmutePlayer">
            
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://winnipeg.ctvnews.ca/video?playlistId=1.4678387"   >Toronto FC prepares for MLS Cup final versus Seattle</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                                  
            
                                                        





    
  <div style="display: inline-table; width:187px; " class="element teaser  threecolumngridteaser grid_3 ">

          
    
   	                                          
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
                      	
        	        	                                  
    
        <a   href="https://winnipeg.ctvnews.ca/video?playlistId=1.4678037"   ><div class='videoIcon'>false</div><img title='Wild turkeys' height='109' alt='Wild turkeys' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4678036.1573332267!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>

                                    </div>
    <div class="bn-headline unmutePlayer">
            
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://winnipeg.ctvnews.ca/video?playlistId=1.4678037"   >Wild turkeys terrorizing residents in N.J. neighbourhood </a>

        </h2>
    </div>
    </div>

            	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <br/>

  

  </div>
  
									</div>
	              	          	          	          



							            

    
  
	          													              	          

	          	          
	        </div>
	      </div>
	    </div>
	    				      <script type="text/javascript">
	       jQuery(function() {
	          jQuery('a.galleryitem').lightBox();
	          	          	          jQuery("a.galleryitem").click(function() {
	            trackLightbox(false, jQuery(this).attr("title"));
	          });
	           	      });

	      </script>
					    
	    
	    					    <script type="text/javascript">
	       jQuery(function() {
	          	          	            Tracking.setValue(32,"CTV News Winnipeg");
	            	            Tracking.setValue(33,"Beth Macdonell ");
	            	           	      });

	      </script>
					    
	  </section>

				  	                </div><!-- END .content-primary -->
          
    <!-- if(content.righttop || content.boxads) -->
          <div class="content-secondary">
                <div class="sidebar">
                                    



  
  
    

<div>
  
  



  
  
    
                                    <div class="boxAd ">
							                            <div class="advert">
        
                        
                                                                                              
               
	        	          								<div id="div-gpt-ad-300_250-2">
				<script type="text/javascript">
				    if (document.querySelector('.advert') !== null) {
				        googletag.cmd.push(function () {
				            headertag.display("div-gpt-ad-300_250-2");
				        });
				    }
				</script>
				</div>
	          	                
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
  
  
    

<div>
  
  



  
  
    <div class="iframe_element">
        <script type="text/javascript">
    jQuery(document).ready(function() {
      var iframeSrc_7729772 = 'https://beta.ctvnews.ca/weatherProjecter.49_898*-97_138.Winnipeg.html';
      var iframeWidth_7729772 = '300' + 'px';
      var iframeHeight_7729772 = '75' + 'px';
      var iframeScrolling_7729772 = 'no';
      var iframeStyle_7729772 = 'border:0px; overflow:' + 'hidden';
      var iframes = jQuery(".iframe_" + 7729772);
      iframes.each(function(i) {
        var el = jQuery(this);
        if (el.attr("src") == "") {
          el.attr("style", iframeStyle_7729772);
          el.attr("scrolling", iframeScrolling_7729772);
          el.attr("src", iframeSrc_7729772);
          el.attr("width", iframeWidth_7729772);
          el.attr("height", iframeHeight_7729772);
                            }
      });
      
    });
  </script>
  
  <iframe class="iframe_7729772" frameborder="0" src="" width="0" height="0" scrolling="" style=""></iframe>
  <noscript>
    <a href="https://beta.ctvnews.ca/weatherProjecter.49_898*-97_138.Winnipeg.html" target="_blank">iFrame Element</a>
  </noscript>
</div>

  

  
  
  
    <div class="weatherlink">
        <a href="https://winnipeg.ctvnews.ca/skywatch-weather">View Full Forecast >></a>
</div>
  
  
  
    <h4 id="alertButton">
  <a href="#">WEATHER WARNING IN EFFECT</a>
</h4>
<div id="feed">No watches or warnings in effect.</div>

<script type="text/javascript">
  jQuery(document).ready(function() {
      loadWeatherWarnings();
  });

  var mapArea = new Array();
  mapArea["ab"] = 34;
  mapArea["bc"] = 52;
  mapArea["sk"] = 32;
  mapArea["mb"] = 37;
  mapArea["on"] = 61;
  mapArea["qc"] = 68;
  mapArea["nl"] = 36;
  mapArea["nb"] = 20;
  mapArea["ns"] = 23;
  mapArea["pei"] = 3;

  var container = document.getElementById("feed");

  function loadWeatherWarnings() {
      var feedUrl = 'https://stats.ctvnews.ca/';
                jQuery.ajax({
              url: feedUrl + "/HGETALL/urn:ctv:weather",
              cache: false,
              dataType: 'json',
              crossDomain: true,
              type: 'GET',
              async: true,
              success: function (data, success) {
                  $('#feed').empty();
                  container.innerHTML = "No watches or warnings in effect.";
                                        var areaId = new Array();
                                                areaId.push(37,11,6,31,26,25,2,16,1,29,14,8,21,27,3,17,5,33,4,28,23,30,32,10,18,9,36,34,7,12,20,19);
                                            for (var x in areaId) {
                          var key = "mb" + areaId[x];
                          var result = data.HGETALL[key];
                          if (result) {
                              result = JSON.parse(result);
                              for (var i = 0; i < result.entries.length; i++) {
                                  var entry = result.entries[i];
                                  if (entry.IsWarning == "true") {
                                      var div = document.createElement("div");
                                      div.setAttribute("id", entry.WarningType);
                                      var newLink = document.createElement("a");
                                      newLink.setAttribute('href', entry.FeedLink);
                                      newLink.setAttribute('target', '_blank');
                                      newLink.appendChild(document.createTextNode(entry.Title));
                                      div.appendChild(newLink);
                                      if (container.innerHTML == "No watches or warnings in effect." || container.innerHTML == "No alerts in effect,") {
                                          container.innerHTML = "";
                                      }
                                      container.appendChild(div);
                                  }
                              }
                          }
                      }

                                },
              error: function (request, status, error) {
                  $('#feed').empty();
                  container.innerHTML = "No watches or warnings in effect.";
              },
              complete: function () {
                  setTimeout(function(){
                      loadWeatherWarnings();
                  },30000);
              }
          });
        }

  jQuery('#alertButton').bind('click', function(event) {
    var displayMode=document.getElementById('feed');
    if(displayMode.style.display == 'block'){
      displayMode.style.display ="none";
      document.getElementById('alertButton').style.background='url("https://static.ctvnews.ca/bellmedia/common/img/weatherImages/local-weather-alert.gif") no-repeat 1% 50%, url("https://static.ctvnews.ca/bellmedia/common/img/weatherImages/weatherAlertArrowDown.gif") no-repeat 97% 50%';
      document.getElementById('alertButton').style.margin='0 0 0.5em';
    }else{
      displayMode.style.display = 'block';
      document.getElementById('alertButton').style.background='url("https://static.ctvnews.ca/bellmedia/common/img/weatherImages/local-weather-alert.gif") no-repeat 1% 50%, url("https://static.ctvnews.ca/bellmedia/common/img/weatherImages/weatherAlertArrowUp.gif") no-repeat 97% 50%';
      document.getElementById('alertButton').style.margin='0';
      document.getElementById('feed').style.margin='0 0 0.5em';
    }
  });

  setTimeout(function(){
    if(document.getElementById("feed").innerHTML != 'No watches or warnings in effect.' && document.getElementById("feed").innerHTML != ''){
      document.getElementById("alertButton").style.display="block";
      document.getElementById('alertButton').style.margin='0 0 0.5em';
    }
    else
    {
        document.getElementById("alertButton").style.display="none";
    }
  },1000);
</script>
  

  </div>
  
  
  
    <br/>

  
  
  
    
                                  <div class="connect element none">
    <h3>Connect with CTV Winnipeg</h3>
			                            <img src="https://static.ctvnews.ca/bellmedia/common/img/fb-icon.png" class="tooltip" title="                    <div class='fb-window'><iframe src='https://www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Fctvnewswinnipeg&amp;width=292&amp;height=62&amp;show_faces=false&amp;colorscheme=light&amp;stream=false&amp;border_color&amp;header=false' scrolling='no' frameborder='0' style='border:none; overflow:hidden; width:292px; height:62px;' allowTransparency='true'></iframe></div>
                                     <div class='fb-window'><iframe src='https://www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2FCTVMorningWPG&amp;width=292&amp;height=62&amp;show_faces=false&amp;colorscheme=light&amp;stream=false&amp;border_color&amp;header=false' scrolling='no' frameborder='0' style='border:none; overflow:hidden; width:292px; height:62px;' allowTransparency='true'></iframe></div>
                 ">
                              		                            <img src="https://static.ctvnews.ca/bellmedia/common/img/tw-icon.png" class="tooltip" title="              	
		<div class='tweet-window'>
			<div class='twitter-tip'>
				<a href='https://twitter.com/ctvwinnipeg' target='_blank'><img title='' height='45' alt='CTV News Winnipeg' width='45' src='https://www.ctvnews.ca/polopoly_fs/1.3137415.1477746680!/httpImage/image.png_gen/derivatives/box_45/image.png' /></a>
				<div>
					<p>CTV News Winnipeg</p>
					<p><a href='http://twitter.com/ctvwinnipeg' target='_blank'>@ctvwinnipeg</a></p>
				</div>
				<iframe allowtransparency='true' frameborder='0' scrolling='no' src='//platform.twitter.com/widgets/follow_button.html?screen_name=ctvwinnipeg&show_screen_name=false&show_count=false' style='width:60px; height:20px;'></iframe>
			</div>
		</div>
	                          	
		<div class='tweet-window'>
			<div class='twitter-tip'>
				<a href='https://twitter.com/ctvmorningwpg' target='_blank'><img title='' height='45' alt='Morning Live' width='45' src='https://www.ctvnews.ca/polopoly_fs/1.3137417.1477746875!/httpImage/image.jpg_gen/derivatives/box_45/image.jpg' /></a>
				<div>
					<p>CTV Morning Live</p>
					<p><a href='http://twitter.com/ctvmorningwpg' target='_blank'>@ctvmorningwpg</a></p>
				</div>
				<iframe allowtransparency='true' frameborder='0' scrolling='no' src='//platform.twitter.com/widgets/follow_button.html?screen_name=ctvmorningwpg&show_screen_name=false&show_count=false' style='width:60px; height:20px;'></iframe>
			</div>
		</div>
	            ">
            		    			                          <img src="https://static.ctvnews.ca/bellmedia/common/img/insta-icon.png" class="tooltip" title="
                                	<style>
	.ig-b- { display: inline-block; }
	.ig-b- img { visibility: hidden; }
	.ig-b-:hover { background-position: 0 -60px; } .ig-b-:active { background-position: 0 -120px; }
	.ig-b-v-24 { width: 137px; height: 24px; background: url(//badges.instagram.com/static/images/ig-badge-view-sprite-24.png) no-repeat 0 0; }

	@media only screen and (-webkit-min-device-pixel-ratio: 2), only screen and (min--moz-device-pixel-ratio: 2), only screen and (-o-min-device-pixel-ratio: 2 / 1), only screen and (min-device-pixel-ratio: 2), only screen and (min-resolution: 192dpi), only screen and (min-resolution: 2dppx) {
		.ig-b-v-24 { background-image: url(//badges.instagram.com/static/images/ig-badge-view-sprite-24@2x.png); background-size: 160px 178px; } 
		}
	</style>
	<p><strong>CTV News Winnipeg</strong></p>
	<a href='https://www.instagram.com/ctvwinnipeg/?ref=badge' class='ig-b- ig-b-v-24'>
		<img src='//badges.instagram.com/static/images/ig-badge-view-24.png' alt='Instagram' />
	</a>
                                	<style>
	.ig-b- { display: inline-block; }
	.ig-b- img { visibility: hidden; }
	.ig-b-:hover { background-position: 0 -60px; } .ig-b-:active { background-position: 0 -120px; }
	.ig-b-v-24 { width: 137px; height: 24px; background: url(//badges.instagram.com/static/images/ig-badge-view-sprite-24.png) no-repeat 0 0; }

	@media only screen and (-webkit-min-device-pixel-ratio: 2), only screen and (min--moz-device-pixel-ratio: 2), only screen and (-o-min-device-pixel-ratio: 2 / 1), only screen and (min-device-pixel-ratio: 2), only screen and (min-resolution: 192dpi), only screen and (min-resolution: 2dppx) {
		.ig-b-v-24 { background-image: url(//badges.instagram.com/static/images/ig-badge-view-sprite-24@2x.png); background-size: 160px 178px; } 
		}
	</style>
	<p><strong>CTV Morning Live Winnipeg</strong></p>
	<a href='https://www.instagram.com/ctvmorningwpg/?ref=badge' class='ig-b- ig-b-v-24'>
		<img src='//badges.instagram.com/static/images/ig-badge-view-24.png' alt='Instagram' />
	</a>
              ">
                                        <img src="https://static.ctvnews.ca/bellmedia/common/img/youtube-icon.png" class="tooltip" title="
                                	<div class='ytb-001'>
	<script src='https://apis.google.com/js/platform.js'></script>

	<div class='g-ytsubscribe tooltip-window' data-channelid='UCi7Zk9baY1tvdlgxIML8MXg' data-layout='full' data-count='hidden'></div>
	</div>
              ">
                                          <img src="https://static.ctvnews.ca/bellmedia/common/img/linked-icon.png" class="tooltip" title="
                                					<div class='tooltip-window linking'>
			<a href='https://www.linkedin.com/company/ctv-news/' target='_blank'><img title='' height='45' alt='ctv' width='45' src='https://www.ctvnews.ca/polopoly_fs/1.3025189.1470949193!/httpImage/image.png_gen/derivatives/box_45/image.png' /></a>
			<div>
				<p><b>CTV News</b></p>
			</div>
			<div class='linkedin-follow'>
				<a href='https://www.linkedin.com/company/ctv-news/' target='_blank'>
					<p><span class='linkedin'></span>Follow CTV News</p>
				</a>
			</div>
			<div class='clearfix'></div>
		</div>
	              ">
              							                                        	              
    
        <a   href="http://winnipeg.ctvnews.ca/rss/ctv-news-winnipeg-1.822382"   ><img src='https://static.ctvnews.ca/bellmedia/common/img/rss-icon.png' class='tooltip' title='RSS Feeds for CTV News Winnipeg'></a>

                        				                                        	              
    
        <a   href="http://winnipeg.ctvnews.ca/about-ctv/news-tips"   ><img src='https://static.ctvnews.ca/bellmedia/common/img/mail-icon.png' class='tooltip' title='Contact CTV News Winnipeg'></a>

                        	</div>
		<script type="text/javascript">
    jQuery(document).ready(
      function(){
        requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/jquery.tooltipster.min.js', function() {
        $('.tooltip').tooltipster({
            arrowColor:'#F4F4F4',
            interactive: true
            });
        });
      });
    </script>
  
  
  
    <br/>

  
  
  
    



  <div class="element list none   ">
              <h3>CTV News Video Network </h3>
                  <ul class="linklist ">
                                                  
    <li class="dc imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft unmutePlayer">
    <div class="teaserImage">
                                                        
    
        <a   href="https://winnipeg.ctvnews.ca/video?playlistId=1.4677350"   ><div class='vid'>false</div><img title='W5: The Liberators' height='84' alt='W5: The Liberators' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4677427.1573259225!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion unmutePlayer">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://winnipeg.ctvnews.ca/video?playlistId=1.4677350"   >W5: Canadian veterans recall the liberation of the Netherlands in WWII</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
		</div>
  
</div>
                                        </li>
                                
    <li class="dc imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft unmutePlayer">
    <div class="teaserImage">
                                                        
    
        <a   href="https://winnipeg.ctvnews.ca/video?playlistId=1.4678148"   ><div class='vid'>false</div><img title='murderer' height='84' alt='murderer' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4678337.1573346384!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion unmutePlayer">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://winnipeg.ctvnews.ca/video?playlistId=1.4678148"   >Man convicted in 1992 McDonald's murder granted prison pass</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
		</div>
  
</div>
                                        </li>
                                
    <li class="dc imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft unmutePlayer">
    <div class="teaserImage">
                                                        
    
        <a   href="https://winnipeg.ctvnews.ca/video?playlistId=1.4677398"   ><div class='vid'>false</div><img title='W5: Choir! Choir! Choir!' height='84' alt='W5: Choir! Choir! Choir!' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4677432.1573259340!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion unmutePlayer">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://winnipeg.ctvnews.ca/video?playlistId=1.4677398"   >Choir! Choir! Choir!: Canadian choral group goes worldwide  </a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
		</div>
  
</div>
                                        </li>
                                
    <li class="dc imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft unmutePlayer">
    <div class="teaserImage">
                                                        
    
        <a   href="https://winnipeg.ctvnews.ca/video?playlistId=1.4678214"   ><div class='vid'>false</div><img title='30 years since collapse of the Berlin Wall' height='84' alt='30 years since collapse of the Berlin Wall' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4678206.1573341341!/httpImage/image.jpeg_gen/derivatives/landscape_150/image.jpeg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion unmutePlayer">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://winnipeg.ctvnews.ca/video?playlistId=1.4678214"   >Historic CTV coverage of the collapse of the Berlin Wall </a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
		</div>
  
</div>
                                        </li>
                                
    <li class="dc imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft unmutePlayer">
    <div class="teaserImage">
                                                        
    
        <a   href="https://winnipeg.ctvnews.ca/video?playlistId=1.4678416"   ><div class='vid'>false</div><img title='Two dead after apartment fire in Montreal' height='84' alt='Two dead after apartment fire in Montreal' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4678415.1573353274!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion unmutePlayer">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://winnipeg.ctvnews.ca/video?playlistId=1.4678416"   >Mother and daughter dead after apartment fire in Montreal</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
		</div>
  
</div>
                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   mvr-list">
              <h3>Most Read </h3>
                  <ul class="linklist ">
                                                  
    <li class="dc mvr-teaser imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineRight ">
    <div class="teaserImage">
                                        
    
        <a   href="https://winnipeg.ctvnews.ca/three-dead-including-2-year-old-girl-following-fire-at-mobile-home-rcmp-1.4678007"   ><img title='RCMP' height='76' style='width:89px;height:50px;' alt='(File image). ' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4595808.1568665415!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://winnipeg.ctvnews.ca/three-dead-including-2-year-old-girl-following-fire-at-mobile-home-rcmp-1.4678007"   >Three dead, including 2-year-old girl, following fire at mobile home: RCMP</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc mvr-teaser imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineRight ">
    <div class="teaserImage">
                                        
    
        <a   href="https://winnipeg.ctvnews.ca/airport-style-security-at-millennium-library-urban-sprawl-homelessness-among-issues-tackled-at-fort-rouge-town-hall-1.4677974"   ><img title='Millennium Library Security' height='76' style='width:89px;height:50px;' alt='File image of security measures at Millennium Library.' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4483579.1561567899!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://winnipeg.ctvnews.ca/airport-style-security-at-millennium-library-urban-sprawl-homelessness-among-issues-tackled-at-fort-rouge-town-hall-1.4677974"   >Airport-style security at Millennium Library, urban sprawl, homelessness among issues tackled at Fort Rouge town hall</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc mvr-teaser imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineRight ">
    <div class="teaserImage">
                                        
    
        <a   href="https://winnipeg.ctvnews.ca/winnipeg-police-stations-to-close-officers-being-redeployed-in-response-to-spike-in-violent-crime-1.4676525"   ><img title='WPS Chief Danny Smyth' height='76' style='width:89px;height:50px;' alt='WPS Chief Danny Smyth addresses the media regarding the recent violent incidents in Winnipeg. (Jamie Dowsett/CTV News)' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4676530.1573235890!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://winnipeg.ctvnews.ca/winnipeg-police-stations-to-close-officers-being-redeployed-in-response-to-spike-in-violent-crime-1.4676525"   >Winnipeg police stations to close, officers being redeployed in response to spike in violent crime </a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc mvr-teaser imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineRight ">
    <div class="teaserImage">
                                        
    
        <a   href="https://winnipeg.ctvnews.ca/the-discovery-of-a-cenotaph-in-st-norbert-sparked-a-decades-long-remembrance-day-tradition-1.4678307"   ><img title='St. Norbert Cenotaph' height='76' style='width:89px;height:50px;' alt='This years’ service is taking place on Nov. 11 at 10:45 a.m. (File image)' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4678329.1573345799!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://winnipeg.ctvnews.ca/the-discovery-of-a-cenotaph-in-st-norbert-sparked-a-decades-long-remembrance-day-tradition-1.4678307"   >The discovery of a cenotaph in St. Norbert sparked a decades-long Remembrance Day tradition</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc mvr-teaser imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineRight ">
    <div class="teaserImage">
                                        
    
        <a   href="https://winnipeg.ctvnews.ca/fire-on-st-anne-s-road-under-investigation-1.4677947"   ><img title='St. Anne&#39; Road fire' height='76' style='width:89px;height:50px;' alt='A fire in the 400 block of St. Anne&#39;s Road is being investigated. (Source: Daniel Timmerman/CTV News)' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4678135.1573336740!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://winnipeg.ctvnews.ca/fire-on-st-anne-s-road-under-investigation-1.4677947"   >Fire on St. Anne's Road under investigation</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list double-top   ">
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div>
  
  



  
  
      <div class="element poll ">
            <div class="pollContentpoll7_737934_24 pollQuestion" style="display:none;">
        <div class="pollContainer">
      
              <form method="post" action="/poll" id="formpoll7_737934_24" onsubmit="return false;">
                      <h2 class="questionHdr"> CTV News Winnipeg Daily Poll - Nov. 8 </h2>
                    <fieldset><h4 class="questionCopy">How do you mark Remembrance Day?</h4>
            <input type="hidden" name="pollId" value="poll_7_737934" />
            <input type="hidden" name="questionId" value="0" />
                        <input type="hidden" name="forward" value="https://winnipeg.ctvnews.ca/ctv-news-winnipeg-daily-poll-nov-8-7.737934?ot=AjaxLayout&mode=www" />
                        
                            <table class="optionTable">
                                <tr><td>
                  <label>
                    <input type="radio" name="answerId" value="0" /><span>Attend a service</span>
                  </label>
                </td></tr>
                                <tr><td>
                  <label>
                    <input type="radio" name="answerId" value="1" /><span>Wear a poppy</span>
                  </label>
                </td></tr>
                                <tr><td>
                  <label>
                    <input type="radio" name="answerId" value="2" /><span>Spend time with veterans/learn about history</span>
                  </label>
                </td></tr>
                                <tr><td>
                  <label>
                    <input type="radio" name="answerId" value="3" /><span>All of the above </span>
                  </label>
                </td></tr>
                                <tr><td>
                  <label>
                    <input type="radio" name="answerId" value="4" /><span>I don&rsquo;t observe</span>
                  </label>
                </td></tr>
                                </table>
                <div>
                  <input type="submit" value="vote" class="submit"/> 
                </div>
                              
                              <div class="linkContainer">
                                      <div class="viewResult" onclick="getPollpoll7_737934_24('https://winnipeg.ctvnews.ca/ctv-news-winnipeg-daily-poll-nov-8-7.737934?ot=AjaxLayout&mode=www&amp;showResult=true', 'poll7_737934_24')">View result</div> 
                    <a class="viewResult" href="https://winnipeg.ctvnews.ca/poll-results">View the latest polls</a>
                                  </div>
                        </fieldset>
        </form>
        <script type="text/javascript">
          jQuery(document).ready(function() {
              jQuery("#formpoll7_737934_24").ajaxForm(function(data) {
                  fadeInResult("poll7_737934_24", data);
                  return false;
              });
          });
        </script>
          <script type="text/javascript">
    jQuery(document).ready(function() {
      var pollId = 'poll7_737934_24';
      jQuery(".pollContent" + pollId).fadeTo("slow", 1);
    });
        function fadeInResult(pollId, data) {
      jQuery(".pollContent" + pollId).fadeTo("slow",0, function() {
        jQuery(".pollContent" + pollId).replaceWith(data);
        jQuery(".pollContent" + pollId).fadeTo("slow", 1);
      });
    }  
    
        function getPollpoll7_737934_24(requestUrl, pollId) {
      jQuery.ajax({
        url: requestUrl + '&standalone=false',
        success: function(data) {
            fadeInResult(pollId, data);
          }
      });
    }
  </script>
</div>


              </div>
              </div>

  

  </div>
  

  </div>
  
                        



                  </div><!-- END .sidebar -->
      </div><!-- END div.content-secondary -->
            	<footer class="content-footer">
      



  
  
    

<div>
      <aside>
  
  



  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="https://calgary.ctvnews.ca/"   >Calgary<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://calgary.ctvnews.ca/traffic-flowing-again-after-fatal-crash-near-okotoks-1.4677816"   ><img title='calgary, 511 alberta, highway, crash, weather, sno' height='85' alt='Police tell CTV News at least one person has died in a rollover crash north of Okotoks Saturday morning.' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4677868.1573314004!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
        <span class="tag">UPDATED </span>  
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://calgary.ctvnews.ca/traffic-flowing-again-after-fatal-crash-near-okotoks-1.4677816"   >Traffic flowing again after fatal crash near Okotoks</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://edmonton.ctvnews.ca/time-for-ottawa-to-start-working-for-us-kenney-announces-plan-to-get-alberta-fair-deal-in-federation-1.4678352"  title="'Time for Ottawa to start working for us': Kenney announces plan to get Alberta 'fair deal' in federation  " >'Time for Ottawa to start working for us': Kenney announces plan to get Alberta 'fair deal' in federation  </a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://calgary.ctvnews.ca/significant-snowfall-expected-in-city-of-calgary-and-area-1.4677804"  title="Significant snowfall expected in City of Calgary and area" >Significant snowfall expected in City of Calgary and area</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="https://edmonton.ctvnews.ca/"   >Edmonton<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://edmonton.ctvnews.ca/winter-storm-wallops-edmonton-region-1.4677954"   ><img title='Snow ' height='84' alt='The city&#39;s first major snowfall created treacherous driving conditions around Edmonton Saturday morning. ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4677984.1573325543!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://edmonton.ctvnews.ca/winter-storm-wallops-edmonton-region-1.4677954"   >Winter storm wallops Edmonton region </a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://edmonton.ctvnews.ca/the-google-doodle-with-an-edmonton-twist-1.4678000"  title="The Google Doodle with an Edmonton twist " >The Google Doodle with an Edmonton twist </a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://calgary.ctvnews.ca/over-30-000-worth-of-action-figures-and-dvd-sets-seized-in-alberta-bust-1.4677853"  title="Over $30,000 worth of action figures and DVD sets seized in Alberta bust" >Over $30,000 worth of action figures and DVD sets seized in Alberta bust</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="https://saskatoon.ctvnews.ca/"   >Saskatoon<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://saskatoon.ctvnews.ca/after-baby-found-dead-inside-dumpster-saskatoon-police-urgently-search-for-mom-1.4676338"   ><img title='dumpster' height='83' alt='Saskatoon police were seen blocking off a dumpster in the 400 block of 5th Avenue North on Nov. 8 2019. ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4676644.1573239426!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://saskatoon.ctvnews.ca/after-baby-found-dead-inside-dumpster-saskatoon-police-urgently-search-for-mom-1.4676338"   >After baby found dead inside dumpster, Saskatoon police 'urgently' search for mom</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://saskatoon.ctvnews.ca/i-don-t-know-how-i-m-going-to-sleep-man-recounts-finding-dead-infant-in-saskatoon-1.4677569"  title="'I don't know how I'm going to sleep': Man recounts finding dead infant in Saskatoon" >'I don't know how I'm going to sleep': Man recounts finding dead infant in Saskatoon</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://saskatoon.ctvnews.ca/vigil-held-for-infant-found-dead-in-dumpster-1.4678333"  title="Vigil held for infant found dead in dumpster" >Vigil held for infant found dead in dumpster</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="https://regina.ctvnews.ca/"   >Regina<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://regina.ctvnews.ca/police-investigating-thursday-night-death-as-homicide-1.4678319"   ><img title='Death' height='84' alt='Police are investigating after a man was found dead in the 1800 block of St. John Street on Nov. 7, 2019 (Ashley Scarfe / CTV News Regina)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4676042.1573221185!/httpImage/image.jpeg_gen/derivatives/landscape_150/image.jpeg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://regina.ctvnews.ca/police-investigating-thursday-night-death-as-homicide-1.4678319"   >Police investigating Thursday night death as homicide</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://regina.ctvnews.ca/police-investigating-after-man-found-dead-early-saturday-1.4677892"  title="Police investigating after man found dead early Saturday" >Police investigating after man found dead early Saturday</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://regina.ctvnews.ca/obituary-capital-pointe-hole-2009-2019-1.4677345"  title="Obituary: Capital Pointe hole, 2009 - 2019 " >Obituary: Capital Pointe hole, 2009 - 2019 </a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="https://bc.ctvnews.ca/"   >Vancouver<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://bc.ctvnews.ca/surrey-bylaw-puts-hundreds-of-rv-residents-at-risk-of-eviction-1.4678434"   ><img title='RV park residents served eviction notices' height='84' alt='RV park residents served eviction notices' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4678406.1573352779!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://bc.ctvnews.ca/surrey-bylaw-puts-hundreds-of-rv-residents-at-risk-of-eviction-1.4678434"   >Surrey bylaw puts hundreds of RV residents at risk of eviction</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://bc.ctvnews.ca/city-of-vancouver-turns-to-tech-to-help-ease-traffic-congestion-1.4678422"  title="City of Vancouver turns to tech to help ease traffic congestion" >City of Vancouver turns to tech to help ease traffic congestion</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://bc.ctvnews.ca/collision-in-maple-ridge-neighbourhood-sends-cyclist-to-hospital-1.4678300"  title="Collision in Maple Ridge neighbourhood sends cyclist to hospital" >Collision in Maple Ridge neighbourhood sends cyclist to hospital</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="https://vancouverisland.ctvnews.ca/"   >Vancouver Island<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://vancouverisland.ctvnews.ca/victoria-cycle-polo-tournament-draws-players-from-around-the-country-1.4678407"   ><img title='Victoria bike polo tournament' height='84' alt='The Victoria Bike Polo Winter Mixer Tournament is taking place on Saturday and Sunday and players say all you need is a good attitude to take a swing at the sport. (CTV)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4678411.1573352991!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://vancouverisland.ctvnews.ca/victoria-cycle-polo-tournament-draws-players-from-around-the-country-1.4678407"   >Victoria cycle polo tournament draws players from around the country</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://vancouverisland.ctvnews.ca/poppy-campaign-holds-extra-significance-for-grieving-victoria-legion-1.4678359"  title="Poppy campaign holds extra significance for grieving Victoria legion" >Poppy campaign holds extra significance for grieving Victoria legion</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://vancouverisland.ctvnews.ca/memorial-to-postal-workers-killed-in-first-world-war-found-in-victoria-1.4678127"  title="Memorial to postal workers killed in First World War found in Victoria" >Memorial to postal workers killed in First World War found in Victoria</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="https://toronto.ctvnews.ca/"   >Toronto<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://toronto.ctvnews.ca/woman-and-child-fighting-for-life-after-north-york-house-fire-1.4678070"   ><img title='Fire' height='84' alt='The home, located on Pynford Crescent, is seen in this photo. (CTV News Toronto / Francis Gibbs)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4678071.1573335130!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://toronto.ctvnews.ca/woman-and-child-fighting-for-life-after-north-york-house-fire-1.4678070"   >Woman and child fighting for life after North York house fire</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://toronto.ctvnews.ca/police-warn-of-new-sim-swapping-scam-that-could-empty-your-bank-accounts-1.4678110"  title="Police warn of new 'SIM swapping' scam that could empty your bank accounts" >Police warn of new 'SIM swapping' scam that could empty your bank accounts</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://toronto.ctvnews.ca/young-leafs-fan-devastated-after-no-one-came-to-his-birthday-party-gets-present-of-a-lifetime-1.4677932"  title="Young Leafs fan devastated after no one came to his birthday party gets present of a lifetime" >Young Leafs fan devastated after no one came to his birthday party gets present of a lifetime</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="https://montreal.ctvnews.ca/"   >Montreal<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://montreal.ctvnews.ca/caq-reversal-on-immigration-changes-has-advocates-students-scrambling-1.4678163"   ><img title='Simon Jolin-Barrette' height='84' alt='Simon Jolin-Barrette Minister of Immigration, Diversity and Inclusiveness arrives to unveil new measures, including a test for immigrants, Wednesday, October 30, 2019 at the legislature in Quebec City. . THE CANADIAN PRESS/Jacques Boissinot' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4678166.1573338906!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://montreal.ctvnews.ca/caq-reversal-on-immigration-changes-has-advocates-students-scrambling-1.4678163"   >CAQ reversal on immigration changes has advocates, students scrambling</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://montreal.ctvnews.ca/weber-scores-twice-as-habs-dethrone-kings-1.4678412"  title="Weber scores twice as Habs dethrone Kings" >Weber scores twice as Habs dethrone Kings</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://montreal.ctvnews.ca/unattended-cigarette-may-be-cause-of-fatal-fire-in-lachine-that-left-mom-daughter-dead-1.4677783"  title="Unattended cigarette may be cause of fatal fire in Lachine that left mom, daughter dead" >Unattended cigarette may be cause of fatal fire in Lachine that left mom, daughter dead</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="https://atlantic.ctvnews.ca/"   >Atlantic<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://atlantic.ctvnews.ca/structure-fire-at-cn-rail-yard-in-halifax-1.4678286"   ><img title='CN Rail Fire 1' height='83' alt='A spokesperson from CN confirmed there have been no injuries reported as of 6:20p.m.' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4678288.1573344469!/httpImage/image.png_gen/derivatives/landscape_150/image.png' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://atlantic.ctvnews.ca/structure-fire-at-cn-rail-yard-in-halifax-1.4678286"   >Structure fire at CN Rail yard in Halifax </a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://atlantic.ctvnews.ca/jury-has-questions-as-deliberations-continue-in-halifax-jail-cell-death-case-1.4678154"  title="Jury has questions as deliberations continue in Halifax jail cell death case" >Jury has questions as deliberations continue in Halifax jail cell death case</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://atlantic.ctvnews.ca/maritimers-weather-the-snowy-weather-1.4678058"  title="Maritimers weather the snowy weather" >Maritimers weather the snowy weather</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

      </aside>
  </div>
  
  
  
    

<div>
      <aside>
  
  



  
  
    

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="https://www.ctvnews.ca/canada"   >CANADA<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://www.ctvnews.ca/canada/two-dead-in-fatal-blaze-were-in-their-20s-quebec-provincial-police-1.4678139"   ><img title='Quebec Provincial Police headquarters' height='84' alt='Quebec Provincial Police headquarters is seen in Montreal on April 17, 2019. THE CANADIAN PRESS/Ryan Remiorz' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4518584.1563822848!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/canada/two-dead-in-fatal-blaze-were-in-their-20s-quebec-provincial-police-1.4678139"   >Two dead in fatal blaze were in their 20s: Quebec provincial police</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/canada/quebec-overturns-decision-to-deny-french-woman-immigration-documents-over-language-issue-1.4677900"  title="Quebec overturns decision to deny French woman immigration documents over language issue" >Quebec overturns decision to deny French woman immigration documents over language issue</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/canada/unattended-cigarette-may-have-caused-montreal-fire-that-killed-mother-daughter-1.4677902"  title="Unattended cigarette may have caused Montreal fire that killed mother, daughter" >Unattended cigarette may have caused Montreal fire that killed mother, daughter</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="https://www.ctvnews.ca/world"   >WORLD<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://www.ctvnews.ca/world/baby-trump-balloon-gets-slashed-during-president-s-visit-1.4678177"   ><img title='trump balloon ' height='84' alt='A responding officer and an unidentified man stands by a Baby Trump balloon deflated by someone at Monnish Park as people were protesting President Donald Trump&#39;s visit to an NCAA college football game between Louisiana State and Alabama playing nearby in Tuscaloosa, Ala., Saturday, Nov. 9, 2019. (Stephanie Taylor/The Tuscaloosa News via AP)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4678324.1573345525!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/world/baby-trump-balloon-gets-slashed-during-president-s-visit-1.4678177"   >'Baby Trump' balloon gets slashed during president's visit</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/world/17-arrested-in-florida-child-porn-sting-2-worked-for-disney-1.4678111"  title="17 arrested in Florida child porn sting; 2 worked for Disney" >17 arrested in Florida child porn sting; 2 worked for Disney</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/world/as-many-as-100-parents-notified-after-u-k-daycare-worker-charged-with-sexual-assault-1.4678391"  title="As many as 100 parents notified after U.K. daycare worker charged with sexual assault" >As many as 100 parents notified after U.K. daycare worker charged with sexual assault</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="https://www.ctvnews.ca/entertainment"   >ENTERTAINMENT<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://www.ctvnews.ca/entertainment/wheel-of-fortune-host-pat-sajak-has-emergency-surgery-vanna-white-subs-in-1.4677797"   ><img title='get well' height='84' alt='This image was tweeted out on Wheel of Fortune&#39;s official Twitter account along with the news that Pat Sajak had to undergo emergency surgery on Thursday. (@WheelofFortune / Twitter)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4677799.1573306979!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/entertainment/wheel-of-fortune-host-pat-sajak-has-emergency-surgery-vanna-white-subs-in-1.4677797"   >Wheel of Fortune host Pat Sajak has emergency surgery, Vanna White subs in </a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/entertainment/teen-jeopardy-champ-donates-us-10-000-to-cancer-research-in-trebek-s-honour-1.4678227"  title="Teen 'Jeopardy!' champ donates US$10,000 to cancer research in Trebek's honour" >Teen 'Jeopardy!' champ donates US$10,000 to cancer research in Trebek's honour</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/entertainment/woody-allen-and-amazon-end-legal-battle-1.4678140"  title="Woody Allen and Amazon end legal battle" >Woody Allen and Amazon end legal battle</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="https://www.ctvnews.ca/health"   >HEALTH<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://www.ctvnews.ca/health/compound-found-in-u-s-vaping-patients-not-allowed-in-canadian-cannabis-products-officials-1.4678035"   ><img title='Vaping' height='84' alt='Vaping' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4654839.1571969653!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/health/compound-found-in-u-s-vaping-patients-not-allowed-in-canadian-cannabis-products-officials-1.4678035"   >Compound found in U.S. vaping patients not allowed in Canadian cannabis products: officials</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/health/u-s-officials-identify-strong-culprit-in-vaping-illnesses-1.4676574"  title="U.S. officials identify 'strong culprit' in vaping illnesses" >U.S. officials identify 'strong culprit' in vaping illnesses</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/health/surgical-objects-left-in-patients-on-the-rise-in-canada-data-shows-1.4673890"  title="Surgical objects left in patients on the rise in Canada, data shows" >Surgical objects left in patients on the rise in Canada, data shows</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="https://www.ctvnews.ca/politics"   >POLITICS<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://www.ctvnews.ca/politics/manitoba-premier-says-canada-can-unite-on-climate-action-if-partisan-politics-set-aside-1.4676403"   ><img title='Justin Trudeau ' height='84' alt='Prime Minister Justin Trudeau meets with Manitoba Premier Brian Pallister in his office on Parliament Hill in Ottawa, on Friday, Nov. 8, 2019. THE CANADIAN PRESS/Justin Tang' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4676420.1573233400!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/politics/manitoba-premier-says-canada-can-unite-on-climate-action-if-partisan-politics-set-aside-1.4676403"   >Manitoba premier says Canada can unite on climate action if partisan politics set aside</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/politics/trudeau-seeks-new-national-security-adviser-as-bossenmaier-retires-1.4676727"  title="Trudeau seeks new national security adviser as Bossenmaier retires" >Trudeau seeks new national security adviser as Bossenmaier retires</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/politics/on-scheer-same-sex-marriage-stance-tory-mp-accuses-parties-of-anti-catholic-bigotry-1.4677006"  title="On Scheer same-sex marriage stance, Tory MP accuses parties of 'anti-Catholic bigotry'" >On Scheer same-sex marriage stance, Tory MP accuses parties of 'anti-Catholic bigotry'</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="https://www.ctvnews.ca/sci-tech"   >SCI-TECH<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://www.ctvnews.ca/sci-tech/these-mini-cheetah-robots-can-do-backflips-and-play-soccer-1.4678066"   ><img title='Mini Cheetah' height='85' alt='Mechanical engineers with MIT’s Biometric Robotics Laboratory control &#39;Mini Cheetah&#39; robots. (Biomimetics MIT)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4678113.1573335769!/httpImage/image.png_gen/derivatives/landscape_150/image.png' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/sci-tech/these-mini-cheetah-robots-can-do-backflips-and-play-soccer-1.4678066"   >These 'Mini Cheetah' robots can do backflips and play soccer </a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/sci-tech/nasa-women-who-inspired-hidden-figures-will-get-highest-civilian-awards-in-u-s-1.4678250"  title="NASA women who inspired 'Hidden Figures' will get highest civilian awards in U.S." >NASA women who inspired 'Hidden Figures' will get highest civilian awards in U.S.</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/sci-tech/scientists-breathe-easier-as-marine-heat-wave-off-west-coast-weakens-1.4677791"  title="Scientists breathe easier as marine heat wave off west coast weakens" >Scientists breathe easier as marine heat wave off west coast weakens</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="https://www.ctvnews.ca/business"   >BUSINESS<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://www.ctvnews.ca/business/the-world-s-billionaires-lost-a-total-of-us-388-billion-in-2018-1.4677876"   ><img title='Money generic' height='84' alt='A representative with the Bank of Canada displays the new polymer $5 and $10 bank notes alongside the $20, $50, and $100 during a press conference at the Bank of Canada in Ottawa on April 30, 2013. (Sean Kilpatrick/THE CANADIAN PRESS) ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3526007.1501504180!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/business/the-world-s-billionaires-lost-a-total-of-us-388-billion-in-2018-1.4677876"   >The world's billionaires lost a total of US$388 billion in 2018</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/business/magna-international-cuts-2019-outlook-after-gm-strike-in-u-s-cuts-volume-1.4676784"  title="Magna International cuts 2019 outlook after GM strike in U.S. cuts volume" >Magna International cuts 2019 outlook after GM strike in U.S. cuts volume</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/world/glasses-ban-in-some-workplaces-have-women-in-japan-seeing-red-1.4677302"  title="'Glasses ban' in some workplaces have women in Japan seeing red" >'Glasses ban' in some workplaces have women in Japan seeing red</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="https://www.ctvnews.ca/autos"   >AUTOS<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://www.ctvnews.ca/autos/bloodhound-aims-to-be-world-s-fastest-car-in-south-africa-1.4676184"   ><img title='Bloodhound at Hakskeenpan track in South Africa' height='84' alt='The Bloodhound vehicle is set for a trail run along the Hakskeenpan track in South Africa, on Nov. 8, 2019.  (Charlie Sperring / Bloodhound via AP)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4676187.1573226171!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/autos/bloodhound-aims-to-be-world-s-fastest-car-in-south-africa-1.4676184"   >Bloodhound aims to be world's fastest car in South Africa</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/sci-tech/car-seats-in-italy-must-have-alarms-so-kids-aren-t-forgotten-1.4674855"  title="Car seats in Italy must have alarms so kids aren't forgotten" >Car seats in Italy must have alarms so kids aren't forgotten</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/sci-tech/teen-wins-us-25-000-award-for-invention-eliminating-blind-spots-for-cars-1.4673098"  title="Teen wins US$25,000 award for invention eliminating blind spots for cars" >Teen wins US$25,000 award for invention eliminating blind spots for cars</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="https://www.ctvnews.ca/sports"   >SPORTS<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://toronto.ctvnews.ca/young-leafs-fan-devastated-after-no-one-came-to-his-birthday-party-gets-present-of-a-lifetime-1.4677932"   ><img title='Toronto Maple Leafs kade' height='84' alt='Kade Foster was given the birthday present of a lifetime when he got to meet his hockey heroes. (Twitter / @MapleLeafs)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4677938.1573321921!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://toronto.ctvnews.ca/young-leafs-fan-devastated-after-no-one-came-to-his-birthday-party-gets-present-of-a-lifetime-1.4677932"   >Young Leafs fan devastated after no one came to his birthday party gets present of a lifetime</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/sports/players-paint-black-stripes-on-faces-in-anti-racism-stance-1.4678047"  title="Players paint black stripes on faces in anti-racism stance" >Players paint black stripes on faces in anti-racism stance</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/sports/toronto-seattle-mayors-make-friendly-wager-over-outcome-of-mls-cup-final-1.4676860"  title="Toronto, Seattle mayors make friendly wager over outcome of MLS Cup Final" >Toronto, Seattle mayors make friendly wager over outcome of MLS Cup Final</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>            	                
    
        <a   href="https://www.ctvnews.ca/lifestyle"  title="Lifestyle" >Lifestyle<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://www.ctvnews.ca/lifestyle/ben-jerry-s-sued-over-happy-cow-characterization-1.4676437"   ><img title='Ben Cohen and Jerry Greenfield' height='84' alt='Ben Cohen and Jerry Greenfield, co-founders of Ben & Jerry&#39;s ice cream, unveil their newest flavor, Justice ReMix&#39;d on Tuesday, Sept. 3, 2019 in Washington. (Eric Kayne/ AP Images for Ben & Jerry&#39;s)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4676449.1573233934!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/lifestyle/ben-jerry-s-sued-over-happy-cow-characterization-1.4676437"   >Ben & Jerry's sued over 'happy cow' characterization</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/lifestyle/the-last-home-designed-by-frank-lloyd-wright-sells-for-us-1-67m-1.4675972"  title="The last home designed by Frank Lloyd Wright sells for US$1.67M" >The last home designed by Frank Lloyd Wright sells for US$1.67M</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/lifestyle/runners-team-up-for-650-km-ultra-relay-from-toronto-to-montreal-1.4675357"  title="Runners team up for 650-km ultra relay from Toronto to Montreal" >Runners team up for 650-km ultra relay from Toronto to Montreal</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>CTV News on the GO </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft unmutePlayer">
    <div class="teaserImage">
                                                        
    
        <a   href="https://winnipeg.ctvnews.ca/video?playlistId=1.4678004"   ><div class='vid'>false</div><img title='wall history ' height='84' alt='wall history ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4678005.1573328989!/httpImage/image.png_gen/derivatives/landscape_150/image.png' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion unmutePlayer">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://winnipeg.ctvnews.ca/video?playlistId=1.4678004"   >A look back at the construction of the Berlin Wall</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
		</div>
  
</div>
                                              </li>
                    
                
      <li class="video"
>
                  
                                                                            	                
    
        <a   href="https://winnipeg.ctvnews.ca/video?playlistId=1.4677879"  title="Secret bunker used by Russian government now open as museum" >Secret bunker used by Russian government now open as museum</a>

                                                              </li>
                    
                
      <li class="video"
>
                  
                                                                            	                
    
        <a   href="https://winnipeg.ctvnews.ca/video?playlistId=1.4665919"  title="Silver Cross mother remembers son who died in Afghanistan" >Silver Cross mother remembers son who died in Afghanistan</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="https://www.ctvnews.ca/photo-galleries"   >In Pictures<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://www.ctvnews.ca/entertainment/frozen-2-premieres-in-l-a-1.4676663"   ><div class='gal'>&nbsp;</div><img title='86_Frozen_premiere_CP.jpg' height='84' alt='Selena Gomez arrives at the world premiere of "Frozen 2" at the Dolby Theatre on Thursday, Nov. 7, 2019, in Los Angeles. (Photo by Jordan Strauss/Invision/AP)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4676691.1573240532!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/entertainment/frozen-2-premieres-in-l-a-1.4676663"   >Frozen 2 premieres in L.A. </a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
                
      <li class="gallery"
>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/fierce-autumn-storm-causes-damage-in-que-1.4668448"  title="Fierce autumn storm causes damage in Que." >Fierce autumn storm causes damage in Que.</a>

                                                              </li>
                    
                
      <li class="gallery"
>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/photo-galleries/royal-fashion-at-a-glance-1.4125482"  title="Royal fashion at a glance" >Royal fashion at a glance</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  

      
</aside>
  </div>
  
      	  	    



  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <div>
            	                
    
        <a   target="_blank"  class="newWindow"  href="http://www.bellmedia.ca/sales/digital/ctv-news-channel/"  title="Advertise with CTVNews.ca" >Advertise on CTVNews.ca</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://adsales.bellmedia.ca/"  title="Advertise with Bell Media" >Advertise with Bell Media</a>

        </div>

  
  
  
    <div>
            	              
    
        <a   target="_blank"  class="newWindow"  href="https://www.bellmedia.ca/sales/political-ads-registry/"   >Political Ads Registry</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://www.ctv.ca/About/Corporate-Info/About.aspx"  title="About CTV" >About CTV</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://jobs.bce.ca/bell/go/Media/3537600/"  title="Careers" >Careers</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://stox.ctvnews.ca"  title="CTV News Stox" >CTV News Stox</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://www.bellmediapr.ca/"  title="Press Room" >Press Room</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://www.bellmedia.ca/en/producer_guidelines.html"  title="Producer Guidelines" >Producer Guidelines</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://www.ctvnews.ca/more/contact-ctv-news"  title="Contact Us" >Contact Us</a>

        </div>

  

      </nav>
  </div>
  
  
  
    <div class="footer-logos">
  <a class="footer-logo-link" href="https://www.ctv.ca"><img src="https://www.ctvnews.ca/polopoly_fs/1.4264165!/httpImage/image.png" height="36" width="88" alt="CTV.ca" /></a>
  <a class="footer-logo-link" href="https://www.ctv.ca"><img src="https://www.ctvnews.ca/polopoly_fs/1.4264174!/httpImage/image.png" height="36" width="88" alt="CTV Two" /></a>
  <a class="footer-logo-link" href="https://www.ctvnews.ca"><img src="//www.ctvnews.ca/polopoly_fs/7.726389!/httpImage/image.png" height="29" width="60" alt="CTVNews"/></a>
  <a class="footer-logo-link" href="https://www.ctvnews.ca/ctv-news-channel">
    <img src="https://www.ctvnews.ca/polopoly_fs/7.726390!/httpImage/image.png" height="35" width="56" alt="CTV News Channel" />
  </a>
  <a class="footer-logo-link" href="https://www.bnnbloomberg.ca">
    <img src="https://www.ctvnews.ca/polopoly_fs/7.711875!/httpImage/image.png" height="35" width="90" alt="BNN Bloomberg" />
  </a>
  <a class="footer-logo-link" href="https://www.cp24.com"><img src="https://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_cp24.jpg" height="30" width="53" alt="CP24" /></a>
</div>
<br/>
  
  
  
    

<div class='footernav'>
      <nav>

  
  



  
  
    <h2>Local News</h2>

  
  
  
    <div>
            	                
    
        <a   href="https://atlantic.ctvnews.ca/"  title="Atlantic" >CTV News Atlantic</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://barrie.ctvnews.ca"  title="Barrie" >CTV News Barrie</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://calgary.ctvnews.ca/"  title="CTV Calgary News" >CTV News Calgary</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://edmonton.ctvnews.ca/"  title="CTV Edmonton News" >CTV News Edmonton</a>

        </div>

  
  
  
    <div>
            	              
    
        <a   href="http://guelph.ctvnews.ca"   >CTV News Guelph</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://kitchener.ctvnews.ca/"  title="CTV Kitchener News" >CTV News Kitchener </a>

        </div>

  
  
  
    <div>
            	              
    
        <a   href="https://calgary.ctvnews.ca/lethbridge"   >CTV News Lethbridge</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://london.ctvnews.ca/"  title="London" >CTV News London</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://montreal.ctvnews.ca/"  title="CTV Montreal News" >CTV News Montreal </a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://northernontario.ctvnews.ca/"  title="CTV Northern Ontario News" > CTV News Northern Ontario</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://ottawa.ctvnews.ca/"  title="CTV Ottawa NewsOttawa" >CTV News Ottawa </a>

        </div>

  
  
  
    <div>
            	              
    
        <a   href="http://saskatoon.ctvnews.ca/prince-albert"   >CTV News Prince Albert</a>

        </div>

  
  
  
    <div>
            	              
    
        <a   href="http://edmonton.ctvnews.ca/video?binId=1.1203435"   >CTV News Red Deer</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://regina.ctvnews.ca/"  title="CTV Regina News" > CTV News Regina</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://saskatoon.ctvnews.ca/"  title="CTV Saskatoon News" >CTV News Saskatoon </a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://toronto.ctvnews.ca/"  title="CTV Toronto News" > CTV News Toronto </a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://bc.ctvnews.ca/"  title="CTV Vancouver News" > CTV News Vancouver </a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >CTV News Vancouver Island</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://windsor.ctvnews.ca"  title="Windsor" >CTV News Windsor</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://winnipeg.ctvnews.ca/"  title=" CTV Winnipeg News" >CTV News Winnipeg</a>

        </div>

  
  
  
    <div>
            	              
    
        <a   href="http://regina.ctvnews.ca/yorkton"   >CTV News Yorkton</a>

        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <h2>CTV Two</h2>

  
  
  
    <div>
            	                
    
        <a   href="http://atlantic.ctvnews.ca/"  title="Atlantic" >Atlantic</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://www.ctvalberta.ca/"  title="Alberta" >Alberta</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://barrie.ctvnews.ca"  title="Barrie" >CTV News Barrie</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://london.ctvnews.ca/"  title="London" >CTV News London</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://ottawa.ctvnews.ca/"  title="Ottawa" >Ottawa</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://windsor.ctvnews.ca"  title="Windsor" >CTV News Windsor</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >CTV News Vancouver Island</a>

        </div>

  

      </nav> 
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <h2>CTV News Programs</h2>
  
  
  
    <div>
            	                
    
        <a   href="http://www.ctvnews.ca/ctv-national-news"  title="CTV National News" >CTV National News</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://www.ctvnews.ca/ctv-news-channel/power-play-with-don-martin"  title="Power Play" >Power Play</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://www.ctvnews.ca/w5/"  title="W5" >W5</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://www.ctvnews.ca/qp/"  title="CTV Question Period" >CTV Question Period</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://www.ctvnews.ca/ctv-news-channel/pop-life"  title="Pop Life" >Pop Life</a>

        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    
	<div id="divLogin" class="element tveLoginButtonelement">
  		<div id="divLogIn-7_489985_1423585512_541924121" class="tve-button-login"><a href="#" style="position:relative;" onclick="BmAuth.handleSignIn();jump('top'); return false;">Video Sign In</a></div>
  		<div id="divLogOut-7_489985_1423585512_541924121" style="display:none;" class="tve-button-logout"><a href="#" onclick="BmAuth.handleSignOut(); Tracking.trackLogout(); return false;">Video Sign Out</a></div>
  	</div>
		<script type="text/javascript">
		requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
			BmAuth.isAuthenticated().then(function(authenticated){
				changeLoginStatus(authenticated);
			});
			BmAuth.addListener('onAuthenticationStateChange', function(authenticated){
				console.log('[tester] event-tracking: listened to onAuthenticationStateChange', authenticated);
				changeLoginStatus(authenticated);
			});
			function changeLoginStatus(status) {
				if(status){
					$('#divLogIn-7_489985_1423585512_541924121').hide();
					$('#divLogOut-7_489985_1423585512_541924121').show();
				}else {
					$('#divLogIn-7_489985_1423585512_541924121').show();
					$('#divLogOut-7_489985_1423585512_541924121').hide();
				}
			}
		});
			function jump(h){
    var top = document.getElementById(h).offsetTop;
    window.scrollTo(0, top);
}
		</script>
		<div class="clearfix tvefooter"></div>

  
  
  
    <div>
            	              
    
        <a   href="https://www.ctvnews.ca/app"   >CTV News App</a>

        </div>

  
  
  
    <div>
            	              
    
        <a   href="http://www.ctvnews.ca/faq"   >Video Help</a>

        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav gig-footer'>
      <nav>
  
  



  
  
    <a href="http://www.ctvnews.ca/newsletters">Subscribe to Newsletters</a> <a href="http://www.ctvnews.ca/newsletters/preferences">Manage Subscriptions</a>
  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <a href="javascript:void(0);" onclick="setCookieAndLoadSiteByMode('mobile');">View Mobile Site</a>
  

      </nav>
  </div>
  
  
  
    <p class="terms">Use of this Website assumes acceptance of <a href="http://www.bellmedia.ca/en/toc.html" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p><p class="copyright">&#169; 2019 <a href="http://www.bellmedia.ca/"><img class="copyright" src="https://static.ctvnews.ca/bellmedia/common/img/logos/bellmedia_logo.gif" alt="Bell Media" /></a> All rights reserved.</p><p class="credits"></p>
  
  
  
    

<div class='thirty-by-one'>
  
  



  
  
    
                                            <div class="">
        
                        
                                                                                              
               
	        	          								<div id="div-gpt-ad-30_1-3">
				<script type="text/javascript">
				    if (document.querySelector('.advert') !== null) {
				        googletag.cmd.push(function () {
				            headertag.display("div-gpt-ad-30_1-3");
				        });
				    }
				</script>
				</div>
	          	                
                
                    </div>
        
    
  
  

  </div>
  
  
  
    <a name="pagetop"></a>
<div id='div-gpt-ad-outofpage-1-oop' style='height: 0; width: 0'>
   <script type='text/javascript'>
     googletag.cmd.push(function() {
       headertag.display('div-gpt-ad-outofpage-1-oop');
     });
    </script>
</div>
  
	        <p><a class="back-top hidden" href="#top" title="skip to top of page">Back to top</a></p>

</footer><!-- END #content-footer -->      </div><!-- END div.content-wrapper -->
</div><!-- END .content -->
                          <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.form.js" ></script>
                        <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/comscore/beacon.js" ></script>
                      
    <script type="text/javascript">
        (function() {
            /** CHARTBEAT CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

                        _sf_async_config.sections = 'Winnipeg, Winnipeg';
            
            _sf_async_config.authors = cbAuthor; // CHANGE THIS TO YOUR AUTHOR NAME(s)
            /** CHARTBEAT CONFIGURATION END **/
            function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat_video.js';;
            n.parentNode.insertBefore(e, n);
            }
            loadChartbeat();
        })();
    </script>

                      <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/common.js?v2" ></script>
                    <script type="text/javascript">
        var _gaq = _gaq || []; 
                        _gaq.push(['_setAccount', 'UA-30994051-1']);
    _gaq.push(['_setDomainName', 'ctvnews.ca']);
          _gaq.push(['_trackPageview']);
    
    jQuery(document).ready(function() {
        var insertGATriggers = function() {
                    jQuery("a[data-gaTrackingEvent]").bind('click', function() {
            var gaTrackingEvent = jQuery(this).attr('data-gaTrackingEvent');
            var gaTrackingCategory = jQuery(this).attr('data-gaTrackingCategory');
            var gaTrackingAction = jQuery(this).attr('data-gaTrackingAction');
            var gaTrackingLabel = jQuery(this).attr('data-gaTrackingLabel');
            if (typeof gaTrackingLabel == 'undefined') {
                gaTrackingLabel = "";
            }
            _gaq.push([gaTrackingEvent, gaTrackingCategory, gaTrackingAction, gaTrackingLabel]);
          });
        };
        var ga_src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        requiresDependency(ga_src,insertGATriggers);
    });
</script>          <img src='/logger/p.gif?a=1.4677974&amp;d=/2.628/2.629/2.617' alt='' />    <script type="text/javascript">
    jQuery('body').bind('logger', function(event) {
      if (event.a) {
        if (!event.d) {
          event.d = '/2.628/2.629/2.617';
        }
        jQuery.ajax({url:'/logger/p.gif', data:{a:event.a, d:event.d}});
      }
    });
  </script>
              

          
  <script type="text/javascript"> _AUTO_TRACK = false; </script>
            <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/IncludeAdobeAuth3.js"></script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/omnitureTVE.js"></script>
    <script type="text/javascript">
                                
  
   	  	  	         
  setupOmnitureTracking("ctvgmnews",
              "CTV News",
            "News",
            "winnipeg",
            "story",
            "www",
                              "CTVNews",
                          "false",
            "false",
            false,
            false,
            "ctvgmnewsglobalsuite");
            
       _satellite.pageBottom();
  
  </script>

         <script type="text/javascript">
      jQuery(document).ready(
      function(){
                                                          trackContent(false, "Airport-style security at Millennium Library, urban sprawl, homelessness among issues tackled at Fort Rouge town hall");
                                    });
      </script>
         <script>
    jQuery(document).ready(
        function(){
          requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/trustProject.js', function() {initTrustLabel()})
        })
  </script>
</body>
</html>
