
<!DOCTYPE HTML>
<html lang="en">


    



<head>
    <meta charset="UTF-8"/>

    
    
    <!-- To load Clientlibs -->
    
    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.01ee31e425465b984fc3fa9dd802d804.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.44a1783be8e88dc73188908af6c38c01.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.d54c23ba76bd8648119795790ae83779.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.59c0d61dcf5eacb237a83816c6996ebd.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.b104a4a85c21511ada13e2c6e7552d37.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/breadcrumb/v2/breadcrumb/clientlibs/site.min.1f6309c5b560f598957e2961529a7c8a.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.a273a9f6f4e795fa4cbcfbbd1663e90c.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.eaa150eb5c787d55269a8ca5d0e9bc44.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.458bbd5e3223b2c8e3a5d429aba51cde.css" type="text/css">
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.beac3b1c2455886e16c18a976ce90366.js"></script>
<script type="text/javascript" src="/etc.clientlibs/clientlibs/granite/jquery.min.1494c0abbe501301e2ab9daecc6082a8.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.11f4cf0040610a5ac59278fe7157727e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.31b147033ec499dcb56dcf5fbff95c90.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.8f574834545947cfba89c3e191ddd2e9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.701f699c0bdfbb270a8f6aa9c503c375.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.ac23637ac0bc2074acc2be13e062f0b9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/form/text/v2/text/clientlibs/site.min.374f7e3bc9e2090bf176e339c992611f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.d1a3a44173f7328340c9d5fe3cc83052.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.0288312d8ba06436822ab520a5b6d281.js"></script>



    <!-- Page SEO start -->
    
    
        <meta property="fb:pages" content="872204589474989"/>
    
        <meta property="fb:pages" content="242800925756754"/>
    
        <meta property="fb:pages" content="58148619578"/>
    
        <meta property="fb:pages" content="194553860586548"/>
    
        <meta property="fb:pages" content="231176056943733"/>
    
        <meta property="fb:pages" content="174761742563060"/>
    
    <meta name="robots" content="noarchive,noodp"/>
    <meta name="robots" content="index,follow,noodp"/>
    <meta name="robots" content="ACAP allow-index"/>
    <!-- Page SEO end -->
    
 

    <!-- Article Page SEO start -->
    
    
        <title>Winnipeg Children's Hospital receiving upgrades through government funding | CTV News</title>
    
    

    
        <meta name="description" content="New government funding for the HSC Children’s Hospital will help to upgrade the facility’s monitoring system. "/>
    
    <link rel="canonical" href="https://winnipeg.ctvnews.ca/government-funding-to-improve-patient-monitoring-system-at-children-s-hospital-1.6016168"/>
    <link rel="amphtml" href="https://beta.ctvnews.ca/local/winnipeg/2022/8/5/1_6016168.amp.html"/>

    <meta itemprop="name" content="Government funding to improve patient monitoring system at Children's Hospital "/>
    <meta itemprop="description" content="New government funding for the HSC Children’s Hospital will help to upgrade the facility’s monitoring system. "/>
    <meta itemprop="url" content="https://winnipeg.ctvnews.ca/government-funding-to-improve-patient-monitoring-system-at-children-s-hospital-1.6016168"/>
    <meta itemprop="image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2015/4/16/children-s-hospital-in-winnipeg-1-2331191-1640979719547.jpg"/>
    <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2015/4/16/children-s-hospital-in-winnipeg-1-2331191-1640979719547.jpg"/>

    <meta property="og:type" content="article"/>
    <meta property="og:title" content="Government funding to improve patient monitoring system at Children's Hospital "/>
    <meta property="og:description" content="New government funding for the HSC Children’s Hospital will help to upgrade the facility’s monitoring system. "/>
    <meta property="og:url" content="https://winnipeg.ctvnews.ca/government-funding-to-improve-patient-monitoring-system-at-children-s-hospital-1.6016168"/>
    <meta property="og:image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2015/4/16/children-s-hospital-in-winnipeg-1-2331191-1640979719547.jpg"/>
    <meta property="og:site_name" content="Winnipeg"/>
    <meta property="og:locale" content="en_CA"/>

    <meta name="twitter:title" content="Government funding to improve patient monitoring system at Children's Hospital "/>
    <meta name="twitter:url" content="https://winnipeg.ctvnews.ca/government-funding-to-improve-patient-monitoring-system-at-children-s-hospital-1.6016168"/>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:description" content="New government funding for the HSC Children’s Hospital will help to upgrade the facility’s monitoring system. "/>
    <meta name="twitter:site" content="@CTVwinnipeg"/>
    <meta name="twitter:creator" content="@CTVwinnipeg"/>
    <meta name="twitter:image:src" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2015/4/16/children-s-hospital-in-winnipeg-1-2331191-1640979719547.jpg"/>

    <meta itemprop="headline" content="Government funding to improve patient monitoring system at Children's Hospital "/>
    <meta itemprop="datePublished" content="2022-08-05T15:59:07.000-04:00"/>
    <meta name="dc.date.modified" content="2022-08-05T15:59:07.000-04:00"/>
    <meta property="article:published_time" content="2022-08-05T15:59:07.000-04:00"/>
    <meta property="article:section" content="Winnipeg"/>
    <!-- Article Page SEO end -->
	<!-- Trust Markups start -->
	<script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "@type": "ReportageNewsArticle",
    "headline": "Government funding to improve patient monitoring system at Children's Hospital ",
    "description": "New government funding for the HSC Children’s Hospital will help to upgrade the facility’s monitoring system. ",
    "dateline": "",
    "correction":
    {
    "@type": "CorrectionComment",
    "text": ""
    },
    "backstory": "",
    "author" :[{"noBylinesPolicy":"https://www.ctvnews.ca/editorial-standards-and-policies#anchor11","@type":"Person","name":"Kayla Rosen","sameAs":"https://winnipeg.ctvnews.ca/kayla-rosen-1.4476628"},{"@type":"Person","name":"Kayla Rosen"}],
    "publishingPrinciples": "https://www.ctvnews.ca/editorial-standards-and-policies",
    "publisher":{
    "@type": "NewsMediaOrganization",
    "name": "CTV News",
    "logo":{
                "@type": "ImageObject",
                "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f-1623045138488.svg",            
                "width": 200,
                "height": 32
            }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/2015/4/16/children-s-hospital-in-winnipeg-1-2331191-1640979719547.jpg",
    "height": 348,
    "width": 620
    },
    "mainEntityOfPage":"https://winnipeg.ctvnews.ca/government-funding-to-improve-patient-monitoring-system-at-children-s-hospital-1.6016168",
    "datePublished": "2022-08-05T15:59:07.000-04:00",
    "dateModified": "2022-08-05T15:59:07.000-04:00"
    }
    </script>
    <!-- Trust Markups end -->


    
    <meta name="template" content="article-news"/>
    

    




    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.2adab4a18a55724b1c083e290fb6c95a.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.b147bf31dc283fc459499b391d77091b.css" type="text/css">






    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-newrelic.min.9fce3393912f1112944c6515ad1b5cc0.js"></script>




<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/webiconfont-v7.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTV_Sans-Bold.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTVSans_Medium.woff" as="font" type="font/woff" crossorigin/>




    <link rel="shortcut icon" href="/content/dam/ctvnews/newicons/favicon/favicon.ico" type="image/x-icon" sizes="16x16 32x32 48x48"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon.png" type="image/png"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-57x57.png" type="image/png" sizes="57x57"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-60x60.png" type="image/png" sizes="60x60"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-72x72.png" type="image/png" sizes="72x72"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-76x76.png" type="image/png" sizes="76x76"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-114x114.png" type="image/png" sizes="114x114"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-120x120.png" type="image/png" sizes="120x120"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-144x144.png" type="image/png" sizes="144x144"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-152x152.png" type="image/png" sizes="152x152"/>



<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, width=device-width, user-scalable = no"/>


	<script src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script>




    
    
    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-sha256.min.9d06ad51a3c5afea9ff6d07a92e14791.js"></script>



    <script>
        const permutiveID = localStorage.getItem('permutive-id');
        if (permutiveID) {
            window.hashedPermutiveID = sha256.hex(permutiveID);
            document.writeln('<img height="1" width="1" style="display:none" src="https://pixel.tapad.com/idsync/ex/receive?partner_id=3279&partner_device_id=' + hashedPermutiveID + '"/>');
        }
    </script>




    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-prebid-ads.min.c5f79ba5af0c5465f502323e5ec1b230.js"></script>




    
  
    
      
    
  <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
  <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
  <!-- Permutive start -->
  <script id="permutiveScript" type="text/javascript">
      !function (n, e, o, r, i) {
          if (!e) {
              e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
              for (var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++) {
                  var f = t[c];
                  e[f] = function (n) {
                      return function () {
                          var o = Array.prototype.slice.call(arguments, 0);
                          e.q.push({functionName: n, arguments: o})
                      }
                  }(f)
              }
          }
      }(document, window.permutive, "289d106c-df24-4cd9-a9fa-753e928c23ad", "b1a4360a-3db9-4b39-b09d-c3e14666840a", {});
      window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push(function () {
          if (0 === window.googletag.pubads().getTargeting("permutive").length) {
              var g = window.localStorage.getItem("_pdfps");
              window.googletag.pubads().setTargeting("permutive", g ? JSON.parse(g) : [])
          }
      });

      <!-- Identity Management -->
      document.addEventListener("DOMContentLoaded",function() {
        if (typeof digitalData != "undefined" && typeof digitalData.user.userId != "undefined") {
          permutive.identify([{
            "id": digitalData.user.userId,
            "tag": "bell_id"
          }]);
        }
      });


      <!-- Event enrichment start  -->
      if (true) {
        let activeEventEnrichmentData = {};
        let digitalDataDetails = {};
        let productInfoDetails = {};
        let articleDetails = {};
        let eventEnrichmentData = {};
        let articleTitle = '';

        let waitForDigitalData = () => {
          return new Promise((resolve, reject) => {
            const data = () => {
              let check = null
              if (!window.digitalData) {
                check = setTimeout(() => data(), 500)
              } else {
                clearTimeout(check)
                resolve(window.digitalData)
              }
            }
            data()
          })
        }

        let getDigitalData = async () => {
          await waitForDigitalData()
        }

        if (__satelliteLoaded) {
          getDigitalData().then(() => {
            if (typeof digitalData !== "undefined") {
              digitalDataDetails = {
                "authBDU": digitalData.user.authBDU,
                "authStatus": digitalData.user.authStatus,
                "userId": digitalData.user.userId,
                "profileType": digitalData.user.profileType,
                "subscriptionType": digitalData.user.subscriptionType,
                "profileLanguage": digitalData.user.profileLanguage,
                "playbackLanguage": digitalData.user.playbackLanguage
              }
              productInfoDetails = {
                "platform": digitalData.page.platform,
                "productName": digitalData.page.siteName,
                "environment": _satellite.buildInfo.environment
              }
            };
           const isArticle = "true";
            if (isArticle == 'true') {
              articleTitle = "Government funding to improve patient monitoring system at Children's Hospital ";
              articleDetails = {
                "author": "Kayla Rosen",
                "title": articleTitle,
                "id": "1.6016168"
              }
            } else {
              articleDetails = {}
            }
            eventEnrichmentData = {
              "page": {
                "user_info": digitalDataDetails,
                "product_info": productInfoDetails,
                "page_info": {
                  "type": "story",
                  "siteSection": "winnipeg",
                  "subsection2": articleTitle,
                  "subsection4": "story",
                  "name": "ctvnews : story :" + articleTitle,
                  "gsCat" :  typeof window.gs_channels === 'object' ? gs_channels : []
                },
                "article_info": articleDetails
              }
            };
            activeEventEnrichmentData = eventEnrichmentData;
            permutive.addon('web', activeEventEnrichmentData);
          });
        }
      }
      else {
        permutive.addon('web', {});
      }
      <!-- Event enrichment end  -->

  </script>
  <script id="permutive" async="" type="text/javascript" src="https://cdn.permutive.com/289d106c-df24-4cd9-a9fa-753e928c23ad-web.js"></script>
  <!-- Permutive end -->
  



    


    
        <script async src="//z.moatads.com/bellmediaprebidheader755367530455/moatheader.js"></script>
    
    
        <script async="" src="//js-sec.indexww.com/ht/p/183816-263227036570116.js"></script>
    

    
        <script async="" src="//micro.rubiconproject.com/prebid/dynamic/13126.js"></script>
    

    
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];

      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      gads.src = "//securepubads.g.doubleclick.net/tag/js/gpt.js";
      var node = document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);

    /* Google Tag Services */

        !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

        // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
        apstag.init({
            pubID: '3733',
            adServer: 'googletag'
        });

        // used to store slots data
        var amazonSlots = [];
    </script>


    
    
    <script>
        window.gs_channels="DEFAULT";
        var gsurl=window.location!=window.top.location?document.referrer:window.location;
        var gsScript = document.createElement('script');
        gsScript.setAttribute('src', 'https://bellmedia-ash.gscontxt.net/main/channels.cgi?url='+encodeURIComponent(gsurl));
        document.getElementsByTagName('head')[0].appendChild(gsScript);
    </script>

    

    
    
    

    

    
    
    

    
</head>
<body class="page basicpage">
    


    



    
<div class="root responsivegrid">


<div class="aem-Grid aem-Grid--default--12 ">
    
    <div class="skip-to-main-content aem-GridColumn aem-GridColumn--default--12"><a class="c-skip--main" href="#main">Skip to main content</a>
</div>
<div class="quick-article-header aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0"><header class="c-quickArticle__header c-quickArticle__headerLocal" data-cy="quickArticle__header" role="navigation">
    
        <script type='application/javascript'>
            (function () {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.uid = 65778;
                _sf_async_config.domain = "ctvnews.ca";
                _sf_async_config.flickerControl = false;
                _sf_async_config.useCanonical = true;
                _sf_async_config.useCanonicalDomain = true;
                /** CONFIGURATION END **/
            })();
        </script>
        <script async src="//static.chartbeat.com/js/chartbeat_mab.js" type="application/javascript"></script>
    
    <div class="c-quickArticle__header__container">
        <a class="c-quickArticle__header_logo_container" href="https://www.ctvnews.ca/" title="CTVNews.ca">
            <img class="c-quickArticle__header_logo" src="/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f.svg" role="presentation"/>
        </a>
        <div class="c-header__secondary--nav" role="navigation" aria-labelledby="secondaryNav">
            <div id="secondaryNav" data-currentPath="/content/ctvnews/en/local/winnipeg/2022/8/5/government-funding-to-improve-patient-monitoring-system-at-child">
                <span class="c-header__secondary--nav__icon1" style="display: none" role="img" aria-label="Lock icon"></span>
                <a class="c-header__secondary--nav__liveText" style="display: none">Live</a>
                <a id="liveScheduleLink" style="display: none" class="showName"></a>
                <a class="c-header__ctvLogo" href="https://www.ctv.ca/" target="_blank">
                    <img src="/content/dam/ctvnews/en/images/logos/ctv_logo_f.svg" alt="CTV.ca" class="c-header__ctvLogo--img"/>
                </a>
            </div>
            <div class="c-search__desktop">
    <div class="c-search__bar">
        <form action="https://winnipeg.ctvnews.ca/search-results/ctv-winnipeg-search-7.125" method="get">
            <button class="c-search__bar--submit " type="submit"><span class="hideText">Search</span></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Winnipeg</label>
                <input placeholder="Search CTV Winnipeg" type="text" name="q" value=""/>
                <a class="c-search__bar--close "><span class="hideText">Close</span></a>
            </div>
        </form>
    </div>
    
    

</div>
        </div>

        <div class="c-header__local--city">
            
                <a href="https://winnipeg.ctvnews.ca/" class="c-header__local--city__link">WINNIPEG</a>
            
            
        </div>
    </div>
</header>
</div>
<div class="navigation aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <a class="c-nav__menu--toggle" data-target="c-nav__menu" aria-haspopup="true" aria-label="c-nav-open-menu">
        <i class="icon--menu--small"></i>
    </a>
    <div id="c-nav" class="c-nav">
        <nav class="aem-GridColumn aem-GridColumn--default--12" role="navigation" aria-labelledby="c-nav-main-menu">
            <ul id="c-nav__menu" class="c-nav__level c-nav--closed" data-subnav="1" aria-expanded="false">
                <li role="menuitem">
                    <div class="c-search__mobile">
    <div class="c-search__bar">
        <form action="https://winnipeg.ctvnews.ca/search-results/ctv-winnipeg-search-7.125" method="get">
            <button class="c-search__bar--submit " type="submit"><span class="hideText">Search</span></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Winnipeg</label>
                <input placeholder="Search CTV Winnipeg" type="text" name="q" value=""/>
                <a class="c-search__bar--close "><span class="hideText">Close</span></a>
            </div>
        </form>
    </div>
    
    

</div>
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">News</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest News</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/more-stories" title="All Articles" aria-label="All Articles">All Articles</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/features/sports" title="Sports" aria-label="Sports">Sports</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/features/in-pictures" title="Photo Galleries" aria-label="Photo Galleries">Photo Galleries</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/ctv-winnipeg-contests" title="Contests" aria-label="Contests">Contests</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/weather" title="Weather" aria-label="Weather">Weather</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Video</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/video?binId=1.1164782" title="All Video" aria-label="All Video">All Video</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/video?clipId=2442795" title="CTV News Winnipeg On The Go" aria-label="CTV News Winnipeg On The Go">CTV News Winnipeg On The Go</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/video?binId=1.3576232" title="Medical Watch" aria-label="Medical Watch">Medical Watch</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/live" title="CTV News Live" aria-label="CTV News Live">CTV News Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/ctv-news-help" title="Video Help" aria-label="Video Help">Video Help</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Sports Star of the Week</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/features/sport-star-of-the-week" title="SportsStar of the Week" aria-label="SportsStar of the Week">SportsStar of the Week</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Shows</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>News Programs</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/ctv-morning-live" title="CTV Morning Live" aria-label="CTV Morning Live">CTV Morning Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/video?binId=1.1206963" title="CTV News at Noon" aria-label="CTV News at Noon">CTV News at Noon</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/video?binId=1.3523137" title="CTV News at Five" aria-label="CTV News at Five">CTV News at Five</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/video?binId=1.1206950" title="CTV News at Six" aria-label="CTV News at Six">CTV News at Six</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/video?binId=1.1807109" title="CTV News at 11:30" aria-label="CTV News at 11:30">CTV News at 11:30</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">About</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Who We Are</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/about-ctv" title="About Us" aria-label="About Us">About Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/advertise-with-ctv-winnipeg" title="Advertise with Us" aria-label="Advertise with Us">Advertise with Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/about-ctv/contact-us" title="Contact Us" aria-label="Contact Us">Contact Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/newsletters" title="Email Alerts" aria-label="Email Alerts">Email Alerts</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/community-calendar" title="Community Calendar" aria-label="Community Calendar">Community Calendar</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Social</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://www.facebook.com/ctvnewswinnipeg/" title="Facebook" aria-label="Facebook">Facebook</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://twitter.com/ctvwinnipeg" title="Twitter" aria-label="Twitter">Twitter</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.instagram.com/ctvwinnipeg/" title="Instagram" aria-label="Instagram">Instagram</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Local</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Other Cities</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/" title="Atlantic" aria-label="Atlantic">Atlantic</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/" title="Barrie" aria-label="Barrie">Barrie</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/" title="Calgary" aria-label="Calgary">Calgary</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/" title="Edmonton" aria-label="Edmonton">Edmonton</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/guelph" title="Guelph" aria-label="Guelph">Guelph</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/" title="Kitchener" aria-label="Kitchener">Kitchener</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge" aria-label="Lethbridge">Lethbridge</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/" title="London" aria-label="London">London</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/" title="Montreal" aria-label="Montreal">Montreal</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://northernontario.ctvnews.ca/" title="Northern Ontario" aria-label="Northern Ontario">Northern Ontario</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/" title="Ottawa" aria-label="Ottawa">Ottawa</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert" aria-label="Prince Albert">Prince Albert</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer" aria-label="Red Deer">Red Deer</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/" title="Regina" aria-label="Regina">Regina</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/" title="Saskatoon" aria-label="Saskatoon">Saskatoon</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/" title="Toronto" aria-label="Toronto">Toronto</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/" title="Vancouver" aria-label="Vancouver">Vancouver</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island" aria-label="Vancouver Island">Vancouver Island</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/" title="Windsor" aria-label="Windsor">Windsor</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/" title="Winnipeg" aria-label="Winnipeg">Winnipeg</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            </ul>
        </nav>
    </div>


    

</div>
<div class="seoheadertag aem-GridColumn aem-GridColumn--default--12"><h1 id="main" style="overflow: hidden; height: 0px;">Government funding to improve patient monitoring system at Children&#39;s Hospital </h1>
</div>
<div class="alert-banner aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
  <alert-banner xml-url="https://www.ctvnews.ca/rss/feeds-tve-ctv-news/ctvnews-ca-winnipeg-banners-1.5084375" public-url="https://winnipeg.ctvnews.ca"/>
  
    


</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="articlefragment contentfragment aem-GridColumn aem-GridColumn--default--12"><div aria-label="Article Contents" role="main">
    
        <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
            
                    <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewswinnipeg/home/stories" title-position="top" type="leaderBoard" google-tag-environment="prod" permutive-timeout="0" size="[[728,90],[970,90],[970,250]]" magnite-enable="true">
                    </sra-advert>
            
        </div>
        <div class="c-articlefragment">
            <div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 aem-Grid--phone--12">
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--9 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--8 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--9 aem-GridColumn--offset--abovedefault--0">
                    <div class="breadcrumb aem-GridColumn--default--9 aem-GridColumn">
                        <nav class="c-breadcrumb" aria-label="Breadcrumb">
                            <ol class="c-breadcrumb__list" itemscope itemtype="http://schema.org/BreadcrumbList">
                                <li class="c-breadcrumb__item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">

                                    
                                    
                                    	
                                    
                                    

                                    <a href="https://winnipeg.ctvnews.ca/" class="c-breadcrumb__item__link" itemprop="item">
                                        <span itemprop="name">Winnipeg</span>
                                    </a>
                                    <meta itemprop="position" content="1"/>
                                </li>
                                
                                    
<div>
      
          <li class="c-breadcrumb__type">
            <tool-tip label="News" tooltiptext="Based on facts, either observed and verified firsthand by the reporter, or reported and verified from knowledgeable sources."></tool-tip>
          </li>
      
</div>

    


                                
                            </ol>
                        </nav>
                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        
<div class="c-title">
    <h1 class="c-title__text">Government funding to improve patient monitoring system at Children's Hospital </h1>
</div>

    

                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        

     
  

   	 <div class="c-heroMedia">
        <div class="c-heroMedia__wrapper">
        	
        
            
    <div data-cmp-is="image" data-cmp-src="/content/ctvnews/en/local/winnipeg/2022/8/5/government-funding-to-improve-patient-monitoring-system-at-child/_jcr_content/root/responsivegrid/articlefragment.coreimg{.width}.jpeg/1640979719547/children-s-hospital-in-winnipeg-1-2331191.jpeg" data-asset="/content/dam/ctvnews/en/images/2015/4/16/children-s-hospital-in-winnipeg-1-2331191-1640979719547.jpg" data-asset-id="8b1ee168-fa77-4c31-97f8-058512f4e31f" data-title="Children&#39;s Hospital in Winnipeg" data-show-placeholder="properties.teaserHideImageMobile" class="c-image" itemscope itemtype="http://schema.org/ImageObject">
        
            
                
                <img src="/content/dam/ctvnews/en/images/2015/4/16/children-s-hospital-in-winnipeg-1-2331191-1640979719547.jpg" class="c-image__image" itemprop="contentUrl" data-cmp-hook-image="image" alt="Children&#39;s Hospital in Winnipeg" title="Children&#39;s Hospital in Winnipeg"/>
                
            
        
        <span class="c-image__title" itemprop="caption">Children&#39;s Hospital in Winnipeg</span>
    </div>
    
    



            
        </div>
    </div>


  


                    </div>
                    <div class="bodyContainer aem-Grid aem-Grid--9 aem-Grid--default--9 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--9 aem-Grid--phone--12">
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--2 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--8 aem-Grid--abovedefault--9 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">

                                <div class="byline aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--8 aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--offset--phone--0 aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--phonelandscape--12 aem-GridColumn--default--8 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Article Author or Source">
                                    <bio-content byline="Kayla Rosen" content='[{&#34;bioImage&#34;:&#34;/content/dam/ctvnews/en/images/2020/2/26/bio-kayla-1-4828723.jpg&#34;,&#34;firstName&#34;:&#34;Kayla&#34;,&#34;lastName&#34;:&#34;Rosen&#34;,&#34;bioUrl&#34;:&#34;https://winnipeg.ctvnews.ca/kayla-rosen-1.4476628&#34;,&#34;twitter&#34;:&#34;KaylaRosenCTV&#34;,&#34;polopolyID&#34;:&#34;1.4476628&#34;,&#34;jobTitle&#34;:&#34;CTVNewsWinnipeg.ca Editorial Producer &#34;}]'></bio-content>
                                </div>
                                <div class="articlepublishupdatedate aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--5 aem-GridColumn--default--none aem-GridColumn--tablet--6 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Published date and time">
                                    

    <article-publish-update-date display-label display-timezone display-date-published display-date-updated format="fallback" locale="en" fallback-published-date="Aug. 5, 2022 3:59 p.m. EST" fallback-updated-date="Aug. 5, 2022 3:59 p.m. EST" published-date="Fri Aug 05 15:59:07 EDT 2022" updated-date="Fri Aug 05 15:59:07 EDT 2022"></article-publish-update-date>




                                </div>

                                <div class="sharetools aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tablet--4 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--tabletlandscape--3 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="complementary" aria-label="Share">
                                    <flyout-share-tool headline="Government funding to improve patient monitoring system at Children&#39;s Hospital " token='966242223397117|NpPNEPW7rfL6HJORdSre-yomhv4' shareCount="false"></flyout-share-tool>
                                </div>
                            </div>
                        </div>
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--7 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">
                                <div class="bodyText responsivegrid aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--8 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--default--7 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--12">
                                    <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--phone--12 ">
                                        <div class="text aem-GridColumn--tabletlandscape--8 aem-GridColumn--tablet--10 aem-GridColumn--phone--12 aem-GridColumn--phonelandscape--12 aem-GridColumn aem-GridColumn--default--8 aem-GridColumn--abovedefault--7" role="contentinfo" aria-label="Article Body">

                                            
                                                
<div class="c-text">
     
    <p>
	New government funding for the HSC Children’s Hospital will help to upgrade the facility’s monitoring system.</p>
<p>
	“Our government remains focused on building a brighter future, a more prosperous, more resilient, more sustainable Canada for our children and our grandchildren,” said Jim Carr, MP for Winnipeg South Centre, at a news conference on Friday.</p>
<p>
	Carr announced a federal investment of $3 million, with Health Minister Audrey Gordon announcing a provincial investment of $760,000.</p>
<p>
	Carr noted this funding will allow for the purchase of up to 20 monitors and central stations, as well as upgrades to several inpatient monitors. He said this will result in up to 26 inpatient monitor beds that will support care on three floors.</p>
<p>
	“Modern integrated remote monitoring will enable health-care providers to communicate through voice-activated systems and receive immediate notification of any vital sign monitor alarms,” Carr said.</p>
<p>
	“We recognize how vital this funding is for HSC to have the equipment and capacity to take care of these kids.”</p>
<p>
	Carr said these investments will give parents comfort in knowing their children are being looked after by dedicated professionals who have the equipment they need to do their jobs.</p>
<p>
	“This is a good new day. This looks to the future. This puts together at the same table funders and the private sector and all of those who are pulling together to work collaboratively and cooperatively to make lives better,” he said.</p>
<p>
	Gordon said that families rely on health-care facilities to have the proper tools to “monitor juvenile patients, predict their medical events before they happen, and produce better patient outcomes.”</p>
<p>
	“The new upgraded system will help health-care staff to do just that,” she said.</p>

</div>

    

                                            
                                            
                                                <related-images content='[]' title="RELATED IMAGES">
                                                </related-images>
                                            
                                            <div>
                                                
                                                
                                                
                                                    <div class="c-bottom__container">
                                                        <bottom-bar content='[{&#34;icon&#34;:&#34;e96f&#34;,&#34;urlArticleInclude&#34;:&#34;true&#34;,&#34;label&#34;:&#34;Report an error&#34;,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/report-error-1.4706277&#34;},{&#34;icon&#34;:&#34;e9bc&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Editorial standards &amp; policies&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies&#34;},{&#34;icon&#34;:&#34;e9bd&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Why you can trust CTV News&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies#anchor12&#34;}]'></bottom-bar>
                                                    </div>
                                                
                                            </div>
                                            <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                                                
                                                        <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewswinnipeg/home/stories" title-position="hidden" type="slimCut" google-tag-environment="prod" permutive-timeout="0" size="[[30,1]]" mobile-size="[[30,1]]" magnite-enable="true">
                                                        </sra-advert>
                                                
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                    
                        <related-articles title="RELATED STORIES" relatedlinkstitle="RELATED LINKS" specialpromos='{}'></related-articles>
                    
                </div>
                <div class="aem-GridColumn right-column
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--4 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--3 aem-GridColumn--offset--abovedefault--0">
                    <!-- RIGHT RAIL AD PLACEHOLDER -->
                    <div class="c-advert-disabled c-advert-rail sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                        
                                <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewswinnipeg/home/stories" title-position="top" type="sectionPage" google-tag-environment="prod" permutive-timeout="0" size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" mobile-size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" sticky="disabled" magnite-enable="true">
                                </sra-advert>
                        
                    </div>
                    <div class="c-experiencefragment--wrapper">
                        
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/winnipeg/winnipeg-rr/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    
    
</div>

</div></div>
</div>
    
    

  
                    </div>
                </div>
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--12 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--12 aem-GridColumn--offset--abovedefault--0">
                
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/winnipeg/winnipeg-boa/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 ">
    
    <div class="most-popular aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <div role="list">
        <most-popular v-bind:article-list="[{&#34;videoTitle&#34;:&#34;OAS pensions increased for first time in 50 years&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2496575&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5613963.1659467394!/httpImage/image.jfif_gen/derivatives/landscape_800/image.jfif&#34;,&#34;videoDesc&#34;:&#34;The government has increased old age security by 10 per cent for seniors older than 75.&#34;},{&#34;videoTitle&#34;:&#34;CTV National News: WNBA star sentenced in Russia&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2496542&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6015296.1659670675!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WNBA star Brittney Griner is sentenced to nine years in prison. Joy Malbon reports on the politically-charged case.&#34;},{&#34;videoTitle&#34;:&#34;Weather anchor discovers touch screen on air&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2496924&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6015980.1659720825!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A meteorologist in Chicago had a priceless reaction on live air when he realized his television was a touch screen.&#34;},{&#34;videoTitle&#34;:&#34;Farmer\u0027s Almanac predicts cold winter&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2496443&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6015195.1659662794!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Temperatures could plummet to minus 40 in January.&#34;},{&#34;videoTitle&#34;:&#34;Dramatic video shows police arresting teen&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2496290&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6014670.1659643222!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Dramatic video shows the moment when police in Burnaby surrounded a teenager alleged to have threatened strangers with a knife.&#34;},{&#34;videoTitle&#34;:&#34;Dr. Kalina: Issues in hospitals across the country&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2496732&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6015743.1659712225!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Dr. Dale Kalina says there is no retention strategy and very little training strategy, only made worse by the pandemic.&#34;},{&#34;videoTitle&#34;:&#34;Police bust theft ring&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2496447&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6015044.1659656046!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Nearly $200,000 worth of property stolen in July.&#34;},{&#34;videoTitle&#34;:&#34;Truck trailer breaks open, spilling beer onto road&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2497028&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6016119.1659727212!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Coors Light may be in short supply this weekend after an incident in Coquitlam Friday morning.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Winnipeg at Noon for Friday, August 5, 2022&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2491383&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860025.1605615100!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Winnipeg at Noon&#34;},{&#34;videoTitle&#34;:&#34;Scandinavian candy at Folklorama&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2496716&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6015739.1659712025!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;CTV’s Ainsley McPhail tastes candy that will be available at the Scandinavian pavilion&#34;},{&#34;videoTitle&#34;:&#34;Brittney Griner gets 9-year prison sentence&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2496116&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6014196.1659640689!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The WNBA star was found guilty of drug possession and smuggling drugs into Russia.&#34;},{&#34;videoTitle&#34;:&#34;People gather near Icelandic volcano for fire show&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2497029&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6016129.1659727649!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;People gathered near Iceland\u0027s capital on Wednesday to watch the eruption of the Fagradalsfjall volcano.&#34;},{&#34;videoTitle&#34;:&#34;Dick Cheney calls Trump a \u0027coward\u0027 in new ad&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2496795&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6015888.1659717287!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Former U.S. Vice President Dick Cheney blasts former U.S. President Donald Trump in a new political ad for his daughter Liz.&#34;},{&#34;videoTitle&#34;:&#34;Liberals temporarily ban handgun imports&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2496774&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6016020.1659723063!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Minister Marco Mendicino says Canada plans to temporarily ban the import of handguns into the country coming into effect on Aug. 19.&#34;},{&#34;videoTitle&#34;:&#34;On the Runway: Summer dresses&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2496727&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6015676.1659709552!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Fashion and beauty expert Natalie Sexton shows summer dresses that you can wear to different events this season.&#34;},{&#34;videoTitle&#34;:&#34;Nanos: Canadians losing faith in hockey leaders&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2496699&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5966535.1656436382!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Nik Nanos from Nanos Research discusses a poll on the impact of Hockey Canada allegations on Canadians.&#34;},{&#34;videoTitle&#34;:&#34;Video shows hockey player kicked with skate&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2496501&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6015206.1659662998!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Police are investigating a hockey brawl in B.C.\u0027s Lower Mainland that ended with a player being kicked in the head with a skate.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Winnipeg at Six for Thursday, August 4, 2022&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2491380&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860025.1605615100!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Winnipeg at Six&#34;},{&#34;videoTitle&#34;:&#34;Scandal ahead of World Juniors&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2496459&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6015097.1659658773!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;As the Hockey Canada scandal looms, the rescheduled World Juniors are about to start in Edmonton. Jessica Robb reports.&#34;},{&#34;videoTitle&#34;:&#34;Two teens stabbed following basketball game&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2496397&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6014920.1659705458!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV London’s Sean Irvine explores why two teens were stabbed after a basketball event, and the YouTuber who organized the event speaks out.&#34;}]" content-type="videos" list-title="Most Watched" list-type="listFragment">
        </most-popular>
    </div>


    
    

</div>
<div class="list c-list-more-stories aem-GridColumn aem-GridColumn--default--12">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://winnipeg.ctvnews.ca/" class="c-list__title__link">Winnipeg Top Stories</a> </h2>
            
            
            

            <ul class="c-list c-list--4Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Aug 05 15:16:53 EDT 2022" data-published-date=" Fri Aug 05 14:35:57 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Aug 05 15:16:53 EDT 2022" data-published-date=" Fri Aug 05 14:35:57 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/manitoba-rcmp-s-new-team-to-tackle-rural-violent-crime-1.6016046" title="Manitoba RCMP’s new team to tackle rural violent crime" class="c-list__item__link">
                        Manitoba RCMP’s new team to tackle rural violent crime
                    </a>
                </h3>
                
                
            

            
                <a href="https://winnipeg.ctvnews.ca/manitoba-rcmp-s-new-team-to-tackle-rural-violent-crime-1.6016046" title="Manitoba RCMP’s new team to tackle rural violent crime" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4672595.1573055809!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4672595.1573055809!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4672595.1573055809!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4672595.1573055809!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4672595.1573055809!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4672595.1573055809!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.4672595.1573055809!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.4672595.1573055809!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Aug 05 15:13:15 EDT 2022" data-published-date=" Fri Aug 05 14:21:55 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Aug 05 15:13:15 EDT 2022" data-published-date=" Fri Aug 05 14:21:55 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/monkeypox-vaccine-eligibility-expanded-in-manitoba-1.6016025" title="Monkeypox vaccine eligibility expanded in Manitoba" class="c-list__item__link">
                        Monkeypox vaccine eligibility expanded in Manitoba
                    </a>
                </h3>
                
                
            

            
                <a href="https://winnipeg.ctvnews.ca/monkeypox-vaccine-eligibility-expanded-in-manitoba-1.6016025" title="Monkeypox vaccine eligibility expanded in Manitoba" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6016001.1659722174!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6016001.1659722174!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6016001.1659722174!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6016001.1659722174!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6016001.1659722174!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6016001.1659722174!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6016001.1659722174!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6016001.1659722174!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="This image provided by the National Institute of Allergy and Infectious Diseases (NIAID) shows a colorized transmission electron micrograph of monkeypox particles (red) found within an infected cell (blue). (NIAID via AP)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Aug 05 13:05:33 EDT 2022" data-published-date=" Thu Aug 04 19:12:20 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Aug 05 13:05:33 EDT 2022" data-published-date=" Thu Aug 04 19:12:20 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/rcmp-searching-for-b-c-man-last-heard-from-in-brandon-1.6014989" title="RCMP searching for B.C. man last heard from in Brandon" class="c-list__item__link">
                        RCMP searching for B.C. man last heard from in Brandon
                    </a>
                </h3>
                
                
            

            
                <a href="https://winnipeg.ctvnews.ca/rcmp-searching-for-b-c-man-last-heard-from-in-brandon-1.6014989" title="RCMP searching for B.C. man last heard from in Brandon" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6015005.1659654624!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6015005.1659654624!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6015005.1659654624!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6015005.1659654624!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6015005.1659654624!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6015005.1659654624!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6015005.1659654624!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.6015005.1659654624!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="55 year old Keith Zajac was last heard from on July 31st after he had checked in to the Super 8 motel in Brandon."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Aug 05 13:46:25 EDT 2022" data-published-date=" Fri Aug 05 13:46:25 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Aug 05 13:46:25 EDT 2022" data-published-date=" Fri Aug 05 13:46:25 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/police-searching-for-man-following-break-and-enter-and-indecent-act-1.6015994" title="Police searching for man following break and enter and &#39;indecent act&#39;" class="c-list__item__link">
                        Police searching for man following break and enter and &#39;indecent act&#39;
                    </a>
                </h3>
                
                
            

            
                <a href="https://winnipeg.ctvnews.ca/police-searching-for-man-following-break-and-enter-and-indecent-act-1.6015994" title="Police searching for man following break and enter and &#39;indecent act&#39;" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4743029.1577207840!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4743029.1577207840!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4743029.1577207840!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4743029.1577207840!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4743029.1577207840!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4743029.1577207840!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.4743029.1577207840!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.4743029.1577207840!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A file image of the Winnipeg Police Service taken on Dec. 24, 2019. (Source: CTV News Winnipeg)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Aug 05 15:59:07 EDT 2022" data-published-date=" Fri Aug 05 15:59:07 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Aug 05 15:59:07 EDT 2022" data-published-date=" Fri Aug 05 15:59:07 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/government-funding-to-improve-patient-monitoring-system-at-children-s-hospital-1.6016168" title="Government funding to improve patient monitoring system at Children&#39;s Hospital" class="c-list__item__link">
                        Government funding to improve patient monitoring system at Children&#39;s Hospital
                    </a>
                </h3>
                
                
            

            
                <a href="https://winnipeg.ctvnews.ca/government-funding-to-improve-patient-monitoring-system-at-children-s-hospital-1.6016168" title="Government funding to improve patient monitoring system at Children&#39;s Hospital" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.2331191.1429222092!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.2331191.1429222092!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.2331191.1429222092!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.2331191.1429222092!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.2331191.1429222092!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.2331191.1429222092!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.2331191.1429222092!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.2331191.1429222092!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Children&#39;s Hospital in Winnipeg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Aug 05 12:45:36 EDT 2022" data-published-date=" Fri Aug 05 12:45:36 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Aug 05 12:45:36 EDT 2022" data-published-date=" Fri Aug 05 12:45:36 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/employer-prosecuted-over-incident-where-worker-sustained-spinal-fracture-1.6015902" title="Employer prosecuted over incident where worker sustained spinal fracture" class="c-list__item__link">
                        Employer prosecuted over incident where worker sustained spinal fracture
                    </a>
                </h3>
                
                
            

            
                <a href="https://winnipeg.ctvnews.ca/employer-prosecuted-over-incident-where-worker-sustained-spinal-fracture-1.6015902" title="Employer prosecuted over incident where worker sustained spinal fracture" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.841188.1339800938!/httpImage/image.JPG_gen/derivatives/landscape_135/image.JPG" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.841188.1339800938!/httpImage/image.JPG_gen/derivatives/landscape_940/image.JPG"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.841188.1339800938!/httpImage/image.JPG_gen/derivatives/landscape_135/image.JPG" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.841188.1339800938!/httpImage/image.JPG_gen/derivatives/landscape_620/image.JPG"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.841188.1339800938!/httpImage/image.JPG_gen/derivatives/landscape_135/image.JPG" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.841188.1339800938!/httpImage/image.JPG_gen/derivatives/landscape_300/image.JPG"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.841188.1339800938!/httpImage/image.JPG_gen/derivatives/landscape_135/image.JPG" data-src="https://www.ctvnews.ca/polopoly_fs/1.841188.1339800938!/httpImage/image.JPG_gen/derivatives/landscape_800/image.JPG" alt="Manitoba legislative building"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">BREAKING</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">BREAKING  |</span>
                    
                    <a href="https://saskatoon.ctvnews.ca/missing-saskatoon-mom-son-found-safe-in-u-s-1.6016088" title="Missing Saskatoon mom, son found safe in U.S." class="c-list__item__link">
                        Missing Saskatoon mom, son found safe in U.S.
                    </a>
                </h3>
                
                
            

            
                <a href="https://saskatoon.ctvnews.ca/missing-saskatoon-mom-son-found-safe-in-u-s-1.6016088" title="Missing Saskatoon mom, son found safe in U.S." class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6016160.1659729138!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6016160.1659729138!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6016160.1659729138!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6016160.1659729138!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6016160.1659729138!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6016160.1659729138!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6016160.1659729138!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.6016160.1659729138!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="A photo provided by Saskatoon Police Service shows Dawn Walker. (Saskatoon Police Service)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Aug 05 14:12:55 EDT 2022" data-published-date=" Fri Aug 05 11:03:37 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Aug 05 14:12:55 EDT 2022" data-published-date=" Fri Aug 05 11:03:37 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/politics/canada-is-banning-the-importation-of-handguns-effective-aug-19-1.6015720" title="Canada is banning the importation of handguns, effective Aug. 19" class="c-list__item__link">
                        Canada is banning the importation of handguns, effective Aug. 19
                    </a>
                </h3>
                
                
            

            
                <a href="https://www.ctvnews.ca/politics/canada-is-banning-the-importation-of-handguns-effective-aug-19-1.6015720" title="Canada is banning the importation of handguns, effective Aug. 19" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6015856.1659716198!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6015856.1659716198!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6015856.1659716198!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6015856.1659716198!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6015856.1659716198!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6015856.1659716198!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6015856.1659716198!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6015856.1659716198!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Minister of Foreign Affairs Melanie Joly and minister of Public Safety, Marco Mendicino, speak with Toronto Police super intendent Steve Watts of the Organized Crime Enforcement unit, following a press conference announcing new gun control laws, in Toronto, Friday, Aug. 5, 2022. THE CANADIAN PRESS/Cole Burston"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Top Videos" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;OAS pensions increased for first time in 50 years&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2496575&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5613963.1659467394!/httpImage/image.jfif_gen/derivatives/landscape_800/image.jfif&#34;,&#34;videoDesc&#34;:&#34;The government has increased old age security by 10 per cent for seniors older than 75.&#34;},{&#34;videoTitle&#34;:&#34;Dr. Kalina: Issues in hospitals across the country&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2496732&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6015743.1659712225!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Dr. Dale Kalina says there is no retention strategy and very little training strategy, only made worse by the pandemic.&#34;},{&#34;videoTitle&#34;:&#34;Nanos: Canadians losing faith in hockey leaders&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2496699&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5966535.1656436382!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Nik Nanos from Nanos Research discusses a poll on the impact of Hockey Canada allegations on Canadians.&#34;},{&#34;videoTitle&#34;:&#34;Liberals temporarily ban handgun imports&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2496774&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6016020.1659723063!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Minister Marco Mendicino says Canada plans to temporarily ban the import of handguns into the country coming into effect on Aug. 19.&#34;},{&#34;videoTitle&#34;:&#34;Police bust theft ring&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2496447&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6015044.1659656046!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Nearly $200,000 worth of property stolen in July.&#34;},{&#34;videoTitle&#34;:&#34;Dramatic video shows police arresting teen&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2496290&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6014670.1659643222!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Dramatic video shows the moment when police in Burnaby surrounded a teenager alleged to have threatened strangers with a knife.&#34;},{&#34;videoTitle&#34;:&#34;Scandal ahead of World Juniors&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2496459&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6015097.1659658773!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;As the Hockey Canada scandal looms, the rescheduled World Juniors are about to start in Edmonton. Jessica Robb reports.&#34;},{&#34;videoTitle&#34;:&#34;Wisconsin police rescue raccoon stuck in mayo jar&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2496333&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6014732.1659646203!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Police in Middleton, Wisconsin responded after a young raccoon found itself with its head stuck inside an empty mayonnaise jar.&#34;},{&#34;videoTitle&#34;:&#34;Weather anchor discovers touch screen on air&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2496924&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6015980.1659720825!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A meteorologist in Chicago had a priceless reaction on live air when he realized his television was a touch screen.&#34;},{&#34;videoTitle&#34;:&#34;COVID shot for kids&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2496446&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5996115.1658364858!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Children under four can now get vaccinated against COVID-19. CTV\u0027s Michele Gerwing has the story.&#34;},{&#34;videoTitle&#34;:&#34;Farmer\u0027s Almanac predicts cold winter&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2496443&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6015195.1659662794!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Temperatures could plummet to minus 40 in January.&#34;},{&#34;videoTitle&#34;:&#34;Concerns over phone alert system following tornado&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2496439&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6015199.1659662876!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;As CTV\u0027s Josh Crabb reports, many people did not get a tornado warning text on Tuesday in Teulon.&#34;},{&#34;videoTitle&#34;:&#34;Residential school memorial&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2496440&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6015202.1659662923!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Ground is broken on a commemorative site for the Assiniboia Residential School in River Heights, CTV\u0027s Jeff Keele has more.&#34;},{&#34;videoTitle&#34;:&#34;Fire damages part of Fort Garry hockey rink&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2496568&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6015384.1659695880!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Fire crews responded to a blaze that damaged an outdoor hockey rink and a connected building at Westridge community centre on Thursday.&#34;},{&#34;videoTitle&#34;:&#34;Transit Union wants safer buses&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2496441&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6015201.1659662893!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Drivers say violent incidents are happening too often in Winnipeg.&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="list c-list_single_image_mosaic aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0 aem-GridColumn--tabletlandscape--12">
    
    
        
        
            <h2 class="c-list__title">CTVNews.ca Top Stories</h2>
        
        
        
            
                <div class="c-list c-list-row c-list--Columns">

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Aug 05 14:12:55 EDT 2022" data-published-date=" Fri Aug 05 11:03:37 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Aug 05 14:12:55 EDT 2022" data-published-date=" Fri Aug 05 11:03:37 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/politics/canada-is-banning-the-importation-of-handguns-effective-aug-19-1.6015720" title="Canada is banning the importation of handguns, effective Aug. 19" class="c-list__item__link">
                        Canada is banning the importation of handguns, effective Aug. 19
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Canadian government is moving to ban the importation of restricted handguns, effective Aug. 19. Public Safety Minister Marco Mendicino and Foreign Affairs Minister Melanie Joly announced Friday that the federal government has decided to push ahead with an importation ban without the approval of Parliament, moving to make the policy change through regulatory restrictions.</p>
                
            

            
                <a href="https://www.ctvnews.ca/politics/canada-is-banning-the-importation-of-handguns-effective-aug-19-1.6015720" title="Canada is banning the importation of handguns, effective Aug. 19" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6015856.1659716198!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6015856.1659716198!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6015856.1659716198!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6015856.1659716198!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6015856.1659716198!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6015856.1659716198!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6015856.1659716198!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6015856.1659716198!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Minister of Foreign Affairs Melanie Joly and minister of Public Safety, Marco Mendicino, speak with Toronto Police super intendent Steve Watts of the Organized Crime Enforcement unit, following a press conference announcing new gun control laws, in Toronto, Friday, Aug. 5, 2022. THE CANADIAN PRESS/Cole Burston"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Aug 05 14:12:55 EDT 2022" data-published-date="Fri Aug 05 11:03:37 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Aug 05 14:56:58 EDT 2022" data-published-date=" Fri Aug 05 13:47:01 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Aug 05 14:56:58 EDT 2022" data-published-date=" Fri Aug 05 13:47:01 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/health/monkeypox-in-canada-tracking-where-the-cases-are-1.6015955" title="Monkeypox in Canada: Tracking where the cases are" class="c-list__item__link">
                        Monkeypox in Canada: Tracking where the cases are
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Public Health Agency of Canada is tracking the publicly reported cases of monkeypox across the country, updating the number of confirmed infections in each province and territory on a weekly basis.</p>
                
            

            
                <a href="https://www.ctvnews.ca/health/monkeypox-in-canada-tracking-where-the-cases-are-1.6015955" title="Monkeypox in Canada: Tracking where the cases are" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Aug 05 14:56:58 EDT 2022" data-published-date="Fri Aug 05 13:47:01 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Aug 05 15:49:12 EDT 2022" data-published-date=" Fri Aug 05 15:49:12 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Aug 05 15:49:12 EDT 2022" data-published-date=" Fri Aug 05 15:49:12 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/seventh-wave-of-covid-19-in-ontario-has-peaked-chief-medical-officer-of-health-says-1.6016148" title="Seventh wave of COVID-19 in Ontario has peaked, chief medical officer of health says" class="c-list__item__link">
                        Seventh wave of COVID-19 in Ontario has peaked, chief medical officer of health says
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Ontario&#39;s chief medical officer of health says the seventh wave of COVID-19 in the province has peaked.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/seventh-wave-of-covid-19-in-ontario-has-peaked-chief-medical-officer-of-health-says-1.6016148" title="Seventh wave of COVID-19 in Ontario has peaked, chief medical officer of health says" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Aug 05 15:49:12 EDT 2022" data-published-date="Fri Aug 05 15:49:12 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Aug 05 16:07:07 EDT 2022" data-published-date=" Fri Aug 05 15:04:06 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Aug 05 16:07:07 EDT 2022" data-published-date=" Fri Aug 05 15:04:06 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/politics/mps-on-house-transport-committee-call-for-study-into-airport-delays-and-flight-cancellations-1.6016062" title="MPs on House transport committee call for study into airport delays and flight cancellations" class="c-list__item__link">
                        MPs on House transport committee call for study into airport delays and flight cancellations
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Members of the House of Commons Transport, Infrastructure and Communities Committee are scheduled to meet Monday to discuss a request from four members of the committee to launch a study into airport delays and flight cancellations.</p>
                
            

            
                <a href="https://www.ctvnews.ca/politics/mps-on-house-transport-committee-call-for-study-into-airport-delays-and-flight-cancellations-1.6016062" title="MPs on House transport committee call for study into airport delays and flight cancellations" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Aug 05 16:07:07 EDT 2022" data-published-date="Fri Aug 05 15:04:06 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Aug 05 15:49:30 EDT 2022" data-published-date=" Fri Aug 05 15:49:30 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Aug 05 15:49:30 EDT 2022" data-published-date=" Fri Aug 05 15:49:30 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/health-canada-warns-of-fake-covid-rapid-test-kits-after-several-were-sold-in-ontario-1.6016150" title="Health Canada warns of fake COVID rapid test kits after several were sold in Ontario" class="c-list__item__link">
                        Health Canada warns of fake COVID rapid test kits after several were sold in Ontario
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Health Canada is warning the public about counterfeit rapid antigen test kits after several were sold in Ontario.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/health-canada-warns-of-fake-covid-rapid-test-kits-after-several-were-sold-in-ontario-1.6016150" title="Health Canada warns of fake COVID rapid test kits after several were sold in Ontario" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Aug 05 15:49:30 EDT 2022" data-published-date="Fri Aug 05 15:49:30 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">BREAKING</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">BREAKING  |</span>
                    
                    <a href="https://saskatoon.ctvnews.ca/missing-saskatoon-mom-son-found-safe-in-u-s-1.6016088" title="Missing Saskatoon mom, son found safe in U.S." class="c-list__item__link">
                        Missing Saskatoon mom, son found safe in U.S.
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A missing Saskatoon woman and her seven-year-old son have been found safe, according to police.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/missing-saskatoon-mom-son-found-safe-in-u-s-1.6016088" title="Missing Saskatoon mom, son found safe in U.S." class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Aug 05 16:06:03 EDT 2022" data-published-date="Fri Aug 05 15:19:48 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Aug 05 15:45:59 EDT 2022" data-published-date=" Fri Aug 05 14:41:27 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Aug 05 15:45:59 EDT 2022" data-published-date=" Fri Aug 05 14:41:27 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/health/canada-facing-critical-shortage-of-o-and-o-blood-supply-canadian-blood-services-1.6016037" title="Canada facing critical shortage of O+ and O- blood supply: Canadian Blood Services" class="c-list__item__link">
                        Canada facing critical shortage of O+ and O- blood supply: Canadian Blood Services
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Canadian Blood Services says it only has three days&#39; worth of O+ and O- blood types, along with only five days’ worth of A+, A- and B- blood types as of Friday.</p>
                
            

            
                <a href="https://www.ctvnews.ca/health/canada-facing-critical-shortage-of-o-and-o-blood-supply-canadian-blood-services-1.6016037" title="Canada facing critical shortage of O+ and O- blood supply: Canadian Blood Services" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Aug 05 15:45:59 EDT 2022" data-published-date="Fri Aug 05 14:41:27 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Aug 05 14:21:29 EDT 2022" data-published-date=" Fri Aug 05 14:21:29 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Aug 05 14:21:29 EDT 2022" data-published-date=" Fri Aug 05 14:21:29 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/canada/old-age-security-increase-leaves-out-many-seniors-non-profit-says-1.6016017" title="Old age security increase leaves out many seniors, non-profit says" class="c-list__item__link">
                        Old age security increase leaves out many seniors, non-profit says
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Canadian Association for Retired Persons is raising alarms about the increase in old age security only being made eligible for those 75 and above.</p>
                
            

            
                <a href="https://www.ctvnews.ca/canada/old-age-security-increase-leaves-out-many-seniors-non-profit-says-1.6016017" title="Old age security increase leaves out many seniors, non-profit says" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Aug 05 14:21:29 EDT 2022" data-published-date="Fri Aug 05 14:21:29 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Aug 05 07:00:00 EDT 2022" data-published-date=" Thu Aug 04 17:07:52 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Aug 05 07:00:00 EDT 2022" data-published-date=" Thu Aug 04 17:07:52 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/sports/most-canadians-feel-anger-over-use-of-hockey-canada-fees-in-sexual-assault-settlements-nanos-survey-1.6014737" title="Most Canadians feel anger over use of Hockey Canada fees in sexual assault settlements: Nanos survey" class="c-list__item__link">
                        Most Canadians feel anger over use of Hockey Canada fees in sexual assault settlements: Nanos survey
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Most Canadians say they feel anger over revelations Hockey Canada maintained a fund, financed by player fees, for uninsured payments including but not limited to sexual assault complaints, according to a new survey by Nanos Research.</p>
                
            

            
                <a href="https://www.ctvnews.ca/sports/most-canadians-feel-anger-over-use-of-hockey-canada-fees-in-sexual-assault-settlements-nanos-survey-1.6014737" title="Most Canadians feel anger over use of Hockey Canada fees in sexual assault settlements: Nanos survey" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Aug 05 07:00:00 EDT 2022" data-published-date="Thu Aug 04 17:07:52 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                </div>

            
            
        
    
    

    

    
    






</div>
<div class="most-popular aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
        <most-popular v-bind:article-list="null" content-type="article" list-title="MOST READ" most-watched-url="https://recodata.shared-svc.bellmedia.ca/api/recommendation/v2/mostPopular/articles?sites=ctvnews&amp;pageNumber=1&amp;pageSize=100&amp;section=winnipeg " list-type="chartbeat">
        </most-popular>
    </div>


    
    

</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://regina.ctvnews.ca/" class="c-list__title__link">Regina</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Aug 05 15:04:39 EDT 2022" data-published-date=" Fri Aug 05 15:04:39 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Aug 05 15:04:39 EDT 2022" data-published-date=" Fri Aug 05 15:04:39 EDT 2022"></span>
                    <a href="https://regina.ctvnews.ca/heat-records-and-wind-gusts-wild-weather-hits-southern-saskatchewan-1.6016083" title="Heat records and wind gusts: Wild weather hits southern Saskatchewan" class="c-list__item__link">
                        Heat records and wind gusts: Wild weather hits southern Saskatchewan
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Wild weather affected several communities in southern Saskatchewan on Thursday, with heat records set and extreme wind gusts recorded.</p>
                
            

            
                <a href="https://regina.ctvnews.ca/heat-records-and-wind-gusts-wild-weather-hits-southern-saskatchewan-1.6016083" title="Heat records and wind gusts: Wild weather hits southern Saskatchewan" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6016084.1659725838!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6016084.1659725838!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6016084.1659725838!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6016084.1659725838!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6016084.1659725838!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6016084.1659725838!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6016084.1659725838!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6016084.1659725838!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="Crews at Coronach Golf Course were cleaning up on Friday morning after a wind storm knocked down branches and blew debris all over the course. (Source: Tammy Hicks/Coronach Golf Club Facebook group)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Aug 05 15:04:39 EDT 2022" data-published-date="Fri Aug 05 15:04:39 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Aug 05 15:11:24 EDT 2022" data-published-date=" Fri Aug 05 15:11:24 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Aug 05 15:11:24 EDT 2022" data-published-date=" Fri Aug 05 15:11:24 EDT 2022"></span>
                    <a href="https://regina.ctvnews.ca/jason-derulo-played-to-record-setting-crowd-at-queen-city-ex-1.6016095" title="Jason Derulo played to &#39;record setting&#39; crowd at Queen City Ex" class="c-list__item__link">
                        Jason Derulo played to &#39;record setting&#39; crowd at Queen City Ex
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Regina&#39;s confederation park was packed on Thursday night as Jason Derulo took the stage at the Queen City Exhibition.</p>
                
            

            
                <a href="https://regina.ctvnews.ca/jason-derulo-played-to-record-setting-crowd-at-queen-city-ex-1.6016095" title="Jason Derulo played to &#39;record setting&#39; crowd at Queen City Ex" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Aug 05 15:11:24 EDT 2022" data-published-date="Fri Aug 05 15:11:24 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">BREAKING</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">BREAKING  |</span>
                    
                    <a href="https://saskatoon.ctvnews.ca/missing-saskatoon-mom-son-found-safe-in-u-s-1.6016088" title="Missing Saskatoon mom, son found safe in U.S." class="c-list__item__link">
                        Missing Saskatoon mom, son found safe in U.S.
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A missing Saskatoon woman and her seven-year-old son have been found safe, according to police.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/missing-saskatoon-mom-son-found-safe-in-u-s-1.6016088" title="Missing Saskatoon mom, son found safe in U.S." class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Aug 05 16:06:03 EDT 2022" data-published-date="Fri Aug 05 15:19:48 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://saskatoon.ctvnews.ca/" class="c-list__title__link">Saskatoon</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">BREAKING</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">BREAKING  |</span>
                    
                    <a href="https://saskatoon.ctvnews.ca/missing-saskatoon-mom-son-found-safe-in-u-s-1.6016088" title="Missing Saskatoon mom, son found safe in U.S." class="c-list__item__link">
                        Missing Saskatoon mom, son found safe in U.S.
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A missing Saskatoon woman and her seven-year-old son have been found safe, according to police.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/missing-saskatoon-mom-son-found-safe-in-u-s-1.6016088" title="Missing Saskatoon mom, son found safe in U.S." class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6016160.1659729138!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6016160.1659729138!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6016160.1659729138!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6016160.1659729138!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6016160.1659729138!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6016160.1659729138!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6016160.1659729138!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.6016160.1659729138!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="A photo provided by Saskatoon Police Service shows Dawn Walker. (Saskatoon Police Service)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Aug 05 16:06:03 EDT 2022" data-published-date="Fri Aug 05 15:19:48 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Aug 05 15:36:45 EDT 2022" data-published-date=" Fri Aug 05 15:36:45 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Aug 05 15:36:45 EDT 2022" data-published-date=" Fri Aug 05 15:36:45 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/hiding-behind-words-former-student-says-saskatoon-christian-school-must-do-more-to-address-allegations-1.6016105" title="&#39;Hiding behind words&#39;: Former student says Saskatoon Christian school must do more to address allegations" class="c-list__item__link">
                        &#39;Hiding behind words&#39;: Former student says Saskatoon Christian school must do more to address allegations
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Another former student who alleges he was subjected to abuse at a private Saskatoon school says it&#39;s &#34;hiding behind words.&#34;</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/hiding-behind-words-former-student-says-saskatoon-christian-school-must-do-more-to-address-allegations-1.6016105" title="&#39;Hiding behind words&#39;: Former student says Saskatoon Christian school must do more to address allegations" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Aug 05 15:36:45 EDT 2022" data-published-date="Fri Aug 05 15:36:45 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Aug 05 14:57:00 EDT 2022" data-published-date=" Fri Aug 05 14:11:40 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Aug 05 14:57:00 EDT 2022" data-published-date=" Fri Aug 05 14:11:40 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/tornado-golf-ball-sized-hail-produced-by-sask-storm-1.6016003" title="Tornado, golf ball-sized hail produced by Sask. storm" class="c-list__item__link">
                        Tornado, golf ball-sized hail produced by Sask. storm
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A tornado and large hail were produced by a storm system that tracked through central Saskatchewan Thursday evening.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/tornado-golf-ball-sized-hail-produced-by-sask-storm-1.6016003" title="Tornado, golf ball-sized hail produced by Sask. storm" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Aug 05 14:57:00 EDT 2022" data-published-date="Fri Aug 05 14:11:40 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://northernontario.ctvnews.ca/" class="c-list__title__link">Northern Ontario</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">Breaking News</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">Breaking News  |</span>
                    
                    <a href="https://northernontario.ctvnews.ca/multiple-vehicle-accident-on-lorne-street-in-sudbury-1.6016149" title="Multiple vehicle accident on Lorne Street in Sudbury" class="c-list__item__link">
                        Multiple vehicle accident on Lorne Street in Sudbury
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Officers are on the scene of a two-vehicle collision on Lorne Street in the Gatchell area of Sudbury&#39;s west end.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/multiple-vehicle-accident-on-lorne-street-in-sudbury-1.6016149" title="Multiple vehicle accident on Lorne Street in Sudbury" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5498846.1633107110!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5498846.1633107110!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5498846.1633107110!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5498846.1633107110!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5498846.1633107110!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5498846.1633107110!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5498846.1633107110!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5498846.1633107110!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A collision has closed Highway 11 near Highway 66 near Kenogami Lake. (FIle)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Aug 05 16:07:02 EDT 2022" data-published-date="Fri Aug 05 15:57:34 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Aug 05 14:55:32 EDT 2022" data-published-date=" Fri Aug 05 07:09:13 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Aug 05 14:55:32 EDT 2022" data-published-date=" Fri Aug 05 07:09:13 EDT 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/sault-police-say-two-dead-gunshots-fired-on-goulais-avenue-1.6015395" title="Sault police say two dead, gunshots fired on Goulais Avenue" class="c-list__item__link">
                        Sault police say two dead, gunshots fired on Goulais Avenue
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Sault Ste. Marie say two people are dead at the scene of a residential fire on Goulais Avenue.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/sault-police-say-two-dead-gunshots-fired-on-goulais-avenue-1.6015395" title="Sault police say two dead, gunshots fired on Goulais Avenue" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Aug 05 14:55:32 EDT 2022" data-published-date="Fri Aug 05 07:09:13 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Aug 05 12:56:23 EDT 2022" data-published-date=" Fri Aug 05 11:27:53 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Aug 05 12:56:23 EDT 2022" data-published-date=" Fri Aug 05 11:27:53 EDT 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/sudbury-courthouse-cleared-after-bomb-threat-police-say-1.6015770" title="Sudbury courthouse cleared after bomb threat, police say" class="c-list__item__link">
                        Sudbury courthouse cleared after bomb threat, police say
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Sudbury courthouse has been cleared and personnel are returning to work.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/sudbury-courthouse-cleared-after-bomb-threat-police-say-1.6015770" title="Sudbury courthouse cleared after bomb threat, police say" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Aug 05 12:56:23 EDT 2022" data-published-date="Fri Aug 05 11:27:53 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://edmonton.ctvnews.ca/" class="c-list__title__link">Edmonton</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Aug 05 13:11:53 EDT 2022" data-published-date=" Fri Aug 05 13:11:53 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Aug 05 13:11:53 EDT 2022" data-published-date=" Fri Aug 05 13:11:53 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/coun-janz-violated-code-of-conduct-with-pig-retweet-integrity-commissioner-1.6015934" title="Coun. Janz violated code of conduct with &#39;pig&#39; retweet: integrity commissioner" class="c-list__item__link">
                        Coun. Janz violated code of conduct with &#39;pig&#39; retweet: integrity commissioner
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Edmonton city councillor Michael Janz violated the Council Code of Conduct bylaw when he retweeted a post using a derogatory term for police, the city&#39;s integrity commissioner has found.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/coun-janz-violated-code-of-conduct-with-pig-retweet-integrity-commissioner-1.6015934" title="Coun. Janz violated code of conduct with &#39;pig&#39; retweet: integrity commissioner" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6015942.1659719393!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6015942.1659719393!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6015942.1659719393!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6015942.1659719393!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6015942.1659719393!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6015942.1659719393!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6015942.1659719393!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.6015942.1659719393!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Ward papastew councillor Michael Janz."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Aug 05 13:11:53 EDT 2022" data-published-date="Fri Aug 05 13:11:53 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Aug 05 15:59:55 EDT 2022" data-published-date=" Fri Aug 05 15:59:55 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Aug 05 15:59:55 EDT 2022" data-published-date=" Fri Aug 05 15:59:55 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/fort-saskatchewan-hospital-labour-and-delivery-ward-temporarily-closing-due-to-staff-shortage-ahs-1.6016170" title="Fort Saskatchewan hospital labour and delivery ward temporarily closing due to staff shortage: AHS" class="c-list__item__link">
                        Fort Saskatchewan hospital labour and delivery ward temporarily closing due to staff shortage: AHS
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Alberta Health Services announced Friday that the Fort Saskatchewan Community Hospital is temporarily closing its labour and delivery unit as of Saturday.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/fort-saskatchewan-hospital-labour-and-delivery-ward-temporarily-closing-due-to-staff-shortage-ahs-1.6016170" title="Fort Saskatchewan hospital labour and delivery ward temporarily closing due to staff shortage: AHS" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Aug 05 15:59:55 EDT 2022" data-published-date="Fri Aug 05 15:59:55 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Aug 05 13:35:31 EDT 2022" data-published-date=" Fri Aug 05 13:35:31 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Aug 05 13:35:31 EDT 2022" data-published-date=" Fri Aug 05 13:35:31 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/stinky-west-end-composter-seeking-to-remain-open-until-2023-1.6015977" title="Stinky west-end composter seeking to remain open until 2023" class="c-list__item__link">
                        Stinky west-end composter seeking to remain open until 2023
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The source of a long-standing smell in west Edmonton will be allowed to operate for at least another two weeks.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/stinky-west-end-composter-seeking-to-remain-open-until-2023-1.6015977" title="Stinky west-end composter seeking to remain open until 2023" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Aug 05 13:35:31 EDT 2022" data-published-date="Fri Aug 05 13:35:31 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Local Spotlight" v-bind:article-list="[{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/former-prime-minister-s-home-up-for-sale-in-manitoba-fully-restored-to-its-original-look-1.6014633&#34;,&#34;title&#34;:&#34;Former prime minister\u0027s home up for sale in Manitoba, fully restored to its original look&#34;,&#34;description&#34;:&#34;There is a chance someone could own a piece of history in Portage la Prairie, Man., as the home of Canada\u0027s ninth prime minister is on the market – completely restored to its original look.&#34;,&#34;author&#34;:&#34;Devon McKendrick&#34;,&#34;creditLine&#34;:&#34;CTVNewsWinnipeg.ca Digital Editorial Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6014634.1659645171!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;The home of former prime minister Arthur Meighen, located at 131 Dufferin Avenue East in Portage la Prairie, is for sale. (Source: Home Viewtube/realtor.ca)&#34;,&#34;publishedDateTime&#34;:&#34;Aug 4, 2022, 3:49:57 PM&#34;,&#34;modificationDateTime&#34;:&#34;Aug 4, 2022, 3:49:57 PM&#34;,&#34;guid&#34;:&#34;1_6014633&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://edmonton.ctvnews.ca/going-cavewoman-style-woman-recounts-saving-7-year-old-boy-from-cougar-1.6013622&#34;,&#34;title&#34;:&#34;Going \u0027cavewoman style\u0027: Woman recounts saving 7-year old boy from cougar&#34;,&#34;description&#34;:&#34;Alishea Morrison said she acted on pure instinct when she saved seven-year old Cason Feuser from a cougar attack Sunday.&#34;,&#34;author&#34;:&#34;Brittany Ekelund&#34;,&#34;creditLine&#34;:&#34;CTVNewsEdmonton.ca Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6011904.1659486910!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Aug 3, 2022, 10:01:02 PM&#34;,&#34;modificationDateTime&#34;:&#34;Aug 3, 2022, 10:01:02 PM&#34;,&#34;guid&#34;:&#34;1_6013622&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://edmonton.ctvnews.ca/it-sounded-like-bombs-hailstorm-damages-dozens-of-cars-on-alta-highway-1.6011740&#34;,&#34;title&#34;:&#34;\u0027It sounded like bombs\u0027: Hailstorm damages dozens of cars on Alta. highway&#34;,&#34;description&#34;:&#34;Gibran Marquez made a phone call he never wants to make again. Marquez was one of many people trapped in a massive hail storm near Red Deer, Alta., which left dozens of vehicles damaged and drivers and passengers bruised and confused along the side of the QEII highway.&#34;,&#34;author&#34;:&#34;Brittany Ekelund&#34;,&#34;creditLine&#34;:&#34;CTVNewsEdmonton.ca Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6011783.1659481371!/httpImage/image.jfif_gen/derivatives/landscape_800/image.jfif&#34;,&#34;imageDesc&#34;:&#34;Gibran Marquez said he didn\u0027t know what to do when large hail smashed out the windows of the car he was in, wondering if a tornado was soon to enter the mix.&#34;,&#34;publishedDateTime&#34;:&#34;Aug 2, 2022, 7:15:00 PM&#34;,&#34;modificationDateTime&#34;:&#34;Aug 2, 2022, 9:26:32 PM&#34;,&#34;guid&#34;:&#34;1_6011740&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://edmonton.ctvnews.ca/boy-7-attacked-by-cougar-in-central-alberta-1.6011317&#34;,&#34;title&#34;:&#34;Boy, 7, attacked by cougar in central Alberta&#34;,&#34;description&#34;:&#34;A seven-year-old boy is recovering in hospital after being attacked by a cougar north of Rocky Mountain House on the weekend. Chay Feuser, Cason Feuser’s mom, said her son was staying with his two sisters and a family friend, Alicia, at a campsite near Buster Creek, Alta., Sunday morning when the animal attacked.&#34;,&#34;author&#34;:&#34;Alex Antoneshyn&#34;,&#34;creditLine&#34;:&#34;CTVNewsEdmonton.ca Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6011334.1659467179!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;Cason, 7, was attacked by a cougar while camping near Rocky Mountain House on July 31, 2022. (Courtesy: Chay Feuser)&#34;,&#34;publishedDateTime&#34;:&#34;Aug 2, 2022, 3:14:57 PM&#34;,&#34;modificationDateTime&#34;:&#34;Aug 2, 2022, 9:03:19 PM&#34;,&#34;guid&#34;:&#34;1_6011317&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/urgent-please-b-c-senior-turns-to-newspaper-ad-to-find-doctor-1.6010399&#34;,&#34;title&#34;:&#34;\u0027Urgent! Please?\u0027 B.C. senior turns to newspaper ad to find doctor&#34;,&#34;description&#34;:&#34;In a stark example of how desperate people in B.C. are to find a family doctor, a senior recently placed a newspaper ad to try and find someone to refill her husband\u0027s prescriptions.&#34;,&#34;author&#34;:&#34;Shannon Paterson&#34;,&#34;creditLine&#34;:&#34;Multi-skilled Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6010406.1659405349!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;This photo, shared by CTV News Vancouver Island\u0027s Rob Buffam on Twitter, shows an ad placed by a B.C. couple in the print edition of the Victoria Time Colonist.&#34;,&#34;publishedDateTime&#34;:&#34;Aug 1, 2022, 9:00:41 PM&#34;,&#34;modificationDateTime&#34;:&#34;Aug 1, 2022, 9:46:07 PM&#34;,&#34;guid&#34;:&#34;1_6010399&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/nobody-should-have-to-live-on-this-odsp-recipients-on-calls-to-double-payments-1.6006124&#34;,&#34;title&#34;:&#34;\u0027Nobody should have to live on this\u0027: ODSP recipients on calls to double payments&#34;,&#34;description&#34;:&#34;This week, more than 200 advocacy groups signed an open letter asking the Ontario government to double ODSP payment rates and ensure they keep up with the soaring cost of living.&#34;,&#34;author&#34;:&#34;Abby Neufeld&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Multi-Platform Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6006218.1659034523!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Ontario Premier Doug Ford stands by as Dr. Merrilee Fullerton, Ontario\u0027s Minister of Children, Community and Social Service on Tuesday, July 28, 2020. At the time, Fullerton served as Minister of Long-term Care. THE CANADIAN PRESS/Chris Young&#34;,&#34;publishedDateTime&#34;:&#34;Jul 28, 2022, 3:01:04 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 28, 2022, 4:14:09 PM&#34;,&#34;guid&#34;:&#34;1_6006124&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/snow-cone-s-return-to-canadian-waters-spurs-new-efforts-to-free-entangled-north-atlantic-right-whale-1.6005207&#34;,&#34;title&#34;:&#34;Snow Cone\u0027s return to Canadian waters spurs new efforts to free entangled North Atlantic right whale&#34;,&#34;description&#34;:&#34;The return of an entangled North Atlantic right whale to Canadian waters has spurred new enthusiasm, concern, and urgency about what should be done next.&#34;,&#34;author&#34;:&#34;Nick Moore&#34;,&#34;creditLine&#34;:&#34;CTV News Atlantic Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6002860.1658859740!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;An entangled North Atlantic right whale nicknamed Snow Cone has been spotted off the coast of New Brunswick, but scientists say there\u0027s no sign of her calf. (Source: Canadian Whale Institute and the New England Aquarium)&#34;,&#34;publishedDateTime&#34;:&#34;Jul 27, 2022, 8:51:53 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 27, 2022, 8:51:53 PM&#34;,&#34;guid&#34;:&#34;1_6005207&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://ottawa.ctvnews.ca/eastern-ontario-tornado-the-story-of-the-man-inside-this-truck-1.6004635&#34;,&#34;title&#34;:&#34;Eastern Ontario tornado: The story of the man inside this truck&#34;,&#34;description&#34;:&#34;An Ontario man survived with minor injuries after his truck was thrown more than 20 metres from the roadway during a tornado in eastern Ontario.&#34;,&#34;author&#34;:&#34;Ted Raymond&#34;,&#34;creditLine&#34;:&#34;CTV News Ottawa Digital Multi-Skilled Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6004639.1658950478!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Brandon Albert says his truck was thrown from Highway 7 into this field near Actinolite, Ont. on July 25, 2022 as a tornado passed through the area. (Image: CTV News Toronto)&#34;,&#34;publishedDateTime&#34;:&#34;Jul 27, 2022, 3:39:00 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 27, 2022, 3:39:00 PM&#34;,&#34;guid&#34;:&#34;1_6004635&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/another-piece-of-information-photos-of-residential-school-children-discovered-in-roman-archives-1.6004307&#34;,&#34;title&#34;:&#34;\u0027Another piece of information\u0027: Photos of residential school children discovered in Roman archives&#34;,&#34;description&#34;:&#34;An archivist with the National Centre for Truth and Reconciliation (NCTR) is hoping to soon be able to digitize photos from Canada’s residential school system found in Rome with the hope of helping to identify children who were at the schools.&#34;,&#34;author&#34;:&#34;Charles Lefebvre&#34;,&#34;creditLine&#34;:&#34;CTVNewsWinnipeg.ca Supervising News Producer - Digital&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6004313.1658940223!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;Raymond Frogner, head of archives with the National Centre for Truth and Reconciliation, is pictured at the Oblates Archive in Rome. (Submitted photo)&#34;,&#34;publishedDateTime&#34;:&#34;Jul 27, 2022, 12:52:54 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 27, 2022, 12:52:54 PM&#34;,&#34;guid&#34;:&#34;1_6004307&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/b-c-breaks-or-ties-14-temperature-records-including-one-from-the-late-1800s-1.6004170&#34;,&#34;title&#34;:&#34;B.C. breaks or ties 14 temperature records, including one from the late 1800s&#34;,&#34;description&#34;:&#34;With heat warnings stretching across most of B.C., the province saw more than a dozen temperature records fall or be tied on Tuesday.&#34;,&#34;author&#34;:&#34;Alyse Kotyk&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5546258.1628880357!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;(Shutterstock)&#34;,&#34;publishedDateTime&#34;:&#34;Jul 27, 2022, 11:55:38 AM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 27, 2022, 11:55:38 AM&#34;,&#34;guid&#34;:&#34;1_6004170&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/cape-breton-international-students-share-story-of-dramatic-beach-rescue-caught-on-camera-1.6003388&#34;,&#34;title&#34;:&#34;Cape Breton international students share story of dramatic beach rescue caught on camera&#34;,&#34;description&#34;:&#34;Three international students from India were back home in Sydney, N.S., on Tuesday after a day at the beach they\u0027ll never forget.&#34;,&#34;author&#34;:&#34;Ryan MacDonald&#34;,&#34;creditLine&#34;:&#34;CTV News Atlantic Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6003392.1658878472!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Three students, along with a man and a nurse, tried to pull a car out of the water after it reportedly slipped out of gear and rolled in the East Bay Sand Bar in East Bay, N.S., on Sunday.&#34;,&#34;publishedDateTime&#34;:&#34;Jul 26, 2022, 7:42:00 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 26, 2022, 7:42:00 PM&#34;,&#34;guid&#34;:&#34;1_6003388&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://kitchener.ctvnews.ca/adam-sandler-dines-in-guelph-ont-restaurant-while-in-town-filming-new-movie-1.6001834&#34;,&#34;title&#34;:&#34;Adam Sandler dines in Guelph, Ont. restaurant while in town filming new movie&#34;,&#34;description&#34;:&#34;Adam Sandler is causing quite the stir in the Royal City, with several people in Guelph, Ont., catching a glimpse of the funny man over the weekend.&#34;,&#34;author&#34;:&#34;Krista Sharpe&#34;,&#34;creditLine&#34;:&#34;CTV News Kitchener Videographer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6001838.1658796461!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Adam Sandler took a selfie with the Milestones Guelph staff and airdropped it to them after. (Submitted/Brad Clarke)&#34;,&#34;publishedDateTime&#34;:&#34;Jul 25, 2022, 6:50:05 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 27, 2022, 1:35:46 PM&#34;,&#34;guid&#34;:&#34;1_6001834&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/international-peace-garden-marks-90-years-of-greenery-tranquillity-and-reflection-1.5998234&#34;,&#34;title&#34;:&#34;International Peace Garden marks 90 years of greenery, tranquillity and reflection&#34;,&#34;description&#34;:&#34;Tucked away in a sparsely populated stretch of prairie along the world\u0027s longest undefended border, the International Peace Garden has, for 90 years, quietly celebrated the friendship between Canada and the United States.&#34;,&#34;author&#34;:&#34;The Canadian Press&#34;,&#34;creditLine&#34;:&#34;Staff&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5998239.1658499753!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;The International Peace Garden is shown near Boissevain, Man., on Monday, July 18, 2022. The International Peace Garden, which sits on the border between Manitoba and North Dakota, is marking its 90th anniversary this year. The garden was established to celebrate the friendship between Canada and the United States and has features that include formal gardens, fountains, a clock tower, and a memorial to the 9/11 attack that includes iron remnants from the collapsed towers. THE CANADIAN PRESS/Steve Lambert&#34;,&#34;publishedDateTime&#34;:&#34;Jul 22, 2022, 10:09:20 AM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 22, 2022, 10:09:20 AM&#34;,&#34;guid&#34;:&#34;1_5998234&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/giant-metal-insect-suddenly-appears-in-vacant-lot-in-vancouver-1.5998671&#34;,&#34;title&#34;:&#34;Giant metal insect suddenly appears in vacant lot in Vancouver&#34;,&#34;description&#34;:&#34;First there were murder hornets. Now, there\u0027s this. A giant metal insect \&#34;has landed\&#34; in a vacant lot visible from the SkyTrain in Vancouver.&#34;,&#34;author&#34;:&#34;Kendra Mangione&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter and Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5998680.1658516137!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;(Shelley Moore / CTV News Vancouver)&#34;,&#34;publishedDateTime&#34;:&#34;Jul 22, 2022, 3:07:50 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 22, 2022, 3:44:04 PM&#34;,&#34;guid&#34;:&#34;1_5998671&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/an-endangered-red-panda-cub-was-just-born-at-the-toronto-zoo-1.5996388&#34;,&#34;title&#34;:&#34;An endangered red panda cub was just born at the Toronto Zoo&#34;,&#34;description&#34;:&#34;Toronto is now home to a newborn endangered red panda.&#34;,&#34;author&#34;:&#34;Hannah Alberga&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Multi-Platform Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5996393.1658403811!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;An endangered red panda was born at the Toronto Zoo on Wednesday, July 13 at 4:11 p.m. (Toronto Zoo).&#34;,&#34;publishedDateTime&#34;:&#34;Jul 21, 2022, 8:00:44 AM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 21, 2022, 8:00:44 AM&#34;,&#34;guid&#34;:&#34;1_5996388&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/ukrainian-refugee-receives-generous-500-tip-serving-pizza-at-n-s-restaurant-1.5995131&#34;,&#34;title&#34;:&#34;Ukrainian refugee receives generous $500 tip serving pizza at N.S. restaurant&#34;,&#34;description&#34;:&#34;When a couple walked into the Betty’s at the Kitch restaurant in Mahone Bay, N.S., earlier this month, they left quite an impression -- and a generous tip.&#34;,&#34;author&#34;:&#34;Natalie Lombard&#34;,&#34;creditLine&#34;:&#34;Atlantic.CTVNews.ca Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5995134.1658341239!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;Ukrainian refugee Mariia Dibrova arrived in Nova Scotia last month with her mother Iryna and works at Betty’s at the Kitch in Mahone Bay. (Source: Facebook/bettysatthekitchns)&#34;,&#34;publishedDateTime&#34;:&#34;Jul 20, 2022, 12:28:08 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 20, 2022, 12:28:08 PM&#34;,&#34;guid&#34;:&#34;1_5995131&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/pinch-me-i-m-dreaming-edmonton-couple-s-lego-love-story-leads-to-jobs-at-toy-company-s-headquarters-1.5995249&#34;,&#34;title&#34;:&#34;\u0027Pinch me, I’m dreaming\u0027: Edmonton couple\u0027s LEGO love story leads to jobs at toy company\u0027s headquarters&#34;,&#34;description&#34;:&#34;An Edmonton couple spent their first date building LEGO together. Now they\u0027re married and working as designers at the toy company\u0027s Denmark headquarters.&#34;,&#34;author&#34;:&#34;Adam Sawatsky&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Arts \u0026 Entertainment Host&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5995285.1658338821!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Chris and Laura Perron. (Submitted)&#34;,&#34;publishedDateTime&#34;:&#34;Jul 20, 2022, 1:30:49 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 20, 2022, 1:40:08 PM&#34;,&#34;guid&#34;:&#34;1_5995249&#34;}]" content-type="article"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://toronto.ctvnews.ca/" class="c-list__title__link">Toronto</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Aug 05 15:49:12 EDT 2022" data-published-date=" Fri Aug 05 15:49:12 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Aug 05 15:49:12 EDT 2022" data-published-date=" Fri Aug 05 15:49:12 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/seventh-wave-of-covid-19-in-ontario-has-peaked-chief-medical-officer-of-health-says-1.6016148" title="Seventh wave of COVID-19 in Ontario has peaked, chief medical officer of health says" class="c-list__item__link">
                        Seventh wave of COVID-19 in Ontario has peaked, chief medical officer of health says
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Ontario&#39;s chief medical officer of health says the seventh wave of COVID-19 in the province has peaked.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/seventh-wave-of-covid-19-in-ontario-has-peaked-chief-medical-officer-of-health-says-1.6016148" title="Seventh wave of COVID-19 in Ontario has peaked, chief medical officer of health says" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5941405.1654867505!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5941405.1654867505!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5941405.1654867505!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5941405.1654867505!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5941405.1654867505!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5941405.1654867505!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5941405.1654867505!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5941405.1654867505!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Dr. Kieran Moore, OntarioÕs chief medical officer of health places his mask on as holds a press conference regarding the lifting of most mask mandates for indoor settings in Ontario at QueenÕs Park in Toronto on Wednesday, March 9, 2022. THE CANADIAN PRESS/Nathan Denette"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Aug 05 15:49:12 EDT 2022" data-published-date="Fri Aug 05 15:49:12 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Aug 05 15:49:30 EDT 2022" data-published-date=" Fri Aug 05 15:49:30 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Aug 05 15:49:30 EDT 2022" data-published-date=" Fri Aug 05 15:49:30 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/health-canada-warns-of-fake-covid-rapid-test-kits-after-several-were-sold-in-ontario-1.6016150" title="Health Canada warns of fake COVID rapid test kits after several were sold in Ontario" class="c-list__item__link">
                        Health Canada warns of fake COVID rapid test kits after several were sold in Ontario
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Health Canada is warning the public about counterfeit rapid antigen test kits after several were sold in Ontario.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/health-canada-warns-of-fake-covid-rapid-test-kits-after-several-were-sold-in-ontario-1.6016150" title="Health Canada warns of fake COVID rapid test kits after several were sold in Ontario" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Aug 05 15:49:30 EDT 2022" data-published-date="Fri Aug 05 15:49:30 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Aug 05 14:55:37 EDT 2022" data-published-date=" Fri Aug 05 14:55:37 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Aug 05 14:55:37 EDT 2022" data-published-date=" Fri Aug 05 14:55:37 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/heat-warnings-issued-for-much-of-southern-ontario-as-two-day-heat-event-expected-1.6016065" title="Heat warnings issued for much of southern Ontario as two-day heat event expected" class="c-list__item__link">
                        Heat warnings issued for much of southern Ontario as two-day heat event expected
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Much of southern Ontario is under a heat warning as a two-day heat event is expected this weekend.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/heat-warnings-issued-for-much-of-southern-ontario-as-two-day-heat-event-expected-1.6016065" title="Heat warnings issued for much of southern Ontario as two-day heat event expected" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Aug 05 14:55:37 EDT 2022" data-published-date="Fri Aug 05 14:55:37 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://calgary.ctvnews.ca/" class="c-list__title__link">Calgary</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Aug 05 15:56:14 EDT 2022" data-published-date=" Fri Aug 05 14:24:31 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Aug 05 15:56:14 EDT 2022" data-published-date=" Fri Aug 05 14:24:31 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/banff-man-killed-in-altercation-at-bar-suspect-in-custody-1.6016028" title="Banff man killed in altercation at bar, suspect in custody" class="c-list__item__link">
                        Banff man killed in altercation at bar, suspect in custody
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">One man was killed and another was taken into custody after a deadly altercation in Banff on Thursday.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/banff-man-killed-in-altercation-at-bar-suspect-in-custody-1.6016028" title="Banff man killed in altercation at bar, suspect in custody" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6016100.1659726530!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6016100.1659726530!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6016100.1659726530!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6016100.1659726530!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6016100.1659726530!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6016100.1659726530!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6016100.1659726530!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6016100.1659726530!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Police tape surrounds the Dancing Sasquatch located at 120 Banff Avenue on Friday, Aug. 5, 2022."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Aug 05 15:56:14 EDT 2022" data-published-date="Fri Aug 05 14:24:31 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Aug 05 11:29:40 EDT 2022" data-published-date=" Fri Aug 05 11:29:40 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Aug 05 11:29:40 EDT 2022" data-published-date=" Fri Aug 05 11:29:40 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/calgary-police-used-non-lethal-weapons-in-arrest-of-city-hall-break-in-suspect-1.6015734" title="Calgary police used non-lethal weapons in arrest of city hall break-in suspect" class="c-list__item__link">
                        Calgary police used non-lethal weapons in arrest of city hall break-in suspect
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Police were called to the municipal building at 4 a.m. on Aug. 2 for reports of a break-in, and arrived to find a man with a knife lighting fires.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/calgary-police-used-non-lethal-weapons-in-arrest-of-city-hall-break-in-suspect-1.6015734" title="Calgary police used non-lethal weapons in arrest of city hall break-in suspect" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Aug 05 11:29:40 EDT 2022" data-published-date="Fri Aug 05 11:29:40 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Aug 05 15:15:15 EDT 2022" data-published-date=" Fri Aug 05 15:15:15 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Aug 05 15:15:15 EDT 2022" data-published-date=" Fri Aug 05 15:15:15 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/alberta-tornadoes-declared-catastrophes-insurance-bureau-of-canada-says-1.6016082" title="Alberta tornadoes declared catastrophes, Insurance Bureau of Canada says" class="c-list__item__link">
                        Alberta tornadoes declared catastrophes, Insurance Bureau of Canada says
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A pair of tornadoes that flattened trees and caused significant damage to a number of properties in southern Alberta are expected to exceed $60 million in insured losses.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/alberta-tornadoes-declared-catastrophes-insurance-bureau-of-canada-says-1.6016082" title="Alberta tornadoes declared catastrophes, Insurance Bureau of Canada says" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Aug 05 15:15:15 EDT 2022" data-published-date="Fri Aug 05 15:15:15 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://montreal.ctvnews.ca/" class="c-list__title__link">Montreal</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Aug 05 12:23:06 EDT 2022" data-published-date=" Thu Aug 04 08:17:10 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Aug 05 12:23:06 EDT 2022" data-published-date=" Thu Aug 04 08:17:10 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/gunman-in-montreal-area-killing-spree-was-released-from-institution-despite-significant-risk-1.6013813" title="Gunman in Montreal-area killing spree was released from institution despite &#39;significant risk&#39;" class="c-list__item__link">
                        Gunman in Montreal-area killing spree was released from institution despite &#39;significant risk&#39;
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The gunman at the centre of a seemingly random killing spree that claimed the lives of three people in Montreal and Laval over a 24-hour period was allowed to continue living outside a mental health facility even though a psychiatrist deemed he was a &#39;significant risk to public safety.&#39;</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/gunman-in-montreal-area-killing-spree-was-released-from-institution-despite-significant-risk-1.6013813" title="Gunman in Montreal-area killing spree was released from institution despite &#39;significant risk&#39;" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6013848.1659616294!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6013848.1659616294!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6013848.1659616294!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6013848.1659616294!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6013848.1659616294!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6013848.1659616294!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6013848.1659616294!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6013848.1659616294!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A man is dead after being shot by Montreal police in the parking lot of a motel in the Saint-Laurent borough. (Billy Shields/CTV News)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Aug 05 12:23:06 EDT 2022" data-published-date="Thu Aug 04 08:17:10 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Aug 05 15:59:04 EDT 2022" data-published-date=" Fri Aug 05 15:56:07 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Aug 05 15:59:04 EDT 2022" data-published-date=" Fri Aug 05 15:56:07 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/premier-francois-legault-gets-fourth-dose-and-encourages-quebecers-to-follow-suit-1.6016154" title="Premier Francois Legault gets fourth dose and encourages Quebecers to follow suit" class="c-list__item__link">
                        Premier Francois Legault gets fourth dose and encourages Quebecers to follow suit
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Quebec Premier François Legault received a fourth dose of the COVID-19 vaccine Friday in Montreal, and he&#39;s encouraging Quebecers to do the same.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/premier-francois-legault-gets-fourth-dose-and-encourages-quebecers-to-follow-suit-1.6016154" title="Premier Francois Legault gets fourth dose and encourages Quebecers to follow suit" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Aug 05 15:59:04 EDT 2022" data-published-date="Fri Aug 05 15:56:07 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Aug 05 14:12:55 EDT 2022" data-published-date=" Fri Aug 05 11:03:37 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Aug 05 14:12:55 EDT 2022" data-published-date=" Fri Aug 05 11:03:37 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/politics/canada-is-banning-the-importation-of-handguns-effective-aug-19-1.6015720" title="Canada is banning the importation of handguns, effective Aug. 19" class="c-list__item__link">
                        Canada is banning the importation of handguns, effective Aug. 19
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Canadian government is moving to ban the importation of restricted handguns, effective Aug. 19. Public Safety Minister Marco Mendicino and Foreign Affairs Minister Melanie Joly announced Friday that the federal government has decided to push ahead with an importation ban without the approval of Parliament, moving to make the policy change through regulatory restrictions.</p>
                
            

            
                <a href="https://www.ctvnews.ca/politics/canada-is-banning-the-importation-of-handguns-effective-aug-19-1.6015720" title="Canada is banning the importation of handguns, effective Aug. 19" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Aug 05 14:12:55 EDT 2022" data-published-date="Fri Aug 05 11:03:37 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://ottawa.ctvnews.ca/" class="c-list__title__link">Ottawa</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">BREAKING</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">BREAKING  |</span>
                    
                    <a href="https://ottawa.ctvnews.ca/ottawa-s-montfort-hospital-temporarily-closing-emergency-department-overnights-this-weekend-1.6016172" title="Ottawa&#39;s Montfort Hospital temporarily closing emergency department overnights this weekend" class="c-list__item__link">
                        Ottawa&#39;s Montfort Hospital temporarily closing emergency department overnights this weekend
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Montfort Hospital in Ottawa&#39;s east end says it was forced to make the &#34;difficult decision&#34; to temporarily partially close its emergency department between 7:30 p.m. and 7:30 a.m. on Saturday and Sunday.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/ottawa-s-montfort-hospital-temporarily-closing-emergency-department-overnights-this-weekend-1.6016172" title="Ottawa&#39;s Montfort Hospital temporarily closing emergency department overnights this weekend" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.3676599.1586296364!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.3676599.1586296364!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.3676599.1586296364!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.3676599.1586296364!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.3676599.1586296364!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.3676599.1586296364!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.3676599.1586296364!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.3676599.1586296364!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="The Montfort Hospital sign is seen in this undated photo."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Aug 05 16:03:22 EDT 2022" data-published-date="Fri Aug 05 16:03:22 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Aug 05 15:41:02 EDT 2022" data-published-date=" Fri Aug 05 13:20:29 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Aug 05 15:41:02 EDT 2022" data-published-date=" Fri Aug 05 13:20:29 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/ottawa-firefighters-free-man-s-hand-from-bread-making-machine-at-orleans-business-1.6015951" title="Ottawa firefighters free man&#39;s hand from bread-making machine at Orleans business" class="c-list__item__link">
                        Ottawa firefighters free man&#39;s hand from bread-making machine at Orleans business
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Emergency crews responded to a call at 11:13 a.m. Friday for a man with his hand stuck in a bread-making machine at a business in Orleans.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/ottawa-firefighters-free-man-s-hand-from-bread-making-machine-at-orleans-business-1.6015951" title="Ottawa firefighters free man&#39;s hand from bread-making machine at Orleans business" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Aug 05 15:41:02 EDT 2022" data-published-date="Fri Aug 05 13:20:29 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">HEAT WARNING</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">HEAT WARNING  |</span>
                    
                    <a href="https://ottawa.ctvnews.ca/hottest-weekend-of-the-summer-in-the-forecast-for-ottawa-1.6015413" title="Hottest weekend of the summer in the forecast for Ottawa" class="c-list__item__link">
                        Hottest weekend of the summer in the forecast for Ottawa
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Environment Canada has issued a heat warning for Ottawa, Gatineau and most of eastern Ontario, warning a two-day heat event will bring temperatures of 31 C on Saturday and 33 C on Sunday.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/hottest-weekend-of-the-summer-in-the-forecast-for-ottawa-1.6015413" title="Hottest weekend of the summer in the forecast for Ottawa" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Aug 05 13:38:52 EDT 2022" data-published-date="Fri Aug 05 07:59:40 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Don&#39;t Miss" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Watch weather anchor\u0027s reaction as he discovers touch screen&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6015976&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6015980.1659720825!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A meteorologist in Chicago had a priceless reaction on live air when he realized his television was a touch screen.&#34;},{&#34;videoTitle&#34;:&#34;Volcano watchers get close-up view of eruption in Iceland&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6012862&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6016129.1659727649!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;People gathered near Iceland\u0027s capital on Wednesday to watch the eruption of the Fagradalsfjall volcano.&#34;},{&#34;videoTitle&#34;:&#34;Why the video game \u0027Stray\u0027 is catnip for so many pet owners&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6015316&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6015306.1659671641!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;John Vennavally-Rao reports on the huge popularity of the new video game ‘Stray,’ where you can play as a cat in an apocalyptic world.&#34;},{&#34;videoTitle&#34;:&#34;Reporter connects with his Indigenous family for first time&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5606223&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6013636.1659579248!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;From Vancouver, it takes the whole day to get to Alert Bay off the northern tip of Vancouver Island. For CTV News reporter Ben Miljure, it’s taken his whole life.&#34;},{&#34;videoTitle&#34;:&#34;Would you delete your online presence?&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6015061&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6013461.1659572242!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;More than a third of Canadians say they would completely wipe out their presence on the internet if they could, according to a new survey.&#34;},{&#34;videoTitle&#34;:&#34;Giant 25m wide, 200m deep sinkhole opens up in Chile&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6010653&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6010896.1659451926!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Authorities in Chile are investigating how a massive sinkhole measuring 200 metres deep and 25 metres wide opened up near a copper mine.&#34;},{&#34;videoTitle&#34;:&#34;\u0027Happened so fast\u0027: Mom of Alta. boy attacked by cougar&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6011915&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6012645.1659541856!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Bill Fortier reports on how a seven-year-old boy narrowly survived his encounter with a cougar in Alberta.&#34;},{&#34;videoTitle&#34;:&#34;N.J. creek turns red after food dye mishap&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6013874&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6013866.1659617075!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Canadian civil rights lawyer Clayton Ruby dead at 80&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6012743&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.207384.1337373051!/httpImage/image._gen/derivatives/landscape_800/image.&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Conjoined twins with fused brains separated after surgery&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6011258&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6011257.1659464875!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Three-year-old Brazilian twins born with fused brains were separated after undergoing a 27-hour surgery.&#34;},{&#34;videoTitle&#34;:&#34;Backlash over studio refusing to release ‘Batgirl’ movie&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6013697&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6013695.1659584517!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;John Vennavally-Rao reports on the backlash over studio executives scrapping the release of their new US$90M ‘Batgirl’ film.&#34;},{&#34;videoTitle&#34;:&#34;\u0027Like slaps\u0027: Pope reacts to Indigenous testimonies&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6012386&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6012385.1659533245!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Pope Francis said on August 3 that hearing testimonies of residential school survivors in Canada felt like \u0027slaps\u0027 but were necessary.&#34;},{&#34;videoTitle&#34;:&#34;Que. man wins North America\u0027s largest Scrabble tournament&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6012446&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6011744.1659480546!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Ont. woman finds out she has a sister after using DNA test&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6011255&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6011260.1659464932!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;An Ontario woman who said she just wanted to learn more about her family\u0027s health history through a DNA test has made a discovery that will change her life.&#34;},{&#34;videoTitle&#34;:&#34;Looking for a job? Beware of employment resume scams&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6011860&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5999531.1658587811!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Camera captures bear trying to \u0027ring\u0027 bell at S.C. home&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6010890&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6010888.1659451774!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Security camera footage shows a bear attempting to ring a video doorbell at a South Carolina home.&#34;},{&#34;videoTitle&#34;:&#34;4 Kentucky men break mini-putt world record&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6011081&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6011082.1659457799!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Four men from Kentucky broke the mini putt world record by putting 2,097 holes in 24 hours to raise money for flood victims support.&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Dash cam captures meteor over Ottawa&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6009943&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6009948.1659361806!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Terry Cai sent CTV News Ottawa dash cam video showing a likely meteor streaking across the sky on Sunday morning.&#34;},{&#34;videoTitle&#34;:&#34;Traveller gets US$1,874 fine for undeclared McMuffins&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6010601&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6010095.1659376754!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A passenger in Australia was fined for not undeclaring two egg and beef sausage McMuffins and a ham croissant in their luggage.&#34;},{&#34;videoTitle&#34;:&#34;Ont. animal habitat gives close-up look at polar bear care&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6010248&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6010247.1659392451!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A new initiative at the Polar Bear Habitat in Cochrane, Ont., is seeing the town\u0027s tourism association provide guided tours of the facility.&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://atlantic.ctvnews.ca/" class="c-list__title__link">Atlantic</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Aug 05 14:13:22 EDT 2022" data-published-date=" Fri Aug 05 13:57:15 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Aug 05 14:13:22 EDT 2022" data-published-date=" Fri Aug 05 13:57:15 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/what-happened-to-eileen-family-seeks-answers-60-years-after-p-e-i-woman-s-disappearance-1.6015989" title="What happened to Eileen? Family seeks answers 60 years after P.E.I. woman&#39;s disappearance" class="c-list__item__link">
                        What happened to Eileen? Family seeks answers 60 years after P.E.I. woman&#39;s disappearance
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">What happened to Eileen Faye Williams? The missing woman’s family is still trying to answer that question, 60 years after she disappeared without a trace on Prince Edward Island.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/what-happened-to-eileen-family-seeks-answers-60-years-after-p-e-i-woman-s-disappearance-1.6015989" title="What happened to Eileen? Family seeks answers 60 years after P.E.I. woman&#39;s disappearance" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6016021.1659723177!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6016021.1659723177!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6016021.1659723177!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6016021.1659723177!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6016021.1659723177!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6016021.1659723177!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6016021.1659723177!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6016021.1659723177!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Eileen Williams was last seen near Montague, P.E.I., on Aug. 6, 1962. Her disappearance has never been solved. (P.E.I. RCMP)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Aug 05 14:13:22 EDT 2022" data-published-date="Fri Aug 05 13:57:15 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Aug 05 15:48:39 EDT 2022" data-published-date=" Fri Aug 05 13:33:51 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Aug 05 15:48:39 EDT 2022" data-published-date=" Fri Aug 05 13:33:51 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/growing-forest-fire-in-central-newfoundland-forces-another-highway-closure-1.6015953" title="Growing forest fire in central Newfoundland forces another highway closure" class="c-list__item__link">
                        Growing forest fire in central Newfoundland forces another highway closure
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A growing forest fire in central Newfoundland has forced the continued closure of a highway linking several small communities on the island&#39;s south coast.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/growing-forest-fire-in-central-newfoundland-forces-another-highway-closure-1.6015953" title="Growing forest fire in central Newfoundland forces another highway closure" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Aug 05 15:48:39 EDT 2022" data-published-date="Fri Aug 05 13:33:51 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Aug 05 15:11:24 EDT 2022" data-published-date=" Fri Aug 05 09:04:28 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Aug 05 15:11:24 EDT 2022" data-published-date=" Fri Aug 05 09:04:28 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/man-faces-a-dozen-charges-after-halifax-police-respond-to-two-shootings-car-crash-1.6015519" title="Man faces a dozen charges after Halifax police respond to two shootings, car crash" class="c-list__item__link">
                        Man faces a dozen charges after Halifax police respond to two shootings, car crash
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A man is facing a dozen charges after police responded to two shootings and a collision in Halifax Thursday night.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/man-faces-a-dozen-charges-after-halifax-police-respond-to-two-shootings-car-crash-1.6015519" title="Man faces a dozen charges after Halifax police respond to two shootings, car crash" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Aug 05 15:11:24 EDT 2022" data-published-date="Fri Aug 05 09:04:28 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://kitchener.ctvnews.ca/" class="c-list__title__link">Kitchener</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Aug 05 12:51:26 EDT 2022" data-published-date=" Thu Aug 04 18:19:49 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Aug 05 12:51:26 EDT 2022" data-published-date=" Thu Aug 04 18:19:49 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/guelph-cyclist-dies-after-being-hit-by-train-1.6014884" title="Guelph cyclist dies after being hit by train" class="c-list__item__link">
                        Guelph cyclist dies after being hit by train
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The 31-year-old man was transported to a Hamilton hospital by air ambulance following a crash just after 5 p.m. Thursday.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/guelph-cyclist-dies-after-being-hit-by-train-1.6014884" title="Guelph cyclist dies after being hit by train" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6015916.1659718216!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6015916.1659718216!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6015916.1659718216!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6015916.1659718216!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6015916.1659718216!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6015916.1659718216!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6015916.1659718216!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6015916.1659718216!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Emergency personnel respond to a crash in Guelph on Aug. 5, 2022. (Dan Lauckner/CTV Kitchener)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Aug 05 12:51:26 EDT 2022" data-published-date="Thu Aug 04 18:19:49 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Aug 05 12:56:05 EDT 2022" data-published-date=" Fri Aug 05 10:26:41 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Aug 05 12:56:05 EDT 2022" data-published-date=" Fri Aug 05 10:26:41 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/first-case-of-monkeypox-confirmed-in-waterloo-region-1.6015666" title="First case of monkeypox confirmed in Waterloo Region" class="c-list__item__link">
                        First case of monkeypox confirmed in Waterloo Region
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Public Health says the case is in a man in his 30s.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/first-case-of-monkeypox-confirmed-in-waterloo-region-1.6015666" title="First case of monkeypox confirmed in Waterloo Region" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Aug 05 12:56:05 EDT 2022" data-published-date="Fri Aug 05 10:26:41 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Aug 05 15:12:19 EDT 2022" data-published-date=" Fri Aug 05 15:12:19 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Aug 05 15:12:19 EDT 2022" data-published-date=" Fri Aug 05 15:12:19 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/the-number-of-covid-19-related-patients-in-icu-doubles-in-waterloo-region-1.6016080" title="The number of COVID-19 related patients in ICU doubles in Waterloo region" class="c-list__item__link">
                        The number of COVID-19 related patients in ICU doubles in Waterloo region
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The number of patients in ICU relating to COVID-19 has doubled in the last week across Waterloo region, according to the weekly dashboard update from the Region of Waterloo Public Health.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/the-number-of-covid-19-related-patients-in-icu-doubles-in-waterloo-region-1.6016080" title="The number of COVID-19 related patients in ICU doubles in Waterloo region" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Aug 05 15:12:19 EDT 2022" data-published-date="Fri Aug 05 15:12:19 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://bc.ctvnews.ca/" class="c-list__title__link">Vancouver</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Aug 05 15:22:32 EDT 2022" data-published-date=" Fri Aug 05 13:10:11 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Aug 05 15:22:32 EDT 2022" data-published-date=" Fri Aug 05 13:10:11 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/vancouver-mayoral-candidate-drops-out-of-race-a-few-months-before-election-1.6015935" title="Vancouver mayoral candidate drops out of race a few months before election" class="c-list__item__link">
                        Vancouver mayoral candidate drops out of race a few months before election
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">One of the candidates for Vancouver&#39;s top job has left the race, according to a statement from his municipal party.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/vancouver-mayoral-candidate-drops-out-of-race-a-few-months-before-election-1.6015935" title="Vancouver mayoral candidate drops out of race a few months before election" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5375096.1617647634!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5375096.1617647634!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5375096.1617647634!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5375096.1617647634!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5375096.1617647634!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5375096.1617647634!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5375096.1617647634!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5375096.1617647634!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="Park board commissioner John Coupar has been nominated as the NPA&#39;s mayoral candidate for the 2022 Vancouver election. (NPA)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Aug 05 15:22:32 EDT 2022" data-published-date="Fri Aug 05 13:10:11 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Aug 05 12:11:53 EDT 2022" data-published-date=" Fri Aug 05 12:11:53 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Aug 05 12:11:53 EDT 2022" data-published-date=" Fri Aug 05 12:11:53 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/extremely-dire-nurse-union-vp-says-staffing-in-b-c-hospitals-is-worst-she-s-ever-seen-1.6015817" title="&#39;Extremely dire&#39;: Nurse union VP says staffing in B.C. hospitals is worst she&#39;s ever seen" class="c-list__item__link">
                        &#39;Extremely dire&#39;: Nurse union VP says staffing in B.C. hospitals is worst she&#39;s ever seen
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The vice-president of B.C.&#39;s nurses union says the staffing shortages and wait times in hospitals across the province are the worst she&#39;s ever seen.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/extremely-dire-nurse-union-vp-says-staffing-in-b-c-hospitals-is-worst-she-s-ever-seen-1.6015817" title="&#39;Extremely dire&#39;: Nurse union VP says staffing in B.C. hospitals is worst she&#39;s ever seen" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Aug 05 12:11:53 EDT 2022" data-published-date="Fri Aug 05 12:11:53 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Aug 05 15:56:07 EDT 2022" data-published-date=" Fri Aug 05 12:36:34 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Aug 05 15:56:07 EDT 2022" data-published-date=" Fri Aug 05 12:36:34 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/beer-cans-spill-from-transport-truck-onto-b-c-on-ramp-1.6015878" title="Beer cans spill from transport truck onto B.C. on-ramp" class="c-list__item__link">
                        Beer cans spill from transport truck onto B.C. on-ramp
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Metro Vancouver drivers dealt with a different kind of debris on the roadway during the commute in Friday morning: beer cans.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/beer-cans-spill-from-transport-truck-onto-b-c-on-ramp-1.6015878" title="Beer cans spill from transport truck onto B.C. on-ramp" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Aug 05 15:56:07 EDT 2022" data-published-date="Fri Aug 05 12:36:34 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://vancouverisland.ctvnews.ca/" class="c-list__title__link">Vancouver Island</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Aug 05 12:49:48 EDT 2022" data-published-date=" Fri Aug 05 12:49:48 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Aug 05 12:49:48 EDT 2022" data-published-date=" Fri Aug 05 12:49:48 EDT 2022"></span>
                    <a href="https://vancouverisland.ctvnews.ca/b-c-pharmacists-call-on-province-to-allow-them-to-prescribe-medications-amid-doctor-shortage-1.6015895" title="B.C. pharmacists call on province to allow them to prescribe medications amid doctor shortage" class="c-list__item__link">
                        B.C. pharmacists call on province to allow them to prescribe medications amid doctor shortage
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Pharmacists are calling for the B.C. government to allow them to prescribe medication for minor ailments, especially as the province&#39;s doctor shortage continues to impact nearly a million residents.</p>
                
            

            
                <a href="https://vancouverisland.ctvnews.ca/b-c-pharmacists-call-on-province-to-allow-them-to-prescribe-medications-amid-doctor-shortage-1.6015895" title="B.C. pharmacists call on province to allow them to prescribe medications amid doctor shortage" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5985921.1657728135!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5985921.1657728135!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5985921.1657728135!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5985921.1657728135!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5985921.1657728135!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5985921.1657728135!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5985921.1657728135!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5985921.1657728135!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Colwood, B.C., pharmacist Yoshi Ito is pictured. (CTV News)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Aug 05 12:49:48 EDT 2022" data-published-date="Fri Aug 05 12:49:48 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Aug 05 15:59:21 EDT 2022" data-published-date=" Fri Aug 05 15:59:21 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Aug 05 15:59:21 EDT 2022" data-published-date=" Fri Aug 05 15:59:21 EDT 2022"></span>
                    <a href="https://vancouverisland.ctvnews.ca/first-music-festival-highlighting-bipoc-performers-coming-to-victoria-1.6016161" title="First music festival highlighting BIPOC performers coming to Victoria" class="c-list__item__link">
                        First music festival highlighting BIPOC performers coming to Victoria
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">For the first time ever, a music festival showcasing BIPOC (Black, Indigenous, and People of Colour) artists that&#39;s organized by BIPOC community members is coming to Victoria.</p>
                
            

            
                <a href="https://vancouverisland.ctvnews.ca/first-music-festival-highlighting-bipoc-performers-coming-to-victoria-1.6016161" title="First music festival highlighting BIPOC performers coming to Victoria" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Aug 05 15:59:21 EDT 2022" data-published-date="Fri Aug 05 15:59:21 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Aug 05 15:00:03 EDT 2022" data-published-date=" Fri Aug 05 15:00:03 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Aug 05 15:00:03 EDT 2022" data-published-date=" Fri Aug 05 15:00:03 EDT 2022"></span>
                    <a href="https://vancouverisland.ctvnews.ca/more-monkeypox-cases-identified-in-vancouver-island-region-additional-vaccines-on-the-way-1.6016079" title="More monkeypox cases identified in Vancouver Island region, additional vaccines on the way" class="c-list__item__link">
                        More monkeypox cases identified in Vancouver Island region, additional vaccines on the way
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Health officials have identified two more cases of monkeypox in the Vancouver Island region, bringing the region&#39;s total case count to six.</p>
                
            

            
                <a href="https://vancouverisland.ctvnews.ca/more-monkeypox-cases-identified-in-vancouver-island-region-additional-vaccines-on-the-way-1.6016079" title="More monkeypox cases identified in Vancouver Island region, additional vaccines on the way" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Aug 05 15:00:03 EDT 2022" data-published-date="Fri Aug 05 15:00:03 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>

    
</div>

</div></div>
</div>
    
    

  
                </div>
            </div>
        </div>
    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn aem-GridColumn--default--12">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="experiencefragment aem-GridColumn aem-GridColumn--default--12"><!-- SDI include (path: /conf/bmdaem-domains/news/settings/wcm/templates/article-news/structure/_jcr_content/root/footer/experiencefragment.nocache.html, resourceType: bmdaem-domains/news/components/content/commons/experiencefragment) -->

    <div class="c-experiencefragment c-experiencefragment--experience-fragment-footer"><!-- SDI include (path: /content/experience-fragments/ctv_news/experience-fragment-footer/experience-fragment-footer/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="quick-article-footer aem-GridColumn aem-GridColumn--default--12">





<footer class="bm-footer" role="contentinfo">
    <div class="bm-footer__wrapper ">
        <div class="bm-footer__wrapper__twoColumns">
            <div class="bm-footer__wrapper__firstColumn">
                <div><a href="https://www.ctvnews.ca/search-results" title="Search CTV News">Search CTV News</a></div>
                <div><a href="https://www.bellmedia.ca/sales/digital/ctv-news-channel/" title="Advertise on CTVNews.ca">Advertise on CTVNews.ca</a></div>
                <div><a href="https://www.bellmedia.ca/sales/political-ads-registry/" title="Political Ads Registry">Political Ads Registry</a></div>
                <div><a href="https://jobs.bce.ca/bell/go/Media/3537600/" title="About CTV Careers">About CTV Careers</a></div>
                <div><a href="https://stox.ctvnews.ca/" title="CTV News Stox">CTV News Stox</a></div>
                <div><a href="https://www.bellmediapr.ca/" title="Press Room">Press Room</a></div>
                <div><a href="https://www.ctvnews.ca/editorial-standards-and-policies" title="Editorial Standards &amp; Policies">Editorial Standards &amp; Policies</a></div>
                <div><a href="https://www.ctvnews.ca/more/contact-ctv-news" title="Contact Us">Contact Us</a></div>
            </div>
            <div class="bm-footer__wrapper__secColumn" role="navigation">
                <p class="title">CTV News Programs</p>
                <div><a href="https://www.ctvnews.ca/ctv-national-news" title="CTV National News">CTV National News</a></div>
                <div><a href="https://www.ctvnews.ca/ctv-news-channel/power-play-with-don-martin" title="Power Play">Power Play</a></div>
                <div><a href="https://www.ctvnews.ca/w5/" title="W5">W5</a></div>
                <div><a href="https://www.ctvnews.ca/qp/" title="CTV Question Period">CTV Question Period</a></div>
                <div><a href="https://www.ctvnews.ca/ctv-news-channel/pop-life" title="Pop Life">Pop Life</a></div>
            </div>
        </div>
        <hr/>

        <div class="bm-footer__wrapper__thirdColumn" role="navigation">
            <p class="title">Local News</p>
            <a href="https://atlantic.ctvnews.ca/" title="Atlantic">Atlantic</a>
            <a href="https://barrie.ctvnews.ca/" title="Barrie">Barrie</a>
            <a href="https://calgary.ctvnews.ca/" title="Calgary">Calgary</a>
            <a href="https://edmonton.ctvnews.ca/" title="Edmonton">Edmonton</a>
            <a href="https://guelph.ctvnews.ca/" title="Guelph">Guelph</a>
            <a href="https://kitchener.ctvnews.ca/" title="Kitchener">Kitchener</a>
            <a href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge">Lethbridge</a>
            <a href="https://london.ctvnews.ca/" title="London">London</a>
            <a href="https://montreal.ctvnews.ca/" title="Montreal">Montreal</a>
            <a href="https://northernontario.ctvnews.ca/" title="Northern Ontario">Northern Ontario</a>
            <a href="https://ottawa.ctvnews.ca/" title="Ottawa">Ottawa</a>
            <a href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert">Prince Albert</a>
            <a href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer">Red Deer</a>
            <a href="https://regina.ctvnews.ca/" title="Regina">Regina</a>
            <a href="https://saskatoon.ctvnews.ca/" title="Saskatoon">Saskatoon</a>
            <a href="https://toronto.ctvnews.ca/" title="Toronto">Toronto</a>
            <a href="https://bc.ctvnews.ca/" title="Vancouver">Vancouver</a>
            <a href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island">Vancouver Island</a>
            <a href="https://windsor.ctvnews.ca/" title="Windsor">Windsor</a>
            <a href="https://winnipeg.ctvnews.ca/" title="Winnipeg">Winnipeg</a>
            <a href="https://regina.ctvnews.ca/yorkton" title="Yorkton">Yorkton</a>
        </div>

    </div>
    <div class="bm-footer__videoLinks">
        
        <a href="https://www.ctvnews.ca/app" title="CTV News App">CTV News App</a>
        <a href="https://www.ctvnews.ca/faq" title="Video Help">Video Help</a>
        <a href="https://www.bce.ca/Accessibility_services?brand=CTVNEWS" target="_blank" title="Accessibility">
            Accessibility</a>
    </div>

    <div class="bm-footer__wrapper__subscribeButton">
        <hr class="divider"/>
        <div class="newsletter">
            Stay up to date on the latest, breaking news
        </div>
        <div class="button">
            <a class="cmp-button" href="https://www.ctvnews.ca/newsletters" title="Subscribe to newsletter">
               Subscribe to newsletter
            </a>
        </div>
    </div>
    <div class="bm-footer__copyright" role="contentinfo">
        <p class="c-quickArticle__footer__copyright">©&nbsp;2022 <a href="https://www.bellmedia.ca/" class="c-quickArticle__footer__logo__link" target="_self" title="Bell Media">
<img class="c-quickArticle__footer_logo" data-src="/content/dam/common/logos/bellmedia/BellMedia.svg" alt="Bell Media logo"/>
</a> All rights reserved. Use of this Website assumes acceptance of <a href="https://www.bellmedia.ca/bell-media-website-terms-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p>
    </div>

    <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "3005664" });

        (function() {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
</footer>
</div>
<div class="htmlcomponent aem-GridColumn aem-GridColumn--default--12">

<div class="c-htmlComponent">
    <html-component embed-id="cssPatch" html-input="&lt;style&gt;.c-text {
    color: #404040;
    font-family: Arial,Helvetica,sans-serif;
    -webkit-font-smoothing: antialiased;
    font-style: normal;
    font-weight: 400;
    font-size: 1.125rem;
    line-height: 1.75rem;
}

.c-articlefragment .bodyText .c-text .inline-image { margin-top: @space-12;}

.c-articlefragment .bodyText .c-text .inline-image img {display: block; margin-top: 18px; width: 100%;}

.c-articlefragment .bodyText .c-text .inline-image img:only-child {margin-bottom: 18px;}

.c-articlefragment .bodyText .c-text .inline-image span {border-bottom: 1px solid #d8d8d8;
                display: block;
                margin-bottom: 2pc;
                padding-bottom: 9pt;
                padding-top: 9pt;
                color: #626262;
                font-family: Arial,Helvetica,sans-serif;
                -webkit-font-smoothing: antialiased;
                font-style: normal;
                font-weight: 400;
                font-size: .875rem !important;
                line-height: 1.125rem;}



@media only screen and (max-width: 576px;) {
  .c-articlefragment .bodyText .c-text .inline-image img {margin-top: 18px;}

  .c-articlefragment .bodyText .c-text .inline-image img:only-child {margin-bottom: 18px;}

  .c-articlefragment .bodyText .c-text .inline-image span {margin-bottom: 24px;}
&lt;/style&gt;"></html-component>
</div>

    

</div>

    
</div>

</div></div>
    
    

  </div>

    
</div>
</div>

    
</div>
</div>


    
    
    
<!-- customfooterlibs.html start -->


<!-- COMPONENTS USED BY BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>




<!-- DOMAIN -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.bfadbbc29f1a6f45bce26cf0566c9089.js"></script>




<!-- BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.6e5cb6a373e247ab5fff9d86c8fcbe7e.js"></script>




<!-- True Anthem -->


    <script type="text/javascript" src="https://tru.am/scripts/custom/ctvnews.js"></script>


    <!-- Chartbeat -->
    
        <script type='application/javascript'>
            (function() {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.sections = "Winnipeg, Winnipeg";
                _sf_async_config.authors = "Kayla Rosen";
                /** CONFIGURATION END **/
                function loadChartbeat() {
                    var e = document.createElement('script');
                    var n = document.getElementsByTagName('script')[0];
                    e.type = 'application/javascript';
                    e.async = true;
                    e.src = '//static.chartbeat.com/js/chartbeat_video.js';
                    n.parentNode.insertBefore(e, n);
                }
                loadChartbeat();
            })();
        </script>
    

<script type="text/javascript">
    const config = {
        rootMargin: "25px",
        threshold: 1.0
    };

    let preloadImage = (element) => {
        if(element.dataset && element.dataset.src) {
            element.src = element.dataset.src;
        }
        if(element.dataset && element.dataset.srcset) {
            element.srcset = element.dataset.srcset
        }
    }
    let onIntersection = (entries) => {
        entries.forEach(entry => {
            if (entry.intersectionRatio > 0) {
                observer.unobserve(entry.target);
                preloadImage(entry.target);
            }
        });
    }

    const images = document.querySelectorAll('source, img');
    if (!('IntersectionObserver' in window)) {
        Array.from(images).forEach(image => preloadImage(image));
    }
    else {
        observer = new IntersectionObserver(onIntersection, config);
        images.forEach(image => {
            observer.observe(image);
        });
    }

</script>

    


        <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
        <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
        <script type="text/javascript">

            setupOmnitureTracking(
                "ctvgmnews",
                "CTV News",
                "winnipeg",
                "winnipeg",
                "\/winnipeg\/government\u002Dfunding\u002Dto\u002Dimprove\u002Dpatient\u002Dmonitoring\u002Dsystem\u002Dat\u002Dchild",
                "story",
                "CTVNews",
                "ctvnews",
                "ctvgmnewsglobalsuite"
            );

            _satellite.pageBottom();

        </script>

        
            <script type="text/javascript">
                jQuery(document).ready(
                    function(){
                        Tracking.setValue(33,"Kayla Rosen");
                        Tracking.setValue(4,"713563426");
                        trackContent(false, "Government funding to improve patient monitoring system at Children\x27s Hospital ");

                    });
            </script>
        

        
    



<!-- customfooterlibs.html end -->

    

    


    


</body>
</html>
