<!DOCTYPE html>
<html lang="en"  xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml"  >
<head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="text/html, charset=UTF-8, IE=edge, chrome=1">
			<link rel="canonical" href="https://winnipeg.ctvnews.ca/officials-keeping-an-eye-on-wildfire-conditions-as-hot-dry-weather-envelopes-manitoba-1.5495090" />
					
<script type="text/javascript">
var videoPageUrl = "https://winnipeg.ctvnews.ca/video";
</script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery-1.7.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.cookie.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/requireDependency.js"></script>
<script type="text/javascript">
  var kruxID = "ImoeZsch";
</script>
<!-- END Krux Controltag -->
			<style>
		@font-face {font-family: 'CTVSans-Black';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTVSans-Black.otf?s=2_617') format('opentype');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-Black.woff?s=2_617') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-Black.ttf?s=2_617') format('truetype');font-weight: normal;font-style:normal;}
		@font-face {font-family: 'CTVSans-Bold';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTVSans-Bold.otf?s=2_617') format('opentype');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-Bold.woff?s=2_617') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-Bold.ttf?s=2_617') format('truetype');font-weight: normal;font-style:normal;}
        @font-face {font-family: 'CTVSans-Regular';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTVSans-Regular.otf?s=2_617') format('opentype');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-Regular.woff?s=2_617') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-Regular.ttf?s=2_617') format('truetype');font-weight: normal;font-style:normal;}
        @font-face {font-family: 'CTV_Sans-News';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-News.otf?s=2_617') format('opentype');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_sans-News.ttf?s=2_617') format('truetype'), url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-News.woff?s=2_617') format('woff'), url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTVSans-News.svg?s=2_617') format('svg'); font-weight: normal; font-style:normal;}
        @font-face {font-family: 'webIconFont';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/webiconfont-v8.eot?s=2_617');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/webiconfont-v8.woff?s=2_617') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/webiconfont-v8.ttf?s=2_617') format('truetype'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/webiconfont-v8.svg#webiconfont?s=2_617') format('svg');font-weight: normal;font-style:normal;}
	</style>
	<link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/responsive.css"/>
	<link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/election/election-2019-grid.css" />
	<link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/jquery.lightbox-0.4.css" />	
	<link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/plugins/slick.css" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no"/>
	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/slick/slick.min.js"></script>
	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/lightbox/jquery.lightbox-0.4.min.js"></script>
	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/common.js"></script>
	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/detectMobile.js"></script>

<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.polopoly.js"></script>


    <script type="text/javascript" src="https://z.moatads.com/bellmediaprebidheader755367530455/moatheader.js"></script>




		<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/js.cookie.min.js"></script>
	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jwt-decode.min.js"></script>
	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/moment.min.js"></script>
	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jsrsasign-latest-all-min.js"></script>
	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/ua-parser.min.js"></script>
	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/userManagement.js"></script>
	
	
  	 <script  type="text/javascript">
		 function createUMLink(){
		    var umUrl = "https://account.bellmedia.ca/" + "?service=" + "ctvnews" + "&action=signin";
		    var currentPage = encodeURIComponent(window.location.href); 
		    
		    		        var fallBackVar = encodeURIComponent("https://winnipeg.ctvnews.ca/umsignin");
		        umUrl = umUrl + "&fallback=" + fallBackVar ;
		       
		    		    
		    umUrl = umUrl + "&continue=" + currentPage ;
		    return umUrl;
		 }  
		 
		document.addEventListener('DOMContentLoaded', (event) => {
		      umSession.loginUrl = createUMLink();
              umSession.cookieDomain = '.winnipeg.ctvnews.ca';
              umSession.accessCookieName =  'access';
              umSession.refreshCookieName = 'refresh';
              umSession.sessionCookieName = 'um_session';
              umSession.jwtSecurityKey = '-----BEGIN PUBLIC KEY-----' +'MIIBIjANBgkqhkiG9w0BAQEFAAOCAQ8AMIIBCgKCAQEA4Lb/7NVtmj7x6i9nK5vJqwt3BlebdDQBoWSFlpMHaRyVhXp0uzSXC+GEoau8EaYGqnhe9oeVfQF8QXPO4RaVAKLkkLZtUKAXZvGhUTaSF8q4c3psiH7TPtgPCz/WQkidjLWCEnMrEfNBUZ/usMA97GN1LJWXmX6ZT09NbBEpEFS1fjzG5comGzJadBEzPXrjWrEMht1M5zr6PBDMcT/62JSi/aE2DQbqTcIe7HZQ9N5IiHn9h+uh2Ixn7i4MrQA0GMDzRoHZvDZZxltsZxH2Y/ECFRKe4oKm7muCBFcqw/oIeSnIE4jTSN5cutJUTPyXn+v+cyc/s8WuaxezUhPlmQIDAQAB' + '-----END PUBLIC KEY-----';
              umSession.enableJwtSecurity = true;
              umSession.refreshTokensUrl = 'https://account.bellmedia.ca/api/login/v2.1';
              umSession.token = btoa('ctvnews-web' + ':' + 'default');
              umSession.accessTokenRefreshTime =  0;
       	 
       	  	 if(umSession.isAuthenticatedWithoutTrigger()){
	            umSession.validateRefreshToken();
	         }
	         
	         var sessionCookie = Cookies.get( umSession.sessionCookieName, {domain:  umSession.cookieDomain});
	         if(sessionCookie){
	         	var cookieJson = JSON.parse(sessionCookie);
	         	umSession.throwError(cookieJson.statusCode);
	         }
	    });
  	</script><script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/mdetect.js"></script>
      <script type="text/javascript">
        (function() {
            /** CHARTBEAT HEADER CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
            _sf_async_config.uid = 65778; //65778
            _sf_async_config.domain = 'ctvnews.ca'; //'ctvnews.ca';
            _sf_async_config.flickerControl = false;
            _sf_async_config.useCanonical = true;
            _sf_async_config.useCanonicalDomain = true;
            /** CHARTBEAT HEADER CONFIGURATION END **/
        })();
    </script>
    <script async="true" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<!--[if IE]>
  <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<!--[if lt IE 9]>
        <script>
        document.createElement('header');
        document.createElement('nav');
        document.createElement('section');
        document.createElement('article');
        document.createElement('aside');
        document.createElement('footer');
        document.createElement('hgroup');
        </script>
        <![endif]-->
<script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}
</script>
	
    


	<!-- set index exchange script-->
				<script async src=//js-sec.indexww.com/ht/p/183816-263227036570116.js ></script>

<script>
window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
(function(){
	function retrieve(n){
		var m, k='kx'+n;
		if (window.localStorage) {
			return window.localStorage[k] || "";
		} else if (navigator.cookieEnabled) {
			m = document.cookie.match(k+'=([^;]*)');
			return (m && unescape(m[1])) || "";
		} else {
			return '';
		}
	}
	Krux.user = retrieve('user');
	Krux.segments = retrieve('segs') && retrieve('segs').split(',') || [];
})();
</script>
<!-- Permutive start -->
  <script id="permutiveScript" type="text/javascript" >
    !function (n, e, o, r, i) {
      if (!e) {
        e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
        for (var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++) {
          var f = t[c];
          e[f] = function (n) {
            return function () {
              var o = Array.prototype.slice.call(arguments, 0);
              e.q.push({functionName: n, arguments: o})
            }
          }(f)
        }
      }
    }(document, window.permutive, "289d106c-df24-4cd9-a9fa-753e928c23ad", "b1a4360a-3db9-4b39-b09d-c3e14666840a", {});
    const idCheck = () => {
      const getCookie = (cname) => {
        const name = cname + "=";
        const decodedCookie = decodeURIComponent(document.cookie);
        const ca = decodedCookie.split(';');
        for (var i = 0; i < ca.length; i++) {
          var c = ca[i];
          while (c.charAt(0) == ' ') {
            c = c.substring(1);
          }
          if (c.indexOf(name) == 0) {
            return c.substring(name.length, c.length);
          }
        }
        return false;
      };

      const setCookie = (cname, cvalue, exdays) => {
        let date = new Date();
        date.setTime(date.getTime() + (exdays * 24 * 60 * 60 * 1000));
        const expires = "expires=" + date.toUTCString();
        document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
      };

      const storedCookie = getCookie("permutiveID");

      if (storedCookie) {
        permutive.identify(storedCookie);
      }

      setCookie("permutiveID", permutive.context.user_id, 365);
    };

    permutive.readyWithTimeout=function(e,i,t){var u=!1,n=function(){u||(e(),u=!0)};(t=t||1/0)!==1/0&&window.setTimeout(n,t),permutive.ready(n,i)};

    permutive.ready(idCheck);
    permutive.addon('web', {});
  </script>
  <script id="permutive" async="" type="text/javascript" src="https://cdn.permutive.com/289d106c-df24-4cd9-a9fa-753e928c23ad-web.js"></script>
<!-- Permutive end -->


<script type='text/javascript'>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</script>

<script type="text/javascript">
  window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push(function() {
    if (0 === window.googletag.pubads().getTargeting("permutive").length) {
      window.headertag = window.headertag || {};
      window.headertag.cmd = window.headertag.cmd || [];
      window.headertag.cmd.push(function() {
        try {
          var segs = JSON.parse(localStorage._pdfps || '[]').slice(0, 250);
          window.headertag.setUserKeyValueData({
            segments: {
              "permutive": segs
            }
          });
        } catch (e) {}
      });
      var g = localStorage.getItem('_pdfps');
      window.googletag.pubads().setTargeting("permutive", g ? JSON.parse(g) : [])
      console.log('ad targeting permutive kvs: ', g);
    } else {
      try {
        var segs = JSON.parse(localStorage._pdfps || '[]').slice(0, 250);
        window.headertag.setUserKeyValueData({
          segments: {
            "permutive": segs
          }
        });
      } catch (e) {}
    }
  });
</script>

<script>
    var cbAuthor;
</script>
  <title>Officials keeping an eye on wildfire conditions as hot, dry weather envelopes Manitoba | CTV News </title>
      <meta name="description" content="Manitoba&rsquo;s wildfire season got off to an earlier start this year, and now hot, dry conditions are causing some concerns." />
        <meta name="keywords" content="winnipeg news, manitoba news, around manitoba, manitoba, local, winnipeg, video, crime, missing persons, jets, bombers, sports, weather, photos, parenting, retail, food, travel, health, brandon, thompson, cky, cky news, CTV Morning Live, covid 19 canada, covid 19, coronavirus canada, covid 19 winnipeg, covid 19 manitoba, manitoba covid 19," />
        <meta name="news_keywords" content="wildfires, heat, Manitoba, R.M. of Piney, dry, hot, " />
  <link rel="amphtml" href="https://beta.ctvnews.ca/local/winnipeg/2021/7/2/1_5495090.html">
<meta name="robots" content="noarchive,noodp" />
<meta name="robots" content="index,follow,noodp" />
<meta name="robots" content="ACAP allow-index" />
    	      		<meta property="fb:pages" content="872204589474989" />
      	      		<meta property="fb:pages" content="242800925756754" />
      	      		<meta property="fb:pages" content="58148619578" />
      	      		<meta property="fb:pages" content="194553860586548" />
      	      		<meta property="fb:pages" content="231176056943733" />
      	      		<meta property="fb:pages" content="174761742563060" />
      	<meta name="dc.date.modified" content="2021-07-02">              
                      <meta itemprop="name" content="Officials keeping an eye on wildfire conditions as hot, dry weather envelopes Manitoba" />
                        <meta itemprop="description" content="Manitoba&rsquo;s wildfire season got off to an earlier start this year, and now hot, dry conditions are causing some concerns." />
                                  <meta itemprop="url" content="https://winnipeg.ctvnews.ca/officials-keeping-an-eye-on-wildfire-conditions-as-hot-dry-weather-envelopes-manitoba-1.5495090" />
                    <meta itemprop="image" content="https://www.ctvnews.ca/polopoly_fs/1.5495053.1625268866!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg" />
                    <meta property="og:type" content="article" />
          <meta property="og:title" content="Officials keeping an eye on wildfire conditions as hot, dry weather envelopes Manitoba" />
          <meta property="og:url" content="https://winnipeg.ctvnews.ca/officials-keeping-an-eye-on-wildfire-conditions-as-hot-dry-weather-envelopes-manitoba-1.5495090" />
          <meta property="og:description" content="Manitoba&rsquo;s wildfire season got off to an earlier start this year, and now hot, dry conditions are causing some concerns." />
    
          <meta property="og:image" content="https://www.ctvnews.ca/polopoly_fs/1.5495053.1625268866!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
	  <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/polopoly_fs/1.5495053.1625268866!/httpImage/image.jpg_gen/derivatives/landscape_1020/image.jpg" /> <!-- schema.org -->
        <meta property="og:site_name" content="Winnipeg" />
                    <meta name="twitter:title" content="Officials keeping an eye on wildfire conditions as hot, dry weather envelopes Manitoba" />
          <meta name="twitter:card" content="summary_large_image" />
          <meta name="twitter:url" content="https://winnipeg.ctvnews.ca/officials-keeping-an-eye-on-wildfire-conditions-as-hot-dry-weather-envelopes-manitoba-1.5495090" />
          <meta name="twitter:description" content="Manitoba&rsquo;s wildfire season got off to an earlier start this year, and now hot, dry conditions are causing some concerns." />
              <meta name="twitter:site" content="@CTVwinnipeg" />
      <meta name="twitter:creator" content="@CTVwinnipeg" />
              <meta name="twitter:image:src" content="https://www.ctvnews.ca/polopoly_fs/1.5495053.1625268866!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
                  <meta name="author" content="Stephanie Tsicos" />
      <meta property="article:author" content="Stephanie Tsicos" />
    <meta itemprop="headline" content="Officials keeping an eye on wildfire conditions as hot, dry weather envelopes Manitoba"/>
  <meta property="og:locale" content="en_CA" />
      <meta property="article:published_time" content="2021-07-02T18:24:23-06:00"> 
  <meta itemprop="datePublished" content="2021-07-02T18:24:23-06:00">
          
      

      <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "NewsArticle",
      "headline": "Officials keeping an eye on wildfire conditions as hot, dry weather envelopes Manitoba",
      "description" : "Manitoba&rsquo;s wildfire season got off to an earlier start this year, and now hot, dry conditions are causing some concerns.",
              "dateline": "WINNIPEG",
                  
            	                                                          
                    "author" :[
                      {
                                            "@type":"NewsMediaOrganization",
                "noBylinesPolicy": "https://www.ctvnews.ca/editorial-standards-and-policies#anchor11",
                            "name":"Stephanie Tsicos",
                                                                                                                                                          "sameAs":["StephTsicosCTV","https://winnipeg.ctvnews.ca/stephanie-tsicos-1.3260689"]
          		                }
                                    
                                  ,{
                          "@type":"Person",
              "name" : "Stephanie Tsicos",
              "sameAs": "Weekend Anchor/Reporter"
            }
                    ],
                      "publishingPrinciples": "https://www.ctvnews.ca/editorial-standards-and-policies",
            "publisher":{
        "@type": "NewsMediaOrganization",
               "name": "CTV News",
                "logo": {
            "@type": "ImageObject",
            "url": "https://www.ctvnews.ca/polopoly_fs/7.724917!/httpImage/image.png",            
            "width": 124,
            "height": 60
        }
      },
              "contactPoint" : [
          {
            "@type" : "ContactPoint",
            "contactType" : "Newsroom Contact",
            "email" : "",
            "url" : ""
          }
        ],
            "image": {
        "@type": "ImageObject",
        "url": "https://www.ctvnews.ca/polopoly_fs/1.5495053.1625268866!/httpImage/image.jpg_gen/derivatives/landscape_1020/image.jpg",
        "height": 1020,
        "width": 574
      },
      "mainEntityOfPage":"https://winnipeg.ctvnews.ca/officials-keeping-an-eye-on-wildfire-conditions-as-hot-dry-weather-envelopes-manitoba-1.5495090",
        	  		  			"datePublished": "2021-07-02T18:24:23-06:00"
  		  	    }
</script>
    
  
<script type="text/javascript">
  jQuery.ajaxSetup({
    cache: 'true'
  });
</script>
  <link rel="alternate" type="application/rss+xml" title="CTV Winnipeg Happening Now" href="https://winnipeg.ctvnews.ca/rss/ctv-winnipeg-happening-now-1.5114289" />  <link rel="alternate" type="application/rss+xml" title="CTV News - Winnipeg" href="https://winnipeg.ctvnews.ca/rss/ctv-news-winnipeg-1.822382" />


<script type="text/javascript" src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script> 
</head>

<body id="top">
  <div id="insertForm"></div>
<script type="text/javascript">
detectMobile();
</script>
<script type="text/javascript"><!--jQuery(document).ready(function() {window.pageLoaded=true});//--></script>


		<header class="banner clearfix">
		<div class="content-wrapper">
	  		



  
  
    <style>
  .article h3 {
    margin-top:0px;
  }
  
  .content-primary .element.list.graybox h3 {
    margin-top:0px;
    padding-left:10px;
    
}
  @media (max-width: 575px) {
   .content-primary .element.list.graybox h3{
      padding-left: 0px;
  }
  </style>
  
  
  
        
        <script type="text/javascript">
            (function() {
                /** CHARTBEAT CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

                                _sf_async_config.sections = 'Winnipeg, Winnipeg';
                
                _sf_async_config.authors = cbAuthor; // CHANGE THIS TO YOUR AUTHOR NAME(s)
                /** CHARTBEAT CONFIGURATION END **/
                function loadChartbeat() {
                var e = document.createElement('script');
                var n = document.getElementsByTagName('script')[0];
                e.type = 'text/javascript';
                e.async = true;
                e.src = '//static.chartbeat.com/js/chartbeat_video.js';;
                n.parentNode.insertBefore(e, n);
                }
                loadChartbeat();
            })();
        </script>

    
  
  
  
    <style>
  @media only screen and (min-width: 1200px){
  .electionArticlePrimary .graybox .linklist .dc .element.teaser.threecolumngridteaser{width: 33.33%!important;}
   }
 /*  #fbctv {display:none} */
</style>  

  
  
  
    <link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/57x57-CTVNews-Icon.png">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/57x57-CTVNews-Icon.png" sizes="57x57">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/60x60-CTVNews-Icon.png" sizes="60x60">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/72x72-CTVNews-Icon.png" sizes="72x72">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/76x76-CTVNews-Icon.png" sizes="76x76">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/114x114-CTVNews-Icon.png" sizes="114x114">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/120x120-CTVNews-Icon.png" sizes="120x120">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/144x144-CTVNews-Icon.png" sizes="144x144">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/152x152-CTVNews-Icon.png" sizes="152x152">
<link rel="apple-touch-icon" type="image/png" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/57x57-CTVNews-Icon.png" /> 
<link rel="apple-touch-icon" type="image/png" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/72x72-CTVNews-Icon.png" sizes="72x72"/> 
<link rel="apple-touch-icon" type="image/png" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/114x114-CTVNews-Icon.png" sizes="114x114"/> 
<link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/common/img/favicon.ico" sizes="16x16"/> 
<link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/32x32-CTVNews-Icon.ico" sizes="32x32"/> 
<link rel="shortcut icon" type="image/x-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/64x64-CTVNews-Icon.ico" sizes="64x64"/>
  
  
  
    <style type="text/css">
/*.content-primary .element.list.graybox h3 {
  padding-left: 0px;
}*/
@media (max-width: 575px) { 
  .article .clearfix .element.list.graybox .linklist .dc.grid .element.teaser:first-child {
      padding-left: 0px;
  }
  .article .clearfix .element.list.graybox .linklist li .element.teaser:first-child .teaserImage img {
    display:initial !important;
  }
  /*.content-primary .element.list.graybox h3 {
    padding-left: 0px;
  }*/
} 
</style>
  
  
  
        <div class="election-leaderboard">
        <div class="ad-element">
                  </div>
    </div>
<section>
    <div class="election-returnhome-cta">
                        	              
    
        <a   href="https://winnipeg.ctvnews.ca/"   >Home</a>

                </div>
    <div class="election-brandlogo-cta">
                    <a href="https://winnipeg.ctvnews.ca/">
                                    <div class="image">
  <img src="https://www.ctvnews.ca/polopoly_fs/1.4704875!/httpImage/image._gen/derivatives/default/image." alt="" />
</div>
                            </a>
            </div>
    	    <div class="election-follow-cta">
	        
                          <div class="connect element none">
    <p class="title">Follow on</p>
			                            <a class="connect-facebook-icon social-icon" style="text-decoration: none !important;" href="http://facebook.com/ctvnewswinnipeg"></a>
                              		                            <a class="connect-twitter-icon social-icon" style="text-decoration: none !important;" href="https://twitter.com/ctvwinnipeg"></a>
            		                              <a class="connect-insta-icon social-icon" style="text-decoration: none !important;" href="https://instagram.com/ctvwinnipeg"></a>
                    			</div>
		<script type="text/javascript">
    jQuery(document).ready(
      function(){
        requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/jquery.tooltipster.min.js', function() {
        $('.tooltip').tooltipster({
            arrowColor:'#F4F4F4',
            interactive: true
            });
        });
      });
    </script>	    </div>
    
    <script>
        jQuery(document).ready(function() {
            $(".banner .election-follow-cta").clone().appendTo('.content');
            if ( $('.electionArticlePrimary').length > 0 ) {
                $(".content .election-follow-cta").addClass('border-top');
            }
        });
    </script>
</section>

  
  
  
      

  
  
  
      

  
  
  
    

<div class='unmutePlayer'>
  
  



  
  
      

  
  
  
      

  

  </div>
  
  
  
      

  
	  	</div>
	</header>
	



<div class="content">
      <div class="video-header">
      <div class="content-wrapper">
          <div class="col-wrapper left clearfix" >
                                        



  
  
    
                                    <div class="boxAd secondClass ">
							                            <div class="advert">
        
                        
                                                                                              
                	<div id="div-gpt-ad-728_90-1" class="advert-placeholder"></div>
        
<script type="text/javascript">
	if ($(window).width() <= 768 && ("dart" == "boxAd" || "boxAd" == "boxAd") || "dart" == "dart" && $(window).width() <= 768 ) {
	  $( ".articleBody p:eq(1)" ).after($("#div-gpt-ad-728_90-1").closest(".boxAd"));
	}
</script>

  		<script type="text/javascript">
	    if (document.querySelector('.advert') !== null) {
	        googletag.cmd.push(function () {
	            headertag.display("div-gpt-ad-728_90-1");
	        });
	    }
	</script>
          
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
                      </div><!-- END .col-wrapper -->
        </div>
    </div>
  
  <div class="content-wrapper">
                                
        <div class="article-label">
          <div>
                          <a class="name" href="/">WINNIPEG</a>
                        <span class="aLabel">
              <div class=‘tooltiptext’></div>
            </span>
          </div>
        </div>
           
    

                	    	<h1  class="articleHeadline">Officials keeping an eye on wildfire conditions as hot, dry weather envelopes Manitoba</h1>
    			<div class="s-data">
                                                                  <span class="byline"></span>      
      																		<div class="prof bioTeaser clearfix ">

																		<a href="/about-ctv/our-team/stephanie-tsicos-1.3260689"><img src='https://www.ctvnews.ca/polopoly_fs/1.3277424.1581452148!/httpImage/image.jpg_gen/derivatives/box_45/image.jpg' width='45' alt='Stephanie Tsicos' title='' class='left' height='45' /></a>

	<div>
				  <p>
	  	  	<a href="/about-ctv/our-team/stephanie-tsicos-1.3260689" class="bioLink">Stephanie Tsicos</a>
	  	  		  	  		<span class="bioTitle">Weekend Anchor/Reporter</span>
	  	  			  </p>
		  <p>
			  				    				      <a href="https://twitter.com/StephTsicosCTV" target="_blank" class="socialBio">&#64;StephTsicosCTV</a><span class="verticalDivider"></span>
													  <a href="/about-ctv/our-team/stephanie-tsicos-1.3260689?contactForm=true" class="contactBio">Contact</a>
		  </p>
			</div>
</div>
							
							<span class="date">
					Published Friday, July 2, 2021 6:24PM CST
				</span>
				            		</div>
        	        		<div class="playa">
  






<script>
	var vidiPlayerPath = "//webapps.9c9media.com/vidi-player/1.9.x/js/player.js";
</script>


<script type="text/javascript">

     
    // Get auth flags
    jQuery(document).unbind('isDone.renderClips').bind('isDone.renderClips', function(event) {
    
      requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/videoNavigation.js', function() {
        getAuthStates("2234424", "ctvnews_web");
      });  
        
      jQuery(document).unbind('isDone.getAuthStates').bind('isDone.getAuthStates', function(event, authMap) {
                                                      for ( var contentId in authMap ) {
                                                        var lockIconClass = "noKey";
                                                        if ( authMap[contentId] == true ) {
                                                          lockIconClass = "vidKey";
                                                        } else {
                                                          lockIconClass = "noKey";
                                                          jQuery('#'+contentId+'playIcon').show();
                                                        }
                                                        
                                                        jQuery('#'+contentId+"lock").addClass(lockIconClass);
                                                      }
                                                    });
    });
  </script>

    

  
    
    
<script type="text/javascript">
function isVideoPlayerSupported(){
	var videoPlayerSupported = !MobileEsp.DetectBlackBerry();
	return videoPlayerSupported;
}
</script>

    
    
  



<script>
var sampleAdZone="home";
var samplePlayerAdRule="generic";
var samplePlayerAdSite="ctv.ctvnewswinnipeg";
</script>


  
  
        <script type="text/javascript">
      var playlist = new Array(); // Playlist used by the player
      var playlistNav = new Array(); // Playlist used by the nav
      var clipIdList = new Array(); // array of clipIds. Used to check for duplicate clips in playlist.

      var nowPlayingClipId = "";

      // navigation variables
      var maxClipsPerPage = 3;
      var currClip = 0;  // index of the current clip on this page of player nav (first clip's index is 1).

            /* new vars */
var currClipPage = 1; // page the clip is currently playing on.
var currUserPage = 1; // page the user is currently browsing.
var currHighlightedPage = 1; // page number currently highlighted in pagination.

function addClipToPlaylist(clipId, clipName, clipDesc, thumbnailUrl, thumbnailUrlNav) {
	// create clip object
	var clip = new Object();
	clip.id = clipId;
	if(typeof resourceName != 'undefined')
		clip.resourceId = resourceName;
	clip.title = clipName;
	clip.image = thumbnailUrl;
	clip.description = clipDesc;
    clip.shareableUrl = generateSharePath(clipId, videoPageUrl);
	
  // create clip object used by the nav
	var clipNav = new Object();
	clipNav.id = clipId;
	clipNav.title = clipName;
	clipNav.image = thumbnailUrlNav;
	clipNav.description = clipDesc;

	// check if we already have this clipId
	if (jQuery.inArray(clip.id, clipIdList) == -1) {
		clipIdList.push(clip.id);

		// Add clip to playlist used by the player
		playlist.push(clip);

		// Add clip to playlist used by the nav
		playlistNav.push(clipNav);
	}
}
function generateSharePath(clipId, baseSharePath) {

    if ( baseSharePath == "" ) {
    //link to video page 
    //this does not work for preview and local host
        baseSharePath = 'http://' + window.location.host +'/video';
    }

    var pathShare = baseSharePath + '?clipId=' + clipId;   

    return pathShare;
   
} 

      /* clipIndex is the index of this clip in the current page of the player nav. */
      function addClipToPlayerNav(clipId, clipName, clipDesc, clipImageUrl, clipIndex, currPage) {
        var htmlCode =  '<div class="playa-items" id="' + clipId + '" vClipTitle="' + clipName +'">';
            htmlCode += '  <div class="clip-stuff">';
            htmlCode += '     <div class="vid-title"><a href="javascript:setCurrClipPage('+ currPage +');genericPlayer_aritcleVideoContainer.playItemByContentId(' + clipId + ');setCurrClipIndex(' + clipIndex + ');highlightMobileClip('+ clipId +');">' + clipName + '</a></div>';
            htmlCode += '     <div class="vid-img">';
            htmlCode += '       <a href="javascript:setCurrClipPage('+ currPage +');genericPlayer_aritcleVideoContainer.playItemByContentId(' + clipId + ');setCurrClipIndex(' + clipIndex + ');highlightMobileClip('+ clipId +');">';
            //htmlCode += '        <div class="noKey">false</div><div class="vid">&nbsp;</div>';
            htmlCode += '          <div id="' + clipId + 'lock"></div><div id="' + clipId + 'playIcon" class="vid" style="display:none">&nbsp;</div>';
            htmlCode += '        <img src="' + clipImageUrl +'" width="95px" height="54px" />';
            htmlCode += '		<div class="now-playing"><span style="vertical-align: sub;padding:5px;">NOW PLAYING</span></div>';
            htmlCode += '       </a>';
            htmlCode += '     </div>';
            htmlCode += '     <div class="vid-desc">' + clipDesc + '</div>';
            htmlCode += '  </div>';
            //htmlCode += '  <div style="clear: both"></div>';
            htmlCode += '</div>';

        jQuery("#storyPlayerNav").append(htmlCode);
      }
    </script>
                      <div class="playa-playa election-col-8 election-col-xl-7 election-col-l-12 election-col-m-12 election-col-s-12 right-padding">
            <div id="mediaplayerdiv" class="aritcleVideoContainer"></div>
        </div>
            
                      <div id="storyPlayerNav" class="election-col-4 election-col-xl-5 election-col-l-12 election-col-m-12 election-col-s-12 left-padding electionViewForSlick">
                    </div>
        
	  	  <script>
	  	var clipArray = [];
	  </script> 	 
                      
                                  <script type="text/javascript">
        var thumbnailUrlPlayer = "https://www.ctvnews.ca/polopoly_fs/1.4860025.1605615100!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg";
    var thumbnailUrl = "https://www.ctvnews.ca/polopoly_fs/1.4860025.1605615100!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg";
                            thumbnailUrlPlayer = "https://www.ctvnews.ca/polopoly_fs/1.5495053.1625268866!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg";
        thumbnailUrl = "https://www.ctvnews.ca/polopoly_fs/1.5495053.1625268866!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg";
        if(isVideoPlayerSupported()){
      addClipToPlaylist(2234424, "How the heat is impacting the wildfire situation", "CTV\'s Stephanie Tsicos has more on how the heat is impacting the wildfire situation in Manitoba.", thumbnailUrlPlayer, thumbnailUrl);
    }
  </script>
                        
        		<script>
			var adZone = "home";
			var adSwitch = false;

			if(adSwitch == true){
				var newClip = {
					contentId: 2234424, 
					ad: { adsite: 'ctv.ctvnewswinnipeg', adzone: adZone },
					image: "https://www.ctvnews.ca/polopoly_fs/1.5495053.1625268866!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"
				};
			} else {
				var newClip = {
					contentId: 2234424, 
					image: "https://www.ctvnews.ca/polopoly_fs/1.5495053.1625268866!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"
				};
			}
			clipArray.push(newClip);
		</script>
        
        
        
                              
      
      
                                              
    
                  	              <script>
  	var clipArray = [];
  </script>
  
        <script>
   var adSwitch = false;
  	if(adSwitch == false){
	  	var clip = {
	  		contentId: 2234424,
	  		ad: {
	  			adsite:"ctv.ctvnewswinnipeg",
	  			adzone:"home"
	  		},
	  		image: "https://www.ctvnews.ca/polopoly_fs/1.5495053.1625268866!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"
	  	
	  	};
  	} else {
  		var clip = {
	  		contentId: 2234424,
	  		image: "https://www.ctvnews.ca/polopoly_fs/1.5495053.1625268866!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"  	
	  	};
  	}
  	clipArray.push(clip);
  </script>
    
	<script type="text/javascript">
    let genericPlayer;
    window.onGenericPagePlayerSetupTrigger = false;

		requiresDependency('//webapps.9c9media.com/vidi-player/1.9.x/js/player.js', function() {
      genericPlayer_aritcleVideoContainer = new BMVidiPlayer(
        {
          container: '.'+'aritcleVideoContainer',
          config: 'ctvwinnipeg-jwt/autoplay-off.json'
        }, clipArray
      );

      // This will listen to child-changes in .genericVideoContainer and execute the trigger one time
      // once they are inserted via an Ajax call.
      // This is to prevent errors when the dependency is loaded before the Ajax call completes and the
      // isDone.onGenericPagePlayerSetup listener does not yet exist, typically this occurs in a cached
      // environment.

      let mutationTarget = document.querySelector('.genericVideoContainer');
      if (mutationTarget) {
        let mutationObserver = new MutationObserver(
            (e) => {
              if (e[0] && e[0].removedNodes.length > 0 && window.onGenericPagePlayerSetupTrigger !== true){
             
              	jQuery(document).off('isDone.onGenericPagePlayerSetup').on('isDone.onGenericPagePlayerSetup', function(e, genericPlayer){
  					 if(sessionStorage.watchLive  === 'true'){ 
						sessionStorage.watchLive = false;
						resetLoginUrl();
					 }
         	    });
             	    
                jQuery(document).trigger('isDone.onGenericPagePlayerSetup', [genericPlayer_aritcleVideoContainer]);
                window.onGenericPagePlayerSetupTrigger = true;
              }
            }
        );
        mutationObserver.observe(mutationTarget, {childList: true});
      }
    });
	</script>

        
            <script type="text/javascript">
  /* ----------------- Event binding ---------------------- */
  // Whenever a video starts, highlight it
	jQuery(document).off('isDone.onGenericPagePlayerSetup').on('isDone.onGenericPagePlayerSetup', function(e, genericPlayer){
		genericPlayer.on('PLAYER_READY', function(){
					genericPlayer.on('PLAYBACK_STARTED', function(obj){
				    	highlightMobileClip(obj.contentId);
	    			});    				    		
        });
	});
		requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/articlePlayerNavigation.js', function() {
	       requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/slick/slick.min.js', function() {
	               populateElectionPlayerNav();
	           });
	   });
</script>

    
</div>    	    
                                                                  <div class="content-primary electionArticlePrimary" id="responsive_main">
                
	
 

<script type="text/javascript">

/*Create global object which loads
            * twitter script asynchronously
            */
            window.twttr = (function (d, s, id) {
                var t, js, fjs = d.getElementsByTagName(s)[0];
                if (d.getElementById(id)) return; js = d.createElement(s); js.id = id;
                js.src = "https://platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs);
                return window.twttr || (t = { _e: [], ready: function (f) { t._e.push(f) } });
            }(document, "script", "twitter-wjs"));
            /*Twitter click tracking funciton*/
            function transferTwitterClickToOmniture(intentEvent) {
                if (!intentEvent) return;
                var label = intentEvent.region;
                Tracking.trackSocial(label + "btn_click");
            }

            /* Create twitter share button and bind to built-in ready 
             * method which contains click tracking method execution
             */
            twttr.ready(function (twttr) {
                twttr.widgets.createShareButton(
                    'https://twitter.com/share',
                    document.getElementById('twitter_share')
                );
                                twttr.events.bind('click', transferTwitterClickToOmniture);
                            });
        </script>
            <script type="text/javascript">
        var labelCompare = 'News';
    </script>
    <script type="text/javascript">
        requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/common.js', function() {
        });
    </script>


  <section class="story project clearfix">

	<div class="container">
      <div class="element article">       
                                
                	        		        	                
          <div class="tools clearfix">
                          
  <h2>Share:</h2>
  <div id="fb-root"></div>
<script type="text/javascript">

var addthis_config = {services_exclude: "facebook,facebook_like,twitter,google_plusone"};
jQuery(document).ready(
  function(){
    window.fbAsyncInit = function() {
      FB.init({
        appId      : '', // App ID
        channelUrl : 'https://static.ctvnews.ca/bellmedia/common/channel.html', // Channel File
        status     : true, // check login status
        cookie     : true, // enable cookies to allow the server to access the session
        xfbml      : true  // parse XFBML
      });
            FB.Event.subscribe("edge.create", function (response) {
        Tracking.trackSocial('facebook_like_btn_click');
      });
      
      // BEGIN: Facebook clicks on unlike button
      FB.Event.subscribe("edge.remove", function (response) {
        Tracking.trackSocial('facebook_unlike_btn_click');
      });
          };
              requiresDependency('https://s7.addthis.com/js/250/addthis_widget.js#async=1', function(){ addthis.init(); });
                var plusoneOmnitureTrack = function () {
      $(function () {
        Tracking.trackSocial('google_plus_one_btn');
      })
    }
        var facebookCallback = null;
        requiresDependency('https://connect.facebook.net/en_US/all.js#xfbml=1&appId=', facebookCallback, 'facebook-jssdk');
  });
</script>
<div class="StoryShare">
              <div class="addShare">
        <!-- AddThis Button BEGIN -->
        <div class="addthis_toolbox addthis_default_style" addthis:url="https://winnipeg.ctvnews.ca/officials-keeping-an-eye-on-wildfire-conditions-as-hot-dry-weather-envelopes-manitoba-1.5495090"></div>
        <a class="addthis_counter addthis_pill_style" addthis:url="https://winnipeg.ctvnews.ca/officials-keeping-an-eye-on-wildfire-conditions-as-hot-dry-weather-envelopes-manitoba-1.5495090"></a>
        <!-- AddThis Button END -->
      </div>
        <a id="twitter_share" href="https://twitter.com/share" class="twitter-share-button b" data-via="CTVwinnipeg" data-text="Officials keeping an eye on wildfire conditions as hot, dry weather envelopes Manitoba" data-url="https://winnipeg.ctvnews.ca/officials-keeping-an-eye-on-wildfire-conditions-as-hot-dry-weather-envelopes-manitoba-1.5495090" data-count="none">&nbsp;</a>
    <a href="https://reddit.com/submit?url=https://winnipeg.ctvnews.ca/officials-keeping-an-eye-on-wildfire-conditions-as-hot-dry-weather-envelopes-manitoba-1.5495090&title=Officials keeping an eye on wildfire conditions as hot, dry weather envelopes Manitoba" target="_blank" class="reddit-button">Reddit</a>
    <div id="fbctv"><div class="fb-share-button" data-href="https://winnipeg.ctvnews.ca/officials-keeping-an-eye-on-wildfire-conditions-as-hot-dry-weather-envelopes-manitoba-1.5495090" data-layout="button_count" data-size="small"><a target="_blank" href="https://winnipeg.ctvnews.ca/officials-keeping-an-eye-on-wildfire-conditions-as-hot-dry-weather-envelopes-manitoba-1.5495090&amp;src=sdkpreparse" class="fb-xfbml-parse-ignore">Share</a></div></div>
</div>                        <div class='top-tool'>
                            	<h2>Text:</h2>
                            <ul>
                                <li class="narrow"><a href="#" class="increaseTextSize">&nbsp;</a></li>
                <li class="narrow"><a href="#" class="decreaseTextSize">&nbsp;</a></li>
                
                
   <li class="line"><div><a class="addthis_button_print newsPrint" title="Print Page">&nbsp;</a></div></li>
    <li class="line"><div><a class="addthis_button_email newsEmail" title="Email">&nbsp;</a></div></li>
 
     

  <div class="logger"></div>  

<script language="javascript" type="text/javascript">
  var addthis = null;
  jQuery(document).ready(
    function() {
    requiresDependency('https//s7.addthis.com/js/250/addthis_widget.js#async=1', function() {
         /* AddThis API */
         function emailEventHandler(evt) {           
          if (evt.data.pane == 'email'){
              /* the addthis email dialog box event was fired */
                  jQuery('.logger').empty();
                               }
         }
         if(addthis != null) {
           addthis.addEventListener('addthis.menu.open', emailEventHandler);
         }
     })
     });
</script>
                                                                                      </ul>
            </div>
          </div>
             
    <div class="clearfix">
          <div class="articleBody election-col-11 election-col-s-12 election-col-m-12 election-col-l-10 election-col-xl-11 offset-right-col-l-1 offset-left-col-l-1 offset-left-col-xl-1 offset-left-col-1">
            <p>WINNIPEG -- 
	Manitoba’s wildfire season got off to an earlier start this year, and now hot, dry conditions are causing some concerns.</p>
<p>
	Several large wildfires broke out across the province in May and June, including in and around Winnipeg, in the Whiteshell area, and in the R.M. of Piney.</p>
<p>
	“It was very scary for us,” said Reeve Wayne Anderson.</p>
<p>
	“It came within two and a half kilometres of settlement centres, so that was not a good thing, but we do live in a forested area out here. It’s a very beautiful area to live in, but when it gets dry, there is a danger of forest fires.”</p>
<p>
	On top of drought conditions, the province is currently in the midst of a heatwave with daytime highs in the mid-to-upper-30s.</p>
<p>
	The heat dome moved into Manitoba after wreaking havoc in British Columbia, where the village of Lytton was destroyed by a fire just days after shattering heat records.</p>
<p>
	This hot, dry weather in Manitoba is adding to the wildfire risk.</p>
<p>
	“We can see it being a very busy July and into August,” said David Schafer, director of the Manitoba Wildfire Service.</p>
<p>
	“We really need some significant rainfall right across the province, in particular, the south and central regions where we’ve been in those drought conditions to really change the situation.”</p>
<p>
	So far, there have been 122 fires in Manitoba this season, which is lower than the 20-year average, however, many have been significant.</p>
<p>
	“It’s been a challenging spring season, with a lot of large fires all occurring at once through that mid-May period, that kept us busy throughout May and a good part of June,” said Schafer.</p>
<p>
	These conditions are also causing stress for farmers, with crops suffering as a result, though Keystone Agricultural Producers vice president Jake Ayre said it’s not time to panic yet.</p>
<p>
	“I would say if we see a continued pattern without moisture, things could potentially change, but I mean, in farming and in agriculture, that’s the battle we’re constantly facing,” said Ayre.</p>
<p>
	“It’s never just the right amount of moisture.”</p>
<p>
	The R.M. of Piney is keeping a close eye on these conditions, but is remaining optimistic.</p>
<p>
	“We are drying out quickly here because of the heat. There will be problems in the near future, but fortunately, we have a little cooler temperatures forecast next week and maybe a little bit of rain too,” said Anderson.</p>
<p>
	The Manitoba Wildfire Service said it is now seeing a number of fires started by lightning, primarily east of Lake Winnipeg, so it is focusing its efforts there. It is also monitoring a number of large wildfires just across the border in Ontario. &nbsp;</p>
                                              </div>
        		<div class="image top imgTop-borderless imgMobile election-col-11 election-col-s-12 election-col-m-12 election-col-l-10 election-col-xl-11 offset-right-col-l-1 offset-left-col-l-1 offset-left-col-xl-1 offset-left-col-1">
	  <div class="slider-title">RELATED IMAGES</div>
	    <div class="blue-box"> </div>
	  		<a href="#" class="viewLargerIcon"><span>view larger image</span></a>
	        <ul id="articleImage" class="article-image" style="visibility: hidden">
																																				                    <li>
	                        <div id="mobile1_5495090_1523428205_2">
																									                            <a class="galleryitem" href="https://www.ctvnews.ca/polopoly_fs/1.5495053.1625268866!/httpImage/image.jpg_gen/derivatives/landscape_960/image.jpg" title="How the heat is impacting the wildfire situation" alt="" >
									<img src='https://www.ctvnews.ca/polopoly_fs/1.5495053.1625268866!/httpImage/image.jpg_gen/derivatives/landscape_960/image.jpg' alt='How the heat is impacting the wildfire situation' width='960' title='How the heat is impacting the wildfire situation' height='540' />	                            </a>
									                        </div>
	                    </li>
										        </ul>
	
	  </div>
	  
	<script type="text/javascript">
	  var mobileArticleImage;
	  jQuery(document).ready(function() {
	    requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/jquery.bxslider.min.js', function() {
	        			  jQuery("ul#articleImage li").addClass("activeSlide");
	      	      $('#articleImage').css("visibility", "visible");
	    });
	    jQuery('a.galleryitem').lightBox();
	    jQuery('a.viewLargerIcon').click(function(e){
	    	e.preventDefault();
	    	jQuery('.activeSlide a').click();
	    });
	  });
	
	</script>
	                <script type="text/javascript">
             var cbAuthor = 'Stephanie Tsicos';
        </script>
          
                 
          <div class="StoryShareBottom">
              
  <h2>Share:</h2>
  <div id="fb-root"></div>
<script type="text/javascript">

var addthis_config = {services_exclude: "facebook,facebook_like,twitter,google_plusone"};
jQuery(document).ready(
  function(){
    window.fbAsyncInit = function() {
      FB.init({
        appId      : '', // App ID
        channelUrl : 'https://static.ctvnews.ca/bellmedia/common/channel.html', // Channel File
        status     : true, // check login status
        cookie     : true, // enable cookies to allow the server to access the session
        xfbml      : true  // parse XFBML
      });
            FB.Event.subscribe("edge.create", function (response) {
        Tracking.trackSocial('facebook_like_btn_click');
      });
      
      // BEGIN: Facebook clicks on unlike button
      FB.Event.subscribe("edge.remove", function (response) {
        Tracking.trackSocial('facebook_unlike_btn_click');
      });
          };
              requiresDependency('https://s7.addthis.com/js/250/addthis_widget.js#async=1', function(){ addthis.init(); });
                var plusoneOmnitureTrack = function () {
      $(function () {
        Tracking.trackSocial('google_plus_one_btn');
      })
    }
        var facebookCallback = null;
        requiresDependency('https://connect.facebook.net/en_US/all.js#xfbml=1&appId=', facebookCallback, 'facebook-jssdk');
  });
</script>
<div class="StoryShare">
              <div class="addShare">
        <!-- AddThis Button BEGIN -->
        <div class="addthis_toolbox addthis_default_style" addthis:url="https://winnipeg.ctvnews.ca/officials-keeping-an-eye-on-wildfire-conditions-as-hot-dry-weather-envelopes-manitoba-1.5495090"></div>
        <a class="addthis_counter addthis_pill_style" addthis:url="https://winnipeg.ctvnews.ca/officials-keeping-an-eye-on-wildfire-conditions-as-hot-dry-weather-envelopes-manitoba-1.5495090"></a>
        <!-- AddThis Button END -->
      </div>
        <a id="twitter_share" href="https://twitter.com/share" class="twitter-share-button b" data-via="CTVwinnipeg" data-text="Officials keeping an eye on wildfire conditions as hot, dry weather envelopes Manitoba" data-url="https://winnipeg.ctvnews.ca/officials-keeping-an-eye-on-wildfire-conditions-as-hot-dry-weather-envelopes-manitoba-1.5495090" data-count="none">&nbsp;</a>
    <a href="https://reddit.com/submit?url=https://winnipeg.ctvnews.ca/officials-keeping-an-eye-on-wildfire-conditions-as-hot-dry-weather-envelopes-manitoba-1.5495090&title=Officials keeping an eye on wildfire conditions as hot, dry weather envelopes Manitoba" target="_blank" class="reddit-button">Reddit</a>
    <div id="fbctv"><div class="fb-share-button" data-href="https://winnipeg.ctvnews.ca/officials-keeping-an-eye-on-wildfire-conditions-as-hot-dry-weather-envelopes-manitoba-1.5495090" data-layout="button_count" data-size="small"><a target="_blank" href="https://winnipeg.ctvnews.ca/officials-keeping-an-eye-on-wildfire-conditions-as-hot-dry-weather-envelopes-manitoba-1.5495090&amp;src=sdkpreparse" class="fb-xfbml-parse-ignore">Share</a></div></div>
</div>                        
                                      <div class="form-submit">
                
<div class="trust-project-wrapper">
      <style type="text/css">
      #lightbox .close {
          max-width:620px;
      }

      #lightboxcontent {
          max-width:620px;
      }

  </style>
              <a href="https://winnipeg.ctvnews.ca/report-error-1.4706277?url=https%253A%252F%252Fwinnipeg.ctvnews.ca%252Fofficials-keeping-an-eye-on-wildfire-conditions-as-hot-dry-weather-envelopes-manitoba-1.5495090" data-ajax-url="https://winnipeg.ctvnews.ca/report-error-1.4706277?ot=AjaxLayout&url=https%253A%252F%252Fwinnipeg.ctvnews.ca%252Fofficials-keeping-an-eye-on-wildfire-conditions-as-hot-dry-weather-envelopes-manitoba-1.5495090" class="lightbox_trigger">Report Error</a>
      
    <a href="https://www.ctvnews.ca/editorial-standards-and-policies" class="standards_policies icon-validation editorial" target="_blank">Editorial standards and&nbsp;policies</a>
  
    <a href="https://www.ctvnews.ca/editorial-standards-and-policies#anchor12" class="standards_policies icon-validation trust" target="_blank">Why you can trust CTV&nbsp;News</a>
  </div>
              </div>
                        <div class="clearfix"></div>
          </div>

                
          
                            								<div class="currMain">
                



								</div>
                        
                    



															
                                            



  
  
    

<div>
  
  



  
  
    


    	
  <div class="element list graybox   ">
              <h3>Watch More From CTV News </h3>
                  <ul class="linklist ">
                    

      
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_1 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://winnipeg.ctvnews.ca/video?clipId=2234415"   ><div class='videoIcon'>false</div><img src='https://www.ctvnews.ca/polopoly_fs/1.5495049.1625268764!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' width='800' alt='Winnipeg toppled statues' title='Winnipeg toppled statues' height='450' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://winnipeg.ctvnews.ca/video?clipId=2234415"   >Condemning toppling of statues</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: July 2, 2021</div>
	      
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_2 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://winnipeg.ctvnews.ca/video?clipId=2234424"   ><div class='videoIcon'>false</div><img src='https://www.ctvnews.ca/polopoly_fs/1.5495053.1625268866!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' width='800' alt='How the heat is impacting the wildfire situation' title='How the heat is impacting the wildfire situation' height='450' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://winnipeg.ctvnews.ca/video?clipId=2234424"   >How the heat is impacting the wildfire situation</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: July 2, 2021</div>
	      
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_3 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://winnipeg.ctvnews.ca/video?clipId=2234427"   ><div class='videoIcon'>false</div><img src='https://www.ctvnews.ca/polopoly_fs/1.5495050.1625268803!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' width='800' alt='Heat warning in Winnipeg' title='Heat warning in Winnipeg' height='450' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://winnipeg.ctvnews.ca/video?clipId=2234427"   >Heat warning in Winnipeg</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: July 2, 2021</div>
	      
</div>
                                              <div class="clearfix"></div></li>
              
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_4 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://winnipeg.ctvnews.ca/video?clipId=2234420"   ><div class='videoIcon'>false</div><img src='https://www.ctvnews.ca/polopoly_fs/1.5495052.1625268846!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' width='800' alt='McGillivray fire flares up Friday' title='McGillivray fire flares up Friday' height='450' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://winnipeg.ctvnews.ca/video?clipId=2234420"   >McGillivray fire flares up Friday</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: July 2, 2021</div>
	      
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_5 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://winnipeg.ctvnews.ca/video?clipId=2234386"   ><div class='videoIcon'>false</div><img src='https://www.ctvnews.ca/polopoly_fs/1.5493573.1625238739!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' alt='A statue of Queen Elizabeth II was toppled Thursday, July 1, 2021. (Source: Gary Robson/CTV News)' width='800' title='Queen Elizabeth II statue' height='451' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://winnipeg.ctvnews.ca/video?clipId=2234386"   >Reaction to statues being toppled</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: July 2, 2021</div>
	      
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_6 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://winnipeg.ctvnews.ca/video?clipId=2234374"   ><div class='videoIcon'>false</div><img src='https://www.ctvnews.ca/polopoly_fs/1.5494906.1625264862!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' width='800' alt='July 2 covid' title='July 2 covid' height='450' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://winnipeg.ctvnews.ca/video?clipId=2234374"   >7 new COVID-19 deaths in Manitoba</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: July 2, 2021</div>
	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <hr style="margin-bottom:20px;">


  
  
  
    


    	
  <div class="element list graybox   ">
              <h3>Winnipeg Top Stories </h3>
                  <ul class="linklist ">
                    

      
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_1 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://winnipeg.ctvnews.ca/it-looks-like-a-warzone-tenants-view-remains-of-building-destroyed-by-fire-on-mcgillivray-boulevard-1.5494807"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5494839.1625262749!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg' alt='A hotspot flares up  at the site of a large fire on McGillivray Boulevard on July 2, 2021. The fire, which started on June 30, damaged several businesses in the area. (CTV News Photo Jon Hendricks)' width='800' title='hotspot fire july 2 winnipeg' height='450' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://winnipeg.ctvnews.ca/it-looks-like-a-warzone-tenants-view-remains-of-building-destroyed-by-fire-on-mcgillivray-boulevard-1.5494807"   >'It looks like a warzone': Tenants view remains of building destroyed by fire on McGillivray Boulevard</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_2 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://winnipeg.ctvnews.ca/officials-keeping-an-eye-on-wildfire-conditions-as-hot-dry-weather-envelopes-manitoba-1.5495090"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5495053.1625268866!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' width='800' alt='How the heat is impacting the wildfire situation' title='How the heat is impacting the wildfire situation' height='450' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://winnipeg.ctvnews.ca/officials-keeping-an-eye-on-wildfire-conditions-as-hot-dry-weather-envelopes-manitoba-1.5495090"   >Officials keeping an eye on wildfire conditions as hot, dry weather envelopes Manitoba</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_3 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://winnipeg.ctvnews.ca/the-heat-is-on-in-winning-this-weekend-1.5495133"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5495050.1625268803!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' width='800' alt='Heat warning in Winnipeg' title='Heat warning in Winnipeg' height='450' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://winnipeg.ctvnews.ca/the-heat-is-on-in-winning-this-weekend-1.5495133"   >The heat is on in Winning this weekend</a>

        </h2>
    </div>
    </div>

                  
</div>
                                              <div class="clearfix"></div></li>
              
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_4 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://winnipeg.ctvnews.ca/investigation-ongoing-after-queen-victoria-queen-elizabeth-ii-statues-toppled-at-manitoba-legislature-1.5493852"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5494738.1625259962!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' alt='Kayaker Tom Armstrong fishes the head of a statue of Queen Victoria from the Assiniboine River in Winnipeg, Friday, July 2, 2021. Her statue and a statue of Queen Elizabeth II were toppled and vandalized on Canada Day during demonstrations concerning Indigenous children who died at residential schools. THE CANADIAN PRESS/Kelly Geraldine Malone ' width='800' title='Queen Victoria statue' height='533' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://winnipeg.ctvnews.ca/investigation-ongoing-after-queen-victoria-queen-elizabeth-ii-statues-toppled-at-manitoba-legislature-1.5493852"   >Investigation ongoing after Queen Victoria, Queen Elizabeth II statues toppled at Manitoba Legislature</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_5 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://winnipeg.ctvnews.ca/heat-prompting-st-norbert-farmers-market-to-close-early-on-saturday-1.5494983"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.4914075.1588022102!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg' alt='St. Norbert Farmers&#39; Market during COVID-19 virus. (Source: Marilyn Firth)' width='800' title='St. Norbert Farmers&#39; Market' height='450' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://winnipeg.ctvnews.ca/heat-prompting-st-norbert-farmers-market-to-close-early-on-saturday-1.5494983"   >Heat prompting St. Norbert Farmers’ Market to close early on Saturday</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_6 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://winnipeg.ctvnews.ca/7-deaths-145-new-covid-19-cases-over-two-days-reported-in-manitoba-1.5493949"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5411722.1620049935!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' width='800' alt='covid-19' title='covid-19' height='450' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://winnipeg.ctvnews.ca/7-deaths-145-new-covid-19-cases-over-two-days-reported-in-manitoba-1.5493949"   >7 deaths, 145 new COVID-19 cases over two days reported in Manitoba</a>

        </h2>
    </div>
    </div>

                  
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <hr style="margin-bottom:20px;">


  
  
  
    


    	
  <div class="element list graybox   ">
              <h3>More from CTV News Winnipeg </h3>
                  <ul class="linklist ">
                    

      
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_1 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://winnipeg.ctvnews.ca/manitoba-reopening-mark-scheifele-and-an-overnight-rescue-the-top-five-most-read-stories-of-june-2021-1.5494160"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5494173.1625240861!/httpImage/image.png_gen/derivatives/landscape_800/image.png' width='800' alt='june 2021 images' title='june 2021 images' height='450' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://winnipeg.ctvnews.ca/manitoba-reopening-mark-scheifele-and-an-overnight-rescue-the-top-five-most-read-stories-of-june-2021-1.5494160"   >Manitoba reopening, Mark Scheifele and an overnight rescue: The top five most-read stories of June 2021</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_2 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://winnipeg.ctvnews.ca/winnipeg-board-game-creator-saves-the-world-from-imps-and-labyrinths-1.5494256"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5494262.1625244130!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg' alt='&#39;Valor and Villainy&#39; is Winnipeg game designer James Van Niekerk’s newest creation. (image supplied)' width='800' title='Game' height='450' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://winnipeg.ctvnews.ca/winnipeg-board-game-creator-saves-the-world-from-imps-and-labyrinths-1.5494256"   >Winnipeg board game creator saves the world from imps and labyrinths</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_3 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://winnipeg.ctvnews.ca/manitoba-bus-companies-calling-for-provincial-help-to-address-pandemic-losses-1.5492601"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5492620.1625094423!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' alt='Charter bus companies in Manitoba, as large weddings, festivals, sporting events and tours have been cancelled due to the pandemic, and now operators are asking the province for help. (CTV News Photo Jeff Keele)' width='800' title='Buses' height='450' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://winnipeg.ctvnews.ca/manitoba-bus-companies-calling-for-provincial-help-to-address-pandemic-losses-1.5492601"   >Manitoba bus companies calling for provincial help to address pandemic losses</a>

        </h2>
    </div>
    </div>

                  
</div>
                                              <div class="clearfix"></div></li>
              
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_4 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://winnipeg.ctvnews.ca/we-thought-we-were-going-to-die-winnipeg-woman-shares-her-story-of-battling-covid-19-1.5491637"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5180437.1604899491!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' width='800' alt='COVID-19' title='COVID-19' height='450' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://winnipeg.ctvnews.ca/we-thought-we-were-going-to-die-winnipeg-woman-shares-her-story-of-battling-covid-19-1.5491637"   >'We thought we were going to die': Winnipeg woman shares her story of battling COVID-19</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_5 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://winnipeg.ctvnews.ca/first-time-homebuyers-could-face-financial-crunch-when-province-fully-reopens-experts-warn-1.5491007"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5491017.1625016652!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' alt='23-year-old Evan Krosney bought his first home back in February. (Source: Josh Crabb/CTV News)' width='800' title='Home buying' height='442' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://winnipeg.ctvnews.ca/first-time-homebuyers-could-face-financial-crunch-when-province-fully-reopens-experts-warn-1.5491007"   >First-time homebuyers could face financial crunch when province fully reopens, experts warn</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_6 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://winnipeg.ctvnews.ca/he-was-a-leader-victim-of-covid-19-honoured-by-family-congo-independence-day-1.5492486"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5186893.1605224485!/httpImage/image.png_gen/derivatives/landscape_800/image.png' alt='Jean Claude Dianzenza Bahati (Source: Paolla Mangiri)' width='800' title='Jean Claude Dianzenza Bahati ' height='450' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://winnipeg.ctvnews.ca/he-was-a-leader-victim-of-covid-19-honoured-by-family-congo-independence-day-1.5492486"   >'He was a leader': Victim of COVID-19 honoured by family Congo Independence Day</a>

        </h2>
    </div>
    </div>

                  
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <hr style="margin-bottom:20px;">


  
  
  
    


    	
  <div class="element list graybox   ">
              <h3>DON'T MISS </h3>
                  <ul class="linklist ">
                    

      
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_1 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://winnipeg.ctvnews.ca/video?playlistId=1.5493994"   ><div class='videoIcon'>false</div><img src='https://www.ctvnews.ca/polopoly_fs/1.5493993.1625233685!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' width='800' alt='Triplet sisters pregnant at the same time' title='Triplet sisters pregnant at the same time' height='450' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://winnipeg.ctvnews.ca/video?playlistId=1.5493994"   >Meet triplet sisters from Calif. pregnant at the same time</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_2 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://winnipeg.ctvnews.ca/video?playlistId=1.5491698"   ><div class='videoIcon'>false</div><img src='https://www.ctvnews.ca/polopoly_fs/1.5491663.1625070633!/httpImage/image.png_gen/derivatives/landscape_800/image.png' alt='Cory Sterritt filmed this video as he was trying to escape a massive wildfire near Lillooet, B.C.' width='800' title='Full video: B.C. driver escapes McKay Creek fire' height='450' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://winnipeg.ctvnews.ca/video?playlistId=1.5491698"   >Close call caught on cam:  B.C. driver escapes wildfire </a>

        </h2>
    </div>
    </div>

            	      
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_3 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://winnipeg.ctvnews.ca/video?playlistId=1.5494170"   ><div class='videoIcon'>false</div><img src='https://www.ctvnews.ca/polopoly_fs/1.5494179.1625240945!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' width='800' alt='Man with Alzheimer&#39;s marries wife for the second t' title='Man with Alzheimer&#39;s marries wife for the second t' height='450' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://winnipeg.ctvnews.ca/video?playlistId=1.5494170"   >Man with Alzheimer's marries wife for the second time</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <hr style="margin-bottom:20px;">


  
  
  
    


    	
  <div class="element list graybox   ">
              <h3>CTVNews.ca Top Stories </h3>
                  <ul class="linklist ">
                    

      
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_1 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://bc.ctvnews.ca/reports-of-2-deaths-at-lytton-fire-being-investigated-by-b-c-s-coroner-1.5494544"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5494724.1625259228!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' alt='A helicopter pilot prepares to drop water on a wildfire burning in Lytton, B.C., on Friday, July 2, 2021. THE CANADIAN PRESS/Darryl Dyck ' width='800' title='Lytton B.C. fire' height='451' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://bc.ctvnews.ca/reports-of-2-deaths-at-lytton-fire-being-investigated-by-b-c-s-coroner-1.5494544"   >Reports of 2 deaths at Lytton fire being investigated by B.C.'s coroner</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_2 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://bc.ctvnews.ca/70-new-wildfires-12k-lightning-strikes-in-24-hour-period-in-b-c-forecast-suggests-little-relief-in-near-future-1.5494743"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5494746.1625260267!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' alt='A wildfire burns on the side of a mountain in Lytton, B.C., at dusk on Thursday, July 1, 2021. THE CANADIAN PRESS/Darryl Dyck ' width='800' title='Wildfires in B.C.' height='450' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://bc.ctvnews.ca/70-new-wildfires-12k-lightning-strikes-in-24-hour-period-in-b-c-forecast-suggests-little-relief-in-near-future-1.5494743"   >70 new wildfires, 12K lightning strikes in 24-hour period in B.C.; forecast suggests little relief in near future</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_3 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://calgary.ctvnews.ca/7-dead-including-3-adults-and-4-children-in-chestermere-alta-house-fire-1.5494695"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5494740.1625262218!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg' alt='Seven people were killed, including three adults and four children, in a house fire in Chestermere Alta. early Friday. (Dayna Smockum/CTV News)' width='800' title='Chestermere house fire seven killed' height='450' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://calgary.ctvnews.ca/7-dead-including-3-adults-and-4-children-in-chestermere-alta-house-fire-1.5494695"   >7 dead, including 3 adults and 4 children, in Chestermere, Alta. house fire</a>

        </h2>
    </div>
    </div>

                  
</div>
                                              <div class="clearfix"></div></li>
              
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_4 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://bc.ctvnews.ca/sudden-deaths-recorded-during-b-c-s-heat-wave-up-to-719-coroners-say-1.5494848"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5489293.1624924176!/httpImage/image.png_gen/derivatives/landscape_800/image.png' width='800' alt='Sun' title='Sun' height='450' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://bc.ctvnews.ca/sudden-deaths-recorded-during-b-c-s-heat-wave-up-to-719-coroners-say-1.5494848"   >Sudden deaths recorded during B.C.'s heat wave up to 719, coroners say</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_5 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.ctvnews.ca/health/coronavirus/can-t-enter-canada-now-don-t-try-on-monday-border-agency-warns-would-be-travellers-1.5494298"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5494325.1625245482!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' alt='A Canada Border Services Agency officer speaks to a motorist entering Canada at a very quiet Douglas-Peace Arch border crossing, amid concerns about the spread of the coronavirus in Surrey, B.C., on Wednesday, March 18, 2020. THE CANADIAN PRESS/Darryl Dyck ' width='800' title='Canada-U.S. border crossing, CBSA' height='450' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/health/coronavirus/can-t-enter-canada-now-don-t-try-on-monday-border-agency-warns-would-be-travellers-1.5494298"   >Can't enter Canada now? Don't try on Monday, border agency warns would-be travellers</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_6 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://toronto.ctvnews.ca/man-charged-with-first-degree-murder-in-deliberate-killing-of-toronto-police-officer-1.5493837"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5494617.1625254046!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' width='800' alt='police' title='police' height='440' /></a>

                                            <span class="tag eHub-tag">BREAKING </span>                          <span class="tag">BREAKING </span>            </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://toronto.ctvnews.ca/man-charged-with-first-degree-murder-in-deliberate-killing-of-toronto-police-officer-1.5493837"   >Man charged with first-degree murder in 'deliberate' killing of Toronto police officer</a>

        </h2>
    </div>
    </div>

                  
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
                       
					
 
                    
        </div>
      </div>
    </div>
    		      <script type="text/javascript">
       jQuery(function() {
                              jQuery("a.galleryitem").click(function() {
            trackLightbox(false, jQuery(this).attr("title"));
          });
                 });
        
      </script>
			        
        
    									    <script type="text/javascript">
       jQuery(function() {
                                Tracking.setValue(32,"");
                        Tracking.setValue(33,"Stephanie Tsicos ");
                             });
        
      </script>
			    
  </section>
  
      <img src='/logger/p.gif?a=News&amp;d=/2.628/2.629/2.617&amp;type=TAG' alt='' />      <img src='/logger/p.gif?a=Local&amp;d=/2.628/2.629/2.617&amp;type=TAG' alt='' />                  </div><!-- END .content-primary -->
          
    <!-- if(content.righttop || content.boxads) -->
          <div class="content-secondary electionArticleSecondary">
                <div class="sidebar">
                                    



  
  
    <style>
#img1 {visibility:hidden;}
</style>
  
  
  
    

<div>
  
  



  
  
    
                                    <div class="boxAd ">
							                            <div class="advert">
        
                        
                                                                                              
                	<div id="div-gpt-ad-300_250-4" class="advert-placeholder"></div>
        
<script type="text/javascript">
	if ($(window).width() <= 768 && ("dart" == "boxAd" || "boxAd" == "boxAd") || "dart" == "dart" && $(window).width() <= 768 ) {
	  $( ".articleBody p:eq(1)" ).after($("#div-gpt-ad-300_250-4").closest(".boxAd"));
	}
</script>

  		<script type="text/javascript">
	    if (document.querySelector('.advert') !== null) {
	        googletag.cmd.push(function () {
	            headertag.display("div-gpt-ad-300_250-4");
	        });
	    }
	</script>
          
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
  
  
    



  <div class="element list li-divider   ">
              <h3>Most-watched </h3>
                  <ul class="linklist ">
                                            
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://winnipeg.ctvnews.ca/video?clipId=2234415"   ><div class='vid'>false</div><img src='https://www.ctvnews.ca/polopoly_fs/1.5495049.1625268764!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' width='800' alt='Winnipeg toppled statues' title='Winnipeg toppled statues' height='450' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://winnipeg.ctvnews.ca/video?clipId=2234415"   >Condemning toppling of statues</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: July 2, 2021</div>
	      
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://winnipeg.ctvnews.ca/video?clipId=2234386"   ><div class='vid'>false</div><img src='https://www.ctvnews.ca/polopoly_fs/1.5493573.1625238739!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' alt='A statue of Queen Elizabeth II was toppled Thursday, July 1, 2021. (Source: Gary Robson/CTV News)' width='800' title='Queen Elizabeth II statue' height='451' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://winnipeg.ctvnews.ca/video?clipId=2234386"   >Reaction to statues being toppled</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: July 2, 2021</div>
	      
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://winnipeg.ctvnews.ca/video?clipId=2234420"   ><div class='vid'>false</div><img src='https://www.ctvnews.ca/polopoly_fs/1.5495052.1625268846!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' width='800' alt='McGillivray fire flares up Friday' title='McGillivray fire flares up Friday' height='450' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://winnipeg.ctvnews.ca/video?clipId=2234420"   >McGillivray fire flares up Friday</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: July 2, 2021</div>
	      
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://winnipeg.ctvnews.ca/video?clipId=2233799"   ><div class='vid'>false</div><img src='https://www.ctvnews.ca/polopoly_fs/1.5493997.1625233856!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' width='800' alt='AMC Grand Chief shares thoughts on statue toppling' title='AMC Grand Chief shares thoughts on statue toppling' height='445' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://winnipeg.ctvnews.ca/video?clipId=2233799"   >AMC Grand Chief shares thoughts on statue toppling</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: July 2, 2021</div>
	      
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://winnipeg.ctvnews.ca/video?clipId=2233185"   ><div class='vid'>false</div><img src='https://www.ctvnews.ca/polopoly_fs/1.5493179.1625150025!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' width='800' alt='Satellite images show rapid growth of B.C. fires' title='Satellite images show rapid growth of B.C. fires' height='450' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://winnipeg.ctvnews.ca/video?clipId=2233185"   >Satellite images show rapid growth of B.C. fires</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: July 1, 2021</div>
	      
</div>
                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list li-divider   ">
              <h3>Most-Read </h3>
                  <ul class="linklist ">
                                            
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://winnipeg.ctvnews.ca/statues-of-queen-elizabeth-ii-queen-victoria-toppled-at-manitoba-legislature-1.5493572"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5493509.1625179994!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' alt='The Queen Victoria statue outside the Manitoba Legislature was taken down by demonstrators and covered in paint on Thursday, July 1, 2021. (Source: Gary Robson/CTV News)' width='800' title='Queen Victoria statue' height='451' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://winnipeg.ctvnews.ca/statues-of-queen-elizabeth-ii-queen-victoria-toppled-at-manitoba-legislature-1.5493572"   >Statues of Queen Elizabeth II, Queen Victoria toppled at Manitoba Legislature </a>

        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://winnipeg.ctvnews.ca/7-deaths-145-new-covid-19-cases-over-two-days-reported-in-manitoba-1.5493949"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5411722.1620049935!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' width='800' alt='covid-19' title='covid-19' height='450' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://winnipeg.ctvnews.ca/7-deaths-145-new-covid-19-cases-over-two-days-reported-in-manitoba-1.5493949"   >7 deaths, 145 new COVID-19 cases over two days reported in Manitoba</a>

        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://winnipeg.ctvnews.ca/investigation-ongoing-after-queen-victoria-queen-elizabeth-ii-statues-toppled-at-manitoba-legislature-1.5493852"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5494738.1625259962!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' alt='Kayaker Tom Armstrong fishes the head of a statue of Queen Victoria from the Assiniboine River in Winnipeg, Friday, July 2, 2021. Her statue and a statue of Queen Elizabeth II were toppled and vandalized on Canada Day during demonstrations concerning Indigenous children who died at residential schools. THE CANADIAN PRESS/Kelly Geraldine Malone ' width='800' title='Queen Victoria statue' height='533' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://winnipeg.ctvnews.ca/investigation-ongoing-after-queen-victoria-queen-elizabeth-ii-statues-toppled-at-manitoba-legislature-1.5493852"   >Investigation ongoing after Queen Victoria, Queen Elizabeth II statues toppled at Manitoba Legislature</a>

        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://winnipeg.ctvnews.ca/honestly-i-was-disappointed-amc-grand-chief-on-statue-toppling-1.5494131"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5494155.1625239817!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg' width='800' alt='Statue toppled in protest' title='Statue toppled in protest' height='450' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://winnipeg.ctvnews.ca/honestly-i-was-disappointed-amc-grand-chief-on-statue-toppling-1.5494131"   >'Honestly, I was disappointed': AMC Grand Chief on statue toppling</a>

        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://winnipeg.ctvnews.ca/no-covid-19-announcement-expected-thursday-1.5493257"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5411722.1620049935!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' width='800' alt='covid-19' title='covid-19' height='450' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://winnipeg.ctvnews.ca/no-covid-19-announcement-expected-thursday-1.5493257"   >No COVID-19 announcement expected Thursday</a>

        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    
                                            <div class="">
        
                        
                                                                                              
                	<div id="div-gpt-ad-30_1-3" class="advert-placeholder"></div>
        
<script type="text/javascript">
	if ($(window).width() <= 768 && ("dart" == "boxAd" || "Leaderboard" == "boxAd") || "dart" == "dart" && $(window).width() <= 768 ) {
	  $( ".articleBody p:eq(1)" ).after($("#div-gpt-ad-30_1-3").closest(".boxAd"));
	}
</script>

  		<script type="text/javascript">
	    if (document.querySelector('.advert') !== null) {
	        googletag.cmd.push(function () {
	            headertag.display("div-gpt-ad-30_1-3");
	        });
	    }
	</script>
          
                
                    </div>
        
    
  
  

  </div>
  
                        



                  </div><!-- END .sidebar -->
      </div><!-- END div.content-secondary -->
        	  </div><!-- END div.content-wrapper -->
</div><!-- END .content -->
	<footer class="content-footer election-col-12 election-col-l-12 election-col-m-12 election-col-s-12">
        	



  
  
    <script type="text/javascript">
  var creditLine = $('.creditLine');
  var bioTitle = $('.bioTitle');
  var bioLink = $('.bioLink');
  
  bioTitle.each(function() {
    if (creditLine.text().trim() === $(this).text().trim() ||
       $(this).text().trim().indexOf(creditLine.text().trim()) > -1) {
      $('.creditLine').hide();
     }
  });
  bioLink.each(function() {
    if (creditLine.text().trim() === $(this).text().trim() ||
       $(this).text().trim().indexOf(creditLine.text().trim()) > -1) {
      $('.creditLine').hide();
    }
  });
</script>
  
  
  
    <style>
  .sidebar .element.list.li-divider .vid {z-index: auto}
  </style>
  
  
  
    <script type="text/javascript">
  if (window.location.href.indexOf('/mobile/') > 0) {
    var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "3005664" });
  
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/cs/3005664/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
      }
</script>
  
  
  
        <a href="https://www.bellmedia.ca/sales/political-ads-registry/" class="politicalAdsRegistry">Political Ads Registry</a>
    <p class="terms">Use of this Website assumes acceptance of <a href="https://www.bellmedia.ca/bell-media-website-terms-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p>
    <p class="copyright">&#169; 2021<a href="http://www.bellmedia.ca/"><img class="logo" src="https://static.ctvnews.ca/bellmedia/common/img/logos/bell_media_en_white.png" alt="Bell Media" /></a>All rights reserved.</p>

  
      <p><a class="back-top hidden" href="#top" title="skip to top of page">Back to top</a></p>

</footer><!-- END #content-footer -->                      <style>
  .sidebar .element.list.li-divider .vid {z-index: auto}
  </style>                      <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.form.js" ></script>
                    <script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "3005664" });
  
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/cs/3005664/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>                        
        <script type="text/javascript">
            (function() {
                /** CHARTBEAT CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

                                _sf_async_config.sections = 'Winnipeg, Winnipeg';
                
                _sf_async_config.authors = cbAuthor; // CHANGE THIS TO YOUR AUTHOR NAME(s)
                /** CHARTBEAT CONFIGURATION END **/
                function loadChartbeat() {
                var e = document.createElement('script');
                var n = document.getElementsByTagName('script')[0];
                e.type = 'text/javascript';
                e.async = true;
                e.src = '//static.chartbeat.com/js/chartbeat_video.js';;
                n.parentNode.insertBefore(e, n);
                }
                loadChartbeat();
            })();
        </script>

                          <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/common.js?v2" ></script>
                    <script type="text/javascript">
        var _gaq = _gaq || []; 
                        _gaq.push(['_setAccount', 'UA-30994051-1']);
    _gaq.push(['_setDomainName', 'ctvnews.ca']);
          _gaq.push(['_trackPageview']);
    
    jQuery(document).ready(function() {
        var insertGATriggers = function() {
                    jQuery("a[data-gaTrackingEvent]").bind('click', function() {
            var gaTrackingEvent = jQuery(this).attr('data-gaTrackingEvent');
            var gaTrackingCategory = jQuery(this).attr('data-gaTrackingCategory');
            var gaTrackingAction = jQuery(this).attr('data-gaTrackingAction');
            var gaTrackingLabel = jQuery(this).attr('data-gaTrackingLabel');
            if (typeof gaTrackingLabel == 'undefined') {
                gaTrackingLabel = "";
            }
            _gaq.push([gaTrackingEvent, gaTrackingCategory, gaTrackingAction, gaTrackingLabel]);
          });
        };
        var ga_src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        requiresDependency(ga_src,insertGATriggers);
    });
</script>          <img src='/logger/p.gif?a=1.5495090&amp;d=/2.628/2.629/2.617' alt='' />    <script type="text/javascript">
    jQuery('body').bind('logger', function(event) {
      if (event.a) {
        if (!event.d) {
          event.d = '/2.628/2.629/2.617';
        }
        jQuery.ajax({url:'/logger/p.gif', data:{a:event.a, d:event.d}});
      }
    });
  </script>
              

          
  <script type="text/javascript"> _AUTO_TRACK = false; </script>
            <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/omnitureTVE.js"></script>
  
  <script type="text/javascript">
                            
   	  	  	    // var d = new Date();
    // console.log('Before: ', d.toLocaleTimeString());
    // setTimeout( () => {
    setupOmnitureTracking(
      "ctvgmnews",
      "CTV News",
      "News",
      "winnipeg",
      "story",
      "www",
       "CTVNews",       "false",
      "false",
      false,
      false,
      "ctvgmnewsglobalsuite");
    // }, 1500);
    // var d = new Date();
    // console.log('After: ', d.toLocaleTimeString());
       _satellite.pageBottom();
  
  </script>

         <script type="text/javascript">
      jQuery(document).ready(
      function(){
                                                          trackContent(false, "Officials keeping an eye on wildfire conditions as hot, dry weather envelopes Manitoba");
                                    });
      </script>
         <script src="https://tru.am/scripts/custom/ctvnews.js"></script>
    <script>
    jQuery(document).ready(
        function(){
          requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/trustProject.js', function() {initTrustLabel()})
        })
  </script>
</body>
</html>
