
<!DOCTYPE HTML>
<html lang="en">


    



<head>
    <meta charset="UTF-8"/>

    
    
    <!-- To load Clientlibs -->
    
    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.01ee31e425465b984fc3fa9dd802d804.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.44a1783be8e88dc73188908af6c38c01.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.d54c23ba76bd8648119795790ae83779.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.59c0d61dcf5eacb237a83816c6996ebd.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.b104a4a85c21511ada13e2c6e7552d37.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/breadcrumb/v2/breadcrumb/clientlibs/site.min.1f6309c5b560f598957e2961529a7c8a.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.a273a9f6f4e795fa4cbcfbbd1663e90c.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.eaa150eb5c787d55269a8ca5d0e9bc44.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.458bbd5e3223b2c8e3a5d429aba51cde.css" type="text/css">
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.681693ad6877b161e8f1258363d119d4.js"></script>
<script type="text/javascript" src="/etc.clientlibs/clientlibs/granite/jquery.min.1494c0abbe501301e2ab9daecc6082a8.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.11f4cf0040610a5ac59278fe7157727e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.31b147033ec499dcb56dcf5fbff95c90.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.8f574834545947cfba89c3e191ddd2e9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.701f699c0bdfbb270a8f6aa9c503c375.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.ac23637ac0bc2074acc2be13e062f0b9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/form/text/v2/text/clientlibs/site.min.374f7e3bc9e2090bf176e339c992611f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.3fb0ed82bcb801d69bcc9728f7893ade.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.dd1b9637ed95a05787d2deee66ca623d.js"></script>



    <!-- Page SEO start -->
    
    
        <meta property="fb:pages" content="872204589474989"/>
    
        <meta property="fb:pages" content="242800925756754"/>
    
        <meta property="fb:pages" content="58148619578"/>
    
        <meta property="fb:pages" content="194553860586548"/>
    
        <meta property="fb:pages" content="231176056943733"/>
    
        <meta property="fb:pages" content="174761742563060"/>
    
    <meta name="robots" content="noarchive,noodp"/>
    <meta name="robots" content="index,follow,noodp"/>
    <meta name="robots" content="ACAP allow-index"/>
    <meta name="page-type" content="aem-page"/>
    <!-- Page SEO end -->
    
 

    <!-- Article Page SEO start -->
    
    
        <title>Winnipeg serial killer: Crown tasked with rare case of no body and no identity | CTV News</title>
    
    

    
        <meta name="description" content="More than two weeks have passed since police laid additional murder charges against an alleged serial killer, including one for the killing of an unidentified woman whose remains have not been found.
"/>
    
    <link rel="canonical" href="https://winnipeg.ctvnews.ca/crown-tasked-with-rare-case-of-no-body-and-no-identity-in-alleged-serial-killer-case-1.6198369"/>
    <link rel="amphtml" href="https://beta.ctvnews.ca/local/winnipeg/2022/12/16/1_6198369.amp.html"/>

    <meta itemprop="name" content="Crown tasked with rare case of no body and no identity in alleged serial killer case"/>
    <meta itemprop="description" content="More than two weeks have passed since police laid additional murder charges against an alleged serial killer, including one for the killing of an unidentified woman whose remains have not been found.
"/>
    <meta itemprop="url" content="https://winnipeg.ctvnews.ca/crown-tasked-with-rare-case-of-no-body-and-no-identity-in-alleged-serial-killer-case-1.6198369"/>
    <meta itemprop="image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/12/16/red-dress-1-6198376-1671226137847.jpg"/>
    <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/12/16/red-dress-1-6198376-1671226137847.jpg"/>

    <meta property="og:type" content="article"/>
    <meta property="og:title" content="Crown tasked with rare case of no body and no identity in alleged serial killer case"/>
    <meta property="og:description" content="More than two weeks have passed since police laid additional murder charges against an alleged serial killer, including one for the killing of an unidentified woman whose remains have not been found.
"/>
    <meta property="og:url" content="https://winnipeg.ctvnews.ca/crown-tasked-with-rare-case-of-no-body-and-no-identity-in-alleged-serial-killer-case-1.6198369"/>
    <meta property="og:image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/12/16/red-dress-1-6198376-1671226137847.jpg"/>
    <meta property="og:site_name" content="Winnipeg"/>
    <meta property="og:locale" content="en_CA"/>

    <meta name="twitter:title" content="Crown tasked with rare case of no body and no identity in alleged serial killer case"/>
    <meta name="twitter:url" content="https://winnipeg.ctvnews.ca/crown-tasked-with-rare-case-of-no-body-and-no-identity-in-alleged-serial-killer-case-1.6198369"/>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:description" content="More than two weeks have passed since police laid additional murder charges against an alleged serial killer, including one for the killing of an unidentified woman whose remains have not been found.
"/>
    <meta name="twitter:site" content="@CTVwinnipeg"/>
    <meta name="twitter:creator" content="@CTVwinnipeg"/>
    <meta name="twitter:image:src" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/12/16/red-dress-1-6198376-1671226137847.jpg"/>

    <meta itemprop="headline" content="Crown tasked with rare case of no body and no identity in alleged serial killer case"/>
    <meta itemprop="datePublished" content="2022-12-16T16:29:00.000-05:00"/>
    <meta name="dc.date.modified" content="2022-12-16T16:29:19.000-05:00"/>
    <meta property="article:published_time" content="2022-12-16T16:29:00.000-05:00"/>
    <meta property="article:section" content="Winnipeg"/>
    <!-- Article Page SEO end -->
	<!-- Trust Markups start -->
	<script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "@type": "ReportageNewsArticle",
    "headline": "Crown tasked with rare case of no body and no identity in alleged serial killer case",
    "description": "More than two weeks have passed since police laid additional murder charges against an alleged serial killer, including one for the killing of an unidentified woman whose remains have not been found.
",
    "dateline": "WINNIPEG",
    "correction":
    {
    "@type": "CorrectionComment",
    "text": ""
    },
    "backstory": "",
    "author" :[{"noBylinesPolicy":"https://www.ctvnews.ca/editorial-standards-and-policies#anchor11","@type":"Person","name":"The Canadian Press","sameAs":"https://www.ctvnews.ca/the-canadian-press-1.4652320"},{"@type":"Person","name":"Brittany Hobson"}],
    "publishingPrinciples": "https://www.ctvnews.ca/editorial-standards-and-policies",
    "publisher":{
    "@type": "NewsMediaOrganization",
    "name": "CTV News",
    "logo":{
                "@type": "ImageObject",
                "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f-1623045138488.svg",
                "width": 200,
                "height": 32
            }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/12/16/red-dress-1-6198376-1671226137847.jpg",
    "height": 573,
    "width": 1020
    },
    "thumbnailUrl": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/12/16/red-dress-1-6198376-1671226137847.jpg",
    "mainEntityOfPage":"https://winnipeg.ctvnews.ca/crown-tasked-with-rare-case-of-no-body-and-no-identity-in-alleged-serial-killer-case-1.6198369",
    "datePublished": "2022-12-16T16:29:00.000-05:00",
    "dateModified": "2022-12-16T16:29:19.000-05:00"
    }
    </script>
    <!-- Trust Markups end -->


    
    <meta name="template" content="article-news"/>
    

    




    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.2adab4a18a55724b1c083e290fb6c95a.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.aaa92f34ec8cdb9644e20b620fec0edb.css" type="text/css">






    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-newrelic.min.9fce3393912f1112944c6515ad1b5cc0.js"></script>




<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/webiconfont-v7.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTV_Sans-Bold.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTVSans_Medium.woff" as="font" type="font/woff" crossorigin/>




    <link rel="shortcut icon" href="/content/dam/ctvnews/newicons/favicon/favicon.ico" type="image/x-icon" sizes="16x16 32x32 48x48"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon.png" type="image/png"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-57x57.png" type="image/png" sizes="57x57"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-60x60.png" type="image/png" sizes="60x60"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-72x72.png" type="image/png" sizes="72x72"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-76x76.png" type="image/png" sizes="76x76"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-114x114.png" type="image/png" sizes="114x114"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-120x120.png" type="image/png" sizes="120x120"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-144x144.png" type="image/png" sizes="144x144"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-152x152.png" type="image/png" sizes="152x152"/>



<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, width=device-width, user-scalable = no"/>


	<script src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script>




    
    
    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-sha256.min.9d06ad51a3c5afea9ff6d07a92e14791.js"></script>



    <script>
        const permutiveID = localStorage.getItem('permutive-id');
        if (permutiveID) {
            window.hashedPermutiveID = sha256.hex(permutiveID);
            document.writeln('<img height="1" width="1" style="display:none" src="https://pixel.tapad.com/idsync/ex/receive?partner_id=3279&partner_device_id=' + hashedPermutiveID + '"/>');
        }
    </script>




    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-prebid-ads.min.c5f79ba5af0c5465f502323e5ec1b230.js"></script>




    
  
    
      
    
  <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
  <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
  <!-- Permutive start -->
  <script id="permutiveScript" type="text/javascript">
      !function (n, e, o, r, i) {
          if (!e) {
              e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
              for (var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++) {
                  var f = t[c];
                  e[f] = function (n) {
                      return function () {
                          var o = Array.prototype.slice.call(arguments, 0);
                          e.q.push({functionName: n, arguments: o})
                      }
                  }(f)
              }
          }
      }(document, window.permutive, "289d106c-df24-4cd9-a9fa-753e928c23ad", "b1a4360a-3db9-4b39-b09d-c3e14666840a", {});
      window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push(function () {
          if (0 === window.googletag.pubads().getTargeting("permutive").length) {
              var g = window.localStorage.getItem("_pdfps");
              window.googletag.pubads().setTargeting("permutive", g ? JSON.parse(g) : [])
          }
      });

      <!-- Identity Management -->
      document.addEventListener("DOMContentLoaded",function() {
        if (typeof digitalData != "undefined" && typeof digitalData.user.userId != "undefined") {
          permutive.identify([{
            "id": digitalData.user.userId,
            "tag": "bell_id"
          }]);
        }
      });


      <!-- Event enrichment start  -->
      if (true) {
        let activeEventEnrichmentData = {};
        let digitalDataDetails = {};
        let productInfoDetails = {};
        let articleDetails = {};
        let eventEnrichmentData = {};
        let articleTitle = '';

        let waitForDigitalData = () => {
          return new Promise((resolve, reject) => {
            const data = () => {
              let check = null
              if (!window.digitalData) {
                check = setTimeout(() => data(), 500)
              } else {
                clearTimeout(check)
                resolve(window.digitalData)
              }
            }
            data()
          })
        }

        let getDigitalData = async () => {
          await waitForDigitalData()
        }

        if (__satelliteLoaded) {
          getDigitalData().then(() => {
            if (typeof digitalData !== "undefined") {
              digitalDataDetails = {
                "authBDU": digitalData.user.authBDU,
                "authStatus": digitalData.user.authStatus,
                "userId": digitalData.user.userId,
                "profileType": digitalData.user.profileType,
                "subscriptionType": digitalData.user.subscriptionType,
                "profileLanguage": digitalData.user.profileLanguage,
                "playbackLanguage": digitalData.user.playbackLanguage
              }
              productInfoDetails = {
                "platform": digitalData.page.platform,
                "productName": digitalData.page.siteName,
                "environment": _satellite.buildInfo.environment
              }
            };
           const isArticle = "true";
            if (isArticle == 'true') {
              articleTitle = "Crown tasked with rare case of no body and no identity in alleged serial killer case";
              articleDetails = {
                "author": "The Canadian Press",
                "title": articleTitle,
                "id": "1.6198369"
              }
            } else {
              articleDetails = {}
            }
            eventEnrichmentData = {
              "page": {
                "user_info": digitalDataDetails,
                "product_info": productInfoDetails,
                "page_info": {
                  "type": "story",
                  "siteSection": "winnipeg",
                  "subsection2": articleTitle,
                  "subsection4": "story",
                  "name": "ctvnews : story :" + articleTitle,
                  "gsCat" :  typeof window.gs_channels === 'object' ? gs_channels : []
                },
                "article_info": articleDetails
              }
            };
            activeEventEnrichmentData = eventEnrichmentData;
            permutive.addon('web', activeEventEnrichmentData);
          });
        }
      }
      else {
        permutive.addon('web', {});
      }
      <!-- Event enrichment end  -->

  </script>
  <script id="permutive" async="" type="text/javascript" src="https://cdn.permutive.com/289d106c-df24-4cd9-a9fa-753e928c23ad-web.js"></script>
  <!-- Permutive end -->
  



    


    
        <script async src="//z.moatads.com/bellmediaprebidheader755367530455/moatheader.js"></script>
    
    

    
        <script async="" src="//micro.rubiconproject.com/prebid/dynamic/13126.js"></script>
    

    
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];

      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      gads.src = "//securepubads.g.doubleclick.net/tag/js/gpt.js";
      var node = document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);

    /* Google Tag Services */

        !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

        // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
        apstag.init({
            pubID: '3733',
            adServer: 'googletag'
        });

        // used to store slots data
        var amazonSlots = [];
    </script>


    
    
    <script>
        window.gs_channels="DEFAULT";
        var gsurl=window.location!=window.top.location?document.referrer:window.location;
        var gsScript = document.createElement('script');
        gsScript.setAttribute('src', 'https://bellmedia-ash.gscontxt.net/main/channels.cgi?url='+encodeURIComponent(gsurl));
        document.getElementsByTagName('head')[0].appendChild(gsScript);
    </script>

    

    
    
    

    

    
    
    

    
</head>
<body class="page basicpage">
    


    



    
<div class="root responsivegrid">


<div class="aem-Grid aem-Grid--default--12 ">
    
    <div class="skip-to-main-content aem-GridColumn aem-GridColumn--default--12"><a class="c-skip--main" href="#main">Skip to main content</a>
</div>
<div class="quick-article-header aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0"><header class="c-quickArticle__header c-quickArticle__headerLocal" data-cy="quickArticle__header" role="navigation">
    
        <script type='application/javascript'>
            (function () {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.uid = 65778;
                _sf_async_config.domain = "ctvnews.ca";
                _sf_async_config.flickerControl = false;
                _sf_async_config.useCanonical = true;
                _sf_async_config.useCanonicalDomain = true;
                /** CONFIGURATION END **/
            })();
        </script>
        <script async src="//static.chartbeat.com/js/chartbeat_mab.js" type="application/javascript"></script>
    
    <div class="c-quickArticle__header__container">
        <a class="c-quickArticle__header_logo_container" href="https://www.ctvnews.ca/" title="CTVNews.ca">
            <img class="c-quickArticle__header_logo" src="/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f.svg" role="presentation"/>
        </a>
        <div class="c-header__secondary--nav" role="navigation" aria-labelledby="secondaryNav">
            <div id="secondaryNav" data-currentPath="/content/ctvnews/en/local/winnipeg/2022/12/16/crown-tasked-with-rare-case-of-no-body-and-no-identity-in-allege">
                <span class="c-header__secondary--nav__icon1" style="display: none" role="img" aria-label="Lock icon"></span>
                <a class="c-header__secondary--nav__liveText" style="display: none">Live</a>
                <a id="liveScheduleLink" style="display: none" class="showName"></a>
                <a class="c-header__ctvLogo" href="https://www.ctv.ca/" target="_blank">
                    <img src="/content/dam/ctvnews/en/images/logos/ctv_logo_f.svg" alt="CTV.ca" class="c-header__ctvLogo--img"/>
                </a>
            </div>
            <div class="c-search__desktop">
    <div class="c-search__bar">
        <form action="https://winnipeg.ctvnews.ca/search-results/ctv-winnipeg-search-7.125" method="get">
            <button class="c-search__bar--submit " type="submit"><span class="hideText">Search</span></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Winnipeg</label>
                <input placeholder="Search CTV Winnipeg" type="text" name="q" value=""/>
                <a class="c-search__bar--close "><span class="hideText">Close</span></a>
            </div>
        </form>
    </div>
    
    

</div>
        </div>

        <div class="c-header__local--city">
            
                <a href="https://winnipeg.ctvnews.ca/" class="c-header__local--city__link">WINNIPEG</a>
            
            
        </div>
    </div>
</header>
</div>
<div class="navigation aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <a class="c-nav__menu--toggle" data-target="c-nav__menu" aria-haspopup="true" aria-label="c-nav-open-menu">
        <i class="icon--menu--small"></i>
    </a>
    <div id="c-nav" class="c-nav">
        <nav class="aem-GridColumn aem-GridColumn--default--12" role="navigation" aria-labelledby="c-nav-main-menu">
            <ul id="c-nav__menu" class="c-nav__level c-nav--closed" data-subnav="1" aria-expanded="false">
                <li role="menuitem">
                    <div class="c-search__mobile">
    <div class="c-search__bar">
        <form action="https://winnipeg.ctvnews.ca/search-results/ctv-winnipeg-search-7.125" method="get">
            <button class="c-search__bar--submit " type="submit"><span class="hideText">Search</span></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Winnipeg</label>
                <input placeholder="Search CTV Winnipeg" type="text" name="q" value=""/>
                <a class="c-search__bar--close "><span class="hideText">Close</span></a>
            </div>
        </form>
    </div>
    
    

</div>
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">News</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest News</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/" title="All Articles" aria-label="All Articles">All Articles</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/features/sports" title="Sports" aria-label="Sports">Sports</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/features/in-pictures" title="Photo Galleries" aria-label="Photo Galleries">Photo Galleries</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/ctv-winnipeg-contests" title="Contests" aria-label="Contests">Contests</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/weather" title="Weather" aria-label="Weather">Weather</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>CTV Morning Live Features</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/let-s-celebrate" title="Let&#39;s Celebrate" aria-label="Let&#39;s Celebrate">Let's Celebrate</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/ctv-morning-live/tots-to-teens" title="Tots to Teens" aria-label="Tots to Teens">Tots to Teens</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/ctv-morning-live/living-well" title="Living Well" aria-label="Living Well">Living Well</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/ctv-morning-live/get-growing" title="Get Growing" aria-label="Get Growing">Get Growing</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/ctv-morning-live/get-growing" title="Manitoba Turkey" aria-label="Manitoba Turkey">Manitoba Turkey</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/ctv-morning-live/community-connection" title="Community Connection" aria-label="Community Connection">Community Connection</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/ask-an-expert" title="Ask an Expert" aria-label="Ask an Expert">Ask an Expert</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/on-the-runway" title="On The Runway" aria-label="On The Runway">On The Runway</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Video</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/video?binId=1.1164782" title="All Video" aria-label="All Video">All Video</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/video?clipId=2442795" title="CTV News Winnipeg On The Go" aria-label="CTV News Winnipeg On The Go">CTV News Winnipeg On The Go</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/video?binId=1.3576232" title="Medical Watch" aria-label="Medical Watch">Medical Watch</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/live" title="CTV News Live" aria-label="CTV News Live">CTV News Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/ctv-news-help" title="Video Help" aria-label="Video Help">Video Help</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" title="CTV Morning Live Videos" aria-label="CTV Morning Live Videos">CTV Morning Live Videos</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Sports Star of the Week</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/features/sport-star-of-the-week" title="SportsStar of the Week" aria-label="SportsStar of the Week">SportsStar of the Week</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Shows</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>News Programs</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/ctv-morning-live" title="CTV Morning Live" aria-label="CTV Morning Live">CTV Morning Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/video?binId=1.1206963" title="CTV News at Noon" aria-label="CTV News at Noon">CTV News at Noon</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/video?binId=1.3523137" title="CTV News at Five" aria-label="CTV News at Five">CTV News at Five</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/video?binId=1.1206950" title="CTV News at Six" aria-label="CTV News at Six">CTV News at Six</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/video?binId=1.1807109" title="CTV News at 11:30" aria-label="CTV News at 11:30">CTV News at 11:30</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">About</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Who We Are</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/about-ctv" title="About Us" aria-label="About Us">About Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/advertise-with-ctv-winnipeg" title="Advertise with Us" aria-label="Advertise with Us">Advertise with Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/about-ctv/contact-us" title="Contact Us" aria-label="Contact Us">Contact Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/newsletters" title="Email Alerts" aria-label="Email Alerts">Email Alerts</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/community-calendar" title="Community Calendar" aria-label="Community Calendar">Community Calendar</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Social</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://www.facebook.com/ctvnewswinnipeg/" title="Facebook" aria-label="Facebook">Facebook</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://twitter.com/ctvwinnipeg" title="Twitter" aria-label="Twitter">Twitter</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.instagram.com/ctvwinnipeg/" title="Instagram" aria-label="Instagram">Instagram</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Local</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Other Cities</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/" title="Atlantic" aria-label="Atlantic">Atlantic</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/" title="Barrie" aria-label="Barrie">Barrie</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/" title="Calgary" aria-label="Calgary">Calgary</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/" title="Edmonton" aria-label="Edmonton">Edmonton</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/guelph" title="Guelph" aria-label="Guelph">Guelph</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/" title="Kitchener" aria-label="Kitchener">Kitchener</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge" aria-label="Lethbridge">Lethbridge</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/" title="London" aria-label="London">London</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/" title="Montreal" aria-label="Montreal">Montreal</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://northernontario.ctvnews.ca/" title="Northern Ontario" aria-label="Northern Ontario">Northern Ontario</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/" title="Ottawa" aria-label="Ottawa">Ottawa</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert" aria-label="Prince Albert">Prince Albert</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer" aria-label="Red Deer">Red Deer</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/" title="Regina" aria-label="Regina">Regina</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/" title="Saskatoon" aria-label="Saskatoon">Saskatoon</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/" title="Toronto" aria-label="Toronto">Toronto</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/" title="Vancouver" aria-label="Vancouver">Vancouver</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island" aria-label="Vancouver Island">Vancouver Island</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/" title="Windsor" aria-label="Windsor">Windsor</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/" title="Winnipeg" aria-label="Winnipeg">Winnipeg</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            </ul>
        </nav>
    </div>


    

</div>
<div class="seoheadertag aem-GridColumn aem-GridColumn--default--12"><h1 id="main" style="overflow: hidden; height: 0px;">Crown tasked with rare case of no body and no identity in alleged serial killer case</h1>
</div>
<div class="alert-banner aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
  <alert-banner xml-url="https://www.ctvnews.ca/rss/feeds-tve-ctv-news/ctvnews-ca-winnipeg-banners-1.5084375" public-url="https://winnipeg.ctvnews.ca"/>
  
    


</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="articlefragment contentfragment aem-GridColumn aem-GridColumn--default--12"><div aria-label="Article Contents" role="main">
    
        
        <div class="c-articlefragment">
            <div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 aem-Grid--phone--12">
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--9 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--8 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--9 aem-GridColumn--offset--abovedefault--0">
                    <div class="breadcrumb aem-GridColumn--default--9 aem-GridColumn">
                        <nav class="c-breadcrumb" aria-label="Breadcrumb">
                            <ol class="c-breadcrumb__list" itemscope itemtype="http://schema.org/BreadcrumbList">
                                <li class="c-breadcrumb__item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">

                                    
                                    
                                    	
                                    
                                    

                                    <a href="https://winnipeg.ctvnews.ca/" class="c-breadcrumb__item__link" itemprop="item">
                                        <span itemprop="name">Winnipeg</span>
                                    </a>
                                    <meta itemprop="position" content="1"/>
                                </li>
                                
                                    
<div>
      
          <li class="c-breadcrumb__type">
            <tool-tip label="News" tooltiptext="Based on facts, either observed and verified firsthand by the reporter, or reported and verified from knowledgeable sources."></tool-tip>
          </li>
      
</div>

    


                                
                            </ol>
                        </nav>
                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        
<div class="c-title">
    <h1 class="c-title__text">Crown tasked with rare case of no body and no identity in alleged serial killer case</h1>
</div>

    

                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        

     
  

   	 <div class="c-heroMedia">
        <div class="c-heroMedia__wrapper">
        	
        
            

            
    
        
        
        <inline-video ad-zone-default="home" axis-ids="[{&#34;duration&#34;:&#34;228&#34;,&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/12/14/first-nations-leaders-working-on-landfill-search-1-6195390-1671065915070.jpg&#34;,&#34;title&#34;:&#34;First Nations leaders working on landfill search&#34;,&#34;axisId&#34;:&#34;2584730&#34;},{&#34;duration&#34;:&#34;372&#34;,&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/12/9/cambria-harris--landfill-1-6188793-1670626854558.jpg&#34;,&#34;title&#34;:&#34;&#39;I&#39;ve had to grieve in front of the world&#39; &#34;,&#34;axisId&#34;:&#34;2581648&#34;},{&#34;duration&#34;:&#34;50&#34;,&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/12/9/man--premier-heather-stefanson-1-6188360-1670612481615.jpg&#34;,&#34;title&#34;:&#34;Man. premier: Landfill operator stopped operations&#34;,&#34;axisId&#34;:&#34;2581533&#34;},{&#34;duration&#34;:&#34;211&#34;,&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/12/9/operations-at-winnipeg-landfill-paused-1-6187794-1670596654855.jpg&#34;,&#34;title&#34;:&#34;Operations at Winnipeg landfill paused&#34;,&#34;axisId&#34;:&#34;2581179&#34;},{&#34;duration&#34;:&#34;160&#34;,&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/12/8/assembly-of-first-nations-special-chiefs-1-6187534-1670561262744.jpg&#34;,&#34;title&#34;:&#34;CTV National News: Fury at Winnipeg police&#34;,&#34;axisId&#34;:&#34;2581144&#34;},{&#34;duration&#34;:&#34;222&#34;,&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/12/8/_i-want-you-to-step-up-1-6187330-1670547794475.jpg&#34;,&#34;title&#34;:&#34;&#39;I want you to step up&#39;: Indigenous leaders&#34;,&#34;axisId&#34;:&#34;2581066&#34;},{&#34;duration&#34;:&#34;475&#34;,&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/12/8/-it-really-hurts-my-heart---first-nations-chief-1-6187086-1670541990683.jpg&#34;,&#34;title&#34;:&#34;&#39;It really hurts my heart&#39;: First Nations Chief&#34;,&#34;axisId&#34;:&#34;2580963&#34;},{&#34;duration&#34;:&#34;52&#34;,&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/12/8/kiera-harris-1-6186361-1670521181249.jpg&#34;,&#34;title&#34;:&#34;&#39;We are fed up with a lack of action&#39; &#34;,&#34;axisId&#34;:&#34;2580636&#34;},{&#34;duration&#34;:&#34;51&#34;,&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/12/8/indigenous-leaders-call-out-winnipeg-police-chief-1-6186367-1670521265891.jpg&#34;,&#34;title&#34;:&#34;Indigenous leaders call out Winnipeg police chief&#34;,&#34;axisId&#34;:&#34;2580627&#34;},{&#34;duration&#34;:&#34;1299&#34;,&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/12/8/full--indigenous-leaders-call-out-winnipeg-police-1-6186491-1670523977377.jpg&#34;,&#34;title&#34;:&#34;FULL: Indigenous leaders call out Winnipeg police&#34;,&#34;axisId&#34;:&#34;2580699&#34;},{&#34;duration&#34;:&#34;185&#34;,&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/12/6/-if-you-won-t-look-for-them--we-will--1-6183839-1670374242185.jpg&#34;,&#34;title&#34;:&#34;&#39;If you won&#39;t look for them, we will&#39;&#34;,&#34;axisId&#34;:&#34;2579421&#34;},{&#34;duration&#34;:&#34;323&#34;,&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/12/6/cambria-and-kera-harris-1-6183836-1670374145172.jpg&#34;,&#34;title&#34;:&#34;&#39;Is human life not feasible?&#39;: Daughters speak out&#34;,&#34;axisId&#34;:&#34;2579396&#34;},{&#34;duration&#34;:&#34;140&#34;,&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/12/7/cambria-harris--daughter-of-morgan-harris-1-6184097-1670392586381.jpg&#34;,&#34;title&#34;:&#34;CTV National News: Outrage over Winnipeg police&#34;,&#34;axisId&#34;:&#34;2579511&#34;},{&#34;duration&#34;:&#34;1415&#34;,&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/12/6/press-conference-1-6183850-1670374446879.jpg&#34;,&#34;title&#34;:&#34;FULL: Daughters of Morgan Harris speak to media&#34;,&#34;axisId&#34;:&#34;2579385&#34;},{&#34;duration&#34;:&#34;120&#34;,&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/12/6/police-rule-out-search-of-landfill-for-remains-1-6184005-1670380835359.jpg&#34;,&#34;title&#34;:&#34;Landfill search &#39;not feasible&#39;: Winnipeg police&#34;,&#34;axisId&#34;:&#34;2579463&#34;},{&#34;duration&#34;:&#34;143&#34;,&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/12/2/suspect-1-6177922-1669959028002.jpg&#34;,&#34;title&#34;:&#34;CTV National News: Alleged Winnipeg serial killer&#34;,&#34;axisId&#34;:&#34;2576139&#34;},{&#34;duration&#34;:&#34;670&#34;,&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/12/1/35-year-old-charged-with-multiple-killings-1-6177143-1669927539275.jpg&#34;,&#34;title&#34;:&#34;&#39;The victims are all Indigenous women&#39;&#34;,&#34;axisId&#34;:&#34;2575809&#34;},{&#34;duration&#34;:&#34;194&#34;,&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/12/1/jeremy-skibicki-charged-with-four-murders-1-6177242-1669932043361.jpg&#34;,&#34;title&#34;:&#34;Jeremy Skibicki charged with four murders&#34;,&#34;axisId&#34;:&#34;2575886&#34;},{&#34;duration&#34;:&#34;385&#34;,&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/12/1/_painful-day-in-winnipeg--mayor-gillingham-1-6177261-1669932368649.jpg&#34;,&#34;title&#34;:&#34;\u2018Painful day in Winnipeg\u2019: Mayor Gillingham&#34;,&#34;axisId&#34;:&#34;2575893&#34;},{&#34;duration&#34;:&#34;684&#34;,&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/12/1/35-year-old-charged-with-multiple-killings-1-6177126-1669927057570.jpg&#34;,&#34;title&#34;:&#34;35-year-old charged with multiple killings&#34;,&#34;axisId&#34;:&#34;2575805&#34;},{&#34;duration&#34;:&#34;193&#34;,&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/5/19/edison-homicide-1-5911617-1669922897003.jpg&#34;,&#34;title&#34;:&#34;Man arrested in woman&#39;s horrific death&#34;,&#34;axisId&#34;:&#34;2446702&#34;},{&#34;duration&#34;:&#34;153&#34;,&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/6/15/brady-landfill-1-5949202-1655342843164.jpg&#34;,&#34;title&#34;:&#34;Human remains found at Brady Landfill&#34;,&#34;axisId&#34;:&#34;2465616&#34;},{&#34;duration&#34;:&#34;219&#34;,&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/5/20/winnipeg-police-search-home-of-accused-killer-1-5913299-1653088953266.jpg&#34;,&#34;title&#34;:&#34;Winnipeg police search home of accused killer&#34;,&#34;axisId&#34;:&#34;2447677&#34;}]" is-edit-mode video-axis-base-url="https://capi.9c9media.com" video-axis-destination-code="ctvnews_web" video-poster="/content/dam/ctvnews/en/images/2022/12/14/first-nations-leaders-working-on-landfill-search-1-6195390-1671065915070.jpg" video-player-configs="ctvwinnipeg-jwt/autoplay-off.json" video-player-on-configs="ctvwinnipeg-jwt/autoplay-on.json" video-player-url="https://webapps.9c9media.com/vidi-player/1.9.x/js/player.js">
        </inline-video>
      
    
  


        </div>
    </div>


  


                    </div>
                    <div class="bodyContainer aem-Grid aem-Grid--9 aem-Grid--default--9 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--9 aem-Grid--phone--12">
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--2 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--8 aem-Grid--abovedefault--9 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">

                                <div class="byline aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--8 aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--offset--phone--0 aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--phonelandscape--12 aem-GridColumn--default--8 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Article Author or Source">
                                    <bio-content byline="Brittany Hobson" content='[{&#34;firstName&#34;:&#34;The Canadian&#34;,&#34;lastName&#34;:&#34;Press&#34;,&#34;bioUrl&#34;:&#34;https://www.ctvnews.ca/the-canadian-press-1.4652320&#34;,&#34;polopolyID&#34;:&#34;1.4652320&#34;,&#34;jobTitle&#34;:&#34;Staff&#34;}]'></bio-content>
                                </div>
                                <div class="articlepublishupdatedate aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--5 aem-GridColumn--default--none aem-GridColumn--tablet--6 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Published date and time">
                                    

    <article-publish-update-date display-label display-timezone display-date-published display-date-updated format="fallback" locale="en" fallback-published-date="Dec. 16, 2022 4:29 p.m. EST" fallback-updated-date="Dec. 16, 2022 4:29 p.m. EST" published-date="Fri Dec 16 16:29:00 EST 2022" updated-date="Fri Dec 16 16:29:19 EST 2022"></article-publish-update-date>




                                </div>

                                <div class="sharetools aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tablet--4 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--tabletlandscape--3 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="complementary" aria-label="Share">
                                    <flyout-share-tool headline="Crown tasked with rare case of no body and no identity in alleged serial killer case" token='966242223397117|NpPNEPW7rfL6HJORdSre-yomhv4' shareCount="false"></flyout-share-tool>
                                </div>
                            </div>
                        </div>
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--7 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">
                                <div class="bodyText responsivegrid aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--8 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--default--7 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--12">
                                    <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--phone--12 ">
                                        <div class="text aem-GridColumn--tabletlandscape--8 aem-GridColumn--tablet--10 aem-GridColumn--phone--12 aem-GridColumn--phonelandscape--12 aem-GridColumn aem-GridColumn--default--8 aem-GridColumn--abovedefault--7" role="contentinfo" aria-label="Article Body">

                                            
                                                
<div class="c-text">
     
     <span class="placeline">WINNIPEG - </span>
     
    <p>
	More than two weeks have passed since police laid additional murder charges against an alleged serial killer, including one for the killing of an unidentified woman whose remains have not been found.</p>
<p>
	The move to lay a first-degree murder charge against an accused when there is no body and no known identity is uncommon, legal experts say.</p>
<p>
	&quot;That's extremely rare,&quot; said Brandon Trask, an assistant professor of law at the University of Manitoba.</p>
<p>
	There have been more cases where there is a known victim and no body, Trask added, but that is also rare.</p>
<p>
	Winnipeg police charged Jeremy Skibicki on Dec. 1 with three counts of first-degree murder in the killings of Morgan Harris, Marcedes Myran and an unidentified fourth woman.</p>
<p>
	Skibicki was in custody at the time facing another first-degree murder charge in the death of Rebecca Contois. Her partial remains were found in a garbage bin in May and the rest were later discovered at a city landfill.</p>
<p>
	The bodies of Harris and Myran have not been located, but are believed to be at a private landfill outside the city.</p>
<p>
	Little is known about the unidentified fourth woman. Police believe she is an Indigenous woman in her mid-20s and was killed on or around March 15.</p>
<p>
	Police released photos of a reversible, puffer-style jacket with a fur hood that is similar to the one the victim may have worn in the hopes of getting tips on identifying her.</p>
<p>
	In the meantime, Indigenous leaders are calling the woman Mashkode Bizhiki'ikwe, or Buffalo Woman, something police have also adopted.</p>
<p>
	There are still ways to prosecute a case in the absence of an identified victim, but it adds another layer of complexity, said Trask, who has no direct involvement or knowledge of the case and can only speak to generalities.</p>
<p>
	&quot;Without a body, there's going to be a fair bit of forensic evidence missing that would otherwise normally be featured in a prosecution,&quot; he said. &quot;That's definitely a hurdle in a situation like this.&quot;</p>
<p>
	If there are similarities between the killings, that may influence how the Crown ends up proceeding, added Trask.</p>
<p>
	Police have not commented on how Skibicki may have known the women. Family members of the women have said they were in vulnerable positions, and have called on the police and governments to address safety concerns for Indigenous women and girls.</p>
<p>
	Lawyers prosecuting Canada's most prolific serial killer were tasked with arguing a murder charge without an identity and only partial remains to rely on.</p>
<p>
	Robert Pickton was convicted in 2007 on six counts of second-degree murder, but is suspected of killing dozens of women who went missing from Vancouver's Downtown Eastside. He buried the women around his pig farm.</p>
<p>
	Pickton initially faced 27 murder charges with one of those being an unidentified woman known as &quot;Jane Doe.&quot; A judge quashed that charge, citing a lack of evidence in her identity and when she died.</p>
<p>
	John Ahern was part of a team representing the Crown in the Pickton case.</p>
<p>
	&quot;You imagine from the defence side they're trying to defend a murder charge and the Crown is not saying who was murdered or when, you can see the conundrum for the trial judge and jury,&quot; Ahern said in a recent interview.</p>
<p>
	Prosecutors were forced to rely on a combination of DNA found at Pickton's farm and evidence from witnesses.</p>
<p>
	In a situation where there is no body, the Crown needs &quot;a lot of circumstantial evidence, not direct evidence,&quot; Ahern said.</p>
<p>
	A Winnipeg judge recently gave a 16-year prison term to a man who was found guilty of manslaughter in the death of a missing cleaner.</p>
<p>
	Eduardo Balaquit disappeared in 2018 and his body has never been found.</p>
<p>
	A jury was satisfied with the Crown's case and found Kyle Pietz guilty in his disappearance.</p>
<p>
	Prosecutors relied on surveillance video, bank transactions and cellphone tracking to make the case that Pietz killed Balaquit during a robbery and disposed of his body in a rural area.</p>
<p>
	Police have not commented on any evidence they have discovered while investigating Skibicki, but one of the prosecutors assigned to the case said the Crown is confident in what police have presented to go ahead with the first-degree murder charges.</p>
<p>
	&quot;We'll be able to establish all four homicides, but particularly as well, the unknown victim homicide, even though we don't know who that person is at this point,&quot; Chris Vanderhooft said.</p>
<p>
	He said the fact that one victim hasn't been identified shouldn't change the Crown's case.</p>
<p>
	&quot;We will continue to do our job and continue to meet with victims' families and do the things that are required in any one of these cases.&quot;</p>
<p>
	A trial date has yet to be set. Skibicki remains in custody.</p>
<p>
	<em>This report by The Canadian Press was first published Dec. 16, 2022.</em></p>

</div>

    

                                            
                                            
                                                <related-images content='[{&#34;imageUrl&#34;:&#34;/content/dam/ctvnews/en/images/2022/12/16/red-dress-1-6198376-1671226137847.jpg&#34;,&#34;description&#34;:&#34;A red dress hangs on a tree in the courtyard of Winnipeg City Hall during a rally on Dec. 15, 2022 (CTV News Photo Jamie Dowsett)&#34;}]' title="RELATED IMAGES">
                                                </related-images>
                                            

                                            <!-- viafoura liveblog-->
                                            <div class="c-tags">
                                                
                                                
                                            </div><!-- END viafoura liveblog-->

                                            <div>
                                                
                                                
                                                
                                                    <div class="c-bottom__container">
                                                        <bottom-bar content='[{&#34;icon&#34;:&#34;e96f&#34;,&#34;urlArticleInclude&#34;:&#34;true&#34;,&#34;label&#34;:&#34;Report an error&#34;,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/report-error-1.4706277&#34;},{&#34;icon&#34;:&#34;e9bc&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Editorial standards &amp; policies&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies&#34;},{&#34;icon&#34;:&#34;e9bd&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Why you can trust CTV News&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies#anchor12&#34;}]'></bottom-bar>
                                                    </div>
                                                
                                            </div>
                                            

                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                    
                        <related-articles content='[{&#34;image&#34;:&#34;&#34;,&#34;title&#34;:&#34;Unidentified victim of alleged serial killer in Winnipeg to be called Buffalo Woman&#34;,&#34;contentType&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/unidentified-victim-of-alleged-serial-killer-in-winnipeg-to-be-called-buffalo-woman-1.6182847&#34;},{&#34;image&#34;:&#34;&#34;,&#34;title&#34;:&#34;Winnipeg&#39;s alleged serial killer &#39;absolutely&#39; maintains his innocence, lawyer says&#34;,&#34;contentType&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/winnipeg-s-alleged-serial-killer-absolutely-maintains-his-innocence-lawyer-says-1.6179028&#34;},{&#34;image&#34;:&#34;&#34;,&#34;title&#34;:&#34;Alleged serial killer in Winnipeg accused of killing 3 more women&#34;,&#34;contentType&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/alleged-serial-killer-in-winnipeg-accused-of-killing-3-more-women-1.6177003&#34;},{&#34;image&#34;:&#34;&#34;,&#34;title&#34;:&#34;&#39;End this ongoing genocide:&#39; Indigenous advocates call for change after women killed&#34;,&#34;contentType&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/end-this-ongoing-genocide-indigenous-advocates-call-for-change-after-women-killed-1.6178792&#34;},{&#34;image&#34;:&#34;&#34;,&#34;title&#34;:&#34;Calls grow for Winnipeg police to search landfill for victims of alleged serial killer&#34;,&#34;contentType&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/calls-grow-for-winnipeg-police-to-search-landfill-for-victims-of-alleged-serial-killer-1.6184861&#34;},{&#34;image&#34;:&#34;&#34;,&#34;title&#34;:&#34;Manitoba pausing operations at landfill where alleged serial killer&#39;s victims are believed to be&#34;,&#34;contentType&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/manitoba-pausing-operations-at-landfill-where-alleged-serial-killer-s-victims-are-believed-to-be-1.6186867&#34;},{&#34;image&#34;:&#34;&#34;,&#34;title&#34;:&#34;Feds will fund feasibility study into landfill searches for missing women, Winnipeg mayor says&#34;,&#34;contentType&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/feds-will-fund-feasibility-study-into-landfill-searches-for-missing-women-winnipeg-mayor-says-1.6196780&#34;},{&#34;image&#34;:&#34;&#34;,&#34;title&#34;:&#34;No guarantees, but expert says search of Winnipeg area landfill for women&#39;s remains may succeed&#34;,&#34;contentType&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/no-guarantees-but-expert-says-search-of-winnipeg-area-landfill-for-women-s-remains-may-succeed-1.6197485&#34;}]' title="RELATED STORIES" relatedlinkstitle="RELATED LINKS" specialpromos='{}'></related-articles>
                    
                </div>
                <div class="aem-GridColumn right-column
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--4 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--3 aem-GridColumn--offset--abovedefault--0">
                    <!-- RIGHT RAIL AD PLACEHOLDER -->
                    
                    <div class="c-experiencefragment--wrapper">
                        
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/winnipeg/winnipeg-rr/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    
    
</div>

</div></div>
</div>
    
    

  
                    </div>
                </div>
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--12 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--12 aem-GridColumn--offset--abovedefault--0">
                
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/winnipeg/winnipeg-boa/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 ">
    
    <div class="most-popular aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <div role="list">
        <most-popular v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Semi-truck plows through highway gate in N.D.&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2585804&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6197957.1671212672!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;North Dakota Highway Patrol shares dashcam video of a semi truck driving through a gate on I-94 during blizzard conditions.&#34;},{&#34;videoTitle&#34;:&#34;The dangers of impaired driving&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2584744&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6195399.1671066470!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;MADD teamed up with Manitoba Hydro to remind Manitobans this holiday season about the dangers of impaired driving.&#34;},{&#34;videoTitle&#34;:&#34;Aquarium with 1,500 tropical fish inside bursts&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2585708&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6198166.1671219001!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;One of the world\u0027s largest free-standing aquariums has exploded, leaving most of the 1,500 tropical fish inside dead.&#34;},{&#34;videoTitle&#34;:&#34;Cyclist killed in collision&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2585955&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6198163.1671218932!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A cyclist has died following a collision with a front-end loader Thursday night.&#34;},{&#34;videoTitle&#34;:&#34;Aftermath of Berlin aquarium explosion&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2585593&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6197641.1671203123!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A huge aquarium at Berlin\u0027s Radisson Collection Hotel exploded on Dec. 16.&#34;},{&#34;videoTitle&#34;:&#34;Police dog bites student&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2585181&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6195132.1671059749!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;A Winnipeg police dog has been removed from service after biting a child Wednesday during a school visit.&#34;},{&#34;videoTitle&#34;:&#34;Life-size Lego Christmas tree&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2585478&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6197186.1671156242!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;An Edmonton man spent nearly a year building a life-size Christmas tree out of Lego. Nicole Weisberg has his story.&#34;},{&#34;videoTitle&#34;:&#34;CTV National News: Former ‘Ellen’ DJ dead at 40&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2584849&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6195644.1671080310!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Tom Walters reports on what we know about the tragic death of DJ Stephen \u0027tWitch\u0027 Boss, whose stardom exploded on the ‘Ellen’ show.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Winnipeg at Noon for Thursday, December 8, 2022&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2579688&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860025.1605615100!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Winnipeg at Noon&#34;},{&#34;videoTitle&#34;:&#34;Twitter suspends multiple journalists&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2585803&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5875787.1650927064!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Twitter suspended the accounts of several journalists who cover the social media platform. Cybersecurity expert Ritesh Kotak weighs in.&#34;},{&#34;videoTitle&#34;:&#34;CTV National News: Musk viciously booed on stage&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2583448&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6192199.1670905068!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Richard Madan reports on Twitter CEO Elon Musk being mercilessly booed on stage for 10 minutes by a crowd at a Dave Chappelle show.&#34;},{&#34;videoTitle&#34;:&#34;CAA busy during snowfall&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2585952&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6198133.1671218608!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CAA says poor road conditions in Manitoba are keeping them busy during the snowfall.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Winnipeg at Six for Thursday, December 15, 2022&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2579173&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860025.1605615100!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Winnipeg at Six&#34;},{&#34;videoTitle&#34;:&#34;Calls grow to shut down Brady landfill&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2585433&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6197252.1671159171!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Demonstrators converged at city hall calling on officials to shut down Brady landfill to search for missing Indigenous women. Josh Crabb reports.&#34;},{&#34;videoTitle&#34;:&#34;Two thirds in Ont. lost packages to porch pirates&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2585398&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5789394.1645414364!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;A new survey by FedEx Express Canada found two thirds of Ontario shoppers say they have had packages stolen by porch pirates.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Winnipeg at Five for Thursday, December 15, 2022&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2579172&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860025.1605615100!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Winnipeg at Five&#34;},{&#34;videoTitle&#34;:&#34;Minnesota truck drivers delayed 30 hours&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2585217&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6128000.1671132862!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Minnesota truck drivers have been sidelined for 30 hours due to dangerous road conditions amid snowstorm. NBC News’ Miguel Almaguer reports.&#34;},{&#34;videoTitle&#34;:&#34;TikTok star Lucy the dog&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2582024&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6198217.1671220672!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;videoDesc&#34;:&#34;A Sudbury dog has gone viral in her new role as big sister. Lucy has been trained to help \u0026 be involved in raising her family’s twin girls.&#34;},{&#34;videoTitle&#34;:&#34;Vancouver \u0027porch pirate\u0027 caught with stolen gifts&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2585490&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6197296.1671162782!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Vancouver police have returned thousands of dollars in stolen Christmas presents to their owners after an investigation.&#34;},{&#34;videoTitle&#34;:&#34;What happens to the data TikTok collects?&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2585464&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6197138.1671154138!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Cybersecurity expert Ritesh Kotak talks about the privacy and security concerns around the data being collected by the TikTok app.&#34;}]" content-type="videos" list-title="Most Watched" list-type="listFragment">
        </most-popular>
    </div>


    
    

</div>
<div class="list c-list-more-stories aem-GridColumn aem-GridColumn--default--12">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://winnipeg.ctvnews.ca/" class="c-list__title__link">Winnipeg Top Stories</a> </h2>
            
            
            

            <ul class="c-list c-list--4Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Dec 16 16:29:19 EST 2022" data-published-date=" Fri Dec 16 16:29:11 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Dec 16 16:29:19 EST 2022" data-published-date=" Fri Dec 16 16:29:11 EST 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/crown-tasked-with-rare-case-of-no-body-and-no-identity-in-alleged-serial-killer-case-1.6198369" title="Crown tasked with rare case of no body and no identity in alleged serial killer case" class="c-list__item__link">
                        Crown tasked with rare case of no body and no identity in alleged serial killer case
                    </a>
                </h3>
                
                
            

            
                <a href="https://winnipeg.ctvnews.ca/crown-tasked-with-rare-case-of-no-body-and-no-identity-in-alleged-serial-killer-case-1.6198369" title="Crown tasked with rare case of no body and no identity in alleged serial killer case" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6198376.1671226024!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6198376.1671226024!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6198376.1671226024!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6198376.1671226024!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6198376.1671226024!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6198376.1671226024!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6198376.1671226024!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6198376.1671226024!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A red dress hangs on a tree in the courtyard of Winnipeg City Hall during a rally on Dec. 15, 2022 (CTV News Photo Jamie Dowsett)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Dec 16 17:44:24 EST 2022" data-published-date=" Fri Dec 16 15:40:39 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Dec 16 17:44:24 EST 2022" data-published-date=" Fri Dec 16 15:40:39 EST 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/manitoba-reports-10-new-deaths-from-influenza-1.6198280" title="Manitoba reports 10 new deaths from influenza" class="c-list__item__link">
                        Manitoba reports 10 new deaths from influenza
                    </a>
                </h3>
                
                
            

            
                <a href="https://winnipeg.ctvnews.ca/manitoba-reports-10-new-deaths-from-influenza-1.6198280" title="Manitoba reports 10 new deaths from influenza" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6112576.1666027938!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6112576.1666027938!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6112576.1666027938!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6112576.1666027938!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6112576.1666027938!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6112576.1666027938!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6112576.1666027938!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6112576.1666027938!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Dec 16 12:29:33 EST 2022" data-published-date=" Fri Dec 16 12:29:33 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Dec 16 12:29:33 EST 2022" data-published-date=" Fri Dec 16 12:29:33 EST 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/cyclist-hit-and-killed-by-front-end-loader-winnipeg-police-1.6197897" title="Cyclist hit and killed by front-end loader: Winnipeg police" class="c-list__item__link">
                        Cyclist hit and killed by front-end loader: Winnipeg police
                    </a>
                </h3>
                
                
            

            
                <a href="https://winnipeg.ctvnews.ca/cyclist-hit-and-killed-by-front-end-loader-winnipeg-police-1.6197897" title="Cyclist hit and killed by front-end loader: Winnipeg police" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6197907.1671211461!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6197907.1671211461!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6197907.1671211461!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6197907.1671211461!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6197907.1671211461!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6197907.1671211461!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6197907.1671211461!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.6197907.1671211461!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="A map shows the location of Mission Street and Plinguet Street, where the fatal crash occurred. (CTV News Winnipeg graphic)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Dec 16 16:39:06 EST 2022" data-published-date=" Fri Dec 16 15:52:00 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Dec 16 16:39:06 EST 2022" data-published-date=" Fri Dec 16 15:52:00 EST 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/pretty-happy-with-it-ice-carving-draws-eyeballs-in-winnipeg-beach-1.6198295" title="&#39;Pretty happy with it&#39;: Ice carving draws eyeballs in Winnipeg Beach" class="c-list__item__link">
                        &#39;Pretty happy with it&#39;: Ice carving draws eyeballs in Winnipeg Beach
                    </a>
                </h3>
                
                
            

            
                <a href="https://winnipeg.ctvnews.ca/pretty-happy-with-it-ice-carving-draws-eyeballs-in-winnipeg-beach-1.6198295" title="&#39;Pretty happy with it&#39;: Ice carving draws eyeballs in Winnipeg Beach" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6198296.1671223611!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6198296.1671223611!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6198296.1671223611!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6198296.1671223611!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6198296.1671223611!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6198296.1671223611!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6198296.1671223611!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6198296.1671223611!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="An ice carving of an owl created by Gary Foidart in Winnipeg Beach on Dec. 15, 2022 (Image source: Pat Payjack)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Dec 16 18:25:25 EST 2022" data-published-date=" Fri Dec 16 18:25:25 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Dec 16 18:25:25 EST 2022" data-published-date=" Fri Dec 16 18:25:25 EST 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/charge-laid-in-october-2020-homicide-police-1.6198641" title="Charge laid in October 2020 homicide: police" class="c-list__item__link">
                        Charge laid in October 2020 homicide: police
                    </a>
                </h3>
                
                
            

            
                <a href="https://winnipeg.ctvnews.ca/charge-laid-in-october-2020-homicide-police-1.6198641" title="Charge laid in October 2020 homicide: police" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5141966.1602472022!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5141966.1602472022!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5141966.1602472022!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5141966.1602472022!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5141966.1602472022!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5141966.1602472022!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5141966.1602472022!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5141966.1602472022!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Winnipeg police could be seen outside a house on Atlantic Avenue investigating a homicide on Sunday, Oct. 11, 2020. (Zachary Kitchen/CTV News)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Dec 16 08:45:40 EST 2022" data-published-date=" Fri Dec 16 08:45:40 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Dec 16 08:45:40 EST 2022" data-published-date=" Fri Dec 16 08:45:40 EST 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/no-guarantees-but-expert-says-search-of-winnipeg-area-landfill-for-women-s-remains-may-succeed-1.6197485" title="No guarantees, but expert says search of Winnipeg area landfill for women&#39;s remains may succeed" class="c-list__item__link">
                        No guarantees, but expert says search of Winnipeg area landfill for women&#39;s remains may succeed
                    </a>
                </h3>
                
                
            

            
                <a href="https://winnipeg.ctvnews.ca/no-guarantees-but-expert-says-search-of-winnipeg-area-landfill-for-women-s-remains-may-succeed-1.6197485" title="No guarantees, but expert says search of Winnipeg area landfill for women&#39;s remains may succeed" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6193185.1670966492!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6193185.1670966492!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6193185.1670966492!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6193185.1670966492!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6193185.1670966492!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6193185.1670966492!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6193185.1670966492!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6193185.1670966492!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="The Prairie Green Landfill is pictured on Dec. 13, 2022. Indigenous groups are asking for federal help to search the landfill, where it&#39;s believed the bodies of two women are located (Jamie Dowsett/CTV News Winnipeg)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Dec 16 08:08:34 EST 2022" data-published-date=" Fri Dec 16 06:56:01 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Dec 16 08:08:34 EST 2022" data-published-date=" Fri Dec 16 06:56:01 EST 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/schools-closed-in-manitoba-amid-poor-weather-conditions-1.6197390" title="Schools closed in Manitoba amid poor weather conditions" class="c-list__item__link">
                        Schools closed in Manitoba amid poor weather conditions
                    </a>
                </h3>
                
                
            

            
                <a href="https://winnipeg.ctvnews.ca/schools-closed-in-manitoba-amid-poor-weather-conditions-1.6197390" title="Schools closed in Manitoba amid poor weather conditions" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5071991.1667555214!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5071991.1667555214!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5071991.1667555214!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5071991.1667555214!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5071991.1667555214!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5071991.1667555214!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5071991.1667555214!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5071991.1667555214!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="An empty classroom is seen in this undated file photo."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Dec 16 12:09:41 EST 2022" data-published-date=" Fri Dec 16 11:11:22 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Dec 16 12:09:41 EST 2022" data-published-date=" Fri Dec 16 11:11:22 EST 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/how-much-snow-fell-in-southern-manitoba-this-week-1.6197768" title="How much snow fell in southern Manitoba this week?" class="c-list__item__link">
                        How much snow fell in southern Manitoba this week?
                    </a>
                </h3>
                
                
            

            
                <a href="https://winnipeg.ctvnews.ca/how-much-snow-fell-in-southern-manitoba-this-week-1.6197768" title="How much snow fell in southern Manitoba this week?" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6197773.1671206997!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6197773.1671206997!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6197773.1671206997!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6197773.1671206997!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6197773.1671206997!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6197773.1671206997!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6197773.1671206997!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6197773.1671206997!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="Southern Manitoba was hit with a heavy snowfall on Dec. 14, 2022. (Source: Jamie Dowsett/CTV News)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Top Videos" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Semi-truck plows through highway gate in N.D.&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2585804&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6197957.1671212672!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;North Dakota Highway Patrol shares dashcam video of a semi truck driving through a gate on I-94 during blizzard conditions.&#34;},{&#34;videoTitle&#34;:&#34;Twitter suspends journalists who wrote about Elon Musk&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6191226&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5875787.1650927064!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Richard Madan reports on Twitter CEO Elon Musk being mercilessly booed on stage for 10 minutes by a crowd at a Dave Chappelle show.&#34;},{&#34;videoTitle&#34;:&#34;CAA busy during snowfall&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2585952&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6198133.1671218608!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CAA says poor road conditions in Manitoba are keeping them busy during the snowfall.&#34;},{&#34;videoTitle&#34;:&#34;Cyclist killed in collision&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2585955&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6198163.1671218932!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A cyclist has died following a collision with a front-end loader Thursday night.&#34;},{&#34;videoTitle&#34;:&#34;Winnipeg Works: Elevating black entrepreneurs&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2585683&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6197652.1671203475!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV’s Michael D’Alimonte finds out about a contest that is helping to elevate black entrepreneurs&#34;},{&#34;videoTitle&#34;:&#34;Calls grow to shut down Brady landfill&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2585433&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6197252.1671159171!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Demonstrators converged at city hall calling on officials to shut down Brady landfill to search for missing Indigenous women. Josh Crabb reports.&#34;},{&#34;videoTitle&#34;:&#34;What happens to the data TikTok collects?&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2585464&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6197138.1671154138!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Cybersecurity expert Ritesh Kotak talks about the privacy and security concerns around the data being collected by the TikTok app.&#34;},{&#34;videoTitle&#34;:&#34;1 in 4 Canadians have had a package stolen by porch pirates&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6197493&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5789394.1645414364!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Life-size Lego Christmas tree&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2585478&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6197186.1671156242!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;An Edmonton man spent nearly a year building a life-size Christmas tree out of Lego. Nicole Weisberg has his story.&#34;},{&#34;videoTitle&#34;:&#34;Massive aquarium bursts with 1,500 tropical fish inside&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6197480&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6198166.1671219001!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Advocates call out province on overdose numbers&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2585434&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6197251.1671159156!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Community advocates say Manitoba is not being upfront with the number of opioid overdose deaths. CTV’s Jeff Keele has more.&#34;},{&#34;videoTitle&#34;:&#34;Minnesota truck drivers delayed 30 hours&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2585217&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6128000.1671132862!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Minnesota truck drivers have been sidelined for 30 hours due to dangerous road conditions amid snowstorm. NBC News’ Miguel Almaguer reports.&#34;},{&#34;videoTitle&#34;:&#34;This man is making a huge metal dragon from Game of Thrones&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6197341&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6197175.1671155745!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Melanie Nagy puts a spotlight on B.C. artist Kevin Stone and the 7,000-kg metal dragon he’s welding together.&#34;},{&#34;videoTitle&#34;:&#34;Learning about treaties at The Forks&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2585440&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6197082.1671151265!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A new space at The Forks will help people learn about the history and impact of treaties in our province.&#34;},{&#34;videoTitle&#34;:&#34;Security at library needs to improve: mayor&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2585388&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6197247.1671159034!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Mayor Scott Gillingham says security at the Millennium Library needs to improve before it reopens to the public.&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="list c-list_single_image_mosaic aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0 aem-GridColumn--tabletlandscape--12">
    
    
        
        
            <h2 class="c-list__title">CTVNews.ca Top Stories</h2>
        
        
        
            
                <div class="c-list c-list-row c-list--Columns">

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Dec 16 18:21:51 EST 2022" data-published-date=" Fri Dec 16 18:21:51 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Dec 16 18:21:51 EST 2022" data-published-date=" Fri Dec 16 18:21:51 EST 2022"></span>
                    <a href="https://www.ctvnews.ca/sci-tech/archaeologists-identify-4-000-year-old-shaman-s-toolkit-near-stonehenge-1.6198588" title="Archaeologists identify 4,000-year-old shaman&#39;s toolkit near Stonehenge" class="c-list__item__link">
                        Archaeologists identify 4,000-year-old shaman&#39;s toolkit near Stonehenge
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Archaeologists have identified a 4,000-year-old toolkit once owned by a goldsmith, which was found at a significant ancient burial site near Stonehenge.</p>
                
            

            
                <a href="https://www.ctvnews.ca/sci-tech/archaeologists-identify-4-000-year-old-shaman-s-toolkit-near-stonehenge-1.6198588" title="Archaeologists identify 4,000-year-old shaman&#39;s toolkit near Stonehenge" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6198589.1671232029!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6198589.1671232029!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6198589.1671232029!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6198589.1671232029!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6198589.1671232029!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6198589.1671232029!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6198589.1671232029!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6198589.1671232029!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="Artifacts found in the Upton Lovell G2a Bronze Age burial displayed in the Wilshire museum in Devizes, England. (Journal of Antiquity)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Dec 16 18:21:51 EST 2022" data-published-date="Fri Dec 16 18:21:51 EST 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Dec 16 18:47:18 EST 2022" data-published-date=" Fri Dec 16 18:47:18 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Dec 16 18:47:18 EST 2022" data-published-date=" Fri Dec 16 18:47:18 EST 2022"></span>
                    <a href="https://www.ctvnews.ca/health/pediatric-hospitalizations-for-flu-fall-in-canada-for-1st-time-in-weeks-federal-data-1.6198648" title="Pediatric hospitalizations for flu fall in Canada for 1st time in weeks: federal data" class="c-list__item__link">
                        Pediatric hospitalizations for flu fall in Canada for 1st time in weeks: federal data
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">While rates of influenza continue to remain high across the country, recent federal data suggest the situation may be improving as pediatric hospitalizations fell for the first time in weeks.</p>
                
            

            
                <a href="https://www.ctvnews.ca/health/pediatric-hospitalizations-for-flu-fall-in-canada-for-1st-time-in-weeks-federal-data-1.6198648" title="Pediatric hospitalizations for flu fall in Canada for 1st time in weeks: federal data" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Dec 16 18:47:18 EST 2022" data-published-date="Fri Dec 16 18:47:18 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Dec 16 15:48:14 EST 2022" data-published-date=" Fri Dec 16 15:48:15 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Dec 16 15:48:14 EST 2022" data-published-date=" Fri Dec 16 15:48:15 EST 2022"></span>
                    <a href="https://www.ctvnews.ca/business/ontario-and-british-columbia-headed-for-a-buyer-s-market-rbc-says-1.6198286" title="Ontario and British Columbia headed for a buyer&#39;s market, RBC says" class="c-list__item__link">
                        Ontario and British Columbia headed for a buyer&#39;s market, RBC says
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">High interest rates will continue to hold back homebuyers into the new year, except in Ontario and British Columbia, a new report by RBC says.</p>
                
            

            
                <a href="https://www.ctvnews.ca/business/ontario-and-british-columbia-headed-for-a-buyer-s-market-rbc-says-1.6198286" title="Ontario and British Columbia headed for a buyer&#39;s market, RBC says" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Dec 16 15:48:14 EST 2022" data-published-date="Fri Dec 16 15:48:15 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Dec 16 18:06:17 EST 2022" data-published-date=" Fri Dec 16 18:00:05 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Dec 16 18:06:17 EST 2022" data-published-date=" Fri Dec 16 18:00:05 EST 2022"></span>
                    <a href="https://www.ctvnews.ca/politics/power-play-s-picks-for-the-five-power-players-of-2022-1.6198476" title="Power Play&#39;s picks for the five power players of 2022" class="c-list__item__link">
                        Power Play&#39;s picks for the five power players of 2022
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The 2022 political year saw federal leaders grapple with both unprecedented protests at home and how to respond to wartime needs abroad. It also saw some top politicians take on new positions of power, while Indigenous leaders took their calls for accountability directly to the Vatican. Here are CTV News Channel Power Play&#39;s picks for the top five political power players of the year.</p>
                
            

            
                <a href="https://www.ctvnews.ca/politics/power-play-s-picks-for-the-five-power-players-of-2022-1.6198476" title="Power Play&#39;s picks for the five power players of 2022" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Dec 16 18:06:17 EST 2022" data-published-date="Fri Dec 16 18:00:05 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Dec 16 18:14:02 EST 2022" data-published-date=" Fri Dec 16 16:01:56 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Dec 16 18:14:02 EST 2022" data-published-date=" Fri Dec 16 16:01:56 EST 2022"></span>
                    <a href="https://montreal.ctvnews.ca/2-montreal-children-die-from-strep-a-infections-as-public-health-urges-doctors-to-be-vigilant-1.6198309" title="2 Montreal children die from Strep A infections as public health urges doctors to be vigilant" class="c-list__item__link">
                        2 Montreal children die from Strep A infections as public health urges doctors to be vigilant
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Two children in Montreal have died due to complications with Strep A infection as cases of the illness are on the rise, the city&#39;s public health department said Friday.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/2-montreal-children-die-from-strep-a-infections-as-public-health-urges-doctors-to-be-vigilant-1.6198309" title="2 Montreal children die from Strep A infections as public health urges doctors to be vigilant" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Dec 16 18:14:02 EST 2022" data-published-date="Fri Dec 16 16:01:56 EST 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Dec 16 12:56:35 EST 2022" data-published-date=" Fri Dec 16 12:56:35 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Dec 16 12:56:35 EST 2022" data-published-date=" Fri Dec 16 12:56:35 EST 2022"></span>
                    <a href="https://www.ctvnews.ca/sci-tech/student-solves-2-500-year-old-grammatical-puzzle-1.6197856" title="Student solves 2,500-year-old grammatical puzzle" class="c-list__item__link">
                        Student solves 2,500-year-old grammatical puzzle
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">An Indian PhD student at the University of Cambridge has made what language experts are calling a &#34;revolutionary discovery&#34; in solving a 2,500-year-old Sanskrit grammatical puzzle.</p>
                
            

            
                <a href="https://www.ctvnews.ca/sci-tech/student-solves-2-500-year-old-grammatical-puzzle-1.6197856" title="Student solves 2,500-year-old grammatical puzzle" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Dec 16 12:56:35 EST 2022" data-published-date="Fri Dec 16 12:56:35 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Dec 16 12:06:04 EST 2022" data-published-date=" Fri Dec 16 11:59:56 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Dec 16 12:06:04 EST 2022" data-published-date=" Fri Dec 16 11:59:56 EST 2022"></span>
                    <a href="https://www.ctvnews.ca/climate-and-environment/large-snowstorm-hovering-over-eastern-ontario-travelling-east-to-atlantic-canada-this-weekend-1.6197841" title="Large snowstorm hovering over Eastern Ontario, travelling east to Atlantic Canada this weekend" class="c-list__item__link">
                        Large snowstorm hovering over Eastern Ontario, travelling east to Atlantic Canada this weekend
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A large storm system from the U.S. is in the nation&#39;s capital Friday, as eastern Quebec and the Maritimes brace for more snow and freezing rain Saturday.</p>
                
            

            
                <a href="https://www.ctvnews.ca/climate-and-environment/large-snowstorm-hovering-over-eastern-ontario-travelling-east-to-atlantic-canada-this-weekend-1.6197841" title="Large snowstorm hovering over Eastern Ontario, travelling east to Atlantic Canada this weekend" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Dec 16 12:06:04 EST 2022" data-published-date="Fri Dec 16 11:59:56 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Dec 16 17:17:48 EST 2022" data-published-date=" Fri Dec 16 17:17:48 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Dec 16 17:17:48 EST 2022" data-published-date=" Fri Dec 16 17:17:48 EST 2022"></span>
                    <a href="https://toronto.ctvnews.ca/drake-s-new-necklace-made-of-42-engagement-rings-was-created-by-a-toronto-born-designer-1.6198450" title="Drake&#39;s new necklace made of 42 engagement rings was created by a Toronto-born designer" class="c-list__item__link">
                        Drake&#39;s new necklace made of 42 engagement rings was created by a Toronto-born designer
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Drake’s new diamond necklace is made up of 42 engagement rings – a romantically ambiguous design choice that his Toronto-born jeweler is staying tight-lipped about.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/drake-s-new-necklace-made-of-42-engagement-rings-was-created-by-a-toronto-born-designer-1.6198450" title="Drake&#39;s new necklace made of 42 engagement rings was created by a Toronto-born designer" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Dec 16 17:17:48 EST 2022" data-published-date="Fri Dec 16 17:17:48 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Dec 16 09:55:46 EST 2022" data-published-date=" Fri Dec 16 09:55:46 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Dec 16 09:55:46 EST 2022" data-published-date=" Fri Dec 16 09:55:46 EST 2022"></span>
                    <a href="https://www.ctvnews.ca/world/royals-keep-calm-carry-on-after-harry-and-meghan-series-1.6197619" title="Royals keep calm, carry on after Harry and Meghan series" class="c-list__item__link">
                        Royals keep calm, carry on after Harry and Meghan series
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Royal Family stuck to routine and remained silent Friday over the second half of Prince Harry and his wife Meghan&#39;s documentary series, which made hard-hitting claims against Harry&#39;s brother, Prince William.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/royals-keep-calm-carry-on-after-harry-and-meghan-series-1.6197619" title="Royals keep calm, carry on after Harry and Meghan series" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Dec 16 09:55:46 EST 2022" data-published-date="Fri Dec 16 09:55:46 EST 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                </div>

            
            
        
    
    

    

    
    






</div>
<div class="most-popular aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
        <most-popular v-bind:article-list="null" content-type="article" list-title="MOST READ" most-watched-url="https://recodata.shared-svc.bellmedia.ca/api/recommendation/v2/mostPopular/articles?sites=ctvnews&amp;pageNumber=1&amp;pageSize=100&amp;section=winnipeg " list-type="chartbeat">
        </most-popular>
    </div>


    
    

</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://regina.ctvnews.ca/" class="c-list__title__link">Regina</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Dec 16 15:27:16 EST 2022" data-published-date=" Fri Dec 16 15:27:16 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Dec 16 15:27:16 EST 2022" data-published-date=" Fri Dec 16 15:27:16 EST 2022"></span>
                    <a href="https://regina.ctvnews.ca/fire-destroys-well-known-restaurant-in-southeastern-sask-community-1.6198224" title="Fire destroys well known restaurant in southeastern Sask. community" class="c-list__item__link">
                        Fire destroys well known restaurant in southeastern Sask. community
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A well-known restaurant in the community of Forget, Sask. was destroyed by fire on Thursday night.</p>
                
            

            
                <a href="https://regina.ctvnews.ca/fire-destroys-well-known-restaurant-in-southeastern-sask-community-1.6198224" title="Fire destroys well known restaurant in southeastern Sask. community" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6198238.1671221275!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6198238.1671221275!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6198238.1671221275!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6198238.1671221275!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6198238.1671221275!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6198238.1671221275!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6198238.1671221275!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6198238.1671221275!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A fire was reported at the Happy Nun Cafe in Forget, Sask. around 6:30 Thursday evening. (Photo courtesy: Discover Weyburn)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Dec 16 15:27:16 EST 2022" data-published-date="Fri Dec 16 15:27:16 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Dec 16 13:55:57 EST 2022" data-published-date=" Fri Dec 16 11:49:32 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Dec 16 13:55:57 EST 2022" data-published-date=" Fri Dec 16 11:49:32 EST 2022"></span>
                    <a href="https://regina.ctvnews.ca/no-ambulance-available-in-regina-71-times-in-october-2022-sha-stats-show-1.6197834" title="No ambulance available in Regina 71 times in October 2022, SHA stats show" class="c-list__item__link">
                        No ambulance available in Regina 71 times in October 2022, SHA stats show
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">No ambulance was immediately available to respond to emergencies in Regina 206 times from May to October 2022 – including 71 in October alone.</p>
                
            

            
                <a href="https://regina.ctvnews.ca/no-ambulance-available-in-regina-71-times-in-october-2022-sha-stats-show-1.6197834" title="No ambulance available in Regina 71 times in October 2022, SHA stats show" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Dec 16 13:55:57 EST 2022" data-published-date="Fri Dec 16 11:49:32 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Dec 16 17:35:19 EST 2022" data-published-date=" Fri Dec 16 17:35:19 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Dec 16 17:35:19 EST 2022" data-published-date=" Fri Dec 16 17:35:19 EST 2022"></span>
                    <a href="https://regina.ctvnews.ca/proposed-saskenergy-rate-increases-create-customer-affordability-concerns-review-panel-1.6198462" title="Proposed SaskEnergy rate increases create customer affordability concerns: review panel" class="c-list__item__link">
                        Proposed SaskEnergy rate increases create customer affordability concerns: review panel
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">SaskEnergy rate increases proposed over the next two years create affordability concerns for customers, according to the panel tasked with reviewing the Crown corporation’s application.</p>
                
            

            
                <a href="https://regina.ctvnews.ca/proposed-saskenergy-rate-increases-create-customer-affordability-concerns-review-panel-1.6198462" title="Proposed SaskEnergy rate increases create customer affordability concerns: review panel" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Dec 16 17:35:19 EST 2022" data-published-date="Fri Dec 16 17:35:19 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://saskatoon.ctvnews.ca/" class="c-list__title__link">Saskatoon</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Dec 15 22:33:24 EST 2022" data-published-date=" Thu Dec 15 22:33:24 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Dec 15 22:33:24 EST 2022" data-published-date=" Thu Dec 15 22:33:24 EST 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/alaska-bound-plane-makes-emergency-landing-in-saskatoon-1.6197282" title="Alaska bound plane makes emergency landing in Saskatoon" class="c-list__item__link">
                        Alaska bound plane makes emergency landing in Saskatoon
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">There was an unusual sight at the Saskatoon airport Thursday afternoon when an Alaska-bound plane had to make an emergency landing.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/alaska-bound-plane-makes-emergency-landing-in-saskatoon-1.6197282" title="Alaska bound plane makes emergency landing in Saskatoon" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6197284.1671161556!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6197284.1671161556!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6197284.1671161556!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6197284.1671161556!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6197284.1671161556!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6197284.1671161556!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6197284.1671161556!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6197284.1671161556!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Dec 15 22:33:24 EST 2022" data-published-date="Thu Dec 15 22:33:24 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Dec 16 12:57:04 EST 2022" data-published-date=" Fri Dec 16 12:57:04 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Dec 16 12:57:04 EST 2022" data-published-date=" Fri Dec 16 12:57:04 EST 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/we-want-to-make-sure-everyone-s-warm-and-fed-sask-man-turns-school-bus-into-overnight-warm-up-space-1.6197960" title="&#39;We want to make sure everyone’s warm and fed&#39;: Sask. man turns school bus into overnight warm-up space" class="c-list__item__link">
                        &#39;We want to make sure everyone’s warm and fed&#39;: Sask. man turns school bus into overnight warm-up space
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A Saskatoon man has turned a school bus into a place for people to warm up at night.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/we-want-to-make-sure-everyone-s-warm-and-fed-sask-man-turns-school-bus-into-overnight-warm-up-space-1.6197960" title="&#39;We want to make sure everyone’s warm and fed&#39;: Sask. man turns school bus into overnight warm-up space" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Dec 16 12:57:04 EST 2022" data-published-date="Fri Dec 16 12:57:04 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Dec 16 18:36:58 EST 2022" data-published-date=" Fri Dec 16 18:36:58 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Dec 16 18:36:58 EST 2022" data-published-date=" Fri Dec 16 18:36:58 EST 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/we-re-all-human-saskatoon-tribal-council-assisting-in-drug-charge-diversion-program-1.6198658" title="&#39;We’re all human&#39;: Saskatoon Tribal Council assisting in drug charge diversion program" class="c-list__item__link">
                        &#39;We’re all human&#39;: Saskatoon Tribal Council assisting in drug charge diversion program
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Saskatoon Tribal Council (STC) is working with police to help divert illicit drug charges and keep early offenders out of the criminal justice system.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/we-re-all-human-saskatoon-tribal-council-assisting-in-drug-charge-diversion-program-1.6198658" title="&#39;We’re all human&#39;: Saskatoon Tribal Council assisting in drug charge diversion program" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Dec 16 18:36:58 EST 2022" data-published-date="Fri Dec 16 18:36:58 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://northernontario.ctvnews.ca/" class="c-list__title__link">Northern Ontario</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">BREAKING</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">BREAKING  |</span>
                    
                    <a href="https://northernontario.ctvnews.ca/man-wanted-for-sault-murder-armed-and-dangerous-police-1.6198123" title="Man wanted for Sault murder &#39;armed and dangerous&#39;: police" class="c-list__item__link">
                        Man wanted for Sault murder &#39;armed and dangerous&#39;: police
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Police in Sault Ste. Marie are looking for a 27-year-old murder suspect they describe as &#39;armed and dangerous.&#39;</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/man-wanted-for-sault-murder-armed-and-dangerous-police-1.6198123" title="Man wanted for Sault murder &#39;armed and dangerous&#39;: police" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6198130.1671218474!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6198130.1671218474!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6198130.1671218474!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6198130.1671218474!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6198130.1671218474!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6198130.1671218474!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6198130.1671218474!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.6198130.1671218474!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Jared Scott, 27, is wanted by Sault police for second degree murder in connection with a fatal shooting at a home on Albert Street West. (Sault Ste. Marie Police Service)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Dec 16 14:23:46 EST 2022" data-published-date="Fri Dec 16 14:23:46 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Dec 16 13:01:11 EST 2022" data-published-date=" Fri Dec 16 13:01:11 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Dec 16 13:01:11 EST 2022" data-published-date=" Fri Dec 16 13:01:11 EST 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/sudbury-firefighters-extinguish-blaze-then-help-family-rescue-christmas-presents-1.6197989" title="Sudbury firefighters extinguish blaze, then help family rescue Christmas presents" class="c-list__item__link">
                        Sudbury firefighters extinguish blaze, then help family rescue Christmas presents
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A family of five in Sudbury has been displaced by a residential fire that broke out early Friday morning.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/sudbury-firefighters-extinguish-blaze-then-help-family-rescue-christmas-presents-1.6197989" title="Sudbury firefighters extinguish blaze, then help family rescue Christmas presents" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Dec 16 13:01:11 EST 2022" data-published-date="Fri Dec 16 13:01:11 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Dec 16 16:50:56 EST 2022" data-published-date=" Fri Dec 16 16:50:56 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Dec 16 16:50:56 EST 2022" data-published-date=" Fri Dec 16 16:50:56 EST 2022"></span>
                    <a href="https://barrie.ctvnews.ca/trio-plead-guilty-to-illegal-moose-hunting-slapped-with-14-500-in-fines-1.6198416" title="Trio plead guilty to illegal moose hunting, slapped with $14,500 in fines" class="c-list__item__link">
                        Trio plead guilty to illegal moose hunting, slapped with $14,500 in fines
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Three men face thousands in fines after pleading guilty to illegal moose hunting in Kawartha Lakes.</p>
                
            

            
                <a href="https://barrie.ctvnews.ca/trio-plead-guilty-to-illegal-moose-hunting-slapped-with-14-500-in-fines-1.6198416" title="Trio plead guilty to illegal moose hunting, slapped with $14,500 in fines" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Dec 16 16:50:56 EST 2022" data-published-date="Fri Dec 16 16:50:56 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://edmonton.ctvnews.ca/" class="c-list__title__link">Edmonton</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Dec 16 18:43:01 EST 2022" data-published-date=" Fri Dec 16 18:43:01 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Dec 16 18:43:01 EST 2022" data-published-date=" Fri Dec 16 18:43:01 EST 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/husband-charged-in-death-of-wife-in-north-edmonton-1.6198678" title="Husband charged in death of wife in north Edmonton" class="c-list__item__link">
                        Husband charged in death of wife in north Edmonton
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A 51-year-old Edmonton woman is dead, and her husband has been charged with second-degree murder.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/husband-charged-in-death-of-wife-in-north-edmonton-1.6198678" title="Husband charged in death of wife in north Edmonton" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6198686.1671233889!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6198686.1671233889!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6198686.1671233889!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6198686.1671233889!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6198686.1671233889!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6198686.1671233889!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6198686.1671233889!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.6198686.1671233889!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Daniela Roman, 51, was found dead in her Edmonton home on Dec. 15, 2022. Her husband has been charged with second-degree murder in her death. (Credit: Marise Guzak)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Dec 16 18:43:01 EST 2022" data-published-date="Fri Dec 16 18:43:01 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Dec 16 17:12:07 EST 2022" data-published-date=" Fri Dec 16 17:12:07 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Dec 16 17:12:07 EST 2022" data-published-date=" Fri Dec 16 17:12:07 EST 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/sex-offender-pleads-guilty-to-abducting-10-year-old-boy-in-edmonton-1.6198422" title="Sex offender pleads guilty to abducting 10-year-old boy in Edmonton" class="c-list__item__link">
                        Sex offender pleads guilty to abducting 10-year-old boy in Edmonton
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A diagnosed pedophile with a history of sex offences against children admitted Friday to abducting an Edmonton boy in 2021.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/sex-offender-pleads-guilty-to-abducting-10-year-old-boy-in-edmonton-1.6198422" title="Sex offender pleads guilty to abducting 10-year-old boy in Edmonton" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Dec 16 17:12:07 EST 2022" data-published-date="Fri Dec 16 17:12:07 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Dec 16 18:41:37 EST 2022" data-published-date=" Fri Dec 16 17:15:56 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Dec 16 18:41:37 EST 2022" data-published-date=" Fri Dec 16 17:15:56 EST 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/pedestrian-hit-by-train-at-health-sciences-jubilee-station-1.6198460" title="Pedestrian hit by train at Health Sciences/Jubilee Station" class="c-list__item__link">
                        Pedestrian hit by train at Health Sciences/Jubilee Station
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Capital Line LRT trains were delayed after a crash involving a pedestrian at Health Sciences/Jubilee Station Friday afternoon.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/pedestrian-hit-by-train-at-health-sciences-jubilee-station-1.6198460" title="Pedestrian hit by train at Health Sciences/Jubilee Station" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Dec 16 18:41:37 EST 2022" data-published-date="Fri Dec 16 17:15:56 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Local Spotlight" v-bind:article-list="[{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/b-c-family-recalls-amazing-experience-working-on-new-avatar-movie-1.6197934&#34;,&#34;title&#34;:&#34;B.C. family recalls \u0027amazing\u0027 experience working on new Avatar movie&#34;,&#34;description&#34;:&#34;A new film that is being promoted as \u0027a movie event of a generation\u0027 holds special meaning for two generations of a Campbell River, B.C., family.&#34;,&#34;author&#34;:&#34;Gord Kurbis&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6197952.1671212531!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Father and daughter Kirk and Kaila Krak worked on the new movie Avatar: The Way of Water, and attended the cast premier in Los Angeles on Dec. 12. (Kirk Krak)&#34;,&#34;publishedDateTime&#34;:&#34;Dec 16, 2022, 12:49:00 PM&#34;,&#34;modificationDateTime&#34;:&#34;Dec 16, 2022, 12:50:15 PM&#34;,&#34;guid&#34;:&#34;1_6197934&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://calgary.ctvnews.ca/university-of-calgary-led-study-looks-into-the-secret-behind-reindeer-regeneration-1.6197849&#34;,&#34;title&#34;:&#34;University of Calgary-led study looks into the secret behind reindeer regeneration&#34;,&#34;description&#34;:&#34;It\u0027s probably not Christmas magic, but a group of scientists at the University of Calgary is looking into why reindeer maintain an uncanny ability to perfectly regenerate their skin all their lives.&#34;,&#34;author&#34;:&#34;Michael Franklin&#34;,&#34;creditLine&#34;:&#34;CTVNewsCalgary.ca Senior Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6197860.1671209920!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;In this Saturday, Nov. 30. 2019 photo, reindeer in a corral at Lappeasuando near Kiruna await to be released onto the winter pastures. (AP Photo/Malin Moberg)&#34;,&#34;publishedDateTime&#34;:&#34;Dec 16, 2022, 12:02:50 PM&#34;,&#34;modificationDateTime&#34;:&#34;Dec 16, 2022, 12:02:50 PM&#34;,&#34;guid&#34;:&#34;1_6197849&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/caught-on-cam-raven-flies-in-front-of-b-c-couple-s-car-for-45-minutes-1.6194821&#34;,&#34;title&#34;:&#34;Caught on cam: Raven flies in front of B.C. couple\u0027s car for 45 minutes&#34;,&#34;description&#34;:&#34;A Quadra Island, B.C., couple has just lived through a unique experience – a rare event they are sharing with the public through a 23-minute video.&#34;,&#34;author&#34;:&#34;Gord Kurbis&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6194828.1671059014!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;The raven is pictured. (Alex Lavoie/Jodi Young)&#34;,&#34;publishedDateTime&#34;:&#34;Dec 14, 2022, 3:43:20 PM&#34;,&#34;modificationDateTime&#34;:&#34;Dec 14, 2022, 9:45:12 PM&#34;,&#34;guid&#34;:&#34;1_6194821&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://ottawa.ctvnews.ca/ukrainian-refugee-living-in-ontario-sending-christmas-cards-to-the-front-lines-1.6195119&#34;,&#34;title&#34;:&#34;Ukrainian refugee living in Ontario sending Christmas cards to the front lines&#34;,&#34;description&#34;:&#34;A Ukrainian refugee in Carleton Place, Ont. is calling on the town to write Christmas cards to Ukrainian soldiers on the front lines of war.&#34;,&#34;author&#34;:&#34;Dylan Dyson&#34;,&#34;creditLine&#34;:&#34;CTV News Ottawa Multi-Skilled Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6195123.1671059492!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Olga Ialovenko posing with the cards she has already received and the sign she created at her Staples location in Carleton Place. (Dylan Dyson/CTV News Ottawa)&#34;,&#34;publishedDateTime&#34;:&#34;Dec 14, 2022, 6:18:35 PM&#34;,&#34;modificationDateTime&#34;:&#34;Dec 14, 2022, 6:18:35 PM&#34;,&#34;guid&#34;:&#34;1_6195119&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://barrie.ctvnews.ca/ont-woman-takes-home-2nd-place-at-international-gingerbread-house-competition-1.6192952&#34;,&#34;title&#34;:&#34;Ont. woman takes home 2nd place at international gingerbread house competition&#34;,&#34;description&#34;:&#34;Beatriz Muller entered her gingerbread creation into the 30th anniversary of the U.S. National Gingerbread House Competition.&#34;,&#34;author&#34;:&#34;Cheryl Browne&#34;,&#34;creditLine&#34;:&#34;CTVNews.ca Barrie Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6192986.1670958383!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Beatriz Muller created her Victorian-era gingerbread house in Coldwater, Ont. Dec. 13, 2022 (Source: Facebook)&#34;,&#34;publishedDateTime&#34;:&#34;Dec 13, 2022, 2:08:00 PM&#34;,&#34;modificationDateTime&#34;:&#34;Dec 13, 2022, 5:08:48 PM&#34;,&#34;guid&#34;:&#34;1_6192952&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/festive-floral-n-s-man-s-massive-26-year-old-poinsettia-still-growing-strong-1.6191552&#34;,&#34;title&#34;:&#34;Festive floral: N.S. man\u0027s massive 26-year-old poinsettia still growing strong&#34;,&#34;description&#34;:&#34;Frankie Allison’s green thumb has baffled Maritime gardeners for over two decades. The Upper Hammonds Plains, N.S., man is believed to have one of the largest poinsettias.&#34;,&#34;author&#34;:&#34;Ceilidh Millar&#34;,&#34;creditLine&#34;:&#34;CTV News Atlantic&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6191576.1670880887!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Frankie Allison is believed to have one of the largest poinsettias, standing at five-and-a-half feet tall and 14-feet-and-five-inches in circumference. (Ceilidh Millar/CTV Atlantic)&#34;,&#34;publishedDateTime&#34;:&#34;Dec 12, 2022, 4:37:52 PM&#34;,&#34;modificationDateTime&#34;:&#34;Dec 12, 2022, 4:37:52 PM&#34;,&#34;guid&#34;:&#34;1_6191552&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://london.ctvnews.ca/alberta-fireball-challenges-theories-of-solar-system-s-origin-western-university-1.6191955&#34;,&#34;title&#34;:&#34;Alberta fireball challenges theories of solar system\u0027s origin: Western University&#34;,&#34;description&#34;:&#34;A fireball over the skies of central Alberta last year captured the attention of international researchers, including astronomers at London, Ont.\u0027s Western University. On Monday, the university announced that the cosmic origins of this particular meteoroid is now \u0027challenging\u0027 long-held beliefs about the origins of the solar system.&#34;,&#34;author&#34;:&#34;Ashley Hyshka&#34;,&#34;creditLine&#34;:&#34;CTVNewsLondon.ca Web Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6191956.1670892066!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;The fireball captured by the Global Fireball Observatory camera at Miquelon Lake Provincial Park, Alberta. (Source: University of Alberta)&#34;,&#34;publishedDateTime&#34;:&#34;Dec 12, 2022, 8:08:42 PM&#34;,&#34;modificationDateTime&#34;:&#34;Dec 12, 2022, 8:08:42 PM&#34;,&#34;guid&#34;:&#34;1_6191955&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/police-using-bait-packages-to-nab-porch-pirates-in-b-c-city-1.6192158&#34;,&#34;title&#34;:&#34;Police using bait packages to nab porch pirates in B.C. city&#34;,&#34;description&#34;:&#34;Bait packages are being strategically placed on doorsteps across New Westminster, B.C., in an effort to catch and deter so-called porch pirates.&#34;,&#34;author&#34;:&#34;St. John Alexander&#34;,&#34;creditLine&#34;:&#34;Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6192166.1670902493!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Dec 12, 2022, 10:35:26 PM&#34;,&#34;modificationDateTime&#34;:&#34;Dec 12, 2022, 11:27:13 PM&#34;,&#34;guid&#34;:&#34;1_6192158&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://regina.ctvnews.ca/it-all-started-with-one-sask-woman-shares-collection-of-more-than-600-nutcrackers-1.6186903&#34;,&#34;title&#34;:&#34;\u0027It all started with one\u0027: Sask. woman shares collection of more than 600 nutcrackers&#34;,&#34;description&#34;:&#34;A Saskatchewan woman has accumulated more than 600 nutcracker decorations of all shapes and sizes, over almost 20 years.&#34;,&#34;author&#34;:&#34;Stefanie Davis&#34;,&#34;creditLine&#34;:&#34;CTV News Regina Video Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6186915.1670537493!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Muriel Kramm holds one of her more than 600 nutcrackers she has collected over 20 years. (Stefanie Davis/CTV News)&#34;,&#34;publishedDateTime&#34;:&#34;Dec 8, 2022, 5:45:37 PM&#34;,&#34;modificationDateTime&#34;:&#34;Dec 9, 2022, 2:42:14 PM&#34;,&#34;guid&#34;:&#34;1_6186903&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://montreal.ctvnews.ca/quebec-judge-authorizes-class-action-lawsuit-over-addictive-fortnite-game-1.6186022&#34;,&#34;title&#34;:&#34;Quebec judge authorizes class-action lawsuit over \u0027addictive\u0027 Fortnite game&#34;,&#34;description&#34;:&#34;A Quebec judge has authorized a class-action lawsuit against the maker of the popular online video game, Fortnite, after parents of three children who played it argued it was too \u0027addictive.\u0027&#34;,&#34;author&#34;:&#34;Joe Lofaro&#34;,&#34;creditLine&#34;:&#34;CTVNewsMontreal.ca Digital Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4080566.1548340342!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;\u0027Fortnite\u0027 video game image. (Epic Games)&#34;,&#34;publishedDateTime&#34;:&#34;Dec 8, 2022, 10:16:39 AM&#34;,&#34;modificationDateTime&#34;:&#34;Dec 9, 2022, 3:48:21 PM&#34;,&#34;guid&#34;:&#34;1_6186022&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/just-astounding-orca-swims-through-victoria-inner-harbour-1.6185435&#34;,&#34;title&#34;:&#34;\u0027Just astounding\u0027: Orca swims through Victoria Inner Harbour&#34;,&#34;description&#34;:&#34;An exciting visit from an orca delighted onlookers near Victoria\u0027s Inner Harbour on Monday.&#34;,&#34;author&#34;:&#34;Brendan Strain&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6185437.1670460037!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Transient orca T49A1 is pictured swimming in Victoria\u0027s Inner Harbour. (Victoria International Marina)&#34;,&#34;publishedDateTime&#34;:&#34;Dec 7, 2022, 7:54:21 PM&#34;,&#34;modificationDateTime&#34;:&#34;Dec 7, 2022, 10:00:36 PM&#34;,&#34;guid&#34;:&#34;1_6185435&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/he-s-a-good-actor-winnipegger-set-to-appear-in-locally-shot-woody-harrelson-movie-recounts-on-set-memories-1.6185204&#34;,&#34;title&#34;:&#34;\u0027He\u0027s a good actor\u0027: Winnipegger set to appear in locally shot Woody Harrelson movie recounts on-set memories&#34;,&#34;description&#34;:&#34;A Winnipegger soon to appear with Woody Harrelson in an upcoming movie is looking forward to his silver screen debut, after the film’s trailer premiered this week.&#34;,&#34;author&#34;:&#34;Katherine Dow&#34;,&#34;creditLine&#34;:&#34;Editorial Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6185209.1670456379!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;The Winnipeg-shot \&#34;Champions\&#34; is billed as a heartwarming tale about a basketball team training and competing in the Special Olympics under the guidance of an imperfect but dedicated coach, played by Harrelson. (Source: Focus Features/YouTube)&#34;,&#34;publishedDateTime&#34;:&#34;Dec 7, 2022, 6:21:33 PM&#34;,&#34;modificationDateTime&#34;:&#34;Dec 7, 2022, 6:39:05 PM&#34;,&#34;guid&#34;:&#34;1_6185204&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/left-syrup-paw-prints-bears-break-into-nanaimo-home-raid-pantry-while-homeowners-inside-1.6183542&#34;,&#34;title&#34;:&#34;\u0027Left syrup paw prints\u0027: Bears break into Nanaimo home, raid pantry while homeowners inside&#34;,&#34;description&#34;:&#34;A Nanaimo, B.C., couple has quite the story to tell after a mother bear and two cubs broke into their home and raided their kitchen last week.&#34;,&#34;author&#34;:&#34;Adam Chan&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Associate Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6183556.1670367681!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;The bears are pictured at the Kellam house just north of Nanaimo, B.C. (Michael Kellam)&#34;,&#34;publishedDateTime&#34;:&#34;Dec 6, 2022, 6:22:12 PM&#34;,&#34;modificationDateTime&#34;:&#34;Dec 6, 2022, 7:12:10 PM&#34;,&#34;guid&#34;:&#34;1_6183542&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/maritime-family-getting-ready-to-celebrate-second-centenarian-sister-1.6185086&#34;,&#34;title&#34;:&#34;Maritime family getting ready to celebrate second centenarian sister&#34;,&#34;description&#34;:&#34;It’s not often a family gets to celebrate a centenarian, let alone two, but that’s what one Maritime family is getting ready to do.&#34;,&#34;author&#34;:&#34;Jack Morse&#34;,&#34;creditLine&#34;:&#34;CTV News Atlantic Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6185093.1670450824!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;The second of three Maritime sisters is getting ready to celebrate her 100th birthday.&#34;,&#34;publishedDateTime&#34;:&#34;Dec 7, 2022, 5:37:15 PM&#34;,&#34;modificationDateTime&#34;:&#34;Dec 7, 2022, 5:37:15 PM&#34;,&#34;guid&#34;:&#34;1_6185086&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/i-was-so-excited-dog-reunited-with-family-7-days-after-falling-from-cliff-on-vancouver-island-1.6182245&#34;,&#34;title&#34;:&#34;\u0027I was so excited\u0027: Dog reunited with family 7 days after falling from cliff on Vancouver Island&#34;,&#34;description&#34;:&#34;A beloved pet that went missing in the Highlands area of Vancouver Island was found seven days later by an army of volunteers.&#34;,&#34;author&#34;:&#34;Robert Buffam&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6182251.1670291536!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Luna the dog is pictured being rescued from the cliff after seven days. (Submitted)&#34;,&#34;publishedDateTime&#34;:&#34;Dec 5, 2022, 8:57:41 PM&#34;,&#34;modificationDateTime&#34;:&#34;Dec 6, 2022, 4:34:39 PM&#34;,&#34;guid&#34;:&#34;1_6182245&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://edmonton.ctvnews.ca/people-are-ready-for-this-alta-modelling-agency-only-reps-disabled-visibly-different-talent-1.6181937&#34;,&#34;title&#34;:&#34;\u0027People are ready for this\u0027: Alta. modelling agency only reps disabled, visibly different talent&#34;,&#34;description&#34;:&#34;An Edmonton couple has created a modelling agency that exclusively represents disabled and visibly different talent.&#34;,&#34;author&#34;:&#34;Karyn Mulcahy&#34;,&#34;creditLine&#34;:&#34;CTVNewsEdmonton.ca Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6181951.1670282105!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Alexis Hillyard (Credit: Kello Inclusive)&#34;,&#34;publishedDateTime&#34;:&#34;Dec 5, 2022, 6:19:29 PM&#34;,&#34;modificationDateTime&#34;:&#34;Dec 5, 2022, 9:03:25 PM&#34;,&#34;guid&#34;:&#34;1_6181937&#34;}]" content-type="article"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://toronto.ctvnews.ca/" class="c-list__title__link">Toronto</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Dec 16 16:12:39 EST 2022" data-published-date=" Fri Dec 16 15:30:04 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Dec 16 16:12:39 EST 2022" data-published-date=" Fri Dec 16 15:30:04 EST 2022"></span>
                    <a href="https://toronto.ctvnews.ca/two-found-dead-one-in-critical-condition-at-hamilton-residence-police-1.6198259" title="Two found dead, one in critical condition at Hamilton residence: police" class="c-list__item__link">
                        Two found dead, one in critical condition at Hamilton residence: police
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Police are investigating after two people were found dead at a Hamilton residence Friday.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/two-found-dead-one-in-critical-condition-at-hamilton-residence-police-1.6198259" title="Two found dead, one in critical condition at Hamilton residence: police" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6198348.1671225147!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6198348.1671225147!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6198348.1671225147!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6198348.1671225147!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6198348.1671225147!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6198348.1671225147!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6198348.1671225147!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6198348.1671225147!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Officers respond to a Hamilton residence in which two people were found dead and another was located with life-threatening injuries on Dec. 16, 2022. (CTV News Toronto/Andrew Collins)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Dec 16 16:12:39 EST 2022" data-published-date="Fri Dec 16 15:30:04 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Dec 16 17:17:48 EST 2022" data-published-date=" Fri Dec 16 17:17:48 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Dec 16 17:17:48 EST 2022" data-published-date=" Fri Dec 16 17:17:48 EST 2022"></span>
                    <a href="https://toronto.ctvnews.ca/drake-s-new-necklace-made-of-42-engagement-rings-was-created-by-a-toronto-born-designer-1.6198450" title="Drake&#39;s new necklace made of 42 engagement rings was created by a Toronto-born designer" class="c-list__item__link">
                        Drake&#39;s new necklace made of 42 engagement rings was created by a Toronto-born designer
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Drake’s new diamond necklace is made up of 42 engagement rings – a romantically ambiguous design choice that his Toronto-born jeweler is staying tight-lipped about.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/drake-s-new-necklace-made-of-42-engagement-rings-was-created-by-a-toronto-born-designer-1.6198450" title="Drake&#39;s new necklace made of 42 engagement rings was created by a Toronto-born designer" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Dec 16 17:17:48 EST 2022" data-published-date="Fri Dec 16 17:17:48 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Dec 16 15:07:42 EST 2022" data-published-date=" Fri Dec 16 15:07:42 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Dec 16 15:07:42 EST 2022" data-published-date=" Fri Dec 16 15:07:42 EST 2022"></span>
                    <a href="https://toronto.ctvnews.ca/missing-80-year-old-hamilton-woman-found-dead-police-1.6198231" title="Missing 80-year-old Hamilton woman found dead: police" class="c-list__item__link">
                        Missing 80-year-old Hamilton woman found dead: police
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The search for a missing 80-year-old woman in Hamilton has come to a tragic end.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/missing-80-year-old-hamilton-woman-found-dead-police-1.6198231" title="Missing 80-year-old Hamilton woman found dead: police" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Dec 16 15:07:42 EST 2022" data-published-date="Fri Dec 16 15:07:42 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://calgary.ctvnews.ca/" class="c-list__title__link">Calgary</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Dec 16 18:55:27 EST 2022" data-published-date=" Fri Dec 16 18:55:27 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Dec 16 18:55:27 EST 2022" data-published-date=" Fri Dec 16 18:55:27 EST 2022"></span>
                    <a href="https://calgary.ctvnews.ca/lawsuit-alleges-medical-records-falsified-in-sudden-death-of-alta-woman-6m-sought-1.6198681" title="Lawsuit alleges medical records falsified in sudden death of Alta. woman, $6M sought" class="c-list__item__link">
                        Lawsuit alleges medical records falsified in sudden death of Alta. woman, $6M sought
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A lawsuit filed by the widower of a 40-year-old Hanna, Alta., woman claims medical records were &#34;intentionally falsified&#34; and that staff &#34;did not use reasonable and proper skill or care&#34; and &#34;did not follow accepted medical practices in (her) diagnosis and treatment.&#34;</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/lawsuit-alleges-medical-records-falsified-in-sudden-death-of-alta-woman-6m-sought-1.6198681" title="Lawsuit alleges medical records falsified in sudden death of Alta. woman, $6M sought" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6198117.1671234397!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6198117.1671234397!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6198117.1671234397!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6198117.1671234397!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6198117.1671234397!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6198117.1671234397!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6198117.1671234397!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.6198117.1671234397!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Undated image of Cory Ashley and Lillian Vanasse. Vanasse died at the Hanna Health Centre on Boxing Day 2020. (Supplied)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Dec 16 18:55:27 EST 2022" data-published-date="Fri Dec 16 18:55:27 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Dec 16 17:20:28 EST 2022" data-published-date=" Fri Dec 16 13:00:18 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Dec 16 17:20:28 EST 2022" data-published-date=" Fri Dec 16 13:00:18 EST 2022"></span>
                    <a href="https://calgary.ctvnews.ca/victim-of-deadly-douglasdale-shooting-identified-by-calgary-police-1.6197878" title="Victim of deadly Douglasdale shooting identified by Calgary police" class="c-list__item__link">
                        Victim of deadly Douglasdale shooting identified by Calgary police
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Calgary police have identified the man killed in a shooting in the community of Douglasdale on Thursday.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/victim-of-deadly-douglasdale-shooting-identified-by-calgary-police-1.6197878" title="Victim of deadly Douglasdale shooting identified by Calgary police" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Dec 16 17:20:28 EST 2022" data-published-date="Fri Dec 16 13:00:18 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Dec 16 18:29:16 EST 2022" data-published-date=" Fri Dec 16 18:29:16 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Dec 16 18:29:16 EST 2022" data-published-date=" Fri Dec 16 18:29:16 EST 2022"></span>
                    <a href="https://calgary.ctvnews.ca/calgary-senior-concerned-she-won-t-be-able-to-afford-mortgage-come-her-renewal-1.6198559" title="Calgary senior concerned she won&#39;t be able to afford mortgage come her renewal" class="c-list__item__link">
                        Calgary senior concerned she won&#39;t be able to afford mortgage come her renewal
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Calgary senior Brenda Willy is still living in the house she bought 36 years ago, but now she&#39;s worried she might have to sell.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/calgary-senior-concerned-she-won-t-be-able-to-afford-mortgage-come-her-renewal-1.6198559" title="Calgary senior concerned she won&#39;t be able to afford mortgage come her renewal" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Dec 16 18:29:16 EST 2022" data-published-date="Fri Dec 16 18:29:16 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://montreal.ctvnews.ca/" class="c-list__title__link">Montreal</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Dec 16 18:14:02 EST 2022" data-published-date=" Fri Dec 16 16:01:56 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Dec 16 18:14:02 EST 2022" data-published-date=" Fri Dec 16 16:01:56 EST 2022"></span>
                    <a href="https://montreal.ctvnews.ca/2-montreal-children-die-from-strep-a-infections-as-public-health-urges-doctors-to-be-vigilant-1.6198309" title="2 Montreal children die from Strep A infections as public health urges doctors to be vigilant" class="c-list__item__link">
                        2 Montreal children die from Strep A infections as public health urges doctors to be vigilant
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Two children in Montreal have died due to complications with Strep A infection as cases of the illness are on the rise, the city&#39;s public health department said Friday.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/2-montreal-children-die-from-strep-a-infections-as-public-health-urges-doctors-to-be-vigilant-1.6198309" title="2 Montreal children die from Strep A infections as public health urges doctors to be vigilant" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.2474124.1437150429!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.2474124.1437150429!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.2474124.1437150429!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.2474124.1437150429!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.2474124.1437150429!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.2474124.1437150429!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.2474124.1437150429!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.2474124.1437150429!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="This illustration depicts a three-dimensional computer-generated image of a group of erythromycin-resistant Group-A Streptococcus (GAS), also known as S. pyogenes, bacteria. (CDC/ James Archer)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Dec 16 18:14:02 EST 2022" data-published-date="Fri Dec 16 16:01:56 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Dec 16 16:50:53 EST 2022" data-published-date=" Fri Dec 16 16:50:53 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Dec 16 16:50:53 EST 2022" data-published-date=" Fri Dec 16 16:50:53 EST 2022"></span>
                    <a href="https://montreal.ctvnews.ca/quebec-boy-with-autism-refused-service-because-he-attends-english-school-1.6198406" title="Quebec boy with autism refused service because he attends English school" class="c-list__item__link">
                        Quebec boy with autism refused service because he attends English school
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The mother of an 11-year-old autistic boy is incensed after she says her son was denied entry into a specialized psychiatric program at a hospital because her son attends English school.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/quebec-boy-with-autism-refused-service-because-he-attends-english-school-1.6198406" title="Quebec boy with autism refused service because he attends English school" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Dec 16 16:50:53 EST 2022" data-published-date="Fri Dec 16 16:50:53 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">SNOWFALL WARNING</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">SNOWFALL WARNING  |</span>
                    
                    <a href="https://montreal.ctvnews.ca/15-to-25-cm-of-snow-expected-in-montreal-by-saturday-1.6197408" title="15 to 25 cm of snow expected in Montreal by Saturday" class="c-list__item__link">
                        15 to 25 cm of snow expected in Montreal by Saturday
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Ready your shovels: the snow has started to fall in Montreal and surrounding areas, with 15 to 25 centimetres expected by Saturday afternoon. Light and blowing snow is forecasted throughout the morning, with snowfall becoming heavier in the evening.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/15-to-25-cm-of-snow-expected-in-montreal-by-saturday-1.6197408" title="15 to 25 cm of snow expected in Montreal by Saturday" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Dec 16 16:01:21 EST 2022" data-published-date="Fri Dec 16 07:30:01 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://ottawa.ctvnews.ca/" class="c-list__title__link">Ottawa</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">SNOWFALL WARNING</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">SNOWFALL WARNING  |</span>
                    
                    <a href="https://ottawa.ctvnews.ca/winter-storm-blankets-ottawa-with-30-cm-of-snow-1.6197366" title="Winter storm blankets Ottawa with 30 cm of snow" class="c-list__item__link">
                        Winter storm blankets Ottawa with 30 cm of snow
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A snowfall warning remains in effect for the city of Ottawa, calling for 25 to 35 cm of snow by Saturday morning. As of 4 p.m. Friday, some areas of Ottawa had received 30 cm of snow.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/winter-storm-blankets-ottawa-with-30-cm-of-snow-1.6197366" title="Winter storm blankets Ottawa with 30 cm of snow" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6198000.1671213626!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6198000.1671213626!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6198000.1671213626!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6198000.1671213626!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6198000.1671213626!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6198000.1671213626!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6198000.1671213626!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.6198000.1671213626!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="A person walks their bike in ruts left by car tires as they make their way through the snow in Ottawa, as a snowfall warning is in effect for the region, on Friday, Dec. 16, 2022. (Justin Tang/THE CANADIAN PRESS)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Dec 16 16:43:42 EST 2022" data-published-date="Fri Dec 16 06:27:35 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Dec 16 18:09:58 EST 2022" data-published-date=" Fri Dec 16 18:09:58 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Dec 16 18:09:58 EST 2022" data-published-date=" Fri Dec 16 18:09:58 EST 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/ski-season-begins-at-resorts-in-eastern-ontario-and-western-quebec-1.6198578" title="Ski season begins at resorts in eastern Ontario and western Quebec" class="c-list__item__link">
                        Ski season begins at resorts in eastern Ontario and western Quebec
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Any pre-Christmas opening for ski resorts is considered a victory. Thanks to a slow-moving snowstorm across eastern Ontario, ski hills in the national capital region are ready for a big weekend.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/ski-season-begins-at-resorts-in-eastern-ontario-and-western-quebec-1.6198578" title="Ski season begins at resorts in eastern Ontario and western Quebec" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Dec 16 18:09:58 EST 2022" data-published-date="Fri Dec 16 18:09:58 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Dec 15 17:57:52 EST 2022" data-published-date=" Thu Dec 15 14:27:36 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Dec 15 17:57:52 EST 2022" data-published-date=" Thu Dec 15 14:27:36 EST 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/federal-public-servants-must-return-to-office-two-or-three-days-a-week-1.6196426" title="Federal public servants must return to office two or three days a week" class="c-list__item__link">
                        Federal public servants must return to office two or three days a week
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Federal public servants will be required to return to the office for two or three days a week, Treasury Board President Mona Fortier announced Thursday.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/federal-public-servants-must-return-to-office-two-or-three-days-a-week-1.6196426" title="Federal public servants must return to office two or three days a week" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Dec 15 17:57:52 EST 2022" data-published-date="Thu Dec 15 14:27:36 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Don&#39;t Miss" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Edmonton man spends a year building giant Lego Xmas tree&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6197997&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6198009.1671213755!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;videoDesc&#34;:&#34;An Edmonton man spent nearly a year building a life-size Christmas tree out of Lego. Nicole Weisberg has his story.&#34;},{&#34;videoTitle&#34;:&#34;A dog in Ont. has become a TikTok star over help with twins&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6198205&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6198217.1671220672!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Film critic on Avatar: See it on the biggest screen possible&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6197661&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6197660.1671203683!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Richard Crouse reviews the second installment of the Avatar franchise, saying that special effects in the James Cameron epic are spectacular.&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Truck sliding sideways down icy bridge in Ontario&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6196355&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6196351.1671132101!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Stranger donates kidney to Ont. woman after CTV report&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6197620&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6196959.1671202634!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV\u0027s Katie Griffin with an update on an Ottawa mother\u0027s search for a kidney donor, and how a CTV News report helped to find a match.&#34;},{&#34;videoTitle&#34;:&#34;This man is making a huge metal dragon from Game of Thrones&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6197341&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6197175.1671155745!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Melanie Nagy puts a spotlight on B.C. artist Kevin Stone and the 7,000-kg metal dragon he’s welding together.&#34;},{&#34;videoTitle&#34;:&#34;\u0027Make some noise!\u0027 8-year-old becomes Flames\u0027 hype man&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6197248&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6197255.1671159236!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A young Calgary hockey player became a hype man last night at the Saddledome, making fans stand and cheer during a tight third period.&#34;},{&#34;videoTitle&#34;:&#34;Woman gives pair of retro Air Jordan shoes to homeless man&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6196646&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6196638.1671137946!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A liquor store workers act of kindness has \u0027turned into something beautiful\u0027 after she gave up her retro Air Jordans to a homeless man.&#34;},{&#34;videoTitle&#34;:&#34;Raven flies beside couple\u0027s car for 45 minutes in Yukon&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6195786&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6196196.1671124120!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A B.C. couple captured the unique moment that a raven flew in front of their car for a whopping 45 minutes.&#34;},{&#34;videoTitle&#34;:&#34;Record number of humpback whales spotted in B.C. waters&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6195567&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6195533.1671071185!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Celebration, but also education and awareness are needed after a record-setting number of humpback whales were recorded in B.C.&#34;},{&#34;videoTitle&#34;:&#34;Chateau Laurier heist: Where\u0027s the famed Churchill painting?&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6039441&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6039400.1661294482!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Dog gets behind wheel of Jeep and crashes it&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6194669&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6194667.1671043996!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Border Collie that jumped behind the wheel of a parked Jeep in Wales ended up crashing it. CNN\u0027s Jeanne Moos reports.&#34;},{&#34;videoTitle&#34;:&#34;Young stars of  \u0027Avatar\u0027 film speak with CTV\u0027s Your Morning&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6195938&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6195937.1671118880!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Researcher in Saskatchewan creates biodegradable glitter&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6195488&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6195489.1671069760!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A researcher from the University of Saskatchewan has created biodegradable glitter.&#34;},{&#34;videoTitle&#34;:&#34;Albertan honoured for lifesaving efforts during house fire&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6195566&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6195569.1671072222!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Lloydminster man was recognized for saving a family from a house fire.&#34;},{&#34;videoTitle&#34;:&#34;Order of Canada \u0027particularly special\u0027 for Virtue, Moir&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6194852&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6195650.1671080855!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News\u0027 Annie Bergeron-Oliver spoke with Olympians Tessa Virtue and Scott Moir after they were named to the Order of Canada.&#34;},{&#34;videoTitle&#34;:&#34;Jay Leno opens up about suffering severe facial burns&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6194331&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6194332.1671034098!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Former \u0027Tonight Show\u0027 host Jay Leno recalled the horrifying moment his face caught fire.&#34;},{&#34;videoTitle&#34;:&#34;Twitter suspends journalists who wrote about Elon Musk&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6191226&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5875787.1650927064!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Richard Madan reports on Twitter CEO Elon Musk being mercilessly booed on stage for 10 minutes by a crowd at a Dave Chappelle show.&#34;},{&#34;videoTitle&#34;:&#34;Maritimers\u0027 26-year-old poinsettia still growing strong&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6192279&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6191576.1670880887!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Frankie Allison\u0027s green thumb has baffled Maritime gardeners for over two decades. The N.S., man is believed to have one of the largest poinsettias.&#34;},{&#34;videoTitle&#34;:&#34;Barrie, Ont. man\u0027s stolen truck found in shipping container&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6192341&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6191587.1670881574!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://atlantic.ctvnews.ca/" class="c-list__title__link">Atlantic</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Dec 16 16:48:36 EST 2022" data-published-date=" Fri Dec 16 10:56:11 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Dec 16 16:48:36 EST 2022" data-published-date=" Fri Dec 16 10:56:11 EST 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/weekend-weather-snowfall-warnings-issued-in-n-b-n-s-and-p-e-i-to-see-mix-of-rain-and-snow-1.6197739" title="Weekend weather: Snowfall warnings issued in N.B., N.S. and P.E.I. to see mix of rain and snow" class="c-list__item__link">
                        Weekend weather: Snowfall warnings issued in N.B., N.S. and P.E.I. to see mix of rain and snow
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Environment Canada has issued a number of snowfall warnings and special weather statements for New Brunswick. Nova Scotia and Prince Edward Island will also see a mix of snow and rain this weekend.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/weekend-weather-snowfall-warnings-issued-in-n-b-n-s-and-p-e-i-to-see-mix-of-rain-and-snow-1.6197739" title="Weekend weather: Snowfall warnings issued in N.B., N.S. and P.E.I. to see mix of rain and snow" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6197749.1671205834!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6197749.1671205834!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6197749.1671205834!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6197749.1671205834!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6197749.1671205834!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6197749.1671205834!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6197749.1671205834!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6197749.1671205834!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A man shovels snow during a winter storm in Fredericton, N.B. on Tuesday, December 29, 2015. (THE CANADIAN PRESS/Darren Calabrese)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Dec 16 16:48:36 EST 2022" data-published-date="Fri Dec 16 10:56:11 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Dec 16 17:26:24 EST 2022" data-published-date=" Fri Dec 16 14:57:25 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Dec 16 17:26:24 EST 2022" data-published-date=" Fri Dec 16 14:57:25 EST 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/outbreak-declared-at-dalhousie-university-residence-after-student-dies-from-meningococcal-disease-1.6198206" title="Outbreak declared at Dalhousie University residence after student dies from meningococcal disease" class="c-list__item__link">
                        Outbreak declared at Dalhousie University residence after student dies from meningococcal disease
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A student at Dalhousie University in Halifax has died after contracting meningococcal disease. Nova Scotia Public Health confirmed the death Friday, adding that another student is recovering in hospital.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/outbreak-declared-at-dalhousie-university-residence-after-student-dies-from-meningococcal-disease-1.6198206" title="Outbreak declared at Dalhousie University residence after student dies from meningococcal disease" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Dec 16 17:26:24 EST 2022" data-published-date="Fri Dec 16 14:57:25 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Dec 16 17:33:59 EST 2022" data-published-date=" Fri Dec 16 12:40:52 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Dec 16 17:33:59 EST 2022" data-published-date=" Fri Dec 16 12:40:52 EST 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/nova-scotia-s-chief-doctor-urges-holiday-caution-as-province-hits-peak-flu-season-1.6197931" title="Nova Scotia&#39;s chief doctor urges holiday caution as province hits peak flu season" class="c-list__item__link">
                        Nova Scotia&#39;s chief doctor urges holiday caution as province hits peak flu season
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Flu season is in full swing earlier than usual across Nova Scotia this year, and the province&#39;s chief medical officer of health is urging the public to exercise caution during the holidays.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/nova-scotia-s-chief-doctor-urges-holiday-caution-as-province-hits-peak-flu-season-1.6197931" title="Nova Scotia&#39;s chief doctor urges holiday caution as province hits peak flu season" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Dec 16 17:33:59 EST 2022" data-published-date="Fri Dec 16 12:40:52 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://kitchener.ctvnews.ca/" class="c-list__title__link">Kitchener</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Dec 16 18:57:03 EST 2022" data-published-date=" Fri Dec 16 07:08:42 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Dec 16 18:57:03 EST 2022" data-published-date=" Fri Dec 16 07:08:42 EST 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/police-offer-cash-reward-as-family-pleads-for-answers-in-7-year-old-kitchener-homicide-case-1.6197401" title="Police offer cash reward as family pleads for answers in 7-year-old Kitchener homicide case" class="c-list__item__link">
                        Police offer cash reward as family pleads for answers in 7-year-old Kitchener homicide case
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Waterloo regional police have issued a $50,000 reward for information leading to a conviction in the 2015 murder of 23-year-old Gavin Daley.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/police-offer-cash-reward-as-family-pleads-for-answers-in-7-year-old-kitchener-homicide-case-1.6197401" title="Police offer cash reward as family pleads for answers in 7-year-old Kitchener homicide case" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6197786.1671207331!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6197786.1671207331!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6197786.1671207331!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6197786.1671207331!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6197786.1671207331!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6197786.1671207331!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6197786.1671207331!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6197786.1671207331!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Veronica and Ricardo Daley appeal for answers about their son&#39;s death a news conference in Waterloo region on Dec. 16, 2022. (Chris Thomson/CTV Kitchener)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Dec 16 18:57:03 EST 2022" data-published-date="Fri Dec 16 07:08:42 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Dec 16 16:40:24 EST 2022" data-published-date=" Fri Dec 16 15:59:08 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Dec 16 16:40:24 EST 2022" data-published-date=" Fri Dec 16 15:59:08 EST 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/coyote-sightings-reported-in-brantford-1.6198313" title="Coyote sightings reported in Brantford" class="c-list__item__link">
                        Coyote sightings reported in Brantford
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Brantford says multiple coyote sightings have been reported in the city and they’re sharing tips to help homeowners.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/coyote-sightings-reported-in-brantford-1.6198313" title="Coyote sightings reported in Brantford" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Dec 16 16:40:24 EST 2022" data-published-date="Fri Dec 16 15:59:08 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Dec 16 18:31:35 EST 2022" data-published-date=" Fri Dec 16 18:31:35 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Dec 16 18:31:35 EST 2022" data-published-date=" Fri Dec 16 18:31:35 EST 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/football-and-faith-how-98-year-old-mindy-hurley-stays-young-at-heart-1.6198619" title="Football and faith: How 98-year-old Mindy Hurley stays young at heart" class="c-list__item__link">
                        Football and faith: How 98-year-old Mindy Hurley stays young at heart
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Kitchener’s Mindy Hurley has a unique Sunday ritual.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/football-and-faith-how-98-year-old-mindy-hurley-stays-young-at-heart-1.6198619" title="Football and faith: How 98-year-old Mindy Hurley stays young at heart" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Dec 16 18:31:35 EST 2022" data-published-date="Fri Dec 16 18:31:35 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://bc.ctvnews.ca/" class="c-list__title__link">Vancouver</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Dec 16 16:03:38 EST 2022" data-published-date=" Fri Dec 16 16:03:38 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Dec 16 16:03:38 EST 2022" data-published-date=" Fri Dec 16 16:03:38 EST 2022"></span>
                    <a href="https://bc.ctvnews.ca/snow-storm-triggers-special-weather-statement-for-metro-vancouver-fraser-valley-1.6198333" title="Snow storm triggers special weather statement for Metro Vancouver, Fraser Valley" class="c-list__item__link">
                        Snow storm triggers special weather statement for Metro Vancouver, Fraser Valley
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A winter storm is arriving on B.C.’s South Coast, bringing snow, frigid temperatures and poor visibility in some areas.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/snow-storm-triggers-special-weather-statement-for-metro-vancouver-fraser-valley-1.6198333" title="Snow storm triggers special weather statement for Metro Vancouver, Fraser Valley" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6181425.1670258679!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6181425.1670258679!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6181425.1670258679!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6181425.1670258679!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6181425.1670258679!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6181425.1670258679!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6181425.1670258679!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6181425.1670258679!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A man digs out snow from under a car stuck on a street in the aftermath of a snowstorm, in Vancouver, B.C., Wednesday, Nov. 30, 2022. THE CANADIAN PRESS/Darryl Dyck."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Dec 16 16:03:38 EST 2022" data-published-date="Fri Dec 16 16:03:38 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Dec 16 16:36:50 EST 2022" data-published-date=" Fri Dec 16 16:36:50 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Dec 16 16:36:50 EST 2022" data-published-date=" Fri Dec 16 16:36:50 EST 2022"></span>
                    <a href="https://bc.ctvnews.ca/phone-spoofing-scam-circulating-in-abbotsford-city-warns-1.6198378" title="Phone &#39;spoofing&#39; scam circulating in Abbotsford, city warns" class="c-list__item__link">
                        Phone &#39;spoofing&#39; scam circulating in Abbotsford, city warns
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A phone &#34;spoofing&#34; scam circulating in Abbotsford has prompted a warning from the city.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/phone-spoofing-scam-circulating-in-abbotsford-city-warns-1.6198378" title="Phone &#39;spoofing&#39; scam circulating in Abbotsford, city warns" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Dec 16 16:36:50 EST 2022" data-published-date="Fri Dec 16 16:36:50 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Dec 16 15:39:38 EST 2022" data-published-date=" Fri Dec 16 15:35:32 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Dec 16 15:39:38 EST 2022" data-published-date=" Fri Dec 16 15:35:32 EST 2022"></span>
                    <a href="https://bc.ctvnews.ca/pandemic-prompted-restriction-limiting-b-c-care-home-workers-to-one-facility-lifted-1.6198263" title="Pandemic-prompted restriction limiting B.C. care home workers to one facility lifted" class="c-list__item__link">
                        Pandemic-prompted restriction limiting B.C. care home workers to one facility lifted
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The British Columbia government is extending its COVID-19 wage top-ups for staff at seniors facilities, but the restriction that limited those workers to one work site has been lifted.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/pandemic-prompted-restriction-limiting-b-c-care-home-workers-to-one-facility-lifted-1.6198263" title="Pandemic-prompted restriction limiting B.C. care home workers to one facility lifted" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Dec 16 15:39:38 EST 2022" data-published-date="Fri Dec 16 15:35:32 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://vancouverisland.ctvnews.ca/" class="c-list__title__link">Vancouver Island</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Dec 16 18:32:01 EST 2022" data-published-date=" Fri Dec 16 18:00:20 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Dec 16 18:32:01 EST 2022" data-published-date=" Fri Dec 16 18:00:20 EST 2022"></span>
                    <a href="https://vancouverisland.ctvnews.ca/foundation-makes-whopping-1-3m-donation-to-camosun-to-support-women-in-trades-1.6198562" title="Foundation makes whopping $1.3M donation to Camosun to support women in trades" class="c-list__item__link">
                        Foundation makes whopping $1.3M donation to Camosun to support women in trades
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Gwyn Morgan and Patricia Trottier Foundation has donated nearly $1.3 million to Camosun College to help women pursue a career in the trades.</p>
                
            

            
                <a href="https://vancouverisland.ctvnews.ca/foundation-makes-whopping-1-3m-donation-to-camosun-to-support-women-in-trades-1.6198562" title="Foundation makes whopping $1.3M donation to Camosun to support women in trades" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6198567.1671231498!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6198567.1671231498!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6198567.1671231498!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6198567.1671231498!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6198567.1671231498!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6198567.1671231498!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6198567.1671231498!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.6198567.1671231498!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="People involved in the announcement of the donation are shown. (Camosun College)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Dec 16 18:32:01 EST 2022" data-published-date="Fri Dec 16 18:00:20 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Dec 16 17:31:55 EST 2022" data-published-date=" Fri Dec 16 17:31:55 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Dec 16 17:31:55 EST 2022" data-published-date=" Fri Dec 16 17:31:55 EST 2022"></span>
                    <a href="https://vancouverisland.ctvnews.ca/vancouver-island-snowfall-to-begin-this-weekend-but-exact-totals-unclear-1.6198469" title="Vancouver Island snowfall to begin this weekend, but exact totals unclear" class="c-list__item__link">
                        Vancouver Island snowfall to begin this weekend, but exact totals unclear
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">While snow is expected across Vancouver Island starting this weekend, exact timing and snowfall totals are hard to nail down for the weekend and through the bulk of next week.</p>
                
            

            
                <a href="https://vancouverisland.ctvnews.ca/vancouver-island-snowfall-to-begin-this-weekend-but-exact-totals-unclear-1.6198469" title="Vancouver Island snowfall to begin this weekend, but exact totals unclear" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Dec 16 17:31:55 EST 2022" data-published-date="Fri Dec 16 17:31:55 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Dec 16 12:50:15 EST 2022" data-published-date=" Fri Dec 16 12:49:00 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Dec 16 12:50:15 EST 2022" data-published-date=" Fri Dec 16 12:49:00 EST 2022"></span>
                    <a href="https://vancouverisland.ctvnews.ca/b-c-family-recalls-amazing-experience-working-on-new-avatar-movie-1.6197934" title="B.C. family recalls &#39;amazing&#39; experience working on new Avatar movie" class="c-list__item__link">
                        B.C. family recalls &#39;amazing&#39; experience working on new Avatar movie
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A new film that is being promoted as &#39;a movie event of a generation&#39; holds special meaning for two generations of a Campbell River, B.C., family.</p>
                
            

            
                <a href="https://vancouverisland.ctvnews.ca/b-c-family-recalls-amazing-experience-working-on-new-avatar-movie-1.6197934" title="B.C. family recalls &#39;amazing&#39; experience working on new Avatar movie" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Dec 16 12:50:15 EST 2022" data-published-date="Fri Dec 16 12:49:00 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>

    
</div>

</div></div>
</div>
    
    

  
                </div>
            </div>
        </div>
    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn aem-GridColumn--default--12">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="experiencefragment aem-GridColumn aem-GridColumn--default--12"><!-- SDI include (path: /conf/bmdaem-domains/news/settings/wcm/templates/article-news/structure/_jcr_content/root/footer/experiencefragment.nocache.html, resourceType: bmdaem-domains/news/components/content/commons/experiencefragment) -->

    <div class="c-experiencefragment c-experiencefragment--experience-fragment-footer"><!-- SDI include (path: /content/experience-fragments/ctv_news/experience-fragment-footer/experience-fragment-footer/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="quick-article-footer aem-GridColumn aem-GridColumn--default--12">





<footer class="bm-footer" role="contentinfo">
    <div class="bm-footer__wrapper ">
        <div class="bm-footer__wrapper__twoColumns">
            <div class="bm-footer__wrapper__firstColumn">
                <div><a href="https://www.ctvnews.ca/search-results" title="Search CTV News">Search CTV News</a></div>
                <div><a href="https://www.bellmedia.ca/sales/digital/ctv-news-channel/" title="Advertise on CTVNews.ca">Advertise on CTVNews.ca</a></div>
                <div><a href="https://www.bellmedia.ca/sales/political-ads-registry/" title="Political Ads Registry">Political Ads Registry</a></div>
                <div><a href="https://jobs.bce.ca/bell/go/Media/3537600/" title="About CTV Careers">About CTV Careers</a></div>
                <div><a href="https://www.ctvnews.ca/stox" title="CTV News Stox">CTV News Stox</a></div>
                <div><a href="https://www.bellmedia.ca/the-lede/" title="Press Room">Press Room</a></div>
                <div><a href="https://www.ctvnews.ca/editorial-standards-and-policies" title="Editorial Standards &amp; Policies">Editorial Standards &amp; Policies</a></div>
                <div><a href="https://www.ctvnews.ca/contact" title="Contact Us">Contact Us</a></div>
            </div>
            <div class="bm-footer__wrapper__secColumn" role="navigation">
                <p class="title">CTV News Programs</p>
                <div><a href="https://www.ctvnews.ca/ctv-national-news" title="CTV National News">CTV National News</a></div>
                <div><a href="https://www.ctvnews.ca/power-play" title="Power Play">Power Play</a></div>
                <div><a href="https://www.ctvnews.ca/w5/" title="W5">W5</a></div>
                <div><a href="https://www.ctvnews.ca/qp/" title="CTV Question Period">CTV Question Period</a></div>
                <div><a href="https://www.ctvnews.ca/ctv-news-channel" title=" CTV News Channel"> CTV News Channel</a></div>
            </div>
        </div>
        <hr/>

        <div class="bm-footer__wrapper__thirdColumn" role="navigation">
            <p class="title">Local News</p>
            <a href="https://atlantic.ctvnews.ca/" title="Atlantic">Atlantic</a>
            <a href="https://barrie.ctvnews.ca/" title="Barrie">Barrie</a>
            <a href="https://calgary.ctvnews.ca/" title="Calgary">Calgary</a>
            <a href="https://edmonton.ctvnews.ca/" title="Edmonton">Edmonton</a>
            <a href="https://kitchener.ctvnews.ca/guelph" title="Guelph">Guelph</a>
            <a href="https://kitchener.ctvnews.ca/" title="Kitchener">Kitchener</a>
            <a href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge">Lethbridge</a>
            <a href="https://london.ctvnews.ca/" title="London">London</a>
            <a href="https://montreal.ctvnews.ca/" title="Montreal">Montreal</a>
            <a href="https://northernontario.ctvnews.ca/" title="Northern Ontario">Northern Ontario</a>
            <a href="https://ottawa.ctvnews.ca/" title="Ottawa">Ottawa</a>
            <a href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert">Prince Albert</a>
            <a href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer">Red Deer</a>
            <a href="https://regina.ctvnews.ca/" title="Regina">Regina</a>
            <a href="https://saskatoon.ctvnews.ca/" title="Saskatoon">Saskatoon</a>
            <a href="https://toronto.ctvnews.ca/" title="Toronto">Toronto</a>
            <a href="https://bc.ctvnews.ca/" title="Vancouver">Vancouver</a>
            <a href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island">Vancouver Island</a>
            <a href="https://windsor.ctvnews.ca/" title="Windsor">Windsor</a>
            <a href="https://winnipeg.ctvnews.ca/" title="Winnipeg">Winnipeg</a>
            <a href="https://regina.ctvnews.ca/yorkton" title="Yorkton">Yorkton</a>
        </div>

    </div>
    <div class="bm-footer__videoLinks">
        
        <a href="https://www.ctvnews.ca/app" title="CTV News App">CTV News App</a>
        <a href="https://www.ctvnews.ca/faq" title="Video Help">Video Help</a>
        <a href="https://www.bce.ca/Accessibility_services?brand=CTVNEWS" target="_blank" title="Accessibility">
            Accessibility</a>
    </div>

    <div class="bm-footer__wrapper__subscribeButton">
        <hr class="divider"/>
        <div class="newsletter">
            Stay up to date on the latest, breaking news
        </div>
        <div class="button">
            <a class="cmp-button" href="https://www.ctvnews.ca/newsletters" title="Subscribe to newsletter">
               Subscribe to newsletter
            </a>
        </div>
    </div>
    <div class="bm-footer__copyright" role="contentinfo">
        <p class="c-quickArticle__footer__copyright">©&nbsp;2022 <a href="https://www.bellmedia.ca/" class="c-quickArticle__footer__logo__link" target="_self" title="Bell Media">
<img class="c-quickArticle__footer_logo" data-src="/content/dam/common/logos/bellmedia/BellMedia.svg" alt="Bell Media logo"/>
</a> All rights reserved. Use of this Website assumes acceptance of <a href="https://www.bellmedia.ca/bell-media-website-terms-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p>
    </div>

    <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "3005664" });

        (function() {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
</footer>
</div>
<div class="htmlcomponent aem-GridColumn aem-GridColumn--default--12">

<div class="c-htmlComponent">
    <html-component embed-id="cssPatch" html-input="&lt;style&gt;.c-text {
    color: #404040;
    font-family: Arial,Helvetica,sans-serif;
    -webkit-font-smoothing: antialiased;
    font-style: normal;
    font-weight: 400;
    font-size: 1.125rem;
    line-height: 1.75rem;
}

.c-articlefragment .bodyText .c-text .inline-image { margin-top: @space-12;}

.c-articlefragment .bodyText .c-text .inline-image img {display: block; margin-top: 18px; width: 100%;}

.c-articlefragment .bodyText .c-text .inline-image img:only-child {margin-bottom: 18px;}

.c-articlefragment .bodyText .c-text .inline-image span {border-bottom: 1px solid #d8d8d8;
                display: block;
                margin-bottom: 2pc;
                padding-bottom: 9pt;
                padding-top: 9pt;
                color: #626262;
                font-family: Arial,Helvetica,sans-serif;
                -webkit-font-smoothing: antialiased;
                font-style: normal;
                font-weight: 400;
                font-size: .875rem !important;
                line-height: 1.125rem;}

a.c-list__item__link__call-to-action {
Text-decoration: none !important}

@media only screen and (max-width: 576px;) {
  .c-articlefragment .bodyText .c-text .inline-image img {margin-top: 18px;}

  .c-articlefragment .bodyText .c-text .inline-image img:only-child {margin-bottom: 18px;}

  .c-articlefragment .bodyText .c-text .inline-image span {margin-bottom: 24px;}
&lt;/style&gt;"></html-component>
</div>

    

</div>

    
</div>

</div></div>
    
    

  </div>

    
</div>
</div>

    
</div>
</div>


    
    
    
<!-- customfooterlibs.html start -->


<!-- COMPONENTS USED BY BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>




<!-- DOMAIN -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.649c95dd41d3f0859d26b528cf0effdc.js"></script>




<!-- BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.6e5cb6a373e247ab5fff9d86c8fcbe7e.js"></script>




<!-- True Anthem -->


    <script type="text/javascript" src="https://tru.am/scripts/custom/ctvnews.js"></script>


    <!-- Chartbeat -->
    
        <script type='application/javascript'>
            (function() {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.sections = "Winnipeg, Winnipeg";
                _sf_async_config.authors = "The Canadian Press";
                /** CONFIGURATION END **/
                function loadChartbeat() {
                    var e = document.createElement('script');
                    var n = document.getElementsByTagName('script')[0];
                    e.type = 'application/javascript';
                    e.async = true;
                    e.src = '//static.chartbeat.com/js/chartbeat_video.js';
                    n.parentNode.insertBefore(e, n);
                }
                loadChartbeat();
            })();
        </script>
    

<script type="text/javascript">
    const config = {
        rootMargin: "25px",
        threshold: 1.0
    };

    let preloadImage = (element) => {
        if(element.dataset && element.dataset.src) {
            element.src = element.dataset.src;
        }
        if(element.dataset && element.dataset.srcset) {
            element.srcset = element.dataset.srcset
        }
    }
    let onIntersection = (entries) => {
        entries.forEach(entry => {
            if (entry.intersectionRatio > 0) {
                observer.unobserve(entry.target);
                preloadImage(entry.target);
            }
        });
    }

    const images = document.querySelectorAll('source, img');
    if (!('IntersectionObserver' in window)) {
        Array.from(images).forEach(image => preloadImage(image));
    }
    else {
        observer = new IntersectionObserver(onIntersection, config);
        images.forEach(image => {
            observer.observe(image);
        });
    }

</script>
<script async="" src="//cdn.viafoura.net/vf-v2.js" type="text/javascript"></script>

    


        <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
        <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
        <script type="text/javascript">

            setupOmnitureTracking(
                "ctvgmnews",
                "CTV News",
                "winnipeg",
                "winnipeg",
                window.location.pathname,
                "story",
                "ctvnews",
                "ctvnews",
                "ctvgmnewsglobalsuite"
            );

            _satellite.pageBottom();

        </script>

        
            <script type="text/javascript">
                jQuery(document).ready(
                    function(){
                        Tracking.setValue(33,"Brittany Hobson");
                        Tracking.setValue(4,"1138699375");
                        trackContent(false, "Crown tasked with rare case of no body and no identity in alleged serial killer case");

                    });
            </script>
        

        
    



<!-- customfooterlibs.html end -->

    

    


    


</body>
</html>
