<!DOCTYPE html>
<html lang="en"  xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml"  >
<head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="text/html, charset=UTF-8, IE=edge, chrome=1">
			<link rel="canonical" href="https://winnipeg.ctvnews.ca/heading-to-nuit-blanche-here-s-4-of-the-must-see-exhibits-1.4614695" />
											<link rel="alternate" media="only screen and (max-width: 640px)" href="https://winnipeg.ctvnews.ca/mobile/heading-to-nuit-blanche-here-s-4-of-the-must-see-exhibits-1.4614695"/>
						<script type="text/javascript">
var videoPageUrl = "https://winnipeg.ctvnews.ca/video";
</script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery-1.7.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.cookie.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/requireDependency.js"></script>
	<meta name="viewport" content="width=1024" />
	<style>
		@font-face {font-family: 'Flama-Medium';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?s=2_617');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?#iefix&s=2_617') format('embedded-opentype'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.woff?s=2_617') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.svg#font&s=2_617') format('svg');font-weight: normal;font-style:normal;}
	</style>
	<link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/common.css?v1" />
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.polopoly.js"></script>
<script type="text/javascript">
  var kruxID = "ImoeZsch";
</script>
<!-- END Krux Controltag -->
  <script type="text/javascript" src="https://cdns.gigya.com/js/gigya.js?apiKey=3_-FVQzpdFRai9eK0LUE2bQibsUcv-mtWRgrAUaCyDvREHAAVSgJS25CWP-fZq-7hZ"></script>
  <script type="text/javascript">
    var loginWeb = "CTVnews-login-web";
    var loginMobile = "CTVnews-login-mobile";
    var profWeb = "CTVnews-profile-web";
    var profMobile = "CTVNews-profile-mobile";
		var shareProviders = "facebook,twitter,google,linkedin";
  </script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/gigya.js"></script>

    <script type="text/javascript">
    requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
        $(function(){
            initAuth();
        });
        function initAuth(){
            var brand = 'ctvnews';
            var platform = 'web';
            var environment = 'prod';
            
            BmAuth.init(brand, platform, environment)
            .then(function(){})
            .catch(function(errorPackage){console.log('[BmAuth] init failed', errorPackage);});
            };
            });
    </script>
		                        <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/jquery.lightbox-0.4.css" media="screen" />
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/swfobject-2.2.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/lightbox/jquery.lightbox-0.4.min.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.validate-1.12.0.min.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/membership.js" ></script>
                      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/ctvnews/css/imageGallery.css" media="screen" />
                <!--[if IE 7]>
<style>
.content-secondary .videoPromoList .teaser .teaserTitle {margin-top: 0}
.content-secondary .videoPromoList .teaser .teaserTitle, .content-secondary .videoPromoList .teaser .teaserTitle a {line-height: 1}
.onlineExtras .right {float: left; margin-left: 0; width: auto}
.onlineExtras .button {padding-right: 0.9em}
.onlineExtras .arrow {position: absolute; margin-top: 5px; }
.topAd .boxAd p {position: static!important}
.fbpluginrecommendationsbarright {display: none!important}

.element.time {display: none!important}
</style>
 <![endif]-->

<!--[IF IE]>
<style>
.toronto2014 svg {overflow: hidden}
}
</style>
 <![endif]-->

                  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/detectMobile.js" ></script>
                <script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}  
function outputLog(source, str) {
  try {
        if (isDebug) {
            if (console && console.log) {
                console.log("[ " + source + " ]=" + str);
            }
        }
  } catch (e) {
  }
}
</script>  
                <link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon.png">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-57x57.png" sizes="57x57">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-60x60.png" sizes="60x60">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-72x72.png" sizes="72x72">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-76x76.png" sizes="76x76">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-114x114.png" sizes="114x114">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-120x120.png" sizes="120x120">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-144x144.png" sizes="144x144">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-152x152.png" sizes="152x152">  


                    <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ctvnews_layout.css" media="screen" />
                      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/winnipeg/css/winnipeg_layout.css" media="screen" />
                  <link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/common/img/favicon.ico" sizes="16x16"/> 
                <link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/common/img/32_ctvnewsfav.ico" sizes="32x32"/> 
                <link rel="shortcut icon" type="image/x-icon" href="https://static.ctvnews.ca/bellmedia/common/img/64_ctvnewsfav.ico" sizes="64x64"/>
                    <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ie_ctvnews.css" media="screen" />
      <![endif]-->
                      <!--[if IE 8]>
      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ie8_common.css" media="screen" />
      <![endif]-->
                <meta name="google-site-verification" content="BVIH8PHvX6dLxqFGRrD_T3oVQZfXshe-lIxUeEJ30eM" />              <meta name="google-site-verification" content="y5gaxpsn5PxVOBiciydImf7aHk-Wbtls20uCrXuDQh4" />
<meta name="google-site-verification" content="fz6xMejqOO3K6yM8GQfLJoU0gq5jZXGtVP9g15XCSOs" />
              <script type="text/javascript">
//var backToText = 'Back&nbsp;to&nbsp;CTV&nbsp;News&nbsp;Edmonton';
//var backToURL = 'http://edmonton.ctvnews.ca/';
//var liveResultsURL = 'http://10.6.38.94/cgi-bin/cgidispj?sta1&__&grp1&__&all';
    var atomRS = 'https://stats.ctvnews.ca/atom/data/manitoba-election';
  var atomST = 'https://stats.ctvnews.ca/atom/data/manitoba-election-standings';
  var staticRS = 'https://static.ctvnews.ca/bellmedia/elections/manitoba2019/zero-results.json';
  var staticST = 'https://static.ctvnews.ca/bellmedia/elections/manitoba2019/zero-standings.json';
  var hydratorRS = 'https://stats.ctvnews.ca/GET/urn:ctv:elections:man2019?type=json';
  var hydratorST = 'https://stats.ctvnews.ca/GET/urn:ctv:elections:standings:man2019?type=json';
  var transformerRS = 'https://winnipeg.ctvnews.ca/cmlink/7.734333';
  var transformerST = 'https://winnipeg.ctvnews.ca/cmlink/7.734334';
var mapjsurl = 'https://static.ctvnews.ca/bellmedia/elections/manitoba2019/dat-mb-2019';
  var liveResultsURL = transformerRS;
  var liveStandingsURL = transformerST;
  var defaultViewId = 0;
  var siteDomain = 'https://static.ctvnews.ca';
  var sitePath = '/bellmedia/elections/manitoba2019/';
  $( document ).ready(function(){window.setTimeout(function(){InitialiseCTVEC({
    //*** This is where all the per-event configuration information lives
    //* These options are used for debugging
    'debugResultPath': './',       //
    'debugResults': undefined,     // replaces live results with fake if defined
//  'debugResults': 'results.js',
    'debugOnscreen': false,        // adds a box that shows all debug output
    'debugBackdoor': true,         // permit commands in postal code box
    'debugShowVersion': true,      // show build number in copyright notice
    'testCandidateTable': true,    // fixes result table width bug
    'testNewActiveAreaCode': false,//not ready for deployment yet
    'liveResultsTitle': electedLead,
    //* These options are used by CTV for configuring source file URLs
    'CTVMapURL': mapjsurl,          // defined by CTV developers
    // 'CTVDefaultViewId': defaultViewId,  // defined by CTV developers: if not specified, try URL param 'vw', else 0
    'CTVResultsURL': liveResultsURL,// defined by CTV developers
    'CTVStandingsURL': liveStandingsURL,// defined by CTV developers
    'CTVSiteDomain': siteDomain,    // defined by CTV developers
    'CTVSitePath': sitePath,        // defined by CTV developers
    //* These options affect the responsive behaviour of the code
//  'deferResponsive': false,       // if true, do not resize/respond based on window size
//  'initialDevice': 'desktop',     // if deferResponsive, set responsive device profile to this
    //* These options affect the visual appearance of the page
    'skin': 'ctv',                  // 'cp24' or 'ctv' (must be lower case)
    'alphaRanges': 6,               // divide alphabet indices into this many ranges
//  'intensity': false,             // if true, use heat map intensity to colour ridings
    'viewBackgroundsInFront': true, // if true, display view .bk fields in front of EDs and behind groups; if false, display view .bk fields behind everything
    'listNames': {'desktop':'RIDING LIST','tablet':'RIDING LIST','phone':'RIDING LIST'}, // these are the headings for the riding list  box in each device mode, if shown
    'mapNames': {'desktop':'RIDING MAP','tablet':'RIDING MAP','phone':'RIDING MAP'}, // these are the headings for the map box in each device mode, if shown
    'liveResultsStyle': 'party',      // 'individual' or 'party'
    'liveResultsMajority': false,     // if true, show a cursor where the majority would be
    'edListOrder': 'name',            // 'number' or 'name'
    'resultFetchIntervalSeconds': 15,// number of seconds to wait between fetching results
    'standingFetchIntervalSeconds': 5,// number of seconds to wait between fetching standings
//  'backToURL': backToURL,         // URL target for "Back to..." link
//  'backToText': backToText,       // link text for "Back to..." link, should look something like 'Back&nbsp;to&nbsp;CTVNews.ca'
    //* These options give specific information about the election
    'knownPartyNames': ['NDP', 'LIB','GRN','PC'], // have assigned map colours
    'livePartyNames': ['NDP', 'LIB', 'GRN', 'PC' ],  // are shown in live results
    'mainRace': 45                            // mayoral race number, if applicable
    })},navigator.userAgent.indexOf('Android')==-1?1:300)});
</script>
              <script src="https://tru.am/scripts/custom/ctvnews.js"></script>              
    <script type="text/javascript">
        (function() {
            /** CHARTBEAT HEADER CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
            _sf_async_config.uid = 65778; //65778
            _sf_async_config.domain = 'ctvnews.ca'; //'ctvnews.ca';
            _sf_async_config.flickerControl = false;
            _sf_async_config.useCanonical = true;
            _sf_async_config.useCanonicalDomain = true;
            /** CHARTBEAT HEADER CONFIGURATION END **/
        })();
    </script>
    <script async="true" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

                    <link rel="stylesheet" type="text/css" href="https://election.ctvnews.ca/cmlink/election-teasers-stylesheet-7.733147" media="screen" />
    	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/mdetect.js"></script>
 		  <link rel="stylesheet" type="text/css" href="/cmlink/ctv-styles-7.132" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/weather-link-7.729539" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/responsive-override-7.726278" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/hide-g-7.725977" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/ontario2014-7.523345" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/video-bin-column-css-7.489853" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/banner-temp-7.298239" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/player-style-7.363763" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/background-override-7.682833" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/sponsored-articles-7.688114" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/jamie-hacks-7.695789" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/newmynews-7.701063" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/tsn-widget-7.701032" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/more-headlines-7.701013" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/gallerylogo-7.727783" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/scribble-border-override-css-7.689768" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/brightcove-responsive-7.666233" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/winnipeg-custom-css-styles-7.292107" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/win-head-override-7.704655" />
		<link href="https://static.ctvnews.ca/bellmedia/common/css/responsive_layout.css" rel="stylesheet" type="text/css" media="screen, handheld, print, projection" />
	<link href="https://static.ctvnews.ca/bellmedia/common/css/print.css" rel="stylesheet" type="text/css" media="print" />
<!--[if IE]>
  <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<!--[if lt IE 9]>
        <script>
        document.createElement('header');
        document.createElement('nav');
        document.createElement('section');
        document.createElement('article');
        document.createElement('aside');
        document.createElement('footer');
        document.createElement('hgroup');
        </script>
        <![endif]-->
<script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}
</script>
	
    


	<!-- set index exchange script-->
				<script async src=//js-sec.indexww.com/ht/p/183816-263227036570116.js ></script>
<script>
window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
(function(){
	function retrieve(n){
		var m, k='kx'+n;
		if (window.localStorage) {
			return window.localStorage[k] || "";
		} else if (navigator.cookieEnabled) {
			m = document.cookie.match(k+'=([^;]*)');
			return (m && unescape(m[1])) || "";
		} else {
			return '';
		}
	} 
	Krux.user = retrieve('user'); 
	Krux.segments = retrieve('segs') && retrieve('segs').split(',') || [];
})();
</script>


<script type='text/javascript'>
  
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    
    //creates a script tag for gpt.js
    var gads = document.createElement('script');
        gads.id = "gads";
    	gads.async = true; 
    	gads.type = 'text/javascript'; 
    	gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
   
    
    var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node); 
    
  })();
  
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
      
  googletag.cmd.push(function() {
  
                                                                                                                                            googletag.defineSlot('/5479/ctv.ctvnewswinnipeg/home/stories', [[728,90],[970,250],[970,90]], 'div-gpt-ad-728_90-1')
      .addService(googletag.pubads()).addService(googletag.companionAds());
    
  ;
  true;
 
                                                                                                                                                                          googletag.defineSlot('/5479/ctv.ctvnewswinnipeg/home/stories', [[300,250],[300,600],[300,1050]], 'div-gpt-ad-300_250-2')
      .addService(googletag.pubads()).addService(googletag.companionAds());
    
  ;
  true;
 
                                                                                                                                                                          googletag.defineSlot('/5479/ctv.ctvnewswinnipeg/home/stories', [[30,1]], 'div-gpt-ad-30_1-3')
      .addService(googletag.pubads()).addService(googletag.companionAds());
    
  ;
  true;
 
                                                                    
          googletag.defineOutOfPageSlot('/5479/ctv.ctvnewswinnipeg/home/stories','div-gpt-ad-outofpage-1-oop').addService(googletag.pubads()).addService(googletag.companionAds());
        
    
                                                                            
                                                                              
          googletag.pubads().setTargeting("keyvalues",["envr=prod"]);
                    	
    googletag.pubads().enableVideoAds();
    googletag.pubads().collapseEmptyDivs(true);
    //NEWS-1509 - Amazon wrapper 
    googletag.pubads().disableInitialLoad();
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
        googletag.pubads().setTargeting("ksgmnt", Krux.segments);
	googletag.pubads().setTargeting("u", Krux.user);
	  });
  
   
   
   
	//NEWS-1509 - Amazon wrapper Call
	!function(a9, a, p, s, t, A, g) {
            if (a[a9])
                return;
            function q(c, r) {
                a[a9]._Q.push([c, r])
            }
            a[a9] = {
                init: function() {
                    q("i", arguments)
                },
                fetchBids: function() {
                    q("f", arguments)
                },
                setDisplayBids: function() {},
                targetingKeys: function() {
                    return []
                },
                _Q: []
            };
            A = p.createElement(s);
            A.async = !0;
            A.src = t;
            g = p.getElementsByTagName(s)[0];
            g.parentNode.insertBefore(A, g)
        }("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");
         
	apstag.init({
        pubID: "3733",
        adServer: "googletag"
    });
	  
	apstag.fetchBids({
	  	slots: [{
	  		"slotID" : "div-gpt-ad-728_90-1",
	  		"slotName" : "/5479/ctv.ctvnewswinnipeg/home/stories/div-gpt-ad-728_90-1",
	  		"sizes" : [[728,90],[970,250],[970,90]]
	  	},{
	  		"slotID" : "div-gpt-ad-300_250-2",
	  		"slotName" : "/5479/ctv.ctvnewswinnipeg/home/stories/div-gpt-ad-300_250-2",
	  		"sizes" : [[300,250],[300,600],[300,1050]]
	  	},{
	  		"slotID" : "div-gpt-ad-30_1-3",
	  		"slotName" : "/5479/ctv.ctvnewswinnipeg/home/stories/div-gpt-ad-30_1-3",
	  		"sizes" : [[30,1]]
	  	}],
	  	timeout: 2e3
	  	}, function(bids){
	  		googletag.cmd.push(function(){
                apstag.setDisplayBids();
                googletag.pubads().refresh()
	  			
	  		})
	});
</script>


<script type="text/javascript">
   googletag.cmd.push(function() {
      if (typeof window.headertag === 'undefined' || window.headertag.apiReady !== true) { 
         window.headertag = googletag;
      } 
   });
</script>
<script>
    var cbAuthor;
</script>  <title>Heading to Nuit Blanche? Here's 4 of the must-see exhibits | CTV News </title>
      <meta name="description" content="Winnipeg is about to light up for Nuit Blanche." />
        <meta name="keywords" content="winnipeg, news, manitoba, local, winnipeg, video, crime, missing persons, jets, bombers, sports, weather, photos, parenting, retail, food, travel, health, brandon, thompson, cky, cky news, CTV Morning Live" />
        <meta name="news_keywords" content="Nuit Blanche, Winnipeg, Exhibits" />
  <link rel="amphtml" href="https://beta.ctvnews.ca/local/winnipeg/2019/9/27/1_4614695.html">
<meta name="robots" content="noarchive,noodp" />
<meta name="robots" content="index,follow,noodp" />
<meta name="robots" content="ACAP allow-index" />
    	      		<meta property="fb:pages" content="872204589474989" />
      	      		<meta property="fb:pages" content="242800925756754" />
      	      		<meta property="fb:pages" content="58148619578" />
      	      		<meta property="fb:pages" content="194553860586548" />
      	      		<meta property="fb:pages" content="231176056943733" />
      	      		<meta property="fb:pages" content="174761742563060" />
      	<meta name="dc.date.modified" content="2019-09-27">              
                      <meta itemprop="description" content="Winnipeg is about to light up for Nuit Blanche." />
                        <meta itemprop="name" content="Heading to Nuit Blanche? Here's 4 of the must-see exhibits" />
                                  <meta itemprop="url" content="https://winnipeg.ctvnews.ca/heading-to-nuit-blanche-here-s-4-of-the-must-see-exhibits-1.4614695" />
                    <meta itemprop="image" content="https://www.ctvnews.ca/polopoly_fs/1.4116202.1569631333!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg" />
                    <meta property="og:type" content="article" />
          <meta property="og:title" content="Heading to Nuit Blanche? Here's 4 of the must-see exhibits" />
          <meta property="og:description" content="Winnipeg is about to light up for Nuit Blanche." />
          <meta property="og:url" content="https://winnipeg.ctvnews.ca/heading-to-nuit-blanche-here-s-4-of-the-must-see-exhibits-1.4614695" />
    
          <meta property="og:image" content="https://www.ctvnews.ca/polopoly_fs/1.4116202.1569631333!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
	  <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/polopoly_fs/1.4116202.1569631333!/httpImage/image.jpg_gen/derivatives/landscape_1020/image.jpg" /> <!-- schema.org -->
        <meta property="og:site_name" content="Winnipeg" />
                    <meta name="twitter:title" content="Heading to Nuit Blanche? Here's 4 of the must-see exhibits" />
          <meta name="twitter:url" content="https://winnipeg.ctvnews.ca/heading-to-nuit-blanche-here-s-4-of-the-must-see-exhibits-1.4614695" />
          <meta name="twitter:card" content="summary_large_image" />
          <meta name="twitter:description" content="Winnipeg is about to light up for Nuit Blanche." />
              <meta name="twitter:site" content="@CTVwinnipeg" />
      <meta name="twitter:creator" content="@CTVwinnipeg" />
              <meta name="twitter:image:src" content="https://www.ctvnews.ca/polopoly_fs/1.4116202.1569631333!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
                  <meta name="author" content="Danton Unger" />
      <meta property="article:author" content="Danton Unger" />
    <meta itemprop="headline" content="Heading to Nuit Blanche? Here's 4 of the must-see exhibits"/>
  <meta property="og:locale" content="en_CA" />
      <meta property="article:published_time" content="2019-09-27T18:42:00-06:00"> 
  <meta itemprop="datePublished" content="2019-09-27T18:42:00-06:00">
          
            <script>
        var gigTitle = "Heading to Nuit Blanche? Here\'s 4 of the must-see exhibits";
        var gigDesc = "Winnipeg is about to light up for Nuit Blanche.";
        var gigURL = "https://winnipeg.ctvnews.ca/heading-to-nuit-blanche-here-s-4-of-the-must-see-exhibits-1.4614695"
        var gigImg = "https://www.ctvnews.ca/polopoly_fs/1.4116202.1569631333!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg";
      </script>
       
    <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "NewsArticle",
      "headline": "Heading to Nuit Blanche? Here's 4 of the must-see exhibits",
      "description" : "Winnipeg is about to light up for Nuit Blanche.",
      "author" : {
            	      		"name" : "Danton Unger",
      	              "type" : "Person"
      },
      "publisher":{
        "@type": "Organization",
               "name": "CTV News",
                "logo": {
            "@type": "ImageObject",
            "url": "https://www.ctvnews.ca/polopoly_fs/7.724917!/httpImage/image.png",            
            "width": 124,
            "height": 60
        }
      },
      "image": {
        "@type": "ImageObject",
        "url": "https://www.ctvnews.ca/polopoly_fs/1.4116202.1569631333!/httpImage/image.jpg_gen/derivatives/landscape_1020/image.jpg",
        "height": 1020,
        "width": 574
      },
      "mainEntityOfPage":"https://winnipeg.ctvnews.ca/heading-to-nuit-blanche-here-s-4-of-the-must-see-exhibits-1.4614695",
        	  		  			"datePublished": "2019-09-27T18:42:00-06:00"
  		  	    }
</script>
    
  
<script type="text/javascript">
  jQuery.ajaxSetup({
    cache: 'true'
  });
</script> 
  <link rel="alternate" type="application/rss+xml" title="CTV News - Winnipeg" href="https://winnipeg.ctvnews.ca/rss/ctv-news-winnipeg-1.822382" />


<script type="text/javascript" src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script> 

                    <script>var w=window;if(w.performance||w.mozPerformance||w.msPerformance||w.webkitPerformance){var d=document;AKSB=w.AKSB||{},AKSB.q=AKSB.q||[],AKSB.mark=AKSB.mark||function(e,_){AKSB.q.push(["mark",e,_||(new Date).getTime()])},AKSB.measure=AKSB.measure||function(e,_,t){AKSB.q.push(["measure",e,_,t||(new Date).getTime()])},AKSB.done=AKSB.done||function(e){AKSB.q.push(["done",e])},AKSB.mark("firstbyte",(new Date).getTime()),AKSB.prof={custid:"845827",ustr:"",originlat:"0",clientrtt:"1",ghostip:"23.48.39.116",ipv6:false,pct:"10",clientip:"107.23.218.4",requestid:"8be2d5b",region:"33267",protocol:"",blver:14,akM:"i",akN:"ae",akTT:"O",akTX:"1",akTI:"8be2d5b",ai:"539721",ra:"false",pmgn:"",pmgi:"",pmp:"",qc:""},function(e){var _=d.createElement("script");_.async="async",_.src=e;var t=d.getElementsByTagName("script"),t=t[t.length-1];t.parentNode.insertBefore(_,t)}(("https:"===d.location.protocol?"https:":"http:")+"//ds-aksb-a.akamaihd.net/aksb.min.js")}</script>
                    </head>

<body id="top">
  <div id="insertForm"></div>
<script type="text/javascript">
detectMobile();
</script> 
<script type="text/javascript"><!--jQuery(document).ready(function() {window.pageLoaded=true});//--></script>


	  <div class="topAd">
        



  
  
    <style>
  .cbell {height: 56px; width: 970x; background-color: #FFF}
  .cbell p {text-transform: uppercase;padding-top: 15px; }
  .cbell a {font-family: 'Flama-Medium',arial,sans-serif;color: #000;font-weight: bold}
  .cbell span {border: 2px solid #005FFF; font-weight: bold; padding: 5px 10px; margin-left: 15px; font-size: 14px}
  .cbell span a {text-transform: none; color: #000}
  </style>
<div class="cbell"><p><a href="https://election.ctvnews.ca/">Election 2019:</a> Breaking news, features and daily poll results <span><a href="https://election.ctvnews.ca/">FULL COVERAGE</a></span></p></div>
  
  </div>
	
<!-- BEGIN BANNERS -->
<header class="banner clearfix">
  <div class="skip-links hidden">
    <ul>
      <li><a href="#responsive_main" title="skip to content">Skip to Main Content</a></li>
            <li><a href="#section-links_7.290188" title="skip to links">Skip to Section Links</a></li>
          </ul>
  </div><!-- END .skip-links -->
  
        <div class="content-wrapper">
        



  
  
    <a class="logo logo_ctvnews" href="https://winnipeg.ctvnews.ca" title="CTV Winnipeg"></a>
  
  
  
    

<div class='micronav'>
  
  



  
  
    



  <div class="element list none   ">
                  <ul class="linklist horizontal">
                                  
            
            
    <li>
              
                                    
           
                        	            
        <a  target="_blank"  class="newWindow"  href="https://www.mtsmail.ca/"   >Bell MTS Email</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="https://www.ctvnews.ca"   >CTV News</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="http://winnipeg.ctvnews.ca/mobile"   >Mobile</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    
<div class="micronav">
	<div class="liveSched"><div class="vidLock"></div> <p>Live Now:
					<a href="https://winnipeg.ctvnews.ca/video?clipId=89830">CTV News at 11:30</a>
		</p>
	</div>
</div>
	
 
  
  
  
    
    

<div class="search element" id="search_7.125">
      <a href="" class="sb">Search</a>
  <form action="/search-results/ctv-winnipeg-search-7.125" method="get" class="frm frmSearch">
    <input class="bt submit" type="submit" value="" />
    <div class="form">
      <label class="hidden" for="search_bar_7_125">CTV Winnipeg Search</label>
      <input id="search_bar_7_125" placeholder="CTV Winnipeg Search" type="text" name="q" value="" />
      <a class="close">X</a>
    </div>
  </form></div>
  
  
  
          	                                                          
<div class="mainnavigation_wrapper ">
<div class="mainnavigation_subnavigation_wrapper">
<nav class="mainnavigation container" id='section-links_7.290188' >
        <ul class="menu menuSite menuTwo section-links">
            
                      
                                    
                        									            
            <li class="mainnavigation_item item_7290189 bm- activePage">
            <span class="mainnavigation_item_text">
                            <span class="navlink active">
                                  News
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290197 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Video
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290190 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	              
        <a  href="/skywatch-weather"  title="Skywatch Weather" >Weather</a>

                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290192 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Morning Live
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7730837 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	              
        <a  href="/ctv-winnipeg-contests"  title="CTV Winnipeg Contests" >Contests</a>

                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290191 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	              
        <a  href="/traffic"  title="Traffic" >Traffic</a>

                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290298 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Connect
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290514 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Local
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                    </ul>
</nav>
                             <div class="drop_down link_id_7290189" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                



  <div class="element list none   ">
              <h3>News </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            
        <a  href="/"   >Home</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/about-ctv/news-tips"  title="News Tips" >News Tips</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  target="_blank"  class="newWindow"  href="https://www.ctvnews.ca/newsletters"   >Email Alerts</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
                



  <div class="element list none   ">
              <h3>Features </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/provincial-election-2019"  title="Provincial Election 2019" >Provincial Election 2019</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/features/medicalwatch"  title="MedicalWatch" >MedicalWatch</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/features/in-pictures"  title="In Pictures" >In Pictures</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
                



  <div class="element list none   ">
              <h3>Sports </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/features/sports"  title="Sports" >Sports</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/features/sport-star-of-the-week"  title="Sport Star of the Week" >Sport Star of the Week</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290189").click(click_7290189);
            jQuery(".link_id_7290189 .close").click(click_7290189);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290189() {
            var itemSelector = ".item_7290189";
            var selector = ".link_id_7290189";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7290197" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>Latest News </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            
        <a  href="/video?binId=1.1164782"   >Top Video</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="/video?binId=1.1206938"   >Around Manitoba</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="/video?binId=1.1206974"   >Sports</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>Features </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            
        <a  href="/video?binId=1.3576232"   >MedicalWatch</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="/video?binId=1.1206882"   >Morning</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="/video?binId=1.1207224"   >Pet Ed</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>CTV News  </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            
        <a  href="/video?binId=1.1206950"   >CTV News at Six</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="/video?binId=1.3523137"   >CTV News at Five</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="/video?binId=1.1807109"   >CTV News at 11:30</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            
        <a  href="/video?binId=1.1814091"   >CTV Morning Live</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="/video?binId=1.1206963"   >CTV News at Noon</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="/video?binId=1.1991027"   >Skywatch Weather</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>LIVE </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
        <a  href="http://www.ctvnews.ca/live"  title="CTV News LIVE" >CTV News LIVE</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="https://www.ctvnews.ca/app"   >CTV News App</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="http://www.ctvnews.ca/faq"   >Video Help</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290197").click(click_7290197);
            jQuery(".link_id_7290197 .close").click(click_7290197);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290197() {
            var itemSelector = ".item_7290197";
            var selector = ".link_id_7290197";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7290190" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290190").click(click_7290190);
            jQuery(".link_id_7290190 .close").click(click_7290190);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290190() {
            var itemSelector = ".item_7290190";
            var selector = ".link_id_7290190";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7290192" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                



  <div class="element list none   ">
              <h3>Home </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/ctv-morning-live"  title="CTV Morning Live" >CTV Morning Live</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/ctv-morning-live/about-morning-live"  title="About Morning Live" >About Morning Live</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
                



  <div class="element list none   ">
              <h3>Features </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/ctv-morning-live/community-connection"  title="Community Connection" >Community Connection</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/ctv-morning-live/tots-to-teens"  title="Tots to Teens" >Tots to Teens</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/ask-an-expert"  title="Ask an Expert" >Ask an Expert</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
                



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/ctv-morning-live/living-well"  title="Living Well" >Living Well</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/ctv-morning-live/help-for-your-home"  title="Help for Your Home" >Help for Your Home</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/ctv-morning-live/on-the-runway"  title="On the Runway" >On the Runway</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
                



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/ctv-morning-live/morning-smile"  title="Morning Smile" >Morning Smile</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/ctv-morning-live/cooking-with-ctv-morning-live"  title="Cooking with CTV Morning Live" >Cooking with CTV Morning Live</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
                



  <div class="element list none   ">
              <h3>Special Sections </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/ctv-winnipeg-contests"  title="CTV Winnipeg Contests" >CTV Winnipeg Contests</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/ctv-morning-live/let-s-celebrate"  title="Let's Celebrate" >Let's Celebrate</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290192").click(click_7290192);
            jQuery(".link_id_7290192 .close").click(click_7290192);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290192() {
            var itemSelector = ".item_7290192";
            var selector = ".link_id_7290192";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7730837" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7730837").click(click_7730837);
            jQuery(".link_id_7730837 .close").click(click_7730837);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7730837() {
            var itemSelector = ".item_7730837";
            var selector = ".link_id_7730837";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7290191" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290191").click(click_7290191);
            jQuery(".link_id_7290191 .close").click(click_7290191);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290191() {
            var itemSelector = ".item_7290191";
            var selector = ".link_id_7290191";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7290298" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>Contact </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/about-ctv"  title="About CTV" >About CTV</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/about-ctv/contact-us"  title="Contact Us" >Contact Us</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/about-ctv/social-media"  title="Social Media" >Social Media</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/about-ctv/news-tips"  title="News Tips" >News Tips</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>                



  <div class="element list none   ">
              <h3>Community </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/community-calendar"  title="Community Calendar" >Community Calendar</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/ctv-winnipeg-contests"  title="CTV Winnipeg Contests" >CTV Winnipeg Contests</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/features/hot-links"  title="Hot Links" >Hot Links</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/features/gas-prices"  title="Gas Prices" >Gas Prices</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290298").click(click_7290298);
            jQuery(".link_id_7290298 .close").click(click_7290298);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290298() {
            var itemSelector = ".item_7290298";
            var selector = ".link_id_7290298";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7290514" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>Region </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://atlantic.ctvnews.ca/"  title="Atlantic" >Atlantic</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="https://barrie.ctvnews.ca/"   >Barrie</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://calgary.ctvnews.ca/"  title="Calgary" >Calgary</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://edmonton.ctvnews.ca/"  title="Edmonton" >Edmonton</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            
        <a  href="http://kitchener.ctvnews.ca/guelph"   >Guelph</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://kitchener.ctvnews.ca/"  title="Kitchener" >Kitchener</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="https://calgary.ctvnews.ca/lethbridge"   >Lethbridge</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="http://london.ctvnews.ca"   >London</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://montreal.ctvnews.ca/"  title="Montreal" >Montreal</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://northernontario.ctvnews.ca/"  title="Northern Ontario" >Northern Ontario</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://ottawa.ctvnews.ca/"  title="Ottawa" >Ottawa</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="http://saskatoon.ctvnews.ca/prince-albert"   >Prince Albert</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            
        <a  href="https://edmonton.ctvnews.ca/red-deer"   >Red Deer</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://regina.ctvnews.ca/"  title="Regina" >Regina</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://saskatoon.ctvnews.ca/"  title="Saskatoon" >Saskatoon</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="https://toronto.ctvnews.ca/"   >Toronto</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            
        <a  href="https://bc.ctvnews.ca/"   >Vancouver</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >Vancouver Island</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="http://windsor.ctvnews.ca"   >Windsor</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/"  title="Winnipeg" >Winnipeg</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290514").click(click_7290514);
            jQuery(".link_id_7290514 .close").click(click_7290514);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290514() {
            var itemSelector = ".item_7290514";
            var selector = ".link_id_7290514";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
           </div>
</div>
  
  
  
    <div class="clearfix"></div>
  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
    
                                    <div class="boxAd secondClass ">
							                            <div class="advert">
        
                        
                                                                                              
               
	        	          								<div id="div-gpt-ad-728_90-1">
				<script type="text/javascript">
				    if (document.querySelector('.advert') !== null) {
				        googletag.cmd.push(function () {
				            headertag.display("div-gpt-ad-728_90-1");
				        });
				    }
				</script>
				</div>
	          	                
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
  </div>
  </header><!-- END .banner -->
<!-- END BANNERS -->




<div class="content">
      <div class="video-header">
      <div class="content-wrapper">
          <div class="col-wrapper left clearfix" >
                                        



  
  
    

<div>
      <div style="margin-left:27px";>
  
  



  
  
    


                  	
  <div class="element list videoPromoList  fourGrid ">
              <h3>Featured </h3>
                  <ul class="linklist ">
                    

      
            
              <li class="dc grid">
                                                    





    
  <div style="display: inline-table; width:213px; " class="element teaser   ">

                     	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">
                                      
        <a  href="/video?clipId=1791699"   ><div class='vid'>false</div><img title='Manager of development and inspections retires' height='106' alt='Manager of development and inspections retires' width='190' src='https://www.ctvnews.ca/polopoly_fs/1.4614573.1569626167!/httpImage/image.jpg_gen/derivatives/box_190/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
            
              <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1791699"   >Manager of development and inspections retires</a>

        </h2>
                        		<div class="airClip">Air Date: September 27, 2019</div>
	          </div>
    </div>

  
</div>
                                                  
            
                                                        





    
  <div style="display: inline-table; width:213px; " class="element teaser   ">

                     	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">
                                      
        <a  href="/video?clipId=1791703"   ><div class='vid'>false</div><img title='Liquor Mart' height='106' alt='While supplies last, people can fill up at the growler bars until June 30, according to a post on the Liquor Mart website. (File image)' width='190' src='https://www.ctvnews.ca/polopoly_fs/1.4414063.1557344843!/httpImage/image.jpg_gen/derivatives/box_190/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
            
              <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1791703"   >Teens arrested after attempted alcohol theft</a>

        </h2>
                        		<div class="airClip">Air Date: September 27, 2019</div>
	          </div>
    </div>

  
</div>
                                                  
            
                                                        





    
  <div style="display: inline-table; width:213px; " class="element teaser   ">

                     	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">
                                      
        <a  href="/video?clipId=1791697"   ><div class='vid'>false</div><img title='B.C. homicide suspects confessed in video: RCMP' height='106' alt='B.C. homicide suspects confessed in video: RCMP' width='190' src='https://www.ctvnews.ca/polopoly_fs/1.4614572.1569626143!/httpImage/image.jpg_gen/derivatives/box_190/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
            
              <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1791697"   >B.C. homicide suspects confessed in video: RCMP</a>

        </h2>
                        		<div class="airClip">Air Date: September 27, 2019</div>
	          </div>
    </div>

  
</div>
                                                  
            
                                                        





    
  <div style="display: inline-table; width:213px; " class="element teaser   ">

                     	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">
                                      
        <a  href="/video?clipId=1791704"   ><div class='vid'>false</div><img title='Winnipeg students take action on climate change' height='106' alt='Winnipeg students take action on climate change' width='190' src='https://www.ctvnews.ca/polopoly_fs/1.4614586.1569626482!/httpImage/image.jpg_gen/derivatives/box_190/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
            
              <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1791704"   >Winnipeg students take action on climate change</a>

        </h2>
                        		<div class="airClip">Air Date: September 27, 2019</div>
	          </div>
    </div>

  
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
              <div>
            	            
        <a  href="/video"   >Watch more here...</a>

        </div>
          </div>
    <div class="clearfix"></div>
</div>

  

      </div>
  </div>
  
                      </div><!-- END .col-wrapper -->
        </div>
    </div>
    
  
  <div class="content-wrapper">
        
        
      
                
                                                                  <div class="content-primary" id="responsive_main">
                

			 					
	
		
		  <section class="story project clearfix">
	    	    <div class="container">
	      <div class="element article">
	        	        	         	          <h1  class="articleHeadline">Heading to Nuit Blanche? Here's 4 of the must-see exhibits</h1>
	        	        
	        						                                                                        <div class="image top imgTop">
                        <img title='06.jpg' height='348' alt='06.jpg' width='620' src='https://www.ctvnews.ca/polopoly_fs/1.4116202.1569631333!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg' />                            <p>File image of Nuit Blanche in Winnipeg in 2018.</p>
                      </div>
                  							        	        	          <div class="tools clearfix">
	            																	<div class="gigya-space">										      				    <span id="componentDiv"></span>
    <script type="text/javascript">
              gigya.socialize.showShareBarUI(createArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "www", "whenRequired", "componentDiv", "https://static.ctvnews.ca", "right"));
          </script>
  									</div>									            	                    	            <div class='top-tool gigya-com'>
	              	              <ul>
	                	                  	                    	                  	              </ul>
	            </div>
	          </div>
	        	    <div class="clearfix">
	      <div class="s-data">
	 	 
				<br>
			            Danton Unger, CTV News Winnipeg		</span>
	
	            

	            <br />

	            <span class="date">
	              Published Friday, September 27, 2019 6:42PM CST
	            </span>

	            <br />

	            	            	          </div>

	          <div class="articleBody">
	             <p>
	WINNIPEG -- Winnipeg is about to light up for Nuit Blanche.</p>
<p>
	Saturday from 6 p.m. to midnight, there will be 73 art exhibits spread across Winnipeg’s Downtown, the Exchange District, St. Boniface, and the West End.</p>
<p>
	Here is a look at some of the featured art exhibits you won’t want to miss this year:</p>
<h3>
	<a href="http:// https://culturedays.ca/events/46450af6-ad2f-4488-a9aa-276aa3b5fb56" target="_blank">Loop</a></h3>
<p>
	These light-up loops let participants literally immerse themselves in an animated fairy-tale. The Winnipeg Arts Council calls the interactive display a cross between a music box, a 19th century zoetrope, and a railway handcar. It can be found at Old Market Square in The Exchange District.&nbsp;</p>
<h3>
	<a href="https://culturedays.ca/events/9000c8ec-7b04-42b9-82b0-40912574ffd6" target="_blank">Allez Hop!</a></h3>
<p>
	Get your glow on in this pop-up glow-in-the-dark basketball court. Created by Sasha Amaya and Thea Pedersen, the neon-pink court is inspired by the early 90’s and the Fresh Prince. The court is easily-accessible, and there will be opportunities to shoot hoops, play three-on-three, or just enjoy the show. The court can be found in the parking lot at 129 Market Ave.</p>
<h3>
	<a href="https://culturedays.ca/events/3937d07e-2b46-406c-ba71-eeeb5e5540d8" target="_blank">Dancing with Trees</a></h3>
<p>
	This interactive environmentally-themed art exhibit turns visitors into dancing trees with the help of technology. The exhibit uses real-time projection to follow visitors’ movements. Dancing with Trees was created by Toronto artist Reanna Niceforo. This will be the first time the exhibit is displayed in Canada. The exhibit can be found at 168 Bannatyne Ave.</p>
<h3>
	<a href="https://culturedays.ca/events/2f08920c-37ba-4431-bc8b-d7d8b1962ee6" target="_blank">Come Down by Jade Shynkaruk</a></h3>
<p>
	Come Down gives visitors a gaze into a variety of infinite crystalline tunnels. The visual art installation will be at Little Brown Jug on William Avenue on Saturday night.&nbsp;</p>
<p>
	A full list of all Nuit Blanche events happening this weekend can be found <a href="https://nuitblanchewinnipeg.ca/" target="_blank">online.</a></p>
	          </div>
	        <script type="text/javascript">
	             var cbAuthor = 'Danton Unger';
	        </script>
	          	          	        	          <div class="StoryShareBottom">
		  <div class="clearfix"></div>
							<div class="gigya-space">									      				    <span id="componentBottomDiv"></span>
    <script type="text/javascript">
              gigya.socialize.showShareBarUI(createArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "www", "whenRequired", "componentBottomDiv", "https://static.ctvnews.ca", "right"));
          </script>
  									</div>								

								<div class='top-tool gigya-com'>
	              <ul>
	                  	                    	                  	              </ul>
	            </div>
							<div class="clearfix"></div>
	            

	            	            	            <div class="clearfix"></div>
	          </div>


	          	              									<div class="currMain">
	                



  
  
    

<div>
  
  



  
  
        



<div class="columnsplitter container twoColumns border_top">
      	               <h3>More News from Winnipeg </h3>
          
      <div class="column col1  ">
      



  
  
    



  <div class="element list none   ">
              <ul class="linklist ">
                                            
    <li class="dc ">
                                                          
      






  <div style="display: inline-table; width:303px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">
                                      
        <a  href="https://winnipeg.ctvnews.ca/suspects-in-homicides-that-prompted-manitoba-manhunt-confessed-on-camera-no-hint-of-motive-rcmp-1.4613973"   ><img title='BC Murders' height='169' alt='From left to right, homicide victims Lucas Fowler, Chynna Deese and Leonard Dyck are seen in this file image. ' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.4523466.1564075682!/httpImage/image.png_gen/derivatives/landscape_300/image.png' /></a>

                                    </div>
    <div class="bn-headline">
          <span class="tag">UPDATED </span>  
              <h2 class="teaserTitle">
                                          
        <a  href="https://winnipeg.ctvnews.ca/suspects-in-homicides-that-prompted-manitoba-manhunt-confessed-on-camera-no-hint-of-motive-rcmp-1.4613973"   >Suspects in homicides that prompted Manitoba manhunt confessed on camera; no hint of motive: RCMP </a>

        </h2>
    </div>
    </div>

            <div class="lead-top teaserLead">
      <p>
        Six weeks after the bodies of the two suspects in three homicides in British Columbia were found, RCMP said its investigation hasn’t uncovered a reason why the murders took place.
                      </p>
    </div>
      
</div>
                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>
<div class="column col2   ">
      



  
  
    



  <div class="element list none   ">
              <ul class="linklist ">
                                                  
    <li class="dc imageLeft">
                                                          
      






  <div style="display: inline-table; width:303px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://winnipeg.ctvnews.ca/five-teens-arrested-after-liquor-mart-swarmed-in-chaotic-attempt-to-steal-hundreds-of-bottles-1.4614165"   ><img title='Liquor Mart sees drop in theft' height='84' alt='File image of a bottle lock in use at a Manitoba Liquor Mart. ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4444910.1559258973!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://winnipeg.ctvnews.ca/five-teens-arrested-after-liquor-mart-swarmed-in-chaotic-attempt-to-steal-hundreds-of-bottles-1.4614165"   >Five teens arrested after Liquor Mart swarmed in 'chaotic' attempt to steal hundreds of bottles </a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc imageLeft">
                                                          
      






  <div style="display: inline-table; width:303px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://winnipeg.ctvnews.ca/thousands-gather-in-winnipeg-for-global-climate-strike-1.4614146"   ><img title='Global Climate Strike' height='84' alt='(Jeremie Charron/CTV News)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4614151.1569615613!/httpImage/image.jpeg_gen/derivatives/landscape_150/image.jpeg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
        <span class="tag">UPDATED </span>  
          <h2 class="teaserTitle">
                                          
        <a  href="https://winnipeg.ctvnews.ca/thousands-gather-in-winnipeg-for-global-climate-strike-1.4614146"   >Thousands gather in Winnipeg for global climate strike </a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc imageLeft">
                                                          
      






  <div style="display: inline-table; width:303px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://winnipeg.ctvnews.ca/rcmp-catch-driver-on-phone-going-99-km-h-in-school-zone-1.4613881"   ><img title='Speeding on Highway 221' height='84' alt='Manitoba RCMP caught a driver going 99 km/h in a school zone.(Source: Facebook/ Royal Canadian Mounted Police in Manitoba)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4613897.1569608355!/httpImage/image.jpeg_gen/derivatives/landscape_150/image.jpeg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://winnipeg.ctvnews.ca/rcmp-catch-driver-on-phone-going-99-km-h-in-school-zone-1.4613881"   >RCMP catch driver on phone, going 99 km/h in school zone </a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>    <div class="clearfix"></div>
</div>
<div class="clearfix"></div>

  
  
  
    


    	
  <div class="element list videoPromoList double-top   ">
              <h3>Most Watched </h3>
                  <ul class="linklist ">
                    

      
            
              <li class="dc grid">
                                                    





    
  <div style="display: inline-table; width:187px; " class="element teaser  threecolumngridteaser grid_1 ">

               	                                          <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">
                                      
        <a  href="https://winnipeg.ctvnews.ca/video?clipId=1791703"   ><div class='videoIcon'>false</div><img title='Liquor Mart' height='109' alt='While supplies last, people can fill up at the growler bars until June 30, according to a post on the Liquor Mart website. (File image)' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4414063.1557344843!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
            
              <h2 class="teaserTitle">
                                                                                                
        <a  href="https://winnipeg.ctvnews.ca/video?clipId=1791703"   >Teens arrested after attempted alcohol theft</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: September 27, 2019</div>
	      
</div>
                                                  
            
                                                        





    
  <div style="display: inline-table; width:187px; " class="element teaser  threecolumngridteaser grid_2 ">

               	                                          <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">
                                      
        <a  href="https://winnipeg.ctvnews.ca/video?clipId=1790545"   ><div class='videoIcon'>false</div><img title='minassian tapes' height='109' alt='minassian tapes' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4612918.1569556948!/httpImage/image.png_gen/derivatives/landscape_225/image.png' /></a>

                                    </div>
    <div class="bn-headline">
            
              <h2 class="teaserTitle">
                                                                                                
        <a  href="https://winnipeg.ctvnews.ca/video?clipId=1790545"   >Van attack suspect tells police about 4Chan</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: September 27, 2019</div>
	      
</div>
                                                  
            
                                                        





    
  <div style="display: inline-table; width:187px; " class="element teaser  threecolumngridteaser grid_3 ">

               	                                          <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">
                                      
        <a  href="https://winnipeg.ctvnews.ca/video?clipId=1791699"   ><div class='videoIcon'>false</div><img title='Manager of development and inspections retires' height='109' alt='Manager of development and inspections retires' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4614573.1569626167!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
            
              <h2 class="teaserTitle">
                                                                                                
        <a  href="https://winnipeg.ctvnews.ca/video?clipId=1791699"   >Manager of development and inspections retires</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: September 27, 2019</div>
	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    


    	
  <div class="element list videoPromoList double-top   ">
              <h3>Don't Miss </h3>
                  <ul class="linklist ">
                    

      
            
              <li class="dc grid">
                                                    





    
  <div style="display: inline-table; width:187px; " class="element teaser  threecolumngridteaser grid_1 ">

               	                                          <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">
                                      
        <a  href="https://winnipeg.ctvnews.ca/video?playlistId=1.4613141"   ><div class='videoIcon'>false</div><img title='CTV National News: &#39;We can make a difference&#39;' height='109' alt='CTV National News: &#39;We can make a difference&#39;' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4614866.1569641380!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
            
              <h2 class="teaserTitle">
                                                                                                
        <a  href="https://winnipeg.ctvnews.ca/video?playlistId=1.4613141"   >Getting the message right on climate change</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                                  
            
                                                        





    
  <div style="display: inline-table; width:187px; " class="element teaser  threecolumngridteaser grid_2 ">

               	                                          <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">
                                      
        <a  href="https://winnipeg.ctvnews.ca/video?playlistId=1.4613235"   ><div class='videoIcon'>false</div><img title='CTV National News: Impeachment inquiry accelerates' height='109' alt='CTV National News: Impeachment inquiry accelerates' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4614861.1569641089!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>

                                    </div>
    <div class="bn-headline">
            
              <h2 class="teaserTitle">
                                                                                                
        <a  href="https://winnipeg.ctvnews.ca/video?playlistId=1.4613235"   >U.S. Secretary of State subpoenaed in impeachment inquiry</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                                  
            
                                                        





    
  <div style="display: inline-table; width:187px; " class="element teaser  threecolumngridteaser grid_3 ">

               	                                          <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">
                                      
        <a  href="https://winnipeg.ctvnews.ca/video?playlistId=1.4614705"   ><div class='videoIcon'>false</div><img title='Bear cubs duke it out over hammock, hammock wins ' height='109' alt='Bear cubs duke it out over hammock, hammock wins ' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4614703.1569631239!/httpImage/image.png_gen/derivatives/landscape_225/image.png' /></a>

                                    </div>
    <div class="bn-headline">
            
              <h2 class="teaserTitle">
                                                                                                
        <a  href="https://winnipeg.ctvnews.ca/video?playlistId=1.4614705"   >Bear cubs duke it out over hammock, hammock wins </a>

        </h2>
    </div>
    </div>

            	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <br/>

  

  </div>
  
									</div>
	              	          	          	          



							            

    
  
	          													              	          

	          	          
	        </div>
	      </div>
	    </div>
	    				      <script type="text/javascript">
	       jQuery(function() {
	          jQuery('a.galleryitem').lightBox();
	          	          	          jQuery("a.galleryitem").click(function() {
	            trackLightbox(false, jQuery(this).attr("title"));
	          });
	           	      });

	      </script>
					    
	    
	    					    <script type="text/javascript">
	       jQuery(function() {
	          	          	            Tracking.setValue(32,"CTV News Winnipeg");
	            	            	            Tracking.setValue(33,"Danton Unger");
	            	            	           	      });

	      </script>
					    
	  </section>

				  	                </div><!-- END .content-primary -->
          
    <!-- if(content.righttop || content.boxads) -->
          <div class="content-secondary">
                <div class="sidebar">
                                    



  
  
    

<div>
  
  



  
  
    

<div>
  
  



  
  
    <div class="iframe_element">
        <script type="text/javascript">
    jQuery(document).ready(function() {
      var iframeSrc_7729772 = 'https://beta.ctvnews.ca/weatherProjecter.49_898*-97_138.Winnipeg.html';
      var iframeWidth_7729772 = '300' + 'px';
      var iframeHeight_7729772 = '75' + 'px';
      var iframeScrolling_7729772 = 'no';
      var iframeStyle_7729772 = 'border:0px; overflow:' + 'hidden';
      var iframes = jQuery(".iframe_" + 7729772);
      iframes.each(function(i) {
        var el = jQuery(this);
        if (el.attr("src") == "") {
          el.attr("style", iframeStyle_7729772);
          el.attr("scrolling", iframeScrolling_7729772);
          el.attr("src", iframeSrc_7729772);
          el.attr("width", iframeWidth_7729772);
          el.attr("height", iframeHeight_7729772);
                            }
      });
      
    });
  </script>
  
  <iframe class="iframe_7729772" frameborder="0" src="" width="0" height="0" scrolling="" style=""></iframe>
  <noscript>
    <a href="https://beta.ctvnews.ca/weatherProjecter.49_898*-97_138.Winnipeg.html" target="_blank">iFrame Element</a>
  </noscript>
</div>

  

  
  
  
    <div class="weatherlink">
        <a href="https://winnipeg.ctvnews.ca/skywatch-weather">View Full Forecast >></a>
</div>
  
  
  
    <h4 id="alertButton">
  <a href="#">WEATHER WARNING IN EFFECT</a>
</h4>
<div id="feed">No watches or warnings in effect.</div>

<script type="text/javascript">
  jQuery(document).ready(function() {
      loadWeatherWarnings();
  });

  var mapArea = new Array();
  mapArea["ab"] = 34;
  mapArea["bc"] = 52;
  mapArea["sk"] = 32;
  mapArea["mb"] = 37;
  mapArea["on"] = 61;
  mapArea["qc"] = 68;
  mapArea["nl"] = 36;
  mapArea["nb"] = 20;
  mapArea["ns"] = 23;
  mapArea["pei"] = 3;

  var container = document.getElementById("feed");

  function loadWeatherWarnings() {
      var feedUrl = 'https://stats.ctvnews.ca/';
                jQuery.ajax({
              url: feedUrl + "/HGETALL/urn:ctv:weather",
              cache: false,
              dataType: 'json',
              crossDomain: true,
              type: 'GET',
              async: true,
              success: function (data, success) {
                  $('#feed').empty();
                  container.innerHTML = "No watches or warnings in effect.";
                                        var areaId = new Array();
                                                areaId.push(37,11,6,31,26,25,2,16,1,29,14,8,21,27,3,17,5,33,4,28,23,30,32,10,18,9,36,34,7,12,20,19);
                                            for (var x in areaId) {
                          var key = "mb" + areaId[x];
                          var result = data.HGETALL[key];
                          if (result) {
                              result = JSON.parse(result);
                              for (var i = 0; i < result.entries.length; i++) {
                                  var entry = result.entries[i];
                                  if (entry.IsWarning == "true") {
                                      var div = document.createElement("div");
                                      div.setAttribute("id", entry.WarningType);
                                      var newLink = document.createElement("a");
                                      newLink.setAttribute('href', entry.FeedLink);
                                      newLink.setAttribute('target', '_blank');
                                      newLink.appendChild(document.createTextNode(entry.Title));
                                      div.appendChild(newLink);
                                      if (container.innerHTML == "No watches or warnings in effect." || container.innerHTML == "No alerts in effect,") {
                                          container.innerHTML = "";
                                      }
                                      container.appendChild(div);
                                  }
                              }
                          }
                      }

                                },
              error: function (request, status, error) {
                  $('#feed').empty();
                  container.innerHTML = "No watches or warnings in effect.";
              },
              complete: function () {
                  setTimeout(function(){
                      loadWeatherWarnings();
                  },30000);
              }
          });
        }

  jQuery('#alertButton').bind('click', function(event) {
    var displayMode=document.getElementById('feed');
    if(displayMode.style.display == 'block'){
      displayMode.style.display ="none";
      document.getElementById('alertButton').style.background='url("https://static.ctvnews.ca/bellmedia/common/img/weatherImages/local-weather-alert.gif") no-repeat 1% 50%, url("https://static.ctvnews.ca/bellmedia/common/img/weatherImages/weatherAlertArrowDown.gif") no-repeat 97% 50%';
      document.getElementById('alertButton').style.margin='0 0 0.5em';
    }else{
      displayMode.style.display = 'block';
      document.getElementById('alertButton').style.background='url("https://static.ctvnews.ca/bellmedia/common/img/weatherImages/local-weather-alert.gif") no-repeat 1% 50%, url("https://static.ctvnews.ca/bellmedia/common/img/weatherImages/weatherAlertArrowUp.gif") no-repeat 97% 50%';
      document.getElementById('alertButton').style.margin='0';
      document.getElementById('feed').style.margin='0 0 0.5em';
    }
  });

  setTimeout(function(){
    if(document.getElementById("feed").innerHTML != 'No watches or warnings in effect.' && document.getElementById("feed").innerHTML != ''){
      document.getElementById("alertButton").style.display="block";
      document.getElementById('alertButton').style.margin='0 0 0.5em';
    }
    else
    {
        document.getElementById("alertButton").style.display="none";
    }
  },1000);
</script>
  

  </div>
  
  
  
    <br/>

  
  
  
    
                                  <div class="connect element none">
    <h3>Connect with CTV Winnipeg</h3>
			                            <img src="https://static.ctvnews.ca/bellmedia/common/img/fb-icon.png" class="tooltip" title="                    <div class='fb-window'><iframe src='https://www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Fctvnewswinnipeg&amp;width=292&amp;height=62&amp;show_faces=false&amp;colorscheme=light&amp;stream=false&amp;border_color&amp;header=false' scrolling='no' frameborder='0' style='border:none; overflow:hidden; width:292px; height:62px;' allowTransparency='true'></iframe></div>
                                     <div class='fb-window'><iframe src='https://www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2FCTVMorningWPG&amp;width=292&amp;height=62&amp;show_faces=false&amp;colorscheme=light&amp;stream=false&amp;border_color&amp;header=false' scrolling='no' frameborder='0' style='border:none; overflow:hidden; width:292px; height:62px;' allowTransparency='true'></iframe></div>
                 ">
                              		                            <img src="https://static.ctvnews.ca/bellmedia/common/img/tw-icon.png" class="tooltip" title="              	
		<div class='tweet-window'>
			<div class='twitter-tip'>
				<a href='https://twitter.com/ctvwinnipeg' target='_blank'><img title='' height='45' alt='CTV News Winnipeg' width='45' src='https://www.ctvnews.ca/polopoly_fs/1.3137415.1477746680!/httpImage/image.png_gen/derivatives/box_45/image.png' /></a>
				<div>
					<p>CTV News Winnipeg</p>
					<p><a href='http://twitter.com/ctvwinnipeg' target='_blank'>@ctvwinnipeg</a></p>
				</div>
				<iframe allowtransparency='true' frameborder='0' scrolling='no' src='//platform.twitter.com/widgets/follow_button.html?screen_name=ctvwinnipeg&show_screen_name=false&show_count=false' style='width:60px; height:20px;'></iframe>
			</div>
		</div>
	                          	
		<div class='tweet-window'>
			<div class='twitter-tip'>
				<a href='https://twitter.com/ctvmorningwpg' target='_blank'><img title='' height='45' alt='Morning Live' width='45' src='https://www.ctvnews.ca/polopoly_fs/1.3137417.1477746875!/httpImage/image.jpg_gen/derivatives/box_45/image.jpg' /></a>
				<div>
					<p>CTV Morning Live</p>
					<p><a href='http://twitter.com/ctvmorningwpg' target='_blank'>@ctvmorningwpg</a></p>
				</div>
				<iframe allowtransparency='true' frameborder='0' scrolling='no' src='//platform.twitter.com/widgets/follow_button.html?screen_name=ctvmorningwpg&show_screen_name=false&show_count=false' style='width:60px; height:20px;'></iframe>
			</div>
		</div>
	            ">
            		    			                          <img src="https://static.ctvnews.ca/bellmedia/common/img/insta-icon.png" class="tooltip" title="
                                	<style>
	.ig-b- { display: inline-block; }
	.ig-b- img { visibility: hidden; }
	.ig-b-:hover { background-position: 0 -60px; } .ig-b-:active { background-position: 0 -120px; }
	.ig-b-v-24 { width: 137px; height: 24px; background: url(//badges.instagram.com/static/images/ig-badge-view-sprite-24.png) no-repeat 0 0; }

	@media only screen and (-webkit-min-device-pixel-ratio: 2), only screen and (min--moz-device-pixel-ratio: 2), only screen and (-o-min-device-pixel-ratio: 2 / 1), only screen and (min-device-pixel-ratio: 2), only screen and (min-resolution: 192dpi), only screen and (min-resolution: 2dppx) {
		.ig-b-v-24 { background-image: url(//badges.instagram.com/static/images/ig-badge-view-sprite-24@2x.png); background-size: 160px 178px; } 
		}
	</style>
	<p><strong>CTV News Winnipeg</strong></p>
	<a href='https://www.instagram.com/ctvwinnipeg/?ref=badge' class='ig-b- ig-b-v-24'>
		<img src='//badges.instagram.com/static/images/ig-badge-view-24.png' alt='Instagram' />
	</a>
                                	<style>
	.ig-b- { display: inline-block; }
	.ig-b- img { visibility: hidden; }
	.ig-b-:hover { background-position: 0 -60px; } .ig-b-:active { background-position: 0 -120px; }
	.ig-b-v-24 { width: 137px; height: 24px; background: url(//badges.instagram.com/static/images/ig-badge-view-sprite-24.png) no-repeat 0 0; }

	@media only screen and (-webkit-min-device-pixel-ratio: 2), only screen and (min--moz-device-pixel-ratio: 2), only screen and (-o-min-device-pixel-ratio: 2 / 1), only screen and (min-device-pixel-ratio: 2), only screen and (min-resolution: 192dpi), only screen and (min-resolution: 2dppx) {
		.ig-b-v-24 { background-image: url(//badges.instagram.com/static/images/ig-badge-view-sprite-24@2x.png); background-size: 160px 178px; } 
		}
	</style>
	<p><strong>CTV Morning Live Winnipeg</strong></p>
	<a href='https://www.instagram.com/ctvmorningwpg/?ref=badge' class='ig-b- ig-b-v-24'>
		<img src='//badges.instagram.com/static/images/ig-badge-view-24.png' alt='Instagram' />
	</a>
              ">
                                        <img src="https://static.ctvnews.ca/bellmedia/common/img/youtube-icon.png" class="tooltip" title="
                                	<div class='ytb-001'>
	<script src='https://apis.google.com/js/platform.js'></script>

	<div class='g-ytsubscribe tooltip-window' data-channelid='UCi7Zk9baY1tvdlgxIML8MXg' data-layout='full' data-count='hidden'></div>
	</div>
              ">
                                          <img src="https://static.ctvnews.ca/bellmedia/common/img/linked-icon.png" class="tooltip" title="
                                					<div class='tooltip-window linking'>
			<a href='https://www.linkedin.com/company/ctv-news/' target='_blank'><img title='' height='45' alt='ctv' width='45' src='https://www.ctvnews.ca/polopoly_fs/1.3025189.1470949193!/httpImage/image.png_gen/derivatives/box_45/image.png' /></a>
			<div>
				<p><b>CTV News</b></p>
			</div>
			<div class='linkedin-follow'>
				<a href='https://www.linkedin.com/company/ctv-news/' target='_blank'>
					<p><span class='linkedin'></span>Follow CTV News</p>
				</a>
			</div>
			<div class='clearfix'></div>
		</div>
	              ">
              							                                        	            
        <a  href="http://winnipeg.ctvnews.ca/rss/ctv-news-winnipeg-1.822382"   ><img src='https://static.ctvnews.ca/bellmedia/common/img/rss-icon.png' class='tooltip' title='RSS Feeds for CTV News Winnipeg'></a>

                        				                                        	            
        <a  href="http://winnipeg.ctvnews.ca/about-ctv/news-tips"   ><img src='https://static.ctvnews.ca/bellmedia/common/img/mail-icon.png' class='tooltip' title='Contact CTV News Winnipeg'></a>

                        	</div>
		<script type="text/javascript">
    jQuery(document).ready(
      function(){
        requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/jquery.tooltipster.min.js', function() {
        $('.tooltip').tooltipster({
            arrowColor:'#F4F4F4',
            interactive: true
            });
        });
      });
    </script>
  
  
  
    <br/>

  
  
  
    



  <div class="element list none   ">
              <h3>CTV News Video Network </h3>
                  <ul class="linklist ">
                                                  
    <li class="dc imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://winnipeg.ctvnews.ca/video?playlistId=1.4613428"   ><div class='vid'>false</div><img title='CTV National News: Climate marches' height='84' alt='CTV National News: Climate marches' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4614848.1569639989!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                                                                                
        <a  href="https://winnipeg.ctvnews.ca/video?playlistId=1.4613428"   >'Empty words': Protesters demand action on climate change</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
		</div>
  
</div>
                                        </li>
                                
    <li class="dc imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://winnipeg.ctvnews.ca/video?playlistId=1.4614162"   ><div class='vid'>false</div><img title='Bryer Schmegelsky and Kam McLeod' height='84' alt='Bryer Schmegelsky and Kam McLeod are shown in surveillance camera video.' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4529412.1564498820!/httpImage/image.png_gen/derivatives/landscape_150/image.png' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                                                                                
        <a  href="https://winnipeg.ctvnews.ca/video?playlistId=1.4614162"   >'No apparent motive': RCMP release details on B.C. murder</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
		</div>
  
</div>
                                        </li>
                                
    <li class="dc imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://winnipeg.ctvnews.ca/video?playlistId=1.4612906"   ><div class='vid'>false</div><img title='CTV National News: Minassian interrogation footage' height='84' alt='CTV National News: Minassian interrogation footage' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4614856.1569640754!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                                                                                
        <a  href="https://winnipeg.ctvnews.ca/video?playlistId=1.4612906"   >Disturbing: Footage of Minassian interrogation released</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
		</div>
  
</div>
                                        </li>
                                
    <li class="dc imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://winnipeg.ctvnews.ca/video?playlistId=1.4613627"   ><div class='vid'>false</div><img title='CTV National News: A dangerous discovery' height='84' alt='CTV National News: A dangerous discovery' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4614857.1569640967!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                                                                                
        <a  href="https://winnipeg.ctvnews.ca/video?playlistId=1.4613627"   >Hydrogen cyanide the link in several vaping illness cases</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
		</div>
  
</div>
                                        </li>
                                
    <li class="dc imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://winnipeg.ctvnews.ca/video?binId=1.810415"   ><div class='vid'>false</div><img title='lisa' height='84' alt='lisa' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4614870.1569641918!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                                                                                
        <a  href="https://winnipeg.ctvnews.ca/video?binId=1.810415"   >CTV National News for Sept. 27: Climate marches across Canada</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
		</div>
  
</div>
                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   mvr-list">
              <h3>Most Read </h3>
                  <ul class="linklist ">
                                                  
    <li class="dc mvr-teaser imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                      
        <a  href="https://winnipeg.ctvnews.ca/five-teens-arrested-after-liquor-mart-swarmed-in-chaotic-attempt-to-steal-hundreds-of-bottles-1.4614165"   ><img title='Liquor Mart sees drop in theft' height='76' style='width:89px;height:50px;' alt='File image of a bottle lock in use at a Manitoba Liquor Mart. ' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4444910.1559258973!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                          
        <a  href="https://winnipeg.ctvnews.ca/five-teens-arrested-after-liquor-mart-swarmed-in-chaotic-attempt-to-steal-hundreds-of-bottles-1.4614165"   >Five teens arrested after Liquor Mart swarmed in 'chaotic' attempt to steal hundreds of bottles </a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc mvr-teaser imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                      
        <a  href="https://winnipeg.ctvnews.ca/suspects-in-homicides-that-prompted-manitoba-manhunt-confessed-on-camera-no-hint-of-motive-rcmp-1.4613973"   ><img title='BC Murders' height='76' style='width:89px;height:50px;' alt='From left to right, homicide victims Lucas Fowler, Chynna Deese and Leonard Dyck are seen in this file image. ' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4523466.1564075682!/httpImage/image.png_gen/derivatives/landscape_135/image.png' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                          
        <a  href="https://winnipeg.ctvnews.ca/suspects-in-homicides-that-prompted-manitoba-manhunt-confessed-on-camera-no-hint-of-motive-rcmp-1.4613973"   >Suspects in homicides that prompted Manitoba manhunt confessed on camera; no hint of motive: RCMP </a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc mvr-teaser imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                      
        <a  href="https://winnipeg.ctvnews.ca/manager-of-inspectors-in-city-s-embattled-property-department-announces-immediate-retirement-1.4613476"   ><img title='Winnipeg City Hall' height='76' style='width:89px;height:50px;' alt='(File image).' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4512157.1563386235!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                          
        <a  href="https://winnipeg.ctvnews.ca/manager-of-inspectors-in-city-s-embattled-property-department-announces-immediate-retirement-1.4613476"   >Manager of inspectors in city's embattled property department announces immediate retirement</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc mvr-teaser imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                      
        <a  href="https://winnipeg.ctvnews.ca/thousands-gather-in-winnipeg-for-global-climate-strike-1.4614146"   ><img title='Global Climate Strike' height='76' style='width:89px;height:50px;' alt='(Jeremie Charron/CTV News)' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4614151.1569615613!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                          
        <a  href="https://winnipeg.ctvnews.ca/thousands-gather-in-winnipeg-for-global-climate-strike-1.4614146"   >Thousands gather in Winnipeg for global climate strike </a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc mvr-teaser imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                      
        <a  href="https://winnipeg.ctvnews.ca/rcmp-catch-driver-on-phone-going-99-km-h-in-school-zone-1.4613881"   ><img title='Speeding on Highway 221' height='76' style='width:89px;height:50px;' alt='Manitoba RCMP caught a driver going 99 km/h in a school zone.(Source: Facebook/ Royal Canadian Mounted Police in Manitoba)' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4613897.1569608355!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                          
        <a  href="https://winnipeg.ctvnews.ca/rcmp-catch-driver-on-phone-going-99-km-h-in-school-zone-1.4613881"   >RCMP catch driver on phone, going 99 km/h in school zone </a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list double-top   ">
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div>
  
  



  
  
      <div class="element poll ">
            <div class="pollContentpoll7_735633_54 pollQuestion" style="display:none;">
        <div class="pollContainer">
      
              <form method="post" action="/poll" id="formpoll7_735633_54" onsubmit="return false;">
                      <h2 class="questionHdr"> CTV News Winnipeg Daily Poll - Sept. 27, 2019 </h2>
                    <fieldset><h4 class="questionCopy">Do you think climate strikes will make a difference?</h4>
            <input type="hidden" name="pollId" value="poll_7_735633" />
            <input type="hidden" name="questionId" value="0" />
                        <input type="hidden" name="forward" value="https://winnipeg.ctvnews.ca/ctv-news-winnipeg-daily-poll-sept-27-2019-7.735633?ot=AjaxLayout&mode=www" />
                        
                            <table class="optionTable">
                                <tr><td>
                  <label>
                    <input type="radio" name="answerId" value="0" /><span>Yes</span>
                  </label>
                </td></tr>
                                <tr><td>
                  <label>
                    <input type="radio" name="answerId" value="1" /><span>No</span>
                  </label>
                </td></tr>
                                </table>
                <div>
                  <input type="submit" value="vote" class="submit"/> 
                </div>
                              
                              <div class="linkContainer">
                                      <div class="viewResult" onclick="getPollpoll7_735633_54('https://winnipeg.ctvnews.ca/ctv-news-winnipeg-daily-poll-sept-27-2019-7.735633?ot=AjaxLayout&mode=www&amp;showResult=true', 'poll7_735633_54')">View result</div> 
                    <a class="viewResult" href="https://winnipeg.ctvnews.ca/poll-results">View the latest polls</a>
                                  </div>
                        </fieldset>
        </form>
        <script type="text/javascript">
          jQuery(document).ready(function() {
              jQuery("#formpoll7_735633_54").ajaxForm(function(data) {
                  fadeInResult("poll7_735633_54", data);
                  return false;
              });
          });
        </script>
          <script type="text/javascript">
    jQuery(document).ready(function() {
      var pollId = 'poll7_735633_54';
      jQuery(".pollContent" + pollId).fadeTo("slow", 1);
    });
        function fadeInResult(pollId, data) {
      jQuery(".pollContent" + pollId).fadeTo("slow",0, function() {
        jQuery(".pollContent" + pollId).replaceWith(data);
        jQuery(".pollContent" + pollId).fadeTo("slow", 1);
      });
    }  
    
        function getPollpoll7_735633_54(requestUrl, pollId) {
      jQuery.ajax({
        url: requestUrl + '&standalone=false',
        success: function(data) {
            fadeInResult(pollId, data);
          }
      });
    }
  </script>
</div>


              </div>
              </div>

  

  </div>
  

  </div>
  
                        



                  </div><!-- END .sidebar -->
      </div><!-- END div.content-secondary -->
            	<footer class="content-footer">
      



  
  
    

<div>
      <aside>
  
  



  
  
    



  <div class="element list none   ">
              <h3>            	            
        <a  href="https://calgary.ctvnews.ca/"   >Calgary<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://calgary.ctvnews.ca/snowfall-warnings-and-storm-watches-issued-in-alberta-ahead-of-blast-of-wintry-weather-1.4613134"   ><img title='Calgary, snow, winter, snowfall, warnings, winter,' height='85' alt='The snow started falling in southwest Calgary at about 11 a.m. on Friday. Forecasts show increased amounts of snowfall through the weekend as well.' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4613795.1569605814!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://calgary.ctvnews.ca/snowfall-warnings-and-storm-watches-issued-in-alberta-ahead-of-blast-of-wintry-weather-1.4613134"   >Snowfall warnings and storm watches issued in Alberta ahead of blast of wintry weather</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://calgary.ctvnews.ca/one-strathmore-teen-confirmed-dead-following-suspected-overdose-at-saturday-night-house-party-1.4614419"  title="One Strathmore teen confirmed dead following suspected overdose at Saturday night house party" >One Strathmore teen confirmed dead following suspected overdose at Saturday night house party</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://calgary.ctvnews.ca/allan-perdomo-lopez-sentenced-to-nine-years-for-killing-grandson-1.4613184"  title="Allan Perdomo Lopez sentenced to nine years for killing grandson" >Allan Perdomo Lopez sentenced to nine years for killing grandson</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	            
        <a  href="https://edmonton.ctvnews.ca/"   >Edmonton<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://edmonton.ctvnews.ca/thousands-of-edmontonians-march-on-legislature-for-global-climate-strike-1.4613205"   ><img title='Edmonton legislature rally climate action' height='84' alt='A sea of people holding signs and chanting descended on the Alberta legislature in Edmonton Friday as part of a global climate action strike. Sept. 27, 2019. (CTV News Edmonton)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4614056.1569612922!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://edmonton.ctvnews.ca/thousands-of-edmontonians-march-on-legislature-for-global-climate-strike-1.4613205"   >Thousands of Edmontonians march on legislature for global climate strike</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://edmonton.ctvnews.ca/charges-dropped-in-west-end-school-bus-crash-that-injured-two-teens-1.4614297"  title="Charges dropped in west end school bus crash that injured two teens" >Charges dropped in west end school bus crash that injured two teens</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://edmonton.ctvnews.ca/u-of-a-faculty-speak-out-against-beefier-barley-advertisement-1.4614873"  title="U of A faculty speak out against 'Beefier Barley' advertisement " >U of A faculty speak out against 'Beefier Barley' advertisement </a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	            
        <a  href="https://saskatoon.ctvnews.ca/"   >Saskatoon<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://saskatoon.ctvnews.ca/saskatoon-protesters-march-downtown-as-they-join-global-climate-strike-1.4614331"   ><img title='saskatoon climate strike' height='84' alt='Hundreds of people joined a climate strike in Saskatoon on Sept. 27, 2019. (Chad Leroux/CTV Saskatoon)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4614332.1569619644!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://saskatoon.ctvnews.ca/saskatoon-protesters-march-downtown-as-they-join-global-climate-strike-1.4614331"   >Saskatoon protesters march downtown as they join global climate strike</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://saskatoon.ctvnews.ca/saskatoon-west-federal-candidates-on-what-they-want-to-do-in-parliament-and-what-voters-are-saying-on-the-doorstep-1.4614600"  title="Saskatoon West federal candidates on what they want to do in Parliament and what voters are saying on the doorstep" >Saskatoon West federal candidates on what they want to do in Parliament and what voters are saying on the doorstep</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://saskatoon.ctvnews.ca/saskatoon-university-federal-candidates-talk-about-what-issues-they-think-matter-most-and-why-they-re-running-1.4614567"  title="Saskatoon⁠-University federal candidates talk about what issues they think matter most and why they're running " >Saskatoon⁠-University federal candidates talk about what issues they think matter most and why they're running </a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	            
        <a  href="https://regina.ctvnews.ca/"   >Regina<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://regina.ctvnews.ca/hundreds-rally-in-regina-for-climate-change-action-1.4614653"   ><img title='Climate Change Rally 2019' height='84' alt='Hundreds gather for the second week of Climate Change rallies in Regina, in conjunction with similar events across North America. (Stefanie Davie/CTV News)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4614660.1569630129!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://regina.ctvnews.ca/hundreds-rally-in-regina-for-climate-change-action-1.4614653"   >Hundreds rally in Regina for climate change action</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://regina.ctvnews.ca/gardeners-and-farmers-preparing-for-cold-snowy-weekend-1.4614646"  title="Gardeners and farmers preparing for cold, snowy weekend" >Gardeners and farmers preparing for cold, snowy weekend</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://regina.ctvnews.ca/in-pictures-regina-s-most-luxurious-condos-available-for-purchase-1.4613862"  title="In pictures: Regina’s most luxurious condos available for purchase " >In pictures: Regina’s most luxurious condos available for purchase </a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	            
        <a  href="https://bc.ctvnews.ca/"   >Vancouver<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://bc.ctvnews.ca/vancouver-climate-strike-turnout-exceeds-expectations-police-say-100k-attended-1.4614770"   ><img title='Climate march Vancouver' height='84' alt='Vancouver police chief Adam Palmer tweeted that roughly 100,000 people had attended the climate march in Vancouver Friday. (CTV)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4614783.1569634339!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://bc.ctvnews.ca/vancouver-climate-strike-turnout-exceeds-expectations-police-say-100k-attended-1.4614770"   >Vancouver climate strike turnout exceeds expectations, police say 100K attended</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://bc.ctvnews.ca/deadly-incident-prompts-major-police-response-to-aldergrove-neighbourhood-1.4614738"  title="Deadly incident prompts major police response to Aldergrove neighbourhood" >Deadly incident prompts major police response to Aldergrove neighbourhood</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://bc.ctvnews.ca/abbotsford-family-pleads-for-return-of-missing-daughter-2-years-later-1.4614633"  title="Abbotsford family pleads for return of missing daughter 2 years later" >Abbotsford family pleads for return of missing daughter 2 years later</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	            
        <a  href="https://vancouverisland.ctvnews.ca/"   >Vancouver Island<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://vancouverisland.ctvnews.ca/suspects-confessed-to-b-c-murders-in-videos-but-showed-no-remorse-rcmp-1.4614397"   ><img title='BC RCMP' height='84' alt='Before their deaths, the teens were charged with the murder of Leonard Dyck, a University of British Columbia botany lecturer, and were also suspects in the deaths of American Chynna Deese and her Australian boyfriend Lucas Fowler. (THE CANADIAN PRESS/Darryl Dyck)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4613547.1569600441!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://vancouverisland.ctvnews.ca/suspects-confessed-to-b-c-murders-in-videos-but-showed-no-remorse-rcmp-1.4614397"   >Suspects confessed to B.C. murders in videos but showed no remorse: RCMP</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://vancouverisland.ctvnews.ca/b-c-premier-says-it-s-time-to-add-value-to-province-s-forestry-products-1.4614608"  title="B.C. premier says it's time to add value to province's forestry products" >B.C. premier says it's time to add value to province's forestry products</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://vancouverisland.ctvnews.ca/man-wanted-in-langford-bank-robbery-1.4614561"  title="Man wanted in Langford bank robbery " >Man wanted in Langford bank robbery </a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	            
        <a  href="https://toronto.ctvnews.ca/"   >Toronto<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://toronto.ctvnews.ca/a-lot-of-it-was-disbelief-brother-of-van-attack-victim-reacts-to-minassian-video-1.4614342"   ><img title='Nick and Anne Marie D&#39;Amico' height='84' alt='Nick and Anne Marie D&#39;Amico are seen in this undated photographs.' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4614360.1569620658!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://toronto.ctvnews.ca/a-lot-of-it-was-disbelief-brother-of-van-attack-victim-reacts-to-minassian-video-1.4614342"   >'A lot of it was disbelief:' Brother of van attack victim reacts to Minassian video</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://toronto.ctvnews.ca/he-s-in-a-better-place-now-vigil-held-for-17-year-old-teen-fatally-struck-in-scarborough-1.4614716"  title="'He's in a better place now': Vigil held for 17-year-old teen fatally struck in Scarborough" >'He's in a better place now': Vigil held for 17-year-old teen fatally struck in Scarborough</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://toronto.ctvnews.ca/shooting-in-the-east-end-leaves-one-man-seriously-injured-1.4614834"  title="Shooting in the east end leaves one man seriously injured" >Shooting in the east end leaves one man seriously injured</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	            
        <a  href="https://montreal.ctvnews.ca/"   >Montreal<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://montreal.ctvnews.ca/this-is-an-emergency-we-will-not-be-bystanders-greta-thunberg-addresses-climate-change-march-1.4613247"   ><img title='Greta Thunberg' height='84' alt='Swedish activist and student Greta Thunberg walks off the stage after addressing the Climate Strike in Montreal on Friday, Sept. 27, 2019. THE CANADIAN PRESS/Paul Chiasson' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4614338.1569619884!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
        <span class="tag">UPDATED </span>  
          <h2 class="teaserTitle">
                                          
        <a  href="https://montreal.ctvnews.ca/this-is-an-emergency-we-will-not-be-bystanders-greta-thunberg-addresses-climate-change-march-1.4613247"   >'This is an emergency. We will not be bystanders': Greta Thunberg addresses climate change march</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
                
      <li class="gallery"
>
                  
                                                                            	              
        <a  href="https://montreal.ctvnews.ca/in-photos-climate-strikes-held-across-canada-1.4614478"  title="IN PHOTOS: Climate strikes held across Canada" >IN PHOTOS: Climate strikes held across Canada</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/sci-tech/greta-thunberg-s-four-simple-steps-to-combat-climate-change-1.4613253"  title="Greta Thunberg's four simple steps to combat climate change" >Greta Thunberg's four simple steps to combat climate change</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	            
        <a  href="https://atlantic.ctvnews.ca/"   >Atlantic<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://www.ctvnews.ca/canada/we-are-the-change-greta-thunberg-tells-canadians-to-demand-action-1.4613185"   ><img title='Climate change protest' height='91' alt='Students demonstrate during a worldwide protest demanding action on climate change in Milan, Italy, Friday, Sept. 27, 2019. AP Photo/Antonio Calanni' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4613206.1569590510!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://www.ctvnews.ca/canada/we-are-the-change-greta-thunberg-tells-canadians-to-demand-action-1.4613185"   >Thousands of Canadians fill streets during global march for climate justice</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://atlantic.ctvnews.ca/thousands-of-maritimers-join-global-strike-to-demand-action-on-climate-change-1.4614733"  title="Thousands of Maritimers join global strike to demand action on climate change" >Thousands of Maritimers join global strike to demand action on climate change</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://atlantic.ctvnews.ca/n-b-veteran-told-he-owes-12-000-to-veterans-affairs-after-their-mistake-1.4614751"  title="N.B. veteran told he owes $12,000 to Veterans Affairs after their mistake" >N.B. veteran told he owes $12,000 to Veterans Affairs after their mistake</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

      </aside>
  </div>
  
  
  
    

<div>
      <aside>
  
  



  
  
    

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>            	            
        <a  href="https://www.ctvnews.ca/canada"   >CANADA<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://www.ctvnews.ca/canada/suspects-confessed-to-b-c-murders-in-videos-expressed-no-remorse-1.4612986"   ><img title='Bryer Schmegelsky, left, and Kam McLeod' height='84' alt='Bryer Schmegelsky, left, and Kam McLeod are seen in this undated combination handout photo provided by the RCMP. THE CANADIAN PRESS/HO, RCMP ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4521790.1563990248!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://www.ctvnews.ca/canada/suspects-confessed-to-b-c-murders-in-videos-expressed-no-remorse-1.4612986"   >Suspects confessed to B.C. murders in videos, expressed no remorse</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/canada/calgary-man-convicted-in-five-year-old-grandson-s-death-sentenced-to-9-years-1.4612983"  title="Calgary man convicted in five-year-old grandson's death sentenced to 9 years" >Calgary man convicted in five-year-old grandson's death sentenced to 9 years</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/canada/canadians-banned-from-u-s-dos-and-don-ts-at-the-border-1.4614788"  title="Canadians banned from U.S.: Dos and don'ts at the border" >Canadians banned from U.S.: Dos and don'ts at the border</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	            
        <a  href="https://www.ctvnews.ca/world"   >WORLD<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://www.ctvnews.ca/world/skydiver-dies-after-hitting-semi-truck-on-california-highway-1.4613447"   ><img title='skydiver death' height='84' alt='A skydiver was killed Thursday after landing on southbound Highway 99 in Northern California and being struck by a big rig, authorities said. (CNN/KCRA)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4613453.1569598561!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://www.ctvnews.ca/world/skydiver-dies-after-hitting-semi-truck-on-california-highway-1.4613447"   >Skydiver dies after hitting semi-truck on California highway</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/lifestyle/prince-harry-walks-through-angola-mine-field-echoing-diana-1.4612969"  title="Prince Harry walks through Angola mine field, echoing Diana" >Prince Harry walks through Angola mine field, echoing Diana</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/world/subpoenas-mark-first-concrete-steps-for-trump-impeachment-1.4613198"  title="Subpoenas mark first concrete steps for Trump impeachment" >Subpoenas mark first concrete steps for Trump impeachment</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	            
        <a  href="https://www.ctvnews.ca/entertainment"   >ENTERTAINMENT<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://www.ctvnews.ca/entertainment/split-no-more-spider-man-gets-another-swing-with-marvel-1.4613680"   ><img title='Spider-Man : Far From Home' height='84' alt='Why Spider-Man and Mysterio haven&#39;t already met has huge implications not only for "Spider-Man: Far From Home" but the entirety of the Marvel Cinematic Universe going forward. (Disney, Columbia Pictures / YouTube)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4411381.1557230173!/httpImage/image.png_gen/derivatives/landscape_150/image.png' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://www.ctvnews.ca/entertainment/split-no-more-spider-man-gets-another-swing-with-marvel-1.4613680"   >Split no more, Spider-Man gets another swing with Marvel</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/entertainment/model-wins-us-15m-rape-lawsuit-against-grammy-winning-producer-1.4613182"  title="Model wins US$15M rape lawsuit against Grammy-winning producer" >Model wins US$15M rape lawsuit against Grammy-winning producer</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/entertainment/bbc-faces-backlash-after-censuring-anchor-for-trump-remarks-1.4613441"  title="BBC faces backlash after censuring anchor for Trump remarks" >BBC faces backlash after censuring anchor for Trump remarks</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>            	            
        <a  href="https://www.ctvnews.ca/health"   >HEALTH<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://www.ctvnews.ca/health/u-s-probe-of-vaping-illnesses-focuses-on-thc-from-marijuana-1.4614326"   ><img title='VAPING' height='84' alt='VAPING' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4563444.1566616069!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://www.ctvnews.ca/health/u-s-probe-of-vaping-illnesses-focuses-on-thc-from-marijuana-1.4614326"   >U.S. probe of vaping illnesses focuses on THC from marijuana</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://montreal.ctvnews.ca/quebec-public-health-director-confirms-first-vaping-related-illness-in-the-province-1.4613106"  title="Quebec public health director confirms first vaping-related illness in the province" >Quebec public health director confirms first vaping-related illness in the province</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/health/researchers-find-genetic-link-in-rare-reaction-to-pet-germ-1.4612952"  title="Researchers find genetic link in rare reaction to pet germ" >Researchers find genetic link in rare reaction to pet germ</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	            
        <a  href="https://election.ctvnews.ca/"   >ELECTION 2019<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://election.ctvnews.ca/scheer-pledges-to-prioritize-commuters-in-rethink-of-infrastructure-program-1.4614038"   ><img title='Andrew Scheer' height='84' alt='Federal Conservative leader Andrew Scheer arrives before making a campaign announcement in Montreal, Que., on Thursday, September 26, 2019. THE CANADIAN PRESS/Nathan Denette' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4614047.1569612565!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://election.ctvnews.ca/scheer-pledges-to-prioritize-commuters-in-rethink-of-infrastructure-program-1.4614038"   >Scheer pledges to prioritize commuters in rethink of infrastructure program</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://election.ctvnews.ca/i-hope-he-gets-impeached-jagmeet-singh-says-about-donald-trump-1.4613860"  title="'I hope he gets impeached': Jagmeet Singh says about Donald Trump" >'I hope he gets impeached': Jagmeet Singh says about Donald Trump</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://election.ctvnews.ca/police-tackle-man-near-trudeau-at-montreal-climate-strike-1.4613844"  title="Police tackle man near Trudeau at Montreal climate strike " >Police tackle man near Trudeau at Montreal climate strike </a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	            
        <a  href="https://www.ctvnews.ca/sci-tech"   >SCI-TECH<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://www.ctvnews.ca/sci-tech/greta-thunberg-s-four-simple-steps-to-combat-climate-change-1.4613253"   ><img title='Climate change activist Greta Thunberg' height='84' alt='Climate change activist Greta Thunberg addresses the media during a press conference in Plymouth, England, Wednesday, Aug. 14, 2019. (AP Photo/Kirsty Wigglesworth)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4549371.1565796488!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://www.ctvnews.ca/sci-tech/greta-thunberg-s-four-simple-steps-to-combat-climate-change-1.4613253"   >Greta Thunberg's four simple steps to combat climate change</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/world/over-half-of-europe-s-endemic-trees-risk-extinction-experts-1.4613070"  title="Over half of Europe's endemic trees risk extinction: experts" >Over half of Europe's endemic trees risk extinction: experts</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/sci-tech/more-than-100-dolphins-die-on-island-beach-off-west-africa-1.4613324"  title="More than 100 dolphins die on island beach off West Africa" >More than 100 dolphins die on island beach off West Africa</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>            	            
        <a  href="https://www.ctvnews.ca/business"   >BUSINESS<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://www.ctvnews.ca/business/north-american-markets-fall-on-new-threats-to-chinese-and-u-s-investments-1.4612941"   ><img title='markets' height='85' alt='markets' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4530870.1564573428!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://www.ctvnews.ca/business/north-american-markets-fall-on-new-threats-to-chinese-and-u-s-investments-1.4612941"   >North American markets fall on new threats to Chinese and U.S. investments</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/business/u-k-police-come-up-empty-in-hunt-for-gatwick-drone-culprits-1.4613055"  title="U.K. police come up empty in hunt for Gatwick drone culprits" >U.K. police come up empty in hunt for Gatwick drone culprits</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/canada/convenience-stores-could-benefit-from-e-cigarette-ban-say-analysts-1.4613808"  title="Convenience stores could benefit from e-cigarette ban, say analysts" >Convenience stores could benefit from e-cigarette ban, say analysts</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	            
        <a  href="https://www.ctvnews.ca/autos"   >AUTOS<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://bc.ctvnews.ca/who-knows-exactly-the-secret-to-lower-icbc-insurance-rates-1.4611013"   ><img title='Brigitte Knoepfel ' height='84' alt='White Rock resident Brigitte Knoepfel is among the happy ICBC customers who have seen a rate drop under the new driver-based model. ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4611018.1569515143!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://bc.ctvnews.ca/who-knows-exactly-the-secret-to-lower-icbc-insurance-rates-1.4611013"   >'Who knows exactly?': Couple shares 'secret' to lower B.C. insurance rates</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/autos/hyundai-canada-ceo-future-of-auto-retail-is-online-but-showrooms-to-stay-1.4611858"  title="Hyundai Canada CEO: Future of auto retail is online, but showrooms to stay" >Hyundai Canada CEO: Future of auto retail is online, but showrooms to stay</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/autos/fiat-chrysler-to-pay-us-40m-fine-for-overstating-sales-numbers-1.4613732"  title="Fiat Chrysler to pay US$40M fine for overstating sales numbers" >Fiat Chrysler to pay US$40M fine for overstating sales numbers</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	            
        <a  href="https://www.ctvnews.ca/sports"   >SPORTS<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://www.ctvnews.ca/sports/magic-johnson-s-1992-olympic-jersey-up-for-bid-1.4614482"   ><img title='magic johnson' height='84' alt='Magic Johnson speaks to reporters prior to an NBA basketball game between the Los Angeles Lakers and the Portland Trail Blazers on Tuesday, April 9, 2019, in Los Angeles. (AP Photo/Mark J. Terrill)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4373362.1554871991!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://www.ctvnews.ca/sports/magic-johnson-s-1992-olympic-jersey-up-for-bid-1.4614482"   >Magic Johnson's 1992 Olympic jersey up for bid</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://toronto.ctvnews.ca/alberta-boy-with-serious-illness-gets-to-be-a-toronto-blue-jay-for-a-day-1.4614177"  title="Alberta boy with serious illness gets to be a Toronto Blue Jay for a day" >Alberta boy with serious illness gets to be a Toronto Blue Jay for a day</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/sports/antonio-brown-says-he-s-not-quite-ready-for-retirement-1.4613316"  title="Antonio Brown says he's not quite ready for retirement" >Antonio Brown says he's not quite ready for retirement</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>            	              
        <a  href="https://www.ctvnews.ca/lifestyle"  title="Lifestyle" >Lifestyle<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://www.ctvnews.ca/lifestyle/airline-introduces-baby-seat-map-to-allow-passengers-to-avoid-infants-1.4612959"   ><img title='baby seat map' height='84' alt='Japan Airlines has revealed a new tool that lets you dodge infants when you book your seat. (Japan Airlines/CNN)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4612960.1569565165!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://www.ctvnews.ca/lifestyle/airline-introduces-baby-seat-map-to-allow-passengers-to-avoid-infants-1.4612959"   >Airline introduces baby seat map to allow passengers to avoid infants</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/lifestyle/professor-held-her-student-s-baby-during-lecture-so-the-mother-could-take-notes-1.4614820"  title="Professor held her student's baby during lecture so the mother could take notes" >Professor held her student's baby during lecture so the mother could take notes</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/world/labradoodle-creator-s-life-regret-releasing-frankenstein-s-monster-1.4612067"  title="Labradoodle creator's life regret: Releasing 'Frankenstein's monster'" >Labradoodle creator's life regret: Releasing 'Frankenstein's monster'</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>CTV News on the GO </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://winnipeg.ctvnews.ca/video?playlistId=1.4614525"   ><div class='vid'>false</div><img title='Massive crowd walks for climate in Montreal' height='84' alt='Massive crowd walks for climate in Montreal' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4614522.1569624798!/httpImage/image.png_gen/derivatives/landscape_150/image.png' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                                                                                
        <a  href="https://winnipeg.ctvnews.ca/video?playlistId=1.4614525"   >Timelapse: Huge crowd marches for climate action in Montreal</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
		</div>
  
</div>
                                              </li>
                    
                
      <li class="video"
>
                  
                                                                            	              
        <a  href="https://winnipeg.ctvnews.ca/video?playlistId=1.4614702"  title="Bear cubs duke it out over hammock, hammock wins " >Bear cubs duke it out over hammock, hammock wins </a>

                                                              </li>
                    
                
      <li class="video"
>
                  
                                                                            	              
        <a  href="https://winnipeg.ctvnews.ca/video?playlistId=1.4613850"  title="What climate activist Greta Thunberg thinks of her critics" >What climate activist Greta Thunberg thinks of her critics</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	            
        <a  href="https://www.ctvnews.ca/photo-galleries"   >In Pictures<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://www.ctvnews.ca/photo-galleries/climate-strikes-held-across-canada-1.4613585"   ><div class='gal'>&nbsp;</div><img title='Climate Strike Halifax' height='84' alt='Thousands march during the climate strike in Halifax on Friday, Sept. 27, 2019. THE CANADIAN PRESS/Darren Calabrese' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4613994.1569611399!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://www.ctvnews.ca/photo-galleries/climate-strikes-held-across-canada-1.4613585"   >Climate strikes held across Canada</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
                
      <li class="gallery"
>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/duke-and-duchess-of-sussex-in-southern-africa-1.4605959"  title="Duke and Duchess of Sussex in southern Africa" >Duke and Duchess of Sussex in southern Africa</a>

                                                              </li>
                    
                
      <li class="gallery"
>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/photo-galleries/royal-fashion-at-a-glance-1.4125482"  title="Royal fashion at a glance" >Royal fashion at a glance</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  

      
</aside>
  </div>
  
      	  	    



  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <div>
            	              
        <a  target="_blank"  class="newWindow"  href="http://www.bellmedia.ca/sales/digital/ctv-news-channel/"  title="Advertise with CTVNews.ca" >Advertise on CTVNews.ca</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://adsales.bellmedia.ca/"  title="Advertise with Bell Media" >Advertise with Bell Media</a>

        </div>

  
  
  
    <div>
            	            
        <a  target="_blank"  class="newWindow"  href="https://www.bellmedia.ca/sales/political-ads-registry/"   >Political Ads Registry</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://www.ctv.ca/About/Corporate-Info/About.aspx"  title="About CTV" >About CTV</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://jobs.bce.ca/bell/go/Media/3537600/"  title="Careers" >Careers</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://stox.ctvnews.ca"  title="CTV News Stox" >CTV News Stox</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://www.bellmediapr.ca/"  title="Press Room" >Press Room</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://www.bellmedia.ca/en/producer_guidelines.html"  title="Producer Guidelines" >Producer Guidelines</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://www.ctvnews.ca/more/contact-ctv-news"  title="Contact Us" >Contact Us</a>

        </div>

  

      </nav>
  </div>
  
  
  
    <div class="footer-logos">
  <a class="footer-logo-link" href="https://www.ctv.ca"><img src="https://www.ctvnews.ca/polopoly_fs/1.4264165!/httpImage/image.png" height="36" width="88" alt="CTV.ca" /></a>
  <a class="footer-logo-link" href="https://www.ctv.ca"><img src="https://www.ctvnews.ca/polopoly_fs/1.4264174!/httpImage/image.png" height="36" width="88" alt="CTV Two" /></a>
  <a class="footer-logo-link" href="https://www.ctvnews.ca"><img src="//www.ctvnews.ca/polopoly_fs/7.726389!/httpImage/image.png" height="29" width="60" alt="CTVNews"/></a>
  <a class="footer-logo-link" href="https://www.ctvnews.ca/ctv-news-channel">
    <img src="https://www.ctvnews.ca/polopoly_fs/7.726390!/httpImage/image.png" height="35" width="56" alt="CTV News Channel" />
  </a>
  <a class="footer-logo-link" href="https://www.bnnbloomberg.ca">
    <img src="https://www.ctvnews.ca/polopoly_fs/7.711875!/httpImage/image.png" height="35" width="90" alt="BNN Bloomberg" />
  </a>
  <a class="footer-logo-link" href="https://www.cp24.com"><img src="https://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_cp24.jpg" height="30" width="53" alt="CP24" /></a>
</div>
<br/>
  
  
  
    

<div class='footernav'>
      <nav>

  
  



  
  
    <h2>Local News</h2>

  
  
  
    <div>
            	              
        <a  href="https://atlantic.ctvnews.ca/"  title="Atlantic" >CTV News Atlantic</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://barrie.ctvnews.ca"  title="Barrie" >CTV News Barrie</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://calgary.ctvnews.ca/"  title="CTV Calgary News" >CTV News Calgary</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://edmonton.ctvnews.ca/"  title="CTV Edmonton News" >CTV News Edmonton</a>

        </div>

  
  
  
    <div>
            	            
        <a  href="http://guelph.ctvnews.ca"   >CTV News Guelph</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://kitchener.ctvnews.ca/"  title="CTV Kitchener News" >CTV News Kitchener </a>

        </div>

  
  
  
    <div>
            	            
        <a  href="https://calgary.ctvnews.ca/lethbridge"   >CTV News Lethbridge</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://london.ctvnews.ca/"  title="London" >CTV News London</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://montreal.ctvnews.ca/"  title="CTV Montreal News" >CTV News Montreal </a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://northernontario.ctvnews.ca/"  title="CTV Northern Ontario News" > CTV News Northern Ontario</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://ottawa.ctvnews.ca/"  title="CTV Ottawa NewsOttawa" >CTV News Ottawa </a>

        </div>

  
  
  
    <div>
            	            
        <a  href="http://saskatoon.ctvnews.ca/prince-albert"   >CTV News Prince Albert</a>

        </div>

  
  
  
    <div>
            	            
        <a  href="http://edmonton.ctvnews.ca/video?binId=1.1203435"   >CTV News Red Deer</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://regina.ctvnews.ca/"  title="CTV Regina News" > CTV News Regina</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://saskatoon.ctvnews.ca/"  title="CTV Saskatoon News" >CTV News Saskatoon </a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://toronto.ctvnews.ca/"  title="CTV Toronto News" > CTV News Toronto </a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://bc.ctvnews.ca/"  title="CTV Vancouver News" > CTV News Vancouver </a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >CTV News Vancouver Island</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://windsor.ctvnews.ca"  title="Windsor" >CTV News Windsor</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://winnipeg.ctvnews.ca/"  title=" CTV Winnipeg News" >CTV News Winnipeg</a>

        </div>

  
  
  
    <div>
            	            
        <a  href="http://regina.ctvnews.ca/yorkton"   >CTV News Yorkton</a>

        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <h2>CTV Two</h2>

  
  
  
    <div>
            	              
        <a  href="http://atlantic.ctvnews.ca/"  title="Atlantic" >Atlantic</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://www.ctvalberta.ca/"  title="Alberta" >Alberta</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://barrie.ctvnews.ca"  title="Barrie" >CTV News Barrie</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://london.ctvnews.ca/"  title="London" >CTV News London</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://ottawa.ctvnews.ca/"  title="Ottawa" >Ottawa</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://windsor.ctvnews.ca"  title="Windsor" >CTV News Windsor</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >CTV News Vancouver Island</a>

        </div>

  

      </nav> 
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <h2>CTV News Programs</h2>
  
  
  
    <div>
            	              
        <a  href="http://www.ctvnews.ca/ctv-national-news"  title="CTV National News" >CTV National News</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://www.ctvnews.ca/ctv-news-channel/power-play-with-don-martin"  title="Power Play" >Power Play</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://www.ctvnews.ca/w5/"  title="W5" >W5</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://www.ctvnews.ca/qp/"  title="CTV Question Period" >CTV Question Period</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://www.ctvnews.ca/ctv-news-channel/pop-life"  title="Pop Life" >Pop Life</a>

        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    
	<div id="divLogin" class="element tveLoginButtonelement">
  		<div id="divLogIn-7_489985_1423585512_933699648" class="tve-button-login"><a href="#" style="position:relative;" onclick="BmAuth.handleSignIn();jump('top'); return false;">Video Sign In</a></div>
  		<div id="divLogOut-7_489985_1423585512_933699648" style="display:none;" class="tve-button-logout"><a href="#" onclick="BmAuth.handleSignOut(); Tracking.trackLogout(); return false;">Video Sign Out</a></div>
  	</div>
		<script type="text/javascript">
		requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
			BmAuth.isAuthenticated().then(function(authenticated){
				changeLoginStatus(authenticated);
			});
			BmAuth.addListener('onAuthenticationStateChange', function(authenticated){
				console.log('[tester] event-tracking: listened to onAuthenticationStateChange', authenticated);
				changeLoginStatus(authenticated);
			});
			function changeLoginStatus(status) {
				if(status){
					$('#divLogIn-7_489985_1423585512_933699648').hide();
					$('#divLogOut-7_489985_1423585512_933699648').show();
				}else {
					$('#divLogIn-7_489985_1423585512_933699648').show();
					$('#divLogOut-7_489985_1423585512_933699648').hide();
				}
			}
		});
			function jump(h){
    var top = document.getElementById(h).offsetTop;
    window.scrollTo(0, top);
}
		</script>
		<div class="clearfix tvefooter"></div>

  
  
  
    <div>
            	            
        <a  href="https://www.ctvnews.ca/app"   >CTV News App</a>

        </div>

  
  
  
    <div>
            	            
        <a  href="http://www.ctvnews.ca/faq"   >Video Help</a>

        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav gig-footer'>
      <nav>
  
  



  
  
    <a href="http://www.ctvnews.ca/newsletters">Subscribe to Newsletters</a> <a href="http://www.ctvnews.ca/newsletters/preferences">Manage Subscriptions</a>
  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <a href="javascript:void(0);" onclick="setCookieAndLoadSiteByMode('mobile');">View Mobile Site</a>
  

      </nav>
  </div>
  
  
  
    <p class="terms">Use of this Website assumes acceptance of <a href="http://www.bellmedia.ca/en/toc.html" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p><p class="copyright">&#169; 2019 <a href="http://www.bellmedia.ca/"><img class="copyright" src="https://static.ctvnews.ca/bellmedia/common/img/logos/bellmedia_logo.gif" alt="Bell Media" /></a> All rights reserved.</p><p class="credits"></p>
  
  
  
    

<div class='thirty-by-one'>
  
  



  
  
    
                                            <div class="">
        
                        
                                                                                              
               
	        	          								<div id="div-gpt-ad-30_1-3">
				<script type="text/javascript">
				    if (document.querySelector('.advert') !== null) {
				        googletag.cmd.push(function () {
				            headertag.display("div-gpt-ad-30_1-3");
				        });
				    }
				</script>
				</div>
	          	                
                
                    </div>
        
    
  
  

  </div>
  
  
  
    <a name="pagetop"></a>
<div id='div-gpt-ad-outofpage-1-oop' style='height: 0; width: 0'>
   <script type='text/javascript'>
     googletag.cmd.push(function() {
       headertag.display('div-gpt-ad-outofpage-1-oop');
     });
    </script>
</div>
  
	        <p><a class="back-top hidden" href="#top" title="skip to top of page">Back to top</a></p>

</footer><!-- END #content-footer -->      </div><!-- END div.content-wrapper -->
</div><!-- END .content -->
                          <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.form.js" ></script>
                        <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/comscore/beacon.js" ></script>
                      
    <script type="text/javascript">
        (function() {
            /** CHARTBEAT CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

                        _sf_async_config.sections = 'Winnipeg, Winnipeg';
            
            _sf_async_config.authors = cbAuthor; // CHANGE THIS TO YOUR AUTHOR NAME(s)
            /** CHARTBEAT CONFIGURATION END **/
            function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat_video.js';;
            n.parentNode.insertBefore(e, n);
            }
            loadChartbeat();
        })();
    </script>

                      <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/common.js?v2" ></script>
                    <script type="text/javascript">
        var _gaq = _gaq || []; 
                        _gaq.push(['_setAccount', 'UA-30994051-1']);
    _gaq.push(['_setDomainName', 'ctvnews.ca']);
          _gaq.push(['_trackPageview']);
    
    jQuery(document).ready(function() {
        var insertGATriggers = function() {
                    jQuery("a[data-gaTrackingEvent]").bind('click', function() {
            var gaTrackingEvent = jQuery(this).attr('data-gaTrackingEvent');
            var gaTrackingCategory = jQuery(this).attr('data-gaTrackingCategory');
            var gaTrackingAction = jQuery(this).attr('data-gaTrackingAction');
            var gaTrackingLabel = jQuery(this).attr('data-gaTrackingLabel');
            if (typeof gaTrackingLabel == 'undefined') {
                gaTrackingLabel = "";
            }
            _gaq.push([gaTrackingEvent, gaTrackingCategory, gaTrackingAction, gaTrackingLabel]);
          });
        };
        var ga_src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        requiresDependency(ga_src,insertGATriggers);
    });
</script>          <img src='/logger/p.gif?a=1.4614695&amp;d=/2.628/2.629/2.617' alt='' />    <script type="text/javascript">
    jQuery('body').bind('logger', function(event) {
      if (event.a) {
        if (!event.d) {
          event.d = '/2.628/2.629/2.617';
        }
        jQuery.ajax({url:'/logger/p.gif', data:{a:event.a, d:event.d}});
      }
    });
  </script>
              

          
  <script type="text/javascript"> _AUTO_TRACK = false; </script>
            <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/IncludeAdobeAuth3.js"></script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/omnitureTVE.js"></script>
    <script type="text/javascript">
                                
  
   	  	  	         
  setupOmnitureTracking("ctvgmnews",
              "CTV News",
            "News",
            "winnipeg",
            "story",
            "www",
                              "CTVNews",
                          "false",
            "false",
            false,
            false,
            "ctvgmnewsglobalsuite");
            
       _satellite.pageBottom();
  
  </script>

         <script type="text/javascript">
      jQuery(document).ready(
      function(){
                                                          trackContent(false, "Heading to Nuit Blanche? Here's 4 of the must-see exhibits");
                                    });
      </script>
       </body>
</html>