
<!DOCTYPE HTML>
<html lang="en">


    



<head>
    <meta charset="UTF-8"/>

    
    
    <!-- To load Clientlibs -->
    
    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.01ee31e425465b984fc3fa9dd802d804.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.44a1783be8e88dc73188908af6c38c01.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.d54c23ba76bd8648119795790ae83779.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.59c0d61dcf5eacb237a83816c6996ebd.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.b104a4a85c21511ada13e2c6e7552d37.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/breadcrumb/v2/breadcrumb/clientlibs/site.min.1f6309c5b560f598957e2961529a7c8a.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.a273a9f6f4e795fa4cbcfbbd1663e90c.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.eaa150eb5c787d55269a8ca5d0e9bc44.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.458bbd5e3223b2c8e3a5d429aba51cde.css" type="text/css">
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.681693ad6877b161e8f1258363d119d4.js"></script>
<script type="text/javascript" src="/etc.clientlibs/clientlibs/granite/jquery.min.1494c0abbe501301e2ab9daecc6082a8.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.11f4cf0040610a5ac59278fe7157727e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.31b147033ec499dcb56dcf5fbff95c90.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.8f574834545947cfba89c3e191ddd2e9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.701f699c0bdfbb270a8f6aa9c503c375.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.ac23637ac0bc2074acc2be13e062f0b9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/form/text/v2/text/clientlibs/site.min.374f7e3bc9e2090bf176e339c992611f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.3fb0ed82bcb801d69bcc9728f7893ade.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.dd1b9637ed95a05787d2deee66ca623d.js"></script>



    <!-- Page SEO start -->
    
    
        <meta property="fb:pages" content="872204589474989"/>
    
        <meta property="fb:pages" content="242800925756754"/>
    
        <meta property="fb:pages" content="58148619578"/>
    
        <meta property="fb:pages" content="194553860586548"/>
    
        <meta property="fb:pages" content="231176056943733"/>
    
        <meta property="fb:pages" content="174761742563060"/>
    
    <meta name="robots" content="noarchive,noodp"/>
    <meta name="robots" content="index,follow,noodp"/>
    <meta name="robots" content="ACAP allow-index"/>
    <meta name="page-type" content="aem-page"/>
    <!-- Page SEO end -->
    
 

    <!-- Article Page SEO start -->
    
    
    
        <title>RCMP working to identify man killed in Manitoba crash | CTV News</title>
    

    
        <meta name="description" content="The Manitoba RCMP is working to confirm the identity of an elderly man who was killed in a crash in the RM of Minto-Odanah. "/>
    
    <link rel="canonical" href="https://winnipeg.ctvnews.ca/rcmp-working-to-identify-man-killed-in-manitoba-crash-1.6163468"/>
    <link rel="amphtml" href="https://beta.ctvnews.ca/local/winnipeg/2022/11/22/1_6163468.amp.html"/>

    <meta itemprop="name" content="RCMP working to identify man killed in Manitoba crash"/>
    <meta itemprop="description" content="The Manitoba RCMP is working to confirm the identity of an elderly man who was killed in a crash in the RM of Minto-Odanah. "/>
    <meta itemprop="url" content="https://winnipeg.ctvnews.ca/rcmp-working-to-identify-man-killed-in-manitoba-crash-1.6163468"/>
    <meta itemprop="image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2020/6/8/rcmp-1-4975253-1668015170045.jpg"/>
    <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2020/6/8/rcmp-1-4975253-1668015170045.jpg"/>

    <meta property="og:type" content="article"/>
    <meta property="og:title" content="RCMP working to identify man killed in Manitoba crash"/>
    <meta property="og:description" content="The Manitoba RCMP is working to confirm the identity of an elderly man who was killed in a crash in the RM of Minto-Odanah. "/>
    <meta property="og:url" content="https://winnipeg.ctvnews.ca/rcmp-working-to-identify-man-killed-in-manitoba-crash-1.6163468"/>
    <meta property="og:image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2020/6/8/rcmp-1-4975253-1668015170045.jpg"/>
    <meta property="og:site_name" content="Winnipeg"/>
    <meta property="og:locale" content="en_CA"/>

    <meta name="twitter:title" content="RCMP working to identify man killed in Manitoba crash"/>
    <meta name="twitter:url" content="https://winnipeg.ctvnews.ca/rcmp-working-to-identify-man-killed-in-manitoba-crash-1.6163468"/>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:description" content="The Manitoba RCMP is working to confirm the identity of an elderly man who was killed in a crash in the RM of Minto-Odanah. "/>
    <meta name="twitter:site" content="@CTVwinnipeg"/>
    <meta name="twitter:creator" content="@CTVwinnipeg"/>
    <meta name="twitter:image:src" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2020/6/8/rcmp-1-4975253-1668015170045.jpg"/>

    <meta itemprop="headline" content="RCMP working to identify man killed in Manitoba crash"/>
    <meta itemprop="datePublished" content="2022-11-22T08:47:00.000-05:00"/>
    <meta name="dc.date.modified" content="2022-11-22T11:32:06.000-05:00"/>
    <meta property="article:published_time" content="2022-11-22T08:47:00.000-05:00"/>
    <meta property="article:section" content="Winnipeg"/>
    <!-- Article Page SEO end -->
	<!-- Trust Markups start -->
	<script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "@type": "ReportageNewsArticle",
    "headline": "RCMP working to identify man killed in Manitoba crash",
    "description": "The Manitoba RCMP is working to confirm the identity of an elderly man who was killed in a crash in the RM of Minto-Odanah. ",
    "dateline": "",
    "correction":
    {
    "@type": "CorrectionComment",
    "text": ""
    },
    "backstory": "",
    "author" :[{"noBylinesPolicy":"https://www.ctvnews.ca/editorial-standards-and-policies#anchor11","@type":"Person","name":"Kayla Rosen","sameAs":"https://winnipeg.ctvnews.ca/kayla-rosen-1.4476628"},{"@type":"Person","name":"Kayla Rosen"}],
    "publishingPrinciples": "https://www.ctvnews.ca/editorial-standards-and-policies",
    "publisher":{
    "@type": "NewsMediaOrganization",
    "name": "CTV News",
    "logo":{
                "@type": "ImageObject",
                "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f-1623045138488.svg",
                "width": 200,
                "height": 32
            }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/2020/6/8/rcmp-1-4975253-1668015170045.jpg",
    "height": 574,
    "width": 1020
    },
    "thumbnailUrl": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/2020/6/8/rcmp-1-4975253-1668015170045.jpg",
    "mainEntityOfPage":"https://winnipeg.ctvnews.ca/rcmp-working-to-identify-man-killed-in-manitoba-crash-1.6163468",
    "datePublished": "2022-11-22T08:47:00.000-05:00",
    "dateModified": "2022-11-22T11:32:06.000-05:00"
    }
    </script>
    <!-- Trust Markups end -->


    
    <meta name="template" content="article-news"/>
    

    




    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.2adab4a18a55724b1c083e290fb6c95a.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.aaa92f34ec8cdb9644e20b620fec0edb.css" type="text/css">






    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-newrelic.min.9fce3393912f1112944c6515ad1b5cc0.js"></script>




<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/webiconfont-v7.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTV_Sans-Bold.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTVSans_Medium.woff" as="font" type="font/woff" crossorigin/>




    <link rel="shortcut icon" href="/content/dam/ctvnews/newicons/favicon/favicon.ico" type="image/x-icon" sizes="16x16 32x32 48x48"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon.png" type="image/png"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-57x57.png" type="image/png" sizes="57x57"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-60x60.png" type="image/png" sizes="60x60"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-72x72.png" type="image/png" sizes="72x72"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-76x76.png" type="image/png" sizes="76x76"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-114x114.png" type="image/png" sizes="114x114"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-120x120.png" type="image/png" sizes="120x120"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-144x144.png" type="image/png" sizes="144x144"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-152x152.png" type="image/png" sizes="152x152"/>



<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, width=device-width, user-scalable = no"/>


	<script src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script>




    
    
    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-sha256.min.9d06ad51a3c5afea9ff6d07a92e14791.js"></script>



    <script>
        const permutiveID = localStorage.getItem('permutive-id');
        if (permutiveID) {
            window.hashedPermutiveID = sha256.hex(permutiveID);
            document.writeln('<img height="1" width="1" style="display:none" src="https://pixel.tapad.com/idsync/ex/receive?partner_id=3279&partner_device_id=' + hashedPermutiveID + '"/>');
        }
    </script>




    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-prebid-ads.min.c5f79ba5af0c5465f502323e5ec1b230.js"></script>




    
  
    
      
    
  <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
  <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
  <!-- Permutive start -->
  <script id="permutiveScript" type="text/javascript">
      !function (n, e, o, r, i) {
          if (!e) {
              e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
              for (var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++) {
                  var f = t[c];
                  e[f] = function (n) {
                      return function () {
                          var o = Array.prototype.slice.call(arguments, 0);
                          e.q.push({functionName: n, arguments: o})
                      }
                  }(f)
              }
          }
      }(document, window.permutive, "289d106c-df24-4cd9-a9fa-753e928c23ad", "b1a4360a-3db9-4b39-b09d-c3e14666840a", {});
      window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push(function () {
          if (0 === window.googletag.pubads().getTargeting("permutive").length) {
              var g = window.localStorage.getItem("_pdfps");
              window.googletag.pubads().setTargeting("permutive", g ? JSON.parse(g) : [])
          }
      });

      <!-- Identity Management -->
      document.addEventListener("DOMContentLoaded",function() {
        if (typeof digitalData != "undefined" && typeof digitalData.user.userId != "undefined") {
          permutive.identify([{
            "id": digitalData.user.userId,
            "tag": "bell_id"
          }]);
        }
      });


      <!-- Event enrichment start  -->
      if (true) {
        let activeEventEnrichmentData = {};
        let digitalDataDetails = {};
        let productInfoDetails = {};
        let articleDetails = {};
        let eventEnrichmentData = {};
        let articleTitle = '';

        let waitForDigitalData = () => {
          return new Promise((resolve, reject) => {
            const data = () => {
              let check = null
              if (!window.digitalData) {
                check = setTimeout(() => data(), 500)
              } else {
                clearTimeout(check)
                resolve(window.digitalData)
              }
            }
            data()
          })
        }

        let getDigitalData = async () => {
          await waitForDigitalData()
        }

        if (__satelliteLoaded) {
          getDigitalData().then(() => {
            if (typeof digitalData !== "undefined") {
              digitalDataDetails = {
                "authBDU": digitalData.user.authBDU,
                "authStatus": digitalData.user.authStatus,
                "userId": digitalData.user.userId,
                "profileType": digitalData.user.profileType,
                "subscriptionType": digitalData.user.subscriptionType,
                "profileLanguage": digitalData.user.profileLanguage,
                "playbackLanguage": digitalData.user.playbackLanguage
              }
              productInfoDetails = {
                "platform": digitalData.page.platform,
                "productName": digitalData.page.siteName,
                "environment": _satellite.buildInfo.environment
              }
            };
           const isArticle = "true";
            if (isArticle == 'true') {
              articleTitle = "RCMP working to identify man killed in Manitoba crash";
              articleDetails = {
                "author": "Kayla Rosen",
                "title": articleTitle,
                "id": "1.6163468"
              }
            } else {
              articleDetails = {}
            }
            eventEnrichmentData = {
              "page": {
                "user_info": digitalDataDetails,
                "product_info": productInfoDetails,
                "page_info": {
                  "type": "story",
                  "siteSection": "winnipeg",
                  "subsection2": articleTitle,
                  "subsection4": "story",
                  "name": "ctvnews : story :" + articleTitle,
                  "gsCat" :  typeof window.gs_channels === 'object' ? gs_channels : []
                },
                "article_info": articleDetails
              }
            };
            activeEventEnrichmentData = eventEnrichmentData;
            permutive.addon('web', activeEventEnrichmentData);
          });
        }
      }
      else {
        permutive.addon('web', {});
      }
      <!-- Event enrichment end  -->

  </script>
  <script id="permutive" async="" type="text/javascript" src="https://cdn.permutive.com/289d106c-df24-4cd9-a9fa-753e928c23ad-web.js"></script>
  <!-- Permutive end -->
  



    


    
        <script async src="//z.moatads.com/bellmediaprebidheader755367530455/moatheader.js"></script>
    
    

    
        <script async="" src="//micro.rubiconproject.com/prebid/dynamic/13126.js"></script>
    

    
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];

      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      gads.src = "//securepubads.g.doubleclick.net/tag/js/gpt.js";
      var node = document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);

    /* Google Tag Services */

        !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

        // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
        apstag.init({
            pubID: '3733',
            adServer: 'googletag'
        });

        // used to store slots data
        var amazonSlots = [];
    </script>


    
    
    <script>
        window.gs_channels="DEFAULT";
        var gsurl=window.location!=window.top.location?document.referrer:window.location;
        var gsScript = document.createElement('script');
        gsScript.setAttribute('src', 'https://bellmedia-ash.gscontxt.net/main/channels.cgi?url='+encodeURIComponent(gsurl));
        document.getElementsByTagName('head')[0].appendChild(gsScript);
    </script>

    

    
    
    

    

    
    
    

    
</head>
<body class="page basicpage">
    


    



    
<div class="root responsivegrid">


<div class="aem-Grid aem-Grid--default--12 ">
    
    <div class="skip-to-main-content aem-GridColumn aem-GridColumn--default--12"><a class="c-skip--main" href="#main">Skip to main content</a>
</div>
<div class="quick-article-header aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0"><header class="c-quickArticle__header c-quickArticle__headerLocal" data-cy="quickArticle__header" role="navigation">
    
        <script type='application/javascript'>
            (function () {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.uid = 65778;
                _sf_async_config.domain = "ctvnews.ca";
                _sf_async_config.flickerControl = false;
                _sf_async_config.useCanonical = true;
                _sf_async_config.useCanonicalDomain = true;
                /** CONFIGURATION END **/
            })();
        </script>
        <script async src="//static.chartbeat.com/js/chartbeat_mab.js" type="application/javascript"></script>
    
    <div class="c-quickArticle__header__container">
        <a class="c-quickArticle__header_logo_container" href="https://www.ctvnews.ca/" title="CTVNews.ca">
            <img class="c-quickArticle__header_logo" src="/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f.svg" role="presentation"/>
        </a>
        <div class="c-header__secondary--nav" role="navigation" aria-labelledby="secondaryNav">
            <div id="secondaryNav" data-currentPath="/content/ctvnews/en/local/winnipeg/2022/11/22/rcmp-working-to-identify-man-killed-in-manitoba-crash">
                <span class="c-header__secondary--nav__icon1" style="display: none" role="img" aria-label="Lock icon"></span>
                <a class="c-header__secondary--nav__liveText" style="display: none">Live</a>
                <a id="liveScheduleLink" style="display: none" class="showName"></a>
                <a class="c-header__ctvLogo" href="https://www.ctv.ca/" target="_blank">
                    <img src="/content/dam/ctvnews/en/images/logos/ctv_logo_f.svg" alt="CTV.ca" class="c-header__ctvLogo--img"/>
                </a>
            </div>
            <div class="c-search__desktop">
    <div class="c-search__bar">
        <form action="https://winnipeg.ctvnews.ca/search-results/ctv-winnipeg-search-7.125" method="get">
            <button class="c-search__bar--submit " type="submit"><span class="hideText">Search</span></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Winnipeg</label>
                <input placeholder="Search CTV Winnipeg" type="text" name="q" value=""/>
                <a class="c-search__bar--close "><span class="hideText">Close</span></a>
            </div>
        </form>
    </div>
    
    

</div>
        </div>

        <div class="c-header__local--city">
            
                <a href="https://winnipeg.ctvnews.ca/" class="c-header__local--city__link">WINNIPEG</a>
            
            
        </div>
    </div>
</header>
</div>
<div class="navigation aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <a class="c-nav__menu--toggle" data-target="c-nav__menu" aria-haspopup="true" aria-label="c-nav-open-menu">
        <i class="icon--menu--small"></i>
    </a>
    <div id="c-nav" class="c-nav">
        <nav class="aem-GridColumn aem-GridColumn--default--12" role="navigation" aria-labelledby="c-nav-main-menu">
            <ul id="c-nav__menu" class="c-nav__level c-nav--closed" data-subnav="1" aria-expanded="false">
                <li role="menuitem">
                    <div class="c-search__mobile">
    <div class="c-search__bar">
        <form action="https://winnipeg.ctvnews.ca/search-results/ctv-winnipeg-search-7.125" method="get">
            <button class="c-search__bar--submit " type="submit"><span class="hideText">Search</span></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Winnipeg</label>
                <input placeholder="Search CTV Winnipeg" type="text" name="q" value=""/>
                <a class="c-search__bar--close "><span class="hideText">Close</span></a>
            </div>
        </form>
    </div>
    
    

</div>
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">News</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest News</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/" title="All Articles" aria-label="All Articles">All Articles</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/features/sports" title="Sports" aria-label="Sports">Sports</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/features/in-pictures" title="Photo Galleries" aria-label="Photo Galleries">Photo Galleries</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/ctv-winnipeg-contests" title="Contests" aria-label="Contests">Contests</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/weather" title="Weather" aria-label="Weather">Weather</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>CTV Morning Live Features</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/let-s-celebrate" title="Let&#39;s Celebrate" aria-label="Let&#39;s Celebrate">Let's Celebrate</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/ctv-morning-live/tots-to-teens" title="Tots to Teens" aria-label="Tots to Teens">Tots to Teens</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/ctv-morning-live/living-well" title="Living Well" aria-label="Living Well">Living Well</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/ctv-morning-live/get-growing" title="Get Growing" aria-label="Get Growing">Get Growing</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/ctv-morning-live/get-growing" title="Manitoba Turkey" aria-label="Manitoba Turkey">Manitoba Turkey</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/ctv-morning-live/community-connection" title="Community Connection" aria-label="Community Connection">Community Connection</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/ask-an-expert" title="Ask an Expert" aria-label="Ask an Expert">Ask an Expert</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/on-the-runway" title="On The Runway" aria-label="On The Runway">On The Runway</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Video</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/video?binId=1.1164782" title="All Video" aria-label="All Video">All Video</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/video?clipId=2442795" title="CTV News Winnipeg On The Go" aria-label="CTV News Winnipeg On The Go">CTV News Winnipeg On The Go</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/video?binId=1.3576232" title="Medical Watch" aria-label="Medical Watch">Medical Watch</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/live" title="CTV News Live" aria-label="CTV News Live">CTV News Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/ctv-news-help" title="Video Help" aria-label="Video Help">Video Help</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" title="CTV Morning Live Videos" aria-label="CTV Morning Live Videos">CTV Morning Live Videos</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Sports Star of the Week</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/features/sport-star-of-the-week" title="SportsStar of the Week" aria-label="SportsStar of the Week">SportsStar of the Week</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Shows</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>News Programs</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/ctv-morning-live" title="CTV Morning Live" aria-label="CTV Morning Live">CTV Morning Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/video?binId=1.1206963" title="CTV News at Noon" aria-label="CTV News at Noon">CTV News at Noon</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/video?binId=1.3523137" title="CTV News at Five" aria-label="CTV News at Five">CTV News at Five</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/video?binId=1.1206950" title="CTV News at Six" aria-label="CTV News at Six">CTV News at Six</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/video?binId=1.1807109" title="CTV News at 11:30" aria-label="CTV News at 11:30">CTV News at 11:30</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">About</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Who We Are</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/about-ctv" title="About Us" aria-label="About Us">About Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/advertise-with-ctv-winnipeg" title="Advertise with Us" aria-label="Advertise with Us">Advertise with Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/about-ctv/contact-us" title="Contact Us" aria-label="Contact Us">Contact Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/newsletters" title="Email Alerts" aria-label="Email Alerts">Email Alerts</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/community-calendar" title="Community Calendar" aria-label="Community Calendar">Community Calendar</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Social</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://www.facebook.com/ctvnewswinnipeg/" title="Facebook" aria-label="Facebook">Facebook</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://twitter.com/ctvwinnipeg" title="Twitter" aria-label="Twitter">Twitter</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.instagram.com/ctvwinnipeg/" title="Instagram" aria-label="Instagram">Instagram</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Local</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Other Cities</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/" title="Atlantic" aria-label="Atlantic">Atlantic</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/" title="Barrie" aria-label="Barrie">Barrie</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/" title="Calgary" aria-label="Calgary">Calgary</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/" title="Edmonton" aria-label="Edmonton">Edmonton</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/guelph" title="Guelph" aria-label="Guelph">Guelph</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/" title="Kitchener" aria-label="Kitchener">Kitchener</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge" aria-label="Lethbridge">Lethbridge</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/" title="London" aria-label="London">London</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/" title="Montreal" aria-label="Montreal">Montreal</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://northernontario.ctvnews.ca/" title="Northern Ontario" aria-label="Northern Ontario">Northern Ontario</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/" title="Ottawa" aria-label="Ottawa">Ottawa</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert" aria-label="Prince Albert">Prince Albert</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer" aria-label="Red Deer">Red Deer</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/" title="Regina" aria-label="Regina">Regina</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/" title="Saskatoon" aria-label="Saskatoon">Saskatoon</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/" title="Toronto" aria-label="Toronto">Toronto</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/" title="Vancouver" aria-label="Vancouver">Vancouver</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island" aria-label="Vancouver Island">Vancouver Island</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/" title="Windsor" aria-label="Windsor">Windsor</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/" title="Winnipeg" aria-label="Winnipeg">Winnipeg</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            </ul>
        </nav>
    </div>


    

</div>
<div class="seoheadertag aem-GridColumn aem-GridColumn--default--12"><h1 id="main" style="overflow: hidden; height: 0px;">RCMP working to identify man killed in Manitoba crash</h1>
</div>
<div class="alert-banner aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
  <alert-banner xml-url="https://www.ctvnews.ca/rss/feeds-tve-ctv-news/ctvnews-ca-winnipeg-banners-1.5084375" public-url="https://winnipeg.ctvnews.ca"/>
  
    


</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="articlefragment contentfragment aem-GridColumn aem-GridColumn--default--12"><div aria-label="Article Contents" role="main">
    
        <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
            
                    <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewswinnipeg/home/stories" title-position="top" type="leaderBoard" google-tag-environment="prod" permutive-timeout="0" size="[[728,90],[970,90],[970,250]]" magnite-enable="true">
                    </sra-advert>
            
        </div>
        <div class="c-articlefragment">
            <div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 aem-Grid--phone--12">
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--9 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--8 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--9 aem-GridColumn--offset--abovedefault--0">
                    <div class="breadcrumb aem-GridColumn--default--9 aem-GridColumn">
                        <nav class="c-breadcrumb" aria-label="Breadcrumb">
                            <ol class="c-breadcrumb__list" itemscope itemtype="http://schema.org/BreadcrumbList">
                                <li class="c-breadcrumb__item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">

                                    
                                    
                                    	
                                    
                                    

                                    <a href="https://winnipeg.ctvnews.ca/" class="c-breadcrumb__item__link" itemprop="item">
                                        <span itemprop="name">Winnipeg</span>
                                    </a>
                                    <meta itemprop="position" content="1"/>
                                </li>
                                
                                    
<div>
      
          <li class="c-breadcrumb__type">
            <tool-tip label="News" tooltiptext="Based on facts, either observed and verified firsthand by the reporter, or reported and verified from knowledgeable sources."></tool-tip>
          </li>
      
</div>

    


                                
                            </ol>
                        </nav>
                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        
<div class="c-title">
    <h1 class="c-title__text">RCMP working to identify man killed in Manitoba crash</h1>
</div>

    

                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        

     
  

   	 <div class="c-heroMedia">
        <div class="c-heroMedia__wrapper">
        	
        
            
    <div data-cmp-is="image" data-cmp-src="/content/ctvnews/en/local/winnipeg/2022/11/22/rcmp-working-to-identify-man-killed-in-manitoba-crash/_jcr_content/root/responsivegrid/articlefragment.coreimg{.width}.jpeg/1668015170045/rcmp-1-4975253.jpeg" data-asset="/content/dam/ctvnews/en/images/2020/6/8/rcmp-1-4975253-1668015170045.jpg" data-asset-id="8de63e9e-7a05-4d7c-a210-2ff20537a780" data-title="RCMP" data-show-placeholder="properties.teaserHideImageMobile" class="c-image" itemscope itemtype="http://schema.org/ImageObject">
        
            
                
                <img src="/content/dam/ctvnews/en/images/2020/6/8/rcmp-1-4975253-1668015170045.jpg" class="c-image__image" itemprop="contentUrl" data-cmp-hook-image="image" alt="A file photo of an RCMP cruiser." title="RCMP"/>
                
            
        
        <span class="c-image__title" itemprop="caption">A file photo of an RCMP cruiser.</span>
    </div>
    
    



            
        </div>
    </div>


  


                    </div>
                    <div class="bodyContainer aem-Grid aem-Grid--9 aem-Grid--default--9 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--9 aem-Grid--phone--12">
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--2 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--8 aem-Grid--abovedefault--9 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">

                                <div class="byline aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--8 aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--offset--phone--0 aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--phonelandscape--12 aem-GridColumn--default--8 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Article Author or Source">
                                    <bio-content byline="Kayla Rosen" content='[{&#34;bioImage&#34;:&#34;/content/dam/ctvnews/en/images/2020/2/26/bio-kayla-1-4828723.jpg&#34;,&#34;firstName&#34;:&#34;Kayla&#34;,&#34;lastName&#34;:&#34;Rosen&#34;,&#34;bioUrl&#34;:&#34;https://winnipeg.ctvnews.ca/kayla-rosen-1.4476628&#34;,&#34;twitter&#34;:&#34;KaylaRosenCTV&#34;,&#34;polopolyID&#34;:&#34;1.4476628&#34;,&#34;jobTitle&#34;:&#34;CTVNewsWinnipeg.ca Editorial Producer &#34;}]'></bio-content>
                                </div>
                                <div class="articlepublishupdatedate aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--5 aem-GridColumn--default--none aem-GridColumn--tablet--6 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Published date and time">
                                    

    <article-publish-update-date display-label display-timezone display-date-published display-date-updated format="fallback" locale="en" fallback-published-date="Nov. 22, 2022 8:47 a.m. EST" fallback-updated-date="Nov. 22, 2022 11:32 a.m. EST" published-date="Tue Nov 22 08:47:00 EST 2022" updated-date="Tue Nov 22 11:32:06 EST 2022"></article-publish-update-date>




                                </div>

                                <div class="sharetools aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tablet--4 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--tabletlandscape--3 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="complementary" aria-label="Share">
                                    <flyout-share-tool headline="RCMP working to identify man killed in Manitoba crash" token='966242223397117|NpPNEPW7rfL6HJORdSre-yomhv4' shareCount="false"></flyout-share-tool>
                                </div>
                            </div>
                        </div>
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--7 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">
                                <div class="bodyText responsivegrid aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--8 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--default--7 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--12">
                                    <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--phone--12 ">
                                        <div class="text aem-GridColumn--tabletlandscape--8 aem-GridColumn--tablet--10 aem-GridColumn--phone--12 aem-GridColumn--phonelandscape--12 aem-GridColumn aem-GridColumn--default--8 aem-GridColumn--abovedefault--7" role="contentinfo" aria-label="Article Body">

                                            
                                                
<div class="c-text">
     
    <p>
	The Manitoba RCMP is working to confirm the identity of an elderly man who was killed in a crash in the RM of Minto-Odanah.</p>
<p>
	Police began to investigate the incident on Saturday, when officers responded to a car fire on Road 106 West, near Road 78 North.</p>
<p>
	Mounties went to the scene, where firefighters worked to extinguish the flames. An elderly man was found dead at the scene.</p>
<p>
	RCMP said the car was being driven south on Road 106 West, when it crossed the road, went into a ditch, and went up in flames.</p>
<p>
	RCMP officers and a forensic collision reconstructionist are investigating the incident.</p>

</div>

    

                                            
                                            
                                                <related-images content='[]' title="RELATED IMAGES">
                                                </related-images>
                                            

                                            <!-- viafoura liveblog-->
                                            <!-- END viafoura liveblog-->

                                            <div>
                                                
                                                
                                                
                                                    <div class="c-bottom__container">
                                                        <bottom-bar content='[{&#34;icon&#34;:&#34;e96f&#34;,&#34;urlArticleInclude&#34;:&#34;true&#34;,&#34;label&#34;:&#34;Report an error&#34;,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/report-error-1.4706277&#34;},{&#34;icon&#34;:&#34;e9bc&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Editorial standards &amp; policies&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies&#34;},{&#34;icon&#34;:&#34;e9bd&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Why you can trust CTV News&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies#anchor12&#34;}]'></bottom-bar>
                                                    </div>
                                                
                                            </div>
                                            <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                                                
                                                        <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewswinnipeg/home/stories" title-position="hidden" type="slimCut" google-tag-environment="prod" permutive-timeout="0" size="[[30,1]]" mobile-size="[[30,1]]" magnite-enable="true">
                                                        </sra-advert>
                                                
                                            </div>

                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                    
                        <related-articles title="RELATED STORIES" relatedlinkstitle="RELATED LINKS" specialpromos='{}'></related-articles>
                    
                </div>
                <div class="aem-GridColumn right-column
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--4 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--3 aem-GridColumn--offset--abovedefault--0">
                    <!-- RIGHT RAIL AD PLACEHOLDER -->
                    <div class="c-advert-disabled c-advert-rail sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                        
                                <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewswinnipeg/home/stories" title-position="top" type="sectionPage" google-tag-environment="prod" permutive-timeout="0" size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" mobile-size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" sticky="disabled" magnite-enable="true">
                                </sra-advert>
                        
                    </div>
                    <div class="c-experiencefragment--wrapper">
                        
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/winnipeg/winnipeg-rr/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    
    
</div>

</div></div>
</div>
    
    

  
                    </div>
                </div>
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--12 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--12 aem-GridColumn--offset--abovedefault--0">
                
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/winnipeg/winnipeg-boa/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 ">
    
    <div class="most-popular aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <div role="list">
        <most-popular v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Pastor of megachurch in Winnipeg has died&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2568191&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6163036.1669079372!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Springs Church pastor Leon Fontaine has died. CTV\u0027s Taylor Brock reports on what one expert says the church\u0027s next steps might be.&#34;},{&#34;videoTitle&#34;:&#34;Man says he had to buy pricey add-ons to get car&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2568134&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6163009.1669078280!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;An Ontario man alleges a dealership tried to force him to buy expensive options like tinted windows in order to buy a new car.&#34;},{&#34;videoTitle&#34;:&#34;What to know from CSIS director\u0027s testimony&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2567840&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6162479.1669061100!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Mike Le Couteur discusses what was shared at the inquiry from the CSIS Director David Vigneault during his testimony.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Winnipeg at Noon for Friday, November 18, 2022&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2559393&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860025.1605615100!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Winnipeg at Noon&#34;},{&#34;videoTitle&#34;:&#34;Blue Bombers have returned to Winnipeg&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2568133&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6162906.1669074893!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The Winnipeg Blue Bombers returned to the city following Sunday’s Grey Cup loss to the Toronto Argonauts.&#34;},{&#34;videoTitle&#34;:&#34;Three-game home stand ends with Jets win&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2568317&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6163398.1669122946!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The Winnipeg Jets came out on top in a 4-3 overtime decision at home vs. Carolina Monday night.  CTV’s Devon McKendrick has the highlights.&#34;},{&#34;videoTitle&#34;:&#34;Army veteran helped subdue Colo. mass shooter&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2568316&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6163343.1669120209!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;\u0027I grabbed the pistol from him\u0027: Richard Fierro shares how he jumped into action during the mass shooting. ABC\u0027s Em Nguyen reports.&#34;},{&#34;videoTitle&#34;:&#34;Infill developments prompt sewer system concerns&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2568177&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6162976.1669076870!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Winnipeg councillor is concerned about new infill homes and the impact they could have on the sewer system. CTV\u0027s Jeff Keele reports.&#34;},{&#34;videoTitle&#34;:&#34;Roussin to discuss respiratory viruses&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2568161&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6162945.1669076231!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A telephone town hall from Manitoba’s top doctor on respiratory virus season leads MedicalWatch for Monday, Nov. 21, 2022.&#34;},{&#34;videoTitle&#34;:&#34;What happened to Luke Joly-Durocher?&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2564804&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6155808.1668626906!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;W5 investigates the disappearance of Luke Joly-Durocher, who vanished after being turned away from a bar in North Bay, Ont.&#34;},{&#34;videoTitle&#34;:&#34;Heated exchange between lawyer, commissioner&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2568576&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6163846.1669138534!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Lawyer Brendan Miller and Commissioner Paul Rouleau had a heated exchange over redacted documents at the Eergencies Act inquiry.&#34;},{&#34;videoTitle&#34;:&#34;Lawyer for convoy leaders kicked out of inquiry&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2568568&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6163870.1669139063!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Brendan Miller, a lawyer representing convoy organizers, was removed from the Emergencies Act inquiry.&#34;},{&#34;videoTitle&#34;:&#34;CTV Morning Live Winnipeg for Tuesday, November 22, 2022&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2563338&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860025.1605615100!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV Morning Live Winnipeg&#34;},{&#34;videoTitle&#34;:&#34;Bar patrons tackle gunman&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2568315&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6163349.1669120341!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Patrons at a Florida bar tackled a gunman who had put a woman in a headlock and then fired six times at other patrons.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Winnipeg at Six for Monday, November 21, 2022&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2563327&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860025.1605615100!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Winnipeg at Six&#34;},{&#34;videoTitle&#34;:&#34;Australian fans make long trek to cheer on Jets&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2568194&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6163039.1669079470!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A pair of Jets\u0027 fans from down under have made the long trek to come watch their favourite team.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Winnipeg at Five for Monday, November 21, 2022&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2563330&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860025.1605615100!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Winnipeg at Five&#34;},{&#34;videoTitle&#34;:&#34;Degrassi cast members in Winnipeg&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2568136&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6162908.1669074925!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The Degrassi Tour, featuring two cast members, comes to the Park Theatre.&#34;},{&#34;videoTitle&#34;:&#34;Frozen embryos come to life after 30 years&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2567947&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6162430.1669058400!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Lydia and Timothy Ridgeway were born on Oct. 31 from what may be the longest-frozen embryos to ever result in a live birth.&#34;},{&#34;videoTitle&#34;:&#34;Club patrons praised for stopping gunman&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2567839&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6162364.1669055682!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CNN\u0027s Isabel Rosales the latest on the deadly nightclub shooting and the act of heroism that was shown by two patrons.&#34;}]" content-type="videos" list-title="Most Watched" list-type="listFragment">
        </most-popular>
    </div>


    
    

</div>
<div class="list c-list-more-stories aem-GridColumn aem-GridColumn--default--12">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://winnipeg.ctvnews.ca/" class="c-list__title__link">Winnipeg Top Stories</a> </h2>
            
            
            

            <ul class="c-list c-list--4Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Nov 22 13:00:25 EST 2022" data-published-date=" Tue Nov 22 12:44:25 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Nov 22 13:00:25 EST 2022" data-published-date=" Tue Nov 22 12:44:25 EST 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/grenade-found-on-winnipeg-man-during-arrest-police-1.6163858" title="Grenade found on Winnipeg man during arrest: police" class="c-list__item__link">
                        Grenade found on Winnipeg man during arrest: police
                    </a>
                </h3>
                
                
            

            
                <a href="https://winnipeg.ctvnews.ca/grenade-found-on-winnipeg-man-during-arrest-police-1.6163858" title="Grenade found on Winnipeg man during arrest: police" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6163860.1669138979!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6163860.1669138979!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6163860.1669138979!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6163860.1669138979!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6163860.1669138979!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6163860.1669138979!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6163860.1669138979!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6163860.1669138979!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="A photo of a grenade seized by Winnipeg police on Nov. 21, 2022. A 35 year old Winnipeg man has been charged with several weapon-related charges. (Supplied photo: Winnipeg Police)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Nov 22 12:32:37 EST 2022" data-published-date=" Tue Nov 22 10:29:52 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Nov 22 12:32:37 EST 2022" data-published-date=" Tue Nov 22 10:29:52 EST 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/social-media-threat-forces-closure-of-portage-la-prairie-school-1.6163618" title="Social media threat forces closure of Portage la Prairie school" class="c-list__item__link">
                        Social media threat forces closure of Portage la Prairie school
                    </a>
                </h3>
                
                
            

            
                <a href="https://winnipeg.ctvnews.ca/social-media-threat-forces-closure-of-portage-la-prairie-school-1.6163618" title="Social media threat forces closure of Portage la Prairie school" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5107921.1600295084!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5107921.1600295084!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5107921.1600295084!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5107921.1600295084!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5107921.1600295084!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5107921.1600295084!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5107921.1600295084!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5107921.1600295084!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Portage Collegiate Institute. (source: Mike Arsenault/ CTV News Winnipeg)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Nov 22 13:19:58 EST 2022" data-published-date=" Tue Nov 22 13:19:58 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Nov 22 13:19:58 EST 2022" data-published-date=" Tue Nov 22 13:19:58 EST 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/system-to-give-green-lights-to-emergency-vehicles-could-improve-response-times-report-1.6163913" title="System to give green lights to emergency vehicles could improve response times: report" class="c-list__item__link">
                        System to give green lights to emergency vehicles could improve response times: report
                    </a>
                </h3>
                
                
            

            
                <a href="https://winnipeg.ctvnews.ca/system-to-give-green-lights-to-emergency-vehicles-could-improve-response-times-report-1.6163913" title="System to give green lights to emergency vehicles could improve response times: report" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6163934.1669140995!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6163934.1669140995!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6163934.1669140995!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6163934.1669140995!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6163934.1669140995!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6163934.1669140995!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6163934.1669140995!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6163934.1669140995!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="Winnipeg firefighters respond to a fire near the Disraeli Bridge on Oct. 31, 2022. A report at Winnipeg City Hall is looking at ways for firefighters to improve response times. (CTV News Photo Ken Gabel)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Nov 21 19:54:13 EST 2022" data-published-date=" Mon Nov 21 19:54:13 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Nov 21 19:54:13 EST 2022" data-published-date=" Mon Nov 21 19:54:13 EST 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/snow-clearing-policy-questioned-after-recent-snowfall-1.6163008" title="Snow clearing policy questioned after recent snowfall" class="c-list__item__link">
                        Snow clearing policy questioned after recent snowfall
                    </a>
                </h3>
                
                
            

            
                <a href="https://winnipeg.ctvnews.ca/snow-clearing-policy-questioned-after-recent-snowfall-1.6163008" title="Snow clearing policy questioned after recent snowfall" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6149804.1668203115!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6149804.1668203115!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6149804.1668203115!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6149804.1668203115!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6149804.1668203115!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6149804.1668203115!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6149804.1668203115!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.6149804.1668203115!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Bryan Ginter clears snow from a parking lot on Nov. 11, 2022. (image source: josh Crabb/CTV News Winnipeg)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Nov 21 18:48:03 EST 2022" data-published-date=" Mon Nov 21 16:05:01 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Nov 21 18:48:03 EST 2022" data-published-date=" Mon Nov 21 16:05:01 EST 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/leon-fontaine-leader-of-springs-church-passes-away-1.6162556" title="Leon Fontaine, leader of Springs Church, passes away" class="c-list__item__link">
                        Leon Fontaine, leader of Springs Church, passes away
                    </a>
                </h3>
                
                
            

            
                <a href="https://winnipeg.ctvnews.ca/leon-fontaine-leader-of-springs-church-passes-away-1.6162556" title="Leon Fontaine, leader of Springs Church, passes away" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6162562.1669064054!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6162562.1669064054!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6162562.1669064054!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6162562.1669064054!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6162562.1669064054!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6162562.1669064054!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6162562.1669064054!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6162562.1669064054!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="Pastor Leon Fontaine (Source: Facebook/Leon Fontaine)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Nov 22 11:32:06 EST 2022" data-published-date=" Tue Nov 22 08:47:04 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Nov 22 11:32:06 EST 2022" data-published-date=" Tue Nov 22 08:47:04 EST 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/rcmp-working-to-identify-man-killed-in-manitoba-crash-1.6163468" title="RCMP working to identify man killed in Manitoba crash" class="c-list__item__link">
                        RCMP working to identify man killed in Manitoba crash
                    </a>
                </h3>
                
                
            

            
                <a href="https://winnipeg.ctvnews.ca/rcmp-working-to-identify-man-killed-in-manitoba-crash-1.6163468" title="RCMP working to identify man killed in Manitoba crash" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4975253.1668015156!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4975253.1668015156!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4975253.1668015156!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4975253.1668015156!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4975253.1668015156!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4975253.1668015156!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.4975253.1668015156!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.4975253.1668015156!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A file photo of an RCMP cruiser."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">WATCH LIVE</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">WATCH LIVE  |</span>
                    
                    <a href="https://www.ctvnews.ca/politics/ministers-were-worried-for-their-safety-during-freedom-convoy-protest-inquiry-told-1.6163318" title="Ministers were worried for their safety during &#39;Freedom Convoy&#39; protest, inquiry told" class="c-list__item__link">
                        Ministers were worried for their safety during &#39;Freedom Convoy&#39; protest, inquiry told
                    </a>
                </h3>
                
                
            

            
                <a href="https://www.ctvnews.ca/politics/ministers-were-worried-for-their-safety-during-freedom-convoy-protest-inquiry-told-1.6163318" title="Ministers were worried for their safety during &#39;Freedom Convoy&#39; protest, inquiry told" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6163658.1669132094!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6163658.1669132094!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6163658.1669132094!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6163658.1669132094!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6163658.1669132094!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6163658.1669132094!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6163658.1669132094!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6163658.1669132094!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Public Safety Minister Marco Mendicino responds to a question from counsel as he testifies at the Public Order Emergency Commission, Tuesday, November 22, 2022 in Ottawa. THE CANADIAN PRESS/Adrian Wyld"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Nov 21 20:20:51 EST 2022" data-published-date=" Mon Nov 21 20:20:51 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Nov 21 20:20:51 EST 2022" data-published-date=" Mon Nov 21 20:20:51 EST 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/manitoba-s-top-doctor-to-field-questions-as-respiratory-virus-numbers-climb-1.6163053" title="Manitoba&#39;s top doctor to field questions as respiratory virus numbers climb" class="c-list__item__link">
                        Manitoba&#39;s top doctor to field questions as respiratory virus numbers climb
                    </a>
                </h3>
                
                
            

            
                <a href="https://winnipeg.ctvnews.ca/manitoba-s-top-doctor-to-field-questions-as-respiratory-virus-numbers-climb-1.6163053" title="Manitoba&#39;s top doctor to field questions as respiratory virus numbers climb" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5075895.1598207054!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5075895.1598207054!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5075895.1598207054!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5075895.1598207054!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5075895.1598207054!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5075895.1598207054!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5075895.1598207054!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5075895.1598207054!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Top Videos" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Pastor of megachurch in Winnipeg has died&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2568191&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6163036.1669079372!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Springs Church pastor Leon Fontaine has died. CTV\u0027s Taylor Brock reports on what one expert says the church\u0027s next steps might be.&#34;},{&#34;videoTitle&#34;:&#34;Alphonso Davies is \u0027fit, and ready to go\u0027: Canada head coach&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6154177&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6163626.1669131210!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Army veteran helped subdue Colo. mass shooter&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2568316&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6163343.1669120209!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;\u0027I grabbed the pistol from him\u0027: Richard Fierro shares how he jumped into action during the mass shooting. ABC\u0027s Em Nguyen reports.&#34;},{&#34;videoTitle&#34;:&#34;Man says he had to buy pricey add-ons to get car&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2568134&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6163009.1669078280!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;An Ontario man alleges a dealership tried to force him to buy expensive options like tinted windows in order to buy a new car.&#34;},{&#34;videoTitle&#34;:&#34;Snow didn\u0027t trigger residential clearing operation&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2568175&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6162979.1669076905!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The season\u0027s first major snowfall didn\u0027t trigger a residential snow clearing operation. CTV\u0027s Josh Crabb reports on the calls for changes.&#34;},{&#34;videoTitle&#34;:&#34;Black Friday: Toys still expected to fly off the shelves&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6163365&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6162859.1669074171!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Snow clearing, homicide rate: Morning Live&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2568370&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6163538.1669127850!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Winnipeg councillor wants more done to clear sidewalks along major routes in her area. Nicole and Rachel have top stories for November 22.&#34;},{&#34;videoTitle&#34;:&#34;Three-game home stand ends with Jets win&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2568317&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6163398.1669122946!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The Winnipeg Jets came out on top in a 4-3 overtime decision at home vs. Carolina Monday night.  CTV’s Devon McKendrick has the highlights.&#34;},{&#34;videoTitle&#34;:&#34;Delivery couriers swamped amid holiday shopping&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2568193&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6163037.1669079418!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;With holiday shoppers shipping gifts, parcel delivery companies are swamped, leading to porch pirate concerns. CTV\u0027s Mason DePatie reports.&#34;},{&#34;videoTitle&#34;:&#34;Winnipeg solider killed in WWI honoured&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2568130&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6162899.1669074811!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A ceremony in France honoured a Winnipeg solider killed during the First World War who went unidentified for more than a century.&#34;},{&#34;videoTitle&#34;:&#34;\u0027Hats off to Toronto\u0027: Bombers\u0027 dynasty denied&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2568176&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6162965.1669076615!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;With the dynasty denied, the Blue Bombers and many of their fans made their way back home to Winnipeg. CTV\u0027s Daniel Halmarson reports.&#34;},{&#34;videoTitle&#34;:&#34;Hero in You: Give Blood app&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2568137&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6162895.1669074735!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV’s Maralee Caruso speaks with Brett Lawrence about how  the Give Blood app works to assist people with donating blood.&#34;},{&#34;videoTitle&#34;:&#34;Infill developments prompt sewer system concerns&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2568177&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6162976.1669076870!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Winnipeg councillor is concerned about new infill homes and the impact they could have on the sewer system. CTV\u0027s Jeff Keele reports.&#34;},{&#34;videoTitle&#34;:&#34;Manitoba’s drop in urban greenery&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2568128&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6162881.1669074506!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The amount of urban greenery in Manitoba has dropped significantly in the past two decades.&#34;},{&#34;videoTitle&#34;:&#34;Degrassi cast members in Winnipeg&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2568136&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6162908.1669074925!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The Degrassi Tour, featuring two cast members, comes to the Park Theatre.&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="list c-list_single_image_mosaic aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0 aem-GridColumn--tabletlandscape--12">
    
    
        
        
            <h2 class="c-list__title">CTVNews.ca Top Stories</h2>
        
        
        
            
                <div class="c-list c-list-row c-list--Columns">

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">BREAKING</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">BREAKING  |</span>
                    
                    <a href="https://www.ctvnews.ca/politics/lawyer-representing-freedom-convoy-at-emergencies-act-inquiry-removed-from-proceedings-1.6163779" title="Lawyer representing &#39;Freedom Convoy&#39; at Emergencies Act inquiry removed from proceedings" class="c-list__item__link">
                        Lawyer representing &#39;Freedom Convoy&#39; at Emergencies Act inquiry removed from proceedings
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">One of the lawyers representing the core &#39;Freedom Convoy&#39; organizers at the Public Order Emergency Commission was asked to leave the hearing room on Tuesday after a tense exchange with the commissioner overseeing the proceedings.</p>
                
            

            
                <a href="https://www.ctvnews.ca/politics/lawyer-representing-freedom-convoy-at-emergencies-act-inquiry-removed-from-proceedings-1.6163779" title="Lawyer representing &#39;Freedom Convoy&#39; at Emergencies Act inquiry removed from proceedings" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6163815.1669137617!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6163815.1669137617!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6163815.1669137617!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6163815.1669137617!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6163815.1669137617!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6163815.1669137617!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6163815.1669137617!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6163815.1669137617!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Convoy lawyer Brendan Miller."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Nov 22 13:19:40 EST 2022" data-published-date="Tue Nov 22 12:21:08 EST 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Nov 22 12:35:31 EST 2022" data-published-date=" Tue Nov 22 12:35:31 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Nov 22 12:35:31 EST 2022" data-published-date=" Tue Nov 22 12:35:31 EST 2022"></span>
                    <a href="https://www.ctvnews.ca/canada/pilot-project-at-canada-u-s-border-crossing-offers-hope-for-stalled-nexus-program-1.6163840" title="Pilot project at Canada-U.S. border crossing offers hope for stalled Nexus program" class="c-list__item__link">
                        Pilot project at Canada-U.S. border crossing offers hope for stalled Nexus program
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">There&#39;s a glimmer of hope in the ongoing impasse between Canada and the United States over the Nexus fast-traveller program. The Canada Border Services Agency says the two countries are exploring &#39;shorter-term measures&#39; to shrink a backlog of applications.</p>
                
            

            
                <a href="https://www.ctvnews.ca/canada/pilot-project-at-canada-u-s-border-crossing-offers-hope-for-stalled-nexus-program-1.6163840" title="Pilot project at Canada-U.S. border crossing offers hope for stalled Nexus program" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Nov 22 12:35:31 EST 2022" data-published-date="Tue Nov 22 12:35:31 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Nov 22 13:15:30 EST 2022" data-published-date=" Tue Nov 22 13:15:30 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Nov 22 13:15:30 EST 2022" data-published-date=" Tue Nov 22 13:15:30 EST 2022"></span>
                    <a href="https://www.ctvnews.ca/business/russia-s-gazprom-threatens-europe-gas-cuts-through-ukraine-1.6163925" title="Russia&#39;s Gazprom threatens Europe gas cuts through Ukraine" class="c-list__item__link">
                        Russia&#39;s Gazprom threatens Europe gas cuts through Ukraine
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Russian energy giant Gazprom has threatened to reduce natural gas supplies through the last pipeline heading to Europe via Ukraine, saying the amount it&#39;s supplying for Moldova is not ending up in the former Soviet republic.</p>
                
            

            
                <a href="https://www.ctvnews.ca/business/russia-s-gazprom-threatens-europe-gas-cuts-through-ukraine-1.6163925" title="Russia&#39;s Gazprom threatens Europe gas cuts through Ukraine" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Nov 22 13:15:30 EST 2022" data-published-date="Tue Nov 22 13:15:30 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Nov 22 07:52:00 EST 2022" data-published-date=" Tue Nov 22 07:52:00 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Nov 22 07:52:00 EST 2022" data-published-date=" Tue Nov 22 07:52:00 EST 2022"></span>
                    <a href="https://www.ctvnews.ca/world/kim-jong-un-sister-warns-u-s-of-a-more-fatal-security-crisis-1.6163368" title="Kim Jong Un sister warns U.S. of &#39;a more fatal security crisis&#39;" class="c-list__item__link">
                        Kim Jong Un sister warns U.S. of &#39;a more fatal security crisis&#39;
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0"></p>
                
            

            
                <a href="https://www.ctvnews.ca/world/kim-jong-un-sister-warns-u-s-of-a-more-fatal-security-crisis-1.6163368" title="Kim Jong Un sister warns U.S. of &#39;a more fatal security crisis&#39;" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Nov 22 07:52:00 EST 2022" data-published-date="Tue Nov 22 07:52:00 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Nov 22 08:49:49 EST 2022" data-published-date=" Mon Nov 21 20:09:26 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Nov 22 08:49:49 EST 2022" data-published-date=" Mon Nov 21 20:09:26 EST 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/alta-man-to-be-sentenced-for-1st-degree-murder-in-deaths-of-hinton-woman-toddler-1.6163014" title="Alta. man to be sentenced for 1st-degree murder in deaths of Hinton woman, toddler" class="c-list__item__link">
                        Alta. man to be sentenced for 1st-degree murder in deaths of Hinton woman, toddler
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Robert Keith Major will be back in an Alberta courtroom Tuesday morning when a three-day sentencing hearing starts for the convicted double murderer.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/alta-man-to-be-sentenced-for-1st-degree-murder-in-deaths-of-hinton-woman-toddler-1.6163014" title="Alta. man to be sentenced for 1st-degree murder in deaths of Hinton woman, toddler" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Nov 22 08:49:49 EST 2022" data-published-date="Mon Nov 21 20:09:26 EST 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Nov 22 11:34:44 EST 2022" data-published-date=" Tue Nov 22 11:27:28 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Nov 22 11:34:44 EST 2022" data-published-date=" Tue Nov 22 11:27:28 EST 2022"></span>
                    <a href="https://bc.ctvnews.ca/suspect-in-prince-rupert-b-c-shooting-dies-of-self-inflicted-injuries-rcmp-1.6163721" title="Suspect in Prince Rupert, B.C., shooting dies of self-inflicted injuries: RCMP" class="c-list__item__link">
                        Suspect in Prince Rupert, B.C., shooting dies of self-inflicted injuries: RCMP
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">RCMP in Prince Rupert, B.C., say a man has died of a self-inflicted gunshot wound, hours after shooting and killing a woman in the north coast city.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/suspect-in-prince-rupert-b-c-shooting-dies-of-self-inflicted-injuries-rcmp-1.6163721" title="Suspect in Prince Rupert, B.C., shooting dies of self-inflicted injuries: RCMP" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Nov 22 11:34:44 EST 2022" data-published-date="Tue Nov 22 11:27:28 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Nov 22 13:01:45 EST 2022" data-published-date=" Tue Nov 22 12:48:28 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Nov 22 13:01:45 EST 2022" data-published-date=" Tue Nov 22 12:48:28 EST 2022"></span>
                    <a href="https://www.ctvnews.ca/sports/ronaldo-to-leave-manchester-united-after-criticism-of-club-1.6163865" title="Ronaldo to leave Manchester United after criticism of club" class="c-list__item__link">
                        Ronaldo to leave Manchester United after criticism of club
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Manchester United forward Cristiano Ronaldo will leave with immediate effect, the Premier League team said on Tuesday, marking a bitter end to the Portugal captain&#39;s second spell at Old Trafford after he said he felt betrayed by the club.</p>
                
            

            
                <a href="https://www.ctvnews.ca/sports/ronaldo-to-leave-manchester-united-after-criticism-of-club-1.6163865" title="Ronaldo to leave Manchester United after criticism of club" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Nov 22 13:01:45 EST 2022" data-published-date="Tue Nov 22 12:48:28 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">WATCH LIVE</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">WATCH LIVE  |</span>
                    
                    <a href="https://www.ctvnews.ca/politics/ministers-were-worried-for-their-safety-during-freedom-convoy-protest-inquiry-told-1.6163318" title="Ministers were worried for their safety during &#39;Freedom Convoy&#39; protest, inquiry told" class="c-list__item__link">
                        Ministers were worried for their safety during &#39;Freedom Convoy&#39; protest, inquiry told
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Public Safety Minister Marco Mendicino says federal cabinet ministers were worried about their personal safety from the outset of the &#39;Freedom Convoy&#39; protest in Ottawa because some demonstrators had posted online about targeting their homes.</p>
                
            

            
                <a href="https://www.ctvnews.ca/politics/ministers-were-worried-for-their-safety-during-freedom-convoy-protest-inquiry-told-1.6163318" title="Ministers were worried for their safety during &#39;Freedom Convoy&#39; protest, inquiry told" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Nov 22 10:50:02 EST 2022" data-published-date="Tue Nov 22 07:00:57 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Nov 22 13:02:26 EST 2022" data-published-date=" Tue Nov 22 10:55:48 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Nov 22 13:02:26 EST 2022" data-published-date=" Tue Nov 22 10:55:48 EST 2022"></span>
                    <a href="https://www.ctvnews.ca/business/we-now-know-what-budweiser-will-do-with-the-beer-it-can-t-sell-at-the-world-cup-1.6163665" title="We now know what Budweiser will do with the beer it can&#39;t sell at the World Cup" class="c-list__item__link">
                        We now know what Budweiser will do with the beer it can&#39;t sell at the World Cup
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Qatar&#39;s last-minute decision to ban alcohol at World Cup stadiums has left Budweiser with loads of beer left on its hands. The company has an innovative solution to offload it.</p>
                
            

            
                <a href="https://www.ctvnews.ca/business/we-now-know-what-budweiser-will-do-with-the-beer-it-can-t-sell-at-the-world-cup-1.6163665" title="We now know what Budweiser will do with the beer it can&#39;t sell at the World Cup" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Nov 22 13:02:26 EST 2022" data-published-date="Tue Nov 22 10:55:48 EST 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                </div>

            
            
        
    
    

    

    
    






</div>
<div class="most-popular aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
        <most-popular v-bind:article-list="null" content-type="article" list-title="MOST READ" most-watched-url="https://recodata.shared-svc.bellmedia.ca/api/recommendation/v2/mostPopular/articles?sites=ctvnews&amp;pageNumber=1&amp;pageSize=100&amp;section=winnipeg " list-type="chartbeat">
        </most-popular>
    </div>


    
    

</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://regina.ctvnews.ca/" class="c-list__title__link">Regina</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Nov 22 07:45:32 EST 2022" data-published-date=" Tue Nov 22 07:45:32 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Nov 22 07:45:32 EST 2022" data-published-date=" Tue Nov 22 07:45:32 EST 2022"></span>
                    <a href="https://regina.ctvnews.ca/poor-conditions-could-be-contributing-factor-to-vacancy-rate-of-government-owned-housing-1.6163359" title="Poor conditions could be contributing factor to vacancy rate of government-owned housing" class="c-list__item__link">
                        Poor conditions could be contributing factor to vacancy rate of government-owned housing
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The condition of government-owned housing was debated in the Saskatchewan Legislature on Monday.</p>
                
            

            
                <a href="https://regina.ctvnews.ca/poor-conditions-could-be-contributing-factor-to-vacancy-rate-of-government-owned-housing-1.6163359" title="Poor conditions could be contributing factor to vacancy rate of government-owned housing" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6162958.1669076512!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6162958.1669076512!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6162958.1669076512!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6162958.1669076512!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6162958.1669076512!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6162958.1669076512!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6162958.1669076512!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6162958.1669076512!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Nov 22 07:45:32 EST 2022" data-published-date="Tue Nov 22 07:45:32 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Nov 22 12:07:46 EST 2022" data-published-date=" Tue Nov 22 12:07:46 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Nov 22 12:07:46 EST 2022" data-published-date=" Tue Nov 22 12:07:46 EST 2022"></span>
                    <a href="https://regina.ctvnews.ca/here-are-the-5-former-riders-drafted-into-the-new-xfl-1.6163770" title="Here are the 5 former Riders drafted into the new XFL" class="c-list__item__link">
                        Here are the 5 former Riders drafted into the new XFL
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Five players who spent time with the Saskatchewan Roughriders are taking their shot at the XFL when the league relaunches under new ownership in 2023.</p>
                
            

            
                <a href="https://regina.ctvnews.ca/here-are-the-5-former-riders-drafted-into-the-new-xfl-1.6163770" title="Here are the 5 former Riders drafted into the new XFL" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Nov 22 12:07:46 EST 2022" data-published-date="Tue Nov 22 12:07:46 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Nov 22 11:20:28 EST 2022" data-published-date=" Tue Nov 22 11:20:28 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Nov 22 11:20:28 EST 2022" data-published-date=" Tue Nov 22 11:20:28 EST 2022"></span>
                    <a href="https://regina.ctvnews.ca/yorkton-man-100k-richer-thanks-to-lottery-win-1.6163701" title="Yorkton man $100K richer thanks to lottery win" class="c-list__item__link">
                        Yorkton man $100K richer thanks to lottery win
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A Yorkton, Sask. man is $100,000 richer thanks to the Extra he added to his Lotto Max ticket for the Oct. 21 draw.</p>
                
            

            
                <a href="https://regina.ctvnews.ca/yorkton-man-100k-richer-thanks-to-lottery-win-1.6163701" title="Yorkton man $100K richer thanks to lottery win" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Nov 22 11:20:28 EST 2022" data-published-date="Tue Nov 22 11:20:28 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://saskatoon.ctvnews.ca/" class="c-list__title__link">Saskatoon</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Nov 22 11:48:42 EST 2022" data-published-date=" Tue Nov 22 11:48:42 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Nov 22 11:48:42 EST 2022" data-published-date=" Tue Nov 22 11:48:42 EST 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/missing-northern-sask-man-found-dead-rcmp-1.6163756" title="Missing northern Sask. man found dead: RCMP" class="c-list__item__link">
                        Missing northern Sask. man found dead: RCMP
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A 47-year-old man missing since November 16 has been found dead, according to an RCMP news release.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/missing-northern-sask-man-found-dead-rcmp-1.6163756" title="Missing northern Sask. man found dead: RCMP" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6161432.1668980442!/image/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6161432.1668980442!/image/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6161432.1668980442!/image/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6161432.1668980442!/image/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6161432.1668980442!/image/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6161432.1668980442!/image/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6161432.1668980442!/image/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.6161432.1668980442!/image/image.png_gen/derivatives/landscape_800/image.png" alt="Bartholomew Herman, 47, was reported missing on Nov. 16, according to an RCMP news release."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Nov 22 11:48:42 EST 2022" data-published-date="Tue Nov 22 11:48:42 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Nov 21 21:07:32 EST 2022" data-published-date=" Mon Nov 21 21:04:46 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Nov 21 21:07:32 EST 2022" data-published-date=" Mon Nov 21 21:04:46 EST 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/safety-rules-not-followed-sask-northern-airline-says-1.6163102" title="Safety rules not followed, Sask. northern airline says" class="c-list__item__link">
                        Safety rules not followed, Sask. northern airline says
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A small airline serving northern Saskatchewan has suspended two pilots pending an investigation into a failure to follow de-icing procedures.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/safety-rules-not-followed-sask-northern-airline-says-1.6163102" title="Safety rules not followed, Sask. northern airline says" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Nov 21 21:07:32 EST 2022" data-published-date="Mon Nov 21 21:04:46 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Nov 22 12:35:49 EST 2022" data-published-date=" Tue Nov 22 12:35:49 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Nov 22 12:35:49 EST 2022" data-published-date=" Tue Nov 22 12:35:49 EST 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/saskatoon-plans-for-e-scooter-rental-pilot-project-1.6163842" title="Saskatoon plans for e-scooter rental pilot project" class="c-list__item__link">
                        Saskatoon plans for e-scooter rental pilot project
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">E-scooters will soon be available for rent in Saskatoon.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/saskatoon-plans-for-e-scooter-rental-pilot-project-1.6163842" title="Saskatoon plans for e-scooter rental pilot project" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Nov 22 12:35:49 EST 2022" data-published-date="Tue Nov 22 12:35:49 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://northernontario.ctvnews.ca/" class="c-list__title__link">Northern Ontario</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Nov 22 13:05:39 EST 2022" data-published-date=" Tue Nov 22 11:38:31 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Nov 22 13:05:39 EST 2022" data-published-date=" Tue Nov 22 11:38:31 EST 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/man-dropped-off-at-sudbury-hospital-clinging-to-life-with-gunshot-wounds-1.6163742" title="Man dropped off at Sudbury hospital clinging to life with gunshot wounds" class="c-list__item__link">
                        Man dropped off at Sudbury hospital clinging to life with gunshot wounds
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Police in Greater Sudbury are dealing with a mystery after a gunshot victim was dropped off at Health Sciences North late Monday evening.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/man-dropped-off-at-sudbury-hospital-clinging-to-life-with-gunshot-wounds-1.6163742" title="Man dropped off at Sudbury hospital clinging to life with gunshot wounds" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6163743.1669135046!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6163743.1669135046!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6163743.1669135046!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6163743.1669135046!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6163743.1669135046!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6163743.1669135046!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6163743.1669135046!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6163743.1669135046!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="The shooting victim was dropped off at Health Sciences North just before midnight Monday in a Red SUV, which then fled the scene. (Supplied)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Nov 22 13:05:39 EST 2022" data-published-date="Tue Nov 22 11:38:31 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Nov 22 11:45:35 EST 2022" data-published-date=" Tue Nov 22 11:45:35 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Nov 22 11:45:35 EST 2022" data-published-date=" Tue Nov 22 11:45:35 EST 2022"></span>
                    <a href="https://toronto.ctvnews.ca/ontario-s-doctors-push-province-to-create-non-profit-surgical-centres-for-backlog-1.6163745" title="Ontario&#39;s doctors push province to create non-profit surgical centres for backlog" class="c-list__item__link">
                        Ontario&#39;s doctors push province to create non-profit surgical centres for backlog
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Ontario&#39;s doctors are pushing lawmakers to create specialized non-profit clinics to tackle a massive surgical backlog that worsened during the pandemic.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/ontario-s-doctors-push-province-to-create-non-profit-surgical-centres-for-backlog-1.6163745" title="Ontario&#39;s doctors push province to create non-profit surgical centres for backlog" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Nov 22 11:45:35 EST 2022" data-published-date="Tue Nov 22 11:45:35 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Nov 22 13:04:12 EST 2022" data-published-date=" Tue Nov 22 13:04:12 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Nov 22 13:04:12 EST 2022" data-published-date=" Tue Nov 22 13:04:12 EST 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/wawa-doctor-named-ontario-family-physician-of-the-year-1.6163890" title="Wawa doctor named Ontario Family Physician of the Year" class="c-list__item__link">
                        Wawa doctor named Ontario Family Physician of the Year
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Dr. Anjali Oberai of Wawa has been named the 2022 Ontario Family Physician of the Year by the Ontario College of Family Physicians.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/wawa-doctor-named-ontario-family-physician-of-the-year-1.6163890" title="Wawa doctor named Ontario Family Physician of the Year" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Nov 22 13:04:12 EST 2022" data-published-date="Tue Nov 22 13:04:12 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://edmonton.ctvnews.ca/" class="c-list__title__link">Edmonton</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Nov 22 08:11:25 EST 2022" data-published-date=" Tue Nov 22 08:11:25 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Nov 22 08:11:25 EST 2022" data-published-date=" Tue Nov 22 08:11:25 EST 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/alberta-premier-danielle-smith-to-deliver-televised-address-during-dinner-hour-1.6163383" title="Alberta Premier Danielle Smith to deliver televised address during dinner hour" class="c-list__item__link">
                        Alberta Premier Danielle Smith to deliver televised address during dinner hour
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Premier Danielle Smith is scheduled to deliver a televised address to Albertans this evening. Smith, who became leader of the United Conservative Party in early October, is to return next week to the legislature after winning a byelection in the constituency of Brooks-Medicine Hat.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/alberta-premier-danielle-smith-to-deliver-televised-address-during-dinner-hour-1.6163383" title="Alberta Premier Danielle Smith to deliver televised address during dinner hour" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6163385.1669122457!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6163385.1669122457!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6163385.1669122457!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6163385.1669122457!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6163385.1669122457!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6163385.1669122457!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6163385.1669122457!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6163385.1669122457!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="United Conservative Party Leader and Premier Danielle Smith celebrates her win in a byelection in Medicine Hat, Alta., Tuesday, Nov. 8, 2022. THE CANADIAN PRESS/Jeff McIntosh"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Nov 22 08:11:25 EST 2022" data-published-date="Tue Nov 22 08:11:25 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Nov 22 08:49:49 EST 2022" data-published-date=" Mon Nov 21 20:09:26 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Nov 22 08:49:49 EST 2022" data-published-date=" Mon Nov 21 20:09:26 EST 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/alta-man-to-be-sentenced-for-1st-degree-murder-in-deaths-of-hinton-woman-toddler-1.6163014" title="Alta. man to be sentenced for 1st-degree murder in deaths of Hinton woman, toddler" class="c-list__item__link">
                        Alta. man to be sentenced for 1st-degree murder in deaths of Hinton woman, toddler
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Robert Keith Major will be back in an Alberta courtroom Tuesday morning when a three-day sentencing hearing starts for the convicted double murderer.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/alta-man-to-be-sentenced-for-1st-degree-murder-in-deaths-of-hinton-woman-toddler-1.6163014" title="Alta. man to be sentenced for 1st-degree murder in deaths of Hinton woman, toddler" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Nov 22 08:49:49 EST 2022" data-published-date="Mon Nov 21 20:09:26 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Nov 22 12:09:29 EST 2022" data-published-date=" Tue Nov 22 10:23:08 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Nov 22 12:09:29 EST 2022" data-published-date=" Tue Nov 22 10:23:08 EST 2022"></span>
                    <a href="https://www.ctvnews.ca/sports/canada-gear-up-for-first-world-cup-game-in-36-years-alphonso-davies-fully-fit-1.6163589" title="Canada gear up for first World Cup game in 36 years; Alphonso Davies fully fit" class="c-list__item__link">
                        Canada gear up for first World Cup game in 36 years; Alphonso Davies fully fit
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Long an afterthought behind hockey in their home country, Canada&#39;s soccer team is back in the World Cup for the first time since 1986 and opens Wednesday against a daunting opponent: second-ranked Belgium, a 2018 semifinalist.</p>
                
            

            
                <a href="https://www.ctvnews.ca/sports/canada-gear-up-for-first-world-cup-game-in-36-years-alphonso-davies-fully-fit-1.6163589" title="Canada gear up for first World Cup game in 36 years; Alphonso Davies fully fit" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Nov 22 12:09:29 EST 2022" data-published-date="Tue Nov 22 10:23:08 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Local Spotlight" v-bind:article-list="[{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://london.ctvnews.ca/bright-fireball-lights-up-ontario-sky-may-have-dropped-meteorites-in-niagara-western-university-1.6162439&#34;,&#34;title&#34;:&#34;Bright fireball lights up Ontario sky, may have dropped meteorites in Niagara: Western University&#34;,&#34;description&#34;:&#34;In a truly out of this world sight, a small asteroid hurdling towards Earth was tracked by scientists for three hours where its trajectory brought it over the skies of southern Ontario over the weekend, according to London, Ont.’s Western University.&#34;,&#34;author&#34;:&#34;Ashley Hyshka&#34;,&#34;creditLine&#34;:&#34;CTVNewsLondon.ca Web Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6162441.1669059145!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;A time-lapse image of the fireball event from start to finish on Nov. 18 - 19, 2022. (Source: Western Meteor Group)&#34;,&#34;publishedDateTime&#34;:&#34;Nov 21, 2022, 2:43:24 PM&#34;,&#34;modificationDateTime&#34;:&#34;Nov 21, 2022, 2:43:24 PM&#34;,&#34;guid&#34;:&#34;1_6162439&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/they-re-just-magical-to-see-dozens-of-dolphins-swim-with-ferry-in-b-c-1.6160960&#34;,&#34;title&#34;:&#34;\u0027They\u0027re just magical to see\u0027: Dozens of dolphins swim with ferry in B.C.&#34;,&#34;description&#34;:&#34;Passengers aboard a ferry from Comox to Powell River were treated to an unexpected show in the water earlier this week, as their vessel passed a pod of dolphins.&#34;,&#34;author&#34;:&#34;Ian Holliday&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6160961.1668907850!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Dozens of dolphins swim alongside a ferry between Comox and Powell River, B.C. (Facebook/Simone Thom)&#34;,&#34;publishedDateTime&#34;:&#34;Nov 19, 2022, 8:33:59 PM&#34;,&#34;modificationDateTime&#34;:&#34;Nov 21, 2022, 1:26:55 PM&#34;,&#34;guid&#34;:&#34;1_6160960&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://calgary.ctvnews.ca/meteor-s-brilliant-flash-over-calgary-caught-on-camera-1.6158916&#34;,&#34;title&#34;:&#34;Meteor\u0027s brilliant flash over Calgary caught on camera&#34;,&#34;description&#34;:&#34;A Calgary family\u0027s backyard camera caught a spectacular sight early Thursday morning.&#34;,&#34;author&#34;:&#34;Michael Franklin&#34;,&#34;creditLine&#34;:&#34;CTVNewsCalgary.ca Senior Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6158934.1668787745!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;A capture from a video sent in to CTV News shows a bright fireball in the sky above Calgary Thursday morning. (Supplied/Vikram Singh Walia)&#34;,&#34;publishedDateTime&#34;:&#34;Nov 18, 2022, 11:16:06 AM&#34;,&#34;modificationDateTime&#34;:&#34;Nov 18, 2022, 11:36:01 AM&#34;,&#34;guid&#34;:&#34;1_6158916&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/b-c-pilot-delivers-pizzas-by-plane-at-burning-man-1.6158999&#34;,&#34;title&#34;:&#34;B.C. pilot delivers pizzas by plane at Burning Man&#34;,&#34;description&#34;:&#34;A Vancouver Island man became a festival legend after he delivered a stack of pizzas to festivalgoers attending Burning Man in Nevada\u0027s Black Rock Desert this summer.&#34;,&#34;author&#34;:&#34;Jordan Cunningham&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Anchor&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6159002.1668789274!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;The Burning Man festival is pictured by plane. (Submitted)&#34;,&#34;publishedDateTime&#34;:&#34;Nov 18, 2022, 11:47:20 AM&#34;,&#34;modificationDateTime&#34;:&#34;Nov 18, 2022, 11:47:20 AM&#34;,&#34;guid&#34;:&#34;1_6158999&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://montreal.ctvnews.ca/quebec-restaurants-asking-province-to-let-them-charge-people-for-no-shows-1.6157553&#34;,&#34;title&#34;:&#34;Quebec restaurants asking province to let them charge people for no-shows&#34;,&#34;description&#34;:&#34;Frustrated by no-shows, restaurants in Quebeec are calling on the provincial government to give them the power to charge people for not honouring their dinner reservations.&#34;,&#34;author&#34;:&#34;Joe Lofaro&#34;,&#34;creditLine&#34;:&#34;CTVNewsMontreal.ca Digital Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6157563.1668712261!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;A empty restaurant is shown in Montreal, Sunday, Dec. 26, 2021. THE CANADIAN PRESS/Graham Hughes&#34;,&#34;publishedDateTime&#34;:&#34;Nov 17, 2022, 2:25:54 PM&#34;,&#34;modificationDateTime&#34;:&#34;Nov 19, 2022, 7:25:17 AM&#34;,&#34;guid&#34;:&#34;1_6157553&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://edmonton.ctvnews.ca/this-teen-was-cut-by-a-hockey-skate-just-like-evander-kane-now-he-advocates-for-more-protective-gear-in-the-game-1.6157254&#34;,&#34;title&#34;:&#34;This teen was cut by a hockey skate just like Evander Kane. Now he advocates for more protective gear in the game&#34;,&#34;description&#34;:&#34;A Leduc, Alta., hockey player now wears a cut-resistant wrist guard after sustaining a similar injury as Edmonton Oilers\u0027 Evander Kane, and advocates for more players doing the same.&#34;,&#34;author&#34;:&#34;CTV News Edmonton&#34;,&#34;creditLine&#34;:&#34;Staff&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6157271.1668704060!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Noah Becker, 14 years old in this photo, sits with fresh stitches after a skate cut open his wrist during hockey practice.&#34;,&#34;publishedDateTime&#34;:&#34;Nov 17, 2022, 12:03:31 PM&#34;,&#34;modificationDateTime&#34;:&#34;Nov 17, 2022, 12:03:31 PM&#34;,&#34;guid&#34;:&#34;1_6157254&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/hundreds-flock-to-felling-of-51st-tree-for-boston-on-christmas-island-1.6155550&#34;,&#34;title&#34;:&#34;Hundreds flock to felling of 51st \u0027Tree for Boston\u0027 on Christmas Island&#34;,&#34;description&#34;:&#34;Nova Scotia’s 51st “Tree for Boston” is on its way to Halifax for a special sendoff following a cutting ceremony Wednesday morning.&#34;,&#34;author&#34;:&#34;Ryan MacDonald&#34;,&#34;creditLine&#34;:&#34;CTV News Atlantic Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6155585.1668619710!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;A man cuts down a white spruce tree on Cape Breton\u0027s Christmas Island on Nov. 16, 2022. (Ryan MacDonald/CTV)&#34;,&#34;publishedDateTime&#34;:&#34;Nov 16, 2022, 12:42:44 PM&#34;,&#34;modificationDateTime&#34;:&#34;Nov 16, 2022, 5:05:53 PM&#34;,&#34;guid&#34;:&#34;1_6155550&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/the-soul-of-canada-first-woman-to-walk-solo-across-country-reflects-on-five-year-journey-1.6155782&#34;,&#34;title&#34;:&#34;\u0027The soul of Canada\u0027: First woman to walk solo across country reflects on five-year journey&#34;,&#34;description&#34;:&#34;When Melanie Vogel moved from Germany to Canada it was love at first sight.&#34;,&#34;author&#34;:&#34;Adam Sawatsky&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Arts \u0026 Entertainment Host&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6154915.1668611671!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Nov 16, 2022, 2:22:33 PM&#34;,&#34;modificationDateTime&#34;:&#34;Nov 16, 2022, 4:41:18 PM&#34;,&#34;guid&#34;:&#34;1_6155782&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/christmas-controversy-cape-breton-parade-organizers-mayor-receive-threats-after-route-change-1.6152572&#34;,&#34;title&#34;:&#34;Christmas controversy: Cape Breton parade organizers, mayor receive threats after route change&#34;,&#34;description&#34;:&#34;After three years, the Sydney Santa Claus Parade is back, but its return is not putting some people into the Christmas spirit.&#34;,&#34;author&#34;:&#34;Kyle Moore&#34;,&#34;creditLine&#34;:&#34;CTV News Atlantic Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6152579.1668463612!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Nov 14, 2022, 5:09:45 PM&#34;,&#34;modificationDateTime&#34;:&#34;Nov 14, 2022, 5:09:45 PM&#34;,&#34;guid&#34;:&#34;1_6152572&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://northernontario.ctvnews.ca/northern-ont-woman-is-first-indigenous-winner-of-miss-world-canada-1.6154082&#34;,&#34;title&#34;:&#34;Northern Ont. woman is first Indigenous winner of Miss World Canada&#34;,&#34;description&#34;:&#34;A woman from a First Nation in northern Ontario has made national pageant history as the first Indigenous winner of Miss World Canada 2022.&#34;,&#34;author&#34;:&#34;Chelsea Papineau&#34;,&#34;creditLine&#34;:&#34;CTVNorthernOntario.ca Lead Digital Content Specialist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6154103.1668544513!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Emma Morrison, Miss World Canada 2022, was crowned by the previous year\u0027s winner Jaime Yvonne VandenBerg. (Pageant Group Canada)&#34;,&#34;publishedDateTime&#34;:&#34;Nov 15, 2022, 3:43:09 PM&#34;,&#34;modificationDateTime&#34;:&#34;Nov 15, 2022, 7:06:30 PM&#34;,&#34;guid&#34;:&#34;1_6154082&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/boggled-my-mind-woman-finds-60-year-old-photo-of-herself-on-souvenir-while-secondhand-shopping-1.6153040&#34;,&#34;title&#34;:&#34;\u0027Boggled my mind\u0027: Woman finds 60-year-old photo of herself on souvenir while secondhand shopping&#34;,&#34;description&#34;:&#34;Secondhand stores always have interesting finds, and a former Nova Scotia lancer recently got more than she bargained for.&#34;,&#34;author&#34;:&#34;Natalie Lombard&#34;,&#34;creditLine&#34;:&#34;CTVNewsAtlantic.ca Digital Coordinator&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6153043.1668478898!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Elizabeth Johnson of Port Williams, N.S., found a photo of herself on a saucer while second-hand shopping in Newfoundland and Labrador.&#34;,&#34;publishedDateTime&#34;:&#34;Nov 14, 2022, 9:26:27 PM&#34;,&#34;modificationDateTime&#34;:&#34;Nov 14, 2022, 9:26:27 PM&#34;,&#34;guid&#34;:&#34;1_6153040&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/why-should-this-sit-there-and-collect-dust-vintage-jean-store-reopens-in-winnipeg-after-being-closed-for-more-than-30-years-1.6151292&#34;,&#34;title&#34;:&#34;\u0027Why should this sit there and collect dust?\u0027: Vintage jean store reopens in Winnipeg after being closed for more than 30 years&#34;,&#34;description&#34;:&#34;Winnipeggers who like to buy vintage clothing have the perfect opportunity to add to their wardrobe as a local jean shop that was in operation between the late \u002770s and early \u002790s is now back in business.&#34;,&#34;author&#34;:&#34;Devon McKendrick&#34;,&#34;creditLine&#34;:&#34;CTVNewsWinnipeg.ca Digital Editorial Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6151293.1668377629!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;Inventory at Shagal Jeans, a store that has reopened in Winnipeg after being closed for more than 30 years. Nov. 13, 2022. (Source: Zachary Kitchen/CTV News)&#34;,&#34;publishedDateTime&#34;:&#34;Nov 13, 2022, 5:16:32 PM&#34;,&#34;modificationDateTime&#34;:&#34;Nov 14, 2022, 11:23:25 AM&#34;,&#34;guid&#34;:&#34;1_6151292&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://edmonton.ctvnews.ca/alberta-grown-nickleback-tate-mcrae-ron-sakamoto-to-be-front-and-centre-at-junos-in-edmonton-1.6152379&#34;,&#34;title&#34;:&#34;Alberta-grown Nickleback, Tate McRae, Ron Sakamoto to be front and centre at JUNOS in Edmonton&#34;,&#34;description&#34;:&#34;Alberta artists Nickelback and Tate McRae will headline the JUNO Awards when the show returns to Edmonton in 2023.&#34;,&#34;author&#34;:&#34;Steven Dyer&#34;,&#34;creditLine&#34;:&#34;CTVNewsEdmonton.ca Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6152394.1668456509!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Nickelback opens the Juno Awards show in Ottawa, April 1, 2012. (THE CANADIAN PRESS/Fred Chartrand)&#34;,&#34;publishedDateTime&#34;:&#34;Nov 14, 2022, 3:12:01 PM&#34;,&#34;modificationDateTime&#34;:&#34;Nov 14, 2022, 11:02:46 PM&#34;,&#34;guid&#34;:&#34;1_6152379&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://calgary.ctvnews.ca/banff-bison-pilot-program-takes-off-as-population-swells-1.6147837&#34;,&#34;title&#34;:&#34;Banff bison pilot program takes off as population swells&#34;,&#34;description&#34;:&#34;Parks Canada says a campaign to re-introduce bison into Banff National Park is paying off as the original population of 16 animals has grown to approximately 80.&#34;,&#34;author&#34;:&#34;Michael Franklin&#34;,&#34;creditLine&#34;:&#34;CTVNewsCalgary.ca Senior Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4024930.1532390932!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;A little bison calf takes its first steps as its mother looks on in Banff National Park in this undated handout photo. Three bison babies have been born in the backcountry of Banff National Park, the first \&#34;made-in-Banff\&#34; calves in more than 140 years. (THE CANADIAN PRESS/Peter White, Parks Canada)&#34;,&#34;publishedDateTime&#34;:&#34;Nov 10, 2022, 2:02:46 PM&#34;,&#34;modificationDateTime&#34;:&#34;Nov 10, 2022, 2:02:46 PM&#34;,&#34;guid&#34;:&#34;1_6147837&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/manitoba-boy-sent-5-000-hockey-cards-after-his-collection-was-stolen-1.6145748&#34;,&#34;title&#34;:&#34;Manitoba boy sent 5,000 hockey cards after his collection was stolen&#34;,&#34;description&#34;:&#34;Strangers from across North America have sent a Manitoba boy thousands of hockey cards after his original collection was stolen last month.&#34;,&#34;author&#34;:&#34;Kayla Rosen&#34;,&#34;creditLine&#34;:&#34;CTVNewsWinnipeg.ca Editorial Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6145766.1668014861!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;Supplied image of Wynston Martin and his new collection of hockey cards. (Source: Fred Martin)&#34;,&#34;publishedDateTime&#34;:&#34;Nov 9, 2022, 12:29:45 PM&#34;,&#34;modificationDateTime&#34;:&#34;Nov 9, 2022, 12:29:45 PM&#34;,&#34;guid&#34;:&#34;1_6145748&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://calgary.ctvnews.ca/sprawling-alberta-ranch-including-the-set-of-unforgiven-on-sale-for-25-5m-1.6146556&#34;,&#34;title&#34;:&#34;Sprawling Alberta ranch, including the set of Unforgiven, on sale for $25.5M&#34;,&#34;description&#34;:&#34;If you\u0027ve ever wanted to mosey down the streets of your own Wild West town, the possibility is just a short hop – and about $25 million – away.&#34;,&#34;author&#34;:&#34;Michael Franklin&#34;,&#34;creditLine&#34;:&#34;CTVNewsCalgary.ca Senior Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6146583.1668034481!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;An entire Wild West town, which was once the set of the Clint Eastwood movie Unforgiven, is included in the sale of a $25.5 million ranch near the Rocky Mountains. (Supplied/Engel \u0026 Völkers)&#34;,&#34;publishedDateTime&#34;:&#34;Nov 9, 2022, 5:57:01 PM&#34;,&#34;modificationDateTime&#34;:&#34;Nov 9, 2022, 5:57:01 PM&#34;,&#34;guid&#34;:&#34;1_6146556&#34;}]" content-type="article"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://toronto.ctvnews.ca/" class="c-list__title__link">Toronto</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Nov 22 13:19:27 EST 2022" data-published-date=" Tue Nov 22 13:19:27 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Nov 22 13:19:27 EST 2022" data-published-date=" Tue Nov 22 13:19:27 EST 2022"></span>
                    <a href="https://toronto.ctvnews.ca/residents-asked-to-be-on-lookout-for-fallen-meteor-that-landed-in-ontario-1.6163932" title="Residents asked to be on lookout for fallen meteor that landed in Ontario" class="c-list__item__link">
                        Residents asked to be on lookout for fallen meteor that landed in Ontario
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Scientists are calling on people in Ontario to keep an eye out for pieces of a meteorite that crashed down in the area this weekend.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/residents-asked-to-be-on-lookout-for-fallen-meteor-that-landed-in-ontario-1.6163932" title="Residents asked to be on lookout for fallen meteor that landed in Ontario" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6160438.1668889521!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6160438.1668889521!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6160438.1668889521!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6160438.1668889521!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6160438.1668889521!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6160438.1668889521!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6160438.1668889521!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6160438.1668889521!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A meteor can be seen with the CN Tower in the foreground. (EarthCam)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Nov 22 13:19:27 EST 2022" data-published-date="Tue Nov 22 13:19:27 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Nov 22 13:19:40 EST 2022" data-published-date=" Tue Nov 22 13:19:40 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Nov 22 13:19:40 EST 2022" data-published-date=" Tue Nov 22 13:19:40 EST 2022"></span>
                    <a href="https://toronto.ctvnews.ca/john-tory-faces-integrity-complaint-for-alleged-misuse-of-robocalls-during-municipal-election-1.6163916" title="John Tory faces integrity complaint for alleged misuse of robocalls during municipal election" class="c-list__item__link">
                        John Tory faces integrity complaint for alleged misuse of robocalls during municipal election
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A complaint has been filed with Toronto’s Office of the Integrity Commissioner regarding John Tory’s use of robocalls during the October municipal election.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/john-tory-faces-integrity-complaint-for-alleged-misuse-of-robocalls-during-municipal-election-1.6163916" title="John Tory faces integrity complaint for alleged misuse of robocalls during municipal election" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Nov 22 13:19:40 EST 2022" data-published-date="Tue Nov 22 13:19:40 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Nov 22 09:46:09 EST 2022" data-published-date=" Tue Nov 22 09:46:09 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Nov 22 09:46:09 EST 2022" data-published-date=" Tue Nov 22 09:46:09 EST 2022"></span>
                    <a href="https://toronto.ctvnews.ca/this-is-how-much-it-costs-to-rent-an-apartment-in-the-gta-1.6163532" title="This is how much it costs to rent an apartment in the GTA" class="c-list__item__link">
                        This is how much it costs to rent an apartment in the GTA
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Average rents across all units in Toronto have gone up by nearly 27 per cent compared to last year, according to a new rent report.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/this-is-how-much-it-costs-to-rent-an-apartment-in-the-gta-1.6163532" title="This is how much it costs to rent an apartment in the GTA" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Nov 22 09:46:09 EST 2022" data-published-date="Tue Nov 22 09:46:09 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://calgary.ctvnews.ca/" class="c-list__title__link">Calgary</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Nov 22 08:11:25 EST 2022" data-published-date=" Tue Nov 22 08:11:25 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Nov 22 08:11:25 EST 2022" data-published-date=" Tue Nov 22 08:11:25 EST 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/alberta-premier-danielle-smith-to-deliver-televised-address-during-dinner-hour-1.6163383" title="Alberta Premier Danielle Smith to deliver televised address during dinner hour" class="c-list__item__link">
                        Alberta Premier Danielle Smith to deliver televised address during dinner hour
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Premier Danielle Smith is scheduled to deliver a televised address to Albertans this evening. Smith, who became leader of the United Conservative Party in early October, is to return next week to the legislature after winning a byelection in the constituency of Brooks-Medicine Hat.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/alberta-premier-danielle-smith-to-deliver-televised-address-during-dinner-hour-1.6163383" title="Alberta Premier Danielle Smith to deliver televised address during dinner hour" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6163385.1669122457!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6163385.1669122457!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6163385.1669122457!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6163385.1669122457!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6163385.1669122457!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6163385.1669122457!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6163385.1669122457!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6163385.1669122457!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="United Conservative Party Leader and Premier Danielle Smith celebrates her win in a byelection in Medicine Hat, Alta., Tuesday, Nov. 8, 2022. THE CANADIAN PRESS/Jeff McIntosh"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Nov 22 08:11:25 EST 2022" data-published-date="Tue Nov 22 08:11:25 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Nov 22 08:49:49 EST 2022" data-published-date=" Mon Nov 21 20:09:26 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Nov 22 08:49:49 EST 2022" data-published-date=" Mon Nov 21 20:09:26 EST 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/alta-man-to-be-sentenced-for-1st-degree-murder-in-deaths-of-hinton-woman-toddler-1.6163014" title="Alta. man to be sentenced for 1st-degree murder in deaths of Hinton woman, toddler" class="c-list__item__link">
                        Alta. man to be sentenced for 1st-degree murder in deaths of Hinton woman, toddler
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Robert Keith Major will be back in an Alberta courtroom Tuesday morning when a three-day sentencing hearing starts for the convicted double murderer.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/alta-man-to-be-sentenced-for-1st-degree-murder-in-deaths-of-hinton-woman-toddler-1.6163014" title="Alta. man to be sentenced for 1st-degree murder in deaths of Hinton woman, toddler" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Nov 22 08:49:49 EST 2022" data-published-date="Mon Nov 21 20:09:26 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Nov 22 12:40:22 EST 2022" data-published-date=" Tue Nov 22 12:40:22 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Nov 22 12:40:22 EST 2022" data-published-date=" Tue Nov 22 12:40:22 EST 2022"></span>
                    <a href="https://calgary.ctvnews.ca/calgary-non-profits-call-for-30m-injection-from-province-to-keep-sector-afloat-1.6163739" title="Calgary non-profits call for $30M injection from province to keep sector afloat" class="c-list__item__link">
                        Calgary non-profits call for $30M injection from province to keep sector afloat
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Alberta non-profits are asking the province for a one-time cash injection of $30 million for the sector.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/calgary-non-profits-call-for-30m-injection-from-province-to-keep-sector-afloat-1.6163739" title="Calgary non-profits call for $30M injection from province to keep sector afloat" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Nov 22 12:40:22 EST 2022" data-published-date="Tue Nov 22 12:40:22 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://montreal.ctvnews.ca/" class="c-list__title__link">Montreal</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Nov 22 06:51:06 EST 2022" data-published-date=" Mon Nov 21 19:14:59 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Nov 22 06:51:06 EST 2022" data-published-date=" Mon Nov 21 19:14:59 EST 2022"></span>
                    <a href="https://montreal.ctvnews.ca/city-of-westmount-hit-with-cyberattack-1.6162922" title="City of Westmount hit with cyberattack" class="c-list__item__link">
                        City of Westmount hit with cyberattack
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The City of Westmount confirmed Monday evening that it was hit with a cyberattack, which has caused a computer outage and disabled the city&#39;s email servers.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/city-of-westmount-hit-with-cyberattack-1.6162922" title="City of Westmount hit with cyberattack" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6163316.1669117790!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6163316.1669117790!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6163316.1669117790!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6163316.1669117790!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6163316.1669117790!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6163316.1669117790!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6163316.1669117790!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6163316.1669117790!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A sign for the bilingual city of Westmount is shown in Westmount on the island of Montreal, Friday, August 5, 2022.THE CANADIAN PRESS/Graham Hughes."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Nov 22 06:51:06 EST 2022" data-published-date="Mon Nov 21 19:14:59 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Nov 22 12:29:20 EST 2022" data-published-date=" Tue Nov 22 12:29:20 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Nov 22 12:29:20 EST 2022" data-published-date=" Tue Nov 22 12:29:20 EST 2022"></span>
                    <a href="https://montreal.ctvnews.ca/romaine-calm-small-producers-finding-ways-to-avoid-lettuce-shortage-and-inflation-by-growing-locally-1.6163793" title="Romaine calm! Small producers finding ways to avoid lettuce shortage and inflation by growing locally" class="c-list__item__link">
                        Romaine calm! Small producers finding ways to avoid lettuce shortage and inflation by growing locally
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Local producers are finding ways to avoid supply shortages of products like lettuce, while keeping inflation in check by growing products locally or avoiding buying from California.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/romaine-calm-small-producers-finding-ways-to-avoid-lettuce-shortage-and-inflation-by-growing-locally-1.6163793" title="Romaine calm! Small producers finding ways to avoid lettuce shortage and inflation by growing locally" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Nov 22 12:29:20 EST 2022" data-published-date="Tue Nov 22 12:29:20 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Nov 21 15:31:45 EST 2022" data-published-date=" Mon Nov 21 10:49:26 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Nov 21 15:31:45 EST 2022" data-published-date=" Mon Nov 21 10:49:26 EST 2022"></span>
                    <a href="https://montreal.ctvnews.ca/coroner-s-inquest-into-death-of-montreal-firefighter-begins-with-rescued-boater-1.6162108" title="Coroner&#39;s inquest into death of Montreal firefighter begins with rescued boater" class="c-list__item__link">
                        Coroner&#39;s inquest into death of Montreal firefighter begins with rescued boater
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The coroner&#39;s inquest into the death of a Montreal firefighter began Monday morning in Joliette, Que. by hearing from one of the boaters Lacroix was trying to save when he died.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/coroner-s-inquest-into-death-of-montreal-firefighter-begins-with-rescued-boater-1.6162108" title="Coroner&#39;s inquest into death of Montreal firefighter begins with rescued boater" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Nov 21 15:31:45 EST 2022" data-published-date="Mon Nov 21 10:49:26 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://ottawa.ctvnews.ca/" class="c-list__title__link">Ottawa</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">WATCH LIVE</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">WATCH LIVE  |</span>
                    
                    <a href="https://www.ctvnews.ca/politics/ministers-were-worried-for-their-safety-during-freedom-convoy-protest-inquiry-told-1.6163318" title="Ministers were worried for their safety during &#39;Freedom Convoy&#39; protest, inquiry told" class="c-list__item__link">
                        Ministers were worried for their safety during &#39;Freedom Convoy&#39; protest, inquiry told
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Public Safety Minister Marco Mendicino says federal cabinet ministers were worried about their personal safety from the outset of the &#39;Freedom Convoy&#39; protest in Ottawa because some demonstrators had posted online about targeting their homes.</p>
                
            

            
                <a href="https://www.ctvnews.ca/politics/ministers-were-worried-for-their-safety-during-freedom-convoy-protest-inquiry-told-1.6163318" title="Ministers were worried for their safety during &#39;Freedom Convoy&#39; protest, inquiry told" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6163658.1669132094!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6163658.1669132094!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6163658.1669132094!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6163658.1669132094!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6163658.1669132094!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6163658.1669132094!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6163658.1669132094!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6163658.1669132094!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Public Safety Minister Marco Mendicino responds to a question from counsel as he testifies at the Public Order Emergency Commission, Tuesday, November 22, 2022 in Ottawa. THE CANADIAN PRESS/Adrian Wyld"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Nov 22 10:50:02 EST 2022" data-published-date="Tue Nov 22 07:00:57 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">BREAKING</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">BREAKING  |</span>
                    
                    <a href="https://www.ctvnews.ca/politics/lawyer-representing-freedom-convoy-at-emergencies-act-inquiry-removed-from-proceedings-1.6163779" title="Lawyer representing &#39;Freedom Convoy&#39; at Emergencies Act inquiry removed from proceedings" class="c-list__item__link">
                        Lawyer representing &#39;Freedom Convoy&#39; at Emergencies Act inquiry removed from proceedings
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">One of the lawyers representing the core &#39;Freedom Convoy&#39; organizers at the Public Order Emergency Commission was asked to leave the hearing room on Tuesday after a tense exchange with the commissioner overseeing the proceedings.</p>
                
            

            
                <a href="https://www.ctvnews.ca/politics/lawyer-representing-freedom-convoy-at-emergencies-act-inquiry-removed-from-proceedings-1.6163779" title="Lawyer representing &#39;Freedom Convoy&#39; at Emergencies Act inquiry removed from proceedings" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Nov 22 13:19:40 EST 2022" data-published-date="Tue Nov 22 12:21:08 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Nov 22 10:17:22 EST 2022" data-published-date=" Mon Nov 21 19:26:51 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Nov 22 10:17:22 EST 2022" data-published-date=" Mon Nov 21 19:26:51 EST 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/feds-announce-90-million-for-270-new-housing-units-in-ottawa-1.6162949" title="Feds announce $90 million for 270 new housing units in Ottawa" class="c-list__item__link">
                        Feds announce $90 million for 270 new housing units in Ottawa
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The federal government is earmarking more than $90 million to help build more than 270 new housing units in Ottawa, most of them affordable and below-market.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/feds-announce-90-million-for-270-new-housing-units-in-ottawa-1.6162949" title="Feds announce $90 million for 270 new housing units in Ottawa" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Nov 22 10:17:22 EST 2022" data-published-date="Mon Nov 21 19:26:51 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Don&#39;t Miss" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;These Edmonton sisters started university at ages 12 and 14&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6163713&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6163095.1669081674!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;These two Edmonton sisters began their academic career at the U of A when they were 12 and 14 years old.&#34;},{&#34;videoTitle&#34;:&#34;Frozen twin embryos come to life after 30 years&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6162432&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6162430.1669058400!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Nickelback on releasing a new album and parenting&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6161868&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6161867.1669036314!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Nickelback band members Chad Kroeger and Ryan Peake talk about their new album and upcoming induction into the Canadian Music Hall of Fame.&#34;},{&#34;videoTitle&#34;:&#34;Black Friday: Toys still expected to fly off the shelves&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6163365&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6162859.1669074171!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Vancouver tech firms host ping pong tournament for charity&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6160289&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6160271.1668825753!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Victoria tech firms went head to head in a ping pong tournament with the goal of fundraising for charity and, of course, glory.&#34;},{&#34;videoTitle&#34;:&#34;80-year-old B.C. woman releases first original album&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6161814&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6160306.1668828399!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;B.C. man offers pizza deliveries by plane at Burning Man&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6158445&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6158442.1668740353!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Vancouver Island man become a legend at this year\u0027s Burning Man festival by offering aerial tours and delivering pizzas by plane.&#34;},{&#34;videoTitle&#34;:&#34;\u0027Zedonk\u0027 among the 500 words added to Scrabble dictionary&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6157757&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6157769.1668719374!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Your next game of Scrabble might be a bit easier, with 500 new playable words added to the game\u0027s official dictionary.&#34;},{&#34;videoTitle&#34;:&#34;Here\u0027s who’s transforming green spaces in \u0027healing forests\u0027&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6158528&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6158507.1668748523!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The TRC report has sparked a nation-wide movement involving transforming green spaces into “healing forests.” Creeson Agecoutay reports.&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Baby elephant interrupts Kenyan reporter\u0027s piece&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6155828&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6155825.1668627270!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A baby elephant interrupted a reporter by sticking its trunk in his face as he was recording a segment in Nairobi, Kenya.&#34;},{&#34;videoTitle&#34;:&#34;Here’s what visitors are restricted from doing in Qatar&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6157042&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6163249.1669093655!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Family moves from India to Calgary for teen to get wings&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6156534&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6156532.1668649166!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A 19-year-old spent the past year and a half securing her private and commercial pilot’s licences. Her family\u0027s moved from India so she could do it.&#34;},{&#34;videoTitle&#34;:&#34;Messy morning in parts of Ontario after early snowstorm&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6153735&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6155614.1668620407!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Here\u0027s the latest reaction from the street and the latest traffic news after many had a messy commute following an early snowstorm.&#34;},{&#34;videoTitle&#34;:&#34;First Indigenous woman wins Canada’s Miss World competition&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6154538&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6154121.1668544960!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Emma Morrison of Chapleau Cree First Nation is the first Indigenous woman to win the title of Miss World Canada.&#34;},{&#34;videoTitle&#34;:&#34;Woman walks 20,000 km across Canada solo over 5 years&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6155314&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6152486.1668460181!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Orion makes lunar flyby to prepare for trip with humans&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6044822&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6163254.1669095125!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The Orion spacecraft made a lunar flyby in a dress rehearsal of what NASA aims to do with astronauts inside. John Vennavally-Rao reports.&#34;},{&#34;videoTitle&#34;:&#34;Time capsule opened at Halifax school after 32 years&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6155636&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6155462.1668615985!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A time capsule that was set during renovations at a Halifax-area school in 1990 has been cracked open 32 years later.&#34;},{&#34;videoTitle&#34;:&#34;This expert thinks the Earth\u0027s population will soon decline&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6154199&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6154198.1668547579!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The world\u0027s population has surpassed 8 billion, but Ipsos Public Affairs Global CEO Darrell Bricker says that\u0027s not the whole story.&#34;},{&#34;videoTitle&#34;:&#34;Mischievous owl blamed for home break-ins in B.C.&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6153104&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6153075.1668522315!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Police are pointing the finger at a tiny winged culprit for two recent break-ins in Oak Bay, B.C.&#34;},{&#34;videoTitle&#34;:&#34;Canada\u0027s Girl Guides retiring use of \u0027Brownies\u0027 moniker&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6155165&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6154658.1668559667!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://atlantic.ctvnews.ca/" class="c-list__title__link">Atlantic</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Nov 22 12:05:51 EST 2022" data-published-date=" Tue Nov 22 10:20:35 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Nov 22 12:05:51 EST 2022" data-published-date=" Tue Nov 22 10:20:35 EST 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/federal-consumer-carbon-price-to-expand-to-three-atlantic-provinces-next-summer-1.6163587" title="Federal consumer carbon price to expand to three Atlantic provinces next summer" class="c-list__item__link">
                        Federal consumer carbon price to expand to three Atlantic provinces next summer
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Three Atlantic provinces will be subject to the federal consumer carbon price next summer, with their residents getting the quarterly rebate cheques meant to prevent households from being worse off financially as a result of the program.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/federal-consumer-carbon-price-to-expand-to-three-atlantic-provinces-next-summer-1.6163587" title="Federal consumer carbon price to expand to three Atlantic provinces next summer" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6163596.1669130114!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6163596.1669130114!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6163596.1669130114!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6163596.1669130114!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6163596.1669130114!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6163596.1669130114!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6163596.1669130114!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6163596.1669130114!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Minister of Environment and Climate Change Steven Guilbeault is seen during a news conference in Ottawa, Thursday, Sept. 15, 2022. (THE CANADIAN PRESS/Adrian Wyld)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Nov 22 12:05:51 EST 2022" data-published-date="Tue Nov 22 10:20:35 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Nov 22 13:10:46 EST 2022" data-published-date=" Tue Nov 22 11:32:39 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Nov 22 13:10:46 EST 2022" data-published-date=" Tue Nov 22 11:32:39 EST 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/homicide-rate-dropped-in-the-maritimes-in-2021-but-gang-related-killings-increased-statistics-canada-1.6163564" title="Homicide rate dropped in the Maritimes in 2021, but gang-related killings increased: Statistics Canada" class="c-list__item__link">
                        Homicide rate dropped in the Maritimes in 2021, but gang-related killings increased: Statistics Canada
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">New numbers from Statistics Canada show the homicide rate decreased in all three Maritime provinces in 2021, but gang-related killings increased in Nova Scotia and New Brunswick.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/homicide-rate-dropped-in-the-maritimes-in-2021-but-gang-related-killings-increased-statistics-canada-1.6163564" title="Homicide rate dropped in the Maritimes in 2021, but gang-related killings increased: Statistics Canada" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Nov 22 13:10:46 EST 2022" data-published-date="Tue Nov 22 11:32:39 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Nov 22 12:07:00 EST 2022" data-published-date=" Tue Nov 22 07:20:38 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Nov 22 12:07:00 EST 2022" data-published-date=" Tue Nov 22 07:20:38 EST 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/man-found-dead-outside-moncton-city-hall-death-not-considered-suspicious-1.6163329" title="Man found dead outside Moncton City Hall; death not considered suspicious" class="c-list__item__link">
                        Man found dead outside Moncton City Hall; death not considered suspicious
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A man was found dead outside Moncton City Hall overnight.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/man-found-dead-outside-moncton-city-hall-death-not-considered-suspicious-1.6163329" title="Man found dead outside Moncton City Hall; death not considered suspicious" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Nov 22 12:07:00 EST 2022" data-published-date="Tue Nov 22 07:20:38 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://kitchener.ctvnews.ca/" class="c-list__title__link">Kitchener</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Nov 21 19:01:18 EST 2022" data-published-date=" Mon Nov 21 14:27:46 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Nov 21 19:01:18 EST 2022" data-published-date=" Mon Nov 21 14:27:46 EST 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/driver-charged-after-child-dragged-by-school-bus-near-brantford-ont-1.6162435" title="Driver charged after child dragged by school bus near Brantford, Ont." class="c-list__item__link">
                        Driver charged after child dragged by school bus near Brantford, Ont.
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A 64-year-old school bus driver from Brant County has been charged with careless driving after a five-year-old child was dragged by a school bus.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/driver-charged-after-child-dragged-by-school-bus-near-brantford-ont-1.6162435" title="Driver charged after child dragged by school bus near Brantford, Ont." class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6071785.1663353890!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6071785.1663353890!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6071785.1663353890!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6071785.1663353890!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6071785.1663353890!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6071785.1663353890!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6071785.1663353890!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.6071785.1663353890!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="A CTV file image of a school bus. (File)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Nov 21 19:01:18 EST 2022" data-published-date="Mon Nov 21 14:27:46 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Nov 22 11:57:04 EST 2022" data-published-date=" Tue Nov 22 11:57:04 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Nov 22 11:57:04 EST 2022" data-published-date=" Tue Nov 22 11:57:04 EST 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/five-laurier-football-alumni-on-grey-cup-champion-toronto-argos-1.6163759" title="Five Laurier football alumni on Grey Cup champion Toronto Argos" class="c-list__item__link">
                        Five Laurier football alumni on Grey Cup champion Toronto Argos
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Five former Wilfrid Laurier University football players are celebrating a big win.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/five-laurier-football-alumni-on-grey-cup-champion-toronto-argos-1.6163759" title="Five Laurier football alumni on Grey Cup champion Toronto Argos" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Nov 22 11:57:04 EST 2022" data-published-date="Tue Nov 22 11:57:04 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Nov 22 10:19:02 EST 2022" data-published-date=" Tue Nov 22 10:19:02 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Nov 22 10:19:02 EST 2022" data-published-date=" Tue Nov 22 10:19:02 EST 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/five-students-displaced-by-fire-in-waterloo-250k-in-damage-1.6163590" title="Five students displaced by fire in Waterloo, $250K in damage" class="c-list__item__link">
                        Five students displaced by fire in Waterloo, $250K in damage
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A fire that caused $250,000 in damage has left five students without a place to stay.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/five-students-displaced-by-fire-in-waterloo-250k-in-damage-1.6163590" title="Five students displaced by fire in Waterloo, $250K in damage" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Nov 22 10:19:02 EST 2022" data-published-date="Tue Nov 22 10:19:02 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://bc.ctvnews.ca/" class="c-list__title__link">Vancouver</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Nov 22 12:37:56 EST 2022" data-published-date=" Tue Nov 22 12:37:56 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Nov 22 12:37:56 EST 2022" data-published-date=" Tue Nov 22 12:37:56 EST 2022"></span>
                    <a href="https://bc.ctvnews.ca/vancouver-city-council-to-vote-on-motion-allocating-funding-for-more-police-nurses-1.6163833" title="Vancouver city council to vote on motion allocating funding for more police, nurses" class="c-list__item__link">
                        Vancouver city council to vote on motion allocating funding for more police, nurses
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Vancouver city council is expected to vote on a motion today launching a flagship promise by the city&#39;s new mayor to hire more police and mental health nurses, but the idea facing pushback.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/vancouver-city-council-to-vote-on-motion-allocating-funding-for-more-police-nurses-1.6163833" title="Vancouver city council to vote on motion allocating funding for more police, nurses" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6112827.1666036978!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6112827.1666036978!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6112827.1666036978!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6112827.1666036978!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6112827.1666036978!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6112827.1666036978!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6112827.1666036978!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6112827.1666036978!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Vancouver Mayor-elect Ken Sim, centre, arrives for a post-election news conference in Vancouver, B.C., Monday, Oct. 17, 2022. THE CANADIAN PRESS/Darryl Dyck"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Nov 22 12:37:56 EST 2022" data-published-date="Tue Nov 22 12:37:56 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Nov 22 12:28:09 EST 2022" data-published-date=" Tue Nov 22 12:12:56 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Nov 22 12:28:09 EST 2022" data-published-date=" Tue Nov 22 12:12:56 EST 2022"></span>
                    <a href="https://bc.ctvnews.ca/snowfall-warning-in-effect-on-major-stretch-of-b-c-highway-1.6163799" title="Snowfall warning in effect on major stretch of B.C. highway" class="c-list__item__link">
                        Snowfall warning in effect on major stretch of B.C. highway
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">With wintery weather forecast to fall across the B.C. Interior, a snowfall warning is in effect for a stretch of the Coquihalla Highway.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/snowfall-warning-in-effect-on-major-stretch-of-b-c-highway-1.6163799" title="Snowfall warning in effect on major stretch of B.C. highway" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Nov 22 12:28:09 EST 2022" data-published-date="Tue Nov 22 12:12:56 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Nov 22 11:34:44 EST 2022" data-published-date=" Tue Nov 22 11:27:28 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Nov 22 11:34:44 EST 2022" data-published-date=" Tue Nov 22 11:27:28 EST 2022"></span>
                    <a href="https://bc.ctvnews.ca/suspect-in-prince-rupert-b-c-shooting-dies-of-self-inflicted-injuries-rcmp-1.6163721" title="Suspect in Prince Rupert, B.C., shooting dies of self-inflicted injuries: RCMP" class="c-list__item__link">
                        Suspect in Prince Rupert, B.C., shooting dies of self-inflicted injuries: RCMP
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">RCMP in Prince Rupert, B.C., say a man has died of a self-inflicted gunshot wound, hours after shooting and killing a woman in the north coast city.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/suspect-in-prince-rupert-b-c-shooting-dies-of-self-inflicted-injuries-rcmp-1.6163721" title="Suspect in Prince Rupert, B.C., shooting dies of self-inflicted injuries: RCMP" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Nov 22 11:34:44 EST 2022" data-published-date="Tue Nov 22 11:27:28 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://vancouverisland.ctvnews.ca/" class="c-list__title__link">Vancouver Island</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Nov 22 12:53:57 EST 2022" data-published-date=" Tue Nov 22 12:53:57 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Nov 22 12:53:57 EST 2022" data-published-date=" Tue Nov 22 12:53:57 EST 2022"></span>
                    <a href="https://vancouverisland.ctvnews.ca/opening-of-victoria-high-school-delayed-to-2024-1.6163862" title="Opening of Victoria High School delayed to 2024" class="c-list__item__link">
                        Opening of Victoria High School delayed to 2024
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Construction at the historic Victoria High School has been delayed once again, according to the Greater Victoria School District.</p>
                
            

            
                <a href="https://vancouverisland.ctvnews.ca/opening-of-victoria-high-school-delayed-to-2024-1.6163862" title="Opening of Victoria High School delayed to 2024" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4485984.1669139177!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4485984.1669139177!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4485984.1669139177!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4485984.1669139177!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4485984.1669139177!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4485984.1669139177!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.4485984.1669139177!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.4485984.1669139177!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Victoria High School is pictured on June 27, 2019. (CTV Vancouver Island)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Nov 22 12:53:57 EST 2022" data-published-date="Tue Nov 22 12:53:57 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Nov 22 10:48:06 EST 2022" data-published-date=" Tue Nov 22 10:48:06 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Nov 22 10:48:06 EST 2022" data-published-date=" Tue Nov 22 10:48:06 EST 2022"></span>
                    <a href="https://vancouverisland.ctvnews.ca/pacific-fc-hosting-fifa-world-cup-viewing-parties-in-victoria-1.6163638" title="Pacific FC hosting FIFA World Cup viewing parties in Victoria" class="c-list__item__link">
                        Pacific FC hosting FIFA World Cup viewing parties in Victoria
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">To celebrate Canada&#39;s first appearance in the FIFA World Cup since 1986, fans are invited to join Vancouver Island&#39;s professional soccer team for a set of viewing parties as Team Canada takes the pitch in Qatar.</p>
                
            

            
                <a href="https://vancouverisland.ctvnews.ca/pacific-fc-hosting-fifa-world-cup-viewing-parties-in-victoria-1.6163638" title="Pacific FC hosting FIFA World Cup viewing parties in Victoria" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Nov 22 10:48:06 EST 2022" data-published-date="Tue Nov 22 10:48:06 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Nov 22 10:59:36 EST 2022" data-published-date=" Mon Nov 21 10:38:42 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Nov 22 10:59:36 EST 2022" data-published-date=" Mon Nov 21 10:38:42 EST 2022"></span>
                    <a href="https://vancouverisland.ctvnews.ca/here-s-how-b-c-s-new-premier-plans-to-tackle-the-affordable-housing-crisis-1.6162091" title="Here&#39;s how B.C.&#39;s new premier plans to tackle the affordable housing crisis" class="c-list__item__link">
                        Here&#39;s how B.C.&#39;s new premier plans to tackle the affordable housing crisis
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">British Columbia Premier David Eby has announced new measures aimed at increasing the supply of new homes and lifting rental restrictions on strata units as the province grapples with an affordable housing crisis.</p>
                
            

            
                <a href="https://vancouverisland.ctvnews.ca/here-s-how-b-c-s-new-premier-plans-to-tackle-the-affordable-housing-crisis-1.6162091" title="Here&#39;s how B.C.&#39;s new premier plans to tackle the affordable housing crisis" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Nov 22 10:59:36 EST 2022" data-published-date="Mon Nov 21 10:38:42 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>

    
</div>

</div></div>
</div>
    
    

  
                </div>
            </div>
        </div>
    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn aem-GridColumn--default--12">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="experiencefragment aem-GridColumn aem-GridColumn--default--12"><!-- SDI include (path: /conf/bmdaem-domains/news/settings/wcm/templates/article-news/structure/_jcr_content/root/footer/experiencefragment.nocache.html, resourceType: bmdaem-domains/news/components/content/commons/experiencefragment) -->

    <div class="c-experiencefragment c-experiencefragment--experience-fragment-footer"><!-- SDI include (path: /content/experience-fragments/ctv_news/experience-fragment-footer/experience-fragment-footer/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="quick-article-footer aem-GridColumn aem-GridColumn--default--12">





<footer class="bm-footer" role="contentinfo">
    <div class="bm-footer__wrapper ">
        <div class="bm-footer__wrapper__twoColumns">
            <div class="bm-footer__wrapper__firstColumn">
                <div><a href="https://www.ctvnews.ca/search-results" title="Search CTV News">Search CTV News</a></div>
                <div><a href="https://www.bellmedia.ca/sales/digital/ctv-news-channel/" title="Advertise on CTVNews.ca">Advertise on CTVNews.ca</a></div>
                <div><a href="https://www.bellmedia.ca/sales/political-ads-registry/" title="Political Ads Registry">Political Ads Registry</a></div>
                <div><a href="https://jobs.bce.ca/bell/go/Media/3537600/" title="About CTV Careers">About CTV Careers</a></div>
                <div><a href="https://www.ctvnews.ca/stox" title="CTV News Stox">CTV News Stox</a></div>
                <div><a href="https://www.bellmedia.ca/the-lede/" title="Press Room">Press Room</a></div>
                <div><a href="https://www.ctvnews.ca/editorial-standards-and-policies" title="Editorial Standards &amp; Policies">Editorial Standards &amp; Policies</a></div>
                <div><a href="https://www.ctvnews.ca/contact" title="Contact Us">Contact Us</a></div>
            </div>
            <div class="bm-footer__wrapper__secColumn" role="navigation">
                <p class="title">CTV News Programs</p>
                <div><a href="https://www.ctvnews.ca/ctv-national-news" title="CTV National News">CTV National News</a></div>
                <div><a href="https://www.ctvnews.ca/power-play" title="Power Play">Power Play</a></div>
                <div><a href="https://www.ctvnews.ca/w5/" title="W5">W5</a></div>
                <div><a href="https://www.ctvnews.ca/qp/" title="CTV Question Period">CTV Question Period</a></div>
                <div><a href="https://www.ctvnews.ca/ctv-news-channel" title=" CTV News Channel"> CTV News Channel</a></div>
            </div>
        </div>
        <hr/>

        <div class="bm-footer__wrapper__thirdColumn" role="navigation">
            <p class="title">Local News</p>
            <a href="https://atlantic.ctvnews.ca/" title="Atlantic">Atlantic</a>
            <a href="https://barrie.ctvnews.ca/" title="Barrie">Barrie</a>
            <a href="https://calgary.ctvnews.ca/" title="Calgary">Calgary</a>
            <a href="https://edmonton.ctvnews.ca/" title="Edmonton">Edmonton</a>
            <a href="https://kitchener.ctvnews.ca/guelph" title="Guelph">Guelph</a>
            <a href="https://kitchener.ctvnews.ca/" title="Kitchener">Kitchener</a>
            <a href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge">Lethbridge</a>
            <a href="https://london.ctvnews.ca/" title="London">London</a>
            <a href="https://montreal.ctvnews.ca/" title="Montreal">Montreal</a>
            <a href="https://northernontario.ctvnews.ca/" title="Northern Ontario">Northern Ontario</a>
            <a href="https://ottawa.ctvnews.ca/" title="Ottawa">Ottawa</a>
            <a href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert">Prince Albert</a>
            <a href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer">Red Deer</a>
            <a href="https://regina.ctvnews.ca/" title="Regina">Regina</a>
            <a href="https://saskatoon.ctvnews.ca/" title="Saskatoon">Saskatoon</a>
            <a href="https://toronto.ctvnews.ca/" title="Toronto">Toronto</a>
            <a href="https://bc.ctvnews.ca/" title="Vancouver">Vancouver</a>
            <a href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island">Vancouver Island</a>
            <a href="https://windsor.ctvnews.ca/" title="Windsor">Windsor</a>
            <a href="https://winnipeg.ctvnews.ca/" title="Winnipeg">Winnipeg</a>
            <a href="https://regina.ctvnews.ca/yorkton" title="Yorkton">Yorkton</a>
        </div>

    </div>
    <div class="bm-footer__videoLinks">
        
        <a href="https://www.ctvnews.ca/app" title="CTV News App">CTV News App</a>
        <a href="https://www.ctvnews.ca/faq" title="Video Help">Video Help</a>
        <a href="https://www.bce.ca/Accessibility_services?brand=CTVNEWS" target="_blank" title="Accessibility">
            Accessibility</a>
    </div>

    <div class="bm-footer__wrapper__subscribeButton">
        <hr class="divider"/>
        <div class="newsletter">
            Stay up to date on the latest, breaking news
        </div>
        <div class="button">
            <a class="cmp-button" href="https://www.ctvnews.ca/newsletters" title="Subscribe to newsletter">
               Subscribe to newsletter
            </a>
        </div>
    </div>
    <div class="bm-footer__copyright" role="contentinfo">
        <p class="c-quickArticle__footer__copyright">©&nbsp;2022 <a href="https://www.bellmedia.ca/" class="c-quickArticle__footer__logo__link" target="_self" title="Bell Media">
<img class="c-quickArticle__footer_logo" data-src="/content/dam/common/logos/bellmedia/BellMedia.svg" alt="Bell Media logo"/>
</a> All rights reserved. Use of this Website assumes acceptance of <a href="https://www.bellmedia.ca/bell-media-website-terms-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p>
    </div>

    <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "3005664" });

        (function() {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
</footer>
</div>
<div class="htmlcomponent aem-GridColumn aem-GridColumn--default--12">

<div class="c-htmlComponent">
    <html-component embed-id="cssPatch" html-input="&lt;style&gt;.c-text {
    color: #404040;
    font-family: Arial,Helvetica,sans-serif;
    -webkit-font-smoothing: antialiased;
    font-style: normal;
    font-weight: 400;
    font-size: 1.125rem;
    line-height: 1.75rem;
}

.c-articlefragment .bodyText .c-text .inline-image { margin-top: @space-12;}

.c-articlefragment .bodyText .c-text .inline-image img {display: block; margin-top: 18px; width: 100%;}

.c-articlefragment .bodyText .c-text .inline-image img:only-child {margin-bottom: 18px;}

.c-articlefragment .bodyText .c-text .inline-image span {border-bottom: 1px solid #d8d8d8;
                display: block;
                margin-bottom: 2pc;
                padding-bottom: 9pt;
                padding-top: 9pt;
                color: #626262;
                font-family: Arial,Helvetica,sans-serif;
                -webkit-font-smoothing: antialiased;
                font-style: normal;
                font-weight: 400;
                font-size: .875rem !important;
                line-height: 1.125rem;}

a.c-list__item__link__call-to-action {
Text-decoration: none !important}

@media only screen and (max-width: 576px;) {
  .c-articlefragment .bodyText .c-text .inline-image img {margin-top: 18px;}

  .c-articlefragment .bodyText .c-text .inline-image img:only-child {margin-bottom: 18px;}

  .c-articlefragment .bodyText .c-text .inline-image span {margin-bottom: 24px;}
&lt;/style&gt;"></html-component>
</div>

    

</div>

    
</div>

</div></div>
    
    

  </div>

    
</div>
</div>

    
</div>
</div>


    
    
    
<!-- customfooterlibs.html start -->


<!-- COMPONENTS USED BY BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>




<!-- DOMAIN -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.649c95dd41d3f0859d26b528cf0effdc.js"></script>




<!-- BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.6e5cb6a373e247ab5fff9d86c8fcbe7e.js"></script>




<!-- True Anthem -->


    <script type="text/javascript" src="https://tru.am/scripts/custom/ctvnews.js"></script>


    <!-- Chartbeat -->
    
        <script type='application/javascript'>
            (function() {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.sections = "Winnipeg, Winnipeg";
                _sf_async_config.authors = "Kayla Rosen";
                /** CONFIGURATION END **/
                function loadChartbeat() {
                    var e = document.createElement('script');
                    var n = document.getElementsByTagName('script')[0];
                    e.type = 'application/javascript';
                    e.async = true;
                    e.src = '//static.chartbeat.com/js/chartbeat_video.js';
                    n.parentNode.insertBefore(e, n);
                }
                loadChartbeat();
            })();
        </script>
    

<script type="text/javascript">
    const config = {
        rootMargin: "25px",
        threshold: 1.0
    };

    let preloadImage = (element) => {
        if(element.dataset && element.dataset.src) {
            element.src = element.dataset.src;
        }
        if(element.dataset && element.dataset.srcset) {
            element.srcset = element.dataset.srcset
        }
    }
    let onIntersection = (entries) => {
        entries.forEach(entry => {
            if (entry.intersectionRatio > 0) {
                observer.unobserve(entry.target);
                preloadImage(entry.target);
            }
        });
    }

    const images = document.querySelectorAll('source, img');
    if (!('IntersectionObserver' in window)) {
        Array.from(images).forEach(image => preloadImage(image));
    }
    else {
        observer = new IntersectionObserver(onIntersection, config);
        images.forEach(image => {
            observer.observe(image);
        });
    }

</script>
<script async="" src="//cdn.viafoura.net/vf-v2.js" type="text/javascript"></script>

    


        <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
        <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
        <script type="text/javascript">

            setupOmnitureTracking(
                "ctvgmnews",
                "CTV News",
                "winnipeg",
                "winnipeg",
                window.location.pathname,
                "story",
                "ctvnews",
                "ctvnews",
                "ctvgmnewsglobalsuite"
            );

            _satellite.pageBottom();

        </script>

        
            <script type="text/javascript">
                jQuery(document).ready(
                    function(){
                        Tracking.setValue(33,"Kayla Rosen");
                        Tracking.setValue(4,"2000241681");
                        trackContent(false, "RCMP working to identify man killed in Manitoba crash");

                    });
            </script>
        

        
    



<!-- customfooterlibs.html end -->

    

    


    


</body>
</html>
