
<!DOCTYPE HTML>
<html lang="en">


    



<head>
    <meta charset="UTF-8"/>

    
    
    <!-- To load Clientlibs -->
    
    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.44a1783be8e88dc73188908af6c38c01.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.d54c23ba76bd8648119795790ae83779.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.59c0d61dcf5eacb237a83816c6996ebd.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.b104a4a85c21511ada13e2c6e7552d37.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/breadcrumb/v2/breadcrumb/clientlibs/site.min.1f6309c5b560f598957e2961529a7c8a.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.a273a9f6f4e795fa4cbcfbbd1663e90c.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.eaa150eb5c787d55269a8ca5d0e9bc44.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.458bbd5e3223b2c8e3a5d429aba51cde.css" type="text/css">
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.8bd3111aca592678969e2b806a6b6ff4.js"></script>
<script type="text/javascript" src="/etc.clientlibs/clientlibs/granite/jquery.min.1494c0abbe501301e2ab9daecc6082a8.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.11f4cf0040610a5ac59278fe7157727e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.31b147033ec499dcb56dcf5fbff95c90.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.8f574834545947cfba89c3e191ddd2e9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.701f699c0bdfbb270a8f6aa9c503c375.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.ac23637ac0bc2074acc2be13e062f0b9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/form/text/v2/text/clientlibs/site.min.374f7e3bc9e2090bf176e339c992611f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.306807596d9bdcbbb6c896e4aa1fc79f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.5b5a3b47b6d0eff05d0dc0a1bae5aa52.js"></script>



    <!-- Page SEO start -->
    
    
        <meta property="fb:pages" content="872204589474989"/>
    
        <meta property="fb:pages" content="242800925756754"/>
    
        <meta property="fb:pages" content="58148619578"/>
    
        <meta property="fb:pages" content="194553860586548"/>
    
        <meta property="fb:pages" content="231176056943733"/>
    
        <meta property="fb:pages" content="174761742563060"/>
    
    <meta name="robots" content="noarchive,noodp"/>
    <meta name="robots" content="index,follow,noodp"/>
    <meta name="robots" content="ACAP allow-index"/>
    <!-- Page SEO end -->
    
 

    <!-- Article Page SEO start -->
    
    
        <title>Ukraine refugees coming to Dauphin | CTV News</title>
    
    

    
        <meta name="description" content="Three Ukrainian families are settling into their new homes in Dauphin."/>
    
    <link rel="canonical" href="https://winnipeg.ctvnews.ca/the-challenges-the-city-of-dauphin-is-facing-as-they-welcome-refugees-from-ukraine-1.5913002"/>
    <link rel="amphtml" href="https://beta.ctvnews.ca/local/winnipeg/2022/5/20/1_5913002.amp.html"/>

    <meta itemprop="name" content="The challenges the City of Dauphin is facing as they welcome refugees from Ukraine"/>
    <meta itemprop="description" content="Three Ukrainian families are settling into their new homes in Dauphin."/>
    <meta itemprop="url" content="https://winnipeg.ctvnews.ca/the-challenges-the-city-of-dauphin-is-facing-as-they-welcome-refugees-from-ukraine-1.5913002"/>
    <meta itemprop="image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/5/20/dauphin-1-5913012-1653082147099.jpeg"/>
    <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/5/20/dauphin-1-5913012-1653082147099.jpeg"/>

    <meta property="og:type" content="article"/>
    <meta property="og:title" content="The challenges the City of Dauphin is facing as they welcome refugees from Ukraine"/>
    <meta property="og:description" content="Three Ukrainian families are settling into their new homes in Dauphin."/>
    <meta property="og:url" content="https://winnipeg.ctvnews.ca/the-challenges-the-city-of-dauphin-is-facing-as-they-welcome-refugees-from-ukraine-1.5913002"/>
    <meta property="og:image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/5/20/dauphin-1-5913012-1653082147099.jpeg"/>
    <meta property="og:site_name" content="Winnipeg"/>
    <meta property="og:locale" content="en_CA"/>

    <meta name="twitter:title" content="The challenges the City of Dauphin is facing as they welcome refugees from Ukraine"/>
    <meta name="twitter:url" content="https://winnipeg.ctvnews.ca/the-challenges-the-city-of-dauphin-is-facing-as-they-welcome-refugees-from-ukraine-1.5913002"/>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:description" content="Three Ukrainian families are settling into their new homes in Dauphin."/>
    <meta name="twitter:site" content="@CTVwinnipeg"/>
    <meta name="twitter:creator" content="@CTVwinnipeg"/>
    <meta name="twitter:image:src" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/5/20/dauphin-1-5913012-1653082147099.jpeg"/>

    <meta itemprop="headline" content="The challenges the City of Dauphin is facing as they welcome refugees from Ukraine"/>
    <meta itemprop="datePublished" content="2022-05-20T17:30:00.000-04:00"/>
    <meta name="dc.date.modified" content="2022-05-20T18:21:05.000-04:00"/>
    <meta property="article:published_time" content="2022-05-20T17:30:00.000-04:00"/>
    <meta property="article:section" content="Winnipeg"/>
    <!-- Article Page SEO end -->
	<!-- Trust Markups start -->
	<script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "@type": "",
    "headline": "The challenges the City of Dauphin is facing as they welcome refugees from Ukraine",
    "description": "Three Ukrainian families are settling into their new homes in Dauphin.",
    "dateline": "",
    "correction":
    {
    "@type": "CorrectionComment",
    "text": ""
    },
    "backstory": "",
    "author" :[{"noBylinesPolicy":"https://www.ctvnews.ca/editorial-standards-and-policies#anchor11","@type":"Person","name":"Cody Carter","sameAs":"https://winnipeg.ctvnews.ca/cody-carter-1.5909600"}],
    "publishingPrinciples": "https://www.ctvnews.ca/editorial-standards-and-policies",
    "publisher":{
    "@type": "NewsMediaOrganization",
    "name": "CTV News",
    "logo":{
                "@type": "ImageObject",
                "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f-1623045138488.svg",            
                "width": 200,
                "height": 32
            }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/5/20/dauphin-1-5913012-1653082147099.jpeg",
    "height": 574,
    "width": 1020
    },
    "mainEntityOfPage":"https://winnipeg.ctvnews.ca/the-challenges-the-city-of-dauphin-is-facing-as-they-welcome-refugees-from-ukraine-1.5913002",
    "datePublished": "2022-05-20T17:30:00.000-04:00",
    "dateModified": "2022-05-20T18:21:05.000-04:00"
    }
    </script>
    <!-- Trust Markups end -->


    
    <meta name="template" content="article-news"/>
    

    




    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.2adab4a18a55724b1c083e290fb6c95a.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.bf80fdeb3093340b1b9cec0a5d21257b.css" type="text/css">






    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-newrelic.min.9fce3393912f1112944c6515ad1b5cc0.js"></script>




<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/webiconfont-v7.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTV_Sans-Bold.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTVSans_Medium.woff" as="font" type="font/woff" crossorigin/>




    <link rel="shortcut icon" href="/content/dam/ctvnews/newicons/favicon/favicon.ico" type="image/x-icon" sizes="16x16 32x32 48x48"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon.png" type="image/png"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-57x57.png" type="image/png" sizes="57x57"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-60x60.png" type="image/png" sizes="60x60"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-72x72.png" type="image/png" sizes="72x72"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-76x76.png" type="image/png" sizes="76x76"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-114x114.png" type="image/png" sizes="114x114"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-120x120.png" type="image/png" sizes="120x120"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-144x144.png" type="image/png" sizes="144x144"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-152x152.png" type="image/png" sizes="152x152"/>



<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, width=device-width, user-scalable = no"/>


	<script src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script>




    
    
    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-sha256.min.9d06ad51a3c5afea9ff6d07a92e14791.js"></script>



    <script>
        const permutiveID = localStorage.getItem('permutive-id');
        if (permutiveID) {
            window.hashedPermutiveID = sha256.hex(permutiveID);
            document.writeln('<img height="1" width="1" style="display:none" src="https://pixel.tapad.com/idsync/ex/receive?partner_id=3279&partner_device_id=' + hashedPermutiveID + '"/>');
        }
    </script>




    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-prebid-ads.min.c5f79ba5af0c5465f502323e5ec1b230.js"></script>




    
  
    
      
    
  <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
  <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
  <!-- Permutive start -->
  <script id="permutiveScript" type="text/javascript">
      !function (n, e, o, r, i) {
          if (!e) {
              e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
              for (var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++) {
                  var f = t[c];
                  e[f] = function (n) {
                      return function () {
                          var o = Array.prototype.slice.call(arguments, 0);
                          e.q.push({functionName: n, arguments: o})
                      }
                  }(f)
              }
          }
      }(document, window.permutive, "289d106c-df24-4cd9-a9fa-753e928c23ad", "b1a4360a-3db9-4b39-b09d-c3e14666840a", {});
      window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push(function () {
          if (0 === window.googletag.pubads().getTargeting("permutive").length) {
              var g = window.localStorage.getItem("_pdfps");
              window.googletag.pubads().setTargeting("permutive", g ? JSON.parse(g) : [])
          }
      });

      <!-- Identity Management -->
      document.addEventListener("DOMContentLoaded",function() {
        if (typeof digitalData != "undefined" && typeof digitalData.user.userId != "undefined") {
          permutive.identify([{
            "id": digitalData.user.userId,
            "tag": "bell_id"
          }]);
        }
      });


      <!-- Event enrichment start  -->
      if (true) {
        let activeEventEnrichmentData = {};
        let digitalDataDetails = {};
        let productInfoDetails = {};
        let articleDetails = {};
        let eventEnrichmentData = {};
        let articleTitle = '';

        let waitForDigitalData = () => {
          return new Promise((resolve, reject) => {
            const data = () => {
              let check = null
              if (!window.digitalData) {
                check = setTimeout(() => data(), 500)
              } else {
                clearTimeout(check)
                resolve(window.digitalData)
              }
            }
            data()
          })
        }

        let getDigitalData = async () => {
          await waitForDigitalData()
        }

        if (__satelliteLoaded) {
          getDigitalData().then(() => {
            if (typeof digitalData !== "undefined") {
              digitalDataDetails = {
                "authBDU": digitalData.user.authBDU,
                "authStatus": digitalData.user.authStatus,
                "userId": digitalData.user.userId,
                "profileType": digitalData.user.profileType,
                "subscriptionType": digitalData.user.subscriptionType,
                "profileLanguage": digitalData.user.profileLanguage,
                "playbackLanguage": digitalData.user.playbackLanguage
              }
              productInfoDetails = {
                "platform": digitalData.page.platform,
                "productName": digitalData.page.siteName,
                "environment": _satellite.buildInfo.environment
              }
            };
           const isArticle = "true";
            if (isArticle == 'true') {
              articleTitle = "The challenges the City of Dauphin is facing as they welcome refugees from Ukraine";
              articleDetails = {
                "author": "Cody Carter",
                "title": articleTitle,
                "id": "1.5913002"
              }
            } else {
              articleDetails = {}
            }
            eventEnrichmentData = {
              "page": {
                "user_info": digitalDataDetails,
                "product_info": productInfoDetails,
                "page_info": {
                  "type": "story",
                  "siteSection": "winnipeg",
                  "subsection2": articleTitle,
                  "subsection4": "story",
                  "name": "ctvnews : story :" + articleTitle,
                  "gsCat" :  window.gs_channels ? gs_channels : []
                },
                "article_info": articleDetails
              }
            };
            activeEventEnrichmentData = eventEnrichmentData;
            permutive.addon('web', activeEventEnrichmentData);
          });
        }
      }
      else {
        permutive.addon('web', {});
      }
      <!-- Event enrichment end  -->

  </script>
  <script id="permutive" async="" type="text/javascript" src="https://cdn.permutive.com/289d106c-df24-4cd9-a9fa-753e928c23ad-web.js"></script>
  <!-- Permutive end -->
  



    


    
        <script async src="//z.moatads.com/bellmediaprebidheader755367530455/moatheader.js"></script>
    
    
        <script async="" src="//js-sec.indexww.com/ht/p/183816-263227036570116.js"></script>
    

    
        <script async="" src="//micro.rubiconproject.com/prebid/dynamic/13126.js"></script>
    

    
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];

      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      gads.src = "//securepubads.g.doubleclick.net/tag/js/gpt.js";
      var node = document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);

    /* Google Tag Services */

        !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

        // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
        apstag.init({
            pubID: '3733',
            adServer: 'googletag'
        });

        // used to store slots data
        var amazonSlots = [];
    </script>


    
    
    <!-- Grapeshot implementation start -->
    <script type="text/javascript">
        window.gs_channels="DEFAULT";
        var gsurl=window.location!=window.top.location?document.referrer:window.location;
        document.write('<scr'+'ipt type="text/javascript" src="https://bellmedia-ash.gscontxt.net/main/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>');
    </script>
    <!-- Grapeshot implementation END -->


    

    
    
    

    

    
    
    

    
</head>
<body class="page basicpage">


    



    
<div class="root responsivegrid">


<div class="aem-Grid aem-Grid--default--12 ">
    
    <div class="quick-article-header aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0"><header class="c-quickArticle__header c-quickArticle__headerLocal" data-cy="quickArticle__header" role="navigation">
    
        <script type='application/javascript'>
            (function () {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.uid = 65778;
                _sf_async_config.domain = "ctvnews.ca";
                _sf_async_config.flickerControl = false;
                _sf_async_config.useCanonical = true;
                _sf_async_config.useCanonicalDomain = true;
                /** CONFIGURATION END **/
            })();
        </script>
        <script async src="//static.chartbeat.com/js/chartbeat_mab.js" type="application/javascript"></script>
    
    <a class="c-header__skip--main" href="#main">Skip to main content</a>
    <div class="c-quickArticle__header__container">
        <a class="c-quickArticle__header_logo_container" href="https://www.ctvnews.ca/" title="CTVNews.ca">
            <img class="c-quickArticle__header_logo" src="/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f.svg" role="presentation"/>
        </a>
        <div class="c-header__secondary--nav" role="navigation" aria-labelledby="secondaryNav">
            <div id="secondaryNav" data-currentPath="/content/ctvnews/en/local/winnipeg/2022/5/20/city-of-dauphin-accepting-ukrainian-families--daycare-spot-short">
                <span class="c-header__secondary--nav__icon1" style="display: none" role="img" aria-label="Lock icon"></span>
                <a class="c-header__secondary--nav__liveText" style="display: none">Live</a>
                <a id="liveScheduleLink" style="display: none" class="showName"></a>
                <a class="c-header__ctvLogo" href="https://www.ctv.ca/" target="_blank">
                    <img src="/content/dam/ctvnews/en/images/logos/ctv_logo_f.svg" alt="CTV.ca" class="c-header__ctvLogo--img"/>
                </a>
            </div>
            <div class="c-search__desktop">
    <div class="c-search__bar">
        <form action="https://winnipeg.ctvnews.ca/search-results/ctv-winnipeg-search-7.125" method="get">
            <button class="c-search__bar--submit" type="submit"></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Winnipeg</label>
                <input id="search_bar_7_137" placeholder="Search CTV Winnipeg" type="text" name="q" value=""/>
                <a class="c-search__bar--close">Close</a>
            </div>
        </form>
    </div>
    
    

</div>
        </div>

        <div class="c-header__local--city">
            
                <a href="https://winnipeg.ctvnews.ca/" class="c-header__local--city__link">WINNIPEG</a>
            
            
        </div>
    </div>
</header>
</div>
<div class="navigation aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <a class="c-nav__menu--toggle" data-target="c-nav__menu" aria-haspopup="true" aria-label="c-nav-open-menu">
        <i class="icon--menu--small"></i>
    </a>
    <div id="c-nav" class="c-nav">
        <nav class="aem-GridColumn aem-GridColumn--default--12" role="navigation" aria-labelledby="c-nav-main-menu">
            <ul id="c-nav__menu" class="c-nav__level c-nav--closed" data-subnav="1" aria-expanded="false">
                <li role="menuitem">
                    <div class="c-search__mobile">
    <div class="c-search__bar">
        <form action="https://winnipeg.ctvnews.ca/search-results/ctv-winnipeg-search-7.125" method="get">
            <button class="c-search__bar--submit" type="submit"></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Winnipeg</label>
                <input id="search_bar_7_137" placeholder="Search CTV Winnipeg" type="text" name="q" value=""/>
                <a class="c-search__bar--close">Close</a>
            </div>
        </form>
    </div>
    
    

</div>
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">News</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest News</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/more-stories" title="All Articles" aria-label="All Articles">All Articles</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/features/sports" title="Sports" aria-label="Sports">Sports</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/features/in-pictures" title="Photo Galleries" aria-label="Photo Galleries">Photo Galleries</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/ctv-winnipeg-contests" title="Contests" aria-label="Contests">Contests</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/weather" title="Weather" aria-label="Weather">Weather</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Video</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/video?binId=1.1164782" title="All Video" aria-label="All Video">All Video</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/video?clipId=2442795" title="CTV News Winnipeg On The Go" aria-label="CTV News Winnipeg On The Go">CTV News Winnipeg On The Go</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/video?binId=1.3576232" title="Medical Watch" aria-label="Medical Watch">Medical Watch</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/live" title="CTV News Live" aria-label="CTV News Live">CTV News Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/ctv-news-help" title="Video Help" aria-label="Video Help">Video Help</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Shows</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>News Programs</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/ctv-morning-live" title="CTV Morning Live" aria-label="CTV Morning Live">CTV Morning Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/video?binId=1.1206963" title="CTV News at Noon" aria-label="CTV News at Noon">CTV News at Noon</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/video?binId=1.3523137" title="CTV News at Five" aria-label="CTV News at Five">CTV News at Five</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/video?binId=1.1206950" title="CTV News at Six" aria-label="CTV News at Six">CTV News at Six</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/video?binId=1.1807109" title="CTV News at 11:30" aria-label="CTV News at 11:30">CTV News at 11:30</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">About</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Who We Are</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/about-ctv" title="About Us" aria-label="About Us">About Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/advertise-with-ctv-winnipeg" title="Advertise with Us" aria-label="Advertise with Us">Advertise with Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/about-ctv/contact-us" title="Contact Us" aria-label="Contact Us">Contact Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/newsletters" title="Email Alerts" aria-label="Email Alerts">Email Alerts</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/community-calendar" title="Community Calendar" aria-label="Community Calendar">Community Calendar</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Social</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://www.facebook.com/ctvnewswinnipeg/" title="Facebook" aria-label="Facebook">Facebook</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://twitter.com/ctvwinnipeg" title="Twitter" aria-label="Twitter">Twitter</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.instagram.com/ctvwinnipeg/" title="Instagram" aria-label="Instagram">Instagram</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Local</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Other Cities</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/" title="Atlantic" aria-label="Atlantic">Atlantic</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/" title="Barrie" aria-label="Barrie">Barrie</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/" title="Calgary" aria-label="Calgary">Calgary</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/" title="Edmonton" aria-label="Edmonton">Edmonton</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/guelph" title="Guelph" aria-label="Guelph">Guelph</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/" title="Kitchener" aria-label="Kitchener">Kitchener</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge" aria-label="Lethbridge">Lethbridge</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/" title="London" aria-label="London">London</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/" title="Montreal" aria-label="Montreal">Montreal</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://northernontario.ctvnews.ca/" title="Northern Ontario" aria-label="Northern Ontario">Northern Ontario</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/" title="Ottawa" aria-label="Ottawa">Ottawa</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert" aria-label="Prince Albert">Prince Albert</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer" aria-label="Red Deer">Red Deer</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/" title="Regina" aria-label="Regina">Regina</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/" title="Saskatoon" aria-label="Saskatoon">Saskatoon</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/" title="Toronto" aria-label="Toronto">Toronto</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/" title="Vancouver" aria-label="Vancouver">Vancouver</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island" aria-label="Vancouver Island">Vancouver Island</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/" title="Windsor" aria-label="Windsor">Windsor</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/" title="Winnipeg" aria-label="Winnipeg">Winnipeg</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            </ul>
        </nav>
    </div>


    

</div>
<div class="alert-banner aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
  <alert-banner xml-url="https://www.ctvnews.ca/rss/feeds-tve-ctv-news/ctvnews-ca-winnipeg-banners-1.5084375" public-url="https://winnipeg.ctvnews.ca"/>
  
    


</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="articlefragment contentfragment aem-GridColumn aem-GridColumn--default--12"><div id="main" aria-label="Article Contents" role="main">
    
        <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
            
                    <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewswinnipeg/home/stories" title-position="top" type="leaderBoard" google-tag-environment="prod" permutive-timeout="0" size="[[728,90],[970,90],[970,250]]" magnite-enable="true">
                    </sra-advert>
            
        </div>
        <div class="c-articlefragment">
            <div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 aem-Grid--phone--12">
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--9 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--8 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--9 aem-GridColumn--offset--abovedefault--0">
                    <div class="breadcrumb aem-GridColumn--default--9 aem-GridColumn">
                        <nav class="c-breadcrumb" aria-label="Breadcrumb">
                            <ol class="c-breadcrumb__list" itemscope itemtype="http://schema.org/BreadcrumbList">
                                <li class="c-breadcrumb__item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">

                                    
                                    
                                    	
                                    
                                    

                                    <a href="https://winnipeg.ctvnews.ca/" class="c-breadcrumb__item__link" itemprop="item">
                                        <span itemprop="name">Winnipeg</span>
                                    </a>
                                    <meta itemprop="position" content="1"/>
                                </li>
                                
                                    
<div>
      
</div>

    


                                
                            </ol>
                        </nav>
                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        
<div class="c-title">
    <h1 class="c-title__text">The challenges the City of Dauphin is facing as they welcome refugees from Ukraine</h1>
</div>

    


                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        

     
  

   	 <div class="c-heroMedia">
        <div class="c-heroMedia__wrapper">
        	
        
            

            
    
    
    
        
        
            <inline-video ad-zone-default="home" axis-ids="[{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/5/19/ctv-national-news--ambassador-visits-ukraine-1-5911837-1653012898091.jpg&#34;,&#34;title&#34;:&#34;CTV National News: Ambassador visits Ukraine &#34;,&#34;axisId&#34;:&#34;2446823&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/5/19/paul-workman-1-5910468-1652967824064.jpg&#34;,&#34;title&#34;:&#34;Canadian ambassador tours Borodyanka&#34;,&#34;axisId&#34;:&#34;2446108&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/5/18/ctv-national-news--russian-soldier-goes-on-trial-1-5910121-1652931541582.jpg&#34;,&#34;title&#34;:&#34;CTV National News: Russian soldier goes on trial&#34;,&#34;axisId&#34;:&#34;2445962&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/5/18/paul-workman-1-5908513-1652880987525.jpg&#34;,&#34;title&#34;:&#34;Why Russia claims indifference to NATO expansion&#34;,&#34;axisId&#34;:&#34;2445289&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/5/17/ctv-national-news--ukraine-loses-steel-plant-1-5908225-1652845988722.jpg&#34;,&#34;title&#34;:&#34;CTV National News: Ukraine loses steel plant&#34;,&#34;axisId&#34;:&#34;2445194&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/5/16/ukrainian-soldier-walks-past-a-blown-russian-apc-1-5906442-1652758948174.jpg&#34;,&#34;title&#34;:&#34;CTV National News: Russians pushed out of Kharkiv&#34;,&#34;axisId&#34;:&#34;2444158&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/5/16/russian-president-vladimir-putin-1-5906443-1652758985285.jpg&#34;,&#34;title&#34;:&#34;CTV National News: Analysis of Russia\u2019s failures&#34;,&#34;axisId&#34;:&#34;2444159&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/5/11/ctv-national-news--ukraine-holds-russia-back-1-5899572-1652326598626.jpg&#34;,&#34;title&#34;:&#34;CTV National News: Ukraine holds Russia back&#34;,&#34;axisId&#34;:&#34;2440306&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/5/10/workman-1-5896595-1652199411448.jpg&#34;,&#34;title&#34;:&#34;Villages destroyed by Russian attacks&#34;,&#34;axisId&#34;:&#34;2438540&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/5/9/ukrainian-artist-s-direct-message-to-putin-1-5895219-1652120633118.jpg&#34;,&#34;title&#34;:&#34;Ukrainian artist&#39;s direct message to Putin&#34;,&#34;axisId&#34;:&#34;2437869&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/5/8/shortwvae-radio-1-5894423-1652068104995.jpg&#34;,&#34;title&#34;:&#34;CTV National News: The shortwave radio comeback&#34;,&#34;axisId&#34;:&#34;2437372&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/5/9/putin-victory-day-1-5894727-1652104312749.jpg&#34;,&#34;title&#34;:&#34;Putin blames the West for Ukraine war&#34;,&#34;axisId&#34;:&#34;2437476&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/5/8/prime-minister-trudeau-1-5894410-1652066285792.jpg&#34;,&#34;title&#34;:&#34;CTV National News: Trudeau\u2019s surprise trip to Kyiv&#34;,&#34;axisId&#34;:&#34;2437374&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/5/7/putin-is-preparing-for-a-victory-parade-in-moscow-1-5893743-1651980830859.jpg&#34;,&#34;title&#34;:&#34;CTV National News: Battle over Ukraine&#34;,&#34;axisId&#34;:&#34;2437112&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/5/7/battle-in-mariupol-continues-as-victory-day-nears-1-5893268-1651943595115.jpg&#34;,&#34;title&#34;:&#34;Battle in Mariupol continues as Victory Day nears&#34;,&#34;axisId&#34;:&#34;2436920&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/5/6/ctv-national-news--detention-camp-allegations-1-5893038-1651891351273.jpg&#34;,&#34;title&#34;:&#34;CTV National News: Detention camp allegations &#34;,&#34;axisId&#34;:&#34;2436855&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/5/6/civilian-rescue-effort-ongoing-in-mariupol-1-5891696-1651844585930.jpg&#34;,&#34;title&#34;:&#34;Civilian rescue effort ongoing in Mariupol&#34;,&#34;axisId&#34;:&#34;2436209&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/5/5/azovstal-steel-plant-evacuation-1-5891379-1651807843380.jpg&#34;,&#34;title&#34;:&#34;CTV National News: Russia hits steel plant&#34;,&#34;axisId&#34;:&#34;2436077&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/5/5/art-removed-from-walls-stored-in-secret-location-1-5890288-1651770546508.jpg&#34;,&#34;title&#34;:&#34;Art removed from walls stored in secret location&#34;,&#34;axisId&#34;:&#34;2435655&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/5/4/ctv-national-news--ukraine-uses-exploding-drones-1-5889421-1651721025699.jpg&#34;,&#34;title&#34;:&#34;CTV National News: Ukraine uses exploding drones&#34;,&#34;axisId&#34;:&#34;2435301&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/5/4/inside-a-drone-making-facility-in-ukraine-1-5888365-1651686704140.jpg&#34;,&#34;title&#34;:&#34;Inside a drone-making facility in Ukraine&#34;,&#34;axisId&#34;:&#34;2434498&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/5/4/dramatic-video-of-rockets-hitting-amusement-park-1-5888811-1651701316016.jpg&#34;,&#34;title&#34;:&#34;Dramatic video of rockets hitting amusement park&#34;,&#34;axisId&#34;:&#34;2434685&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/5/3/ctv-national-news--russia-plans-more-annexation-1-5887602-1651635443937.jpg&#34;,&#34;title&#34;:&#34;CTV National News: Russia plans more annexation&#34;,&#34;axisId&#34;:&#34;2434198&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/5/2/ctv-national-news--stories-from-the-steel-plant-1-5885912-1651543278400.jpg&#34;,&#34;title&#34;:&#34;CTV National News: Stories from the steel plant&#34;,&#34;axisId&#34;:&#34;2433471&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/5/2/dnipro-becomes-humanitarian-hub-in-ukraine-1-5884574-1651499761170.jpg&#34;,&#34;title&#34;:&#34;Dnipro becomes humanitarian hub in Ukraine&#34;,&#34;axisId&#34;:&#34;2432902&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/5/2/apartment-buildings-reduced-to-rubble-in-ukraine-1-5884665-1651502802063.jpg&#34;,&#34;title&#34;:&#34;Apartment buildings reduced to rubble in Ukraine&#34;,&#34;axisId&#34;:&#34;2432953&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/5/1/ctv-national-news--civilians-evacuate-steel-plant-1-5884255-1651456758280.jpg&#34;,&#34;title&#34;:&#34;CTV National News: Civilians evacuate steel plant&#34;,&#34;axisId&#34;:&#34;2432843&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/5/1/in-this-image-released-by-the-ukrainian-presidenti-1-5884151-1651447646230.jpg&#34;,&#34;title&#34;:&#34;Nancy Pelosi makes unannounced visit to Ukraine&#34;,&#34;axisId&#34;:&#34;2432736&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/4/30/woman-sits-among-destroyed-cars-in-mariupol-1-5883658-1651376063988.jpg&#34;,&#34;title&#34;:&#34;CTV National News: Civilians escape during ceasefire&#34;,&#34;axisId&#34;:&#34;2432620&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/4/29/a-damaged-building-in-mariupol-1-5882993-1651289091104.jpg&#34;,&#34;title&#34;:&#34;CTV National News: Ukrainians push out Russians&#34;,&#34;axisId&#34;:&#34;2432371&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/4/29/village-bursts-dam-to-keep-russians-out-1-5881740-1651243279986.jpg&#34;,&#34;title&#34;:&#34;Villagers create flood to keep Russians out&#34;,&#34;axisId&#34;:&#34;2431842&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/4/28/antonio-guterres-and-volodymyr-zelenskyy-1-5881312-1651202758976.jpg&#34;,&#34;title&#34;:&#34;CTV National News: UN head visits Ukraine&#34;,&#34;axisId&#34;:&#34;2431606&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/3/25/protesting-high-price-of-fuel-in-spain-1-5834223-1648209923196.jpg&#34;,&#34;title&#34;:&#34;CTV National News: Reliance on Russian energy&#34;,&#34;axisId&#34;:&#34;2430840&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/4/27/ukraine-paramedics-training-civilians-1-5878684-1651081574843.jpg&#34;,&#34;title&#34;:&#34;Ukraine paramedics training civilians&#34;,&#34;axisId&#34;:&#34;2430482&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/4/27/russia-halts-gas-supply-to-bulgaria-and-poland-1-5878224-1651067664736.jpg&#34;,&#34;title&#34;:&#34;Russia halts gas supply to Bulgaria and Poland&#34;,&#34;axisId&#34;:&#34;2430308&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/4/26/parts-of-ukraine-were-pummelled-by-russian-aerial-1-5877904-1651030794369.jpg&#34;,&#34;title&#34;:&#34;CTV National News: Bloody assault on Ukraine&#34;,&#34;axisId&#34;:&#34;2430219&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/4/26/ctv-news-in-ukraine--symbolic-statue-removed-1-5876901-1650993880690.jpg&#34;,&#34;title&#34;:&#34;CTV News in Ukraine: Symbolic statue removed &#34;,&#34;axisId&#34;:&#34;2429824&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/4/26/what-it-s-like-reporting-on-the-war-in-ukraine-1-5876911-1650994087359.jpg&#34;,&#34;title&#34;:&#34;What it&#39;s like reporting on the war in Ukraine&#34;,&#34;axisId&#34;:&#34;2429727&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/4/25/russia-unleashed-new-attacks-against-at-least-five-1-5876124-1650944391230.jpg&#34;,&#34;title&#34;:&#34;CTV National News: Russia attacks railway stations&#34;,&#34;axisId&#34;:&#34;2429477&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/4/25/sachedina---absolute-devastation-and-destruction--1-5874907-1650896623291.jpg&#34;,&#34;title&#34;:&#34;Sachedina: &#39;Absolute devastation and destruction&#39;&#34;,&#34;axisId&#34;:&#34;2428603&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/4/25/ctv-news-in-ukraine--scenes-of-destruction-1-5874871-1650895534931.jpg&#34;,&#34;title&#34;:&#34;CTV News in Ukraine: Scenes of destruction&#34;,&#34;axisId&#34;:&#34;2428595&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/4/24/ctv-national-news--airstrike-at-civilian-hideout-1-5874553-1650852682680.jpg&#34;,&#34;title&#34;:&#34;CTV National News: Airstrike at civilian hideout &#34;,&#34;axisId&#34;:&#34;2428464&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/4/23/ctv-national-news--bombings-continue-in-ukraine-1-5873845-1650767758224.jpg&#34;,&#34;title&#34;:&#34;CTV National News: Bombings continue in Ukraine &#34;,&#34;axisId&#34;:&#34;2428186&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/4/22/ctv-national-news--missiles-batter-ukraine-1-5873167-1650681152095.jpg&#34;,&#34;title&#34;:&#34;CTV National News: Missiles batter Ukraine&#34;,&#34;axisId&#34;:&#34;2427935&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/4/21/ctv-national-news--putin-claims-victory-1-5871494-1650592851623.jpg&#34;,&#34;title&#34;:&#34;CTV National News: Putin claims victory&#34;,&#34;axisId&#34;:&#34;2427138&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/2/5/putin-1-5769884-1645720894490.jpg&#34;,&#34;title&#34;:&#34;Putin claims victory in Mariupol &#34;,&#34;axisId&#34;:&#34;2426493&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/4/20/daniele-1-5869885-1650512467307.jpg&#34;,&#34;title&#34;:&#34;CTV National News: Ukrainian seaports blocked&#34;,&#34;axisId&#34;:&#34;2426411&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/4/20/russians-are-best-at--destroying-towns---milner-1-5868613-1650469987936.jpg&#34;,&#34;title&#34;:&#34;Russians are best at &#39;destroying towns&#39;: Milner&#34;,&#34;axisId&#34;:&#34;2425781&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/4/20/ctv-news-in-kyiv--no-surrender-in-mariupol-1-5868790-1650474208491.jpg&#34;,&#34;title&#34;:&#34;CTV News in Kyiv: No surrender in Mariupol&#34;,&#34;axisId&#34;:&#34;2425972&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/4/20/ukrainian-commander-in-mariupol-pleads-for-aid-1-5868590-1650469485816.jpg&#34;,&#34;title&#34;:&#34;Ukrainian commander in Mariupol pleads for aid  &#34;,&#34;axisId&#34;:&#34;2425780&#34;}]" is-edit-mode="false" video-axis-base-url="https://capi.9c9media.com" video-axis-destination-code="ctvnews_web" video-poster="/content/dam/ctvnews/en/images/2022/5/19/ctv-national-news--ambassador-visits-ukraine-1-5911837-1653012898091.jpg" video-player-configs="ctvwinnipeg-jwt/autoplay-off.json" video-player-on-configs="ctvwinnipeg-jwt/autoplay-on.json" video-player-url="https://webapps.9c9media.com/vidi-player/1.9.x/js/player.js"></inline-video>
        


    
    
  


        </div>
    </div>


  


                    </div>
                    <div class="bodyContainer aem-Grid aem-Grid--9 aem-Grid--default--9 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--9 aem-Grid--phone--12">
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--2 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--8 aem-Grid--abovedefault--9 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">

                                <div class="byline aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--8 aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--offset--phone--0 aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--phonelandscape--12 aem-GridColumn--default--8 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Article Author or Source">
                                    <bio-content content='[{&#34;firstName&#34;:&#34;Cody&#34;,&#34;lastName&#34;:&#34;Carter&#34;,&#34;bioUrl&#34;:&#34;https://winnipeg.ctvnews.ca/cody-carter-1.5909600&#34;,&#34;polopolyID&#34;:&#34;1.5909600&#34;,&#34;jobTitle&#34;:&#34;CTV Winnipeg videojournalist.&#34;}]'></bio-content>
                                </div>
                                <div class="articlepublishupdatedate aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--5 aem-GridColumn--default--none aem-GridColumn--tablet--6 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Published date and time">
                                    

    <article-publish-update-date display-label display-timezone display-date-published display-date-updated format="fallback" locale="en" fallback-published-date="May 20, 2022 5:30 p.m. EST" fallback-updated-date="May 20, 2022 6:21 p.m. EST" published-date="Fri May 20 17:30:00 EDT 2022" updated-date="Fri May 20 18:21:05 EDT 2022"></article-publish-update-date>




                                </div>

                                <div class="sharetools aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tablet--4 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--tabletlandscape--3 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="complementary" aria-label="Share">
                                    <flyout-share-tool headline="The challenges the City of Dauphin is facing as they welcome refugees from Ukraine" token='966242223397117|NpPNEPW7rfL6HJORdSre-yomhv4' shareCount="false"></flyout-share-tool>
                                </div>
                            </div>
                        </div>
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--7 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">
                                <div class="bodyText responsivegrid aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--8 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--default--7 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--12">
                                    <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--phone--12 ">
                                        <div class="text aem-GridColumn--tabletlandscape--8 aem-GridColumn--tablet--10 aem-GridColumn--phone--12 aem-GridColumn--phonelandscape--12 aem-GridColumn aem-GridColumn--default--8 aem-GridColumn--abovedefault--7" role="contentinfo" aria-label="Article Body">

                                            
                                                
<div class="c-text">
     
    <p>
	Three Ukrainian families are settling into their new homes in Dauphin.</p>
<p>
	The Parkland Ukrainian Family Support Team has organized enough funds to sponsor three families fleeing from the Russian invasion, and community support has allowed them to support even more.</p>
<p>
	“Initially the fund was set up to support one family, and then the fund grew,” says Rodney Juba, Dauphin city councillor and chairperson of the Ukrainian fund subcommittee. “So we were able to support three families, and now we’re looking at having 10 families come to Dauphin.”</p>
<p>
	Juba says while each family will have their own individual needs, he estimates it costs roughly $10,000 per year to support one Ukrainian family.</p>
<p>
	“It depends on what their living expenses are. For some, the rent is donated, but for us the biggest challenge is daycares,” he adds.</p>
<p>
	Daycares throughout the city, as well as many communities in Manitoba, are full, with waiting lists that can have people waiting a year or longer to get in.</p>
<p>
	“There are 147 families on our waitlist,” says Jamie Grouette, executive director of Dauphin Magical Horizons Daycare. “When I started in this field, there were wait lists of people trying to get on the Early Childhood Education Level II course. My class that graduated had 60 students. This year, the graduating class in Dauphin barely had six students.”</p>
<p>
	Grouette says the reason that people are either leaving the profession, or not getting into it at all, comes down to the daycare workers not being paid enough.</p>
<p>
	“A starting wage for someone who’s just finished two years of school is just above $18/hr,&quot; she says. “A lot of people are choosing to go into other fields, I’ve had a lot of amazing staff that have taken their Level II’s and have worked and left daycare to go work in other places because it’s a higher starting wage than after they’ve been here for 10 years.”</p>
<p>
	Aside from daycare issues, there are still more hurdles for the families to clear before they can officially immigrate.</p>
<p>
	“We’re having difficulty finding doctors that can do the immigration appointments,” Juba says. “All the families have to go through the appointments, it’s a cost of $200 per person, and we have to drive them to Brandon for the day. We would like to have a simplified and permanent solution to this, as we receive other families not just from Ukraine, but other families coming to Dauphin that have to go through this process for their visas and work permit requirements.”</p>
<p>
	Three more Ukrainian families are expected to arrive in Dauphin next week, and four more families will be coming soon.</p>

</div>

    

                                            
                                            
                                                <related-images content='[{&#34;imageUrl&#34;:&#34;/content/dam/ctvnews/en/images/2022/5/20/dauphin-1-5913012-1653082147099.jpeg&#34;,&#34;description&#34;:&#34;Dauphin welcome centre on May 20, 2022 (CTV News Photo Cody Carter)&#34;}]' title="RELATED IMAGES">
                                                </related-images>
                                            
                                            <div>
                                                
                                                
                                                
                                                    <div class="c-bottom__container">
                                                        <bottom-bar content='[{&#34;icon&#34;:&#34;e96f&#34;,&#34;urlArticleInclude&#34;:&#34;true&#34;,&#34;label&#34;:&#34;Report an error&#34;,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/report-error-1.4706277&#34;},{&#34;icon&#34;:&#34;e9bc&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Editorial standards &amp; policies&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies&#34;},{&#34;icon&#34;:&#34;e9bd&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Why you can trust CTV News&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies#anchor12&#34;}]'></bottom-bar>
                                                    </div>
                                                
                                            </div>
                                            <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                                                
                                                        <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewswinnipeg/home/stories" title-position="hidden" type="slimCut" google-tag-environment="prod" permutive-timeout="0" size="[[30,1]]" mobile-size="[[30,1]]" magnite-enable="true">
                                                        </sra-advert>
                                                
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                    
                        <related-articles content='[{&#34;image&#34;:&#34;&#34;,&#34;title&#34;:&#34;Canada will eliminate many but not all visa requirements for Ukrainian refugees&#34;,&#34;contentType&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/canada-will-eliminate-many-but-not-all-visa-requirements-for-ukrainian-refugees-1.5804692&#34;},{&#34;image&#34;:&#34;/content/dam/ctvnews/en/images/2022/3/1/ukrainian-refugees-1-5800900.jpg&#34;,&#34;title&#34;:&#34;Manitobans can now sign up to house Ukrainian refugees &#34;,&#34;contentType&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/manitobans-can-now-sign-up-to-house-ukrainian-refugees-1.5806686&#34;},{&#34;image&#34;:&#34;&#34;,&#34;title&#34;:&#34;Ukrainian welcoming centre helping refugees fresh off the plane&#34;,&#34;contentType&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/ukrainian-welcoming-centre-helping-refugees-fresh-off-the-plane-1.5863798&#34;},{&#34;image&#34;:&#34;/content/dam/ctvnews/en/images/2022/4/13/ukrainian-refugees-1-5860781.jpg&#34;,&#34;title&#34;:&#34;Province to open reception centre for Ukrainian refugees arriving in Manitoba&#34;,&#34;contentType&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/province-to-open-reception-centre-for-ukrainian-refugees-arriving-in-manitoba-1.5860773&#34;},{&#34;image&#34;:&#34;&#34;,&#34;title&#34;:&#34;&#39;Something they can call their own&#39;: Manitoba volunteers creating quilts for Ukrainian refugees&#34;,&#34;contentType&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/something-they-can-call-their-own-manitoba-volunteers-creating-quilts-for-ukrainian-refugees-1.5850929&#34;},{&#34;image&#34;:&#34;/content/dam/ctvnews/en/images/2021/1/11/curling-1-5262767.jpg&#34;,&#34;title&#34;:&#34;Manitoba curling club calling on other recreation programs to help out Ukrainian refugees&#34;,&#34;contentType&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/manitoba-curling-club-calling-on-other-recreation-programs-to-help-out-ukrainian-refugees-1.5887378&#34;},{&#34;image&#34;:&#34;/content/dam/ctvnews/en/images/2021/1/11/curling-1-5262767.jpg&#34;,&#34;title&#34;:&#34;Manitoba curling club calling on other recreation programs to help out Ukrainian refugees&#34;,&#34;contentType&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/manitoba-curling-club-calling-on-other-recreation-programs-to-help-out-ukrainian-refugees-1.5887378&#34;},{&#34;image&#34;:&#34;&#34;,&#34;title&#34;:&#34;From manufacturing medical kits to offering to house refugees, Manitobans step up to support Ukraine&#34;,&#34;contentType&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/from-manufacturing-medical-kits-to-offering-to-house-refugees-manitobans-step-up-to-support-ukraine-1.5809938&#34;}]' title="RELATED STORIES" relatedlinkstitle="RELATED LINKS" specialpromos='{}'></related-articles>
                    
                </div>
                <div class="aem-GridColumn right-column
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--4 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--3 aem-GridColumn--offset--abovedefault--0">
                    <!-- RIGHT RAIL AD PLACEHOLDER -->
                    <div class="c-advert-disabled c-advert-rail sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                        
                                <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewswinnipeg/home/stories" title-position="top" type="sectionPage" google-tag-environment="prod" permutive-timeout="0" size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" mobile-size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" sticky="disabled" magnite-enable="true">
                                </sra-advert>
                        
                    </div>
                    <div class="c-experiencefragment--wrapper">
                        
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/winnipeg/winnipeg-rr/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    
    
</div>

</div></div>
</div>
    
    

  
                    </div>
                </div>
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--12 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--12 aem-GridColumn--offset--abovedefault--0">
                
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/winnipeg/winnipeg-boa/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 ">
    
    <div class="most-popular aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <div role="list">
        <most-popular v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Man arrested in woman\u0027s horrific death&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2446702&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5911617.1653003675!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV\u0027s Josh Crabb has the latest on the arrest of a man in the death of a 24-year-old woman.&#34;},{&#34;videoTitle&#34;:&#34;Teen charged in bridge homicide&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2446650&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5911600.1653003302!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A 17-year-old male has been charged in connection with the death of a man near the Slaw Rebchuk Bridge.&#34;},{&#34;videoTitle&#34;:&#34;COVID stabilizing in Manitoba: Roussin&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2447198&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5912617.1653067475!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Dr. Brent Roussin said Manitoba’s battle with COVID-19 is stabilizing.&#34;},{&#34;videoTitle&#34;:&#34;Vets warn of flesh-eating disease in dogs&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2446773&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5912083.1653049447!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Dog owners are being told to monitor their pets after several dogs had confirmed cases of a flesh-eating disease in the Mid-Island.&#34;},{&#34;videoTitle&#34;:&#34;Golf ball causes $6K in damages on Toronto home&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2446684&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5911584.1653003028!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Who pays after a Scarborough man who lives beside a golf course had his solar panels damaged by a stray golf ball?&#34;},{&#34;videoTitle&#34;:&#34;Flooding in Manitoba’s cottage country&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2446371&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5910902.1652981538!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;High waters and expected rain in the Whiteshell area could disrupt long weekend plans&#34;},{&#34;videoTitle&#34;:&#34;Edison homicide, surgery backlog: Morning Live&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2446854&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5912085.1653049486!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Police announce an arrest as mourners gather to remember the Edison homicide victim. Nicole and Rachel have top stories for May 20.&#34;},{&#34;videoTitle&#34;:&#34;Rare virus called Monkey Pox spreading&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2446708&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5911612.1653003590!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A rare viral infection called Monkey Pox is spreading around the world and there are more than a dozen cases in Canada.&#34;},{&#34;videoTitle&#34;:&#34;Is your stuffy nose allergies or COVID-19?&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2446689&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5911594.1653003216!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Many symptoms of allergies can overlap with common symptoms of COVID-19, causing confusion for some. &#34;},{&#34;videoTitle&#34;:&#34;Defence witnesses take stand in Depp-Heard trial&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2445804&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5909730.1652915007!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Defence witnesses for Amber Heard took the stand as the Johnny Depp-Heard defamation trial resumed.&#34;},{&#34;videoTitle&#34;:&#34;U of M has new football recruit&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2446717&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5912736.1653071960!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The U of M has a new recruit on their team and she is a former NCAA Division 1 women\u0027s soccer player.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Winnipeg at Six for Thursday, May 19, 2022&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2439102&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860025.1605615100!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Winnipeg at Six&#34;},{&#34;videoTitle&#34;:&#34;Gun discovered by young magnet fisher&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2446666&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5911980.1653044428!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A 12-year-old Ottawa boy made an unexpected discovery while magnet fishing that’s now in the hands of police. CTV’s Jeremie Charron reports.&#34;},{&#34;videoTitle&#34;:&#34;\u0027It breaks my heart\u0027: daughter killed in crash&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2445828&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5909891.1652921637!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV\u0027s Josh Crabb has more from the parents of a 24-year-old woman who died in a crash involving an alleged drunk driver.&#34;},{&#34;videoTitle&#34;:&#34;Manitoba flood efforts switching west&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2445826&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5909777.1652916458!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Communities in southern Manitoba are still dealing with flooding but emergency efforts are moving west.&#34;},{&#34;videoTitle&#34;:&#34;Mayor hears message not to move Winnipeg library&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2445823&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5909780.1652916591!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Mayor Brian Bowman says a city committee could stop the West Kildonan library from being moved.&#34;},{&#34;videoTitle&#34;:&#34;How to back out of a home purchase you now regret&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2445415&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5908710.1652886372!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;As some housing prices drop, many who bought homes are feeling buyer\u0027s remorse. Real estate lawyer Mark Morris explains what you can do.&#34;},{&#34;videoTitle&#34;:&#34;Tips for keeping food costs low as inflation rises&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2446944&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5912138.1653051562!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;University of Guelph food business professor Simon Somogyi explains how Canadians can reduce the impact of inflation when buying food.&#34;},{&#34;videoTitle&#34;:&#34;Update on Minnedosa flooding situation&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2446940&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5912136.1653051526!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The Mayor of Minnedosa provides more details on the flood situation in the area as it appears water levels are decreasing.&#34;},{&#34;videoTitle&#34;:&#34;Turning a caboose into a home&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2445816&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5909093.1652897478!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV’s Spencer Turcotte spoke to the new owner of a Campbellville caboose about why she wanted it to be her new home.&#34;}]" content-type="videos" list-title="Most Watched" list-type="listFragment">
        </most-popular>
    </div>


    
    

</div>
<div class="list c-list-more-stories aem-GridColumn aem-GridColumn--default--12">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://winnipeg.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Winnipeg Top Stories<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--4Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Winnipeg man fined for driving past flood barricade, getting stranded in water" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri May 20 15:45:18 EDT 2022" data-published-date=" Fri May 20 15:45:18 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Winnipeg man fined for driving past flood barricade, getting stranded in water" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri May 20 15:45:18 EDT 2022" data-published-date=" Fri May 20 15:45:18 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/winnipeg-man-fined-for-driving-past-flood-barricade-getting-stranded-in-water-1.5912847" title="Winnipeg man fined for driving past flood barricade, getting stranded in water" class="c-list__item__link">
                        Winnipeg man fined for driving past flood barricade, getting stranded in water
                    </a>
                </h3>
                
                
            

            
                <a href="https://winnipeg.ctvnews.ca/winnipeg-man-fined-for-driving-past-flood-barricade-getting-stranded-in-water-1.5912847" title="Winnipeg man fined for driving past flood barricade, getting stranded in water" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5912851.1653075571!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5912851.1653075571!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5912851.1653075571!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5912851.1653075571!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5912851.1653075571!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5912851.1653075571!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5912851.1653075571!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5912851.1653075571!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A stranded car on Provincial Road 200 on May 19, 2022. (Source: Manitoba RCMP)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_The challenges the City of Dauphin is facing as they welcome refugees from Ukraine" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri May 20 18:21:05 EDT 2022" data-published-date=" Fri May 20 17:30:50 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_The challenges the City of Dauphin is facing as they welcome refugees from Ukraine" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri May 20 18:21:05 EDT 2022" data-published-date=" Fri May 20 17:30:50 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/the-challenges-the-city-of-dauphin-is-facing-as-they-welcome-refugees-from-ukraine-1.5913002" title="The challenges the City of Dauphin is facing as they welcome refugees from Ukraine" class="c-list__item__link">
                        The challenges the City of Dauphin is facing as they welcome refugees from Ukraine
                    </a>
                </h3>
                
                
            

            
                <a href="https://winnipeg.ctvnews.ca/the-challenges-the-city-of-dauphin-is-facing-as-they-welcome-refugees-from-ukraine-1.5913002" title="The challenges the City of Dauphin is facing as they welcome refugees from Ukraine" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5913012.1653082085!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5913012.1653082085!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5913012.1653082085!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5913012.1653082085!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5913012.1653082085!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5913012.1653082085!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5913012.1653082085!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5913012.1653082085!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="Dauphin welcome centre on May 20, 2022 (CTV News Photo Cody Carter)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_First Nation leaders say flooding issue in Peguis has to come to an end" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri May 20 18:25:04 EDT 2022" data-published-date=" Fri May 20 16:46:00 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_First Nation leaders say flooding issue in Peguis has to come to an end" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri May 20 18:25:04 EDT 2022" data-published-date=" Fri May 20 16:46:00 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/first-nation-leaders-say-flooding-issue-in-peguis-has-to-come-to-an-end-1.5912927" title="First Nation leaders say flooding issue in Peguis has to come to an end" class="c-list__item__link">
                        First Nation leaders say flooding issue in Peguis has to come to an end
                    </a>
                </h3>
                
                
            

            
                <a href="https://winnipeg.ctvnews.ca/first-nation-leaders-say-flooding-issue-in-peguis-has-to-come-to-an-end-1.5912927" title="First Nation leaders say flooding issue in Peguis has to come to an end" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5912930.1653079529!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5912930.1653079529!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5912930.1653079529!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5912930.1653079529!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5912930.1653079529!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5912930.1653079529!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5912930.1653079529!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5912930.1653079529!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A home on Peguis First Nation with a Tiger Dam around it for Fisher River flooding north of Winnipeg, Sunday, May 15, 2022. Residents of the community were evacuated. The river levels have dropped considerably this week. THE CANADIAN PRESS/John Woods/POOL"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Manitoba changing eligibility for fourth COVID-19 vaccine dose" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri May 20 12:45:40 EDT 2022" data-published-date=" Fri May 20 09:53:50 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Manitoba changing eligibility for fourth COVID-19 vaccine dose" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri May 20 12:45:40 EDT 2022" data-published-date=" Fri May 20 09:53:50 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/manitoba-changing-eligibility-for-fourth-covid-19-vaccine-dose-1.5912222" title="Manitoba changing eligibility for fourth COVID-19 vaccine dose" class="c-list__item__link">
                        Manitoba changing eligibility for fourth COVID-19 vaccine dose
                    </a>
                </h3>
                
                
            

            
                <a href="https://winnipeg.ctvnews.ca/manitoba-changing-eligibility-for-fourth-covid-19-vaccine-dose-1.5912222" title="Manitoba changing eligibility for fourth COVID-19 vaccine dose" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5075895.1598207054!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5075895.1598207054!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5075895.1598207054!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5075895.1598207054!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5075895.1598207054!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5075895.1598207054!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5075895.1598207054!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5075895.1598207054!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Missing man&#39;s vehicle was found abandoned in water-filled field: RCMP" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri May 20 13:38:39 EDT 2022" data-published-date=" Fri May 20 13:38:39 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Missing man&#39;s vehicle was found abandoned in water-filled field: RCMP" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri May 20 13:38:39 EDT 2022" data-published-date=" Fri May 20 13:38:39 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/missing-man-s-vehicle-was-found-abandoned-in-water-filled-field-rcmp-1.5912618" title="Missing man&#39;s vehicle was found abandoned in water-filled field: RCMP" class="c-list__item__link">
                        Missing man&#39;s vehicle was found abandoned in water-filled field: RCMP
                    </a>
                </h3>
                
                
            

            
                <a href="https://winnipeg.ctvnews.ca/missing-man-s-vehicle-was-found-abandoned-in-water-filled-field-rcmp-1.5912618" title="Missing man&#39;s vehicle was found abandoned in water-filled field: RCMP" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5912619.1653067490!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5912619.1653067490!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5912619.1653067490!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5912619.1653067490!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5912619.1653067490!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5912619.1653067490!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5912619.1653067490!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5912619.1653067490!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="Leo Cyr&#39;s vehicle was found abandoned in a water-filled field near Highway 75 between St. Adolphe and St. Agathe. He was last seen on May 19, 2022. (Supplied: RCMP)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Man wanted for second-degree murder may be armed in Thunder Bay: Winnipeg police" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri May 20 14:12:44 EDT 2022" data-published-date=" Fri May 20 14:12:44 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Man wanted for second-degree murder may be armed in Thunder Bay: Winnipeg police" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri May 20 14:12:44 EDT 2022" data-published-date=" Fri May 20 14:12:44 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/man-wanted-for-second-degree-murder-may-be-armed-in-thunder-bay-winnipeg-police-1.5912683" title="Man wanted for second-degree murder may be armed in Thunder Bay: Winnipeg police" class="c-list__item__link">
                        Man wanted for second-degree murder may be armed in Thunder Bay: Winnipeg police
                    </a>
                </h3>
                
                
            

            
                <a href="https://winnipeg.ctvnews.ca/man-wanted-for-second-degree-murder-may-be-armed-in-thunder-bay-winnipeg-police-1.5912683" title="Man wanted for second-degree murder may be armed in Thunder Bay: Winnipeg police" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5912684.1653070044!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5912684.1653070044!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5912684.1653070044!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5912684.1653070044!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5912684.1653070044!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5912684.1653070044!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5912684.1653070044!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5912684.1653070044!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="Neigel Ryan Noel, 53, is currently wanted for second-degree murder in connection with a death in Winnipeg on May 4, 2022. (Supplied: Winnipeg Police Service)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Extension of soybean seeding deadline one less thing to worry about for farmers" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri May 20 17:04:06 EDT 2022" data-published-date=" Fri May 20 17:04:06 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Extension of soybean seeding deadline one less thing to worry about for farmers" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri May 20 17:04:06 EDT 2022" data-published-date=" Fri May 20 17:04:06 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/extension-of-soybean-seeding-deadline-one-less-thing-to-worry-about-for-farmers-1.5912943" title="Extension of soybean seeding deadline one less thing to worry about for farmers" class="c-list__item__link">
                        Extension of soybean seeding deadline one less thing to worry about for farmers
                    </a>
                </h3>
                
                
            

            
                <a href="https://winnipeg.ctvnews.ca/extension-of-soybean-seeding-deadline-one-less-thing-to-worry-about-for-farmers-1.5912943" title="Extension of soybean seeding deadline one less thing to worry about for farmers" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5912957.1653080424!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5912957.1653080424!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5912957.1653080424!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5912957.1653080424!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5912957.1653080424!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5912957.1653080424!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5912957.1653080424!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5912957.1653080424!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A farmer in the RM of St. Andrews, Manitoba, holds soybeans in April 2019. (Source: CTV News Winnipeg)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Cold weather delaying start to gardening season" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri May 20 18:21:19 EDT 2022" data-published-date=" Fri May 20 15:09:34 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Cold weather delaying start to gardening season" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri May 20 18:21:19 EDT 2022" data-published-date=" Fri May 20 15:09:34 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/cold-weather-delaying-start-to-gardening-season-1.5912788" title="Cold weather delaying start to gardening season" class="c-list__item__link">
                        Cold weather delaying start to gardening season
                    </a>
                </h3>
                
                
            

            
                <a href="https://winnipeg.ctvnews.ca/cold-weather-delaying-start-to-gardening-season-1.5912788" title="Cold weather delaying start to gardening season" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5912793.1653073650!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5912793.1653073650!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5912793.1653073650!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5912793.1653073650!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5912793.1653073650!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5912793.1653073650!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5912793.1653073650!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5912793.1653073650!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="Flowers are seen at St-Leon Gardens. May 19, 2022. (Source: Scott Andersson/CTV News)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Top Videos" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;COVID stabilizing in Manitoba: Roussin&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2447198&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5912617.1653067475!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Dr. Brent Roussin said Manitoba’s battle with COVID-19 is stabilizing.&#34;},{&#34;videoTitle&#34;:&#34;Is your stuffy nose allergies or COVID-19?&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2446689&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5911594.1653003216!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Many symptoms of allergies can overlap with common symptoms of COVID-19, causing confusion for some. &#34;},{&#34;videoTitle&#34;:&#34;Ont. man on the hook for $6K after golf balls damage home&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5911636&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5911584.1653003028!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Ont. man on the hook for $6K after golf balls damage home&#34;},{&#34;videoTitle&#34;:&#34;Minnedosa bracing for more rain&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2447200&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5912630.1653067734!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;While water levels dropped overnight, Minnedosa is expecting significant rainfall this weekend.&#34;},{&#34;videoTitle&#34;:&#34;Tips for keeping food costs low as inflation rises&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2446944&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5912138.1653051562!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;University of Guelph food business professor Simon Somogyi explains how Canadians can reduce the impact of inflation when buying food.&#34;},{&#34;videoTitle&#34;:&#34;B.C. vet warns of rare flesh-eating disease in dogs&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5912081&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5912083.1653049447!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Man arrested in woman\u0027s horrific death&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2446702&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5911617.1653003675!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV\u0027s Josh Crabb has the latest on the arrest of a man in the death of a 24-year-old woman.&#34;},{&#34;videoTitle&#34;:&#34;Update on Minnedosa flooding situation&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2446940&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5912136.1653051526!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The Mayor of Minnedosa provides more details on the flood situation in the area as it appears water levels are decreasing.&#34;},{&#34;videoTitle&#34;:&#34;U of M has new football recruit&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2446717&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5912736.1653071960!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The U of M has a new recruit on their team and she is a former NCAA Division 1 women\u0027s soccer player.&#34;},{&#34;videoTitle&#34;:&#34;Edison homicide, surgery backlog: Morning Live&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2446854&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5912085.1653049486!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Police announce an arrest as mourners gather to remember the Edison homicide victim. Nicole and Rachel have top stories for May 20.&#34;},{&#34;videoTitle&#34;:&#34;Community rallies for West Kildonan Library&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2446988&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5909780.1652916591!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The plan to relocate the West Kildonan Library has been paused by the City of Winnipeg&#34;},{&#34;videoTitle&#34;:&#34;Now is the time to be job searching&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2447018&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5912391.1653059688!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;CTV\u0027s Danton Unger has more on why now is the right time to be searching for a job and what employers need to do to sweeten the pot.&#34;},{&#34;videoTitle&#34;:&#34;Vigil held for Edison Ave. homicide victim&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2446840&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5911963.1653042366!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Mourners gathered Thursday to remember Rebecca Contois, whose remains were found behind an Edison Ave. address earlier this week.&#34;},{&#34;videoTitle&#34;:&#34;Boy discovers gun while magnet fishing in Ont. creek&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5911973&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5911980.1653044428!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Brandon receives reconciliation award&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2446794&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5911950.1653040174!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The City of Brandon has received a national award for its 2021 truth and reconciliation week.&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="list c-list_single_image_mosaic aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0 aem-GridColumn--tabletlandscape--12">
    
    
        
        
            <h2 class="c-list__title">CTVNews.ca Top Stories</h2>
        
        
        
            
                <div class="c-list c-list-row c-list--Columns">

                    
    
        <div class="c-list-col">
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;Hurts like hell&#39;: What goes into the price of gas in Canada" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri May 20 14:05:43 EDT 2022" data-published-date=" Fri May 20 12:16:49 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;Hurts like hell&#39;: What goes into the price of gas in Canada" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri May 20 14:05:43 EDT 2022" data-published-date=" Fri May 20 12:16:49 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/business/hurts-like-hell-what-goes-into-the-price-of-gas-in-canada-1.5912432" title="&#39;Hurts like hell&#39;: What goes into the price of gas in Canada" class="c-list__item__link">
                        &#39;Hurts like hell&#39;: What goes into the price of gas in Canada
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">With the price of gas rising above $2 per litre and setting new records in Canada this year, CTVNews.ca looks at what goes into the price per litre of gasoline and where the situation could go from here.</p>
                
            

            
                <a href="https://www.ctvnews.ca/business/hurts-like-hell-what-goes-into-the-price-of-gas-in-canada-1.5912432" title="&#39;Hurts like hell&#39;: What goes into the price of gas in Canada" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5912436.1653061562!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5912436.1653061562!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5912436.1653061562!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5912436.1653061562!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5912436.1653061562!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5912436.1653061562!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5912436.1653061562!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5912436.1653061562!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Gas prices are displayed in Carleton Place, Ont. on May 17, 2022. THE CANADIAN PRESS/Sean Kilpatrick"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri May 20 14:05:43 EDT 2022" data-published-date="Fri May 20 12:16:49 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;This is an unusual situation&#39;: Feds monitoring monkeypox cases in Canada" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri May 20 13:25:08 EDT 2022" data-published-date=" Fri May 20 10:28:05 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;This is an unusual situation&#39;: Feds monitoring monkeypox cases in Canada" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri May 20 13:25:08 EDT 2022" data-published-date=" Fri May 20 10:28:05 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/health/this-is-an-unusual-situation-feds-monitoring-monkeypox-cases-in-canada-1.5912274" title="&#39;This is an unusual situation&#39;: Feds monitoring monkeypox cases in Canada" class="c-list__item__link">
                        &#39;This is an unusual situation&#39;: Feds monitoring monkeypox cases in Canada
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Canada&#39;s Chief Public Health Officer Dr. Theresa Tam says the federal government is monitoring monkeypox cases and their chains of transmission after two cases were confirmed in this country.</p>
                
            

            
                <a href="https://www.ctvnews.ca/health/this-is-an-unusual-situation-feds-monitoring-monkeypox-cases-in-canada-1.5912274" title="&#39;This is an unusual situation&#39;: Feds monitoring monkeypox cases in Canada" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri May 20 13:25:08 EDT 2022" data-published-date="Fri May 20 10:28:05 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Russia claims to have taken full control of Mariupol" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri May 20 18:30:27 EDT 2022" data-published-date=" Fri May 20 08:43:33 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Russia claims to have taken full control of Mariupol" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri May 20 18:30:27 EDT 2022" data-published-date=" Fri May 20 08:43:33 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/world/russia-claims-to-have-taken-full-control-of-mariupol-1.5912109" title="Russia claims to have taken full control of Mariupol" class="c-list__item__link">
                        Russia claims to have taken full control of Mariupol
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Russia claimed to have captured Mariupol on Friday in what would be its biggest victory yet in its war with Ukraine, following a nearly three-month siege that reduced much of the strategic port city to a smoking ruin, with over 20,000 civilians feared dead.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/russia-claims-to-have-taken-full-control-of-mariupol-1.5912109" title="Russia claims to have taken full control of Mariupol" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri May 20 18:30:27 EDT 2022" data-published-date="Fri May 20 08:43:33 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;Fight for a stronger Alberta&#39;: Kenney comments for first time since announcing resignation" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri May 20 16:09:20 EDT 2022" data-published-date=" Fri May 20 08:46:50 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;Fight for a stronger Alberta&#39;: Kenney comments for first time since announcing resignation" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri May 20 16:09:20 EDT 2022" data-published-date=" Fri May 20 08:46:50 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/fight-for-a-stronger-alberta-kenney-comments-for-first-time-since-announcing-resignation-1.5912102" title="&#39;Fight for a stronger Alberta&#39;: Kenney comments for first time since announcing resignation" class="c-list__item__link">
                        &#39;Fight for a stronger Alberta&#39;: Kenney comments for first time since announcing resignation
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Premier Jason Kenney spoke publicly Friday for the first time since dropping the bombshell announcement that he plans to step down as UCP leader and premier of Alberta.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/fight-for-a-stronger-alberta-kenney-comments-for-first-time-since-announcing-resignation-1.5912102" title="&#39;Fight for a stronger Alberta&#39;: Kenney comments for first time since announcing resignation" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri May 20 16:09:20 EDT 2022" data-published-date="Fri May 20 08:46:50 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Ontario woman says daughter was discriminated against over face mask" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri May 20 15:13:43 EDT 2022" data-published-date=" Fri May 20 14:14:54 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Ontario woman says daughter was discriminated against over face mask" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri May 20 15:13:43 EDT 2022" data-published-date=" Fri May 20 14:14:54 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/ontario-woman-says-daughter-was-discriminated-against-over-face-mask-1.5912659" title="Ontario woman says daughter was discriminated against over face mask" class="c-list__item__link">
                        Ontario woman says daughter was discriminated against over face mask
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">An Ontario woman believes her daughter was discriminated against after she was allegedly kicked out of a local activity centre over her choice to wear a face mask.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/ontario-woman-says-daughter-was-discriminated-against-over-face-mask-1.5912659" title="Ontario woman says daughter was discriminated against over face mask" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri May 20 15:13:43 EDT 2022" data-published-date="Fri May 20 14:14:54 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_WHO calls emergency meeting as monkeypox cases cross 100 in Europe" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri May 20 17:29:56 EDT 2022" data-published-date=" Fri May 20 12:36:23 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_WHO calls emergency meeting as monkeypox cases cross 100 in Europe" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri May 20 17:29:56 EDT 2022" data-published-date=" Fri May 20 12:36:23 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/health/who-calls-emergency-meeting-as-monkeypox-cases-cross-100-in-europe-1.5912498" title="WHO calls emergency meeting as monkeypox cases cross 100 in Europe" class="c-list__item__link">
                        WHO calls emergency meeting as monkeypox cases cross 100 in Europe
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The World Health Organization was due to hold an emergency meeting on Friday to discuss the recent outbreak of monkeypox, a viral infection more common to west and central Africa, after more than 100 cases were confirmed or suspected in Europe.</p>
                
            

            
                <a href="https://www.ctvnews.ca/health/who-calls-emergency-meeting-as-monkeypox-cases-cross-100-in-europe-1.5912498" title="WHO calls emergency meeting as monkeypox cases cross 100 in Europe" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri May 20 17:29:56 EDT 2022" data-published-date="Fri May 20 12:36:23 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Decision to ban Huawei and ZTE from 5G wasn&#39;t easy, PM Trudeau says" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri May 20 14:25:28 EDT 2022" data-published-date=" Fri May 20 14:25:28 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Decision to ban Huawei and ZTE from 5G wasn&#39;t easy, PM Trudeau says" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri May 20 14:25:28 EDT 2022" data-published-date=" Fri May 20 14:25:28 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/politics/decision-to-ban-huawei-and-zte-from-5g-wasn-t-easy-pm-trudeau-says-1.5912658" title="Decision to ban Huawei and ZTE from 5G wasn&#39;t easy, PM Trudeau says" class="c-list__item__link">
                        Decision to ban Huawei and ZTE from 5G wasn&#39;t easy, PM Trudeau says
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">On the heels of news that Canada is banning Huawei Technologies and ZTE from participating in the country’s 5G wireless networks, Prime Minister Justin Trudeau said the decision wasn&#39;t easy to make. The prime minister also defended the timing of the decision, saying that while it will be years before all use of products from these Chinese companies will be outlawed, it&#39;s happening before the country is even more interconnected by the next-generation telecommunications infrastructure.</p>
                
            

            
                <a href="https://www.ctvnews.ca/politics/decision-to-ban-huawei-and-zte-from-5g-wasn-t-easy-pm-trudeau-says-1.5912658" title="Decision to ban Huawei and ZTE from 5G wasn&#39;t easy, PM Trudeau says" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri May 20 14:25:28 EDT 2022" data-published-date="Fri May 20 14:25:28 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Quebec City Halloween attacker found guilty of first-degree murder" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri May 20 18:00:18 EDT 2022" data-published-date=" Fri May 20 15:00:48 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Quebec City Halloween attacker found guilty of first-degree murder" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri May 20 18:00:18 EDT 2022" data-published-date=" Fri May 20 15:00:48 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/quebec-city-halloween-attacker-found-guilty-of-first-degree-murder-1.5912771" title="Quebec City Halloween attacker found guilty of first-degree murder" class="c-list__item__link">
                        Quebec City Halloween attacker found guilty of first-degree murder
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A man who used a sword to kill and maim victims in Quebec City&#39;s historic district on Halloween night 2020 has been found guilty of murder.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/quebec-city-halloween-attacker-found-guilty-of-first-degree-murder-1.5912771" title="Quebec City Halloween attacker found guilty of first-degree murder" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri May 20 18:00:18 EDT 2022" data-published-date="Fri May 20 15:00:48 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Rising temperatures from climate change could reduce sleep: study" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri May 20 18:22:49 EDT 2022" data-published-date=" Fri May 20 18:22:49 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Rising temperatures from climate change could reduce sleep: study" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri May 20 18:22:49 EDT 2022" data-published-date=" Fri May 20 18:22:49 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/health/rising-temperatures-from-climate-change-could-reduce-sleep-study-1.5913095" title="Rising temperatures from climate change could reduce sleep: study" class="c-list__item__link">
                        Rising temperatures from climate change could reduce sleep: study
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Rising global temperatures could reduce the amount of sleep people get every year, according to a new study.</p>
                
            

            
                <a href="https://www.ctvnews.ca/health/rising-temperatures-from-climate-change-could-reduce-sleep-study-1.5913095" title="Rising temperatures from climate change could reduce sleep: study" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri May 20 18:22:49 EDT 2022" data-published-date="Fri May 20 18:22:49 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                </div>

            
            
        
    
    

    

    
    






</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Local Spotlight" v-bind:article-list="[{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/funeral-services-held-for-decorated-100-year-old-canadian-fighter-ace-1.5912767&#34;,&#34;title&#34;:&#34;Funeral services held for decorated 100-year-old Canadian fighter ace&#34;,&#34;description&#34;:&#34;Funeral services were held Friday morning for Second World War fighter ace James \&#34;Stocky\&#34; Edwards in Courtenay, B.C.&#34;,&#34;author&#34;:&#34;Gord Kurbis&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5912770.1653073108!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;A funeral was held for renowned Canadian fighter ace James Francis \&#34;Stocky\&#34; Edwards on May 20, 2022. (CTV News)&#34;,&#34;publishedDateTime&#34;:&#34;May 20, 2022, 3:00:33 PM&#34;,&#34;modificationDateTime&#34;:&#34;May 20, 2022, 5:02:40 PM&#34;,&#34;guid&#34;:&#34;1_5912767&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://ottawa.ctvnews.ca/holy-grail-of-all-finds-ottawa-boy-finds-gun-while-magnet-fishing-in-creek-1.5911536&#34;,&#34;title&#34;:&#34;\u0027Holy grail of all finds\u0027: Ottawa boy finds gun while magnet fishing in creek&#34;,&#34;description&#34;:&#34;A 12-year-old Ottawa boy is sharing his story after a magnet fishing trip turned up an unexpected find.&#34;,&#34;author&#34;:&#34;Jeremie Charron&#34;,&#34;creditLine&#34;:&#34;CTV News Ottawa Multi-Skilled Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5911545.1653062442!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Nathan Sirois, 12, of Ottawa says magnet fishing is a favourite pastime during the spring and summer. (Jeremie Charron/CTV News Ottawa)&#34;,&#34;publishedDateTime&#34;:&#34;May 19, 2022, 7:10:46 PM&#34;,&#34;modificationDateTime&#34;:&#34;May 19, 2022, 7:11:15 PM&#34;,&#34;guid&#34;:&#34;1_5911536&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/with-grand-manan-s-only-bank-set-to-close-residents-of-the-n-b-island-are-fighting-to-keep-it-open-1.5910975&#34;,&#34;title&#34;:&#34;With Grand Manan\u0027s only bank set to close, residents of the N.B. island are fighting to keep it open&#34;,&#34;description&#34;:&#34;Residents on the New Brunswick island of Grand Manan are rallying to keep their village’s only bank open. The Bank of Nova Scotia, or Scotiabank, notified customers of its plans to leave Grand Manan in January.&#34;,&#34;author&#34;:&#34;Nick Moore&#34;,&#34;creditLine&#34;:&#34;CTV News Atlantic Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5910986.1652985223!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Scotiabank is planning to close its branch and automatic banking machine in Grand Manan, N.B. on Aug. 24. Scotiabank is the only financial institution on the island. (Nick Moore/CTV Atlantic)&#34;,&#34;publishedDateTime&#34;:&#34;May 19, 2022, 2:47:09 PM&#34;,&#34;modificationDateTime&#34;:&#34;May 19, 2022, 4:19:12 PM&#34;,&#34;guid&#34;:&#34;1_5910975&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/cougar-spotted-in-vancouver-neighbourhood-was-actually-a-large-house-cat-police-1.5909244&#34;,&#34;title&#34;:&#34;\u0027Cougar\u0027 spotted in Vancouver neighbourhood was actually a large house cat: police&#34;,&#34;description&#34;:&#34;Police were called to a Vancouver neighbourhood for reports of a cougar sighting in the area. What they found was something else.&#34;,&#34;author&#34;:&#34;Kendra Mangione&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter and Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5909318.1652905820!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Photos from the B.C. Conservation Officers show a Savannah cat that prompted a police response in Vancouver on Wednesday, May 18, 2022.&#34;,&#34;publishedDateTime&#34;:&#34;May 18, 2022, 3:41:56 PM&#34;,&#34;modificationDateTime&#34;:&#34;May 18, 2022, 4:17:48 PM&#34;,&#34;guid&#34;:&#34;1_5909244&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://london.ctvnews.ca/100-year-old-veteran-to-walk-100km-for-homeless-heroes-1.5910847&#34;,&#34;title&#34;:&#34;100-year-old veteran to walk 100km for homeless heroes&#34;,&#34;description&#34;:&#34;A soon-to-be centenarian and veteran of the Second World War is about to walk 100 kilometres to raise funds for homeless veterans.&#34;,&#34;author&#34;:&#34;Sean Irvine&#34;,&#34;creditLine&#34;:&#34;CTV News London multi-media journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5910867.1652980581!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Second World War Veteran Tom Hennessy stands in Victoria Park in London, Ont. on May 19, 2022. (Sean Irvine/CTV News London)&#34;,&#34;publishedDateTime&#34;:&#34;May 19, 2022, 1:22:08 PM&#34;,&#34;modificationDateTime&#34;:&#34;May 19, 2022, 5:31:42 PM&#34;,&#34;guid&#34;:&#34;1_5910847&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/manitoba-parents-want-changes-to-allow-traditional-indigenous-names-on-birth-certificates-1.5910781&#34;,&#34;title&#34;:&#34;Manitoba parents want changes to allow traditional Indigenous names on birth certificates&#34;,&#34;description&#34;:&#34;A new bill brought forward by Manitoba’s NDP would allow parents to give their children traditional Indigenous names.&#34;,&#34;author&#34;:&#34;Charles Lefebvre&#34;,&#34;creditLine&#34;:&#34;CTVNewsWinnipeg.ca Supervising News Producer - Digital&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5909897.1652977733!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Carson Robinson and Zaagaate Jock say their newborn daughter\u0027s traditional Mohawk name, Atetsenhtsén:we, cannot be registered on her birth certificate due to limited characters allowed (CTV News Photo Jamie Dowsett)&#34;,&#34;publishedDateTime&#34;:&#34;May 19, 2022, 12:31:56 PM&#34;,&#34;modificationDateTime&#34;:&#34;May 19, 2022, 12:32:55 PM&#34;,&#34;guid&#34;:&#34;1_5910781&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/a-pretty-amazing-phenomenon-giant-ice-shoves-form-on-lake-winnipeg-1.5908849&#34;,&#34;title&#34;:&#34;\u0027A pretty amazing phenomenon\u0027: Giant ice shoves form on Lake Winnipeg&#34;,&#34;description&#34;:&#34;Even though it is spring, some Manitobans were in for a cool surprise over the weekend as ice piled up on the shore of Lake Winnipeg, creating what looked like giant hills of ice.&#34;,&#34;author&#34;:&#34;Kayla Rosen&#34;,&#34;creditLine&#34;:&#34;CTVNewsWinnipeg.ca Editorial Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5908859.1652890831!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;An ice shove on the shore of Sandy Bar Beach. (Sharon Stadnek)&#34;,&#34;publishedDateTime&#34;:&#34;May 18, 2022, 12:24:07 PM&#34;,&#34;modificationDateTime&#34;:&#34;May 18, 2022, 12:54:25 PM&#34;,&#34;guid&#34;:&#34;1_5908849&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://regina.ctvnews.ca/landspout-tornado-touched-down-in-southern-sask-environment-canada-1.5908232&#34;,&#34;title&#34;:&#34;Landspout tornado touched down in southern Sask.: Environment Canada&#34;,&#34;description&#34;:&#34;Environment Canada confirmed an EF-0 tornado touched down near Caron, Sask. on Tuesday night.&#34;,&#34;author&#34;:&#34;Cole Davenport&#34;,&#34;creditLine&#34;:&#34;CTV News Regina Anchor - CTV News at Five&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5908918.1652892007!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Environment Canada confirmed a tornado touched down in southern Saskatchewan on Tuesday, May 17, 2022. (Courtesy: Wiley Campbell)&#34;,&#34;publishedDateTime&#34;:&#34;May 18, 2022, 12:23:01 AM&#34;,&#34;modificationDateTime&#34;:&#34;May 18, 2022, 5:31:46 PM&#34;,&#34;guid&#34;:&#34;1_5908232&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/that-s-momhood-breastfeeding-b-c-woman-saves-pet-goose-from-eagle-attack-1.5907888&#34;,&#34;title&#34;:&#34;\u0027That\u0027s momhood\u0027: Breastfeeding B.C. woman saves pet goose from eagle attack&#34;,&#34;description&#34;:&#34;A front door camera at a home in British Columbia captured the moment when a woman saved her pet goose from an eagle attack, while also nursing her newborn.&#34;,&#34;author&#34;:&#34;Adam Chan&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Associate Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5907914.1652830962!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;The eagle is seen swooping after a B.C. family\u0027s pet goose, Frankie. (Mike Lazic)&#34;,&#34;publishedDateTime&#34;:&#34;May 17, 2022, 7:42:27 PM&#34;,&#34;modificationDateTime&#34;:&#34;May 19, 2022, 1:36:05 PM&#34;,&#34;guid&#34;:&#34;1_5907888&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/irreplaceable-thieves-steal-war-veterans-donated-items-from-chilliwack-museum-1.5908068&#34;,&#34;title&#34;:&#34;\u0027Irreplaceable\u0027: Thieves steal war veterans\u0027 donated items from Chilliwack museum&#34;,&#34;description&#34;:&#34;Volunteers with the CFB Chilliwack Historical Society are reeling after thieves broke into a military museum and stole irreplaceable items donated by war veterans and their families.&#34;,&#34;author&#34;:&#34;Michele Brunoro&#34;,&#34;creditLine&#34;:&#34;Anchor / Multi-skilled Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5908076.1652837214!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;May 17, 2022, 9:32:22 PM&#34;,&#34;modificationDateTime&#34;:&#34;May 17, 2022, 9:41:59 PM&#34;,&#34;guid&#34;:&#34;1_5908068&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/west-coast-trail-hiker-who-lost-eye-on-hike-now-fighting-brain-infection-1.5906875&#34;,&#34;title&#34;:&#34;West Coast Trail hiker who lost eye on hike now fighting brain infection&#34;,&#34;description&#34;:&#34;A West Coast Trail hiker remains in hospital after losing his eye in a fall and developing a brain infection. His son says they\u0027re determined to one day return and finish the hike.&#34;,&#34;author&#34;:&#34;Brendan Strain&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5906886.1652800077!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Father-son duo Ed and Bret Steinkamp on Vancouver Island\u0027s West Coast Trail. (Submitted)&#34;,&#34;publishedDateTime&#34;:&#34;May 17, 2022, 11:12:52 AM&#34;,&#34;modificationDateTime&#34;:&#34;May 17, 2022, 11:16:53 AM&#34;,&#34;guid&#34;:&#34;1_5906875&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/canadian-wwii-flying-ace-stocky-edwards-dies-1.5905129&#34;,&#34;title&#34;:&#34;Canadian WWII flying ace \u0027Stocky\u0027 Edwards dies&#34;,&#34;description&#34;:&#34;One of Canada\u0027s most successful Second World War flying aces, James \&#34;Stocky\&#34; Edwards of Comox, B.C., has died at the age of 100.&#34;,&#34;author&#34;:&#34;Todd Coyne&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Senior Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5418559.1652714194!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;James \u0027Stocky\u0027 Edwards was widely considered Canada’s greatest living fighter pilot. (Submitted)&#34;,&#34;publishedDateTime&#34;:&#34;May 16, 2022, 11:18:05 AM&#34;,&#34;modificationDateTime&#34;:&#34;May 16, 2022, 3:04:59 PM&#34;,&#34;guid&#34;:&#34;1_5905129&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/potted-plant-performs-music-at-indigenous-art-gallery-on-vancouver-island-1.5903411&#34;,&#34;title&#34;:&#34;Potted plant \u0027performs\u0027 music at Indigenous art gallery on Vancouver Island&#34;,&#34;description&#34;:&#34;When Rande Cook first spotted the potted plant, he \u0027hired\u0027 it on the spot. There was something about the snake plant that seemed to speak to him.&#34;,&#34;author&#34;:&#34;Adam Sawatsky&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Arts \u0026 Entertainment Host&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5901352.1652408994!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;May 14, 2022, 12:42:59 PM&#34;,&#34;modificationDateTime&#34;:&#34;May 14, 2022, 12:42:59 PM&#34;,&#34;guid&#34;:&#34;1_5903411&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/ontario-retiree-buys-cheapest-home-in-the-gta-this-is-what-she-got-1.5902526&#34;,&#34;title&#34;:&#34;Ontario retiree buys \u0027cheapest home in the GTA\u0027. This is what she got&#34;,&#34;description&#34;:&#34;A retiree in Ontario has just purchased what is being called the \u0027cheapest home in the GTA\u0027—a caboose located on a commercially zoned parking lot near Milton.&#34;,&#34;author&#34;:&#34;Katherine DeClerq&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Multi-Platform Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5671969.1652477586!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;A caboose in Campbellville is being listed for $45,000. (Jennifer Krane/Realtor.ca)&#34;,&#34;publishedDateTime&#34;:&#34;May 13, 2022, 5:33:33 PM&#34;,&#34;modificationDateTime&#34;:&#34;May 13, 2022, 5:33:33 PM&#34;,&#34;guid&#34;:&#34;1_5902526&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/we-re-scraping-the-bottom-of-the-barrel-tenants-search-for-reasonable-rental-units-in-halifax-1.5903048&#34;,&#34;title&#34;:&#34;\u0027We\u0027re scraping the bottom of the barrel\u0027: Tenants search for reasonable rental units in Halifax&#34;,&#34;description&#34;:&#34;Abby Tucker has been on a hunt for a new apartment for months, but keeps coming up empty. Rents are higher than she’s ever seen, she says, and the demand is \u0027crazy.\u0027&#34;,&#34;author&#34;:&#34;Heidi Petracek&#34;,&#34;creditLine&#34;:&#34;CTV News Atlantic Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5637786.1652492272!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;May 13, 2022, 9:44:28 PM&#34;,&#34;modificationDateTime&#34;:&#34;May 13, 2022, 9:44:28 PM&#34;,&#34;guid&#34;:&#34;1_5903048&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/canadian-national-security-concerns-delay-court-battle-over-new-zealand-warship-upgrades-1.5902171&#34;,&#34;title&#34;:&#34;Canadian national security concerns delay court battle over New Zealand warship upgrades&#34;,&#34;description&#34;:&#34;A court battle over upgrades to a pair of New Zealand navy warships in Canada is now facing years of potential delays over national security concerns.&#34;,&#34;author&#34;:&#34;Todd Coyne&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Senior Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5628026.1634591019!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Royal New Zealand Navy frigate Te Mana transits the Pacific Ocean on July 24, 2018. (U.S. Navy photo by Mass Communication Specialist 2nd Class Devin M. Langer)&#34;,&#34;publishedDateTime&#34;:&#34;May 13, 2022, 1:53:37 PM&#34;,&#34;modificationDateTime&#34;:&#34;May 13, 2022, 1:59:25 PM&#34;,&#34;guid&#34;:&#34;1_5902171&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/opium-was-hidden-in-a-gift-wrapped-speaker-then-shipped-from-germany-to-canada-b-c-rcmp-1.5902106&#34;,&#34;title&#34;:&#34;Opium was hidden in a gift-wrapped speaker then shipped from Germany to Canada: B.C. RCMP&#34;,&#34;description&#34;:&#34;A man from British Columbia was sentenced to several years behind bars following the import of opium to Canada.&#34;,&#34;author&#34;:&#34;Kendra Mangione&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter and Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5902107.1652462134!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;A photo from B.C. RCMP shows how opium was allegedly smuggled into Canada.&#34;,&#34;publishedDateTime&#34;:&#34;May 13, 2022, 1:20:31 PM&#34;,&#34;modificationDateTime&#34;:&#34;May 13, 2022, 2:37:01 PM&#34;,&#34;guid&#34;:&#34;1_5902106&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/a-joyful-trip-86-year-old-pilot-flies-across-canada-donates-plane-to-n-b-museum-1.5897378&#34;,&#34;title&#34;:&#34;\u0027A joyful trip\u0027: 86-year-old pilot flies across Canada, donates plane to N.B. museum&#34;,&#34;description&#34;:&#34;From Langley, B.C., to Miramichi, N.B., George Miller made the last stop on his final flight Tuesday.&#34;,&#34;author&#34;:&#34;Derek Haggett&#34;,&#34;creditLine&#34;:&#34;CTV News Atlantic Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5898364.1652285702!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;George Miller has donated a 1947 Ryan Navion aircraft to the New Brunswick Aviation Museum.&#34;,&#34;publishedDateTime&#34;:&#34;May 10, 2022, 7:41:29 PM&#34;,&#34;modificationDateTime&#34;:&#34;May 10, 2022, 7:41:29 PM&#34;,&#34;guid&#34;:&#34;1_5897378&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/nhl-players-help-send-b-c-hockey-fan-to-first-playoff-game-1.5898537&#34;,&#34;title&#34;:&#34;NHL players help send B.C. hockey fan to first playoff game&#34;,&#34;description&#34;:&#34;The friendship between Vancouver Island girl Elsie Simard and Colorado Avalanche forward Alex Newhook is making waves on social media.&#34;,&#34;author&#34;:&#34;Jordan Cunningham&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Anchor&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5897659.1652233933!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;May 11, 2022, 2:04:58 PM&#34;,&#34;modificationDateTime&#34;:&#34;May 11, 2022, 2:04:58 PM&#34;,&#34;guid&#34;:&#34;1_5898537&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://montreal.ctvnews.ca/75-year-old-quebecer-becomes-oldest-man-to-perform-a-headstand-1.5898219&#34;,&#34;title&#34;:&#34;75-year-old Quebecer becomes oldest man to perform a headstand&#34;,&#34;description&#34;:&#34;At 75 years old, a Quebecer has claimed the world record for the oldest male to perform a headstand.&#34;,&#34;author&#34;:&#34;Luca Caruso-Moro&#34;,&#34;creditLine&#34;:&#34;CTVNewsMontreal.ca Digital Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5898230.1652282447!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Tanios \&#34;Tony\&#34; Helou of Deux-Montagnes, Que, has become the world\u0027s oldest male to perform a headstand (photos courtesy of Guinness World Records)&#34;,&#34;publishedDateTime&#34;:&#34;May 11, 2022, 11:33:19 AM&#34;,&#34;modificationDateTime&#34;:&#34;May 11, 2022, 11:44:22 AM&#34;,&#34;guid&#34;:&#34;1_5898219&#34;}]" content-type="article"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://regina.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Regina<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_SHA leasing 110K square feet of College Ave. office building" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri May 20 13:11:09 EDT 2022" data-published-date=" Fri May 20 13:11:09 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_SHA leasing 110K square feet of College Ave. office building" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri May 20 13:11:09 EDT 2022" data-published-date=" Fri May 20 13:11:09 EDT 2022"></span>
                    <a href="https://regina.ctvnews.ca/sha-leasing-110k-square-feet-of-college-ave-office-building-1.5912567" title="SHA leasing 110K square feet of College Ave. office building" class="c-list__item__link">
                        SHA leasing 110K square feet of College Ave. office building
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Saskatchewan Health Authority (SHA) has leased more than 110,000 sq. ft. of the former Co-operators building on College Avenue, with plans to move hundreds of employees into the space.</p>
                
            

            
                <a href="https://regina.ctvnews.ca/sha-leasing-110k-square-feet-of-college-ave-office-building-1.5912567" title="SHA leasing 110K square feet of College Ave. office building" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5912570.1653066007!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5912570.1653066007!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5912570.1653066007!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5912570.1653066007!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5912570.1653066007!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5912570.1653066007!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5912570.1653066007!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5912570.1653066007!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="The former Co-operators building located at 1920 College Ave. (Wayne Mantyka/CTV News)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri May 20 13:11:09 EDT 2022" data-published-date="Fri May 20 13:11:09 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Calls for more mobile clinics as Canadian Blood Services pleads for donations" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri May 20 16:56:33 EDT 2022" data-published-date=" Fri May 20 16:56:33 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Calls for more mobile clinics as Canadian Blood Services pleads for donations" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri May 20 16:56:33 EDT 2022" data-published-date=" Fri May 20 16:56:33 EDT 2022"></span>
                    <a href="https://regina.ctvnews.ca/calls-for-more-mobile-clinics-as-canadian-blood-services-pleads-for-donations-1.5912939" title="Calls for more mobile clinics as Canadian Blood Services pleads for donations" class="c-list__item__link">
                        Calls for more mobile clinics as Canadian Blood Services pleads for donations
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">An Estevan resident is calling for the return of more mobile clinics as Canadian Blood Services (CBS) is seeking more donations across the country.</p>
                
            

            
                <a href="https://regina.ctvnews.ca/calls-for-more-mobile-clinics-as-canadian-blood-services-pleads-for-donations-1.5912939" title="Calls for more mobile clinics as Canadian Blood Services pleads for donations" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri May 20 16:56:33 EDT 2022" data-published-date="Fri May 20 16:56:33 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Charleston Hughes returns to the Roughriders highly motivated" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri May 20 15:53:23 EDT 2022" data-published-date=" Fri May 20 15:53:23 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Charleston Hughes returns to the Roughriders highly motivated" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri May 20 15:53:23 EDT 2022" data-published-date=" Fri May 20 15:53:23 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/charleston-hughes-returns-to-the-roughriders-highly-motivated-1.5912846" title="Charleston Hughes returns to the Roughriders highly motivated" class="c-list__item__link">
                        Charleston Hughes returns to the Roughriders highly motivated
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Charleston Hughes is back with the Saskatchewan Roughriders after spending last season with the Toronto Argonauts.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/charleston-hughes-returns-to-the-roughriders-highly-motivated-1.5912846" title="Charleston Hughes returns to the Roughriders highly motivated" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri May 20 15:53:23 EDT 2022" data-published-date="Fri May 20 15:53:23 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://saskatoon.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Saskatoon<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Saskatoon police investigating after reports of shots fired, man found dead behind apartment building" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri May 20 16:56:26 EDT 2022" data-published-date=" Thu May 19 23:34:41 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Saskatoon police investigating after reports of shots fired, man found dead behind apartment building" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri May 20 16:56:26 EDT 2022" data-published-date=" Thu May 19 23:34:41 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/saskatoon-police-investigating-after-reports-of-shots-fired-man-found-dead-behind-apartment-building-1.5911886" title="Saskatoon police investigating after reports of shots fired, man found dead behind apartment building" class="c-list__item__link">
                        Saskatoon police investigating after reports of shots fired, man found dead behind apartment building
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Saskatoon police are investigating after reports of two men being injured, shots fired and one person found dead.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/saskatoon-police-investigating-after-reports-of-shots-fired-man-found-dead-behind-apartment-building-1.5911886" title="Saskatoon police investigating after reports of shots fired, man found dead behind apartment building" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5911888.1653017633!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5911888.1653017633!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5911888.1653017633!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5911888.1653017633!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5911888.1653017633!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5911888.1653017633!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5911888.1653017633!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5911888.1653017633!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri May 20 16:56:26 EDT 2022" data-published-date="Thu May 19 23:34:41 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Saskatoon mom pushing for in-person doctor visits after her daughter went two years with undiagnosed respiratory issues" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri May 20 18:24:25 EDT 2022" data-published-date=" Fri May 20 18:24:25 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Saskatoon mom pushing for in-person doctor visits after her daughter went two years with undiagnosed respiratory issues" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri May 20 18:24:25 EDT 2022" data-published-date=" Fri May 20 18:24:25 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/saskatoon-mom-pushing-for-in-person-doctor-visits-after-her-daughter-went-two-years-with-undiagnosed-respiratory-issues-1.5913089" title="Saskatoon mom pushing for in-person doctor visits after her daughter went two years with undiagnosed respiratory issues" class="c-list__item__link">
                        Saskatoon mom pushing for in-person doctor visits after her daughter went two years with undiagnosed respiratory issues
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A Saskatoon mother is sharing the importance of in-person doctor’s appointments after it took two years to figure out why her daughter was experiencing reoccurring respiratory issues.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/saskatoon-mom-pushing-for-in-person-doctor-visits-after-her-daughter-went-two-years-with-undiagnosed-respiratory-issues-1.5913089" title="Saskatoon mom pushing for in-person doctor visits after her daughter went two years with undiagnosed respiratory issues" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri May 20 18:24:25 EDT 2022" data-published-date="Fri May 20 18:24:25 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Charleston Hughes returns to the Roughriders highly motivated" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri May 20 15:53:23 EDT 2022" data-published-date=" Fri May 20 15:53:23 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Charleston Hughes returns to the Roughriders highly motivated" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri May 20 15:53:23 EDT 2022" data-published-date=" Fri May 20 15:53:23 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/charleston-hughes-returns-to-the-roughriders-highly-motivated-1.5912846" title="Charleston Hughes returns to the Roughriders highly motivated" class="c-list__item__link">
                        Charleston Hughes returns to the Roughriders highly motivated
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Charleston Hughes is back with the Saskatchewan Roughriders after spending last season with the Toronto Argonauts.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/charleston-hughes-returns-to-the-roughriders-highly-motivated-1.5912846" title="Charleston Hughes returns to the Roughriders highly motivated" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri May 20 15:53:23 EDT 2022" data-published-date="Fri May 20 15:53:23 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://northernontario.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Northern Ontario<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Police remind boaters about rules and regulations ahead of long weekend" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri May 20 18:27:00 EDT 2022" data-published-date=" Fri May 20 18:21:46 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Police remind boaters about rules and regulations ahead of long weekend" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri May 20 18:27:00 EDT 2022" data-published-date=" Fri May 20 18:21:46 EDT 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/police-remind-boaters-about-rules-and-regulations-ahead-of-long-weekend-1.5913094" title="Police remind boaters about rules and regulations ahead of long weekend" class="c-list__item__link">
                        Police remind boaters about rules and regulations ahead of long weekend
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">With the May long weekend finally here, the Ontario Provincial Police and boating safety advocates are reminding boaters to follow safety rules, especially with so many other boaters out there.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/police-remind-boaters-about-rules-and-regulations-ahead-of-long-weekend-1.5913094" title="Police remind boaters about rules and regulations ahead of long weekend" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5913128.1653085143!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5913128.1653085143!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5913128.1653085143!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5913128.1653085143!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5913128.1653085143!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5913128.1653085143!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5913128.1653085143!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5913128.1653085143!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="With the May long weekend finally here, the Ontario Provincial Police and boating safety advocates are reminding boaters to follow safety rules, especially with so many others boaters out there. (Eric Taschner/CTV News)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri May 20 18:27:00 EDT 2022" data-published-date="Fri May 20 18:21:46 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Much of northeast under severe thunderstorm watch, hail possible" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri May 20 12:24:40 EDT 2022" data-published-date=" Fri May 20 12:24:40 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Much of northeast under severe thunderstorm watch, hail possible" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri May 20 12:24:40 EDT 2022" data-published-date=" Fri May 20 12:24:40 EDT 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/much-of-northeast-under-severe-thunderstorm-watch-hail-possible-1.5912493" title="Much of northeast under severe thunderstorm watch, hail possible" class="c-list__item__link">
                        Much of northeast under severe thunderstorm watch, hail possible
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Severe thunderstorms could develop Friday afternoon in communities across northeastern Ontario, Environment Canada said.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/much-of-northeast-under-severe-thunderstorm-watch-hail-possible-1.5912493" title="Much of northeast under severe thunderstorm watch, hail possible" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri May 20 12:24:40 EDT 2022" data-published-date="Fri May 20 12:24:40 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Dozens of Northern cats need forever homes" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri May 20 15:13:22 EDT 2022" data-published-date=" Fri May 20 15:13:22 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Dozens of Northern cats need forever homes" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri May 20 15:13:22 EDT 2022" data-published-date=" Fri May 20 15:13:22 EDT 2022"></span>
                    <a href="https://barrie.ctvnews.ca/dozens-of-northern-cats-need-forever-homes-1.5912783" title="Dozens of Northern cats need forever homes" class="c-list__item__link">
                        Dozens of Northern cats need forever homes
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Dozens of cats arrived in Barrie from Northern Ontario, hoping to be adopted by their forever families.</p>
                
            

            
                <a href="https://barrie.ctvnews.ca/dozens-of-northern-cats-need-forever-homes-1.5912783" title="Dozens of Northern cats need forever homes" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri May 20 15:13:22 EDT 2022" data-published-date="Fri May 20 15:13:22 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://edmonton.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Edmonton<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;Really bad place&#39;: People in Edmonton&#39;s Chinatown sad, scared after deaths" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri May 20 18:21:08 EDT 2022" data-published-date=" Fri May 20 18:21:08 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;Really bad place&#39;: People in Edmonton&#39;s Chinatown sad, scared after deaths" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri May 20 18:21:08 EDT 2022" data-published-date=" Fri May 20 18:21:08 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/really-bad-place-people-in-edmonton-s-chinatown-sad-scared-after-deaths-1.5913073" title="&#39;Really bad place&#39;: People in Edmonton&#39;s Chinatown sad, scared after deaths" class="c-list__item__link">
                        &#39;Really bad place&#39;: People in Edmonton&#39;s Chinatown sad, scared after deaths
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Terry Dell has been living on the streets of central Edmonton for the past few months, and he&#39;s scared.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/really-bad-place-people-in-edmonton-s-chinatown-sad-scared-after-deaths-1.5913073" title="&#39;Really bad place&#39;: People in Edmonton&#39;s Chinatown sad, scared after deaths" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5913074.1653084041!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5913074.1653084041!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5913074.1653084041!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5913074.1653084041!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5913074.1653084041!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5913074.1653084041!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5913074.1653084041!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5913074.1653084041!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Edmonton Police Service cruisers in Chinatown on May 19, 2022 (Matt Marshall/CTV News Edmonton)."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri May 20 18:21:08 EDT 2022" data-published-date="Fri May 20 18:21:08 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Things to do in Edmonton on May long weekend" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri May 20 17:15:34 EDT 2022" data-published-date=" Fri May 20 17:15:34 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Things to do in Edmonton on May long weekend" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri May 20 17:15:34 EDT 2022" data-published-date=" Fri May 20 17:15:34 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/things-to-do-in-edmonton-on-may-long-weekend-1.5912950" title="Things to do in Edmonton on May long weekend" class="c-list__item__link">
                        Things to do in Edmonton on May long weekend
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">You have three days off and don&#39;t know what to do? You&#39;ve come to the right place. CTV News Edmonton has compiled a list of events around the city this weekend.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/things-to-do-in-edmonton-on-may-long-weekend-1.5912950" title="Things to do in Edmonton on May long weekend" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri May 20 17:15:34 EDT 2022" data-published-date="Fri May 20 17:15:34 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Bird flu found in Alberta skunks for first time: experts" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri May 20 18:18:38 EDT 2022" data-published-date=" Fri May 20 18:18:38 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Bird flu found in Alberta skunks for first time: experts" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri May 20 18:18:38 EDT 2022" data-published-date=" Fri May 20 18:18:38 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/bird-flu-found-in-alberta-skunks-for-first-time-experts-1.5913063" title="Bird flu found in Alberta skunks for first time: experts" class="c-list__item__link">
                        Bird flu found in Alberta skunks for first time: experts
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Alberta is the latest Canadian province to have found avian influenza, or bird flu, in another species.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/bird-flu-found-in-alberta-skunks-for-first-time-experts-1.5913063" title="Bird flu found in Alberta skunks for first time: experts" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri May 20 18:18:38 EDT 2022" data-published-date="Fri May 20 18:18:38 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Don&#39;t Miss" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Homebuyer\u0027s remorse: Lawyer on getting out of your purchase&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5821086&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5909354.1652907499!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;As some housing prices drop, many who bought homes are feeling buyer\u0027s remorse. Real estate lawyer Mark Morris explains what you can do.&#34;},{&#34;videoTitle&#34;:&#34;Royals join Tom Cruise at ‘Top Gun’ premiere in London&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5913120&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5913119.1653085184!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The Duke and Duchess of Cambridge joined Tom Cruise at the ‘Top Gun: Maverick’ premiere in London.&#34;},{&#34;videoTitle&#34;:&#34;\u0027Tasteless\u0027 dress code sign at Ont. school ignites debate&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5910556&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5910558.1652969946!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;CTV Barrie anchor Jayne Pritchard retires after 40 years&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5881455&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5881463.1651233482!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Maud Lewis art worth $350k after being traded for a sandwich&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5911826&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5911828.1653012526!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Artist Maud Lewis’s painting, once traded for a few sandwiches, sells for $350,000 almost 50 years later. John Vennavally-Rao reports.&#34;},{&#34;videoTitle&#34;:&#34;From 2019: One-on-one interview with Huawei\u0027s Ren Zhengfei&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5911205&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4338915.1552704867!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Chief Anchor and Senior Editor Lisa LaFlamme spoke with Huawei founder and president Ren Zhengfei in 2019 about his daughter\u0027s arrest and his company\u0027s future.&#34;},{&#34;videoTitle&#34;:&#34;Ont. woman turns century-old caboose into a home&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5910516&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5909093.1652897478!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A retiree in Ontario purchased what is being called the \u0027cheapest home in the GTA\u0027 —a caboose located on a commercially zoned parking lot near Milton.&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Stunning timelapse shows the Milky Way from Utah&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5909823&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5909817.1652917811!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The video was released by the U.S. Department of the Interior, which also says that the park is known internationally for the \u0027exceptional quality\u0027 of its night skies.&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Deer family goes for a dip in Lake Huron&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5910563&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5910588.1652971382!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Viewer-submitted video shows a family of deer frolicking in Lake Huron on May 17.&#34;},{&#34;videoTitle&#34;:&#34;Dogs travel to Buffalo to comfort residents after shooting&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5909038&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5909039.1652895466!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Trained dogs of the Tri-State Canine Response Team came to Buffalo after the recent shooting to bring comfort to residents.&#34;},{&#34;videoTitle&#34;:&#34;Climate report highlights need for more renewable energies&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5908797&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5908795.1652889082!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;From high sea temperatures to greenhouse gas concentrations, the latest State of the Climate report is a bearer of bad news.&#34;},{&#34;videoTitle&#34;:&#34;Taylor Swift receives honorary degree, delivers speech&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5910317&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5910319.1652963386!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Superstar Taylor Swift received an honorary doctorate degree of fine arts from New York University, and then delivered a speech to grads.&#34;},{&#34;videoTitle&#34;:&#34;Royals discuss climate change, reconciliation in N.W.T.&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5857069&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5911839.1653012978!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Prince Charles and Camilla made their final stop in the N.W.T. to discuss climate change and reconciliation. Creeson Agecoutay reports.&#34;},{&#34;videoTitle&#34;:&#34;Garbology 101: What our trash says about the way we live&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5910526&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4461231.1560260419!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;U.S. official: UFO sightings \u0027a national security threat\u0027&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5434846&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5908229.1652846090!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;With roughly 400 military encounters recorded, U.S. Congress holds its first meeting in decades to discuss unidentified flying objects. Joy Malbon reports.&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://toronto.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Toronto<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Ontario woman says daughter was discriminated against over face mask" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri May 20 15:13:43 EDT 2022" data-published-date=" Fri May 20 14:14:54 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Ontario woman says daughter was discriminated against over face mask" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri May 20 15:13:43 EDT 2022" data-published-date=" Fri May 20 14:14:54 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/ontario-woman-says-daughter-was-discriminated-against-over-face-mask-1.5912659" title="Ontario woman says daughter was discriminated against over face mask" class="c-list__item__link">
                        Ontario woman says daughter was discriminated against over face mask
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">An Ontario woman believes her daughter was discriminated against after she was allegedly kicked out of a local activity centre over her choice to wear a face mask.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/ontario-woman-says-daughter-was-discriminated-against-over-face-mask-1.5912659" title="Ontario woman says daughter was discriminated against over face mask" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5912688.1653073193!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5912688.1653073193!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5912688.1653073193!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5912688.1653073193!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5912688.1653073193!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5912688.1653073193!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5912688.1653073193!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5912688.1653073193!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Children participate in a &#34;Ninja Warrior Parkour” session at Discipline Wrestling in Ancaster, Ont. (Jane Bedford)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri May 20 15:13:43 EDT 2022" data-published-date="Fri May 20 14:14:54 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">TABLE TALK</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">TABLE TALK  |</span>
                    
                    <a href="https://toronto.ctvnews.ca/ice-cream-with-a-twist-on-tradition-is-returning-to-toronto-1.5912875" title="Ice cream with a twist on tradition is returning to Toronto" class="c-list__item__link">
                        Ice cream with a twist on tradition is returning to Toronto
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Ice cream was a vehicle for confectioner Ed Wong to explore his identity as the son of Chinese immigrants. After a brief hiatus, his East and Southeast Asian flavours are returning to the city.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/ice-cream-with-a-twist-on-tradition-is-returning-to-toronto-1.5912875" title="Ice cream with a twist on tradition is returning to Toronto" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri May 20 16:44:44 EDT 2022" data-published-date="Fri May 20 16:44:44 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_BA.2.20 in Ontario doesn&#39;t warrant significant concern, experts say" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri May 20 17:50:06 EDT 2022" data-published-date=" Fri May 20 17:50:06 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_BA.2.20 in Ontario doesn&#39;t warrant significant concern, experts say" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri May 20 17:50:06 EDT 2022" data-published-date=" Fri May 20 17:50:06 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/ba-2-20-in-ontario-doesn-t-warrant-significant-concern-experts-say-1.5913049" title="BA.2.20 in Ontario doesn&#39;t warrant significant concern, experts say" class="c-list__item__link">
                        BA.2.20 in Ontario doesn&#39;t warrant significant concern, experts say
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Nearly 1,000 confirmed cases of a new sublineage of the Omicron variant have been discovered in Ontario to date, newly released data from Public Health Ontario show, but experts say it doesn&#39;t warrant significant concern.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/ba-2-20-in-ontario-doesn-t-warrant-significant-concern-experts-say-1.5913049" title="BA.2.20 in Ontario doesn&#39;t warrant significant concern, experts say" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri May 20 17:50:06 EDT 2022" data-published-date="Fri May 20 17:50:06 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://calgary.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Calgary<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Man charged in sexual assault of 14-year-old Calgary girl" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri May 20 18:11:42 EDT 2022" data-published-date=" Fri May 20 18:11:42 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Man charged in sexual assault of 14-year-old Calgary girl" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri May 20 18:11:42 EDT 2022" data-published-date=" Fri May 20 18:11:42 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/man-charged-in-sexual-assault-of-14-year-old-calgary-girl-1.5913086" title="Man charged in sexual assault of 14-year-old Calgary girl" class="c-list__item__link">
                        Man charged in sexual assault of 14-year-old Calgary girl
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Police say the victim, a 14-year-old girl, was walking to school at the time.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/man-charged-in-sexual-assault-of-14-year-old-calgary-girl-1.5913086" title="Man charged in sexual assault of 14-year-old Calgary girl" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5268716.1610738466!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5268716.1610738466!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5268716.1610738466!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5268716.1610738466!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5268716.1610738466!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5268716.1610738466!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5268716.1610738466!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5268716.1610738466!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri May 20 18:11:42 EDT 2022" data-published-date="Fri May 20 18:11:42 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;Fight for a stronger Alberta&#39;: Kenney comments for first time since announcing resignation" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri May 20 16:09:20 EDT 2022" data-published-date=" Fri May 20 08:46:50 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;Fight for a stronger Alberta&#39;: Kenney comments for first time since announcing resignation" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri May 20 16:09:20 EDT 2022" data-published-date=" Fri May 20 08:46:50 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/fight-for-a-stronger-alberta-kenney-comments-for-first-time-since-announcing-resignation-1.5912102" title="&#39;Fight for a stronger Alberta&#39;: Kenney comments for first time since announcing resignation" class="c-list__item__link">
                        &#39;Fight for a stronger Alberta&#39;: Kenney comments for first time since announcing resignation
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Premier Jason Kenney spoke publicly Friday for the first time since dropping the bombshell announcement that he plans to step down as UCP leader and premier of Alberta.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/fight-for-a-stronger-alberta-kenney-comments-for-first-time-since-announcing-resignation-1.5912102" title="&#39;Fight for a stronger Alberta&#39;: Kenney comments for first time since announcing resignation" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri May 20 16:09:20 EDT 2022" data-published-date="Fri May 20 08:46:50 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Gas prices remain stable in Calgary ahead of long weekend" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri May 20 14:55:17 EDT 2022" data-published-date=" Fri May 20 14:55:17 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Gas prices remain stable in Calgary ahead of long weekend" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri May 20 14:55:17 EDT 2022" data-published-date=" Fri May 20 14:55:17 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/gas-prices-remain-stable-in-calgary-ahead-of-long-weekend-1.5912730" title="Gas prices remain stable in Calgary ahead of long weekend" class="c-list__item__link">
                        Gas prices remain stable in Calgary ahead of long weekend
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The price for a full tank of gas in Calgary is still pretty expensive, but indications show there isn&#39;t much change expected for the near future.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/gas-prices-remain-stable-in-calgary-ahead-of-long-weekend-1.5912730" title="Gas prices remain stable in Calgary ahead of long weekend" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri May 20 14:55:17 EDT 2022" data-published-date="Fri May 20 14:55:17 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://montreal.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Montreal<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_After week of questions over Bill 96 and health, official answers still lack detail" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri May 20 18:15:40 EDT 2022" data-published-date=" Fri May 20 18:07:56 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_After week of questions over Bill 96 and health, official answers still lack detail" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri May 20 18:15:40 EDT 2022" data-published-date=" Fri May 20 18:07:56 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/after-week-of-questions-over-bill-96-and-health-official-answers-still-lack-detail-1.5913066" title="After week of questions over Bill 96 and health, official answers still lack detail" class="c-list__item__link">
                        After week of questions over Bill 96 and health, official answers still lack detail
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Quebec&#39;s College of Physicians and some top lawyers say there&#39;s lots of grey area in how Bill 96 will play out in health care -- even after multiple requests to the province to clear up confusion.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/after-week-of-questions-over-bill-96-and-health-official-answers-still-lack-detail-1.5913066" title="After week of questions over Bill 96 and health, official answers still lack detail" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4795170.1580747470!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4795170.1580747470!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4795170.1580747470!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4795170.1580747470!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4795170.1580747470!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4795170.1580747470!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.4795170.1580747470!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.4795170.1580747470!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Doctor and patient (file)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri May 20 18:15:40 EDT 2022" data-published-date="Fri May 20 18:07:56 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Montreal police searching for man reported missing in St. Lawrence River" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri May 20 18:30:02 EDT 2022" data-published-date=" Fri May 20 18:30:02 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Montreal police searching for man reported missing in St. Lawrence River" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri May 20 18:30:02 EDT 2022" data-published-date=" Fri May 20 18:30:02 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/montreal-police-searching-for-man-reported-missing-in-st-lawrence-river-1.5913109" title="Montreal police searching for man reported missing in St. Lawrence River" class="c-list__item__link">
                        Montreal police searching for man reported missing in St. Lawrence River
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Montreal police officers are among search and rescue teams patrolling a stretch of the St. Lawrence river following reports that a man may have fallen in.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/montreal-police-searching-for-man-reported-missing-in-st-lawrence-river-1.5913109" title="Montreal police searching for man reported missing in St. Lawrence River" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri May 20 18:30:02 EDT 2022" data-published-date="Fri May 20 18:30:02 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Canadian government eyeing vaccines after monkeypox outbreak in Quebec" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri May 20 14:27:18 EDT 2022" data-published-date=" Fri May 20 14:20:29 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Canadian government eyeing vaccines after monkeypox outbreak in Quebec" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri May 20 14:27:18 EDT 2022" data-published-date=" Fri May 20 14:20:29 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/canadian-government-eyeing-vaccines-after-monkeypox-outbreak-in-quebec-1.5912665" title="Canadian government eyeing vaccines after monkeypox outbreak in Quebec" class="c-list__item__link">
                        Canadian government eyeing vaccines after monkeypox outbreak in Quebec
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The federal government said it is exploring the possibility of using its limited stockpile of smallpox vaccines to protect Quebecers from the recent outbreak of the disease&#39;s cousin, monkeypox.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/canadian-government-eyeing-vaccines-after-monkeypox-outbreak-in-quebec-1.5912665" title="Canadian government eyeing vaccines after monkeypox outbreak in Quebec" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri May 20 14:27:18 EDT 2022" data-published-date="Fri May 20 14:20:29 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://ottawa.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Ottawa<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Long weekend kicks off in Ottawa" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri May 20 17:59:22 EDT 2022" data-published-date=" Fri May 20 17:59:22 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Long weekend kicks off in Ottawa" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri May 20 17:59:22 EDT 2022" data-published-date=" Fri May 20 17:59:22 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/long-weekend-kicks-off-in-ottawa-1.5913057" title="Long weekend kicks off in Ottawa" class="c-list__item__link">
                        Long weekend kicks off in Ottawa
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Ottawa has plenty of events for Victoria Day which not only could be popular with the hometown crowd, but for tourists as well.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/long-weekend-kicks-off-in-ottawa-1.5913057" title="Long weekend kicks off in Ottawa" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5913058.1653083467!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5913058.1653083467!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5913058.1653083467!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5913058.1653083467!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5913058.1653083467!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5913058.1653083467!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5913058.1653083467!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5913058.1653083467!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Tulips at Dows Lake during the final weekend of the Canadian Tulip Festival. (Dave Charbonneau/CTV News Ottawa)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri May 20 17:59:22 EDT 2022" data-published-date="Fri May 20 17:59:22 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Ottawa gas prices drop, but not for long" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri May 20 17:22:41 EDT 2022" data-published-date=" Thu May 19 20:00:17 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Ottawa gas prices drop, but not for long" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri May 20 17:22:41 EDT 2022" data-published-date=" Thu May 19 20:00:17 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/ottawa-gas-prices-drop-but-not-for-long-1.5911635" title="Ottawa gas prices drop, but not for long" class="c-list__item__link">
                        Ottawa gas prices drop, but not for long
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Your long weekend road trip will be a little cheaper today, as gas prices drop below $2 a litre at Ottawa stations.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/ottawa-gas-prices-drop-but-not-for-long-1.5911635" title="Ottawa gas prices drop, but not for long" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri May 20 17:22:41 EDT 2022" data-published-date="Thu May 19 20:00:17 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Brett Kissel concert at TD Place postponed at the last minute" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri May 20 16:30:25 EDT 2022" data-published-date=" Fri May 20 16:30:25 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Brett Kissel concert at TD Place postponed at the last minute" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri May 20 16:30:25 EDT 2022" data-published-date=" Fri May 20 16:30:25 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/brett-kissel-concert-at-td-place-postponed-at-the-last-minute-1.5912916" title="Brett Kissel concert at TD Place postponed at the last minute" class="c-list__item__link">
                        Brett Kissel concert at TD Place postponed at the last minute
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Country star Brett Kissel has postponed his concert at Ottawa&#39;s Arena at TD Place tonight due to an issue with his voice.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/brett-kissel-concert-at-td-place-postponed-at-the-last-minute-1.5912916" title="Brett Kissel concert at TD Place postponed at the last minute" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri May 20 16:30:25 EDT 2022" data-published-date="Fri May 20 16:30:25 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://atlantic.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Atlantic<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;I&#39;m just in shock&#39;: Fire at Dartmouth scrap metal business under control; air quality improves" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri May 20 18:36:41 EDT 2022" data-published-date=" Fri May 20 11:24:19 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;I&#39;m just in shock&#39;: Fire at Dartmouth scrap metal business under control; air quality improves" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri May 20 18:36:41 EDT 2022" data-published-date=" Fri May 20 11:24:19 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/i-m-just-in-shock-fire-at-dartmouth-scrap-metal-business-under-control-air-quality-improves-1.5912396" title="&#39;I&#39;m just in shock&#39;: Fire at Dartmouth scrap metal business under control; air quality improves" class="c-list__item__link">
                        &#39;I&#39;m just in shock&#39;: Fire at Dartmouth scrap metal business under control; air quality improves
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A section of Dartmouth&#39;s Burnside Industrial Park was shut down Friday after a fire in a scrapyard triggered alerts and air quality warnings.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/i-m-just-in-shock-fire-at-dartmouth-scrap-metal-business-under-control-air-quality-improves-1.5912396" title="&#39;I&#39;m just in shock&#39;: Fire at Dartmouth scrap metal business under control; air quality improves" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5912400.1653061052!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5912400.1653061052!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5912400.1653061052!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5912400.1653061052!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5912400.1653061052!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5912400.1653061052!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5912400.1653061052!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5912400.1653061052!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Fire at a business in Dartmouth, N.S., on May 20, 2022. (Jim Kvammen/CTV)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri May 20 18:36:41 EDT 2022" data-published-date="Fri May 20 11:24:19 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Kalin&#39;s Call: Warmer temperatures, risk of thunderstorms expected for long weekend" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri May 20 15:17:18 EDT 2022" data-published-date=" Fri May 20 15:17:18 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Kalin&#39;s Call: Warmer temperatures, risk of thunderstorms expected for long weekend" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri May 20 15:17:18 EDT 2022" data-published-date=" Fri May 20 15:17:18 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/kalin-s-call-warmer-temperatures-risk-of-thunderstorms-expected-for-long-weekend-1.5912707" title="Kalin&#39;s Call: Warmer temperatures, risk of thunderstorms expected for long weekend" class="c-list__item__link">
                        Kalin&#39;s Call: Warmer temperatures, risk of thunderstorms expected for long weekend
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Some warmer temperatures are expected for the Maritimes during the upcoming May long weekend. With that, however, brings a few rounds of showers with a risk of thunderstorms.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/kalin-s-call-warmer-temperatures-risk-of-thunderstorms-expected-for-long-weekend-1.5912707" title="Kalin&#39;s Call: Warmer temperatures, risk of thunderstorms expected for long weekend" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri May 20 15:17:18 EDT 2022" data-published-date="Fri May 20 15:17:18 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Costs reach $25.6 million for public inquiry into 2020 mass shooting in Nova Scotia" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri May 20 16:39:37 EDT 2022" data-published-date=" Fri May 20 16:39:37 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Costs reach $25.6 million for public inquiry into 2020 mass shooting in Nova Scotia" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri May 20 16:39:37 EDT 2022" data-published-date=" Fri May 20 16:39:37 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/costs-reach-25-6-million-for-public-inquiry-into-2020-mass-shooting-in-nova-scotia-1.5912881" title="Costs reach $25.6 million for public inquiry into 2020 mass shooting in Nova Scotia" class="c-list__item__link">
                        Costs reach $25.6 million for public inquiry into 2020 mass shooting in Nova Scotia
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The public inquiry into Nova Scotia&#39;s mass shooting has already cost $25.6 million to investigate the April 18-19, 2020, rampage -- and there are still about five months remaining in its mandate.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/costs-reach-25-6-million-for-public-inquiry-into-2020-mass-shooting-in-nova-scotia-1.5912881" title="Costs reach $25.6 million for public inquiry into 2020 mass shooting in Nova Scotia" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri May 20 16:39:37 EDT 2022" data-published-date="Fri May 20 16:39:37 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://kitchener.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Kitchener<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Mysterious foam erupts from Cambridge, Ont. roadway" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri May 20 14:50:25 EDT 2022" data-published-date=" Fri May 20 14:50:25 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Mysterious foam erupts from Cambridge, Ont. roadway" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri May 20 14:50:25 EDT 2022" data-published-date=" Fri May 20 14:50:25 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/mysterious-foam-erupts-from-cambridge-ont-roadway-1.5912708" title="Mysterious foam erupts from Cambridge, Ont. roadway" class="c-list__item__link">
                        Mysterious foam erupts from Cambridge, Ont. roadway
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The City of Cambridge is investigating after a mysterious foam erupted from the intersection of Fountain Street and King Street twice in the past 24 hours.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/mysterious-foam-erupts-from-cambridge-ont-roadway-1.5912708" title="Mysterious foam erupts from Cambridge, Ont. roadway" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5912709.1653072619!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5912709.1653072619!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5912709.1653072619!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5912709.1653072619!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5912709.1653072619!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5912709.1653072619!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5912709.1653072619!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5912709.1653072619!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="An unidentified foamy substance is seen spewing from the roadway at the intersection of King Street and Fountain Street. (Facebook/Patricia Thomas)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri May 20 14:50:25 EDT 2022" data-published-date="Fri May 20 14:50:25 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Ridings to watch in Guelph and Waterloo region" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri May 20 15:55:34 EDT 2022" data-published-date=" Fri May 20 15:55:34 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Ridings to watch in Guelph and Waterloo region" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri May 20 15:55:34 EDT 2022" data-published-date=" Fri May 20 15:55:34 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/ridings-to-watch-in-guelph-and-waterloo-region-1.5912866" title="Ridings to watch in Guelph and Waterloo region" class="c-list__item__link">
                        Ridings to watch in Guelph and Waterloo region
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A lot has changed locally since the last time voters headed to the polls for a provincial election. A local political scientist breaks it down.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/ridings-to-watch-in-guelph-and-waterloo-region-1.5912866" title="Ridings to watch in Guelph and Waterloo region" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri May 20 15:55:34 EDT 2022" data-published-date="Fri May 20 15:55:34 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Students disappointed Conestoga College won’t hold in-person convocation ceremonies" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri May 20 17:29:17 EDT 2022" data-published-date=" Fri May 20 17:29:17 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Students disappointed Conestoga College won’t hold in-person convocation ceremonies" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri May 20 17:29:17 EDT 2022" data-published-date=" Fri May 20 17:29:17 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/students-disappointed-conestoga-college-won-t-hold-in-person-convocation-ceremonies-1.5912994" title="Students disappointed Conestoga College won’t hold in-person convocation ceremonies" class="c-list__item__link">
                        Students disappointed Conestoga College won’t hold in-person convocation ceremonies
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">As other local schools prepare to return to in-person ceremonies, Conestoga College students are disappointed their institution isn’t doing the same.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/students-disappointed-conestoga-college-won-t-hold-in-person-convocation-ceremonies-1.5912994" title="Students disappointed Conestoga College won’t hold in-person convocation ceremonies" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri May 20 17:29:17 EDT 2022" data-published-date="Fri May 20 17:29:17 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://bc.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Vancouver<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_COVID-19 map: The number of patients in B.C. hospitals declined this week, but not everywhere" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri May 20 17:12:22 EDT 2022" data-published-date=" Fri May 20 17:12:22 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_COVID-19 map: The number of patients in B.C. hospitals declined this week, but not everywhere" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri May 20 17:12:22 EDT 2022" data-published-date=" Fri May 20 17:12:22 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/covid-19-map-the-number-of-patients-in-b-c-hospitals-declined-this-week-but-not-everywhere-1.5912948" title="COVID-19 map: The number of patients in B.C. hospitals declined this week, but not everywhere" class="c-list__item__link">
                        COVID-19 map: The number of patients in B.C. hospitals declined this week, but not everywhere
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The number of COVID-19 patients in B.C. hospitals reached its lowest point in weeks on Thursday, and regional data from the B.C. Centre for Disease Control shows the decline was driven by hospitals in the Lower Mainland.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/covid-19-map-the-number-of-patients-in-b-c-hospitals-declined-this-week-but-not-everywhere-1.5912948" title="COVID-19 map: The number of patients in B.C. hospitals declined this week, but not everywhere" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5149920.1602990305!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5149920.1602990305!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5149920.1602990305!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5149920.1602990305!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5149920.1602990305!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5149920.1602990305!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5149920.1602990305!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5149920.1602990305!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri May 20 17:12:22 EDT 2022" data-published-date="Fri May 20 17:12:22 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_B.C. man brought toddler along while robbing gas station, RCMP say" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri May 20 17:29:12 EDT 2022" data-published-date=" Fri May 20 17:29:12 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_B.C. man brought toddler along while robbing gas station, RCMP say" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri May 20 17:29:12 EDT 2022" data-published-date=" Fri May 20 17:29:12 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/b-c-man-brought-toddler-along-while-robbing-gas-station-rcmp-say-1.5912967" title="B.C. man brought toddler along while robbing gas station, RCMP say" class="c-list__item__link">
                        B.C. man brought toddler along while robbing gas station, RCMP say
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A father allegedly brought his young child along while robbing a gas station in B.C.&#39;s Southern Interior this week, a crime authorities described as &#34;deeply disturbing.&#34;</p>
                
            

            
                <a href="https://bc.ctvnews.ca/b-c-man-brought-toddler-along-while-robbing-gas-station-rcmp-say-1.5912967" title="B.C. man brought toddler along while robbing gas station, RCMP say" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri May 20 17:29:12 EDT 2022" data-published-date="Fri May 20 17:29:12 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_2 more girls arrested in connection with swarming incident at Surrey school" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri May 20 16:22:52 EDT 2022" data-published-date=" Fri May 20 15:11:54 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_2 more girls arrested in connection with swarming incident at Surrey school" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri May 20 16:22:52 EDT 2022" data-published-date=" Fri May 20 15:11:54 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/2-more-girls-arrested-in-connection-with-swarming-incident-at-surrey-school-1.5912806" title="2 more girls arrested in connection with swarming incident at Surrey school" class="c-list__item__link">
                        2 more girls arrested in connection with swarming incident at Surrey school
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Police have arrested two more minors in connection with a brutal swarming attack on a teenage girl outside a Surrey, B.C., elementary school earlier this month.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/2-more-girls-arrested-in-connection-with-swarming-incident-at-surrey-school-1.5912806" title="2 more girls arrested in connection with swarming incident at Surrey school" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri May 20 16:22:52 EDT 2022" data-published-date="Fri May 20 15:11:54 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://vancouverisland.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Vancouver Island<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_2 people rescued, man still missing after boat capsizes on Vancouver Island" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri May 20 15:03:51 EDT 2022" data-published-date=" Fri May 20 13:15:17 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_2 people rescued, man still missing after boat capsizes on Vancouver Island" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri May 20 15:03:51 EDT 2022" data-published-date=" Fri May 20 13:15:17 EDT 2022"></span>
                    <a href="https://vancouverisland.ctvnews.ca/2-people-rescued-man-still-missing-after-boat-capsizes-on-vancouver-island-1.5912564" title="2 people rescued, man still missing after boat capsizes on Vancouver Island" class="c-list__item__link">
                        2 people rescued, man still missing after boat capsizes on Vancouver Island
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Two people were rescued and one man is still missing after a fishing boat capsized Thursday night in a remote region of Vancouver Island.</p>
                
            

            
                <a href="https://vancouverisland.ctvnews.ca/2-people-rescued-man-still-missing-after-boat-capsizes-on-vancouver-island-1.5912564" title="2 people rescued, man still missing after boat capsizes on Vancouver Island" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4959388.1590704882!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4959388.1590704882!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4959388.1590704882!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4959388.1590704882!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4959388.1590704882!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4959388.1590704882!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.4959388.1590704882!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.4959388.1590704882!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Members of the Canadian Coast Guard will be donning extra protective gear this summer as they prepare for rescues amid a pandemic: (CTV News)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri May 20 15:03:51 EDT 2022" data-published-date="Fri May 20 13:15:17 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Funeral services held for decorated 100-year-old Canadian fighter ace" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri May 20 17:02:40 EDT 2022" data-published-date=" Fri May 20 15:00:33 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Funeral services held for decorated 100-year-old Canadian fighter ace" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri May 20 17:02:40 EDT 2022" data-published-date=" Fri May 20 15:00:33 EDT 2022"></span>
                    <a href="https://vancouverisland.ctvnews.ca/funeral-services-held-for-decorated-100-year-old-canadian-fighter-ace-1.5912767" title="Funeral services held for decorated 100-year-old Canadian fighter ace" class="c-list__item__link">
                        Funeral services held for decorated 100-year-old Canadian fighter ace
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Funeral services were held Friday morning for Second World War fighter ace James &#34;Stocky&#34; Edwards in Courtenay, B.C.</p>
                
            

            
                <a href="https://vancouverisland.ctvnews.ca/funeral-services-held-for-decorated-100-year-old-canadian-fighter-ace-1.5912767" title="Funeral services held for decorated 100-year-old Canadian fighter ace" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri May 20 17:02:40 EDT 2022" data-published-date="Fri May 20 15:00:33 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Crackdown on youth gatherings downtown to continue this weekend: Victoria police" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri May 20 17:40:08 EDT 2022" data-published-date=" Fri May 20 17:40:08 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Crackdown on youth gatherings downtown to continue this weekend: Victoria police" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri May 20 17:40:08 EDT 2022" data-published-date=" Fri May 20 17:40:08 EDT 2022"></span>
                    <a href="https://vancouverisland.ctvnews.ca/crackdown-on-youth-gatherings-downtown-to-continue-this-weekend-victoria-police-1.5913038" title="Crackdown on youth gatherings downtown to continue this weekend: Victoria police" class="c-list__item__link">
                        Crackdown on youth gatherings downtown to continue this weekend: Victoria police
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Victoria police say patrol officers will once again be out in force this weekend amid a rise in reports of youth vandalism and violence in the downtown core.</p>
                
            

            
                <a href="https://vancouverisland.ctvnews.ca/crackdown-on-youth-gatherings-downtown-to-continue-this-weekend-victoria-police-1.5913038" title="Crackdown on youth gatherings downtown to continue this weekend: Victoria police" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri May 20 17:40:08 EDT 2022" data-published-date="Fri May 20 17:40:08 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>

    
</div>

</div></div>
</div>
    
    

  
                </div>
            </div>
        </div>
    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn aem-GridColumn--default--12">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="experiencefragment aem-GridColumn aem-GridColumn--default--12"><!-- SDI include (path: /conf/bmdaem-domains/news/settings/wcm/templates/article-news/structure/_jcr_content/root/footer/experiencefragment.nocache.html, resourceType: bmdaem-domains/news/components/content/commons/experiencefragment) -->

    <div class="c-experiencefragment c-experiencefragment--experience-fragment-footer"><!-- SDI include (path: /content/experience-fragments/ctv_news/experience-fragment-footer/experience-fragment-footer/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="quick-article-footer aem-GridColumn aem-GridColumn--default--12">



<footer class="bm-footer" role="contentinfo">
    <div class="bm-footer__wrapper ">
        <div class="bm-footer__wrapper__twoColumns">
            <div class="bm-footer__wrapper__firstColumn">
                <a href="https://www.ctvnews.ca/search-results" title="Search CTV News">Search CTV News</a>
                <a href="https://www.bellmedia.ca/sales/digital/ctv-news-channel/" title="Advertise on CTVNews.ca">Advertise on CTVNews.ca</a>
                <a href="https://www.bellmedia.ca/sales/political-ads-registry/" title="Political Ads Registry">Political Ads Registry</a>
                <a href="https://jobs.bce.ca/bell/go/Media/3537600/" title="About CTV Careers">About CTV Careers</a>
                <a href="https://stox.ctvnews.ca/" title="CTV News Stox">CTV News Stox</a>
                <a href="https://www.bellmediapr.ca/" title="Press Room">Press Room</a>
                <a href="https://www.ctvnews.ca/editorial-standards-and-policies" title="Editorial Standards &amp; Policies">Editorial Standards &amp; Policies</a>
                <a href="https://www.ctvnews.ca/more/contact-ctv-news" title="Contact Us">Contact Us</a>
            </div>
            <div class="bm-footer__wrapper__secColumn" role="navigation">
                <p class="title">CTV News Programs</p>
                <a href="https://www.ctvnews.ca/ctv-national-news" title="CTV National News">CTV National News</a>
                <a href="https://www.ctvnews.ca/ctv-news-channel/power-play-with-don-martin" title="Power Play">Power Play</a>
                <a href="https://www.ctvnews.ca/w5/" title="W5">W5</a>
                <a href="https://www.ctvnews.ca/qp/" title="CTV Question Period">CTV Question Period</a>
                <a href="https://www.ctvnews.ca/ctv-news-channel/pop-life" title="Pop Life">Pop Life</a>
            </div>
        </div>
        <hr/>

        <div class="bm-footer__wrapper__thirdColumn" role="navigation">
            <p class="title">Local News</p>
            <a href="https://atlantic.ctvnews.ca/" title="Atlantic">Atlantic</a>
            <a href="https://barrie.ctvnews.ca/" title="Barrie">Barrie</a>
            <a href="https://calgary.ctvnews.ca/" title="Calgary">Calgary</a>
            <a href="https://edmonton.ctvnews.ca/" title="Edmonton">Edmonton</a>
            <a href="https://guelph.ctvnews.ca/" title="Guelph">Guelph</a>
            <a href="https://kitchener.ctvnews.ca/" title="Kitchener">Kitchener</a>
            <a href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge">Lethbridge</a>
            <a href="https://london.ctvnews.ca/" title="London">London</a>
            <a href="https://montreal.ctvnews.ca/" title="Montreal">Montreal</a>
            <a href="https://northernontario.ctvnews.ca/" title="Northern Ontario">Northern Ontario</a>
            <a href="https://ottawa.ctvnews.ca/" title="Ottawa">Ottawa</a>
            <a href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert">Prince Albert</a>
            <a href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer">Red Deer</a>
            <a href="https://regina.ctvnews.ca/" title="Regina">Regina</a>
            <a href="https://saskatoon.ctvnews.ca/" title="Saskatoon">Saskatoon</a>
            <a href="https://toronto.ctvnews.ca/" title="Toronto">Toronto</a>
            <a href="https://bc.ctvnews.ca/" title="Vancouver">Vancouver</a>
            <a href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island">Vancouver Island</a>
            <a href="https://windsor.ctvnews.ca/" title="Windsor">Windsor</a>
            <a href="https://winnipeg.ctvnews.ca/" title="Winnipeg">Winnipeg</a>
            <a href="https://regina.ctvnews.ca/yorkton" title="Yorkton">Yorkton</a>
        </div>

    </div>
    <div class="bm-footer__videoLinks">
        
        <a href="https://www.ctvnews.ca/app" title="CTV News App">CTV News App</a>
        <a href="https://www.ctvnews.ca/faq" title="Video Help">Video Help</a>
        <a href="https://www.bce.ca/Accessibility_services?brand=CTVNEWS" target="_blank" title="Accessibility">
            Accessibility</a>
    </div>

    <div class="bm-footer__wrapper__subscribeButton">
        <hr class="divider"/>
        <div class="newsletter">
            Stay up to date on the latest, breaking news
        </div>
        <div class="button">
            <a class="cmp-button" href="https://www.ctvnews.ca/newsletters" title="Subscribe to newsletter">
               Subscribe to newsletter
            </a>
        </div>
    </div>
    <div class="bm-footer__copyright" role="contentinfo">
        <p class="c-quickArticle__footer__copyright">©&nbsp;2022 <a href="https://www.bellmedia.ca/" target="_self" title="Bell Media">
<img class="c-quickArticle__footer_logo" data-src="/content/dam/common/logos/bellmedia/BellMedia.svg" alt="Bell Media logo"/>
</a> All rights reserved. Use of this Website assumes acceptance of <a href="https://www.bellmedia.ca/bell-media-website-terms-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p>
    </div>

    <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "3005664" });

        (function() {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
</footer>
</div>

    
</div>

</div></div>
    
    

  </div>
<div class="htmlcomponent aem-GridColumn aem-GridColumn--default--12">



    

</div>

    
</div>
</div>

    
</div>
</div>


    
    
    
<!-- customfooterlibs.html start -->


<!-- COMPONENTS USED BY BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>




<!-- DOMAIN -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.b4c0431aba1fd3a61994027f1d0e8bda.js"></script>




<!-- BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.fe0623aa99594d23473bd929e5de6888.js"></script>




<!-- True Anthem -->


    <script type="text/javascript" src="https://tru.am/scripts/custom/ctvnews.js"></script>


    <!-- Chartbeat -->
    
        <script type='application/javascript'>
            (function() {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.sections = "Winnipeg, Winnipeg";
                _sf_async_config.authors = "Cody Carter";
                /** CONFIGURATION END **/
                function loadChartbeat() {
                    var e = document.createElement('script');
                    var n = document.getElementsByTagName('script')[0];
                    e.type = 'application/javascript';
                    e.async = true;
                    e.src = '//static.chartbeat.com/js/chartbeat_video.js';
                    n.parentNode.insertBefore(e, n);
                }
                loadChartbeat();
            })();
        </script>
    

<script type="text/javascript">
    const config = {
        rootMargin: "25px",
        threshold: 1.0
    };

    let preloadImage = (element) => {
        if(element.dataset && element.dataset.src) {
            element.src = element.dataset.src;
        }
        if(element.dataset && element.dataset.srcset) {
            element.srcset = element.dataset.srcset
        }
    }
    let onIntersection = (entries) => {
        entries.forEach(entry => {
            if (entry.intersectionRatio > 0) {
                observer.unobserve(entry.target);
                preloadImage(entry.target);
            }
        });
    }

    const images = document.querySelectorAll('source, img');
    if (!('IntersectionObserver' in window)) {
        Array.from(images).forEach(image => preloadImage(image));
    }
    else {
        observer = new IntersectionObserver(onIntersection, config);
        images.forEach(image => {
            observer.observe(image);
        });
    }

</script>

    


        <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
        <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
        <script type="text/javascript">

            setupOmnitureTracking(
                "ctvgmnews",
                "CTV News",
                "winnipeg",
                "winnipeg",
                "\/winnipeg\/city\u002Dof\u002Ddauphin\u002Daccepting\u002Dukrainian\u002Dfamilies\u002D\u002Ddaycare\u002Dspot\u002Dshort",
                "story",
                "CTVNews",
                "ctvnews",
                "ctvgmnewsglobalsuite"
            );

            _satellite.pageBottom();

        </script>

        
            <script type="text/javascript">
                jQuery(document).ready(
                    function(){
                        Tracking.setValue(33,"");
                        Tracking.setValue(4,"1977992359");
                        trackContent(false, "The challenges the City of Dauphin is facing as they welcome refugees from Ukraine");

                    });
            </script>
        

        
    



<!-- customfooterlibs.html end -->

    

    


    


</body>
</html>
