
<!DOCTYPE HTML>
<html lang="en">


    



<head>
    <meta charset="UTF-8"/>

    
    
    <!-- To load Clientlibs -->
    
    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.44a1783be8e88dc73188908af6c38c01.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.d54c23ba76bd8648119795790ae83779.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.59c0d61dcf5eacb237a83816c6996ebd.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.b104a4a85c21511ada13e2c6e7552d37.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/breadcrumb/v2/breadcrumb/clientlibs/site.min.1f6309c5b560f598957e2961529a7c8a.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.a273a9f6f4e795fa4cbcfbbd1663e90c.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.eaa150eb5c787d55269a8ca5d0e9bc44.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.458bbd5e3223b2c8e3a5d429aba51cde.css" type="text/css">
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.8bd3111aca592678969e2b806a6b6ff4.js"></script>
<script type="text/javascript" src="/etc.clientlibs/clientlibs/granite/jquery.min.1494c0abbe501301e2ab9daecc6082a8.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.11f4cf0040610a5ac59278fe7157727e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.31b147033ec499dcb56dcf5fbff95c90.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.8f574834545947cfba89c3e191ddd2e9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.701f699c0bdfbb270a8f6aa9c503c375.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.ac23637ac0bc2074acc2be13e062f0b9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/form/text/v2/text/clientlibs/site.min.374f7e3bc9e2090bf176e339c992611f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.306807596d9bdcbbb6c896e4aa1fc79f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.14cac764c46ff2a7cb16c5f6c7a40a2e.js"></script>



    <!-- Page SEO start -->
    
    
        <meta property="fb:pages" content="872204589474989"/>
    
        <meta property="fb:pages" content="242800925756754"/>
    
        <meta property="fb:pages" content="58148619578"/>
    
        <meta property="fb:pages" content="194553860586548"/>
    
        <meta property="fb:pages" content="231176056943733"/>
    
        <meta property="fb:pages" content="174761742563060"/>
    
    <meta name="robots" content="noarchive,noodp"/>
    <meta name="robots" content="index,follow,noodp"/>
    <meta name="robots" content="ACAP allow-index"/>
    <!-- Page SEO end -->
    
 

    <!-- Article Page SEO start -->
    
    
    
        <title>Vehicle rollover ends with RCMP drug seizure | CTV News</title>
    

    
        <meta name="description" content="A vehicle rollover on Highway 1 ended with RCMP arresting the driver after officers found illicit drugs."/>
    
    <link rel="canonical" href="https://winnipeg.ctvnews.ca/vehicle-rollover-ends-with-rcmp-drug-seizure-1.5787267"/>
    <link rel="amphtml" href="https://beta.ctvnews.ca/local/winnipeg/2022/2/18/1_5787267.amp.html"/>

    <meta itemprop="name" content="Vehicle rollover ends with RCMP drug seizure"/>
    <meta itemprop="description" content="A vehicle rollover on Highway 1 ended with RCMP arresting the driver after officers found illicit drugs."/>
    <meta itemprop="url" content="https://winnipeg.ctvnews.ca/vehicle-rollover-ends-with-rcmp-drug-seizure-1.5787267"/>
    <meta itemprop="image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/2/18/car-1-5787273-1645209436359.jpg"/>
    <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/2/18/car-1-5787273-1645209436359.jpg"/>

    <meta property="og:type" content="article"/>
    <meta property="og:title" content="Vehicle rollover ends with RCMP drug seizure"/>
    <meta property="og:description" content="A vehicle rollover on Highway 1 ended with RCMP arresting the driver after officers found illicit drugs."/>
    <meta property="og:url" content="https://winnipeg.ctvnews.ca/vehicle-rollover-ends-with-rcmp-drug-seizure-1.5787267"/>
    <meta property="og:image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/2/18/car-1-5787273-1645209436359.jpg"/>
    <meta property="og:site_name" content="Winnipeg"/>
    <meta property="og:locale" content="en_CA"/>

    <meta name="twitter:title" content="Vehicle rollover ends with RCMP drug seizure"/>
    <meta name="twitter:url" content="https://winnipeg.ctvnews.ca/vehicle-rollover-ends-with-rcmp-drug-seizure-1.5787267"/>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:description" content="A vehicle rollover on Highway 1 ended with RCMP arresting the driver after officers found illicit drugs."/>
    <meta name="twitter:site" content="@CTVwinnipeg"/>
    <meta name="twitter:creator" content="@CTVwinnipeg"/>
    <meta name="twitter:image:src" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/2/18/car-1-5787273-1645209436359.jpg"/>

    <meta itemprop="headline" content="Vehicle rollover ends with RCMP drug seizure"/>
    <meta itemprop="datePublished" content="2022-02-18T13:37:36.000-05:00"/>
    <meta name="dc.date.modified" content="2022-02-18T13:37:36.000-05:00"/>
    <meta property="article:published_time" content="2022-02-18T13:37:36.000-05:00"/>
    <meta property="article:section" content="Winnipeg"/>
    <!-- Article Page SEO end -->
	<!-- Trust Markups start -->
	<script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "@type": "ReportageNewsArticle",
    "headline": "Vehicle rollover ends with RCMP drug seizure",
    "description": "A vehicle rollover on Highway 1 ended with RCMP arresting the driver after officers found illicit drugs.",
    "dateline": "WINNIPEG",
    "correction":
    {
    "@type": "CorrectionComment",
    "text": ""
    },
    "backstory": "",
    "author" :[{"noBylinesPolicy":"https://www.ctvnews.ca/editorial-standards-and-policies#anchor11","@type":"Person","name":"Mason DePatie","sameAs":"https://winnipeg.ctvnews.ca/mason-depatie-1.4741765"}],
    "publishingPrinciples": "https://www.ctvnews.ca/editorial-standards-and-policies",
    "publisher":{
    "@type": "NewsMediaOrganization",
    "name": "CTV News",
    "logo":{
                "@type": "ImageObject",
                "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f-1623045138488.svg",            
                "width": 200,
                "height": 32
            }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/2/18/car-1-5787273-1645209436359.jpg",
    "height": 765,
    "width": 1020
    },
    "mainEntityOfPage":"https://winnipeg.ctvnews.ca/vehicle-rollover-ends-with-rcmp-drug-seizure-1.5787267",
    "datePublished": "2022-02-18T13:37:36.000-05:00",
    "dateModified": "2022-02-18T13:37:36.000-05:00"
    }
    </script>
    <!-- Trust Markups end -->


    
    <meta name="template" content="article-news"/>
    

    <!-- customheaderlibs.html start -->


<!-- COMPONENTS USED BY BRAND -->

    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">




<!-- DOMAIN -->

    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.2adab4a18a55724b1c083e290fb6c95a.css" type="text/css">




<!-- BRAND -->

    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.7c12bf6e31d08ea83d096c6ccff4d1ca.css" type="text/css">




<!-- External ClientLibs -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-newrelic.min.9fce3393912f1112944c6515ad1b5cc0.js"></script>




<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/webiconfont-v7.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTV_Sans-Bold.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTVSans_Medium.woff" as="font" type="font/woff" crossorigin/>

<!-- FAVICON -->


    <link rel="shortcut icon" href="/content/dam/ctvnews/newicons/favicon/favicon.ico" type="image/x-icon" sizes="16x16 32x32 48x48"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon.png" type="image/png"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-57x57.png" type="image/png" sizes="57x57"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-60x60.png" type="image/png" sizes="60x60"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-72x72.png" type="image/png" sizes="72x72"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-76x76.png" type="image/png" sizes="76x76"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-114x114.png" type="image/png" sizes="114x114"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-120x120.png" type="image/png" sizes="120x120"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-144x144.png" type="image/png" sizes="144x144"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-152x152.png" type="image/png" sizes="152x152"/>


<!-- Control for mobile layout -->
<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, width=device-width, user-scalable = no"/>


	<script src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script>




    <!-- Hash ClientLibs -->
    
    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-sha256.min.9d06ad51a3c5afea9ff6d07a92e14791.js"></script>



    <script>
        const permutiveID = localStorage.getItem('permutive-id');
        if (permutiveID) {
            window.hashedPermutiveID = sha256.hex(permutiveID);
            document.writeln('<img height="1" width="1" style="display:none" src="https://pixel.tapad.com/idsync/ex/receive?partner_id=3279&partner_device_id=' + hashedPermutiveID + '"/>');
        }
    </script>


    
  
    
      
    
  <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
  <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
  <!-- Permutive start -->
  <script id="permutiveScript" type="text/javascript">
      !function (n, e, o, r, i) {
          if (!e) {
              e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
              for (var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++) {
                  var f = t[c];
                  e[f] = function (n) {
                      return function () {
                          var o = Array.prototype.slice.call(arguments, 0);
                          e.q.push({functionName: n, arguments: o})
                      }
                  }(f)
              }
          }
      }(document, window.permutive, "289d106c-df24-4cd9-a9fa-753e928c23ad", "b1a4360a-3db9-4b39-b09d-c3e14666840a", {});
      window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push(function () {
          if (0 === window.googletag.pubads().getTargeting("permutive").length) {
              var g = window.localStorage.getItem("_pdfps");
              window.googletag.pubads().setTargeting("permutive", g ? JSON.parse(g) : [])
          }
      });

      <!-- Identity Management -->
      document.addEventListener("DOMContentLoaded",function() {
        if (typeof digitalData != "undefined" && typeof digitalData.user.userId != "undefined") {
          permutive.identify([{
            "id": digitalData.user.userId,
            "tag": "bell_id"
          }]);
        }
      });


      <!-- Event enrichment start  -->
      if (true) {
        let activeEventEnrichmentData = {};
        let digitalDataDetails = {};
        let productInfoDetails = {};
        let articleDetails = {};
        let eventEnrichmentData = {};
        let articleTitle = '';

        let waitForDigitalData = () => {
          return new Promise((resolve, reject) => {
            const data = () => {
              let check = null
              if (!window.digitalData) {
                check = setTimeout(() => data(), 500)
              } else {
                clearTimeout(check)
                resolve(window.digitalData)
              }
            }
            data()
          })
        }

        let getDigitalData = async () => {
          await waitForDigitalData()
        }

        if (__satelliteLoaded) {
          getDigitalData().then(() => {
            if (typeof digitalData !== "undefined") {
              digitalDataDetails = {
                "authBDU": digitalData.user.authBDU,
                "authStatus": digitalData.user.authStatus,
                "userId": digitalData.user.userId,
                "profileType": digitalData.user.profileType,
                "subscriptionType": digitalData.user.subscriptionType,
                "profileLanguage": digitalData.user.profileLanguage,
                "playbackLanguage": digitalData.user.playbackLanguage
              }
              productInfoDetails = {
                "platform": digitalData.page.platform,
                "productName": digitalData.page.siteName,
                "environment": _satellite.buildInfo.environment
              }
            };
           const isArticle = "true";
            if (isArticle == 'true') {
              articleTitle = 'Vehicle rollover ends with RCMP drug seizure';
              articleDetails = {
                "author": "Mason DePatie",
                "title": articleTitle,
                "id": "1.5787267"
              }
            } else {
              articleDetails = {}
            }
            eventEnrichmentData = {
              "page": {
                "user_info": digitalDataDetails,
                "product_info": productInfoDetails,
                "page_info": {
                  "type": "story",
                  "siteSection": "winnipeg",
                  "subsection2": articleTitle,
                  "subsection4": "story",
                  "name": "ctvnews : story :" + articleTitle,
                  "gsCat" :  window.gs_channels ? gs_channels : []
                },
                "article_info": articleDetails
              }
            };
            activeEventEnrichmentData = eventEnrichmentData;
            permutive.addon('web', activeEventEnrichmentData);
          });
        }
      }
      else {
        permutive.addon('web', {});
      }
      <!-- Event enrichment end  -->

  </script>
  <script id="permutive" async="" type="text/javascript" src="https://cdn.permutive.com/289d106c-df24-4cd9-a9fa-753e928c23ad-web.js"></script>
  <!-- Permutive end -->
  



    


    
        <script async src="//z.moatads.com/bellmediaprebidheader755367530455/moatheader.js"></script>
    
    
        <script async="" src="//js-sec.indexww.com/ht/p/183816-263227036570116.js"></script>
    

    

    
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];

      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      gads.src = "//securepubads.g.doubleclick.net/tag/js/gpt.js";
      var node = document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);

    /* Google Tag Services */

        !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

        // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
        apstag.init({
            pubID: '3733',
            adServer: 'googletag'
        });

        // used to store slots data
        var amazonSlots = [];
    </script>


    
    
    <!-- Grapeshot implementation start -->
    <script type="text/javascript">
        window.gs_channels="DEFAULT";
        var gsurl=window.location!=window.top.location?document.referrer:window.location;
        document.write('<scr'+'ipt type="text/javascript" src="https://bellmedia-ash.gscontxt.net/main/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>');
    </script>
    <!-- Grapeshot implementation END -->


    

    
    
    

    

    
    
    

    
</head>
<body class="page basicpage">


    



    
<div class="root responsivegrid">


<div class="aem-Grid aem-Grid--default--12 ">
    
    <div class="quick-article-header aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0"><header class="c-quickArticle__header c-quickArticle__headerLocal" data-cy="quickArticle__header" role="navigation">
    <script type='application/javascript'>
        (function () {
            /** CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
            _sf_async_config.uid = 65778;
            _sf_async_config.domain = "ctvnews.ca";
            _sf_async_config.flickerControl = false;
            _sf_async_config.useCanonical = true;
            _sf_async_config.useCanonicalDomain = true;
            /** CONFIGURATION END **/
        })();
    </script>
    <script async src="//static.chartbeat.com/js/chartbeat_mab.js" type="application/javascript"></script>

    <a class="c-header__skip--main" href="#main">Skip to main content</a>
    <div class="c-quickArticle__header__container">
        <a class="c-quickArticle__header_logo_container" href="https://www.ctvnews.ca/" title="CTVNews.ca">
            <img class="c-quickArticle__header_logo" src="/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f.svg" role="presentation"/>
        </a>
        <div class="c-header__secondary--nav" role="navigation" aria-labelledby="secondaryNav">
            <div id="secondaryNav" data-currentPath="/content/ctvnews/en/local/winnipeg/2022/2/18/vehicle-rollover-ends-with-rcmp-drug-seizure">
                <span class="c-header__secondary--nav__icon1" style="display: none"></span>
                <a class="c-header__secondary--nav__liveText" style="display: none">Live</a>
                <a id="liveScheduleLink" style="display: none" class="showName"></a>
                <a class="c-header__ctvLogo" href="https://www.ctv.ca/" target="_blank">
                    <img src="/content/dam/ctvnews/en/images/logos/ctv_logo_f.svg" alt="CTV.ca" class="c-header__ctvLogo--img"/>
                </a>
            </div>
            <div class="c-search__desktop">
    <div class="c-search__bar">
        <form action="https://winnipeg.ctvnews.ca/search-results/ctv-winnipeg-search-7.125" method="get">
            <button class="c-search__bar--submit" type="submit"></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Winnipeg</label>
                <input id="search_bar_7_137" placeholder="Search CTV Winnipeg" type="text" name="q" value=""/>
                <a class="c-search__bar--close">Close</a>
            </div>
        </form>
    </div>
    
    

</div>
        </div>

        <div class="c-header__local--city">
            
                <a href="https://winnipeg.ctvnews.ca/" class="c-header__local--city__link">WINNIPEG</a>
            
            
        </div>
    </div>
</header>
</div>
<div class="navigation aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <a class="c-nav__menu--toggle" data-target="c-nav__menu" aria-haspopup="true" aria-label="c-nav-open-menu">
        <i class="icon--menu--small"></i>
    </a>
    <div id="c-nav" class="c-nav">
        <nav class="aem-GridColumn aem-GridColumn--default--12" role="navigation" aria-labelledby="c-nav-main-menu">
            <ul id="c-nav__menu" class="c-nav__level c-nav--closed" data-subnav="1" aria-expanded="false">
                <li role="menuitem">
                    <div class="c-search__mobile">
    <div class="c-search__bar">
        <form action="https://winnipeg.ctvnews.ca/search-results/ctv-winnipeg-search-7.125" method="get">
            <button class="c-search__bar--submit" type="submit"></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Winnipeg</label>
                <input id="search_bar_7_137" placeholder="Search CTV Winnipeg" type="text" name="q" value=""/>
                <a class="c-search__bar--close">Close</a>
            </div>
        </form>
    </div>
    
    

</div>
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">News</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest News</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/more-stories" title="All Articles" aria-label="All Articles">All Articles</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/features/sports" title="Sports" aria-label="Sports">Sports</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/features/in-pictures" title="Photo Galleries" aria-label="Photo Galleries">Photo Galleries</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/ctv-winnipeg-contests" title="Contests" aria-label="Contests">Contests</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/weather" title="Weather" aria-label="Weather">Weather</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Video</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/video?binId=1.1164782" title="All Video" aria-label="All Video">All Video</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/video?binId=1.1206938" title="Around Manitoba" aria-label="Around Manitoba">Around Manitoba</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/video?binId=1.3576232" title="Medical Watch" aria-label="Medical Watch">Medical Watch</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/live" title="CTV News Live" aria-label="CTV News Live">CTV News Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/ctv-news-help" title="Video Help" aria-label="Video Help">Video Help</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Shows</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>News Programs</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/ctv-morning-live" title="CTV Morning Live" aria-label="CTV Morning Live">CTV Morning Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/video?binId=1.1206963" title="CTV News at Noon" aria-label="CTV News at Noon">CTV News at Noon</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/video?binId=1.3523137" title="CTV News at Five" aria-label="CTV News at Five">CTV News at Five</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/video?binId=1.1206950" title="CTV News at Six" aria-label="CTV News at Six">CTV News at Six</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/video?binId=1.1807109" title="CTV News at 11:30" aria-label="CTV News at 11:30">CTV News at 11:30</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">About</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Who We Are</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/about-ctv" title="About Us" aria-label="About Us">About Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/advertise-with-ctv-winnipeg" title="Advertise with Us" aria-label="Advertise with Us">Advertise with Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/about-ctv/contact-us" title="Contact Us" aria-label="Contact Us">Contact Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/newsletters" title="Email Alerts" aria-label="Email Alerts">Email Alerts</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/community-calendar" title="Community Calendar" aria-label="Community Calendar">Community Calendar</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Social</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://www.facebook.com/ctvnewswinnipeg/" title="Facebook" aria-label="Facebook">Facebook</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://twitter.com/ctvwinnipeg" title="Twitter" aria-label="Twitter">Twitter</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.instagram.com/ctvwinnipeg/" title="Instagram" aria-label="Instagram">Instagram</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Local</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Other Cities</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/" title="Atlantic" aria-label="Atlantic">Atlantic</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/" title="Barrie" aria-label="Barrie">Barrie</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/" title="Calgary" aria-label="Calgary">Calgary</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/" title="Edmonton" aria-label="Edmonton">Edmonton</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/guelph" title="Guelph" aria-label="Guelph">Guelph</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/" title="Kitchener" aria-label="Kitchener">Kitchener</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge" aria-label="Lethbridge">Lethbridge</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/" title="London" aria-label="London">London</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/" title="Montreal" aria-label="Montreal">Montreal</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://northernontario.ctvnews.ca/" title="Northern Ontario" aria-label="Northern Ontario">Northern Ontario</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/" title="Ottawa" aria-label="Ottawa">Ottawa</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert" aria-label="Prince Albert">Prince Albert</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer" aria-label="Red Deer">Red Deer</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/" title="Regina" aria-label="Regina">Regina</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/" title="Saskatoon" aria-label="Saskatoon">Saskatoon</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/" title="Toronto" aria-label="Toronto">Toronto</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/" title="Vancouver" aria-label="Vancouver">Vancouver</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island" aria-label="Vancouver Island">Vancouver Island</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/" title="Windsor" aria-label="Windsor">Windsor</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/" title="Winnipeg" aria-label="Winnipeg">Winnipeg</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            </ul>
        </nav>
    </div>


    

</div>
<div class="alert-banner aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
  <alert-banner xml-url="https://www.ctvnews.ca/rss/feeds-tve-ctv-news/ctvnews-ca-winnipeg-banners-1.5084375" public-url="https://winnipeg.ctvnews.ca"/>
  
    


</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="articlefragment contentfragment aem-GridColumn aem-GridColumn--default--12"><div id="main" aria-label="Article Contents" role="main">
    
        <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
            
                    <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewswinnipeg/home/stories" title-position="top" type="leaderBoard" google-tag-environment="prod" permutive-timeout="0" size="[[728,90],[970,90],[970,250]]" magnite-enable="false">
                    </sra-advert>
            
        </div>
        <div class="c-articlefragment">
            <div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 aem-Grid--phone--12">
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--9 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--8 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--9 aem-GridColumn--offset--abovedefault--0">
                    <div class="breadcrumb aem-GridColumn--default--9 aem-GridColumn">
                        <nav class="c-breadcrumb" aria-label="Breadcrumb">
                            <ol class="c-breadcrumb__list" itemscope itemtype="http://schema.org/BreadcrumbList">
                                <li class="c-breadcrumb__item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">

                                    
                                    
                                    	
                                    
                                    

                                    <a href="https://winnipeg.ctvnews.ca/" class="c-breadcrumb__item__link" itemprop="item">
                                        <span itemprop="name">Winnipeg</span>
                                    </a>
                                    <meta itemprop="position" content="1"/>
                                </li>
                                
                                    
<div>
      
          <li class="c-breadcrumb__type">
            <tool-tip label="News" tooltiptext="Based on facts, either observed and verified firsthand by the reporter, or reported and verified from knowledgeable sources."></tool-tip>
          </li>
      
</div>

    


                                
                            </ol>
                        </nav>
                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        
<div class="c-title">
    <h1 class="c-title__text">Vehicle rollover ends with RCMP drug seizure</h1>
</div>

    


                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        

     
  

   	 <div class="c-heroMedia">
        <div class="c-heroMedia__wrapper">
        	
        
            
    <div data-cmp-is="image" data-cmp-src="/content/ctvnews/en/local/winnipeg/2022/2/18/vehicle-rollover-ends-with-rcmp-drug-seizure/_jcr_content/root/responsivegrid/articlefragment.coreimg{.width}.jpeg/1645209436359/car-1-5787273.jpeg" data-asset="/content/dam/ctvnews/en/images/2022/2/18/car-1-5787273-1645209436359.jpg" data-asset-id="90ea07ec-ea95-4e94-9406-10a312ff2bc9" data-title="car" data-show-placeholder="properties.teaserHideImageMobile" class="c-image" itemscope itemtype="http://schema.org/ImageObject">
        
            
                
                <img src="/content/dam/ctvnews/en/images/2022/2/18/car-1-5787273-1645209436359.jpg" class="c-image__image" itemprop="contentUrl" data-cmp-hook-image="image" alt="A photo of a flipped car on Highway 1 Wednesday afternoon. (Source: RCMP)" title="car"/>
                
            
        
        <span class="c-image__title" itemprop="caption">A photo of a flipped car on Highway 1 Wednesday afternoon. (Source: RCMP)</span>
    </div>
    
    



            
        </div>
    </div>


  


                    </div>
                    <div class="bodyContainer aem-Grid aem-Grid--9 aem-Grid--default--9 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--9 aem-Grid--phone--12">
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--2 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--8 aem-Grid--abovedefault--9 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">

                                <div class="byline aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--8 aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--offset--phone--0 aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--phonelandscape--12 aem-GridColumn--default--8 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Article Author or Source">
                                    <bio-content content='[{&#34;firstName&#34;:&#34;Mason&#34;,&#34;lastName&#34;:&#34;DePatie&#34;,&#34;bioUrl&#34;:&#34;https://winnipeg.ctvnews.ca/mason-depatie-1.4741765&#34;,&#34;twitter&#34;:&#34;CTVMason&#34;,&#34;polopolyID&#34;:&#34;1.4741765&#34;,&#34;jobTitle&#34;:&#34;CTV News Winnipeg Videojournalist&#34;}]'></bio-content>
                                </div>
                                <div class="articlepublishupdatedate aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--5 aem-GridColumn--default--none aem-GridColumn--tablet--6 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Published date and time">
                                    

    <article-publish-update-date display-label display-timezone display-date-published display-date-updated format="fallback" locale="en" fallback-published-date="Feb. 18, 2022 1:37 p.m. EST" fallback-updated-date="Feb. 18, 2022 1:37 p.m. EST" published-date="Fri Feb 18 13:37:36 EST 2022" updated-date="Fri Feb 18 13:37:36 EST 2022"></article-publish-update-date>




                                </div>

                                <div class="sharetools aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tablet--4 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--tabletlandscape--3 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="complementary" aria-label="Share">
                                    <flyout-share-tool headline="Vehicle rollover ends with RCMP drug seizure" token='966242223397117|NpPNEPW7rfL6HJORdSre-yomhv4' shareCount="false"></flyout-share-tool>
                                </div>
                            </div>
                        </div>
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--7 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">
                                <div class="bodyText responsivegrid aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--8 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--default--7 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--12">
                                    <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--phone--12 ">
                                        <div class="text aem-GridColumn--tabletlandscape--8 aem-GridColumn--tablet--10 aem-GridColumn--phone--12 aem-GridColumn--phonelandscape--12 aem-GridColumn aem-GridColumn--default--8 aem-GridColumn--abovedefault--7" role="contentinfo" aria-label="Article Body">

                                            
                                                
<div class="c-text">
     
     <span class="placeline">WINNIPEG - </span>
     
    <p>
	A vehicle rollover on Highway 1 ended with RCMP arresting the driver after officers found illicit drugs.</p>
<p>
	According to RCMP, officers were called to a single-vehicle crash in the RM of Portage la Prairie around 3:15 p.m. Wednesday.</p>
<p>
	The driver, a 28-year-old woman from Portage la Prairie, was taken to hospital with non-life-threatening injuries.</p>
<p>
	RCMP said 20 grams of individually packaged methamphetamine and fentanyl were seized after searching the woman and the car.</p>
<p>
	The woman was arrested and charged with two counts of possession for the purpose of trafficking and possession of a controlled substance. The charges have not been tested in court.</p>
<p>
	RCMP said further charges are pending.</p>
<p>
	The woman is scheduled to appear in court in Portage la Prairie on June 7.</p>
<p>
	Portage la Prairie RCMP continues to investigate.</p>

</div>

    

                                            
                                            
                                                <related-images content='[]' title="RELATED IMAGES">
                                                </related-images>
                                            
                                            <div>
                                                
                                                
                                                
                                                    <div class="c-bottom__container">
                                                        <bottom-bar content='[{&#34;icon&#34;:&#34;e96f&#34;,&#34;urlArticleInclude&#34;:&#34;true&#34;,&#34;label&#34;:&#34;Report an error&#34;,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/report-error-1.4706277&#34;},{&#34;icon&#34;:&#34;e9bc&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Editorial standards &amp; policies&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies&#34;},{&#34;icon&#34;:&#34;e9bd&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Why you can trust CTV News&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies#anchor12&#34;}]'></bottom-bar>
                                                    </div>
                                                
                                            </div>
                                            <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                                                
                                                        <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewswinnipeg/home/stories" title-position="hidden" type="slimCut" google-tag-environment="prod" permutive-timeout="0" size="[[30,1]]" mobile-size="[[30,1]]" magnite-enable="false">
                                                        </sra-advert>
                                                
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                    
                        <related-articles title="RELATED STORIES" relatedlinkstitle="RELATED LINKS" specialpromos='{}'></related-articles>
                    
                </div>
                <div class="aem-GridColumn right-column
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--4 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--3 aem-GridColumn--offset--abovedefault--0">
                    <!-- RIGHT RAIL AD PLACEHOLDER -->
                    <div class="c-advert-disabled c-advert-rail sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                        
                                <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewswinnipeg/home/stories" title-position="top" type="sectionPage" google-tag-environment="prod" permutive-timeout="0" size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" mobile-size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" sticky="disabled" magnite-enable="false">
                                </sra-advert>
                        
                    </div>
                    <div class="c-experiencefragment--wrapper">
                        
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/winnipeg/winnipeg-rr/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    
    
</div>

</div></div>
</div>
    
    

  
                    </div>
                </div>
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--12 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--12 aem-GridColumn--offset--abovedefault--0">
                
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/winnipeg/winnipeg-boa/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 ">
    
    <div class="most-popular aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <div role="list">
            <most-popular v-bind:article-list="[{&#34;videoTitle&#34;:&#34;LIVE: Ottawa police arrest convoy protesters&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d68596&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5786982.1645202156!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Ottawa police arrest trucker convoy protesters in the downtown core. Watch LIVE here.&#34;},{&#34;videoTitle&#34;:&#34;Class-action lawsuit balloons to $306 million&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2386543&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5787111.1645206479!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Lead plaintiff Zexi Li discusses the claim on behalf of residents, businesses and workers.&#34;},{&#34;videoTitle&#34;:&#34;Heated exchange between Bergen and Singh&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2385495&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5785348.1645116711!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;NDP Leader Jagmeet Singh and Interim Conservative Leader Candice Bergen engaged in a heated debate over the Emergencies Act.&#34;},{&#34;videoTitle&#34;:&#34;CTV National News: An extended standoff&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2385259&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5784802.1645070400!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Joyce Napier reports from Ottawa where trucker convoy protesters are refusing to leave despite warnings and an escalating police presence.&#34;},{&#34;videoTitle&#34;:&#34;\u0027They cheer on these illegal blockades\u0027: Trudeau&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2384975&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5784119.1645043090!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Prime Minister Justin Trudeau and Interim Conservative leader Candice Bergen debate the Emergencies act during Question Period.&#34;},{&#34;videoTitle&#34;:&#34;Keeping Up: Groovin’ With Granny&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2385066&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4613335.1569595424!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The internet has fallen in love with 99-year-old Jean Morrison after her grandson posted her dancing to the Super Bowl Halftime Show.&#34;},{&#34;videoTitle&#34;:&#34;LIVE: Federal Ministers speak to the media&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d373266&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5787281.1645209411!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Deputy PM Freeland and Ministers Blair, Lametti and Mendicino hold a press conference as police arrest protesters in Ottawa.&#34;},{&#34;videoTitle&#34;:&#34;Brandon fire, surgical backlog: Morning Live&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2386388&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5785228.1645113392!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;videoDesc&#34;:&#34;CTV Morning Live News  Highlights of your CTV Morning Live news and weather for February 18&#34;},{&#34;videoTitle&#34;:&#34;LIVE: Aerial view of protesters in Ottawa&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d68597&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5786580.1645186666!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Aerial view shows protesters gathering in downtown Ottawa. Watch LIVE.&#34;},{&#34;videoTitle&#34;:&#34;Deluxe igloo helps Perth County man beat boredom&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2386185&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5786619.1645188920!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Perth County builder has constructed an impressive igloo with a stove, TV and smoke detector. CTV London\u0027s Scott Miller reports.&#34;},{&#34;videoTitle&#34;:&#34;Police begin arresting Ottawa protesters&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2386143&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5785915.1645137550!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Ottawa police have begun making arrests at the trucker convoy protest in the city’s downtown core. Glen McGregor reports.&#34;},{&#34;videoTitle&#34;:&#34;Friends and family remember homicide victim&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2386227&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5786248.1645146531!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV\u0027s Josh Crabb has more on the death of a 19-year-old man and the circumstances surrounding his death.&#34;},{&#34;videoTitle&#34;:&#34;\u0027Freedom convoy\u0027 organizer Pat King arrested&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2386663&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5779158.1644697060!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;One of the \u0027Freedom Convoy\u0027 organizers Pat King has been arrested CTV News has learned.&#34;},{&#34;videoTitle&#34;:&#34;CTV Morning Live Winnipeg for Friday, February 18, 2022&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2381505&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860025.1605615100!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV Morning Live Winnipeg&#34;},{&#34;videoTitle&#34;:&#34;CTV News Winnipeg at 11:30 for Thursday, February 17, 2022&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2381598&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860025.1605615100!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Winnipeg at 11:30&#34;},{&#34;videoTitle&#34;:&#34;CTV News Winnipeg at Noon for Thursday, February 17, 2022&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2381518&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860025.1605615100!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Winnipeg at Noon&#34;},{&#34;videoTitle&#34;:&#34;Health Canada on Novavax approval, findings&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2385608&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5646717.1635773965!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Health Canada has authorized the use of Novavax’s Nuvaxovid COVID-19 vaccine.&#34;},{&#34;videoTitle&#34;:&#34;CTV Morning Live Weather Update for February 18&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2386387&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5786755.1645194580!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Danton Unger has your Friday morning look at weather.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Winnipeg at Six for Thursday, February 17, 2022&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2381586&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860025.1605615100!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Winnipeg at Six&#34;},{&#34;videoTitle&#34;:&#34;Great backyard bird count&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2386258&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5786304.1645148594!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Great backyard bird count The great backyard bird count takes place this weekend encouraging people to identify birds.&#34;}]" list-title="Most Watched" list-type="listFragment">
        </most-popular>
    </div>
    
    

</div>
<div class="list c-list-more-stories aem-GridColumn aem-GridColumn--default--12">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://winnipeg.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Winnipeg Top Stories<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--4Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Manitoba adds two new COVID-19 deaths; hospital numbers below 600" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Feb 18 14:03:14 EST 2022" data-published-date=" Fri Feb 18 13:41:02 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Manitoba adds two new COVID-19 deaths; hospital numbers below 600" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Feb 18 14:03:14 EST 2022" data-published-date=" Fri Feb 18 13:41:02 EST 2022"></span>
                <a href="https://winnipeg.ctvnews.ca/manitoba-adds-two-new-covid-19-deaths-hospital-numbers-below-600-1.5787204" title="Manitoba adds two new COVID-19 deaths; hospital numbers below 600" class="c-list__item__link">

                    Manitoba adds two new COVID-19 deaths; hospital numbers below 600
                </a>
            </h3>

            
            
                <a href="https://winnipeg.ctvnews.ca/manitoba-adds-two-new-covid-19-deaths-hospital-numbers-below-600-1.5787204" title="Manitoba adds two new COVID-19 deaths; hospital numbers below 600" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5419291.1638912661!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5419291.1638912661!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5419291.1638912661!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5419291.1638912661!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5419291.1638912661!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5419291.1638912661!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A Manitoba hospital is pictured in an undated image (CTV News Winnipeg)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <span class="c-list__tag c-list__tag-lead-story" tabindex="0">BREAKING</span>
            
            <h3 class="c-list__item__title">
                <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">BREAKING  |</span>
                
                <a href="https://www.ctvnews.ca/canada/live-updates-police-move-in-on-ottawa-protesters-1.5784047" title="Live updates: Police move in on Ottawa protesters" class="c-list__item__link">

                    Live updates: Police move in on Ottawa protesters
                </a>
            </h3>

            
            
                <a href="https://www.ctvnews.ca/canada/live-updates-police-move-in-on-ottawa-protesters-1.5784047" title="Live updates: Police move in on Ottawa protesters" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5787113.1645206598!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5787113.1645206598!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5787113.1645206598!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5787113.1645206598!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5787113.1645206598!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5787113.1645206598!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Police encounter protesters near the trucks parked on Capitol Hill in Ottawa, Friday, Feb. 18, 2022. (AP Photo/Robert Bumsted)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Vehicle rollover ends with RCMP drug seizure" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Feb 18 13:37:36 EST 2022" data-published-date=" Fri Feb 18 13:37:36 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Vehicle rollover ends with RCMP drug seizure" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Feb 18 13:37:36 EST 2022" data-published-date=" Fri Feb 18 13:37:36 EST 2022"></span>
                <a href="https://winnipeg.ctvnews.ca/vehicle-rollover-ends-with-rcmp-drug-seizure-1.5787267" title="Vehicle rollover ends with RCMP drug seizure" class="c-list__item__link">

                    Vehicle rollover ends with RCMP drug seizure
                </a>
            </h3>

            
            
                <a href="https://winnipeg.ctvnews.ca/vehicle-rollover-ends-with-rcmp-drug-seizure-1.5787267" title="Vehicle rollover ends with RCMP drug seizure" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5787273.1645209416!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5787273.1645209416!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5787273.1645209416!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5787273.1645209416!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5787273.1645209416!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5787273.1645209416!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A photo of a flipped car on Highway 1 Wednesday afternoon. (Source: RCMP)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Manitoba predicts risk of spring flooding in most southern basins" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Feb 18 10:22:21 EST 2022" data-published-date=" Fri Feb 18 09:54:15 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Manitoba predicts risk of spring flooding in most southern basins" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Feb 18 10:22:21 EST 2022" data-published-date=" Fri Feb 18 09:54:15 EST 2022"></span>
                <a href="https://winnipeg.ctvnews.ca/manitoba-predicts-risk-of-spring-flooding-in-most-southern-basins-1.5786795" title="Manitoba predicts risk of spring flooding in most southern basins" class="c-list__item__link">

                    Manitoba predicts risk of spring flooding in most southern basins
                </a>
            </h3>

            
            
                <a href="https://winnipeg.ctvnews.ca/manitoba-predicts-risk-of-spring-flooding-in-most-southern-basins-1.5786795" title="Manitoba predicts risk of spring flooding in most southern basins" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4894760.1586824758!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4894760.1586824758!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4894760.1586824758!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4894760.1586824758!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.4894760.1586824758!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.4894760.1586824758!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="As the Red River rises, work to keep Highway 75 open ramps up. (Source: Josh Crabb/ CTV News Winnipeg)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Mandate protesters in Winnipeg changing locations" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Feb 18 10:42:48 EST 2022" data-published-date=" Fri Feb 18 10:42:48 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Mandate protesters in Winnipeg changing locations" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Feb 18 10:42:48 EST 2022" data-published-date=" Fri Feb 18 10:42:48 EST 2022"></span>
                <a href="https://winnipeg.ctvnews.ca/mandate-protesters-in-winnipeg-changing-locations-1.5786857" title="Mandate protesters in Winnipeg changing locations" class="c-list__item__link">

                    Mandate protesters in Winnipeg changing locations
                </a>
            </h3>

            
            
                <a href="https://winnipeg.ctvnews.ca/mandate-protesters-in-winnipeg-changing-locations-1.5786857" title="Mandate protesters in Winnipeg changing locations" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5786884.1645198839!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5786884.1645198839!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5786884.1645198839!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5786884.1645198839!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5786884.1645198839!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5786884.1645198839!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="A truck protest in downtown Winnipeg is pictured on Feb. 14, 2022. (CTV News Winnipeg Photo)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Blizzard forces school, highway closures across Manitoba" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Feb 18 13:44:01 EST 2022" data-published-date=" Fri Feb 18 07:53:07 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Blizzard forces school, highway closures across Manitoba" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Feb 18 13:44:01 EST 2022" data-published-date=" Fri Feb 18 07:53:07 EST 2022"></span>
                <a href="https://winnipeg.ctvnews.ca/blizzard-forces-school-highway-closures-across-manitoba-1.5786615" title="Blizzard forces school, highway closures across Manitoba" class="c-list__item__link">

                    Blizzard forces school, highway closures across Manitoba
                </a>
            </h3>

            
            
                <a href="https://winnipeg.ctvnews.ca/blizzard-forces-school-highway-closures-across-manitoba-1.5786615" title="Blizzard forces school, highway closures across Manitoba" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5725476.1641086719!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5725476.1641086719!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5725476.1641086719!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5725476.1641086719!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5725476.1641086719!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5725476.1641086719!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="A school classroom is seen in this file photo. (CTV)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Pilot project to help Manitoba families care for children with disabilities launched" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Feb 18 13:18:39 EST 2022" data-published-date=" Fri Feb 18 13:18:39 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Pilot project to help Manitoba families care for children with disabilities launched" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Feb 18 13:18:39 EST 2022" data-published-date=" Fri Feb 18 13:18:39 EST 2022"></span>
                <a href="https://winnipeg.ctvnews.ca/pilot-project-to-help-manitoba-families-care-for-children-with-disabilities-launched-1.5787203" title="Pilot project to help Manitoba families care for children with disabilities launched" class="c-list__item__link">

                    Pilot project to help Manitoba families care for children with disabilities launched
                </a>
            </h3>

            
            
                <a href="https://winnipeg.ctvnews.ca/pilot-project-to-help-manitoba-families-care-for-children-with-disabilities-launched-1.5787203" title="Pilot project to help Manitoba families care for children with disabilities launched" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5668897.1637103528!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5668897.1637103528!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5668897.1637103528!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5668897.1637103528!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5668897.1637103528!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5668897.1637103528!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="The top of the Manitoba Legislature is pictured on November 16, 2021. (Source: Jamie Dowsett/CTV Winnipeg)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Brandon mayor not seeking re-election" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Feb 18 12:41:58 EST 2022" data-published-date=" Fri Feb 18 12:41:58 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Brandon mayor not seeking re-election" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Feb 18 12:41:58 EST 2022" data-published-date=" Fri Feb 18 12:41:58 EST 2022"></span>
                <a href="https://winnipeg.ctvnews.ca/brandon-mayor-not-seeking-re-election-1.5787097" title="Brandon mayor not seeking re-election" class="c-list__item__link">

                    Brandon mayor not seeking re-election
                </a>
            </h3>

            
            
                <a href="https://winnipeg.ctvnews.ca/brandon-mayor-not-seeking-re-election-1.5787097" title="Brandon mayor not seeking re-election" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5787102.1645206054!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5787102.1645206054!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5787102.1645206054!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5787102.1645206054!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5787102.1645206054!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5787102.1645206054!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Rick Chrest announced he will not seek re-election as mayor of Brandon this fall. (source: City of Brandon)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Winnipeg Top Videos" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;LIVE: Ottawa police arrest convoy protesters&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d68596&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5786982.1645202156!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Ottawa police arrest trucker convoy protesters in the downtown core. Watch LIVE here.&#34;},{&#34;videoTitle&#34;:&#34;Blizzard warning in parts of Manitoba&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2386689&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5787228.1645208515!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Winnipeg and other parts of Manitoba are currently under a blizzard warning.&#34;},{&#34;videoTitle&#34;:&#34;Truck protest moving in Winnipeg&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2386692&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5787253.1645208981!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The truck protest that has been parked in downtown Winnipeg for two weeks is on the move.,&#34;},{&#34;videoTitle&#34;:&#34;Bridge program to help children with disabilities&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2386701&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5787255.1645209049!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Manitoba is investing$8 million to help families of children with disabilities.&#34;},{&#34;videoTitle&#34;:&#34;Class-action lawsuit balloons to $306 million&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2386543&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5787111.1645206479!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Lead plaintiff Zexi Li discusses the claim on behalf of residents, businesses and workers.&#34;},{&#34;videoTitle&#34;:&#34;Brandon fire, surgical backlog: Morning Live&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2386388&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5785228.1645113392!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;videoDesc&#34;:&#34;CTV Morning Live News  Highlights of your CTV Morning Live news and weather for February 18&#34;},{&#34;videoTitle&#34;:&#34;LIVE: Aerial view of protesters in Ottawa&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d68597&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5786580.1645186666!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Aerial view shows protesters gathering in downtown Ottawa. Watch LIVE.&#34;},{&#34;videoTitle&#34;:&#34;Great backyard bird count&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2386258&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5786304.1645148594!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Great backyard bird count The great backyard bird count takes place this weekend encouraging people to identify birds.&#34;},{&#34;videoTitle&#34;:&#34;\u0027More of a tense situation\u0027 as arrests continue&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2386431&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5772348.1644318524!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV’s Annie Bergeron-Oliver describes the environment in the streets of Ottawa as police continue to arrest protesters.&#34;},{&#34;videoTitle&#34;:&#34;8th grader provides Olympic recap for school&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2386269&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5786310.1645148792!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;An 8th grader from General Vanier School has been getting in front of a camera each morning to&#34;},{&#34;videoTitle&#34;:&#34;Ont. man beats pandemic boredom by building deluxe igloo&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5786617&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5786619.1645188920!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Perth County builder has constructed an impressive igloo with a stove, TV and smoke detector. CTV London\u0027s Scott Miller reports.&#34;},{&#34;videoTitle&#34;:&#34;New COVID vaccine approved&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2386228&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5786251.1645146677!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Manitoba will soon have access to a new COVID-19 vaccine. Health Canada approved the use of Novavax.&#34;},{&#34;videoTitle&#34;:&#34;Groovy granny from Winnipeg becomes an internet hit&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5785511&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5785513.1645121277!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The internet has fallen in love with 99-year-old Jean Morrison after her grandson posted her dancing to the Super Bowl Halftime Show.&#34;},{&#34;videoTitle&#34;:&#34;Friends and family remember homicide victim&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2386227&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5786248.1645146531!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV\u0027s Josh Crabb has more on the death of a 19-year-old man and the circumstances surrounding his death.&#34;},{&#34;videoTitle&#34;:&#34;A look at Festival du Voyaguer&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2386273&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5786280.1645148012!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV\u0027s Mason DePatie has more Festival du Voyaguer making a return with a mix of in person and online activities.&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="list c-list_single_image_mosaic aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0 aem-GridColumn--tabletlandscape--12">
    
    
        
        
            <h2 class="c-list__title">CTVNews.ca Top Stories</h2>
        
        
        
            
                <div class="c-list c-list-row c-list--Columns">

                    
    
        <div class="c-list-col">
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <span class="c-list__tag c-list__tag-lead-story" tabindex="0">WATCH LIVE</span>
            
            <h3 class="c-list__item__title">
                <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">WATCH LIVE  |</span>
                
                <a href="https://www.ctvnews.ca/canada/police-move-in-on-ottawa-protesters-3rd-convoy-organizer-arrested-1.5786632" title="Police move in on Ottawa protesters, 3rd convoy organizer arrested" class="c-list__item__link">

                    Police move in on Ottawa protesters, 3rd convoy organizer arrested
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Large groups of police officers are moving in on protesters in downtown Ottawa and making arrests, including high profile organizers Tamara Lich, Chris Barber and Pat King, during an intense clash with the demonstrators who have so far refused to leave the area.</p>
            
                <a href="https://www.ctvnews.ca/canada/police-move-in-on-ottawa-protesters-3rd-convoy-organizer-arrested-1.5786632" title="Police move in on Ottawa protesters, 3rd convoy organizer arrested" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5787191.1645207848!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5787191.1645207848!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5787191.1645207848!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5787191.1645207848!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5787191.1645207848!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5787191.1645207848!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A protester sings the national anthem as they are taken into custody by police officers on Colonel By Drive near the truck blockade in Ottawa, Feb. 18, 2022. THE CANADIAN PRESS/Justin Tang"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Fri Feb 18 13:20:28 EST 2022" data-published-date="Fri Feb 18 08:31:28 EST 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <span class="c-list__tag c-list__tag-lead-story" tabindex="0">WATCH LIVE</span>
            
            <h3 class="c-list__item__title">
                <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">WATCH LIVE  |</span>
                
                <a href="https://www.ctvnews.ca/politics/house-of-commons-cancels-sitting-as-police-confront-protesters-1.5786611" title="House of Commons cancels sitting as police confront protesters" class="c-list__item__link">

                    House of Commons cancels sitting as police confront protesters
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Ottawa police say officers have begun making more arrests of anti-vaccine mandate protesters who have occupied the city&#39;s downtown core for weeks.</p>
            
                <a href="https://www.ctvnews.ca/politics/house-of-commons-cancels-sitting-as-police-confront-protesters-1.5786611" title="House of Commons cancels sitting as police confront protesters" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Fri Feb 18 12:02:25 EST 2022" data-published-date="Fri Feb 18 07:49:37 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <span class="c-list__tag c-list__tag-lead-story" tabindex="0">BREAKING</span>
            
            <h3 class="c-list__item__title">
                <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">BREAKING  |</span>
                
                <a href="https://www.ctvnews.ca/canada/live-updates-police-move-in-on-ottawa-protesters-1.5784047" title="Live updates: Police move in on Ottawa protesters" class="c-list__item__link">

                    Live updates: Police move in on Ottawa protesters
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Police are ramping up their operations in Ottawa, making arrests and squaring off with the protesters who have been encamped in the downtown core for weeks.</p>
            
                <a href="https://www.ctvnews.ca/canada/live-updates-police-move-in-on-ottawa-protesters-1.5784047" title="Live updates: Police move in on Ottawa protesters" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Fri Feb 18 12:51:15 EST 2022" data-published-date="Wed Feb 16 14:50:20 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_&#39;Freedom Convoy&#39; protest: How did we get here?" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Feb 18 12:53:30 EST 2022" data-published-date=" Tue Feb 08 12:42:59 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_&#39;Freedom Convoy&#39; protest: How did we get here?" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Feb 18 12:53:30 EST 2022" data-published-date=" Tue Feb 08 12:42:59 EST 2022"></span>
                <a href="https://www.ctvnews.ca/canada/freedom-convoy-protest-how-did-we-get-here-1.5772901" title="&#39;Freedom Convoy&#39; protest: How did we get here?" class="c-list__item__link">

                    &#39;Freedom Convoy&#39; protest: How did we get here?
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The so-called &#39;Freedom Convoy&#39; protests in Ottawa have sparked anger and frustration among Ottawa residents as parts of the nation’s capital were seized by the occupation. CTVNews.ca looks at the key events and dates that led to the demonstration.</p>
            
                <a href="https://www.ctvnews.ca/canada/freedom-convoy-protest-how-did-we-get-here-1.5772901" title="&#39;Freedom Convoy&#39; protest: How did we get here?" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Fri Feb 18 12:53:30 EST 2022" data-published-date="Tue Feb 08 12:42:59 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Cost of Trans Mountain pipeline expansion soars 70 per cent to $21.4 billion" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Feb 18 13:09:05 EST 2022" data-published-date=" Fri Feb 18 13:09:05 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Cost of Trans Mountain pipeline expansion soars 70 per cent to $21.4 billion" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Feb 18 13:09:05 EST 2022" data-published-date=" Fri Feb 18 13:09:05 EST 2022"></span>
                <a href="https://www.ctvnews.ca/business/cost-of-trans-mountain-pipeline-expansion-soars-70-per-cent-to-21-4-billion-1.5787165" title="Cost of Trans Mountain pipeline expansion soars 70 per cent to $21.4 billion" class="c-list__item__link">

                    Cost of Trans Mountain pipeline expansion soars 70 per cent to $21.4 billion
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The projected cost of the Trans Mountain pipeline expansion has soared 70 per cent to $21.4 billion, while its completion is delayed.</p>
            
                <a href="https://www.ctvnews.ca/business/cost-of-trans-mountain-pipeline-expansion-soars-70-per-cent-to-21-4-billion-1.5787165" title="Cost of Trans Mountain pipeline expansion soars 70 per cent to $21.4 billion" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Fri Feb 18 13:09:05 EST 2022" data-published-date="Fri Feb 18 13:09:05 EST 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Loosening of restrictive measures could mean &#39;moderate&#39; bump in hospitalizations: Tam" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Feb 18 12:59:45 EST 2022" data-published-date=" Fri Feb 18 12:59:45 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Loosening of restrictive measures could mean &#39;moderate&#39; bump in hospitalizations: Tam" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Feb 18 12:59:45 EST 2022" data-published-date=" Fri Feb 18 12:59:45 EST 2022"></span>
                <a href="https://www.ctvnews.ca/health/coronavirus/loosening-of-restrictive-measures-could-mean-moderate-bump-in-hospitalizations-tam-1.5787134" title="Loosening of restrictive measures could mean &#39;moderate&#39; bump in hospitalizations: Tam" class="c-list__item__link">

                    Loosening of restrictive measures could mean &#39;moderate&#39; bump in hospitalizations: Tam
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">As the country lifts restrictive measures aimed at limiting the spread of COVID-19, Canadians should expect a rise in cases and hospitalizations, according to Canada&#39;s chief public health officer.</p>
            
                <a href="https://www.ctvnews.ca/health/coronavirus/loosening-of-restrictive-measures-could-mean-moderate-bump-in-hospitalizations-tam-1.5787134" title="Loosening of restrictive measures could mean &#39;moderate&#39; bump in hospitalizations: Tam" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Fri Feb 18 12:59:45 EST 2022" data-published-date="Fri Feb 18 12:59:45 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Millions in damage after attack on Coastal GasLink work site, RCMP say" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Feb 17 21:52:58 EST 2022" data-published-date=" Thu Feb 17 21:05:09 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Millions in damage after attack on Coastal GasLink work site, RCMP say" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Feb 17 21:52:58 EST 2022" data-published-date=" Thu Feb 17 21:05:09 EST 2022"></span>
                <a href="https://bc.ctvnews.ca/millions-in-damage-after-attack-on-coastal-gaslink-work-site-rcmp-say-1.5786320" title="Millions in damage after attack on Coastal GasLink work site, RCMP say" class="c-list__item__link">

                    Millions in damage after attack on Coastal GasLink work site, RCMP say
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Police near an under-construction liquefied natural gas pipeline in northern B.C. are investigating after what they say was a violent attack by roughly 20 people overnight.</p>
            
                <a href="https://bc.ctvnews.ca/millions-in-damage-after-attack-on-coastal-gaslink-work-site-rcmp-say-1.5786320" title="Millions in damage after attack on Coastal GasLink work site, RCMP say" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Thu Feb 17 21:52:58 EST 2022" data-published-date="Thu Feb 17 21:05:09 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_&#39;It&#39;s been beyond frustrating&#39;: B.C. man fighting for compensation after rare vaccine injury" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Feb 17 21:41:53 EST 2022" data-published-date=" Thu Feb 17 21:40:54 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_&#39;It&#39;s been beyond frustrating&#39;: B.C. man fighting for compensation after rare vaccine injury" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Feb 17 21:41:53 EST 2022" data-published-date=" Thu Feb 17 21:40:54 EST 2022"></span>
                <a href="https://bc.ctvnews.ca/it-s-been-beyond-frustrating-b-c-man-fighting-for-compensation-after-rare-vaccine-injury-1.5786374" title="&#39;It&#39;s been beyond frustrating&#39;: B.C. man fighting for compensation after rare vaccine injury" class="c-list__item__link">

                    &#39;It&#39;s been beyond frustrating&#39;: B.C. man fighting for compensation after rare vaccine injury
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">A Langley, B.C., man who suffered a rare condition called VITT after getting his AstraZeneca vaccine is now fighting for compensation.</p>
            
                <a href="https://bc.ctvnews.ca/it-s-been-beyond-frustrating-b-c-man-fighting-for-compensation-after-rare-vaccine-injury-1.5786374" title="&#39;It&#39;s been beyond frustrating&#39;: B.C. man fighting for compensation after rare vaccine injury" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Thu Feb 17 21:41:53 EST 2022" data-published-date="Thu Feb 17 21:40:54 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Judge sentences cop who killed Daunte Wright to 2 years" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Feb 18 13:39:41 EST 2022" data-published-date=" Fri Feb 18 03:04:36 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Judge sentences cop who killed Daunte Wright to 2 years" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Feb 18 13:39:41 EST 2022" data-published-date=" Fri Feb 18 03:04:36 EST 2022"></span>
                <a href="https://www.ctvnews.ca/world/judge-sentences-cop-who-killed-daunte-wright-to-2-years-1.5786524" title="Judge sentences cop who killed Daunte Wright to 2 years" class="c-list__item__link">

                    Judge sentences cop who killed Daunte Wright to 2 years
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Kim Potter, the former suburban Minneapolis police officer who said she confused her handgun for her Taser when she fatally shot Daunte Wright, was sentenced Friday to two years in prison, a penalty that drew outrage from Wright&#39;s family as too lenient.</p>
            
                <a href="https://www.ctvnews.ca/world/judge-sentences-cop-who-killed-daunte-wright-to-2-years-1.5786524" title="Judge sentences cop who killed Daunte Wright to 2 years" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Fri Feb 18 13:39:41 EST 2022" data-published-date="Fri Feb 18 03:04:36 EST 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                </div>

            
            
        
    
    

    

    
    






</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Local Spotlight" v-bind:article-list="[{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/it-s-been-beyond-frustrating-b-c-man-fighting-for-compensation-after-rare-vaccine-injury-1.5786374&#34;,&#34;title&#34;:&#34;\u0027It\u0027s been beyond frustrating\u0027: B.C. man fighting for compensation after rare vaccine injury&#34;,&#34;description&#34;:&#34;A Langley, B.C., man who suffered a rare condition called VITT after getting his AstraZeneca vaccine is now fighting for compensation.&#34;,&#34;author&#34;:&#34;Michele Brunoro&#34;,&#34;creditLine&#34;:&#34;Anchor / Multi-skilled Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5786382.1645151891!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Shaun Mulldoon of Langley, B.C., is seen in hospital after suffering a rare but severe complication of vaccination.&#34;,&#34;publishedDateTime&#34;:&#34;Feb 17, 2022, 9:40:54 PM&#34;,&#34;modificationDateTime&#34;:&#34;Feb 17, 2022, 9:41:53 PM&#34;,&#34;guid&#34;:&#34;1_5786374&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/west-vancouver-senior-helps-police-catch-alleged-bail-scammer-who-demanded-15k-1.5786470&#34;,&#34;title&#34;:&#34;West Vancouver senior helps police catch alleged bail scammer who demanded $15K&#34;,&#34;description&#34;:&#34;Police in West Vancouver say a local senior and her son helped them foil a would-be scammer this week.&#34;,&#34;author&#34;:&#34;Ian Holliday&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.3871842.1522886191!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;A West Vancouver Police Department cap is shown in this 2018 image.&#34;,&#34;publishedDateTime&#34;:&#34;Feb 17, 2022, 11:17:51 PM&#34;,&#34;modificationDateTime&#34;:&#34;Feb 18, 2022, 10:06:51 AM&#34;,&#34;guid&#34;:&#34;1_5786470&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://northernontario.ctvnews.ca/several-lynx-sightings-in-northern-ontario-captured-on-video-1.5785676&#34;,&#34;title&#34;:&#34;Several lynx sightings in northern Ontario captured on video&#34;,&#34;description&#34;:&#34;Several people in northern Ontario have had recent encounters with various lynx, which are usually extremely shy creatures.&#34;,&#34;author&#34;:&#34;Chelsea Papineau&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5785643.1645126308!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Caught on video: Watch a closeup of a lynx staring down a northern Ontario man on a snowy road near Cochrane. Feb. 15/22 (Wes LaRose)&#34;,&#34;publishedDateTime&#34;:&#34;Feb 17, 2022, 2:52:25 PM&#34;,&#34;modificationDateTime&#34;:&#34;Feb 17, 2022, 2:52:25 PM&#34;,&#34;guid&#34;:&#34;1_5785676&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/it-s-absolutely-incredible-granny-who-grooved-to-the-halftime-show-becomes-social-media-sensation-1.5785241&#34;,&#34;title&#34;:&#34;\u0027It’s absolutely incredible\u0027: Granny who grooved to the halftime show becomes social media sensation&#34;,&#34;description&#34;:&#34;A Winnipeg senior has become a social media sensation after her grandson, who is from Halifax, posted a video of her getting her groove on during the Super Bowl halftime show.&#34;,&#34;author&#34;:&#34;Katie Kelly&#34;,&#34;creditLine&#34;:&#34;CTV News Atlantic Entertainment Host&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5785251.1645114120!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;A Winnipeg senior has become a social media sensation after her grandson, who is from Halifax, posted a video of her getting her groove on during the Super Bowl halftime show.&#34;,&#34;publishedDateTime&#34;:&#34;Feb 17, 2022, 11:12:42 AM&#34;,&#34;modificationDateTime&#34;:&#34;Feb 17, 2022, 2:46:26 PM&#34;,&#34;guid&#34;:&#34;1_5785241&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/toronto-zoo-proposes-craft-brewery-and-hotel-in-new-10-year-plan-1.5782184&#34;,&#34;title&#34;:&#34;Toronto Zoo proposes craft brewery and hotel in new 10-year plan&#34;,&#34;description&#34;:&#34;Visitors at the Toronto Zoo may be able to enjoy a craft beer or an overnight stay on site at a boutique hotel in the next decade or two, according to the facility\u0027s new master plan.&#34;,&#34;author&#34;:&#34;Katherine DeClerq&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Multi-Platform Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5782186.1644946936!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;An indoor winter viewing area will be available for rent at the Toronto Zoo, according to a new proposal. (Toronto Zoo)&#34;,&#34;publishedDateTime&#34;:&#34;Feb 15, 2022, 12:48:38 PM&#34;,&#34;modificationDateTime&#34;:&#34;Feb 15, 2022, 12:51:52 PM&#34;,&#34;guid&#34;:&#34;1_5782184&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/victims-in-decades-old-babes-in-the-woods-cold-case-identified-vancouver-police-1.5782287&#34;,&#34;title&#34;:&#34;Victims in decades-old \u0027Babes in the Woods\u0027 cold case identified: Vancouver police&#34;,&#34;description&#34;:&#34;The victims in a decades-old cold case have finally been identified, police in Vancouver announced Tuesday.&#34;,&#34;author&#34;:&#34;Alyse Kotyk&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5782318.1644950550!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;David and Derek D\u0027Alton seen in an undated image. (Vancouver police handout)&#34;,&#34;publishedDateTime&#34;:&#34;Feb 15, 2022, 1:36:35 PM&#34;,&#34;modificationDateTime&#34;:&#34;Feb 15, 2022, 10:21:54 PM&#34;,&#34;guid&#34;:&#34;1_5782287&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/b-c-families-linked-by-egg-donation-create-memorial-garden-for-late-mother-1.5779225&#34;,&#34;title&#34;:&#34;B.C. families linked by egg donation create memorial garden for late mother&#34;,&#34;description&#34;:&#34;When Marina Winkler and her husband started their family, she couldn\u0027t have felt better. It\u0027s an experience Marina felt compelled to share with those would couldn’t have it.&#34;,&#34;author&#34;:&#34;Adam Sawatsky&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Arts \u0026 Entertainment Host&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5778830.1644637283!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Feb 12, 2022, 4:33:55 PM&#34;,&#34;modificationDateTime&#34;:&#34;Feb 14, 2022, 12:04:28 PM&#34;,&#34;guid&#34;:&#34;1_5779225&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/largest-donation-to-a-hospital-in-canadian-history-given-to-gta-network-1.5782531&#34;,&#34;title&#34;:&#34;Largest donation to a hospital in Canadian history given to GTA network&#34;,&#34;description&#34;:&#34;A hospital network in the Greater Toronto Area just received the largest donation in Canadian history.&#34;,&#34;author&#34;:&#34;Katherine DeClerq&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Multi-Platform Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5782532.1644958832!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;A rendering of a new hospital is seen in this photograph provided by the Trillium Health Partners Foundation)&#34;,&#34;publishedDateTime&#34;:&#34;Feb 15, 2022, 4:02:23 PM&#34;,&#34;modificationDateTime&#34;:&#34;Feb 15, 2022, 4:02:23 PM&#34;,&#34;guid&#34;:&#34;1_5782531&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://london.ctvnews.ca/watch-as-old-lambton-ont-generating-station-demolished-by-implosion-1.5779040&#34;,&#34;title&#34;:&#34;Watch as old Lambton, Ont., generating station demolished by implosion&#34;,&#34;description&#34;:&#34;The former Lambton Generating Station in Courtright, Ont. near the St. Clair River is now just rubble on the ground.&#34;,&#34;author&#34;:&#34;Brent Lale&#34;,&#34;creditLine&#34;:&#34;CTV News London Videographer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5779041.1644684179!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;The former Lambton Generating Station is seen here on Feb. 12, 2022 before it was imploded. (Source: Ontario Power Generation)&#34;,&#34;publishedDateTime&#34;:&#34;Feb 12, 2022, 11:45:41 AM&#34;,&#34;modificationDateTime&#34;:&#34;Feb 12, 2022, 4:39:28 PM&#34;,&#34;guid&#34;:&#34;1_5779040&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/emergency-dispatcher-in-england-helps-save-ont-woman-who-contacted-wrong-durham-police-1.5778165&#34;,&#34;title&#34;:&#34;Emergency dispatcher in England helps save Ont. woman who contacted wrong Durham police&#34;,&#34;description&#34;:&#34;Emergency dispatchers in Durham, England were able to assist a woman in Ontario\u0027s Durham Region in a moment of crisis after she called the wrong police station.&#34;,&#34;author&#34;:&#34;Abby Neufeld&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Multi-Platform Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5778177.1644614439!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Durham Constabulary in England (Durham Constabulary/Facebook)&#34;,&#34;publishedDateTime&#34;:&#34;Feb 11, 2022, 4:25:24 PM&#34;,&#34;modificationDateTime&#34;:&#34;Feb 11, 2022, 4:25:24 PM&#34;,&#34;guid&#34;:&#34;1_5778165&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://calgary.ctvnews.ca/dogs-with-jobs-meet-the-calgary-fire-department-s-accelerant-detection-dog-1.5778246&#34;,&#34;title&#34;:&#34;Dogs with jobs: Meet the Calgary Fire Department\u0027s accelerant detection dog&#34;,&#34;description&#34;:&#34;Willow\u0027s partner is fire investigator Jodie Grisdale. They\u0027ve been together for the last two-and-a-half years.&#34;,&#34;author&#34;:&#34;Kevin Fleming&#34;,&#34;creditLine&#34;:&#34;CTV News Calgary Video Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5778255.1644617440!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Jodie Grisdale and Willow the accelerant detection dog are shown in a handout photo from the Calgary Fire Department.&#34;,&#34;publishedDateTime&#34;:&#34;Feb 11, 2022, 5:21:07 PM&#34;,&#34;modificationDateTime&#34;:&#34;Feb 11, 2022, 5:21:07 PM&#34;,&#34;guid&#34;:&#34;1_5778246&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/a-table-for-two-exhibit-showcases-folk-art-pieces-created-by-cape-breton-couple-1.5778152&#34;,&#34;title&#34;:&#34;A Table For Two: Exhibit showcases folk-art pieces created by Cape Breton couple&#34;,&#34;description&#34;:&#34;The Cape Breton University Art Gallery’s current exhibit – A Table For Two, the Folk-Art Love Story of Henry and Gevee Boudreau – showcases folk-art pieces created by a Cape Breton couple.&#34;,&#34;author&#34;:&#34;Ryan MacDonald&#34;,&#34;creditLine&#34;:&#34;CTV News Atlantic Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5778164.1644614004!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;The Cape Breton University Art Gallery’s current exhibit – A Table For Two, the Folk-Art Love Story of Henry and Gevee Boudreau – showcases folk-art pieces created by a Cape Breton couple. (Courtesy: Cape Breton University Art Gallery)&#34;,&#34;publishedDateTime&#34;:&#34;Feb 11, 2022, 4:24:45 PM&#34;,&#34;modificationDateTime&#34;:&#34;Feb 11, 2022, 5:48:15 PM&#34;,&#34;guid&#34;:&#34;1_5778152&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/decades-old-wedding-ring-found-on-b-c-beach-search-for-owner-begins-1.5755921&#34;,&#34;title&#34;:&#34;Decades-old wedding ring found on B.C. beach; search for owner begins&#34;,&#34;description&#34;:&#34;A self-described \u0027ring finder\u0027 with a history of tracking down treasures is now searching for something else: the owner of a ring found in 45 centimetres of mud.&#34;,&#34;author&#34;:&#34;Nafeesa Karim&#34;,&#34;creditLine&#34;:&#34;Anchor / Multi-skilled Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5777717.1644597999!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Chris Turner, a self-described \u0027ring-finder,\u0027 holds a gold band he found on a beach in White Rock, B.C.&#34;,&#34;publishedDateTime&#34;:&#34;Feb 11, 2022, 11:52:04 AM&#34;,&#34;modificationDateTime&#34;:&#34;Feb 11, 2022, 11:52:04 AM&#34;,&#34;guid&#34;:&#34;1_5755921&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://montreal.ctvnews.ca/art-imitating-life-some-say-oversized-ceramic-vaccine-vials-are-hysterical-others-say-it-s-too-soon-1.5777893&#34;,&#34;title&#34;:&#34;Art imitating life: Some say oversized ceramic vaccine vials are \u0027hysterical,\u0027 others say \u0027it\u0027s too soon\u0027&#34;,&#34;description&#34;:&#34;If pop art reflects culture and society, then a Quebec gallery owner is displaying the most relevant examples imaginable: two sculptures of oversized COVID-19 vaccine vials.&#34;,&#34;author&#34;:&#34;Cindy Sherwin&#34;,&#34;creditLine&#34;:&#34;CTV News Montreal Videojournalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5777917.1644604030!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;American artist Karen Shapiro\u0027s work includes giant vials of COVID-19 vaccines.&#34;,&#34;publishedDateTime&#34;:&#34;Feb 11, 2022, 1:27:49 PM&#34;,&#34;modificationDateTime&#34;:&#34;Feb 11, 2022, 1:30:13 PM&#34;,&#34;guid&#34;:&#34;1_5777893&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/manitoba-man-stalked-by-lynx-while-sledding-with-family-1.5775408&#34;,&#34;title&#34;:&#34;Manitoba man stalked by lynx while sledding with family&#34;,&#34;description&#34;:&#34;A Manitoba man says he can still feel the adrenaline after coming face-to-face with a lynx that had been stalking him and his family while tobogganing in Northern Manitoba.&#34;,&#34;author&#34;:&#34;Danton Unger&#34;,&#34;creditLine&#34;:&#34;CTVNewsWinnipeg.ca Editorial Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5775420.1644457173!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;Jordan Omand said he came face-to-face with a lynx that had been stalking him and his children while sledding in Norway House on Feb. 9, 2022. (Source: Jordan Omand/Facebook)&#34;,&#34;publishedDateTime&#34;:&#34;Feb 9, 2022, 8:45:17 PM&#34;,&#34;modificationDateTime&#34;:&#34;Feb 9, 2022, 8:45:17 PM&#34;,&#34;guid&#34;:&#34;1_5775408&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/ubc-researchers-create-polymer-solution-for-fabric-that-can-kill-covid-19-1.5777012&#34;,&#34;title&#34;:&#34;UBC researchers create polymer solution for fabric that can kill COVID-19&#34;,&#34;description&#34;:&#34;Scientists at a University of British Columbia chemistry lab have spent the past year-and-a-half creating a polymer solution that can bind to fabric, giving it the ability to kill viruses like COVID-19 on contact.&#34;,&#34;author&#34;:&#34;Shannon Paterson&#34;,&#34;creditLine&#34;:&#34;Multi-skilled Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5777045.1644544870!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Feb 10, 2022, 9:03:41 PM&#34;,&#34;modificationDateTime&#34;:&#34;Feb 10, 2022, 10:14:52 PM&#34;,&#34;guid&#34;:&#34;1_5777012&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://barrie.ctvnews.ca/midland-ont-man-invents-unique-hockey-stick-to-make-the-game-more-inclusive-1.5776263&#34;,&#34;title&#34;:&#34;Midland, Ont., man invents unique hockey stick to make the game more inclusive&#34;,&#34;description&#34;:&#34;Donavon Quackenbush is changing the game of hockey to be more inclusive.&#34;,&#34;author&#34;:&#34;Catalina Gillies&#34;,&#34;creditLine&#34;:&#34;Video Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5776255.1644516334!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Donavon Quackenbush, of Midland, Ont., creates a block hockey stick. (CATALINA GILLIES/CTV NEWS)&#34;,&#34;publishedDateTime&#34;:&#34;Feb 10, 2022, 1:19:51 PM&#34;,&#34;modificationDateTime&#34;:&#34;Feb 10, 2022, 1:19:51 PM&#34;,&#34;guid&#34;:&#34;1_5776263&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/century-old-war-medal-returned-to-b-c-family-with-new-details-on-how-it-was-earned-1.5774533&#34;,&#34;title&#34;:&#34;Century-old war medal returned to B.C. family, with new details on how it was earned&#34;,&#34;description&#34;:&#34;A mystery more than 100 years in the making has been solved in Nanaimo, B.C.&#34;,&#34;author&#34;:&#34;Adam Chan&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Associate Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5773873.1644374585!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Feb 9, 2022, 12:51:46 PM&#34;,&#34;modificationDateTime&#34;:&#34;Feb 9, 2022, 12:51:46 PM&#34;,&#34;guid&#34;:&#34;1_5774533&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/once-in-a-millennium-record-breaking-rogue-wave-measured-off-vancouver-island-1.5773395&#34;,&#34;title&#34;:&#34;\u0027Once in a millennium\u0027: Record-breaking rogue wave measured off Vancouver Island&#34;,&#34;description&#34;:&#34;A massive ocean wave that was tracked off the west coast of Vancouver Island in 2020 is now considered the most extreme rogue wave ever recorded, according to scientists at the University of Victoria.&#34;,&#34;author&#34;:&#34;Todd Coyne&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Senior Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4999919.1644359929!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Beaches on the west coast of Vancouver Island, near Tofino and Ucluelet, B.C. (iStock)&#34;,&#34;publishedDateTime&#34;:&#34;Feb 8, 2022, 5:42:06 PM&#34;,&#34;modificationDateTime&#34;:&#34;Feb 8, 2022, 6:15:23 PM&#34;,&#34;guid&#34;:&#34;1_5773395&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://northernontario.ctvnews.ca/northern-ont-logging-crew-rescues-moose-that-fell-through-the-ice-1.5774814&#34;,&#34;title&#34;:&#34;Northern Ont. logging crew rescues moose that fell through the ice&#34;,&#34;description&#34;:&#34;A crew of northern Ontario loggers came to the rescue after a female moose took an unintended polar plunge and got trapped in the icy water.&#34;,&#34;author&#34;:&#34;Chelsea Papineau&#34;,&#34;creditLine&#34;:&#34;CTVNorthernOntario.ca Lead Digital Content Specialist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5774827.1644438633!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;A crew of northern Ontario loggers came to the rescue after a female moose took an unintended polar plunge and got trapped in the icy water. (Supplied)&#34;,&#34;publishedDateTime&#34;:&#34;Feb 9, 2022, 3:36:27 PM&#34;,&#34;modificationDateTime&#34;:&#34;Feb 9, 2022, 4:08:54 PM&#34;,&#34;guid&#34;:&#34;1_5774814&#34;}]" content-type="article"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://regina.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Regina<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Ryan Meili stepping down as leader of the Saskatchewan NDP" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Feb 18 13:46:49 EST 2022" data-published-date=" Fri Feb 18 08:43:22 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Ryan Meili stepping down as leader of the Saskatchewan NDP" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Feb 18 13:46:49 EST 2022" data-published-date=" Fri Feb 18 08:43:22 EST 2022"></span>
                <a href="https://regina.ctvnews.ca/ryan-meili-stepping-down-as-leader-of-the-saskatchewan-ndp-1.5786654" title="Ryan Meili stepping down as leader of the Saskatchewan NDP" class="c-list__item__link">

                    Ryan Meili stepping down as leader of the Saskatchewan NDP
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Ryan Meili has announced he is stepping down as the leader of the Saskatchewan NDP.</p>
            
                <a href="https://regina.ctvnews.ca/ryan-meili-stepping-down-as-leader-of-the-saskatchewan-ndp-1.5786654" title="Ryan Meili stepping down as leader of the Saskatchewan NDP" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5787108.1645206394!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5787108.1645206394!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5787108.1645206394!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5787108.1645206394!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5787108.1645206394!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5787108.1645206394!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="NDP Leader Ryan Meili announces his decision to step down from the position at a press conference at the NDP cabinet office in Saskatoon. (CHad"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Fri Feb 18 13:46:49 EST 2022" data-published-date="Fri Feb 18 08:43:22 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_COVID-19 deaths could still rise as hospitalizations peak in Regina, Saskatoon: CMHO" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Feb 17 19:59:50 EST 2022" data-published-date=" Thu Feb 17 18:34:25 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_COVID-19 deaths could still rise as hospitalizations peak in Regina, Saskatoon: CMHO" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Feb 17 19:59:50 EST 2022" data-published-date=" Thu Feb 17 18:34:25 EST 2022"></span>
                <a href="https://regina.ctvnews.ca/covid-19-deaths-could-still-rise-as-hospitalizations-peak-in-regina-saskatoon-cmho-1.5786020" title="COVID-19 deaths could still rise as hospitalizations peak in Regina, Saskatoon: CMHO" class="c-list__item__link">

                    COVID-19 deaths could still rise as hospitalizations peak in Regina, Saskatoon: CMHO
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">While Saskatchewan’s COVID-19 case numbers have peaked, the province’s top doctor said we are still two to four weeks away from reaching the height of COVID-related deaths.</p>
            
                <a href="https://regina.ctvnews.ca/covid-19-deaths-could-still-rise-as-hospitalizations-peak-in-regina-saskatoon-cmho-1.5786020" title="COVID-19 deaths could still rise as hospitalizations peak in Regina, Saskatoon: CMHO" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Thu Feb 17 19:59:50 EST 2022" data-published-date="Thu Feb 17 18:34:25 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <span class="c-list__tag c-list__tag-lead-story" tabindex="0">WATCH LIVE</span>
            
            <h3 class="c-list__item__title">
                <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">WATCH LIVE  |</span>
                
                <a href="https://www.ctvnews.ca/canada/police-move-in-on-ottawa-protesters-3rd-convoy-organizer-arrested-1.5786632" title="Police move in on Ottawa protesters, 3rd convoy organizer arrested" class="c-list__item__link">

                    Police move in on Ottawa protesters, 3rd convoy organizer arrested
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Large groups of police officers are moving in on protesters in downtown Ottawa and making arrests, including high profile organizers Tamara Lich, Chris Barber and Pat King, during an intense clash with the demonstrators who have so far refused to leave the area.</p>
            
                <a href="https://www.ctvnews.ca/canada/police-move-in-on-ottawa-protesters-3rd-convoy-organizer-arrested-1.5786632" title="Police move in on Ottawa protesters, 3rd convoy organizer arrested" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Fri Feb 18 13:20:28 EST 2022" data-published-date="Fri Feb 18 08:31:28 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://saskatoon.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Saskatoon<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Ryan Meili stepping down as leader of the Saskatchewan NDP" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Feb 18 14:05:25 EST 2022" data-published-date=" Fri Feb 18 08:43:22 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Ryan Meili stepping down as leader of the Saskatchewan NDP" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Feb 18 14:05:25 EST 2022" data-published-date=" Fri Feb 18 08:43:22 EST 2022"></span>
                <a href="https://regina.ctvnews.ca/ryan-meili-stepping-down-as-leader-of-the-saskatchewan-ndp-1.5786654" title="Ryan Meili stepping down as leader of the Saskatchewan NDP" class="c-list__item__link">

                    Ryan Meili stepping down as leader of the Saskatchewan NDP
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Ryan Meili has announced he is stepping down as the leader of the Saskatchewan NDP.</p>
            
                <a href="https://regina.ctvnews.ca/ryan-meili-stepping-down-as-leader-of-the-saskatchewan-ndp-1.5786654" title="Ryan Meili stepping down as leader of the Saskatchewan NDP" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5787108.1645206394!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5787108.1645206394!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5787108.1645206394!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5787108.1645206394!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5787108.1645206394!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5787108.1645206394!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="NDP Leader Ryan Meili announces his decision to step down from the position at a press conference at the NDP cabinet office in Saskatoon. (CHad"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Fri Feb 18 14:05:25 EST 2022" data-published-date="Fri Feb 18 08:43:22 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_42 COVID-19 deaths reported in Sask. last week" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Feb 17 15:41:45 EST 2022" data-published-date=" Thu Feb 17 15:21:54 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_42 COVID-19 deaths reported in Sask. last week" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Feb 17 15:41:45 EST 2022" data-published-date=" Thu Feb 17 15:21:54 EST 2022"></span>
                <a href="https://regina.ctvnews.ca/42-covid-19-deaths-reported-in-sask-last-week-1.5785718" title="42 COVID-19 deaths reported in Sask. last week" class="c-list__item__link">

                    42 COVID-19 deaths reported in Sask. last week
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Saskatchewan reported 42 new COVID-19 deaths over the week of Feb. 6-12, in its second weekly epidemiology update.</p>
            
                <a href="https://regina.ctvnews.ca/42-covid-19-deaths-reported-in-sask-last-week-1.5785718" title="42 COVID-19 deaths reported in Sask. last week" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Thu Feb 17 15:41:45 EST 2022" data-published-date="Thu Feb 17 15:21:54 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Saskatoon police to train Co-op security staff to combat shoplifting" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Feb 17 19:54:25 EST 2022" data-published-date=" Thu Feb 17 19:54:25 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Saskatoon police to train Co-op security staff to combat shoplifting" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Feb 17 19:54:25 EST 2022" data-published-date=" Thu Feb 17 19:54:25 EST 2022"></span>
                <a href="https://saskatoon.ctvnews.ca/saskatoon-police-to-train-co-op-security-staff-to-combat-shoplifting-1.5786219" title="Saskatoon police to train Co-op security staff to combat shoplifting" class="c-list__item__link">

                    Saskatoon police to train Co-op security staff to combat shoplifting
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The Saskatoon Police Service is ready to offer training to security staff at one of the city’s largest retailers to help address ongoing shoplifting and safety concerns.</p>
            
                <a href="https://saskatoon.ctvnews.ca/saskatoon-police-to-train-co-op-security-staff-to-combat-shoplifting-1.5786219" title="Saskatoon police to train Co-op security staff to combat shoplifting" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Thu Feb 17 19:54:25 EST 2022" data-published-date="Thu Feb 17 19:54:25 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://northernontario.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Northern Ontario<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Sault health care group CEO leaving after trucker convoy donation revealed" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Feb 18 12:13:47 EST 2022" data-published-date=" Fri Feb 18 12:13:47 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Sault health care group CEO leaving after trucker convoy donation revealed" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Feb 18 12:13:47 EST 2022" data-published-date=" Fri Feb 18 12:13:47 EST 2022"></span>
                <a href="https://northernontario.ctvnews.ca/sault-health-care-group-ceo-leaving-after-trucker-convoy-donation-revealed-1.5787040" title="Sault health care group CEO leaving after trucker convoy donation revealed" class="c-list__item__link">

                    Sault health care group CEO leaving after trucker convoy donation revealed
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">One of Sault Ste. Marie&#39;s largest health care organizations has announced its president and chief executive officer, Alex Lambert, is leaving his post. This comes after it was revealed Lambert made a donation to the trucker convoy in Ottawa.</p>
            
                <a href="https://northernontario.ctvnews.ca/sault-health-care-group-ceo-leaving-after-trucker-convoy-donation-revealed-1.5787040" title="Sault health care group CEO leaving after trucker convoy donation revealed" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5787047.1645204302!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5787047.1645204302!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5787047.1645204302!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5787047.1645204302!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5787047.1645204302!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5787047.1645204302!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Alex Lambert is leaving his job as president and CEO of Group Health Centre in Sault Ste. Marie (CTV Northern Ontario)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Fri Feb 18 12:13:47 EST 2022" data-published-date="Fri Feb 18 12:13:47 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <span class="c-list__tag c-list__tag-lead-story" tabindex="0">WATCH LIVE</span>
            
            <h3 class="c-list__item__title">
                <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">WATCH LIVE  |</span>
                
                <a href="https://ottawa.ctvnews.ca/ottawa-police-move-in-to-arrest-convoy-protesters-downtown-1.5786314" title="Ottawa police move in to arrest convoy protesters downtown" class="c-list__item__link">

                    Ottawa police move in to arrest convoy protesters downtown
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Ottawa police have begun to move in and arrest trucker convoy demonstrators after locking down the city&#39;s core, warning that anyone found in the protest zone could be arrested.</p>
            
                <a href="https://ottawa.ctvnews.ca/ottawa-police-move-in-to-arrest-convoy-protesters-downtown-1.5786314" title="Ottawa police move in to arrest convoy protesters downtown" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Fri Feb 18 14:04:13 EST 2022" data-published-date="Thu Feb 17 21:10:09 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <span class="c-list__tag c-list__tag-lead-story" tabindex="0">WATCH LIVE</span>
            
            <h3 class="c-list__item__title">
                <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">WATCH LIVE  |</span>
                
                <a href="https://www.ctvnews.ca/canada/police-move-in-on-ottawa-protesters-3rd-convoy-organizer-arrested-1.5786632" title="Police move in on Ottawa protesters, 3rd convoy organizer arrested" class="c-list__item__link">

                    Police move in on Ottawa protesters, 3rd convoy organizer arrested
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Large groups of police officers are moving in on protesters in downtown Ottawa and making arrests, including high profile organizers Tamara Lich, Chris Barber and Pat King, during an intense clash with the demonstrators who have so far refused to leave the area.</p>
            
                <a href="https://www.ctvnews.ca/canada/police-move-in-on-ottawa-protesters-3rd-convoy-organizer-arrested-1.5786632" title="Police move in on Ottawa protesters, 3rd convoy organizer arrested" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Fri Feb 18 13:20:28 EST 2022" data-published-date="Fri Feb 18 08:31:28 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://edmonton.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Edmonton<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <span class="c-list__tag c-list__tag-lead-story" tabindex="0">WATCH LIVE</span>
            
            <h3 class="c-list__item__title">
                <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">WATCH LIVE  |</span>
                
                <a href="https://www.ctvnews.ca/canada/police-move-in-on-ottawa-protesters-3rd-convoy-organizer-arrested-1.5786632" title="Police move in on Ottawa protesters, 3rd convoy organizer arrested" class="c-list__item__link">

                    Police move in on Ottawa protesters, 3rd convoy organizer arrested
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Large groups of police officers are moving in on protesters in downtown Ottawa and making arrests, including high profile organizers Tamara Lich, Chris Barber and Pat King, during an intense clash with the demonstrators who have so far refused to leave the area.</p>
            
                <a href="https://www.ctvnews.ca/canada/police-move-in-on-ottawa-protesters-3rd-convoy-organizer-arrested-1.5786632" title="Police move in on Ottawa protesters, 3rd convoy organizer arrested" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5787191.1645207848!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5787191.1645207848!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5787191.1645207848!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5787191.1645207848!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5787191.1645207848!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5787191.1645207848!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A protester sings the national anthem as they are taken into custody by police officers on Colonel By Drive near the truck blockade in Ottawa, Feb. 18, 2022. THE CANADIAN PRESS/Justin Tang"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Fri Feb 18 13:20:28 EST 2022" data-published-date="Fri Feb 18 08:31:28 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Cost of Trans Mountain pipeline expansion soars 70 per cent to $21.4 billion" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Feb 18 13:09:05 EST 2022" data-published-date=" Fri Feb 18 13:09:05 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Cost of Trans Mountain pipeline expansion soars 70 per cent to $21.4 billion" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Feb 18 13:09:05 EST 2022" data-published-date=" Fri Feb 18 13:09:05 EST 2022"></span>
                <a href="https://www.ctvnews.ca/business/cost-of-trans-mountain-pipeline-expansion-soars-70-per-cent-to-21-4-billion-1.5787165" title="Cost of Trans Mountain pipeline expansion soars 70 per cent to $21.4 billion" class="c-list__item__link">

                    Cost of Trans Mountain pipeline expansion soars 70 per cent to $21.4 billion
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The projected cost of the Trans Mountain pipeline expansion has soared 70 per cent to $21.4 billion, while its completion is delayed.</p>
            
                <a href="https://www.ctvnews.ca/business/cost-of-trans-mountain-pipeline-expansion-soars-70-per-cent-to-21-4-billion-1.5787165" title="Cost of Trans Mountain pipeline expansion soars 70 per cent to $21.4 billion" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Fri Feb 18 13:09:05 EST 2022" data-published-date="Fri Feb 18 13:09:05 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_3 charged with 2nd-degree murder of Edmonton man" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Feb 18 12:10:03 EST 2022" data-published-date=" Fri Feb 18 12:10:03 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_3 charged with 2nd-degree murder of Edmonton man" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Feb 18 12:10:03 EST 2022" data-published-date=" Fri Feb 18 12:10:03 EST 2022"></span>
                <a href="https://edmonton.ctvnews.ca/3-charged-with-2nd-degree-murder-of-edmonton-man-1.5787028" title="3 charged with 2nd-degree murder of Edmonton man" class="c-list__item__link">

                    3 charged with 2nd-degree murder of Edmonton man
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Four people have been charged in the death of an Edmonton man who was reported missing before his body was found northeast of the capital city.</p>
            
                <a href="https://edmonton.ctvnews.ca/3-charged-with-2nd-degree-murder-of-edmonton-man-1.5787028" title="3 charged with 2nd-degree murder of Edmonton man" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Fri Feb 18 12:10:03 EST 2022" data-published-date="Fri Feb 18 12:10:03 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Don&#39;t Miss" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Ont. man beats pandemic boredom by building deluxe igloo&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5786617&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5786619.1645188920!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Perth County builder has constructed an impressive igloo with a stove, TV and smoke detector. CTV London\u0027s Scott Miller reports.&#34;},{&#34;videoTitle&#34;:&#34;Meet the woman behind the new \u0027moose crossing\u0027 signs&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5786436&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5786449.1645156177!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;This Alberta artist is behind Canada\u0027s new official \u0027moose crossing\u0027 sign. Bill Fortier has the details.&#34;},{&#34;videoTitle&#34;:&#34;Groovy granny from Winnipeg becomes an internet hit&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5785511&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5785513.1645121277!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The internet has fallen in love with 99-year-old Jean Morrison after her grandson posted her dancing to the Super Bowl Halftime Show.&#34;},{&#34;videoTitle&#34;:&#34;Cherry blossoms are now blooming in B.C.&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5786586&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5786662.1645191868!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Beijing 2022: Speedskater Laurent Dubreuil wins silver&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5761206&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5786660.1645191553!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;How a hall of famer built the oldest minority hockey club&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5784607&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5784606.1645059419!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Joy Malbon talks with Neal Henderson, who has spread his love of hockey to kids in some of D.C.’s toughest neighbourhoods.&#34;},{&#34;videoTitle&#34;:&#34;Ont. artist\u0027s goalie mask design makes Olympic debut&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5784455&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5784459.1645055566!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;An Ontario man\u0027s uniquely designed goalie mask made its Olympic debut with Team Canada.&#34;},{&#34;videoTitle&#34;:&#34;Extended interview: Lisa LaFlamme speaks with Eugene Levy&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5783122&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5783121.1644980872!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV National News Chief Anchor and Senior Editor Lisa LaFlamme speaks with actor and comedian Eugene Levy about the legacy of Ivan Reitman.&#34;},{&#34;videoTitle&#34;:&#34;TREND LINE: Nanos explains why support for the PPC is rising&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5783995&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5593830.1632206860!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;From the Archives: Trudeau on the rights of the minority&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5782661&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5782657.1644963574!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Prime Minister Pierre Elliott Trudeau in 1970: \u0027We can\u0027t let a minority group impose their view on a majority by violence.\u0027&#34;},{&#34;videoTitle&#34;:&#34;A 19th century stone tower is on the move in Cambridge, Ont.&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5783319&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5783255.1645009353!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;B.C. woman undergoes open-heart surgery while pregnant&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5781520&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5781519.1644892216!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;When Shina Biblow developed an unexpected heart infection last year – requiring a complex, high-risk surgery – she was also 15 weeks pregnant.&#34;},{&#34;videoTitle&#34;:&#34;Missing decades-old divorce certificate cancels wedding plan&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5781362&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5781292.1644883165!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;An Orillia, Ont. couple has been together for nearly 20 years, but can\u0027t get a marriage licence because of a lost divorce certificate.&#34;},{&#34;videoTitle&#34;:&#34;Watch: Police cruiser struck by lost tire in Pennsylvania&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5781882&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5781883.1644937140!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Pennsylvania officers were caught by surprise when a pickup truck lost a tire that struck their police cruiser\u0027s windshield.&#34;},{&#34;videoTitle&#34;:&#34;Pair of Alberta performers leap towards retirement&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5781602&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5781600.1644900269!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A pair of Albertans who fell in love on the stage are taking the big leap towards retirement together. Bill Fortier reports.&#34;},{&#34;videoTitle&#34;:&#34;Mic\u0027d up three-year-old B.C. girl narrates ski outing&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5779602&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5779601.1644767783!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;A B.C. father captured his 3-year-old daughter’s commentary as she was having fun hitting the slopes with her family in Fernie.&#34;},{&#34;videoTitle&#34;:&#34;Man tries to reunite \u0027Love Locks\u0027 from famed bridge in Paris&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5779759&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5779757.1644786255!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Sask. scientist earns U.K. Royal Astronomical Society honour&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5778757&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5778761.1644633370!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Canadian scientist Kathryn McWilliams has won a prestigious honour for her study of the aurora borealis. Jill Macyshon reports.&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://toronto.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Toronto<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Ford says he&#39;ll follow top doctor&#39;s advice on lifting Ontario&#39;s mask mandates which could come by mid-March" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Feb 18 13:40:26 EST 2022" data-published-date=" Fri Feb 18 13:40:26 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Ford says he&#39;ll follow top doctor&#39;s advice on lifting Ontario&#39;s mask mandates which could come by mid-March" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Feb 18 13:40:26 EST 2022" data-published-date=" Fri Feb 18 13:40:26 EST 2022"></span>
                <a href="https://toronto.ctvnews.ca/ford-says-he-ll-follow-top-doctor-s-advice-on-lifting-ontario-s-mask-mandates-which-could-come-by-mid-march-1.5787127" title="Ford says he&#39;ll follow top doctor&#39;s advice on lifting Ontario&#39;s mask mandates which could come by mid-March" class="c-list__item__link">

                    Ford says he&#39;ll follow top doctor&#39;s advice on lifting Ontario&#39;s mask mandates which could come by mid-March
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Premier Doug Ford’s decision on whether or not to lift mask mandates in public places in Ontario will be based on the advice of the province’s top doctor, who said that the recommendation could come as soon as mid-March.</p>
            
                <a href="https://toronto.ctvnews.ca/ford-says-he-ll-follow-top-doctor-s-advice-on-lifting-ontario-s-mask-mandates-which-could-come-by-mid-march-1.5787127" title="Ford says he&#39;ll follow top doctor&#39;s advice on lifting Ontario&#39;s mask mandates which could come by mid-March" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5787289.1645209526!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5787289.1645209526!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5787289.1645209526!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5787289.1645209526!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5787289.1645209526!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5787289.1645209526!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A health-care worker discards her mask at the end of their shift at the Bluewater Health Hospital in Sarnia, Ont., on Wednesday, January 26, 2022.THE CANADIAN PRESS/Chris Young"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Fri Feb 18 13:40:26 EST 2022" data-published-date="Fri Feb 18 13:40:26 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Ontario reports steepest drop in hospitalizations and ICU admissions since early January" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Feb 18 10:38:06 EST 2022" data-published-date=" Fri Feb 18 10:38:06 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Ontario reports steepest drop in hospitalizations and ICU admissions since early January" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Feb 18 10:38:06 EST 2022" data-published-date=" Fri Feb 18 10:38:06 EST 2022"></span>
                <a href="https://toronto.ctvnews.ca/ontario-reports-steepest-drop-in-hospitalizations-and-icu-admissions-since-early-january-1.5786862" title="Ontario reports steepest drop in hospitalizations and ICU admissions since early January" class="c-list__item__link">

                    Ontario reports steepest drop in hospitalizations and ICU admissions since early January
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Hospitalizations and intensive care admissions related to COVID-19 dropped again on Friday to a low Ontario has not seen since early January.</p>
            
                <a href="https://toronto.ctvnews.ca/ontario-reports-steepest-drop-in-hospitalizations-and-icu-admissions-since-early-january-1.5786862" title="Ontario reports steepest drop in hospitalizations and ICU admissions since early January" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Fri Feb 18 10:38:06 EST 2022" data-published-date="Fri Feb 18 10:38:06 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Toronto police warn of heavier presence downtown this weekend amid ongoing convoy protests in Ottawa" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Feb 18 13:01:11 EST 2022" data-published-date=" Fri Feb 18 13:00:41 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Toronto police warn of heavier presence downtown this weekend amid ongoing convoy protests in Ottawa" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Feb 18 13:01:11 EST 2022" data-published-date=" Fri Feb 18 13:00:41 EST 2022"></span>
                <a href="https://toronto.ctvnews.ca/toronto-police-warn-of-heavier-presence-downtown-this-weekend-amid-ongoing-convoy-protests-in-ottawa-1.5787133" title="Toronto police warn of heavier presence downtown this weekend amid ongoing convoy protests in Ottawa" class="c-list__item__link">

                    Toronto police warn of heavier presence downtown this weekend amid ongoing convoy protests in Ottawa
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Toronto police say they are deploying a heavier presence downtown this weekend due to the recent convoy protests across the country, especially in Ottawa.</p>
            
                <a href="https://toronto.ctvnews.ca/toronto-police-warn-of-heavier-presence-downtown-this-weekend-amid-ongoing-convoy-protests-in-ottawa-1.5787133" title="Toronto police warn of heavier presence downtown this weekend amid ongoing convoy protests in Ottawa" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Fri Feb 18 13:01:11 EST 2022" data-published-date="Fri Feb 18 13:00:41 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://calgary.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Calgary<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_1 adult found dead at Calgary house fire, police investigating" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Feb 18 13:14:29 EST 2022" data-published-date=" Fri Feb 18 13:14:29 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_1 adult found dead at Calgary house fire, police investigating" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Feb 18 13:14:29 EST 2022" data-published-date=" Fri Feb 18 13:14:29 EST 2022"></span>
                <a href="https://calgary.ctvnews.ca/1-adult-found-dead-at-calgary-house-fire-police-investigating-1.5787187" title="1 adult found dead at Calgary house fire, police investigating" class="c-list__item__link">

                    1 adult found dead at Calgary house fire, police investigating
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Calgary police are investigating a house fire in the community of Douglasdale where at least one person has been found dead.</p>
            
                <a href="https://calgary.ctvnews.ca/1-adult-found-dead-at-calgary-house-fire-police-investigating-1.5787187" title="1 adult found dead at Calgary house fire, police investigating" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4392866.1556121243!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4392866.1556121243!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4392866.1556121243!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4392866.1556121243!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.4392866.1556121243!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.4392866.1556121243!/httpImage/image.png_gen/derivatives/landscape_800/image.png"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Fri Feb 18 13:14:29 EST 2022" data-published-date="Fri Feb 18 13:14:29 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Cost of Trans Mountain pipeline expansion soars 70 per cent to $21.4 billion" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Feb 18 13:09:05 EST 2022" data-published-date=" Fri Feb 18 13:09:05 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Cost of Trans Mountain pipeline expansion soars 70 per cent to $21.4 billion" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Feb 18 13:09:05 EST 2022" data-published-date=" Fri Feb 18 13:09:05 EST 2022"></span>
                <a href="https://www.ctvnews.ca/business/cost-of-trans-mountain-pipeline-expansion-soars-70-per-cent-to-21-4-billion-1.5787165" title="Cost of Trans Mountain pipeline expansion soars 70 per cent to $21.4 billion" class="c-list__item__link">

                    Cost of Trans Mountain pipeline expansion soars 70 per cent to $21.4 billion
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The projected cost of the Trans Mountain pipeline expansion has soared 70 per cent to $21.4 billion, while its completion is delayed.</p>
            
                <a href="https://www.ctvnews.ca/business/cost-of-trans-mountain-pipeline-expansion-soars-70-per-cent-to-21-4-billion-1.5787165" title="Cost of Trans Mountain pipeline expansion soars 70 per cent to $21.4 billion" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Fri Feb 18 13:09:05 EST 2022" data-published-date="Fri Feb 18 13:09:05 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <span class="c-list__tag c-list__tag-lead-story" tabindex="0">WATCH LIVE</span>
            
            <h3 class="c-list__item__title">
                <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">WATCH LIVE  |</span>
                
                <a href="https://www.ctvnews.ca/canada/police-move-in-on-ottawa-protesters-3rd-convoy-organizer-arrested-1.5786632" title="Police move in on Ottawa protesters, 3rd convoy organizer arrested" class="c-list__item__link">

                    Police move in on Ottawa protesters, 3rd convoy organizer arrested
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Large groups of police officers are moving in on protesters in downtown Ottawa and making arrests, including high profile organizers Tamara Lich, Chris Barber and Pat King, during an intense clash with the demonstrators who have so far refused to leave the area.</p>
            
                <a href="https://www.ctvnews.ca/canada/police-move-in-on-ottawa-protesters-3rd-convoy-organizer-arrested-1.5786632" title="Police move in on Ottawa protesters, 3rd convoy organizer arrested" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Fri Feb 18 13:20:28 EST 2022" data-published-date="Fri Feb 18 08:31:28 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://montreal.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Montreal<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Air Canada CEO demands eased travel rules as bookings grow after Omicron takes a toll" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Feb 18 12:11:58 EST 2022" data-published-date=" Fri Feb 18 09:50:02 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Air Canada CEO demands eased travel rules as bookings grow after Omicron takes a toll" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Feb 18 12:11:58 EST 2022" data-published-date=" Fri Feb 18 09:50:02 EST 2022"></span>
                <a href="https://www.ctvnews.ca/business/air-canada-ceo-demands-eased-travel-rules-as-bookings-grow-after-omicron-takes-a-toll-1.5786778" title="Air Canada CEO demands eased travel rules as bookings grow after Omicron takes a toll" class="c-list__item__link">

                    Air Canada CEO demands eased travel rules as bookings grow after Omicron takes a toll
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Air Canada topped expectations as it bled less cash in its latest quarter, a sign the airline&#39;s underlying recovery remains on course despite the blow to holiday travel caused by the Omicron variant.</p>
            
                <a href="https://www.ctvnews.ca/business/air-canada-ceo-demands-eased-travel-rules-as-bookings-grow-after-omicron-takes-a-toll-1.5786778" title="Air Canada CEO demands eased travel rules as bookings grow after Omicron takes a toll" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4923612.1636900564!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4923612.1636900564!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4923612.1636900564!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4923612.1636900564!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.4923612.1636900564!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.4923612.1636900564!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Air Canada will now require passengers to submit to a temperature check before boarding. (File photo)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Fri Feb 18 12:11:58 EST 2022" data-published-date="Fri Feb 18 09:50:02 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Strike, pressure tactics planned in Quebec&#39;s community sector next week" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Feb 18 13:39:59 EST 2022" data-published-date=" Fri Feb 18 13:39:59 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Strike, pressure tactics planned in Quebec&#39;s community sector next week" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Feb 18 13:39:59 EST 2022" data-published-date=" Fri Feb 18 13:39:59 EST 2022"></span>
                <a href="https://montreal.ctvnews.ca/strike-pressure-tactics-planned-in-quebec-s-community-sector-next-week-1.5787211" title="Strike, pressure tactics planned in Quebec&#39;s community sector next week" class="c-list__item__link">

                    Strike, pressure tactics planned in Quebec&#39;s community sector next week
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">There will be a strike or pressure tactics affecting several hundred community groups across Quebec from Monday to Thursday.</p>
            
                <a href="https://montreal.ctvnews.ca/strike-pressure-tactics-planned-in-quebec-s-community-sector-next-week-1.5787211" title="Strike, pressure tactics planned in Quebec&#39;s community sector next week" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Fri Feb 18 13:39:59 EST 2022" data-published-date="Fri Feb 18 13:39:59 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Quebec teens can soon register for their COVID-19 booster dose" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Feb 18 09:44:57 EST 2022" data-published-date=" Fri Feb 18 09:44:57 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Quebec teens can soon register for their COVID-19 booster dose" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Feb 18 09:44:57 EST 2022" data-published-date=" Fri Feb 18 09:44:57 EST 2022"></span>
                <a href="https://montreal.ctvnews.ca/quebec-teens-can-soon-register-for-their-covid-19-booster-dose-1.5786753" title="Quebec teens can soon register for their COVID-19 booster dose" class="c-list__item__link">

                    Quebec teens can soon register for their COVID-19 booster dose
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Quebec teens between the ages of 12 and 17 will be able to register for their COVID-19 booster dose starting Saturday, Feb. 19.</p>
            
                <a href="https://montreal.ctvnews.ca/quebec-teens-can-soon-register-for-their-covid-19-booster-dose-1.5786753" title="Quebec teens can soon register for their COVID-19 booster dose" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Fri Feb 18 09:44:57 EST 2022" data-published-date="Fri Feb 18 09:44:57 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://ottawa.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Ottawa<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <span class="c-list__tag c-list__tag-lead-story" tabindex="0">WATCH LIVE</span>
            
            <h3 class="c-list__item__title">
                <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">WATCH LIVE  |</span>
                
                <a href="https://ottawa.ctvnews.ca/ottawa-police-move-in-to-arrest-convoy-protesters-downtown-1.5786314" title="Ottawa police move in to arrest convoy protesters downtown" class="c-list__item__link">

                    Ottawa police move in to arrest convoy protesters downtown
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Ottawa police have begun to move in and arrest trucker convoy demonstrators after locking down the city&#39;s core, warning that anyone found in the protest zone could be arrested.</p>
            
                <a href="https://ottawa.ctvnews.ca/ottawa-police-move-in-to-arrest-convoy-protesters-downtown-1.5786314" title="Ottawa police move in to arrest convoy protesters downtown" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5787212.1645208224!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5787212.1645208224!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5787212.1645208224!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5787212.1645208224!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5787212.1645208224!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5787212.1645208224!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Police encounter protesters near the trucks parked on Capitol Hill in Ottawa, Friday, Feb. 18, 2022. Police began arresting protesters and towing away trucks Friday in a bid to break the three-week, traffic-snarling siege of Canada&#39;s capital by hundreds of truckers angry over the country&#39;s COVID-19 restrictions. (Robert Bumsted/AP Photo)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Fri Feb 18 14:04:13 EST 2022" data-published-date="Thu Feb 17 21:10:09 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Ottawa commuters slowed by ‘secured area’ checkpoints, highway off-ramp closures" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Feb 18 13:07:28 EST 2022" data-published-date=" Fri Feb 18 11:28:45 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Ottawa commuters slowed by ‘secured area’ checkpoints, highway off-ramp closures" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Feb 18 13:07:28 EST 2022" data-published-date=" Fri Feb 18 11:28:45 EST 2022"></span>
                <a href="https://ottawa.ctvnews.ca/ottawa-commuters-slowed-by-secured-area-checkpoints-highway-off-ramp-closures-1.5786957" title="Ottawa commuters slowed by ‘secured area’ checkpoints, highway off-ramp closures" class="c-list__item__link">

                    Ottawa commuters slowed by ‘secured area’ checkpoints, highway off-ramp closures
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Approximately 100 checkpoints have been set up on roads in an area from the Queensway to Wellington Street and Bronson Avenue to the Rideau Canal.</p>
            
                <a href="https://ottawa.ctvnews.ca/ottawa-commuters-slowed-by-secured-area-checkpoints-highway-off-ramp-closures-1.5786957" title="Ottawa commuters slowed by ‘secured area’ checkpoints, highway off-ramp closures" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Fri Feb 18 13:07:28 EST 2022" data-published-date="Fri Feb 18 11:28:45 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Two &#39;Freedom Convoy&#39; organizers arrested in downtown Ottawa" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Feb 17 22:39:22 EST 2022" data-published-date=" Thu Feb 17 00:30:54 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Two &#39;Freedom Convoy&#39; organizers arrested in downtown Ottawa" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Feb 17 22:39:22 EST 2022" data-published-date=" Thu Feb 17 00:30:54 EST 2022"></span>
                <a href="https://ottawa.ctvnews.ca/two-freedom-convoy-organizers-arrested-in-downtown-ottawa-1.5784834" title="Two &#39;Freedom Convoy&#39; organizers arrested in downtown Ottawa" class="c-list__item__link">

                    Two &#39;Freedom Convoy&#39; organizers arrested in downtown Ottawa
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Two organizers of the &#34;Freedom Convoy&#34; demonstration were arrested Thursday evening, hours after the interim police chief warned action was &#34;imminent&#39; to begin removing protesters.</p>
            
                <a href="https://ottawa.ctvnews.ca/two-freedom-convoy-organizers-arrested-in-downtown-ottawa-1.5784834" title="Two &#39;Freedom Convoy&#39; organizers arrested in downtown Ottawa" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Thu Feb 17 22:39:22 EST 2022" data-published-date="Thu Feb 17 00:30:54 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://atlantic.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Atlantic<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Stormy weather: Thousands without power, many schools closed across the Maritimes" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Feb 18 13:46:25 EST 2022" data-published-date=" Fri Feb 18 11:03:59 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Stormy weather: Thousands without power, many schools closed across the Maritimes" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Feb 18 13:46:25 EST 2022" data-published-date=" Fri Feb 18 11:03:59 EST 2022"></span>
                <a href="https://atlantic.ctvnews.ca/stormy-weather-thousands-without-power-many-schools-closed-across-the-maritimes-1.5786913" title="Stormy weather: Thousands without power, many schools closed across the Maritimes" class="c-list__item__link">

                    Stormy weather: Thousands without power, many schools closed across the Maritimes
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Tens of thousands of people are without power and many schools are closed in Nova Scotia and New Brunswick as yet another storm brings wet and windy weather to the Maritimes.</p>
            
                <a href="https://atlantic.ctvnews.ca/stormy-weather-thousands-without-power-many-schools-closed-across-the-maritimes-1.5786913" title="Stormy weather: Thousands without power, many schools closed across the Maritimes" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5786923.1645200177!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5786923.1645200177!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5786923.1645200177!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5786923.1645200177!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5786923.1645200177!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5786923.1645200177!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="Waves crash on the shore in the Halifax area during a wind storm on Feb. 18, 2022."/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Fri Feb 18 13:46:25 EST 2022" data-published-date="Fri Feb 18 11:03:59 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_N.B. reports one new COVID-19 related death Friday, slight drop in hospitalizations" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Feb 18 13:09:18 EST 2022" data-published-date=" Fri Feb 18 13:09:18 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_N.B. reports one new COVID-19 related death Friday, slight drop in hospitalizations" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Feb 18 13:09:18 EST 2022" data-published-date=" Fri Feb 18 13:09:18 EST 2022"></span>
                <a href="https://atlantic.ctvnews.ca/n-b-reports-one-new-covid-19-related-death-friday-slight-drop-in-hospitalizations-1.5787087" title="N.B. reports one new COVID-19 related death Friday, slight drop in hospitalizations" class="c-list__item__link">

                    N.B. reports one new COVID-19 related death Friday, slight drop in hospitalizations
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">New Brunswick reported one new death related to COVID-19 on Friday and a slight drop in hospitalizations.</p>
            
                <a href="https://atlantic.ctvnews.ca/n-b-reports-one-new-covid-19-related-death-friday-slight-drop-in-hospitalizations-1.5787087" title="N.B. reports one new COVID-19 related death Friday, slight drop in hospitalizations" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Fri Feb 18 13:09:18 EST 2022" data-published-date="Fri Feb 18 13:09:18 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <span class="c-list__tag c-list__tag-lead-story" tabindex="0">WATCH LIVE</span>
            
            <h3 class="c-list__item__title">
                <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">WATCH LIVE  |</span>
                
                <a href="https://www.ctvnews.ca/canada/police-move-in-on-ottawa-protesters-3rd-convoy-organizer-arrested-1.5786632" title="Police move in on Ottawa protesters, 3rd convoy organizer arrested" class="c-list__item__link">

                    Police move in on Ottawa protesters, 3rd convoy organizer arrested
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Large groups of police officers are moving in on protesters in downtown Ottawa and making arrests, including high profile organizers Tamara Lich, Chris Barber and Pat King, during an intense clash with the demonstrators who have so far refused to leave the area.</p>
            
                <a href="https://www.ctvnews.ca/canada/police-move-in-on-ottawa-protesters-3rd-convoy-organizer-arrested-1.5786632" title="Police move in on Ottawa protesters, 3rd convoy organizer arrested" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Fri Feb 18 13:20:28 EST 2022" data-published-date="Fri Feb 18 08:31:28 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://kitchener.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Kitchener<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_&#39;Better days ahead&#39; as Waterloo Region moves past Omicron peak" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Feb 18 13:07:01 EST 2022" data-published-date=" Fri Feb 18 13:07:01 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_&#39;Better days ahead&#39; as Waterloo Region moves past Omicron peak" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Feb 18 13:07:01 EST 2022" data-published-date=" Fri Feb 18 13:07:01 EST 2022"></span>
                <a href="https://kitchener.ctvnews.ca/better-days-ahead-as-waterloo-region-moves-past-omicron-peak-1.5787170" title="&#39;Better days ahead&#39; as Waterloo Region moves past Omicron peak" class="c-list__item__link">

                    &#39;Better days ahead&#39; as Waterloo Region moves past Omicron peak
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Waterloo Region is past the peak of the latest COVID-19 wave driven by the Omicron variant, the area’s top doctor said Friday.</p>
            
                <a href="https://kitchener.ctvnews.ca/better-days-ahead-as-waterloo-region-moves-past-omicron-peak-1.5787170" title="&#39;Better days ahead&#39; as Waterloo Region moves past Omicron peak" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5711650.1639758449!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5711650.1639758449!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5711650.1639758449!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5711650.1639758449!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5711650.1639758449!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5711650.1639758449!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A pedestrian wearing a mask to curb the spread of COVID-19 is bundled up for the cold weather as snow falls in downtown Vancouver on Saturday, February 13, 2021. THE CANADIAN PRESS/Darryl Dyck"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Fri Feb 18 13:07:01 EST 2022" data-published-date="Fri Feb 18 13:07:01 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Call from concerned citizen prompts police search in Cambridge" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Feb 18 13:11:10 EST 2022" data-published-date=" Fri Feb 18 09:35:09 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Call from concerned citizen prompts police search in Cambridge" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Feb 18 13:11:10 EST 2022" data-published-date=" Fri Feb 18 09:35:09 EST 2022"></span>
                <a href="https://kitchener.ctvnews.ca/call-from-concerned-citizen-prompts-police-search-in-cambridge-1.5786744" title="Call from concerned citizen prompts police search in Cambridge" class="c-list__item__link">

                    Call from concerned citizen prompts police search in Cambridge
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Waterloo regional police were in the area of West Galt in Cambridge early Friday morning, after a concerned citizen saw a what appeared to be “a male walking with inappropriate clothing for the weather.”</p>
            
                <a href="https://kitchener.ctvnews.ca/call-from-concerned-citizen-prompts-police-search-in-cambridge-1.5786744" title="Call from concerned citizen prompts police search in Cambridge" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Fri Feb 18 13:11:10 EST 2022" data-published-date="Fri Feb 18 09:35:09 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Snowplow runs into gas line causing $100K in fire damage in Waterloo" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Feb 18 11:46:42 EST 2022" data-published-date=" Fri Feb 18 08:45:31 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Snowplow runs into gas line causing $100K in fire damage in Waterloo" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Feb 18 11:46:42 EST 2022" data-published-date=" Fri Feb 18 08:45:31 EST 2022"></span>
                <a href="https://kitchener.ctvnews.ca/snowplow-runs-into-gas-line-causing-100k-in-fire-damage-in-waterloo-1.5786652" title="Snowplow runs into gas line causing $100K in fire damage in Waterloo" class="c-list__item__link">

                    Snowplow runs into gas line causing $100K in fire damage in Waterloo
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Waterloo firefighters were busy early Friday morning dealing with a fire they say was caused by a snowplow that ran into a natural gas supply line and completely destroyed it.</p>
            
                <a href="https://kitchener.ctvnews.ca/snowplow-runs-into-gas-line-causing-100k-in-fire-damage-in-waterloo-1.5786652" title="Snowplow runs into gas line causing $100K in fire damage in Waterloo" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Fri Feb 18 11:46:42 EST 2022" data-published-date="Fri Feb 18 08:45:31 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://bc.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Vancouver<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Checkpoints near border as B.C. RCMP prepare for Lower Mainland-bound convoy" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Feb 18 12:48:41 EST 2022" data-published-date=" Fri Feb 18 12:48:41 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Checkpoints near border as B.C. RCMP prepare for Lower Mainland-bound convoy" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Feb 18 12:48:41 EST 2022" data-published-date=" Fri Feb 18 12:48:41 EST 2022"></span>
                <a href="https://bc.ctvnews.ca/checkpoints-near-border-as-b-c-rcmp-prepare-for-lower-mainland-bound-convoy-1.5787094" title="Checkpoints near border as B.C. RCMP prepare for Lower Mainland-bound convoy" class="c-list__item__link">

                    Checkpoints near border as B.C. RCMP prepare for Lower Mainland-bound convoy
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The RCMP has set up checkpoints in Surrey, B.C., as police prepare to deal with another protest convoy of big rigs and passenger vehicles making its way from the Interior to the Lower Mainland.</p>
            
                <a href="https://bc.ctvnews.ca/checkpoints-near-border-as-b-c-rcmp-prepare-for-lower-mainland-bound-convoy-1.5787094" title="Checkpoints near border as B.C. RCMP prepare for Lower Mainland-bound convoy" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5787110.1645206462!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5787110.1645206462!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5787110.1645206462!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5787110.1645206462!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5787110.1645206462!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5787110.1645206462!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="An RCMP road block set up near the Pacific Border Crossing to avoid disruptions."/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Fri Feb 18 12:48:41 EST 2022" data-published-date="Fri Feb 18 12:48:41 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Up to 50 victims impacted in Facebook Marketplace scams, Vancouver police warn" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Feb 18 13:29:36 EST 2022" data-published-date=" Fri Feb 18 13:29:36 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Up to 50 victims impacted in Facebook Marketplace scams, Vancouver police warn" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Feb 18 13:29:36 EST 2022" data-published-date=" Fri Feb 18 13:29:36 EST 2022"></span>
                <a href="https://bc.ctvnews.ca/up-to-50-victims-impacted-in-facebook-marketplace-scams-vancouver-police-warn-1.5787206" title="Up to 50 victims impacted in Facebook Marketplace scams, Vancouver police warn" class="c-list__item__link">

                    Up to 50 victims impacted in Facebook Marketplace scams, Vancouver police warn
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Dozens of people have fallen victim to local Facebook Marketplace scams, Vancouver police said in a warning to the public Friday.</p>
            
                <a href="https://bc.ctvnews.ca/up-to-50-victims-impacted-in-facebook-marketplace-scams-vancouver-police-warn-1.5787206" title="Up to 50 victims impacted in Facebook Marketplace scams, Vancouver police warn" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Fri Feb 18 13:29:36 EST 2022" data-published-date="Fri Feb 18 13:29:36 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Mass COVID-19 vaccine clinic at Vancouver Convention Centre closing next week due to less demand" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Feb 18 13:59:37 EST 2022" data-published-date=" Fri Feb 18 12:19:53 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Mass COVID-19 vaccine clinic at Vancouver Convention Centre closing next week due to less demand" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Feb 18 13:59:37 EST 2022" data-published-date=" Fri Feb 18 12:19:53 EST 2022"></span>
                <a href="https://bc.ctvnews.ca/mass-covid-19-vaccine-clinic-at-vancouver-convention-centre-closing-next-week-due-to-less-demand-1.5787052" title="Mass COVID-19 vaccine clinic at Vancouver Convention Centre closing next week due to less demand" class="c-list__item__link">

                    Mass COVID-19 vaccine clinic at Vancouver Convention Centre closing next week due to less demand
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">A massive COVID-19 clinic in downtown Vancouver will close next week as demand for boosters lessens.</p>
            
                <a href="https://bc.ctvnews.ca/mass-covid-19-vaccine-clinic-at-vancouver-convention-centre-closing-next-week-due-to-less-demand-1.5787052" title="Mass COVID-19 vaccine clinic at Vancouver Convention Centre closing next week due to less demand" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Fri Feb 18 13:59:37 EST 2022" data-published-date="Fri Feb 18 12:19:53 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://vancouverisland.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Vancouver Island<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_RCMP release new details on missing father and daughter from Duncan, B.C." class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Feb 18 13:23:30 EST 2022" data-published-date=" Fri Feb 18 13:23:30 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_RCMP release new details on missing father and daughter from Duncan, B.C." class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Feb 18 13:23:30 EST 2022" data-published-date=" Fri Feb 18 13:23:30 EST 2022"></span>
                <a href="https://vancouverisland.ctvnews.ca/rcmp-release-new-details-on-missing-father-and-daughter-from-duncan-b-c-1.5787201" title="RCMP release new details on missing father and daughter from Duncan, B.C." class="c-list__item__link">

                    RCMP release new details on missing father and daughter from Duncan, B.C.
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Police are still searching for a missing father and daughter from Duncan, B.C., who were reported missing after the father failed to hand over his daughter to her mother under a joint custody court order.</p>
            
                <a href="https://vancouverisland.ctvnews.ca/rcmp-release-new-details-on-missing-father-and-daughter-from-duncan-b-c-1.5787201" title="RCMP release new details on missing father and daughter from Duncan, B.C." class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5753113.1643149611!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5753113.1643149611!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5753113.1643149611!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5753113.1643149611!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5753113.1643149611!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5753113.1643149611!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Jesse Bennett (left) and Violet Bennett (right) are shown: (North Cowichan/Duncan RCMP)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Fri Feb 18 13:23:30 EST 2022" data-published-date="Fri Feb 18 13:23:30 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Victoria in &#39;dire need of rental housing&#39; as vacancy rate drops: CMHC" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Feb 18 12:36:09 EST 2022" data-published-date=" Fri Feb 18 12:27:17 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Victoria in &#39;dire need of rental housing&#39; as vacancy rate drops: CMHC" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Feb 18 12:36:09 EST 2022" data-published-date=" Fri Feb 18 12:27:17 EST 2022"></span>
                <a href="https://vancouverisland.ctvnews.ca/victoria-in-dire-need-of-rental-housing-as-vacancy-rate-drops-cmhc-1.5787061" title="Victoria in &#39;dire need of rental housing&#39; as vacancy rate drops: CMHC" class="c-list__item__link">

                    Victoria in &#39;dire need of rental housing&#39; as vacancy rate drops: CMHC
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Record migration to British Columbia, coupled with a recovering local job market, sent demand for new units and bachelor suites especially high, even as prices continued to climb, according to the CMHC.</p>
            
                <a href="https://vancouverisland.ctvnews.ca/victoria-in-dire-need-of-rental-housing-as-vacancy-rate-drops-cmhc-1.5787061" title="Victoria in &#39;dire need of rental housing&#39; as vacancy rate drops: CMHC" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Fri Feb 18 12:36:09 EST 2022" data-published-date="Fri Feb 18 12:27:17 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_&#39;It&#39;s like a museum&#39;: Victoria military antique shop closing after 32 years" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Feb 18 12:47:52 EST 2022" data-published-date=" Fri Feb 18 12:47:52 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_&#39;It&#39;s like a museum&#39;: Victoria military antique shop closing after 32 years" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Feb 18 12:47:52 EST 2022" data-published-date=" Fri Feb 18 12:47:52 EST 2022"></span>
                <a href="https://vancouverisland.ctvnews.ca/it-s-like-a-museum-victoria-military-antique-shop-closing-after-32-years-1.5787104" title="&#39;It&#39;s like a museum&#39;: Victoria military antique shop closing after 32 years" class="c-list__item__link">

                    &#39;It&#39;s like a museum&#39;: Victoria military antique shop closing after 32 years
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Many businesses have been in survival mode since the start of the pandemic, and one long-standing Victoria store is finally waving the white flag.</p>
            
                <a href="https://vancouverisland.ctvnews.ca/it-s-like-a-museum-victoria-military-antique-shop-closing-after-32-years-1.5787104" title="&#39;It&#39;s like a museum&#39;: Victoria military antique shop closing after 32 years" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Fri Feb 18 12:47:52 EST 2022" data-published-date="Fri Feb 18 12:47:52 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>

    
</div>

</div></div>
</div>
    
    

  
                </div>
            </div>
        </div>
    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn aem-GridColumn--default--12">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="experiencefragment aem-GridColumn aem-GridColumn--default--12"><!-- SDI include (path: /conf/bmdaem-domains/news/settings/wcm/templates/article-news/structure/_jcr_content/root/footer/experiencefragment.nocache.html, resourceType: bmdaem-domains/news/components/content/commons/experiencefragment) -->

    <div class="c-experiencefragment c-experiencefragment--experience-fragment-footer"><!-- SDI include (path: /content/experience-fragments/ctv_news/experience-fragment-footer/experience-fragment-footer/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="quick-article-footer aem-GridColumn aem-GridColumn--default--12">



<footer class="bm-footer" role="navigation">
    <div class="bm-footer__wrapper ">
        <div class="bm-footer__wrapper__twoColumns">
            <div class="bm-footer__wrapper__firstColumn">
                <a href="https://www.ctvnews.ca/search-results">Search CTV News</a>
                <a href="https://www.bellmedia.ca/sales/digital/ctv-news-channel/">Advertise on CTVNews.ca</a>
                <a href="https://www.bellmedia.ca/sales/political-ads-registry/">Political Ads Registry</a>
                <a href="https://jobs.bce.ca/bell/go/Media/3537600/">About CTV Careers</a>
                <a href="https://stox.ctvnews.ca/">CTV News Stox</a>
                <a href="https://www.bellmediapr.ca/">Press Room</a>
                <a href="https://www.ctvnews.ca/editorial-standards-and-policies">Editorial Standards &amp; Policies</a>
                <a href="https://www.ctvnews.ca/more/contact-ctv-news">Contact Us</a>
            </div>
            <div class="bm-footer__wrapper__secColumn" role="navigation">
                <p class="title">CTV News Programs</p>
                <a href="https://www.ctvnews.ca/ctv-national-news">CTV National News</a>
                <a href="https://www.ctvnews.ca/ctv-news-channel/power-play-with-don-martin">Power Play</a>
                <a href="https://www.ctvnews.ca/w5/">W5</a>
                <a href="https://www.ctvnews.ca/qp/">CTV Question Period</a>
                <a href="https://www.ctvnews.ca/ctv-news-channel/pop-life">Pop Life</a>
            </div>
        </div>
        <hr/>

        <div class="bm-footer__wrapper__thirdColumn" role="navigation">
            <p class="title">Local News</p>
            <a href="https://atlantic.ctvnews.ca/">Atlantic</a><a href="https://barrie.ctvnews.ca/">Barrie</a><a href="https://calgary.ctvnews.ca/">Calgary</a>
            <a href="https://edmonton.ctvnews.ca/">Edmonton</a><a href="https://guelph.ctvnews.ca/">Guelph</a><a href="https://kitchener.ctvnews.ca/">Kitchener</a>
            <a href="https://calgary.ctvnews.ca/lethbridge">Lethbridge</a><a href="https://london.ctvnews.ca/">London</a><a href="https://montreal.ctvnews.ca/">Montreal</a>
            <a href="https://northernontario.ctvnews.ca/">Northern Ontario</a><a href="https://ottawa.ctvnews.ca/">Ottawa</a>
            <a href="https://saskatoon.ctvnews.ca/prince-albert">Prince Albert</a><a href="https://edmonton.ctvnews.ca/red-deer">Red Deer</a><a href="https://regina.ctvnews.ca/">Regina</a>
            <a href="https://saskatoon.ctvnews.ca/">Saskatoon</a><a href="https://toronto.ctvnews.ca/">Toronto</a>
            <a href="https://bc.ctvnews.ca/">Vancouver</a><a href="https://vancouverisland.ctvnews.ca/">Vancouver Island</a>
            <a href="https://windsor.ctvnews.ca/">Windsor</a><a href="https://winnipeg.ctvnews.ca/">Winnipeg</a><a href="https://regina.ctvnews.ca/yorkton">Yorkton</a>
        </div>

    </div>
    <div class="bm-footer__videoLinks">
        
        <a href="https://www.ctvnews.ca/app">CTV News App</a>
        <a href="https://www.ctvnews.ca/faq">Video Help</a>
    </div>

    <div class="bm-footer__wrapper__subscribeButton">
        <hr class="divider"/>
        <div class="newsletter">
            Stay up to date on the latest, breaking news
        </div>
        <div class="button">
            <a class="cmp-button" href="https://www.ctvnews.ca/newsletters">
               Subscribe to newsletter
            </a>
        </div>
    </div>
    <div class="bm-footer__copyright" role="contentinfo">
        <p class="c-quickArticle__footer__copyright">©&nbsp;2022 <a href="https://www.bellmedia.ca/" target="_self" title="Bell Media">
<img class="c-quickArticle__footer_logo" data-src="/content/dam/common/logos/bellmedia/BellMedia.svg" alt="Bell Media logo"/>
</a> All rights reserved. Use of this Website assumes acceptance of <a href="https://www.bellmedia.ca/bell-media-website-terms-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p>
    </div>

    <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "3005664" });

        (function() {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
</footer>
</div>
<div class="htmlcomponent aem-GridColumn aem-GridColumn--default--12">

<div class="c-htmlComponent">
    <html-component embed-id="sectionHeaderCSSPatch" html-input="&lt;style&gt;.c-sectionheader-border-top{list-style-type:none;margin-top:24px}.c-sectionheader-border-top .cmp-title__text{border-top:1px solid #b4b4b4;overflow:hidden;padding:1pc 0;text-overflow:ellipsis;text-transform:uppercase;white-space:nowrap;font-size:1.25rem;line-height:1.5rem}.c-sectionheader-border-top .cmp-title__link,.c-sectionheader-border-top .cmp-title__text{color:#2c2c2c;font-family:CTV sans bold,Helvetica,Arial,sans-serif;-webkit-font-smoothing:antialiased;font-style:normal;font-weight:400}.c-sectionheader-border-top .cmp-title__link{text-decoration:none}.c-sectionheader-border-top .cmp-title__link:after{bottom:1px;content:&quot;\e929&quot;;font-family:webiconfont-v7,webIcons;font-size:14px;-webkit-font-smoothing:antialiased;font-style:normal;font-weight:900;line-height:normal;margin-left:8px;position:relative}&lt;/style&gt;"></html-component>
</div>

    

</div>

    
</div>

</div></div>
    
    

  </div>

    
</div>
</div>

    
</div>
</div>


    
    
    
<!-- customfooterlibs.html start -->


<!-- COMPONENTS USED BY BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>




<!-- DOMAIN -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.6e0c28a09cbd652c7faf2dc8f302816e.js"></script>




<!-- BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.fe0623aa99594d23473bd929e5de6888.js"></script>




<!-- True Anthem -->


    <script type="text/javascript" src="https://tru.am/scripts/custom/ctvnews.js"></script>


<!-- Chartbeat -->

    <script type='application/javascript'>
        (function() {
            /** CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
            _sf_async_config.sections = "Winnipeg, Winnipeg";
            _sf_async_config.authors = "Mason DePatie";
            /** CONFIGURATION END **/
            function loadChartbeat() {
                var e = document.createElement('script');
                var n = document.getElementsByTagName('script')[0];
                e.type = 'application/javascript';
                e.async = true;
                e.src = '//static.chartbeat.com/js/chartbeat_video.js';
                n.parentNode.insertBefore(e, n);
            }
            loadChartbeat();
        })();
    </script>


<script type="text/javascript">
    const config = {
        rootMargin: "25px",
        threshold: 1.0
    };

    let preloadImage = (element) => {
        if(element.dataset && element.dataset.src) {
            element.src = element.dataset.src;
        }
        if(element.dataset && element.dataset.srcset) {
            element.srcset = element.dataset.srcset
        }
    }
    let onIntersection = (entries) => {
        entries.forEach(entry => {
            if (entry.intersectionRatio > 0) {
                observer.unobserve(entry.target);
                preloadImage(entry.target);
            }
        });
    }

    const images = document.querySelectorAll('source, img');
    if (!('IntersectionObserver' in window)) {
        Array.from(images).forEach(image => preloadImage(image));
    }
    else {
        observer = new IntersectionObserver(onIntersection, config);
        images.forEach(image => {
            observer.observe(image);
        });
    }

</script>

    


        <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
        <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
        <script type="text/javascript">

            setupOmnitureTracking(
                "ctvgmnews",
                "CTV News",
                "winnipeg",
                "winnipeg",
                "\/winnipeg\/vehicle\u002Drollover\u002Dends\u002Dwith\u002Drcmp\u002Ddrug\u002Dseizure",
                "story",
                "CTVNews",
                "ctvnews",
                "ctvgmnewsglobalsuite"
            );

            _satellite.pageBottom();

        </script>

        
            <script type="text/javascript">
                jQuery(document).ready(
                    function(){
                        Tracking.setValue(33,"");
                        Tracking.setValue(4,"1539307828");
                        trackContent(false, "Vehicle rollover ends with RCMP drug seizure");

                    });
            </script>
        

        
    



<!-- customfooterlibs.html end -->

    

    


    


</body>
</html>
