
<!DOCTYPE HTML>
<html lang="en">


    



<head>
    <meta charset="UTF-8"/>

    
    
    <!-- To load Clientlibs -->
    
    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.01ee31e425465b984fc3fa9dd802d804.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.44a1783be8e88dc73188908af6c38c01.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.d54c23ba76bd8648119795790ae83779.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.59c0d61dcf5eacb237a83816c6996ebd.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.b104a4a85c21511ada13e2c6e7552d37.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/breadcrumb/v2/breadcrumb/clientlibs/site.min.1f6309c5b560f598957e2961529a7c8a.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.a273a9f6f4e795fa4cbcfbbd1663e90c.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.eaa150eb5c787d55269a8ca5d0e9bc44.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.458bbd5e3223b2c8e3a5d429aba51cde.css" type="text/css">
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.beac3b1c2455886e16c18a976ce90366.js"></script>
<script type="text/javascript" src="/etc.clientlibs/clientlibs/granite/jquery.min.1494c0abbe501301e2ab9daecc6082a8.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.11f4cf0040610a5ac59278fe7157727e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.31b147033ec499dcb56dcf5fbff95c90.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.8f574834545947cfba89c3e191ddd2e9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.701f699c0bdfbb270a8f6aa9c503c375.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.ac23637ac0bc2074acc2be13e062f0b9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/form/text/v2/text/clientlibs/site.min.374f7e3bc9e2090bf176e339c992611f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.d1a3a44173f7328340c9d5fe3cc83052.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.0288312d8ba06436822ab520a5b6d281.js"></script>



    <!-- Page SEO start -->
    
    
        <meta property="fb:pages" content="872204589474989"/>
    
        <meta property="fb:pages" content="242800925756754"/>
    
        <meta property="fb:pages" content="58148619578"/>
    
        <meta property="fb:pages" content="194553860586548"/>
    
        <meta property="fb:pages" content="231176056943733"/>
    
        <meta property="fb:pages" content="174761742563060"/>
    
    <meta name="robots" content="noarchive,noodp"/>
    <meta name="robots" content="index,follow,noodp"/>
    <meta name="robots" content="ACAP allow-index"/>
    <!-- Page SEO end -->
    
 

    <!-- Article Page SEO start -->
    
    
    
        <title>Victim of deadly arson met with $20K fee to rebuild burned store | CTV News</title>
    

    
        <meta name="description" content="The owner of an Osborne Village convenience store where a deadly arson took place wants to rebuild from the ashes, but a big financial barrier is standing in the way."/>
    
    <link rel="canonical" href="https://winnipeg.ctvnews.ca/victim-of-deadly-arson-met-with-20k-fee-to-rebuild-burned-store-1.6059538"/>
    <link rel="amphtml" href="https://beta.ctvnews.ca/local/winnipeg/2022/9/7/1_6059538.amp.html"/>

    <meta itemprop="name" content="Victim of deadly arson met with $20K fee to rebuild burned store"/>
    <meta itemprop="description" content="The owner of an Osborne Village convenience store where a deadly arson took place wants to rebuild from the ashes, but a big financial barrier is standing in the way."/>
    <meta itemprop="url" content="https://winnipeg.ctvnews.ca/victim-of-deadly-arson-met-with-20k-fee-to-rebuild-burned-store-1.6059538"/>
    <meta itemprop="image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/9/7/owner-hitting-roadblock-to-rebuilding-burned-store-1-6059478-1662599830748.jpg"/>
    <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/9/7/owner-hitting-roadblock-to-rebuilding-burned-store-1-6059478-1662599830748.jpg"/>

    <meta property="og:type" content="article"/>
    <meta property="og:title" content="Victim of deadly arson met with $20K fee to rebuild burned store"/>
    <meta property="og:description" content="The owner of an Osborne Village convenience store where a deadly arson took place wants to rebuild from the ashes, but a big financial barrier is standing in the way."/>
    <meta property="og:url" content="https://winnipeg.ctvnews.ca/victim-of-deadly-arson-met-with-20k-fee-to-rebuild-burned-store-1.6059538"/>
    <meta property="og:image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/9/7/owner-hitting-roadblock-to-rebuilding-burned-store-1-6059478-1662599830748.jpg"/>
    <meta property="og:site_name" content="Winnipeg"/>
    <meta property="og:locale" content="en_CA"/>

    <meta name="twitter:title" content="Victim of deadly arson met with $20K fee to rebuild burned store"/>
    <meta name="twitter:url" content="https://winnipeg.ctvnews.ca/victim-of-deadly-arson-met-with-20k-fee-to-rebuild-burned-store-1.6059538"/>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:description" content="The owner of an Osborne Village convenience store where a deadly arson took place wants to rebuild from the ashes, but a big financial barrier is standing in the way."/>
    <meta name="twitter:site" content="@CTVwinnipeg"/>
    <meta name="twitter:creator" content="@CTVwinnipeg"/>
    <meta name="twitter:image:src" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/9/7/owner-hitting-roadblock-to-rebuilding-burned-store-1-6059478-1662599830748.jpg"/>

    <meta itemprop="headline" content="Victim of deadly arson met with $20K fee to rebuild burned store"/>
    <meta itemprop="datePublished" content="2022-09-07T21:58:11.000-04:00"/>
    <meta name="dc.date.modified" content="2022-09-07T21:58:11.000-04:00"/>
    <meta property="article:published_time" content="2022-09-07T21:58:11.000-04:00"/>
    <meta property="article:section" content="Winnipeg"/>
    <!-- Article Page SEO end -->
	<!-- Trust Markups start -->
	<script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "@type": "ReportageNewsArticle",
    "headline": "Victim of deadly arson met with $20K fee to rebuild burned store",
    "description": "The owner of an Osborne Village convenience store where a deadly arson took place wants to rebuild from the ashes, but a big financial barrier is standing in the way.",
    "dateline": "",
    "correction":
    {
    "@type": "CorrectionComment",
    "text": ""
    },
    "backstory": "",
    "author" :[{"noBylinesPolicy":"https://www.ctvnews.ca/editorial-standards-and-policies#anchor11","@type":"Person","name":"Jeff Keele","sameAs":"https://winnipeg.ctvnews.ca/jeff-keele-1.695757"}],
    "publishingPrinciples": "https://www.ctvnews.ca/editorial-standards-and-policies",
    "publisher":{
    "@type": "NewsMediaOrganization",
    "name": "CTV News",
    "logo":{
                "@type": "ImageObject",
                "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f-1623045138488.svg",            
                "width": 200,
                "height": 32
            }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/9/7/owner-hitting-roadblock-to-rebuilding-burned-store-1-6059478-1662599830748.jpg",
    "height": 574,
    "width": 1020
    },
    "mainEntityOfPage":"https://winnipeg.ctvnews.ca/victim-of-deadly-arson-met-with-20k-fee-to-rebuild-burned-store-1.6059538",
    "datePublished": "2022-09-07T21:58:11.000-04:00",
    "dateModified": "2022-09-07T21:58:11.000-04:00"
    }
    </script>
    <!-- Trust Markups end -->


    
    <meta name="template" content="article-news"/>
    

    




    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.2adab4a18a55724b1c083e290fb6c95a.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.f6c36f3b0f6d9897ed7f925176e8b005.css" type="text/css">






    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-newrelic.min.9fce3393912f1112944c6515ad1b5cc0.js"></script>




<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/webiconfont-v7.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTV_Sans-Bold.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTVSans_Medium.woff" as="font" type="font/woff" crossorigin/>




    <link rel="shortcut icon" href="/content/dam/ctvnews/newicons/favicon/favicon.ico" type="image/x-icon" sizes="16x16 32x32 48x48"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon.png" type="image/png"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-57x57.png" type="image/png" sizes="57x57"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-60x60.png" type="image/png" sizes="60x60"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-72x72.png" type="image/png" sizes="72x72"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-76x76.png" type="image/png" sizes="76x76"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-114x114.png" type="image/png" sizes="114x114"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-120x120.png" type="image/png" sizes="120x120"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-144x144.png" type="image/png" sizes="144x144"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-152x152.png" type="image/png" sizes="152x152"/>



<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, width=device-width, user-scalable = no"/>


	<script src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script>




    
    
    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-sha256.min.9d06ad51a3c5afea9ff6d07a92e14791.js"></script>



    <script>
        const permutiveID = localStorage.getItem('permutive-id');
        if (permutiveID) {
            window.hashedPermutiveID = sha256.hex(permutiveID);
            document.writeln('<img height="1" width="1" style="display:none" src="https://pixel.tapad.com/idsync/ex/receive?partner_id=3279&partner_device_id=' + hashedPermutiveID + '"/>');
        }
    </script>




    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-prebid-ads.min.c5f79ba5af0c5465f502323e5ec1b230.js"></script>




    
  
    
      
    
  <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
  <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
  <!-- Permutive start -->
  <script id="permutiveScript" type="text/javascript">
      !function (n, e, o, r, i) {
          if (!e) {
              e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
              for (var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++) {
                  var f = t[c];
                  e[f] = function (n) {
                      return function () {
                          var o = Array.prototype.slice.call(arguments, 0);
                          e.q.push({functionName: n, arguments: o})
                      }
                  }(f)
              }
          }
      }(document, window.permutive, "289d106c-df24-4cd9-a9fa-753e928c23ad", "b1a4360a-3db9-4b39-b09d-c3e14666840a", {});
      window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push(function () {
          if (0 === window.googletag.pubads().getTargeting("permutive").length) {
              var g = window.localStorage.getItem("_pdfps");
              window.googletag.pubads().setTargeting("permutive", g ? JSON.parse(g) : [])
          }
      });

      <!-- Identity Management -->
      document.addEventListener("DOMContentLoaded",function() {
        if (typeof digitalData != "undefined" && typeof digitalData.user.userId != "undefined") {
          permutive.identify([{
            "id": digitalData.user.userId,
            "tag": "bell_id"
          }]);
        }
      });


      <!-- Event enrichment start  -->
      if (true) {
        let activeEventEnrichmentData = {};
        let digitalDataDetails = {};
        let productInfoDetails = {};
        let articleDetails = {};
        let eventEnrichmentData = {};
        let articleTitle = '';

        let waitForDigitalData = () => {
          return new Promise((resolve, reject) => {
            const data = () => {
              let check = null
              if (!window.digitalData) {
                check = setTimeout(() => data(), 500)
              } else {
                clearTimeout(check)
                resolve(window.digitalData)
              }
            }
            data()
          })
        }

        let getDigitalData = async () => {
          await waitForDigitalData()
        }

        if (__satelliteLoaded) {
          getDigitalData().then(() => {
            if (typeof digitalData !== "undefined") {
              digitalDataDetails = {
                "authBDU": digitalData.user.authBDU,
                "authStatus": digitalData.user.authStatus,
                "userId": digitalData.user.userId,
                "profileType": digitalData.user.profileType,
                "subscriptionType": digitalData.user.subscriptionType,
                "profileLanguage": digitalData.user.profileLanguage,
                "playbackLanguage": digitalData.user.playbackLanguage
              }
              productInfoDetails = {
                "platform": digitalData.page.platform,
                "productName": digitalData.page.siteName,
                "environment": _satellite.buildInfo.environment
              }
            };
           const isArticle = "true";
            if (isArticle == 'true') {
              articleTitle = "Victim of deadly arson met with $20K fee to rebuild burned store";
              articleDetails = {
                "author": "Jeff Keele",
                "title": articleTitle,
                "id": "1.6059538"
              }
            } else {
              articleDetails = {}
            }
            eventEnrichmentData = {
              "page": {
                "user_info": digitalDataDetails,
                "product_info": productInfoDetails,
                "page_info": {
                  "type": "story",
                  "siteSection": "winnipeg",
                  "subsection2": articleTitle,
                  "subsection4": "story",
                  "name": "ctvnews : story :" + articleTitle,
                  "gsCat" :  typeof window.gs_channels === 'object' ? gs_channels : []
                },
                "article_info": articleDetails
              }
            };
            activeEventEnrichmentData = eventEnrichmentData;
            permutive.addon('web', activeEventEnrichmentData);
          });
        }
      }
      else {
        permutive.addon('web', {});
      }
      <!-- Event enrichment end  -->

  </script>
  <script id="permutive" async="" type="text/javascript" src="https://cdn.permutive.com/289d106c-df24-4cd9-a9fa-753e928c23ad-web.js"></script>
  <!-- Permutive end -->
  



    


    
        <script async src="//z.moatads.com/bellmediaprebidheader755367530455/moatheader.js"></script>
    
    
        <script async="" src="//js-sec.indexww.com/ht/p/183816-263227036570116.js"></script>
    

    
        <script async="" src="//micro.rubiconproject.com/prebid/dynamic/13126.js"></script>
    

    
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];

      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      gads.src = "//securepubads.g.doubleclick.net/tag/js/gpt.js";
      var node = document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);

    /* Google Tag Services */

        !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

        // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
        apstag.init({
            pubID: '3733',
            adServer: 'googletag'
        });

        // used to store slots data
        var amazonSlots = [];
    </script>


    
    
    <script>
        window.gs_channels="DEFAULT";
        var gsurl=window.location!=window.top.location?document.referrer:window.location;
        var gsScript = document.createElement('script');
        gsScript.setAttribute('src', 'https://bellmedia-ash.gscontxt.net/main/channels.cgi?url='+encodeURIComponent(gsurl));
        document.getElementsByTagName('head')[0].appendChild(gsScript);
    </script>

    

    
    
    

    

    
    
    

    
</head>
<body class="page basicpage">
    


    



    
<div class="root responsivegrid">


<div class="aem-Grid aem-Grid--default--12 ">
    
    <div class="skip-to-main-content aem-GridColumn aem-GridColumn--default--12"><a class="c-skip--main" href="#main">Skip to main content</a>
</div>
<div class="quick-article-header aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0"><header class="c-quickArticle__header c-quickArticle__headerLocal" data-cy="quickArticle__header" role="navigation">
    
        <script type='application/javascript'>
            (function () {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.uid = 65778;
                _sf_async_config.domain = "ctvnews.ca";
                _sf_async_config.flickerControl = false;
                _sf_async_config.useCanonical = true;
                _sf_async_config.useCanonicalDomain = true;
                /** CONFIGURATION END **/
            })();
        </script>
        <script async src="//static.chartbeat.com/js/chartbeat_mab.js" type="application/javascript"></script>
    
    <div class="c-quickArticle__header__container">
        <a class="c-quickArticle__header_logo_container" href="https://www.ctvnews.ca/" title="CTVNews.ca">
            <img class="c-quickArticle__header_logo" src="/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f.svg" role="presentation"/>
        </a>
        <div class="c-header__secondary--nav" role="navigation" aria-labelledby="secondaryNav">
            <div id="secondaryNav" data-currentPath="/content/ctvnews/en/local/winnipeg/2022/9/7/victim-of-deadly-arson-met-with--20k-fee-to-rebuild-burned-store">
                <span class="c-header__secondary--nav__icon1" style="display: none" role="img" aria-label="Lock icon"></span>
                <a class="c-header__secondary--nav__liveText" style="display: none">Live</a>
                <a id="liveScheduleLink" style="display: none" class="showName"></a>
                <a class="c-header__ctvLogo" href="https://www.ctv.ca/" target="_blank">
                    <img src="/content/dam/ctvnews/en/images/logos/ctv_logo_f.svg" alt="CTV.ca" class="c-header__ctvLogo--img"/>
                </a>
            </div>
            <div class="c-search__desktop">
    <div class="c-search__bar">
        <form action="https://winnipeg.ctvnews.ca/search-results/ctv-winnipeg-search-7.125" method="get">
            <button class="c-search__bar--submit " type="submit"><span class="hideText">Search</span></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Winnipeg</label>
                <input placeholder="Search CTV Winnipeg" type="text" name="q" value=""/>
                <a class="c-search__bar--close "><span class="hideText">Close</span></a>
            </div>
        </form>
    </div>
    
    

</div>
        </div>

        <div class="c-header__local--city">
            
                <a href="https://winnipeg.ctvnews.ca/" class="c-header__local--city__link">WINNIPEG</a>
            
            
        </div>
    </div>
</header>
</div>
<div class="navigation aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <a class="c-nav__menu--toggle" data-target="c-nav__menu" aria-haspopup="true" aria-label="c-nav-open-menu">
        <i class="icon--menu--small"></i>
    </a>
    <div id="c-nav" class="c-nav">
        <nav class="aem-GridColumn aem-GridColumn--default--12" role="navigation" aria-labelledby="c-nav-main-menu">
            <ul id="c-nav__menu" class="c-nav__level c-nav--closed" data-subnav="1" aria-expanded="false">
                <li role="menuitem">
                    <div class="c-search__mobile">
    <div class="c-search__bar">
        <form action="https://winnipeg.ctvnews.ca/search-results/ctv-winnipeg-search-7.125" method="get">
            <button class="c-search__bar--submit " type="submit"><span class="hideText">Search</span></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Winnipeg</label>
                <input placeholder="Search CTV Winnipeg" type="text" name="q" value=""/>
                <a class="c-search__bar--close "><span class="hideText">Close</span></a>
            </div>
        </form>
    </div>
    
    

</div>
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">News</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest News</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/" title="All Articles" aria-label="All Articles">All Articles</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/features/sports" title="Sports" aria-label="Sports">Sports</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/features/in-pictures" title="Photo Galleries" aria-label="Photo Galleries">Photo Galleries</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/ctv-winnipeg-contests" title="Contests" aria-label="Contests">Contests</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/weather" title="Weather" aria-label="Weather">Weather</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Video</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/video?binId=1.1164782" title="All Video" aria-label="All Video">All Video</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/video?clipId=2442795" title="CTV News Winnipeg On The Go" aria-label="CTV News Winnipeg On The Go">CTV News Winnipeg On The Go</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/video?binId=1.3576232" title="Medical Watch" aria-label="Medical Watch">Medical Watch</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/live" title="CTV News Live" aria-label="CTV News Live">CTV News Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/ctv-news-help" title="Video Help" aria-label="Video Help">Video Help</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Sports Star of the Week</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/features/sport-star-of-the-week" title="SportsStar of the Week" aria-label="SportsStar of the Week">SportsStar of the Week</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Shows</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>News Programs</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/ctv-morning-live" title="CTV Morning Live" aria-label="CTV Morning Live">CTV Morning Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/video?binId=1.1206963" title="CTV News at Noon" aria-label="CTV News at Noon">CTV News at Noon</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/video?binId=1.3523137" title="CTV News at Five" aria-label="CTV News at Five">CTV News at Five</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/video?binId=1.1206950" title="CTV News at Six" aria-label="CTV News at Six">CTV News at Six</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/video?binId=1.1807109" title="CTV News at 11:30" aria-label="CTV News at 11:30">CTV News at 11:30</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">About</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Who We Are</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/about-ctv" title="About Us" aria-label="About Us">About Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/advertise-with-ctv-winnipeg" title="Advertise with Us" aria-label="Advertise with Us">Advertise with Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/about-ctv/contact-us" title="Contact Us" aria-label="Contact Us">Contact Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/newsletters" title="Email Alerts" aria-label="Email Alerts">Email Alerts</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/community-calendar" title="Community Calendar" aria-label="Community Calendar">Community Calendar</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Social</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://www.facebook.com/ctvnewswinnipeg/" title="Facebook" aria-label="Facebook">Facebook</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://twitter.com/ctvwinnipeg" title="Twitter" aria-label="Twitter">Twitter</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.instagram.com/ctvwinnipeg/" title="Instagram" aria-label="Instagram">Instagram</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Local</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Other Cities</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/" title="Atlantic" aria-label="Atlantic">Atlantic</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/" title="Barrie" aria-label="Barrie">Barrie</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/" title="Calgary" aria-label="Calgary">Calgary</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/" title="Edmonton" aria-label="Edmonton">Edmonton</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/guelph" title="Guelph" aria-label="Guelph">Guelph</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/" title="Kitchener" aria-label="Kitchener">Kitchener</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge" aria-label="Lethbridge">Lethbridge</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/" title="London" aria-label="London">London</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/" title="Montreal" aria-label="Montreal">Montreal</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://northernontario.ctvnews.ca/" title="Northern Ontario" aria-label="Northern Ontario">Northern Ontario</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/" title="Ottawa" aria-label="Ottawa">Ottawa</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert" aria-label="Prince Albert">Prince Albert</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer" aria-label="Red Deer">Red Deer</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/" title="Regina" aria-label="Regina">Regina</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/" title="Saskatoon" aria-label="Saskatoon">Saskatoon</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/" title="Toronto" aria-label="Toronto">Toronto</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/" title="Vancouver" aria-label="Vancouver">Vancouver</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island" aria-label="Vancouver Island">Vancouver Island</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/" title="Windsor" aria-label="Windsor">Windsor</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/" title="Winnipeg" aria-label="Winnipeg">Winnipeg</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            </ul>
        </nav>
    </div>


    

</div>
<div class="seoheadertag aem-GridColumn aem-GridColumn--default--12"><h1 id="main" style="overflow: hidden; height: 0px;">Victim of deadly arson met with $20K fee to rebuild burned store</h1>
</div>
<div class="alert-banner aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
  <alert-banner xml-url="https://www.ctvnews.ca/rss/feeds-tve-ctv-news/ctvnews-ca-winnipeg-banners-1.5084375" public-url="https://winnipeg.ctvnews.ca"/>
  
    


</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="articlefragment contentfragment aem-GridColumn aem-GridColumn--default--12"><div aria-label="Article Contents" role="main">
    
        <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
            
                    <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewswinnipeg/home/stories" title-position="top" type="leaderBoard" google-tag-environment="prod" permutive-timeout="0" size="[[728,90],[970,90],[970,250]]" magnite-enable="true">
                    </sra-advert>
            
        </div>
        <div class="c-articlefragment">
            <div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 aem-Grid--phone--12">
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--9 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--8 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--9 aem-GridColumn--offset--abovedefault--0">
                    <div class="breadcrumb aem-GridColumn--default--9 aem-GridColumn">
                        <nav class="c-breadcrumb" aria-label="Breadcrumb">
                            <ol class="c-breadcrumb__list" itemscope itemtype="http://schema.org/BreadcrumbList">
                                <li class="c-breadcrumb__item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">

                                    
                                    
                                    	
                                    
                                    

                                    <a href="https://winnipeg.ctvnews.ca/" class="c-breadcrumb__item__link" itemprop="item">
                                        <span itemprop="name">Winnipeg</span>
                                    </a>
                                    <meta itemprop="position" content="1"/>
                                </li>
                                
                                    
<div>
      
          <li class="c-breadcrumb__type">
            <tool-tip label="News" tooltiptext="Based on facts, either observed and verified firsthand by the reporter, or reported and verified from knowledgeable sources."></tool-tip>
          </li>
      
</div>

    


                                
                            </ol>
                        </nav>
                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        
<div class="c-title">
    <h1 class="c-title__text">Victim of deadly arson met with $20K fee to rebuild burned store</h1>
</div>

    

                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        

     
  

   	 <div class="c-heroMedia">
        <div class="c-heroMedia__wrapper">
        	
        
            

            
    
    
    
        
        
            <inline-video ad-zone-default="home" axis-ids="[{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/9/7/owner-hitting-roadblock-to-rebuilding-burned-store-1-6059478-1662599830748.jpg&#34;,&#34;title&#34;:&#34;Owner hitting roadblock to rebuilding burned store&#34;,&#34;axisId&#34;:&#34;2516329&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2021/8/16/homicide-unit-investigates-fatal-fire-in-winnipeg-1-5549616-1629156311897.jpg&#34;,&#34;title&#34;:&#34;Homicide unit investigates fatal fire in Winnipeg&#34;,&#34;axisId&#34;:&#34;2261138&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2021/8/16/police-investigating-deadly-fire-1-5549083-1629134371417.jpg&#34;,&#34;title&#34;:&#34;Police investigating deadly fire&#34;,&#34;axisId&#34;:&#34;2260904&#34;}]" is-edit-mode="false" video-axis-base-url="https://capi.9c9media.com" video-axis-destination-code="ctvnews_web" video-poster="/content/dam/ctvnews/en/images/2022/9/7/owner-hitting-roadblock-to-rebuilding-burned-store-1-6059478-1662599830748.jpg" video-player-configs="ctvwinnipeg-jwt/autoplay-off.json" video-player-on-configs="ctvwinnipeg-jwt/autoplay-on.json" video-player-url="https://webapps.9c9media.com/vidi-player/1.9.x/js/player.js">
            </inline-video>
        


    
    
  


        </div>
    </div>


  


                    </div>
                    <div class="bodyContainer aem-Grid aem-Grid--9 aem-Grid--default--9 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--9 aem-Grid--phone--12">
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--2 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--8 aem-Grid--abovedefault--9 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">

                                <div class="byline aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--8 aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--offset--phone--0 aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--phonelandscape--12 aem-GridColumn--default--8 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Article Author or Source">
                                    <bio-content content='[{&#34;bioImage&#34;:&#34;/content/dam/ctvnews/en/images/2013/7/10/jeff-keele-1-1361081.jpg&#34;,&#34;firstName&#34;:&#34;Jeff&#34;,&#34;lastName&#34;:&#34;Keele&#34;,&#34;bioUrl&#34;:&#34;https://winnipeg.ctvnews.ca/jeff-keele-1.695757&#34;,&#34;twitter&#34;:&#34;jeffkeelectv&#34;,&#34;polopolyID&#34;:&#34;1.695757&#34;,&#34;jobTitle&#34;:&#34;Reporter&#34;}]'></bio-content>
                                </div>
                                <div class="articlepublishupdatedate aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--5 aem-GridColumn--default--none aem-GridColumn--tablet--6 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Published date and time">
                                    

    <article-publish-update-date display-label display-timezone display-date-published display-date-updated format="fallback" locale="en" fallback-published-date="Sept. 7, 2022 9:58 p.m. EST" fallback-updated-date="Sept. 7, 2022 9:58 p.m. EST" published-date="Wed Sep 07 21:58:11 EDT 2022" updated-date="Wed Sep 07 21:58:11 EDT 2022"></article-publish-update-date>




                                </div>

                                <div class="sharetools aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tablet--4 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--tabletlandscape--3 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="complementary" aria-label="Share">
                                    <flyout-share-tool headline="Victim of deadly arson met with $20K fee to rebuild burned store" token='966242223397117|NpPNEPW7rfL6HJORdSre-yomhv4' shareCount="false"></flyout-share-tool>
                                </div>
                            </div>
                        </div>
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--7 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">
                                <div class="bodyText responsivegrid aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--8 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--default--7 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--12">
                                    <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--phone--12 ">
                                        <div class="text aem-GridColumn--tabletlandscape--8 aem-GridColumn--tablet--10 aem-GridColumn--phone--12 aem-GridColumn--phonelandscape--12 aem-GridColumn aem-GridColumn--default--8 aem-GridColumn--abovedefault--7" role="contentinfo" aria-label="Article Body">

                                            
                                                
<div class="c-text">
     
    <p>
	The owner of an Osborne Village convenience store where a deadly arson took place wants to rebuild from the ashes, but a big financial barrier is standing in the way.</p>
<p>
	Store owner Heather Shin lost her 60-year-old sister-in-law who had been living above the store and died as a result of the 2021 blaze. Shin's nephew was also injured.</p>
<p>
	Now, on top of her grief, Shin is being hit with city zoning and variance fees that she says are unfair.</p>
<p>
	&quot;I was shocked, I didn't even think about that,&quot; Shin told CTV News.</p>
<p>
	The tragic losses in the fire not only impacted Shin and her family, but also community members who still leave flowers on site to this day.</p>
<p>
	Neighbour Margaret Schiop's home was also damaged in the fire. She would like to see the store come back.</p>
<p>
	&quot;It's very nice, it is very comfortable. You go there, and all over people they are coming and buying stuff,&quot; Schiop said.</p>
<p>
	Shin has a plan for a new store, but when she filed her application at city hall, she was hit with $20,000 worth of fees.</p>
<p>
	&quot;I don't think it's really fair or reasonable for them to ask me in this especially unique situation,&quot; Shin said. &quot;I hope that we can get back to a normal life, like, you know, build a store there and get back to a business.&quot;</p>
<p>
	The building is nonconforming under current city bylaws and has been allowed to exist under grandfather status. But since the plan is to build new, rezoning and seven variances are required – and that comes at a cost.</p>
<p>
	Area Councillor Sherri Rollins put a motion before a city committee asking for the fees to be waived.</p>
<p>
	&quot;If it weren't for that act of arson, this would still exist on this property, and to rebuild it, $20,000 is pretty steep,&quot; Rollins said.</p>
<p>
	Shin appeared at city hall last week to make her case</p>
<p>
	&quot;Please, from the bottom of my heart, waive this fee for us,&quot; she told the committee.</p>
<p>
	The committee agreed to axe the hefty bill. It now goes before the planning and property committee for a final vote Thursday morning.&nbsp;</p>

</div>

    

                                            
                                            
                                                <related-images content='[{&#34;imageUrl&#34;:&#34;/content/dam/ctvnews/en/images/2022/9/7/owner-hitting-roadblock-to-rebuilding-burned-store-1-6059478-1662599830748.jpg&#34;}]' title="RELATED IMAGES">
                                                </related-images>
                                            
                                            <div>
                                                
                                                
                                                
                                                    <div class="c-bottom__container">
                                                        <bottom-bar content='[{&#34;icon&#34;:&#34;e96f&#34;,&#34;urlArticleInclude&#34;:&#34;true&#34;,&#34;label&#34;:&#34;Report an error&#34;,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/report-error-1.4706277&#34;},{&#34;icon&#34;:&#34;e9bc&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Editorial standards &amp; policies&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies&#34;},{&#34;icon&#34;:&#34;e9bd&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Why you can trust CTV News&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies#anchor12&#34;}]'></bottom-bar>
                                                    </div>
                                                
                                            </div>
                                            <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                                                
                                                        <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewswinnipeg/home/stories" title-position="hidden" type="slimCut" google-tag-environment="prod" permutive-timeout="0" size="[[30,1]]" mobile-size="[[30,1]]" magnite-enable="true">
                                                        </sra-advert>
                                                
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                    
                        <related-articles content='[{&#34;image&#34;:&#34;&#34;,&#34;title&#34;:&#34;Homicide unit investigating death in suspicious late-night fire in Osborne Village &#34;,&#34;contentType&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/homicide-unit-investigating-death-in-suspicious-late-night-fire-in-osborne-village-1.5548609&#34;}]' title="RELATED STORIES" relatedlinkstitle="RELATED LINKS" specialpromos='{}'></related-articles>
                    
                </div>
                <div class="aem-GridColumn right-column
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--4 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--3 aem-GridColumn--offset--abovedefault--0">
                    <!-- RIGHT RAIL AD PLACEHOLDER -->
                    <div class="c-advert-disabled c-advert-rail sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                        
                                <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewswinnipeg/home/stories" title-position="top" type="sectionPage" google-tag-environment="prod" permutive-timeout="0" size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" mobile-size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" sticky="disabled" magnite-enable="true">
                                </sra-advert>
                        
                    </div>
                    <div class="c-experiencefragment--wrapper">
                        
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/winnipeg/winnipeg-rr/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    
    
</div>

</div></div>
</div>
    
    

  
                    </div>
                </div>
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--12 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--12 aem-GridColumn--offset--abovedefault--0">
                
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/winnipeg/winnipeg-boa/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 ">
    
    <div class="most-popular aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <div role="list">
        <most-popular v-bind:article-list="[{&#34;videoTitle&#34;:&#34;LIVE: RCMP gives update on Sask. stabbing suspect&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d68596&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5728773.1659720800!/httpImage/image.jfif_gen/derivatives/landscape_800/image.jfif&#34;,&#34;videoDesc&#34;:&#34;WATCH: Sask. RCMP shares latest after suspect in mass stabbing incident located.&#34;},{&#34;videoTitle&#34;:&#34;School\u0027s back, no restrictions&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2515622&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6057629.1662503295!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV\u0027s Katie Griffin on the first day back to school for many students, as the education minister promises there will be no virtual learning&#34;},{&#34;videoTitle&#34;:&#34;Welcoming Afghan immigrants to Winnipeg&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2515688&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6057796.1662508324!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The Excel Empowerment Centre Inc. is welcoming Afghan immigrants to Winnipeg with handmade blankets.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Winnipeg at Six for Wednesday, September 7, 2022&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2510118&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860025.1605615100!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Winnipeg at Six&#34;},{&#34;videoTitle&#34;:&#34;Owner hitting roadblock to rebuilding burned store&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2516329&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6059478.1662599810!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV\u0027s Jeff Keele has more on the owner of a convenience wanting to rebuild after a dealing fire and the roadblock they are facing.&#34;},{&#34;videoTitle&#34;:&#34;Video appears to show Sanderson takedown&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2516289&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6059187.1662590395!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;New video appears to show the moment that Myles Sanderson was taken into police custody in Sask. Credit: Jordan Brandon.&#34;},{&#34;videoTitle&#34;:&#34;Historic plane arrives in Winnipeg&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2516279&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6059106.1662588147!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Lockheed plane is joining the permanent collection of the Royal Aviation Museum of Western Canada.&#34;},{&#34;videoTitle&#34;:&#34;Bear breaks into home, devours chocolate cake&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2516026&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6058855.1662577707!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A California woman was shocked to see that a bear had broken into her kitchen and was eating a chocolate cake she just finished baking.&#34;},{&#34;videoTitle&#34;:&#34;Largest investment in Selkirk&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2516327&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6059310.1662593180!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Selkirk has secured a land option agreement to bring a solar glass manufacturing plant to the area.&#34;},{&#34;videoTitle&#34;:&#34;RCMP arrest Myles Sanderson in Rosthern, Sask.&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2516250&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6059113.1662588605!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;RCMP say that Myles Sanderson was located and taken into police custody near Rosthern, Sask.&#34;},{&#34;videoTitle&#34;:&#34;B.C. students head back to classes&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2515745&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6057930.1662514603!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;When students returned to school Tuesday, classrooms looked much like they did before the pandemic.&#34;},{&#34;videoTitle&#34;:&#34;Province mourns victims of stabbing spree&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2515700&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6057823.1662510118!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: Some of the victim’s loved ones are sharing stories of those who have died. Allison Bamford has more.&#34;},{&#34;videoTitle&#34;:&#34;Sask. stabbings suspect arrested&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2516315&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6059270.1662591936!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: A heavy heave police presence is seen on a Saskatchewan highway following Myles Sanderson\u0027s arrest.&#34;},{&#34;videoTitle&#34;:&#34;Students return to school&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2516074&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6058682.1662571806!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Students at the Pembina Trails School Division returned to class Wednesday.&#34;},{&#34;videoTitle&#34;:&#34;Man survives 11 days floating in ocean in freezer&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2515320&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6056880.1662476464!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Brazilian man floated in a freezer in the Atlantic Ocean for 11 days before he was rescued off the coast of Suriname.&#34;},{&#34;videoTitle&#34;:&#34;Emergency alert issued in Wakaw, Sask.&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2516245&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6059095.1662587860!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A new emergency alert was issued after a person reportedly armed with a knife was reported in Wakaw, Sask. Heather Butts reports.&#34;},{&#34;videoTitle&#34;:&#34;Reid: PM \u0027will be running in next election\u0027&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2515994&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6058543.1662566982!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Scott Reid says Pierre Poilievre will be the next leader of the CPC and will likely spark Justin Trudeau to run for re-election.&#34;},{&#34;videoTitle&#34;:&#34;CTV Morning Live Winnipeg for Wednesday, September 7, 2022&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2510125&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860025.1605615100!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV Morning Live Winnipeg&#34;},{&#34;videoTitle&#34;:&#34;Latest developments on the Sask. manhunt&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2515863&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6058334.1662559610!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV\u0027s Heather Butts has details on the investigation and the suspects in the Sask. stabbing spree.&#34;},{&#34;videoTitle&#34;:&#34;COVID, gas and snow affecting city\u0027s bottom line&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2515682&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6057766.1662506864!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A second quarter report from the city shows COVID-19 and the cost of gas continue to deliver blows to the bottom line.&#34;}]" content-type="videos" list-title="Most Watched" list-type="listFragment">
        </most-popular>
    </div>


    
    

</div>
<div class="list c-list-more-stories aem-GridColumn aem-GridColumn--default--12">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://winnipeg.ctvnews.ca/" class="c-list__title__link">Winnipeg Top Stories</a> </h2>
            
            
            

            <ul class="c-list c-list--4Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">BREAKING</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">BREAKING  |</span>
                    
                    <a href="https://regina.ctvnews.ca/subject-of-sask-manhunt-dead-from-self-inflicted-injuries-1.6058299" title="Subject of Sask. manhunt dead from self-inflicted injuries" class="c-list__item__link">
                        Subject of Sask. manhunt dead from self-inflicted injuries
                    </a>
                </h3>
                
                
            

            
                <a href="https://regina.ctvnews.ca/subject-of-sask-manhunt-dead-from-self-inflicted-injuries-1.6058299" title="Subject of Sask. manhunt dead from self-inflicted injuries" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6057254.1662496589!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6057254.1662496589!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6057254.1662496589!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6057254.1662496589!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6057254.1662496589!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6057254.1662496589!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6057254.1662496589!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6057254.1662496589!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Myles Sanderson is shown in an RCMP handout photo. (RCMP)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 07 14:26:18 EDT 2022" data-published-date=" Wed Sep 07 14:26:18 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 07 14:26:18 EDT 2022" data-published-date=" Wed Sep 07 14:26:18 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/babysitter-shot-after-toddler-discovered-loaded-handgun-winnipeg-police-1.6058758" title="Babysitter shot after toddler discovered loaded handgun: Winnipeg police" class="c-list__item__link">
                        Babysitter shot after toddler discovered loaded handgun: Winnipeg police
                    </a>
                </h3>
                
                
            

            
                <a href="https://winnipeg.ctvnews.ca/babysitter-shot-after-toddler-discovered-loaded-handgun-winnipeg-police-1.6058758" title="Babysitter shot after toddler discovered loaded handgun: Winnipeg police" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4743029.1577207840!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4743029.1577207840!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4743029.1577207840!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4743029.1577207840!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4743029.1577207840!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4743029.1577207840!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.4743029.1577207840!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.4743029.1577207840!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A file image of the Winnipeg Police Service taken on Dec. 24, 2019. (Source: CTV News Winnipeg)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 07 21:24:21 EDT 2022" data-published-date=" Wed Sep 07 21:24:21 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 07 21:24:21 EDT 2022" data-published-date=" Wed Sep 07 21:24:21 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/manitoba-home-sales-drop-in-august-amid-rising-cost-of-borrowing-1.6059486" title="Manitoba home sales drop in August amid rising cost of borrowing" class="c-list__item__link">
                        Manitoba home sales drop in August amid rising cost of borrowing
                    </a>
                </h3>
                
                
            

            
                <a href="https://winnipeg.ctvnews.ca/manitoba-home-sales-drop-in-august-amid-rising-cost-of-borrowing-1.6059486" title="Manitoba home sales drop in August amid rising cost of borrowing" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6059475.1662599728!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6059475.1662599728!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6059475.1662599728!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6059475.1662599728!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6059475.1662599728!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6059475.1662599728!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6059475.1662599728!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6059475.1662599728!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 07 21:58:11 EDT 2022" data-published-date=" Wed Sep 07 21:58:11 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 07 21:58:11 EDT 2022" data-published-date=" Wed Sep 07 21:58:11 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/victim-of-deadly-arson-met-with-20k-fee-to-rebuild-burned-store-1.6059538" title="Victim of deadly arson met with $20K fee to rebuild burned store" class="c-list__item__link">
                        Victim of deadly arson met with $20K fee to rebuild burned store
                    </a>
                </h3>
                
                
            

            
                <a href="https://winnipeg.ctvnews.ca/victim-of-deadly-arson-met-with-20k-fee-to-rebuild-burned-store-1.6059538" title="Victim of deadly arson met with $20K fee to rebuild burned store" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6059478.1662599810!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6059478.1662599810!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6059478.1662599810!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6059478.1662599810!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6059478.1662599810!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6059478.1662599810!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6059478.1662599810!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6059478.1662599810!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 07 17:16:17 EDT 2022" data-published-date=" Wed Sep 07 17:16:17 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 07 17:16:17 EDT 2022" data-published-date=" Wed Sep 07 17:16:17 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/puts-selkirk-on-the-map-city-reaches-agreement-for-400m-solar-glass-manufacturing-plant-1.6059025" title="&#39;Puts Selkirk on the map&#39;: City reaches agreement for $400M solar glass manufacturing plant" class="c-list__item__link">
                        &#39;Puts Selkirk on the map&#39;: City reaches agreement for $400M solar glass manufacturing plant
                    </a>
                </h3>
                
                
            

            
                <a href="https://winnipeg.ctvnews.ca/puts-selkirk-on-the-map-city-reaches-agreement-for-400m-solar-glass-manufacturing-plant-1.6059025" title="&#39;Puts Selkirk on the map&#39;: City reaches agreement for $400M solar glass manufacturing plant" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6059033.1662585075!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6059033.1662585075!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6059033.1662585075!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6059033.1662585075!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6059033.1662585075!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6059033.1662585075!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6059033.1662585075!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6059033.1662585075!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="A rendering shows what the solar glass manufacturing plant from Canadian Premium Sand Inc. would look like. The City of Selkirk entered into an option to purchase agreement with the company to build the plant, which constitutes a $400 million investment in the city. (Image source: Canadian Premium Sand Inc.)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 07 18:02:46 EDT 2022" data-published-date=" Wed Sep 07 18:02:46 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 07 18:02:46 EDT 2022" data-published-date=" Wed Sep 07 18:02:46 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/historic-lockheed-plane-donated-to-royal-aviation-museum-in-winnipeg-1.6059087" title="Historic Lockheed plane donated to Royal Aviation Museum in Winnipeg" class="c-list__item__link">
                        Historic Lockheed plane donated to Royal Aviation Museum in Winnipeg
                    </a>
                </h3>
                
                
            

            
                <a href="https://winnipeg.ctvnews.ca/historic-lockheed-plane-donated-to-royal-aviation-museum-in-winnipeg-1.6059087" title="Historic Lockheed plane donated to Royal Aviation Museum in Winnipeg" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6059098.1662587971!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6059098.1662587971!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6059098.1662587971!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6059098.1662587971!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6059098.1662587971!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6059098.1662587971!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6059098.1662587971!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.6059098.1662587971!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="A Lockheed L-10A Electra has been donated to the Royal Aviation Museum of Western Canada by Air Canada to mark the companies 85th anniversary. Sept. 7, 2022. (Source: Dan Timmerman/CTV News)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 07 20:32:58 EDT 2022" data-published-date=" Wed Sep 07 12:24:08 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 07 20:32:58 EDT 2022" data-published-date=" Wed Sep 07 12:24:08 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/sask-indigenous-leader-who-lost-sister-nephew-in-stabbings-details-horrific-scene-1.6058551" title="Sask. Indigenous leader who lost sister, nephew in stabbings details horrific scene" class="c-list__item__link">
                        Sask. Indigenous leader who lost sister, nephew in stabbings details horrific scene
                    </a>
                </h3>
                
                
            

            
                <a href="https://saskatoon.ctvnews.ca/sask-indigenous-leader-who-lost-sister-nephew-in-stabbings-details-horrific-scene-1.6058551" title="Sask. Indigenous leader who lost sister, nephew in stabbings details horrific scene" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6059082.1662586895!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6059082.1662586895!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6059082.1662586895!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6059082.1662586895!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6059082.1662586895!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6059082.1662586895!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6059082.1662586895!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6059082.1662586895!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Mark Arcand, right, who&#39;s sister Bonnie Burns and nephew Gregory &#34;Jonesy&#34; Burns were killed during a series of violence attacks at James Smith Cree Nation and Brian &#34;Buggy&#34; Burns, Bonnie Burns’s husband, speak to media at a press conference in Saskatoon, Wednesday, September 7, 2022. THE CANADIAN PRESS/Liam Richards"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 07 15:25:25 EDT 2022" data-published-date=" Wed Sep 07 15:25:25 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 07 15:25:25 EDT 2022" data-published-date=" Wed Sep 07 15:25:25 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/smiles-as-manitoba-students-teachers-return-to-a-normal-school-year-1.6058875" title="Smiles as Manitoba students, teachers return to a normal school year" class="c-list__item__link">
                        Smiles as Manitoba students, teachers return to a normal school year
                    </a>
                </h3>
                
                
            

            
                <a href="https://winnipeg.ctvnews.ca/smiles-as-manitoba-students-teachers-return-to-a-normal-school-year-1.6058875" title="Smiles as Manitoba students, teachers return to a normal school year" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6058881.1662578539!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6058881.1662578539!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6058881.1662578539!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6058881.1662578539!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6058881.1662578539!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6058881.1662578539!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6058881.1662578539!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.6058881.1662578539!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Students arrive at Prairie Sunrise School for the first day of classes on Sept. 7, 2022. (Image source: Ainsley McPhail/CTV News Winnipeg)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Top Videos" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;School is back in session in Manitoba&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2516325&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6059474.1662599688!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Today marked a return to in-person learning for many Manitoba students and teachers. CTV\u0027s Michelle Gerwing has more.&#34;},{&#34;videoTitle&#34;:&#34;Owner hitting roadblock to rebuilding burned store&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2516329&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6059478.1662599810!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV\u0027s Jeff Keele has more on the owner of a convenience wanting to rebuild after a dealing fire and the roadblock they are facing.&#34;},{&#34;videoTitle&#34;:&#34;Impact of latest interest rate hike&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2516326&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6059475.1662599728!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV\u0027s Josh Crabb has more on the impact of the latest interest rate hike and how it will affect Manitobans.&#34;},{&#34;videoTitle&#34;:&#34;Province mourns victims of stabbing spree&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2515700&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6057823.1662510118!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;WATCH: Some of the victim’s loved ones are sharing stories of those who have died. Allison Bamford has more.&#34;},{&#34;videoTitle&#34;:&#34;Largest investment in Selkirk&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2516327&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6059310.1662593180!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Selkirk has secured a land option agreement to bring a solar glass manufacturing plant to the area.&#34;},{&#34;videoTitle&#34;:&#34;New monument honours firefighters lost&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2516340&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6059361.1662595262!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Maralee talks with Alex Forrest about a new monument in Memorial Park that honours the lives of firefighters lost.&#34;},{&#34;videoTitle&#34;:&#34;Historic plane arrives in Winnipeg&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2516279&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6059106.1662588147!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Lockheed plane is joining the permanent collection of the Royal Aviation Museum of Western Canada.&#34;},{&#34;videoTitle&#34;:&#34;Report sheds light on threats to student safety&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2516294&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6059260.1662591673!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV’s Maralee Caruso chats with Children First Canada about the greatest threats putting kids at risk.&#34;},{&#34;videoTitle&#34;:&#34;Volunteers needed for Wheels of Hope&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2516334&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6059339.1662594318!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The Canadian Cancer Society is looking for volunteers to help with its Wheels of Hope program.&#34;},{&#34;videoTitle&#34;:&#34;Police remind drivers of school zones&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2516076&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6058683.1662571831!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;With students returning to school, Winnipeg police are reminding drivers that school zones are in effect.&#34;},{&#34;videoTitle&#34;:&#34;Students return to school&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2516074&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6058682.1662571806!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Students at the Pembina Trails School Division returned to class Wednesday.&#34;},{&#34;videoTitle&#34;:&#34;\u0027My sister was a very caring woman\u0027&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2515860&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6058290.1662558278!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Darryl Burns talks about his sister Gloria, a first responder who was killed while on a crisis call at the James Smith Cree Nation.&#34;},{&#34;videoTitle&#34;:&#34;Motkaluk releases campaign platform&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2516089&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6058727.1662573257!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Jenny Motkaluk, who is running for Winnipeg mayor, has released her campaign platform.&#34;},{&#34;videoTitle&#34;:&#34;Taking precautions with back-to-school photos&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2515846&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6058280.1662557992!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Lindsay Lobb with the Canadian Centre for Child Protection gives safety tips for those taking a pic of their kid going back to school.&#34;},{&#34;videoTitle&#34;:&#34;Reid: PM \u0027will be running in next election\u0027&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2515994&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6058543.1662566982!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Scott Reid says Pierre Poilievre will be the next leader of the CPC and will likely spark Justin Trudeau to run for re-election.&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="list c-list_single_image_mosaic aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0 aem-GridColumn--tabletlandscape--12">
    
    
        
        
            <h2 class="c-list__title">CTVNews.ca Top Stories</h2>
        
        
        
            
                <div class="c-list c-list-row c-list--Columns">

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">BREAKING</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">BREAKING  |</span>
                    
                    <a href="https://regina.ctvnews.ca/subject-of-sask-manhunt-dead-from-self-inflicted-injuries-1.6058299" title="Subject of Sask. manhunt dead from self-inflicted injuries" class="c-list__item__link">
                        Subject of Sask. manhunt dead from self-inflicted injuries
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The prime suspect in a mass stabbing incident in Saskatchewan was taken into custody Wednesday afternoon. He was subsequently transported by ambulance, according to an officer on scene.</p>
                
            

            
                <a href="https://regina.ctvnews.ca/subject-of-sask-manhunt-dead-from-self-inflicted-injuries-1.6058299" title="Subject of Sask. manhunt dead from self-inflicted injuries" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6057254.1662496589!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6057254.1662496589!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6057254.1662496589!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6057254.1662496589!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6057254.1662496589!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6057254.1662496589!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6057254.1662496589!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6057254.1662496589!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Myles Sanderson is shown in an RCMP handout photo. (RCMP)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 07 21:57:39 EDT 2022" data-published-date="Wed Sep 07 09:59:36 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 07 20:58:38 EDT 2022" data-published-date=" Wed Sep 07 20:22:59 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 07 20:58:38 EDT 2022" data-published-date=" Wed Sep 07 20:22:59 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/canada/video-appears-to-show-rcmp-takedown-of-saskatchewan-stabbing-suspect-1.6059382" title="Video appears to show RCMP takedown of Saskatchewan stabbing suspect" class="c-list__item__link">
                        Video appears to show RCMP takedown of Saskatchewan stabbing suspect
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A video captured Wednesday on Highway 11 in Saskatchewan appears to show the moment a suspect in the stabbings that left 10 dead and 18 wounded was taken into custody by police.</p>
                
            

            
                <a href="https://www.ctvnews.ca/canada/video-appears-to-show-rcmp-takedown-of-saskatchewan-stabbing-suspect-1.6059382" title="Video appears to show RCMP takedown of Saskatchewan stabbing suspect" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 07 20:58:38 EDT 2022" data-published-date="Wed Sep 07 20:22:59 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 07 18:27:31 EDT 2022" data-published-date=" Tue Sep 06 18:34:57 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 07 18:27:31 EDT 2022" data-published-date=" Tue Sep 06 18:34:57 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/canada/what-we-know-about-the-victims-of-the-sask-stabbing-spree-1.6057612" title="What we know about the victims of the Sask. stabbing spree" class="c-list__item__link">
                        What we know about the victims of the Sask. stabbing spree
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The RCMP have released the names of 10 people killed in the Saskatchewan stabbing attacks that also injured 18 others. Among them is a first responder, a veteran and a 77-year-old widower.</p>
                
            

            
                <a href="https://www.ctvnews.ca/canada/what-we-know-about-the-victims-of-the-sask-stabbing-spree-1.6057612" title="What we know about the victims of the Sask. stabbing spree" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 07 18:27:31 EDT 2022" data-published-date="Tue Sep 06 18:34:57 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 07 21:40:49 EDT 2022" data-published-date=" Wed Sep 07 18:58:22 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 07 21:40:49 EDT 2022" data-published-date=" Wed Sep 07 18:58:22 EDT 2022"></span>
                    <a href="https://vancouverisland.ctvnews.ca/sea-lion-leaps-onto-boaters-in-bid-to-escape-killer-whales-near-victoria-1.6059186" title="Sea lion leaps onto boaters in bid to escape killer whales near Victoria" class="c-list__item__link">
                        Sea lion leaps onto boaters in bid to escape killer whales near Victoria
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A pair of boaters near Victoria escaped serious injury Monday when a large sea lion leapt onto their small craft in a bid to flee a trio of killer whales. Experts say the encounter should serve as a warning to boaters in B.C. waters as the transient killer whale population has grown and become more active in recent years.</p>
                
            

            
                <a href="https://vancouverisland.ctvnews.ca/sea-lion-leaps-onto-boaters-in-bid-to-escape-killer-whales-near-victoria-1.6059186" title="Sea lion leaps onto boaters in bid to escape killer whales near Victoria" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 07 21:40:49 EDT 2022" data-published-date="Wed Sep 07 18:58:22 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 07 17:06:01 EDT 2022" data-published-date=" Wed Sep 07 12:27:23 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 07 17:06:01 EDT 2022" data-published-date=" Wed Sep 07 12:27:23 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/canada/undercover-officers-wire-taps-were-part-of-coutts-border-protest-investigation-1.6058550" title="Undercover officers, wire taps were part of Coutts border protest investigation" class="c-list__item__link">
                        Undercover officers, wire taps were part of Coutts border protest investigation
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Newly unsealed court documents have revealed more details about the RCMP investigation that led to criminal charges, including conspiracy to commit murder, during the border blockade in Coutts, Alta. in February.</p>
                
            

            
                <a href="https://www.ctvnews.ca/canada/undercover-officers-wire-taps-were-part-of-coutts-border-protest-investigation-1.6058550" title="Undercover officers, wire taps were part of Coutts border protest investigation" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 07 17:06:01 EDT 2022" data-published-date="Wed Sep 07 12:27:23 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 07 18:58:20 EDT 2022" data-published-date=" Wed Sep 07 18:58:20 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 07 18:58:20 EDT 2022" data-published-date=" Wed Sep 07 18:58:20 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/politics/we-have-to-do-something-minister-rodriguez-says-of-coming-online-harms-bill-1.6059208" title="&#39;We have to do something,&#39; Minister Rodriguez says of coming online harms bill" class="c-list__item__link">
                        &#39;We have to do something,&#39; Minister Rodriguez says of coming online harms bill
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Canadian Heritage Minister Pablo Rodriguez says that in the face of considerable attention on an increase in hate and harassment online, the federal government feels it has an &#39;obligation&#39; to advance legislative and regulatory changes aimed at tamping down harmful content.</p>
                
            

            
                <a href="https://www.ctvnews.ca/politics/we-have-to-do-something-minister-rodriguez-says-of-coming-online-harms-bill-1.6059208" title="&#39;We have to do something,&#39; Minister Rodriguez says of coming online harms bill" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 07 18:58:20 EDT 2022" data-published-date="Wed Sep 07 18:58:20 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 07 20:17:30 EDT 2022" data-published-date=" Wed Sep 07 15:16:16 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 07 20:17:30 EDT 2022" data-published-date=" Wed Sep 07 15:16:16 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/canada/victim-of-saskatchewan-stabbings-described-as-hero-and-true-matriarch-1.6058847" title="Victim of Saskatchewan stabbings described as &#39;hero and true matriarch&#39;" class="c-list__item__link">
                        Victim of Saskatchewan stabbings described as &#39;hero and true matriarch&#39;
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A woman killed in a stabbing rampage in Saskatchewan over the Labour Day weekend was remembered Wednesday as a caring matriarch and a hero who died while trying to protect her children.</p>
                
            

            
                <a href="https://www.ctvnews.ca/canada/victim-of-saskatchewan-stabbings-described-as-hero-and-true-matriarch-1.6058847" title="Victim of Saskatchewan stabbings described as &#39;hero and true matriarch&#39;" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 07 20:17:30 EDT 2022" data-published-date="Wed Sep 07 15:16:16 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 07 20:39:39 EDT 2022" data-published-date=" Wed Sep 07 17:42:10 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 07 20:39:39 EDT 2022" data-published-date=" Wed Sep 07 17:42:10 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/suspect-in-custody-after-1-killed-2-injured-in-northeast-edmonton-1.6059079" title="Suspect in custody after 1 killed, 2 injured in northeast Edmonton" class="c-list__item__link">
                        Suspect in custody after 1 killed, 2 injured in northeast Edmonton
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Police have taken 25-year-old Clarence Lawrence in to custody in relation to the attacks that killed one person and injured two others in northeast Edmonton Wednesday afternoon.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/suspect-in-custody-after-1-killed-2-injured-in-northeast-edmonton-1.6059079" title="Suspect in custody after 1 killed, 2 injured in northeast Edmonton" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 07 20:39:39 EDT 2022" data-published-date="Wed Sep 07 17:42:10 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 07 15:58:33 EDT 2022" data-published-date=" Wed Sep 07 04:47:28 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 07 15:58:33 EDT 2022" data-published-date=" Wed Sep 07 04:47:28 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/business/bank-of-canada-hikes-interest-rate-by-75-basis-points-anticipates-another-increase-1.6058043" title="Bank of Canada hikes interest rate by 75 basis points, anticipates another increase" class="c-list__item__link">
                        Bank of Canada hikes interest rate by 75 basis points, anticipates another increase
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Bank of Canada has raised its key interest rate by three-quarters of a percentage point, bringing the central bank&#39;s target for the overnight rate to 3.25 per cent.</p>
                
            

            
                <a href="https://www.ctvnews.ca/business/bank-of-canada-hikes-interest-rate-by-75-basis-points-anticipates-another-increase-1.6058043" title="Bank of Canada hikes interest rate by 75 basis points, anticipates another increase" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 07 15:58:33 EDT 2022" data-published-date="Wed Sep 07 04:47:28 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                </div>

            
            
        
    
    

    

    
    






</div>
<div class="most-popular aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
        <most-popular v-bind:article-list="null" content-type="article" list-title="MOST READ" most-watched-url="https://recodata.shared-svc.bellmedia.ca/api/recommendation/v2/mostPopular/articles?sites=ctvnews&amp;pageNumber=1&amp;pageSize=100&amp;section=winnipeg " list-type="chartbeat">
        </most-popular>
    </div>


    
    

</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://regina.ctvnews.ca/" class="c-list__title__link">Regina</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">BREAKING</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">BREAKING  |</span>
                    
                    <a href="https://regina.ctvnews.ca/subject-of-sask-manhunt-dead-from-self-inflicted-injuries-1.6058299" title="Subject of Sask. manhunt dead from self-inflicted injuries" class="c-list__item__link">
                        Subject of Sask. manhunt dead from self-inflicted injuries
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The prime suspect in a mass stabbing incident in Saskatchewan was taken into custody Wednesday afternoon. He was subsequently transported by ambulance, according to an officer on scene.</p>
                
            

            
                <a href="https://regina.ctvnews.ca/subject-of-sask-manhunt-dead-from-self-inflicted-injuries-1.6058299" title="Subject of Sask. manhunt dead from self-inflicted injuries" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6057254.1662496589!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6057254.1662496589!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6057254.1662496589!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6057254.1662496589!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6057254.1662496589!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6057254.1662496589!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6057254.1662496589!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6057254.1662496589!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Myles Sanderson is shown in an RCMP handout photo. (RCMP)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 07 21:57:39 EDT 2022" data-published-date="Wed Sep 07 09:59:36 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 07 20:32:58 EDT 2022" data-published-date=" Wed Sep 07 12:24:08 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 07 20:32:58 EDT 2022" data-published-date=" Wed Sep 07 12:24:08 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/sask-indigenous-leader-who-lost-sister-nephew-in-stabbings-details-horrific-scene-1.6058551" title="Sask. Indigenous leader who lost sister, nephew in stabbings details horrific scene" class="c-list__item__link">
                        Sask. Indigenous leader who lost sister, nephew in stabbings details horrific scene
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">During a somber news conference, the head of one of Saskatchewan&#39;s leading Indigenous organizations revealed he had lost his sister and nephew in the tragic stabbing attacks that occurred on James Smith Cree Nation.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/sask-indigenous-leader-who-lost-sister-nephew-in-stabbings-details-horrific-scene-1.6058551" title="Sask. Indigenous leader who lost sister, nephew in stabbings details horrific scene" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 07 20:32:58 EDT 2022" data-published-date="Wed Sep 07 12:24:08 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 07 18:02:35 EDT 2022" data-published-date=" Wed Sep 07 18:02:35 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 07 18:02:35 EDT 2022" data-published-date=" Wed Sep 07 18:02:35 EDT 2022"></span>
                    <a href="https://regina.ctvnews.ca/peter-whitmore-who-abducted-and-abused-boys-in-saskatchewan-denied-parole-1.6059089" title="Peter Whitmore, who abducted and abused boys in Saskatchewan, denied parole" class="c-list__item__link">
                        Peter Whitmore, who abducted and abused boys in Saskatchewan, denied parole
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A pedophile who kidnapped and repeatedly sexually assaulted two boys in an abandoned Saskatchewan house in 2006 has been denied parole.</p>
                
            

            
                <a href="https://regina.ctvnews.ca/peter-whitmore-who-abducted-and-abused-boys-in-saskatchewan-denied-parole-1.6059089" title="Peter Whitmore, who abducted and abused boys in Saskatchewan, denied parole" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 07 18:02:35 EDT 2022" data-published-date="Wed Sep 07 18:02:35 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://saskatoon.ctvnews.ca/" class="c-list__title__link">Saskatoon</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">BREAKING</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">BREAKING  |</span>
                    
                    <a href="https://regina.ctvnews.ca/subject-of-sask-manhunt-dead-from-self-inflicted-injuries-1.6058299" title="Subject of Sask. manhunt dead from self-inflicted injuries" class="c-list__item__link">
                        Subject of Sask. manhunt dead from self-inflicted injuries
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The prime suspect in a mass stabbing incident in Saskatchewan was taken into custody Wednesday afternoon. He was subsequently transported by ambulance, according to an officer on scene.</p>
                
            

            
                <a href="https://regina.ctvnews.ca/subject-of-sask-manhunt-dead-from-self-inflicted-injuries-1.6058299" title="Subject of Sask. manhunt dead from self-inflicted injuries" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6057254.1662496589!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6057254.1662496589!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6057254.1662496589!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6057254.1662496589!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6057254.1662496589!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6057254.1662496589!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6057254.1662496589!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6057254.1662496589!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Myles Sanderson is shown in an RCMP handout photo. (RCMP)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 07 21:57:39 EDT 2022" data-published-date="Wed Sep 07 09:59:36 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 07 20:32:58 EDT 2022" data-published-date=" Wed Sep 07 12:24:08 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 07 20:32:58 EDT 2022" data-published-date=" Wed Sep 07 12:24:08 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/sask-indigenous-leader-who-lost-sister-nephew-in-stabbings-details-horrific-scene-1.6058551" title="Sask. Indigenous leader who lost sister, nephew in stabbings details horrific scene" class="c-list__item__link">
                        Sask. Indigenous leader who lost sister, nephew in stabbings details horrific scene
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">During a somber news conference, the head of one of Saskatchewan&#39;s leading Indigenous organizations revealed he had lost his sister and nephew in the tragic stabbing attacks that occurred on James Smith Cree Nation.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/sask-indigenous-leader-who-lost-sister-nephew-in-stabbings-details-horrific-scene-1.6058551" title="Sask. Indigenous leader who lost sister, nephew in stabbings details horrific scene" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 07 20:32:58 EDT 2022" data-published-date="Wed Sep 07 12:24:08 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 07 16:23:23 EDT 2022" data-published-date=" Wed Sep 07 16:23:23 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 07 16:23:23 EDT 2022" data-published-date=" Wed Sep 07 16:23:23 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/14-year-old-pleads-guilty-to-murder-of-choiceland-sask-woman-1.6058943" title="14-year-old pleads guilty to murder of Choiceland, Sask. woman" class="c-list__item__link">
                        14-year-old pleads guilty to murder of Choiceland, Sask. woman
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A boy charged in connection to a murder in the village of Choiceland, Saskatchewan nearly one year ago, entered a guilty plea on Wednesday.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/14-year-old-pleads-guilty-to-murder-of-choiceland-sask-woman-1.6058943" title="14-year-old pleads guilty to murder of Choiceland, Sask. woman" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 07 16:23:23 EDT 2022" data-published-date="Wed Sep 07 16:23:23 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://northernontario.ctvnews.ca/" class="c-list__title__link">Northern Ontario</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">BREAKING</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">BREAKING  |</span>
                    
                    <a href="https://regina.ctvnews.ca/subject-of-sask-manhunt-dead-from-self-inflicted-injuries-1.6058299" title="Subject of Sask. manhunt dead from self-inflicted injuries" class="c-list__item__link">
                        Subject of Sask. manhunt dead from self-inflicted injuries
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The prime suspect in a mass stabbing incident in Saskatchewan was taken into custody Wednesday afternoon. He was subsequently transported by ambulance, according to an officer on scene.</p>
                
            

            
                <a href="https://regina.ctvnews.ca/subject-of-sask-manhunt-dead-from-self-inflicted-injuries-1.6058299" title="Subject of Sask. manhunt dead from self-inflicted injuries" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6057254.1662496589!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6057254.1662496589!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6057254.1662496589!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6057254.1662496589!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6057254.1662496589!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6057254.1662496589!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6057254.1662496589!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6057254.1662496589!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Myles Sanderson is shown in an RCMP handout photo. (RCMP)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 07 21:57:39 EDT 2022" data-published-date="Wed Sep 07 09:59:36 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 07 18:51:07 EDT 2022" data-published-date=" Wed Sep 07 18:46:16 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 07 18:51:07 EDT 2022" data-published-date=" Wed Sep 07 18:46:16 EDT 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/science-north-gears-up-for-another-school-year-1.6059207" title="Science North gears up for another school year" class="c-list__item__link">
                        Science North gears up for another school year
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Students are back in the classroom in Sudbury and that means the return of field trips to places like Science North and Dynamic Earth.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/science-north-gears-up-for-another-school-year-1.6059207" title="Science North gears up for another school year" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 07 18:51:07 EDT 2022" data-published-date="Wed Sep 07 18:46:16 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 07 18:42:19 EDT 2022" data-published-date=" Wed Sep 07 18:42:19 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 07 18:42:19 EDT 2022" data-published-date=" Wed Sep 07 18:42:19 EDT 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/timmins-paints-bicycle-lanes-on-three-busy-roads-1.6059178" title="Timmins paints bicycle lanes on three busy roads" class="c-list__item__link">
                        Timmins paints bicycle lanes on three busy roads
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Timmins has added bike lanes to a few well-travelled roads, including Theriault Boulevard, Airport Road and Jubilee Avenue.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/timmins-paints-bicycle-lanes-on-three-busy-roads-1.6059178" title="Timmins paints bicycle lanes on three busy roads" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 07 18:42:19 EDT 2022" data-published-date="Wed Sep 07 18:42:19 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://edmonton.ctvnews.ca/" class="c-list__title__link">Edmonton</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 07 20:39:39 EDT 2022" data-published-date=" Wed Sep 07 17:42:10 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 07 20:39:39 EDT 2022" data-published-date=" Wed Sep 07 17:42:10 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/suspect-in-custody-after-1-killed-2-injured-in-northeast-edmonton-1.6059079" title="Suspect in custody after 1 killed, 2 injured in northeast Edmonton" class="c-list__item__link">
                        Suspect in custody after 1 killed, 2 injured in northeast Edmonton
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Police have taken 25-year-old Clarence Lawrence in to custody in relation to the attacks that killed one person and injured two others in northeast Edmonton Wednesday afternoon.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/suspect-in-custody-after-1-killed-2-injured-in-northeast-edmonton-1.6059079" title="Suspect in custody after 1 killed, 2 injured in northeast Edmonton" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6059352.1662596771!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6059352.1662596771!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6059352.1662596771!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6059352.1662596771!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6059352.1662596771!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6059352.1662596771!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6059352.1662596771!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6059352.1662596771!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="Clarence Lawrence, 25, has been arrested in relation to attacks that killed one person and injured two others in northeast Edmonton on Wednesday, Sept. 7, 2022. (Supplied)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 07 20:39:39 EDT 2022" data-published-date="Wed Sep 07 17:42:10 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">BREAKING</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">BREAKING  |</span>
                    
                    <a href="https://regina.ctvnews.ca/subject-of-sask-manhunt-dead-from-self-inflicted-injuries-1.6058299" title="Subject of Sask. manhunt dead from self-inflicted injuries" class="c-list__item__link">
                        Subject of Sask. manhunt dead from self-inflicted injuries
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The prime suspect in a mass stabbing incident in Saskatchewan was taken into custody Wednesday afternoon. He was subsequently transported by ambulance, according to an officer on scene.</p>
                
            

            
                <a href="https://regina.ctvnews.ca/subject-of-sask-manhunt-dead-from-self-inflicted-injuries-1.6058299" title="Subject of Sask. manhunt dead from self-inflicted injuries" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 07 21:57:39 EDT 2022" data-published-date="Wed Sep 07 09:59:36 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 07 21:26:52 EDT 2022" data-published-date=" Wed Sep 07 19:32:02 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 07 21:26:52 EDT 2022" data-published-date=" Wed Sep 07 19:32:02 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/what-to-do-when-you-re-in-debt-1.6059291" title="What to do when you&#39;re in debt" class="c-list__item__link">
                        What to do when you&#39;re in debt
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Many people struggle with personal debt, and a new report from Equifax shows consumer debt rose to $2.32 trillion this year - with Albertans having the highest amount of non-mortgage debt at over $25,000 on average.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/what-to-do-when-you-re-in-debt-1.6059291" title="What to do when you&#39;re in debt" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 07 21:26:52 EDT 2022" data-published-date="Wed Sep 07 19:32:02 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Local Spotlight" v-bind:article-list="[{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://ottawa.ctvnews.ca/pearl-jam-frontman-eddie-vedder-makes-surprise-appearance-at-ottawa-sports-centre-1.6057482&#34;,&#34;title&#34;:&#34;Pearl Jam frontman Eddie Vedder makes surprise appearance at Ottawa sports centre&#34;,&#34;description&#34;:&#34;Rock and roll stars are known for making a racket, but on Friday in Ottawa, one big name frontman turned up to a local sports complex without one.&#34;,&#34;author&#34;:&#34;Jackie Perez&#34;,&#34;creditLine&#34;:&#34;CTV News Ottawa Multi-Skilled Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6057484.1662497932!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Pearl Jam frontman turned up to play tennis at the Rideau Sports Club in Ottawa on Sept. 2, 2022, but had to borrow club founder and CEO Nicki Bridgland\u0027s racquet to play. (Photos courtesy of the Rideau Sports Club)&#34;,&#34;publishedDateTime&#34;:&#34;Sep 6, 2022, 5:02:19 PM&#34;,&#34;modificationDateTime&#34;:&#34;Sep 7, 2022, 8:05:14 AM&#34;,&#34;guid&#34;:&#34;1_6057482&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/lobo-the-donkey-s-mayoral-campaign-has-b-c-city-buzzing-1.6056459&#34;,&#34;title&#34;:&#34;Lobo the donkey\u0027s mayoral campaign has B.C. city buzzing&#34;,&#34;description&#34;:&#34;A B.C. woman who says her community needs a shake-up in this fall\u0027s municipal election has launched a mayoral campaign for her donkey Lobo.&#34;,&#34;author&#34;:&#34;Alyse Kotyk&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6056460.1662431159!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;Grand Forks, B.C., resident Lorraine O\u0027Connor\u0027s donkey Lobo is seen in an image from the Lobo for Mayor 2022 Facebook page.&#34;,&#34;publishedDateTime&#34;:&#34;Sep 5, 2022, 10:38:45 PM&#34;,&#34;modificationDateTime&#34;:&#34;Sep 6, 2022, 9:00:00 AM&#34;,&#34;guid&#34;:&#34;1_6056459&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/orcas-swimming-right-past-victoria-inner-harbour-delight-onlookers-1.6054112&#34;,&#34;title&#34;:&#34;Orcas \u0027swimming right past\u0027 Victoria Inner Harbour delight onlookers&#34;,&#34;description&#34;:&#34;A family of Bigg\u0027s killer whales, or transient orcas, were spotted swimming in the Victoria Inner Harbour Friday morning. The pod of five orcas came into the harbor around 10 a.m., delighting onlookers and causing boats in the harbour to come to a standstill. A video of the orcas was captured by Orca Spirit Adventures, a whale watching company based out of Victoria.&#34;,&#34;author&#34;:&#34;Adam Chan&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Associate Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6054125.1662159327!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Sep 2, 2022, 6:59:08 PM&#34;,&#34;modificationDateTime&#34;:&#34;Sep 2, 2022, 10:06:25 PM&#34;,&#34;guid&#34;:&#34;1_6054112&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/ontario-installing-its-first-ever-diverging-diamond-interchange-and-here-s-how-it-works-1.6051579&#34;,&#34;title&#34;:&#34;Ontario installing its first-ever diverging diamond interchange and here\u0027s how it works&#34;,&#34;description&#34;:&#34;Ontario drivers may soon find themselves on the province\u0027s first-ever diverging diamond interchange that is set to open this year.&#34;,&#34;author&#34;:&#34;Sean Davidson&#34;,&#34;creditLine&#34;:&#34;CTVNewsToronto.ca Managing Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6051634.1662045975!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Ontario is installing it\u0027s first diverging diamond interchange in Niagara. (Photo: Niagara Region via Utah Department of Transportation)&#34;,&#34;publishedDateTime&#34;:&#34;Sep 1, 2022, 11:39:16 AM&#34;,&#34;modificationDateTime&#34;:&#34;Sep 1, 2022, 4:16:03 PM&#34;,&#34;guid&#34;:&#34;1_6051579&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://montreal.ctvnews.ca/summit-series-at-50-a-battle-on-ice-that-shaped-today-s-nhl-1.6053358&#34;,&#34;title&#34;:&#34;Summit Series at 50: A battle on ice that shaped today\u0027s NHL&#34;,&#34;description&#34;:&#34;Friday marks 50 years since Canada faced off against the Soviet Union in a bitter battle on the ice, beginning with Game 1 of the Summit Series at the Montreal Forum.&#34;,&#34;author&#34;:&#34;Kelly Greig&#34;,&#34;creditLine&#34;:&#34;CTV News Montreal Videojournalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6053367.1662135846!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;Team Canada plays against the U.S.S.R. during Summit Series action in Montreal on Saturday, Sept. 2, 1972. The first game of the series was won 7–3 by the Soviet team. THE CANADIAN PRESS/Peter Bregg&#34;,&#34;publishedDateTime&#34;:&#34;Sep 2, 2022, 12:20:31 PM&#34;,&#34;modificationDateTime&#34;:&#34;Sep 2, 2022, 1:08:53 PM&#34;,&#34;guid&#34;:&#34;1_6053358&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://edmonton.ctvnews.ca/fiddle-and-the-forge-national-music-champ-is-also-an-alberta-blacksmith-1.6052599&#34;,&#34;title&#34;:&#34;Fiddle and the forge: National music champ is also an Alberta blacksmith&#34;,&#34;description&#34;:&#34;Whether he\u0027s fiddling a tune for a national title or swinging a hammer at his day job, Ethan Harty says the key to his success is focusing on the \&#34;fine details.\&#34;&#34;,&#34;author&#34;:&#34;Sean Amato&#34;,&#34;creditLine&#34;:&#34;CTV News Edmonton&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6052606.1662077399!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Ethan Harty on his family farm near Sedgewick, Alta. on September 1, 2022 (Darcy Seaton/CTV News Edmonton).&#34;,&#34;publishedDateTime&#34;:&#34;Sep 1, 2022, 8:15:51 PM&#34;,&#34;modificationDateTime&#34;:&#34;Sep 1, 2022, 9:18:18 PM&#34;,&#34;guid&#34;:&#34;1_6052599&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://montreal.ctvnews.ca/50-years-later-survivors-remember-devastating-montreal-fire-that-claimed-37-lives-1.6051382&#34;,&#34;title&#34;:&#34;50 years later, survivors remember devastating Montreal fire that claimed 37 lives&#34;,&#34;description&#34;:&#34;Fifty years ago, what is considered one of Canada\u0027s worst fires claimed the lives of 37 young men and women at two nightclubs in downtown Montreal. The City of Montreal paid tribute Thursday morning to the victims of the Bluebird Cafe fire.&#34;,&#34;author&#34;:&#34;Stephane Giroux&#34;,&#34;creditLine&#34;:&#34;CTV News Montreal Videojournalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6051387.1662037236!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Firefighters battle the flames at the Bluebird Café and the Wagon Wheel country club, where 37 young people lost their lives. (Barry Adams/Montreal Fire Department archives)&#34;,&#34;publishedDateTime&#34;:&#34;Sep 1, 2022, 9:07:39 AM&#34;,&#34;modificationDateTime&#34;:&#34;Sep 1, 2022, 8:57:21 PM&#34;,&#34;guid&#34;:&#34;1_6051382&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/the-muscle-car-of-my-dreams-california-man-reunited-with-his-old-69-pontiac-gto-in-winnipeg-1.6050609&#34;,&#34;title&#34;:&#34;\u0027The muscle car of my dreams\u0027: California man reunited with his old \u002769 Pontiac GTO in Winnipeg&#34;,&#34;description&#34;:&#34;Four decades after having to sell his dream muscle car and move to California, a man has been reunited with the classic in a chance encounter in Winnipeg that has created a budding friendship.&#34;,&#34;author&#34;:&#34;Danton Unger&#34;,&#34;creditLine&#34;:&#34;CTVNewsWinnipeg.ca Editorial Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6050612.1661982368!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;Nolan Stoyko\u0027s 1969 Pontiac GTO in the early 1980s pictured in Kildonan Park in Winnipeg. (Submitted photo)&#34;,&#34;publishedDateTime&#34;:&#34;Aug 31, 2022, 6:14:17 PM&#34;,&#34;modificationDateTime&#34;:&#34;Aug 31, 2022, 6:14:17 PM&#34;,&#34;guid&#34;:&#34;1_6050609&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/manitoba-kid-looking-to-inspire-others-with-the-help-of-his-science-videos-1.6049312&#34;,&#34;title&#34;:&#34;Manitoba kid looking to inspire others with the help of his science videos&#34;,&#34;description&#34;:&#34;A nine-year-old Manitoban is teaching others to follow their dreams – along with some interesting science facts – by creating YouTube videos.&#34;,&#34;author&#34;:&#34;Mason DePatie&#34;,&#34;creditLine&#34;:&#34;CTV Winnipeg Videojournalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6049194.1661903464!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Aug 30, 2022, 9:06:40 PM&#34;,&#34;modificationDateTime&#34;:&#34;Aug 30, 2022, 9:06:40 PM&#34;,&#34;guid&#34;:&#34;1_6049312&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/huge-fan-turnout-for-nickelback-video-shoot-awesome-band-says-1.6049390&#34;,&#34;title&#34;:&#34;Huge fan turnout for Nickelback video shoot \u0027awesome,\u0027 band says&#34;,&#34;description&#34;:&#34;Fans of Canadian rockers Nickelback came from far and wide Tuesday for a chance to appear in a music video for the band’s upcoming single \u0027San Quentin.\u0027&#34;,&#34;author&#34;:&#34;Kevin Charach&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Multi-Media Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6049398.1661954183!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Nickelback frontman Chad Kroeger performs during a music video shoot at Simon Fraser University on Aug. 30, 2022. (CTV News)&#34;,&#34;publishedDateTime&#34;:&#34;Aug 30, 2022, 10:11:21 PM&#34;,&#34;modificationDateTime&#34;:&#34;Aug 30, 2022, 10:11:21 PM&#34;,&#34;guid&#34;:&#34;1_6049390&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/p-e-i-teacher-discovers-300-million-year-old-fossil-during-walk-on-the-beach-1.6047906&#34;,&#34;title&#34;:&#34;P.E.I. teacher discovers 300-million-year-old fossil during walk on the beach&#34;,&#34;description&#34;:&#34;A Prince Edward Island school teacher has made a major paleontological discovery -- a 300-million-year-old fossil.&#34;,&#34;author&#34;:&#34;Jack Morse&#34;,&#34;creditLine&#34;:&#34;CTV News Atlantic Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6047910.1661852299!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;(Facebook/PEI: Island at the Centre of the World)&#34;,&#34;publishedDateTime&#34;:&#34;Aug 30, 2022, 5:54:26 AM&#34;,&#34;modificationDateTime&#34;:&#34;Aug 30, 2022, 5:54:26 AM&#34;,&#34;guid&#34;:&#34;1_6047906&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/one-with-the-car-best-friends-arrive-in-halifax-while-on-cross-canada-trip-in-1991-geo-metro-1.6048388&#34;,&#34;title&#34;:&#34;\u0027One with the car\u0027: Best friends arrive in Halifax while on cross-Canada trip in 1991 Geo Metro&#34;,&#34;description&#34;:&#34;Two best friends from Vancouver Island, B.C., are driving their way across Canada and are sharing their experiences on social media. Mathew Grimes and Kaden Browne left their hometown 22 days ago in Mathew\u0027s 1991 Geo Metro car.&#34;,&#34;author&#34;:&#34;Katie Kelly&#34;,&#34;creditLine&#34;:&#34;CTV News Atlantic Entertainment Host&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6048409.1661875501!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;Mathew Grimes and Kaden Browne left their hometown 22 days ago in Mathew\u0027s 1991 Geo Metro car. (Instagra/kadenbrownee)&#34;,&#34;publishedDateTime&#34;:&#34;Aug 30, 2022, 12:15:43 PM&#34;,&#34;modificationDateTime&#34;:&#34;Aug 30, 2022, 12:15:43 PM&#34;,&#34;guid&#34;:&#34;1_6048388&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/backstreet-boys-hit-the-green-at-winnipeg-golf-course-1.6047288&#34;,&#34;title&#34;:&#34;Backstreet Boys hit the green at Winnipeg golf course&#34;,&#34;description&#34;:&#34;\u0027Backstreet\u0027s Back\u0027 in Winnipeg, but the band took some time for a round of golf before hitting the stage.&#34;,&#34;author&#34;:&#34;Charles Lefebvre&#34;,&#34;creditLine&#34;:&#34;CTVNewsWinnipeg.ca Supervising News Producer - Digital&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6047352.1661807201!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;The Backstreet Boys pose for a photo with several fans at Rossmere Golf and Country Club on Aug. 28, 2022. (Photo source: Kelly Page)&#34;,&#34;publishedDateTime&#34;:&#34;Aug 29, 2022, 4:28:08 PM&#34;,&#34;modificationDateTime&#34;:&#34;Aug 29, 2022, 5:08:32 PM&#34;,&#34;guid&#34;:&#34;1_6047288&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/life-is-short-adventurous-93-year-old-skydives-thanks-to-n-s-non-profit-1.6047029&#34;,&#34;title&#34;:&#34;\u0027Life is short\u0027: Adventurous 93-year-old skydives thanks to N.S. non-profit&#34;,&#34;description&#34;:&#34;Nova Scotia senior Betty Cochrane loved heights as a young girl. Last week, the 93-year-old took that love to a new level -- by jumping out of a plane.&#34;,&#34;author&#34;:&#34;Natalie Lombard&#34;,&#34;creditLine&#34;:&#34;CTVNewsAtlantic.ca Digital Coordinator&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6047031.1661792932!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;93-year-old Betty Cochrane had her wish granted to jump out of an airplane thanks to the We Are Young association.&#34;,&#34;publishedDateTime&#34;:&#34;Aug 29, 2022, 1:18:31 PM&#34;,&#34;modificationDateTime&#34;:&#34;Aug 29, 2022, 1:18:31 PM&#34;,&#34;guid&#34;:&#34;1_6047029&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://regina.ctvnews.ca/meet-the-ukrainian-tiktoker-in-sask-showcasing-iconic-canadian-staples-1.6041654&#34;,&#34;title&#34;:&#34;Meet the Ukrainian TikToker in Sask. showcasing iconic Canadian staples&#34;,&#34;description&#34;:&#34;A 19-year-old Ukrainian who is new to Canada is using TikTok to share his adventures in the country, including his first time trying a number of iconic Canadian foods.&#34;,&#34;author&#34;:&#34;Cole Davenport&#34;,&#34;creditLine&#34;:&#34;CTV News Regina Anchor - CTV News at Five&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6041662.1661446462!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Andrian Makhnachov has racked up over 3.6 million likes on TikTok. (ColeDavenport/CTVNews)&#34;,&#34;publishedDateTime&#34;:&#34;Aug 25, 2022, 9:16:17 AM&#34;,&#34;modificationDateTime&#34;:&#34;Aug 25, 2022, 12:48:00 PM&#34;,&#34;guid&#34;:&#34;1_6041654&#34;}]" content-type="article"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://toronto.ctvnews.ca/" class="c-list__title__link">Toronto</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 07 19:12:04 EDT 2022" data-published-date=" Wed Sep 07 19:12:04 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 07 19:12:04 EDT 2022" data-published-date=" Wed Sep 07 19:12:04 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/woman-who-s-kept-elton-john-s-shoe-for-half-a-century-to-attend-toronto-concert-tonight-1.6059273" title="Woman who&#39;s kept Elton John&#39;s shoe for half a century to attend Toronto concert tonight" class="c-list__item__link">
                        Woman who&#39;s kept Elton John&#39;s shoe for half a century to attend Toronto concert tonight
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">It&#39;s been 51 years since a Toronto woman was given the boot from an Elton John concert, and on Wednesday night, she’ll be seeing the legendary singer again at Rogers Centre.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/woman-who-s-kept-elton-john-s-shoe-for-half-a-century-to-attend-toronto-concert-tonight-1.6059273" title="Woman who&#39;s kept Elton John&#39;s shoe for half a century to attend Toronto concert tonight" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6059318.1662593452!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6059318.1662593452!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6059318.1662593452!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6059318.1662593452!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6059318.1662593452!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6059318.1662593452!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6059318.1662593452!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.6059318.1662593452!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Bonnie Haas&#39; shoe once belonged to Elton John. (CTV News Toronto)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 07 19:12:04 EDT 2022" data-published-date="Wed Sep 07 19:12:04 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 07 19:02:44 EDT 2022" data-published-date=" Wed Sep 07 19:02:44 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 07 19:02:44 EDT 2022" data-published-date=" Wed Sep 07 19:02:44 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/ontario-man-who-pre-ordered-ford-electric-truck-shocked-he-has-to-pay-more-than-americans-1.6059188" title="Ontario man who pre-ordered Ford electric truck shocked he has to pay more than Americans" class="c-list__item__link">
                        Ontario man who pre-ordered Ford electric truck shocked he has to pay more than Americans
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">After pre-ordering the new electric Ford-150 Lightning pick-up truck, an Ontario man was shocked to find he would have to pay more than he initially agreed to.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/ontario-man-who-pre-ordered-ford-electric-truck-shocked-he-has-to-pay-more-than-americans-1.6059188" title="Ontario man who pre-ordered Ford electric truck shocked he has to pay more than Americans" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 07 19:02:44 EDT 2022" data-published-date="Wed Sep 07 19:02:44 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">BREAKING</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">BREAKING  |</span>
                    
                    <a href="https://regina.ctvnews.ca/subject-of-sask-manhunt-dead-from-self-inflicted-injuries-1.6058299" title="Subject of Sask. manhunt dead from self-inflicted injuries" class="c-list__item__link">
                        Subject of Sask. manhunt dead from self-inflicted injuries
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The prime suspect in a mass stabbing incident in Saskatchewan was taken into custody Wednesday afternoon. He was subsequently transported by ambulance, according to an officer on scene.</p>
                
            

            
                <a href="https://regina.ctvnews.ca/subject-of-sask-manhunt-dead-from-self-inflicted-injuries-1.6058299" title="Subject of Sask. manhunt dead from self-inflicted injuries" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 07 21:57:39 EDT 2022" data-published-date="Wed Sep 07 09:59:36 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://calgary.ctvnews.ca/" class="c-list__title__link">Calgary</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">BREAKING</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">BREAKING  |</span>
                    
                    <a href="https://regina.ctvnews.ca/subject-of-sask-manhunt-dead-from-self-inflicted-injuries-1.6058299" title="Subject of Sask. manhunt dead from self-inflicted injuries" class="c-list__item__link">
                        Subject of Sask. manhunt dead from self-inflicted injuries
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The prime suspect in a mass stabbing incident in Saskatchewan was taken into custody Wednesday afternoon. He was subsequently transported by ambulance, according to an officer on scene.</p>
                
            

            
                <a href="https://regina.ctvnews.ca/subject-of-sask-manhunt-dead-from-self-inflicted-injuries-1.6058299" title="Subject of Sask. manhunt dead from self-inflicted injuries" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6057254.1662496589!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6057254.1662496589!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6057254.1662496589!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6057254.1662496589!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6057254.1662496589!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6057254.1662496589!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6057254.1662496589!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6057254.1662496589!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Myles Sanderson is shown in an RCMP handout photo. (RCMP)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 07 21:57:39 EDT 2022" data-published-date="Wed Sep 07 09:59:36 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 07 21:08:47 EDT 2022" data-published-date=" Wed Sep 07 20:54:55 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 07 21:08:47 EDT 2022" data-published-date=" Wed Sep 07 20:54:55 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/calgary-businesses-feel-pinch-of-rising-interest-rates-1.6059446" title="Calgary businesses feel pinch of rising interest rates" class="c-list__item__link">
                        Calgary businesses feel pinch of rising interest rates
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Bank of Canada raised its benchmark interest rate again Wednesday by 75 points, bringing the base cost of most lending to 3.25 per cent.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/calgary-businesses-feel-pinch-of-rising-interest-rates-1.6059446" title="Calgary businesses feel pinch of rising interest rates" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 07 21:08:47 EDT 2022" data-published-date="Wed Sep 07 20:54:55 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 07 20:22:47 EDT 2022" data-published-date=" Wed Sep 07 20:22:47 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 07 20:22:47 EDT 2022" data-published-date=" Wed Sep 07 20:22:47 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/rising-costs-bite-into-a-bountiful-harvest-1.6059368" title="Rising costs bite into a bountiful harvest" class="c-list__item__link">
                        Rising costs bite into a bountiful harvest
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The harvest is underway across Alberta, and for the most part, farmers are smiling as they bring in bountiful crops.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/rising-costs-bite-into-a-bountiful-harvest-1.6059368" title="Rising costs bite into a bountiful harvest" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 07 20:22:47 EDT 2022" data-published-date="Wed Sep 07 20:22:47 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://montreal.ctvnews.ca/" class="c-list__title__link">Montreal</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 07 17:56:54 EDT 2022" data-published-date=" Wed Sep 07 17:29:15 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 07 17:56:54 EDT 2022" data-published-date=" Wed Sep 07 17:29:15 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/legault-apologizes-for-comments-linking-immigration-with-violence-and-extremism-1.6059053" title="Legault apologizes for comments linking immigration with &#39;violence&#39; and &#39;extremism&#39;" class="c-list__item__link">
                        Legault apologizes for comments linking immigration with &#39;violence&#39; and &#39;extremism&#39;
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Incumbent Quebec premier Francois Legault apologized Wednesday for comments he made during a press conference in which he made a link between immigrants and &#39;violence&#39; and &#39;extremists.&#39;</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/legault-apologizes-for-comments-linking-immigration-with-violence-and-extremism-1.6059053" title="Legault apologizes for comments linking immigration with &#39;violence&#39; and &#39;extremism&#39;" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6058955.1662581573!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6058955.1662581573!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6058955.1662581573!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6058955.1662581573!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6058955.1662581573!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6058955.1662581573!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6058955.1662581573!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6058955.1662581573!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Coalition Avenir du Quebec leader Francois Legault speaks to reporters while campaigning Wednesday, September 7, 2022 in Montreal. Quebec votes in the provincial election Oct. 3, 2022. THE CANADIAN PRESS/Ryan Remiorz"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 07 17:56:54 EDT 2022" data-published-date="Wed Sep 07 17:29:15 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 07 15:49:51 EDT 2022" data-published-date=" Wed Sep 07 13:43:28 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 07 15:49:51 EDT 2022" data-published-date=" Wed Sep 07 13:43:28 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/quebec-to-offer-moderna-bivalent-covid-19-vaccine-as-of-thursday-1.6058706" title="Quebec to offer Moderna bivalent COVID-19 vaccine as of Thursday" class="c-list__item__link">
                        Quebec to offer Moderna bivalent COVID-19 vaccine as of Thursday
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Moderna bivalent vaccine targeting the Omicron variant of COVID-19 will be available starting Thursday. The &#39;Spikevax Bivalent&#39; booster shot, approved by Health Canada earlier this month, targets both the original strain of COVID-19 as well as the Omicron variant.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/quebec-to-offer-moderna-bivalent-covid-19-vaccine-as-of-thursday-1.6058706" title="Quebec to offer Moderna bivalent COVID-19 vaccine as of Thursday" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 07 15:49:51 EDT 2022" data-published-date="Wed Sep 07 13:43:28 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 07 18:12:54 EDT 2022" data-published-date=" Wed Sep 07 16:14:11 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 07 18:12:54 EDT 2022" data-published-date=" Wed Sep 07 16:14:11 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/quebec-election-legault-sorry-for-english-content-on-his-party-s-website-1.6058946" title="Quebec election: Legault sorry for English content on his party&#39;s website" class="c-list__item__link">
                        Quebec election: Legault sorry for English content on his party&#39;s website
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Coalition Avenir Quebec Leader Francois Legault said Wednesday he regrets that English-language content was published on his party&#39;s website.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/quebec-election-legault-sorry-for-english-content-on-his-party-s-website-1.6058946" title="Quebec election: Legault sorry for English content on his party&#39;s website" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 07 18:12:54 EDT 2022" data-published-date="Wed Sep 07 16:14:11 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://ottawa.ctvnews.ca/" class="c-list__title__link">Ottawa</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">BREAKING</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">BREAKING  |</span>
                    
                    <a href="https://regina.ctvnews.ca/subject-of-sask-manhunt-dead-from-self-inflicted-injuries-1.6058299" title="Subject of Sask. manhunt dead from self-inflicted injuries" class="c-list__item__link">
                        Subject of Sask. manhunt dead from self-inflicted injuries
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The prime suspect in a mass stabbing incident in Saskatchewan was taken into custody Wednesday afternoon. He was subsequently transported by ambulance, according to an officer on scene.</p>
                
            

            
                <a href="https://regina.ctvnews.ca/subject-of-sask-manhunt-dead-from-self-inflicted-injuries-1.6058299" title="Subject of Sask. manhunt dead from self-inflicted injuries" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6057254.1662496589!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6057254.1662496589!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6057254.1662496589!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6057254.1662496589!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6057254.1662496589!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6057254.1662496589!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6057254.1662496589!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6057254.1662496589!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Myles Sanderson is shown in an RCMP handout photo. (RCMP)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 07 21:57:39 EDT 2022" data-published-date="Wed Sep 07 09:59:36 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 07 18:54:30 EDT 2022" data-published-date=" Wed Sep 07 18:54:30 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 07 18:54:30 EDT 2022" data-published-date=" Wed Sep 07 18:54:30 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/a-lot-more-calls-pest-removal-company-says-more-complaints-about-wasps-this-year-1.6059220" title="&#39;A lot more calls&#39;: Pest removal company says more complaints about wasps this year" class="c-list__item__link">
                        &#39;A lot more calls&#39;: Pest removal company says more complaints about wasps this year
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">If you think this year has been worse for wasps than you remember, you&#39;re not alone. The end of summer has brought out those black and yellow stingers in droves.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/a-lot-more-calls-pest-removal-company-says-more-complaints-about-wasps-this-year-1.6059220" title="&#39;A lot more calls&#39;: Pest removal company says more complaints about wasps this year" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 07 18:54:30 EDT 2022" data-published-date="Wed Sep 07 18:54:30 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 07 19:05:26 EDT 2022" data-published-date=" Wed Sep 07 19:05:26 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 07 19:05:26 EDT 2022" data-published-date=" Wed Sep 07 19:05:26 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/inside-this-year-s-minto-dream-home-in-the-cheo-dream-of-a-lifetime-lottery-1.6059247" title="Inside this year&#39;s Minto Dream Home in the CHEO Dream of a Lifetime Lottery" class="c-list__item__link">
                        Inside this year&#39;s Minto Dream Home in the CHEO Dream of a Lifetime Lottery
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The CHEO Dream of a Lifetime lottery has returned and the grand prize is a record breaking $3.4M package, which includes a fully-furnished home, along with cash, a car, groceries and much more.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/inside-this-year-s-minto-dream-home-in-the-cheo-dream-of-a-lifetime-lottery-1.6059247" title="Inside this year&#39;s Minto Dream Home in the CHEO Dream of a Lifetime Lottery" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 07 19:05:26 EDT 2022" data-published-date="Wed Sep 07 19:05:26 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Don&#39;t Miss" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;A message from CTV News\u0027 Chief Anchor Omar Sachedina&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6056479&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6056480.1662435610!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Omar Sachedina speaks to Canadians on his first night as Chief News Anchor and Senior Editor of CTV National News.&#34;},{&#34;videoTitle&#34;:&#34;Sea lion nearly capsizes boat as it flees from hungry orcas&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6059497&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6059493.1662600620!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A sea lion that was fleeing hungry orcas jumped onto a boat off Vancouver Island, nearly landing on sailors and capsizing the boat.&#34;},{&#34;videoTitle&#34;:&#34;WWE legend Bret \u0027Hitman\u0027 Hart to join Canada\u0027s Walk of Fame&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6058810&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6058830.1662576736!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A ceremony will be held in Calgary on Sept. 12 honouring the Hitman\u0027s induction.&#34;},{&#34;videoTitle&#34;:&#34;Concerns for orphaned cubs after mother bear put down&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6059443&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6059431.1662597630!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;After an aggressive mother bear was killed, residents of Bragg Creek are extremely concerned for her cubs.&#34;},{&#34;videoTitle&#34;:&#34;Here\u0027s what Apple lovers can expect with the iPhone 14&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6058523&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6058521.1662565955!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;\u0027The odds are slim\u0027: woman finds lost rings in landfill&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6059143&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6059022.1662584862!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Cape Breton woman was literally down in the dumps when her wedding rings ended up in the trash.&#34;},{&#34;videoTitle&#34;:&#34;Why are there more wasps buzzing around this summer?&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6057784&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6057748.1662506014!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;While they do play an important part in our ecosystem, many who venture outside may notice an increased presence of wasps.&#34;},{&#34;videoTitle&#34;:&#34;Man survives 11 days in the ocean by floating in freezer&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6056869&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6056880.1662476464!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Health concerns force Bieber to cancel North American tour&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5942103&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6057746.1662505981!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Canadian singer Justin Bieber has announced he will not finish his North America tour, due to being diagnosed with Ramsay Hunt syndrome.&#34;},{&#34;videoTitle&#34;:&#34;1M Canadians expected to have dementia by 2030: study&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6056876&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6058001.1662519635!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Vanessa Lee reports on a grim new study finding that one million people in Canada will have dementia by 2030.&#34;},{&#34;videoTitle&#34;:&#34;21-year-old TikToker dies after skydiving accident in Ont.&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6054689&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6050848.1661987210!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Ont. man still not buried eight months after his death&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6057780&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6057688.1662504600!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Toronto man who died in January has yet to be buried, as family members fight in legal court battle with the cemetery.&#34;},{&#34;videoTitle&#34;:&#34;Stunning rainbows discovered inside Mt. Rainier ice caves&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6056016&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6056014.1662392488!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Stunning rainbow colours were discovered inside the ice caves at Mount Rainier National Park.&#34;},{&#34;videoTitle&#34;:&#34;Why the Bank of Canada decided to raise the interest rate&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5978209&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6058373.1662560963!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Equifax Canada\u0027s Rebecca Oakes explains the reasons behind the sudden rise in consumer debt and warns credit card use among Canadians is rising.&#34;},{&#34;videoTitle&#34;:&#34;Parks Canada: Stop flying drones over Jasper wildfire&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6055143&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6058545.1662567069!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Bill Fortier reports on how people in Jasper, Alta. are without power after an out-of-control wildfire knocked out their power.&#34;},{&#34;videoTitle&#34;:&#34;The Canadian behind the World Press Photo of the Year&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6056507&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6056505.1662441180!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Vanessa Lee speaks with Amber Bracken about her haunting residential school-related photo recently named the World Press Photo of the Year.&#34;},{&#34;videoTitle&#34;:&#34;Spectacular northern lights seen over Manitoba&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6056769&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6056340.1662420930!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Could this donkey become mayor of Grand Forks, B.C.?&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6056618&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6056437.1662467976!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Orca pod visits Victoria\u0027s Inner Harbour&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6055886&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6054359.1662383232!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Canadian duo heads to Belgium for \u0027spikeball\u0027 championship&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6055740&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6055741.1662345707!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A pair of Canadian \u0027spikeball\u0027 players are heading to a championship tournament in Belgium. Tyler Kelaher reports.&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://atlantic.ctvnews.ca/" class="c-list__title__link">Atlantic</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 07 17:02:32 EDT 2022" data-published-date=" Wed Sep 07 15:21:16 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 07 17:02:32 EDT 2022" data-published-date=" Wed Sep 07 15:21:16 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/rcmp-resistant-to-change-despite-repeated-calls-for-action-former-senior-mountie-1.6058848" title="RCMP resistant to change despite repeated calls for action: former senior Mountie" class="c-list__item__link">
                        RCMP resistant to change despite repeated calls for action: former senior Mountie
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The inquiry into the 2020 mass shooting in Nova Scotia heard today from a former assistant commissioner of the RCMP who says the police force has a long history of ignoring calls for change.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/rcmp-resistant-to-change-despite-repeated-calls-for-action-former-senior-mountie-1.6058848" title="RCMP resistant to change despite repeated calls for action: former senior Mountie" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6058878.1662578416!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6058878.1662578416!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6058878.1662578416!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6058878.1662578416!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6058878.1662578416!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6058878.1662578416!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6058878.1662578416!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6058878.1662578416!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="The Mass Casualty Commission inquiry into the mass murders in rural Nova Scotia on April 18/19, 2020, in Halifax on Wednesday, August 31, 2022. (THE CANADIAN PRESS/Andrew Vaughan)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 07 17:02:32 EDT 2022" data-published-date="Wed Sep 07 15:21:16 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 07 14:15:20 EDT 2022" data-published-date=" Wed Sep 07 10:45:32 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 07 14:15:20 EDT 2022" data-published-date=" Wed Sep 07 10:45:32 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/p-e-i-premier-condemns-act-of-racism-and-hate-after-two-men-injured-in-attack-at-acadian-festival-1.6058370" title="P.E.I. premier condemns &#39;act of racism and hate&#39; after two men injured in attack at Acadian festival" class="c-list__item__link">
                        P.E.I. premier condemns &#39;act of racism and hate&#39; after two men injured in attack at Acadian festival
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The premier of Prince Edward Island is condemning what he says was &#39;an act of racism and hate&#39; at a festival in the province’s Evangeline region over the weekend.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/p-e-i-premier-condemns-act-of-racism-and-hate-after-two-men-injured-in-attack-at-acadian-festival-1.6058370" title="P.E.I. premier condemns &#39;act of racism and hate&#39; after two men injured in attack at Acadian festival" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 07 14:15:20 EDT 2022" data-published-date="Wed Sep 07 10:45:32 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 07 20:15:06 EDT 2022" data-published-date=" Wed Sep 07 20:15:06 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 07 20:15:06 EDT 2022" data-published-date=" Wed Sep 07 20:15:06 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/n-s-woman-finds-lost-wedding-ring-at-local-dump-1.6059364" title="N.S. woman finds lost wedding ring at local dump" class="c-list__item__link">
                        N.S. woman finds lost wedding ring at local dump
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A Cape Breton woman’s search for her wedding and other rings began at home, but ended at the Cape Breton Regional Municipality Solid Waste transfer facility.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/n-s-woman-finds-lost-wedding-ring-at-local-dump-1.6059364" title="N.S. woman finds lost wedding ring at local dump" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 07 20:15:06 EDT 2022" data-published-date="Wed Sep 07 20:15:06 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://kitchener.ctvnews.ca/" class="c-list__title__link">Kitchener</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 07 19:55:39 EDT 2022" data-published-date=" Wed Sep 07 19:55:39 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 07 19:55:39 EDT 2022" data-published-date=" Wed Sep 07 19:55:39 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/local-real-estate-market-cooling-as-interest-rates-rise-according-to-industry-professionals-1.6059346" title="Local real estate market cooling as interest rates rise, according to industry professionals" class="c-list__item__link">
                        Local real estate market cooling as interest rates rise, according to industry professionals
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Interest rate hikes have been another hurdle for many people still trying to buy homes.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/local-real-estate-market-cooling-as-interest-rates-rise-according-to-industry-professionals-1.6059346" title="Local real estate market cooling as interest rates rise, according to industry professionals" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5933187.1654377426!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5933187.1654377426!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5933187.1654377426!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5933187.1654377426!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5933187.1654377426!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5933187.1654377426!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5933187.1654377426!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5933187.1654377426!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A home for sale on Rose Street in Kitchener. (Colton Wiens/CTV Kitchener) (June 4, 2022)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 07 19:55:39 EDT 2022" data-published-date="Wed Sep 07 19:55:39 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 07 19:44:24 EDT 2022" data-published-date=" Wed Sep 07 19:44:24 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 07 19:44:24 EDT 2022" data-published-date=" Wed Sep 07 19:44:24 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/parents-frustrated-over-busing-disruption-for-special-needs-students-1.6059331" title="Parents frustrated over busing disruption for special needs students" class="c-list__item__link">
                        Parents frustrated over busing disruption for special needs students
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">School buses were back up and running for the first day of class in Waterloo region, but not every student was picked up.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/parents-frustrated-over-busing-disruption-for-special-needs-students-1.6059331" title="Parents frustrated over busing disruption for special needs students" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 07 19:44:24 EDT 2022" data-published-date="Wed Sep 07 19:44:24 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 07 19:09:05 EDT 2022" data-published-date=" Wed Sep 07 18:46:26 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 07 19:09:05 EDT 2022" data-published-date=" Wed Sep 07 18:46:26 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/kitchener-karate-kid-continues-to-impress-on-national-and-international-stage-1.6059184" title="Kitchener karate kid continues to impress on national and international stage" class="c-list__item__link">
                        Kitchener karate kid continues to impress on national and international stage
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A 13-year-old girl from Kitchener is making a name for herself in the karate world after a summer full of stiff competition.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/kitchener-karate-kid-continues-to-impress-on-national-and-international-stage-1.6059184" title="Kitchener karate kid continues to impress on national and international stage" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 07 19:09:05 EDT 2022" data-published-date="Wed Sep 07 18:46:26 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://bc.ctvnews.ca/" class="c-list__title__link">Vancouver</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 07 22:00:13 EDT 2022" data-published-date=" Wed Sep 07 22:00:13 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 07 22:00:13 EDT 2022" data-published-date=" Wed Sep 07 22:00:13 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/kitsilano-residents-still-trying-to-stop-access-road-for-senakw-development-1.6059537" title="Kitsilano residents still trying to stop access road for Senakw development" class="c-list__item__link">
                        Kitsilano residents still trying to stop access road for Senakw development
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Construction is underway on the Squamish Nation&#39;s Senakw development – but nearby homeowners are still trying to stop an access road that will go through Vanier Park.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/kitsilano-residents-still-trying-to-stop-access-road-for-senakw-development-1.6059537" title="Kitsilano residents still trying to stop access road for Senakw development" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6059541.1662602217!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6059541.1662602217!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6059541.1662602217!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6059541.1662602217!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6059541.1662602217!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6059541.1662602217!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6059541.1662602217!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.6059541.1662602217!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="An access road for the massive Senakw development would see part of Vanier Park paved over – and neighbours are not happy."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 07 22:00:13 EDT 2022" data-published-date="Wed Sep 07 22:00:13 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 07 19:32:10 EDT 2022" data-published-date=" Wed Sep 07 19:32:10 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 07 19:32:10 EDT 2022" data-published-date=" Wed Sep 07 19:32:10 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/landlords-very-disappointed-by-b-c-s-capped-rent-hike-tenant-group-wants-full-freeze-1.6059295" title="Landlords &#39;very disappointed&#39; by B.C.&#39;s capped rent hike, tenant group wants full freeze" class="c-list__item__link">
                        Landlords &#39;very disappointed&#39; by B.C.&#39;s capped rent hike, tenant group wants full freeze
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The announcement that B.C. is capping next year&#39;s annual allowable rent increase at two per cent was welcome news to many renters – but the province is still facing criticism from advocates for landlords and tenants alike.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/landlords-very-disappointed-by-b-c-s-capped-rent-hike-tenant-group-wants-full-freeze-1.6059295" title="Landlords &#39;very disappointed&#39; by B.C.&#39;s capped rent hike, tenant group wants full freeze" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 07 19:32:10 EDT 2022" data-published-date="Wed Sep 07 19:32:10 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 07 20:33:13 EDT 2022" data-published-date=" Wed Sep 07 19:42:49 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 07 20:33:13 EDT 2022" data-published-date=" Wed Sep 07 19:42:49 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/b-c-nurse-disciplined-for-anti-vaccine-social-media-posts-attempt-to-fake-proof-of-covid-19-immunization-1.6059329" title="B.C. nurse disciplined for anti-vaccine social media posts, attempt to fake proof of COVID-19 immunization" class="c-list__item__link">
                        B.C. nurse disciplined for anti-vaccine social media posts, attempt to fake proof of COVID-19 immunization
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A B.C. nurse who asked a colleague to create fake proof of vaccination against COVID-19 has been suspended for one week.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/b-c-nurse-disciplined-for-anti-vaccine-social-media-posts-attempt-to-fake-proof-of-covid-19-immunization-1.6059329" title="B.C. nurse disciplined for anti-vaccine social media posts, attempt to fake proof of COVID-19 immunization" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 07 20:33:13 EDT 2022" data-published-date="Wed Sep 07 19:42:49 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://vancouverisland.ctvnews.ca/" class="c-list__title__link">Vancouver Island</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 07 21:40:49 EDT 2022" data-published-date=" Wed Sep 07 18:58:22 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 07 21:40:49 EDT 2022" data-published-date=" Wed Sep 07 18:58:22 EDT 2022"></span>
                    <a href="https://vancouverisland.ctvnews.ca/sea-lion-leaps-onto-boaters-in-bid-to-escape-killer-whales-near-victoria-1.6059186" title="Sea lion leaps onto boaters in bid to escape killer whales near Victoria" class="c-list__item__link">
                        Sea lion leaps onto boaters in bid to escape killer whales near Victoria
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A pair of boaters near Victoria escaped serious injury Monday when a large sea lion leapt onto their small craft in a bid to flee a trio of killer whales. Experts say the encounter should serve as a warning to boaters in B.C. waters as the transient killer whale population has grown and become more active in recent years.</p>
                
            

            
                <a href="https://vancouverisland.ctvnews.ca/sea-lion-leaps-onto-boaters-in-bid-to-escape-killer-whales-near-victoria-1.6059186" title="Sea lion leaps onto boaters in bid to escape killer whales near Victoria" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6059199.1662590480!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6059199.1662590480!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6059199.1662590480!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6059199.1662590480!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6059199.1662590480!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6059199.1662590480!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6059199.1662590480!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6059199.1662590480!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A pair of boaters near Victoria escaped serious injury when a large sea lion leapt onto their small craft in a bid to flee a trio of hungry killer whales on Monday, Aug. 5, 2022. (Prince of Whales Adventures)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 07 21:40:49 EDT 2022" data-published-date="Wed Sep 07 18:58:22 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 07 21:43:15 EDT 2022" data-published-date=" Wed Sep 07 20:08:10 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 07 21:43:15 EDT 2022" data-published-date=" Wed Sep 07 20:08:10 EDT 2022"></span>
                    <a href="https://vancouverisland.ctvnews.ca/b-c-announces-funding-for-cystic-fibrosis-drug-for-kids-after-repeated-calls-by-family-1.6059362" title="B.C. announces funding for cystic fibrosis drug for kids after repeated calls by family" class="c-list__item__link">
                        B.C. announces funding for cystic fibrosis drug for kids after repeated calls by family
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">It appears impassioned calls on the B.C. government to fund a cystic fibrosis drug for young children has been heard by policy makers. On Wednesday, the province announced it would be expanding its eligibility criteria for the drug Trikafta to include young children aged six to 11 starting on Sept. 13.</p>
                
            

            
                <a href="https://vancouverisland.ctvnews.ca/b-c-announces-funding-for-cystic-fibrosis-drug-for-kids-after-repeated-calls-by-family-1.6059362" title="B.C. announces funding for cystic fibrosis drug for kids after repeated calls by family" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 07 21:43:15 EDT 2022" data-published-date="Wed Sep 07 20:08:10 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 07 21:42:51 EDT 2022" data-published-date=" Wed Sep 07 12:46:48 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 07 21:42:51 EDT 2022" data-published-date=" Wed Sep 07 12:46:48 EDT 2022"></span>
                    <a href="https://vancouverisland.ctvnews.ca/b-c-announces-tax-credit-increases-rent-hike-cap-amid-unprecedented-inflation-1.6058572" title="B.C. announces tax credit increases, rent hike cap amid &#39;unprecedented inflation&#39;" class="c-list__item__link">
                        B.C. announces tax credit increases, rent hike cap amid &#39;unprecedented inflation&#39;
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The British Columbia government will provide temporary increases to two provincial tax credits and impose a cap on rent increases in an effort to ease the pain of &#34;unprecedented inflation,&#34; the premier announced Wednesday.</p>
                
            

            
                <a href="https://vancouverisland.ctvnews.ca/b-c-announces-tax-credit-increases-rent-hike-cap-amid-unprecedented-inflation-1.6058572" title="B.C. announces tax credit increases, rent hike cap amid &#39;unprecedented inflation&#39;" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 07 21:42:51 EDT 2022" data-published-date="Wed Sep 07 12:46:48 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>

    
</div>

</div></div>
</div>
    
    

  
                </div>
            </div>
        </div>
    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn aem-GridColumn--default--12">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="experiencefragment aem-GridColumn aem-GridColumn--default--12"><!-- SDI include (path: /conf/bmdaem-domains/news/settings/wcm/templates/article-news/structure/_jcr_content/root/footer/experiencefragment.nocache.html, resourceType: bmdaem-domains/news/components/content/commons/experiencefragment) -->

    <div class="c-experiencefragment c-experiencefragment--experience-fragment-footer"><!-- SDI include (path: /content/experience-fragments/ctv_news/experience-fragment-footer/experience-fragment-footer/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="quick-article-footer aem-GridColumn aem-GridColumn--default--12">





<footer class="bm-footer" role="contentinfo">
    <div class="bm-footer__wrapper ">
        <div class="bm-footer__wrapper__twoColumns">
            <div class="bm-footer__wrapper__firstColumn">
                <div><a href="https://www.ctvnews.ca/search-results" title="Search CTV News">Search CTV News</a></div>
                <div><a href="https://www.bellmedia.ca/sales/digital/ctv-news-channel/" title="Advertise on CTVNews.ca">Advertise on CTVNews.ca</a></div>
                <div><a href="https://www.bellmedia.ca/sales/political-ads-registry/" title="Political Ads Registry">Political Ads Registry</a></div>
                <div><a href="https://jobs.bce.ca/bell/go/Media/3537600/" title="About CTV Careers">About CTV Careers</a></div>
                <div><a href="https://www.ctvnews.ca/stox" title="CTV News Stox">CTV News Stox</a></div>
                <div><a href="https://www.bellmedia.ca/the-lede/" title="Press Room">Press Room</a></div>
                <div><a href="https://www.ctvnews.ca/editorial-standards-and-policies" title="Editorial Standards &amp; Policies">Editorial Standards &amp; Policies</a></div>
                <div><a href="https://www.ctvnews.ca/contact" title="Contact Us">Contact Us</a></div>
            </div>
            <div class="bm-footer__wrapper__secColumn" role="navigation">
                <p class="title">CTV News Programs</p>
                <div><a href="https://www.ctvnews.ca/ctv-national-news" title="CTV National News">CTV National News</a></div>
                <div><a href="https://www.ctvnews.ca/power-play" title="Power Play">Power Play</a></div>
                <div><a href="https://www.ctvnews.ca/w5/" title="W5">W5</a></div>
                <div><a href="https://www.ctvnews.ca/qp/" title="CTV Question Period">CTV Question Period</a></div>
                <div><a href="https://www.ctvnews.ca/ctv-news-channel" title=" CTV News Channel"> CTV News Channel</a></div>
            </div>
        </div>
        <hr/>

        <div class="bm-footer__wrapper__thirdColumn" role="navigation">
            <p class="title">Local News</p>
            <a href="https://atlantic.ctvnews.ca/" title="Atlantic">Atlantic</a>
            <a href="https://barrie.ctvnews.ca/" title="Barrie">Barrie</a>
            <a href="https://calgary.ctvnews.ca/" title="Calgary">Calgary</a>
            <a href="https://edmonton.ctvnews.ca/" title="Edmonton">Edmonton</a>
            <a href="https://kitchener.ctvnews.ca/guelph" title="Guelph">Guelph</a>
            <a href="https://kitchener.ctvnews.ca/" title="Kitchener">Kitchener</a>
            <a href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge">Lethbridge</a>
            <a href="https://london.ctvnews.ca/" title="London">London</a>
            <a href="https://montreal.ctvnews.ca/" title="Montreal">Montreal</a>
            <a href="https://northernontario.ctvnews.ca/" title="Northern Ontario">Northern Ontario</a>
            <a href="https://ottawa.ctvnews.ca/" title="Ottawa">Ottawa</a>
            <a href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert">Prince Albert</a>
            <a href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer">Red Deer</a>
            <a href="https://regina.ctvnews.ca/" title="Regina">Regina</a>
            <a href="https://saskatoon.ctvnews.ca/" title="Saskatoon">Saskatoon</a>
            <a href="https://toronto.ctvnews.ca/" title="Toronto">Toronto</a>
            <a href="https://bc.ctvnews.ca/" title="Vancouver">Vancouver</a>
            <a href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island">Vancouver Island</a>
            <a href="https://windsor.ctvnews.ca/" title="Windsor">Windsor</a>
            <a href="https://winnipeg.ctvnews.ca/" title="Winnipeg">Winnipeg</a>
            <a href="https://regina.ctvnews.ca/yorkton" title="Yorkton">Yorkton</a>
        </div>

    </div>
    <div class="bm-footer__videoLinks">
        
        <a href="https://www.ctvnews.ca/app" title="CTV News App">CTV News App</a>
        <a href="https://www.ctvnews.ca/faq" title="Video Help">Video Help</a>
        <a href="https://www.bce.ca/Accessibility_services?brand=CTVNEWS" target="_blank" title="Accessibility">
            Accessibility</a>
    </div>

    <div class="bm-footer__wrapper__subscribeButton">
        <hr class="divider"/>
        <div class="newsletter">
            Stay up to date on the latest, breaking news
        </div>
        <div class="button">
            <a class="cmp-button" href="https://www.ctvnews.ca/newsletters" title="Subscribe to newsletter">
               Subscribe to newsletter
            </a>
        </div>
    </div>
    <div class="bm-footer__copyright" role="contentinfo">
        <p class="c-quickArticle__footer__copyright">©&nbsp;2022 <a href="https://www.bellmedia.ca/" class="c-quickArticle__footer__logo__link" target="_self" title="Bell Media">
<img class="c-quickArticle__footer_logo" data-src="/content/dam/common/logos/bellmedia/BellMedia.svg" alt="Bell Media logo"/>
</a> All rights reserved. Use of this Website assumes acceptance of <a href="https://www.bellmedia.ca/bell-media-website-terms-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p>
    </div>

    <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "3005664" });

        (function() {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
</footer>
</div>
<div class="htmlcomponent aem-GridColumn aem-GridColumn--default--12">

<div class="c-htmlComponent">
    <html-component embed-id="cssPatch" html-input="&lt;style&gt;.c-text {
    color: #404040;
    font-family: Arial,Helvetica,sans-serif;
    -webkit-font-smoothing: antialiased;
    font-style: normal;
    font-weight: 400;
    font-size: 1.125rem;
    line-height: 1.75rem;
}

.c-articlefragment .bodyText .c-text .inline-image { margin-top: @space-12;}

.c-articlefragment .bodyText .c-text .inline-image img {display: block; margin-top: 18px; width: 100%;}

.c-articlefragment .bodyText .c-text .inline-image img:only-child {margin-bottom: 18px;}

.c-articlefragment .bodyText .c-text .inline-image span {border-bottom: 1px solid #d8d8d8;
                display: block;
                margin-bottom: 2pc;
                padding-bottom: 9pt;
                padding-top: 9pt;
                color: #626262;
                font-family: Arial,Helvetica,sans-serif;
                -webkit-font-smoothing: antialiased;
                font-style: normal;
                font-weight: 400;
                font-size: .875rem !important;
                line-height: 1.125rem;}



@media only screen and (max-width: 576px;) {
  .c-articlefragment .bodyText .c-text .inline-image img {margin-top: 18px;}

  .c-articlefragment .bodyText .c-text .inline-image img:only-child {margin-bottom: 18px;}

  .c-articlefragment .bodyText .c-text .inline-image span {margin-bottom: 24px;}
&lt;/style&gt;"></html-component>
</div>

    

</div>

    
</div>

</div></div>
    
    

  </div>

    
</div>
</div>

    
</div>
</div>


    
    
    
<!-- customfooterlibs.html start -->


<!-- COMPONENTS USED BY BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>




<!-- DOMAIN -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.bfadbbc29f1a6f45bce26cf0566c9089.js"></script>




<!-- BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.6e5cb6a373e247ab5fff9d86c8fcbe7e.js"></script>




<!-- True Anthem -->


    <script type="text/javascript" src="https://tru.am/scripts/custom/ctvnews.js"></script>


    <!-- Chartbeat -->
    
        <script type='application/javascript'>
            (function() {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.sections = "Winnipeg, Winnipeg";
                _sf_async_config.authors = "Jeff Keele";
                /** CONFIGURATION END **/
                function loadChartbeat() {
                    var e = document.createElement('script');
                    var n = document.getElementsByTagName('script')[0];
                    e.type = 'application/javascript';
                    e.async = true;
                    e.src = '//static.chartbeat.com/js/chartbeat_video.js';
                    n.parentNode.insertBefore(e, n);
                }
                loadChartbeat();
            })();
        </script>
    

<script type="text/javascript">
    const config = {
        rootMargin: "25px",
        threshold: 1.0
    };

    let preloadImage = (element) => {
        if(element.dataset && element.dataset.src) {
            element.src = element.dataset.src;
        }
        if(element.dataset && element.dataset.srcset) {
            element.srcset = element.dataset.srcset
        }
    }
    let onIntersection = (entries) => {
        entries.forEach(entry => {
            if (entry.intersectionRatio > 0) {
                observer.unobserve(entry.target);
                preloadImage(entry.target);
            }
        });
    }

    const images = document.querySelectorAll('source, img');
    if (!('IntersectionObserver' in window)) {
        Array.from(images).forEach(image => preloadImage(image));
    }
    else {
        observer = new IntersectionObserver(onIntersection, config);
        images.forEach(image => {
            observer.observe(image);
        });
    }

</script>

    


        <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
        <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
        <script type="text/javascript">

            setupOmnitureTracking(
                "ctvgmnews",
                "CTV News",
                "winnipeg",
                "winnipeg",
                "\/winnipeg\/victim\u002Dof\u002Ddeadly\u002Darson\u002Dmet\u002Dwith\u002D\u002D20k\u002Dfee\u002Dto\u002Drebuild\u002Dburned\u002Dstore",
                "story",
                "CTVNews",
                "ctvnews",
                "ctvgmnewsglobalsuite"
            );

            _satellite.pageBottom();

        </script>

        
            <script type="text/javascript">
                jQuery(document).ready(
                    function(){
                        Tracking.setValue(33,"");
                        Tracking.setValue(4,"931224210");
                        trackContent(false, "Victim of deadly arson met with $20K fee to rebuild burned store");

                    });
            </script>
        

        
    



<!-- customfooterlibs.html end -->

    

    


    


</body>
</html>
