
<!DOCTYPE HTML>
<html lang="en">


    



<head>
    <meta charset="UTF-8"/>

    
    
    <!-- To load Clientlibs -->
    
    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.44a1783be8e88dc73188908af6c38c01.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.d54c23ba76bd8648119795790ae83779.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.59c0d61dcf5eacb237a83816c6996ebd.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.b104a4a85c21511ada13e2c6e7552d37.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/breadcrumb/v2/breadcrumb/clientlibs/site.min.1f6309c5b560f598957e2961529a7c8a.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.a273a9f6f4e795fa4cbcfbbd1663e90c.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.eaa150eb5c787d55269a8ca5d0e9bc44.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.458bbd5e3223b2c8e3a5d429aba51cde.css" type="text/css">
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.8bd3111aca592678969e2b806a6b6ff4.js"></script>
<script type="text/javascript" src="/etc.clientlibs/clientlibs/granite/jquery.min.1494c0abbe501301e2ab9daecc6082a8.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.11f4cf0040610a5ac59278fe7157727e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.31b147033ec499dcb56dcf5fbff95c90.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.8f574834545947cfba89c3e191ddd2e9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.701f699c0bdfbb270a8f6aa9c503c375.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.ac23637ac0bc2074acc2be13e062f0b9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/form/text/v2/text/clientlibs/site.min.374f7e3bc9e2090bf176e339c992611f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.306807596d9bdcbbb6c896e4aa1fc79f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.5b5a3b47b6d0eff05d0dc0a1bae5aa52.js"></script>



    <!-- Page SEO start -->
    
    
        <meta property="fb:pages" content="872204589474989"/>
    
        <meta property="fb:pages" content="242800925756754"/>
    
        <meta property="fb:pages" content="58148619578"/>
    
        <meta property="fb:pages" content="194553860586548"/>
    
        <meta property="fb:pages" content="231176056943733"/>
    
        <meta property="fb:pages" content="174761742563060"/>
    
    <meta name="robots" content="noarchive,noodp"/>
    <meta name="robots" content="index,follow,noodp"/>
    <meta name="robots" content="ACAP allow-index"/>
    <!-- Page SEO end -->
    
 

    <!-- Article Page SEO start -->
    
    
        <title>Winnipeg paramedics: ambulance response times above targets | CTV News</title>
    
    

    
        <meta name="description" content="Ambulance response times to life-threatening calls in Winnipeg are well above the target time."/>
    
    <link rel="canonical" href="https://winnipeg.ctvnews.ca/winnipeg-ambulance-response-times-higher-than-targets-wfps-1.5942339"/>
    <link rel="amphtml" href="https://beta.ctvnews.ca/local/winnipeg/2022/6/10/1_5942339.amp.html"/>

    <meta itemprop="name" content="Winnipeg ambulance response times higher than targets: WFPS"/>
    <meta itemprop="description" content="Ambulance response times to life-threatening calls in Winnipeg are well above the target time."/>
    <meta itemprop="url" content="https://winnipeg.ctvnews.ca/winnipeg-ambulance-response-times-higher-than-targets-wfps-1.5942339"/>
    <meta itemprop="image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/6/10/city-of-winnipeg-ambulance-1-5942361-1654899762790.jpg"/>
    <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/6/10/city-of-winnipeg-ambulance-1-5942361-1654899762790.jpg"/>

    <meta property="og:type" content="article"/>
    <meta property="og:title" content="Winnipeg ambulance response times higher than targets: WFPS"/>
    <meta property="og:description" content="Ambulance response times to life-threatening calls in Winnipeg are well above the target time."/>
    <meta property="og:url" content="https://winnipeg.ctvnews.ca/winnipeg-ambulance-response-times-higher-than-targets-wfps-1.5942339"/>
    <meta property="og:image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/6/10/city-of-winnipeg-ambulance-1-5942361-1654899762790.jpg"/>
    <meta property="og:site_name" content="Winnipeg"/>
    <meta property="og:locale" content="en_CA"/>

    <meta name="twitter:title" content="Winnipeg ambulance response times higher than targets: WFPS"/>
    <meta name="twitter:url" content="https://winnipeg.ctvnews.ca/winnipeg-ambulance-response-times-higher-than-targets-wfps-1.5942339"/>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:description" content="Ambulance response times to life-threatening calls in Winnipeg are well above the target time."/>
    <meta name="twitter:site" content="@CTVwinnipeg"/>
    <meta name="twitter:creator" content="@CTVwinnipeg"/>
    <meta name="twitter:image:src" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/6/10/city-of-winnipeg-ambulance-1-5942361-1654899762790.jpg"/>

    <meta itemprop="headline" content="Winnipeg ambulance response times higher than targets: WFPS"/>
    <meta itemprop="datePublished" content="2022-06-10T18:23:31.000-04:00"/>
    <meta name="dc.date.modified" content="2022-06-10T18:23:31.000-04:00"/>
    <meta property="article:published_time" content="2022-06-10T18:23:31.000-04:00"/>
    <meta property="article:section" content="Winnipeg"/>
    <!-- Article Page SEO end -->
	<!-- Trust Markups start -->
	<script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "@type": "ReportageNewsArticle",
    "headline": "Winnipeg ambulance response times higher than targets: WFPS",
    "description": "Ambulance response times to life-threatening calls in Winnipeg are well above the target time.",
    "dateline": "",
    "correction":
    {
    "@type": "CorrectionComment",
    "text": ""
    },
    "backstory": "",
    "author" :[{"noBylinesPolicy":"https://www.ctvnews.ca/editorial-standards-and-policies#anchor11","@type":"Person","name":"Jeff Keele","sameAs":"https://winnipeg.ctvnews.ca/jeff-keele-1.695757"}],
    "publishingPrinciples": "https://www.ctvnews.ca/editorial-standards-and-policies",
    "publisher":{
    "@type": "NewsMediaOrganization",
    "name": "CTV News",
    "logo":{
                "@type": "ImageObject",
                "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f-1623045138488.svg",            
                "width": 200,
                "height": 32
            }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/6/10/city-of-winnipeg-ambulance-1-5942361-1654899762790.jpg",
    "height": 574,
    "width": 1020
    },
    "mainEntityOfPage":"https://winnipeg.ctvnews.ca/winnipeg-ambulance-response-times-higher-than-targets-wfps-1.5942339",
    "datePublished": "2022-06-10T18:23:31.000-04:00",
    "dateModified": "2022-06-10T18:23:31.000-04:00"
    }
    </script>
    <!-- Trust Markups end -->


    
    <meta name="template" content="article-news"/>
    

    




    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.2adab4a18a55724b1c083e290fb6c95a.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.bf80fdeb3093340b1b9cec0a5d21257b.css" type="text/css">






    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-newrelic.min.9fce3393912f1112944c6515ad1b5cc0.js"></script>




<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/webiconfont-v7.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTV_Sans-Bold.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTVSans_Medium.woff" as="font" type="font/woff" crossorigin/>




    <link rel="shortcut icon" href="/content/dam/ctvnews/newicons/favicon/favicon.ico" type="image/x-icon" sizes="16x16 32x32 48x48"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon.png" type="image/png"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-57x57.png" type="image/png" sizes="57x57"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-60x60.png" type="image/png" sizes="60x60"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-72x72.png" type="image/png" sizes="72x72"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-76x76.png" type="image/png" sizes="76x76"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-114x114.png" type="image/png" sizes="114x114"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-120x120.png" type="image/png" sizes="120x120"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-144x144.png" type="image/png" sizes="144x144"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-152x152.png" type="image/png" sizes="152x152"/>



<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, width=device-width, user-scalable = no"/>


	<script src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script>




    
    
    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-sha256.min.9d06ad51a3c5afea9ff6d07a92e14791.js"></script>



    <script>
        const permutiveID = localStorage.getItem('permutive-id');
        if (permutiveID) {
            window.hashedPermutiveID = sha256.hex(permutiveID);
            document.writeln('<img height="1" width="1" style="display:none" src="https://pixel.tapad.com/idsync/ex/receive?partner_id=3279&partner_device_id=' + hashedPermutiveID + '"/>');
        }
    </script>




    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-prebid-ads.min.c5f79ba5af0c5465f502323e5ec1b230.js"></script>




    
  
    
      
    
  <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
  <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
  <!-- Permutive start -->
  <script id="permutiveScript" type="text/javascript">
      !function (n, e, o, r, i) {
          if (!e) {
              e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
              for (var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++) {
                  var f = t[c];
                  e[f] = function (n) {
                      return function () {
                          var o = Array.prototype.slice.call(arguments, 0);
                          e.q.push({functionName: n, arguments: o})
                      }
                  }(f)
              }
          }
      }(document, window.permutive, "289d106c-df24-4cd9-a9fa-753e928c23ad", "b1a4360a-3db9-4b39-b09d-c3e14666840a", {});
      window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push(function () {
          if (0 === window.googletag.pubads().getTargeting("permutive").length) {
              var g = window.localStorage.getItem("_pdfps");
              window.googletag.pubads().setTargeting("permutive", g ? JSON.parse(g) : [])
          }
      });

      <!-- Identity Management -->
      document.addEventListener("DOMContentLoaded",function() {
        if (typeof digitalData != "undefined" && typeof digitalData.user.userId != "undefined") {
          permutive.identify([{
            "id": digitalData.user.userId,
            "tag": "bell_id"
          }]);
        }
      });


      <!-- Event enrichment start  -->
      if (true) {
        let activeEventEnrichmentData = {};
        let digitalDataDetails = {};
        let productInfoDetails = {};
        let articleDetails = {};
        let eventEnrichmentData = {};
        let articleTitle = '';

        let waitForDigitalData = () => {
          return new Promise((resolve, reject) => {
            const data = () => {
              let check = null
              if (!window.digitalData) {
                check = setTimeout(() => data(), 500)
              } else {
                clearTimeout(check)
                resolve(window.digitalData)
              }
            }
            data()
          })
        }

        let getDigitalData = async () => {
          await waitForDigitalData()
        }

        if (__satelliteLoaded) {
          getDigitalData().then(() => {
            if (typeof digitalData !== "undefined") {
              digitalDataDetails = {
                "authBDU": digitalData.user.authBDU,
                "authStatus": digitalData.user.authStatus,
                "userId": digitalData.user.userId,
                "profileType": digitalData.user.profileType,
                "subscriptionType": digitalData.user.subscriptionType,
                "profileLanguage": digitalData.user.profileLanguage,
                "playbackLanguage": digitalData.user.playbackLanguage
              }
              productInfoDetails = {
                "platform": digitalData.page.platform,
                "productName": digitalData.page.siteName,
                "environment": _satellite.buildInfo.environment
              }
            };
           const isArticle = "true";
            if (isArticle == 'true') {
              articleTitle = "Winnipeg ambulance response times higher than targets: WFPS";
              articleDetails = {
                "author": "Jeff Keele",
                "title": articleTitle,
                "id": "1.5942339"
              }
            } else {
              articleDetails = {}
            }
            eventEnrichmentData = {
              "page": {
                "user_info": digitalDataDetails,
                "product_info": productInfoDetails,
                "page_info": {
                  "type": "story",
                  "siteSection": "winnipeg",
                  "subsection2": articleTitle,
                  "subsection4": "story",
                  "name": "ctvnews : story :" + articleTitle,
                  "gsCat" :  window.gs_channels ? gs_channels : []
                },
                "article_info": articleDetails
              }
            };
            activeEventEnrichmentData = eventEnrichmentData;
            permutive.addon('web', activeEventEnrichmentData);
          });
        }
      }
      else {
        permutive.addon('web', {});
      }
      <!-- Event enrichment end  -->

  </script>
  <script id="permutive" async="" type="text/javascript" src="https://cdn.permutive.com/289d106c-df24-4cd9-a9fa-753e928c23ad-web.js"></script>
  <!-- Permutive end -->
  



    


    
        <script async src="//z.moatads.com/bellmediaprebidheader755367530455/moatheader.js"></script>
    
    
        <script async="" src="//js-sec.indexww.com/ht/p/183816-263227036570116.js"></script>
    

    
        <script async="" src="//micro.rubiconproject.com/prebid/dynamic/13126.js"></script>
    

    
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];

      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      gads.src = "//securepubads.g.doubleclick.net/tag/js/gpt.js";
      var node = document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);

    /* Google Tag Services */

        !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

        // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
        apstag.init({
            pubID: '3733',
            adServer: 'googletag'
        });

        // used to store slots data
        var amazonSlots = [];
    </script>


    
    
    <!-- Grapeshot implementation start -->
    <script type="text/javascript">
        window.gs_channels="DEFAULT";
        var gsurl=window.location!=window.top.location?document.referrer:window.location;
        document.write('<scr'+'ipt type="text/javascript" src="https://bellmedia-ash.gscontxt.net/main/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>');
    </script>
    <!-- Grapeshot implementation END -->


    

    
    
    

    

    
    
    

    
</head>
<body class="page basicpage">


    



    
<div class="root responsivegrid">


<div class="aem-Grid aem-Grid--default--12 ">
    
    <div class="quick-article-header aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0"><header class="c-quickArticle__header c-quickArticle__headerLocal" data-cy="quickArticle__header" role="navigation">
    
        <script type='application/javascript'>
            (function () {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.uid = 65778;
                _sf_async_config.domain = "ctvnews.ca";
                _sf_async_config.flickerControl = false;
                _sf_async_config.useCanonical = true;
                _sf_async_config.useCanonicalDomain = true;
                /** CONFIGURATION END **/
            })();
        </script>
        <script async src="//static.chartbeat.com/js/chartbeat_mab.js" type="application/javascript"></script>
    
    <a class="c-header__skip--main" href="#main">Skip to main content</a>
    <div class="c-quickArticle__header__container">
        <a class="c-quickArticle__header_logo_container" href="https://www.ctvnews.ca/" title="CTVNews.ca">
            <img class="c-quickArticle__header_logo" src="/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f.svg" role="presentation"/>
        </a>
        <div class="c-header__secondary--nav" role="navigation" aria-labelledby="secondaryNav">
            <div id="secondaryNav" data-currentPath="/content/ctvnews/en/local/winnipeg/2022/6/10/winnipeg-ambulance-response-times-higher-than-targets--wfps">
                <span class="c-header__secondary--nav__icon1" style="display: none" role="img" aria-label="Lock icon"></span>
                <a class="c-header__secondary--nav__liveText" style="display: none">Live</a>
                <a id="liveScheduleLink" style="display: none" class="showName"></a>
                <a class="c-header__ctvLogo" href="https://www.ctv.ca/" target="_blank">
                    <img src="/content/dam/ctvnews/en/images/logos/ctv_logo_f.svg" alt="CTV.ca" class="c-header__ctvLogo--img"/>
                </a>
            </div>
            <div class="c-search__desktop">
    <div class="c-search__bar">
        <form action="https://winnipeg.ctvnews.ca/search-results/ctv-winnipeg-search-7.125" method="get">
            <button class="c-search__bar--submit" type="submit"></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Winnipeg</label>
                <input id="search_bar_7_137" placeholder="Search CTV Winnipeg" type="text" name="q" value=""/>
                <a class="c-search__bar--close">Close</a>
            </div>
        </form>
    </div>
    
    

</div>
        </div>

        <div class="c-header__local--city">
            
                <a href="https://winnipeg.ctvnews.ca/" class="c-header__local--city__link">WINNIPEG</a>
            
            
        </div>
    </div>
</header>
</div>
<div class="navigation aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <a class="c-nav__menu--toggle" data-target="c-nav__menu" aria-haspopup="true" aria-label="c-nav-open-menu">
        <i class="icon--menu--small"></i>
    </a>
    <div id="c-nav" class="c-nav">
        <nav class="aem-GridColumn aem-GridColumn--default--12" role="navigation" aria-labelledby="c-nav-main-menu">
            <ul id="c-nav__menu" class="c-nav__level c-nav--closed" data-subnav="1" aria-expanded="false">
                <li role="menuitem">
                    <div class="c-search__mobile">
    <div class="c-search__bar">
        <form action="https://winnipeg.ctvnews.ca/search-results/ctv-winnipeg-search-7.125" method="get">
            <button class="c-search__bar--submit" type="submit"></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Winnipeg</label>
                <input id="search_bar_7_137" placeholder="Search CTV Winnipeg" type="text" name="q" value=""/>
                <a class="c-search__bar--close">Close</a>
            </div>
        </form>
    </div>
    
    

</div>
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">News</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest News</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/more-stories" title="All Articles" aria-label="All Articles">All Articles</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/features/sports" title="Sports" aria-label="Sports">Sports</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/features/in-pictures" title="Photo Galleries" aria-label="Photo Galleries">Photo Galleries</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/ctv-winnipeg-contests" title="Contests" aria-label="Contests">Contests</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/weather" title="Weather" aria-label="Weather">Weather</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Video</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/video?binId=1.1164782" title="All Video" aria-label="All Video">All Video</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/video?clipId=2442795" title="CTV News Winnipeg On The Go" aria-label="CTV News Winnipeg On The Go">CTV News Winnipeg On The Go</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/video?binId=1.3576232" title="Medical Watch" aria-label="Medical Watch">Medical Watch</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/live" title="CTV News Live" aria-label="CTV News Live">CTV News Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/ctv-news-help" title="Video Help" aria-label="Video Help">Video Help</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Shows</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>News Programs</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/ctv-morning-live" title="CTV Morning Live" aria-label="CTV Morning Live">CTV Morning Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/video?binId=1.1206963" title="CTV News at Noon" aria-label="CTV News at Noon">CTV News at Noon</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/video?binId=1.3523137" title="CTV News at Five" aria-label="CTV News at Five">CTV News at Five</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/video?binId=1.1206950" title="CTV News at Six" aria-label="CTV News at Six">CTV News at Six</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/video?binId=1.1807109" title="CTV News at 11:30" aria-label="CTV News at 11:30">CTV News at 11:30</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">About</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Who We Are</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/about-ctv" title="About Us" aria-label="About Us">About Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/advertise-with-ctv-winnipeg" title="Advertise with Us" aria-label="Advertise with Us">Advertise with Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/about-ctv/contact-us" title="Contact Us" aria-label="Contact Us">Contact Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/newsletters" title="Email Alerts" aria-label="Email Alerts">Email Alerts</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/community-calendar" title="Community Calendar" aria-label="Community Calendar">Community Calendar</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Social</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://www.facebook.com/ctvnewswinnipeg/" title="Facebook" aria-label="Facebook">Facebook</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://twitter.com/ctvwinnipeg" title="Twitter" aria-label="Twitter">Twitter</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.instagram.com/ctvwinnipeg/" title="Instagram" aria-label="Instagram">Instagram</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Local</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Other Cities</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/" title="Atlantic" aria-label="Atlantic">Atlantic</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/" title="Barrie" aria-label="Barrie">Barrie</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/" title="Calgary" aria-label="Calgary">Calgary</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/" title="Edmonton" aria-label="Edmonton">Edmonton</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/guelph" title="Guelph" aria-label="Guelph">Guelph</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/" title="Kitchener" aria-label="Kitchener">Kitchener</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge" aria-label="Lethbridge">Lethbridge</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/" title="London" aria-label="London">London</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/" title="Montreal" aria-label="Montreal">Montreal</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://northernontario.ctvnews.ca/" title="Northern Ontario" aria-label="Northern Ontario">Northern Ontario</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/" title="Ottawa" aria-label="Ottawa">Ottawa</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert" aria-label="Prince Albert">Prince Albert</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer" aria-label="Red Deer">Red Deer</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/" title="Regina" aria-label="Regina">Regina</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/" title="Saskatoon" aria-label="Saskatoon">Saskatoon</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/" title="Toronto" aria-label="Toronto">Toronto</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/" title="Vancouver" aria-label="Vancouver">Vancouver</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island" aria-label="Vancouver Island">Vancouver Island</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/" title="Windsor" aria-label="Windsor">Windsor</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/" title="Winnipeg" aria-label="Winnipeg">Winnipeg</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            </ul>
        </nav>
    </div>


    

</div>
<div class="alert-banner aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
  <alert-banner xml-url="https://www.ctvnews.ca/rss/feeds-tve-ctv-news/ctvnews-ca-winnipeg-banners-1.5084375" public-url="https://winnipeg.ctvnews.ca"/>
  
    


</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="articlefragment contentfragment aem-GridColumn aem-GridColumn--default--12"><div id="main" aria-label="Article Contents" role="main">
    
        <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
            
                    <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewswinnipeg/home/stories" title-position="top" type="leaderBoard" google-tag-environment="prod" permutive-timeout="0" size="[[728,90],[970,90],[970,250]]" magnite-enable="true">
                    </sra-advert>
            
        </div>
        <div class="c-articlefragment">
            <div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 aem-Grid--phone--12">
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--9 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--8 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--9 aem-GridColumn--offset--abovedefault--0">
                    <div class="breadcrumb aem-GridColumn--default--9 aem-GridColumn">
                        <nav class="c-breadcrumb" aria-label="Breadcrumb">
                            <ol class="c-breadcrumb__list" itemscope itemtype="http://schema.org/BreadcrumbList">
                                <li class="c-breadcrumb__item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">

                                    
                                    
                                    	
                                    
                                    

                                    <a href="https://winnipeg.ctvnews.ca/" class="c-breadcrumb__item__link" itemprop="item">
                                        <span itemprop="name">Winnipeg</span>
                                    </a>
                                    <meta itemprop="position" content="1"/>
                                </li>
                                
                                    
<div>
      
          <li class="c-breadcrumb__type">
            <tool-tip label="News" tooltiptext="Based on facts, either observed and verified firsthand by the reporter, or reported and verified from knowledgeable sources."></tool-tip>
          </li>
      
</div>

    


                                
                            </ol>
                        </nav>
                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        
<div class="c-title">
    <h1 class="c-title__text">Winnipeg ambulance response times higher than targets: WFPS</h1>
</div>

    


                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        

     
  

   	 <div class="c-heroMedia">
        <div class="c-heroMedia__wrapper">
        	
        
            
    <div data-cmp-is="image" data-cmp-src="/content/ctvnews/en/local/winnipeg/2022/6/10/winnipeg-ambulance-response-times-higher-than-targets--wfps/_jcr_content/root/responsivegrid/articlefragment.coreimg{.width}.jpeg/1654899762790/city-of-winnipeg-ambulance-1-5942361.jpeg" data-asset="/content/dam/ctvnews/en/images/2022/6/10/city-of-winnipeg-ambulance-1-5942361-1654899762790.jpg" data-asset-id="ce9fa0b6-9be6-4a02-bfd4-363eaf3668b0" data-title="City of Winnipeg ambulance" data-show-placeholder="properties.teaserHideImageMobile" class="c-image" itemscope itemtype="http://schema.org/ImageObject">
        
            
                
                <img src="/content/dam/ctvnews/en/images/2022/6/10/city-of-winnipeg-ambulance-1-5942361-1654899762790.jpg" class="c-image__image" itemprop="contentUrl" data-cmp-hook-image="image" alt="City of Winnipeg ambulance (CTV News Photo)" title="City of Winnipeg ambulance"/>
                
            
        
        <span class="c-image__title" itemprop="caption">City of Winnipeg ambulance (CTV News Photo)</span>
    </div>
    
    



            
        </div>
    </div>


  


                    </div>
                    <div class="bodyContainer aem-Grid aem-Grid--9 aem-Grid--default--9 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--9 aem-Grid--phone--12">
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--2 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--8 aem-Grid--abovedefault--9 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">

                                <div class="byline aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--8 aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--offset--phone--0 aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--phonelandscape--12 aem-GridColumn--default--8 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Article Author or Source">
                                    <bio-content content='[{&#34;bioImage&#34;:&#34;/content/dam/ctvnews/en/images/2013/7/10/jeff-keele-1-1361081.jpg&#34;,&#34;firstName&#34;:&#34;Jeff&#34;,&#34;lastName&#34;:&#34;Keele&#34;,&#34;bioUrl&#34;:&#34;https://winnipeg.ctvnews.ca/jeff-keele-1.695757&#34;,&#34;twitter&#34;:&#34;jeffkeelectv&#34;,&#34;polopolyID&#34;:&#34;1.695757&#34;,&#34;jobTitle&#34;:&#34;CTV News Winnipeg Political Reporter&#34;}]'></bio-content>
                                </div>
                                <div class="articlepublishupdatedate aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--5 aem-GridColumn--default--none aem-GridColumn--tablet--6 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Published date and time">
                                    

    <article-publish-update-date display-label display-timezone display-date-published display-date-updated format="fallback" locale="en" fallback-published-date="June 10, 2022 6:23 p.m. EST" fallback-updated-date="June 10, 2022 6:23 p.m. EST" published-date="Fri Jun 10 18:23:31 EDT 2022" updated-date="Fri Jun 10 18:23:31 EDT 2022"></article-publish-update-date>




                                </div>

                                <div class="sharetools aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tablet--4 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--tabletlandscape--3 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="complementary" aria-label="Share">
                                    <flyout-share-tool headline="Winnipeg ambulance response times higher than targets: WFPS" token='966242223397117|NpPNEPW7rfL6HJORdSre-yomhv4' shareCount="false"></flyout-share-tool>
                                </div>
                            </div>
                        </div>
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--7 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">
                                <div class="bodyText responsivegrid aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--8 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--default--7 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--12">
                                    <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--phone--12 ">
                                        <div class="text aem-GridColumn--tabletlandscape--8 aem-GridColumn--tablet--10 aem-GridColumn--phone--12 aem-GridColumn--phonelandscape--12 aem-GridColumn aem-GridColumn--default--8 aem-GridColumn--abovedefault--7" role="contentinfo" aria-label="Article Body">

                                            
                                                
<div class="c-text">
     
    <p>
	Ambulance response times to life-threatening calls in Winnipeg are well above the target time.</p>
<p>
	&quot;We've seen those incrementally increase over the last number of years,&quot; said Winnipeg Fire Paramedic Service (WFPS) Chief Christian Schmidt on Friday.</p>
<p>
	Schmidt said the service is responding to medical calls within the nine-minute benchmark. But that is only because fire trucks are also rolled out to answer the bell.</p>
<p>
	He said ambulances, which actually transport patients to hospital, are taking up to 15 minutes to respond, six minutes longer than the desired time.</p>
<p>
	&quot;When we have situations where we go into a weekend where we have one or zero physical ambulances available as spares to put in service, that's very concerning.&quot; Said Schmidt Schmidt and Councillor Sherri Rollins, who chairs the protection committee, said the service is short-staffed and short on actual ambulances.</p>
<p>
	&quot;We're missing not only the equipment, the ambulances themselves and we need 11, but also the staffing,&quot; said Rollins.</p>
<p>
	The province pays for ambulance services, which the city provides. The two sides have been without an agreement for five years. In March, a city report said a contract was being reviewed by both parties.</p>
<p>
	&quot;What I've been pushing for is let's get a contract and let's make sure it's crystal clear the level of service that you want and they should be accountable for that level of service,” said Mayor Brian Bowman.</p>
<p>
	In a statement, Shared Health Manitoba said it is working towards a contract and says provisions have been put in place to curb longer response times.</p>
<p>
	“This includes a recent change in ambulance transport protocols, which send appropriate lower-acuity patients to urgent care centres rather than emergency departments, and elimination of ambulance redirections,” the statement said. “These recent changes ease patient flow challenges at acute care facilities, improve patient safety and positively impact ERS.</p>
<p>
	“Other measures implemented in partnership with the WFPS include providing a second level of detailed triage by EPIC paramedics for lower-acuity 911 callers and renewed focus on transfer of care procedures to minimize the time ambulances remain at hospital.”</p>
<p>
	Chief Schmidt said fire crews are meeting proper response times, but because they have to cover off for ambulances, and wait, it means those fire trucks can't be sent to a nearby blaze.</p>
<p>
	&quot;We have to dispatch a unit from a further station in order to respond as the first in the crew,&quot; said Schmidt.&nbsp;</p>

</div>

    

                                            
                                            
                                                <related-images content='[]' title="RELATED IMAGES">
                                                </related-images>
                                            
                                            <div>
                                                
                                                
                                                
                                                    <div class="c-bottom__container">
                                                        <bottom-bar content='[{&#34;icon&#34;:&#34;e96f&#34;,&#34;urlArticleInclude&#34;:&#34;true&#34;,&#34;label&#34;:&#34;Report an error&#34;,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/report-error-1.4706277&#34;},{&#34;icon&#34;:&#34;e9bc&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Editorial standards &amp; policies&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies&#34;},{&#34;icon&#34;:&#34;e9bd&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Why you can trust CTV News&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies#anchor12&#34;}]'></bottom-bar>
                                                    </div>
                                                
                                            </div>
                                            <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                                                
                                                        <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewswinnipeg/home/stories" title-position="hidden" type="slimCut" google-tag-environment="prod" permutive-timeout="0" size="[[30,1]]" mobile-size="[[30,1]]" magnite-enable="true">
                                                        </sra-advert>
                                                
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                    
                        <related-articles content='[{&#34;image&#34;:&#34;/content/dam/ctvnews/en/images/2016/5/30/ambulance-1-2923471.jpg&#34;,&#34;title&#34;:&#34;Ambulance funding deal between Winnipeg, Manitoba could be in place soon&#34;,&#34;contentType&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/ambulance-funding-deal-between-winnipeg-manitoba-could-be-in-place-soon-1.5809354&#34;},{&#34;image&#34;:&#34;&#34;,&#34;title&#34;:&#34;Paramedics dealing with more calls, increase in sick days taken according to city&#34;,&#34;contentType&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/paramedics-dealing-with-more-calls-increase-in-sick-days-taken-according-to-city-1.4785423&#34;},{&#34;image&#34;:&#34;&#34;,&#34;title&#34;:&#34;&#39;It has not been a good start&#39;: Winnipeg dealing with red ink from pandemic pressures and snow&#34;,&#34;contentType&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/it-has-not-been-a-good-start-winnipeg-dealing-with-red-ink-from-pandemic-pressures-and-snow-1.5937280&#34;},{&#34;image&#34;:&#34;/content/dam/ctvnews/en/images/2020/6/3/ambulance-1-4967364.jpg&#34;,&#34;title&#34;:&#34;&#39;It comes at a cost, and that cost is their well-being&#39;: Winnipeg paramedics missing breaks to respond to calls&#34;,&#34;contentType&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/it-comes-at-a-cost-and-that-cost-is-their-well-being-winnipeg-paramedics-missing-breaks-to-respond-to-calls-1.5499245&#34;},{&#34;image&#34;:&#34;&#34;,&#34;title&#34;:&#34;Winnipeg&#39;s finance chair wants the province to take over ambulance services&#34;,&#34;contentType&#34;:&#34;article&#34;,&#34;url&#34;:&#34;http://winnipeg.ctvnews.ca/winnipeg-s-finance-chair-wants-the-province-to-take-over-ambulance-services-1.3706067&#34;},{&#34;image&#34;:&#34;&#34;,&#34;title&#34;:&#34;Why Winnipeg&#39;s fire fighters union wants the province to take over ambulance services&#34;,&#34;contentType&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/why-winnipeg-s-fire-fighters-union-wants-the-province-to-take-over-ambulance-services-1.5135043&#34;}]' title="RELATED STORIES" relatedlinkstitle="RELATED LINKS" specialpromos='{}'></related-articles>
                    
                </div>
                <div class="aem-GridColumn right-column
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--4 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--3 aem-GridColumn--offset--abovedefault--0">
                    <!-- RIGHT RAIL AD PLACEHOLDER -->
                    <div class="c-advert-disabled c-advert-rail sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                        
                                <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewswinnipeg/home/stories" title-position="top" type="sectionPage" google-tag-environment="prod" permutive-timeout="0" size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" mobile-size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" sticky="disabled" magnite-enable="true">
                                </sra-advert>
                        
                    </div>
                    <div class="c-experiencefragment--wrapper">
                        
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/winnipeg/winnipeg-rr/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    
    
</div>

</div></div>
</div>
    
    

  
                    </div>
                </div>
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--12 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--12 aem-GridColumn--offset--abovedefault--0">
                
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/winnipeg/winnipeg-boa/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 ">
    
    <div class="most-popular aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <div role="list">
        <most-popular v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Winnipeg man, dog followed by coyote&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2462521&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5942163.1654894384!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Winnipeg man is followed by a coyote while walking his dog on a trail.&#34;},{&#34;videoTitle&#34;:&#34;Is it time to abandon tipping?&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2461810&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5941046.1654824654!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV’s Renee Rodgers talks with Corey Mintz about whether it’s time to abandon tipping in restaurants.&#34;},{&#34;videoTitle&#34;:&#34;CTV National News: Airlines call for changes&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2455483&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5929042.1654141008!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;As airlines desperately call for change, Ottawa has extended COVID-19 travel restrictions. Annie Bergeron-Oliver reports.&#34;},{&#34;videoTitle&#34;:&#34;Beef industry upset over new proposed labels&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2461940&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5941097.1654862536!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Health Canada is proposing regulations that would require new labels on food like beef and the move is being met with pushback.&#34;},{&#34;videoTitle&#34;:&#34;\u0027It\u0027s very unusual\u0027: Doctor on Bieber\u0027s diagnosis&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2462518&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5942153.1654894137!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Dr. Kashif Pirzada discusses Ramsay Hunt syndrome, the virus that has left Justin Bieber with a form of facial paralysis.&#34;},{&#34;videoTitle&#34;:&#34;Justin Bieber opens up about cancellations&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2462484&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5942090.1654896418!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Singer/Songwriter Justin Bieber opens up after a string of concert cancellations saying that he has a virus that affects facial nerves.&#34;},{&#34;videoTitle&#34;:&#34;\u0027There\u0027s full paralysis on this side of my face\u0027&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2462490&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5942102.1654892646!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Justin Bieber posted a video to Instagram saying that he has Ramsay Hunt syndrome, a virus that affects facial nerves.&#34;},{&#34;videoTitle&#34;:&#34;Hail builds up on Sask. highway&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2462235&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5941596.1654874975!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;WATCH: A thunderstorm created hazards for Saskatchewan drivers on Thursday, as piles of hail built up on the side of highways.&#34;},{&#34;videoTitle&#34;:&#34;Growing concern over household debt in Canada&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2462095&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5941466.1654869656!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;BNN Bloomberg\u0027s Paul Bagnell discusses May\u0027s job numbers, and what contributed to the jump. Also, a look at concerns over household debt.&#34;},{&#34;videoTitle&#34;:&#34;Transport minster on airport delays&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2452004&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5922032.1653688618!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Minister of Transport Omar Alghabra discusses the government\u0027s response to the lengthy delays travellers are facing at Canadian airports.&#34;},{&#34;videoTitle&#34;:&#34;Police called to remove 135-pound dog from store&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2462098&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5941424.1654868242!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Police in Florida were called to remove a four-legged customer named Bentley who refused to leave a store at closing time.&#34;},{&#34;videoTitle&#34;:&#34;Ivanka Trump on Donald Trump\u0027s election claims&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2461887&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5941485.1654870432!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Ivanka Trump says that she believed former U.S. attorney general Bill Barr\u0027s statement that no serious electoral fraud took place.&#34;},{&#34;videoTitle&#34;:&#34;Dr. Tam on COVID-19 vaccines and travel&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2462266&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5941673.1654877852!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;June 10: Dr. Theresa Tam responds to a question about lifting COVID-19 vaccine requirements for travel.&#34;},{&#34;videoTitle&#34;:&#34;Canada suspends random airport COVID-19 testing&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2462442&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5941993.1654888616!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The federal government has announced that it will be suspending mandatory random COVID-19 testing at all airports. Mackenzie Gray explains.&#34;},{&#34;videoTitle&#34;:&#34;CTV National News: PGA Tour suspends players&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2461959&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5941154.1654832021!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The PGA Tour suspends Phil Mickelson and other golfers playing in the controversial Saudi-funded LIV Golf circuit. Heather Butts reports.&#34;},{&#34;videoTitle&#34;:&#34;More lineups and passport delays&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2462330&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5941711.1654878913!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Processing issues are making it incredibly difficult to get a passport in Ontario with some resorting to purchasing lineup ticket.&#34;},{&#34;videoTitle&#34;:&#34;CTV Morning Live Winnipeg for Friday, June 10, 2022&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2454250&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860025.1605615100!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV Morning Live Winnipeg&#34;},{&#34;videoTitle&#34;:&#34;The state of Manitoba\u0027s post-pandemic economy&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2462092&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5941400.1654867399!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV\u0027s Michael D\u0027Alimonte reports on the state of Manitoba\u0027s post-pandemic economy and what sectors are lagging.&#34;},{&#34;videoTitle&#34;:&#34;Baby of Texas couple murdered in 1981 found alive&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2462294&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5941660.1654877578!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The daughter of a Texas couple murdered more than 40 years ago is found alive and well.&#34;},{&#34;videoTitle&#34;:&#34;Guelph mourns loss of young advocate&#34;,&#34;videoUrl&#34;:&#34;https://winnipeg.ctvnews.ca/video?clipId\u003d2461823&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5940801.1654815660!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;12-year-old Mattea Sommerville started a movement to create Guelph\u0027s first rainbow crosswalk. Jeff Pickel reports.&#34;}]" content-type="videos" list-title="Most Watched" list-type="listFragment">
        </most-popular>
    </div>


    
    

</div>
<div class="list c-list-more-stories aem-GridColumn aem-GridColumn--default--12">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://winnipeg.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Winnipeg Top Stories<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--4Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Winnipeg ambulance response times higher than targets: WFPS" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jun 10 18:23:31 EDT 2022" data-published-date=" Fri Jun 10 18:23:31 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Winnipeg ambulance response times higher than targets: WFPS" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jun 10 18:23:31 EDT 2022" data-published-date=" Fri Jun 10 18:23:31 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/winnipeg-ambulance-response-times-higher-than-targets-wfps-1.5942339" title="Winnipeg ambulance response times higher than targets: WFPS" class="c-list__item__link">
                        Winnipeg ambulance response times higher than targets: WFPS
                    </a>
                </h3>
                
                
            

            
                <a href="https://winnipeg.ctvnews.ca/winnipeg-ambulance-response-times-higher-than-targets-wfps-1.5942339" title="Winnipeg ambulance response times higher than targets: WFPS" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5942361.1654899728!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5942361.1654899728!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5942361.1654899728!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5942361.1654899728!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5942361.1654899728!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5942361.1654899728!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5942361.1654899728!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5942361.1654899728!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="City of Winnipeg ambulance (CTV News Photo)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Teen girl kicked in head, assaulted by group in school field: Winnipeg police" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jun 10 15:57:14 EDT 2022" data-published-date=" Fri Jun 10 12:41:47 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Teen girl kicked in head, assaulted by group in school field: Winnipeg police" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jun 10 15:57:14 EDT 2022" data-published-date=" Fri Jun 10 12:41:47 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/teen-girl-kicked-in-head-assaulted-by-group-in-school-field-winnipeg-police-1.5941721" title="Teen girl kicked in head, assaulted by group in school field: Winnipeg police" class="c-list__item__link">
                        Teen girl kicked in head, assaulted by group in school field: Winnipeg police
                    </a>
                </h3>
                
                
            

            
                <a href="https://winnipeg.ctvnews.ca/teen-girl-kicked-in-head-assaulted-by-group-in-school-field-winnipeg-police-1.5941721" title="Teen girl kicked in head, assaulted by group in school field: Winnipeg police" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4743029.1577207840!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4743029.1577207840!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4743029.1577207840!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4743029.1577207840!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4743029.1577207840!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4743029.1577207840!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.4743029.1577207840!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.4743029.1577207840!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A file image of the Winnipeg Police Service taken on Dec. 24, 2019. (Source: CTV News Winnipeg)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;Seemed like he was stalking us&#39;: Winnipeg man shares close encounter with coyote" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jun 10 18:45:11 EDT 2022" data-published-date=" Fri Jun 10 18:45:11 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;Seemed like he was stalking us&#39;: Winnipeg man shares close encounter with coyote" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jun 10 18:45:11 EDT 2022" data-published-date=" Fri Jun 10 18:45:11 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/seemed-like-he-was-stalking-us-winnipeg-man-shares-close-encounter-with-coyote-1.5942407" title="&#39;Seemed like he was stalking us&#39;: Winnipeg man shares close encounter with coyote" class="c-list__item__link">
                        &#39;Seemed like he was stalking us&#39;: Winnipeg man shares close encounter with coyote
                    </a>
                </h3>
                
                
            

            
                <a href="https://winnipeg.ctvnews.ca/seemed-like-he-was-stalking-us-winnipeg-man-shares-close-encounter-with-coyote-1.5942407" title="&#39;Seemed like he was stalking us&#39;: Winnipeg man shares close encounter with coyote" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5942163.1654894384!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5942163.1654894384!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5942163.1654894384!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5942163.1654894384!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5942163.1654894384!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5942163.1654894384!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5942163.1654894384!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5942163.1654894384!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;Hugely important&#39;: Altona to hold first pride parade; some not supporting event" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jun 10 14:44:42 EDT 2022" data-published-date=" Fri Jun 10 14:44:42 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;Hugely important&#39;: Altona to hold first pride parade; some not supporting event" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jun 10 14:44:42 EDT 2022" data-published-date=" Fri Jun 10 14:44:42 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/hugely-important-altona-to-hold-first-pride-parade-some-not-supporting-event-1.5941942" title="&#39;Hugely important&#39;: Altona to hold first pride parade; some not supporting event" class="c-list__item__link">
                        &#39;Hugely important&#39;: Altona to hold first pride parade; some not supporting event
                    </a>
                </h3>
                
                
            

            
                <a href="https://winnipeg.ctvnews.ca/hugely-important-altona-to-hold-first-pride-parade-some-not-supporting-event-1.5941942" title="&#39;Hugely important&#39;: Altona to hold first pride parade; some not supporting event" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5941946.1654886466!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5941946.1654886466!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5941946.1654886466!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5941946.1654886466!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5941946.1654886466!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5941946.1654886466!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5941946.1654886466!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5941946.1654886466!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Source: Facebook"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_The reason why Osborne Village is no longer holding its Canada Day Street Festival" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jun 10 16:39:22 EDT 2022" data-published-date=" Fri Jun 10 10:16:39 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_The reason why Osborne Village is no longer holding its Canada Day Street Festival" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jun 10 16:39:22 EDT 2022" data-published-date=" Fri Jun 10 10:16:39 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/the-reason-why-osborne-village-is-no-longer-holding-its-canada-day-street-festival-1.5941482" title="The reason why Osborne Village is no longer holding its Canada Day Street Festival" class="c-list__item__link">
                        The reason why Osborne Village is no longer holding its Canada Day Street Festival
                    </a>
                </h3>
                
                
            

            
                <a href="https://winnipeg.ctvnews.ca/the-reason-why-osborne-village-is-no-longer-holding-its-canada-day-street-festival-1.5941482" title="The reason why Osborne Village is no longer holding its Canada Day Street Festival" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5941490.1654870544!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5941490.1654870544!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5941490.1654870544!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5941490.1654870544!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5941490.1654870544!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5941490.1654870544!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5941490.1654870544!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5941490.1654870544!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="There will be no street festival in Osborne Village this Canada Day."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;We needed to do something&#39;: Stonewall group giving Ukrainian families shopping spree of donations" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jun 10 15:58:14 EDT 2022" data-published-date=" Fri Jun 10 15:58:14 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;We needed to do something&#39;: Stonewall group giving Ukrainian families shopping spree of donations" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jun 10 15:58:14 EDT 2022" data-published-date=" Fri Jun 10 15:58:14 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/we-needed-to-do-something-stonewall-group-giving-ukrainian-families-shopping-spree-of-donations-1.5942057" title="&#39;We needed to do something&#39;: Stonewall group giving Ukrainian families shopping spree of donations" class="c-list__item__link">
                        &#39;We needed to do something&#39;: Stonewall group giving Ukrainian families shopping spree of donations
                    </a>
                </h3>
                
                
            

            
                <a href="https://winnipeg.ctvnews.ca/we-needed-to-do-something-stonewall-group-giving-ukrainian-families-shopping-spree-of-donations-1.5942057" title="&#39;We needed to do something&#39;: Stonewall group giving Ukrainian families shopping spree of donations" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5942058.1654890847!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5942058.1654890847!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5942058.1654890847!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5942058.1654890847!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5942058.1654890847!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5942058.1654890847!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5942058.1654890847!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5942058.1654890847!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Donations of clothes, toys, bikes and more have been piled high in the arena in Stonewall ready for Ukrainian families. (Source: Jamie Dowsett/ CTV News Winnipeg)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Virtual doctor appointment service working to fill health-care gaps in Manitoba" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jun 10 18:35:09 EDT 2022" data-published-date=" Fri Jun 10 18:35:09 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Virtual doctor appointment service working to fill health-care gaps in Manitoba" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jun 10 18:35:09 EDT 2022" data-published-date=" Fri Jun 10 18:35:09 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/virtual-doctor-appointment-service-working-to-fill-health-care-gaps-in-manitoba-1.5942379" title="Virtual doctor appointment service working to fill health-care gaps in Manitoba" class="c-list__item__link">
                        Virtual doctor appointment service working to fill health-care gaps in Manitoba
                    </a>
                </h3>
                
                
            

            
                <a href="https://winnipeg.ctvnews.ca/virtual-doctor-appointment-service-working-to-fill-health-care-gaps-in-manitoba-1.5942379" title="Virtual doctor appointment service working to fill health-care gaps in Manitoba" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5942383.1654900338!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5942383.1654900338!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5942383.1654900338!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5942383.1654900338!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5942383.1654900338!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5942383.1654900338!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5942383.1654900338!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5942383.1654900338!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="David Berkoits (left), QDoc Co-founder &amp; Chief Technical Officer and Dr. Norman Silver, QDoc Co-founder &amp; Chief Executive Officer, pose for a photo on June 10, 2022. (CTV News Photo Michelle Gerwing)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Random COVID testing at airports to be suspended for vaccinated travellers: Transport Canada" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jun 10 18:22:59 EDT 2022" data-published-date=" Fri Jun 10 14:48:27 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Random COVID testing at airports to be suspended for vaccinated travellers: Transport Canada" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jun 10 18:22:59 EDT 2022" data-published-date=" Fri Jun 10 14:48:27 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/health/coronavirus/random-covid-testing-at-airports-to-be-suspended-for-vaccinated-travellers-transport-canada-1.5941945" title="Random COVID testing at airports to be suspended for vaccinated travellers: Transport Canada" class="c-list__item__link">
                        Random COVID testing at airports to be suspended for vaccinated travellers: Transport Canada
                    </a>
                </h3>
                
                
            

            
                <a href="https://www.ctvnews.ca/health/coronavirus/random-covid-testing-at-airports-to-be-suspended-for-vaccinated-travellers-transport-canada-1.5941945" title="Random COVID testing at airports to be suspended for vaccinated travellers: Transport Canada" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5941951.1654886612!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5941951.1654886612!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5941951.1654886612!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5941951.1654886612!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5941951.1654886612!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5941951.1654886612!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5941951.1654886612!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5941951.1654886612!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="People travel at Pearson International Airport during the COVID-19 pandemic in Toronto, Friday, Dec. 3, 2021. THE CANADIAN PRESS/Nathan Denette"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Top Videos" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Winnipeg man, dog followed by coyote&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2462521&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5942163.1654894384!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Winnipeg man is followed by a coyote while walking his dog on a trail.&#34;},{&#34;videoTitle&#34;:&#34;Growing concern over household debt in Canada&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2462095&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5941466.1654869656!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;BNN Bloomberg\u0027s Paul Bagnell discusses May\u0027s job numbers, and what contributed to the jump. Also, a look at concerns over household debt.&#34;},{&#34;videoTitle&#34;:&#34;Canada suspends random airport COVID-19 testing&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2462442&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5941993.1654888616!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The federal government has announced that it will be suspending mandatory random COVID-19 testing at all airports. Mackenzie Gray explains.&#34;},{&#34;videoTitle&#34;:&#34;Hail builds up on Sask. highway&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2462235&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5941596.1654874975!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;WATCH: A thunderstorm created hazards for Saskatchewan drivers on Thursday, as piles of hail built up on the side of highways.&#34;},{&#34;videoTitle&#34;:&#34;Dr. Tam on COVID-19 vaccines and travel&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2462266&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5941673.1654877852!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;June 10: Dr. Theresa Tam responds to a question about lifting COVID-19 vaccine requirements for travel.&#34;},{&#34;videoTitle&#34;:&#34;More lineups and passport delays&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2462330&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5941711.1654878913!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Processing issues are making it incredibly difficult to get a passport in Ontario with some resorting to purchasing lineup ticket.&#34;},{&#34;videoTitle&#34;:&#34;The state of Manitoba\u0027s post-pandemic economy&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2462092&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5941400.1654867399!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV\u0027s Michael D\u0027Alimonte reports on the state of Manitoba\u0027s post-pandemic economy and what sectors are lagging.&#34;},{&#34;videoTitle&#34;:&#34;Bieber: \u0027There\u0027s full paralysis on this side of my face\u0027&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5942103&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5942102.1654892646!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Justin Bieber posted a video to Instagram saying that he has Ramsay Hunt syndrome, a virus that affects facial nerves.&#34;},{&#34;videoTitle&#34;:&#34;Ivanka Trump on Donald Trump\u0027s election claims&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2461887&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5941485.1654870432!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Ivanka Trump says that she believed former U.S. attorney general Bill Barr\u0027s statement that no serious electoral fraud took place.&#34;},{&#34;videoTitle&#34;:&#34;Beef industry upset over new proposed labels&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2461940&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5941097.1654862536!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Health Canada is proposing regulations that would require new labels on food like beef and the move is being met with pushback.&#34;},{&#34;videoTitle&#34;:&#34;Ottawa tallies convoy towing costs&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2461797&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5790709.1645504061!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV’s Megan Shaw reports on the costs to clear the core of protesters’ trucks.&#34;},{&#34;videoTitle&#34;:&#34;Young advocate for rainbow crosswalk in Ont. dies suddenly&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5941425&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5940801.1654815660!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;12-year-old advocate for Guelph\u0027s first rainbow crosswalk dies suddenly in her sleep&#34;},{&#34;videoTitle&#34;:&#34;Is it time to abandon tipping?&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2461810&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5941046.1654824654!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV’s Renee Rodgers talks with Corey Mintz about whether it’s time to abandon tipping in restaurants.&#34;},{&#34;videoTitle&#34;:&#34;Police called to remove dog that refused to leave store&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5941439&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5941424.1654868242!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Police in Florida were called to remove a four-legged customer named Bentley who refused to leave a store at closing time.&#34;},{&#34;videoTitle&#34;:&#34;Flowers in solidarity with Ukraine&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2461945&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5941111.1654827118!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Mayor Brian Bowman and members of the Ukrainian community filled a flower bed with sunflowers and blue and gold flowers.&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="list c-list_single_image_mosaic aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0 aem-GridColumn--tabletlandscape--12">
    
    
        
        
            <h2 class="c-list__title">CTVNews.ca Top Stories</h2>
        
        
        
            
                <div class="c-list c-list-row c-list--Columns">

                    
    
        <div class="c-list-col">
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Random COVID testing at airports to be suspended for vaccinated travellers: Transport Canada" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jun 10 18:22:59 EDT 2022" data-published-date=" Fri Jun 10 14:48:27 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Random COVID testing at airports to be suspended for vaccinated travellers: Transport Canada" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jun 10 18:22:59 EDT 2022" data-published-date=" Fri Jun 10 14:48:27 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/health/coronavirus/random-covid-testing-at-airports-to-be-suspended-for-vaccinated-travellers-transport-canada-1.5941945" title="Random COVID testing at airports to be suspended for vaccinated travellers: Transport Canada" class="c-list__item__link">
                        Random COVID testing at airports to be suspended for vaccinated travellers: Transport Canada
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The federal government has announced that it will be temporarily suspending mandatory random COVID-19 testing at Canadian airports for vaccinated travellers beginning June 11, before moving randomized testing off-site as of July 1.</p>
                
            

            
                <a href="https://www.ctvnews.ca/health/coronavirus/random-covid-testing-at-airports-to-be-suspended-for-vaccinated-travellers-transport-canada-1.5941945" title="Random COVID testing at airports to be suspended for vaccinated travellers: Transport Canada" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5941951.1654886612!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5941951.1654886612!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5941951.1654886612!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5941951.1654886612!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5941951.1654886612!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5941951.1654886612!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5941951.1654886612!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5941951.1654886612!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="People travel at Pearson International Airport during the COVID-19 pandemic in Toronto, Friday, Dec. 3, 2021. THE CANADIAN PRESS/Nathan Denette"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jun 10 18:22:59 EDT 2022" data-published-date="Fri Jun 10 14:48:27 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_What is Bill C-21? A look at the proposed firearm legislation and its implications" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jun 10 17:30:47 EDT 2022" data-published-date=" Fri Jun 10 14:35:55 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_What is Bill C-21? A look at the proposed firearm legislation and its implications" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jun 10 17:30:47 EDT 2022" data-published-date=" Fri Jun 10 14:35:55 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/politics/what-is-bill-c-21-a-look-at-the-proposed-firearm-legislation-and-its-implications-1.5941844" title="What is Bill C-21? A look at the proposed firearm legislation and its implications" class="c-list__item__link">
                        What is Bill C-21? A look at the proposed firearm legislation and its implications
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">What does Bill C-21 propose to do? From a handgun &#39;freeze&#39; to &#39;red&#39; and &#39;yellow&#39; flag laws, CTVNews.ca explores the federal government&#39;s proposed firearm legislation.</p>
                
            

            
                <a href="https://www.ctvnews.ca/politics/what-is-bill-c-21-a-look-at-the-proposed-firearm-legislation-and-its-implications-1.5941844" title="What is Bill C-21? A look at the proposed firearm legislation and its implications" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jun 10 17:30:47 EDT 2022" data-published-date="Fri Jun 10 14:35:55 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Justin Bieber says &#39;serious&#39; health condition causing face paralysis reason for cancelling concerts" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jun 10 16:32:06 EDT 2022" data-published-date=" Fri Jun 10 15:36:40 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Justin Bieber says &#39;serious&#39; health condition causing face paralysis reason for cancelling concerts" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jun 10 16:32:06 EDT 2022" data-published-date=" Fri Jun 10 15:36:40 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/justin-bieber-says-serious-health-condition-causing-face-paralysis-reason-for-cancelling-concerts-1.5942020" title="Justin Bieber says &#39;serious&#39; health condition causing face paralysis reason for cancelling concerts" class="c-list__item__link">
                        Justin Bieber says &#39;serious&#39; health condition causing face paralysis reason for cancelling concerts
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Justin Bieber has opened up about his health after cancelling two concerts in Toronto earlier this week saying he&#39;s been diagnosed with Ramsay Hunt syndrome, a virus that has left him with a form of facial paralysis.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/justin-bieber-says-serious-health-condition-causing-face-paralysis-reason-for-cancelling-concerts-1.5942020" title="Justin Bieber says &#39;serious&#39; health condition causing face paralysis reason for cancelling concerts" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jun 10 16:32:06 EDT 2022" data-published-date="Fri Jun 10 15:36:40 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_U.S. lifts COVID-19 test requirement for international travel" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jun 10 15:35:11 EDT 2022" data-published-date=" Fri Jun 10 10:21:31 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_U.S. lifts COVID-19 test requirement for international travel" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jun 10 15:35:11 EDT 2022" data-published-date=" Fri Jun 10 10:21:31 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/health/coronavirus/u-s-lifts-covid-19-test-requirement-for-international-travel-1.5941487" title="U.S. lifts COVID-19 test requirement for international travel" class="c-list__item__link">
                        U.S. lifts COVID-19 test requirement for international travel
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Biden administration is lifting its requirement that international air travellers to the U.S. take a COVID-19 test within a day before boarding their flights, easing one of the last remaining government mandates meant to contain the spread of the coronavirus.</p>
                
            

            
                <a href="https://www.ctvnews.ca/health/coronavirus/u-s-lifts-covid-19-test-requirement-for-international-travel-1.5941487" title="U.S. lifts COVID-19 test requirement for international travel" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jun 10 15:35:11 EDT 2022" data-published-date="Fri Jun 10 10:21:31 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Trump claims daughter Ivanka &#39;checked out&#39; and wasn&#39;t looking at election results" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jun 10 13:19:43 EDT 2022" data-published-date=" Fri Jun 10 11:20:37 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Trump claims daughter Ivanka &#39;checked out&#39; and wasn&#39;t looking at election results" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jun 10 13:19:43 EDT 2022" data-published-date=" Fri Jun 10 11:20:37 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/world/trump-claims-daughter-ivanka-checked-out-and-wasn-t-looking-at-election-results-1.5941567" title="Trump claims daughter Ivanka &#39;checked out&#39; and wasn&#39;t looking at election results" class="c-list__item__link">
                        Trump claims daughter Ivanka &#39;checked out&#39; and wasn&#39;t looking at election results
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A day after the House January 6 committee revealed previously unseen video of former U.S. President Donald Trump&#39;s daughter and senior adviser, Ivanka Trump, saying she accepted then-Attorney General Bill Barr&#39;s statement that the Justice Department found no fraud sufficient to overturn the election, the former president said she had &#34;long since checked out.&#34;</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/trump-claims-daughter-ivanka-checked-out-and-wasn-t-looking-at-election-results-1.5941567" title="Trump claims daughter Ivanka &#39;checked out&#39; and wasn&#39;t looking at election results" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jun 10 13:19:43 EDT 2022" data-published-date="Fri Jun 10 11:20:37 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_New Canadian regulations would put warning on each cigarette, not just packaging" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jun 10 16:20:03 EDT 2022" data-published-date=" Fri Jun 10 13:33:12 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_New Canadian regulations would put warning on each cigarette, not just packaging" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jun 10 16:20:03 EDT 2022" data-published-date=" Fri Jun 10 13:33:12 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/health/new-canadian-regulations-would-put-warning-on-each-cigarette-not-just-packaging-1.5941810" title="New Canadian regulations would put warning on each cigarette, not just packaging" class="c-list__item__link">
                        New Canadian regulations would put warning on each cigarette, not just packaging
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Canada is poised to become the first country in the world to require that a warning be printed on every cigarette.</p>
                
            

            
                <a href="https://www.ctvnews.ca/health/new-canadian-regulations-would-put-warning-on-each-cigarette-not-just-packaging-1.5941810" title="New Canadian regulations would put warning on each cigarette, not just packaging" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jun 10 16:20:03 EDT 2022" data-published-date="Fri Jun 10 13:33:12 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_112 cases of monkeypox in Canada, all of them among men: public health officer" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jun 10 17:38:26 EDT 2022" data-published-date=" Fri Jun 10 13:46:44 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_112 cases of monkeypox in Canada, all of them among men: public health officer" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jun 10 17:38:26 EDT 2022" data-published-date=" Fri Jun 10 13:46:44 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/health/112-cases-of-monkeypox-in-canada-all-of-them-among-men-public-health-officer-1.5941837" title="112 cases of monkeypox in Canada, all of them among men: public health officer" class="c-list__item__link">
                        112 cases of monkeypox in Canada, all of them among men: public health officer
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Canada&#39;s chief public health officer said Friday there were 112 cases of monkeypox across Canada and all of those infected were male.</p>
                
            

            
                <a href="https://www.ctvnews.ca/health/112-cases-of-monkeypox-in-canada-all-of-them-among-men-public-health-officer-1.5941837" title="112 cases of monkeypox in Canada, all of them among men: public health officer" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jun 10 17:38:26 EDT 2022" data-published-date="Fri Jun 10 13:46:44 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_What is Ramsay Hunt syndrome? Justin Bieber&#39;s diagnosis explained" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jun 10 17:24:27 EDT 2022" data-published-date=" Fri Jun 10 17:24:27 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_What is Ramsay Hunt syndrome? Justin Bieber&#39;s diagnosis explained" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jun 10 17:24:27 EDT 2022" data-published-date=" Fri Jun 10 17:24:27 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/what-is-ramsay-hunt-syndrome-justin-bieber-s-diagnosis-explained-1.5942179" title="What is Ramsay Hunt syndrome? Justin Bieber&#39;s diagnosis explained" class="c-list__item__link">
                        What is Ramsay Hunt syndrome? Justin Bieber&#39;s diagnosis explained
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Justin Bieber announced Friday he has been diagnosed with Ramsay Hunt syndrome, a type of facial paralysis caused by the varicella zoster virus.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/what-is-ramsay-hunt-syndrome-justin-bieber-s-diagnosis-explained-1.5942179" title="What is Ramsay Hunt syndrome? Justin Bieber&#39;s diagnosis explained" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jun 10 17:24:27 EDT 2022" data-published-date="Fri Jun 10 17:24:27 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Repaying CERB that you&#39;ve already been taxed on? Here are your options" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jun 10 09:21:05 EDT 2022" data-published-date=" Fri Jun 10 09:21:05 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Repaying CERB that you&#39;ve already been taxed on? Here are your options" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jun 10 09:21:05 EDT 2022" data-published-date=" Fri Jun 10 09:21:05 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/canada/repaying-cerb-that-you-ve-already-been-taxed-on-here-are-your-options-1.5941339" title="Repaying CERB that you&#39;ve already been taxed on? Here are your options" class="c-list__item__link">
                        Repaying CERB that you&#39;ve already been taxed on? Here are your options
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">When some Canadians began receiving notices that they had to return pandemic relief money given out as part of the Canada Emergency Response Benefit (CERB) program, one of the most commonly-asked questions was: but what if I already paid taxes on these funds? Canada Revenue Agency says there are processes to adjust that.</p>
                
            

            
                <a href="https://www.ctvnews.ca/canada/repaying-cerb-that-you-ve-already-been-taxed-on-here-are-your-options-1.5941339" title="Repaying CERB that you&#39;ve already been taxed on? Here are your options" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jun 10 09:21:05 EDT 2022" data-published-date="Fri Jun 10 09:21:05 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                </div>

            
            
        
    
    

    

    
    






</div>
<div class="most-popular aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
        <most-popular v-bind:article-list="null" content-type="article" list-title="MOST READ" most-watched-url="https://recodata.shared-svc.bellmedia.ca/api/recommendation/v2/mostPopular/articles?sites=ctvnews&amp;pageNumber=1&amp;pageSize=100&amp;section=winnipeg " list-type="chartbeat">
        </most-popular>
    </div>


    
    

</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://regina.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Regina<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Dillon Whitehawk sentenced to life in prison for two first-degree murder charges" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jun 10 17:52:58 EDT 2022" data-published-date=" Fri Jun 10 12:53:07 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Dillon Whitehawk sentenced to life in prison for two first-degree murder charges" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jun 10 17:52:58 EDT 2022" data-published-date=" Fri Jun 10 12:53:07 EDT 2022"></span>
                    <a href="https://regina.ctvnews.ca/dillon-whitehawk-sentenced-to-life-in-prison-for-two-first-degree-murder-charges-1.5941745" title="Dillon Whitehawk sentenced to life in prison for two first-degree murder charges" class="c-list__item__link">
                        Dillon Whitehawk sentenced to life in prison for two first-degree murder charges
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A Regina man has been sentenced to life in prison for two first-degree murder charges, with eligibility of parole in 25 years.</p>
                
            

            
                <a href="https://regina.ctvnews.ca/dillon-whitehawk-sentenced-to-life-in-prison-for-two-first-degree-murder-charges-1.5941745" title="Dillon Whitehawk sentenced to life in prison for two first-degree murder charges" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5909727.1652914923!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5909727.1652914923!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5909727.1652914923!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5909727.1652914923!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5909727.1652914923!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5909727.1652914923!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5909727.1652914923!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5909727.1652914923!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Dillon Whitehawk&#39;s mugshot. (Supplied: Court of Queens Bench)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jun 10 17:52:58 EDT 2022" data-published-date="Fri Jun 10 12:53:07 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Crown appeals acquittal of former doctor accused of sexual assault" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jun 10 18:17:05 EDT 2022" data-published-date=" Fri Jun 10 15:32:22 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Crown appeals acquittal of former doctor accused of sexual assault" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jun 10 18:17:05 EDT 2022" data-published-date=" Fri Jun 10 15:32:22 EDT 2022"></span>
                    <a href="https://regina.ctvnews.ca/crown-appeals-acquittal-of-former-doctor-accused-of-sexual-assault-1.5942011" title="Crown appeals acquittal of former doctor accused of sexual assault" class="c-list__item__link">
                        Crown appeals acquittal of former doctor accused of sexual assault
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Crown is appealing the acquittal of a former Regina doctor who was accused of seven counts of sexual assault against five former patients.</p>
                
            

            
                <a href="https://regina.ctvnews.ca/crown-appeals-acquittal-of-former-doctor-accused-of-sexual-assault-1.5942011" title="Crown appeals acquittal of former doctor accused of sexual assault" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jun 10 18:17:05 EDT 2022" data-published-date="Fri Jun 10 15:32:22 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Weapons charges laid after gun allegedly pointed from vehicle: Regina police" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jun 10 18:17:08 EDT 2022" data-published-date=" Fri Jun 10 18:17:08 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Weapons charges laid after gun allegedly pointed from vehicle: Regina police" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jun 10 18:17:08 EDT 2022" data-published-date=" Fri Jun 10 18:17:08 EDT 2022"></span>
                    <a href="https://regina.ctvnews.ca/weapons-charges-laid-after-gun-allegedly-pointed-from-vehicle-regina-police-1.5942333" title="Weapons charges laid after gun allegedly pointed from vehicle: Regina police" class="c-list__item__link">
                        Weapons charges laid after gun allegedly pointed from vehicle: Regina police
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A Regina man is facing weapons charges following an incident on Thursday night, where a gun was reportedly pointed out the window of a vehicle.</p>
                
            

            
                <a href="https://regina.ctvnews.ca/weapons-charges-laid-after-gun-allegedly-pointed-from-vehicle-regina-police-1.5942333" title="Weapons charges laid after gun allegedly pointed from vehicle: Regina police" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jun 10 18:17:08 EDT 2022" data-published-date="Fri Jun 10 18:17:08 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://saskatoon.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Saskatoon<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Saskatoon police lay dozens of charges in catalytic converter theft investigation" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jun 10 16:51:47 EDT 2022" data-published-date=" Fri Jun 10 13:40:37 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Saskatoon police lay dozens of charges in catalytic converter theft investigation" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jun 10 16:51:47 EDT 2022" data-published-date=" Fri Jun 10 13:40:37 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/saskatoon-police-lay-dozens-of-charges-in-catalytic-converter-theft-investigation-1.5941808" title="Saskatoon police lay dozens of charges in catalytic converter theft investigation" class="c-list__item__link">
                        Saskatoon police lay dozens of charges in catalytic converter theft investigation
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Nine people have been charged following a Saskatoon police investigation into catalytic converter thefts.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/saskatoon-police-lay-dozens-of-charges-in-catalytic-converter-theft-investigation-1.5941808" title="Saskatoon police lay dozens of charges in catalytic converter theft investigation" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5941821.1654882424!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5941821.1654882424!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5941821.1654882424!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5941821.1654882424!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5941821.1654882424!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5941821.1654882424!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5941821.1654882424!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5941821.1654882424!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jun 10 16:51:47 EDT 2022" data-published-date="Fri Jun 10 13:40:37 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Saskatoon city custodian earned more than mayor, police chief and top managers last year" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jun 10 17:34:11 EDT 2022" data-published-date=" Fri Jun 10 17:34:11 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Saskatoon city custodian earned more than mayor, police chief and top managers last year" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jun 10 17:34:11 EDT 2022" data-published-date=" Fri Jun 10 17:34:11 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/saskatoon-city-custodian-earned-more-than-mayor-police-chief-and-top-managers-last-year-1.5942134" title="Saskatoon city custodian earned more than mayor, police chief and top managers last year" class="c-list__item__link">
                        Saskatoon city custodian earned more than mayor, police chief and top managers last year
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A City of Saskatoon custodian was the second-highest earner among municipal employees in 2021.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/saskatoon-city-custodian-earned-more-than-mayor-police-chief-and-top-managers-last-year-1.5942134" title="Saskatoon city custodian earned more than mayor, police chief and top managers last year" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jun 10 17:34:11 EDT 2022" data-published-date="Fri Jun 10 17:34:11 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Driver in fatal crash at Saskatoon intersection faces impaired driving charge" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jun 10 15:48:16 EDT 2022" data-published-date=" Fri Jun 10 15:46:56 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Driver in fatal crash at Saskatoon intersection faces impaired driving charge" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jun 10 15:48:16 EDT 2022" data-published-date=" Fri Jun 10 15:46:56 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/driver-in-fatal-crash-at-saskatoon-intersection-faces-impaired-driving-charge-1.5942026" title="Driver in fatal crash at Saskatoon intersection faces impaired driving charge" class="c-list__item__link">
                        Driver in fatal crash at Saskatoon intersection faces impaired driving charge
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A man has been charged in connection to a fatal crash that occurred on Wednesday.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/driver-in-fatal-crash-at-saskatoon-intersection-faces-impaired-driving-charge-1.5942026" title="Driver in fatal crash at Saskatoon intersection faces impaired driving charge" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jun 10 15:48:16 EDT 2022" data-published-date="Fri Jun 10 15:46:56 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://northernontario.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Northern Ontario<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_$67 contest burger turning heads on Manitoulin Island" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jun 10 17:32:51 EDT 2022" data-published-date=" Fri Jun 10 17:32:51 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_$67 contest burger turning heads on Manitoulin Island" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jun 10 17:32:51 EDT 2022" data-published-date=" Fri Jun 10 17:32:51 EDT 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/67-contest-burger-turning-heads-on-manitoulin-island-1.5942217" title="$67 contest burger turning heads on Manitoulin Island" class="c-list__item__link">
                        $67 contest burger turning heads on Manitoulin Island
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A new burger joint on Manitoulin Island is turning some heads with its enormous contest burger, the #MWTF burger, (Manitoulin What the F#&amp;%).</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/67-contest-burger-turning-heads-on-manitoulin-island-1.5942217" title="$67 contest burger turning heads on Manitoulin Island" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5942234.1654896669!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5942234.1654896669!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5942234.1654896669!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5942234.1654896669!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5942234.1654896669!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5942234.1654896669!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5942234.1654896669!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5942234.1654896669!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Brewgers $67 contest burger is called the #MWTF burger and is free if you can eat it in 45 minutes or less. (Supplied)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jun 10 17:32:51 EDT 2022" data-published-date="Fri Jun 10 17:32:51 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_OPP celebrates northern Ontario heroes" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jun 10 17:06:50 EDT 2022" data-published-date=" Fri Jun 10 17:06:50 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_OPP celebrates northern Ontario heroes" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jun 10 17:06:50 EDT 2022" data-published-date=" Fri Jun 10 17:06:50 EDT 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/opp-celebrates-northern-ontario-heroes-1.5942170" title="OPP celebrates northern Ontario heroes" class="c-list__item__link">
                        OPP celebrates northern Ontario heroes
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Six-year-old Jackson True had the largest grin on his face after he was honoured Friday at an OPP awards ceremony in North Bay for saving his family from their house fire last year.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/opp-celebrates-northern-ontario-heroes-1.5942170" title="OPP celebrates northern Ontario heroes" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jun 10 17:06:50 EDT 2022" data-published-date="Fri Jun 10 17:06:50 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Grieving Sudbury mother frustrated by ongoing graveside thefts" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jun 10 16:33:49 EDT 2022" data-published-date=" Fri Jun 10 16:33:49 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Grieving Sudbury mother frustrated by ongoing graveside thefts" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jun 10 16:33:49 EDT 2022" data-published-date=" Fri Jun 10 16:33:49 EDT 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/grieving-sudbury-mother-frustrated-by-ongoing-graveside-thefts-1.5942104" title="Grieving Sudbury mother frustrated by ongoing graveside thefts" class="c-list__item__link">
                        Grieving Sudbury mother frustrated by ongoing graveside thefts
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">After having several things stolen from her late son&#39;s gravesite, a Sudbury area mother is determined to help stop the thefts at a local cemetery.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/grieving-sudbury-mother-frustrated-by-ongoing-graveside-thefts-1.5942104" title="Grieving Sudbury mother frustrated by ongoing graveside thefts" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jun 10 16:33:49 EDT 2022" data-published-date="Fri Jun 10 16:33:49 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://edmonton.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Edmonton<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Man charged in Chinatown killings dropped off near social services hub in Edmonton: RCMP" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jun 10 18:17:58 EDT 2022" data-published-date=" Fri Jun 10 14:31:17 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Man charged in Chinatown killings dropped off near social services hub in Edmonton: RCMP" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jun 10 18:17:58 EDT 2022" data-published-date=" Fri Jun 10 14:31:17 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/man-charged-in-chinatown-killings-dropped-off-near-social-services-hub-in-edmonton-rcmp-1.5941888" title="Man charged in Chinatown killings dropped off near social services hub in Edmonton: RCMP" class="c-list__item__link">
                        Man charged in Chinatown killings dropped off near social services hub in Edmonton: RCMP
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The RCMP have confirmed that officers from the Parkland detachment transported the man accused of murdering two men in Chinatown last month to Edmonton just days before the killings.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/man-charged-in-chinatown-killings-dropped-off-near-social-services-hub-in-edmonton-rcmp-1.5941888" title="Man charged in Chinatown killings dropped off near social services hub in Edmonton: RCMP" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5911438.1652998809!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5911438.1652998809!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5911438.1652998809!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5911438.1652998809!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5911438.1652998809!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5911438.1652998809!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5911438.1652998809!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5911438.1652998809!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Two people are dead after separate attacks in Chinatown on Wednesday, May 18, 2022. (Matt Marshall/CTV News Edmonton)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jun 10 18:17:58 EDT 2022" data-published-date="Fri Jun 10 14:31:17 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Graphic warning: Edmonton man charged in girl&#39;s death testifies" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jun 10 17:25:13 EDT 2022" data-published-date=" Fri Jun 10 17:25:13 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Graphic warning: Edmonton man charged in girl&#39;s death testifies" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jun 10 17:25:13 EDT 2022" data-published-date=" Fri Jun 10 17:25:13 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/graphic-warning-edmonton-man-charged-in-girl-s-death-testifies-1.5942210" title="Graphic warning: Edmonton man charged in girl&#39;s death testifies" class="c-list__item__link">
                        Graphic warning: Edmonton man charged in girl&#39;s death testifies
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A man testified at his murder trial that he no longer believes in conspiracies about aliens, 5G technology, jet streams raining poison and COVID-19 like he did moments before he stabbed a seven-year-old girl to death while her mother tried to save her.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/graphic-warning-edmonton-man-charged-in-girl-s-death-testifies-1.5942210" title="Graphic warning: Edmonton man charged in girl&#39;s death testifies" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jun 10 17:25:13 EDT 2022" data-published-date="Fri Jun 10 17:25:13 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Alberta NDP declines to join UCP in demand that Canada suspend gas, carbon taxes" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jun 10 17:24:24 EDT 2022" data-published-date=" Fri Jun 10 16:32:59 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Alberta NDP declines to join UCP in demand that Canada suspend gas, carbon taxes" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jun 10 17:24:24 EDT 2022" data-published-date=" Fri Jun 10 16:32:59 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/alberta-ndp-declines-to-join-ucp-in-demand-that-canada-suspend-gas-carbon-taxes-1.5942099" title="Alberta NDP declines to join UCP in demand that Canada suspend gas, carbon taxes" class="c-list__item__link">
                        Alberta NDP declines to join UCP in demand that Canada suspend gas, carbon taxes
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">As Alberta gas prices continued to soar Friday to heights not seen in at least a decade, a UCP minister said the fuel tax pause is all but certain to continue and he&#39;s demanding the same from Ottawa.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/alberta-ndp-declines-to-join-ucp-in-demand-that-canada-suspend-gas-carbon-taxes-1.5942099" title="Alberta NDP declines to join UCP in demand that Canada suspend gas, carbon taxes" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jun 10 17:24:24 EDT 2022" data-published-date="Fri Jun 10 16:32:59 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Local Spotlight" v-bind:article-list="[{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/n-b-town-takes-celebration-of-world-s-oldest-basketball-court-to-new-heights-1.5941607&#34;,&#34;title&#34;:&#34;N.B. town takes celebration of world\u0027s oldest basketball court to new heights&#34;,&#34;description&#34;:&#34;An iconic Heritage Minute about basketball and peach baskets may be seared into the minds of Canadians, but a New Brunswick town is looking to cement its own status within one of the biggest sports on Earth.&#34;,&#34;author&#34;:&#34;Nick Moore&#34;,&#34;creditLine&#34;:&#34;CTV News Atlantic Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5941631.1654876344!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;The original hardwood floor of the world\u0027s oldest existing basketball court is seen in St. Stephen, N.B., on June 9, 2022.&#34;,&#34;publishedDateTime&#34;:&#34;Jun 10, 2022, 11:53:23 AM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 10, 2022, 11:58:31 AM&#34;,&#34;guid&#34;:&#34;1_5941607&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/they-fail-special-needs-students-b-c-mom-speaks-out-after-son-excluded-from-field-trip-1.5938684&#34;,&#34;title&#34;:&#34;\u0027They fail special needs students\u0027: B.C. mom speaks out after son excluded from field trip&#34;,&#34;description&#34;:&#34;While the rest of his kindergarten class was enjoying a field trip, Luca sat in an empty classroom with his educational assistant. His mother says the school decided his disability would make it too difficult to include him.&#34;,&#34;author&#34;:&#34;Lisa Steacy&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5939331.1654740937!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;A B.C. mom is speaking out after her son with a disability was not included in a class field trip. Photo submitted by Andrea MacDonald.&#34;,&#34;publishedDateTime&#34;:&#34;Jun 8, 2022, 5:11:47 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 9, 2022, 9:51:50 PM&#34;,&#34;guid&#34;:&#34;1_5938684&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/ontario-man-wins-buffalo-marathon-pushing-sleeping-two-year-old-son-in-stroller-1.5938525&#34;,&#34;title&#34;:&#34;Ontario man wins Buffalo Marathon pushing sleeping two-year-old son in stroller&#34;,&#34;description&#34;:&#34;An Ontario man crossed the finish line of the Buffalo Marathon in first place last weekend while pushing his sleeping two-year-old son in a stroller.&#34;,&#34;author&#34;:&#34;Hannah Alberga&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Multi-Platform Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5938526.1654718622!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Lucas McAneney holds his two-year-old son Sutton after he won the Buffalo Marathon while pushing him in a stroller on May 29, 2022 (Supplied).&#34;,&#34;publishedDateTime&#34;:&#34;Jun 8, 2022, 4:12:55 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 8, 2022, 4:12:55 PM&#34;,&#34;guid&#34;:&#34;1_5938525&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/canadian-icon-fred-penner-talks-the-dark-origins-of-the-cat-came-back-1.5938384&#34;,&#34;title&#34;:&#34;Canadian icon Fred Penner talks the dark origins of \u0027The Cat Came Back\u0027&#34;,&#34;description&#34;:&#34;More than four decades ago Canadian kids were introduced to Fred Penner and his hit song \u0027The Cat Came Back\u0027 – but the original lyrics to the century-old folk tune had a pretty grim and violent message before the Canadian icon got hold of it.&#34;,&#34;author&#34;:&#34;Danton Unger&#34;,&#34;creditLine&#34;:&#34;CTVNewsWinnipeg.ca Editorial Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5938385.1654711967!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Canadian musician Fred Penner interacts with children as he plays a private show at the Regent Park School of Music in Toronto on Tuesday, April 25, 2017. THE CANADIAN PRESS/Cole Burston&#34;,&#34;publishedDateTime&#34;:&#34;Jun 8, 2022, 2:19:21 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 8, 2022, 2:19:21 PM&#34;,&#34;guid&#34;:&#34;1_5938384&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/hundreds-of-winning-lotto-tickets-showed-not-a-winner-message-in-error-bclc-1.5938083&#34;,&#34;title&#34;:&#34;Hundreds of winning lotto tickets showed \u0027not a winner\u0027 message in error: BCLC&#34;,&#34;description&#34;:&#34;British Columbians who played a new scratch-and-win lottery this week are being told to recheck their tickets after hundreds of winners were mistakenly told they didn\u0027t get a prize.&#34;,&#34;author&#34;:&#34;Alyse Kotyk&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5938447.1654714262!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;A Road to Riches scratch-and-win ticket is seen in this handout image. (BCLC)&#34;,&#34;publishedDateTime&#34;:&#34;Jun 8, 2022, 11:47:41 AM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 8, 2022, 10:10:00 PM&#34;,&#34;guid&#34;:&#34;1_5938083&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/we-feel-very-protective-of-them-say-neighbours-of-massive-ant-colony-in-metchosin-b-c-1.5937235&#34;,&#34;title&#34;:&#34;\u0027We feel very protective of them,\u0027 say neighbours of massive ant colony in Metchosin, B.C.&#34;,&#34;description&#34;:&#34;It\u0027s a landmark that people living in one Metchosin, B.C., neighbourhood say has been around for at least 30 to 40 years: a huge colony of ants on the side of Happy Valley Road.&#34;,&#34;author&#34;:&#34;Brendan Strain&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5937239.1654644528!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;The ant colony in Metchosin, B.C., is pictured. June 7, 2022. (CTV News)&#34;,&#34;publishedDateTime&#34;:&#34;Jun 7, 2022, 7:33:45 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 8, 2022, 12:11:27 PM&#34;,&#34;guid&#34;:&#34;1_5937235&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/four-day-work-week-here-to-stay-ontario-organizations-say-after-trials-1.5936731&#34;,&#34;title&#34;:&#34;Four-day work week here to stay, Ontario organizations say after trials&#34;,&#34;description&#34;:&#34;The COVID-19 pandemic inspired change in the world of work. Forcing people to work from home, it showed that traditional office models aren’t the only way to get things done.&#34;,&#34;author&#34;:&#34;Miriam Katawazi&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Multi-Platform Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5786838.1645197229!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;A person works in a home office in this undated image. (Shutterstock)&#34;,&#34;publishedDateTime&#34;:&#34;Jun 7, 2022, 3:02:40 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 8, 2022, 9:24:06 AM&#34;,&#34;guid&#34;:&#34;1_5936731&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/canadian-embassy-in-japan-to-reunite-randy-bachman-with-guitar-stolen-46-years-ago-in-private-concert-1.5936617&#34;,&#34;title&#34;:&#34;Canadian embassy in Japan to reunite Randy Bachman with guitar stolen 46 years ago in private concert&#34;,&#34;description&#34;:&#34;The Canadian embassy in Japan will help repatriate a rock \u0027n\u0027 roll relic stolen from musician Randy Bachman more than four decades ago, as part of a Canada Day ceremony next month.&#34;,&#34;author&#34;:&#34;Todd Coyne&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Senior Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5614786.1633616808!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Randy Bachman with the 1957 Gretsch guitar he bought to trade with a man in Tokyo who wound up with Bachman\u0027s stolen guitar. (Randy Bachman)&#34;,&#34;publishedDateTime&#34;:&#34;Jun 7, 2022, 2:01:09 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 7, 2022, 2:02:03 PM&#34;,&#34;guid&#34;:&#34;1_5936617&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/b-c-launches-heat-alert-and-response-system-to-help-people-communities-stay-safe-1.5934592&#34;,&#34;title&#34;:&#34;B.C. launches heat alert and response system to help people, communities stay safe&#34;,&#34;description&#34;:&#34;A two-stage heat response system will be introduced in British Columbia to help people and communities stay safe as temperatures rise and the threat of a deadly heat-related emergency increases.&#34;,&#34;author&#34;:&#34;The Canadian Press&#34;,&#34;creditLine&#34;:&#34;Staff&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5934612.1654528220!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;B.C. Deputy Premier and Minister of Public Safety and Solicitor General Mike Farnworth speaks during a news conference after meeting with federal Minister of Emergency Preparedness Bill Blair, in Vancouver, B.C., Monday, April 11, 2022. THE CANADIAN PRESS/Darryl Dyck&#34;,&#34;publishedDateTime&#34;:&#34;Jun 6, 2022, 10:56:03 AM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 7, 2022, 10:35:52 AM&#34;,&#34;guid&#34;:&#34;1_5934592&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/lost-emails-and-unexplained-delays-mass-shooting-inquiry-uncovers-new-rcmp-snags-1.5936069&#34;,&#34;title&#34;:&#34;Lost emails and unexplained delays: Mass shooting inquiry uncovers new RCMP snags&#34;,&#34;description&#34;:&#34;An RCMP officer said Tuesday she worked as fast as she could to warn the public on social media about a killer on the loose in Nova Scotia on April 19, 2020, but there was a crucial delay she can\u0027t explain.&#34;,&#34;author&#34;:&#34;The Canadian Press&#34;,&#34;creditLine&#34;:&#34;Staff&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5936210.1654611189!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Commission counsel Roger Burrill questions RCMP Cpl. Jennifer Clarke as she provides testimony regarding the transmission of a Twitter message related to a replica police cruiser at the Mass Casualty Commission inquiry into the mass murders in rural Nova Scotia on April 18/19, 2020, in Truro, N.S. on Tuesday, June 7, 2022. (THE CANADIAN PRESS/Andrew Vaughan)&#34;,&#34;publishedDateTime&#34;:&#34;Jun 7, 2022, 9:13:42 AM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 7, 2022, 5:29:58 PM&#34;,&#34;guid&#34;:&#34;1_5936069&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://calgary.ctvnews.ca/alberta-video-shows-grizzly-bear-chasing-after-herd-of-wild-horses-1.5936516&#34;,&#34;title&#34;:&#34;Alberta video shows grizzly bear chasing after herd of wild horses&#34;,&#34;description&#34;:&#34;A video of a bear chasing after wild horses captured by a trail camera is gaining attention online after being shared by an Alberta conservation group.&#34;,&#34;author&#34;:&#34;Melissa Gilligan&#34;,&#34;creditLine&#34;:&#34;CTVNewsCalgary.ca Digital Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5935997.1654602891!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Jun 7, 2022, 12:59:53 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 7, 2022, 12:59:53 PM&#34;,&#34;guid&#34;:&#34;1_5936516&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://calgary.ctvnews.ca/trailblazing-black-rancher-john-ware-named-a-canadian-of-national-historic-significance-1.5934674&#34;,&#34;title&#34;:&#34;Trailblazing Black rancher John Ware named a Canadian of national historic significance&#34;,&#34;description&#34;:&#34;The Government of Canada has named John Ware, a former slave turned successful rancher, as a person of national significance.&#34;,&#34;author&#34;:&#34;Ryan White&#34;,&#34;creditLine&#34;:&#34;CTVNewsCalgary.ca Digital Lead/Senior Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5290964.1612205995!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;John Ware with his family. (Glenbow Museum Archives)&#34;,&#34;publishedDateTime&#34;:&#34;Jun 6, 2022, 12:00:01 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 6, 2022, 9:24:14 PM&#34;,&#34;guid&#34;:&#34;1_5934674&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/turning-to-the-great-outdoors-for-food-foraging-community-sees-resurgence-in-manitoba-1.5933747&#34;,&#34;title&#34;:&#34;Turning to the great outdoors for food; foraging community sees resurgence in Manitoba&#34;,&#34;description&#34;:&#34;There\u0027s a foraging boom in Manitoba as more and more residents are turning to the great outdoors to find their food.&#34;,&#34;author&#34;:&#34;Danton Unger&#34;,&#34;creditLine&#34;:&#34;CTVNewsWinnipeg.ca Editorial Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.3543421.1502572777!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Jun 5, 2022, 1:49:10 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 5, 2022, 1:49:10 PM&#34;,&#34;guid&#34;:&#34;1_5933747&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://ottawa.ctvnews.ca/bylaw-services-orders-ottawa-family-to-move-little-library-away-from-the-curb-1.5933654&#34;,&#34;title&#34;:&#34;Bylaw Services orders Ottawa family to move Little Library away from the curb&#34;,&#34;description&#34;:&#34;An Ottawa woman says it was a \&#34;sad day\&#34; when Bylaw Services told her to move her Little Library back from the curb on her front lawn or risk being charged.&#34;,&#34;author&#34;:&#34;Josh Pringle&#34;,&#34;creditLine&#34;:&#34;CTV News Ottawa Digital Multi-Skilled Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5933665.1654442635!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Wendy Chaytor of Stittsville says she received a registered letter from Ottawa Bylaw Services ordering her to move the Little Library away from the curb. (Wendy Chaytor/submitted)&#34;,&#34;publishedDateTime&#34;:&#34;Jun 5, 2022, 11:11:42 AM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 5, 2022, 12:16:30 PM&#34;,&#34;guid&#34;:&#34;1_5933654&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/raptors-petition-to-create-national-gun-violence-awareness-day-1.5933015&#34;,&#34;title&#34;:&#34;Raptors petition to create national gun violence awareness day&#34;,&#34;description&#34;:&#34;The Toronto Raptors have started a petition to recognize the first Friday of June as National Gun Violence Awareness Day in Canada.&#34;,&#34;author&#34;:&#34;The Canadian Press&#34;,&#34;creditLine&#34;:&#34;Staff&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5933033.1654361484!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Toronto Raptors fans use their cell phones to light up the stands during first half NBA first round playoff action against the Philadelphia 76ers on Wednesday in Toronto on Wednesday, April 20, 2022. THE CANADIAN PRESS/Chris Young&#34;,&#34;publishedDateTime&#34;:&#34;Jun 4, 2022, 12:52:23 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 4, 2022, 12:52:23 PM&#34;,&#34;guid&#34;:&#34;1_5933015&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/b-c-photographer-captures-dramatic-images-of-orcas-hunting-seal-near-campbell-river-1.5929779&#34;,&#34;title&#34;:&#34;B.C. photographer captures dramatic images of orcas hunting seal near Campbell River&#34;,&#34;description&#34;:&#34;A photographer in Campbell River, B.C., has captured some rare images of a pair of orcas feasting on a seal along the city’s waterfront.&#34;,&#34;author&#34;:&#34;Gord Kurbis&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5929788.1654190850!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Sheree Adams photographed a pair of orcas hunting a seal near Campbell River, B.C. (Sheree Adams/Submitted)&#34;,&#34;publishedDateTime&#34;:&#34;Jun 2, 2022, 1:34:56 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 2, 2022, 5:02:43 PM&#34;,&#34;guid&#34;:&#34;1_5929779&#34;}]" content-type="article"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://toronto.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Toronto<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Justin Bieber says &#39;serious&#39; health condition causing face paralysis reason for cancelling concerts" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jun 10 16:32:06 EDT 2022" data-published-date=" Fri Jun 10 15:36:40 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Justin Bieber says &#39;serious&#39; health condition causing face paralysis reason for cancelling concerts" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jun 10 16:32:06 EDT 2022" data-published-date=" Fri Jun 10 15:36:40 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/justin-bieber-says-serious-health-condition-causing-face-paralysis-reason-for-cancelling-concerts-1.5942020" title="Justin Bieber says &#39;serious&#39; health condition causing face paralysis reason for cancelling concerts" class="c-list__item__link">
                        Justin Bieber says &#39;serious&#39; health condition causing face paralysis reason for cancelling concerts
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Justin Bieber has opened up about his health after cancelling two concerts in Toronto earlier this week saying he&#39;s been diagnosed with Ramsay Hunt syndrome, a virus that has left him with a form of facial paralysis.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/justin-bieber-says-serious-health-condition-causing-face-paralysis-reason-for-cancelling-concerts-1.5942020" title="Justin Bieber says &#39;serious&#39; health condition causing face paralysis reason for cancelling concerts" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5942023.1654892442!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5942023.1654892442!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5942023.1654892442!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5942023.1654892442!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5942023.1654892442!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5942023.1654892442!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5942023.1654892442!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5942023.1654892442!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Justin Bieber has announced he has been diagnosed with Ramsay Hunt syndrome. (Instagram/Justin Bieber)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jun 10 16:32:06 EDT 2022" data-published-date="Fri Jun 10 15:36:40 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Random COVID testing at airports to be suspended for vaccinated travellers: Transport Canada" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jun 10 18:22:59 EDT 2022" data-published-date=" Fri Jun 10 14:48:27 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Random COVID testing at airports to be suspended for vaccinated travellers: Transport Canada" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jun 10 18:22:59 EDT 2022" data-published-date=" Fri Jun 10 14:48:27 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/health/coronavirus/random-covid-testing-at-airports-to-be-suspended-for-vaccinated-travellers-transport-canada-1.5941945" title="Random COVID testing at airports to be suspended for vaccinated travellers: Transport Canada" class="c-list__item__link">
                        Random COVID testing at airports to be suspended for vaccinated travellers: Transport Canada
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The federal government has announced that it will be temporarily suspending mandatory random COVID-19 testing at Canadian airports for vaccinated travellers beginning June 11, before moving randomized testing off-site as of July 1.</p>
                
            

            
                <a href="https://www.ctvnews.ca/health/coronavirus/random-covid-testing-at-airports-to-be-suspended-for-vaccinated-travellers-transport-canada-1.5941945" title="Random COVID testing at airports to be suspended for vaccinated travellers: Transport Canada" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jun 10 18:22:59 EDT 2022" data-published-date="Fri Jun 10 14:48:27 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_What is Ramsay Hunt syndrome? Justin Bieber&#39;s diagnosis explained" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jun 10 17:24:27 EDT 2022" data-published-date=" Fri Jun 10 17:24:27 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_What is Ramsay Hunt syndrome? Justin Bieber&#39;s diagnosis explained" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jun 10 17:24:27 EDT 2022" data-published-date=" Fri Jun 10 17:24:27 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/what-is-ramsay-hunt-syndrome-justin-bieber-s-diagnosis-explained-1.5942179" title="What is Ramsay Hunt syndrome? Justin Bieber&#39;s diagnosis explained" class="c-list__item__link">
                        What is Ramsay Hunt syndrome? Justin Bieber&#39;s diagnosis explained
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Justin Bieber announced Friday he has been diagnosed with Ramsay Hunt syndrome, a type of facial paralysis caused by the varicella zoster virus.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/what-is-ramsay-hunt-syndrome-justin-bieber-s-diagnosis-explained-1.5942179" title="What is Ramsay Hunt syndrome? Justin Bieber&#39;s diagnosis explained" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jun 10 17:24:27 EDT 2022" data-published-date="Fri Jun 10 17:24:27 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://calgary.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Calgary<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Calgary Police Service member charged with harassment for off-duty conduct" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jun 10 17:29:26 EDT 2022" data-published-date=" Fri Jun 10 17:29:26 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Calgary Police Service member charged with harassment for off-duty conduct" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jun 10 17:29:26 EDT 2022" data-published-date=" Fri Jun 10 17:29:26 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/calgary-police-service-member-charged-with-harassment-for-off-duty-conduct-1.5942182" title="Calgary Police Service member charged with harassment for off-duty conduct" class="c-list__item__link">
                        Calgary Police Service member charged with harassment for off-duty conduct
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A Calgary police officer is facing charges in connection to an off-duty incident.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/calgary-police-service-member-charged-with-harassment-for-off-duty-conduct-1.5942182" title="Calgary Police Service member charged with harassment for off-duty conduct" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4434666.1558640168!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4434666.1558640168!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4434666.1558640168!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4434666.1558640168!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4434666.1558640168!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4434666.1558640168!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.4434666.1558640168!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.4434666.1558640168!/httpImage/image.png_gen/derivatives/landscape_800/image.png"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jun 10 17:29:26 EDT 2022" data-published-date="Fri Jun 10 17:29:26 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;No report of a missing child&#39;: RCMP continue investigation into possible abduction" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jun 10 18:01:25 EDT 2022" data-published-date=" Fri Jun 10 18:01:25 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;No report of a missing child&#39;: RCMP continue investigation into possible abduction" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jun 10 18:01:25 EDT 2022" data-published-date=" Fri Jun 10 18:01:25 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/no-report-of-a-missing-child-rcmp-continue-investigation-into-possible-abduction-1.5942266" title="&#39;No report of a missing child&#39;: RCMP continue investigation into possible abduction" class="c-list__item__link">
                        &#39;No report of a missing child&#39;: RCMP continue investigation into possible abduction
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Authorities in a town west of Calgary want to speak with the driver of a vehicle seen near a local park on Thursday afternoon but say there has been no report of a missing child in the community so far.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/no-report-of-a-missing-child-rcmp-continue-investigation-into-possible-abduction-1.5942266" title="&#39;No report of a missing child&#39;: RCMP continue investigation into possible abduction" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jun 10 18:01:25 EDT 2022" data-published-date="Fri Jun 10 18:01:25 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Alberta beef producers take issue with Health Canada&#39;s proposed new labelling requirement" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jun 10 14:56:55 EDT 2022" data-published-date=" Fri Jun 10 14:45:08 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Alberta beef producers take issue with Health Canada&#39;s proposed new labelling requirement" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jun 10 14:56:55 EDT 2022" data-published-date=" Fri Jun 10 14:45:08 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/alberta-beef-producers-take-issue-with-health-canada-s-proposed-new-labelling-requirement-1.5941928" title="Alberta beef producers take issue with Health Canada&#39;s proposed new labelling requirement" class="c-list__item__link">
                        Alberta beef producers take issue with Health Canada&#39;s proposed new labelling requirement
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Alberta&#39;s beef producers are concerned that a proposed regulation from Health Canada to change the labels on packages of ground beef may create doubt of their product&#39;s nutritional value.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/alberta-beef-producers-take-issue-with-health-canada-s-proposed-new-labelling-requirement-1.5941928" title="Alberta beef producers take issue with Health Canada&#39;s proposed new labelling requirement" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jun 10 14:56:55 EDT 2022" data-published-date="Fri Jun 10 14:45:08 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://montreal.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Montreal<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Montreal police arrest 12 following alleged bullying, street gang activity at 2 high schools" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jun 10 14:51:33 EDT 2022" data-published-date=" Fri Jun 10 14:30:15 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Montreal police arrest 12 following alleged bullying, street gang activity at 2 high schools" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jun 10 14:51:33 EDT 2022" data-published-date=" Fri Jun 10 14:30:15 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/montreal-police-arrest-12-following-alleged-bullying-street-gang-activity-at-2-high-schools-1.5941913" title="Montreal police arrest 12 following alleged bullying, street gang activity at 2 high schools" class="c-list__item__link">
                        Montreal police arrest 12 following alleged bullying, street gang activity at 2 high schools
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Montreal police say they have arrested 12 people, including nine minors, in relation to unrelated cases of alleged gang activity and bullying at two high schools in the boroughs of Anjou and Ahuntsic-Cartierville.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/montreal-police-arrest-12-following-alleged-bullying-street-gang-activity-at-2-high-schools-1.5941913" title="Montreal police arrest 12 following alleged bullying, street gang activity at 2 high schools" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5893785.1654885648!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5893785.1654885648!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5893785.1654885648!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5893785.1654885648!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5893785.1654885648!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5893785.1654885648!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5893785.1654885648!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5893785.1654885648!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Montreal police (SPVM) cruiser. (Daniel J. Rowe/CTV News)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jun 10 14:51:33 EDT 2022" data-published-date="Fri Jun 10 14:30:15 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Quebec only issuing marriage certificates in French under Bill 96, causing immediate fallout" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jun 10 17:12:30 EDT 2022" data-published-date=" Thu Jun 09 18:19:35 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Quebec only issuing marriage certificates in French under Bill 96, causing immediate fallout" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jun 10 17:12:30 EDT 2022" data-published-date=" Thu Jun 09 18:19:35 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/quebec-only-issuing-marriage-certificates-in-french-under-bill-96-causing-immediate-fallout-1.5940615" title="Quebec only issuing marriage certificates in French under Bill 96, causing immediate fallout" class="c-list__item__link">
                        Quebec only issuing marriage certificates in French under Bill 96, causing immediate fallout
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">As of last week, under Bill 96, Quebec will only issue marriage certificates in French, according to a letter sent to wedding officiants in the province. Some couples have already decided to tie the knot in Ontario.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/quebec-only-issuing-marriage-certificates-in-french-under-bill-96-causing-immediate-fallout-1.5940615" title="Quebec only issuing marriage certificates in French under Bill 96, causing immediate fallout" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jun 10 17:12:30 EDT 2022" data-published-date="Thu Jun 09 18:19:35 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Montreal-area library holds firm on drag queen storytime event after &#39;disparaging&#39; remarks" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jun 10 17:58:20 EDT 2022" data-published-date=" Fri Jun 10 17:42:00 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Montreal-area library holds firm on drag queen storytime event after &#39;disparaging&#39; remarks" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jun 10 17:58:20 EDT 2022" data-published-date=" Fri Jun 10 17:42:00 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/montreal-area-library-holds-firm-on-drag-queen-storytime-event-after-disparaging-remarks-1.5942211" title="Montreal-area library holds firm on drag queen storytime event after &#39;disparaging&#39; remarks" class="c-list__item__link">
                        Montreal-area library holds firm on drag queen storytime event after &#39;disparaging&#39; remarks
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A Montreal-area library is holding firm to its decision to host a storytime event with local drag queen Barbada de Barbades, even after receiving criticism on social media.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/montreal-area-library-holds-firm-on-drag-queen-storytime-event-after-disparaging-remarks-1.5942211" title="Montreal-area library holds firm on drag queen storytime event after &#39;disparaging&#39; remarks" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jun 10 17:58:20 EDT 2022" data-published-date="Fri Jun 10 17:42:00 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://ottawa.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Ottawa<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">BREAKING</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">BREAKING  |</span>
                    
                    <a href="https://ottawa.ctvnews.ca/first-case-of-monkeypox-confirmed-in-ottawa-1.5942081" title="First case of monkeypox confirmed in Ottawa" class="c-list__item__link">
                        First case of monkeypox confirmed in Ottawa
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Ottawa Public Health released no information about the resident that tested positive for monkeypox, only saying the individual has recovered.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/first-case-of-monkeypox-confirmed-in-ottawa-1.5942081" title="First case of monkeypox confirmed in Ottawa" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5914392.1653235241!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5914392.1653235241!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5914392.1653235241!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5914392.1653235241!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5914392.1653235241!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5914392.1653235241!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5914392.1653235241!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5914392.1653235241!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="This 2003 electron microscope image made available by the Centers for Disease Control and Prevention shows mature, oval-shaped monkeypox virions, left, and spherical immature virions, right, obtained from a sample of human skin associated with the 2003 prairie dog outbreak. (Cynthia S. Goldsmith, Russell Regner/CDC via AP)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jun 10 16:42:22 EDT 2022" data-published-date="Fri Jun 10 16:16:33 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Random COVID testing at airports to be suspended for vaccinated travellers: Transport Canada" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jun 10 18:22:59 EDT 2022" data-published-date=" Fri Jun 10 14:48:27 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Random COVID testing at airports to be suspended for vaccinated travellers: Transport Canada" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jun 10 18:22:59 EDT 2022" data-published-date=" Fri Jun 10 14:48:27 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/health/coronavirus/random-covid-testing-at-airports-to-be-suspended-for-vaccinated-travellers-transport-canada-1.5941945" title="Random COVID testing at airports to be suspended for vaccinated travellers: Transport Canada" class="c-list__item__link">
                        Random COVID testing at airports to be suspended for vaccinated travellers: Transport Canada
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The federal government has announced that it will be temporarily suspending mandatory random COVID-19 testing at Canadian airports for vaccinated travellers beginning June 11, before moving randomized testing off-site as of July 1.</p>
                
            

            
                <a href="https://www.ctvnews.ca/health/coronavirus/random-covid-testing-at-airports-to-be-suspended-for-vaccinated-travellers-transport-canada-1.5941945" title="Random COVID testing at airports to be suspended for vaccinated travellers: Transport Canada" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jun 10 18:22:59 EDT 2022" data-published-date="Fri Jun 10 14:48:27 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Here&#39;s when gas prices will hit a new record high in Ottawa this weekend" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jun 10 12:24:48 EDT 2022" data-published-date=" Fri Jun 10 12:24:48 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Here&#39;s when gas prices will hit a new record high in Ottawa this weekend" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jun 10 12:24:48 EDT 2022" data-published-date=" Fri Jun 10 12:24:48 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/here-s-when-gas-prices-will-hit-a-new-record-high-in-ottawa-this-weekend-1.5941685" title="Here&#39;s when gas prices will hit a new record high in Ottawa this weekend" class="c-list__item__link">
                        Here&#39;s when gas prices will hit a new record high in Ottawa this weekend
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Canadians for Affordable Energy president Dan McTeague says prices will rise another three cents a litre on Saturday, to 215.9 cents a litre.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/here-s-when-gas-prices-will-hit-a-new-record-high-in-ottawa-this-weekend-1.5941685" title="Here&#39;s when gas prices will hit a new record high in Ottawa this weekend" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jun 10 12:24:48 EDT 2022" data-published-date="Fri Jun 10 12:24:48 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Don&#39;t Miss" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Videos show motorcycles speeding near 300 km/h in B.C.&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5939297&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5939298.1654739143!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Police on Vancouver Island are looking for motorcyclists who were recorded at 270 km/h on the Patricia Bay Highway.&#34;},{&#34;videoTitle&#34;:&#34;Why are Saudi royals bankrolling an upstart golf league?&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5940835&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5940847.1654816863!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The PGA Tour suspends Phil Mickelson and other golfers playing in the controversial Saudi-funded LIV Golf circuit. Heather Butts reports.&#34;},{&#34;videoTitle&#34;:&#34;Police called to remove dog that refused to leave store&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5941439&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5941424.1654868242!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Police in Florida were called to remove a four-legged customer named Bentley who refused to leave a store at closing time.&#34;},{&#34;videoTitle&#34;:&#34;Indigenous-led music studio for artists finding their voice&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5941136&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5941137.1654830022!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Indigenous Circle: Melanie Nagy shares the story of a songwriter who felt shut out of traditional recording studios and started his own non-profit one.&#34;},{&#34;videoTitle&#34;:&#34;Every patient treated with this cancer drug now in remission&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5941134&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5941135.1654829869!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;An experimental drug could be a breakthrough, with every rectal cancer patient treated with it now in remission. Vanessa Lee reports.&#34;},{&#34;videoTitle&#34;:&#34;12-year-old robs Michigan gas station at gunpoint&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5937847&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5937848.1654775202!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Family out $13K after contractor abandons backyard project&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5939081&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5939087.1654732579!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Brantford, Ont. man is furious after he paid $13,000 for a new backyard playground and the contractor he hired to do the job stopped answering his calls.&#34;},{&#34;videoTitle&#34;:&#34;Hero who pulled man off tracks surprised with car&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5939711&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5939802.1654785788!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Chicago man, hailed as a hero after pulling an electrocuted man off train tracks, was surprised with a car from the man he saved.&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Sask. man has close encounter with curious bear&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5937366&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5937707.1654688729!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Sask. photographer used his instincts to prevent a bear attack.&#34;},{&#34;videoTitle&#34;:&#34;Actor from Ontario helps diversify Marvel\u0027s superheroes&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5939397&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5939392.1654746360!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A 19-year-old actor from Markham, Ont. becomes Marvel\u0027s first Muslim superhero. John Vennavally-Rao reports.&#34;},{&#34;videoTitle&#34;:&#34;This issue could cause a rift in the Liberal-NDP alliance&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5938991&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5938973.1654728916!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Trend Line\u0027s Michael Stittle and Nik Nanos discuss electoral reform, the CPC leadership race and the latest polling from Alberta.&#34;},{&#34;videoTitle&#34;:&#34;Massive anthill has been a feature of B.C. town for decades&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5937469&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5937452.1654652153!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Residents say an anthill on Vancouver Island has been growing larger and larger for roughly three decades.&#34;},{&#34;videoTitle&#34;:&#34;FULL SPEECH: McConaughey makes emotional plea for change&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5936825&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5936822.1654632358!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Actor and Uvalde native Matthew McConaughey delivered an emotional speech calling for gun control at the White House following the mass shooting.&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Outdoor cam captured possible bear-coyote friendship&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5937901&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5937899.1654696643!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Prince Louis throws tantrums during Platinum Jubilee&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5934664&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5934817.1654534529!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Four-year-old son of Prince William and Kate Middleton, Prince Louis, had a hard time being amused at the Platinum Jubilee weekend.&#34;},{&#34;videoTitle&#34;:&#34;Australian researchers discover world\u0027s largest plant&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5921303&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5937548.1654659922!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Researchers have discovered a plant that has expanded itself to roughly 200 square kilometres in size. Joy Malbon reports.&#34;},{&#34;videoTitle&#34;:&#34;Black rancher John Ware to receive honour from feds&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5935669&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5935833.1654568763!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Black cowboy John Ware will be posthumously recognized as a person of national historic significance. Melanie Nagy reports.&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Three black bears rest and snack on B.C. lawn&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5936001&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5936011.1654603802!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Fla. police borrow family\u0027s boat to chase down jet ski thief&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5934745&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5934760.1654533400!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Video shows officers in Florida asking a family if they can use their boat, then taking the vessel to pursue the suspect.&#34;},{&#34;videoTitle&#34;:&#34;Watch: Slow-motion footage of U.K. downhill cheese chase&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5935048&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5935047.1654543174!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The Cooper\u0027s Hill Cheese Roll, an annual tradition believed to date back at least 600 years, is back after being cancelled in 2020 and 2021.&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://atlantic.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Atlantic<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_N.S. man removes push bar from decommissioned police car after RCMP receive complaint" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jun 10 16:39:43 EDT 2022" data-published-date=" Fri Jun 10 12:56:35 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_N.S. man removes push bar from decommissioned police car after RCMP receive complaint" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jun 10 16:39:43 EDT 2022" data-published-date=" Fri Jun 10 12:56:35 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/n-s-man-removes-push-bar-from-decommissioned-police-car-after-rcmp-receive-complaint-1.5941741" title="N.S. man removes push bar from decommissioned police car after RCMP receive complaint" class="c-list__item__link">
                        N.S. man removes push bar from decommissioned police car after RCMP receive complaint
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A Nova Scotia man has removed equipment, including a push bar, from his decommissioned police vehicle after the RCMP received a complaint about the car.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/n-s-man-removes-push-bar-from-decommissioned-police-car-after-rcmp-receive-complaint-1.5941741" title="N.S. man removes push bar from decommissioned police car after RCMP receive complaint" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5573716.1636121438!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5573716.1636121438!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5573716.1636121438!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5573716.1636121438!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5573716.1636121438!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5573716.1636121438!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5573716.1636121438!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5573716.1636121438!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="Photo courtesy: RCMP"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jun 10 16:39:43 EDT 2022" data-published-date="Fri Jun 10 12:56:35 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Officials say congested radio system worked as designed during N.S. mass shooting" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jun 10 08:08:03 EDT 2022" data-published-date=" Fri Jun 10 08:08:03 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Officials say congested radio system worked as designed during N.S. mass shooting" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jun 10 08:08:03 EDT 2022" data-published-date=" Fri Jun 10 08:08:03 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/officials-say-congested-radio-system-worked-as-designed-during-n-s-mass-shooting-1.5941267" title="Officials say congested radio system worked as designed during N.S. mass shooting" class="c-list__item__link">
                        Officials say congested radio system worked as designed during N.S. mass shooting
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The radio communications system used by the RCMP during Nova Scotia&#39;s mass shooting worked as it was designed to -- even if officers struggled to get messages through because of network congestion, officials told an inquiry Thursday.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/officials-say-congested-radio-system-worked-as-designed-during-n-s-mass-shooting-1.5941267" title="Officials say congested radio system worked as designed during N.S. mass shooting" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jun 10 08:08:03 EDT 2022" data-published-date="Fri Jun 10 08:08:03 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Suspicious fire destroys historic New Brunswick lighthouse, RCMP investigating" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jun 10 17:54:56 EDT 2022" data-published-date=" Fri Jun 10 15:07:23 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Suspicious fire destroys historic New Brunswick lighthouse, RCMP investigating" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jun 10 17:54:56 EDT 2022" data-published-date=" Fri Jun 10 15:07:23 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/suspicious-fire-destroys-historic-new-brunswick-lighthouse-rcmp-investigating-1.5941959" title="Suspicious fire destroys historic New Brunswick lighthouse, RCMP investigating" class="c-list__item__link">
                        Suspicious fire destroys historic New Brunswick lighthouse, RCMP investigating
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The RCMP in New Brunswick is investigating a suspicious fire that destroyed a lighthouse in Cape Tormentine.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/suspicious-fire-destroys-historic-new-brunswick-lighthouse-rcmp-investigating-1.5941959" title="Suspicious fire destroys historic New Brunswick lighthouse, RCMP investigating" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jun 10 17:54:56 EDT 2022" data-published-date="Fri Jun 10 15:07:23 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://kitchener.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Kitchener<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Ontario gas prices expected to set new record this weekend" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jun 10 14:00:12 EDT 2022" data-published-date=" Fri Jun 10 12:38:13 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Ontario gas prices expected to set new record this weekend" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jun 10 14:00:12 EDT 2022" data-published-date=" Fri Jun 10 12:38:13 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/ontario-gas-prices-expected-to-set-new-record-this-weekend-1.5941705" title="Ontario gas prices expected to set new record this weekend" class="c-list__item__link">
                        Ontario gas prices expected to set new record this weekend
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Gas prices are once again on the cusp of hitting a new all-time high in Ontario, with the current record of 214.9 cents per litre expected to be eclipsed this weekend.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/ontario-gas-prices-expected-to-set-new-record-this-weekend-1.5941705" title="Ontario gas prices expected to set new record this weekend" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5941706.1654878804!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5941706.1654878804!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5941706.1654878804!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5941706.1654878804!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5941706.1654878804!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5941706.1654878804!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5941706.1654878804!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5941706.1654878804!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A gas pump in Kitchener is seen on June 10, 2022. (CTV Kitchener)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jun 10 14:00:12 EDT 2022" data-published-date="Fri Jun 10 12:38:13 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Young girl who petitioned for Guelph’s first rainbow crosswalk dies suddenly in sleep" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jun 09 19:15:51 EDT 2022" data-published-date=" Thu Jun 09 19:11:35 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Young girl who petitioned for Guelph’s first rainbow crosswalk dies suddenly in sleep" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jun 09 19:15:51 EDT 2022" data-published-date=" Thu Jun 09 19:11:35 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/young-girl-who-petitioned-for-guelph-s-first-rainbow-crosswalk-dies-suddenly-in-sleep-1.5940795" title="Young girl who petitioned for Guelph’s first rainbow crosswalk dies suddenly in sleep" class="c-list__item__link">
                        Young girl who petitioned for Guelph’s first rainbow crosswalk dies suddenly in sleep
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Mattea Sommerville is being remembered for her work as a community champion after she passed away suddenly in her sleep earlier this week.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/young-girl-who-petitioned-for-guelph-s-first-rainbow-crosswalk-dies-suddenly-in-sleep-1.5940795" title="Young girl who petitioned for Guelph’s first rainbow crosswalk dies suddenly in sleep" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jun 09 19:15:51 EDT 2022" data-published-date="Thu Jun 09 19:11:35 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Métis artist hopes to spark conversation with yarn installations across Waterloo region" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jun 10 16:14:18 EDT 2022" data-published-date=" Fri Jun 10 16:14:18 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Métis artist hopes to spark conversation with yarn installations across Waterloo region" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jun 10 16:14:18 EDT 2022" data-published-date=" Fri Jun 10 16:14:18 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/m%C3%A9tis-artist-hopes-to-spark-conversation-with-yarn-installations-across-waterloo-region-1.5942052" title="Métis artist hopes to spark conversation with yarn installations across Waterloo region" class="c-list__item__link">
                        Métis artist hopes to spark conversation with yarn installations across Waterloo region
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">An Indigenous artist is using her work to spark dialogue in communities across the country, including in Waterloo region.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/m%C3%A9tis-artist-hopes-to-spark-conversation-with-yarn-installations-across-waterloo-region-1.5942052" title="Métis artist hopes to spark conversation with yarn installations across Waterloo region" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jun 10 16:14:18 EDT 2022" data-published-date="Fri Jun 10 16:14:18 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://bc.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Vancouver<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Jury warned before viewing &#39;intimate&#39; content at trial of man accused of sextorting B.C. teen" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jun 10 17:27:28 EDT 2022" data-published-date=" Fri Jun 10 17:27:28 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Jury warned before viewing &#39;intimate&#39; content at trial of man accused of sextorting B.C. teen" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jun 10 17:27:28 EDT 2022" data-published-date=" Fri Jun 10 17:27:28 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/jury-warned-before-viewing-intimate-content-at-trial-of-man-accused-of-sextorting-b-c-teen-1.5942214" title="Jury warned before viewing &#39;intimate&#39; content at trial of man accused of sextorting B.C. teen" class="c-list__item__link">
                        Jury warned before viewing &#39;intimate&#39; content at trial of man accused of sextorting B.C. teen
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The judge at the trial of a man accused of sextorting a B.C. warned the jury twice on Friday morning that the images and video evidence they would be viewing would be &#34;intimate.&#34;</p>
                
            

            
                <a href="https://bc.ctvnews.ca/jury-warned-before-viewing-intimate-content-at-trial-of-man-accused-of-sextorting-b-c-teen-1.5942214" title="Jury warned before viewing &#39;intimate&#39; content at trial of man accused of sextorting B.C. teen" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5297733.1612557420!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5297733.1612557420!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5297733.1612557420!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5297733.1612557420!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5297733.1612557420!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5297733.1612557420!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5297733.1612557420!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5297733.1612557420!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="A Coquitlam teen who posted a video online about being bullied died by suicide on Oct. 10, 2012. (Facebook)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jun 10 17:27:28 EDT 2022" data-published-date="Fri Jun 10 17:27:28 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_B.C. boy&#39;s classmates raise $17K to fight lung disease with no known cure" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jun 10 18:26:42 EDT 2022" data-published-date=" Fri Jun 10 18:26:42 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_B.C. boy&#39;s classmates raise $17K to fight lung disease with no known cure" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jun 10 18:26:42 EDT 2022" data-published-date=" Fri Jun 10 18:26:42 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/b-c-boy-s-classmates-raise-17k-to-fight-lung-disease-with-no-known-cure-1.5942343" title="B.C. boy&#39;s classmates raise $17K to fight lung disease with no known cure" class="c-list__item__link">
                        B.C. boy&#39;s classmates raise $17K to fight lung disease with no known cure
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Students in West Vancouver took part in a fundraiser Friday with one particular classmate in mind: a 10-year-old boy with a fatal genetic condition.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/b-c-boy-s-classmates-raise-17k-to-fight-lung-disease-with-no-known-cure-1.5942343" title="B.C. boy&#39;s classmates raise $17K to fight lung disease with no known cure" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jun 10 18:26:42 EDT 2022" data-published-date="Fri Jun 10 18:26:42 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Repeated WorkSafeBC violations lead to $25K fine, jail time for construction company boss" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jun 10 16:46:46 EDT 2022" data-published-date=" Fri Jun 10 16:46:46 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Repeated WorkSafeBC violations lead to $25K fine, jail time for construction company boss" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jun 10 16:46:46 EDT 2022" data-published-date=" Fri Jun 10 16:46:46 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/repeated-worksafebc-violations-lead-to-25k-fine-jail-time-for-construction-company-boss-1.5942129" title="Repeated WorkSafeBC violations lead to $25K fine, jail time for construction company boss" class="c-list__item__link">
                        Repeated WorkSafeBC violations lead to $25K fine, jail time for construction company boss
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A B.C. construction company has been fined $25,000 and its principal sentenced to 14 days in jail for continuing to violate the province&#39;s Workers Compensation Act despite two previous court decisions against them.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/repeated-worksafebc-violations-lead-to-25k-fine-jail-time-for-construction-company-boss-1.5942129" title="Repeated WorkSafeBC violations lead to $25K fine, jail time for construction company boss" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jun 10 16:46:46 EDT 2022" data-published-date="Fri Jun 10 16:46:46 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://vancouverisland.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Vancouver Island<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;He&#39;s still alive&#39;: Missing Comox Valley man believed to be in Vancouver" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jun 10 17:27:29 EDT 2022" data-published-date=" Fri Jun 10 17:27:29 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;He&#39;s still alive&#39;: Missing Comox Valley man believed to be in Vancouver" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jun 10 17:27:29 EDT 2022" data-published-date=" Fri Jun 10 17:27:29 EDT 2022"></span>
                    <a href="https://vancouverisland.ctvnews.ca/he-s-still-alive-missing-comox-valley-man-believed-to-be-in-vancouver-1.5942221" title="&#39;He&#39;s still alive&#39;: Missing Comox Valley man believed to be in Vancouver" class="c-list__item__link">
                        &#39;He&#39;s still alive&#39;: Missing Comox Valley man believed to be in Vancouver
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The search for a 40-year-old man who went missing from the Comox Valley has extended into the Vancouver area.</p>
                
            

            
                <a href="https://vancouverisland.ctvnews.ca/he-s-still-alive-missing-comox-valley-man-believed-to-be-in-vancouver-1.5942221" title="&#39;He&#39;s still alive&#39;: Missing Comox Valley man believed to be in Vancouver" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5936836.1654632873!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5936836.1654632873!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5936836.1654632873!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5936836.1654632873!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5936836.1654632873!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5936836.1654632873!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5936836.1654632873!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5936836.1654632873!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="Justin Smith was last heard from on May 27, the RCMP said in a statement Tuesday. (RCMP)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jun 10 17:27:29 EDT 2022" data-published-date="Fri Jun 10 17:27:29 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">NEW</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">NEW  |</span>
                    
                    <a href="https://vancouverisland.ctvnews.ca/central-saanich-school-fight-sends-1-to-hospital-1.5942320" title="Central Saanich school fight sends 1 to hospital" class="c-list__item__link">
                        Central Saanich school fight sends 1 to hospital
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">One person was taken to hospital Friday after a fight between students at a high school in Central Saanich, B.C.</p>
                
            

            
                <a href="https://vancouverisland.ctvnews.ca/central-saanich-school-fight-sends-1-to-hospital-1.5942320" title="Central Saanich school fight sends 1 to hospital" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jun 10 18:36:20 EDT 2022" data-published-date="Fri Jun 10 18:14:42 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Group proposes class-action lawsuit against B.C. old-growth logging blockaders" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jun 10 18:45:51 EDT 2022" data-published-date=" Fri Jun 10 14:56:19 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Group proposes class-action lawsuit against B.C. old-growth logging blockaders" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jun 10 18:45:51 EDT 2022" data-published-date=" Fri Jun 10 14:56:19 EDT 2022"></span>
                    <a href="https://vancouverisland.ctvnews.ca/group-proposes-class-action-lawsuit-against-b-c-old-growth-logging-blockaders-1.5941956" title="Group proposes class-action lawsuit against B.C. old-growth logging blockaders" class="c-list__item__link">
                        Group proposes class-action lawsuit against B.C. old-growth logging blockaders
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A group opposed to environmental blockades of roads and bridges in British Columbia says it may launch a class-action lawsuit against old-growth logging protesters who have vowed to ramp up disruptions of &#34;critical infrastructure&#34; next week.</p>
                
            

            
                <a href="https://vancouverisland.ctvnews.ca/group-proposes-class-action-lawsuit-against-b-c-old-growth-logging-blockaders-1.5941956" title="Group proposes class-action lawsuit against B.C. old-growth logging blockaders" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jun 10 18:45:51 EDT 2022" data-published-date="Fri Jun 10 14:56:19 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>

    
</div>

</div></div>
</div>
    
    

  
                </div>
            </div>
        </div>
    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn aem-GridColumn--default--12">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="experiencefragment aem-GridColumn aem-GridColumn--default--12"><!-- SDI include (path: /conf/bmdaem-domains/news/settings/wcm/templates/article-news/structure/_jcr_content/root/footer/experiencefragment.nocache.html, resourceType: bmdaem-domains/news/components/content/commons/experiencefragment) -->

    <div class="c-experiencefragment c-experiencefragment--experience-fragment-footer"><!-- SDI include (path: /content/experience-fragments/ctv_news/experience-fragment-footer/experience-fragment-footer/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="quick-article-footer aem-GridColumn aem-GridColumn--default--12">



<footer class="bm-footer" role="contentinfo">
    <div class="bm-footer__wrapper ">
        <div class="bm-footer__wrapper__twoColumns">
            <div class="bm-footer__wrapper__firstColumn">
                <a href="https://www.ctvnews.ca/search-results" title="Search CTV News">Search CTV News</a>
                <a href="https://www.bellmedia.ca/sales/digital/ctv-news-channel/" title="Advertise on CTVNews.ca">Advertise on CTVNews.ca</a>
                <a href="https://www.bellmedia.ca/sales/political-ads-registry/" title="Political Ads Registry">Political Ads Registry</a>
                <a href="https://jobs.bce.ca/bell/go/Media/3537600/" title="About CTV Careers">About CTV Careers</a>
                <a href="https://stox.ctvnews.ca/" title="CTV News Stox">CTV News Stox</a>
                <a href="https://www.bellmediapr.ca/" title="Press Room">Press Room</a>
                <a href="https://www.ctvnews.ca/editorial-standards-and-policies" title="Editorial Standards &amp; Policies">Editorial Standards &amp; Policies</a>
                <a href="https://www.ctvnews.ca/more/contact-ctv-news" title="Contact Us">Contact Us</a>
            </div>
            <div class="bm-footer__wrapper__secColumn" role="navigation">
                <p class="title">CTV News Programs</p>
                <a href="https://www.ctvnews.ca/ctv-national-news" title="CTV National News">CTV National News</a>
                <a href="https://www.ctvnews.ca/ctv-news-channel/power-play-with-don-martin" title="Power Play">Power Play</a>
                <a href="https://www.ctvnews.ca/w5/" title="W5">W5</a>
                <a href="https://www.ctvnews.ca/qp/" title="CTV Question Period">CTV Question Period</a>
                <a href="https://www.ctvnews.ca/ctv-news-channel/pop-life" title="Pop Life">Pop Life</a>
            </div>
        </div>
        <hr/>

        <div class="bm-footer__wrapper__thirdColumn" role="navigation">
            <p class="title">Local News</p>
            <a href="https://atlantic.ctvnews.ca/" title="Atlantic">Atlantic</a>
            <a href="https://barrie.ctvnews.ca/" title="Barrie">Barrie</a>
            <a href="https://calgary.ctvnews.ca/" title="Calgary">Calgary</a>
            <a href="https://edmonton.ctvnews.ca/" title="Edmonton">Edmonton</a>
            <a href="https://guelph.ctvnews.ca/" title="Guelph">Guelph</a>
            <a href="https://kitchener.ctvnews.ca/" title="Kitchener">Kitchener</a>
            <a href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge">Lethbridge</a>
            <a href="https://london.ctvnews.ca/" title="London">London</a>
            <a href="https://montreal.ctvnews.ca/" title="Montreal">Montreal</a>
            <a href="https://northernontario.ctvnews.ca/" title="Northern Ontario">Northern Ontario</a>
            <a href="https://ottawa.ctvnews.ca/" title="Ottawa">Ottawa</a>
            <a href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert">Prince Albert</a>
            <a href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer">Red Deer</a>
            <a href="https://regina.ctvnews.ca/" title="Regina">Regina</a>
            <a href="https://saskatoon.ctvnews.ca/" title="Saskatoon">Saskatoon</a>
            <a href="https://toronto.ctvnews.ca/" title="Toronto">Toronto</a>
            <a href="https://bc.ctvnews.ca/" title="Vancouver">Vancouver</a>
            <a href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island">Vancouver Island</a>
            <a href="https://windsor.ctvnews.ca/" title="Windsor">Windsor</a>
            <a href="https://winnipeg.ctvnews.ca/" title="Winnipeg">Winnipeg</a>
            <a href="https://regina.ctvnews.ca/yorkton" title="Yorkton">Yorkton</a>
        </div>

    </div>
    <div class="bm-footer__videoLinks">
        
        <a href="https://www.ctvnews.ca/app" title="CTV News App">CTV News App</a>
        <a href="https://www.ctvnews.ca/faq" title="Video Help">Video Help</a>
        <a href="https://www.bce.ca/Accessibility_services?brand=CTVNEWS" target="_blank" title="Accessibility">
            Accessibility</a>
    </div>

    <div class="bm-footer__wrapper__subscribeButton">
        <hr class="divider"/>
        <div class="newsletter">
            Stay up to date on the latest, breaking news
        </div>
        <div class="button">
            <a class="cmp-button" href="https://www.ctvnews.ca/newsletters" title="Subscribe to newsletter">
               Subscribe to newsletter
            </a>
        </div>
    </div>
    <div class="bm-footer__copyright" role="contentinfo">
        <p class="c-quickArticle__footer__copyright">©&nbsp;2022 <a href="https://www.bellmedia.ca/" target="_self" title="Bell Media">
<img class="c-quickArticle__footer_logo" data-src="/content/dam/common/logos/bellmedia/BellMedia.svg" alt="Bell Media logo"/>
</a> All rights reserved. Use of this Website assumes acceptance of <a href="https://www.bellmedia.ca/bell-media-website-terms-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p>
    </div>

    <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "3005664" });

        (function() {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
</footer>
</div>

    
</div>

</div></div>
    
    

  </div>
<div class="htmlcomponent aem-GridColumn aem-GridColumn--default--12">



    

</div>

    
</div>
</div>

    
</div>
</div>


    
    
    
<!-- customfooterlibs.html start -->


<!-- COMPONENTS USED BY BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>




<!-- DOMAIN -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.b4c0431aba1fd3a61994027f1d0e8bda.js"></script>




<!-- BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.fe0623aa99594d23473bd929e5de6888.js"></script>




<!-- True Anthem -->


    <script type="text/javascript" src="https://tru.am/scripts/custom/ctvnews.js"></script>


    <!-- Chartbeat -->
    
        <script type='application/javascript'>
            (function() {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.sections = "Winnipeg, Winnipeg";
                _sf_async_config.authors = "Jeff Keele";
                /** CONFIGURATION END **/
                function loadChartbeat() {
                    var e = document.createElement('script');
                    var n = document.getElementsByTagName('script')[0];
                    e.type = 'application/javascript';
                    e.async = true;
                    e.src = '//static.chartbeat.com/js/chartbeat_video.js';
                    n.parentNode.insertBefore(e, n);
                }
                loadChartbeat();
            })();
        </script>
    

<script type="text/javascript">
    const config = {
        rootMargin: "25px",
        threshold: 1.0
    };

    let preloadImage = (element) => {
        if(element.dataset && element.dataset.src) {
            element.src = element.dataset.src;
        }
        if(element.dataset && element.dataset.srcset) {
            element.srcset = element.dataset.srcset
        }
    }
    let onIntersection = (entries) => {
        entries.forEach(entry => {
            if (entry.intersectionRatio > 0) {
                observer.unobserve(entry.target);
                preloadImage(entry.target);
            }
        });
    }

    const images = document.querySelectorAll('source, img');
    if (!('IntersectionObserver' in window)) {
        Array.from(images).forEach(image => preloadImage(image));
    }
    else {
        observer = new IntersectionObserver(onIntersection, config);
        images.forEach(image => {
            observer.observe(image);
        });
    }

</script>

    


        <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
        <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
        <script type="text/javascript">

            setupOmnitureTracking(
                "ctvgmnews",
                "CTV News",
                "winnipeg",
                "winnipeg",
                "\/winnipeg\/winnipeg\u002Dambulance\u002Dresponse\u002Dtimes\u002Dhigher\u002Dthan\u002Dtargets\u002D\u002Dwfps",
                "story",
                "CTVNews",
                "ctvnews",
                "ctvgmnewsglobalsuite"
            );

            _satellite.pageBottom();

        </script>

        
            <script type="text/javascript">
                jQuery(document).ready(
                    function(){
                        Tracking.setValue(33,"");
                        Tracking.setValue(4,"237708590");
                        trackContent(false, "Winnipeg ambulance response times higher than targets: WFPS");

                    });
            </script>
        

        
    



<!-- customfooterlibs.html end -->

    

    


    


</body>
</html>
